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What Can It Do? What Can It Not Do? 
 

1. Pro’s 
 

• Custom cut titles and shapes in any size up to 8” wide and 12” long. 
 

• Utilize the enormous amount of free TTF fonts and clipart on the Internet 
for titles and shapes.  Also draw your own! 

 
• Mass produce designs: cut out a page filled with the same design, or a 

combination of multiple designs (great for swaps or school projects) 
 

• Cut more intricate designs than what one can do by hand. 
 

• Do Print and Cuts 
 

2. Con’s 
 

• Cannot cut anything thicker than heavy cardstock (no chipboard) 
 

• Not as portable as the Sizzix Sidekick or the QK or the newer “no-
computer-required cutters”. 

 
• Not always an efficient use of cardstock or patterned paper 

 
• Cannot emboss… yet. 

 
3. Thinking Outside the Box! 

 
• See separate list of 85 ideas for using a Wishblade 
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Parts of the Wishblade 
 

1. Identifying the Parts 
 

• Wishblade: has both power cable and USB cable 

• Power Button: also use as a Panic Button if things go wrong! 

• Lid: can be open or shut during operation 

• Cutting Strip: Important to protect but is replaceable 

• Mat: Recommended that it’s always used under your media (see more info 

below) 

• Blade Holder: Blue switch moves to left to remove blade, right to clamp 

blade 

• Blade Caps: different colors for different uses (see below) 

• Blade: Sharp and brittle: handle with care! 

• O-Ring: use one with mat; add a second with Bazzill 

• Pen Holder: use for drawing versus cutting 

• Optical Eye: used to find Registration marks during Print and Cuts 
• Media: the cardstock, paper, foil, vellum, etc that you cut 
• SD Shape and Font Cards: sold by Xyron for use with Wishblade 

 
2. Selecting the Cap Color 

 
• Pink: heavy cardstock 
• Yellow: “nice” scrapbooking paper and light cardstock 
• Blue: foil, vellum, computer paper 
• Green Pen Holder: for writing instead of cutting: simply insert a ball-point pen 

 
 

3. Installing/Removing the Blade 
 

• To remove the blade from the Wishblade, turn the blue dial about ¼ turn to 
the left (counter clockwise). You will feel a release.  

 
• Pull the black top of the blade upwards and out of the holder. Be careful to not 

lose the O-Ring. 
 

• Unscrew the existing cap carefully and replace with the color needed.  
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• Place the O-Ring(s) back on top of the blade holder. Carefully, place the 
blade back into the holder. Push gently until it goes in as far as it can.  

 
• Turn the blue dial to the right (clockwise) ~1/4 turn until you hear the snap. 

 
 
 

4. Using the Mat 
 

• Always use the mat and at least one O-Ring unless you have a full 8-1/2” x 
11” piece that has been Xyroned. In that case, you can skip the mat and O-
Ring but be very careful about cap color and pressure setting. Personally, I 
still use the mat to avoid possible damaging the blade or cutting strip. 

 
•  Xyroned pieces can be taped to the mat using painter’s blue tape. 
 
•  Cover mat when not in use to keep a clean surface. 
 
•  To clean, scrape away pieces with fingernail or a Pampered Chef brown 

scraper. You can also use a sticky lint roller… the kind where you tear away 
used sheets. I found it almost impossible to roll across the surface. But you 
can tear off a fresh sheet, press it down and pull it up to clean the mat. 

 
•  If necessary, the mat can be cleaned with a mild dish-cleaning soap (like 

Dawn or Joy), warm water, and a soft brush. Allow to dry thoroughly.  
 

• When the mat loses its stickiness, spray with Krylon Easy-Tack 
Repositionable Adhesive 7021. Place your mat on newspaper in a well-
ventilated area. Shake the can for several minutes then spray up and down 
and left and right across the mat a few times for an even application. Allow to 
dry before using. 

 
• Apparently, you can also Xyron your mat using a wide Xyron (like the 900) 

and the repositionable adhesive cartridge.  
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Using the Wishblade Software: Opening GSD Files and Cutting 
 
 

1. Launching the Software 
 

• Locate the Wishblade Advance Icon on the Windows Desktop and double 
click. 

 
• Holding the mouse button over any icon along the task bar will allow a 

popup description of the icon’s function to appear. 
 

• To open a new blank document, select File> New (or simply click on first 
icon on the task bar, on the left), select paper size and orientation. 

 
 

2. Opening an Existing File 
 

• Select File>Open (or click on second icon from left) and then browse hard 
drive or CD Rom drive to locate subfolder. 

 
• Locate the .gsd file and select okay to open. 

 
• To view an entire subfolder of GSD files, select File>Thumbnail Browser 

and then locate the subfolder of interest. 
 

• Thumbnail images of all the files in that folder will be shown. Double click 
on any image to get a larger viewing or to open it. 

 
• If it’s not the one you want, simply close that window and the thumbnail 

viewer will return. Note that you can have multiple files opened at once. 
Use the Windows function at the top to select a different one or arrange 
them in various configurations to view all at once. File windows can also 
be minimized as needed. 

 
 

3. What do the different colored lines mean? 
 

• In some files, lines will be in different colors. This gives you the option to 
cut those lines or not and to set them as solid cut lines or dashed lines. 
More information is provided below. Dashed lines are typically used to 
indicate fold lines or dimensional/shading lines. 

 
• Different colored cutting lines allows one to keep all pieces of an image 

together in one file and then change which pieces are cut for any color or 
type of media. 
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4. Cutting the Image  (note: Operation Guide at top right is optional: on or off) 
 

• Media: Align your media onto the mat and press firmly. If you are using a 
Xyroned piece, then use blue tape to adhere to sides. Attach on both 
sides at top and bottom. 

 
• Cap Color: Check the cap color: pink for cardstock, yellow for paper, blue 

for vellum. Add a second O-Ring if cutting Bazzill. 
 

• Output Settings: Select File:Output Settings or click on the icon with the 
wrench.  

 
o Click on the Cutting Settings tab and then click on the Cutline Settings 

button below. 
 

o Note the colors and what kind of line (solid or dashed) will be cut. Any 
of these can be “turned off” by unchecking the box before cutting.  
Then select OK. 

 
o Click on Output to Plotter (and OK)  to open the Controller window.  

 
• Media Type: Select the media based on what material is being cut. The 

cap color will change and remind you what cap should be used. 
 

• Speed: In general, you can use the fastest or near-fastest speed with 
cardstock. . Some intricate designs or small lettering will need a slower 
speed. 

 
• Thickness: Testing for paper thickness is the best course of action: the 

idea is to not wear out your blade, thus use less first. Before removing 
item, check to see if it’s cut through; if not, repeat cut. In general, you use 
1 for very thin, 2 for paper and 3 for cardstock. 

 
• Track Enhancing Button: leave unchecked. (need to fix first time) 

 
• Test Cut: If cutting a new material for the first time, you can use this to test 

cut a small square and triangle in the top right part of your media. 
 

• Design Orientation: Do not change this setting. Use it to remind yourself 
where the image will cut on your media. This is important if your mat is not 
covered entirely by your media. 

 
 

o In LANDSCAPE mode: a title along the bottom of the screen will cut 
along the left side of the paper inserted into the cutter. 
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o In PORTAIT mode: a title along the bottom of the screen will cut along 
the top of the paper inserted into the cutter…. Thus, it’s often better to 
move your images to the bottom of the screen so they will be the first 
thing cut from your inserted paper. 

 
• Registration Marks: Turn off Registration Marks if you’re not doing a Print and 

Cut. To turn off, select Edit>Registration Mark Settings and then uncheck the 
box. 

 
• Blade Position: only necessary for Print and Cuts. 

 
• Select Cut. You will have one more chance to make sure you have everything 

ready before selecting Okay to cut. 
 

• At any time, you have the option to stop the cut by turning off the Power 
Button: this is your Panic Button! 

 
• When the cutting is completed, do not move mat! Gently lift the media and 

check for a complete cut. If there are areas still uncut, then repeat cutting 
process without touching the roller handle. It will cut again in the same spot. 

 
 

Remember McCrops: 
 

 
M: Mat: do you have your cardstock/paper/vellum attached to the mat? 
 
C: Cap color:  Pink: Heavy cardstock 

 Yellow: Light cardstock and scrapbooking paper 
  Blue: Vellum, foil, computer paper 
  2nd O-Ring – Bazzill and other textured cardstock 

 
C:  Cutline Settings: Select File:Output Settings, then Cutline Settings: check for which 
colors to cut and dashed versus solid lines.  
 
R: Registration Settings -  ON versus OFF ? – only needed if doing a Print and Cut 
 
O: Orientation? (landscape versus portrait) –  Where will it cut? Important if you don’t 
have media covering the entirety of the mat!  
          
P: Paper Thickness: 1, 2, or 3: May need to do a test cut 
 
S: Speed – slow down for detailed or small cutting 
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Using the Wishblade Software: Manipulating Images 
 
 

1. Grouping an Image 
 

• Turn on the Status Bar by selecting View>Status Bar. Once checked, 
numbers will appear at the bottom of the screen showing the sizes of 
objects selected and their orientation on the screen. 

 
• Images can be grouped or ungrouped. When grouped, all parts are 

“connected” and will move as a single object. 
 

• To group an image, hold down the mouse below and to the right of the 
image and draw a big rectangle to enclose all items. Then click on the 
group icon at the top.   

 
• Clicking on the Ungroup icon will ungroup the images. 

 
 

2. Moving an Image 
 

• While the image is highlighted, move mouse slightly until a “hand” appears 
over the object. You can now move the image to a different location on the 
screen. Note that the status bar at the bottom will indicate the location. 

 
• You can also click on the Hand icon on the status bar to force the hand image 

to appear. 
 

• Note that an image must stay within the red outline to be part of the cutting 
field. 

 
• Remember the orientation: 

 
+ Portrait Orientation: bottom left of screen will cut at the top right on the 

cutter. 
 

+ Landscape Orientation: bottom left of screen will cut at the top left on the 
cutter. 

 
 

3. Resizing an Image 
 

• While the image is highlighted, move mouse to one of the black circles on 
outside edge.  

 
• To resize vertically only (stretch image vertically), hold down mouse button on 

one of the black circles on top or bottom and move up or down. 
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• To resize horizontally only (stretch image horizontally), hold down mouse 

button on one of the black circles on left or right and move left or right. 
 
 

• To resize proportionally, hold down the Ctrl or Alt Button and then use the 
mouse button on a CORNER black circle to stretch the image. The ratio of the 
height versus the width will be maintained. 

 
• Use the numbers on the Status Bar to size an image to exactly what you 

need! 
 
 

4. Copying an Image 
 

• While an image is highlighted, select Edit>Copy or Ctrl-C to create a copy of 
the image.  

 
• Immediately select Edit>Paste or Ctrl-V to paste an image on top of the 

original. This copy can then be moved to a different location on the screen. 
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Using the Wishblade Software: Creating TTF Titles 
 

• Select File>New to create a new blank document.  

• Click Print/Cut Text (3rd option down on left) 

• Select the font you want from the pull-down menu. Note that all TTF fonts 
installed in your Windows>Fonts folder will appear.  To more easily see samples 
of each font, click on the first font listed and the drop down menu will appear, 
click on the name again and it will now be highlighted in blue.  Use the up and 
down arrows on your keyboard to move up or down the list and the “ABC abc” 
sample will now change with each font selected. Also, see notes below about 
using fonts you may have that are not installed in Windows. 

• Click OUTLINE on the bottom right - VERY IMPORTANT STEP... if you don't 
click outline you'll just be printing the text, this is what tells it to make it a CUT 
rather than PRINT. 

• Type your string on the bottom line. Don’t worry so much about the font size, 
you can manually resize the image after it’s on the screen. Optionally, you can 
set the height of the letters at this time. 

• Click OK - you'll see your text in BLUE on the workspace. 

• Drag it where you want on the screen and right click to drop it. 

• Hold down Ctrl or Alt and then click on the corner to do a proportional resize. If 
you just drag a corner it won't keep the aspect ratio correct. On the other hand, 
you may want to stretch the title either vertically or horizontally for effect. 

• If you are repeatedly taken back to the text window to add more text, hit Cancel 
or click on the Print/Cut button again. 

• You can now proceed with cutting as usual. 

• Note that you can add text to your screen which will not cut, but may be useful 
for directions to the user. Just omit clicking on Outline. 

 

Notes on Fonts: 

(1) If you decide to install a new font in Windows for creating a title, 
you must close the Wishblade software, install the font, and then 
reopen the software for the font to appear. 

(2) A quick way to temporarily install a font is to locate it on your hard 
drive using Explorer or My Computer and then double click on the 
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file name.  Your default font viewer program will open it and that 
particular font is now “installed” until that font viewer is closed.  
Open up Wishblade Advance, create your title and cut it and then 
you can close the font viewer. This is a good method to use when 
you want to collect hundreds of fonts and not bog down your 
various Windows applications by having so many permanently 
installed. 

(3) Even though you select a font with ligatures (the letters appear 
connected), Wishblade still cuts each letter individually. In order to 
create a true connected-letter title, either manually trace the title 
within the software or use a program designed for this purpose, like 
Inkscape, Adobe Illustrator, or Win PC Sign.  
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Using the Wishblade Software: Font and Shape Cards 
 

(1) Insert Xyron Shape or Font card into an SD card reader. 
 

(2) Select a new file by clicking on the New File icon (top left icon). 
 

(3) To create a title using the fonts, select Cut Text (left side menu) and then follow 
the same steps as listed previous in the section on “Creating TTF Titles.” The 
fonts available will be those on the card. 

 
(4) To use the clipart, select Shapes (left side menu) and wait as shapes are loaded 

into memory. 
 

(5) Click on the image of your choice and select Open. Then located a position in 
your file to click and drop the image. It can now be resized, copied or moved. 
You can also save the image as a .gsd file at this point. 

 
(6) Cut according to previous instructions. 
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