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SCAL6 Rhinestones - Expanded Tutorial 
 
 

 
 

• This tutorial contains the same instructions presented in the SCAL6 User Manual plus some additional 
sections related to rhinestone designing.  

• SCAL’s Rhinestones feature provides outlining and a variety of fill options with the size of circles (or 
alternate shapes) needed for your rhinestones and the desired spacing.  Before using the function, it is 
important to understand some basic guidelines, especially if you are new to this application. 

 
 

7.21.1 Guidelines for Rhinestone Pattern Design           

• In general, you want to size the shape before applying the rhinestone circles. If you later want to resize the 
design, SCAL does have the ability to regenerate the rhinestone pattern, maintaining the original selected 
stone size and spacing. But in order to have a good sense of how the design is going to appear on your 
garment and to make sure the lettering is readable, you want to design close to the target size.  

• IMPORTANT: Always make a backup copy of your design before entering the Rhinestone window because 
the original design will be replaced with the new rhinestone pattern.  You might later want to use that same 
original design but apply a different size rhinestone or create a shadow layer from it, or some other change. 

• The circle size selected will need to be larger than the stone size you purchase. As a general rule, select a 
size three numbers larger than your stones. Thus, if you purchased SS10 stones, then in the rhinestone 
design window, you would select SS13 stones. This larger size will allow the SS10 stones to more easily 
brush into the holes, saving a lot of time and tedium. 

• When selecting a font to use, be leery of “fancy fonts.”  You want the lettering to be readable after it is 
converted to circles. When in doubt, have someone who doesn’t know the words you’ve used attempt to 
read the rhinestone design on your monitor or from a printout of the design.  If they cannot easily decipher 
the words, then try a more basic font. 

• If you plan to do a lot of rhinestone applications, create and cut a template with small patterns (~ 15 – 20 
circles) in different sizes so that you can test brush your rhinestones to find out the optimum size to use 
when designing. A difference of just 0.1 or 0.2 mm can affect how easily the stones will brush into a pattern 
right side up.  If the size is too small, the stones will tend to not fall in. If the size is too large, then the ones 
that land right side up will tend to get flipped over by the brush.   Also, stones can vary slightly in size from 
one manufacturer to the next and also from one color to the next. Further, the size of the cut holes can vary 
slightly from one template material to the next. 

  
 

7.21.2 Rhinestone Effect Overview 

• After selecting a shape, the feature can be accessed in either of the following ways: 

 Go to Effects>Rhinestones 

 Right-click and select Appearance>Rhinestones 

• The following window opens: 
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7.21.3 Rhinestone Outline           

• In this example, the initials from a high school will be outlined.  As mentioned previously, the first step is to 
size the width and height of the design. Make sure there is enough space between the letters so that the 
circles will not overlap.  Also, you may want to resize the lettering vertically, leaving the width the same. This 
will better fill a T-shirt, allow more circles to be applied, and will improve the readability of the design: 

  

• To apply a rhinestone outline, first make a backup copy of the shape. Then select the shape and go to 
Effects>Rhinestones. The upper half of the Rhinestone window has the following settings: 

 

 

 

 

Text is 6” wide but 
only 3” tall 

Text is still 6” wide but is 
now 4.0” tall and will show 
up better on a shirt 

Click Preview to reflect 
changes in settings 

 

Fill settings: add a 
separate fill to the 
design  

Settings specific to 
the Fill Pattern 

Click OK when done 
 

Select a Fill Pattern 

Outline settings: add 
one or more outlines to 
the design 

Select a stone shape 
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• After inputting the initial settings, click on Preview at the bottom of the window and your selected design will 
be outlined with simulated stones: 

    
 

• The preview shows that the spacing is off a bit in places and some of the corners are rounded. There are 
two options which can be used to make adjustments. Check the box next to Adjust spacing to fit path and 
additional settings will appear:  

     

• These settings will require experimenting in order to optimize equal spacing between the stones.  Initially, 
however, just click on Preview after marking the box and the spacing should change. This is often all that is 
required. However, from the drop-down menu, you can also choose to only Decrease or only Increase the 
spacing. The Threshold, which controls how much spacing will be used, is also available to adjust: 

 

 

 

 

Select a Stone Size but larger 
than your actual stones Stone Size will update based on 

what you selected under Stone Size 
or you can enter a size directly 

Enable so that stones 
are placed where paths 
have sharp turns 

Number of stones based 
on current settings (must 
click on Preview first) 

Select or enter a spacing: 
usually between 0.02” – 0.04” 
(0.5 and 1.0 mm) 

These settings are used 
to improve spacing 

 

Spacing between 
each outline 

Option to add 
additional outlines 

Slight adjustments 
needed 

Enable this setting 

Select option to try 

Enable this setting 

Choose spacing % 
allowed 
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 Note that the higher the Threshold, the more increase in spacing you may see. So, typically, you want 
to keep that value lower versus higher. 

• The Outline Size option allows you to add contour outlines of rhinestones to your design. Increase to the 
number of outlines you want, along with the spacing:  

   

• Note that the color of stones for the outline is based on the Stroke color on the Fill & Stroke Panel. 
 
 

7.21.4 Rhinestone Fill           

• The lower half of the Rhinestone window is the Fill section:  

 

Spacing is much improved 

Keep Threshold 
lower versus higher 

Corners are sharper 

Set # of 
Outlines 

Set Spacing 
between 
Outlines 

Select a Stone Size but larger 
than your actual stones 

Stone Size will update based 
on what you selected under 
Stone Size or you can enter a 
size directly 

Enable so that stones 
are placed where paths 
have sharp turns 

Number of stones based 
on current settings (must 
click on Preview first) 

Select or enter a spacing: 
usually between 0.02” – 0.04” 
(0.5 and 1.0 mm) 

These settings 
are used to 

improve spacing 
 

Select a Fill Pattern 

Enable the Fill 
option 
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• Instead of outlining the shape, the image will be filled with rhinestones in a choice of patterns. The color of 
the simulated stones will be based on the Fill color of the shape on the Fill & Stroke Panel. 

• As shown in the following examples, some shapes work better than others with certain patterns, thus always 
experiment with both the pattern options and the settings: 

 Grid (default) - creates a fill of horizontal rows: 

  

 Contour - also called an “island fill”, this option typically works better with rounded shapes versus 
square shapes: 

 
 

 Fade Linear:  a linear pattern where the spacing between the rows gradually increases 

 

 Fade Radial: a pattern of curves when the spacing between the curves gradually increases 

        

 Linear: Similar to Grid but with a slightly different algorithm thus worth checking in case results are 
better and will require less editing: 

 

 Ray: 

 
 

• For better definition, you will probably want to use both an outline and a fill with your design. Separately 
select the size of the stones and spacing, plus adjust the various other settings available to you: 

Test Stagger option and Angle to vary 
the pattern to better fit the shape 

Tends to work better with 
symmetrical images 

Fade Length – increase to complete image 
Start Gap – initially set to Stone Spacing 
Fade Amount – decrease to add more rows 

Use Fade Linear guidelines 
Origin – try different options to 
better fit the shape 

Angle – adjust in order to better fit 
the shape 

Angle – decrease for thicker fill 
Origin – try different options to 
better fit the shape 



6 
 

 
 
 

7.21.5 Editing Rhinestone Designs           

• Before editing, make a backup of the design created by the Rhinestone function. As was mentioned earlier 
you can resize rhinestone designs but if certain editing has occurred, you might or might not get the results 
you want after editing. 

• Rhinestone designs will sometimes need “tweaking” which involves adding, deleting, moving, or re-spacing 
circles. 

• When you have designs with both an outline a fill pattern, the first step is to separate those into two layers. 
To do this, select the design and apply Object>Break Apart. The Layers Panel will now display two layers: 
 

   

    

 At this point, every stone can be individually selected but with the Fill and Outline layers in their own 
folders you can easily recolor them and hide or lock, as needed. Once editing is completed, you may 
wish to separately group the two layers to keep any stones from shifting position from the others.  

• If you wish to remove the simulation, select the layer and apply Object>Merge. If you then need to work 
with any individual circles, apply Object>Break Apart.   

• The simulation can be restored now or after editing or not at all. The circles will still remain as individual 
shapes. Again, this does not affect how the design cuts; the simulation is only for displaying or printing. If 
the design is extremely large or you have a slow computer, you may find that the simulation causes more 
lagging as you are editing the design. In that case, save the following step until after editing is completed.  

• To restore the simulation, select the layer and reopen the Rhinestone window. In the Outline section only, 
enter the same Stone Size setting used to create the design.  Note that the Spacing doesn’t matter any 
longer, nor is it necessary to select the Fill option: 

 

           

           

Apply Object>Break Apart 

Outline layer 

Fill layer 

Simulation has been 
removed 

Apply same settings Simulation restored 
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• The following list shows the most common functions applied when editing rhinestone designs: 

 Use the Zoom functions (Section 1.09) to move in close for easier selection of individual or small groups 
of circles 

 Use the Lasso Selection tool  (Section 3.02.2) to more easily select a group of circles 

 To quickly add a circle, hold the Alt key and left click once on a circle. A duplicate is created in the same 
spot. 

 To delete multiple circles, hold the Delete key while clicking on individual circles  

 Use the Nudge arrow keys on the Position & Size Panel to move circles to new locations 

 Alternatively, use the arrow keys on your keyboard to move a circle or row of circles. If needed, change 
the increment to 0.01” (0.25 mm) by going to Edit>Preferences (or, on a Mac, press Command + ,). 
Then click on the Edit tab and change the Arrow Key Increment, as shown here:  

 

 To realign a row or column of circles, use the alignment functions covered in Section 3.18.2. 

 To respace a row or column of circles, use the spacing functions covered in Section 3.19.2.   

• In the following example, an additional heart is added at the top to balance the two sides. Also, the sixth row 
of circles are selected and Distribute Center Horizontally is applied: 

          

• Sometimes the circles you want to re-space equally may fall closer to a 450 angle versus vertically or 
horizontally.  Select your entire design and rotate until the line of circles is closer to vertical or horizontal. 
Re-space the circles and then rotate back into place. 

• After editing the design, you may wish to group the design to avoid inadvertently moving one or more stones 
out of place. To do that select the design and go to Object>Group or apply Ctrl+G. 

• If you have a shape that has a Rhinestone effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

    
    

7.21.6 Using Shadow to Add an Outline to a Rhinestone Design           

• If you want to outline your design in a different color so that its template can be separately cut, then create 
the outline first using the Shadow Layer function (Section 7.23). Choose a Shadow Size at least the size of 
the circles plus the spacing. Otherwise, the stones will overlap. Since rhinestone design programs work in 
metric, it’s easier if you temporarily change the units in SCAL to mm. This setting is on the Document 
Panel: 

 

 

After editing Before editing 
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• For the following example, a swirl design from the Library is added to the Cutting Mat and sized for a T-
shirt. The same settings for SS 10 stones will be used - the circles will be 3.4 mm in diameter and the 
spacing will be 0.5 mm. Thus, the Shadow Size needs to be 3.9 mm: 

                     
  

 Note: this was the Shadow Size to use if the same size stones are used for both the original design and 
the shadow layer. At the end of this section, the Shadow Size formula is shown for the situation when 
the stones are not identical in size. 

• Next, select the design and the shadow and make a backup copy.  Then go to the Rhinestone window. 
Since the same settings will be used for both the original design and the outline, both can have the 
rhinestone effect applied in the same step:  

 

• The red arrows indicate that the spacing should be adjusted. In this case the Adjust spacing to fit path 
was again used to improve the design: 

Switch to mm here 

Enter Shadow Size 

Select a color for 
the stones 
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• However, additional editing is needed to improve the overall look. After removing some of the circles, the 
final design is ready to cut: 

 
 

• If the stones are not the same size, the average should be used, plus the spacing: 

Shadow Size = (Size of circle for smaller stone + Size of circle for larger stone) / 2 + Spacing 

 Thus, if the circle sizes were 3.4 mm and 4.6 mm, with a desired Spacing of 0.5 mm, then: 

Shadow Size = (3.4 + 4.6) / 2 + 0.5 mm 

           = 8.0 / 2 + 0.5 

           = 4.5 mm  

 Note that this is the same calculation if the outline is using the smaller circles or the larger circles.  

 
 

7.21.7 Using Purchased Rhinestone Fonts and Designs           
 

• One of the best investments you can make if you are planning to do a lot of rhinestone applications is to buy 
files instead of trying to make your own. While the disadvantage is that you will be somewhat limited in the 
sizing of the final design, the time-saving advantage can make it well worth the cost. 

• This section will explain how to properly size a purchased font. The same technique would be used with a 
design. You can find beautiful rhinestone designs and fonts at the following two web sites: 

 Synergy 17 

 The Rhinestone World 

• The first step with a rhinestone font is to install it the same way you would install any TTF font on your 
computer. Then open SCAL and the font should appear in your font menu. 

http://www.synergy17.com/shop/
https://www.therhinestoneworld.com/
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• Enter text using the same method with any font. This was presented in Section 4.04.1. In this tutorial, the 
phrase “Irish at Heart” will be typed out in a rhinestone font called Dreamer: 

 

• If the circles seem too close together, set the Stroke to None on the Fill & Stroke panel: 

 

• Remember that it’s pointless to resize the design. The goal is to scale it so that the circles will be the correct 
size for the rhinestones you plan to use. Since rhinestone designing typically uses mm for measurement, 
change the Units to mm. Later you can switch back to inches, if needed, to know how large the final design 
will be at the size of rhinestones you’ll be using: 

 

• To find out what size these circles are, select the text and go to Object>Break Apart.  Then select just one 
circle and check the size on the Position & Size Panel: 

 

 

• The circle size in this case is 1.138 mm but let’s say the size needs to be 3.4 mm in order for the template 
holes to work with the SS10 rhinestones purchased.  The Scale factor is always calculated as: 

Size Needed divided by Current Size   times 100 

 Thus, in this case, the Scale = 3.4 ÷ 1.138 x 100 = 298.8   %. 

• To now scale the phrase to the correct size, select all of the wording and go to Object>Transform>Scale. 
In the window that opens, switch to Percentage, make sure the Keep Proportion option is marked, enter 
the Scale calculated and then click on Apply: 

 

 

 

Select mm 

Note the size 

Select any single 
circle 
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• The text is resized. You can then select a single circle and verify the new size is what you need (3.4 mm in 
this example) or within several hundredths of a mm. 

• If you normally work in inches, switch back to inches to check the final size of your design to make sure it 
will fit onto your shirt or other medium. In this case, the phrase is now over 12” in width and will not fit onto 
the shirt in this arrangement. However, the words can be arranged in a different manner and the design will 
work: 

      

 

• The other alternative would have been to use size SS8 or size SS6 stones instead.  

• Resizing patterns involves the same process. Insert the purchased file, Break Apart, determine the size of 
a circle and then calculated the needed Scale factor. Use the Scale window to resize the design and 
determine if it will work with the size of stones you plan to use. 
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Click on Apply and OK 

Select Percentage 

Enter calculated Scale 

Mark Keep Proportions 
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