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StarCraft SOLO with CREATE 1.037 
 

January 1, 2025  
 

 
 

Please use the following steps as a guide to set up and begin successfully using your new SOLO: 

Step 1: Unpack your SOLO and verify nothing is missing (Sections 1.01 and 1.04). 

Step 2: Note the names of various parts of your SOLO for future reference (Section 1.05). 

Step 3: Install the CREATE software and register it (Section 1.06). 

Step 4: Power on the SOLO and note the basic settings on the control panel (Section 1.07). 

Step 5: Connect the SOLO to your computer after reviewing the connection options (Section 1.08). 

Step 6: Check out the other accessories which came with your SOLO (Section 1.09). 

Step 7: Adjust the pinch rollers to their proper positions (Section 1.10). 

Step 8: Practice drawing a shape using the test pen (Section 1.11). 

Step 9: Understand some important factors and settings before cutting with the blade holder (Sections 
2.01 – 2.04). 

Step 10: If you plan to perform Print+Cut applications (aka contour cuts), calibrate the camera and 
set up your first project (Sections 3.02 and 3.03). 

Step 11: Some of the more commonly used CREATE functions are presented in Chapter 4. A 
complete StarCraft CREATE User Manual can be found at the link below. Note that references in blue 
here in this manual pertain to the CREATE manual. 

Step 12: Appendix A is a troubleshooting section for issues involving communication, operating, 
cutting, and the CREATE software.  Appendices B – E contain advanced topics that you may or may 
not ever need.  

 

Latest Update to StarCraft SOLO Manual: https://tinyurl.com/pbmam6eu  

Latest Update to StarCraft CREATE User Manual: https://tinyurl.com/46wnn3ck 

_____________________________________________________________ 
 © 2021 - 2025  starcraftvinyl.com   All Rights Reserved 

https://tinyurl.com/46wnn3ck
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1. Introduction and Setting Up 
 
 
 

1.01 Unpacking and Support      

• Thank you for choosing a StarCraft SOLO Digital Cutting Machine. 

• Verify that you have received all contents. There is a checklist in Section 1.04. Please notify your SOLO 
supplier immediately if anything is missing. 

• Remove all foam pieces and other packaging before turning on the SOLO. Currently, the cutter ships with 
two end cap foam protectors. There are also two plastic zip ties that will need to be cut. Be very careful to 
only cut those ties and NOT the black cable behind them. Note that you can more safely cut them from 
behind the cutter.  

• Because the cutting mat must be folded over to fit into the box, it may have become slightly rounded 
during shipping. Gently and only partially roll the mat in the opposite direction to remove the roundness 
and place on a flat table to make sure the mat now lies horizontally to the surface.  

• Use the enclosed test pen as you experiment and become familiar with operating the SOLO. Place scrap 
paper on the mat and simply draw shapes rather than cut them. This will prevent possible damage to the 
blade, mat, and cutting strip as you learn where shapes will cut and the basic operating procedures. 

• For SOLO and CREATE support, please use the following resources: 

https://www.starcraftvinyl.com/solo 

Facebook: StarCraft Vinyl  StarCraft Solo School   SOLO 101  Solo Create for Beginners 
 

You Tube Channels: Rhonda M    143 Vinyl    Shawn M     Mr.CraftyPants     Corinne B    Sandy M 
 
 
 

1.02 Safety and Warnings  

Please be aware of the following guidelines when working with the SOLO: 

• Pinch Points:  Keep hands, long hair, loose clothing, jewelry, etc. away from the moving parts. 

• Risk to Children and Pets:  Please supervise children around the cutter when it is in use.  

• Movement and Touching:  Do not move the SOLO or touch any circuitry while it is plugged in.  

 DO NOT attempt to move the blade carriage by hand while the SOLO is powered on. 

 When lifting and lowering the pinch wheel lever, maintain control with your hand. Do not allow the lever 
to “pop up” on its own. 

 USB Cable: If using the USB cable, allow enough room between the SOLO and the computer for a bit of 
slack in the cable. If too much stress is put on either the computer’s port or the SOLO’s port, it can 
damage the port. 

 Blades: the blades are fragile and can chip if dropped onto a hard surface or if the blade is 
overextended and hits a dense material, the mat, or the cutting strip with too much force. 

 Power Adaptor: ONLY use the included power adaptor. Attempting to use a different model can result in 
seriously damaging the SOLO. If either the power cable or adaptor are damaged, replace with the 
appropriate parts. 

 DO NOT touch or jam the plotter’s track while it is operating. If the cutter is damaged, it is the owner’s 
responsibility. 

 DO NOT shake the cutter while it is operating. 

 DO NOT cut any materials that have staples or other embellishments attached. 

https://www.starcraftvinyl.com/solo
https://www.facebook.com/groups/starcraftvinyl/
https://www.facebook.com/groups/289331106034801
https://www.facebook.com/groups/385927186358428
https://www.facebook.com/groups/973830340012990
https://www.youtube.com/playlist?list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j
https://www.youtube.com/c/143VINYL/videos
https://www.youtube.com/channel/UCgdMsi7IV8GDn6WcZ8vDq5g/videos
https://www.youtube.com/channel/UCteOkDMPlUTXvLazgsPoJ1Q/videos
https://www.youtube.com/user/sandymccauley/videos
https://www.youtube.com/watch?v=P2IHzZSwHUM
https://www.youtube.com/watch?v=WSs2psuiXzc
https://www.youtube.com/watch?v=eQoMmwe8JG0&t=1s
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 DO NOT touch the cutter with a magnet. It is safe, however, to cut thin magnetic sheets, such as those 
used on refrigerators and car exteriors. 

 DO NOT allow any liquids to spill into the cutter. 

 DO NOT allow small items to fall into the cutter. 

 Place the SOLO on a sturdy and stable table, desk, or trolley.  

• Always turn off the SOLO when not in use. Leaving the cutter turned on for extended periods of time can 
possibly damage the machine. 

• Always turn off the SOLO before unplugging the power adaptor or removing the power cable from the wall 
outlet or power strip. 

• Unplug the SOLO from a wall outlet or power strip during an electrical storm or when the cutter will not be 
used for an extended period of time. 

• Transporting: When transporting the cutter, move the pinch wheel lever into the upward position. Remove 
the blade from the blade holder and cover the tip with the colored cap.  
 
 
 

1.03 Warranty 

• IMPORTANT! If your SOLO is damaged during shipment or appears to be defective, your reseller should be 
notified as soon as possible.  

• StarCraft warrants the StarCraft branded hardware product contained in the original packaging against 
defects in materials and workmanship on all registered machines for two years. This warranty does not 
include accessories, mats, and blades. Contact your reseller for warranty issues.  

• It is recommended that you retain the original box with packing materials in case you ever need to ship your 
SOLO. 

 
 
 

1.04 SOLO Package Contents       

• Besides the SOLO, your box should also contain the following items: 

 

 

 

https://www.youtube.com/watch?v=P2IHzZSwHUM
https://www.youtube.com/watch?v=eQoMmwe8JG0&t=1s
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1.05 Parts of the SOLO Cutter      
 
Front 
 
 
 

 
 

                      

• Alignment Arrows: indicate to the user the available positions for the pinch wheels 

• Blade Carriage: moves the Blade Holder Seat left and right 

• Blade Holder Seat (Jaw or Clamp): holds the blade holder, test pen, and other accessories 

• Control Panel: used to change settings, set up Wi-Fi, calibrate camera, cut PLT files, and more 

• Cutting Strip: protects a blade when cutting backed materials without using a cutting mat 

• Grit Shafts (total of 3): allow the pinch wheels to grip the mat or material so they can be moved in and out of 
the cutter during cutting 

• Pinch Wheel (Roller) Assemblies (total of 3): grip the mat or material so that the grit shafts beneath will feed 
the mat or material in and out during cutting 

• Power Button: turns cutter on and off 

 
 

Right Side 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Power Port USB Flash 
Drive Port 

USB Port 

Pinch Wheel Lever 

Alignment Arrow 
 

Pinch Wheel or 
Pinch Roller 

 
Control Panel 

Left  
End Cap 

Right 
End Cap 

Power Button 
Blade 
Carriage 

Cutting Strip 
(white) 

Grit Shaft (dark 
gray and rough) 

Blade Holder Seat 
(aka Jaw)  
 

• Pinch Wheel Lever: move down to lift the pinch wheels 
up for loading the mat or material and move up to lower 
the pinch wheels for cutting 

• USB Flash Drive Port: used to load PLT files via the 
control panel for cutting 

• USB Port: option to connect computer to the SOLO with 
included USB cable 

• Power Port: connect the SOLO’s power adaptor 
 

https://www.youtube.com/watch?v=a-CcoG924WU
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Back 

 
 

 
 
 
 
 

1.06 Installing StarCraft CREATE  

• To obtain your free CREATE Serial Code, go to the following web site and register your new SOLO:  

https://starcraftvinyl.com/create 

• Write down your SOLO’s serial number which is on the bottom of the cutter. In the registration window, enter 
this 9-digit serial number in the upper gray field. Click on Get CREATE Serial and a 30-digit CREATE 
Serial Code will appear: 

 

• This new CREATE Serial Code can be used on any two computers you own. If you want to activate 
CREATE on a new computer, go to Help>Deactivate (inside CREATE) on the computer no longer needing 
CREATE and confirm you wish to deactivate. 

• If you choose to not register CREATE right away, it will run in DEMO mode only.  This mode will have the 
following limitations: 

 When cutting, horizontal (watermark) lines will be added across the design. 

 Exporting will produce a DEMO file without your design shapes included. 
 

 

1.06.1 Downloading and Registering CREATE      

• StarCraft CREATE can be downloaded from the following link. Note that there are two choices - Mac or PC: 

https://www.starcraftvinyl.com/solo 

• Install the downloaded file and open CREATE.  Immediately following the StarCraft CREATE splash screen, 
a window will open. Click on Activate to open the software registration screen: 

 

 

Pinch wheel lever Pinch wheel 
assemblies 

1. Enter your SOLO’s 
serial number from the 

bottom of the SOLO 

2. Click here 

3. Copy this number to 
your computer’s 

clipboard 

https://starcraftvinyl.com/create
https://starcraftvinyl.com/create
https://www.starcraftvinyl.com/solo
https://www.youtube.com/watch?v=g_CJ-Hn_CmA
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• After successfully registering the software, an initial window will open where you can choose if you are 
starting a new project, opening an existing project, or recovering a project after a software crash. Because 
this is the first time you are opening CREATE, choose New Project and accept the defaults shown: 

 

 
 
 

1.06.2 Installing the SOLO in CREATE   

• Go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

• Click on Done to save and close the window.   

4. Click on Done 

1. Select StarCraft 

2. Select Solo 

List of cutters 
you’ve added 

3. Click on Add to list 

Click on New 
Project 

Accept whatever settings are 
shown. Details about these 
settings will be covered in later 
sections. 

Click here to 
register CREATE 

OR… Click OK to  
continue in trial mode 

1. Enter your name  

Do NOT use this function 

2. Paste in the long 
CREATE Serial Code 
you copied from the 
registration window  

(NOT the number on 
the bottom of your 

SOLO) 
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1.07 Control Panel       

• Place your SOLO on a sturdy horizontal surface.  Connect the power cable to the power supply. Plug the 
other end of the power cable into a wall outlet or power strip. Connect the other end of the power supply into 
the power port on the right end cap. 

• To turn on the power, press the power button just below the control panel screen. 

• The SOLO will take a few seconds to power up. A splash screen will appear. Then the LED light will come 
on and the tool carriage will engage. IMPORTANT: Once the cutter is on, do not move the tool carriage 
using your hands. This can damage the tool carriage and/or mainboard. Use only the arrows on the control 
panel to move the tool carriage. 

• To power off the SOLO, press and hold the power button for several seconds until the cutter powers down.  

• When you first power on the Solo, the following Main Screen or Home Screen will be displayed: 
 

 
 

 
 

• Throughout this manual, the functions above will be referenced along with submenus and additional 
screens.  You will also see the following icons at the bottom of many screens. Pressing the one on the left 
will always return you to the Main Screen above.  Pressing the one on the right will return you to a prior 
window/screen. 

 

     
 
 

1.07.1 Set Screen 

• Pressing the Set icon  opens the Set Screen which contains access to many functions and settings. 
Note the general description and section number:  

 

 

 

 

 

4 arrow keys for moving the 
head left/right and for moving 
the pinch rollers 

Repeat last cut. While cutting, this icon and function change to Pause.   

Open and cut PLT files from an 
inserted USB flash drive 

Execute a test cut using current 
speed and force settings 

Set the desired speed and force. 

Toggle the speed for moving the head and 
pinch rollers. In slow mode, the icon 

changes to:  

Stop and cancel the 
current cut 

Open Set menu   
Refer to  

Section 1.07.1 

Go back to Main 
Screen/Home Screen 
 

Go back to prior screen   

https://www.youtube.com/watch?v=7dcHwASf1c8&t=151s
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1.07.2 General Settings 

• The optional settings in the General Settings screen are: 

 

 

• LED set    allows you to change the color of the light inside the SOLO. The default is white but you 
can change it by dragging the scroll bars on the LED set screen. For example, if you wanted a blue light, 
you could drag red and green all the way to the left. For a purple light, only drag green all the way to the left.  

                                          

Set up wireless connection to home 
or office network: Section 1.08.2 

Version numbers, software selection, 
reset 

Calibrate and use the camera for 

Print+Cut applications: Chapter 3 

Array setup, Scale, and options for 
display and cutter behavior: 
Appendix B 

Set end-of-cut options: Section 
2.07.3  

Settings for: LED, Units, 
Language, Screensaver, Alarm: 
Section 1.07.2 

LED light: white LED light: green LED light: purple 

Select blackout time for 
screens and end-of-cut alarm 

Set preferred lighting color 

Select preferred language for 
control panel 

Select inches or millimeters 

https://www.youtube.com/watch?v=M8bFTdd9KoU
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• Screen and alarm window has these settings: 

 

 

• Unit allows you to choose either inches or mm for all relevant settings on the control panel.  

• Language allows you to choose from twelve languages for the control panel display screens. 
 
 
 

1.08 Connecting the SOLO to Your Computer 

• There are 4 ways that you can connect your SOLO to the computer. Review the information in the following 
table to understand the differences between these options:  

 

• Note that implementing any of these options does not preclude you from changing to another one, as 
needed.  

• Only USB and Wi-Fi are covered in this section. For details on the other two connections, refer to Appendix 
C. 

 
 

Increase Screensaver time (or 

drag the orange bar) 
Decrease Screensaver time 

(or drag the orange bar) 

Turn on Alarm to beep five times 
at the end of a cut 

Enable Change the LED to have 
light turn blue at end of cut 
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1.08.1 USB Connection           

• Connect the USB cable to the right side of the cutter and into an available USB port on your computer. Both 
PC’s and Mac’s should automatically identify the device. IMPORTANT: Make sure the USB cable will have 
some slack once connected to your computer. Putting stress on a USB port on either the computer or the 
SOLO can damage that port.  

• In CREATE, click the CREATE button in the upper right corner of the screen to open the Cut Settings 
window. Then perform the following steps: 

     
 
 
 
 
 

• If the SOLO is successfully connected to your computer, the Test Connection will cause the cutting head to 
do a quick left-right jog. 

 
 

1.08.2 Wi-Fi Connection           

• Note: Not all routers have the same signal strength. It’s usually best to connect the SOLO while it is in the 
same room with the router.  Once connectivity is established, you can then experiment to see how far from 
the router the SOLO can be located.  

• What you’ll need: 

 Name of your home/office network 

 The password for your network 

• Carefully complete the following steps:   

(1) On the SOLO’s control panel, select Set followed by Wifi. The Wifi screen will appear:  

                           

(2) Click on the Scan button and a list of all available networks will appear. Select your home/office network 
and click on Apply. You will then be returned to the Wifi screen: 

Click on Scan  

 
Click on Wifi  

 

1. Click on CREATE 

2. Select USB 

4. Click on Test 
Connection  

3. Click Refresh icon 
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(3) Click on Set and the following screen will open: 

 

 

(4) To enter the password, use the following tips if you are unfamiliar with this type of screen: 

 “Rapid tap” multiple times in succession to select a letter. For example, if your network password is 
cts456, then to enter “c”, you would tap three times on “abc” because “c” is the third letter in “abc”.  
Next you would proceed to “stu” and tap two times to enter “t”. Then you would only need to tap on 
“stu” once to enter the letter “s.”  

 To enter numbers, click on “123” to open the number entry screen. 

 For punctuation, click on “#@~“ to open the extra characters screen. 

 To enter upper case letters, click on the up arrow in the lower left part of the screen. 

(5) Once you have the password entered in the display box at the top, click on OK to return to the Wifi 
screen:  

3. Click on Set  

 

1. Select your 
network 

 

2. Click on 
Apply 

 

Delete last 
character 

 

Password will 
display here 

 

Click OK when done 

 

Toggle to switch between 
uppercase and 
lowercase letters 

 

Switch to punctuation 

 

Switch to 
numbers 
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(6) Next check the IP Address that will be assigned to the SOLO. The SOLO will automatically pick up the 
first three sets of digits from your router but will continue to display them as shown above. You only 
need to decide if the last set, which should be defaulting to “200”, can be used. Use the “+” or “-“ buttons 
to make any needed changes. 

(7) Click on Apply and wait for several minutes while your router assigns this IP Address to the SOLO. 
Eventually you will see Connected OK appear and your full IP Address will appear in the orange strip 
at the top: 

                                                   

 

 
(8) If instead of receiving a Connected OK display, you see Password err, again verify the network you 

selected and the password you entered. If you are unable to successfully connect and the SOLO is 
within a few feet of your router, please check your router’s user manual and/or search online for issues 
with your particular router model. 

(9) IMPORTANT:  If you see HI-LINK or Cutter in the orange strip at the top, followed by some 
alphanumeric characters and then the IP Address: 192.168.16.254, this indicates your SOLO is still in 
default stand-alone mode and has not been picked up by your router. Repeat the setup steps again. 

(10)  If you wish to reset and start again, press and hold the Default button for 3 seconds until the button 
turns red. Then click on Scan and repeat from Step 3. 

(11)  Once you receive the Connected OK display, the orange strip at the top of the screen should display 
your home network name and the full IP Address. Write it down, open CREATE, and click the CREATE 
button in the upper right corner of the window to open the Cut Settings window. Then perform the 
following steps: 

Change the last 3 
numbers, as desired. 
Range: 150 - 250 

Click on “+” or “-“ buttons to 
change IP Address, if needed 

 

Success! Click on Apply 

 
Click on Apply 

 
Wait will be displayed for 

several minutes 

Write down this 
IP Address 

Network name 



 16 

          
   

 
 
 

 Note: if you are using the Mac version of CREATE, the IP Address window is called Port: 

 

• If the SOLO is successfully connected to your computer, pressing Test Connection will cause the cutting 
head to do a quick left-right jog. Note that it is natural for there to be a slight delay in response when the 
connection is first established after powering on. 

• If you are unable to establish a successful Wi-Fi connection, please contact StarCraft support using this link: 
https://starcraftvinyl.com/help.php?section=contactus 

 
 
 

1.09 Accessories 
 

1.09.1 Test Pen 
 

• The test pen is used in calibrating the SOLO’s camera (Section 3.02) and is recommended for 
test drawing while you are learning where shapes will cut based on various software settings. 
Note that a small piece of wax needs to be removed from the pen’s nib before use: 

     
 

1.09.2 SOLO Blade Holder and Blades 

• The red blade holder is used for cutting a full range of materials, from thin paper, vinyl, HTV, cardstock to 
craft foam, magnetic sheets and wood veneer. Details on loading the blade and setting the blade 
exposure are covered in Section 2.01.   

• There are two kinds of blades that came with your SOLO: 

   

1. Click on CREATE 

2. Select TCP/IP 

5. Click on Test 
Connection 

3. Enter the IP 
Address 

4. Click the 
Refresh icon 

Remove wax from tip 

2. Select TCP/IP 

5. Click on Test 
Connection 

3. Enter the IP 
Address 

4. Click the 
Refresh icon 

https://starcraftvinyl.com/help.php?section=contactus
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 The 45° red capped blade is well-suited for cutting thinner materials such as heat transfer vinyl, wall and 
decal vinyl, paper, and cardstock. Two of these are included with the SOLO. 

 The 60° blue capped blade has a longer cutting edge and is well-suited for cutting thicker materials like 
craft foam, magnetic sheets, light chipboard, rhinestone template materials, etc. One of these is 
included with the SOLO. 

 Sold separately is a 30° yellow capped blade. It is a wide blade and is well suited for cutting fabric, felt, 
and tint. It has been reported that it also works well with cardstock that has been exposed to humidity. 

 
 

1.09.3 Cutting Mat 

• Always use the mat to hold the material to be cut unless the material has its own protective backing, such as 
with vinyl or HTV in which the blade does not fully penetrate the material. Paper and cardstock do not have 
a backing sheet, thus they must be cut on the mat. Also, vinyl or HTV that is narrower than 4 inches or small 
scraps of either should also be cut on the mat. 

• Do not leave the pinch wheels in a down position when the SOLO isn’t in use. This warps the plastic sooner, 
shortening the useful life of the cutting mat.  

• When mats begin to lose their stickiness, they can be washed with a mild dishwashing detergent, warm 
water, and a soft brush to thoroughly clean the surface. You’re not trying to scrub the adhesive but just wet 
the invisible fibers that have been deposited from your materials and get them released from the glue. Allow 
the mat to air dry before using in your SOLO. 

• When needed, you can add more repositionable adhesive to the mat. Always start with less versus more to 
avoid making the mat too sticky.  You can also replace the mat with other brands of mats made for digital 
die cutting use. 

 

    

1.10 Pinch Rollers      

• The pinch wheels can be raised and lowered using the pinch lever located at the back-right side of the 
machine. IMPORTANT:  Always hold the lever while raising and lowering. Never allow the lever to pop up 
on its own as this can put a lot of stress on the two couplers gripping the pinch wheel bar in the back.  

• Slide the pinch roller assemblies left and right so that the pinch rollers are over the grit shafts (the rough, 
dark gray sections). Note that a pinch wheel needs to be completely over a grit roller and not partially-on / 
partially-off.  Because the pinch rollers are very firmly in place, you may need to use two hands to slide one. 
Place one hand behind the SOLO gripping the pinch roller assembly and the other hand in front, also 
gripping the assembly. Then firmly push or pull.  

• There is also a small black lever on each individual pinch roller. When the lever is raised, there is more 
downward force exerted. IMPORTANT: Only push these small levers up when an extra tight grip is needed, 
such as when cutting glossy or slick materials or extra thick materials.  

  

• Note that for a pinch roller to grip properly, it must be fully positioned over a grift shaft. To facilitate 
alignment, note the white arrows positioned along the horizontal bar below the cover.  Slide the pinch 
wheels along the bar, as needed.  

Lever is in the up 
position.  
 
This is recommended 
for materials which need 
a tighter grip. 

Lever is in down position. 
 
This is recommended 
when cutting most 
materials. 
 

https://www.youtube.com/watch?v=ceLqIPCGYy4
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• When using the cutting mat, it is recommended that the material be placed in the middle of the mat. In some 
situations, you might prefer to move the leftmost pinch wheel over to the far-left side so that it is beyond the 
grit shaft. Then slide the middle pinch wheel to serve as the left-side grip and the right pinch wheel left in the 
far-right position as shown in the following photo. This keeps the pinch wheels off the material when cutting 
materials like craft foam and icing sheets. It also still provides an equal balance while the mat moves in and 
out during cutting: 

 
 

• Note that if your material is very wide, then it is fine to have the pinch wheels over the material. However, 
you may need to be extra careful when removing any cut shapes or waste material in those locations. 

• Once the pinch rollers are in position, lower them to keep your media in place. When using the 
cutting mat, you need at least two wheels near the outside edges of the mat, thus center the mat 
inside the cutter (versus having it all the way to one side). 

              

 
 
1.11 Begin with the Test Pen! 

• Before cutting with the blade, start with the test pen and have the SOLO draw some shapes onto a sheet of 
paper. This is important so that you can become familiar with the following: 

 Loading the mat or material into the SOLO 

 Understanding how to control where shapes will cut 
 
 

1.11.1 Loading Test Pen and Paper 

• You have two options when using the test pen:  

 Insert a sheet of copy paper (Letter or A4 in size) directly into the Solo: 

Middle pinch wheel is 
under left-most arrow 
 

Right pinch wheel is 
under white arrow on 
right side.   

Left pinch wheels is on 
far left side (not in use) 
 

Use the white arrow labels as a guide for pinch roller 
placement. 
 
Rollers can be anywhere along a gray grit shaft, as 
long as they are completely over it. 
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 Or…Place the paper onto the cutting mat and then insert the cutting mat into the Solo:  

 

 

 

  
 

• Before installing the test pen, make sure the pen will write by scribbling on scrap paper. Note that there is a 
little piece of wax on the pen nib that will need removing. Then follow these steps: 

 Loosen the screw on the blade holder seat. 

 Insert the test pen allowing it to freely rest on top of the paper.  

 Before tightening the front screw, raise the test pen up a little bit (~ 1/8” or several mm).  You don’t want 
the pen still touching the paper but you also don’t want the pen too high above the paper either. 

 Tighten the front screw to lock in the test pen. Be careful not to push down on the blade holder seat 
while tightening.  

• Use any of the horizontal markings along the front of the SOLO to align the mat (or paper) so that it’s 
straight. Lift the pinch lever to drop the pinch wheels onto the cutting mat (or paper).  

 
 

Feed the mat this 
direction into the 
SOLO 

Align the paper along 
one of the grid lines on 
the mat. 

Observe how pinch 
wheels are centered with 
white arrows 
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1.11.2 Setting an Origin Before Drawing (or Cutting) 

• Before you draw (and later on, before you cut), an origin needs to be established which is nothing more than 
positioning the location of the test pen (or blade holder) over the material.  

• The arrow keys on the SOLO’s control panel are used to set the origin: 

 

• Click on the arrow buttons to move the test pen left or right and the mat (or just the paper) in and out. 
The goal is to have the tip of the pen close to the lower right corner of the paper: 

 

                         
 

• Once the pen tip is near the lower right corner, you have “set the origin” and are ready to proceed with the 
test. 

• Note: If the movement of the up and down arrow buttons seems backwards to you, it can easily be 
reversed. Refer to Appendix B5. 

 
 

1.11.3 Setting Up a Test in CREATE 

• Near the top right corner in CREATE is the Document Panel which is used to set a host of settings related 
to Page (aka, the Onscreen Mat or Document) on which you place shapes, edit and design. Please make 
the following settings: 

 

 

Move pen tip 
to this corner 
of the paper. 

Move the pen tip 
to this corner of 
the paper 

Feed the mat this 
direction into the 
SOLO 

IMPORTANT: Most of the mat and/or 
paper should now be behind the cutter, 

not in the front. 

The middle button can be 
toggled so that the 
movement is much slower 
when needed. 

Use these 4 arrows to 
move the mat in and out 
and move the head left 
and right 
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• If you closed the Library when you opened CREATE, click the Library icon  at the top of the screen to 
reopen.  Click on the Arrow thumbnail to add that shape to your screen. An arrow will help you better 
compare where a shape gets drawn versus how you see it on the screen: 

 

   

  

• Drag the lower right corner icon on the arrow’s bounding box to increase the size of the shape and place the 
shape in approximately this location on the Page:  

   

• Because you are drawing and not cutting, you need to assign this shape to Draw. The default is always Cut 
unless you make this change. Select the arrow or click on the shape’s layer on the Layers Panel.  Then 
click on the Style Panel icon on the right side of the screen: 

 

 

Select Vertical (Portrait) 

Click here 

Select Mat Size to 
match your paper 
dimensions 

Click on this arrow 

Drag this icon to change the 
size of the arrow. 
 
Hold the Shift key while 
dragging to maintain 
proportions. 

Drag this icon to 
move the arrow. 
 
Or 
 
Drag the shape 
from inside. 
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•  Change the Cut Line Type from Cut to Draw: 

                             
 
 

• Open the Cut Settings window by clicking the CREATE icon  in the upper right corner of the 
screen: 

 

 

Change your 
settings to the 
ones shown 

here 

Preview of arrow 
and where it will 
draw on the 
paper 

Communication 
settings 

Click on CREATE to draw the arrow  

Click here to zoom out  

This corner 
corresponds to 
the location of 
the pen tip 
before drawing  

 

 

3. Click on this icon 
(Style Panel) 

2. Click on the arrow layer 
on the Layers Panel 

1. Click on this icon 
(Style Panel) 

Change to Draw 



 23 

• If you completed the steps in Sections 1.06 and 1.08, then Model should indicate SOLO and the 
Connection should be set to whichever method you elected to use.  

• Set the Cut Mode to WYSIWG (What You See Is What You Get) as indicated in the prior screenshot.  

• Change the remaining settings to match the prior screenshot. More details about these settings will be 
covered in other sections. 

IMPORTANT! The preview of the arrow will not appear until Pen is selected under Holder. The default, 
Blade, would have been used if the Cut Line Type on the Style Panel had been left at the default of Cut. 

• Click on the CREATE icon at the bottom of the Cut Settings window and the arrow will draw in the same 
location on the paper as on the Page: 

               

• Click CREATE to enter the Cut Settings window again. Change the Cut Mode from WYSIWYG to Origin 
Point.  Note in the preview to the right, the arrow has moved to the lower right corner: In this mode, it 
doesn’t matter where the shape is located on the mat in CREATE, the lower right bounding box will align 
with where the pen nib is positioned before drawing: 

 

• In this mode, it doesn’t matter where the shape is located on the Page, the lower right bounding box will 
align with where the pen nib is positioned before drawing: 

Compare location of 
shape in CREATE to 
where it drew on the 
sheet of paper    

Pen tip was moved to 
this corner before 
arrow was sent to 
draw 

Change to  
Origin Point 

 

Arrow aligns with 
this corner (the 
origin you set) 
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• Origin Point mode is a very useful setting because it is easy to know where your shapes will draw or cut on 
your material, plus it economizes the use of your materials. Instead of cutting shapes where they are located 
on the Page in CREATE (which is how WYSIWYG mode works), the shapes will be moved and aligned to 
draw where you set the origin on the material, using the tip of the test pen (or later, the blade tip when 
cutting) 

• There are other settings which control where shapes will cut. These are covered in Sections 2.03.2 and 
2.06. You will also find additional details in Section 8.04 of the StarCraft CREATE User Manual. 

 
 
 

1.12 Maintenance 

• SOLO cutters contain internal lubrication to protect all mechanical parts. Therefore, there is no need to oil or 
lubricate any of the components.  

• Keep the cutting mat clean and sticky by washing with warm water or using baby wipes.  If the mat has lost 
its stickiness, any repositionable adhesive can be used. Always apply sparingly.  

• When necessary, the pinch wheels and the grit shafts may be cleaned with isopropyl alcohol or Un-Du. 
Apply the cleaner to a clean lint-free rag and rub the entire wheel and/or grit shaft until free of adhesive.  

  

Arrow is in same location. This 
is the lower right corner of the 

bounding box around the arrow. 

In Origin Point mode, 
Preview shows arrow 

moved to lower right corner 
Pen tip is set in this corner 
and arrow aligns with that 
corner when drawn. 
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2. Cutting 
 
 
 
To be a successful owner of a SOLO, you need to keep in mind a few factors: 

• You’re going to make mistakes.  This is normal and part of the process of mastering a cutter. 

• Read this chapter. It contains valuable information to help you understand how to load the blade, set the 
exposure, understand the effects of various cut settings, create presets, and set a new origin.  

• Perform test cuts before cutting large projects. It prevents wasted material and preserves your valuable 
time. 

 
 

2.01 Installing the Blade and Mounting the Blade Holder             

• The blade must be carefully inserted into the blade holder.  Do this over a soft surface (e.g., over a hand 
towel). It’s important to protect the fragile blade!  To install, follow the numbered steps as shown: 

  

 

 

 

 

 

 

 

• The Blade Length (also called Blade Exposure) is how much blade is exposed at the bottom of the blade 
holder.  For optimal cutting, you want this length to match the thickness of the material or be just a tiny bit 
longer.  

• When setting the blade length (Step 4 in the prior photo) for vinyl, HTV, and other very thin materials, you 
should just barely be able to feel the tip of the blade with your fingertip and not be able to see it very well, if 
at all.   

• For thicker materials, hold the blade holder up next to the material before pressing the material to the mat, 
so that you can more accurately set the length to match the thickness of the material. Remember that 
having the blade over-extended will never result in better cutting. In fact, it can cause skewing, lifting or 
tearing of the material, premature dulling of the blade, and damage to the mat or cutting strip.  

 

  

 

3. Turn the brass ring 
counterclockwise until 
loosened. 

4. Turn the large ring clockwise or counter 
clockwise to set blade length to match the 
thickness of the material being cut. 

5. Turn the brass ring clockwise 
until locked back in place. 

1. Push in this button 
and hold so that a blade 
can be inserted OR 
removed. 

2. Gently insert non-sharp end 
of the blade into the holder. 
An internal magnet will pull 
the blade inwards. 
 
Then release button on top of 
holder 

Cutting mat or 

backing sheet 

Material 

 Perfect Length                 Too Long                            Too Short  

https://www.youtube.com/watch?v=G-eY-mQRP7g&t=1s
https://www.youtube.com/watch?v=M5eMqjEYjX0
https://www.youtube.com/watch?v=TG0ydhLEsaA
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• There are four positions in which one can mount the blade holder into the clamp/blade holder seat on the 
SOLO:  

 

 
 

 
 

 
 
 

 

• It’s also worth noting the causes of scratching: 

 The blade exposure is more than what’s needed to penetrate the material  

o When conducting a test cut, be sure to check your mat (or the top of a backing sheet) for cut lines 
after the test. You should be able to set the blade exposure to get clean cuts but with only fine lines 
or no lines in the mat or backing sheet. If you do see deep cut lines, retract the blade length ~1/8 
turn counterclockwise and repeat your test cut. 

 The mat is drooping so much that there is significant bowing where the blade is cutting (you may need 
to support the mat)  

1.Rim rests on the seat  
 
Normal use without the mat or very thin materials on the mat 

Insert blade holder so that its rim is positioned on the seat before 
tightening the front screw. 

3. Rim is positioned just below the clamp 
 
Use this method for thick materials and/or to prevent scratching if 
method 2 above fails. You may need to increase the Force by ~5 
– 10.  
 
Pull up on the blade holder right before tightening the front 
screw. 

2. Blade tip rests on a nickel or quarter or use 15 sheets of copy 
paper (or Post-It notes) 
 
Use this method to prevent scratching of vinyl, copy paper, or 
when using the test pen, engraver, or scoring tool 
 
Insert blade holder or other tool and allow it to rest on the coin 
which itself is resting on the material.  Tighten the front screw 
and remove the coin. 

4. Rim is positioned so that it is locked in by the clamp 
 
Use this method for extra-thick soft materials like 2 mm craft foam 
 
Raise the blade holder up until it is even with the upper blade 
plate and then tighten the front screw. 
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2.02 Setting the Origin before Cutting 

• To set the origin, press the arrow buttons on the main screen of the control panel. Remember that the 
middle button can be toggled between regular speed and slow speed for more control: 

    

• Before you cut, you should check to see where the blade tip is located in relation to the material so that the 
shapes will cut in the appropriate location. In Section 1.11, you set the pen tip just inside the lower right 
corner of the material. In general, this will always be the best location for the origin.  The exceptions, such 
as Center Point and Print+Cut, will be covered in other sections of this manual. 

• IMPORTANT! The SOLO has a maximum cutting width of 16 inches. If you move the head too far to the left 
to begin the cut and your project is wide, you may exceed the left side limit and cutting will stop at that point, 
activate a red light, and begin beeping. You will have no option but to press Stop on the control panel and 
use the keys to move the head back to the right side of the SOLO. 

• You can also use the camera for setting a more precise origin, when needed. This is covered in Section 
3.05.  You can also set two separate origins, using the Show Point option on the control panel. Refer to 
Appendix B2. 

 
 
 

2.03 Preparing a Cutting Project 
 

2.03.1 Controlling Which Shapes Will Cut 

• There are four ways to control whether a shape will be cut or ignored: 

 Option 1: Show/hide shapes on the Layers Panel – anything hidden will not be sent to the Cut Settings 
window.  By clicking on the left side icon, a layer can be hidden. This is the most common way to control 
what shapes will cut: 

  

 Option 2: Select/highlight which shapes you want to cut. Then, in the Cut Settings window, mark the 
option for Cut selection only. This is useful if you have shapes you want to cut that are in the same 
folder with other shapes you do not want to cut.  You still have the option to hide those other shapes, as 
in the prior option, but this could be quicker if there are a lot of shapes to omit: 

 

This layer will cut 

This layer will not cut 

Click here to access 
Layers Panel 

Press here to 
toggle origin 
setting speed 
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 Option 3: The Cut Line Type on the Style Panel can be used to control whether a shape can be printed 
only, cut only, or both printed and cut. This is covered in Section 2.03.3. 

 Option 4: The Cut by Color tab in the Cut Settings window can be use to turn on or off shapes based 
on their Fill color or their Stroke color. This is covered in Section 2.07.4. 

 
 

2.03.2 Controlling Where Shapes Will Cut       

• Different brands of cutters have different home origins. For example, the Silhouette Cameos and Cricuts use 
the top left corner. Thus, the design is located near the top left corner of the design area and the material is 
typically aligned in the top left corner of the cutting mat and the mat is auto-fed into the cutter:  

            

• The SOLO, on the other hand, has a home origin in the lower right corner (diagonally opposite). Thus, it is 
recommended that the design be located near the bottom right corner in CREATE and the blade be placed 
just inside the bottom right corner of the material before cutting: 

   

• Note that IF your project is in the lower right corner (as shown above) and because you set an origin before 
cutting, the material can be placed elsewhere on the cutting mat if you have located the design in the lower 
right corner of the Page: 

 

 

 

Check this box 

Silhouette Studio 

or 

Design Space Material is aligned near 
top left corner of mat 

StarCraft CREATE (set to 
Vertical Portrait orientation) 
 

Set the origin 
(blade tip) here 
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• IMPORTANT: You do want to make sure that when cutting the design, the blade carriage does not travel 
too far to the left, exceeding the left side limit which is about 3-1/4” from the inside of the left end cap. So, 
always take note of how far to the left you might be sending a design to cut. 

• IMPORTANT: Whether you are using a cutting mat or not, it is highly recommended for new users that the 
Mat Size (also called the Page Size) dimensions selected on the Document Panel match the material 
dimensions you plan to use in the cutter (versus, say, the 12” x 19” SOLO mat or other size). This will help 
you better learn where shapes will cut on the SOLO.  

• The location where shapes will cut is based on a combination of three settings – where you set the origin 
before cutting plus these two: 

    

• The following screenshots illustrate where a shape will cut when the Page is set to Vertical (Portrait) 
Orientation and the Cut Mode is changed to each of the three possible options:   

 
 
 

                             

 

 

 

 

Portrait 
vs. 

Landscape 

WYSIWYG vs. Origin Point vs. Center Point 

Page Cut Settings preview 
Material based on origin 

set here 

Portrait + WYSIWYG 
 

Set the origin 
(blade tip) here 

Set the origin 
(blade tip) here 
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• Horizontal (Landscape) Orientation is covered in Section 2.06.  A fourth cut mode is called Print+Cut 
(aka print-and-cut or print-then-cut or P+C) which is located in the bottom left corner of the Cut Settings 
window. This mode is covered in Chapter 3. 

 
 

2.03.3 Style Panel Assignments      

• The Style Panel, which is on the Properties Panel, contains settings which are applied during the cutting 
(or printing) process. Note that these settings can be deactivated after cutting, returning layers to their 
“normal” status.  

• It has the following settings: 

 

Page Cut Settings preview Material based on origin 
set here 

Portrait + Origin Point 
 

 

Page Origin is set somewhere 
well inside the material 

Shape is cut so that its 
center is aligned with the 

origin that was set 

Portrait + Center Point 
 

https://www.youtube.com/watch?v=YrTXmzbP9o8&t=2s
https://www.youtube.com/watch?v=mamJ_Z2rAtw&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=13
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• Style: In this menu are various combinations of Shadow and Blackout applications. Any styles applied to a 
shape can optionally be returned to Normal after cutting, thus not causing a permanent change to your 
design.  

 Shadow will apply a contour cut (outline) to a shape which is a fast way to create one without making it 
a permanent addition in your project (otherwise, refer to Section 7.05 of the StarCraft CREATE User 
Manual). 

 Blackout will remove all interior paths from a closed shape.   

                          

 

• Weld: This option removes any overlap from cutting, such as when you want to cut a connected letter title. 
Note that if the shapes are on different layers of the Layer Panel, the Weld option needs to be marked on 
each layer: 

           

• Clipping involves filling a shape with a portion of a raster image, such as a photo. Refer to Section 7.07 of 
the StarCraft CREATE User Manual.  

• Cut Line Type: There are five options in this menu: 

 

Open Style Panel 

Shadow/Blackout 
options 

Option to remove overlap on 
intersecting shapes 

Options for intended 
application for the layer 

Or apply Shadow 
Blackout 

Or apply Blackout   Original design Apply Shadow 

3. Click the Preview icon to verify the 
overlap will not be cut. 

2. Mark the Weld option 1. Select everything to be welded 
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2.03.4 Preview the Project   

• To see what your cutter will cut or what your printer will print, click on the Preview icon  on the 
Toolbar. The following window will open. Note that settings applied on the Style Panel are reflected in the 
Preview window: 

 

 

• The following example shows what would be seen in the Preview window compared to how it appears 
on the Page: 

 

       

 

 

 
 

• For Print+Cut applications, you might wish to verify what will be printed, along with where it will be printed 
and where the registration marks will print:  

 

Any lines assigned as 
Cut appear in red 

Any lines assigned as 
Pen appear in blue 

Check this box to show the 
Stroke for that shape 

Check this box for a 
Print Preview 

Option to show registration 
marks in the Preview 

Option to show the 
printing boundaries Option to show the nodes: must 

have Show Cut Lines or Show 
Draw Lines checked, as well. 

The clipart is assigned to 
Print+Cut Print on the Style 
Panel 

On the Page: 

The rounded rectangle 
is assigned to  

Print+Cut Cut on the 
Style Panel 

The text is assigned to 
Draw on the Style Panel 

Show Cut Lines 
and Show Draw 
Lines and Show 
Printable are all 
checked 

Red and blue lines 
indicate Cut and 

Pen assignments, 
respectively 

 In the Preview Options window: 
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• NOTE:  If you mark the option for Show Print+Cut registration marks and they do not appear: 

 Verify that you have set up the SOLO (refer to Section 1.06.2) 

 Verify that all layer(s) you wish to view are not hidden on the Layers Panel 

 In the Cut Settings window, verify that you have not marked the option for Cut selection only 
 
 

2.03.5 Determining Cut Settings  

• In the lower half of the Cut Settings window, there are a number of settings which should be understood 
thoroughly, as you will be checking these settings before every cut. The following screenshot shows the 
section number to go to for more information: 

  

• Section 2.09 contains links to tables with suggested settings for your initial test cut. If you cannot find your 
material in these tables, use the flow chart in Section 2.08 while test cutting your material to determine 
optimum settings.   

 
 
 

2.04 Cut Settings 

• Before presenting the various settings, note that the Pressure/Force and Speed settings can be set in the 
Cut Settings window or on the control panel itself: 

           

 
Speed and Pressure will 
be set on the control panel 

Speed and Pressure will 
be set in CREATE 

Preview options for printing 
 

Printer border 

Registration mark 

Section 2.05 

Section 2.04.1 and 2.04.2 

Section 2.04.3 Section 2.04.3  

Section 2.04.4 
  



 34 

2.04.1 Force (Pressure) 

• The cutting Force (also called Pressure) ranges from 1 to 160. If it is set too low, the material cannot be 
cut. If it is set too high, you will get bad cutting (even incomplete cutting at times) and tearing of the material. 
Use suggested settings for the material you are cutting and perform small test cuts before cutting your 
actual project. Make adjustments in order to get a clean test cut before proceeding with your project. 

• Dull blades will need more force than new blades, thus anticipate increasing the force over the life of the 
blade. 

• As mentioned in Section 2.03.3, if you wish to use a different force for some layers versus others, assign 
them as Score on the Style Panel. Mark the option for Use Software Speed and Force and then use 
different settings for Force versus Score Force. 

 
 

2.04.2 Speed and Up Speed 

• Speed (also called Cut Speed) is how fast the blade travels while it is in the “down” or cutting position. Up 
Speed is how fast the blade travels while in the “up” position, such as when it is moving from the origin to 
the location of the first shape to cut or when moving from one cut shape to begin cutting another.  

• The SOLO has 12 speed settings ranging from “snail’s pace slow” to “insanely fast.”  

 The settings from 1 through 4 are the slow speeds and should be used when cutting dense difficult 
materials, such as chipboard, craft plastic, styrene, and balsa. 

 The settings from 5 through 8 are medium speeds and should be used for easy-to-cut materials, such 
as cardstock, vinyl, iron-on transfer, and rhinestone template material. 

 The settings from 9 through 12 are the fast speeds and are useful for engraving, embossing, and 
drawing.  You may, however, find that some materials, such as vinyl, will cut well at the faster speeds. 

• Cut Speed is usually more important to control since the blade may need more contact time with a 
particular material. Up Speed can usually be left quite high although, for Print+Cut accuracy, it may need to 
be lowered if there are many shapes to be cut from a printout.  

• On the SOLO control panel, the default setting is to have the Up Speed and Cut Speed the same and 
referred to as SPEED. This can be adjusted by pressing the Force/Speed icon and setting the SPEED to 
the desired level.  In order to enter a separate Up Speed on the control panel, press Set>Advanced 
Settings>Up Speed and Up Speed will now appear on the Force/Speed screen. 

 
 

2.04.3 Blade Offset and Overcut 

• Blade Offset is the horizontal distance from the center of the blade shaft to the tip of the blade.  A pen has 
an offset of 0 because the tip is centered with the center of the pen itself. But a blade is different: 

 
  

 
  
 
 
 

• If you set the Blade Offset to 0 when cutting with a blade, corners will be rounded. On the other hand, if it is 
set too high, bubbles will be cut on sharp corners: 

 

Imagine a line 
passing through 
the center of the 
test pen or 
blade 

The Offset is the distance 
between the center of the 
blade holder and the tip of the 
blade. 

There is no 
Offset on a 
pen. 
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• Currently it is recommended that a Blade Offset of 0.3 be used for all SOLO blades.  

• Overcut is related to Blade Offset in that it isn’t needed when using a pen because the tip is aligned with 
the center of the pen. However, leaving Overcut at 0 when using a blade will result in large shapes not quite 
closing: 

  
 
 
                             
                       

• In general, the blade type doesn’t greatly affect the Overcut required. Try using 1.00 mm. In the event you 
cut a large closed shape, like an 8” circle, you may find that you’ll need to increase Overcut to 2.00 mm.  

 
 

2.04.4 Multi-Cut 

• The Multi-cut setting (also referred to as Passes) causes each individual path to be cut the set number of 
times before the blade moves to the next path to cut. This is better than just repeating the entire cut as each 
repeated pass is cut with the blade held down throughout the repeated passes, resulting in cleaner cutting. 

• In general, when increasing Multi-Cut, the Force setting can be decreased. For example, you may find a 
cardstock that requires a Pressure of 55 to cut in a single pass will only need a Force of 45 if cutting in two 
passes. 

• Multi-cut is recommended in the following situations: 

 Cutting thicker denser materials, such as chipboard, where multiple passes allow the blade to 
progressively “carve” through the material 

 Cutting certain fibrous materials, such as fabric, where a second pass will ensure that all of the fibers 
have been cleanly cut 

 Cutting intricate or detailed shapes (such as script titles) from certain materials, such as heavy or 
textured cardstock, where a single pass may leave certain spots not cleanly cut 

 Cutting rhinestone template material where a second pass results in much cleaner weeding of the cut 
circles 

 In CREATE’s Cut Settings window, change the Multi-cut setting according to the number of passes 
desired: 

    
 
 
 

2.05 Presets 

• Presets allow you to save your settings for a particular material or blade type. To do this, enter the settings 
you wish to save.  Then click on the “+” to the right of <Custom Preset>: 

Offset is too low: 
corners are rounded 

Offset is too high: bubbles 
appear at the corners 

Overcut is too low: 
paths do not close 

Only one pass 
will be cut 

Two passes 
will be used 
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• After clicking on OK, the new preset will be found at the bottom of the list.  

• Presets can also be saved on the SOLO control panel.  Refer to Appendix D. 
 
 
 

2.06 Landscape Cutting 

• Landscape orientation works well when cutting long projects. It allows a better view of the project on the 
main screen in CREATE and much easier editing of text, such as what is used in this example: 

   

• The option to switch the Page Orientation from Vertical (Portrait) to Horizontal (Landscape) is located on 
the Document Panel. You will be asked if you wish to adjust the objects to match the new orientation. 
Answer Yes to have the project rotated as in the prior screenshot. Answer No to have the project remain the 
same, as in the following screenshot.  Note also that when you switch from Vertical (Portrait) to Horizontal 
(Landscape) the triangle at the top of the Page moves to the left side:  

Select which 
settings to 
include: 

Enter a name Enter settings and click here: 

Click on OK 

Landscape orientation 

Portrait orientation 
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• As with Portrait orientation, controlling where shapes will cut is a combination of the Landscape orientation 
and the Cut Mode setting in the Cut Settings window. Note the Preview has rotated the cutter:  

 

                                          
  

 

 

 

                             

 

 

Page Cut Settings preview Material based on origin 
set here 

Landscape + WYSIWYG 
 

Page Cut Settings preview Material based on origin 
set here 

Landscape + Origin Point 
 

Horizontal (Landscape) Vertical (Portrait) 

versus 

Arrow is at the top  

Arrow is on the left 
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2.07 Other Cut Options of Interest 
 

2.07.1 Mirroring Designs Before Cutting 

• CREATE offers two methods for mirroring designs for applications such as HTV or vinyl decals for the inside 
of a window. 

 Select the design and click on the Flip Horizontal icon on the Position and Size Panel: 

     

 

 

 Alternatively, you can send the design to the Cut Settings window and enable Mirror H: 

 

 

 

 

Click Horizontal Flip 

Page 
Origin is set somewhere 
well inside the material 

Shape is cut so that its 
center is aligned with the 

origin that was set 

Landscape + Center Point 
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2.07.2 Setting Up an Array of Repeats 

• An array of repeated shapes can be set up either within CREATE or on the control panel. The following 
steps present the more commonly-used software method. For instructions on creating an array on the 
control panel go to Appendix B1. 

• To access the Duplicate function, first select the shape(s) and then use either Ctrl+D or Object Duplicate 
to open the Duplicate window. Enter the number of repeats and spacing as shown: 

                       

 
 

 
 

• More about the Duplicate function is covered in Section 3.17.4 of the StarCraft CREATE User Manual. 

• CREATE also has a nesting feature to economize on material usage. To activate, go to Effects>Nest: 

Enable Mirror H 
Design becomes 
mirrored for cutting 

1. Place selected shape in 
upper left corner of Page 

3. Fill the Page. Decrease Spacing 
settings as needed. Click OK when 
done. 

2. Use Ctrl+D to open Duplicate 
window. Begin increasing Total 
Columns and Total Rows. 
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• More about the Nest function is covered in Section 8.09 of the StarCraft CREATE User Manual. 
 
 

2.07.3 End of Cut Action 

• The End of Cut Action is set on the SOLO’s control panel. The function, which has 3 options, is opened by 
going to Set>Advance Mode. Its three options control what happens when a cut is completed: 

 

• The settings below the option menu are activated when choosing either to end or to left. Enter a specific 
distance for the blade holder to advance in that direction.  

• IMPORTANT:  If your mat is being kicked out at the end of every cut, change this setting from “to end” to 
“to start.” 

 
 

2.07.4 Cut by Color     

• The Cut by Color tab in the Cut Settings window displays all colors used in the project so that you can pick 
and choose which colors to send to the SOLO: 

 

 

1. Go to Effects>Nest to 
open the Nest window. 

3. After clicking on OK, 
economized project is ready to cut. 

2. Adjust settings, keeping Max 
Rotations and Fit Threshold low. 
Click on Update Preview and adjust 
settings, if needed. 

Use “-“ and “+” buttons to 

set an advance amount 

Select from these 
three options 

Blade holder returns to the origin 

Blade holder advances forward 
to the end of the project 

Blade holder moves to the left of 
the cut project 

https://www.youtube.com/watch?v=WZmDdee8L08
https://www.youtube.com/watch?v=no9ubU5d5rw&t=311s
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• Cut all colors (Single job):  In this mode all of the colors marked in this window will be cut at one time. You 
can click on the blade icon to turn off any color(s) not to be used in the cut. For example: 

 

• Cut each color separately (Separate jobs):  In this mode, you can still turn on/off colors for cutting but you 
will also be prompted, by color, before each cut. You can also drag colors up/down in the menu to control 
the order in which each color will be cut: 

   

 Upon selecting CREATE, the following Job window opens: 
 

Fill colors used in 
the project 

Option to Check All or 
Uncheck All colors listed 

Select either Cut all colors or 
Cut each color separately 

Click on this tab  

Fill color or Stroke 
color option 

Both yellow and 
orange are 
turned off The Preview 

shows only red and 
purple shapes 

Click on 
CREATE to cut 

Switch to 
this option 

The black layer was 
dragged to the top 
to cut first 
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 If you decide not to cut this color, click on Skip Job and the next color in the menu will be selected. If 
you clicked on Cut, then the shapes shown in the Preview will be cut and the next color in the menu will 
be selected. 

 IMPORTANT:  After completing a Separate jobs application, you need to change back to the Single 
job option. Otherwise, for regular cutting, the Separate jobs option remains activated even if you do not 
have the Cut by Color tab selected.   

• In Section 2.03.3, Color layer Alignment was mentioned as one of the options under Cut Line Type on the 
Style Panel.  In applications where cuts of various colors need alignment, small alignment shapes can be 
added to the design and assigned, as Color layer alignment. 

 The following example has three small triangles which are assigned as Color Layer alignment. On the 
Cut by Color tab, those blue triangles show up in each color thumbnail and will be cut along with each 
color’s shapes:  

          

 As each color’s Job window opens, the triangles will appear in the Preview for that color indicating they 
will also be cut: 

 

Color to be cut 

Preview of shapes to be 
cut from this color 

Option to skip 
this color 

Click on Cut to proceed Cancel cutting all colors 

Blue triangles are 
added as color 

alignment shapes 

The blue triangles 
appear in each color’s 

thumbnail 

Triangles plus yellow 
shapes appear in Preview 
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2.07.5 Weeding         

• The process of weeding is typically used in vinyl and HTV projects. It adds extra cut lines to a project to 
make it easier to weed out the waste material after cutting: 

   

• For details on how to add weeding cuts in CREATE, refer to Section 8.06 of the StarCraft CREATE User 
Manual. 

 
 
 

2.07.6 Tiling      

• Tiling is used to break up a design into rectangle shapes when the design is wider than what can be cut on 
the SOLO.  

             
  

• For details on how to tile a large design, refer to Section 8.07 of the StarCraft CREATE User Manual.  

https://www.youtube.com/watch?v=vqy6nPX37x8&t=5s
https://www.youtube.com/watch?v=AO_MSi8wg6E
https://www.youtube.com/watch?v=RChusLUHmd8
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2.08 Test Cutting Flow Chart for the SOLO 
 

The following flow chart can be used to identify which settings should be adjusted after a test cut (or even a 
complete project cut). Based on the cut, pick a path (A, B, C, or D) and perform recommended changes and 
then repeat the test cut. The goal is to reach the bottommost box on path A. 
 

 
 

© 2021-2025 Sandy McCauley, All Rights Reserved 
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2.09 Suggested Cut Settings for Various Materials 
 
 
 

• The optimum settings for any given cut are a function of the following factors: 

1. Blade tip exposure/depth (how much of the blade is showing at the bottom of the blade holder) 

2. Condition of the blade (new, slightly dull, quite dull)  

3. Blade tip height before cutting (distance between the tip of the blade and the material below it) 

4. Variations in the material (brand, thickness, composition, exposure to humidity) 

5. Condition of the cutting mat, if using one (tackiness, even or slightly warped)  

6. Condition of the cutting strip on the SOLO (new or scratched up, evenly pressed down or uneven) 

7. Intricacy of the design (large basic shapes vs small lettering vs perfectly round circles, etc.) 

• The following links are successful settings obtained by SOLO testers for various materials. Again, keep in 
mind the listed factors above, especially #1 - blade exposure/depth, which will impact other settings, such as 
force: 

 Rhonda M Testing: https://tinyurl.com/376kfw2k 

 Sandy McC Testing: https://tinyurl.com/2s43fwde 

• Because any two users (or even two testers) will obtain different results, providing very specific settings is 
impossible.  Instead, users need to recognize cutting problems and how to correct them by adjusting their 
own settings. Refer back to Section 2.08, as well: 

Material Cutting Issue Suggested Correction

Cardstock (5.01) Not cutting cleanly
Use clean sticky mat, material pressed evenly, reduce blade 

exposure and increase pressure, use multi-cut on heavier cardstock. 

Cardstock (5.01) Cardstock is tearing
Dry cardstock in low temp oven, reduce blade exposure with more 

pressure, if needed

Chipboard (5.06)
Cutting mat is skewing, 

shapes are distorted
Less pressure + lower speed, with more passes

Copy Paper Paper is tearing Reduce blade exposure, increase pressure if needed

Fabric, Felt, 

Leather  (5.04)
Not cutting cleanly

Use extra sticky mat or stabilize, reduce blade exposure, with more 

passes

HTV (5.03)

Small shapes are 

pulling away from 

backing sheet

Reduce blade exposure, increase pressure if needed

HTV (5.03)
Not cutting cleanly in 

some places
Same as above + check cutting strip

Magnet sheet Not cutting cleanly
Use extra sticky mat, more passes with low blade exposure (for 

thicker sheets)

Mylar - clear Not cutting cleanly Use extra sticky mat, more passes with low blade exposure

Mylar - opaque Not cutting cleanly
Use 2 passes plus extra sticky mat, more passes with low blade 

exposure

Rhinestone Flock
Circles not weeding 

easily

Use 2 passes, after cutting brayer well and press to a very sticky mat 

to aid in weeding

Vinyl (5.02)

Small shapes are 

pulling away from 

backing sheet

Reduce blade exposure, increase pressure if needed

Vinyl (5.02)
Not cutting cleanly in 

some places
Same as above + check cutting strip

 

 

https://tinyurl.com/376kfw2k
https://tinyurl.com/2s43fwde
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3. Print+Cut (Contour Cut) 
 
 
 

3.01 Introduction 

• The Print+Cut process (also called contour cutting) involves printing an image from CREATE to any printer 
you own and then, with the aid of the SOLO’s camera, have the image or images cut out with perfect 
precision.  Here are three examples:  

         

 

    

• In order to get precise PNC results, you must calibrate the camera. This calibration only needs to be done 
one time. If you have travelled with your SOLO or it’s been bumped fairly hard, you might want to repeat it 
because it’s quick to do. 

• The process, which is conducted through the control panel, involves: 

(1) Having the SOLO draw a test grid shape (built into the control panel). At that point the camera takes 
a photo and displays it on the control panel. 

(2) Tapping the center of the grid shape photo on the control panel. At that point the camera takes over 
and completes the calibration. 

 
 
 

3.02 Camera Calibration Procedure        

• You need the following items for this calibration: 

 Sheet of paper 

 Solo test pen (remove the wax on the nib) 

(1) Place the sheet of paper into the SOLO. You can use the cutting mat to hold the paper or insert the paper 
directly. 

(2) Mount the test pen into the SOLO so that the nib is slightly above the paper. 

(3) Select Speed/Force and set SPEED to ~ 8 and FORCE to ~ 40. Click on Test to verify the test shape is 
clearly drawn. If it is too faint, increase FORCE as needed and repeat. 

(4) Move the pen an inch or two away from the test so that there is room for the calibration shape to be drawn. 

(5) On the Main Screen, press Set and then Camera. 

(6) Press Adjust to switch to calibrate mode. Press and hold the OK button for several seconds until it and the 
arrows around it turn red: 

Image is precisely cut 
along its printed edges 

Image is cut in same shape but offset 
from its printed edges. Refer to Section 

7.05 of the CREATE User Manual 

A custom shape is cut 
around the printed image. 

https://www.youtube.com/watch?v=hxC3gREvTyg
https://www.youtube.com/watch?v=Wfla3puOQqE


 47 

            

(7) Press Start. The test shape, which is a grid of 6 lines, will be drawn on the paper and the camera will move 
over the test shape, take a photo, and display the photo on the control panel. You should see several items 
in the photo: the test shape that was drawn with the pen, a red +, and two blue dashed lines which cross: 

 

(8) Tap your finger near the middle of the drawn test shape on the screen. This will move the red + close to that 
location.  

  

(9) Press OK. A new photo will be taken and the camera will now take over and find the true center on its 
own. You will see the red + and the blue dashed lines align in the center and the arrows (only) around 
the OK button will return to their original white color: 

1. Select Adjust 

2. Press and hold OK 
3. Release after 
buttons turn red 

4. Press Start 

Tap your finger once near 
the center of the grid 

 

Red + 

Blue dashed 
lines 

Red + moves to the location 
where you tap your finger 
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(10)  If the arrow buttons are still red, repeat the prior two steps. 

(11)  Once the arrow buttons are white, press the Home button and then press Stop on the Main Screen to 
save the calibration and conclude the process.  Your camera is calibrated! 
 
 

   

3.03 Performing a PNC in CREATE           

(1) The Page dimensions can be any size you choose. For convenience, Letter size (8.5” x 11”) will be used 

since it matches the paper size that will be used for printing in the screenshots: 

 

(2) To keep things simple for this exercise, a PNG file with a transparent background is selected because 

CREATE has the ability to automatically recognize the border of the image and create the necessary cut 

line. Note that there is more than one way to open a PNG file into CREATE, but because the automatic 

trace line is desired, using File>Import (or clicking the Import icon on the Toolbar) must be selected:  

 
          

Everything is 
aligned with 
the center 

Arrows are 
white again 

Press Home 

https://www.youtube.com/watch?v=osu-BFjfK_s&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=80
https://www.youtube.com/watch?v=Wfla3puOQqE
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(3) On the Layers Panel, click on the triangle icon to open the grouped layer to see that there is both a cut 
layer and a print layer within that group: 

   

(4) When you select just one of the two layers and look at the assignment on the Style Panel, you’ll see that 

the Cut layer is assigned as Cut and the Print layer is assigned as (Print+Cut) Print Only. This is typically 

what you want for this type of PNC application (note that the Cut layer will not print because it doesn’t have 

a Fill or Stroke color (Section 4.07.1) assigned.  

  

(5) To verify that Cut line is, indeed, following the printed image click the Preview icon  on the Toolbar: 

 

(6) If desired, make multiples or import other images. In this example, the Edit>Duplicate function (Section 

2.07.2) is used to add 3 more cows.  

(7) Go to File>Print Setup (or File>Page Setup on a Mac) and make sure the correct printer and printout 

dimensions appear. Before printing, mark the options on the Document Panel for Show Print Margins and 

Show Reg Marks. The Page will now indicate the boundaries for your currently select printer and the 

registration marks based on their current settings (refer to Section 3.04 to learn about adjusting these 

settings): 

 

Two layers 

Click on 
triangle 

Mark Show Cut Lines 
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(8) Click on the CREATE icon to open the Cut Settings window. Click on the Print+Cut icon in the lower left 

corner: 

 
 

(9) The Print and Cut window will open: 

 

Click on 
Print+Cut 

1. Instructions to 
use as needed 

2. Click Print to 
print the project 

3. Make changes 
to Cut Settings, 

as needed 

4. Click on Start Scan 

Print area based on your 
printer’s current settings 

Four reg marks surround 
the design to be printed 
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(10)  Click on Print and mark the box next to Print Registration Marks. Click on OK to print the project: 

 

(11)  Place the printout onto the cutting mat using the following guidelines: 

• The printout orientation should match the Page.   

• Place the printout towards the center of the mat and align the printout along grid lines so that it’s 
approximately straight. If you take note of which grid mark is being used, it will make things faster 
with any subsequent repeats.   

• Make sure the printout is smoothly pressed to the mat.  

 

(12)  Insert the mat into the cutter, aligning one of the grid lines with the Solo’s cutting strip or the front horizontal 
groove visible through the mat.  The alignment doesn’t need to be perfect, just close enough that it makes 
for a faster and, of course, successful detection by the camera.  

(13)  Place the blade holder into the SOLO and move the head until the blade holder is over the lower right 
printed registration mark as shown in the prior screenshot.  

(14)  Click on Start Scan. The SOLO’s camera will now individually photograph each reg mark and cut out the 
project. That’s the process! 

 

2. Change Number of 
copies, as desired. 

Click on OK to print 

3. This option 
should be enabled 

1. Click on Properties if you 
need to make changes to 
your printer’s settings 

Move blade holder 
over this reg mark 
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3.04 Registration Mark Settings      

• You have some control over the size and location of the registration marks.  Under Cutter>Cutter Settings, 
the upper right section of that window shows the default settings for creating registration marks: 

  
 

 Mark type: The SOLO’s camera uses four marks; thus, this option will always remain the same. 

 Mark size: The default size of 1.50 cm is advisable if the material is angled a bit with respect to the 
cutter or if the material isn’t flat. Using a shorter size of, say, 0.5 cm will result in a quicker scan. 

 Mark thickness: Testing has shown that the lower limit is about 0.75 mm. Thinner than that and the 
camera will fail to see the mark. It is recommended the setting remain at 1.0 mm. 

 Mark Offset Reference: Mark Offset or Inset Distance: This is the distance from the registration 
marks to whatever reference point was selected. This can be reduced if you need more space on your 
printout for your images. Note, however, that if you have images too close to the registration marks, 
then the scanning process can fail.  

 Mark Offset Reference has three options: 

▪ Mark offset around design: The marks will be positioned based on the bounding box around the 
layer(s) that will be cut 

▪ Mark inset from print bounds: The marks will be positioned based on the paper size specified in 
your printer properties 

▪ Mark inset from page bounds: The marks will be positioned based on the Mat Size specified on 
the Document Panel 

 IMPORTANT: When using Mark inset from print bounds, you may need to turn on Borderless 
printing in your printer properties window.  This can introduce a problem with the reg marks being 
relocated so you’ll also need to locate another setting in your printer’s properties typically called 
Extension, Expansion, or Overspray (depending on the brand of printer) and change it the minimum 
setting. 

 Use Segment Marks Y: In some applications, you may need to add intermediate registration marks for 
additional scanning. This is covered in Appendix E4. 

 
 
 

3.05 Setting an Origin Using the Camera      

• There are several situations in which you must or just prefer to use the camera to set the origin:  

Width and height of the marks 

Mark Offset Reference 

 

Thickness of the printed mark 

 

Number and position of marks  

 

Mark Offset or Inset distance 

 

Intermediate Reg Mark 

option 

 

https://www.youtube.com/watch?v=WRbuMlDB86M
https://drive.google.com/file/d/1vDgJV_smwrqH4CjpWAw9nIM9x1uvsA5t/view?usp=sharing
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 If it’s not physically convenient for you to bend down to check where the blade tip is located 

 If you seem to have issues with the first reg mark not scanning successfully in a Print+Cut application 

 If you need an extremely precise origin for a Center Point cut or maximizing the use of your material or 
other related applications  

• To use the SOLO’s built-in camera for origin setting: 

(1) If you haven’t already calibrated the camera, go to Section 3.02 and perform the camera calibration. 

(2) Choose where you want the origin to be set. You’ll need an “origin target” to use when the camera 
takes a photo. It can be the lower right reg mark on a PNC printout, a dot you’ve marked on your 
material, the corner of your material, the intersection of grid lines on the mat, etc. If you do choose 
the latter, make sure there’s a way to clearly distinguish which intersection you want to use. 

(3) On the SOLO’s Main Screen, use the arrows to move the center of the blade holder roughly over 
the origin target. In this example, a dot will be used. 

(4) Select Set and Camera. In the Camera Screen, press OK. A photo will be taken and displayed. If 
needed, press X3 so that you are zoomed out and able to see the origin target (dot) in the photo: 

 

 

 

(5) Press the center of the origin target in the photo so that the red + will be moved approximately over 
it: 

 

 

(6) Press OK. In the new photo, the blue dashed + should be close to the origin target. Press X3 to 
zoom in: 

 Origin target (dot) 

Red + 

Blue dashed lines 



 54 

   

 

(7) Use the arrow buttons to move the red + as close as possible to the center of the origin target: 

 

(8) Press OK. At this point the blue dashed + should be centered with the origin target: 

 

 

(9) Press the Home icon to return to the Main Screen. The head should move so that the blade holder 
is now located over the origin target and you can proceed with the cutting process. 

• Note: using this method for a Print+Cut application doesn’t require this much precision. You should be able 
to stop after pressing OK in Step 6 and the camera will be able to locate that first reg mark and proceed with 
success!  

 
 
 

3.06 Additional Print+Cut Notes 

• If you have a printer which can print white (or another light color) onto a dark material, go to 
Set>Camera>Set and mark the Inverse option. The camera will now identify light registration marks versus 
dark ones. 
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• If the camera is having issues identifying the registration marks: 

 Adjust the camera’s lighting by pressing the LED button, following by the Get PIC button on the camera 
screen. There are four choices: LED (off), 20%, 50%, and 100%. Note that glossy materials may reflect 
too much light, thus a lower setting would be needed. A dark room or lighter printing may need a higher 
setting. 

 If the reg marks are too close to the edges of the printout, you can place strips of paper cut from the 
same printout material along the outside edges at the corners. 

 If the camera fails to move the full distance to the next reg mark and you used Borderless printing, 
check for an additional setting in your printer’s Properties. Refer to the last bullet in Section 3.04. 

• If you need instructions on loading a Print+Cut project from a USB flash drive inserted into the SOLO’s 
control panel, refer to Appendix C2 followed by Appendix E1. 

• If you prefer to print your project from a program other than CREATE, refer to Appendix E2. 

• If you find that all of your shapes are cutting slightly off in the same direction, refer to Appendix E3. 
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4. StarCraft CREATE Software 
 
 

• This chapter covers just those functions in StarCraft CREATE that are most commonly used. Again, red 
section numbers refer to this user manual while blue reference numbers refer to the StarCraft CREATE 
User Manual. 

 
 
 

4.01 Main CREATE Screen   

• Below is a screen shot of the main screen in CREATE identifying various elements.  

 
 
 

 

 
 

 

• The various bars and panels provide the following functions. A red section number in parentheses refers to 
the section number in this manual where the function is covered. A blue section number refers to the section 
number in the StarCraft CREATE Manual where the function is covered. 

• Toolbar  

   

           
 
 
 
 

Menu Bar Toolbar 
Properties 

Panel 

Layers Panel 

Rulers 

Tool Options 

Project 
Bar 

Status Bar 

Library 
 

Tools Panel 
Page (aka Onscreen Mat or 
Document) 

Shapes 

Document Panel 

Page Bar 

Open Cut 
Settings 

Go to Store 

Import:  
4.06, 2.06 

 

Export 
4.06, 2.06 

Open Cut 
Settings 

1.11.3, 8.03 

Undo: 
1.10.1 

Redo: 
1.10.2 

Trace an image: 
4.09, 5.03 

Open the Library 
 4.03, 2.03 

Open CREATE 
Marketplace  

Preview: 
2.03.4, 8.02 

https://www.youtube.com/watch?v=RP0GHL78CMw&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=16
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• Tools Panel               

 
 
 

• Properties Panel:         
 
 

 
 
 
 
 

Selection: drag a path to lasso-select shapes 
3.02 

Selection Tool: click or drag mouse to select 
shapes 3.02 
  

Shape Tool: edit nodes and reshape paths 6.11  

Draw Tool: Add straight lines and Beziér curves; 
also add nodes 
5.04.1 

 

Brush: Freely draw thicker lines with a mouse or 
stylus 5.04.3 

Rectangle (aka Basic Shapes): add a 
rectangle/square, rounded rectangle/square, 
circle/oval, triangle, polygon, star or spiral 3.01 

Type Tool: Enter text with added options for 
Vertical Type, Type on Path, and Type on 
Arch 4.08.1,  
4.04.1 

Freehand: Freely draw with a mouse or a stylus  
5.04.2 

Eraser: Erase parts of a vector image 6.06 
 

Distort: Drag bounding box handles to warp a shape 
3.07.2 
 

Gradient: drag mouse on a gradient-fill shape to alter 
gradient-fill positioning 3.14.4 
 

Dropper: Change fill and stroke properties on one 
shape to match those of another 3.16 

Knife: Drag mouse to cut through a shape or Crop: 
Drag mouse to select a portion of a shape to retain 
6.07 

Stencil Bridge: Bridge interior paths to the exterior 
or use to do straight-line erasures 
4.10 

Ruler: Drag mouse to obtain dimensions, distance 
and angle measurements 6.10 

 

Zoom In Tool: Zoom in, out, to selected shape, 
to Page, or custom zoom size 4.02.2, 1.09.1 

Hand/Pan Tool: Pan around the Page while 
zoomed in close 4.02.2, 1.09.2 

 

Style Panel: Options for how shapes will 
cut, print+cut options, apply clipping 2.03.3 
8.01 

 

Document Panel: Set up Page and 
show/hide its features 1.11.3, 4.02,1.06 

Fill & Stroke Panel: Set color or fill options for 
shapes, and dashed lines 4.07.1, 3.14, 3.15  

Position & Size Panel: Resize shapes, 
position them, align, rotate, and flip 
4.07.2, 3.04-3.06, 3.08, 3.18 

Text Panel: Select font, change sizing, 
spacing, rotate/skew, assign to Favorites 
4.08.3, 4.05 

Layers Panel: Organize shapes, group, 
hide/show, lock/unlock, change order 
4.05, 2.04 

 

https://www.youtube.com/watch?v=5226v3YMrjY&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=17
https://www.youtube.com/watch?v=qTPZUnsp4Ig&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=18
https://www.youtube.com/watch?v=XjUBFnY04Eg&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=19
https://www.youtube.com/watch?v=n9WSHHyt8Es&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=20
https://www.youtube.com/watch?v=syg4ohboS8E&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=8
https://www.youtube.com/watch?v=iySQI_1azQA&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=9
https://www.youtube.com/watch?v=DBH5_dJf3HE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=10
https://www.youtube.com/watch?v=X0adDbnap_c&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=11
https://www.youtube.com/watch?v=A90u0-bAxCs&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=12
https://www.youtube.com/watch?v=mamJ_Z2rAtw&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=13
https://www.youtube.com/watch?v=cnwvtDFq8tQ&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=14
https://www.youtube.com/watch?v=uDp9XODbj9o&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=15
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4.02 Common User Preferences and Screen Tools  

4.02.1 Common User Preferences 

There are a number of preferences that will affect your experience as you learn CREATE. They are presented 
here for your consideration: 

• Document Panel preferences: 

 

 Units: On the Document Panel, under Units, you can choose which units you prefer. 

 Show Grid: some users prefer having the grid showing all of the time. Other users find it annoying or 
cluttering. On the Document Panel, uncheck the option for Show Grid and you can reactivate any time 
you like.  

• General Preferences - Go to Edit>Preferences and on the General tab: 

 

 SVG DPI: This controls the sizing of SVG shapes you import into CREATE. For example, an SVG 
exported from Adobe Illustrator will import at a different size than the same-sized SVG from Inkscape. If 
you are unsure, leave it set to 72.  

 Automatically Switch Property tabs: Based on which tool is in use, the Properties Panel will 
automatically activate whichever panel is directly related to that particular tool. This can prove annoying 
so disabling that option is preferred by some users. 

• Edit Preferences - Go to Edit>Preferences and on the Edit tab: 

 

 Keep objects on mat when dragging: Disable this setting so that you can freely drag shapes outside 
of the boundaries of the Page.  

• To prevent the Library from automatically opening whenever you launch CREATE, a custom workspace 
can be set up. Close the Library and go to Window>Workspace>Save Workspace. A window will open 
and you can name this new configuration: 
 

Units 

Show Grid 

SVG DPI 

Automatically 
Switch Property 

Keep objects 
on mat 
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 Before closing CREATE, make sure you select your new Workspace under Window>Spacespace.  
 
 

4.02.2 Screen Tools 

• Zooming and Panning: The Tools Panel offers both a Zoom Tool  and a Panning Tool . There 
are also some shortcut keys that you may prefer: 

 To zoom in and zoom out, hold down the Alt key (Mac: Option key) while rolling the mouse wheel 

 To zoom to a selected shape (or shapes), use the shortcut Ctrl+Shift+ (=)  (Mac: Control+Shift+ (=))  

 To marquee-zoom, press Z and drag the mouse. Press V to then return to regular Select mode. 

 To zoom back to the Page, use the shortcut Ctrl+ F (Command + F on a Mac) 

 To pan, press and hold the Spacebar while dragging the left mouse button 

• Properties Panel:  A few tips regarding the various panels which make up the Properties Panel: 

 All panels can be popped out by clicking this icon  to the right of the panel’s name. Once a panel is 
popped out, the top or bottom can be dragged to make the panel larger and display more settings.  

 The Document Panel has various Show options to enable/disable for your convenience.  

 Double clicking any panel’s icon will insert a bar between it and the panel above. This panel will then 
remain visible on the Properties Panel. Double clicking the bar will delete that bar. 

• Snapping: Go to View>Snap To in order to enable/disable the various options for snapping in CREATE. 

• Displaying Shapes: There are a number of settings to be aware of any time a shape doesn’t show a Fill 
color or is invisible unless you hover your mouse over it: 

 Document Panel: Enabling Show outlines only will cause shapes to turn off their assigned Fill Color, 
Pattern, or Gradient. 

 Document Panel: Setting Workspace Alpha to 0 will cause all shapes to turn off their assigned Fill 
Color or Gradient. 

 Fill & Stroke Panel: If a shape has the Fill set to None or white (with the Page set at white), there will 
be no Fill color displayed.  The same is true if the Opacity is set to 0. 

 Fill & Stroke Panel: If both the Fill and the Stroke are set to None, the shape will be invisible unless 
you hover your mouse over it.  

 Layers Panel: On the left side of each layer is an icon  indicating it is set to Show. If that icon is 
clicked to Hide, then that layer will become invisible. 
 

 
 

4.03 Library   

• CREATE’s Library provides a number of useful functions: 

 
 

Name the new Workspace  

Click on OK  



 60 

 
 

 
 
 
 
 

 It contains a collection of over 300 pre-installed shapes, organized into 16 subfolders 

 It displays complete character sets for all fonts currently installed 

 You can organize your own shapes and projects into separate folders and view thumbnails for selecting 

 You can assign commonly-used shapes and projects to a Favorites folder for quicker access 

 It provides access to designs and projects downloaded from the Store 

• The Library automatically opens every time you open CREATE unless you create a custom Workspace 
(refer to Section 4.02.1).   

• To add a shape from the Library to the Page, click on the thumbnail for that shape or drag the shape onto 
the Page. Note there are other categories within the Library listed on the left side. Check out the various 
subfolders of shapes as they are a great resource while learning CREATE and testing out your cutter. 

• Further details on organizing and fully utilizing the Library are covered in Section 2.03 of the StarCraft 
CREATE User Manual.  

 
 
 

4.04 Projects and Pages   

• The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
saved and new projects that have been started but not named: 

 

 

 

• Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects.  

• Projects can contain one page or many pages.  The option to add multiple pages can be convenient for 
organizing projects with many shapes and or layers.   

• The Page Bar is located just below the Page area and displays the current page, a color for quickly 
identifying pages, and icons for adding and deleting pages: 

Drag the top or bottom of 
the window to expand 

Shapes 
tab 

Library 
subfolders 

Shapes inside the Basic Shapes subfolder: 
Left click on a thumbnail to add to the Page 

Open projects 
Project that hasn’t 
yet been saved  
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• To add a page, either go to Page>Add Page or click the green icon  on the Page Bar itself and the 
following window will open: 

 

 Note: The color selected for a page tab will also be the color of the Page if you mark the Show Page 
Color option on the Document Panel.  

• IMPORTANT:  You should always save your files using File>Save As versus only using the Export icon on 
the Toolbar: 

 SVG exports only include shapes on the current page. Thus, you must remember to individually export 
each page within a single project. Otherwise, any other pages will be lost. 

 SVG exports do not include some relevant information which could impact a cutting issue, such as 
location of the shapes on the virtual mat or settings made on the Style Panel. 

 SVG exports do not show up in the opening screen where you can see thumbnails of your most recent 
CREATE saved projects and easily click one to reload. 

 
 
 

4.05 Layers Panel     

• The Layers Panel is used for the following: 

 Assigning or grouping shapes into separate layers to better organize a project 

 More easily applying changes to a group of shapes (such as hiding, locking, coloring, line style) 

 Selecting one shape or a layer of shapes on the screen 

 Changing the order of shapes (i.e., which shapes should be on top of other shapes) 

 Controlling what is sent to the cutter or printer  

• You do not have to worry about adding shapes to the Layers Panel. They will automatically be assigned to 
new layers as you add them. You will want to learn how to move shapes to new layers or combine shapes 
into the same layer, depending on the circumstances. This is covered in the following sections of this 
manual, with more details in Section 2.04 of the StarCraft CREATE User Manual. 

 
 

4.05.1 Parts of the Layers Panel  

• This section will use the following simple project to illustrate the Layers Panel: 

Page Name (double 
click to change 

Add a new page Delete page 
Page Color (double 
click to change 

Click OK when done 

Change Name, if desired 

Change Color, if desired 

https://www.youtube.com/watch?v=uDp9XODbj9o&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=15
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• The following screenshot identifies the various icons on the Layers Panel: 

 

    

• Each line item (called a layer) on the Layers Panel is either a single shape or a folder.  

• When you select Add a layer folder, a folder icon   will appear at the top of the Layers Panel. 
This folder is empty until you move shapes into it. This will be covered in the next section.  

• A folder icon with a “G”  indicates that all shapes in that folder are grouped together using 
Object>Group. 

• If you double click a layer, the Layer Properties window will open and you can change the name and other 
properties:  

   

• Hiding layers, locking layers, and assigning layer colors can also be done on the Layers Panel: 

 Hide/Show Layer: Click on the eye icon  to hide that layer. The icon will be replaced with a dot  , 
as shown for the Red Hearts layer. It will no longer appear on the Page, nor will it be sent to the Cut 
Settings windows. Clicking on the dot icon will restore the layer to the Page. 

 Lock/Unlock Layer: Click on the dot to the right of the eye icon and the layer will become locked  , 
such as shown for the Flower 1 layer.  The shapes on that layer will it still be included in printing and in 
cutting, however cannot be selected on the Page.  This can be useful when shapes should not be 
inadvertently moved or if you are having problems selecting shapes nearby. 

 Layer Color: Click on the current layer color icon   and a Color window will open where a different 
color can be assigned. Again, this is only for making layers easier to distinguish on the Layers Panel 
and doesn’t change the Fill or Stroke color of the shapes themselves. 

Layer Name: double click to 
change name and/or properties 

Lock/Unlock Layer 

Delete selected layer  Add a layer folder 

Hide/Show 
 Layer 

Click to display the 
Layers Panel 

Layer Color 

Layer Type Layer 
Thumbnail 

Enter new Layer Name 

Lock or unlock layer 

Click OK when done  Hide or show layer 

Layer Color 
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• Icons for adding a new layer   and deleting a selected layer  are available at the bottom of the 
Layers Panel or on the Menu Bar under Layer. 

• Individual shapes within a group folder can also have individual properties changed. For example, let’s say 
you have various shapes grouped together and you want to keep some locked and you want to hide others. 
Opening the grouped layer displays each thumbnail and the Show/Hide and Lock/Unlock icons can be 
individually changed. In this example, some basic shapes have been used for a clearer understanding: 

    
 
 

4.05.2 Moving Layers    

• Layers can be re-ordered using the Arrange option in the Layers Panel Options menu.  Alternatively, 
layers and folders can also be moved directly on the Layers Panel by dragging them up or down.   

• There are two possible outcomes when dragging layers: 

 The layer is moved to a new location 

 The layer is moved into an existing folder 

• The way to control where the layer “lands” is by moving it straight up and down or by dragging a little to the 
left while moving it up and down.   

 If you drag a layer without moving to the left, you will see a short line with an open square. This means it 
will be added to the folder directly above it: 

         

 Now the Asterisk layer is inside of the Yellow Shapes folder and can be seen in the thumbnail for that 
folder: 

Individual shapes 
within a group 

This shape is hidden 

This shape is locked 

Click here to open/close 
a grouped layer 

Short line with open square:  Asterisk layer will be 
dropped into the Yellow Shapes folder  

Layer being dragged upwards 
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 If instead, you drag a layer while moving it to the left, you will see a longer line with a closed black 
square. This means it will be added directly above that line: 

  

 IMPORTANT: Once you’ve created a new empty folder, like the Yellow Shapes folder, you cannot move 
that layer or other layers without the empty folder being deleted. So, in the case above, if the Asterisk 
layer had been simply relocated, the Yellow Shapes folder would then be gone: 

 

• Layers can also be moved out of an existing folder into other folders. In this example, the yellow centers of 
the flowers in the layers named Flower 1 and Flower 2, can be similarly dragged and dropped into the 
Yellow Shapes folder:                

 Open the Flower 2 group folder and then make sure only the yellow layer is selected: 

 

 

 

 

 

 

 

 

Layer being dragged upwards 

Long line with closed square: Asterisk layer 
will be relocated just above the Spring layer 

Note new thumbnail image 

Asterisk layer is moved; Yellow 
Shapes folder is gone 
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 Then drag the yellow layer up to the Yellow Shapes, again making sure only a short line is present. The 
yellow layer is then moved out of the Flower 2 group:   

    

• Note: This is just one way to achieve this goal.  Another way is to ungroup the Flower 1 and Flower 2 layers. 
Then select all of the yellow shapes on the Page and go to Object>Group.  A new group folder is added to 
the Layers Panel with those shapes moved to it.  Specific instructions on Grouping and Ungrouping are 
covered in Section 4.07.2.  

        
 

Only drag this layer Click here to 
open folder 

Yellow layer is 
no longer in 
this group 
folder 

Short line – layer will 
be added to folder 
above 

New group folder 
contains these 
yellow shapes 

All yellow shapes are selected 
and Group is applied. 
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4.06 Handling Files 

• File>Save (or File>Save As) is used to save the entirety of your project (including all pages and certain 
Page settings) in a file that you can later Open again to make changes.  The native file format used is 
.create. 

• The Export icon  on the Toolbar is used to save certain parts of your project in other file formats, such 
as SVG, PNG, JPG, PDF, and more. IMPORTANT: in all cases, ONLY the shapes on the current Page will 
be exported. Thus, saving your designs in .create format is strongly urged. 

• Use File>Open (or click on the icon of a recently-saved CREATE file in the opening screen of CREATE) to 

open a .create file. Use File>Import or click the Import icon  to import SVG, PNG files with a 
transparent background, or 19 other formats available for vectors. 

• To import a raster image such as JPG, BMP, and PNG, use File>Place Image, or drag and drop the image 
onto the Page, or import within the Trace Image window. 

 
 
 

4.07 Coloring and Manipulating Shapes 

• As with other CREATE functions, this manual only touches upon the basics. For more information on the 
many ways in which you can color and manipulate shapes, refer to Chapter 3 of the StarCraft CREATE 
User Manual.  

 

4.07.1 Fill & Stroke Panel      

• Shapes can have both a Fill and an outline (aka Stroke). To change either one, select a shape and open 
the Fill & Stroke Panel: 

 

 

• The Fill can be set to None, Color, Pattern, or Gradient:  

              
 
 

 

Opacity (transparency) 

Fill color (or pattern or gradient) 

Stroke size and style 

Fill type 

Stroke color  

Opacity (transparency) 

Customize dashed lines 

Stroke type 

Solid or dashed stroke 

No Fill 
With and without 
the grid showing 

Solid Color Fill Gradient Fill Pattern Fill 

https://www.youtube.com/watch?v=DBH5_dJf3HE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=10
https://www.youtube.com/watch?v=X0adDbnap_c&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=11
https://www.youtube.com/watch?v=A90u0-bAxCs&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=12
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 Color: Clicking the box to the right of Fill opens a window where you can set a new color, including 
adding your own custom colors.  

 Pattern: CREATE comes with a choice of 7 patterns but you can upload your own images to use as 
patterns. 

 Gradient: An infinite range of gradients in both color and distribution can be created to fill shapes and 
lettering.    

• Stroke: All shapes have a Stroke assignment using one of the following choices: 

 None: The shape will not have an outline. Note that if you also choose None for the Fill, then you will 
not be able to see the shape at all unless you hover your mouse over it: 

         
 

 Color: Once Color is selected, click on the box to the right and the Color window will open. This is the 
same window that opens when Color was selected under Fill.  

 Pen Color: Choose this if you are recoloring lines based on selecting actual pens or other tools to 
switch out during the cut.  

 
 

4.07.2 Resizing, Rotating and Moving Shapes      

• A selected shape will have 8 handles surrounding it: 

 

 

 

 To resize proportionately, hold the Shift key while dragging any of the resize handles.  

• You can also resize, move and rotate shapes using the Position & Size Panel: 

 

 

 

 

 

Move the 
shape  
 Rotate 

Resize 

Rotate 

Fill: None   Stroke: None 
Shape is selected 

Fill: None  Stroke: None 
Hovering mouse over it 

Fill: Color   Stroke: None 
 

https://www.youtube.com/watch?v=iySQI_1azQA&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=9
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4.07.3 More Shape Manipulations 

• Because CREATE has many functions to use when editing shapes, the following table shows examples of 
each function and where to locate in both the CREATE program and in the StarCraft CREATE User Manual:  

 

Name Image Create Location Section

Basic Shapes Tools Panel on left 3.01

Group Object>Group 3.11.1

Ungroup Object>Ungroup 3.11.2

Break Apart Object>Break Apart 3.12.1

Merge Object>Merge 3.12.2

Union or Weld
Path>Union (or Weld on 

Style Panel)
7.06.1

Intersection Path>Intersection 7.06.2

Exclude Path>Exclude 7.06.3

Front Minus Back Path>Front Minus Back 7.06.4

Back Minus Front Path>Back Minus Front 7.06.5

 

Enter a new location 
on the Page 

Enter a new size Option to maintain 
width-to-height ratio 

Open Position & 
Size Panel 

Rotate in 90° 
increments 
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Arrange Object>Arrange 3.18

Align to Page Object>Align to Page 3.18.1

Align to Selection Object>Align to Selection 3.18.2

Distribute to Page Object>Distribute to Page 3.19.1

Distribute to 

Selection

Object>Distribute to 

Selection
3.19.2

Distribute to 

Object Below

Object>Distribute to Object 

Below
3.19.3

Flip Horizontal 

(Mirror)

Object>Flip Horizontal 

(Mirror)
7.08

Flip Vertical Object>Flip Vertical 7.08

Skew Object>Transform>Rotate 7.07.1

Distort Tools Panel on left 7.07.2

 
 
 
4.08 Text  

• As with other CREATE functions, this manual only touches upon the basics. For more information on the 
many customizing features you can apply to text, refer to Chapters 4 and 7 of the StarCraft CREATE User 
Manual.  

 
4.08.1 Type Tool Options  

• The Type Tool  on the Tools Panel has four modes in its menu: 

              
 

• To use the Type Tool mode, left click once on the Page and begin typing.  

 Pressing the Enter key will move the cursor to a new line and you can continue typing. 

 Holding the Ctrl + Shift keys will temporarily select the text and allow you to resize it, if needed. Then 
as you continue typing, the text will be at the new size. 

 Clicking elsewhere in the Page will allow you to begin adding new text at that location. 

Click and hold left 
mouse button and 
then select a mode 

Type Tool: normal left-to-right text entry 
 
Vertical Type Tool: vertical text entry 

Type on Path Tool: text is aligned to a vector path 

Type on arch: text is arranged in a circular pattern 
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 When done, either press the Esc key or click the Select icon  on the Tools Panel.  

• For instructions on using the other 3 modes, refer to Section 4.04 of the StarCraft CREATE User Manual. 
 
 

4.08.2 Changing the Font  

• You can change the font used on a selected text object by accessing the font menu on the Text Panel or 
under Text>Font or on the Fonts tab in the Library. 

• You can also view your selected text in different fonts at once by going to Text>Font Preview. There you 
can scroll through all of the fonts currently installed in CREATE to view others you might prefer: 

  

 

• If you have a collection of fonts not installed on your computer, you can load them, temporarily, for use in a 
project. Go to Text>Load Font File or click the following icon on the Text Panel: 

 

• You can open any TTF, OTF, or OPF file. When you open a font file for temporary use, that font will be 
uninstalled upon closing CREATE. If you have saved that file without first converting the text, the next time 
the file is reopened, you will receive the following message: 

 

 Two options are provided: 

o Ignore: The text with the missing font will be converted to an outline (no longer editable as a text 
object) 

Option to view only those 
you have highlighted 

Text in current font: 

Click to select a new font 

Click here to 
change to 
another font 

Choose a font file to load 
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o Replace: The text will be replaced with the font shown or another font you select from the drop-
down menu 

 
 

4.08.3 Text Panel Settings      

• The Text Panel offers an array of settings related to the creation and editing of text. To open, click on the 
Text icon on the Properties Panel: 

 

 

• To apply a change to any of these settings: 

 Type some text using the instructions in Section 4.08.1. With the text selected, you can now change any 
of these various settings and the changes will immediately be applied to that selected text. 

 If you only want to apply a change to a portion of the text, click on the Type Tool  icon on the Tools 
Panel and drag your mouse to highlight whatever part you want to change. 

 

  
4.08.4 Creating a Connected Letter Title  

• Using the instructions from Section 4.08.1, type the letters of your title:  

 

• Because you will be working with the letters individually, select the title and apply Object>Ungroup. 

• With the letters split, you can now move one or several selected letters, overlapping as desired. You may 
also want to enable the Show Outlines Only option on the Document Panel, to better view the overlap. 

• Also, you should turn off Snap to options so that you can more freely move letters. This is located under 
View>Snap To. 

• Begin overlapping the letters. It’s usually advisable to move letters either by using the arrow keys on the 
keyboard or by using the left center icon: 

Click here to open 
Text Panel 

Select to see All, Favorites or 
those currently in use 

Font menu 

Refresh menu and load a font 
temporarily 

Raise or lower selected text 

Bold and Italic options 

Alignment options 

Select height and width 

Force equal height options 

Spacing between characters 

Spacing between lines 

Rotate and Skew settings 

https://www.youtube.com/watch?v=cnwvtDFq8tQ&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=14
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• Continue arranging letters as desired. Once you are satisfied with the positions of the letters, select all and 
apply Path>Union: 

                

• Alternatively, if you do not want to make the weld permanent, you can select the shapes and mark the Weld 
option on the Style Panel as covered in Section 2.03.3. 

 

 
 
4.09 Tracing and Drawing 

• The Trace Image function is used to convert a raster image (e.g., JPG, BMP, PNG) file into a vector 
cuttable file. This is a powerful tool in CREATE and is covered in detail in Sections 5.01 – 5.03 of the 
StarCraft CREATE User Manual. 

• On the Toolbar, click the Trace Image icon  to open the Trace Image window:  

 

 
 
 
 

4.09.1 Tracing Procedure and Input  

• The usual procedure for tracing involves the following: 

 Importing the image into the Trace Image window 

 Selecting which Mode you want to use 

Drag this icon so that letter 
can only move horizontally. 

1. Input 

3. Output 

2. Image  
Settings 

4. Output 
Settings 

 5. Extras 
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 Clicking Update Preview to check the tracing based on current settings 

 Making changes to the Image Settings and Output Settings to optimize the trace 

 Selecting OK to move the results to the Page 

• To begin the process, click on Choose an image to import the image you wish to trace. Alternatively, 
File>Place Image in the main window can also be used and, with that image selected, clicking on the Trace 
Image icon will automatically import the image into this window. 

• Note the Prompt to continue tracing icon: Enable this function so that you have the option to stay in the 
Trace Image window after clicking on OK.  In certain circumstances, this will be very handy. 

• Before proceeding, note that PNG files created with a transparent background can be imported (using the 
Import icon on the upper Toolbar) into the main window of CREATE with the trace lines in place. The 
Layers Panel will indicate both a Cut layer and Print layer are present and you can verify the cut line in the 
Preview window, as was shown in Section 3.03. 

 
 

4.09.2 Image Settings  

• The Mode menu provides 3 options for tracing the image:  

 Monochrome: choose this mode when you only need a black and white trace of the image or when 
setting up a Print+Cut application:  

                      

 Color Layers: choose this mode for multi-color images where you need separate colors, such as for a 
paper piecing or layered vinyl project and you want under-layers to use for alignment.  

     
        

 Single Color: choose this mode when you want to single out a certain color to be traced or when the 
multi-color image needs to have colors traced exactly as displayed. This would be a typical choice for an 
HTV application where you do not want layers of material to overlap: 

             

 

Original image   Tracing ungrouped and separated   Tracing of image 

Original image   
Tracing of image if 

only blue is selected 
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• Each Mode has its own setting which affects what gets traced:                      

 Monochrome: Increase Contrast to trace more, decrease Contrast to trace less: 

 

                                          

  

 Color Layers: Select the number of colors to trace. Note that 4 layers are produced when 5 colors are 
selected because white is always included, if present, but not separately traced:  

           

              

 Single Color: Double click on the color box and then hover over the preview to find the color you wish 
to trace:   

    

 

Original image   Tracing ungrouped 
and separated 

 

Tracing of image if each 
color is selected 

Contrast: 5 Contrast: 75 Contrast: 100 Original Image Contrast: 120 

Adjust Contrast 

Select # of colors 

Double click Move mouse around image to find next color to trace 
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o Left click to select the color and Update. Increase Contrast until all of the desired color is fully 
traced: 

 

• Resample can be used to obtain a tighter trace. Despeckle can be used to remove tiny unneeded shapes 
in an image, and High Pass Filter can be used with photographs and other challenging images, but 
requires a considerable amount of tweaking.  Examples of all three of these settings are covered in Section 
5.03 of the StarCraft CREATE User Manual.  

 
 

4.09.3 Output and Output Settings 

• The Output section provides the following: 

 A preview of the tracing results based on current settings 

 Show Nodes and a Node count which can be used when adjusting the Contrast setting to make sure 
smooth curves are being created (not an excessive number of nodes) 

 Show Source Image: Slide to the right to see more or the original image. Slide to the left to see more of 
the trace lines (red) and closed traced shapes (filled with green). 

 Zoom tools so you can zoom in to see the smoothness and completeness of the trace lines 

 Crop function to remove outside images not needed in the tracing 

 Mask function for adding to or erasing parts of the trace 

• The Output Settings section provides the following: 

 Smooth: increase for smoother traces; decrease for more angular traces 

 Detail: increase to include smaller shapes in the trace; decrease to filter out smaller shapes 

 Single Line Threshold: increase in order to avoid double lines in coloring book type images 

 Break Apart Outlines: apply Object>Break Apart to the trace lines  

 Blackout: remove any interior traced paths 

 Add Image Layer: include the original imported image with the trace lines 
 
 

4.09.4 Drawing Tools 

• CREATE offers several types of drawing tools, all of which are accessed on the Tools Pane. Details on 
using these tools are covered in Section 5.04 of the StarCraft CREATE User Manual. 

New color Pink shape is fully traced at current Contrast setting Adjust Contrast 
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 Draw Tool:   Use this function to create straight lines and Bézier curves. Hold the Shift key to 
force lines to be horizontal, vertical or at a 45°angle. Press Enter to conclude a line or curve.   

 Freehand Drawing:   Freely draw thin lines with a Smoothing setting to help with shaky hands.  

 Brush Drawing:  Freely draw thick lines with the thickness you desire. Crossing a path will 
automatically weld the overlap.  

 
 
 

4.10 Editing Tools 

• To assist in editing your tracings and other vector designs, the following tools are available: 
 

Name Image Create Location Section

Add a Node Tools Panel on left 5.04.1

Close Path Path>Close Path 6.03

Crop Tools Panel on left 6.07.2

Eraser Tools Panel on left 6.06

Join Paths Path>Join Paths 6.04

Knife Tools Panel on left 6.07.1

Node Editing using 

Shape Tool
Tools Panel on left 6.10

Offset Path Path>Offset Path 6.05

Reverse Path Path>Reverse Path 8.08

Ruler Tools Panel on left 6.09

Simplify Path>Simplify 6.01

Split Path Path>Split Path 6.02

Stencil Bridge Tools Panel on Left 6.08
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4.11 Designing 

• CREATE excels in providing many easy-to-use design functions to assist you in bringing to life that which 
you wish to cut or print. 

• Before showing samples of the amazing design functions available to you, here are three other functions 
you may need to use at some point: 

 Window>Project Info: provides a window where you can enter information about your project as well 
as check colors, fonts, and rhinestones used in your project. Refer to Section 7.02 of the StarCraft 
CREATE User Manual. 

 Guidelines: Enable Show Guidelines on the Document Panel and click on Edit. You can then enter 
locations for the guidelines. Alternatively, after you enable, guidelines can be freely dragged from the 
rulers. Refer to Section 7.03 of the StarCraft CREATE User Manual. 

 Templates: add a background template by enabling on the Document Panel and clicking Set 
Template. Templates can be resized and recolored based on the actual item being decorated. You can 
also convert any SVG file into a template. Refer to Section 7.04 of the StarCraft CREATE User Manual. 

• The following table shows samples of the designing effects at your disposal. Note that with almost every 
effect, there are unlimited ways to create variations by adjusting settings, colors, and/or selected images:  

Name Image Create Location Section

3D Rotate Effects>3D Rotate 7.14

Barrel Distortion Effects>Barrel Distortion 7.16

Bridge Warp Effects>Bridge Warp 7.20

Bulge Effects>Bulge 7.17

Canned Effects>Canned 7.18

Clip Mask Object>Clip Mask 11.07.2

Clip Path Object>Clip Path 11.07.1

Drop Shadow Effects>Drop Shadow 7.21

Duplicate Rotated Object>Duplicate Rotated 11.08

 



 78 

Knockout Effects>Knockout 4.12  7.23

Lattice Effects>Lattice 7.11

Line Fill (for 

engraving or 

coloring in)

Effects>Line Fill 8.09

Nest Effects>Nest 8.11

Object on Path Effects>Object on Path 7.09

Pierce (punch 

holes)
Effects>Pierce 8.10

Puzzle Generator Effects>Puzzle Generator 7.13

QR Code Effects>QR Code 7.22

Rhinestones Effects>Rhinestones 7.12

Shadow Layer 

(Contour Cut)

Effects>Shadow Layer 

(Contour Cut)
7.05

Stencil Bridge Tools Panel on Left 4.10

Symmetrical Mirror Effects>Symmetrical Mirror 7.23

Title Crawl Effects>Title Crawl 4.13

Wave Effects>Wave 7.19

Wrapper (for 

tumblers or 

cupcakes)

Effects>Wrapper 7.10
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5. Applications and Tips on Materials 
 
 
 

5.01 Paper and Cardstock Tips 

Selecting Paper and Cardstock 

• White core cardstock does not yield the same cutting quality as solid color core cardstock.  

• Some cardstock brands or types simply do not cut well. Use those for something else besides cutting 
intricate shapes.  Other cardstock, such as Recollections, Worldwin, Neenah, and American Crafts, cut 
beautifully. 

• Heavily textured cardstock and some handmade papers will cut better in two passes.  

• If a textured cardstock cuts poorly, try flipping it over and placing the textured side face down. Remember to 
mirror the shapes before cutting, as needed (e.g., text).  

• If your paper or cardstock has been exposed to humidity, it will not cut cleanly. Dry the cardstock for about 
15 – 30 minutes in an oven that has been preheated to its lowest setting.  Spread several sheets onto a 
baking sheet and turn off the oven before placing the cardstock inside. Alternatively, some users will dry 
their cardstock using a blow dryer for hair. 

 

Cutting 

• Remember to set the blade exposure so that it will only cut through the material. For thin paper, just the 
tiniest tip of the blade will be needed. For thicker cardstock, use a little more blade, but still not as much as 
you may think.   

• Check the mat after a test cut to make sure it hasn’t cut more than a faint line. The Test button on the SOLO 
cuts a circle inside of a square which is ideal because you can check to see if the circle cut into the mat 
without needing to lift a corner of the cardstock away from the mat to check. 

• For most paper and cardstock, use the red capped blade. For very thick or heavily textured cardstock, you 
may wish to use the blue capped blade.  

• The required Force will vary depending on the density of the paper or cardstock, any exposure to humidity, 
dullness of the blade, and even the dye used to color the material. Two passes can often be needed with 
some cardstock, regardless of the cutting Force applied. 

• Keep your cutting mat clean and sticky. Any spots where the material isn’t adhered to the mat will not cut. 

• With each brand of cardstock, record the settings that worked well or save as a Preset so that next time 
you’ll have a good starting point for your test cut. 

 

Troubleshooting  

• The following list presents the various causes of tearing: 

 Too much blade is exposed. If you see that the blade is cutting into your mat, shorten the blade 
exposure. You should only be cutting through the material itself and barely grazing the adhesive layer 
on the mat. 

 The blade is chipped. Try a new blade. 

 The paper is not adhered well to the mat. Make sure the mat is clean, sticky, and the paper is pressed 
smoothly and evenly across the surface. 

 You may be using too much cutting Force. Try reducing it and doing test cuts.  

 You may have too many nodes in tight corners on a shape. Refer to Section 6.01 of the StarCraft 
CREATE User Manual for directions on using the Simplify function to reduce the total number of nodes.  

 The material itself may be subject to tearing, especially on intricate cuts.  Try a different cardstock. 
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• If the cardstock has spots that didn’t completely cut: 

 Try increasing the cutting Force and verify the material is well adhered to the mat.  Also, some 
cardstock brands require two passes, so reduce the cutting Force and set Multi-cut to 2. 

 To rescue a shape that is mostly cut, flip the entire sheet over and use sandpaper to sand the spots 
where the cuts didn’t complete.  You should be able to sand down to where the blade did cut in those 
spots and your design will then release from the waste. This is the best way to maintain smooth outer 
edges on a cut that didn’t quite complete. 

 
 
 

5.02 Adhesive Vinyl Tips 

• There are many kinds of vinyl available. It’s a very easy material to cut and has many applications. This 
section will provide you some tips for cutting adhesive vinyl. For iron-on or heat transfer vinyl (aka HTV), 
refer to Section 5.03. 

 

Preparing the Design 

• For easier weeding of the waste from the backing sheet, add some weeding lines.  

 For smaller projects. just add a single rectangle around the perimeter of the shape(s) you are cutting.  
Select everything and apply Object>Merge. This will then ensure that the interior shapes are cut first, 
with the outside rectangle cutting last. 

 For larger projects or those with a lot of small shapes like text, add some weeding lines between rows or 
columns. The lines do not need to be vertical and horizontal; angled lines can also be used. Refer to 
Section 8.06 of the StarCraft CREATE User Manual. 

• If the vinyl design is to be applied to the inside of a window so that the main viewing will be from the other 
side, you’ll need to mirror the design. Refer to Section 2.07.1. Note that your design can be mirrored either 
horizontally or vertically.  

 

Cutting 

• Vinyl has a backing sheet which can serve as the carrier/mat during cutting if you wish to cut without a mat. 
The vinyl needs to be at least 4 inches wide so that both sides can be gripped by pinch rollers. If you are 
cutting from vinyl which is narrower than this or cutting from smaller sizes, then use a cutting mat to hold the 
vinyl during the cut.  

• While there are many types and thickness of vinyl, in general it is very easy to cut. Do the Test cut and then 
gently lift the cut off the backing sheet. Make sure the test cut is a clean cut and the blade did not penetrate 
the backing paper.  

• The settings required for any particular type of vinyl can vary based solely on the color. Thus, do not 
assume when switching from one color to another of the exact same type, that the same settings will apply. 
Always do a Test cut.  

• On long cuts, it’s important to have the vinyl aligned straight in the cutter. While you “think” you have it 
aligned, most likely it’s not. The result of having vinyl at a slight angle is similar to trying to reroll excess 
giftwrap paper or aluminum foil. The longer the material, the more askew it is. 

 Solution: Estimate the needed length of vinyl from the vinyl roll. Then, with about half of that vinyl fed 
into the cutter, drop the pinch wheels. Use the up and down arrows on the control panel to feed the vinyl 
forward and back for most of the length of the project, to make sure the vinyl stays aligned. Adjust the 
vinyl as needed. 

• If you store your vinyl in a warm location, the adhesive can be affected and that can then affect the cutting.  
Also note that some vinyl colors have a tendency to pull away from the backing sheet more easily than 
others.  If you notice the vinyl pulling up in corners and tight spots, try slowing the cutting speed. 

 

http://knkusa.com/product-category/materials/vinyl/
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Weeding 

• When weeding, you do not want the waste vinyl inadvertently coming into contact with the shapes you want 
to keep. Thus, use a paper piercer or a weeding tool to gently lift away pieces of waste vinyl to discard.  

• Peel the waste vinyl parallel to the surface versus pulling straight up which will tend to lift up the shapes that 
need to stay attached to the backing.  

• Use small scissors, if needed, to carefully cut a waste section you’ve pulled away if it’s becoming unwieldy.  

• If you have a detailed design, you might want to leave the design showing on your computer monitor so that 
you can verify all parts have been weeded.  

 

Applying 

• If you are applying small lettering or doing an etching application, do NOT weed the waste vinyl from the 
backing sheet.  Instead cover the entire piece with transfer tape and apply to the project surface. Smooth 
down firmly and evenly, remove the transfer tape, and then weed. The adhesion between the vinyl and a 
hard surface, like glass, will make weeding much easier, with less likelihood of small shapes coming loose. 

• To transfer large vinyl designs to a wall or window, apply transfer tape across the vinyl, repeating and 
slightly overlapping rows of tape to completely cover the design. At the top, have one layer of tape with just 
the bottom half covering the vinyl so that the top half can be pressed to the wall and used as a hinge.  Once 
you have the vinyl aligned as desired, flip up, leaving that top piece of tape adhered/hinged to the wall. 
Remove the backing sheet from the vinyl.  Then carefully bring the vinyl back down and begin pressing to 
the wall, smoothly and evenly. Use a vinyl scraper (or old credit card) to smooth out wrinkles and get better 
adhesion. Gently peel away the transfer tape from the top and smooth out again with the scraper. 

• There are various methods of aligning multiple colors of vinyl. Here are a few examples along with video 
links. Note that there are dozens and dozens of other videos on this topic so search on You Tube for “multi-
color vinyl applications” if these particular videos do not help you with what you need to know: 

 Some users will add alignment shapes (such as two squares) to their project above or to one side of the 

design. Refer to Section 2.07.4:  

 Others will use the wet method in which a small amount of vinyl application fluid is sprayed onto the 

vinyl so that upper shapes can be “slid” into alignment with lower shapes before drying:  

 Another method that is especially clever involves using a clear transfer sheet to visually align and hinge 

before applying an upper layer of shapes:  
 
 
 

5.03 Iron-on / Heat Transfer Vinyl Tips 

• There are many kinds of HTV available: regular, patterned, glitter, puff, holographic, stretch, and more. 
When selecting one, take note of the manufacturer’s recommendations, such as which types of fabric are 
recommended, pressing time and temperature, and laundering instructions.  
 

 

Preparing the Design 

• The size of the design needs to be appropriate for the intended garment size. Here is a chart to help you 
with sizing, as well as placement: 

https://www.icraftvinyl.com/blogs/news/proper-sizing-placement-for-your-heat-transfer-vinyl-designs-free-guide 

• In general, it’s best not to layer HTV when applying. Thus, with overlapping colored shapes in a design, 
you’ll want to cut one shape from another. Use the Knockout function presented in Section 7.23 of the 
StarCraft CREATE User Manual.   

• For easier weeding of the waste from the backing sheet, add some weeding lines. 

https://www.icraftvinyl.com/blogs/news/proper-sizing-placement-for-your-heat-transfer-vinyl-designs-free-guide
https://www.youtube.com/watch?v=PbiRzF-VIuk
https://www.youtube.com/watch?v=HuAfPMUjfNI
https://www.youtube.com/watch?v=UiubsrboUDs&feature=youtu.be
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 For smaller projects. just add a single rectangle around the perimeter of the shape(s) you are cutting.  
Select everything and apply Object>Merge. This will then ensure that the interior shapes are cut first, 
with the outside rectangle cutting last. 

 For larger projects or those with a lot of small shapes like text, add some weeding lines between rows or 
columns. The lines do not need to be vertical and horizontal; angled lines can also be used. Refer to 
Section 8.06 of the StarCraft CREATE User Manual. 

• IMPORTANT: Remember to reverse your image before cutting! Because you are cutting with the adhesive 
side up, you’ll be flipping the material over, after weeding and before pressing.  To mirror your image, select 
it and then apply the Mirror function (refer to Section 2.01.7). Note that your design can be mirrored either 
horizontally or vertically.   

 It’s a good idea to write a reminder ("Have your mirrored your image?") and stick it somewhere on your 
SOLO where you will see it. Definitely a money saver! 

 

Cutting and Weeding 

• HTV consists of three layers: 

  

• For cutting, have the dull side up (adhesive side up): 

 

• Because HTV has the heat protection layer, which will not be cut, it can serve as the carrier/mat during 
cutting if you wish to cut without a mat. The material will need to be at least 4 inches wide so that both sides 
can be gripped by the pinch rollers. If you are cutting from smaller sizes, then use a cutting mat to hold the 
material during the cut.   

• For cut settings, start with conservative settings.  Do the Test cut and make sure it is a clean cut and the 
blade did not cut into the heat-resistant layer.  

 Note: with many colors of HTV, it can appear that a cut was not made. Use a strong light to carefully 
examine where the test cut should have been made or peel up the corner of the HTV to check. More 
than likely, you will find that a cut was made. 

• The settings required for any particular type of HTV can vary based solely on the color. Thus, do not 
assume when switching from one color to another of the exact same type, that the same settings will apply. 
Always do a Test cut.  

• Weeding HTV is essentially the same as weeding regular vinyl, thus please refer to the same subsection in 
Section 5.02. Here are a few additional tips: 

 Weeding is easier if the HTV is warm.  You can accomplish this by very lightly pressing the HTV on the 
warm (not hot) plate of your heat press or a quick pass using your home iron set to warm. 

 If you are right-handed, start weeding in the upper left corner and weed down and then across.  If you 
start in the lower right corner, your arm can come into contact with the sticky backing sheet you have 
already weeded and this can become problematic. 

 If you are left-handed, do the opposite.  Start in the upper right corner and weed down and then across. 
 

Adhesive layer 
(dull side) 

Heat-resistant layer 
(shiny clear side) 

Vinyl layer 
(the color you see) 

Blade only cuts through the adhesive 
and the vinyl. It does not cut into the 
thicker heat resistant layer 
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Adhering HTV 

• Always refer to the manufacturer’s recommended instructions for temperature, press time, peel time, and 
laundering.  

• You can use a home iron for applying HTV. Here are a few tips: 

 Use a hot dry iron (cotton setting), with steam turned off. 

 Use a firm heat-safe surface…. Not a highly cushioned ironing board. 

 For thin fabrics, insert a cloth between the layers of the shirt in case the adhesive melts through to the 
other side. 

 Press your shirt (or other material) for a few seconds to remove wrinkles and any moisture. 

 Arrange the cut design on the shirt, carefully centering. One useful tip: by selecting your design in 
CREATE, you’ll be able to see the center of the design and more accurately center it on the shirt.  

 Press firmly for the recommended time. Do not move the iron around… just press firmly. Obviously, for 
designs larger than your iron’s surface, you will need to press in sections.  

 Do not try to peel up the edges after pressing. They WILL come up because the adhesive hasn’t had 
sufficient time to set. If in doubt, read the next tip. 

 Some people will also flip the shirt inside out and press from the other side for another 5 to 10 seconds.  

• When pressing multi-color designs, think carefully about what you are doing! Only do one color at a time. 
Otherwise, you might end up pressing one color’s shapes on top of another color’s protective sheet. Also, 
cover any colors that have already been pressed with some scraps of a protective sheet or a full Teflon 
sheet, if you have one.  You do not want the iron in contact with the HTV that’s no longer protected. 

• Always wait at least 24 hours before laundering. 
 

 

Why should I upgrade to a Heat Press? 

• When first starting out with HTV applications, using an iron is a good way of keeping costs down, but as you 
do more work with HTV and, especially if you start selling your work, then owning a heat press offers the 
following advantages: 

 Pressure consistency: You can adjust the pressure on a heat press and use the same pressure for 
multiple garments. 

 Temperature control: You will find that some types of HTV may require different heat settings, thus having 
a press allows a precise temperature to be set for the type being used. 

 Larger pressing area: Pressing the vinyl in different stages with an iron can be a real pain.  A heat press 
allows you to do the same thing but in one step, thus saving time and providing more consistent results, 
especially if it is a large design. 

 
 
 

5.04 Fabric and Felt Tips 

• It is highly recommended that a wide 30° blade be used when cutting fabric and felt. This is referred to as 
the Fabric + blade and can be purchased by contacting me at this email: sandy.mccauley@gmail.com. Also: 

 Make sure the cutting mat is clean and sticky and press the material down evenly. 

 Because felt is thicker, a dedicated mat with a more aggressive repositionable adhesive will probably be 
needed. Another method is to place Con-Tact adhesive shelf liner on top of your mat, peel off the 
protective sheet, and press the felt to that liner. This is advantageous because the felt residue does 
quickly build up on the mats and the shelf liner can be replaced, easily keeping the cutting mat clean. 

• When cutting with the 30° blade, it is not necessary to apply a stabilizer to all fabrics. While some thicker 
fabrics will cut much better with an iron-on stabilizer such as Steam-a-Seam 2 or Thermo-Web’s Heat n’ 
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Bond, others will still yield good results when cut without it. Some users prefer to iron their fabrics to freezer 
paper before cutting as it can be easily removed afterwards. 

• With or without a stabilizer, it is highly recommended that a clean and sticky mat be used. If no stabilizer has 
been applied, then brayer the fabric firmly and evenly to the mat. With most fabrics it will be necessary to 
use stickier mats than normal and tape the outside edges of the fabric to the mat. 

• Because the backing sheets on Steam-a-Seam 2 and Heat n’ Bond are slippery, spraying them with Odif 
USA 505 Temporary adhesive can then make them stick firmly to the mat and not slip during cutting. Some 
residue from the 505 may get onto the mat, thus the reason to use a dedicated mat for fabric. This residue 
will add to the bonding for future cuts.  

• Some users (and this includes me) also prefer to remove the backing sheets on stabilized fabrics before 
brayering to the cutting mats. This works as well. 

• The best unstiffened (soft) felt to use is 100% wool.  It cuts cleaner than other types. A wool blend, such as 
35% wool / 65% Dacron should also work well. If the felt you have is not cutting well, consider applying one 
of the stabilizers mentioned above. 

• If the felt is pre-stiffened, then it should cut fine using the blue capped thick materials blade versus the fabric 
blade.  Because of the thickness, you may need to tape the felt to the mat to prevent slippage during cutting. 

• In general, you will need to use 2 or 3 passes when cutting most fabrics and felts. It is necessary so that all 
fibers will be cleanly cut.  

 
 
 

5.05 Cake Decorating Tips 

• Here are some ways to use the SOLO in cake decorating: 

 Cupcake wrappers (refer to Section 7.10 of the StarCraft CREATE User Manual) 

 Icing sheets: both regular and Print+Cut 

 Stencils for airbrushing cakes 

 Fondant, gum paste, Sugar Veil cut shapes 

 Templates from thin chipboard to use as patterns when cutting thick layers of gum paste 

• Icing sheets can be cut on the regular SOLO mat, although it’s a good idea to have one dedicated to cake 
use only. The same is true for the blade holder and blade. 

• Press the icing sheet to the mat, making sure the pinch rollers will not travel over the icing sheet! The plastic 
backing on the sheet acts just like the backing on vinyl - cut through just the icing, leave the backing intact. 
Peel off the cut and put the leftover sheet back in the bag. 

• When cutting fondant or gum paste, roll it out and place it on a lightly greased piece of wax paper, and stick 
that down on the sticky mat. Whether you cut through the wax paper or not, the wax paper makes it easier 
to get the cut shapes off the mat without distorting them.  Some people prefer to use shortening applied to a 
mat with no adhesive, however, it can be tricky getting the shapes cleanly off the mat. 

• The SOLO can be used to cut icing sheets for decorating cakes or cupcakes. You can even use the 
Print+Cut technique covered in Section 3.03 to cut printable icing sheets, like those made by PhotoFrost.  

 For safe consumption, you should print on the icing sheets with edible ink suitable for your printer.  

• Because icing sheets are so thin and soft, they are very easy to cut with the SOLO red capped blade. Try 
using the copy paper settings for your test cut and adjust accordingly. 

• After cutting an icing sheet, carefully remove the waste first. Then gently remove the cut pieces. To apply to 
a cake, brush the back of the cut pieces with either shortening or water for better adhesion. 
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5.06 Chipboard Tips 

Selecting Chipboard 

• There are many types of materials considered to be chipboard, so consider the following: 

 If the chipboard is thicker than the maximum blade length, then it cannot be cut.   

 If the chipboard is quite stiff and cannot easily be bent, then it also cannot be cut. 

 If the chipboard has been exposed to humidity, then it will not cut well. Refer to the “oven drying 
method” mentioned in Section 5.01.  

 Thin flexible chipboard is the best choice. It’s worthwhile finding a particular brand of chipboard to use in 
your projects so that you will know which blades and settings work best each time.  

 For a thicker look, consider cutting two copies of the same shape from thinner chipboard and adhering 
together, especially if the design is somewhat intricate. 

 Just like with some textured brands of cardstock, some chipboard types will yield cleaner cuts on the 
bottom side. So, mirror your images first after verifying so that you can use the other side of the cut 
shape. 

 

Cutting  

• As with all materials, set the blade exposure so that it’s equal to or only a tiny fraction longer than the 
thickness of your chipboard.   

• Thick chipboard can easily come loose from the mat. Use an extra sticky mat. Also, using masking tape or 
blue painter’s tape around the outside edges of the chipboard will help prevent the chipboard from slipping 
during cutting.  However, also make sure you brayer the chipboard down very well to keep the chipboard in 
contact with the mat’s adhesive.  

• You can also apply a stabilizer such as freezer paper or Heat n’ Bond to greatly improve both the 
consistency of cutting, as well as the intricacy of what can be cleanly cut. 

• Because CREATE offers the option to assign layers to cut at a different pressure, try the following steps to 
achieve cleaner cuts from chipboard: 

 Use Edit>Copy and Edit>Paste in Place to duplicate your design on top of itself. 

 Select one of the copies and assign to Score on the Style Panel. 

 In the Cut Settings window, set the Score Force to about half of the Force setting which will allow the 
blade to gently work its way through part of the chipboard before the full Force is applied. 

 Set Multi-cut to 2 or 3 passes. This will be applied to both the Score cut and the regular cut.  

• The SOLO offers some very slow speeds and cutting chipboard may require these. Don’t hesitate to reduce 
the speed to a setting of 4 or slower, if you find the cutter is struggling to cut the chipboard or the shapes 
being cut are distorted. 

 

Troubleshooting 

• If the test cut was perfect, but the shapes failed to cut cleanly, the mat may not have been sticky enough to 
hold the chipboard throughout the cut. Refer back to the Cutting section. Also, try slowing the Cut Speed if 
the shapes were fairly detailed and the uncut sections were on tight curves. 

• If a stuttering sound is heard during the cut and/or the shapes are distorted, then the blade is being forced to 
cut faster and/or deeper than possible and “something had to give.” Try using more passes at a lower Force 
to make sure the blade is able to gradually cut through the material. 
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6. Accessory Tools 
 
 
 

6.01 Using Accessory Tools 

• This chapter covers accessory tools that do not involve a blade, such as the SOLO engraver, test pen, and 
scorer/debosser. Because they share some characteristics that are different from the blade holder, this first 
section covers information to keep in mind when using any of them. 

• Because the tip of an accessory tool is in alignment with the center of the tool, both Blade Offset and 
Overcut should be set to 0. There are two ways to do this:  

 Assign the layer(s) on the Layer Panel to Draw in the Cut Line Type menu on the Style Panel and 
then switch to Draw (Pen) in the Cut Settings window:  

           

 

 Alternatively, in the Cut Settings window, make both the Blade Offset and Overcut = 0 and then save 
as a Preset next to Holder:    

                 
 
 
 

• Most of the accessory tools do not have a rim around the casing, thus you need a way to set a consistent 
distance above the material so that the tool doesn’t scratch or mark the material below it. A spacer can be a 
coin (such as nickel or a quarter) or anything else with about that thickness. Then, after loading your 
material into the SOLO, place the spacer on top of the material and mount the accessory tool so that the tip 
is touching the top of the spacer before you tighten the front screw:  

 

• After firmly tightening the front screw, remove the spacer.  
 
 

Name the new Preset  Set Offset and Overcut to 0 

Click the + 

Change Cut Line 
Type to Draw 

Change to 
Draw (Pen) 
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6.02. Setting Up Two-Step Processes 

Any time you are setting up a two-step process, such as a draw-and-cut or a score-and-cut, be sure to use the 
following instructions. 

• On the control panel, press Set>Advance mode and choose to start. This will cause the first tool to return 
to the same starting location as the first tool:  

 

• For the same reason, you also need to use WYSIWYG mode in the Cut Settings window (see below).  

• You further need to send the Speed and Pressure settings from the CREATE software since they will 
typically be different for the two processes. Thus, enable the Use Software Speed and Pressure option in 
the Cut Settings window. 

 

 

• Finally, you will be using the Cut by Color tab in the Cut Settings window, so make the Fill color different 
for one tool’s layers versus the other tool’s layers. This will be shown in the step-by-step tutorials. 

 
 
 

6.03 Drawing with a Pen 

• With the SOLO, you can draw shapes and lettering with the test pen or a pen/marker which fits into a 3rd 
party penholder. 

• If you wish to fill in a drawn shape, select the shape and go to Effects>Line Fill. Here are suggestions on 
settings to try in the Line Fill window when using the SOLO test pen: 

 
 

 If you want a more complete fill, two options will achieve that: 

o Use a smaller Line Spacing, such as 0.004” (or 0.1 mm) 

o Set a Cross Hatch of 1 which then fills in the shape from a different direction, as well 

Set desired Line Spacing 

Verify setting: to start 

Change to WYSIWYG 

Mark this option 
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 Checking the option for Keep original outline will better define the shape, as it will also draw the 
original shape. 

• Make sure your shapes will not be drawn where any of the pinch wheels travel over the material. Otherwise, 
the ink might smear.  

• For quicker drawing of lettering, open path fonts work well as they provide single drawn lines and curves 
versus an outline form that usually then requires a fill.  Refer to Section 4.11 of the StarCraft CREATE User 
Manual. 

 
 
 
 
 
 
 

6.04 Scoring Fold Lines and Debossing/Embossing 

• The SOLO Scorer/Debossing tool has two heads which are identical. This tool can be used when creasing 
cardstock for fold-up projects, such as pop-up cards, gift bags, and small boxes. It can also be used for 
debossing or embossing shapes. 

 

• Perform tests first to get the best settings for the application you need. In most cases, setting Multi-cut to 2 
or 3 passes at a lower force yields better results than trying to achieve what you need in a single pass. 
When too much pressure is applied, the mat can skew out of place which then, of course, skewing will ruin 
the project.  

• Tips on Scoring: 

 The paper or cardstock should be applied directly to the mat, just as you do for cutting. 

 Because the scoring will not be as deep on the underside of the paper or cardstock as the top side, fold 
all score lines (valley and mountain) forward to establish the fold on both sides. Then flip over and fold 
any mountain scores the opposite way. This especially works well on pop-up cards. 

 Always select WYSIWYG as the Cut Mode in the Cut Settings window. 

 

 
 
 

• Tips on Embossing/Debossing: 

 It is recommended that a soft material (such as thin EVA foam) be place beneath the paper or cardstock 
to allow a deeper impression to be made. Make sure the material is well adhered to the mat. Then tape 
your paper or cardstock to the top of this material. 

o If you will need aligned cutting after using the embossing tool, be sure to hinge tape the top or 
bottom of the cardstock to the mat, so that the EVA foam can be removed without disturbing the 
position of the cardstock. Refer to Appendix B2 for a method of moving the mat to facilitate access 
to the material and then returning the mat to the exact same starting point.  

 If you will be cutting out shapes immediately after using the tool, the blade holder will probably need to 
be mounted higher than normal. Refer to Section 2.01. 

 Using several very small shadow layers to create either embossing or debossing outlines will result in 
much better results than attempting to do a line fill. More about this is covered in the link below. 

 
 
 

For a step-by-step tutorial on aligned draw-and-cut projects, please go to this link: 

https://tinyurl.com/ymrj2ua4 

For step-by-step tutorials on an aligned draw-and-cut project, please go to this link:  

https://tinyurl.com/2p9ef8pw 

For a step-by-step tutorial on embossing/debossing, please go to this link: 

https://tinyurl.com/44s9t3vr 

https://tinyurl.com/ymrj2ua4
https://tinyurl.com/2p9ef8pw
https://tinyurl.com/44s9t3vr
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6.05 Scratch Engraving 

• The SOLO engraving tool can be used to engrave vellum, foils, acrylic, and most metals, including trophy 
labels, dog tags, and jewelry charms. 

 

• On softer metals, you may not want the engraving tip too far above the metal as it can leave pock marks 
when it drops to start engraving. If possible, test on scraps first. 

• Note that you can engrave on materials that cannot be cut on the SOLO, such as jewelry charms, dog tags, 
and trophy plates. These items need a strong double-sided adhesive tape to adhere to the cutting mat.  

• To design an engraving fill pattern, use the Line Fill function covered in Section 6.02 or refer to Section 
8.08 of the Create User Manual.   Depending on the application, open path fonts (refer to Section 4.11) can 
be used for faster engraving. They contain single path lines and curves versus outlines. You may want to 
use more than one pass for a deeper engraving.  

 
 

  

For a step-by-step tutorial on aligned engraving, go to this link: 

https://tinyurl.com/5n893r5z 

https://tinyurl.com/5n893r5z
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Appendix A Troubleshooting 
 
 
 

A1 Communication Issues 

I cannot get the SOLO to power on. 

• Make sure the power cable is securely plugged into the adaptor and into a wall socket or power strip. 

• Make sure the adaptor light is a steady green light and it is plugged securely into the SOLO. 

• If you still cannot get the SOLO powered on, contact your dealer. 

____________________ 

 

I cannot power off the SOLO. 

• Press and hold the power button until the control panel shuts off. 

____________________ 

 

I cannot get Wi-Fi to work with my SOLO. 

• Set the SOLO close to the router when performing the initial setup presented in Section 1.08.2.  After 
establishing communication, you can test how far the SOLO can be located from your router. 

• In CREATE’s Cut Settings window make sure you have selected TCP/IP and entered the same IP 
address you selected during setup: 

 

• Make sure your computer is connected to the same router as your SOLO. 

____________________ 

 

I cannot get USB to work with my SOLO. 

• Unplug/re-plug the USB cable at both the computer and at the SOLO. 

• In CREATE’s Cut Settings window make sure you have selected USB under Connection: 

 

• Try a different USB port on your computer. 

• Try a different USB cable.  

• If you see a flashing red light through the USB port on the right end cap, the USB port may be 
damaged. Contact technical support.  

____________________ 
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I had to cancel a cut. Now my SOLO is no longer responding when I click on CREATE to cut. 

• In the Cut Settings window, check the setting for Connection. For example, it may have reset to USB 
whereas you had your SOLO setup wirelessly and need TCP/IP selected. 

• Try restarting the SOLO and CREATE. 
____________________ 

 

I cannot get my shapes to draw with the test pen. Nothing happens when I click on CREATE to start the cut. 

• First check to see if there’s a preview of your image on the right side of the Cut Settings window: 

 If there’s no image, check to see if you have Pen selected under Holder in the Cut Settings window.  If 
you do, then go back to the main window, select any layers you wish to draw and, on the Style Panel, 
change the Cut Line Type to Draw.  

 If the image is showing, check your Connection settings. 

____________________ 
 
 

A2 Operating Issues 

The control panel isn’t responding very well. 

• Press control panel icons with your finger and not your fingernail. You can also use a black rubber 
stylus. 

• Make sure the control panel is clean. 
____________________ 

My mat is rotating when the SOLO starts to cut! 

• At least two pinch wheels need to be gripping the mat. Move the mat either left or right so that it is under 
two outer pinch wheels and the pinch wheels are aligned under white arrows. Refer to Section 1.10. 

• Make sure you are not trying to force the blade to cut too deeply and/or too quickly through a 
thick/dense material like chipboard or craft plastic.  Slow the speed, decrease the pressure, and add 
more passes. 

____________________ 
 
 
My vinyl isn’t feeding evenly while cutting. It starts bunching up on the inside of the end cap. 
 

• Even if you feel the vinyl is aligned properly at the start of the cut, a slight “out of alignment” error will 
become more pronounced with a long cut. When you first drop the pinch wheels, use the arrow keys to 
feed the vinyl for the length of the cut to make sure it is feeding straight. If not, then feed forward about 
half the length of the vinyl needed, lift the pinch wheels and realign the vinyl. Continue testing the 
alignment until you can verify that the vinyl is sufficiently aligned for the entirety of your project.  

____________________ 
 
 
The pinch rollers are not tight enough to hold the vinyl I’m cutting. The vinyl is slipping and rotating when I start 
the cut. 

• The pinch wheels need to be over grit shafts (the dark gray rough areas along the revolving shaft. The 
white arrows will help you align the pinch wheels in correct locations. Also, use outside locations versus 
having, say, one pinch on the far right of the vinyl and a second pinch wheel only in the middle.  

____________________ 
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I hear a terrible stuttering sound when trying to cut chipboard (or other thick dense material). 

• That can be a symptom of forcing the blade to cut too deeply and/or too quickly through the chipboard. 
Slow the speed, decrease the pressure, and add more passes. 

____________________ 
 
 
I’m trying to do a PNC application and the camera can’t read the first reg mark. The light turns red and the 
SOLO starts beeping. 
 

• Make sure the reg mark on the printout is at least 3 inches from the right end cap. Otherwise there isn’t 
enough room for the camera to move to the right to take the photo.  

____________________ 
 
 
I’m trying to do a PNC application. The camera reads the first mark and sometimes the second but not the third. 

• Most likely you are not printing at 100% or you have activated Borderless printing in your printer 
properties window. Please refer to this document:  

 
https://tinyurl.com/b36hfcr7 

____________________ 
 
 
I’m trying to do a PNC application and the camera can’t read the marks. 

• Make sure the reg mark on the printout is at least 3 inches from the right end cap. Otherwise there isn’t 
enough room for the camera to move to the right to take the photo.  

• Make sure you have calibrated the SOLO’s camera. The procedure is covered in Section 3.02. 

• On the control panel, go to Set>Camera and press Set. Make sure the Auto PNC option is marked. 

• If using the cutting mat, make sure the printout is aligned fairly straight on the cutting mat and the mat is 
fairly straight in the cutter.  

• Make sure the blade holder is over the lower right registration mark when starting the cut. 

• Verify that the registration marks printed dark with no streaking or missing ink.   

• Try adjusting the LED setting on the camera’s screen.  

• Did you change the reg mark settings such that they are very close to the edges of the printout or other 
images? You may need to place paper scraps along the outside edges of the printout or change how 
close the reg marks are to printed images.  

____________________ 
 
 
The SOLO stopped during a cut. 

• If the SOLO stops with the blade carriage near the left side of the cutter, you have most likely exceeded 
the cutting range. Several things to consider:  

 Check the width (W) of your project (or the height H if in Landscape mode). It cannot exceed 
15.75”. 

 Check how far you are moving the head to the left when setting the origin. If your project is 15” and 
you moved the head more than 1” to the left, you will send the cut out of range and the cutter will 
stop. 

 If you are working in WYSIWYG mode, move your shapes towards the bottom right of the Cutting 
Mat when working in Portrait mode or towards the top right when working in Landscape mode. 

https://tinyurl.com/b36hfcr7
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This will then locate your cuts closer to the origin and reduce the likelihood of sending them outside 
of the cutting range. 

• If the SOLO stops and the blade carriage is not located near the left side: 

 Make sure it’s not a communication issue. For cuts which take a long time to complete, a USB 
connection or saving your file in PLT format onto a flash drive to load directly into the SOLO is 
recommended.  

 You may have exceeded a buffer limit. Try reducing the number of nodes: Refer to Section 6.01 of 
the StarCraft CREATE User Manual.  

____________________ 
 
 

Whenever I start a cut, a Job window opens. How do I stop that from happening? That used to not happen. 

• Click on the Cut by Color tab in the Cut Settings window and make sure Cut all colors is selected: 

 

____________________ 

 
 

A3 Cutting/Drawing Issues 

I am getting large lines sliced through all of my cuts. 

• Your CREATE software is still in trial mode. You need to register your copy of CREATE. Refer to 
Section 1.06.1. 

____________________ 

 

My shapes are drawing (cutting) off the material. What am I doing wrong? 

• When setting the origin, make sure you are using the tip of the blade as the reference point and set the 
tip inside the corner of the material (not too close to an outside edge). 

• Check whether the Document Panel Orientation is in Vertical (Portrait) or Horizontal (Landscape) 
mode. This will change whether your image appears the same way you see it on the screen or rotated 
90 degrees relative to the screen. 

• Check which Cut Mode is set in the Cut Settings window. 

• Details on these various settings are covered in Sections 2.03.2 and 2.06. 

____________________ 

 

When drawing with the test pen (or cutting with the blade holder), I have extra lines being drawn (or cut). 

• Make sure you raise the pen in the blade holder seat on the SOLO before tightening the screw. The 
blade holder seat needs to be able to drop the pen down when it reaches the spot to start drawing. 
Otherwise, the tool tip will be dragging across the material from the origin to where the shape will begin 
and then back to the origin at the end of the “cut”. 

• Make sure you have registered your copy of CREATE. Watermark lines are made in the trial version. 
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____________________ 

 
 
I’m drawing with a pen and there are bubbles at the corners. 

• For perfect corners when using a pen, turn off Blade Offset (set to 0) since you do not need an offset 
for pens (or other tools like embossers and engravers).  Alternatively, set those layers being drawn to 
Draw on the Style Panel and set Holder to Pen in the Cut Settings window. 

____________________ 
 

 
My cut started out fine but by the end of the cut, it’s not cutting through the material. 

• Make sure the blade holder housing doesn’t have any bits of material inside of it. 

• Make sure the screw on the blade holder seat is tight so that the blade holder isn’t slipping upwards 
during the cut. 

• Make sure the cutting mat is clean and sticky and the material is pressed down completely, so that the 
material remains stabilized during the cut.  

• Make sure the blade isn’t cutting too deep into the mat. This can sometimes cause the material to be 
pulled up and away from the mat as the blade releases from the plastic it is cutting. 

• Try increasing the cutting pressure/force by ~ 5 – 10. 

____________________ 
 

 
My cut is clean in some places but not in others. Why am I not getting consistent cutting? 

• Try lowering the Cut Speed. 

• Make sure your material is pressed firmly onto a clean and sticky mat (assuming you are cutting a 
material such as paper or cardstock). 

• Your material may require two passes if it’s not homogenous or if it is heavily textured. Sometimes 
intricate shapes also cut better with two passes. 

• Also, if the material has been exposed to humidity, then it will become difficult to cut in one pass.  You 
can dry both paper and cardstock using a blow dryer or in a very low-temperature oven.   

• If you are cutting vinyl without a cutting mat, check the cutting strip to make sure it is still in good 
condition. 

____________________ 

 
I have the outside edges of my chipboard completely taped but I’m not getting clean cuts, even after lots of 
passes. 

• Taping the edges prevents shifting of the chipboard but it’s not enough for stabilizing. You need to 
thoroughly press the entire surface of the chipboard onto a clean and sticky mat. Using a brayer is 
recommended. 

____________________ 

 
I am getting a lot of tearing in my cuts. 

• A number of things can cause tearing so work through this check list:  

 Too much blade is exposed. If you see cut lines in your mat or the backing sheet, shorten the blade 
exposure. You should only be cutting through the material itself.  

 The blade is chipped. Try a different blade. 
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 The paper is not adhered well to the mat. Make sure the mat is clean, sticky, and the paper is 
pressed smoothly and evenly across the surface. 

 You may be using too much cutting force. Try reducing it and doing test cuts.  

 You may have too many nodes in the shape. Refer to Section 6.01 of the StarCraft CREATE User 
Manual. 

 The material itself may be subject to tearing, especially on intricate cuts.  Also, if the cardstock has 
been exposed to humidity, then the moisture in the material can make it difficult to cut cleanly. You 
can dry paper and cardstock using a blow dryer or in a very low-temperature oven.   

____________________ 

 
I’m cutting very small lettering and the letters are a bit distorted. 

• Verify that you are using the correct Blade Offset (typically 0.3). 

• Try slowing down the cut. Small lettering needs slower speed. 

____________________ 

My cut shapes are not the same dimensions as what they are set to in CREATE. 

• Perform the calibration procedure shown in Appendix B7. 

____________________ 

 
My shapes are not completely cutting out. They are still attached to the waste part of the material.  

• Make sure you have set an appropriate Overcut setting (typically 1.0).  

• Make sure the mat is not skewing during the cut. This can happen if even one of the pinch wheels is no 
longer positioned over a grit shaft.  It can also happen if the speed or pressure is set too high. 

_____________________ 
 

My cardstock is not cutting all the way through. I have the blade all the way out and using the maximum force. 

• Please refer to Section 2.01. It’s important to only have as much blade exposed as is necessary to 
penetrate the cardstock. Reduce your force back to suggested values for the material you are cutting 
and do a test cut. 

• Do not use more pressure than is needed. If the cardstock is cutting through about 90% of the cut, then 
turn on Multi-Cut. Some cardstocks do better with a second pass at a lower force. 

____________________ 

 
I calibrated the camera for Print+Cut and the cuts start off accurate but, by the end of the cut, there is a lot of 
error. 

• This is called “drift” and can be corrected using one of the following methods:  

 Slow the cut speed. 

 Make sure the pinch wheels are located over grit shafts. 

 Make sure the pinch wheels and the grit shafts are clean and not sticky.  

 Make sure the bottom of the mat isn’t sticky. 

 Making sure the cuts aren’t so deep that the blade is causing some drag to occur. Remember to set 
the blade exposure so that it is only cutting the printout and no deeper.  

____________________ 
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A4 Software Issues 
 

I set the Cut Line Type to Draw but my shapes are not being drawn. Nothing is happening. 

• In the Cut Settings window, you need to change the Holder setting to Pen. 

____________________ 

 
I installed some fonts inside of CREATE but they are no longer there. 

• CREATE allows you to open a font for temporary use but once you close CREATE, it is uninstalled.  
Refer to Section 4.02.3 of the StarCraft CREATE User Manual for more details.  

• If there are fonts you wish to have installed in CREATE only, then copy/paste those font files into 
Document\StarCraft CREATE\My Fonts. They will then become a part of the Font menu in CREATE. 

____________________ 

 
I’m trying to use the Pattern Fill feature to fill some shapes with a digital scrapbooking paper file. The pattern 
doesn’t look right. 

• Most digital scrapbooking papers are designed for 12” x 12” printing. Thus, in the Pattern Fill window, 
set the Width and Height equal to 12 inches.    

____________________ 
 

I’m doing a PNC project and the registration marks are not printing. I have the option selected in the Print 
settings but I also don’t see them under Preview or when I turn on the Show Reg Marks on the Document 
Panel. 

• Make sure you have the layer that will be cut showing on the Layers Panel. 

• Make sure you have cut lines in the project. For example, if you used File>Place Image to import a file, 
that image will need to be traced before cutting. Refer to Section 5.03 of the StarCraft CREATE User 
Manual. 

____________________ 
 

Help! I created and saved a file but I can’t get it to reopen. It says that it’s invalid or corrupt.  

• This can happen if you close CREATE before the file has finished saving. Unfortunately, there’s no fix.  

____________________ 

 

Every time I open a .create file where I’ve previously imported a JPG (or PNG, BMP) image, the image isn’t there. 
How do I fix it so that it will save the image? 

•  Go to Edit>Preferences and make sure the Embed images option is marked. 

____________________ 

CREATE is suddenly not opening. I get an error message about a problem with the Library. 

• This can happen when there’s a new file in the Library that is invalid for some reason.  

 On your computer, locate the folder Documents\StarCraft CREATE. 

 There are two personal folders there that are accessed by the Library: My Projects and My Designs.  
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 Copy and paste those two folders to a new location outside of the StarCraft CREATE folder.   

 Delete all files in those two folders that are still in the StarCraft CREATE folder.  

 Verify that you can now open CREATE successfully.  If not, start a support ticket. Otherwise, you can 
now begin copying/pasting back the older files based on their Modified Date since it’s most likely a 
newer file in one of those two folders that caused the issue.  

____________________ 
 

I inadvertently dragged part of the Library to extend what I can see and now parts of it are missing! 

• Close CREATE and reopen. The Library’s window should return to normal. 

___________________ 

I dragged the Library off the screen and now I can’t get it back. 

• Go to Window>Workspace and select either Basic or Advanced. 

___________________ 

 
 
My shapes are not filling with color and I have Color selected on the Fill & Stroke Panel. 

• On the Document Panel, make sure the Workspace Alpha setting is at 100. 

• On the Document Panel, make sure the Show outlines only option is NOT enabled. 

• On the Fill & Stroke Panel, with a shape selected, make sure the Opacity is set to 100%. 

__________________ 

I imported an SVG file and it’s the wrong size. 

• Refer to SVG DPI in Common Preferences in Section 4.02.  

__________________ 
 
 
I’ve set up a Print+Cut project and enabled Show Registration Marks on the Document Panel, but the marks 
extend outside the boundaries of the Page.  

• Do a Ctrl+A to see what is being selected. There could be a stray shape (possibly in the upper left 
corner of the Page which is forcing the reg marks outward. You can also look on the Layers Panel to 
see if there are any layers you do not recognize. 

• You might need to select the layers you need for your project and copy/paste onto another page.  

__________________ 
 
 
I’ve exported an SVG file but it is empty. What happened to the shapes? 

• When you export an SVG file from CREATE only enable the Selection only option if you have pre-
selected certain shapes to be in the SVG file versus everything on the page.   

__________________ 
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Appendix B Control Panel Advanced Settings 
 

 
 

• The optional settings in the Advanced Settings screen are: 

 
 
 

B1 Array  

• Tap the Array button to open the Array screen: 

     

 In the above screenshot, the shape sent to the SOLO would cut 3 across and 7 up & down, for a total of 
21 shapes. The spacing between each shape would be 0.20 inches (Note: to use mm instead of inches, 
switch the Units setting. Refer to Section 1.07.2). 

 
 
 

B2 Show Point  

• You can set two separate origins on the SOLO. Why do that? Well, you might want to use one for where you 
load the mat or material for repeated cuts and the other for where you set the blade before cutting.  But 
there can be other applications that might come up in the future. 

• When toggled on, the Main Screen displays the following: 

Display (X,Y) location of cutting 
head 

Option to use laser engraver 
and cmd function 

Set up rows & columns of repeats 

Turn on if you want cutting head 
to move to the far right when 
cutter is powered on 

Separate Cut Speed from Up 
Speed  

Option to change directions on 
up/down keys  

Sizing Calibration 
 

Tap these to activate 

Tap here to turn on Array      

Spacing between left-to-right repeats 

Number of repeats: left to right 

Number of repeats: up & down 

Spacing between up-&-down repeats 
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• Note that the middle button which is normally used to toggle the arrow button speeds will be moved to the 
bottom right and replaced with the Origin Set button. 

• xyl represents the Secondary Location and can be reset by a quick press of the Origin Set button.  

• XYL represents the Primary Origin and can be reset by a long press of the Origin Set button which also 
resets the Secondary Origin.  

• Note that: 

 X (or x) is the left-to-right location  

 Y (or y) is the up-&-down location 

 L (or l) is the straight-line distance from X (or x) to Y (or y) 

• At any time, if you press on top of the current location of either XYL or xyl, the blade carriage will return to 
its last origin.  

• To set an origin for cutting that can be returned to after either finishing a cut or stopping a cut, quick press 
the Origin Set button before sending the cut.  

     

 

• After the cut, you can move the mat or material (using the arrows keys on the control panel) to check the 
quality of the cut. If needed, you can then press on top of the xyl displayed location (i.e., the Secondary 
Location) to return the blade carriage to its Secondary Origin. Then press Re-Cut on the control panel to 
repeat that same cut. 

• This feature can also be useful for production processes, such as repeating the same Print+Cut. 

 

Secondary Location 
Press on top of the numbers to 
return to the Secondary Origin 

Press here to toggle speed control  

Short press to reset 
Secondary Origin 

or… 

Long press to reset both 
Origins 

Primary Location 
Press on top of the numbers to 
return to the Primary Origin 

Short press 
Origin Set 
button and xyl 
is reset  
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B3 Up Speed 

• Up Speed is how fast the blade travels while in the “up” position, such as when it is moving from the origin 
to the location of the first shape to cut or when moving from one cut shape to begin cutting another. When 
turned off, Up Speed will match the SPEED set for cutting. Turning on this setting will change the 
Speed/Force screen to display both speeds, allowing them to have different settings: 

  

                      
 
 

B4 To right power on  

• With this setting turned on, the cutting head will move to the far right whenever the SOLO is powered on. 
Otherwise, the cutting head remains in the same location as when the SOLO is powered off unless you 
move the head manually while off.  

 
 

B5 Y Key Mode  

• This setting controls the movement of the material or cutting mat when using the up and down arrows on the 
Main Screen: 

  
 
 
 

B6 System Mode 

• This screen provides the following functions: 

Cut Speed 

Up Speed 
Cut and Up 

Speed 

Force  

Force  

Pressing an UP arr 
 
ow will move the material 
forward  
 
Pressing a DOWN arrow will 
move material towards the back 
of the cutter 

Pressing an UP arrow will move the 
material towards the back of the 
cutter 
 
Pressing a DOWN arrow will move 
material forward 

https://www.youtube.com/watch?v=r7ykrI6R7UY
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B7 Scale  

• Scale is used to input the sizing calibration. If you were to cut out any particular shape, for example, a 10” x 
10” square, you might find that it actually measures 9-15/16” x 10-1/32”. It will be very close to 10” x 10” but 
perhaps just slightly smaller or larger in either or both dimensions. Now this might be perfectly acceptable 
for the type of cutting you do. Therefore, it may not even be necessary to do this particular calibration.  
However, if you do want to make sure your shapes are cut precisely to scale, the following procedure will 
allow you to calibrate your SOLO. 

• What you need before you begin: 

 Large sheet of paper (at least 10” x 10” is recommended). 

 SOLO Test pen 

 Ruler that measures in mm 

• Add a square to the Page. Switch to mm on the Document Panel and then resize the square to 250 mm x 
250 mm: 

    

• On your SOLO control panel, go to Set>Advanced Settings> Scale. The following window opens where 
you can verify that the current X Scale and Y Scale values are both set to 1.0000: 

Normal cutting/drawing with just 
the blade holder or test pen  

Option to choose when 
laser engraver is used 

When enabled, camera will 
only take one photo at each 
registration mark 

Activate command 

Change sizing 
here 

Set to Mm 
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• Draw the square on your paper using the test pen.  Then, using a mm ruler, carefully measure the Width 
(the left-to-right length that drew) and the Height (the top-to-bottom length that drew. Note that it doesn’t 
matter if you had Portrait or Landscape selected in CREATE. It’s the same as shown below:   

 

 

• Write those measurements onto your sheet: 

Width, X 
 

Height, Y 
 

Feed the mat this direction 
into the SOLO 

Verify X Scale and Y Scale 
are both set to 1.0000 

Use the + and – buttons to adjust 
the numbers, if needed  
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• Use a calculator to calculate the X Scale and Y Scale based on the measurements you obtained versus the 
size in SCAL 

New X Scale = Width of the square in CREATE ÷ by the measured width x current X Scale factor 

         = 250 ÷ 249.5 x 1.0 

             = 1.0020 

New Y Scale = Height of the square in CREATE ÷ by the measured height x current Y Scale factor 

           = 250 ÷ 251.5 x 1.0 

                = 0.9940 

• Return to the Scale screen (Set>Advanced Settings>Scale) and use the + and – buttons to enter these 
calibrations: 

 

• Draw the square again and measure to verify the square is now 250 mm x 250 mm.  

• Note that if you need to repeat the calculation, use the new X Scale Factor and Y Scale Factor that you 
entered into the Scale screen instead of the 1.0 that was originally used in the prior calculations 

• Once you have your calibration set, please record these values in your “little black book” in case you ever 
need to reset your SOLO to default settings or install a firmware update. 
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Appendix C:  Alternative Connection Methods 
 
 
 

C1 Wireless Stand-Alone           

• It’s usually best to connect the SOLO while it is next to the wireless computer.  Once connectivity is 
established, you can then experiment to see how far from the computer the SOLO can be located.  

• There are two situations to consider before getting started. If you are not sure which applies to your SOLO, 
then select B and go to that section first.  

A. The SOLO has never been set up wirelessly to a network. 

B. The SOLO has previously been connected to a wireless network.  

 

A. The SOLO has never been set up wirelessly to a network 

• Power on the SOLO and wait for the light to come on. 

• On your computer, open your list of available networks. In the list, you should see one with this type of name 
format:  HI_LINK_XXXX where “XXXX” can be any alphanumeric combination, such as “92BF” or “08A5”.  

• Select that network and enter the following Network Key when prompted: 12345678. The IP Address for 
accessing the SOLO in this mode is 192.168.16.254.  

• Proceed to Section 1.08.2. Remember that your computer will not have access to the Internet or other 
network devices while in Wireless Stand-alone mode. 

• In CREATE, click the CREATE button in the upper right corner of the screen to open the Cut Settings 
window. Then perform the following steps: 

          
   

 
 
 

• If the SOLO is successfully connected to your computer, pressing Test Connection will cause the cutting 
head to do a quick left-right jog. Note that it is natural for there to be a slight delay in response when the 
connection is first established after powering on. 

 

B. The SOLO has previously been connected to a network 

• On the SOLO’s control panel, select Set and then select Wifi. The Wifi screen will appear:  

1. Click on CREATE 

2. Select TCP/IP 

4. Click on Test 
Connection  

3. Click Refresh icon 
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• To reset the SOLO so that it will be found as an available network, press and hold the Default button for 3 
seconds. Release and you should see the Apply button displaying Wait. In a minute or two, the Apply 
should return and you can then proceed back to A and use the same procedure as if the SOLO was never 
set up on a network. 

 

C2 USB Flash Drive      

• With a USB flash drive connection, you will normally follow these steps: 

(1) Design or open a file in CREATE. Click the CREATE button in the upper right corner of the screen to 
open the Cut Settings window: 

 

 

 

(2) Select the desired cut settings.  Note the following: 

Enter all needed 
settings 

Verify shape(s) 
appear in Preview 
window 

Click here to save design and settings to 
a PLT file to open directly on the SOLO 

Press and 
hold Default 

 

Click on Wifi  
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 Check the box for Use Software Speed and Pressure in order for those settings to be used on the 
SOLO. Otherwise, the settings on the SOLO’s control panel will be used instead. The latter option would 
make sense if you were planning to cut the same file from different materials.  

 Verify that you can see the shapes(s) in the Preview window. If not, close the Cut Settings windows 
and refer to Section 2.03.1 to adjust settings, as needed. 

(3) Click on Save to File at the bottom of the screen and select the location of the flash drive, enter a name 
for the file, and whether or not Reg Marks will be needed. The file will then be saved as PLT.  

(4) Insert the flash drive into the right side of the SOLO. On the control panel, select USB and then Open 
File:  

 

 

(5) Double tap on U DISK and a screen will open showing any folders and PLT files on the flash drive. 
Double tap a folder to open it, as needed.  Drag the scroll bar on the right to see more files:  

           

 

(6) Once you have located the PLT file you want to cut, double tap the name. You will be taken back to the 
USB screen and the selected file name will be displayed: 

 

 

 

 

Drag here to scroll 

 

Double tap here 

 

Press Open File  

Set up repeats, refer to Step 
(7)  

Click here and 
cutting will begin 
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(7) If you wish to cut repeats of the file, select Array Set and a screen will open where you can then select 
the number of rows and columns of repeats, along with the spacing between the repeats. Refer to 
Appendix B1.  

(8) If this is a Print+Cut application, refer to Appendix E1.  

(9) When you are ready to cut, click on Start Cut.  IMPORTANT: If you elected NOT to set the speeds and 
force/pressure within CREATE for the PLT file, go back to the Speed/Force Screen before clicking on 
Start Cut. 

 
 

  

Double tap on 
selected file to go 
back to USB screen 
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Appendix D Creating Presets on the Control Panel 
 

 

• Besides in CREATE’s Cut Settings window, presets can also be saved on the SOLO control panel. 
However, they only include Force, Cut Speed and Up Speed, if Up Speed is set to show (refer to Appendix 
B3). To create a preset: 

 On the main screen, press the Force/Speed icon to open the Force/Speed screen: 

 

 

 Make the necessary changes to the SPEED and FORCE settings. Select Save and the following screen 
opens: 

    

 Press one of the unused preset boxes, e.g., name5, and it will turn gray indicating it is highlighted. 
Select Rename.  

 A window opens where you can enter the name for the new Preset. The characters are entered in the 
same manner as the Password entry window in Section 1.08.2.  Note that there is a 15-character limit. 
Click on OK when done. 

 

 

 

 

 

Adjust settings by sliding bar 
or using + and - buttons 

Click on Save 

Select an 
unused box Select 

Rename 

https://www.youtube.com/watch?v=abOgIihTRYs


 109 

 

 

 

 

 

 You will now see the name of your new preset and you can press Save to add it to the saved presets 
with the FORCE and SPEED you set.  You will be returned to the Force/Speed screen. 

   

 

 

 To verify the preset or to select a different preset, press Preset. The Preset window opens where you 
can see all of the Presets, along with the settings for those presets.  In that window you can also select 
a different preset. Then you can select Rename to edit its name or select Load to select that preset’s 
Force and Speed into the Force/Speed screen. 

 

 

 

 

 

 

 

 

Delete last 
character 

 

New preset name 
will display here 

 

Click OK when done 

 

Toggle to switch between 
uppercase and 
lowercase letters 

 

Switch to punctuation 

 

Switch to 
numbers 

 

Press Save 

New Preset 
name 
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Select 
Preset 

Select Rename to 
edit the name 

Select Load to change 
Speed and Force to 
these settings  



 111 

Appendix E Additional Print-and-Cut Applications 
 
  
 

E1 PNC from a Flash Drive  

• To perform a Print+Cut project from the control panel, first perform Steps (1) – (6) from Section 3.03.  

• When you are ready to print the project, go to File>Print and mark the option for Print registration marks 
before clicking OK to print the project: 

 

• Click on the CREATE icon to open the Cut Settings window. Make necessary changes and click on Save 
to file: 

 
 
 
 
 

• A window will open and you can name your file, select the location, and enable the option for Add 
registration marks: 

 

 

 

 

1. Enable Print 
registration marks 2. Click OK to print 

Click on 
Save to file 

Enter 
settings 
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•  Place the printout onto the cutting mat using the following guidelines: 

 The printout orientation should match the Page.   

 Place the printout towards the center of the mat and align the printout along grid lines so that it’s 
approximately straight. If you take note of which grid mark is being used, it will make things faster with 
any subsequent repeats.   

 Make sure the printout is smoothly pressed to the mat.  

 

• Insert the mat into the cutter, aligning one of the grid lines with the ruler or some other horizontal line visible 
through the mat.  The alignment doesn’t need to be perfect, just close enough that it makes for a faster and, 
of course, successful detection by the camera.  

• Place the blade holder into the SOLO and move the head until the blade holder is over the lower right 
printed registration mark as shown in the prior screenshot.  

• Insert the flash drive into the right side of the SOLO and use the instructions in Section C2 to open the file 
into the SOLO: 

 

 

 

 

Move blade holder 
over this reg mark 

4. Click on Save 

2. Name the file 

1. Click on Choose to 
browse and select the USB 
flash drive letter 

3. Mark this box 
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 Assuming the printout is on the cutting mat and the blade holder is over the lower right registration mark, 
click on Start Cut and the marks will be scanned by the camera and the shapes cut out. 

 
 
 

E2 Printing a PNC Project from Outside of CREATE 

• Sometimes users prefer to print their designs from other applications, such as Adobe Illustrator or 
Photoshop. The following procedure cover this process somewhat generically.  

(1) Open the file in the alternative program. To make things easier, make sure the Page or Document size 
matches that which will be used for printing. 

(2) If the program is a raster designing program, such as Photoshop, export the file as PNG.  If the program 
is a vector designing program, such as Illustrator, export the file as AI.  For vectors, only export the cut 
lines.  

(3) In CREATE, set the Page dimensions to also match that which will be used for printing. 

(4) If the file to be imported is PNG, then import and trace the design. It is not necessary to also include the 
original image.  You only need the vector trace line. If the file to be imported is AI, then import as you 
would any other vector file.  

(5) Save this file so that it can later be used for cutting.  

(6) For PC owners: Go to File>Print and mark the option for Print registration marks. For printer, select 
Microsoft Print to PDF. (If you have an older version of Windows, you may need to download and 
install a PDF printer. There are free ones like Cute PDF.)  Click on OK. Name the file and note where it 
is being saved.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Press Start Cut 

File name should 
appear here 
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 For Mac owners: Go to File>Print and mark the option for Print registration marks.  Click on the PDF 
button in the lower left corner and, in the popup menu, select Save as PDF: 

                                  

 

(7) In the design software, import the PDF file.  Make sure the imported cut lines are properly aligned with 
the shapes to be printed so that the registration marks will print in the correct location.  This is where 
having the document sizes match should allow for easy placement. But you may want to do a complete 
test Print+Cut on copy paper before printing on expensive materials. 

(8) Before printing the design, make sure the registration marks show but the cut lines do not. Change layer 
position or delete cut lines shapes, as needed. In some cases, it might be best to go back to CREATE, 
change the Fill to white and the Stroke to None so that the images will be properly hidden from printing. 

(9) Print the design. Then place the printout onto your cutting mat and proceed, from CREATE, with the 
cutting process under Print+Cut. Remember that it’s very important to maintain alignment so do not 
alter the shapes to be cut or the Mark Offset setting under Cutter>Cutter Settings. 

 
 
 

E3 Tweaking the Camera Calibration 

• If you find your Print+Cut results are slightly off in the same direction with each shape, you can adjust the 
calibration versus attempting to recalibrate from scratch. Note that you may find working in mm to be easier 
(Section 1.07.2). 

Click on OK Mark this option 

 

Select a PDF printer option 

IMPORTANT: If a cutter has 

not yet been set up in 

CREATE, reg marks will not be 

printed. Thus, make sure you 

have gone through Section 

1.06.2 before doing this step. 

1. 

2. 

3. 
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• Go to Set>Camera and click on Adjust. Then click on Set to open the Adjustment window: 

              
 

• Press your finger on top of the Δx and Δy values to activate the direction buttons. Then press the X and/or Y 
buttons in the direction you need the cut line to move:  

 

             
 
 
 
 

• Once the values are set, press the Home button to return to the Main Screen.  Test again to verify the cut 
line is better aligned with the printed shape.  

 
 
 

E4 Adding Intermediate Registration Marks 
 

• For long print-and-cut applications or when cutting thicker materials (such as magnet sheets or laminated 
sticker sheets), enabling additional scanning of more than the outside 4 registration marks will help with any 
drift that may be occurring as the cut progresses. 

• Go to Cutter>Cutter Settings and mark the option called Use Segment Marks Y: 

1. Press Adjust 

2. Then press Set 

3. Press and 
hold on top of  
Δx and Δy 

Click on + or -  buttons until Δx and Δy  
are at the needed adjustments 
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 Enter a distance in the Max Y Steps field to indicate the maximum spacing between one set of marks 
and the next. Click on Save and with Show Reg Marks enabled on the Document Panel, you can see 
the additional registration marks that will be added to the printout and scanned during the cut: 

 

 In this example, the lower four marks are scanned first and the shapes encompasses by those marks 
are cut out before the camera then moves up to the scan the next four marks and cut. Finally, the upper 
four marks are scanned and the rest of the shapes cut. 

 Note that if a shape is partially within one scan region and partially within another, then the shape will be 
cut in two separate processes. Depending on the shape, you may wish to take that into consideration 
when choosing the Max Y Step distance. 

Enter maximum distance 
between sets of 

registration marks 

Mark this option to add 
more registration marks 

1. These four marks will be 
scanned first and the lower 3 

rows of hearts will be cut 

2. These next four marks will 
be scanned and the middle 3 

rows of hearts will be cut 

3. Lastly, these four marks 
will be scanned and the upper 

3 rows of hearts will be cut 

Included in first 
scan 

Included in 
second scan 

Included in 
final scan 
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