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Tip of the Day - 12/3/21: HTV, vinyl, and copy paper need only the tiniest tip of the blade showing  

 
– about half the thickness of a credit card. Too much blade leads to tearing of the material, lifting off of small cut 
shapes, and buckling of the material when cutting matless. 

 

 

 

 

Tip of the Day – 12/4/21:  3 Important Don’ts 

1. Don’t ever move the blade carriage with your hand when the SOLO is powered on. Use the arrow keys on the 
Control Panel, instead. 

2. Don’t pop up the pinch wheel lever in the back. Use your hand to move it up and down with control. 

3. Don’t use a different power adapter with your SOLO (it can fry the mainboard if the specs are wrong). In fact, you 
should label your SOLO power adapter just to make sure: 

 

 

Tip of the Day – 12/5/21: “Think” Diagonally Opposite  

Every cutter brand has a home origin based on one of four possible corners.  On a Cameo or Cricut, it’s top left. On a 

Pazzles cutter, it’s top right. On a SOLO, it’s the bottom right, thus diagonally opposite to that of the Cameo or Cricut. 

Because you set the blade tip near the lower right corner of the material instead of the upper left corner, most of 

the material will be behind the SOLO at the beginning of the cut. 

Orient your project the same way in CREATE by having your design near the lower right corner: 
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Tip of the Day – 12/6/21: TEST Button Uses Control Panel F & S 

Test Cuts are important: please do them! 

When you use the TEST button to optimize your force (pressure) and speed, remember that you need to be using the 

Speed/Force screen on the control panel.  What you have set in CREATE’s window will not be sent for that TEST.  

Then, if you have “Use software speed and pressure” enabled in CREATE, you should then match the force 

(pressure) and speed setting you determined in your testing. 

Alternatively, you can test directly from the computer by choosing a test shape in CREATE’s Library to use or create 

your own. I use the donut/ring shape set to 0.4” in size. Having an internal path in your test shape makes it much 

easier to see if the cut was too deep, indicating you need to reduce the blade exposure.  

Option A for Test Cut:  Control Panel 
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Option B for Test Cut: CREATE software  

  

 

Tip of the Day – 12/7/21: You only need to calibrate the camera ONE time 

Repeatedly calibrating the camera doesn’t do anything different because the camera takes over and finds the grid 
center on its own. The only time you might need to recalibrate is after a firmware update (separate from any and all 
CREATE updates) or if the SOLO has been shipped or otherwise handled roughly during transportation. 

Set Force (Pressure) and Speed 

using this button 

Press here to use those settings 

for the Test cut. 

Add a small test shape 

in lower right corner 

Enable this option 

Set Pressure 

and Speed here 
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Here is Rhonda’s video on the calibration procedure: 

https://drive.google.com/file/d/1Rvbwb3QC8UeNyn_P98bhYet6JZrg84Sk/view?usp=sharing 
 
There is a way to adjust the calibration, if it’s off. Refer to Tip of the Day – 1/7/22 
 
 

Tip of the Day – 12/8/21: Don't get frustrated, change that arrow setting!  

If you find that you're continually pressing the wrong up/down arrow key on the Control Panel, you can reverse the 
direction. To do this, press Set>Advanced Settings>Y Key Mode and switch from "default" to "Reverse": 

 

 

 

Tip of the Day – 12/9/21: Controlling where the blade moves after the cut 

On the control panel, select Set and then Advance Mode. There are 3 options which allow you to control where the 

blade holder moves after the cut is completed: 

To start: the blade holder returns to the origin (where it was positioned before the cut began). This one is very 

important in the event you are doing a two-stage process where you need the SOLO to pause for a tool/pen changeout 

before processing the next part. 

To end: the blade holder moves to end of the project and can advance by whatever amount you have entered. For 

example, in the screenshot, I have 2 entered and because I’ve also set the Units to be inches on the control panel, the 

blade holder moves to the top part of the project and another two inches is fed forward. This is useful in long vinyl cuts 

(with no mat) where you probably do not want the entire length of the vinyl to be fed back through the SOLO to the 

start. 

To left: the blade holder moves to the left side of your cut project and, like “to end”, can be advanced by the distance 

you entered. I’ve not personally used this particular option but I could probably make up some scenarios for it.  

https://drive.google.com/file/d/1Rvbwb3QC8UeNyn_P98bhYet6JZrg84Sk/view?usp=sharing
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Tip of the Day – 12/10/21: The Style Panel’s Cut Line Type Options 

Understanding the Cut Line Type menu provides you control over how individual layers are handled in CREATE. It’s 

actually one of the stand-out features compared to other cutter programs I’ve documented. 

Especially in Print+Cut applications, these options provide you the control you need when choosing what layers will 

print only versus what layers will cut only versus what layers will do both. 

The SCORE option allows you to have one or more layers cut at a different pressure. The Color Alignment option 

allows you to have assigned shapes sent to cut with every color during a Cut by Color process.  

The following table summarizes the information you need for understanding the differences.  Please post if you have 

questions.   

Cut Line Types  

 

Tip of the Day – 12/11/21: Options for the Blade Carriage Location when Powered On 

Warning: never attempt to move the carriage by hand when the SOLO is powered on. Only move it by hand when 
powered off.  

There are two options for what happens with the blade carriage when the SOLO is first turned on. Changing that option 
is located on the Control Panel. Press Set, then Advanced Settings, then you’ll see “To right power on.” 

(1) The default should be off. That means the blade carriage will remain wherever it was located when you 
powered off the SOLO. On the other hand, if you move it by hand while the SOLO is OFF, then that’s where it 
will be when you turn it back on. 

https://drive.google.com/file/d/1AOBdld7OnfFu0f5OdKPwsSnTVvM0Ab9R/view?usp=sharing


9 
 

(2) If you make that setting “to right power on”, you’ll see the button on the Control Panel turn green. Now any 
time you power on the SOLO, the blade carriage will move to its Home position which is over on the right side, 
and providing you the maximum 15.6” cutting width range. This is typically near where you would want to start 
a regular cut on a rolled material such as HTV or vinyl that’s loaded into the cutter. But you can also move the 
blade carriage to the left, as needed, to place the blade tip at a new starting point on the material. This is 
called “setting the origin.”  However, any distance you move to the left, reduces that maximum cutting width 
available. So, be aware of your project width versus this remaining available width. 

 

 

Tip of the Day – 12/12/21: Causes of Red Light + Beeping  

Right Side: If a printout for a print-and-cut application is too close to the right side of the SOLO, the cutter will exceed 

the right-side limit when the camera moves over to photograph the reg mark. The SOLO’s light will turn red and it will 

begin beeping. You need to press Stop and then move the printout so that the reg mark is about 3” from the right end 

cap. 

Left Side: If the same red light and beeping occur when the carriage is on the far-left side, again you’ll need to press 

Stop and make a correction of some kind. The causes of left-side beeping are typically one of the following: 

1. You sent a project that is wider than the allowable 15.6 inches.  

2. You had the blade carriage moved too far to the left before starting the cut. For example, if your project is 12” 

wide and you’ve already moved the blade carriage, say, 5 inches to the left before starting the cut, there’s isn’t 

enough cuttable room remaining. 

3. You inadvertently created a teeny tiny “ghost shape” in CREATE, which is easier to do than you might think. 

For example, if you add a basic shape using the rectangle tool from the left side Tools Panel and then left 

click on it before returning to the Select mode, one of these little ghost shapes will be created in the upper left 

corner of the mat area and will typically also be sent to cut. Because it’s off to the left side, it can then cause 

the head to exceed the left-side limit depending on the size of your mat and where the blade carriage was 

located at the start of the cut.  
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Tip of the Day – 12/13/21: Design Space vs StarCraft CREATE Terminology 

There tends to be similarity in the basic functions available in one cutting program versus another. But the differences 

in what things are called and their location is what makes learning a new program more complicated than it needs to 

be. For that reason, I’ve made this table to help Cricut owners find the same Design Space functions in CREATE. 

 

Design Space versus CREATE Terminology 

 

Tip of the Day – 12/14/21: Silhouette Studio versus StarCraft CREATE Terminology 
 

For those who use Silhouette Studio, here is a table to help you find the same Silhouette Studio functions in CREATE.  

Silh Studio versus CREATE Terminology 

 

Tip of the Day – 12/15/21: Moving the Pinch Rollers 

Reminder that you need to make sure the pinch rollers are clearly over the dark gray grit shafts. You don’t want a 

pinch wheel to be half-on, half-off a grit shaft as it can leave a tracking mark in vinyl AND it can throw off the accuracy 

of a Print+Cut project. 

 

Also, if you are struggling to move them, I have found that they are easier to pull or push towards or away from you 

versus trying to slide one left or right as you face the SOLO. Thus, I stand at one of the endcaps and use one hand to 

grasp the pinch roller in the front and the other hand to grasp the pinch roller assembly in the back and then I just tug 

or push.  

My Quick Video 

 

 

https://docs.google.com/spreadsheets/d/1VPY11G5gfViwctfj9Z2whBO6xiP9z8vupBrYL3DTr0o/edit?usp=sharing
https://docs.google.com/spreadsheets/d/1VPY11G5gfViwctfj9Z2whBO6xiP9z8vupBrYL3DTr0o/edit?usp=sharing
https://docs.google.com/spreadsheets/d/1MqxQpKNJE4vSIbqktQQQNmvXypCbGcKzGJwEvn4L2zM/edit?usp=sharing
https://drive.google.com/file/d/1SDNxzeuk1BnRMqhX7UzPI80ETPBajq13/view?usp=sharing
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Tip of the Day – 12/16/21 Adjusting the LED on the Camera 

In a typical well-lit room, the camera will not have issues successfully identifying sharply printed black registration 

marks on a white paper printout. But the SOLO’s camera can “see” so much more! The factory has successfully tested 

transparent materials, slightly mirrored materials, glossy materials, and light-colored reg marks on dark materials (mark 

the Inverse option under Set>Camera>Align>Set).  

Glossy materials and certainly slightly mirrored materials can have an issue with the LED reflecting too much light. A 

low light room or darker materials may need more light. 

Thus, you’ll see that the LED button on the camera screen has 4 options: LED (light is off), 20%, 50%, 100%. 

You can press each one and see the light change under the blade carriage. Thus, if you are having issues with the 

camera failing at one or more reg marks AND it appears from the photo on the screen that perhaps the lighting is too 

dark or too light, then try adjusting the LED setting first. You can then press the Get Pic button to have a new photo 

taken at that same location.  

 

 

Tip of the Day – 12/17/21 CREATE Files versus SVG Files 

The two most common file formats for saving files in CREATE are (1) .svg and (2) .create. It’s important to understand 

the differences so that you can choose the more practical for your own work flow. Personally, I urge users to choose 

File>Save (the .create format) because, at the same time, I urge users to take advantage of the fact you can have 

multiple pages in a CREATE project making it very convenient when designing, keeping a project organized, and even 

arranging shapes for cutting.  But, as I often say, I don’t argue with success.  So, choose which is better for you, but 

also choose based on fully understanding the differences: 

Take a new photo 

Press to change 

LED setting 
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Save as .svg Save as .create

1. Ready to be imported into other programs 1. Saves all pages into one file

2. Ready to be saved to the My Designs 

folder of the Library (Shapes tab)

2. Saves more project information (e.g., 

location on mat, settings on Style Panel, 

Stroke color, Fill patterns)

3. Ready to be imported into the Set 

Template window

3. Recent saves appear upon opening 

CREATE, making it faster to reopen current 

projects

4. Ready to be saved to the My Projects 

folder of the Library (Projects tab)

1. Must remember to export each page if 

using multiple pages

1. Redundant saving if you also need SVG 

format availble for another program

2. If you inadvertently have Selection only 

enabled and forget to highlight the shapes you 

want saved, the SVG file will contain nothing 

2. Can result in a corrupt file if you save and 

then close CREATE too soon

3. If you need help, valuable information may 

be missing such as Style Panel assignments, 

location of project in Document Area, etc.

Saving as SVG versus CREATE

Cons

Pros

 

 

Tip of the Day – 12/18/21: How the ReCut function works 

The ReCut / Repeat function on the control panel retains the last completed cut sent from CREATE or loaded and cut 

from the flash drive, even after being powered off.  

This saved cut will not be overwritten by a test cut using the Test button on the control panel, nor will it be overwritten 

by a cut that had to be stopped before completion. 

The ReCut also works on Print+Cut applications. After loading a new printout and setting the blade tip over the lower 

right reg mark, press ReCut and a new scan will begin. 

 

 

 

Press Stop to abort a cut.  

Will not overwrite file saved 

in ReCut 

Press Test to cut test shape 

using control’s Speed/Force 

settings.   

Will not overwrite file saved 

in ReCut 

Press ReCut to repeat 

last completed file 
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Tip of the Day – 12/19/21: Borderless Printing Caution  

Borderless printing CAN be used in SOLO print-and-cut applications. However, most printers by default will expand the 

printing towards the borders of the printout, resulting in the reg marks being in the wrong location relative to the 

software (i.e., CREATE).  When that happens, the auto-scanning will fail because the camera is not close enough to 

the printed reg mark.   

The solution is to understand your printer’s properties windows so that you can locate a second setting which may be a 

scroll bar called Extension or Expansion or Overspray or something else (differs with the brand of printer) or, in 

some cases, can just be a checkbox to enable or disable. Usually, these settings do not appear until you activate 

Borderless.  

Here’s a document in case you want more info on where you might find this setting on an Epson, Canon, or HP Printer:  

Solving Borderless Printing 

 

Tip of the Day – 12/20/21: Reg Mark Settings – Fitting More Shapes onto a Sheet 

You can change the reg mark settings to make them based on the location on the printout versus around the design. 

Because the reg marks were so close to the edges, I had to turn on Borderless printing AND minimize the Extension 

setting in my Canon printer properties to the minimum extension (as I covered in yesterday’s tip).  

Also, because of the reg marks being so close to the edges of the printout, the camera can sometimes confuse them 

with the corner of the paper or even the mat itself. Solution? Add some L-shaped cutouts for any corners that might 

have issues (and keep these same cutouts for future projects). You can go ahead and do all 4, but I knew the camera 

was only having a problem once it reached the 3rd mark.  After placing the cutouts in the 3rd and 4th corners, I ran again 

with successful scanning and perfect results:  

   

https://drive.google.com/file/d/1Bxle-S9R-qsaTaIUPSdSiUn8MLYrgkjt/view?usp=sharing
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Tip of the Day – 12/21/21: Extending Beyond the Reg Marks 

In a Print+Cut application, the printed shapes AND the cut lines can extend beyond the reg marks. The cut lines can 

even extend beyond the print margins. 

Related to yesterday’s tip, the Print+Cut options for the SOLO, in combination with the CREATE software, give users 

more space for contour cutting applications. When setting up the project, keep in mind the following: 

• Set up the reg mark settings (Cutter>Cutter Settings) as shown in the screenshot so that the placement will 

be related to the print margins (or “inset from page bounds” is another option if your page dimensions are set 

equal to the print dimensions). Do not use the “around design” option. 

• Make sure the cut line is assigned as (Print+Cut) Cut Only on the Style Panel so that it won’t be sent to the 

printer.  

• Always set up and group the first design before making the duplicate copies (Ctrl+D). That way you do not 

have to individually assign each cut line on the Style Panel.  

• On the Document Panel, enable Show Print Margins and Show Reg Marks to verify that the printed part of 

the project is inside the printer’s margins. Again, the cut lines can extend beyond that, if needed.  
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Tip of the Day – 12/22/21: Try Getting Help using the Search button 

When you want to see if a question has previously been asked on a Facebook group, use the search function to enter 

a word or words related to what you need to know. For example, if you are having issues cutting a particular material 

or need help calibrating the camera or can’t figure out how to move the pinch wheels, type in a few related words and 

see what comes up. 

Some examples: “holographic”, “calibrating”, or “move roller” 

While I don’t personally mind answering the same question two days in a row, starting with the search function will 

often generate the needed answer or solution faster than waiting for someone to reply. 

 

 

Tip of the Day – 12/23/21: Using OPF (Open Path Fonts)  

For those of you who may not be familiar with this file format, OPF fonts (not to be confused with OTF fonts) are true 

single line fonts used for cutter applications such as drawing with a pen, engraving with a scratch engraver, and the 

WRMK Foil Quill. Unlike other thin fonts in OTF or TTF format, the OPF fonts have only a single curve passing through 

the letters, and thus take less time to draw and never need a fill. One particular web site has some beautiful ones at 

reasonable pricing and both the OTF versions and the true single line, OPF versions, are sold there. Note that this is 

NOT an affiliate link. I just wanted you to know that the CREATE software supports this format.  

https://www.singlelinefonts.com/ 

https://www.singlelinefonts.com/
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Tip of the Day – 12/24/21: Resizing Text While Typing 
 

The Text Panel on the right has a Size setting you can change before you click on the Type Tool icon, on the left-side 

Tools Panel to begin entering text. 

However, sometimes you’ll realize the Text Size is larger (or possibly smaller) than you want after you begin typing. 

No problem! Press the Ctrl and Shift keys and sizing handles will appear that you can use to resize the text. After 

resizing, release the Ctrl and Shift keys and you can continue typing at the new size. 

   

 

Tip of the Day – 12/25/21 and 12/26/21: CREATE User Manual and Hot Keys 

1. Besides the SOLO User Manual, I also wrote a CREATE User Manual covering the many functions and 

features of this amazing software. Use it as a reference manual to look up the purpose of various icons or 

menu functions.  

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf 

2. Also, here is a link to the icons and shortcut keys preset in CREATE. If you happen to discover one not in this 

list, do let me know and I’ll get it added:  

https://starcraftvinyl.com/files/downloads/free_downloads/StarCraft_CREATE_Shortcuts_08-22-21.pdf 

 

Tip of the Day – 12/27/21: Putting Text on a Circle 

There are 3 ways in CREATE to put text on a circle, however one way (Type on Path) is NOT recommended because 

of how some letters get tilted/rotated a bit and the spacing isn’t quite even, either. If you study the 3 examples shown 

in the screenshot, the one on the left clearly has some letters not properly aligned to the path. Thus, use either Type 

on Arch or Effects>Object on Path for this kind of designing. I personally prefer Object on Path because it offers 

many other settings and options.  

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf
https://starcraftvinyl.com/files/downloads/free_downloads/StarCraft_CREATE_Shortcuts_08-22-21.pdf
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Tip of the Day – 12/28/21: Zip Files from Dreaming Tree (3DSVG) and SVG Cuts 

 

Hello Paper Crafters!  For those not familiar with these two very popular online paper crafting stores, they sell projects 

that are somewhat complex, thus the zips often have MANY SVG files contained within each one.  Because they 

provide downloads with their respective store names in the name of each zip file you purchase, the developer of 

CREATE set up the software to automatically unzip and place each folder of files into the Library.  

When you drop one of these zips onto CREATE’s main document area, you won’t observe anything happening. 

However, if you open up the Library, you’ll see a new folder has been added with the files immediately ready for use.  

Note the contents of the zip are extracted into the following locations:  Documents\StarCraft Create\3DSVG or 

SVGCuts (important to know in case you need any of the PNG or JPG files for printing). 
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Tip of the Day – 12/29/21: Use the Cameo’s Auto-Blade as a Guide for Blade Depth 

The SOLO is NOT a Cricut, thus do not use the Cricut as a guide for cutting. Cricut uses a different technology for 

controlling the head on the cutter.  

Instead, if you have access to a Cameo’s blade holder, you will be able to more accurately set the SOLO blade holder 

for cutting vinyl, HTV, and other thin materials. 

Why is this important?  Using too much blade, offset by low force settings, can result in inconsistent cutting across a 

material, lifting of small shapes off the backing sheet, and difficulty in weeding.   

Here are some photos of the Cameo 4’s Auto-Blade set at the Silhouette recommend Blade Depth of 1 for vinyl 

cutting and set at the recommended 2 for HTV cutting. This matches what you should be using on the SOLO’s blade 

holder, as well. Then adjust the cutting pressure accordingly.  

  

 

Tip of the Day – 12/30/21: CREATE’s Eraser and Stencil Bridge Tools 

The Eraser and Stencil Bridge tools, on the left-side Tools Panel, can both be used to erase parts of a vector image 

(and a few more things).  A few things to note about them: 

1. You’ll notice that when you click the down arrow to decrease the size of either the Eraser or Stencil Bridge 

that it stops at 0.10 and you will assume you can’t go smaller. But that’s not true. Just type in the smaller value 

that you want.  

2.  The Eraser doesn’t have any straight-line control… it’s all freehand. Thus, use the Stencil Bridge instead 

when you need a straight-line erasure. Further, you can hold the Shift key and get perfect horizontal, vertical, 

or 45° erase lines.   

3.  Both the Eraser and Stencil Bridge will be applied to all shapes that the tool crosses even if those shapes 

are not selected. So, be sure to lock or hide any layers below the intended shape or else they, too, will be 

affected. 

    

 

   

 

 

1. You can type in the size you 

want to use for the Eraser or 

the Stencil Bridge 

2. Stencil Bridge allows you to 

have straight line erasures 
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Tip of the Day – 12/31/21: Filling Open Shapes 
 

If you go to Edit>Preferences>Edit tab and disable the last option called Never fill open paths, you can add a Color 

Fill, Pattern, or Gradient to an open shape as shown below:  

 

 

Tip of the Day – 1/1/22: Resize Windows for Better Viewing 

There are several windows in CREATE that can be dragged to make larger, enhancing your experience when using 

them. Specifically: 

1. The Text>Font Preview window – by making it larger in combination with scrolling the size bar to the left, 

you’ll be able to see many more font samples at the same time. 

2. The Library – by making it larger in combination with scrolling the size bar to the right, you’ll get a bigger view 

of many, if not all of the individual SVG files within a folder. 

3. The Trace Image window – by making it larger, you get a better overall view of the trace lines without needing 

to zoom in and out on sections at a time.  

 

3. Be sure to lock or hide any 

layers below the shape you’re 

editing 
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Tip of the Day – 1/2/22: Using the Camera to Set the Origin 

In cases where you need a very precise setting of the origin (such as engraving on a dog tag), select the “spot” that 

you want to use as the origin and then use these steps: 

(1) Move the blade (or tool) tip to the approximate location of that origin. 

(2) Go to Set>Camera and press OK to take a photo. 

(3) Tap the “spot” in the photo and press OK again. 

(4) Press X3 to zoom in, tap the “spot” again and use arrow keys to move the red “+” to the dead center of the 

“spot”.  

(5) Press OK and the blue dashed lines should be centered now with the “spot”. If needed, repeat these last two 

steps. 
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(6) Press the Home button and the blade (or tool) tip will now be over that “spot”.  

In the event I want to do this with the first reg mark for a P+C application, only steps 1-3 and then 6 are needed.  The 

camera will now successfully locate that first reg mark and will proceed from there.  

Set the Origin Using the Camera Video 

 

Tip of the Day – 1/3/22: Lift Off the Entire Test Cut 

When someone uses the TEST button, they tend to weed the outer shape only, without then lifting that inner circle 

which is equally important in determining the success of the test. 

That inner circle indicates if the blade depth / Force combination was too aggressive or just right. The goal is to get a 

clean cut but not to have the blade cutting into the backing sheet (when cutting vinyl or HTV) nor cutting into the mat 

(when cutting cardstock, fabric, magnetic sheets, etc.).  

 

If you have a very clean test cut and no blade marks at all (or very light marks, as if the blade tip barely grazed the 

backing sheet or mat), you’re good to go!  But if the marks are deep enough to feel with your fingernail, reduce the 

blade exposure and test again. Experience shows that maintaining higher forces with less blade exposure results in 

more consistent cutting across the material. less lifting of tiny shapes, and less tearing of paper materials in tight 

corners.  

    

 

 

 

Tip of the Day – 1/4/22: Setting a “Return-to” Origin  

The SOLO allows you to set other origins besides the one at the start of the cut. For example, at the end of a cut, you 

might want to move the material (or mat) forward so that you can examine the cut for completion and then return the 

material (or mat) to the same location so that you can cut it again. 

You will need the coordinates showing so go to Set>Advanced Settings and activate Show Point.  

On the control panel, the middle button which is normally used to toggle the arrow button speeds will be moved to the 

bottom right and replaced with the Origin Set button. 

xyl represents a Secondary Location and can be reset by a quick press of the Origin Set button.  

XYL represents a Primary Origin and can be reset by a long press of the Origin Set button which also resets the 

Secondary Origin.  

Either before you start the cut or immediately after the cut, press the middle button to set the xyl origin at (0,0,0).  You 

can now move the material (or mat) as needed to examine the cut. If you need to return to the xyl origin, press you 

finger over the xyl numbers and the carriage will return to (0,0,0). More about this is covered in Appendix B2 of the 

SOLO User Manual. 

Remove the inner 

cut circle, as well 

Better Perfect (cut line is 

barely visible) 
Too much blade 

exposure 

https://drive.google.com/file/d/1vDgJV_smwrqH4CjpWAw9nIM9x1uvsA5t/view?usp=sharing
https://www.iloveknk.com/0um/StarCraft-SOLO/SOLO-User-Manual.pdf
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Tip of the Day – 1/5/22: CREATE can import MTC files 

Some of you may have used a program called Make the Cut (aka MTC) that was originally created for owners of the 

early Cricut cutters before ProvoCraft legally went after MTC and two other software companies. It was a very popular 

program for not only owners of the early Cricuts, but also early Silhouettes (including Cameo 1 and 2), and a range of 

other cutter brands in the hobby world (KNK, Black Cat, Pazzles, Gazelle, etc.). Basically, it competed head-to-head 

with SCAL, offering a lot of tracing and design capability with the added ability to cut directly to those cutters. But after 

the Cricut lawsuits, the owner of MTC gradually lost interest in his software and abandoned further development and 

support about 6 years ago.  

The MTC program contained a gallery of free user-shared files that have mostly been archived at the following links. 

So, if you’re “hungry” for free cutting files, help yourself!  

https://drive.google.com/drive/folders/0ByDca_cRz35gb29GMFpNekhWY3M?resourcekey=0-

3QePP6m_W8tUSuQWjgDnqw&usp=sharing 

https://drive.google.com/drive/folders/1cy3BXJXnS_FPfrjasudA0L2FDXwwL601?usp=sharing 

 

 

Tip of the Day – 1/6/22: Print+Cut Accuracy – Part 1 of 3 

If you’re having issues with alignment of the cut shapes with the printed images, check carefully to see which of the 

following is the actual issue: 

(1) Are all of the shapes off by the same amount in the same direction? That's the calibration but do NOT keep 

repeating the auto-calibration thinking you’ll get different results. There's a way to enter a correction which will 

be covered in tomorrow’s Tip #10. 

(2) Are the initial cut shapes accurate but, as the cut progresses, the shapes become more and more off? That's 

called drifting and is unrelated to the calibration. There are various factors which can cause drifting which will 

be covered in Tip #11 (two days from now).   

https://drive.google.com/drive/folders/0ByDca_cRz35gb29GMFpNekhWY3M?resourcekey=0-3QePP6m_W8tUSuQWjgDnqw&usp=sharing
https://drive.google.com/drive/folders/0ByDca_cRz35gb29GMFpNekhWY3M?resourcekey=0-3QePP6m_W8tUSuQWjgDnqw&usp=sharing
https://drive.google.com/drive/folders/1cy3BXJXnS_FPfrjasudA0L2FDXwwL601?usp=sharing
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Tip of the Day – 1/7/22: Print+Cut Accuracy – Part 2 of 3- Adjusting Camera Calibrations When 

Needed 

Yesterday’s tip explained that if you see the cut line is off by the exact same amount on every printed shape, then the 

calibration may need adjustment. Do NOT recalibrate the camera but rather enter a manual adjustment using the 

following instructions and video: 

Do a print+cut test on copy paper using arrows so that you have both horizontal and vertical lines to indicate clearly if 

you need to tweak in the X direction, the Y direction or both. Remember to also look at the waste area of the printout 

because the lines might show on it.  Then think about what direction(s) does the cut line need to move. 

Next, watch this video for the procedure you’ll use. Repeating a few times should tweak that calibration to perfection.  

https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing 

 

  

1. Calibration is off 2. Cut is drifting 

https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing
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Tip of the Day – 1/8/22: Print+Cut Accuracy – Part 3 of 3- Diagnosing Drift 

Drift is the term used when a Print+Cut starts out accurate but, as the cut progresses, the cut lines begin to drift further 

and further away from the printed images. What causes this?  Friction.  What causes friction in this situation?  There 

can be many culprits so here’s a list of the things you need to check.  Note that this list applies to other cutters, as well.  

1. Pinch wheels – Wrong locations for pinch wheels or pinch wheels are not centered over the grit shafts.  

2. Speed – the faster the material or cutting mat is moving in and out of the cutter, the more likely some slippage 

could occur. The more shapes being cut, the slower you may need to set the cut speed. Normally, 7 or 8 can 

be used successfully. 

3. Blade Exposure – if the blade is cutting into the mat, that will definitely cause more friction because the blade 

is now being forced to cut into a thick material. Verify from your test cut that any cut lines you are see are very 

faint as if the blade tip is only grazing the adhesive. Reduce that exposure as needed but maintain or increase 

pressure to make sure the cuts at still clean. 

4. Stickiness – any stickiness on the bottom of the cutting mat, on the pinch wheels, and/or on the grit shafts 

can also cause drag and slippage. Thus, keep all of these very clean.  

5. Thick materials – similar to the blade cutting into the mat, cutting thick materials can cause dragging which 

will then throw off the accuracy. Instead of single pass cutting, set Multi-cut to 2 or more passes and reduce 

the pressure so that the blade isn’t being forced to cut a material faster and deeper than it’s able to.  

You can also add intermediate registration marks so that additional scanning can be performed during the cut. This 

can greatly assist with drifting issues. Refer to Tip of the Day – 1/21/22. 
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Tip of the Day – 1/9/22: Show settings do not affect Output 

The Document Panel has various settings which begin with the word “Show” as indicated in the screenshot.  These 

settings are for your viewing convenience and do not change what happens when you print or when you cut. Thus, do 

not try to fix a cutting or printing problem by changing one of these settings. 

Instead, use these in situations like: 

1. Designing (Show Grid, Show Guidelines, Show Template) 

2. Editing (Show Outlines Only, Workspace Alpha, Show Page Color) 

3. Placement verification (Show Print Margins, Show Reg Marks) 

 

 

Drift: inaccuracies 

increase during the cut 

Will not impact 

printing or cutting 
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Tip of the Day – 1/10/22: Use Score and Cut on Denser Materials 
 

The Score assignment in CREATE allows you to cut one or more layers at one pressure and other layers at a different 

pressure. I decided to test this out by cutting 1/32” basswood on the SOLO. 

Copy/Paste in Place was applied on the shape so that I could assign one of the copies to Score and the other to Cut. 

In the Cut Settings window, Multi-Cut was set to 2 passes, Score Force to 30 and cut Force to 90. Speed was set to 

1.  The blue capped 60° blade was used. Right before tightening the front screw on the SOLO, I pulled up on the blade 

holder to help raise the blade tip above the wood so that it wouldn’t scratch it. 

The sheet of basswood was brayered well to an extra sticky mat and the outside edges taped. Then the following cuts 

were made, with really great results: 

 

 

Tip of the Day – 1/11/22: Mounting the Blade Holder 

• There are four positions in which one can mount the blade holder into the clamp/blade holder seat on the SOLO:  

 

 

 

 

 

1.Rim rests on the seat  

 

Normal use without the mat or very thin materials on the mat 

Insert blade holder so that its rim is positioned on the seat before 

tightening the front screw. 

2. Blade tip rests on a nickel or quarter or use 15 sheets of copy 

paper (or Post-It notes) 

 

Use this method to prevent scratching of vinyl, copy paper, or 

when using the test pen, engraver, or scoring tool 

 

Insert blade holder or other tool and allow it to rest on the coin 

which itself is resting on the material.  Tighten the front screw 

and remove the coin. 
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• It’s also worth noting the causes of scratching: 

 The blade exposure is more than what’s needed to penetrate the material  

o When conducting a test cut, be sure to check your mat (or the top of a backing sheet) for cut lines after the 
test. You should be able to set the blade exposure to get clean cuts but with only fine lines or no lines in 
the mat or backing sheet. If you do see deep cut lines, retract the blade length ~1/8 turn counterclockwise 
and repeat your test cut. 

 The mat is drooping so much that there is significant bowing where the blade is cutting (you may need to 
support the mat)  

 

Tip of the Day – 1/12/22: Drag and Drop PNG (and other Raster Files) 

There are 3 different options for importing JPG, BMP, and GIF files. There are 4 different options for importing PNG 

files.  These options produce different outcomes such as whether or not you can import more than one file at a time 

and, in the case of PNG files, where or not the cut lines are automatically added when the image has a transparent 

background. The following table shows the 4 options and how they differ: 

4. Rim is positioned so that it is locked in by the clamp 

 

Use this method for extra-thick soft materials like 2 mm craft foam 

 

Raise the blade holder up until it is even with the upper blade 

plate and then tighten the front screw. 

3. Rim is positioned just below the clamp 

 

Use this method for thick materials and/or to prevent scratching if 

method 2 above fails. You may need to increase the Force by ~5 

– 10.  
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Tip of the Day – 1/13/22: Check the Node Count in the Trace Image window 
 

When tracing an image, clicking on Update Preview will provide you the Node count at the current settings and can 

be used as a warning that you haven’t optimized the settings.  Here’s an example of what seems to be a “decent 

image to trace” but after clicking on Update Preview, the Node count is at 1643.  If one then zooms in closer, you can 

see that trace line is jagged.  By increasing the Contrast, the Node count drops significantly and the trace line 

becomes much smoother.   
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Tip of the Day – 1/14/22:  Lost Connection 

If CREATE crashes on you, be sure to verify the Connection in the Cut Settings window after you reopen. It can 
revert to a different setting when the software is reopened and it’s easy to miss that when you send your next project to 
cut.  

Also remember that if you are using a wireless connection, after you change back to TCP/IP, you might need to re-
enter your IP Address. 

If you have ANY issues getting reconnected post for help and we'll get it figured out. Be sure to always include 
screenshots and photos. 

 

 

 

Tip of the Day – 1/15/22: Counter-clockwise Scanning of the Reg Marks 

If you notice your SOLO scanning the reg marks in a counterclockwise order instead of the usual clockwise order, not 
to worry. The direction changes if the width of the project is wider than the height: 
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Tip of the Day – 1/16/22: Draw, Draw, Draw 

Various settings and factors determine where shapes will cut:   

 

1. Orientation: Vertical/Portrait vs Horizontal/Landscape 

2. Cut Mode: WYSIWYG vs Origin Point vs Center Point  Video   Video   Video 

3. Origin: Starting location of the blade or tool tip 

4. Location: Where shapes are located in the Document Area and/or relative to one another 

It can take some time to know with certainty where shapes will cut. Utilize the SOLO test pen and copy paper to 

practice with the settings you need for your projects so that you don’t end up cutting off the material.  

 

Also, play with the other settings and test what happens if you move the origin here or there, so that you can 

understand in what circumstances you might want to make changes.  

 

Finally, check out Section 8.04 of the StarCraft CREATE User Manual for diagrams showing how the various 

combinations of Orientation and Cut Mode control where shapes will cut: 

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf 

 

 

Tip of the Day – 1/17/22: Think Small…  At First 
 

The first time you drove a car, were you out on the freeway during rush hour? 

The first time you cooked dinner, was it a Thanksgiving feast for 8? 

versus Reg Marks will be 

photographed in a 

clockwise order 

Reg Marks will be 

photographed in a 

counterclockwise order 

https://www.youtube.com/watch?v=3f9vQQVNsJQ&t=3s
https://youtu.be/7xvssPVlDvs
https://youtu.be/YrTXmzbP9o8
https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf
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After starting with a new cutter and new software, it’s very easy to make mistakes. In fact, you should be making some 

mistakes as part of the learning process. Thus, start off with easy materials and small projects.   Nothing makes me 

cringe more than a post from someone who damaged their blade trying to cut chipboard or wasting 6 feet of vinyl on 

their first cut!  Don’t do that to yourself!   

As I posted in yesterday’s tip, I urge the use of pen and paper first to learn how to control where shapes will cut. When 

you’re ready to start cutting, pick something small to cut from an easy and inexpensive material. With the SOLO it also 

takes some experience to learn how to set a suitable blade exposure and tweak the pressure. You’ll get there!  Just do 

it step-by-step and remember, “Don’t get frustrated, get help!”   😊   

 

 

Tip of the Day – 1/18/22:  Un-Du Disarms Mat Adhesives 
 

I jokingly say that my 3 favorite liquids are coffee, wine, and Un-du. No, I do NOT drink Un-du! But I do use it several 

times a week for various reasons, some of these related to cutting: 

+ Temporarily disarm the adhesives used on cutting mats. Squirt some Un-du wherever the material is stuck, allow a 

second or two for it to sink in and then lift off the material. Be careful not to scrape the mat at all because the adhesive 

will be temporarily dissolved into the Un-du.  But after about 20 seconds, the Un-du will be fully evaporated, leaving 

behind your adhesive, sticky as ever.  

+ Clean your blades, scissors, palette knives and other tools that get sticky.  

+ If you are a paper crafter, Un-du is great for removing stickers, glue dots, red line tape, pop dots, and stick-on 

embellishments. 

+ Remove vinyl, postage stamps, mailing labels, and stickers on envelopes, boxes, or hard surfaces such as 

glassware or metal.  

Note that I’m not associated with the manufacturer in any way. Un-du is just a great product and I’ve been using it for 

at least 20 years. I thought I’d share it here in case any of you have never heard of it.   

https://www.amazon.com/Original-Formula-Sticker-Remover-

California/dp/B003TZQPTS/ref=sr_1_2?crid=361U9OBVJWAZQ&keywords=un-

du%2Badhesive%2Bremover&qid=1642537705&sprefix=Un-Du%2Caps%2C130&sr=8-2&th=1 

 

Tip of the Day – 1/19/22: Troubleshooting a Problem 
 

When something goes wrong with a cut, and you’re not sure if it’s the design, the material, your blade, your blade 

holder, etc., please try a back-to-basics approach:  

1. Repeat the Test Cut you performed before you cut this project to see if you still get a very clean cut without 

cutting too deeply. 

2. Cut a material you’ve cut before – everyone should have a standard material that they’ve cut with enough 

success that they know what settings to use.  

3. Cut one or two basic shapes (circle, square) instead of your project. Issues like a chipped blade or a blade 

that’s not swiveling will show up in simple shapes, too, and then you won’t waste material by trying a recut of 

your entire project. 

4. Use your test pen to draw the design on paper instead of cutting it. Comparing the drawing to the cut can help 

eliminate a lot of possibilities. 

https://www.amazon.com/Original-Formula-Sticker-Remover-California/dp/B003TZQPTS/ref=sr_1_2?crid=361U9OBVJWAZQ&keywords=un-du%2Badhesive%2Bremover&qid=1642537705&sprefix=Un-Du%2Caps%2C130&sr=8-2&th=1
https://www.amazon.com/Original-Formula-Sticker-Remover-California/dp/B003TZQPTS/ref=sr_1_2?crid=361U9OBVJWAZQ&keywords=un-du%2Badhesive%2Bremover&qid=1642537705&sprefix=Un-Du%2Caps%2C130&sr=8-2&th=1
https://www.amazon.com/Original-Formula-Sticker-Remover-California/dp/B003TZQPTS/ref=sr_1_2?crid=361U9OBVJWAZQ&keywords=un-du%2Badhesive%2Bremover&qid=1642537705&sprefix=Un-Du%2Caps%2C130&sr=8-2&th=1
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5. Post photos or videos and explain the issue which isn’t always obvious in a photo. Provide details such as the 

name of the material, a screenshot of your project in the main window and a screenshot of the Cut Settings 

window.   

6. Be patient. We WILL help you resolve the issue!  😊   

  

 

Tip of the Day – 1/20/22: Use the SOLO and CREATE User Manuals as Reference Guides 
 

Am I a wordy person? Yes, I am.   

Do I cover things in great detail?  Yes, I do. 

Do I get unsolicited compliments on my user manuals by those who “give them a chance?”  Often. 

I write step-by-step instructions in enough detail that users should be able to follow any given tutorial. Also, the SOLO 

is loaded with SO much functionality and CREATE is loaded with SO many fun designing features and editing tools 

that there's just a lot to write about! 

BUT… that doesn't mean you need to read it all.  Quite the opposite. Download these PDF manuals to your desktop 

and then use CTRL+F (or Command+F on a Mac) to search and find all locations for any given word you enter.  Also, 

once saved to your computer, the Table of Contents should be linked to the pages making it fast to click and go to 

particular sections of interest. 

Here’s a link to my SOLO/CREATE support page with access to the latest versions of both manuals, plus links to other 

resources, such as videos, look-up tables, cut settings, and more. 

https://www.iloveknk.com/support/starcraft-solo-and-create/ 

 

Tip of the Day – 1/21/22: NEW Intermediate Reg Marks! 

Surprise! Surprise!  Paul Zingah discovered a new addition to the Cutter>Cutters Settings window in CREATE 1.008 

that will be warmly received by those doing Print+Cut applications on long printed sheets or from thicker materials, 

such as laminated sheets.  

 

I mentioned in the January 8th Tip of the Day that when print+cut projects start off accurately, but begin to drift off 

course during the duration of the cut, the cause is friction. And it can sometimes be difficult to correct that friction. But 

the developer of CREATE has added a function that is usually only present in some of the professional (aka 

expensive) vinyl cutting programs: Intermediate Reg Marks. 

Just enter the distance at which you want another set of marks added to your project and the camera will only cut up to 

that distance before scanning the next set of 4 marks. By having repeated scans during the cut, corrections will be 

made increasing the accuracy as the cut progresses. 

  

https://www.iloveknk.com/support/starcraft-solo-and-create/
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Tip of the Day – 1/22/22: When Tracing, Raster Size Matters 
 

There are three ways to add an image into the Trace Image window:   

1. Open the Trace Image window first and click on Choose an image   

2. Use File>Place Image (or drag and drop) and then send to the Trace Image window 

3. Use File>Import (if the image is a PNG) and then only select the Print layer to send to the Trace Image 

window 

When using option 1, you don’t have the opportunity to resize the image before applying trace settings. The size of the 

image brought into the Trace Image window can greatly affect the number of nodes used in the trace.  In other words, 

larger images will generate more nodes.  

Thus, it makes sense to import the raster using either Option 2 or 3 so that you can adjust an oversized image to more 

closely match the dimensions you plan to use in your project.  Then perform the tracing. 

 

Tip of the Day – 1/23/22: Editing Images After Applying Break Apart 
 

When you apply Object>Break Apart to an image, it’s going to fill with color, making it hard (or impossible) to see the 

inner (child) shapes that you might want to edit or remove. But if you mark the Show outlines only option on the 

Document Panel, you can then see all of the parts which make up the design.  

The largest outside (parent) shape will be at the bottom of the Layers Panel and locking that layer will then also make 

it much easier to work with the inner shapes and not inadvertently select that large outside shape over and over.  

Once you are finished editing, unlock that outer layer, reselect all shapes, and apply Object>Merge. Not only is this 

important so that you can disable the Show outlines only to see the filled design again, BUT applying Merge ensures 

that all inner shapes will cut before outer shapes which helps stabilize the cut.   
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Tip of the Day – 1/24/22: NEW!  CREATE File Thumbnails for Windows Explorer 
 

The developer of CREATE surprised me today with a quick program which will generate thumbnail images for *.create 

files in Windows Explorer.  You can download it here if you’d like to test it out: 

https://drive.google.com/drive/folders/1OWh6s62jvxVXRDMa-dyxy2bpwgP0nymr?usp=sharing 

1. Right click on the exe file and select Download. 

2. Save the file to your computer and run the file. 

3. Reboot Windows and then open Explorer.  

4. Go to any folder where you save *.create files. 

5. Allow the computer a minute or more to generate a thumbnail image for each file. 

6. Make sure Explorer’s View option is set to Medium icons or larger. 

I asked about a Mac equivalent and was told that the prior Mac O/S “broke” something in the process he used so it’ll 

have to revisited at some point.  

 

 

Tip of the Day – 1/25/22: Activating Passes on the Control Panel 
 
While StarCraft CREATE has the Multi-cut option in the Cut Settings window, you can also have Multi-cut (aka 

Passes) set on the Control Panel, if the need arises.  To add it to the Control Panel: 

 

1. Press Set>Advanced Settings>System Mode. 

2. Press the button labeled cmd.  Then press Input. 

3. Input the code 031 and press Run. 

4. Back on the Home screen, press USB and you’ll now see a Passes Set option to press. 

5. Mark the option for Open recut and then set the desired passes. Unfortunately, the default is 255! So, make 

sure you change that back to something like 2 before using.  Lol 

6. Also, note that the Open recut option will always default back to off when the SOLO is powered off. 

Apply Break Apart Enable Show outlines only 

https://drive.google.com/drive/folders/1OWh6s62jvxVXRDMa-dyxy2bpwgP0nymr?usp=sharing
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Tip of the Day – 1/26/22: You don’t have to ungroup shapes in order to edit some of them 

Using the Layers Panel, you can open up a group and select one (or using Shift key, select more than one) and 

then apply changes such as color, sizing, and location. 

For example, 2 of the 3 grouped shapes are selected and then resize and recolored without ungroup ing from the 

third. 

     

 

 

Tip of the Day – 1/27/22: Bridge Warp provides many ways to reshape designs, especially text 

These are the basic warping shapes available when you send a shape or text to Effects>Bridge Warp:  

 

Just play with the settings so that you can understand how to create any of these available styles. Section 7.20 

of the StarCraft CREATE User Manual presents lots of examples, with settings to help you recreate similar 

effects with your designs. 

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf
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Tip of the Day – 1/28/22: Apply Path>Simplify for faster smoother cutting 

Path>Simplify can be used to possibly solve the following issues: 

1. If you have a file that’s taking a very long time to cut 

2. If you see inside corners pulling up or the material tearing on tight curves  

3. A cut stopping expectedly 

4. Random cutting occurrence 

The Path>Simplify window allows you to test different thresholds before accepting (and you can always Undo, if 

needed). But, in general, you can significantly reduce the number of nodes without compromising the  design: 

  

 

Tip of the Day – 2/1/22: Back up your files! 

The CREATE software is not cloud-based, thus any files and data you save are not automatically saved 

somewhere else. You are responsible for making sure “your stuff” is secure. I personally use Google Drive but 

using any cloud service or even a back-up flash or hard drive will help in the event your computer crashes and 

data is not recoverable. 

Here’s a list of the CREATE-related files you might want to back up, just in case: 

1. Any SVG files you have exported from CREATE 

2. Any CREATE files you have saved from CREATE 

3. Any PNG, JPG, TTF, OTF, or OPF files you care about using again in CREATE 

4. This folder: Document\StarCraft CREATE which contains your cutting presets, any custom patterns, 

gradients, or mat templates you created, and any font, svg, or create files you may have chosen to save there. 

 

Before 

After 
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Tip of the Day – 2/2/22: Sharing Gradients 

One of the things I love about CREATE is that you can easily share things you design yourself with other users, 

including gradients. I made a rainbow gradient yesterday and set up a folder where other CREATE owners can 

download this file and save it to their Gradients subfolder (on either a PC or a Mac). To download this file, click 

on this link and then RIGHT click on the Rainbow.grad file to then select Download. Make sure you place the 

file in the Documents folder shown and you’ll then have it available to fill shapes after you reopen CREATE.   

 

https://drive.google.com/drive/folders/1JTeh8KD3QT2WYP1PeR-NPnEFU2izt-_L?usp=sharing 

 

 

              

 

 

 

Tip of the Day – 2/3/22: Video on Setting the Blade Exposure 

I’ve posted past Tips of the Day (on 12/3/21 and 12/29/21) regarding blade exposure being an important setting 

on most drag blade cutters, including the SOLO. While you can attempt to offset too much blade with a low 

pressure, this can often lead to inconsistent cutting across the material and/or difficulty in weeding.  

This video by SignCut Academy popped up on my FB feed this morning and is one of the best I’ve watched on 

how to manually test your blade exposure. Note that those cutting paper products can perform the same kind of 

test by folding the material over onto itself and then cutting by hand to see if the blade cuts into the layer 

beneath.  

https://www.youtube.com/watch?v=W7GDSMAKcfQ 

 

Change to Gradient 

and click on box 

Click on Presets Select Rainbow and 

click on OK 

https://drive.google.com/drive/folders/1JTeh8KD3QT2WYP1PeR-NPnEFU2izt-_L?usp=sharing
https://www.youtube.com/watch?v=W7GDSMAKcfQ
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Tip of the Day – 2/4/22:  Two Ways to Set Up an Array 
 

An array of repeats can be done either in the CREATE software or on the control panel of the SOLO itself: 

(1) In CREATE, use Ctrl+D (Object>Duplicate) to create the array in the software to send to the SOLO. 

OR... 

 
(2) On the Control Panel, press Set>Advanced Settings>Array. Activating Array will open the Array screen where 
the same Columns, Rows, and Spacings can be entered. Then in CREATE, send the single design, in Origin Point 
Cut Mode to the SOLO. The Array screen will pop up a confirmation option (Cut Array) and the same array will be 
cut.  

Note that it's far more common to use the Array function on the Control Panel when loading a PLT design from the 
flash drive. But the point of this post is to demonstrate the equivalent result with either option. 

 

 

Tip of the Day – 2/5/22:  Use Auto Fill to Create an Array 

Yesterday’s Tip covered two ways to set up an array of repeats.  There’s another way , as well, and it allows you 

to fill your available material dimensions.  

Thus, let’s say you have a 12” x 15” sheet of vinyl and you want as many hearts as possible to be cut out:  

1. Set up a custom Mat Size to 12” x 15”. 

2. Select the shape and apply Edit>Copy, followed by Edit>Paste (Auto Fill). The 12 x 15 document area 

then fills with the copied shape. 

3. It’s recommended that you then move the design so that it’s aligned with the SOLO’s origin and less 

likely to cut off the material at the outer edges.  Alternatively, use Origin Point cut mode which will move 

the design automatically to that corner for cutting.  

Stay tuned for tomorrow tip when Nest will be used to squeeze in a few more.        
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Tip of the Day – 2/6/22:  Use Nest to Squeeze in More Shapes 

Yesterday’s tip showed how fill your material with repeats. While this if a fast way to set up an array, it doesn’t 

necessary maximize the number of copies that will actually fit. After using the Edit>Paste (Auto Fill), try 

applying Effects>Nest to further make room for more copies: 

1. Go to Effects>Nest. 

2. Because you don’t want shapes cutting immediately next to the edge of the material, decrease the 

Material Size dimensions down a bit by clicking on the down arrows. 

3. You can decrease the spacing when cutting most thin materials. So, try 0.06” instead of the default of 

0.10” 

4. If the material has a particular pattern such that you want all shapes to remain “vertical”, set Max 

Rotations to 0.  

5. Otherwise, if rotating the shapes is okay, leave at 4. Using a larger number delays processing and offers 

little if any benefit.  Same with Threshold.  

6. Click on Update Preview.  IMPORTANT: Rendering time can be quite long with lots of shapes. Don’t 

assume CREATE has locked up. Go make yourself a cup of coffee or tea, answer some emails, etc.  

7. Once finished, click on Update Preview and then you can hold the Alt key and drag one of your shapes 

to create another to squeeze in 

 

 

 

 

 

 

.  

Edit>Copy    Edit>Paste (Auto Fill) 

fills the document area with repeats 
Move the array to the lower right corner 

or select Origin Point before cutting 
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Tip of the Day – 2/7/22:  Reviewing the Control Panel “Biggies” 

Today’s post covers a few of the important tips regarding the SOLO’s Control Panel:  

1. Always use the arrow buttons to move the blade carriage left and right. Do NOT use your hand to move 

the blade carriage when the SOLO is powered on. 

2. If the up/down arrow key movements seem backwards to you, go to Set>Advanced Settings>Y Key 

Mode and change it.  

3. To control whether or not the blade carriage remains in place when powered on versus moving to the 

right side, go to Set>Advanced Settings and press To right power on. 

4. By default, the blade carriage will advance to the end of the cut when the project is completed. However, 

many users (including myself) prefer the blade carriage to return to the origin (location before the cut 

began). Change this by going to Set>Advance mode and selecting To start.  

5. The Speed/Force button on the Control Panel lets you set the Cut Speed and Force (aka Pressure) 

that will be used for a TEST button cut plus what will be used if you do NOT have the Use Software 

Speed and Force setting enabled in CREATE.  

 

 

 

 

 

 

 

 

Decrease Width and Height 

This took over 1 minute to render Four more hearts were “squeezed in” 

along the right side 
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Tip of the Day – 2/8/22:  No Shapes to Cut? 

If you send a project to cut and receive the error message: “There are no shapes to cut”, note the following: 

+ It is NOT related to the SOLO itself. 

+ It is NOT related to the communication between the computer and the SOLO. 

+ It IS an indication that a setting in CREATE is preventing cut shapes from being identified. 

What could be the cause? 

1. If you have Cut Selection Only marked then you need to first select / click on whatever shapes you want to 

be cut. 

2. If your shapes to be cut are all hidden on the Layers Panel 

3. If you have all of your shapes assigned as Print+Cut Print on the Style Panel, they can only be printed and 

not sent to the cutter.  

4. If you have all of your shapes assigned as Draw on the Style Panel, but in the Cut Settings window you have 

Pen selected instead of Blade. 

 Remember to check the Preview window to see if there’s anything to cut. Nothing there?  Check your settings. 

Uncheck this… 

These 4 settings 

will NOT be sent 

to the SOLO  

…and… 
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1. This is 

marked? 

set to Print+Cut 

Print? 

3. All sublayers 

are selected 

but… 

Holder set to 

Blade? 

4. Shape set to 

Draw but… 

2. This is 

hidden? 
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Tip of the Day – 2/9/22:  SOLO and CREATE Video Page 

I added a new page to my web site dedicated to SOLO and CREATE video links so that I could organize them 

and, hopefully, make it easier for you to find a video you need. Naturally, this page will be updated as more 

videos are provided that I find are both accurate and helpful.  

This page is also linked on my SOLO Support page for those accustomed to going there to access the latest 

user manual version, tables, tutorials, videos, and other information.  

https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/ 

 

Tip of the Day – 2/10/22:  Check the Preview in the Cut Settings window 

While the regular Preview window allows you to verify Style Panel assignments (Cut vs Print vs Score, etc.), 

the Preview in the Cut Settings window indicates additional information you should check before sending a 

project to the SOLO: 

1. Which shapes will cut (refer back to the Tip posted two days ago)  

2. Where the shapes will cut (which depends on which Cut Mode you’ve selected) 

3. Orientation of the cut (Landscape vs Portrait) 

4. Are there any shapes that are overlapping the Document Area margins - In the screenshots shown, the 

flower on the right is slightly over the border of the Document Area and appears unfilled with color in 

the Preview. This means that part outside the border will not cut.  

Set to Cut but…? No shapes? 

https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/
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Tip of the Day – 2/11/22:  Don’t Assume “It” Can’t be Done 

I first met Paul Zingah in 2014 at the MTC forum and quickly realized he enjoys two things as much as I do: 1. 

Helping fellow cutter owners and 2. Working on challenges. Since that time, Paul and I have taken on quite a 

few situations where someone wanted to be able to do something and we had to stop and think to ourselves, 

“Hmm. Is it possible to do that?” If there’s ever been a case of “2 heads are better than 1”, it ’s with us. 

Invariably, we’ll approach a problem separately and then begin to compare possible solutions. In most cases, 

when one of us looks at what the other has started, the light bulb will come on with a new idea to make it work 

easier, faster, or more successfully. Back and forth we’ll keep working an issue until it’s figured out. Ah… so 

satisfying! 

So, if you’re wondering about the possibility of the SOLO being able to perform a task or CREATE being able to 

design a particular kind of file, ALWAYS post and ask.  No blue-sky idea will ever be rejected without serious 

consideration. This is how the cool stuff is born!  

 

Tip of the Day – 2/12/22:  Can the SOLO Cut This?  A Litmus Test 

There are hundreds of materials that cutter owners ask about cutting. I never mind answering, other than 

sometimes I’m not really sure because either I’ve not personally tested that material or I haven’t tested the same 

thickness that the customer is asking about. 

So, years ago, I came up with a litmus test that is as close to an accurate determining factor as anything else.  

Take a craft knife like an X-Acto knife and try cutting it by hand. If you can cut through it in 2 passes, then the 

SOLO should be able to, as well. For example, I can cut through 0.03” chipboard with two slices of my X -Acto 

knife but I can’t manually cut through 0.06” chipboard in 3 passes.  

Now, one of you is going to try it on your SOLO and will be able to use, say, 20 passes at a combination of a 

score pressure and full pressure, with a speed of 1 to get a slightly wonky Test cut from 0.06” chipboard and 

then claim victory.  Great… go for it if you want to. But don’t be surprised if your blade is quite dull by the 

second project or when you try something larger, the repeated passes start to offset from the prior ones. In other 

words, I won’t argue with your initial test cut success. But I will still urge you to have realistic expectations.         

 

Flower will not 

fully cut out 

Flower extends 

a bit too far to 

the right 
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Tip of the Day – 2/16/22:  Checking Out the Advanced Selection Handles 

When in Select mode, you have two options for handles: Basic or Advanced.  Since Basic is the default mode, 

most users never realize what Advanced mode offers. Try switching modes as a test: 

1. You can now resize from any of the handles.  

2. You can rotate from any of the 4 corner handles. Hover the mouse slightly outside a corner handle until it 

changes to a rotate cursor. 

3. You can skew the shape from any of the 4 middle handles. Hover the mouse slightly outside a middle 

handle until it changes to a skew cursor. 

 

 

 

          

            

versus 

0.03” (0.75 mm) chipboard cut in 2 passes 

by hand, thus the SOLO can cut this 

0.06” (1.5 mm) chipboard would not cut 

by hand in 3 passes.  Thus, the SOLO 

shouldn’t be used to cut it either 

Cursor indicates 

a rotate function.  

Cursor indicates 

a resize function.  

Cursor indicates 

a skew function.  

Cursor indicates 

a resize function.  

Hover mouse directly 

over a handle 
Hover mouse just 

outside of a handle 

In Select mode, 
switch to 

Advanced 
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Tip of the Day – 2/17/22:  Adjusting Arrow and Nudge Increments 

Need finer control over the distance moved when pressing the arrow key or using the Nudge icons on the 

Position & Size Panel? 

Go to Edit>Preferences>Edit tab.  Change the increments to the size you prefer. Note that you’ll want to type in 

the values versus clicking the arrows next to the defaults.  

 

   

 

 

Tip of the Day – 2/18/22:  Origin Point Mode is Easy to Learn and Efficient with Materials 

Those coming from the Cameo and Cricuts are not typically familiar with Origin Point mode which is the default 

option (although called by different names) in most professional vinyl cutting programs. It really is simple to learn 

and a practical choice for “regular cutting,” including cut-by-color projects. The following video explains how it 

works:  

https://youtu.be/7xvssPVlDvs 

 

Tip of the Day – 2/19/22:  Finding ALL of the Tips of the Day 

If you want to review or search for a tip on a particular topic, here is the link to the PDF that contains them  all. I 

update this PDF every few days and you can also find this link on my SOLO Support page.  

https://drive.google.com/file/d/1GWRV9Vb2Fpdw8U6SYiBsChrwqTpht1zZ/view?usp=sharing 

 

Tip of the Day – 2/20/22:  Center Point Mode – Two Practical Applications 

The Cut Settings window offers three Cut Mode options: WYSIWYG, Origin Point and Center Point. While 

Center Point is not a commonly chosen option for cutting, it can be useful for certain applications as covered in 

this video: 

https://youtu.be/YrTXmzbP9o8 

 

Tip of the Day – 2/21/22:  The Importance of Merge 

Customized settings Default settings 

Type in your 

own preferred 

values 

https://youtu.be/7xvssPVlDvs
https://drive.google.com/file/d/1GWRV9Vb2Fpdw8U6SYiBsChrwqTpht1zZ/view?usp=sharing
https://youtu.be/YrTXmzbP9o8
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If you’re in the habit of applying Object>Break Apart so that you can edit or delete the small paths that make up 

a larger design, remember that it’s a good idea to reselect and apply Object>Merge before cutting.  While 

Group appears to accomplish the same task, it’s not the same function.  

Merge creates “holes” from the smaller shapes inside of larger shapes and cutting programs are designed to 

recognize and cut those smaller holes before cutting the larger outside shapes. This is far more stabilizing than 

the other way around.   

 

 

 

 

Tip of the Day – 2/23/22:  Switching from Wi-Fi to USB 

This question has come up a few times so I thought I’d make a quick Tip of the Day about it. 

What all do you need to do in order to switch from Wi-Fi to USB on your SOLO?  Answer: not much. There’s no 

“turning off” or reset needed.  Just plug in the USB cable and, in CREATE’s Cut Settings window, switch the 

connection from TCP/IP to USB.  Done!         

Switching back is equally simple. Just make sure that when you go back to TCP/IP, the SOLO’s assigned IP 

Address is also present. You can even leave the USB cable plugged in, if convenient. 

 

     

 

 

 

Tip of the Day – 2/24/22:  Two Places for Printing a P+C Project  

There are two locations where you can print your projects: 

(1) File>Print (from the main window in CREATE). Don’t forget to enable Print registration marks. 

(2) After you click on the Print+Cut button and then click on Print…  

versus Object>Group 

Which shapes will 

cut first? 

Object>Merge 

The inner holes will 

cut before the larger 

outer shape 

These are holes: you can see 

the grid through them 

Wi-Fi  Select USB after plugging in 

your cable and ready to cut! 
 At any time you can change 

back to Wi-Fi.  
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There is no difference in which one you choose other than the second option will always have Print registration 

marks already enabled for you. 

 

     

 

 

 

 

   

 

 

 

Option 1: File>Print 

Don’t forget to mark this Select Print 

Option 2: Click on Print in the Print and Cut window 

Should already be enabled Click on Print 
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Tip of the Day – 2/25/22: Other Ways to Select Shapes 
 

I’m sure most of you have figured out by now the 3 typical ways of selecting a shape in CREATE:  

1. Click on the shape (and hold Shift to click and add more shapes) 

2. Drag your mouse to encompass one or more shapes (aka marquee-select) 

3. Find and click the shape on the Layers Panel (and hold Shift to click and add other layers on the panel) 

But there are two other ways that can come in handy depending on the situation. 

4. Hold the Shift key and partially drag your mouse through one or more shapes 

5. Use the Lasso select tool (2nd icon on the Tools Panel and called Selection) to freely drag your mouse to form a 

blue line around the shapes you want in the selection. This is a good one to use when the shapes are near one 

another but you cannot use the marquee-select type drag. 

 

 

 

 

Tip of the Day – 2/27/22: Scaling Multiple Pages in CREATE  

Several times a year at one or more of the FB groups I frequent, someone will ask if there’s a way to resize an entire 

project/file all at once. In CREATE you can not only scale all shapes on the current page but have the same scaling 

percentage applied to other pages within that same file.  

Let’s say you want to make a project 25% larger.  Use Ctrl+A to select all of the shapes on one of the pages and go to 

Object>Transform>Scale (or right click on the screen and select Transform>Scale).  

Select Percentage, enter the desired Scaling Size (in this case 125) under either W or H and then mark the Keep 

Proportions and the Apply to all pages, options.  Click on OK and your entire project will be resized by 125%. 
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Tip of the Day – 2/28/22: Print+Cut automatically defaults to WYSIWYG  
 

As you know by now the Cut Settings window had 3 options in the Cut Mode drop-down menu: WYSIWYG, Origin 

Point, and Center Point.  Sometimes I get asked which setting is appropriate for print+cut applications. It actually 

doesn’t matter because the moment you click on the Print+Cut button, CREATE resets the Cut Mode to WYSIWYG, 

which is the appropriate choice. Just remember that when you go to the Cut Settings window for your next project, the 

Cut Mode will be set to WYSIWYG, which is why it’s always a good idea to check that setting before every cut.  

 

 

Tip of the Day – 3/2/22: Manually Setting a Reg Mark 
 

First let me emphasize that I want all SOLO owners able to have the camera successfully scanning all 4 registration 

marks automatically. If you are having issues, please post and Paul, Rhonda, or I will help you resolve the issue (which 

is typically a printer setting or driver).  

However, in the event that you do need to manually “show” the camera where the reg mark is located, note two things: 

1. You can use the arrow keys on the SOLO’s camera screen to precisely move the red “+” as close to the center 

of the reg mark as possible. 

2. The center of the reg mark is right in the middle of the black part of the reg mark (versus along the edges), as 

shown below: 

 

   

Select Percentage 

Enter Scaling 

Size 

Mark both options 

Click on OK to apply and 

close the Scale window 



51 
 

  

 

Tip of the Day – 3/3/22: 7 Reasons Why the Camera’s Auto-Scan Might Fail 
 

The first two reasons are user errors but easily fixed: 

Reason #1 The printout and/or mat are out of alignment with the SOLO. While everything doesn’t have to be perfectly 

aligned at the start of the cut, it helps eliminate the possibility of the camera missing one or more. 

Reason #2 The reg marks are either too close to the edge of the printout (and the camera is confusing them with grid 

lines on the mat… refer to 12/20/21 Tip of the Day) or the reg marks are too close to the design.  

Reason #3 The user doesn’t have the tip of the blade over the corner of the lower right registration mark. 

The next four reasons are all tied to the reg marks not being printed with the correct spacing, based on CREATE’s 

settings. One or more SOLO owners have had to do the following in order to correct the misprints: 

Reason #4 Borderless printing has been activated but another setting, sometimes called Extension or Expansion or 

Enlargement or Overspray, hasn’t been minimized or turned off. 

Reason #5 One or more of the printer’s Settings is causing the issue such as Fit to Page, Scale to Fit, Zoom to a 

set %, or other possibilities related to how large the printer will be using for that design. Look for Actual Size or 100% 

if available.  

Reason #6 An out-of-date printer driver – Use Google to search and find your printer’s model, download and install the 

latest, reboot your computer and try again. 

Reason #7 The wrong printer driver is in use – Sometimes the Microsoft IPP Class Driver gets control of the printer on 

a PC and this will lead to printer errors. Here’s the solution:  

1. Disconnect the printer connection - unplug the printer or disconnect from Wi-Fi. 
  
2. In Windows Settings >Devices - select the printer and choose remove device  
  
3. In Windows Settings > Apps - search for anything related to the printer and remove, except those not related to 
printing (e.g. scanner). 
  
5. Google and find the genuine driver from the printer's support page. Install the driver. 
  

6. Connect the printer and try again. 
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Tip of the Day – 3/4/22:  Every Customer Counts! 
 

Facebook can be such a pain and has never been my preferred choice for tech support. I worry that someone’s post 

will be missed or, more likely, someone’s response or new question will be buried in sublayers of comments. You all 

know how some threads can turn into quite the disorganized mess. 

So, for the record, every single one of you is important.  If you have waited longer than ~ 4 hours during the day or 

longer than ~10 hours overnight without getting a response from someone, definitely start a new thread.  If you have 

sent me a PM and failed to get a response within a day, start a new post and say you’ve sent a PM. If I said I would 

get back to you and failed to do so within a day, again call me out in a new post. I will never be upset and I hope you’ll 

realize it’s just a matter of me being a bit scattered and often overwhelmed. But my #1 priority is making sure YOU are 

successful.  

Two more things: 

Even if you find a thread that’s similar to a question or problem you’re having, it’s a good idea to start a new post (for 
the same reasons as above). 

Also, I couldn’t do what I do without having Rhonda, Paul, Liz and Omayra doing what they do. We are all so fortunate 
to have these highly capable and dedicated individuals who also care about your success. 

 

 

Tip of the Day – 3/5/22:  Don’t Be a Registration Victim 
 

Paul, Liz, and I can’t emphasize enough, based on years of supporting a different cutting program, how vitally 

important it is for YOU, the owner of your CREATE registration number (not your cutter’s serial number but the number 

you copied/pasted in to CREATE), to have that number backed up somewhere safe. We recommend you have it in 

some kind of text file backed up in several places and also printed out and stored in a file cabinet or whatever.  

If your computer crashes and you have to reinstall CREATE, you want to have that number available and not depend 

on retrieving it online.   

I won’t go into all of the various situations that can lead to a user losing use of their software. Suffice it to say that in 

every case, if the user had taken the responsibility of having their registration backed up, it would never have been an 

issue.  

 

Please do it today.  

 

Tip of the Day – 3/6/22:  Review – Print+Cut Assignments (why you don’t need a Flatten function) 

CREATE has a Style Panel (one of the Properties panels on the right side) where you tell CREATE what you want to 

see happen with any given layer.  If you plan to have a lot of repeated designs in your project, please do this BEFORE 

duplicating so that the copies will all have the same assignment. 

Select each layer of the design (or select multiple layers at once if they need the same assignment) and choose one of 

the following in the Cut Line Type drop-down menu: 

Cut: This layer will BOTH print AND it will cut 

(Print+Cut) Cut Only:  This layer will ONLY be sent to cut and anything you see on the screen will not print 

(Print+Cut) Print Only: This layer will ONLY be sent to the printer and your SOLO will not cut it 
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In the upcoming week, I will present more example of the projects I’m seeing new SOLO owners create so that it will 

be easier for you to set up what you need in various types of Print+Cut applications. As always, ask questions as you 

have them.       

 

Tip of the Day – 3/7/22:  What’s the Cut Line? 

So, the one thing that’s often unclear to us when someone asks for P+C help is this: What exactly is the shape part 

you’re wanting to cut out?  The print part is typically obvious, but the cut lines can sometimes be: 

1. Hidden from view by the print layer 

2. Set to No Fill and No Stroke  

3. Not even yet present in the project 

The fastest way to check for the cut layer’s existence is to click on the Preview icon at the top and ONLY have Show 

Cut Lines marked, as shown in the screenshot.  The 3 examples are the result of the following: 

1. A PNG was dragged and dropped into CREATE (or File>Place Image was used).  In this case, there won’t be 

a cut line present until the image is sent to the Trace Image window. 

2. A PNG with a white background was imported using either the Import icon at the top or File>Import  

3. A PNG with a transparent background was imported using either the Import icon at the top or File>Import 

Thus, before you reach out for help, do this quick test and include screenshots of what you’re seeing in the main 

window both before and after you click on the Preview icon. This will help us know the next questions to ask. 

 

         

 

Tip of the Day – 3/8/22:  How to Add a Cut Line for a Print+Cut Application 

In yesterday’s Tip, I showed that when using File>Place Image or drag-and-drop you won’t have any cut line added. 

There will only be the imported raster image present. 

To then add a cut line there are typically two methods used, depending on what you need: 

1. Go to the Trace Image window, perform a Monochrome trace and you have your imported image with cut 

lines added.  If you’ve not tried tracing yet, Rhonda’s videos are here: 

1. Drag & drop 

PNG file 

2. Import PNG with 

white background  
Click on Preview 

3. Import PNG with 

transparent 

background  

1.  

2.  

3.  
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https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/  (scroll down to the section 

called Tracing).  After you have a trace line, be sure to set the Cut Line Type to Print+Cut Cut on the Style 

Panel. 

2. Add a cut line shape you want to use and then, if you need to crop (clip) out part of the imported raster image, 

select both and go to Object>Clip Path>Set Clip Path. As with the other example, be sure to select the 

shape you used for clipping and set it to Print+Cut Cut. Rhonda’s video on this is here: 

https://www.youtube.com/watch?v=asBdzMfqivE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=24 

 

 

 

      

 

 

 

 

Tip of the Day – 3/9/22:  The Cut Line is a Rectangle?   

Two days ago, I posted that if you import a PNG file using the Import icon (or File>Import) and the Preview indicates 

the cut line will be a rectangle, that means the background was not transparent.  You have two options at this point: 

1. Go to the remove.bg web site, upload your PNG file and it will remove the background for you.  It’s free and 

tends to work very well for many images.  I’m so glad Corinne Blackstone showed this in one of her videos. 

1. Adding a cut line around the image 

A cut line is added 

around the shape 

2. Adding a custom selected cut line and clipping 

Image now has a cut line Place a shape over 

the image 

Apply Object>Clip 

Path>Set Clip Path 

https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/
https://www.youtube.com/watch?v=asBdzMfqivE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=24
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You can also use a free program called GIMP to remove the background and Rhonda has covered GIMP in 

her videos here: GIMP Playlist 

2. Select ONLY the Print layer from the Layers Panel and click on Trace Image icon to create a new cut line 

that follows the shape of the image.  After tracing, be sure to delete the original Cut layer as you no longer 

need that rectangle in your project.  

 

 

 

 

 

 

 

Tip of the Day – 3/10/22:  Pinch Wheel Placements Relative to the Cutting Mat 
 

For those of you who seem to be experiencing early warping of the mat, perhaps try this placement which is about 

where I place my wheels. Since I often cut from 12” x 12” cardstock, I prefer to not have the wheels pressing on 

the cardstock which can cause it to stick too well to the mat and be difficult to remove after cutting.  

The wheels are most of the way to the outside of the grit shafts but not extending outside at all.  Then the 

wheels are traveling along the outside of the SOLO mat.  

Select the Print layer only 

Single trace (cut) line follows 

the shape of the image 

Use Blackout if you want to 

omit any internal cut lines, 

such as around the eyes. 

https://www.youtube.com/playlist?list=PLsxNn0pybwosNhKkLsICjq5d4B77kOaD0
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If I switch to another brand of mat, then the wheels would need to be shifted inward a bit. But the idea is to keep 

them closer to the outside edges.   

 

 

 

 

 

 

Tip of the Day – 3/11/22:  Adding a Print Bleed to a PNG with Transparent Background 
 

Today’s tip: you can add a bleed layer to an imported PNG file in just a few quick steps after importing the file: 

1. Ungroup. 

2. Select the Cut layer and increase its Stroke setting. 

3. Move the Cut layer below the Print layer. 

4. Regroup the two layers and make duplicates as needed.  

Here’s the video: https://youtu.be/ChbnGBpirxU 

 

 

https://youtu.be/ChbnGBpirxU
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Tip of the Day – 3/12/22:  Adding a Print Bleed to an Image with a Colored Background 

Today’s tip: you can add a bleed layer to an image with a colored background by: 

1. Send the image to Trace Image to create the Cut line along the image’s border. 

2. Make a copy of that Cut layer and then go to Effects>Shadow to create the size of bleed desired. 

3. Select both the Cut line copy and the Shadow and apply Object>Merge.  

4. Select the Merge layer and change to Print+Cut Print on the Style Panel. 

5. Regroup all layers and make duplicates as needed.  

Here’s the video: https://youtu.be/PzzYBmbRFO4 

 

Tip of the Day – 3/15/22:  Checking and Tweaking the Camera Calibration  

After calibrating the camera using this video, 

https://drive.google.com/file/d/136amVwGJrkuz4giIWLsY8lRKI3XAUqpu/view?usp=sharing 

It’s a good idea to do a quick test to verify the accuracy with the blade. Here’s a simple file that reveals if you need to 

move the cut line up or down and left or right in order to have the most accurate results possible: 

https://drive.google.com/file/d/1EQdAdJqM2MR9TZTqHGxHFsefSUfb8yoL/view?usp=sharing 

Download this file, open up in CREATE, print it out on copy paper and then perform the Print+Cut process. 

If the arrows are not cut out along the printed lines, then please watch this video. It will help you in knowing how to 

adjust the cut line and be sure to keep repeating the arrow test as you narrow in on the best settings. Remember that 

repeating the initial calibration will NOT help you get better results. 

https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing 

 

Tip of the Day – 3/18/22:  Finding Lost Shapes  

If you are copy/pasting between two open files and the shapes seem to be missing, even though they appear on 

the Layers Panel, verify that the Document Area (Mat Size) might not be different between the two files.  

For example, some shapes along the bottom of a 24” x 24” project are copied and pasted into a letter-sized 

project. But they appear to be missing?  Fastest way to find them is to change the Zoom setting in the lower left 

corner of CREATE to 25%.  Now you’ll find them in the same location as they are in your first file.  Alternatively, 

you can also change the Mat Size to match the original.  

Note that Edit>Paste will offset them ~0.25” from their original location and Edit>Paste in Place will place them 

in the exact same X, Y location.    

 

https://youtu.be/PzzYBmbRFO4
https://drive.google.com/file/d/136amVwGJrkuz4giIWLsY8lRKI3XAUqpu/view?usp=sharing
https://drive.google.com/file/d/1EQdAdJqM2MR9TZTqHGxHFsefSUfb8yoL/view?usp=sharing
https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing
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Tip of the Day – 3/21/22:  Clip Path Exception 

If you create a clipped path, do not change the Style assignment on the Cut layer from Cut to Print+Cut Cut. That 

layer can’t display a stroke assignment, anyhow, so it’s not going to print a border.  And if you change its assignment 

on the Style Panel, your entire image will not print because, with a Clip Path in place, the software treats those two 

layers as one when it comes to printing.  

   

 

Tip of the Day – 3/24/22:  Shortcut for Resizing So the Center Doesn’t Move 

This morning I discovered a shortcut that I somehow omitted from the Create table of shortcuts and icons.  When you 

drag the lower right corner to resize a shape, the upper left corner remains fixed.  However, sometimes you want the 

center of the shape to remain fixed instead.  Easy!  Just hold the Alt key while dragging that corner. Shift + Alt will 

maintain the aspect ratio, as well.  Note that table has also been updated: https://drive.google.com/file/d/10C4O8sz-

7cUlXbTG-pnJ-n_pAYxqTu8W/view?usp=sharing 

 

Select and Copy 

these shapes 
Paste the shapes. They appear on 

Layers Panel but not on the mat 
Set Zoom to 25% 

Mat Size = 24” x 24” Mat Size = 8.5” x 11” 

In a Clip Path 

group, leave the 

cut layer set to 

Cut on the Style 

Panel 

https://drive.google.com/file/d/10C4O8sz-7cUlXbTG-pnJ-n_pAYxqTu8W/view?usp=sharing
https://drive.google.com/file/d/10C4O8sz-7cUlXbTG-pnJ-n_pAYxqTu8W/view?usp=sharing
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Tip of the Day – 4/3/22:  Placing Your Printouts onto the Cutting Mat 
 

Regardless of whether you slide the mat from the front towards the back or from the back towards the front, your 

printout still needs to face the same direction as it looks in CREATE when the Orientation is set to Vertical (Portrait) 

on the Document Panel.  You can also place the printout anywhere you like onto the cutting mat:  

 

 

   


