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StarCraft CREATE User Manual 
 

January 1, 2025 
 
 
 
 
 
 
Do I Have to Read All of this Manual? 

• No! Not unless you need it as a sleeping aid!  😊 Think of this as a reference book. But if you want to learn 
the basic functions, here are some recommended sections for a new CREATE user: 

 Chapter 1 Installation, Preferences and Workspace 

 Chapter 2 Handling Files and Organizing Layers: 2.01 - 2.04, 2.05.1, 2.06.1 

 Chapter 3 Manipulating and Coloring Shapes: 3.01 - 3.06, 3.08 - 3.15, 3.17 

 Chapter 4 Working with Text: 4.01 - 4.07 

 Chapter 5 Tracing and Drawing: 5.01, 5.02, 5.03.1,5.03.2, 5.03.3, 5.03.6, 5.03.7, 5.03.10 

 Chapter 6 Editing: 6.01, 6.06 

 Chapter 7 Designing: 7.01, 7.05, 7.06.1, 7.07.1 

 Chapter 8 Cutting (and Printing): 8.01 - 8.03.1, 8.04 

 
 Are There Any Videos? 

• Yes!  Look for video links throughout this manual: 

  Rhonda M:     Shawn Mosch:  

 
Also Note 

• Chapter 8 covers functions related to output, both printing and cutting. Some sections show screenshots or 
functions that may only be present in certain cutter models. Thus, you may need to determine on your own 
how that function works with your cutter. 

• Because Print+Cut (aka contour cut) applications differ depending on the cutter brand and model you own, 
those procedures are not covered in this user manual. Owners of most cutters should be able to follow the 
instructions provided within the Print+Cut screens in CREATE. If you need additional help with Print+Cut, 
contact your cutter’s tech support staff or post at a CREATE support group (refer to Section 1.12).  

 
Is This Manual for PC Users Only? 

• While a PC was used for taking screenshots to include in this manual, most if not all of the windows are 
virtually identical in the Mac version. 

• An attempt has been made to include shortcut keys for both PC and Mac users. Where I may have failed to 
include the Mac equivalent, note that Ctrl on a PC is replaced with Command on a Mac and Alt on a PC is 
replaced with Option on a Mac.  

 
Feedback 

• I strive to provide well-written and accurate information on all functions within this superb program. If you 
find any typos, incorrect information, or parts needing clarification, feel free to email me at 
smccauley45@cox.net. 

________________________________________________________________ 
 © 2021 - 2025  Sandy McCauley, All Rights Reserved 

 

NOTE: StarCraft CREATE is not legally permitted to cut directly to Cricut or Scan N Cut 
machines. Cricut owners will need to export files as SVG (Section 2.07.1) while SNC 

owners will need to export files as either SVG (Section 2.07.1) or as FCM (Section 2.07.3) 

It is highly recommended that you do not 
print this manual as it contains many 
functions you may never need. 
 
Instead, use Ctrl+F to find all references 
to a function, feature, tool, setting, etc. 
that you want to learn more about. 

 

https://www.youtube.com/playlist?list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j
https://www.youtube.com/channel/UCgdMsi7IV8GDn6WcZ8vDq5g/videos
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1. Installation, Preferences, and Workspace 
 
 
 

1.01 Installing StarCraft CREATE  

• If you separately purchased CREATE, a registration number should have been provided to you and you can 
proceed to Section 1.1.1.  If you purchased a new SOLO, then to obtain your free registration number for 
StarCraft CREATE, go to the following web site and register your new SOLO: 

https://starcraftvinyl.com/create 

 Your registration number can be used on any two computers you own. If you want to activate CREATE 
on a new computer, go to Help>Deactivate on the computer no longer needing CREATE and confirm 
you wish to deactivate. 

• If you choose to not register CREATE right away, it will run in DEMO mode and will have the following 
limitations: 

 When cutting, horizontal lines will be added across the design 

 Exporting will add a DEMO watermark  

 
 

1.01.1 Downloading and Registering CREATE       

• StarCraft CREATE can be downloaded from the following link. Note that there are two choices - Mac or PC: 

https://www.starcraftvinyl.com/solo 

• Install the downloaded file and open CREATE.  Immediately following the StarCraft CREATE splash screen, 
a window will open. Click on Activate to open the software registration screen: 

         

 

 

• In the event your computer does not have Internet access, you will need to activate manually. Click on the 
Activate manually option and follow the on-screen instructions. If you have issues with this, please contact 
StarCraft using the following link:  

https://starcraftvinyl.com/help.php?section=contactus&mode=update 

 

 
 

Click here to 
register CREATE 

OR… Click OK to continue 
in trial mode 

1. Enter your name 
and CREATE 

registration number 

2. Click OK to activate 

https://starcraftvinyl.com/create
https://www.starcraftvinyl.com/solo
https://starcraftvinyl.com/help.php?section=contactus&mode=update
https://www.youtube.com/watch?v=cOmgrPeeieU&t=8s
https://www.youtube.com/watch?v=L4X7zA3EaTI
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• After successfully registering the software, an initial window will open where you can choose if you are 
starting a new project, opening an existing project, or recovering a project after a software crash. Because 
this is the first time you are opening CREATE, choose New Project and accept the defaults shown: 

 

 
 
 

1.01.2 Installing a Cutter in CREATE        

• Go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

• Click on Done to save and close the window.  

• Note: NOTE: StarCraft CREATE is not legally permitted to cut directly to Cricut or Scan N Cut machines. 
Cricut owners will need to export files as SVG (Section 2.06.1) while SNC owners will need to export files as 
either SVG (Section 2.06.1) or as FCM (Section 2.06.3) 

 
 
 

1.02 Main CREATE Screen   

• The following screenshot of the main screen in CREATE identifies various elements. Note the names of the 
items shown as they will be referenced throughout this user manual: 

 

 

4. Click on Done 

1. Select your cutter Brand 

2. Select your cutter Model 

List of cutters 
you’ve added 

3. Click on Add to list 

Click on New 
Project 

Accept whatever settings 
are shown. Details about 
these settings will be 
covered in later sections. 

https://www.youtube.com/watch?v=TQqJz5NoiSI&t=9s
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• Hovering your mouse over most of the screen icons will pop up the icon’s name and, in some cases, details 
about usage.  

• In order to better remember where major elements are located, note that the term “bar” is used when 
components are laid out horizontally (such as the Toolbar) and the term “panel” is used when components 
are laid out vertically (such as the Tools Panel). 

• The Toolbar and the Status Bar can be hidden, when desired, by going to View>Hide Toolbar and 
View>Hide Status Bar. On a Mac, there’s also an option to Enter Full Screen in the View menu. 

• Throughout this manual, Page (capitalized and in bold type) refers to the on-screen simulation of the 
physical Page, which will be written with lower case, normal type. 

• The Rulers can be toggled on and off by right-clicking on the screen and selecting Show Rulers. Note that 
when hiding the rulers, click again on the screen for it to take effect.  To change the units displayed on the 
Rulers, refer to Section 1.06.3. 

• Shapes are the objects or images that you will be adding to your projects. They can be created from scratch 
or imported from other sources, such as the Library, your computer, or the CREATE Marketplace. As you 
will see throughout sections of this user manual, you have many options and resources available to you.  

• This manual also presents information by topics versus location on the screen.  If you need to look up all of 
the functions on one particular element, for example the Tool Panel, refer to Appendix C. 

 
 
 

1.03 Library       
 

• The CREATE Library provides a number of useful functions:  
 

Menu Bar Toolbar 
Properties 

Panel 

Layers Panel 

Rulers 

Tool Options 

Project 
Bar 

Status Bar 

Library 
 

Tools Panel Page (aka Onscreen Mat 
or Document) 

Shapes 

Document Panel 

Page Bar 

Open Cut 
Settings 

Store 

https://www.youtube.com/watch?v=nLr3Rr9UxoY
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 It contains a collection of over 300 pre-installed shapes, organized into 16 subfolders 

 It displays complete character sets for all fonts currently installed 

 You can organize your own shapes and projects into separate folders and view thumbnails for selecting 

 You can assign commonly-used shapes and projects to a Favorites folder for quicker access 

 It provides access to designs and projects downloaded from the Store 

• The Library automatically opens every time you open CREATE unless you create a custom Workspace 
(refer to Section 1.05).  If you’ve closed it, the Library can be reopened by using one of the following: 

 Click on Library icon on the upper Toolbar   

 Press Ctrl+1 

 Go to Window>Library 

• To add a shape from the Library to the Page, click on the thumbnail for that shape or drag the shape onto 
the Page. Note there are other categories within the Library listed on the left side. Check out the various 
subfolders of shapes as they are a great resource while learning CREATE and testing out your cutter. 

• Further details on organizing and fully utilizing the Library is covered in Section 2.03.  
 
 

1.04 Properties Panel   

• The Properties Panel is located on the right side of the screen. Seven large icons represent seven different 
panels that you will frequently switch between: 

 Document Panel  : contains the properties related to the Page. Refer to Section 1.06.  

 Position & Size Panel : contains properties and manipulation functions related to any currently-
selected shapes in the project. Refer to Sections 3.04, 3.05.1, 3.06, 3.08, 3.18.  

 Fill & Stroke Panel  :  contains properties for the fill and for the stroke on any currently-selected 
shapes in the project. Refer to Sections 3.14 and 3.15. 

Drag the top or bottom of 
the window to expand 

Shapes 
tab 

Library 
subfolders 

Shapes inside the Basic Shapes subfolder: 
Left click on a thumbnail to add to the Page 
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 Style Panel  : contains properties pertaining to how selected shapes will be cut or printed. Refer to 
Section 8.01. 

 Text Panel  : contains properties pertaining to how text will appear. Refer to Section 4.05. 

 Layers Panel  : lists all shapes in the current project with options to organize, hide/show, 
lock/unlock and more. Refer to Section 2.04. 

 

• Clicking on the icon for any the seven panels will open that panel. To expand a panel for easier viewing, 
click on the small icon to the right of the panel name. This will open the panel in the area to the left of the 
Properties Panel: 

 

 

• To return a panel to the Properties Panel or close a panel, click on the following: 
 

 

• A panel which has been moved out, can be dragged from either the top or the bottom in order to view more 
properties and settings. 

 
 
 

1.05 Customizing the Properties Panel / Workspace   

• In CREATE, the Workspace refers to the arrangement of panels and whether or not you want the Library 
to be open or closed by default. There are two versions already set up: Basic and Advanced. You can then 
make changes and name and save others, as desired. 

• By default, the Advanced Workspace opens. To switch to Basic, go to Window>Workspace>Basic. The 
only difference between Advanced and Basic is the former has the Layers Panel open: 

 
 
 
 
 

Click here to close a panel 

Click here to return a panel to 
the Properties Panel 

Click here to relocate a panel 
away from the Properties 
Panel 
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• To switch to other panels, click on the icons along the right side. If there’s a particular panel you access 
often, then you can create a custom workspace. For example, let say you want the Fill & Stroke Settings 
panel to always be open. Double-click that icon and the Properties Panel will now have that panel open 
and separated: 

             

• These separate panels can also be resized by dragging them up or down: 
 

Layers 

 Panel 

Advanced Workspace Basic Workspace 

Bar 
appears 
here 

Fill & Stroke is 
now open, as 
well as 
Document and 
Layers 

Double click 
on an icon 
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• To close a panel, double-click on the bar on the right side.               

• By default, the CREATE Library opens every time you open the software, start a new project, or open an 
existing project.  You might prefer to have the Library closed and only open it when needed. This can be 
accomplished by having it either opened or closed and then saving it along with your preferred Properties 
Panel layout. 

• To save workspace changes, go to Window>Workspace>Save Workspace. A window will open and you 
can name this new configuration: 

 

• When you now go to Window>Workspace, the new workspace will appear at the top: 
 

 

• To rename or delete a custom workspace, go to Window>Workspace>Manage Workspaces and a 
window will open with Delete and Rename options: 

Drag up/down 
on the line 
between the 
two panels 

Do the 
same here 

Custom 
workspaces will 
appear here 

Name the new Workspace  

Click on OK  
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1.06 Document Panel        

• The Document Panel   contains settings for the Page (aka Document or Onscreen Mat) which 
serves as a design area for the software as well as to indicate, in some cutting modes, where the shapes 
will be cut.  

: 
 

1.06.1 Mat (aka Page) Size   

• There are three ways to access the Mat Size menu: 

 Click on the drop-down menu next to Mat Size on the Documents Panel 

 Right-click on the screen and select Mat Size 

 Go to Cutter>Mat Size 

• There are six options for setting Page dimensions under Mat Size. There is also the option to create a 
Custom Size for the Page: 

 
Click here to create 
a custom Page 

Options to Rename or 
Delete selected Workspace 

https://www.youtube.com/watch?v=syg4ohboS8E
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• The following window will open where you can enter the dimensions of the Page and provide a name, if you 
wish, to store it for future use:  

 

• A saved mat will now appear at the bottom in the Mat Size menu and will be listed under Presets when you 
return to the Custom Mat Size window:  

    

• To remove a custom Page from the menu, go back to the Custom Mat Size window and select it under 
Presets. Click on Remove. 

 
 

1.06.2 Orientation   

• A Page can appear in either Portrait mode or Landscape mode with a triangle indicating the direction the 
mat will be fed into the cutter. To better illustrate this, a letter-size Page is selected: 

 

                       

• There are three ways to change the mat orientation: 

Horizontal (Landscape) 

Vertical (Portrait) 

The black triangles 
show the direction the 
actual mat or material 
should be fed into the 
cutter 
 

Enter a name  

Enter dimensions for the Page 

Check this box, if you want to save it 

Click OK. 

To delete a saved mat, select it 
and click on Remove 

Click here to 
switch to a 
saved mat 
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 On the Documents Panel under Mat Size:  

 

 Right-click on the screen and select Mat Orientation 

 Go to Cutter>Mat Orientation 
 
 

1.06.3 Units   

• By default, the unit setting is in inches. To switch to mm or cm, click on the drop-down menu next to Units 
on the Documents Panel:  

     

• The units can also be changed in either of the following locations: 

 Go to View>Ruler Units 

 Right-click on the screen and select Ruler Units 
 
 

1.06.4 Show Grid    

• The mat grid can be toggled on or off by either of these two ways: 

 Go to View>Show Grid 

 Check or uncheck the Show Grid box on the Documents Panel: 

 

• The grid lines can also be customized. For example, with this 12” x 12” mat, major grid lines are set at 6” 
and then minor grid lines are set at 1” (by specifying 6 Subdivisions be used): 

 

 

 

 

 

Select Portrait or 
Landscape here 

Check or uncheck 

Click here to 
change Units 



 17 

 

          

 

• A final grid option involves circular grid lines which can, as an example, be used for cake design. Go to 
View>Show Mat Cake Circles:  

 
 
 

1.06.5 Show Guidelines   

• Guidelines are very useful when designing projects, such as boxes or pop-up cards, from scratch. They can 
be added to the Page in two ways: 

 By dragging your mouse from the horizontal or vertical rulers on the screen (after enabling Show 
Guidelines) 

 By manually adding in the Guidelines Edit window 

• You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 
Panel. To open the Guidelines window, either go to View>Guidelines>Edit Guidelines or click on the Edit 
button next to Show Guidelines: 

 

 

• Details on adding, changing, and deleting guidelines is covered in Section 7.03. 
 
 

Major grid line 
(slightly darker) 

Major grid line 
(slightly darker) 

Minor grid lines 

Major grid lines at 6” 

Minor grid lines every inch  
6” divided by 6 subdivisions) 
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1.06.6 Workspace Alpha   

• The Workspace Alpha setting on the Document Panel affects the opacity of filled shapes on the Page: 

           
 
 

• You can also change the opacity of individual shapes versus all shapes. Refer to Section 3.14.5. 
 
 

1.06.7 Show Outlines Only   

• This option determines whether shapes are displayed with a fill or not: 
 

  
 
 
 
 

1.06.8 Show Print Margins   

• This option shows the boundaries of a printout if you send a file to your printer: 

 

Workspace Alpha = 100% Workspace Alpha = 50% 

Disabled Enabled 

On the Document Panel, 
enable Show Print Margins 
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• IMPORTANT: The size of the printer boundaries is based on settings under File>Print Setup. If you make 
changes there, you will need to then disable Show Print Margins and then re-enable for the print 
boundaries to update the display.  

 
 

1.06.9 Show Reg Marks   

• This option will show the registration marks that will be printed and used in a print and cut application: 

 
 

    
 

Current printer 

This rectangle indicates the part 
of the screen that will be printed  

On the Document Panel, 
enable Show Reg Marks 

Reg marks based on design Reg marks based on print Reg marks based on Page 



 20 

• The number of reg marks, their location, type, length, thickness, and positioning will vary depending on the 
selected cutter in use, as well as properties that can be changed under Cutter>Cutter Settings. Refer to 
Section 8.03.1. 

 
 

1.06.10 Show Page Color   

• The default color of the Page is white. To change the color to any other desired color, mark the option for 
Show Page Color and then click on the box next to it and select. 

 

 

• For example, if you have white shapes in your project, you might prefer a Page Color that makes them 
more visible: 

  
 

• Note that the color can be different for each page in a project, if desired. 
 
 

1.06.11 Show Template    

• CREATE has the ability to add templates to the Page that are non-selectable shapes to aid in designing. 
Typically, these templates are representations of actual objects onto which cut shapes will be applied. Here 
are several examples: 

 Designing an etching stencil for a champagne glass 

 Designing a decoration for a light switch 

 Designing a rhinestone template or HTV pattern for a T-Shirt 

• To show or hide a template, mark the box next to Show Template: 

 

Click here first Then click on this box to open a 
color section window. 

Click here first Then click on this box to open the 
Edit Template window. 
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• Details on customizing and organizing templates is covered in Section 7.04. 

 
 
 
1.07 Snap To   

• The Snap To option allows you to choose how shapes behave as they are being moved. Being able to snap 
to other objects, to guidelines or to the grid can help align shapes more easily when designing or editing a 
project. 

• To access the Snap To options, go to View>Snap To and mark your preferences based on the following 
options: 

 Grid: selected shape will snap to the grid lines 

 Guidelines: selected shape will snap to guidelines (refer to Section 7.03) 

 Objects (Bounds): selected shape will snap to other shapes’ boundaries 

 Objects (Centers): selected shape will snap to other shapes’ centers 

 Object (Sublayers): selected shape will also snap to shapes inside other shapes (child shapes) 

• When you first access the Snap To menu, you will most likely see the last two grayed out. In order to 
access those options, make sure Objects (Bounds) is checked. Then you will able to go back to the menu 
and change any of the options. 

• When snapping to the grid, the grid can be showing or hidden. 

• When a shape snaps to the grid, a guideline, or to another shape, blue lines appear indicating the shape is 
aligned at that point. Here are two examples: 

            

 

 

1.08 Other Preferences   
 

• Under Edit>Preferences, you will find a number of other options, some of which you will probably never 
need to change. Others will be covered in later sections of this manual, as they relate to a particular 
function. Appendix C4 covers the remaining ones.   

• For now, note the following preferences that do relate to the material covered so far. These should be self-
explanatory based on their names: 

 

 

 

 

Grid lines turn blue 
when the pink circle 
snaps to them Blue lines appear when pink 

circle snaps to both the left 
side and bottom of the blue 
rectangle 
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• If you click on the Edit tab, more preferences are listed. As with the preferences on the General tab, most 
will be covered in later sections of the manual: 

 
 
 
 

1.09 Zooming and Panning   
 
1.09.1 Zooming    

• To zoom in and zoom out, use any of the following methods: 

 Hold down the Alt key (Option key on a Mac) while rolling the mouse wheel 

 Access the Zoom menu on the Status Bar in the lower left corner of the screen  

 Go to View>Zoom In or View>Zoom Out 

Note these options related to 
the Page and the Properties 
Panel 

Disabling 
recommended 

Disabling 
recommended 
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 Use the following shortcut keys: 

o Ctrl+ (+) (hold Ctrl key (Command key on a Mac) and repeatedly click on + key):  Zoom in 

o Ctrl+ (-) (hold Ctrl key (Command key on a Mac and repeatedly click on – key):   Zoom out 

o Right-click on the screen and select Zoom In or Zoom Out 

o Click the Zoom in Tool icon on the Tools Panel . Then use the icons in the Tool Options at 
the top: 

 

 

 

• Note that while the Zoom in Tool is activated, you can also marquee-select an area of the screen to zoom 
to that location.  

• To zoom in on a selected shape or shapes, use one of the following: 

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut Ctrl+Shift+ (=)  (on a Mac: Control+Shift+ (=)) 

 Go to View>Zoom Selection 

• To zoom to the Page, use one of the following:  

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut Ctrl+ F (Command + F on a Mac) 

 Right click on the screen and select Fit to Window 

 Select Fit to Window from the Zoom menu on the Status Bar 

• To change the zoom level so that a selected shape will be the same size on the screen as its actual size, go 
to View>Actual Size. 

 
 

1.09.2 Panning   

• To move the workspace up and down, roll the mouse wheel. 

• To pan the workspace, use either of these methods: 

  Press and hold the Spacebar while dragging the left mouse button 

  Click the Hand tool icon on the Tools Panel . Then drag the left mouse button.  
 
 
 

1.10 Undo/Redo   
 

1.10.1 Undo 

• As with most Windows applications, there is an Undo function to reverse the most recent steps performed. 
You can use any of the following to execute the Undo function: 

 Click on the Undo icon  on the upper Toolbar    

 Press Ctrl+Z 

 Go to Edit>Undo 

Zoom to 
Page 

Marquee 

zoom 
Zoom out 

Zoom in Current zoom level 

Drag to change zoom level 
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1.10.2 Redo 

• As with most applications, there is also a Redo function in case you Undo too many steps or simply change 
your mind. You can use any of the following to execute the Redo function: 

 Click on the Redo icon  on the upper Toolbar     
 Press Ctrl+Shift+Z 

 Go to Edit>Redo 
 
 
 

1.11 Projects and Pages   

• The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
saved and new projects that have been started but not named: 

 

 

 

• Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects.  

• The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
named, new projects that have been started but not named, and an option to open a new project: 

 

 

 

• Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects. Refer to Section 3.17. 

• Projects can contain one page or many pages.  The option to add multiple pages can be convenient for 
organizing projects with many shapes and or layers.   

• The Page Bar is located just below the Page area and displays the current page, a color for quickly 
identifying pages, and icons for adding and deleting pages: 

 

 

 

• To add a page, either go to Page>Add Page or click the green icon  on the Page Bar itself and the 
following window will open: 

 

Project that hasn’t yet been 
saved with a new name Open projects 

Start a new project: 

refer to Section 2.01.1 

Project that hasn’t 
yet been saved  

Open projects 

Page Name (double 
click to change 

Add a new page Delete page 
Page Color (double 
click to change 
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 Note: The color selected for a page tab will also be the color of the Page if you mark the Show Page 
Color option on the Document Panel.  

 If you change your mind and want to edit the Name and/or Color, either go to Page>Page Properties 
or double-click on the Page Name and the same Page Properties window will open, allowing you to 
make changes. 

• To switch between pages, click on the Page name or go to Page on the Menu Bar and the menu will have 
all pages listed. 

 To delete a page, make sure it’s selected and then either go to Page>Delete Page or click on the 

Delete Page icon . A window will open asking for confirmation. 

• IMPORTANT:  You should always save your files using File>Save As versus only using the Export icon on 
the Toolbar: 

 SVG exports only include shapes on the current page. Thus, you must remember to individually export 
each page within a single project. Otherwise, any other pages will be lost. 

 SVG exports do not include some relevant information which could impact a cutting issue, such as 
location of the shapes on the Page or settings made on the Style Panel. 

 SVG exports do not show up in the opening screen where you can see thumbnails of your most recent 
CREATE saved projects and easily click one to reload. 
 

 
 

1.12 Help Resources 

• CREATE Support Site: https://www.starcraftvinyl.com/solo 

• Additional CREATE Resources: https://www.iloveknk.com/support/starcraft-solo-and-create/ 

• CREATE Facebook Group: https://www.facebook.com/groups/starcraftvinyl/ 

• StarCraft CREATE School: https://www.facebook.com/groups/289331106034801 

• You Tube Channels: 

 Rhonda M: https://www.youtube.com/channel/UCuiAlnWQ1xGsaGq2L5M4KeA/videos 

 Shawn Mosch: https://www.youtube.com/channel/UCgdMsi7IV8GDn6WcZ8vDq5g/videos 

 Sandy McCauley: https://www.youtube.com/@sandymccauley 

 

  

Click OK when done 

Change Name, if desired 

Change Color, if desired 

https://www.starcraftvinyl.com/solo
https://www.iloveknk.com/support/starcraft-solo-and-create/
https://www.facebook.com/groups/starcraftvinyl/
https://www.facebook.com/groups/289331106034801
https://www.youtube.com/channel/UCuiAlnWQ1xGsaGq2L5M4KeA/videos
https://www.youtube.com/channel/UCgdMsi7IV8GDn6WcZ8vDq5g/videos
https://www.youtube.com/@sandymccauley
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2. Handling Files and Organizing Layers 
 
 
 
 

2.01 Opening Files      
 

2.01.1 Opening a New File/Project 

• When you launch CREATE, a popup window appears where you can choose if you are starting a new 
project, opening an existing project, or recovering a project after a software crash:   

 

o If you choose New Project, the following window opens where you can specify the following settings. 
These settings can be modified later, if needed, using the Document Panel: 

 

• If CREATE is already open, then you can start a new file (aka a new project), using any of the following: 

 Press Ctrl+N 

 Go to File>New Project 

• The same New Project window shown above will open where you can specify the same preferred settings. 
 
 

2.01.2 Opening an Existing CREATE File 

• An existing CREATE file can be opened in CREATE using any of the following: 

 Click on Open Project when you first open CREATE  

 Click on the thumbnail, if it appears, when you first open CREATE. 

 Press Ctrl+O 

 Go to File>Open Project 

 Go to File>Recent Projects, if the file is one of the last five you had open in CREATE 

 Drag and drop a CREATE file onto the main screen of CREATE 

 Import from the Library (refer to Section 2.03.3) 

• In the first three options above, a window will open where you can browse to locate the file you wish to 
open: 
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• In the opening window of CREATE, you also have the option of opening a Recovered Project 

 which will be an auto-saved project or projects that were open before a software crash.   

• Note that other file formats, besides CREATE, can be imported into CREATE.  Refer to Section 2.05. 
 
 
 

2.02 Saving or Reverting CREATE Files         

• A file can be saved in CREATE format using any of the following: 

 Press Ctrl+S (for save) or Ctrl+Shift+S (for save as) 

 Go to File>Save Project or File>Save Project As 

• If you’ve made changes and wish to save under a different file name, choose File>Save As. Name the file, 
choose a location, and click on Save. 

• You can include notes about your file by going to Window>Project Info. This can be handy for your own 
future reference or for others using your files. Refer to Section 7.02. 

• You can also export files in a host of other formats. Refer to Section 2.06. 

• Also in the File menu, is an option called Revert which will undo all changes made since a file was opened.   
 
 
 

2.03 Customizing the Library        

• The Library was briefly introduced in Section 1.03. The purpose of this section is to expand on how to fully 
utilize it.  

• The Library consists of three tabs: Shapes, Fonts, and Projects. Each is covered in the following 
subsections: 

 
 

2.03.1 Shapes Tab  

• When you first open the Library, the Shapes tab will be selected.  

• In order to see all of the contents under this tab, drag the top of the window upwards until you see the 
following screenshot. Note the various parts of this window: 

 
 
 
 

Browse to 
locate folder 

A preview of the file 
shape(s) will appear 

Mark this box to 
display a preview 

Click on Open and the 
saved file will open as a 
new project 

Click on the file and 
it will appear under 
File name: 

IMPORTANT! When saving files, 
especially any with imported JPG, 
PNG, BMP or other raster 
images, allow plenty of time for 
the save before closing CREATE.  
Closing too soon can corrupt a 
file!!! 

https://www.youtube.com/watch?v=pHdSj4pj05I
https://www.youtube.com/watch?v=nLr3Rr9UxoY
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• On the left side you will see the Library folder which contains the included 300 shapes. The number in 
parentheses, after each subfolder, indicates how many shapes are assigned to that subfolder.  Basic 
Shapes, as an example, has 44 assigned to it. 

• Because the Basic Shapes subfolder is currently selected, thumbnails for all shapes contained in that 
subfolder are shown in the larger area on the right side. To add one of these shapes to the Page either: 

 Click on the shape and it will be placed in a certain location on the Page 

 Drag the shape to a desired location on the Page 

• To change subfolders or folders, click on the folder name on the left side and its contents will then appear 
on the right. 

• A scroll bar at the bottom of the Library window can be used to make the thumbnails larger or smaller. 

• As you hover over a shape, its thumbnail will get larger and its name will appear near the top: 

 

 

• You can toggle between the thumbnail view and a list view using these icons at the top: 

Shape name 

Hover the mouse 
over a shape 

Drag to expand window 

Shapes 
tab 

Library 
folder 

Shapes inside the Basic Shapes subfolder  

Scroll to change thumbnail size 

My Designs 
options 

Favorites 
folder 

My Designs 
folder 

Search 

View 
mode  

Search field  
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• A search function enables you to see all of the shapes with a particular word in the name. For example, 
enter the word leaf and click on the search button: 

 

  

• Favorites: Above the Library folder is a folder called Favorites: 

 

 The Favorites folder is for storing the shapes you access often.  Locate the shape you want to add, 
right-click, and select Add to Favorites from the popup menu.  

                  

 This popup menu also has these options: 

o Delete File (only active in the My Designs folder) 

o Reveal File – opens the location on your computer where file is stored 

o Instructions – some files from the CREATE Marketplace may include instructions for the user 

• My Designs: This folder is for storing your own SVG files for easy access.  

Click here to 
change to list view 

1. Enter search word 2. Click here or press Enter key 

3. All shapes with the 
search word in their 
name will appear 

Shape is added 
here 

Click on  
Add to Favorites 

Favorites folder 
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 You can add your own SVG files from within the Library which will be covered next. However, you can 
also export (or move) your SVG files to Documents\StarCraft CREATE\My Designs and they will then be 
accessible.  

 Once you click on My Designs, the icons above the folder menu will become active: 
 

 

 

 Add subfolders: The shapes in the above screenshot have been added to My Designs but not into 
subfolders. To create subfolders for additional organizing: 

o Click on the Add Folder icon  

o Right-click on My Designs and select Add Folder from the popup menu 

 After choosing to add a folder, the following window opens where you have two options: 

 
 

 If you select Option 2, the Choose Folder button will activate and clicking it will bring up this window 
where you can browse your computer to locate an existing folder of SVG files: 

 

     
 
 
 
 

Refresh 

Add Folder 

Click on  
My Designs 

Delete Folder 
Add File to selected folder 

Option 1: Input a folder name 
for a new empty folder 

Option 2: Check this box to 
then link to an existing folder 
of SVG files on your computer 

Leave empty for now 
Browse to 
locate folder  Check this box 

Click here 

Click OK  

Folder name will appear 
here. You can change 
the name, if desired.   

Click OK  
New 

subfolder Folder 
address  
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 Note that the Folder Name was changed to T Shirts before clicking on OK. The name will have a .lnk 
extension added indicating that it is linked to another folder on your computer. 

 To add files to a folder inside My Designs: 

o Select the folder and do either of the following: 

▪ Click on the Add File icon  

▪ Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SVG file to be added.  You also have the 
option of selecting multiple files at once to import into that folder. 

 To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 
backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

 To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

 To rename a folder, right-click and select Rename Folder from the popup menu: 

          
  

 
 
 
 

2.03.2 Fonts Tab    

• The Fonts tab lists all of the currently installed fonts on your computer. Selecting any font in the list will 
show the entire character set on the right side of the window. This can be helpful with dingbat fonts, as well 
as with many of the newer fonts which have additional variations of individual letters.  

• Selecting a new font on the Fonts tab will also then make it the default font that will be used when adding 
text with any of the methods available in CREATE. Refer to Section 4.02. 

Right click on a folder and 
select Rename Folder  

Enter a new name and click OK Folder has been renamed 
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• Scroll the bar at the bottom to change the size of the lettering. To add a character to the Page, left-click on 
it. While it is far quicker to type out text using the Type tool (refer to Section 4.04.1), this window is the best 
way to add any special characters within a font or when using dingbat fonts.   

• Font Selection Menu: Clicking on the down arrow next to All will open the following menu: 

 
 

• Favorites: With a font selected, you can click on the  icon to add that font to your Favorites folder. 

• For alternative methods for selecting fonts, refer to Section 4.02. 
 
 

2.03.3 Projects Tab  

• The Projects tab is almost identical to the Shapes tab. Instead of .SVG files, however, it helps you organize 
and access your CREATE files, also referred to as projects.  

• Unlike the Shapes tab, there are no default categories or pre-added files. However, you will notice these 
other similar features: 

 Favorites folder – select any project, right-click, and select Add to Favorites from the popup menu 

 My Projects folder – virtually identical to My Designs folder (more information follows) 

 Search field and search icon  – for locating files with a particular word in the file name 

 Scroll bar to change the size of the thumbnails. 

Add to Favorites Drag up to expand window Fonts tab 

Name and Sample 
of each font 

Select a font to see 
its character set 

Font Selection Menu 

Click here to only display fonts 
already in use in current file  

Selecting any letter will move 
display list to the start of those 
fonts beginning with that letter  

Click here to only display fonts 
you’ve added to your Favorites list 
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 Hover over a thumbnail and it will get larger. The project name will appear below the Search field. 

• In order to have projects show up automatically on this tab, save (or move) your CREATE files to 
Documents\StarCraft CREATE\My Projects. Otherwise, you can use the same procedures from Section 
2.03.1 to add new folders and upload files into those folders.  

 
 

2.04 Layers Panel        

Because of the importance of the Layers Panel in successfully using CREATE, it is being presented before the 
other file handling sections.  
 

2.04.1 Introduction to the Layers Panel      

• The Layers Panel is used for the following: 

 Assigning or grouping shapes into separate layers to better organize a project 

 More easily applying changes to a group of shapes (such as hiding, locking, coloring, line style) 

 Selecting one shape or a layer of shapes on the screen 

 Changing the order of shapes (i.e., which shapes should be on top of other shapes) 

 Controlling what is sent to the cutter or printer  

• You do not have to worry about adding shapes to the Layers Panel. They will automatically be assigned to 
new layers as you add them. You will want to learn how to move shapes to new layers or combine shapes 
into the same layer, depending on the circumstances. This is covered in Section 2.04. 

 
 

2.04.2 Parts of the Layers Panel      

• The next few sections will use the following simple project to illustrate the Layers Panel: 

 

• The following screenshot identifies the various icons on the Layers Panel: 

 

    

Layer Name: double click to 
change name and/or properties 

Lock/Unlock Layer 

Delete selected layer  Add a layer folder 

Hide/Show 
 Layer 

Click to display Layers 
Panel 

Layer Color 

Layer Type Layer 
Thumbnail 

https://www.youtube.com/watch?v=uDp9XODbj9o
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• Layer Thumbnail: Each layer has a thumbnail showing the shapes assigned to that layer. Click on that 
thumbnail and all shapes on that layer will be selected. If you wish to add the shapes from another layer to 
the section, hold the Shift key and click on the other thumbnail. 

• Layer Type: To the right of the Layer Thumbnail is the Layer Type, represented by one of four different 
icons: 

      Regular shape 

       Text shape which is still able to be edited as text, such as changing the font 

    Regular folder of individual shapes: When the folder is opened, by clicking the gray triangle, the 

icon changes  and all layers or subfolders within are displayed. 

    Group folder where one or more of the shapes have been grouped together: When the folder is 

opened, by clicking the gray triangle, the icon changes  and all layers or subfolders within are 
displayed. 

• Layer Name: In the prior Layers Panel screenshot, the last layer has no name. To add one, double-click 
that layer to open the Layer Properties window. Here you can change the name of that layer as well as 
some other settings. Note that the color assignment is for use on the Layers Panels only. It doesn’t change 
the color of the shape assigned to that layer: 

   

• Hiding layers, locking layers, and assigning layer colors can also be done on the Layers Panel: 

 Hide/Show Layer: Click on the eye icon  to hide that layer. The icon will be replaced with a dot  
as shown for the Red Hearts layer and the shapes on that layer will no longer be seen on the Page and 
will not be included when printing or cutting the project.  Clicking on the dot icon will restore the layer to 
the Page: 

Layer Hidden:    Layer Showing:  

     
   

 Lock/Unlock Layer: Click on the dot to the right of the eye icon and the layer will become locked  , 
such as shown for the Flower 1 layer.  The shapes on that layer will still be included in printing and in 
cutting, however cannot be selected on the Page. This can be useful when shapes should not be 
inadvertently moved or if you are having problems selecting shapes nearby. 

Enter new Layer Name 

Lock or unlock layer 

Click OK when done  Hide or show layer 

Layer Color 
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 Layer Color: Click on the current layer color icon   and a Color window will open where a different 
color can be assigned. Again, this is only for making layers easier to distinguish on the Layers Panel 
and doesn’t change the Fill or Stroke color of the shapes themselves. 

• Icons for adding a new layer  and deleting a selected layer  are also available at the bottom of the 
Layers Panel.   

• Individual shapes within a group folder can also have individual properties changed. For example, let’s say 
you have various shapes grouped together and you want to keep some locked and you want to hide others. 
Opening the grouped layer displays each thumbnail and the Show/Hide and Lock/Unlock icons can be 
individually changed. In this example, some basic shapes have been used for a clearer understanding: 

   
 
 

2.04.3 Creating Folders and Moving Layers    

• As mentioned in Section 2.04.1, each new shape added to the Page will initially be assigned to a new layer.  
This can quickly clutter the Layers Panel. The ability to combine shapes into folders and subfolders helps 
organize a project and make things easier for printing and/or cutting. 

• There are two ways to create a new folder: 

 Click on the Add layer folder icon  at the bottom of the Layers Panel 

 Go to Layer>Add Layer Folder 

• When a new folder is added, it will appear at the top and look like this: 

 

• Just as covered in the prior section, if you double-click on this new folder, you can rename it: 

 

• In the prior section, it was also noted that layers can be re-ordered using the Arrange option in the Layers 
Panel Options menu.  Alternatively, layers and folders can also be moved directly on the Layers Panel by 
dragging them up or down.   

• There are two possible outcomes when dragging layers: 

 The layer is moved to a new location 

 The layer is moved into an existing folder 

Name the folder 

Click on OK 

New folder  Folder is empty 

Individual shapes 
within a group 

This shape is hidden 

This shape is locked 

Click here to open/close 
a grouped layer 
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• The way to control where the layer “lands” is by moving it straight up and down or by dragging a little to the 
left while moving it up and down.   

 If you drag a layer without moving to the left, you will see a short line with an open square. This means it 
will be added to the folder directly above it: 

  

 Now the Asterisk layer is inside of the Yellow Shapes folder and can be seen in the thumbnail for that 
folder: 

 

 If you drag a layer while moving it to the left, you will see a longer line with a closed black square. This 
means it will be added directly above that line: 

  

 IMPORTANT: Once you’ve created a new empty folder, like the Yellow Shapes folder, you cannot move 
that layer or other layers without the empty folder being deleted. So, in the case above, if the Asterisk 
layer had been simply relocated, the Yellow Shapes folder would then be gone: 

 

 

 

 

Short line with open square:  Asterisk layer will be 
dropped into the Yellow Shapes folder  

Layer being dragged upwards 

Layer being dragged upwards 

Long line with closed square: Asterisk layer 
will be relocated just above the Spring layer 

Note new thumbnail image 
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• Layers can also be moved out of an existing folder into other folders. In this example, the yellow centers of 
the flowers in the layers named Flower 1 and Flower 2, can be similarly dragged and dropped into the 
Yellow Shapes folder:                

 Open the Flower 2 group folder and then make sure only the yellow layer is selected: 

                      

 Then drag the yellow layer up to the Yellow Shapes, again making sure only a short line is present. The 
yellow layer is then moved out of the Flower 2 group: 

         

    

• Note: This was just one way to achieve this goal.  Another way would have been to ungroup the Flower 1 
and Flower 2 layers. Then to select all of the yellow shapes on the Page and go to Object>Group.  A new 
group folder would be added to the Layers Panel with those shapes moved to it.  Specific instructions on 
Grouping and Ungrouping are covered in Section 7.11.  

 

 

Asterisk layer is moved; Yellow 
Shapes folder is gone 

Only drag this layer Click here to 
open folder 

Yellow layer is 
no longer in 
this group 
folder 

Short line – layer will 
be added to folder 
above 
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2.05 Importing Other File Formats        
 

2.05.1 Importing Vector Files    

• The following vector formats can be imported into CREATE: 

 SVG: common export format for vector programs, thus popular format used for sharing files on blogs 
and selling files in online design sites 

 CREATE: format used to save projects in CREATE and importing allows you to merge two projects into 
one 

 PDF: note that both vector and raster images can make up a PDF 

 AI (Adobe lllustrator): common format due to the popularity of Adobe Illustrator 

 EPS: another common export format for many vector programs 

 Nine embroidery file formats: .DST, .EXP, .HUS, .YEF, .PEC, .PES, .SEW, .VIP, .XXX 

 FCM: format used by the Brother ScanNCut machines 

 GSD: format created by RoboMaster, RoboMaster Pro and Wishblade Advance. This format was used 
with the Craft Robo, Wishblade, and original Silhouette cutter. 

 MTC: format created by Make The Cut for cutting to a wide range of hobby and semi-professional 
cutters. Refer to the special notes about MTC import later in this section. 

 PLT: developed by HP for their plotters, the PLT file evolved into a standard format used by early vinyl 
cutters 

 DXF: common format exported by CAD programs 

 WPC: format used in programs developed by Sign Max, which include WinPC Sign, Funtime, Pazzles 
Inspiration, and Gazelle. 

• There are two ways to open the import window: 

 Click on the Import icon on the upper Toolbar    

 Go to File>Import 

• Either choice will open the following window where you can browse to locate the file you need. Note there 
are options to see a Preview and Show Outlines: 

New group folder 
contains these 
yellow shapes 

All yellow shapes are selected 
and Group is applied. 
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• You can also drag and drop any of the file formats directly onto the CREATE screen to import that file. 

• If the file is in SVG format, it can also be imported via the Library. Refer to Section 2.03.1. Important: SVG 
files vary in size depending on the program which exported them. Thus, always check the imported size 
before cutting your project. If you are regularly importing SVG files from one of the following programs: 
Adobe Illustrator, Inkscape, Corel Draw, or you know the DPI used by the exporting program, you can set it 
under Edit>Preferences (on a Mac, press Command + ,) so that you will not need rescale the file:  

 

• PDF files can contain multiple pages.  If this is the case with a PDF file you wish to import, note the 
following: 

 Use Adobe Reader or some other PDF browser to locate which page you wish to import 

 After selecting the PDF file to import, a second window will open where you can select which page you 
want to import.  Note that if there are many pages, there will be a delay in opening the Preview window 
and you may wish to uncheck that box.  

• MTC files will import in a similar fashion as PDF if they contain multiple pages. If the MTC file originally 
contained a raster image (such as for a print-and-cut application), the raster should import correctly. 
However, if you attempt to resize the design, the raster will become distorted. The work-around is to 
reimport this raster image and trace it. While that MTC file is opened in CREATE, you will be able to access 
it in the following folder:  Documents>Craft Edge>Assets. Tracing an image is covered in Section 5.03. 

• IMPORTANT: Depending on the original source of the vector file, double lines may exist which will result in 
cutting a design twice. This is usually due to the source program having a Stroke width applied to the lines. 
Therefore, any time you import a vector file, you should test cut it using scrap materials before using “the 
good stuff.” If you find that the file is double cutting, first try applying Ungroup to the design so that you can 
delete one of the duplicates. If Ungroup does not separate the duplicates, apply Break instead. Refer to 
Sections 3.11.2 and 3.12.1. 

 
 

2.05.2 Importing Raster Files      

• There are several ways to import a raster file (JPG, BMP, GIF, PNG) depending on the intended purpose for 
that file: 

 File>Import: will import PNG files. Those with a transparent background will have a vector cut line 
automatically added along the transparent border. This is very useful for print-and-cut applications.  This 
is the only raster format that will work using this method. 

Browse to 
a folder 

 Keep these 
boxes checked 

Select a file 

Preview of file 
contents 

Click on Open 

Select a default DPI here 
for SVG imported files 
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 File>Place Image: will import JPG, BMP, GIF, and PNG files for the purpose of printing or manually 
tracing in the event the auto-tracing function doesn’t adequately perform due to the image quality. It’s 
also another way to load an image for the Trace Image window. Refer to Section 5.03. 

 You can also drag and drop an image onto the Page. This is the same as File>Place Image. 

 File>Trace Image (or click the Trace icon on the Toolbar): will import and auto-trace JPG, BMP, GIF 
and PNG files. Various options and settings can be applied to obtain the desired results. Refer to 
Section 5.03. 

 
 

2.05.3 Importing Fonts 

• CREATE will display and utilize all fonts currently installed on your computer. You can also open non-
installed fonts for temporary use. The formats supported include TTF, OTF, and OPF (open path / single line 
fonts). For more details, refer to Section 4.02.3. 

 
 
 

2.06 Exporting in Other File Formats 

• Besides saving as a CREATE file, you can also export in the following formats: SVG, JPG, BMP, PNG, 
PDF, TIFF, FCM, and PLT.  Only SVG, FCM, PDF, and PLT are vector formats. The others are raster. 

• If there are only certain shapes in the file that you want to export, you have two options: 

 Select those particular shapes before exporting and then mark a box called Selection only in the export 
window. 

 Place those shapes on one or more separate layers and hide them on the Layers Panel. Refer to 
Sections 2.04.2 and 3.10. 

• To export a file, use one of the following options: 

 Click the Export icon  on the Toolbar 

 Go to File>Export 

 Press Ctrl+Shift+E 

• The following window will open where you can name the file, select the file format, and the location for 
saving: 

 

 
 

Select a 
folder 

Name 
the file 

Select  
file type 

Click on Save 
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• Depending on the type of file selected, an export window will open. The following subsections will cover 
these types in more detail. 

 
 

2.06.1 Exporting in SVG Format      

• The SVG Export Options are shown in the following screenshot:  

 

• The Resolution setting affects the dimensions of the shapes upon importing into another program: 

 For example, Adobe Illustrator uses 72, Inkscape uses 96, and Corel Draw uses 96. Unless you know 
the intended program’s DPI, leave it at 72.  

 If the project is designed with specific dimensions affecting the final result, such as an envelope for a 
card, include a separate Read Me text file noting the dimensions of the project in CREATE so that the 
imported SVG can be resized accordingly. 

• The Selection Only setting was mentioned earlier as the option to mark when specific shapes have been 
selected for export versus exporting all of the shapes in the file.  

 
 

2.06.2 Exporting in JPG, PNG, BMP and TIFF Formats       

• There are various reasons why you might want to export your file as a raster. For example: 

 The image is going to be posted on a web site or blog 

 The image will be shared with a friend or a customer 

 You wish to use the image in a digital scrapbooking program 

 You want to print a PNC project from a printer without CREATE installed 

• If you choose any of the raster export formats, the same window will open offering options for: 

 Resolution: if the image will be printed, you usually choose 200 or 300 

 Background: choose a color or, with PNG export, you can also choose transparent 

 Show Registration Marks: option to print with the registration marks that will be used for a PNC 
application 

 Selection only: when specific shapes have been selected for export versus exporting all of the shapes 
in the file  

 Crop: increase or decrease the background border around the exported image 

 Drop Shadow: add a shadow effect to the image 

• The following screenshot shows an example of an export in a raster format: 
 

Select a Resolution based on the program 
which will be importing the file  Check this box to include 

PNC registration marks  

Click on OK 

Check this box if you pre-selected certain 
shapes for exporting versus exporting all 
of the visible layers of the file 
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2.06.3 Exporting in FCM Format 

• The FCM format is used by the Brother ScanNCut models. To export a project, go to File>Export and, in 
the drop down menu, change from SVG(* .svg) to ScanNCut (*.fcm).  After clicking on Save, the FCM file 
will be located in the folder you chose in the Save As window.   

 
 

2.06.4 Exporting in PLT Format 

• PLT files were originally developed for HP plotters. They are also used by some of the cutters outside of the 
hobby world.   

• IMPORTANT: If you are exporting for the purpose of loading the PLT file from a flash drive into a cutter, 
such as the StarCraft SOLO or the Skycut, use the Save As File option available in the Cut Settings 
window instead. Otherwise, the PLT file will be missing important settings.  

• The Export Options for PLT are as follows: 

 
 
 
 

 
  

Preview of image to 
be exported (note 
the drop shadow) 

Export Settings  

Click on OK 
Click here to see effect of 
settings if Auto Preview 
is not checked 

Drop Shadow settings  

Because PLT files are usually sent directly to 
the plotter or cutter, the settings are specific to 
the device. Thus, these settings will need to be 
determined based on that intended device. 
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3. Manipulating and Coloring Shapes 
 
 
This chapter covers all of the ways to modify shapes. Note that while the singular term “shape” will be 
repeatedly used when describing various functions, it also refers to a selection of shapes. For example, resizing 
a selection of three shapes uses the same menu functions or mouse movement as a single shape. 
 
 

3.01 Basic Shapes      

• Besides the shapes included in the Library, CREATE also offers the ability to add various geometric shapes 
to the Page: Rectangle, Rounded Rectangle, Circle, Triangle, Polygon, Star, and Spiral. Some of these 
have customizing functions which will appear on the Tool Options bar and will be detailed in the following 
subsections. 

• To access these various shapes, hold down the left mouse button on the Rectangle icon ,  9th down on 
the Tools Panel, and then select the desired shape from the popup menu.  

• Once a different shape is selected, that shape’s icon will then replace the Rectangle icon on the Tools 
Panel. 

 
 

3.01.1 Rectangle 

• After selecting the Rectangle shape, drag the left mouse button to form a rectangle.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a square: 

 

 
 

3.01.2 Rounded Rectangle 

• After selecting the Rounded Rectangle icon , drag the left mouse button to form a rectangle with 
rounded corners.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a rounded square: 

 

 

 In the Tool Options, a setting will appear. This can be used to control the roundness of the corners: 

 
 

     
 
 
 

Freely dragging mouse Holding Shift key 

Radius: 0.10 Radius: 0.25 Radius: 0.75 

Freely dragging mouse Holding Shift key 
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3.01.3 Circle and Oval 

• After selecting the Circle shape  , drag the left mouse button to form an oval.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a circle: 

 
 
 
 

3.01.4 Triangle 

• After selecting the Triangle shape  , drag the left mouse button to form a triangle.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a triangle in which 
the height will equal the width: 

 
 
 

3.01.5 Polygon 

• After selecting the Polygon shape , drag the left mouse button to form a polygon:  

 

• In the Tool Options, a Polygon corners setting will appear: 

 

  This setting can be used to change the number of sides on the polygon. For example: 

       

 
 
 

3.01.6 Star 

• After selecting the Star shape , drag the left mouse button to form a star:  

 

• In the Tool Options, two settings will appear: 

 

Freely dragging mouse Holding Shift key 

Freely dragging mouse Holding Shift key 

Polygon corners: 3 Polygon corners: 6 
 

Polygon corners: 10 
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 The Star points setting can be used to change the number of points on the star. The Inner radius 
setting can be used to change the angle of the inner points: 

           

 
 
 
 

3.01.7 Spiral  

• After selecting the Spiral shape , drag the left mouse button to form a spiral: 

 

• In the Tool Options, four settings will appear: 
 

 

 Turns: Number of rotations around the center:  

                       

 

 Divergence: Tightness of the spiral: larger = looser; smaller = tighter: 

                       

 

 Inner Radius: Starting point of the spiral 

                      

 

 Clockwise: Whether spiral rotates clockwise or counter-clockwise from center: 

   
 
 

5 Points 
Radius: 38% 

4 Points,  
Radius: 47% 

 

8 Points 
Radius: 10% 

 

Turns: 3 Turns: 6 
 

Turns: 20 
 

Divergence: 1 Divergence: 3 
 

Divergence: 0.5 
 

Inner Radius: 0 Inner Radius: 0.2 
 

Inner Radius: 0.5 
 

Clockwise: checked Clockwise: not checked 
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3.02 Selecting      

• Before selecting a shape, make sure the Selection Tool icon  is selected at the top of the Tools 
Panel. Then: 

 Click anywhere on the shape (along an edge or inside a closed shape): 

 

 Note that the cursor will change once the shape can be selected. For example, when selecting a line, 
wait for the cursor to change before clicking: 

    

 

 Another way to select: drag the mouse to enclose the entire shape (aka marquee-select). 

 

 A third way: hold the Shift key and marquee-select just a portion of the shape. 

 

 A fourth way: click on the layer which contains the shape: 

 
 
 

3.02.1 Basic Selection Handles     

• Once selected, a shape will have 8 handles surrounding it. The functions of these handles are covered in 
other sections as indicated: 

 

 
 
 

Move:  
Section 3.04 

Rotate:   
Section 3.06 

Resize:   
Section 3.05 

Rotate:   
Section 3.06 

   Cursor has changed. Shape can be selected. Shape cannot yet be selected. 

Or click here, 
 inside the shape. 

Click here,  
along an edge. 

Click on thumbnail image 
or anywhere to the right of 
that image 
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3.02.2 Advanced Selection Handles     

• While in the Selection Tool mode, the Tool Options bar indicates a setting called Handles. The drop-
down menu offers another option called Advanced: 

    

• In Advanced mode, a selected shape will appear with six identical handles. However, each handle now 
has two functions, depending on whether the mouse hovers directly over the handle or is moved slightly 
away from the handle: 

          

• All four corner handles offer the same resizing and rotating functions. The middle handles along the four 
sides offer resizing and skewing: 

            

• There are several ways to select more than one shape:  

 Select the first shape and hold down the Shift key while clicking on additional shapes.  

 Drag the mouse (marquee-select) to encompass the shapes. Always make sure you start clearly outside 
the boundaries of the images you want to select.   

 If all of the shapes are on the same layer, click on the thumbnail for that layer or hold the Shift key while 
clicking on more than one layer. Refer to Section 2.04. 

 Use the Lasso Selection tool on the Tools Panel .  Freely drag the mouse around the shapes you 
want to include in the selection: 

              

• If you wish to select all of the shapes on the screen, there are several options: 

 Press Ctrl+A 

 Right-click on the screen and choose Select All from the menu 

 Go to Edit>Select All 

Cursor indicates 
a rotate function. 
Refer to Section 
3.06. 

Cursor indicates 
a resize function. 
Refer to Section 
3.05.1. 

Cursor indicates 
a skew function. 
Refer to Section 
3.07. 

Cursor indicates 
a resize function. 
Refer to Section 
3.05.1. 

Once the path is closed, 
the shapes inside the 
path are selected 

As you drag the 
mouse a path will 
appear 
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• To unselect all shapes, use one of the following ways: 

 “Click away” – click anywhere else on the screen and the shapes will be de-selected 

 Press Ctrl+Shift+A 

 Go to Edit>Deselect All 
 
 
 

3.03 Deleting     

• To delete a selected shape, use any of the following options: 

 Press the Delete key on the keyboard 

 Right-click on the screen and choose Delete from the menu 

 If the shape is on its own layer, click on the Delete Layer icon:  

• To delete all of the shapes in the current project: 

 Use one of the methods from Section 3.02 to select all shapes 

 Then delete using any of the prior options listed for deleting a selected shape 

• You can also delete a layer of shapes at one time from the Layers Panel. Refer to Section 2.04.2. 
 

   
 

3.04 Moving       

• To move a selected shape, hold down the left mouse button on the upper left corner icon or anywhere within 

the shape and drag to another location. Note that if you see this cursor , the shape can be moved: 

                   

• To move a shape and maintain horizontal or vertical alignment, hold the Shift key while dragging or use the 
arrow keys on your keyboard. 

• With a shape selected, the Position & Size Settings on the Properties Panel indicate the exact location of 
the bounding box around a selected shape. Note that this location is how far the shape is from the top left 
corner of the grid on the mat and the red mark indicates which part of the bounding box is being referenced.  
For example: 

 
 
 
 
 
 
 
 
 
 
 
 

Drag on 
this icon Or drag along 

the edge or 
inside the 
shape 

Or drag inside 
the bounding 
box 
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• You can enter new values into either or both of the X: and Y: windows to move the shape to a new location: 

 

• The Nudge icons, which are just below the X and Y entries, can also be used to move a selected shape.  
These move in the same increments as the keyboard arrows: 

 

• The increment size for both the keyboard moves and the Nudge moves can be changed by going to 
Edit>Preferences and then selecting the Edit tab. This window also offers the option to allow shapes to be 
moved away from the boundaries of the Page: 

  

• There is also a Move function available which can be accessed these two ways: 

 Right-click on a selected shape and go to Transform>Move 

 Go to Object>Transform>Move 

• This Move windows provides two moving options: 

 Move the shape to a specific position on the Page (called Absolute Position)  

 Move the shape a certain distance from its current location (called Relative Position)  
 
 

X and Y 
locations 

Based on top left corner 
of bounding box 

X and Y 
locations 

Based on center of 
bounding box 

New locations for X 
and Y are entered 

Based on center of 
bounding box 

Keep shapes on mat 

Enter desired increment 
for arrow key movement 

Enter desired increment for 
Nudge movement 
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 Important: After applying a move in the Move window, click on OK and then re-enter the window if you 
need to make subsequent move.  

• You can also use the Rulers to estimate a new location for moving shapes. Red lines will appear based on 
the mouse cursor’s location, such as shown below: 

 
 

• Finally, you can add guidelines to the Page at specific locations and then turn on Snap To in order to move 
shapes to snap to those guidelines. Refer to Section 7.03.  

 
 
 

3.05 Resizing, Scaling, Auto fit 
 

3.05.1 Resizing 

• With the shape selected, use your mouse to drag the lower right corner of the shape to freely resize. If you 
want to keep the width and height proportional, hold the Shift key down before dragging that icon. If you 
want the resize to occur with the shape remaining in the same spot, hold the Alt key:  

 

• To resize only the width or the height, drag the middle right or the middle bottom icons, respectively: 

 

 

 

 

Red line 

Cursor is ~here 

Red line 

Drag this icon to resize.  
Hold the Shift key for 
proportional resizing. 

Also, holding the Alt key 
keeps the shape centered. 

Absolution Position: 
where to place the 
shape on the mat 

Relative Position:  
how far to move the 
shape in both an X 

and Y direction 
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• If the Handles are in Advance mode, then drag a corner or a side when the cursor is directly over the 
handle. Again, holding the Shift key will resize height and width proportionately:  

                

 

 

• If you prefer that proportional sizing be the default, thus not requiring the pressing of the Shift key, go to 
Edit>Preferences and click on the Edit tab.  Uncheck the box shown below: 

 

• Important: Unchecking this box does not then affect shapes created using the Shapes tool on the Tools 
Panel.  You will need to hold the Shift key to maintain proportions when resizing by dragging the lower right 
corner.  

• If you need to make the shape an exact size, then enter the dimension in the W or H box on the Position & 
Size Panel. Check the Keep Proportions option if you want to hold the aspect ratio constant: 

 

 

Drag this icon to resize width only. 

Drag this icon to resize height only. 

Drag left or right sides to 
resize width only. 

Drag top or bottom 
sides to resize 
height only. 

Drag a corner to resize.  
Hold the Shift key for 
proportional resizing. 

Enter desired dimensions 
for Width W and/or Height H 

Check this box to 
hold the aspect ratio 
constant. 

Uncheck this box 
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3.05.2 Scaling 

• To access the Scale function, select one or more shapes and then use either of the following: 

 Right-click the selected shape and go to Transform> Scale 

 Go to Object>Transform> Scale 

• The following window opens: 

 

 Scale: Select Dimensions if you wish to specify the exact width and height for your selection or select 
Percentage if prefer to resize that way. 

 W: and H: Enter the new dimensions or Scale Percentages 

 Keep Proportions: Leave the option checked if you want to enter into either W or H and have the other 
automatically calculated so that the aspect ratio remains the same.   

 Apply to all page: Mark this option and the dimension change or percentage will be applied to every 
shape in the project that is showing and not locked. 

 Apply Individually: Mark this option and the dimension change or percentage will be applied as if there 
were no bounding box around the shapes.  

o For example, take three 1-inch squares that are 1 inch apart from one another. Select all three and 
apply a 200% Scale.  

o Here are the results depending on whether or not Apply Individually is marked: 

Apply Individually not checked:    Apply Individually checked: 

                          
 
 
 
 

     

 

o When Apply Individually is not checked, the spacing between the shapes is also scaled and the 
squares end up 2 inches apart. 

o When Apply Individually is checked, the spacing ends up filled by the expanding size of each 
square. Another way to look at it -  the position of the shapes (the upper left corner) of each square 
does not change, as shown by the red arrows.  

 
 
 

Select Percentage 
or Dimensions 

Click on Apply 
before clicking 
on OK 
 

Enter scaling percentage 
or actual new size 

Aspect ratio option 
 

Apply on each shape 
vs bounding box  

Apply on all 
shapes in the file 
 

The space between the shapes is also scaled 200% The shapes do not change locations 
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3.05.3 Auto Fit      

• The Auto Fit function will resize a shape or selection of shapes to fit the boundaries of the Page with a 
slight (1/16”) margin. It is accessed by going to Object>Transform>Auto Fit. 

• Example: Select a circle on a 12” x 12” Page and go to Object>Transform>Auto Fit: 

               

 The new size of the circle is 11.875” x 11.875”. 

 If the circle is placed on a 15” x 15” mat, then it resizes to 14.85” x 14.875”.  However, if the circle is 
placed on letter size mat (8.5” x 11”), then it becomes an oval: 

                        
 

• A practical example might be something like this:  You have one 12 x 12 sheet of cardstock and you want to 
cut out 16 stars for a party decoration and you want those stars as large as possible. Rather than having to 
“do the math”, you can create a grid of stars (refer to Section 3.17.4) and then use the Auto Fit function to 
resize them for the cut: 
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3.06 Rotating      

• With the Handles set to Basic mode and the shape selected, dragging the top right icon will freely rotate 
the shape:  

 

 Holding the Shift key, while rotating, will rotate the shape in 15o increments. However, if you need to 
rotate in increments other than 15o, go to Edit>Preferences, click on the Edit tab, and change the 
Constrain Angle to the desired increment (from 1 to 180o). Click on OK to save the change: 

  

 The Status Bar at the bottom of the screen will indicate the current degree of rotation: 

 

 Note: the Status Bar will continue to show the last degree of rotation until another shape is selected 
and rotated.    

• A selected shape can be rotated exactly 45o clockwise or counter-clockwise, by clicking the Rotate icons on 
the Position & Size Panel: 

 

• To rotate a specific angle, open the Rotate window in either of two ways: 

 Right-click on a selected shape and go to Transform>Rotate 

 Go to Object>Transform>Rotate 

• Enter the desired angle: 

Or drag here 
 

Drag here 
 

Select Edit tab 
 

Enter new angle here 
 

Click the Rotate icons 

for a 45o rotation. 
 

After rotating, angle will be shown here 
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3.07 Skewing and Distorting 
 

3.07.1 Skewing      

• Shapes can be skewed either horizontally or vertically: 

                              

 

• There are two ways to skew a shape: 

 With the shape selected and Advanced selected on the Tool Options, rest your mouse slightly outside 
of a handle in the middle of a side. The skew mode cursor will appear and it can be dragged to skew the 
shape: 

  

 With the shape selected, open the Rotate window by using one of these two methods: 

o Right-click and select Transform>Rotate  

o Go to Object>Transform>Rotate 

 Then switch from Angle to Skew and enter a skew angle: 

  

 

 
 
 

Enter desired angle 
 Or… click on Apply first 

to see rotation before 
accepting 
 

Click on OK 
 

Starting Shape 
 

Horizontal Skew 
 

Vertical Skew 
 

Both horizontal 
and vertical skew 
 

Drag up or 
down here 

Or… drag right or left here 

Switch to Skew 

Enter angle here 
to skew up/down 

Enter angle here 
to skew right/left 
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3.07.2 Distorting      

• The Distort tool is the 5th icon  from the bottom on the Tools Panel. Select a shape and then click on 
the icon. The four corners of the bounding box will display small boxes: 

    

• The shape can now be distorted in countless ways by dragging any of the corners: 

        
 

• Of course, the shape doesn’t have to be rectangular. The Distort tool can be applied to anything: 
 

                              
 
 
 

3.08 Mirroring and Flipping      

• To horizontally mirror a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Horizontal (Mirror) 

 Go to Object>Transform> Flip Horizontal (Mirror) 

 Click on the Mirror icon, next to Flip, on the Position & Size Panel:  

 

 

               

• To vertically flip a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Vertical 

 Go to Object>Transform>Flip Vertical 

 Click on the Flip icon on the Position & Size Panel:  

 

 

Mirror 
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3.09 Locking and Unlocking      

• Locking a shape is normally done to prevent accidental selection and movement of that shape.   

• To lock a selected shape, use any of the following options: 

 Right-click and select Lock from the menu 

 Go to Object>Lock 

 Press Ctrl+Alt+L 

 Locate the shape on the Layers Panel and click on the unlocked-status icon   or open the Layer 
Properties and enable the Lock option. 

• To lock all shapes: 

 Right-click and choose Select All, then right-click and choose Lock 

 Go to Layer>Lock/Unlock>Lock All Layers 

• To unlock a shape, locate the shape on the Layers Panel and click on the locked-status icon  or open 
the Layer Properties and disable the Lock option. 

• To unlock all locked shapes, use any of the following options: 

 Right-click and select Unlock All from the menu 

 Go to Object>Unlock All 

 Go to Layer>Lock/Unlock>Unlock All Layers 

 Press Ctrl+Shift+Alt+L 

• To toggle the lock/unlock status of all layers on the Layers Panel, go to Layer>Lock/Unlock>Toggle All 
Layers  
 

 
 

3.10 Hiding and Showing      

• To hide a selected shape, use either of the following options: 

 Right-click and select Hide from the menu 

 Go to Object>Hide 

 Locate the shape on the Layers Panel and click on the showing-status icon   or open the Layer 
Properties and disable the Show option. 

• To hide all shapes: 

Flip 
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 Right-click and choose Select All, then right-click and choose Hide 

 Go to Layers>Show/Hide>Hide All Layers  

• To unhide a single shape, locate the shape on the Layers Panel and click on the hidden-status icon  or 
open the Layer Properties and enable the Show option. 

• To unhide all hidden shapes, use any of the following options 

 Right-click and select Show All from the menu 

 Go to Object>Show All 

 Go to Layers>Show/Hide>Show All Layers  

• To toggle the hide/unhide status of all layers on the Layers Panel go to Layer>Show/Hide>Toggle All 
Layers. 

 
 
 

3.11 Grouping and Ungrouping       
 

3.11.1 Group 

• The Group function is used to combine shapes into a new folder on the Layers Panel so that they can be 
more easily moved, resized, rotated, etc.  

• After selecting two or more shapes, the Group function can be applied in any of the following ways: 

 Right-click and select Group from the popup menu 

 Go to Object>Group 

 Press Ctrl+G 

• The following example shows three shapes after grouping: 

                         

 On the Layers Panel, you see the following change: 

    

 

   

3.11.2 Ungroup 

• The Ungroup function is used to separate a grouped layer of shapes into individual layers. 

• After selecting a group, the Ungroup function can be applied in any of the following ways: 

 Right-click and select Ungroup from the popup menu 

 Go to Object>Ungroup 

All shapes 
are 

selected 

Click on 
one shape in 

the group 

Before applying Group   

After applying Group   
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 Press Ctrl+Shift+G 

• The following screenshot shows the same grouped folder from the prior example both before and after 
ungrouping: 

      

• Another example shows what happens when you ungroup a word. The individual letters of the word can 
now be selected: 

    
 
 
 

 

 On the Layers Panel: 

                
 
 
 
 
 

3.12 Breaking and Merging       
 

3.12.1 Break Apart 
 

• The Break Apart function goes one step further than Ungrouping. It is used to separate a combined shape 
into the individual parts that make up that shape.  

• After selecting a combined shape, the Break Apart function can be applied in any of the following ways: 

 Right-click and select Break Apart from the popup menu  

 Go to Object>Break Apart 

 Press Ctrl+B 

• The following screenshot shows Break Apart being applied to the same word “Bob” to separate the internal 
closed paths (also called child shapes) from the external paths (also called parent shapes): 

     
     

 
 

Before applying Ungroup: 
clicking on any letter selects 
the entire word  

After applying Ungroup:  
clicking on any letter 
selects only that letter 

Before applying Ungroup: 
Layer has Text icon 
indicating a single text shape 

After applying Ungroup: 
Layer now indicates a folder 
with more than one shape Opening the folder shows 

the three letters as 
individual text shapes 

Before applying Break Apart: 
clicking on any letter selects 
the entire word 

After applying Break Apart: child 
shapes fill with color, rather than 
being “holes” inside the letters The child shapes can now 

be individually selected  

Before applying Ungroup 

After applying Ungroup   
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 On the Layers Panel: 

 

            
     

• Once you apply Break Apart, you have complete editing control over each individual shape within a design. 
But be careful! It’s also easy to inadvertently move an individual shape (especially the tiny ones) and you 
can risk messing up the design. Thus, only use Break Apart when needed and then, more importantly, 
know how to rejoin your shapes, which is covered in the next section. 

 
 

3.12.2 Merge 

• The Merge function is used to combine individual paths, curves, and lines into a single shape.  This is 
basically the opposite function to Break Apart. 

• After selecting two or more shapes, the Merge function can be accessed in either of the following ways: 

 Go to Object>Merge 

 Press Ctrl+Shift+B 

• If the Merge function is applied to the prior “Bob” example, after having Break Apart applied, the word will 
now become all one shape again.  Separated child paths no longer exist and even the individual letters can 
no longer be selected:  

 

     
 
 

   

• Note that if you apply Merge to shapes of different colors, they will all become one color because a merged 
shape is regarded as a single shape, even if the parts being merged do not touch: 

   

 

 A child shape that is merged with a parent shape essentially becomes a hole in that shape. This can be 
proven by having the grid showing when merging: 

Before applying Break Apart After applying Break Apart 

Icon changes from 
Text to Folder 

7 individual 
shapes in the 
folder 

Before applying Merge After applying Merge 

After applying Merge Before applying Merge 
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3.13 Arranging (Ordering) Shapes      
 

• The shape order affects the visual appearance on the Page.  A shape that is above or on top of another 
shape will appear above it on the Layers Panel. 

• The following example shows five overlapping shapes and how they appear on the Layers Panel: 

        
 

• In Section 2.04.3, moving layers was presented and could be used here to change the order of the shapes. 
However, another way to reorder these shapes is to select one and then access the Arrange functions 
using one of the following: 

 Go to Object>Arrange 

 Go to Layer>Arrange 

 Right-click and select Arrange from the popup menu 

• Four options will then appear: 

 Bring to Front (or Layer to Top): Move selection to the very top 

 Bring Forward (or Raise Layer): Move selection up one level 

 Send Backward (or Lower Layer): Move selection down one level 

 Send to Back (or Layer to Bottom): Move selection to the very bottom 

• In the above example, the yellow triangle is selected and each option shows what would have changed if it 
had been applied: 

 

     

After applying Merge: 
Single shape with a star-

shaped hole  

Before applying Merge: 
Two shapes: a white 

star on top of a blue star 

The grid is visible 
indicating a hole. 

The order of the 5 shapes 
on the Layers Panel 
matches the overlap on 
the Page 

From top to bottom: 
red heart 
blue star 
yellow triangle 
purple square 
green circle 

Triangle moves 
to the top 

Bring to Front 



 62 

 
 

     
 
 
 

     
 
 
 

             

• It is worth noting that if any of the other layers had been locked or hidden, the movement of the triangle 
would have been the same. In other words, if the red heart had been hidden and/or locked, the triangle 
would still have ended up above it using Bring to Front. 

• There are also shortcut keys for these four Arrange functions: 

 Bring to Front - Ctrl+Shift+Up  (Mac – Shift+Cmd+])  

 Bring Forward - Ctrl+Up  (Mac – Cmd+]) 

 Send Backward - Ctrl+Shift+Down  (Mac – Shift+[) 

 Send to Back - Ctrl+Shift+Down  (Mac – Shift+Cmd+[) 
 
 
 

3.14 Fill & Stroke: Fill      

• The Fill & Stroke Panel provides options for changing how a shape or open path appears on the screen 
and, in the case of Line Style (solid versus dashed), how it cuts. This can be helpful in designing a project 
and also in print and cut applications.  

• To open this panel, click on the Fill & Stroke icon on the Properties Panel:  

Triangle moves 
above blue star but is 
still below red heart 

Bring Forward 

Triangle moves 
below purple 
square but is still 
above green circle 

Send Backward 

Triangle moves 
to the bottom 

Send to Back 

https://www.youtube.com/watch?v=DBH5_dJf3HE
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• Shapes can be filled with nothing, a solid color, a pattern or a gradient: 

              
 
 
 
 
 

• By default, only closed shapes can display a fill. However, you can opt to have open shapes filled by going 
to Edit>Preferences, clicking on the Edit tab, and then unchecking the box next to Never fill open paths.  

 

 

• To select a type of Fill, click on the drop-down menu and select from the four options:  

 

 

Open Fill & Stroke Panel 

Fill section 

Stroke section 

No Fill 
With and without 
the grid showing 

Solid Color Fill Gradient Fill Pattern Fill 

Click here 

Select Edit tab 

Click OK when done 

Uncheck this option 
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3.14.1 No Fill  

• From the Fill menu, select None and shape will be empty. Note that this is not the same as having a white 
fill.  When None is selected, the grid will show through the shape if the Show Grid option (on the 
Document Panel) is turned on: 

   

 

3.14.2 Color Fill  

• From the Fill menu, select Color and then click on the color box to the right: 

 

• The following Color Picker window opens where you have the option to select a basic color or create a 
custom color: 

  

 
 

 Option 1: Select any of the 13 colored squares. You can then adjust that new color, if desired, using 
Option 2 or Option 3. 

 Option 2: Locate the tiny circle in one of the corners and drag it to change the tone and brightness for 
that color. Alternatively, you can click anywhere along the rainbow strip to change to a completely 
different color and then drag the smaller circle to refine that color. 

 Option 3: From the Model menu, select RGB, HSL, or CMYK and enter the color values for the color 
you want to use.  

 As you make changes, the New color box will change so you can immediately see the effects: 

 

 Once you have the color you wish to use, click on OK.  However, if you want that same color available 
to select again within this same file, click on Add to custom colors before clicking on OK. 

Shape with Fill 
set to None 

Shape with a Fill 
color set to white 

Option 1: Select 
one of the Basic 
colors  

Option 3: Enter the 
RGB values directly (or 
HSL or CMYK) 

Note that a new Custom Color will only be 
saved and available in the current project. 

Option 2: Locate the 
little circle and drag it 
to a new location.  
 
To change to a new 
color group, click on 
the rainbow strip 
 
 

Select Color Click on the colored square 
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3.14.3 Pattern Fill       

• From the Fill menu, select Pattern and then click on the color box to the right to open the following window 
where a pattern can be selected: 

   
 

• Many of the functions in the Pattern Fill window are identical to those under the Shapes tab in the Library.  
Refer to Section 2.03.1 for directions on searching, adding new folders, adding new files, adding to 
Favorites, etc. 

• When adding your own patterns under My Patterns, select common raster file formats (e.g. BMP, PNG, 
JPG). Allow sufficient time for the pattern to load as raster files can be quite large. These patterns will 
remain available in other projects. 

• The pattern settings can be used to modify how the pattern appears in the filled shape, for example: 

                            
 

Click to see a preview of 
the shape with the pattern 

These will activate if My 
Patterns is selected 
below 

Pattern folders 

With the Patterns folder 
selected, these seven default 
patterns appear. 

Pattern settings 
Current selected pattern 

Click OK when done 

Increasing size from 1 in to 2 in Rotating 45o 

New color based on 
current settings  

Note that a new Custom Color will only be 
saved and available in the current project. 

Click on Add to 
Custom Colors 
and New color 
appears here 

Drag this circle  
 
 

Click OK when 
done  

https://www.youtube.com/watch?v=X0adDbnap_c
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• The other tab, Load image, can be used to load a raster file to use as a pattern, if you do not wish to save it 
under My Patterns. It has pattern settings, as well: 

 

 

 The selected shape now fills with the uploaded image: 

   

• If you need to fill a shape with a raster image, such as a photo where very precise placement is required, use 
the Clip Path and Clip Mask functions instead. Refer to Section 7.07. 

 
 

3.14.4 Gradient Fill       

• From the Fill menu, select Gradient and then click on the color box to the right to open the following 
window where a gradient can be designed: 

 

 

• Type: Choose Linear for a left-to-right gradient. Choose Radial for a center outwards gradient: 

Click here to load 
a raster file 

Uploaded image 

Pattern settings 

Click to see a preview of 
the shape with the pattern 

Click OK when done. 

Select the Load Image tab 

Choose Linear 
or Radial 

Gradient based on 
current settings 

Color selector 

Click OK when done. 

Left side marker 

Reverse left and 
right-side colors 

Right side marker 

Save current 
settings as a Preset 

Location of 
selected marker 

https://www.youtube.com/watch?v=A90u0-bAxCs
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 To change colors, click on one of the markers, then click on the color selector box and choose a color 
from the Color Picker window.  Repeat for the other marker. As with other color selections, you can 
choose a base color or create a custom color. Refer to Section 3.14.2 for details on using the Color 
Picker window. 

 After selecting new colors, the thumbnail image will update. Note that clicking on Reverse will switch the 
two chosen colors: 

  

 

 More markers can be added by clicking on the Position Bar and then clicking on the Color selector. 
For example, white could have been added to the middle: 

 

 If you inadvertently add a marker or decide you don’t want one or more of the new ones, drag the 
marker downward and it will be removed.  

 Position:  The Position value is a location from 0 to 100 and applies to whichever marker is selected. 

Note the little black line under a selected marker .  

 Changing the Position moves the marker and resets where the gradient begins on that side. You can 
also manually slide the markers to change the Position, as well. Returning to the two-color example: 

                    

 

 The Position can also be changed after the shape is filled and the Gradient window is closed. On the 

Tools Panel is a Gradient tool. After selecting the shape, click on the Gradient icon   and then 
drag the mouse across the shape to change the Positions and even rotate the gradient: 

Linear Radial 

After applying Reverse After selecting new colors 

Left marker at 0;  
Right marker at 100 

Left marker at 35: 
More red along left side 

Right marker at 70 
More blue along right side 

Both markers at 50 
No gradient 

Click once to add a marker Then click here to select color 

Shape with a Fill 
color set to white 
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 If you want to save a particular gradient for future applications, click on Add Preset and a window will 
open where you can name this Preset: 

 

 To access your saved Gradient Presets, click on the Presets tab and the menu will appear: 

 

 
 

3.14.5 Opacity 

• Just below the Fill setting is Opacity: 

 

• Decreasing the Opacity setting will make a shape more transparent.  This can be used for changing the 
appearance for printing or for revealing shapes that are completely or just partially hidden by other shapes. 

 In the following example, the Opacity is decreased on the blue circle, allowing the blocked portion of 
the red square to be seen: 

             

                                  

 Lowering the Opacity can be applied to shapes filled with Patterns and Gradients, as well: 

Name the Gradient Preset 

Click on OK 

Click on the Presets tab 

Saved Presets 

Opacity: 100 Opacity: 50 Opacity: 15 
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 If you want to decrease the Opacity for all shapes, the Workspace Alpha setting on the Documents 
Panel can be reduced from 100% to the desired level: 

 
 
 

 

3.15 Fill & Stroke: Stroke 
 

3.15.1 Stroke Settings 

• The Stroke settings are located below the Fill settings on the File & Stroke Panel.  Note the following: 

 

 

• Stroke: All shapes have a Stroke assignment using one of the following choices: 

 None: The shape will not have an outline. Note that if you also choose None for the Fill, then you will 
not be able to see the shape at all unless you hover the mouse over it: 

         
 

Opacity: 100 Opacity: 100 Opacity: 70 Opacity: 70 

Choose type of Stroke 

Opacity: decrease for higher transparency 

Dashed or Solid 

Create a custom line style 

Thickness of Stroke  

End shape for 
unclosed shapes 

Shape around corners 

Increase for sharp corners 

Adjust Opacity here 

Fill: None   Stroke: None 
Shape is selected 

Fill: None  Stroke: None 
Hovering mouse over it 

Fill: Color   Stroke: None 
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 Color: Once Color is selected, click on the box to the right and the Color window will open. This is the 
same window that opened when Color was selected under Fill. As with other color selections, you can 
choose a base color or create a custom color. 

 Pen Color: Choose this if you are recoloring lines based on selecting actual pens or other tools to 
switch out during the cut.  

 When you choose Pen Color and then click on the box to the right, the Choose Pen Color window 
opens:  

 

o Select the desired color from the menu and click OK. You also have the option to create your own 

custom Pen Set by clicking on the small icon in the upper right corner . The following menu 
appears and you can then select Add Pen Set: 

 

o Next, name the pen set: 

 

o In the Pen Set menu, you can now select the new Pen Set Name: 

Choose a color 
from the menu. 

Create a custom Pen Set  

Click OK when done. 

Pen Set menu 

Enter a name  

Click on OK  

Select Add Pen Set  

Take note of these other 
available options  
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 Again, click on the small icon in the upper right corner  and you can begin adding pen colors with 
their respective color values or just scroll to create colors you like: 

       

 

 

 After clicking on OK, you will be prompted to name this color and then it will show up in the menu: 

    

 

 In the same menu where you can add new colors, are options to Remove Color or Rename Color. 

• Opacity: Decreasing the Opacity setting will make the Stroke color more transparent. It’s not particularly 
noticeable until you increase the Stroke Width, thus examples will be shown in the next bullet. 

• Width: Increasing the Width will make the Stroke thicker. The units are in pixels thus the same values give 
the same results whether Units are set to inches, cm, or mm. 

Switch to the new Pen Set  

Click on OK  

Click on Add Color  

Click on OK  

Name the color  

The new color is now 
in the menu 
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 IMPORTANT: The Stroke Width does not affect how a shape or line is cut or drawn. It’s only used for 
display and printing purposes. 

• Join consists of three options which affect how sharp corners are handled:  

 Miter : Corners are sharp but will become beveled at low values of Miter 

 Round : Corners are rounded off. 

 Bevel : Corners are clipped at a 45o angle. 

• Just as with Opacity, there’s not a strong visual difference if the Stroke Width is small.  Thus to illustrate 
Join, a Stroke Width of 20 will be used: 
             

      

 

• End Caps: Unclosed shapes, such as lines and arcs, can have the Stroke shape on the ends changed, 
similar to the Join setting. The choices are: 

 Butt : The end is squared off, aligned with the actual end of the path 

 Round : The end is rounded. 

 Square  : The end is squared off and extends beyond the actual end based on the Stroke Width. 

 

     

 

• To better illustrate the difference between Butt and Square, the original line is shown in a close up: 

   

 

Stroke Width: 1 
Opacity: 100% 

Stroke Width: 10 
Opacity: 100% 

Stroke Width: 20 
Opacity: 100% 

Stroke Width: 20 
Opacity: 50% 

Join: Miter 
Miter: 1.0 

Slightly beveled 

Join: Round 
 

Join: Bevel Join: Miter 
Miter: 3.5 

Sharp corners 

End Cap: Butt End Cap: Square 
 

End Cap: Round 

End Cap: Butt – cap ends at the line end End Cap: Square – cap extends beyond end 
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3.15.2 Stroke Line Style 

• One additional Stroke setting deserves its own subsection because it also affects how a shape will be 
drawn or cut by your cutter. 

• The Line Style can be either solid or dashed.  If dashed is selected, then one of the default patterns can be 
selected or you can specify the dash length and spacing desired by clicking on Edit:  

           

 The Line Style selected will be displayed on the screen and will be cut or drawn with that style by the 
cutter.  Again, the Stroke Width, however, is ignored by the cutter. 

 
 

3.15.3 Converting Strokes into Closed Shapes  

• In the event you decide the stroke should be its own shape, select the shape and go to Path>Stroke to 
Path. You can now drag the stroke shape away from the original: 

    
 

• If you want the new outline shape to be a solid background instead of an open frame, select it and then, on 
the Style Panel, change the Style settings from Normal to Blackout: 

 

 

     
 

• More about the Style setting is covered in Section 8.01.  There are also other ways to create shadow layers. 
Refer to Path Offset (Section 6.05) and Shadow Layer (Section 7.05).  

 
 

 

Select from menu or click on Edit 
to open Line Style window Enter a dash and gap 

pattern, as desired. 
 

Click on Add when done. 
 

 

Change to Blackout 
Outline is now a solid shape 
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3.16 Dropper Tool 

• Shapes can also have the Fill, Stroke or both changed based on the settings for another shape. This is 

accomplished using the Dropper tool  on the Tools Panel. 

• To use this function: 

 Select the shape to be recolored. In this example, it will be a yellow triangle with no Stroke: 

 

 Click on the Dropper tool icon and choose a setting from the Tool Options: 

 

 Finally, click on the shape that has the color property you wish to use. In this case, it’s the red circle with 
the black Stroke. The selected triangle is recolored to match. 

    

 

 

• Note that other properties, such as Stroke Width or Opacity, will not be copied onto the selected shape. 
On the other hand, if the Fill is a pattern or gradient, it will be copied. You can also fill multiple shapes at 
once: 

    

 

• Note, however, that the three shapes were treated as one object when filling with the gradient. A different 
result is obtained if each shape had been filled separately:  

    
 
 

• If the color you wish to use is in a raster image, open the image in the Trace Image window. Use Single 
Color trace (Section 5.03.10) to capture a traced portion of that color.  Then proceed with the Dropper tool.   
 

Select Fill, Stroke, or Fill and Stroke 

Select the shape to change 

After clicking on the circle, the triangle 
Fill color is now red and the Stroke 
color is now black 

Move the mouse over the shape 
that has the desired color(s) 

A selection of three shapes will be 
recolored with the fill gradient in the 
diamond on the right 

All three shapes are filled at once 

All three shapes recolored at once Shapes recolored individually 
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3.17 Cutting, Copying, Pasting, Duplicating 

3.17.1 Cutting to the Clipboard      

• To cut shapes to the clipboard (copy to the clipboard and delete from the Page), first select the shape or 
shapes and then use any of the following: 

 Right-click on the screen and select Cut 

 Press Ctrl+X 

 Go to Edit>Cut 
 
 

3.17.2 Copying to the Clipboard      

• To copy shapes to the clipboard, first select the shape or shapes and then use any of the following: 

 Right-click on the screen and select Copy 

 Press Ctrl+C 

 Go to Edit>Copy 

• To make multiple copies, refer to the Duplicate function described later in this section. 
 
 

3.17.3 Pasting from the Clipboard      

• There are three Paste functions: 

 Paste: pastes the shape offset slightly (0.25”) from the original 

 Paste in Place: pastes the shape in exactly the same location as the original 

 Paste (Auto Fill): pastes enough copies to auto-fill the Page 

•  To Paste shapes from the clipboard, use any of the following: 

 Right-click on the screen and select Paste 

 Press Ctrl+V 

 Go to Edit>Paste 

• To Paste in Place shapes from the clipboard, use any of the following: 

 Right-click on the screen and select Paste in Place (without any shapes selected) 

 Press Ctrl+Shift+V 

 Go to Edit>Paste in Place 

• To Paste (Auto Fill): use either of the following: 

 Press Ctrl+Shift+Alt+V 

 Go to Edit>Paste (Auto Fill) 

 
 

3.17.4 Duplicating – Duplicate      

• The Duplicate function allows you to make multiple copies of a shape aligned in rows and/or columns, with 
the spacing you desire. To access Duplicate, first select the shape(s) and then use either of the following: 

 Press Ctrl+D 



 76 

 Go to Object>Duplicate 

• To fill your grid with images, move the selected shape(s) to the top left corner of the gridded part of the 
Page. With the shape(s) still selected, use Ctrl-D (or Object>Duplicate) to open the Duplicate window. As 
you begin clicking on Total Columns and Total Rows, the mat will fill with the shapes. Change the 
Spacing, as needed, to better fit the duplicates. Click on OK to accept: 

 

 
 

• To create a single row of repeats, set the Rows value to 1.  For a single column of repeats, set the 
Columns value to 1.  To overlap the repeats, enter a negative number under Spacing. Refer to Section 
7.06.1 for a tutorial on how this function can be used to create a border. 

• There is also a Duplicate Rotated function to arrange the duplicates in a circular formation.  Because this is 
more typically used for design purposes, it is covered in Section 7.08.  

 
 

3.17.5 Quick Duplicate      

• A quick way to make a single copy of a shape is to hold the Alt key while dragging the shape. The original 
will be left behind and new copy will be moved with the mouse. 

• You can also hold the Alt key and left-click on a shape and it will duplicate that shape leaving the copy on 
top of the original. 

 
 
 

3.18 Alignment 

• There are fourteen functions used to align shapes, seven of them with respect to the Page (referred to as 
Page) and another seven with respect to one another (referred to as Selection). After selecting two or more 
shapes, these functions can be accessed using either of the following: 

 Go to Object>Alignment 

 Click on an alignment icon from the Position & Size window on the Properties Panel: 

 

• The following three shapes, in their current relative positions, will be used to illustrate what happens when 
each alignment function is applied: 

Increase Rows and 
Columns to fill Page and 
change Spacing, as 
desired or as needed. 

Option to group all 
of the shapes Click on OK to accept 

Alignment icons Choose between To 
Selection and To Page 
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3.18.1 Align to Page    

• Make sure the alignment mode is set to Align to Page. To do this, either:  

 Go to Object>Alignment and make sure Align to Page is checked 

 Select To Page on the Position & Size panel 

• With the shapes selected, the horizontal alignment options are: 

 Align Left aligns shapes along the left side of the Page.  

 Align Horizontal Center aligns shapes through the center of the Page.  

 Align Right aligns shapes along the right side of the right side of the Page.  

         

 

• With the shapes selected, the vertical alignment options are: 

 Align Top aligns shapes along the top side of the Page.  

 Align Vertical Center aligns shapes through the center of the Page.  

 Align Bottom aligns shapes along the bottom side of the Page.  

                        

  
 

• To center all three shapes in the middle of the Page, use either: 

Align Top 

 
Align Vertical 

Center  

 

Align Bottom 

 

Align Left  

 
Align Horizontal 

Center  

 

Align Right 
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 A combination of Align Horizontal Center and Align Vertical Center:   

 Go to Object>Alignment>Align Centers 
 

 
 
 
 

3.18.2 Align to Selection    

• First, make sure the alignment mode is set to Align to Selection. This is done by either making sure To 
Selection is chosen on the Position & Size panel or by going to Object>Alignment and making sure Align 
to Selection is checked. 

• With the shapes selected, the horizontal alignment options are: 

 Align Left aligns shapes along the left side of the leftmost shape of the group.  

 Align Horizontal Center aligns shapes to a vertical axis through the center.  

 Align Right aligns shapes along the right side of the rightmost shape of the group.  
 

                  
  
 

• With the shapes selected, the vertical alignment options are: 

 Align Top aligns shapes along the top side of the uppermost shape of the group.  

 Align Vertical Center aligns shapes to a horizontal axis through the center.  

 Align Bottom aligns shapes along the bottom side of the bottommost shape of the group.  
 

                 
 
 
 

• To center all three shapes, use either: 

Align Left  

 
Align Horizontal 

Center  

 

Align Right 

 

Align Top 

 
Align Vertical Center  

 
Align Bottom 

 

Align Centers 
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 A combination of Align Horizontal Center and Align Vertical Center:   

 Go to Object>Alignment>Align Centers 
 

 
 
 
 
 

3.19 Distribute    

• The Distribute function rearranges the spacing between shapes. Similar to the Alignment function, you 
can Distribute to Page (Page) or you can Distribute to Selection (selected shapes). There’s also a third, 
called Distribute to Selection Below, which distributes based on whatever shape is positioned at the 
lowest level on the Layers Panel and its difference in size relative to the outermost shape in the opposite 
direction of the distribute option (and yes, this is confusing, but will be explained in Section 3.19.3)  

• After selecting the shapes, these functions can be accessed by going to Object>Distribute. 

• The following three shapes, in their current relative positions, will be used to illustrate what happens with 
each distribute function when Distribute to Selection or Distribute to Page is applied. Note that a small 
custom mat was created to facilitate screenshots: 

                  
 
 

3.19.1 Distribute to Page    

• Select the shapes and go to Object>Distribute and then make sure the Distribute to Page option is 
checked.  In this mode, the two outermost shapes will align with the Page and then other shapes will be 
evenly spaced from one side of the mat to the other, according to which additional option is chosen. All 
options, with screenshots, are presented. The purple arrows indicate equal spacing.  

• With the shapes selected, the horizontal distribute options are: 

 Distribute Left: spaces shapes so that the left sides of each shape are the same distance apart: 

    

 Distribute Center Horizontally: spaces shapes so that the centers of each shape are the same 
distance apart: 

Will be used for 
horizontal distribute 

examples 

 

Will be used for 
vertical distribute 

examples 

 

Align Centers 
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 Distribute Right: spaces shapes so that the right sides of each shape are the same distance apart: 

           

 Distribute Space Horizontally: spaces shapes so that the gaps between the shapes are the same. 

    

• With the shapes selected, the vertical distribute options are: 

 Distribute Top: spaces shapes so that the top sides of each shape are the same distance apart: 

           

 Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 

    

 Distribute Bottom: spaces shapes so that the bottom sides of each shape are the same distance 
apart: 
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 Distribute Space Vertically: spaces shapes so that the gaps between the shapes are the same. 

    
 
 
3.19.2 Distribute to Selection      

• Select the shapes and go to Object>Distribute and then make sure Distribute to Selection is checked.  In 
this mode, the two outermost shapes will remain in position and then other shapes will be evenly spaced, 
according to which additional option is chosen. All options, with screenshots, are presented. Again, the 
purple arrows indicate equal spacing. 

• The Horizontal and Vertical Distribute options are the same. The difference is that the objects are no 
longer moved to align with the borders of the Page. Instead, they align with the outermost selected shapes 
in the same way as the Align to Selection options worked in Section 3.19.1. 

• Thus, here are two examl:  

 Distribute Space Horizontally: spaces shapes so that they are the same distance apart: 

     

 Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 
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3.19.3 Distribute to Selection Below 

• This option is used to evenly distribute several shapes relative to another shape (called the Reference 
Shape) that needs to be positioned at the bottom of the Layers Panel (thus the term “Selection Below”).  

 It will also move the shapes at the furthest ends of the selection to align with the bounding edges of this 
Reference Shape and then the distribution will be based on whichever menu option you’ve chosen, just 
like previously shown in Sections 3.19.1 and 3.19.2.  

 Thus, you always need a minimum of 4 shapes so that one can be the Reference Shape and the other 
3 can be spaced as desired. 

• In the following example, several shapes are to be spaced along a rectangle for the purpose of making a 
welded border: 

 

• Make sure the rectangle is the bottommost layer on the Layers Panel: 

   

• Select all of the shapes and go to Object>Distribute and then make sure Distribute to Selection Below is 
checked.  Go back to Object>Distribute and select one of the options in the horizontal section. In this 
example, Distribute Space Horizontally will be selected. The result is that the leftmost shape (the teddy 
bear) aligns with the left side of the rectangle, the rightmost shape (the star) aligns with the right side of the 
rectangle, and the remaining shapes are positioned so that the same amount of space is between each one: 

 

• The shapes can now be moved down to overlap the rectangle and everything selected and welded (using 
Path>Union): 

 

 

 

 

 

• The same technique could be used to distribute letters along a rectangle in a similar manner: 

Rectangle is at the bottom of 
the Layers Panel 
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Individual letters and a 
rectangle are created. 
The rectangle is the 
bottommost layer. 

Using Distribute to Selection Below and the 
Distribute Space Vertically option, the letters 

are equally spaced and aligned with the top and 
bottom of the rectangle.  Then moved over to 

overlap the rectangle. 

Path>Union 
is applied. 
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4. Working with Text 
 
 
 

4.01 Text Options  

• There are four modes for adding text to the Page: 

 Type Tool: normal left to right typing of text 

 Vertical Type Tool: vertical aligned lettering 

 Type on Path Tool: text is aligned along the path of your choosing 

 Type on arch: text is arranged in a circular pattern 

• To select a mode, hold down the mouse button on the Type Tool icon   on the Tools Panel. The 
screenshot below indicates where to go for further instructions on using that text mode: 

 
 
 

4.02 Selecting a Font 
 

4.02.1 Choosing a Font from the Font Menu   

• There are three places to select an installed font: 

 Click the Text Settings icon   on the Properties Panel to open the Text Panel.  Select from the 
Font drop-down menu. 

 Go to Text>Font 

 Click on the Fonts tab in the Library (refer to Section 2.03.2). 

• If you are looking for a particular font in any of those three menus, type the first letter of the font name and 
you will be taken to the fonts that begin with that letter. 

 
 

4.02.2 Choosing a Font via Font Preview   

• To view the text you’re using in different fonts, first type out the text using the instructions in Sections 4.03 
and 4.04. Then select the text and go to Text>Font Preview. There you can scroll through all of the fonts 
currently installed to view others you might prefer: 

 
 
 
 
 
 
 
 
 

Click and hold left 
mouse button here: 

Refer to Section 4.04.1 

Refer to Section 4.04.2 

Refer to Section 4.04.3 

Refer to Section 4.04.4 
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• You can expand this window and decrease the size of the fonts by scrolling the size bar to view mores 
samples.  Also, you can highlight those of interest and then click Display selection only to more easily 
decide which ones you might like to use: 

 Expand the window and highlight those you want to further compare: 

 

 

 After scrolling through fonts and highlighting only those of further interest, click on Display selected 
only: 

 
 

Option to view only those 
you have highlighted 

Text in current font: 
Click to change to a 
different font 

Click here to 
change to 
another font 
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 At this point, as you left click any sample, it will be removed from the display, allowing you to refine your 
selection: 

 

 

 Once you are down to a single sample, you can then click on Change Font: 

 

 

 The text will now be changed to the new font: 

 

 

4.02.3 Temporarily Installing a Font     

• If you want to load a new font that’s not already installed on your computer, there are three ways: 

 Go to Text>Load Font File 

 Click on the Load a Font File icon on the Text Panel 

 Open the Library, click on the Fonts tab, and then click on the Menu icon  

• Any font file with a format of .TTF, .OTF, or .OPF) can be opened and will be available until CREATE is 
closed.  

• When you open a font file for temporary use, that font will be uninstalled upon closing CREATE. If you have 
saved that file without first converting the text, the next time the file is reopened, you will receive the 
following message: 

 

After deselecting all but one sample, 
Change Font will no longer be grayed out 

and you can click on it. 
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 Two options are provided: 

o Ignore: The text with the missing font will be converted to an outline (no longer editable as a text 
object) 

o Replace: The text will be replaced with the font shown or another font you select from the drop-
down menu 

 If you have no plans to edit the text, then you can avoid the message by converting text before saving 
the file. To do this, select the text and apply one of the following: 

o Go to Text>Convert Text to Outlines 

o Go to Path>Object to Path 

o Right-click and select Path>Object to Path 
 
 
 

4.03 Adding Text Options  

• There are three ways to add text to the Page: 

 Click the Type Tool icon  on the Tools Panel, click anywhere on the Page, and begin typing. This 
is the easiest method when adding ordinary text. 

 Copy and paste text from another application, such as from Word, Excel, or from an email, onto the 

Page. Before pasting, click on the Type Tool icon   on the Tools Panel 

 Click on the Fonts tab in the Library and click on characters shown in the character map. This is the 
easiest method when using dingbat fonts: 

 
 
 
 

4.04 Four Modes of Text 

4.04.1 Type Tool  

 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the top choice: 
Type Tool. 

• Click anywhere on the Page and begin typing. Note that: 

 Pressing the Enter key will move the cursor to a new line and you can continue typing. 

Select a font Click on 
individual 
characters to 
add them to the 
Page 
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 Holding the Ctrl + Shift keys will temporarily select the text and allow you to resize it, if needed. Then 
as you continue typing, the text will be at the new size. 

 Clicking elsewhere on the Page will allow you to begin adding new text at that location. 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel. 
 
 

4.04.2 Vertical Type Tool 

 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the second choice: 
Vertical Type Tool. 

• Click anywhere on the Page and begin typing. Note that: 

 Clicking elsewhere on the Page will allow you to begin adding new text at that location 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel 
 

 

4.04.3 Type on Path Tool 

                     
 

• Determine which shape you want to use for the path. In the prior screen shot, ovals, spiral and a rectangle 
were used. But it could have been a square, triangle, or any other shape, even a curve path: 

 

• To use this function: 

 Add the shape to the Page. IMPORTANT: If you want to retain the original shape so that it can be 
printed or cut, make a duplicate of the shape first and hide the copy.  

 Hold down the mouse button on the Type Tool icon   on the Tools Panel and select the third 
choice: Type on Path Tool. 

 Click on or inside the shape and begin typing. In the Tools Options, a setting appears which allows you 
to move the start point for the text further along the path. Otherwise, it will start at the leftmost side: 
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 When done, either press the Esc key or click on the Select icon  on the Tools Panel. Note that if 
you no longer need the path for your project, go to Text>Convert Text to Outlines and the path will be 
deleted. 

 

• If you want the text on the inside of the shape: 

 First apply Path>Reverse Path to the shape. Then type the text: 

 

 Again, use Text>Convert Text to Outlines to delete the path: 

      

• In a similar manner, using Reverse Path can change how text is applied along a spiral: 

 

 After applying Text>Convert Text to Outlines: 

 

 

 

4.04.4 Type on Arch Tool     

 

• With this function, text is typed as if it were following an imaginary circle. 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the last choice: 
Type on arch. 
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• Click anywhere on the Page and begin typing. In the Tools Options, three settings will appear allowing you 
to customize the results: 

 

 

 

• For example: 

 

      

 

 

    

 

 

 
 

           

• When done, either press the Esc key or click on the Select icon  on the Tools Panel. 
 
 
 

4.05 Text Settings        

• The Text Panel offers an array of settings related to the creation and editing of text. To open, click on the 

Text icon  on the Properties Panel: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Size of the circle Position on the circle Option to have text placed 
Inside or Outside the circle 

Decreasing the Arch Radius from 1.0 to 2.0: 
 

Changing the Start Angle from 0 to 180: 
 

Changing Text from Outside to Inside: 

https://www.youtube.com/watch?v=cnwvtDFq8tQ
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• To apply a change to any of these settings: 

 Type some text using the instructions in Section 4.04. Then click on the Selection Tool icon  at the 
top of the Tools Panel.  

 With the text selected, you can now change any of these various settings and the changes will 
immediately be applied to that selected text. 

 If you only want to apply a change to a portion of the text, click on the Type Tool icon   on the 
Tools Panel and drag your mouse to highlight whatever part you want to change. 

• The following is a list of the settings and how to apply them:  

 View: Controls which fonts show in the menu under Font: 

o All: Displays all installed fonts plus any that have been temporarily installed during this session of 
CREATE 

o Favorites: Displays all fonts you have assigned as a Favorite 

o This Project: Displays all fonts currently used since starting this particular project during this 
session 

 Font:  Menu of installed fonts which can be used for new or existing text. Note that you can also add to 

your Favorites list by selecting a font and then clicking on the  icon to the right. 

 Bold and Italic  

o IMPORTANT: Some fonts will change significantly if the Bold option is selected. The same is true of 
the Italic option.  Make sure these icons are not indented/blue unless you are confident you want to 
use either or both of them. 

o With either option highlighted, the text may not immediately reflect that option. If not, highlight the 
text and then try applying again. 

o Instead of using Bold, you can use Effects>Shadow Layer (refer to Section 7.05) or Path>Offset 
Path (Section 6.05).  

o Instead of using Italic, you can use the Skew function (refer to Section 3.07). 

Click here to open 
Text Panel 

Select to see All, Favorites or 
those currently in use 

Font menu 

Refresh menu and load a font 
temporarily 

Raise or lower selected text 

Bold and Italic options 

Alignment options 

Select height and width 

Force equal height options 

Spacing between characters 

Spacing between lines 

Rotate and Skew settings 
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 Reload   is only needed if you have separately installed new fonts on your computer since opening 
the current CREATE session. 

 Load a Font File  is used to open a .TTF, .OTF, or .OPF font that is not already installed on your 
computer. Refer to Section 4.02.3. 

 Alignment:  Standard text justify options: Left Align, Center Align, and Right Align 
and Justified.  

 Sizing: The setting determines the height of the letters in the selected text based on these options: 

o Standard:  A character’s height is based on how the font was designed 

 

o Fixed Height: All characters will be made the same height, based on the Size setting 

 

o Fixed Height Proportional: All characters will be made the same height, based on the Size setting 
and the width will be adjusted to maintain the original aspect ratio for that character 

 

o This example doesn’t necessarily illustrate a typical application for the Sizing setting. Refer to 
Section 4.14 for examples of its usefulness.   

 Size: Approximate height of lettering based on an ascender and descender.  For example, if text is set 
to 1.0 inches, then the height of the word “Baby” would be ~ 1.0.”  However, the “B” typed by itself might 
only be 0.7” in height because there is no descender, such as the letter “y”.  

 Width: Increasing the width will widen the letters leaving the height unchanged. Note that letter spacing 
will not be altered, thus the letters may end up overlapping unless Tracking is increased, as well. 

 Tracking: This is the spacing between letters. Increasing will spread letters apart while decreasing will 
force them closer together and can result in overlapping: 

                  

 

 Leading: Changes the spacing between lines of text: 

            

 

 V Offset: Raises or lowers a line of text or, more commonly, can be used to raise and lower individually 
words or selected letters: 

   

 Rotate: Rotates a line of text or can be applied to individual letters: 

Tracking: 100% Tracking: 120% Tracking: 80% 

Leading: 0 inches Leading: 0.3 inches 
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 Skew: In the same menu with Rotate is the Skew option which can also be applied to a line of text or to 
individual letters. There are two settings: one for X axis skew and one for Y axis skew: 

o X Axis Skew set to 30: 

  

o Y Axis Skew set to 30: 

  

 

 
 

4.06 Other Text Editing     
 

• Ungroup: To split a selection of text into individual letters, apply the Ungroup function using one of the 
following ways: 

 Right-click and select Ungroup from the popup menu 

 Go to Object>Ungroup 

 Apply Ctrl+Shift+G 

• Break: To break a selection of text into individual paths, apply the Break Apart function using one of the 
following ways: 

 Right-click and select Break Apart from the popup menu 

 Go to Object>Break Apart 

 Apply Ctrl+B 

• For more information on Ungroup and Break Apart, refer to Sections 3.10.2 and 3.12.1.          

 
 
 
4.07 Creating a Connected Letter Title  

• Using the instructions from Section 4.04.1, type the letters of your title:  

 

• Because you will be working with the letters individually, select the title and apply Ungroup (Section 4.06). 

• With the letters split, you can now move one or several selected letters, overlapping as desired. You may 
also want to enable the Show Outlines Only option on the Document Panel, to better view the overlap. 

• Also, you should turn off Snap to Grid so that you can more freely move letters. This is located under 
View>Snap To. 

• Begin overlapping the letters. It’s usually advisable to move letters either by using the arrow keys on the 
keyboard or by using the left center icon: 
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• Continue arranging letters as desired. Once you are satisfied with the positions of the letters, select all and 
apply Path>Union: 

                

• Alternatively, if you do not want to make the weld permanent, you can select the shapes and mark the Weld 
option on the Style Panel: 

 

• To create an outline/shadow for titles and other shapes or if you need to thicken a font that turns out to be 
too thin for cutting, refer to Section 7.05. 

 

4.08 Incorporating Shapes into a Title 

• A quick way to incorporate a shape into a welded title is to use any of thousands of dingbat fonts available 
from the Internet for free or even check the CREATE Library for a shape.  In this example, a script font is 
being used for the title and a turkey, found in the Library under the Fall folder, will be used for the shape.  

• Using the steps in Section 4.04.1, create the title: 

 

• Select the title and go to Object>Ungroup. Then move the “Thanksgiving” part to the right to add some 
spacing for the turkey. In this example, other parts were also moved so that all letters in “Happy” and all 
letters in “Thanksgiving” overlap.  

 

• In the Library, locate the turkey shape and click on it to add to the Page. Resize and arrange to overlap 
with the lettering: 

 

• Go to Path>Union or press Ctrl+Shift+U to remove the overlap or mark the Weld option on the Style 
Panel: 

Drag this icon so that letter 
can only move horizontally. 
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• Note that dingbat fonts and Library shapes are not the only shapes that can be welded to letters. Any 
shape imported or created within CREATE can be used!   

 
 

4.09 Welding Titles in Imaginative Ways 

• Some fonts simply do not work well with the traditional overlapping of the letters to be welded into one piece 
for cutting. For example, let’s take an extreme case with Arial font and the name, “Billy”.  Note what happens 
when you overlap the letters in this particular font: 

                                
 

• Most crafters will start looking for a different font… one with ligatures (extenders) that easily connect the 
letters to one another. However, many fonts with ligatures are script fonts and may not convey the desired 
look.  Instead, look for objects that can be used to connect the letters.  A basic thin rectangle is an easy 
solution. Just align it along the bottom of the letters and weld: 

     

• However, the objects to use as a base do not have to be so basic. Look for objects that will tie into a theme.  
Here are just a few examples: 

                    
 
 
 

4.10 Stenciling Letters      

• When creating a stencil, you keep the “waste” or “negative” of a cut. When using regular fonts, such as 
Arial, some of the letters, such as a “B”, “a”, “d”, and “e”, will not work because they have interior paths 
called child shapes. Those child shapes are not connected to the waste portion of the material and will be 
lost from the stencil as shown below. The red arrows indicate the child shapes inside parent shapes for the 
letters “e”, and “d”: 

          

 

 

Type the letters  Overlap the letters   Weld the letters – undesirable result 

After cutting and lifting the 
stencil from the mat, the interior 
parts of the “e” and the “d’s will 
be cut away. 
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• To avoid this, a procedure called stenciling can be used to connect the area outside of the letters to the child 
shapes, essentially eliminating them. There is a feature on the Tools Panel (4th icon from the bottom) called 

the Stencil Bridge  which can be used to connect the interior parts to the surrounding area.  

• Before using this function, select the text and go to Object>Ungroup.  Failure to do this can cause 
distortion of other letters as the stencil function is applied. 

• Zoom in close on the lettering so that you’ll be able to see exactly where you need to connect. Click on the 
Stencil Bridge icon and, in the Tools Options at the top, choose a setting for the width or thickness of the 
bridge. Note that you can type in smaller sizes, when needed:  

  

• The Size you enter will normally relate to the height and style of the lettering you are stenciling.  In this 
example, the name “Teddy” was typed at a height of  ~1 inch.  The Stencil bridge size is set at 0.10, but it 
could be smaller or larger depending on your personal preference. Before applying, you can drag the mouse 
in an empty area of the screen to see the size that will be used and adjust accordingly: 

 

   
     

• Before applying, hide the outside rectangle, so that it’s not affected.  You can now drag the mouse across a 
letter to create a bridge. Hold down the Shift key, while dragging, and the bridge will be either perfectly 
vertical, perfectly horizontal, or at a 45° angle:   

 

 

            

• Repeat the process with the other letters containing child shapes: 

 

• Note that just one part of the letter could have been bridged instead of both the top and the bottom: 

 

• Unhide the rectangle and the stencil is ready to cut: 

    

Enter the Size (thickness) to use 

Stencil bridge size = 0.10 in Stencil bridge size = 0.05 in 

Size is a bit too large Size is better suited based on 
letter sizing 

Hold Shift and drag through 
the top part of the “e” 

The interior part of the 
“e” is now bridged 

Completed stencil 
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• The Stencil Bridge can also be used as a straight-line eraser. Refer to Section 6.08. 
 
 
 

4.11 Open Path Fonts (OPF) 

• Besides TTF and OTF, a third type of font, Open Path Font (.OPF), can also be used in CREATE. This font 
consists of single lines/curves only. Here’s a comparison to help you understand the difference: 

     

 

• These fonts are useful when using a pen, engraving tool, or the WRMK Foil Quill in your cutter or for 
designing single line rhinestone titles: 

 

• Currently, this font type only works in a few applications like CREATE and does not install into Windows or 
on a Mac O/S for use in programs such as Word.  If you want to permanently install an OPF font for use in 
CREATE, copy and paste the font into the following folder:  Documents\Craft Edge\My Fonts. 

• To try out using Open Path Fonts, there are some free ones to download here.  

• Because these are open path, they may not appear on the Page when you first add them.  You will need to 
select a Stroke color on the Fill & Stroke Panel. Refer to Section 3.15. 

• You can purchase Open Path Fonts from https://www.singlelinefonts.com and www.onelinefonts.com to use 
in CREATE. Note that these also come with the TTF equivalents, which are not actual single lines and 
curves, but are still very thin. 

 
 
 

4.12 Using Knockout on Images and Lettering        

• The Knockout function involves overlaying one image on top of another and then merging the two so that 
the overlap between the two images is, essentially, cut out and replaced with that part of the top image. This 
is a popular design technique for HTV (heat transfer vinyl) applications so a typical high school design is 
used as an example: 

   

• To open the Knockout function window, select two or more shapes and go to Effects>Knockout:  

 

OPF version of the same font TTF version 

Click here to preview the 
results of the Knockout 

Enter a Gap size, if desired 

Click on OK when done 

https://drive.google.com/file/d/1zLC0E-vVQw8UKvSGt8Wv-efDnSXG78_r/view
https://www.singlelinefonts.com/
http://www.onelinefonts.com/
https://www.youtube.com/watch?v=Q614Yzsd8dE
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• The Gap will create an offset between the top image and the bottom image. This is not only pleasing to the 
eye but also makes alignment of two layers of HTV easier to manage. Here’s an example showing how the 
gap affects the overall appearance: 

                                        
 

• IMPORTANT! When you click on Preview, it will take a few seconds or longer for the image to update. Be 
patient. Also, in cases where you have multiple images on top, such as the hearts in the prior screenshot, it 
is recommended that those shapes be joined first using Object>Merge. 

• When preparing text, you want as little “white space” as possible. Thus, here are some guidelines: 

 Select a thick dark font. In the examples in this section, Impact was used. 

 After creating the text, move rows of letters together until they almost touch. 

 Reduce spacing between words, but make sure the text is still readable. 

 The text does not need to be all one shape.  Thus, you can recolor parts of it if you wish. 

   

• When aligning the top image over the lettering, note that anything extending outside of the image or over 
white areas will be deleted. So, size the image accordingly: 

         

 

        

 

• Note that the Knockout function isn’t just for text. It can be used on any vector shapes. Refer to Section 
7.23. 

 
 
 

4.13 Title Crawl   

• Title Crawl distorts text (or any shape) so that it appears to be stretching towards you or away from you: 

Knockout with 0 Gap Knockout with 0.05” Gap 

Top image extends beyond the 
edges of the lettering 

Much of the image is lost 

Image is sized smaller so that most 
of the helmet is over the lettering 

Better result 
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• To apply Title Crawl, select the text and go to Effects>Title Crawl. The following window opens: 

         

 

 

 Angle: As the Angle setting is increased, the top of the title will rotate towards you. Decreasing the 
Angle setting will rotate away: 

                         

 

 Height: This setting works in an opposite manner to how one would expect. Increasing Height will 
make the text less rotated whereas decreasing it will make the text more rotated: 

                   
 
 

• Multiple lines of text can have Title Crawl applied to create the famous Star Wars “in a galaxy far far away” 
effect: 

 
 
 
 

4.14 Applications Using the Sizing Function 

• In Section 4.05, the Sizing setting on the Text Panel was briefly explained. The following examples better 
illustrate how you might be using this setting in your designing. 

 

Angle: -45 
Height: 3.0 

 

Angle: -25 
Height: 3.0 

Angle: 25 
Height: 3.0 

Angle: -45 
Height: 3.0 

 

Angle: -45 
Height: 5.0 

Angle: -45 
Height: 1.0 

Check this box to have 
the preview update with 
changes 

 

Preview 

Adjust these according 
to the information that 
follows 

Click here to manually 
update the preview 

 

Click on OK 
when done 
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4.14.1 Sizing Lettering for Particular Fonts  

• Some fonts, such as 1 Bean Sprout DNA, have characters that are unusually large. For example, when the 
word “GREAT!” is typed, you can see that the letter “A” is unusually large relative to the other letters: 

 

• After selecting the text, both Fixed Height and Fixed Height Proportional options for compared:  

   

 

• Note that the letters do not necessarily end up aligned along the bottom.  To achieve that, apply 
Object>Ungroup, reselect all of the letters, and then select any of the Vertical Align icons 

 on the Position & Size Panel: 

        

 

• You now have the option to choose whichever result suits your needs. 
 
 

4.14.2 Sizing Letters for Welding Inside Rectangles  

• A second application for the Sizing setting would be to even out upper-case letters when applying 
Path>Front Minus Back.  In the next example, the letters ABC have been typed out using Cooper Black 
font. Notice how the letter B is shorter than the A and C. When applying Path>Front Minus Back, the result 
would be: 

 

                                   
  

• The letters are selected and Fixed Height Proportional is applied.  The letters are then resized to fit the 
rectangle and the Path>Font Minus Back can be applied with the desired results:  

 

            
 
 

 

4.15 Other Text Effects 
 

Fixed Height 
 

Fixed Height Proportional 

Fixed Height 
 

Fixed Height Proportional 

Letters typed and rectangle added 
 

Path>Front Minus Back applied 

B was too short 
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CREATE offers many other design functions to customize text for your projects. Following is a table showing 
just a small sampling of what can be made in CREATE.  With a combination of these functions and their various 
settings, there are no limits! 
 

Name Image Create Location Section

3D Rotate Effects>3D Rotate 7.14

Barrel Distortion Effects>Barrel Distortion 7.16

Bridge Warp Effects>Bridge Warp 7.20

Bulge Effects>Bulge 7.17

Canned Effects>Canned 7.18

Drop Shadow Effects>Drop Shadow 7.21

Knockout Effects>Knockout 4.12

Object on Path Effects>Object on Path 7.09

Rhinestones Effects>Rhinestones 7.12

Shadow Layer 

(Contour Cut)

Effects>Shadow Layer 

(Contour Cut)
7.05

Stencil Bridge Tools Panel on Left 4.10

Title Crawl Effects>Title Crawl 4.13

Wave Effects>Wave 7.19

Wrapper (for 

tumblers or 

cupcakes)

Effects>Wrapper 7.10
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5. Tracing and Drawing 
 
 

 

5.01 Raster versus Vector      

• All graphics are either raster or vector and there is no third type. While you can often tell by the file format, 
even that isn’t always a good way to know for certain. For example, a PDF file can be made from either 
raster images or vector images and some PDF’s will contain both types. 

• You may not be able to tell, at first glance, whether an image is a raster or a vector. For example, this 
screen shot shows the same image in both formats: 

 

• Most everyone today has a digital camera and, at the very least, has heard the term “mega-pixel.”  A pixel is 
a square that is black, white, or colored. Photographs are made up of millions of these pixels to create the 
image you see. If you zoom in close enough on any raster image, you can see these tiny pixels. But when 
you zoom in close on the same area in the vector version, you will instead see lines and curves, not 
squares/pixels: 

  
 
 

• A vector image isn’t made up of pixels. Instead, a vector is like a connect-the-dot puzzle in which little dots 
(called nodes or points) are connected to each another with paths (either straight lines or curves). Digital die 
cutters need those paths so that they can communicate to the cutter where the blade should travel in order 
to cut what you want… kind of like a road map.   In CREATE, the nodes look like this: 

 

• As mentioned earlier, you can often tell whether a file is a raster or a vector based on the file format. Here 
are some guidelines: 

Raster:  BMP, JPG, GIF, PNG     Vector:  AI, EPS, DXF, SVG      Either:  PDF, sometimes EPS, SVG, & WMF 

• To convert a raster into a vector, CREATE offers both an automatic and a manual trace function. Because 
the automatic Trace feature in CREATE is so fast and powerful, it is always worth trying it first.  The only 
situation in which it may not be able to provide the results you need are (1) the image is very tiny or has a 
very poor resolution or (2) the image has poor contrast between one part and the next. For example, 
imagine a brown dog lying on brown carpet.  How would the software know what part is the dog and what 
part is the carpet?  Thus, you may need to manually trace some images, so both functions are covered, in 
detail, in this chapter. 

 
 

Vector Raster 

Vector Raster 

https://www.youtube.com/watch?v=E2JiifjU-rc
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5.02 Finding Easy Images to Trace 

• What qualifies as an easy image? The obvious answer is “an image which gives you the results you want!”  
But those who are new to the vectorizing process do not always realize which images are going to be easy 
and which ones are not. Note that you shouldn’t be discouraged from trying to trace anything.  But when you 
are learning the process, working with easier images will make the learning stage go smoother. So here are 
a few guidelines in selecting images: 

 Solid black silhouettes and black and white images (like coloring book images) are easier to vectorize 
than colored images 

 Colored images with flat colors are easier to trace than those with variegated colors 

 Large, high-resolution images are easier to trace than tiny, low resolution images 

 Images with tiny details will be more difficult to trace than simpler images with fewer details 

 Photographs are usually the most difficult to trace, especially when some of the colors blend (such as 
the brown dog on the brown carpet, mentioned earlier). 

• For your own personal use, there are many images that can be found on the Internet. Use Google Images to 
search and find images based on keywords. Google Images also has filters at the top of the window (under 
Search Tools) to limit your search to black and white, as well as to clipart or line drawings. For example, 
after searching on the word cat, one can limit the images in this way: 

                                  
 

• Adding the word “Silhouette” in a search, will also produce images that are typically very easy to auto-trace: 
 

 
 

• You can also use the words “coloring book” instead of “Silhouette” to find those with internal detail, but still 
easy to trace.   

• When you find an image you want to trace, click on it first to bring up a larger version. Then right-click and 
select Save image as from the popup menu. Note: If you use a browser other than Chrome, the popup 
menu may have slightly different wording for saving a file. 

Click on Clip art to find 
better images for tracing  

Click on Search tools to 
open submenu below 

Search on “cat 
silhouette”  

Easily traced images 
appear 

https://images.google.com/
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• IMPORTANT! Before tracing any Internet images, be sure to check the Terms of Use at the site hosting the 
image. 

 
 
 

5.03 Trace Function 
 

5.03.1 Trace Settings  

• To begin the tracing process, open the Trace Image window using one of the following ways: 

 Click on the Trace icon on the Toolbar  

 Go to File>Trace Image 

 Press Ctrl+Shift+T 

• There are five sections to the Trace Image window:  Input, Image Settings, Output Settings, Output, and 
then the bottom bar.  Note the location of each section and its main purpose.  More details about each 
section follows: 

 

 

 

 

• Input 

 

 Click on Choose an image and browse to locate the raster file (BMP, GIF, JPG, or PNG). Upon 
opening, a thumbnail appears, along with the name of the file and the size in pixels. 

 Alternatively, before opening the Trace Image window, you can import the raster file using File>Place 
Image.  Then, with the image selected, open the Trace Image window and this image will be loaded 
and ready for changes to trace settings. 

Input: import the 
raster and see 
details 

Output: adjust the 
preview, crop the 
results, and use 
mask to add to or 
remove traced 
parts 

Image Settings: 
select the type of 
trace and make 
adjustments to the 
image 

Output Settings: 
adjust the output 
results 

Additional “bottom of the screen” settings 

Thumbnail of imported file 
File name and size in pixels 

Click here to import a new raster file 

https://www.youtube.com/watch?v=RyFjdxH-wfI
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• Image Settings 
 

 
 
 

 The Mode you choose is determined by the desired outcome / project application, as follows: 

o Monochrome: choose this mode when you only need a black and white trace of the image. (Note: 
Sections 5.03.2 – 5.03.7 cover Monochrome examples in more detail.) 

                                 

o Color Layers: choose this mode for multi-color images where you need separate colors, such as 
for a paper piecing or layered vinyl project and you want under-layers to use for alignment. Two 
examples follow which illustrate what is produced when Color Layers is chosen. (Note: Section 
5.03.9 covers Color Layers in more detail.) 

      

              

 

o Single Color: choose this mode when you want to single out a certain color to be traced or when 
the multi-color image needs to have colors traced exactly as displayed. This would be a typical 
choice for an HTV application where you do not want layers of material to overlap. The same 
examples are used again to demonstrate the difference. (Note: Section 5.03.10 covers Single 
Color in more detail.) 

 

Choose from three modes: 
Monochrome, Color 
Layers, or Single Color   

Mark this option if imported file is a 
PNG with a transparent background 

Increase Contrast, if needed to 
control what is included in trace 

Ignore tiny specks in the imported 
image 
 

 

Option to add a High Pass 
 Filter setting 

Increase when a more 
precise tracing is needed 

Original image   Tracing ungrouped and separated   Tracing of image 

Original image   Tracing ungrouped and separated   Tracing of image 
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 Check the Use Alpha Channel box if the imported file is a PNG file with a transparent background. The 
transparent background is easily identified by the trace program requiring very little adjustment to other 
settings. Refer to Section 5.03.6. 

 Contrast controls the level of color differentiation included in the trace: lower will include less, higher will 
include more. Refer to Section 5.03.2. 

 Resample: choose x 2.0, x 3.0, or x 4.0 to increase the pixels in the image which typically provides a 
more precise tracing of the image. More nodes result but increasing the setting can be especially 
important in some PNC (print and cut) applications where the cut line needs to precisely follow the 
printed image. Refer to Sections 5.03.7 and 5.03.8. 

 Despeckle: mark this option to eliminate the tracing of tiny shapes that are not needed for cutting. Refer 
to Section 5.03.4. 

 High Pass Filter: used to improve the tracing of photographs and other challenging images. Refer to 
Section 5.03.12 

 

 

 

Original image   
Tracing of image if 

only blue is selected 

Original image   Colors separated Tracing of image if each 
color is selected 

Original image   
Tracing of image if 

only pink is selected 

Original image   Colors separated Tracing of image if each 
color is selected 
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• Output Settings 

 
 

 Smooth:  Adjust according to type of image. For example, decrease (make sharper) if tracing a shape 
with sharp corners like an envelope template. Increase (make smoother) if tracing a shape with soft 
curves, like a teddy bear.  Refer to Section 5.03.3. 

 Detail:  If tiny undesired shapes appear, decrease to filter those shapes out. Refer to Section 5.03.4. 

 Single Line Threshold:  When tracing coloring book images (image with black outlines), use to convert 
those double lines to single lines. Refer to Section 5.03.5 

 Break Apart Outlines:  Checking the Break Apart Outlines box will save a step if different parts of the 
tracing need to be edited separately or placed on separate layers. 

 Blackout: Check this box so that internal shapes (child shapes) are not included in the tracing. Refer to 
Section 5.03.5. 

 Add Image Layer: Check this box if a copy of the imported image will be needed, such as for a print 
and cut application. The result will be two layers grouped: one will be labeled “Print” and the other layer 
will be labeled “Cut.” Refer to Section 5.03.7. 

 

• Output 

 

 
 

 Most of the settings in the Output section do not affect the final result, with the exception of the Crop 
and Mask functions in the Edit Mode menu. The other settings only affect the Preview so adjust as 
desired. 

 Edit Mode: Crop When you select the Crop option, a rectangle will appear that can be resized to fit 
around the desired part of the image. This is useful when there are multiple images in a raster file and 
you only want to trace some of them. For example: 

 

 

 

Use to remove interior paths   

Sharp or smooth curves   

Use to filter out small specks   
Prevent double line tracing   

Apply Break Apart when 
multiple paths are traced Include the original image 

Number of Nodes in current trace 

Check to Show Nodes 
in Preview Scroll to darken or lighten imported 

image in the Preview 

Preview of tracing   

Reset Mask if a mask has been 
selected under Edit Mode 
(Refer to Section 5.01.11) 

Zoom tools   

Click here after changing 
settings to see new Preview   

Options for Crop 
and Mask   

The red outline indicates the 
trace line as a result of current 
settings 
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 Edit Mode: Draw Mask This option allows you to add or subtract parts of the image you want to include 
or exclude from the trace.  Refer to Section 5.03.11 for details on how to use this function. 

 
 

• Bottom of the Screen Settings 

 

 Restore Settings: Click this button to change settings to the values that were in place when you 
entered the Trace Image window. To restore to original default CREATE settings, close and reopen 
CREATE.  

 Save as SVG: Click this button to export the current tracing as an SVG file. 

 Prompt to Continue Tracing: Mark this option if you want to remain in the Trace Image window after 
clicking on OK so that other trace settings can be used/tested with the same image or another image 
imported.  

 
 

5.03.2 Monochrome Trace of a Colored Image: Effects of Contrast      

• Start by clicking on Choose an image in the Input section and then browse to locate the raster file you wish 
to trace: 

 

• In this example, a bell pepper image is imported for tracing and the Preview indicates a single trace path 
around the image: 

 

Browse to a 
folder 

Select image 
to trace 

File name will 
appear here Click on Open to 

import the image 

Drag the black squares on this box 
until only the image(s) you wish to 
trace are inside the box 

Select Crop 

https://www.youtube.com/watch?v=BjuwUNLWNFA
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• Let’s experiment with the Contrast setting to fully understand how it works on an image of this type. Note 
that as you drag the Contrast scroll bar, the original image disappears so that you only see the trace lines: 

 

    

  

 

• Thus, for any given image, scroll the Contrast setting to see the effects and determine which version best 
suits your project needs. Once satisfied, click on OK and the image will appear in the top left corner of the 
Page, ready to be resized and cut out: 

  
 

 
 

5.03.3 Monochrome Trace of a Silhouette Image: Effects of Smooth      

• As mentioned at the end of Section 5.02, silhouette images typically offer an easy trace. In this next 
example, a silhouette cat image is imported into the Trace Image window. Because this is a silhouette 
image, Monochrome mode is chosen and the image appears to have traced very well. However, upon a 
closer look at the right side of the cat, it appears that the neck area is a bit sharp: 

 

 

 

Contrast is at 
default of 127 

Single trace line 

Monochrome 
is selected 

Contrast set at 5 Contrast set at 75 Contrast set at 100 

All parts of the 
image are traced

Parts of the internal 
detail are filled in 

Contrast set at 120 

All of the details are 
filled in: single trace  

Too low, parts of the 
image are not traced 

https://www.youtube.com/watch?v=e-qSL1m_IzU
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• To soften the outline of the cat, zoom in on that area and then increase the Smooth setting until a desired 
result is obtained. In the following screenshot, the Smooth setting is increased from 75 to 95. Remember to 
click on Update Preview after every adjustment to settings: 

 

       

• After clicking on OK, the cat shape appears on the Page and is ready to be sized and cut: 
 

  
 
 
 

5.03.4 Monochrome Trace of a Detailed Image: Effects of Despeckle and Detail      

• Either the Despeckle option or the Detail setting can be used to filter out small shapes. Sometimes these 
shapes are just random pixels that show up from, say, a dirty scanner bed. Other times they are shapes that 
make up the design but will be too small to cut and are not needed. 

• Before showing examples, note that there will be times when some small shapes might be needed but not 
all of them. In those situations, it’s best to include them and then they can be edited out using other tools. 

 

Click here 
to zoom in 

Smoother 

Click here after 
changing Smooth 
setting Too sharp 

Use Smooth to change 
the sharpness of the 
trace lines 

https://www.youtube.com/watch?v=I9TCqG6hdFk
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Despeckle 

• Since Despeckle is simply an on/off option, it makes sense to try it first when you see a lot of tiny unwanted 
shapes being included in the trace.  For example, with the following clipart image of an angel fish, tiny 
specks surround the image in the Preview: 

 

 Marking the option for Despeckle and clicking on Update Preview, removes the specks: 

 

      

 
Detail 

• The Detail setting allows one to control the size of the small shapes that are eliminated. 

 The following tree image is imported into the Trace Image window. You have decided that not all of the 
leaves are needed.  The Detail setting can be lowered to filter out some of the smaller ones: 

                   

 Detail: 95 Detail: 50 Detail: 25 Detail: 0 

Check the Despeckle option 



 112 

 Even with Detail set at 0, there are still shapes of a certain size in that particular image that will be 
included in the trace. Again, there are editing tools that can be used in case more of the small shapes 
need to be removed. Refer to Section 6.06. 

• Note that if Despeckle had been applied to the tree image, instead of deleting the smaller shapes, it would 
have included them in the trace: 

   

 

 This result indicates that when the small shapes are extremely close to a large shape, they will become 
part of that larger shape instead of being filtered out. 

 Also note that with the fish image traced earlier, the Detail function could have been used, as well, to 
remove those last few specks.  

  
 

5.03.5 Monochrome Trace: Single Line Threshold and Blackout      

• The Single Line Threshold setting is useful when the imported image had a black border around it and you 
do not want a double line trace. For example, if the following T-shirt image is traced using default settings, 
two trace lines result: one line is following the outside of the black border while the other line is following the 
inside of the black border: 

   

 

 

• To have only one trace line, increase the Single Line Threshold setting until there is only a single line 
showing in the Preview window: 

     

 

 

 Because the T-shirt image is a simple closed shape, the Blackout option could have been used instead 
of Single Line Threshold: 

Original image Trace of image 

Single Line Threshold = 0 
double line 

Single Line Threshold = 5 
double line 

Single Line Threshold = 10 
single line 

Despeckle: Off Despeckle: On 

https://www.youtube.com/watch?v=xhsImcKm-h8
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 However, if the T-shirt had internal details, such as a pocket, then Blackout could not be used as the 
entire pocket would have been ignored. In this situation, Single Line Threshold is the better choice: 

 

        

 

 

 

5.03.6 Monochrome Trace of a PNG File with Transparent Background      

• PNG files with a transparent background are the easiest files to trace because the software can readily 
identify where the invisible background starts and ends. Furthermore, when you load a PNG file into the 
Trace Image window, an option will pop up if a transparent background is identified: 

 

• Note that it wasn’t necessary to adjust the Contrast setting (or any other setting) because of the transparent 
background. This will not always be the case if there are internal cut lines that are needed. But in a case 
where just an outside trace is required, then leaving Contrast at the default of 127 will usually work. 

 
 
 
 

With Blackout unchecked With Blackout checked 

Original image Preview of trace with 
Blackout checked 

Preview of trace with 
Single Line Threshold 

increased 

Select Monochrome 

Alpha Channel 
box will appear and 
be checked if file is 
a transparent PNG 

Preview – auto 
trace appears 

https://www.youtube.com/watch?v=ynqqtpcC8Ew
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5.03.7 Monochrome Trace for a Print+Cut: Effect of Resample      

• In many print-and-cut applications, a raster image is imported with the intention of printing that image and 
then cutting precisely along the edges of that image. For this reason, it’s very important to get as accurate of 
a trace as possible. 

• The Resample setting multiplies the number of pixels in the image allowing a more precise scan of the 
border between the image and the background color.  The following image is imported and traced with the 
default of x 1.0 left as the Resample setting.  

 

• Before clicking on OK, note two settings that have also been marked: 

 Blackout: apply if there are internal cut lines that are not needed. In this example, only the outside of 
the penguin needs to be traced. Thus, applying Blackout will remove the internal cut lines showing in 
the Preview: 

    

 

 

 

 Add Image Layer (Print + Cut): Mark this box so that the original image is also imported onto the 
Page. Note that if you check the Style Panel settings on each layer, one will be assigned as Print + 
Cut Cut (layer can only be cut, not printed) and the other will be assigned as Print + Cut Print (layer 
can only be printed, not cut). Click on OK and the following layers appear: 

Cut Layer Assignment 

Select 
Monochrome 

Resample is 
left at x 1.0 

Preview  

Preview of trace with Blackout not 
checked. Note the internal red 

lines that would be cut. 

Preview of trace after Blackout is 
checked. The internal red cut lines 

are removed. 

https://www.youtube.com/watch?v=aMMuSZszMvI
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Print Layer Assignment 

 

• Returning to the Resample setting, the same image is traced again, but the Resample will be increased to 
x 2.0: 

 

.  

• If you compare the Preview in both cases, there doesn’t appear to be a difference in the trace. However, if 
you select the Print + Cut Cut layer on the Layer Panel and change the Stroke to a bright color and then 
zoom in closely, you can clearly see places where the x 2.0 Resample resulted in a tighter fit: 

Select 
Monochrome 

Resample is 
changed to 
x 2 
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• In Section 5.03.3, it was shown how the Smooth setting affects the trace line. This setting can also be 
tested on PNC tracings as a way of getting a better fit, by decreasing the value.  Alternatively, you can 
also create an Inset after the trace, if needed, to create a path that will cut just inside the image. Refer 
to the Inset Offset option in Section 6.05. 

 

 

5.03.8 Resample Versus Smooth and the High Pass Filter      

• In many respects, the Resample setting appears to have the same effect as the Smooth setting. However, 
the Resample is applied to the imported raster image ahead of tracing, while the Smooth setting is applied 
to the actual trace lines.  

• While there is no definite way of knowing which setting to use in any given tracing, keep in mind the 
following: 

 The purpose of Resample is to help the tracing algorithm “see” more pixels and provide a tighter, more 
precise trace.  

 The purpose of the Smooth setting is to make the trace less angular or more angular. Thus, the 
Smooth setting would probably be set high when tracing something like a stuffed toy but set very low 
when tracing something like a box pattern with lots of right angles.  

• In general, you’ll just need to test them to see which one is better or if applying both is the best option.  

• In the example below, it will be shown that Resample improves the accuracy of the trace over Smooth.  

 

 Using a Resample of x 1.0 and other settings set (which will again be used when Smooth is tested), 
the trace results in the following. Since an important focal point would be on the boy’s face and hat, note 
that the resulting trace isn’t as sharp as one might want: 

X 1.0 Resample 

X 2.0 Resample 

https://www.youtube.com/watch?v=aMMuSZszMvI
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 By increasing the Resample to x 2.0, the shape of the hat and the face become closer to the original 
image: 

    
 
 
 

 On the other hand, if one leaves the Resample at x 1.0 and, instead, decreases Smooth from 75 to 70, 
the hat becomes too pointed/angular without improving the shape of the face: 

 

    
   
 
 

 Thus, in this particular example, increasing the Resample had a more desirable outcome than 
decreasing Smooth.  

 Another setting, called the High Pass Filter, can even further sharpen a tracing. When it was applied in 
this same example, note the remarkable improvement in detail:   

 

 

 Based on my initial experience, there are two downsides to using this setting: 

o Getting the optimum setting in combination with the Resample and Contrast settings, is tricky 

X 1.0 (None) Resample X 2.0 Resample 

Smooth = 75 Smooth = 70 
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o After applying and getting the trace onto the Page, you’ll need to apply Object>Break Apart and 
eliminate some unwanted paths. Alternatively, you can use the Draw Mask option to edit while still 
in the Trace Image window. Refer to Section 5.03.11. 

 For more details on the High Pass Filter, refer to Section 5.03.12. 
 
 

5.03.9 Color Layers Trace            

• As mentioned in Section 5.03.1, Color Layers might be a good mode to choose for a paper piecing or 
layered vinyl project if you want under-layers present. In this section, a flower that has two shades of pink 
and two shades of green is chosen: 

 

• After loading the image and then selecting Color layers, the window will update to show new settings:  

 

• The Max Colors setting shows the current number of identified colors. Below that are icons of these colors. 
Note that white (or whatever has been used for the background color of the graphic, will also be included in 
the count. If you do not see those color samples, click on Color layers a second time.  

• Depending on the image and what you want in your final trace, the Max Colors can be increased or 
decreased. Because this image has two shades of pink and two shades of green, those can be added to the 
count:    

 

 

 

 

 

 

 

Select Color layers 

Click here after 
every change 

Scroll to the left to 
better see the cut 
lines in the Preview 

Scroll to select 
number of colors 
to identify 

Colors identified 

Preview 

https://www.youtube.com/watch?v=MKuCEho6P_I&t=47s
https://www.youtube.com/watch?v=ix6-64ornXk
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• After accepting OK in both cases, the layers are ungrouped and compared: 

    

 

       

• You can also turn off colors by clicking on them. For example, if you do now want the black background 
traced: 

 

• The result is this: 

    

• A useful application for the Color Layers trace option is converting a photo (or another image) into a 

Max Colors 
increased to 6  

Max Colors = 4 produces 3 layers 

Max Colors = 6 produces 5 layers 

Click once on a 
color to remove it 
from the trace  
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contoured cut project. Thanks to Leslie Merriett for sharing this project: 

                                

 

  

    
 
 
 

5.03.10 Single Color Trace       

• With the Single Color option, each desired color is selected and traced individually. The advantage is that 
only the visible part of each color is traced.  The disadvantage is that it takes a bit more effort. 

• Again, the same flower image that was used in the prior section will be opened into the Trace Image 
window.  When Single Color is selected from the drop-down menu, the window will update to show new 
settings: 

 

  

Select Single Color  

Click here after 
every change 

Scroll to the left to 
better see the cut 
lines in the Preview 

Increase Contrast 
to add similar colors 
to selection 

Current color 

Preview 

Mark this box 

After cutting and assembling 

Original Photo Color Layers Trace 
Max Colors: 7 

After darkest layer 
expanded to fill 

background 
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• Mark the option for Prompt to continue tracing. After you import each color to the Page, the Trace Image 
window can be kept open to trace the next color. 

• In the screenshot, the initial color identified was a shade of green. In the Preview, you can see how many 
parts of the flower were included as being in the range of that shade.   

• If you want to add more of the green parts of the flower, then increase the Contrast. With Show Image 
Source minimized, you can better see the results as you test the Contrast setting. 

 With a Contrast of 30, the outline of the flower stem and leaf appear: 

 

 With a Contrast of 40, the leaves and stem fill: 

 

• Once you are satisfied, click on OK and you will be asked if you wish to continue tracing. Answer Yes: 

 

• Double click on the color box next to Single Color. A message will pop up indicating you are to click on 
another color on the Preview: 

 

• As move your mouse across the preview image, colors will change in the color box above the preview: 

Contrast = 26  

Outline of leaves and 
stem appears 

Double click on 
this box 

Contrast = 40  

Leaves and stem fill 
with color 

Click on Yes so that Trace Image 
window remains open and another 
color can be traced. 
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• One of the petals is clicked and the color box turns to that color.  The Preview shows how much of the 
image is now included at the current Contrast of 40: 

 

 

• Notice the petal and the flower center are all included at that Contrast setting. It you prefer to capture the 
flower center, which is a darker shade, separately, then decrease Contrast until the center is no longer 
filled. For this image it happens to 25: 

 

• Then, the same procedure is used to capture the flower center. Click on OK to import the trace of the petals. 
Then double click its color box so that you can then hover over the flower center and left click to set the new 
color for the trace:  

The petals and the 
flower center are 
included at this 

Contrast 

Newly selected color 

Contrast = 40 

2. Color of petal 

1. Hover over a petal 

Only the petals are 
included at this 

Contrast 

Contrast = 25 
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• The center of the flower is clicked and at a Contrast of 25, too much of the petal color is being picked up: 

 
 

 

• Reducing the Contrast to 10 removes the specks but keeps the flower center fully traced: 
 

 

• Click on OK.  The resulting trace using this particular method results in the following image: 

 

Contrast = 25 

Too many specks 

3. Color of flower 
center 

2. Hover over the 
flower center 

1. Double click 
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• You now have several options for completing the trace which involves adding a final outline/shadow 
layer to the flower: 

 Continue to use Single Color, click on the part of the image that is black, mark the Blackout 
option: 

 

 Switch to Monochrome mode, mark the Blackout option:  

 

 Forgo using the Trace window. Select the layers traced so far and use the Shadow Layer function 
to add a black outline. Details of this procedure are covered in Section 7.05. 

• The final results, using the three options, are virtually identical:  

 

 

5.03.11 Draw Mask Function       

• In the Output section of the Trace Image window, under Edit Mode is a Draw Mask option which can be 
used to erase or add to a trace. With some images, finding the trace optimum settings can be tricky.  You’ll 
end up with some parts not quite traced and, perhaps, other parts not needed. This function allows you to 
“complete the task.” 

• When Draw Mask is selected, another option menu appears: 

 

 

https://www.youtube.com/watch?v=YiA8qFAvwHA
https://www.youtube.com/watch?v=5DUknpjkbgU
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• Mask/Foreground:  This option allows you to freely draw shapes to be added to the trace. For example, in 
the prior screenshot, you’ll observe that the fishing pole line is not completely traced: 

 

 Zoom in using the Zoom In icon and change the Size setting until the circle ~ matches the size of the 
fishing line. In this instance, the minimum of 1 will work best because the fishing line is so thin:  

 

 

 

  

 Drag the mouse along the image where the fishing line wasn’t trace. A pale green path appears: 

 

A Size setting and options for either 
Mask/Foreground or 
Mask/Background appear 

Select Draw Mask 

Line is not 
complete  

Click here to zoom in  

Carefully drag 
mouse to complete 

the fishing line 

Set the Size of the tool  
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 Click on Update Preview. The added paths will be automatically welded to the part of the fishing line 
that was traced: 

 

 

• Background:  This option allows you to erase anything that’s not wanted in the current tracing. For 
example, the bird just to the right of the tree, can be removed.   

 As before, zoom in and set a Size for the tool: 

 

 

 Drag the Mask icon across the image of the bird and the green shading indicating a traced image will 
begin to be erased. Continue until there’s no longer any green: 

 

 

 

Click here to zoom in  

Erase tool  

Set the Size of the tool  

Mask is dragged 
along here… 
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 Click on Update Preview and the red outline and green fill of the bird is now gone: 

 

 

• Click on OK and the resulting changes from both masks have been applied: 

 

 

 

5.03.12 High Pass Filter Application      

• The High Pass Filter (HPF) setting is used to improve the tracing of photographs and other challenging 
images. It sharpens the image it’s tracing by identifying a certain number of pixels along an edge between 
two contrasting colors. 

 

 

Drag mouse to 
erase the green  

Continue until all of 
the green inside the 
bird is removed  

https://www.youtube.com/watch?v=SVr6uMvcLts
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Improved Detail 

• The key to using it successfully with a black and white image is to combine it with the other trace settings to 
get double trace lines as shown here: 

    

• For this particular image, these settings are modified for the following reasons:  

 Show Source Image: By scrolling all the way to the left, it’s easier to see ONLY the trace lines 
themselves and none of the original image 

 Contrast: Needs to be adjusted until complete inner tracing and outer tracing lines are achieved. May 
need to be readjusted after every change in Resample and/or HPF.  

 Resample: Increased to provide a tighter fit to the image 

 HPF: Increased to sharpen the image  

 Break Apart Outlines: Enabled because the outer trace lines will need to be deleted. 

• Click on OK and enable Show Outlines Only on the Document Panel. Delete the outer tracing lines and 
any other random unneeded traced shapes, leaving only those that define the original image: 

     

• The Stroke is set to None and Object>Merge is applied to yield the final trace: 

Contrast 

Image has a 
double trace 

Show Source Image set to minimum 

HPF 

Resample 

Break Apart 
Outlines 
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Converting a Photo to a Digital Stamp 

• The High Pass Filter setting will allow a much better conversion of a photo to a black and white image. The 
following photo of a rose will be used as the example: 

 

• The best monochrome tracing without using the High Pass Filter required tracing in stages: one to get an 
overall outline, another to get the internal details of the rose, and a third to get the internal details of the 
leaves.  

• Object>Merge was then applied and the resulting traced image looked like this: 

 

• Instead of using three separate traces, the High Pass Filter could have been set instead: 

  

 

• Obviously, it was not only quicker to simply apply the High Pass Filter, but the results turned out much 
better. 

HPF: 2 

Detail lowered to 
remove specks 

Resample x2.0 

Original Image Tracing with Resample applied Tracing with Resample and 
HPF applied 
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5.04 Draw Functions 

 

5.04.1 The Draw Tool       

• The Draw Tool is accessed by clicking on the 5th icon  on the Tools Panel.  This tool is used to draw 
straight lines and Bézier curves. It can be a bit tricky to master but just like with many good things- practice 
makes perfect! 

 
 
Drawing Straight Lines 

• To draw a single straight line, use your mouse to click once where you want to start the line and click again 
where you want to end the line.  Then immediately press Esc or the Enter key:  

                               

 

• If you wish to continue drawing a connecting straight-line path, keep left-clicking each time you need to 
change directions.  Each click produces a node: 

     

 

   

 

• If you want to draw perfectly vertical lines, perfectly horizontal lines, or lines at a 45o angle, hold the Shift 
key while clicking: 

        

• Note that if you are on a Mac and you draw a 45o diagonal, you need to release the Shift key before 
clicking. 

• If are drawing a closed path then, just as the mouse cursor approaches the starting node, a small diamond 
will appear next to the cursor and you can click one last time to end the process. The shape will 
automatically join the first and last nodes and fill with color, provided a Fill color is assigned: 

Left click once 
to begin. 

Move cursor to where you want 
to finish the line. 

To stop drawing, press Esc or the Enter key 

Left click to start and left 
click at a 2nd location 

Move to a 3rd location and 
left click again. 

Move to a 4th location and left click again. 

Move to a 5th location and left click again. Continue clicking until you are ready to end. 
Click Esc or the press the Enter key. 
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Drawing Bézier Curves 

• Drawing curves is a bit more difficult. The key is to take it one step at a time, practice the technique a lot, 
and remember that you can later correct your curves using the Shape Tool (refer to Section 6.11).  

• To draw a curve, use your mouse to left-click once where you want to begin the curve.  Then, instead of left-
clicking, hold the left mouse button down and begin dragging the mouse. Continue holding the left button 
and notice a second line appears with two circles at either end. These are called Bézier control points: 

  

• As you drag the mouse, you’ll see that you have full control over how long this line will be, as well as where 
the control points are positioned. Remember to just keep pressing the left mouse button. Experiment with 
longer and shorter control lines, as well as rotating the line to bend the curve in a range of different ways: 

      
 

• When you are satisfied with the curve, you have two choices at this point: 

 Release the left mouse button, move the mouse to a new spot, left-click, and you’ll begin creating a new 
curve connected to the prior curve: 

 

 Release the left mouse button and press the Esc key or press the Enter key to stop the drawing 
process: 

 

 

Bézier Control Points 

Left click to start 
and then left click 
at a 2nd location 

Left click and the 
shape will close and fill 
with color 

As you approach the 
start, watch for the 
cursor change. 

Move to a 3rd location 
and left click again 
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Adding and Deleting Nodes 

• Zoom in on the curve, select it, and then click on the Draw Tool icon.  

• To add a node, move the cursor next to the path and watch for the cursor to change. With the cursor right 
on the path, left-click to add a node: 

            

  

 

• To delete a node, move the cursor over an existing node until the cursor changes and you can see the node 
turn blue. Left-click once to delete that node: 

    
  
 

 Note that nodes can also be deleted when using the Shape Tool. Refer to Section 6.11.3. 
 
 

5.04.2 Freehand Drawing      

• The Freehand tool is accessed by clicking on the 6th icon   on the Tools Panel.  This tool is used to 
freely draw thin lines with your mouse or, better yet, a graphics tablet.  

• In the Tool Options, there is a setting called Freehand smoothing. Increase that setting if you want the 
software to reduce “shakiness” as much as possible: 

 

 

• The two extremes for the Freehand smoothing setting clearly demonstrate the difference: 

    

 

• When drawing closed shapes, the shape will remain an open path regardless of how precise you attempt to 
be in returning to the start. To close the shape, select it and go to Path>Close Path: 

          
                   

 
 

smoothing: 0 smoothing: 100 

Freehand tree After applying Path>Close Path 
and selecting a Fill color 

Note the cursor has a small 
x next to it as it approaches 
the curve 

New node has been added After cursor changes, left click 
once and a node is added 

Once the cursor changes and the 
node turns blue, left click 

The node is deleted and the 
curve will change accordingly 
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5.04.3 Brush Drawing      

• The Brush tool is accessed by clicking on the 7th icon   on the Tools Panel. It is used to freehand draw 
thick lines. As with the Freehand tool, using a stylus with a graphics tablet will provide the most control.  

• In the Tool Options is a Size setting for the thickness of the Brush tool: 

 

• Select the Size you desire and freehand draw: 

      

• One fun application is to use the Brush tool to easily add circles to a design. Select the Size and then just 
left-click without dragging the mouse. For example, the tree drawn with the Freehand tool in the prior 
section is now decorated: 

 

• Note that if a path drawn with the Brush tool crosses itself, the overlap will be removed: 

 

 

 
 
 
 

5.05 Manual Tracing of an Imported Image 

• Sometimes the quality of an image will fail to yield a good auto-trace. It could be that the image is too small 
or too detailed. If the image is important to you, then manually tracing offers another option for conversion to 
a vector cut line. 

• The easiest way to manually trace a raster graphic is using the Draw Tool presented in Section 5.04.1.  
However, instead of trying to create the Bézier curves as you go, it’s faster and easier to simply and quickly 
click, click, click around the image placing a node wherever the path changes directions.  Then you can go 
back and manually move nodes and drag curves to fit the original image. This process is presented in the 
next few subsections. 

 

5.05.1 Importing an Image for Manual Tracing 

• Since you won’t be trying to auto-trace the raster image, use File>Place Image to import it onto the Page.  
In this tutorial, the Dress.jpg file shared at the link in Section 5.03 will be used. 

• While this dress could easily be auto-traced, it provides a great example of how the Draw Tool can be used 
to fit a shape such as this. So, it will be used for the manual tracing example. 

• In order to see the image, make sure Show Outlines Only is not checked on the Document Panel: 

Overlaps automatically removed 
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• To avoid inadvertently selecting the image while tracing, lock that layer on the Layers Bar: 

                  
 
 
 

5.05.2 Manual Tracing Using the Draw Tool 

• Make sure you have read Section 5.04.1 to learn how to comfortably and successfully use the Draw Tool.   

• Now, the best method for tracing a symmetrical image is to only trace one half. Then you can make a copy 
of it, mirror the copy, and weld the two together to create a perfectly symmetrical shape. This is what will be 
done in this case because the dress is symmetrical. 

• Before beginning the trace, visually note how many changes in curves and straight lines exist. This will help 
you understand where to click as you work around the image. But don’t overthink it. Remember that you can 
add nodes, delete nodes and move nodes during the editing process: 

 

 

 

 

 

Trace will begin and end at the middle of the neckline, 
moving counter- clockwise around the dress.  

Red arrows indicate where a 
change in direction or 
curvature occurs  

Uncheck this option 

Lock the layer 
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• The process is as follows: 

 Zoom in as close as possible, but make sure the entire image can still be seen. Click on the Draw Tool 
icon.  

 Left-click once in the middle of the neckline (see green arrow below). Then click at each point where the 
curve changes. A series of straight-line segments will be made, one right after another: 

 

                     

 

 Once you’ve reached the next to the last node, click as close as possible on the first node and the 
shape will close and fill with color (based on the color currently assigned on the Fill & Stroke Panel 

 

 

         

 

 

 

5.05.3 Editing the Trace      

• The next step is to move nodes and convert any straight lines into curves, as needed. This is done using the 

Shape Tool  which is the 3rd icon on the Tools Panel. Note that more details about using the Shape 
Tool will be presented in Section 6.11. For now, only a portion of this function’s capability is needed. 

• Using the Shape Tool will take a bit of patience and attention. But following the steps exactly as presented 
should yield successful results: 

 With the Shape Tool selected, click on the neckline path. The two nodes on either side will be blue: 

           

Next to the last node 
Click a final time and the closed 
shape now fills with color 

Move as close as possible 
to the first node 

Click on the 
path here  

The nodes on either 
side will appear blue 
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 If you need to move either node, click on the node to be moved and the other node will turn white. Be 
very precise in clicking as it is easy to miss the node. If that happens, you will need to click the path 
again to show the nodes.  

 Once you have the single node highlighted in blue, you can now move the blue node by using the arrow 
keys on your keyboard: 

 

        

 Next, click on the second icon on the Tool Options: 

 

 Then click again on the neckline path and you will see Bézier control points. This means you can now 
drag the middle of the path inwards to form the neckline: 

         

 Alternatively, the Bézier control points can also be dragged. This is useful if the curve isn’t symmetrical. 
Here are a few examples of how that curve could be altered:  

                   

 Just like with nodes, when selecting a Bézier control point, you need to click precisely on the little circle. 
If you inadvertently see all of the nodes disappear, just click on the path again. 

 Once the neckline is curved, go over to the sleeve and repeat the process for both parts of the sleeve 
since one side curves inwards and the other side curves outwards. Again, click on the path, click on the 

2nd icon on the Tool Options  , click on the path again and then drag the curve: 

Control 
points  

Drag the curve 
inwards 

Drag upper control 
point outwards  

Drag lower control 
point outwards  

Drag lower control 
point inwards 

Click on this node 
to select it only  

Use the arrow keys to 
move the node, as needed 
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 Repeat on the bottom of the dress.  The shape you traced should now fit the original image. If it’s not a 
perfect fit, don’t worry about it!  No one will ever know.  ☺ 

 
 
 
 

5.05.4 Using Symmetrical Mirror to Complete the Trace 

• The final step to complete the dress involves making a mirror image copy and then welding it to the original.  

 Select the dress and go to Effects>Symmetrical Mirror. Increase Center X or drag the black rectangle 
to the right and click on Update Preview. Continue adjusting Center X until the image is to your 
satisfaction: 

 

 

 

Before editing 

Both parts of the sleeve 
are reshaped 

Click on Update 
Preview after each 
change 

Click on OK 
when done 

Drag black rectangle 
to desired location 

(Center X) 
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 After clicking on OK, the dress is complete and the original image is no longer needed. Turning on 
Show Outlines Only on the Document Panel confirms that the symmetrical copy has been welded to 
the original: 

 

   
 

Other applications for Symmetrical Mirror are covered in Section 7.15. 
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6. Editing  
 

 
 
This chapter covers functions that are used to modify shapes as well as prepare shapes for cutting. For 
functions used in designing, refer to Chapter 7. 
 
 

6.01 Simplify           

• The purpose of the Simplify function is to reduce the number of nodes. This can be important when cutting 
small vector shapes in which clustering of nodes in tight locations can sometimes lead to poor cutting. 

• There are two ways to open the Simplify window after selecting a shape: 

 Right-click and select Path>Simplify 

 Go to Path>Simplify 

 

• The Simplify window shows the nodes of the selected image in two side-by-side windows: an Input and an 
Output, along with the number of Nodes in each one. That count is based on the current Threshold 
setting: 

 

 
 
 

Threshold level  

Number of Nodes with 
current Threshold 
applied 
 

Image before 
Threshold is applied 

 Click OK when done 
 

Image based on 
current Threshold 
applied 
 

Option to Show Nodes 
in images below or not  

Number of Nodes in 
image before 
Threshold is applied 
 

Click Preview to update 
after making changes 
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• To see the effect of Threshold, uncheck the Show Nodes box. You can drag the corner of the window to 
enlarge the images. Make sure the shapes haven’t become distorted as a result of applying the current 
Threshold setting: 

 

• If the image is distorted, decrease the Threshold. If you cannot tell a difference and there are still more 
nodes than you want, try increasing the Threshold setting.  

 
 
 

6.02 Split Path      

• The Split Path function allows you to break the connection between two paths.  

• Activate the Shape Tool  on the Tools Panel and select a node.  Note that it’s usually easier to select a 
node by zooming in on the shape and, as you move your cursor towards the node, the cursor icon will 
change when you are close enough to click on it. Then you can access Split Path using either of the 
following: 

 Right-click and select Path>Split Path 

 Go to Path>Split Path 

• You can also select two nodes at one time and apply Split Path. The following door shape will be used as 
an example to show the steps. The goal is to change the left side of the door from a solid cut line to a 
dashed cutline: 

       

 Select the shape and again click on the Shape Tool icon on the Tools Panel. The nodes will appear on 
the shape: 

Compare this image to 
the one on the left 
 

Uncheck this box  

The left side of this paneled door will be 
separated and made dashed so that the 
door can be folded to open instead of 
being cut out 
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 Drag your mouse to marquee-select the two nodes on the left side of the window: 

    

 Break that path by going to Path>Split Path.  Then return to normal Select mode. Now you can 
separately select that left side line and change to a dashed cut on the Fill& Stroke Panel: 

         

 The left side of the window will now cut dashed.  Alternatively, the left side could have been left solid 
and scored with an embosser in the cutter or the left side could have been deleted and the fold made by 
hand: 

                    
 
 
 
IMPORTANT: Use this function cautiously. In some cases, more than one break can occur on a closed path.  
 
 
 
 
 

Select the 
split path 

Select a 
dashed cut 

Select these two nodes 

Left side will cut dashed Left side will be scored separately Left side won’t cut at all 
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6.03 Close Path      
 

• The Close Path function can be applied to any open shape, other than a straight line, to join the start and 
ending nodes with a straight line: 

    
   

• To apply Close Path, select an open shape and use either of the following: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path  

• The path will then fill with whatever Fill property is currently assigned to that shape. 
 
 
 

6.04 Join Paths       

• Join Paths will connect two nodes from two different open paths if those nodes are in very close proximity 
to one another.  

• To access Join Paths, select the two open shapes and go to Path>Join Paths: 
 

                             

 
 
 

• If you are joining several lines at once, such as these four lines to create a box, then all four lines can be 
selected at one time and be joined. However, for the new shape to be an actual closed shape, you must 
then apply Path>Close Path: 

 

       
 
 
 
 
 

6.05 Path Offset           

• Path Offset creates an outline or inline of a shape and will delete the original upon clicking on OK. Note that 
if you want the original, either make a backup copy or use the Shadow Layer function presented in Section 
7.05. 

• To access Path Offset, select the shape and go to Path>Path Offset: 

 

 

 

 

 

Two individual lines Move one line to just 
touch the other 

Apply Path>Join Paths 

Four individual lines Select all 4 and apply 
Path>Join Paths 

Apply Path>Close Path 

https://www.youtube.com/watch?v=sCnOqP3wgXw
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• As you increase the Offset, you will begin to see the outline form on your selected shape: 

    

• After clicking on OK, the Offset will fill with the same color and the original will be deleted: 

   

• Type controls the style or shape of the offset at the corners. There are three choices: 

                                   

           

 

 

• Note that the first choice, Regular, also has a Miter setting which should work in the same way as Miter 
affects the Stroke (refer to Section 3.15). However, at this time, it appears that the Miter setting is not 
working. 

• Checking the Inset Offset box creates an inline instead of an outline: 

Select from Regular, 
Rounded, and Bevel 

Enter size/thickness 
for the outline or inline 
 

Check here for inline 
versus outline 

Controls shape of 
offset if Regular Type 
is selected 

 Click OK when done 
 

Regular Rounded Bevel 

Image updates to 
show Offset 

Increase Offset 
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• A practical example of using Path Offset is when you have a font that is too thin to cut at the size you need. 
Applying a very small Offset can make the difference in whether or not text can be cut at certain small 
sizes. In the case below, the 1” lettering was offset by only 0.005”: 

 
 

• A second practical example showing the use of Inset Offset, is the following print and cut application. A 
PNG with a transparent background was imported into CREATE. However, based on the location of the cut 
line, relative to the printed image, there will be small amount of white surrounding the image: 

    

 Select the Cut layer only on the Layers Panel: 

 

Check this box 

Inline version Inline appears as 
a black line 

Original 

Offset of 0.005” 

Zooming in on the image shows 
a white border around the image 

Select the Cut layer only 
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 Open the Path Offset window.  Set the Offset to a small size, such as 0.03”.  Be sure to mark the box 
for Inset Offset.  The result is a cut line which will eliminate that white border around the image:  

           

 

 

 

6.06 Eraser      

• The Eraser is the 8th icon  on the Tools Panel.  Use this tool to erase parts of a shape by dragging 
your mouse across the shape: 

             

• The Tool Options for the Eraser include the following: 

 

 Eraser Shape: Choose either Circle or Square: 

 

 Size: select a thickness for the erasure. Scroll up and down or enter a specific size. 

 Keep closed paths: Mark this option if you split a shape and you want the two resulting shapes to be 
closed. Otherwise, you end up with two open shapes: 

         
   

 
 

Zooming in on the image shows 
the cut line is now inside the 
boundaries of the printed image 

Keep closed paths 
checked 

Keep closed 
paths unchecked 

Keep closed 
paths unchecked 

Keep closed paths 
checked 
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 Inverse: when this option is marked, the Eraser will “add to” shapes. This can be used to fill in holes 
connect broken paths, serve as a brush tool, etc.: 

       
    
 

o Note: If you use Inverse Erase to connect two or more separate shapes, those shapes should first 
have Object>Merge applied. Otherwise, the connection will not become part of the new shapes:   

       

 

 
 
 
 
 

6.07 Knife and Crop 

• The Knife tool can be accessed by clicking the 6th from the bottom icon   on the Tools Panel. Note 

there is another option available. The Crop tool   can be accessed by holding down the left mouse 
button on the Knife icon and then selecting Crop from the popup menu.  

 
 

6.07.1 Using Knife      

• The Knife tool always makes a straight line cut. Starting outside the shape, click and hold the left mouse 
button and drag across the shape at the desired location for the cut.  When you release the mouse button 
the cut will be applied and one shape can be moved away from the other: 

 
 
 
 
 
 

Click and hold this icon 
You can now switch 
to Crop, if desired 

Initial trace left this part of 
the leaf incomplete 

Inverse erase is used to 
complete the path to better 
match the other leaf 

Inverse Erase will be used 
to add sand between these 
two shapes 

The sand is welded to 
the pail but not to the 
umbrella 
 

Object>Merge is first applied to 
the umbrella and pail. Then 
Inverse Erase is used to 
connect. 
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• There are four ways to control the angle of the cut: 

 Click and hold the left mouse button – you can freely drag the red cut line to cut at any angle (as shown 
in the screenshot) 

 Hold the Shift key and click and hold the left mouse button and drag left or right: the red cut line will be 
perfectly horizontal 

 Hold the Shift key and click and hold the left mouse button and drag up or down: the red cut line will be 
perfectly vertical 

 Hold the Shift key and click and hold the left mouse button and drag diagonally: the red cut line will be 
at exactly 45o  

• If you wish to close the cut shapes, select them and either: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path 

                
 

6.07.2 Using Crop     

• With the Crop tool, you drag the mouse to marquee-select an area to be retained. Then you press the Enter 
key to complete the crop. Everything outside of the selected area will be deleted: 

     

 

• There are two options when using the Crop tool based on a setting on the Options Bar: 

                     
   

 
 
 
 

The Knife tool is used 
to remove the top 
portion of the circle 

After releasing the mouse, the 
circle loses its Fill because it 
is now an open shape 

One portion of the circle 
can now be moved away 
from the other 

Cut line was 
released here 

Cut line was 
started here 

The top part of this 
shape will be cropped 

Marquee-select the area 
to be retained 

After pressing 
the Enter key 

IMPORTANT: If left unchecked, only the marquee-
selected part of the shape will be retained. The rest of 
that shape and every other shape on the page will be 
deleted, even those that might be hidden or locked! 

If checked, the marquee-selected part of 
the selected shape will be retained, as well 
as all other shapes on the page. 
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• Here is an example to show what would happen in both cases. The file has three shapes and the top right 
shape will be cropped just as in the prior screenshot: 

 

 With the Crop Selection Only box not checked, the other shapes are deleted as well as the lower half 
of the pink doily: 

    
 

 With the Crop Selection Only box checked, the shape is selected first and then only the bottom half is 
deleted: 

    
 
 
 

6.08 Stencil Bridge 

• The Stencil Bridge tool is typically used to cut a rectangular bridge from an interior path to the outside of 
that path. An example showing the stenciling of text is covered in Section 4.10. 

• Another useful application is when you need to erase a path but maintain a straight line versus the freehand 

nature of the Eraser tool covered in Section 6.06. Select the Stencil Bridge tool  on the Tools Panel 
and drag the mouse to create a straight-line cut through a shape: 
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 If you wish to separate the shapes, apply Object>Break Apart, as shown.  

• If you need the cut to be perfectly horizontal, vertical or at a 45° angle, hold the Shift key as you drag the 
mouse: 

    

• Change the Stencil Bridge Size to a very small number and the erasure is essentially a cut line and can be 
used to bisect a shape or whatever thin, straight, cut line is needed: 

                          
 

 
 

6.09 Which Cutting Tool to Use? 

• Having so many cutting functions to use can make it difficult to know which one to use in a particular 
instance. Experience will be your best guide, as well as testing them out.  But a summary of the functions is 
presented in this section and this may prove to be helpful when selecting which tool to try first. 

• The following table summarizes the capabilities of the various options: 
  

Can make 

straight line 

cuts

Can force 

horizontal, 

vertical cuts

Can force 

diagonal 

cuts

Can do 

freehand 

cuts

Can change 

thickness of 

the cut

Can cut using 

square or 

circle shapes

Can cut 

using any 

shape

Can cut with 

open shapes 

remaining

Can cut with 

closed shapes 

remaining

Eraser  

Section  6.06
✓ ✓ ✓ ✓ ✓

Knife 

Section 6.07.1
✓ ✓ ✓ ✓

Crop 

Section 6.07.2
✓ ✓ ✓ ✓

Split 

Section 6.02
✓

Stencil Bridge  

Section 6.08
✓ ✓ ✓ ✓ ✓

Boolean Join 

Section 7.06
✓ ✓ ✓ ✓ ✓ ✓ ✓

 
 

Drag mouse through 
the shape 

A straight-line 
erasure is made 

through the shape 

Apply 
Object>Break 

Apart 
One part can now be 
moved away from the 

other, if needed 

Perfectly vertical erasure Hold the Shift key 
while dragging 

Apply 
Object>Break 

Apart 

 

Set Stencil bridge size 
to a small number 

Drag mouse  A small straight cut 
line is made 
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• Here are a few samples to show which functions would be the best choices for making the cut: 

                 
 
 

     
 
 

                       
    
 

                  
 
 

                      

• Knife and Split have the same effect. Split is a bit more limiting because there needs to be nodes present 
in the location where the cut will occur.  It might be useful if you are already in the Shape Tool mode where 
you can then select the nodes and apply the Split. Otherwise, Knife is probably the easier tool to use. 

 
 
 

6.10 Ruler 

• The Ruler function allows you to measure the distance and angle between any two points on the screen. It 

is accessed by clicking on the second icon from the bottom   on the Tools Panel.  

• No shapes need to be preselected. Just hold down left mouse button at any location and then drag the 
mouse to a new location. The Tool Options provide the following information: 

 

 

• To better illustrate these variables, the following shape will be used and the various measurements will be 
determined using the Ruler: 

Eraser: Cut the leaf and stem away 
from the apple – used for 
creating paper piecing designs 

Knife 
or 
Split: 

Cut up the butterfly without 
closing the shapes. Used for 
projects where the shapes are 
folded along one side instead 
of cut out 

Crop: Slice off the top and bottom of a 
word. Used for a popup card. 

Boolean 
Join: Cut a shape with any 

other shape or shapes 

Distance moved in the X 
direction and in the Y direction 

Distance from starting location 
to the current location 

Starting location 
on the screen 

Angle formed by the 
W & H move 

Stencil 
Bridge: 

Separate a shape using a 
straight line cut 
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 X/Y: This is the starting position on the screen and will match the X/Y grid location on the Page.  You 
can extend beyond the boundaries of the mat, if needed.  

 W x H: Indicates how far the mouse has been dragged away from the starting point. Note that as the 
mouse is dragged, a blue dotted line will appear. In this example, when measuring for the distance “a”, 
the H should be zero since it’s a vertical measurement only. In fact, making sure H is 0 is one way to 
make sure the W is the correct measurement needed:  

 

 

 

 Distance: This is the actual measurement between the starting location and the ending location. In the 
prior measurement, W is the same as Distance because the measurement was a horizontal one. But 
measuring the length of “b” is not: 

 

 

 

 

 Angle: This is the angle of the Distance line relative to the X axis.  

o In the first measurement of “a”, the angle was 0° because it was a horizontal line. On the other 
hand, if the mouse had been dragged from the right side to the left side instead of the other way 
around, the angle would have read 180°. 

o If the measurement had been vertical, then the Angle would have read 90° if measured from the top 
to the bottom. It would have read -90° if measured from the bottom to the top. 

o In the example being used, the angle “c” is measured to be ~ -128°: 

 

 

 

 

a 

b 

c 

The mouse is dragged 
from here… 

The measurement for a is 1.17” 

a 

… to here 

b 

The measurement for b is 2.10” 

W 

H 

…to here 

The mouse is dragged 
from here… 



 152 

 

 

 

 
 

• Obviously, “c” is an acute angle so -128 doesn’t represent the actual angle shown in the screenshot. To 
get the true value, you subtract -128 from 180 (degrees in a straight line) to get 52°.  

• However, the other way to get “c” without having to do a calculation is to drag from the other direction:  

 

 

 

 

 

6.11 The Shape Tool - Path and Node Editing 

• Path editing involves moving paths as well as reshaping them.  This topic was first introduced in Section 
5.05 where you were shown how to draw with the Draw Tool and then curve a straight-line path. If you 
haven’t read Section 5.05, please do so before proceeding with the rest of this section. 

• To use the Shape Tool, click on the third icon  on the Tools Panel and then click on a shape. You 
should see the nodes which currently define that shape. If you do not see any nodes, then most likely you 
have clicked on a group of shapes. Go to Object>Ungroup and then try again. With text, you will need to 
apply Text>Convert Text to Outlines prior to applying Ungroup.  

• Path editing involves dragging a path or dragging Bezier control points to reshape them. Node editing 
involves moving nodes and changing the type of node to then form desired curves.  

• The most likely mistake you’ll make while learning path and node editing is failing to zoom in close enough 
so that you can click precisely on paths and nodes. Keep that in mind while experimenting.  

 

6.11.1 Moving a Path 

• Sometimes a path needs to be extended without resizing the rest of the shape. For example: let’s say you 
need to extend the right section of this shape by a few inches: 

 

c 

The measurement for c is 52° 

…to here 

The mouse is dragged 
from here… 

c 

The measurement for c is -128 

…to here 

The mouse is dragged 
from here… 
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 Select the Shape Tool    on the Tools Panel and then click on that path: 

     

 You can now use the arrow keys on your keyboard to move that path. Holding the Shift key while 
clicking on an arrow key will move it in larger increments: 

     

 If instead, the center section had been widened by selecting the path on its right side, then that would 
have resulted in shortening the section to the right of it: 

   

 Thus, to maintain the dimensions of the right section, both paths need to be moved at the same time. To 
do this, marquee-select the nodes as shown and then move with the keyboard arrow: 

   

• If the shape is made up of straight-line segments, versus curves, you can also drag the segments with your 
mouse instead of using the keyboard arrows. Note that it can be a bit tricky getting the cursor in the perfect 
spot to start dragging. However, you won’t have the same control if you wish to keep the paths perfectly 
horizontal or vertical: 

Extend the right section to here 

As you move your mouse 
near a path, the cursor will 
change. Then you can click 
and select that path. 

Path is moved without 
changing other 
dimensions of the shape 

Center section is 
wider but note 
effect on the right 
section 

Select this path 

Center section is 
wider but right 
section stays the 
same. 

Drag the mouse to select 
all of the nodes 
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• Some practical examples of moving paths include resizing boxes and envelopes where you need the overall 
dimensions of the final project to be different but you do not want to change the size/thickness of the flaps.  

 
 

6.11.2 Reshaping a Path 

• With the Shape Tool selected, you’ll observe four icons in the Tool Options. The purpose of each option is 
to convert one or more selected nodes to that type of node: 

 

 

 

• One or more nodes are highlighted and then the appropriate icon selected.  These same four functions can 
also be accessed by right-clicking and selecting Path>Convert Node to.  

• To illustrate each one of these options, a simple path with a sharp corner will be used. This shape is already 
in Corner Node mode. To change to a different mode (in the examples that follow the first one), the top 
node is selected and then the option is clicked from the Tool Options or using the right-click and 
Path>Convert Node to menu option. 

   Corner Nodes: These are the nodes that make up straight-line shapes such as rectangles, 
squares, triangles, stars, etc.  Once selected, the shape will appear as below and either path can be 
moved as was demonstrated in the prior Section 6.11.1.  

                                      

 

  Cusp Nodes: In this mode the Bézier control points appear and can be moved independently. 
First note how the paths appear when in this mode, depending on how many of the adjacent nodes are 
selected: 

       

o The dots along the path are Bézier control points which are not linked to one another. You can 
freely drag either or both to create curves: 

 

You can use your mouse 
to drag the path anywhere 

Convert Node to Corner  

Convert Node to Cusp    

Convert Node 
to Symmetric  

Convert Node to Smooth  

Right side dragged Right side dragged Left side dragged 

Top node only 
selected 

Left side nodes 
selected 

All three nodes 
selected 
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o In the case where there is a single Bézier control point on the right side, you can again drag the 
control point to create a curve: 

          

  Smooth Nodes: In this mode the Bézier control points always stay in a straight line. Notice that 
when you convert to Smooth Nodes, the shape immediately forms a curve: 

   

o When the newly formed shape is selected again, the Bézier control points appear in a straight line. 
If you move one, the other will move as well, in order to maintain that straight line: 

      

o The left side Bézier control point controls the curve on the left side. Thus, if it had been moved 
instead this would have resulted: 

   

  Symmetric Nodes: In this mode the Bézier control points not only stay in a straight line, they also 
stay the same length. As with Smooth Nodes, when you convert to Symmetric Nodes, the shape 
immediately forms a curve: 

        

o When the newly formed shape is selected again, the Bézier control points appear in a straight line 
and the image appears the same as with Smooth Node status.  However, when you now move one 
control point, the other will not only maintain that straight line, but also the same length. And the 
curves on both sides of the selected node will change:  

   

Bézier control points 
stay aligned 

Bézier control 
points  

After applying Smooth 
Nodes option 

Bézier control 
points 

Separately drag the control 
points to reshape the left side 

Bézier control 
point 

Drag the right-side 
control point  

Dragging left side control point 
reshapes left side 

After applying Symmetric 
Nodes option 

Bézier control points stay 
aligned and the same length 

Bézier control 
points  
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• To further illustrate these options, marquee-select a group of nodes to select more than one path and then 
click on whichever option you want to apply.  The following examples show what occurs when the first two 
options are applied to curves and the last two options are applied to straight lines: 

  Convert Node to Corner: 

                                   

 

 Convert Node to Cusp: 

            
       

 Convert Node to Smooth: 
 

     

                       
 

 Convert Node to Symmetric: 
 

     

                

• As was shown in Section 5.05.3, you can also drag the path itself to reshape it, if one of the nodes has been 
converted to Cusp, Smooth, or Symmetric.  For example: 

 The following curve has the lower path selected and the  option marked: 

  

 The path can now be dragged with the mouse: 

 

Select the two 
nodes on the right 

Apply 

Select all of the nodes  Apply  

Select the middle two lower nodes  Apply  

Select the upper three nodes  Apply  

Drag the curve itself 
with the mouse 
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• You will recall that when a node is in either Smooth or Symmetric mode, adjusting one Bézier control point 
will automatically affect the other one and the curves on either side will change.  To avoid this, hold the Alt 
key while dragging the control point and the other control point will remain in place: 

 For example, with the following Smooth node shape, the same change is made with and without 
holding the Alt key during the adjustment: 

                   
   

 
 
 

6.11.3 Examples of Smoothing Curves 

• The last method shown in the prior section can be used to correct kinks in what should be a smooth curve.  

 For example, let’s say you want to make the following shape have a nice smooth curve: 

 

 Using the Shape Tool, click on the curve to reveal the node. Then click on the third icon , if 
needed, so that option will be highlighted.  Hold the Alt key and drag the Bezier control point that’s 
closest to the curve needing adjustment until the two control points are in a straight line: 

 

         

 

• In Section 5.04.1, you were shown how to add or delete nodes while in the Draw Tool   mode.  Any 
time you want to add nodes to an existing path, you will need to be in this mode.  However, you can delete 
nodes while in the Shape Tool mode.  Select a node or marquee-select a group of nodes and press the 
Delete key on your keyboard: 

     

• Based on such a drastic change, it’s worth noting that deleting smaller numbers of nodes at a time is usually 
advisable to avoid losing the original structure of the shape. 

 As a practical example, here is a traced image of a cat. Note the right side of the cat’s head is not 
smooth and rounded like the left side: 

 Hold Alt key and drag the 

right side Bézier control point  
 Once the control points 
are aligned, the curve 
should be smooth.  

 Hold the Alt key and drag 

the Bézier control point  
 Drag the Bézier control point  

 Marquee-select the 
nodes to delete  

Press the Delete key and 
jagged curve is smoother  
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• Using the Shape Tool, the nodes causing the angular shape are marquee-selected and deleted. Then the 
path is reshaped: 

               

 

 
 

6.11.4 Applications for the Shape Tool 

• It’s not always obvious when the Shape Tool might be needed.  Here are a few examples to keep in mind: 

 Editing of pixel traced images: Sometimes a pixel trace will appear to be perfect until, for example, you 
use it for a print and cut and discover that some of the paths are slightly outside the printed areas of the 
original image: 

                                  

 Manual tracing: As shown in Section 5.05, one of the quickest ways to manually trace a raster image is 
to use the Draw Tool and simply click/click/click around the image and then use the Shape Tool to 
create curves and move nodes to more closely align with the original image. 

 Improving a cut: If you have problems with a particular location on a cut shape, examine the nodes in 
that location.  You may find a cluster of nodes or a sharp cusp. Delete those excess nodes, reform the 
path, and then retest the cut. 

 Modifying poorly designed files: Sometimes you will pick up free files that don’t quite cut the way you 
expected.  Examples are often fold-up templates where corners and fold lines do not quite meet.  
Having the ability to move paths and nodes can correct these kinds of files and provide cleaner and 
more professional end products. 

 
 

  

Trace line doesn’t 
follow shape here. 

A node can be 
added or the Bezier 
curve can be 
reshaped. 

Right side is angular 
compared to left side  

After reshaping the 
line into a curve 

After deleting the nodes, 
the right side is flat 

Shape Tool shows nodes 
causing angular shape 
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7. Designing 
 
 
 

7.01 Where Do I Start with Learning to Design? 

• CREATE offers some excellent easy-to-use designing tools to assist you in creating whatever you can 
imagine. The best way to learn these tools is to focus on only one at a time and play with settings.  You 
aren’t going to break anything in the software by experimenting and you never know what you might 
discover! 

 

7.02 Project Info 

• Before getting started on the fun and amazing design capability of CREATE, it’s worth noting a feature that 
allows you to add your name and some other details to your file. This can save you time later when you’re 
not remembering some of the original details and also help others with whom you share your files.  Using 
this feature is, of course, entirely optional. 

• To open the Project Info window, go to Window>Project Info. The following example shows some of the 
optional information you can add in this window that will be saved with your actual project: 

 

• Note the other tabs in this window: Colors, Fonts, and Rhinestones. These do not require your input. 
Instead, they automatically track, by Page, those elements that are currently present in the file. For 
example: 

 

 

Click on OK 

Enter your name 
 

Enter your web site, if you have 
one and would like others to visit it 
 

Enter a title 
 

Enter an email address if 
you want users to be able to 
send your questions  
 

Enter any information you 
want to remember or 
instructions for the file.  
 

Total number of different colors 
 

Colors used 
 

Page 
 

Number of shapes of each color 
 

Colors Tab 
 

Total number of different fonts 
 

Fonts used 
 

Page 
 

Number of characters in each font 
 

Fonts Tab 
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• Note: When changing tabs, such as from Colors to Fonts, always take note of the Page name. It will not 
automatically update to the page you were just checking.  Thus, if you are on Page 2 when on the Colors 
tab, you may discover you’re on Page 1 on the Fonts tab. Simply change to the page you need from the 
drop-down menu. 

 
 

7.03 Guidelines 

• Guidelines were first introduced in Section 1.06.5. It was noted that they can be added to the Page in two 
ways: 

 By dragging your mouse from the horizontal or vertical rulers on the screen 

 By manually adding in the Guidelines Edit window 

• You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 
Panel. To open the Guidelines Edit window, either go to View>Guidelines>Edit Guidelines or click on the 
Edit button next to Show Guidelines: 

 

 

• The following window opens: 

 

        

Options to Lock/Unlock 
and make Visible/Hide 

Select Vertical or Horizontal 

Position of guideline  
(X: vertical location,  
Y: horizontal location) 

Options to Remove or Modify 
selected guideline or Add a new 
guideline based on settings 

Click to change the color 
of a guideline 

Number on left indicates 
position of vertical guideline 
 

Number on right indicates 
position of horizontal guideline  

Click OK when done Options to remove all guidelines, 
either horizontal or vertical 

Total number of circles/stones 
 

Colors used 
 

Page 
 

Rhinestones Tab 
 

Number of circles/stones in 
each color 
 

Diameter of the circles for that color 
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• This window serves three functions: 

 Ability to delete guidelines: Select a guideline on the left and then click on Remove. You can also 
remove all of the horizontal guidelines and/or all of the vertical guidelines using the buttons shown. 

 Ability to edit an existing guideline: Select a guideline on the left and make changes such as position, 
color, lock/unlock and show/hide. Then click on Modify. 

 Ability to add a new guideline: Enter desired settings and click on Add. 

• Based on the setting in the prior Guidelines window, the Page would look like this: 

 

• The ability to show/hide all guidelines, lock/unlock all guidelines and delete (clear) all guidelines is also 
available under View>Guidelines.  

• To have shapes snap to the guidelines, go to View>Snap To>Guidelines and make sure that option is 
checked.   More about Snap To is covered in Section 1.07. 

 
 

7.04 Templates 

• As was first presented in Section 1.06.11, CREATE has the ability to add templates to the Page that are 
non-selectable shapes to aid in various designing situations.  

 

7.04.1 Mat Template Window 

• There are fourteen templates included in CREATE. However, you can import your own templates if they are 
in .SVG format or .CREATE format. 

• To access templates, mark the option for Show Template and then click on the Set Template button: 

 

• The following Mat Template window opens: 

Click here first Then click on this box to open the 
Edit Template window 
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• The Mat Template window has a lot in common with the Shapes tab in the Library: 

 The Mats folder contains templates that come with CREATE. The number in parentheses indicates how 
many templates are included in that folder: 

 

 
 

 A scrollbar beneath the thumbnails window can be used to resize the thumbnails: 

 

 

 

 Hovering over a thumbnail will cause it to become larger and will display the name of the template: 
 
 

Zoom tools 

Image of current 
template 

Change Fill 
Color 

Remove template 
from Page 

Position of 
template on  

Option to 
rotate  

Mirror or 
Flip options  

Resize the template 

Template 
folders 
 

Tools for 
adding 
custom 
templates  

Click OK 
when done 

Current template 
name 

Click on thumbnail to 
select a template  

Search for a template 
by name  

The Home & Kitchen folder 
contains 14 templates 

Scroll to increase the 
size of the thumbnails 



 163 

 
 
 
 

 

 Templates can be displayed either with a thumbnail image or a list view: 

     

 You can assign templates to a Favorites folder for quicker access. To do that, right click on a thumbnail 
image and select Add to Favorites.  That popup menu also has two other options: 

o Delete File: This option isn’t used except when you import your own template files 

o Reveal File: Opens the location on your computer where the template file is located 

 You can create your own subfolders and import templates. Details are covered in Section 7.04.3. 

 

 

7.04.2 Template File Settings 

• The right side of the Mat Template window has a preview of the selected template on a simulation of the 
Page.   This preview is useful while customizing the settings. 

• Once a template is selected, you have the following settings for customizing: 

 Size: adjust the W and H settings to change the width and height of the template. The optional Keep 
Proportions box, when checked, will maintain the aspect ratio as you change either the width or height. 

 Position: Increasing X and/or Y will move the template away from the upper left corner of the Page. 

 Rotate: increase the Angle setting to rotate the template, if needed. 

 Color: Mark the Fill Color box and then click on the colored box to open a color selection window. 

• When you are satisfied with the settings, click on OK to add the template to the Page. Note that the 
template will not print or cut. Again, it’s a tool for designing: 

Name of selected mat 
template 

Larger thumbnail appears when 
mouse cursor is over image 

Thumbnail 
view 
 

List 
view 



 164 

 

• To replace the template, reopen the Mat Template window and select a different template file. 

• To remove the template from your Page either uncheck the Show Template option on the Document 
Panel or return to the Mat Template window and click on Remove button.  
 
. 

7.04.3 Importing Your Own Templates 

• SVG files can be imported into the Mat Template window. If you are designing them in CREATE, use a DPI 
of 72 in the SVG export window and the size of your imported template will match that of your original 
design. 

• Once an SVG file is imported it is saved as a scalmat file. These files can be located in the following folder 
on your computer: Documents>Craft Edge>My Mats. 

• To import and organize templates, first click on My Mats. The following functions become available: 
 

 

 
 
 

• You can import new template files into the My Mats folder by clicking Add File. You can also create new 
subfolders within My Mats by clicking on Add Folder. 

• These same two functions are also accessible when you right click while My Mats is selected. Note: this is 
also how you would rename one of your custom folders: 

 

• If you need to delete a folder, first empty it by right clicking on each thumbnail and selecting Delete File. 
Then you will be able right click on the folder name and select Delete Folder. 

• Sometimes you may need to click on the Refresh icon in order to see new folders or to see deleted folders 
removed. 

• When you select Add File, browse to locate the SVG file you wish to add as a template. It will then appear 
as a thumbnail image. Clicking on the thumbnail adds the shape to the simulated Page on the right: 

Refresh 

Add Folder 

Click on  
My Mats 

Delete Folder Add File to selected folder 
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• IMPORTANT! As mentioned before, when an SVG file is imported, its file format changes to scalmat. This is 
important to note because this is where a significant difference lies between the Mat Template window and 
the Library.  Referring back to Section 2.03.1, it was noted that you can import an entire folder at one time 
into My Designs in the Library. While it appears that the same functionality is available when creating a 
new folder in My Mats, you cannot import an entire folder of SVG files that same way. Instead, the folder 
you wish to import (create a shortcut to) must contain scalmat files.  

 
 

7.05 Shadow Layer 

• The Shadow Layer function allows you to create an outline or an inline of any shape including, of course, 
text.   After selecting a shape, you can access the function in either of two ways: 

 Go to Effects>Shadow Layer (Contour Cut) 

 Right-click and select Appearance>Add Shadow Layer  

• The following window will open: 

 

 

7.05.1 Shadow Layer Settings 

• Size changes the thickness of the shadow layer. You can either scroll the Size bar or type in a size in the 
input window to the right.  

• Color refers to the color of the shadow. Clicking on the color box opens the standard color window where a 
new color can be selected. 

• As an example, a Times New Roman upper-case A is used. After increasing the Size and changing the 
Color to blue, the following result is obtained: 

Click here to open color 
window and select a new 
color for the shadow 

Scroll to increase the 
thickness of the 
shadow 

Enter size for the shadow 
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 The Layers Panel shows the addition of a new Shadow Layer: 

 

• Type controls the style or shape of the shadow at the corners. There are three choices: 

            

        

 

 

 Note that the first choice, Shadow, also has a Miter setting which should work in the same way as 
Miter affects the Stroke (refer to Section 3.15).  However, at this time, it appears that the Miter setting 
is not working. 

• Inset Shadow is the opposite of Shadow – instead of creating a contour that is larger than the original 
shape, a contour is created that is smaller and fits inside the original shape. 

 For example, let’s say you are going to create a two-color vinyl sign that says “For Sale”: 

 

 If a normal Shadow is used to create the second layer, the letters will automatically be welded because 
of their proximity to one another. This may not be suitable for your application: 

 

 Instead, create an Inset Shadow by checking the Inset Shadow option: 

                           
 
 

• Outline only can be checked to set the Fill on the shadow to None.  The Stroke color will be whatever is 
set in Color: 

 

Shadow Shadow (Rounded) Shadow (Straight) 

Check this box Result 
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• Blackout Shadow can be used to remove any interior shadow lines, leaving only a single outset: 

           

• Print +Cut Outline creates a shadow with a Fill and Stroke both set to None.  The shadow will be invisible 
unless you hover the mouse over the shadow: 

 

            

 Two print and cut examples for this function are: 

o To add a contour cut around a printed shape 

o To cut just inside the boundaries of a printed image (in this case you also use the Inset Shadow 
option) 

• Fabric Outline is also an option which creates a rounded outset shadow without needing to select the 
Shadow Rounded option in the Type menu. 

• Layer settings: There are three additional settings in the Shadow Layer window used to create multiple 
shadows on a shape: 

 Layer count: Total number of shadow layers to be created 

 Layer size variance: If left at 1.0, the increasing thickness of each layer will be based on the original 
Size of the first shadow. If less than 1, the increasing thickness of each layer will be progressively less 
than the prior, based on the variance. If greater than 1, the increasing thickness of each layer will be 
progressively larger based on the variance. 

o For example, a square is used where the original shadow Size is 0.25 and the Layer count is set to 
5. Outline only mode is also chosen so that the individual layers are easier to see. Note the different 
results when Layer size variance is set 1, 0.75 and 1.25: 

         
  

Shadow has no Fill  

Check this box  

  Interior is filled  

Check this box  

 Shadow is invisible unless 
you hover your mouse over it. 

Check this box  

Variance: 1.0 Variance: 0.75 Variance: 1.25 
 



 168 

 End color:  If the End color is chosen to be different from the original Color, a gradual transition 
between the two colors will be created. This can be used to create some beautiful designs for a print 
and cut: 

     
 

 

7.06 Boolean Operations 

• Under Path on the Menu Bar, there are five Boolean operations that are very useful when designing cutting 
files. This section illustrates how each works and provides a practical example for each one. 

 
 

7.06.1 Union 

• The Union operation, also commonly called welding, removes the overlap between two or more selected 
shapes. The color of the new shape will be that of the bottom-most shape: 

                
  

• To apply this operation, select two or more shapes and use one of the following: 

 Go to Path>Union 

 Press Alt+U 

 Right-click and select Path>Union 

• Sections 4.07 – 4.09 showed several examples of the Union operation applied to text.  Here’s an example 
using basic shapes and the Union function to create a balloon: 

                 

 
 

• In this next example, a scalloped border will be designed: 

 Start with two circles that will be used to create an eyelet circle: 

        

 Select this new shape and use Object>Duplicate to open the Duplicate window: 

With a Fill color: before and after Union  With no Fill: before and after Union 

Start with a circle, a 
triangle and heart 

Apply Union  
 

Overlap the 
shapes 

Apply a Fill 
color 

 

Start with 2 circles Align the circles to 
create an eyelet 

Apply Object> 
Merge 
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 Add a long rectangle and align with the pattern of circles. Apply the Union function: 

   
 
 

7.06.2 Intersection 

• The Intersection operation is the opposite of the Union operation. Instead of removing overlap, the overlap 
is what remains. The color of the new shape will be that of the bottom shape: 

         
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Intersection  

 Right-click and select Path>Intersection 

• One example involves filling a shape with a pattern: 

 This pattern was designed by using the Duplicate function to create a grid of hearts. Then, by applying 
Object>Merge on the hearts, it is now a single shape:  

      
 

 Arrange the shape to be filled (in this case, a flower) over the pattern. Also, set aside a copy or the 
flower shape to use later as a border. 

 

Click on OK 

Increase Total Columns 
 

Use a negative Horizontal 
Spacing to overlap the 
shapes. 
 

With a Fill color: before and after Intersection  With no Fill: before and after Intersection 

A heart from the Library’s 
Basic Shapes folder  

After using Duplicate and then Merge 
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 Select the pattern and flower and apply Path>Intersection: 

 

 Recolor the spare flower white with a red Stroke. Then center the pattern with the spare flower. Perfect 
for a print and cut! 

 
 

7.06.3 Exclude 

• The Exclude operation subtracts the intersection of two shapes from both of the shapes. The color of the 
new shapes will be that of the upper shape. 

                  

 

          
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Exclude  

 Right-click and select Path>Exclude 

• After applying, use Object>Break Apart if you need to move one shape away from the other. 

• Exclude is a useful function in adding weeding lines before cutting (refer to Section 8.06). As another 
example, use the heart-filled flower from the prior section as a cut design on the front of a greeting card: 

 Start with a rounded rectangle as the card base (refer to Section 3.01.2): 

 

 Add the pattern from Section 7.06.2, without the spare flower shape. Arrange the pattern so that it will 
cut from the front of the card: 

With a Fill color: before and after Exclude  After applying Break Apart and moving shapes apart 

With no Fill: before and after Exclude  After applying Break Apart and moving shapes apart 
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 Select the card and pattern and apply Path>Exclude: 

 
 

 

7.06.4 Front Minus Back 

• The Front Minus Back operation subtracts the intersection of two shapes from the front (or upper) shape, 
leaving only that front shape: 

         
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Front Minus Back  

 Right-click and select Front Minus Back 

• As an example, add the word HELLO to the card designed in Section 7.06.3.  

 Select a font and type out the letters. Add a rectangle (with no Fill color) so that the tops and the 
bottoms of the letters will just overlap the rectangle: 

 

 Select the rectangle and the lettering and apply Path>Front Minus Back: 

         or when a Fill color is added:   

 Arrange the greeting on the front of the card designed in Section 7.06.3. Select both and apply either 
Object>Merge or Path>Exclude so that all internal shapes are cut before the outside card base: 

 

With a Fill color: before and after Front Minus Back  With no Fill: before and after Front Minus Back 
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7.06.5 Back Minus Front 

• The Back Minus Front operation is the opposite of Front Minus Back. It subtracts the intersection of two 
shapes from the back (or bottom) shape, leaving only that back shape: 

        
 

• To apply this operation, select two shapes and use one of the following 

 Go to Path>Back Minus Front 

 Right-click and select Back Minus Front 

• Any examples for Back Minus Front are essentially the same as for Front Minus Back.  When choosing 
which to use, check the Layers Panel and think about which one you need to remain.  Alternatively, just try 
one and, if it’s the wrong choice, use Undo to back up one step and then pick the other function.  ☺  

 
 
 

7.07 Clip Path and Clip Mask 
 

7.07.1 Clip Path 

• Clip Path applies one selected shape as a die cutter onto another selected shape (vector or raster) 
positioned below it: 

                    

 

  

• There are two ways to access the Clipping function: 

 Select both shapes and go to Object>Clip Path>Set Clip Path 

 Select the two layers and, on the Style Panel, change Clipping from None to Path: 

 

• Unlike other path functions (Union, Intersection, Exclude, etc.), the original two shapes are still intact.  To 
restore the original shapes: 

 Go to Object>Clip Path>Release Clip Path 

 Reset the Clipping option to None on the Style Panel 

With a Fill color: before and after Back Minus Front With no Fill: before and after Back Minus Front 

Use File>Place Image to import photo 
and select a shape to fill 

 

Arrange shape 
over photo 

 

Select both and apply 
Object>Clip Path>Set Clip Path 
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 Note that the shapes will be grouped, thus you’ll need to apply Object>Ungroup in order to individually 
select one of the shapes but not the other. 

• A few other things to note about Clip Path: 

 If you apply Clip Path to two vector shapes, both shapes will still cut out. To avoid that, select the shape 
that you do not want to cut, and change the Cut Line Type, on the Style Panel, to Print + Cut Print. 
Then apply Clip Path to the two vector shapes.  

      

 When applying the Duplicate or Rotated Duplicate function on shapes that have Clip Path applied, 
you will initially see the copies in their original “unclipped” format. But once you click on OK, the correct 
result will appear: 

     
 
 

7.07.2 Clip Mask 

• Clip Mask is similar to Clip Path except the shape performing the die cut will alter the opacity of the other 
shape based on its color intensity.  

• As with Clip Path the die cut shape is placed on top of the other image:  

                           

 

  

• To apply Clip Mask to selected shapes, either 

 Go to Object>Clip Mask>Set Clip Mask 

 Select the two layers and, on the Style Panel, change Clipping from None to Mask: 

A heart will be the die cutter shape.  
A photo will be the upper shape. 

Arrange heart 
over photo 

 

Apply Clip Mask 

Before clicking on OK 
 

After clicking on OK 
 

Change to Print + Cut Print on the 
vector shape that is not to be cut 
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• In the following five examples, the color of the heart ranges from white to dark gray.  Notice the differences 
in the five results after Clip Mask is applied: 

 

 
 
 

 
 

• To restore the original shapes, either: 

 Go to Object>Clip Mask>Release Clip Mask 

 Reset the Clipping option to None on the Style Panel 

 Note that the shapes will be grouped, thus you’ll need to apply Object>Ungroup in order to individually 
select one of the shapes but not the other. 

• The same additional things to note that applied to Clip Path also apply to Clip Mask. Refer to the last bullet 
in Section 3.07.1.  

 
 
 

7.08 Duplicate Rotated 

7.08.1 Duplicate Rotated Settings 

• The Duplicate Rotated function allows you to make duplicates arranged in a circle or partial circle pattern.  

• To access Duplicate Rotated, first select the shape(s) and then use either of the following: 

 Go to Object>Duplicate Rotated 

 Press Ctrl+Shift+D 

• To illustrate how this works, start with a small shape. Select it and then activate the Duplicate Rotated 
function using either of the methods just mentioned. The following window opens: 
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 Start by increasing the number of copies. If the shapes are overlapping too much, increase Rotate V 
Offset which is the distance from the center.  Increasing the Rotate H Offset setting shifts the center of 
rotation toward the right, leaving the original in the same location on the Page: 

 

 

 Because the stars must spread out in order to keep the original in its same position, one can then 
decrease the Rotate V Offset at the same time as increasing the Rotate H Offset, if you need to 
spread the shapes but keep the design in the current display area of CREATE. 

 The Direction setting changes the order of the duplicates around the circle.  

o With clockwise selected, the order of the shapes follows a clockwise progression so that the last 
copy is just to the left of the original at the top. You can visually see that circle is on top.  The 
opposite is true if counter-clockwise is selected: 

   

 

o Does it matter which Direction is used?  Most likely, it would only matter for display or possibly in a 
print and cut design. 

 Rotate has two options: Evenly and Custom.  With Evenly selected, the copies are distributed evenly 
in a full 360o circle. But let’s say you want a semi-circle of shapes: 

Enter Total Copies 

Increase to space 
out the copies 

Rotate H Offset  
= 1.6 

Rotate H Offset  
= 3.2 

Original star Original star Original star 

Original Circle Original Circle 

Last circle Last circle 

Direction: Clockwise Direction: Counter-Clockwise 
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o First, create a circle pattern using the desired number of shapes. Change the Rotate to Custom 
and note the number that appears below it: 

  

o Divide that number by 2. Thus, in this example, it will be changed to 30: 

 

   

o If you want the shapes to be grouped, mark the Group duplicate box. Otherwise leave it 
unchecked. 

 
 

7.08.2 Using Duplicate Rotated to Design a Wreath 

• Begin with a desired shape. In this example, a shape from the Library’s Swirls folder will be used.  

  

• Select and go to Object>Duplicate Rotated. Begin increasing Total Copies and the Rotate V Offset until 
a desired overlapping pattern is obtained: 

 

            
 

Set the desired total 

Change to Custom 

Note this value  

Begin increasing 
Wreath is formed 

Begin 
increasing 
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• After creating the pattern, go to Path>Union to remove the overlap and the shape is ready to cut. 
 
 

7.08.3 Using Duplicate Rotated to Design a Frame 

• In Section 7.06.1, the Duplicate and Union functions were used to create this scallopped border: 

 

• Select the shape, go to Object>Duplicate Rotated, and enter 4 for Total Copies: 

                          

• Begin increasing the Offsets until the four corners overlap evenly: 

   

• Click on OK and then apply Path>Union. 
 
 
 

7.09 Object on Path     

• The Object on Path function can be used to align repeats of a shape along the path of another shape:  

    

Set Total Copies 
to 4 

Increase V Offset 
until the four 
corners look perfect 

Frame is 

formed 
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• IMPORTANT: Before applying the function, check the Layers Panel to make sure the shape to be repeated 
is on a higher layer than the path: 

 

• To open the Object on Path window, select both the path and the shape to be repeated and go to 
Effects>Object on Path. Because there are so many settings in this window, only about half will be 
explained at this point:  

 

 

 

 Start Offset: This is the distance from the left side of the path to the location of the first shape: 

    

 

 Repeat: Choose Count if you want to specify how many copies to place along the path. Choose Fill 
Path length if you want the program to automatically fill in the number of repeats that will fill the path 
using the spacing you enter: 

   

 

 Spacing: Enter the desired spacing between repeats: 

      

 

 Alignment: This refers to the object being repeated. Choose Top to have the top of the shape aligned 
along the path. Choose Bottom to have the bottom of the shape aligned along the path. Choose Middle 
to have the center of the shape aligned along the path: 

Shape to be repeated 
should be above the path 
shape 

If using Count, number of 
Repeats 

Location of first shape 

Select either Count or 
Fill path length 

Distance between 
Repeats 

Option to Crop overlap 

Distance from that part of 
the shape to the path 

Click here to manually 
update the preview 
 

Check this box to have the 
preview update with changes 
 

Click OK when done 

Select Top, Middle or Bottom 
part of shape to be aligned 

Start Offset = 0 Start Offset = 0.5” Start Offset = 1.5” 

Repeats: Count   10 
 

Repeats: Fill path length 
 

Spacing = 0 
 

Spacing = 0.2” 
 

Spacing = 0.5” 
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 Offset: This is how far away from the path you want the repeats to be. For example, if you choose 
Bottom for Alignment and then 0.15” or 0.25” for Offset, then the bottom of the shapes will be 0.15” or 
0.25” above the path: 

      
  

 

7.09.1 Designing a Scalloped Oval                               

• Create an eyelet circle like the one shown in Section 7.06.1. Also, use the Circle tool to create an oval for 
the path: 

 

• Before using the Object on Path function, make sure the eyelet shape is above the oval path on the Layers 
Panel: 

 

• Select the shapes and open the Object on Path window using Effects>Object on Path.  Begin by marking 
the Auto Preview option so that all changes will be immediately reflected.  Then choose Fill path length so 
the shapes will be distributed over the entire path.  Set the Spacing to a negative number so that the 
shapes will overlap:  

     

 

  

• Next the Offset can be decreased to soften the scallop.  Also a few new settings are noted as shown and 
described below:  

Alignment: Top 
 

Alignment: Middle 
 

Alignment: Bottom 
 

Offset = 0.15” 
 

Offset = 0 
 

Offset = 0.25” 
 

Note the settings used to 
fill the path and overlap 

the shapes 
 

Mark this first 
 

Shape 
 

Path 
 

Shape to be repeated 
should be above the path 
shape 
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 Weld: Mark this option if you want the repeated shapes welded together, as shown in the screenshot 

 Remove path: Mark this option if you will no longer need the path shape (in this case, the oval) 

 Remove original object: Mark this option if you will no longer need the original shape (in this case, the 
eyelet circle) 

• Click on OK and the scalloped oval is mostly complete. To remove the internal scallop, apply Object>Break 
Apart. Carefully select the internal scallop shape and delete. Then marquee-select the remaining scalloped 
border with eyelet circles and apply Object>Merge: 

                 

        

 
 

7.09.2 Warp a Shape to a Path     

• The Object on Path function can also be used to stretch a shape to fit a path.  For example, let’s start with 
an arrow (from the Library’s Arrows) and a spiral (refer to Section 3.01.7): 

 

• Verify that the arrow is above the spiral on the Layers Panel.  Then select both and go to Effects>Object 
on Path. Note that since there is only one shape involved, Repeat is left at Count and set to 0: 

 

 

 

 

After clicking on OK 

Lower the Offset 
 

Lowering the Offset makes 
the scallop less acute 
 

Removes overlap 
 

Removes original shape 
 

Removes original path 
 

After applying Break Apart, 
select inner scallop 

After deleting inner scallop, 
apply Merge and a Fill 
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• Next, two new settings are applied:  

 

 Warp to path:  causes the arrow to bend/curve to fit the spiral: 

   
 
 

 Stretch to path length: causes the arrow to be elongated so that it starts and ends at the same 
locations as the spiral: 

            
 
 
 
 
 

Repeat is set to Count 
but the number of 
repeats is set at 0 

 

Mark this first 
 

Original arrow appears 
positioned at start of spiral 

 

Mark these two 
options 

 

Arrow is now curved and 
stretched to fit the spiral 

 

Warp to path: Off 
 

Warp to path: On 
 

Arrow remains straight 
 

Arrow bends to fit spiral 
 

Warp to path: On 
Stretch to path length: Off 

 

Warp to path: On  
Stretch to path length: On 

 

Arrow remains 
same length 
 

Arrow bends to fit spiral 
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7.09.3 Remaining Settings      

• The two remaining settings in the Object On Path window are: 

 Follow path orientation:  With this setting turned on, the repeats will rotate so that they stay aligned 
with the path.  With the setting turned off, the shapes never rotate: 

      

   

 Reverse path order: Changes the direction the shapes are applied. With Reverse path order turned 
off, the shapes are applied clockwise around the path.  With Reverse path order selected, the shapes 
are applied counter-clockwise: 

                        
 
 
 
 
 

7.10 Wrapper    

• The Wrapper feature can be used for shaping designs to fit around conical shapes in which the top is a 
different diameter than the bottom. Some typical applications include tumblers and cupcake wrappers. 

• This function can be accessed by selecting one or more shapes and going to Effects>Wrapper.  For this 
example, the following design was created with the intention of having it applied to a small cup: 

 

• Select the design and go to Effects>Wrapper. The following window will open: 

 

 

 

 

 

 

 

 

 

 

 

Reverse path 
order: Off 

 

Reverse path 
order: On 

 

Reverse path order: Off 
 

Reverse path order: On 
 

Follow path 
orientation: On 

 

Follow path 
orientation: Off 

 

Stars rotate 
 

Stars do not rotate 
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 Measure the cup: diameter of the top, diameter of the bottom, and length along the side from bottom to 
top. Enter those as shown in the screenshot. Alternatively, you can measure the radius or the 
circumference, as well as use the actual vertical height versus the slant height. These other choices are 
in the drop-down menus.  

 Once these measurements are entered, click on Update Preview to see how the design will fit on the 
cup. Note that the design will be displayed in outline mode while working in this window: 

 

 The template is the outside pattern based on the cup’s dimensions. If you plan to cut that template, then 
check the box next to Add Template. Otherwise, it won’t be on the Page after you click on OK. 

 Adjust the X Offset and/or Y Offset to move the design, if needed. For example, making Y Offset a 
negative value moves the design higher up on the template: 

Add Template will create 
the cut line for the tumbler 

Enter Top and Bottom Diameters, 
as well as the Height of the 
Tumbler, along the actual surface. 

X Offset will move the design left 
or right on the template. 

Check this box to have Y Scale 
change automatically with a change 
to X Scale and vice versa. 

Click OK when done 
Click here to see latest 
changes before accepting 

Y Offset will move the design 
higher or lower on the template 

Resize the design using 
X Scale and Y Scale 
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 Adjust the X Scale and/or Y Scale to resize the design, if needed. If you want to scale proportionately, 
mark the Keep Proportions box: 

 

• After clicking on OK, the fill color returns to the design and the project is ready for completion: 

 
 
 
 

7.11 Lattice  

• The Lattice feature can be used to create a lattice design within a shape or as part of the shape itself. To 
access this feature, select one or more shapes and then use either of the following: 

 Go to Effects>Lattice 

 Right-click and select Appearance>Lattice 

•  In this example, a rectangle is used to show the effects of the settings in the Lattice window: 
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 Lines: Besides the traditional crisscross pattern, you can also choose to only have horizontal lines or 
only have vertical lines: 

                 
  

 Change Width and Gap to produce desired appearance. Remember that if the lattice pattern is too 
small, it might be difficult to cut: 

              

 

 The Angle setting will skew the lattice shape while the Rotate setting will simply rotate the overall 
pattern: 

Lines: Horizontal Only Lines: Vertical Only Lines: Normal 

Width: 0.1 in 
Gap: 0.2 in 

Width: 0.15 in 
Gap: 0.2 in 

Width: 0.1 in 
Gap: 0.25 in 

Choose Normal, 
Horizontal or Vertical 

Settings which will alter 
the appearance of the 
lattice 

Change type of lattice fill 

Click on OK when done. 

Click on Preview 
After clicking on Preview, 
selected shape will display lattice 
based on current settings 
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 Inverse is used to create a kind of negative lattice. An example will follow later in this section:  

    

 

• An example of when Inverse would not be checked is when you want to attach/weld a latticed shape to 
something else. In the following example, a latticed heart is attached to the center of a ring: 

 A ring is created by applying Object>Merge to two centered circles: 

                                   

 Select a heart shape from the Library and apply Effects>Lattice: 

Angle: 0 
Rotate: 0 

Angle: 45 
Rotate: 0 

Angle: 0 
Rotate: 45 

Inverse not checked Inverse checked 
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 Align the latticed heart in the center of the ring and weld using Path>Union: 

        
 

 

• An example of when Inverse would be checked is when you want a lattice aperture cut from the front of a 
greeting card: 

 Using the same heart as above, make sure Inverse is selected: 

 

 Arrange the latticed heart over a base greeting card: 

Remove Fill from ring 
to make overlap easier 
to see 

After applying 
Path>Union 

Set Fill to red again 
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 Select all and go to Object>Merge. The card is complete: 

 
 

• If you have a shape that has the Lattice effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

 
 
 
 

7.12 Rhinestones  

• CREATE’s Rhinestones feature provides both outlining and horizontal fill of shapes with the size of circles 
needed for your rhinestones and the desired spacing. After selecting a shape, the feature can be accessed 
in either of the following ways: 

 Go to Effects>Rhinestones 

 Right-click and select Appearance>Rhinestones 
 
 

7.12.1 Guidelines for Rhinestone Pattern Design           

• There are some guidelines to follow when designing a rhinestone pattern: 

 In general, you want to size the shape before applying the rhinestone circles. If you later want to resize 
the design, CREATE does have the ability to regenerate the rhinestone pattern, maintaining the original 
selected stone size and spacing. But in order to have a good sense of how the design is going to 
appear on your garment and to make sure the lettering is readable, you want to design close to the 
target size.  

 IMPORTANT: Always make a backup copy of your design before entering the Rhinestone window 
because the original design will be replaced with the new rhinestone pattern.  You might later want to 
use that same original design but apply a different size rhinestone or create a shadow layer from it, or 
some other change. 

 The circle size selected will need to be larger than the stone size you purchase. As a general rule, 
select a size three numbers larger than your stones. Thus, if you purchased SS10 stones, then in the 
rhinestone design window, you would select SS13 stones. This larger size will allow the SS10 stones to 
more easily brush into the holes, saving a lot of time and tedium. 
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 When selecting a font to use, be leery of “fancy fonts.”  You want the lettering to be readable after it is 
converted to circles. When in doubt, have someone who doesn’t know the words you’ve used attempt to 
read the rhinestone design on your monitor or from a printout of the design.  If they cannot easily 
decipher the words, then try a more basic font. 

 If you plan to do a lot of rhinestone applications, create and cut a template with small patterns (~ 15 – 
20 circles) in different sizes so that you can test brush your rhinestones to find out the optimum size to 
use when designing. A difference of just 0.1 or 0.2 mm can affect how easily the stones will brush into a 
pattern right side up.  If the size is too small, the stones will tend to not fall in. If the size is too large, 
then the ones that land right side up will tend to get flipped over by the brush.   Also, stones can vary 
slightly in size from one manufacturer to the next and also from one color to the next. Further, the size of 
the cut holes can vary slightly from one template material to the next. 

 
 

7.12.2 Rhinestone Outline           

• In this example, the initials from a high school will be outlined.  As mentioned previously, the first step is to 
size the width and height of the design. Make sure there is enough space between the letters so that the 
circles will not overlap.  Also, you may want to resize the lettering vertically, leaving the width the same. This 
will better fill a T-shirt, allow more circles to be applied, and will improve the readability of the design: 

  

• To apply a rhinestone outline, first make a backup copy of the shape. Then select the shape and go to 
Effects>Rhinestones: 

     

 

 

• After inputting the initial settings, click on Preview and your selected design will be outlined with simulated 
stones: 

 

 
 

Text is 6” wide but 
only 3” tall 

Text is still 6” wide but is 
now 4.0” tall and will show 
up better on a shirt 

Click on OK 
when done. 

Click on Preview to 
see effects of settings 

Select a Stone Size but larger 
than your actual stones 

Stone Size will update based on 
what you select in upper window 
or you can enter a size directly Option to Fill shape 

versus outline 

Number of stones based 
on current settings (must 
click on Preview first) 

Select the shape of the 
stones to be used 

Select a spacing for the 
stones: usually between 
0.5 and 1.0 mm 

This setting is used 
to improve spacing 
 

https://www.youtube.com/watch?v=NqlcicfHDH0
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• The preview shows that the spacing is off a bit at the top of the letters. There is an option which can be used 
to make adjustments. Check the box next to Adjust spacing to fit path and additional settings will appear:  

    

• These settings will require experimentation in order to optimize equal spacing between the stones.  Initially, 
however, just click on Preview after marking the box and the spacing should change. This is often all that is 
required. However, from the drop-down menu, you can also choose to only Decrease or only Increase the 
spacing. The Threshold, which controls how much spacing will be used, is also available to adjust.  

 

• Note that the higher the Threshold, the more increase in spacing you may see. So, typically you want to 
keep that value lower versus higher. 

• If additional stone-by-stone editing will be needed, note that the simulation will initially be lost. If you want to 
restore it, write down the Stone Size before clicking on OK.  Also note, however, that the simulation is not 

Preview of design 

Slight adjustments needed 

Check this box 

Additional setting Additional setting 

Click on Preview to see effect of 
marking the option 

Spacing is much improved 

Keep Threshold 
lower versus higher 

Click on Preview after 
each change 
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needed when cutting the design from your template material. For guidelines on editing, refer to Section 
7.12.4. 

 
 

7.12.3 Rhinestone Fill           

• Another option in the Rhinestone window is Fill shape with stones. Instead of outlining the shape, the 
image will be filled with circles in horizontal rows. In our prior example, the same letters will now appear like 
this: 

 

• The gaps in the design can be easily corrected by adjusting the Stone Spacing. Instead of 0.60, the 
spacing is decreased to 0.55 mm. The result is a complete correction of the spacing and the design looks 
great: 

 

• Also, note the increase in the number of stones as a result of switching to a full fill. Rhinestones are typically 
sold by the gross and 1 gross equals ~ 144 stones.  Thus, this design would require over 4 gross of stones 
compared to just over 2 gross for the outline version. 

• As with the outline option, any stone-by-stone editing will cause a loss of the simulation. If you wish to 
restore the simulation after editing, write down the Stone Size before clicking on OK.  Also note, however, 
that the simulation is not needed when cutting the design from your template material. For guidelines on 
editing, refer to the following section. 

Check this option 

Lots of gaps appear with 
this Stone Spacing 

Stone Spacing 
changed from 0.60 to 
0.5 mm 

Pattern is now correct 
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7.12.4 Editing Rhinestone Designs           

• Before editing, make a backup of the design created by the Rhinestone function. As was mentioned earlier 
you can resize rhinestone designs but if certain editing has occurred, you might or might not get the results 
you want after editing. 

• Rhinestone designs will sometimes need “tweaking” which involves adding, deleting, moving, or re-spacing 
circles.  In the following example, there are two corrections required: 
 

    

• The first step is to break the design so that a row of circles or even individual circles can be moved. Select 
the pattern and apply Object>Break Apart or Ctrl-B. You may wish to turn off Stroke to have a better 
sense of the actual spacing: 

   

• The simulation can be restored now or after editing or not at all. The circles will still remain as individual 
shapes. Again, this does not affect how the design cuts; the simulation is only for displaying or printing. If 
the design is extremely large or you have a slow computer, you may find that the simulation causes more 
lagging as you are editing the design. In that case, save the following step until after editing is completed.  

• To restore the simulation, select the design and reopen the Rhinestone window. Enter the same Stone 
Size setting used to create the design.  Note that the Spacing doesn’t matter any longer, nor is it necessary 
to select the Fill option: 

  

1. The blue arrows indicate the 
top row on each side does not 
contain the same number of 
circles. 
 
2. The green arrow indicates a 
gap in that row that can easily 
be corrected. 

Leave 
unchecked 

Any spacing will 
suffice 

Important: Enter 
same stone size 

Stroke set to None Simulation is removed 
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• Click on OK and the simulation will return. But you will now be able to individually select stones and move 
them or delete them.               

• The following list shows the most common functions applied when editing rhinestone designs: 

 Use the Zoom functions (Section 1.09) to move in close for easier selection of individual or small groups 
of circles 

 Use the Lasso Selection tool (Section 3.02.2) to more easily select a group of circles 

 To quickly add a circle, hold the Alt key and left click once on a circle. A duplicate is created in the same 
spot. 

 To delete multiple circles, hold the Delete key while clicking on individual circles  

 Use the Nudge arrow keys on the Position & Size Panel to move circles to new locations 

 Alternatively, use the arrow keys on your keyboard to move a circle or row of circles. If needed, change 
the increment to 0.01” (0.25 mm) by going to Edit>Preferences (or, on a Mac, press Command + ,). 
Then click on the Edit tab and change the Arrow Key Increment, as shown here:  

 

 To realign a row or column of circles, use the alignment functions covered in Section 3.18.2. 

 To respace a row or column of circles, use the spacing functions covered in Section 3.19.2.   

• In the heart example, an additional heart is added at the top to balance the two sides. Also, the sixth row of 
circles are selected and Distribute Center Horizontally is applied: 

          

• Sometimes the circles you want to re-space equally may fall closer to a 450 angle versus vertically or 
horizontally.  Select your entire design and rotate until the line of circles is closer to vertical or horizontal. 
Re-space the circles and then rotate back into place. 

• After editing the design, you may wish to group the design to avoid inadvertently moving one or more stones 
out of place. To do that select the design and go to Object>Group or apply Ctrl+G. 

• If you have a shape that has a Rhinestone effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

    
    

7.12.5 Adding an Outline to a Rhinestone Design           

• If you want to outline your design, then create the outline first using the Shadow Layer function (Section 
7.05). Choose a Shadow Size at least the size of the circles plus the spacing. Otherwise, the stones will 
overlap. Since rhinestone design programs work in metric, it’s easier if you temporarily change Units to mm 
on the Document Panel.  

 

After editing Before editing 
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• For the following example, a swirl design from the Library is added to the Page and sized for a T-shirt. The 
same settings for SS 10 stones will be used - the circles will be 3.4 mm in diameter and the spacing will be 
0.5 mm. Thus, the Shadow Size needs to be 3.9 mm: 

                       
  

 Note: this was the Shadow Size to use if the same size stones are used for both the original design and 
the shadow layer. At the end of this section, the Shadow Size formula is shown for the situation when 
the stones are not identical in size. 

• Next, select the design and the shadow and make a backup copy.  Then go to the Rhinestone window. 
Since the same settings will be used for both the original design and the outline, both can have the 
rhinestone effect applied in the same step:  

  

• The red arrows indicate that the spacing should be adjusted. In this case the Adjust spacing to fit path 
was again used to improve the design: 

Enter Shadow Size 

Select a color for 
the stones 
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• However, additional editing is needed to improve the overall look. After removing some of the circles, the 
final design is ready to cut: 

 
 

• If the stones are not the same size, the average should be used, plus the spacing: 

Shadow Size = (Size of circle for smaller stone + Size of circle for larger stone) ÷ 2 + Spacing 

 Thus, if the circle sizes were 3.4 mm and 4.6 mm, with a desired Spacing of 0.5 mm, then: 

Shadow Size = (3.4 + 4.6) ÷ 2 + 0.5 mm 

          = 8.0 ÷ 2 + 0.5 

          = 4.5 mm  

 Note that this is the same calculation if the outline is using the smaller circles or the larger circles.  

 
 

7.12.6 Using Purchased Rhinestone Fonts and Designs           

• One of the best investments you can make if you are planning to do a lot of rhinestone applications is to buy 
files instead of trying to make your own. While the disadvantage is that you will be somewhat limited in the 
sizing of the final design, the time-saving advantage can make it well worth the cost. 

• This section will explain how to properly size a purchased font. The same technique would be used with a 
design. You can find beautiful rhinestone designs and fonts at the following two web sites: 

 Synergy 17 

 The Rhinestone World 

• The first step with a rhinestone font is to install it the same way you would install any TTF font on your 
computer. Then open CREATE and the font should appear in your font menu. 

• Enter text using the same method with any font. This was presented in Section 4.04.1. In this tutorial, the 
phrase “Irish at Heart” will be typed out in a rhinestone font called Dreamer: 

http://www.synergy17.com/shop/
https://www.therhinestoneworld.com/
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• If the circles seem too close together, set the Stroke to None on the Fill & Stroke panel: 

 

• Remember that it’s pointless to resize the design. The goal is to scale it so that the circles will be the correct 
size for the rhinestones you plan to use. Since rhinestone designing typically uses mm for measurement, 
change the Units to mm. Later you can switch back to inches, if needed, to know how large the final design 
will be at the size of rhinestones you’ll be using: 

• To find out what size these circles are, select the text and go to Object>Break Apart.  Then select just one 
circle and check the size on the Position & Size Panel: 

   

 

• The circle size in this case is 1.138 mm but let’s say the size needs to be 3.4 mm in order for the template 
holes to work with the SS10 rhinestones purchased.  The Scale factor is always calculated as: 

Size Needed divided by Current Size times 100 

 Thus, in this case, the Scale = 3.4 divided by 1.138 times 100 = 298.8%. 

• To now Scale the phrase to the correct size, select all of the wording and go to Object>Transform>Scale. 
In the window that opens, switch to Percentage, make sure the Keep Proportion option is marked, enter 
the Scale calculated and then click on Apply: 

  

• The text is resized. You can then select a single circle and verify the new size is what you need (3.4 mm in 
this example) or within several hundredths of a mm. 

• If you normally work in inches, switch back to inches to check the final size of your design to make sure it 
will fit onto your shirt or other medium. In this case, the phrase is now over 12” in width and will not fit onto 

Note the size 

Select any single 
circle 

Click on Apply and 
then OK 

Select Percentage 

Enter calculated Scale 

Mark Keep Proportions 
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the shirt in this arrangement. However, the words can be arranged in a different manner and the design will 
work: 

      

 

• The other alternative would have been to use size SS8 or size SS6 stones instead.  

• Resizing patterns involves the same process. Insert the purchased file, Break Apart, determine the size of 
a circle and then calculated the needed Scale factor. Use the Scale window to resize the design and 
determine if it will work with the size of stones you plan to use. 

 
 
 

7.13 Jigsaw Puzzle 

• The Jigsaw Puzzle feature will generate a rectangular jigsaw pattern with a number of options from which 
to choose. To open the window, go to Effects>Puzzle Generator: 

 

                         

• Width and Height: If you plan to apply this puzzle over a specific image, you may want to choose 
dimensions that correspond to your image. For example, let’s assume you have a photo that is 5” x 3.75” 
and plan to make a print and cut jigsaw puzzle. Enter those dimensions into the Puzzle Generator, as 
shown in the prior screenshot.  

• Corner Radius: With a setting of 0, the corners of the rectangle are 90o. If you want rounded corners, 
increase this setting: 

Enter desired Width and Height 
(can be changed later, if needed) 

Click here to see a preview 
based on current settings. 

Enter desired Columns and Rows  

Preview based on 
current settings 

Click on OK 
when done 

Roundness of the 4 corners  

Variance: select randomly  
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• Columns and Rows: To keep the shapes from becoming too distorted, make the number of Columns and 
Rows similar to the dimensions. If you want more pieces, then increase the number of Columns and Rows 
proportionately. For example, instead of having 5 Columns and 4 Rows, double the number to 10 
Columns and 8 Rows. But don’t use, for example, 10 Columns and 3 Rows with these dimensions: 

                                 
 

• Variance: This setting can be used to make sure one puzzle is not identical to the next, if all other settings 
are the same.  

• When you are satisfied with the appearance of your puzzle pieces, click on OK and the puzzle will be on the 
Page:  

 

• For a print and cut application, use File>Place Image to import the photo or other image that will be printed. 
Arrange the puzzle design over the image and make sure it is assigned Print+Cut Cut on the Style Panel 
(refer to Section 8.01).  
 

    

 The project is now ready for print-and-cut! 

 

 

5 Columns, 4 Rows  

Corner Radius = 0 Corner Radius = 0.25 Corner Radius = 0.5 Corner Radius = 1.0 

10 Columns, 8 Rows  10 Columns, 3 Rows  
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7.14 3D Rotate 

• The 3D Rotate function is used to rotate a shape along the X, Y, and/or Z axis. To access this function, 
select a shape and go to Effects>3D Rotate. In the following example, text will be used to show the effects 
of the settings: 

                  

    

 X Axis Rotation: 

                     

 

 Y Axis Rotation: 

                                                  

 

 Z Axis Rotation: 

                              
   

 

 Perspective: This is where the fun begins.  Combining this setting with another rotation provides the 3D 
illusion. Here are examples: 

                      
  

 
 
 

Increase the 
Perspective for 3D 
effect 

Rotate along the 3 
axes, as desired 

Click OK when done Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

X: 60 X: 73 X: 90 X: 120 

Y: 60 Y: 73 Y: 85 
 

Y: 120 

Z: 30 Z: 60 Z: 90 Z: 120 

X: 0  Y: -50  Z: 0 
Perspective: 65 

X: 0  Y: 50  Z: 0 
Perspective: 65 

X: 50  Y: 0  Z: 0 
Perspective: 100 

X: -26  Y: 26  Z: -20 
Perspective: 100 
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7.15 Symmetrical Mirror      

• The Symmetrical Mirror function creates a symmetrical copy of a selected shape and welds that copy onto 
the original.   

• For example, when tracing symmetrical images, the resulting trace may not appear perfectly symmetrical 
when can then appear unbalanced and unappealing. For example, here is a trace of a vase from a photo: 

 

 Notice how the left side traced nicely but the right side isn’t smooth and, overall, the vase doesn’t 
appear symmetrical. 

• To use Symmetrical Mirror to correct this image, select the traced shape and go to Effects>Symmetrical 
Mirror. The following window opens: 

 

 

 
 
 

 Mirror: the default is Left to Right which is the correct option for this example since the right side is the 
half that needs to be replaced. Other options include Right to Left, Top to Bottom, and Bottom to 
Top. 

 Center X and Y: You can manually enter the location for the mirror to be positioned. The default is the 
center of the currently-selected shape, but that can be changed to any location along the shape. Note 
that you can also drag the edge of the black rectangle to move the mirror, as well. 

 Update Preview:  Click on this button right away so that you can see how the current settings will 
change the shape: 

Click on Update 
Preview after each 
change 

Click on OK 
when done 

Drag black rectangle to desired 
location (Center X) 

Select location/type of 
mirror to use 

Option to add a single line 
indicating center of new shape 
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 Zoom tools can be used on either or both of the Input and Output views to more accurately position the 
mirror and to verify the resulting shape is what you need it to be. 

 Add Center Line: This will add a single line at the location of the mirror. This line might be needed as 
either a cut line or a fold line, depending the application for the design.  

• When you are satisfied with the image in the Preview window, click on OK and the new shape will replace 
the prior one on the Page: 

 
 
 

• Symmetrical Mirror can also be used in designing. The following shape was created by welding several 
flourishes together from the Swirl folder in the Library: 

 

 Symmetrical Mirror can be used to expand this one element into more designs: 

        

 
  

Original Shape New shape as a result of 
Symmetrical Mirror 

Original Shape Symmetrical Mirror applied 
using Left to Right 

Symmetrical Mirror applied  
again using Top to Bottom 
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7.16 Barrel Distortion 

• The Barrel Distortion feature will warp a shape by narrowing or thickening the middle part of the shape: 

      
 

• In the following example, text will again be used to show the effects of the settings. To open the Barrel 
Distortion window, select the text and go to Effects>Barrel Distortion: 

 

 
 

• As you increase the Threshold, you will see a narrowing of the shape in the middle: 
 

    
 
 

• As you decrease the Threshold, you will see a thickening of the shape in the middle: 
 

        
 
 
 
 

7.17 Bulge 

• The Bulge feature allows you to apply various expanding or shrinking distortions to a shape. These 
distortions can be applied to the top side of the shape, the bottom side, or both.  They can be applied to the 
left side, the right side, or both.  And the distortions can be expanding on both sides, shrinking on both 
sides, or a combination.  

• To open the Bulge window, select the shape and go to Effects>Bulge: 
 

or 
 

Increase or decrease 
to apply the Barrel 
Distortion  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Threshold = 10 Threshold = 20 Threshold = 40 

Threshold = -10 Threshold = -20 Threshold = -40 
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• In the top portion of the window are settings for applying Bulge to the top or bottom of a shape. The 
Top/Bottom setting allows you to choose if you want to apply the settings in one of three ways: 

 Separately: The Offset and Curve settings can be different for the top versus the bottom 

    

 Together: The Offset and Curve settings will be applied equally to both the top and the bottom. In this 
case the Bottom Offset and Bottom Curve settings will be grayed out. 

         

 Opposite: The Offset and Curve settings will be applied opposite to one another on the top and the 
bottom. In this case, the Bottom Offset and Bottom Curve settings will again be grayed out. 

 

   

• The Top Offset rounds the top side of the shape up or down depending on whether a positive or negative 
value is applied. The Bottom Offset does the same, but applies it to the bottom side of the shape: 

    
 
 

Bottom side 
settings 

Choose from Separately, 
Together, or Opposite  

Click OK 
when done 

Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Right side 
settings 

Same settings as above, but applied 
to the Left and Right sides instead 
of Top and Bottom     

Increase to round up, decrease to 
curve down  

Add more customization to the 
effect of the bulge  

Top Offset = 2.0 
Bottom Offset = 0 

 

Top Offset = -0.5 
Bottom Offset = 0 

 

Top Offset = 1.0 
Bottom Offset = 0 
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• The Top Curve setting will alter the roundness of the Top Offset to add even more customization to the 
Bulge effect. Likewise, the Bottom Curve setting does the same to the Bottom Offset: 

         

 

 
 

     
 

• The Left/Right settings all work in the same manner, except they affect the shape horizontally versus 
vertically. Here are some examples similar to the prior Top/Bottom ones: 

 Left/Right: choose from Separately, Together, or Opposite: 
 

                         
 

 Effect of Left Offset and Right Offset: 
 

        
 
 

 Effect of Left Curve and Right Curve: 

          
 
 
 
 

 Or just have some fun with it: 
 

Top Offset = 0.0 
Bottom Offset = 1.0 

 

Top Offset = 0.0 
Bottom Offset = 2.0 

 

Top Offset = 0.0 
Bottom Offset = -0.5 

 

Top Offset = 1.5 
Top Curve = 0 

 

Top Offset = 1.5 
Top Curve = 50 

 

Top Offset = 1.5 
Top Curve = 90 

 

Bottom Offset = 1.5 
Bottom Curve = 0 

 

Bottom Offset = 1.5 
Bottom Curve = 50 

 

Bottom Offset = 1.5 
Bottom Curve = 90 

 

Separately 

 
Together 

 
Opposite 

 

Left Offset = 1.0 

 
Left Offset = - 1.0 

 
Right Offset = 1.0 

 

Left Offset = 1.0 
Left Curve = 50 

 

Left Offset = 1.0 
Left Curve = 90 

 

Right Offset = 1.0 
Right Curve = 75 
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7.18 Canned 

• The Canned effect will curve lettering as if it were wrapped around a cylinder (can) and viewed at an angle: 

    

• To open the Canned window, select the shape and go to Effects>Canned: 

 
 
 

• Decreasing the Angle setting (i.e., making the setting more negative) will increase the perspective and 
cause a greater roundness to the lettering.  

           
 

• Increasing the Angle has the opposite effect. At an Angle of 0, the lettering is horizontal.  A positive Angle 
setting results in curving the lettering in the other direction: 

                  
 
 

• The Diameter of the cylinder can be increased or decreased, as well.  A larger Diameter, applied at the 
same Angle, will lessen the roundness, while a smaller Diameter will increase it. 

Enter viewing angle  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Enter diameter 
of the cylinder  

Angle = -10 

 
Angle = -45 

 
Angle = -90 

 

Angle = 0 

 
Angle = 45 

 
Angle = 90 
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7.19 Wave 

• The Wave function will transform any shape into a wave: 

   

• To open the Wave window, select a shape and go to Effects>Wave: 

 

 

• Increasing Cycles adds more peaks along the shape: 

   

 

• Increasing Amplitude make the peaks higher: 

            

 

• The Wave function can be used on text to achieve this effect: 

Changes the 
number of peaks  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Changes the height 
of the peaks  

Cycles = 0.5 

 
Cycles = 1.0 

 
Cycles = 2.0 

 

Cycles = 1.0 
Amplitude = 0.2 

 

Cycles = 1.0 
Amplitude = 0.5 

 

Cycles = 1.0 
Amplitude = 1.0 

 

Angle = -30 
Diameter = 3.0 

 

Angle = -30 
Diameter = 7.5 

Angle = -30 
Diameter = 3.5 
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7.20 Bridge Warp  

• The Bridge Warp function will transform shapes into the following styles: 
 

 

• For this example, the following text will be used: 

 

• To open the Bridge Warp window, select the shape and go to Effects>Bridge Warp: 

 

 
 
 
 
 

• Increasing Top Offset warps the top of the shape: 

Check this box if you want 
straight effects versus curved  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Adjust the amount 
of warp  

Option to have both top and 
bottom change the same 

Resize the image  
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• With these same settings, note the difference if the Straight Warp setting is marked:  

           

 

 

• In a similar way, when Bottom Offset is increased the bottom is warped: 

             

 

• If the Sync Offset option is checked, then both the top and the bottom will be warped together: 

             

 

• With both the Straight Warp and Sync Offset options marked, then these are results with the same 
settings: 

             

 

• Finally, there is a scaling setting which can be used to rescale and, essentially, exaggerate the effect of the 
warp.  Notice the difference between using Bridge Warp to rescale the width versus simply resizing to the 
same width normally: 

    

  

 

 

 The two examples on the right have the same overall width and height, but the lettering from scaling in 
the Bridge Warp window is compressed more towards the two ends 

 

Too Offset = 0.3 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Bottom Offset = 0.3 in 

 
Bottom Offset = 0.6 in 

 
Bottom Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 1.0 

 
Top Offset = 1.0 in 

Width only is resized on the Size & 
Position Panel 

 

Top Offset = 1.0 in 
Scale Width is increased while still in 

the Bridge Warp window 
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7.21 Drop Shadow      

• The Drop Shadow function is yet another way to produce a 3-dimensional shadow effect: 

 

 

• For this example, the following shape from the Library will be used: 

 

• To open the Drop Shadow window, select the shape and go to Effects>Drop Shadow: 

 

 

 

 

• Increasing X Offset moves the shadow to the right, while decreasing it moves the shadow to the left: 

                                      

 

 

 

• Increasing Y Offset moves the shadow down, while decreasing it moves the shadow up: 
 

Change the color of the shadow  

Click OK when done 
Check this box to have the 
preview update with changes 

Drop Shadow offset and insets  

Option to have overlap 
removed from the shadow 
 

Click here to manually 
update the preview 

X Offset = 0 
Y Offset = 0.3 

 

X Offset = 0.5 
Y Offset = 0.3 

 

X Offset = -0.5 
Y Offset = 0.3 
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• The Inset option can be used to create a gap between the original and the shadow, similar to the Knock 
Out function: 

                                    

 

 

 

• The color of the shadow can be changed by clicking on the color box next to Color and then selecting any 
available color or entering actual color values. The following three samples are just a few of the thousands 
of possibilities: 

     

 

 

 

• The Remove foreground option is the same as that used in the 3D Extrude function. It removes the 
overlap so that one piece is not covering the other. This option is obviously not needed when the Inset 
value is greater than 0. 

 Remove foreground not marked:  

   

 

 Remove foreground marked: 

X Offset = 0.3 
Y Offset = 0 

 

X Offset = 0.3  
Y Offset = 0.3 

 

X Offset = 0.3 
Y Offset = -0.3 

 

X Offset = 0.5 
Y Offset = 0.2 

Inset = 0 

 

X Offset = 0.5  
Y Offset = 0.2 

 Inset = 0.1 

 

X Offset = 0.5 
Y Offset = 0.2 

Inset = 0.2 

 

X Offset = 0.3 
Y Offset = -0.1 

Inset = 0.1 

 

X Offset = -0.4  
Y Offset = -0.2 

 Inset = 0.1 

 

X Offset = 06 
Y Offset = 0.2 
Inset = 0.05 
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7.22 QR Code       

• A Quick Response Code is a machine-readable optical label that contains information about the item to 
which it is attached. They have become quite commonplace in product advertising. One can download free 
apps for smart phones and tablets to scan these codes with a camera to obtain that additional item of 
information about the product. For example, if a web site link is encoded, then the app will pop up that link 
and you can then click on it to be taken to the web site.  

• CREATE offers the ability to create a QR code. Go to Effects>QR Code and the following window will 
open: 

 

• Enter the dimensions for the code and select the Data Type, which includes the following options: 

 
 

• Each Data Type has its own specific fields to complete. In some cases, like the URL option, there is only 
one field.  In a case such as the Contact Information options, more data fields are provided.  

• IMPORTANT! Once data is entered, you must click on Update Preview to generate the correct QR code. 
Note that if you have a QR code app on your phone you can launch it, hold the phone up to your monitor so 
that the camera can scan the code, and immediately verify that the information you entered correctly 
appears. 

Enter info to 
be coded 

  

Click OK when done 

Preview of code 

Enter desired 
dimensions  

Select type of 
data for code 
 

Click here to update 
the preview 
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• After clicking on OK, the QR code appears on the Page. It can now be used as needed, including being 
exported in any of the available file formats. 

 
 
 

7.23 Knockout 

• The Knockout function is used to cut one vector design from another vector design with or without a gap 
added. Note that an example using text is covered in Section 4.12. 

• Another useful application is when needing to remove overlap between shapes, such as in HTV applications 
where you do not want to layer the HTV.  While Path>Back Minus Front could be used in the following 
example in a similar way, but the Knockout feature’s gap option can provide a more interesting 
appearance, as well be shown.  

• In the following example, the white fur overlaps the red Santa cap which is more clearly seen if Show 
outlines only is enabled on the Document Panel: 

             
  

 

• Select the two white shapes and apply Object>Group so that they will be treated as one.  Because the 
white shapes layer is on top, a duplicate is needed before using the Knockout function. Go to Edit>Copy, 
followed by Edit>Paste in Place.  Hide one of the copies on the Layers Panel: 

 

• Select the remaining White shapes and Red Santa Cap layers and go to Effects>Knockout. Enter the 
desired gap size and click on apply:  

  

• Select and delete the white overlap shape that is formed during the Knockout. Then show the backed up 
White shapes layer and change the Page color on the Document Panel to show how the final design would 
appear on a black background, such as a T-shirt:  

 
 
  

With Show outlines 
only disabled 

With Show outlines 
only enabled 

Mark this 
option 

A copy of White shapes layer 
is created and then hidden 

Knockout Gap between the white fur 
and the red cap form a pleasing look 
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8. Cutting (and Printing) 
 
 
 

8.01 The Style Panel           

• The Style Panel (located on the Properties Panel) has various settings that are typically, but not 
necessarily, applied for the purpose of cutting and printing: 

  
 

• Style: In this menu are various combinations of Shadow and Blackout applications. Note, however, that if 
you later change your mind and you haven’t applied any subsequent changes (such as those in the Path 
menu), then re-selecting Normal from the Style drop-down menu will restore the original shape.  

 For example, let’s say you’ve applied Blackout to a shape and then cut it out.  You can now select that 
same shape and return the style to Normal:  

                       

 

 

• Weld: This option applies the Union function (refer to Section 7.06.1) to any overlapping shapes.  

 Note that if the shapes are on different layers, the Weld option needs to be marked on each layer.  

 As mentioned before, settings in the Style window do not become permanent changes to the shapes on 

the Page. However, you can verify the Weld effect by clicking on the Preview icon   on the 
Toolbar (for more details on Preview, refer to Section 8.02): 

  

 

Show Cut Lines is 
checked thus red lines in 
the Preview window show 
what will actually cut. 

With Weld assigned to 
an overlapping square 
and circle, the shapes 
are welded for cutting 

Change Style back to 
Normal 

Apply Blackout and 
cut out the design 

Original design 

Open Style Panel 

Shadow/Blackout 
options 

Option to remove overlap on 
intersecting shapes 

Options for intended 
application for the layer 

Open to apply Clipping 

Assign Tool on multi-
head cutters 

https://www.youtube.com/watch?v=mamJ_Z2rAtw
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• Clipping: options are available for either Clip Path or Clip Mask. Refer to Section 7.07. The clipping is only 
applied during the cutting process. 

• Cut Line Type: There are five options in this menu: 

 Cut: Choose this option for regular cutting. Because this is the default, you don’t normally need to select 
it. In a Print+Cut application, layers assigned as Cut will both print and cut. 

 Draw: Choose this option when using a pen, embosser, engraver, glue pen, rotary tool or other device 
that doesn’t require a blade offset. 

 Score: Choose this option for a layer that will be cut at a different pressure which can then be set in the 
Cut Settings window. This option is only available for certain brands of cutters. 

 Print+Cut Cut: In Print+Cut applications, choose this option for the layer that will be cut only. It will not 
be printed. 

 Print+Cut Print: In Print+Cut applications, choose this option for the layer that will be printed only. It 
will not appear in the cut window. 

 Color layer alignment: In applications such as vinyl where several layers will be cut from different 
colors and aligned, choose this option for the layer that has alignment shapes that need to be cut from 
every color along with that color’s shapes.  These alignment shapes can then be used to layer the 
colors perfectly. Refer to last part of Section 8.03.3. 

 
 
 

8.02 Preview 

• To see what your cutter will cut or what your printer will print, click on the Preview icon   on the 
Toolbar. The following window will open. Note that settings applied on the Style Panel are reflected in the 
Preview window: 

 

 

• The following example shows what would be seen in the Preview window compared to how it appears 
on the Page: 

 

       

 

Any lines assigned as 
Cut appear in red 

Any lines assigned as 
Pen appear in blue 

Check this box to show the 
Stroke for that shape Check this box for a 

Print Preview: refer to 
Section 8.05 

Option to show registration 
marks in the Preview 

Option to show the 
printing boundaries: 

refer to Section 8.05 

Option to show the nodes: must 
have Show Cut Lines or Show 
Draw Lines checked, as well. 

The clipart is assigned to 
Print+Cut Print on the Style 
Panel 

On the Page: 

The rounded rectangle 
is assigned to  

Print+Cut Cut on the 
Style Panel 

The text is assigned to 
Draw on the Style Panel 
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• For Print+Cut applications, you might wish to verify what will be printed, along with where it will be printed 
and where the registration marks will print:  

 

• NOTE:  If you mark the option for Show Print+Cut registration marks and they do not appear: 

 Verify that you have set up your cutter (refer to Section 1.06.2) 

 Verify that all layer(s) you wish to view are not hidden on the Layers Panel 
 
 
 

8.03 Cut Settings  
 
The Cut Settings window will vary from one cutter to the next based on the manufacturer of that cutter and its 
own built-in functionality.  Thus, not all settings presented here will necessarily pertain to all cutters. 
 

8.03.1 Cut Window Settings      

• When you are ready to execute a cut (or draw), the cut window can be opened using either of the following: 

 Click on the CREATE icon  in the upper right corner of the screen. 

 Go to Cutter>Cut With xxx (select the cutter you have added) 

Show Cut Lines 
and Show Draw 
Lines and Show 
Printable are all 
checked 

Red and blue lines 
indicate Cut and 

Pen assignments, 
respectively 

In the Preview Options window: 

Preview 
options for 
printing 
 

Printer 
border 

Registration 
mark 

https://www.youtube.com/watch?v=tCLfdD7thAg


 216 

• The following window will open: 

 

  

 Cut Settings tabs:  

o General (covered below) 

o Cut by Color (refer to Section 8.03.3) 

 Zoom icons apply to the Preview window. Click on the Zoom Out icon  for a better view of the 
cutter, orientation, and where shapes will cut on the material:  

 

 Connection Settings: Choose the model of cutter being used and the connection settings: 

 

Preview 

Cut Settings 
tabs 

Zoom icons for Preview Open Cutter Settings 

Connection 
Settings 

Open Print+Cut 
Chapter 3 

Cut Mode 
Settings 

Cutting/Drawing 
Settings 

Execute the cut  Save to File for some models that 
can upload PLT files (or Set the 
origin on other cutter brands) 

Zoom out 

Direction material or 
mat moves during cut 

Where shapes will cut 

Image of the currently -
selected cutter 
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o Cutter Settings, which can also be accessed by going to Cutter>Cutter Settings, opens a new 
window with additional settings relevant to that model. For the SOLO, as an example: 

 

o Jog Distance: The following settings apply when moving the head left/right or moving the mat or 
material in and out of the cutter (if performed within CREATE): 

▪ Normal: the distance the head or mat moves with each arrow key increment 

▪ Fast: the distance the head or mat moves while holding Shift with each arrow key increment 

 Cut Mode Settings: This section covers the following: 

 

 

 

o Cut Mode: Refer to Section 8.04 which covers controlling where shapes will cut. 

Check if only selected 
shapes should be cut 

Check either or both if you 
wish to have shapes mirrored 

before cutting 

Choose WYSIWYG, 
Origin Point, or 

Center Point (refer to 
Section 8.04) 

Control what happens at 
the end of the cut 

See explanations 
below  

Sizing Calibration 

 
Print and Cut 
registration 
mark settings 

Baud Rate: typically, 
do not change 

Select Connection 
settings 

 

Refer to the next 
bullet in this section 

Click here to activate a 
small movement  
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o Cut selection only:  If you only want the shapes you have selected on the Page to cut, then mark 
this box. 

o Mirror H and Mirror V: Use one or the other option if you want the shapes mirrored for cutting. This 
is very handy when cutting HTV or when embossing. In both cases, you will be flipping over the 
material once the cutting or embossing is complete. 

• End Action: Its three options control what happens when a cut is completed (not included on some cutters 
which have this feature on their control panel): 

o Rewind to origin: The cutting head returns to the origin set before the cut was executed. 

o Nothing: The cutting head stops in place where the cut completed. 

o Advance amount: The cutting head advances beyond the end of the project by the amount you 
enter and the origin should now be in the correct location for a repeat cut. 

 Cutting/Drawing Settings:  As mentioned earlier, this section will vary from one brand/model of cutter 
to the next: 

 

 

o Preset is a customizable menu where you can store settings for a particular material or application. 
Refer to Section 8.03.2 for directions. 

o Holder has choices for Blade or Pen. Like Preset, you can enter your own menu choices, such as 
other blades. Again, refer to Section 8.03.2.  

▪ If you select Pen under Holder, then Draw draw lines is typically selected. There is also a 
Prompt for pen color change option. Marking that option will cause the cutter to pause after 
each pen color is executed so that a different pen or tool can be mounted: 

 

 Blade Offset controls how sharp corners are handled and the setting should be provided with the 
blades you use. If set too low, corners will be rounded. If set too high, little bubbles will appear on 
outside corners and divots will appear on inside corners. Adjust as needed using 0.1 increments. 

 Overcut controls the closing of shapes. If left at 0, you will find that fairly large shapes will still be 
attached to the waste material. In general, a setting of 1.0 mm is sufficient.  

 Multi-cut is used when cutting thicker or denser materials where more than one pass is recommended. 
Each shape is cut the number of passes selected before the blade moves to the next shape to cut. 

 Pressure and Speeds (or other settings for your brand of cutter) should be covered in the user manual 
provided with your cutter.  

Select a Preset of 
cut settings   

Add a new Preset   

Select type of tool   

Change settings, 
as needed   

Add a new tool 

Type of action 
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 Print+Cut (not present with certain models): Clicking on this button opens the Print and Cut window.  
Because this function differs for each cutter, refer to for detailed instructions available for your cutter or 
read the on-screen instructions. 

 Set Origin (not present with certain models): Click this button to open a window where you can use the 
keyboard arrows or on-screen arrows to move the cutting head to the origin for cutting.  

 Save to File (not present with certain models): Click on this button to export and save the cut project as 
a PLT file onto a USB flash drive. That file can then be directly loaded into a cutter’s control panel.  

 Preview: The preview displays the shapes that will cut and their orientation plus location based on other 
settings. Note that these images are based on cutters with a lower right home origin versus other brands 
which have a top left home origin (such as the Silhouette Cameo): 

o For example, with a Portrait orientation and WYSIWYG cut mode, the Preview indicates the 
shapes will cut exactly in the same location and orientation as you see on the Page:  

 

   
 

o Using the same WYSIWYG cutting mode, but having the Page orientation set as Landscape and 
the shapes moved to the upper right corner, the Preview changes indicating the shapes will be cut 
in a landscape position: 

 

     

o In Origin Point mode, it doesn’t matter where the shapes are located on the Page, they will cut so 
as to align with the origin you set. Additional details on controlling where shapes will cut are 
presented in Section 8.04. 

 
 

8.03.2 Presets 

• Presets allow you to save your settings for a particular material or blade type. To do this, enter the settings 
you wish to save.  Then click on the “+” to the right of <Custom Preset>: 

 
 

Portrait 
orientation  

Page in Create is set to Portrait 
orientation 

Mat is fed this direction 

Shapes will cut in the 
same corner, just as 
shown in the screenshot 
of the Page 

Landscape 
orientation  

Page in Create is set to 
Landscape orientation 

Mat is fed this direction 

Shapes will cut sideways 
(landscape-style)  
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• After clicking on OK, the new preset will be found at the bottom of the list.  

• In a similar manner, you can also add other Holders to your list, which would typically be blades with other 
Blade Offset values.  For example: 

            

 

• To delete either type of preset that you personally added, select it from the menu and a “ – “ button will 
appear. Clicking on that button will then remove it from the list: 

 

 
 

8.03.3 Cut by Color    

• The Cut by Color function offers two capabilities: 

 Turn on and off colors to be cut without the need to hide layers on the Layers Panel or pre-select 
shapes to cut. In fact, you don’t even need to ungroup mixed-color groups. 

 Cut all of the colors at once or have the cutter pause between colors, thus permitting the change out of 
materials 

• The Cut by Color tab in the Cut Settings window has the following options: 

 

 

 

 

Enter a name 
Enter settings and click here 

Click on OK 

Click here to delete the Blue Capped Blade preset 

Select which 
settings to 
include: 

Enter a name 

Enter settings and click here: 

Click on OK 

https://www.youtube.com/watch?v=WZmDdee8L08
https://www.youtube.com/watch?v=no9ubU5d5rw&t=311s
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• Cut all colors (Single job):  In this mode all of the colors marked in this window will be cut at one time. 

 As an example, here are some shapes laid out on the Page. Note how guidelines were placed to divide 
the mat into sections: 

  

 Let’s say you also have scraps of vinyl you want to use, however the yellow you plan to use won’t fit 
onto the mat with the other scraps. So, you want to cut lilac, red, and orange first. You place those 
colors into quadrants on the mat that match the layout on the Page: 

Fill colors used in 
the project 

Option to Check All or 
Uncheck All colors listed 

Select either Cut all colors or 
Cut each color separately 

Click on this tab  

Fill color or Stroke 
color option 

The shapes of each color have been 
arranged into sections on the Page 

Guidelines are place at specific 
locations to separate the colors 
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 In the Cut Settings, make sure WYSIWYG mode is selected and you have the other cut settings 

selected. Then select the Cut by Colors tab and click on the blade icon  next to the yellow layer to 
hide those from cutting: 

   

 The cut is executed and the red, orange, and lilac shapes are cut.  Then the same procedure can be 
used for the remaining yellow shapes: 

                      

 

 

The yellow layer 
is turned off 

The Preview shows 
where the shapes will cut 

and shows that the 
yellow ones are excluded 

Click on CREATE to cut 
from the 3 colors of vinyl 

Only the yellow 
layer is selected 

The yellow scrap is placed in the 
upper left corner of the mat to 
match the Preview window 

Three of the scraps are placed on 
the mat in the same locations as on 
the Page 

Set the origin here 
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• Cut each color separately (Separate jobs):  In this mode you can also turn on/off colors for cutting. 
However, a prompt for each color will appear before executing the cut.  

 As an example, here is a layered design to be cut from vinyl: 

 

 Choosing the option to Cut each color separately is logical because: 

o The shapes are arranged on top of one another 

o The size is so large that the individual colors cannot be placed on the mat to cut all at one time 

 However, before sending the project to the cutter, take note of any colors that might have shapes that 
need to be moved. In this example, the thin red lettering “Jurassic Park” would cut through the 
background red circle, hence it needs to be moved away so that it can be separately applied to the top 
of the design: 

         

 In the Cut Settings window, Origin Point is chosen so that each color is moved to align with the origin. 
Thus, the material is loaded each time in the same location. In the Cut by Color tab, the Cut each 
color separately option is chosen:  

 

o Note that you can change the cut order by dragging the colors up or down the menu. For example, 
let say you already have black vinyl loaded into the cutter and the origin set to cut: 

Switch to this option 
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 Upon selecting CREATE, the following Job window opens: 

  

 

 

 If you decide not to cut this color, click on Skip Job and the next color in the menu will be selected. If 
you clicked on Cut, then the black shapes are cut out and then the same “next color window” will open: 

 

 And the process continues until all colors have been cut. 

• In Section 8.01, Color Layer Alignment was mentioned as one of the options under Cut Line Type on the 
Style Panel.  In applications such as the Jurassic Park example, it can be tricky aligning the various colors 
after cutting. To make the job easier, small registration/alignment shapes can be added to the design and 
assigned to always cut with each of the other colors so that they can then be used to accurately align each 
layer’s shapes. 

The black layer is dragged to 
the top to cut first 

Color to be cut 

Preview of shapes to be 
cut from this color 

Option to skip 
this color 

Click on Cut to proceed Cancel cutting all colors 
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 In the Jurassic Park example, three small triangles are added and grouped to be on the same layer: 

   

 The layer is selected and, on the Style Panel, the Cut Line Type for this layer is changed to Color 
layer alignment: 

  

 

 When the Cut by Color tab is then selected, the alignment triangles are not a separate layer in the 
menu. Instead, they appear in the thumbnails for each color: 

  

 Then, as each color window opens, the triangles will appear in the Preview for that color: 

 

 

• IMPORTANT:  After completing a Separate jobs application, you need to change back to the Single job 
option. Otherwise, for regular cutting, the Separate jobs option remains activated even if you do not have 
the Cut by Color tab selected.   

 
 

Color alignment shapes 

Select this option 

The blue triangles appear 
in each color’s thumbnail 

Triangles plus yellow 
shapes appear in Preview 
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8.04 Controlling Where Shapes Will Cut 
 

8.04.1 Overview  

• Home Origin – The location ofa cutter’s home origin varies based on the brand and sometimes the model 
of cutter. When you first power on cutters, they tend to move the cutting head to the far left or to the far right. 
That is one indicator. Also, if you feed a roll of vinyl from the back or from the front further indicates the 
home origin.   

• For example, the Silhouette Cameos use the top left corner for the home origin. Thus, the design is typically 
located near the top left corner of the design area in their software and the material is typically aligned in the 
top left corner of the cutting mat. Continue this practice in CREATE, as well. 

             

• On the other hand, the StarCraft SOLO (and many other cutter brands/models), have a home origin in the 
lower right corner (diagonally opposite to that of the Cameos). Thus, it is recommended that the design be 
located near the bottom right corner in CREATE and the blade be placed just inside the bottom right corner 
of the material before cutting: 

   

• In CREATE, there are 4 available Cut Modes (located in the Cut Settings window) when cutting to most 
cutters (but not all):  

 WYSIWYG – A project will cut relative to its position on the Page  

 Origin Point – A project will cut to align with the origin set before cutting.   

 Center Point – A project will cut to center around the origin you set before cutting 

 Print and Cut – Shapes will cut based on manual or automatic alignment with printed registration marks  

• There are two Orientations for cutting:   

 Vertical (Portrait) – A project will cut in the same orientation you see on the Page  

 Horizontal (Landscape) – A project will cut at 90o to the orientation you see on the Page  

Silhouette Studio Material is aligned near 
top left corner of mat 

StarCraft CREATE (set to 
Vertical Portrait orientation) 
 

Set the origin 
(blade tip) here 
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• The option to switch a document area from Vertical (Portrait) to Horizontal (Landscape) is located on the 
Document Panel. You will be asked if you wish to adjust the objects to match the new orientation. Answer 
Yes to have the project rotated, along with the Page. Answer No to have the project remain the same, as in 
the following screenshot, and only rotate the Page.  Note that when you switch from Vertical (Portrait) to 
Horizontal (Landscape) the triangle at the top of the Page moves to the left side, indicating the Page was 
rotated counterclockwise:  

                    

     

• The choice between Portrait and Landscape is a personal one – use whichever one makes the most sense 
to you.  For long projects, such as for large vinyl cuts, Landscape is usually chosen because the project 
displays better on the Page. However, you still have the option to use Portrait, if desired.  

    

• The Cut Mode is set in the Cut Settings window. Note that three of the modes are selected in the Cut 
Mode menu near the top, while Print+Cut mode is located at the bottom (for those cutters with that 
functionality available): 

 

Horizontal 
(Landscape) Vertical (Portrait) 

versus 

Arrow is at 
the top 

Arrow is on 
the left 

Landscape orientation 

Portrait orientation 
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• The following sections show where shapes will cut based on the possible combinations of Cut Mode and 
Orientation. Note that these are all based on cutters which have a home origin in the lower right corner. If 
you own a Cameo or other cutter with a home origin in the top left corner, then the locations will be 
diagonally opposite.  

• The best way to learn how these settings affect where shapes cut is to recreate what you see in these 
screen shots and test them out with a test pen and paper.  Eventually, it will all make sense to you and, of 
course, there’s help available if you need it.  

  
 

8.04.2 WYSIWYG  

• This is the mode recommended when you need to cut shapes in a very specific location relative to the Page 
or when you are utilizing multiple tools in applications such as draw-and-cut or score-and-cut. 

• There are two methods that can be used:   

 Cutting Mat Method: The Page dimensions match those of the grid on the actual cutting mat. The 
material needs to be placed on the cutting mat so that it covers the area where the shapes will be cut. 
The origin is always set in the lower right corner of the mat. The disadvantage of this method is that you 
then tend to always place the material in the same location on the mat thus wearing out the tackiness of 
the mat in that location.  Therefore, the following second method is recommended and covered in this 
section.  

 Material Method:  The Page dimensions match those of the material being placed on the actual mat (or 
the material being fed into the cutter without the mat.  The origin is set in the corner of the material 
regardless of where the material is placed on the mat.  In the example later on, the material is assumed 
to be letter size (8.5” x 11”).   

 
 

                             

 

 

Select WYSIWYG, 

Origin Point, or 

Center Point 

 

Select Print+Cut at 

the bottom of the 

window 

 

or  

 

Location of shape on 
CREATE’s Page 

Cut Settings preview 
Location of cut based on 

on an origin set here 

Portrait + WYSIWYG  
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8.04.2 Origin Point 

• This is the mode recommended for most applications as it economizes the use of your materials.  

• Shapes can be located anywhere on the Page. The shapes will be moved and aligned to cut with the origin 
you set on the material.  

• When more than one shape will be cut, the shape closest to the origin will be cut at the origin and any other 
shapes will be cut the distance and direction from that shape as positioned on the screen. The following 
figures show examples of where an image will cut. Use the small black triangle on the Page as a guide to 
the direction to insert the actual mat or material into your cutter.  

 

                              

 

 

 

 

 

Shape can be located 
anywhere on the Page 

 

Cut Settings preview Location of cut based on 
on an origin set here 

 

Portrait + Origin Point 
 

Location of shape on 
CREATE’s Page Cut Settings preview Location of cut based on 

on an origin set here 
 

Landscape + WYSIWYG 
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8.04.4 Center Point 

• Shapes can be located anywhere on the Page. The shapes will be moved and centered around the origin 
you set on the material. While in the other two cut modes, the origin is typically set just inside the lower right 
corner of the mat or material, with Center Point mode, you want to set the origin in the center of the 
material or mat: 

 

 

                                           
   

 
 

 

 

 

 

 

 

 

 

 

 

 

Shape can be located 
anywhere on the Page 

 

Cut Settings preview Location of cut based on 
on an origin set here 

 

Landscape + Origin Point 
 

Shape can be located 
anywhere on the Page 

Origin is set somewhere 
well inside the material 

Location of cut based on on 
an origin set here 

 

Portrait + Center Point 
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8.04.5 Print+Cut 

• Print+Cut varies even more than home origin between one cutter and the next: 

 Some cutters do not even have the functionality available. 

 Some cutters have automatic Print+Cut using, for example, an optic eye or a camera. The printed 
registration marks are automatically scanned or photographed so that the software (or cutter’s firmware) 
then calculates where to cut out shapes from the printout.  

 Some cutters have manual Print+Cut using, for example, a test pen, an alignment pin, or a laser dot. 
The user manually aligns the pin or laser dot with each printed registration mark so that the software 
then calculates where to cut out shapes from the printout.  

 Further, some cutters utilize only three registration marks, some utilize four registration marks and some 
utilize even more. The order in which the marks are scanned or photographed or manually positioned 
also varies between cutters. 

 Thus, this is the reason why attempting to cover this topic is impossible. Instead, once you click on the 
Print+Cut button, on screen instructions for your particular cutter should be sufficient to calibrate your 
cutter (if needed) and perform all necessary steps.   

 
 
 

8.05 Printing 

• To print from CREATE, go to File>Print or press Ctrl+P.  The following window will open: 
 

Shape can be located anywhere 
on the Page 

 

Origin is set somewhere 
well inside the material 

Location of cut based on on 
an origin set here 

 

Landscape+ Center Point 
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 To set up printer settings, click on the Properties button.  (Note that you can also access your printer’s 
properties by going to File>Print Setup and clicking on Properties.)  The window which opens should 
be familiar to you and will not be covered in this user manual. 

 Print outlines only: Only vector shapes will be printed. Imported raster images (.JPG, .PNG, .BMP, 
etc.) will not appear.  If you’ve applied a Fill to shapes including colors, gradients, or patterns, then 
those will not appear either. 

 Print registration marks: If your application is a print and cut, then you will want to check this option. 
Note that If you have not yet set up a cutter (refer to Section 1.01.2), then registration marks will not be 
sent to the printer. 

 Print selection only: This is one way to control what is printed.  You will need to select the shapes to 
be printed prior to entering the Print window. Alternatively, you can hide layers on the Layers Panel 
that you do not want printed.  

 If your Page is larger than the printout dimensions, then make sure the shapes are located in the upper 
left portion of the Page or else any shapes outside of the printout boundary will be omitted or cut off. To 

verify, click on the Preview icon  on the Toolbar and select Show Print Margins. 

• For example, let’s say you have a Print+Cut application and your shapes are arranged like this on a 12” x 
12” Page: 

 

 When you click on the Preview icon and mark Show print margins, you can see that a portion of the 
cow will not be printed: 

 

 

Check this box for 
PNC projects 

Check this box to 
remove Fill and ignore 
raster images 

Click here to change 
printer properties 

Check this box to only 
print what is selected on 
the Page 
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 You have two choices. You can either switch to Landscape printing under File>Print Setup or you can 
move the shape on the right to be below the left shape: 

 

    
 
 
 
 
 
 

8.06 Weeding   

• Weeding is an important function for those who do vinyl applications. When removing the waste vinyl from 
around the cut shapes, it’s very helpful to have extra cut lines.  This way you don’t end up trying to weed out 
large pieces at one time. 

• There are two types of weed lines, depending on the application: 

 Regular weeding: the cut lines are outside the design, such as used in the normal vinyl and HTV 
applications where the waste material will be removed around the cut design. 

 Inverse weeding: the cut lines are inside the design because the design itself will be weeded out of the 
surrounding material. This is used in applications like paint stencils or glass etching. 

• In this tutorial, both types will be covered.  The initial design steps for both are the same: 

 Weeding typically starts by adding a rectangle around the outside of the project a bit larger than the 
overall size of the design: 

Check this box so that the 
original graphic appears 

This part of the cow 
will not be printed 

This border indicates the 
printer’s current settings 
for size and orientation 

Check this box to see the 
boundaries of the printer 

Option 1: Switch to Landscape 
under File>Print Setup 

Option 2: Rearrange the shapes 
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 Before adding individual weed lines, lock both the rectangle and design layers on the Layers Panel. 
This will make it much easier to add the lines without them inadvertently connecting onto the paths of 
the other shapes. 

 Using the Draw tool (refer to Section 5.04.1), click twice: once where you want the line to start and 
again where you want the line to end. Then press the Enter key to complete the line: 

 

o Note that holding the Shift key while clicking the start and end points will keep the lines perfectly 
horizontal or vertical but remember that weeding lines do not have to be so. 

o Don’t worry about the lines passing through the design. These will be handled in two different ways 
as presented in Section 8.06.1 and Section 8.06.2. 

• Continue to add more weeding lines where you deem appropriate: 

 

• Once you had added the lines, select them all and apply Object>Merge to create one single Merge layer. At 
this point, the Outer Rectangle and Design layers should still be locked and will be unaffected: 

                             
 
 

Section 8.06.1 Regular Weeding      

• Unlock the Design layer only (leaving the Outer Rectangle layer locked). Select both it and the Merge layer 
of weeding lines. Apply Path>Exclude. The weeding lines no longer pass through the inside of the letters: 

 

 

Add a rectangle 
around the outside of 

the design 

Click once to 
start the line 

Click again at the 
end and press Enter 

1. These two 
layers should 
still be locked 

Three layers 
remain 

2. Select all of the 
weeding lines 

3. Apply 
Object>Merge 

https://www.youtube.com/watch?v=vqy6nPX37x8&t=5s
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• Unlock the Outer Rectangle layer. Select all and apply Object>Merge. The interior paths will now cut before 
the outer rectangle:  

 
 
 

Section 8.06.2 Inverse Weeding      

• Start with the same design before Section 8.06.1 and immediately after merging the individual weed lines, 
unlock and move the Design layer to the top of the Layers Panel: 

    

• With the Design layer still selected, apply Edit>Copy, followed by Edit>Paste in Place to make an exact 
duplicate in the same position. Then hide one of them: 

       

 

• Select the Design layer which is unlocked and the layer of merged weed lines and apply Path>Intersection: 

     

The weeding lines no longer 
cut into the design 

After applying 
Path>Exclude 

Drag to the top Unlock and select the Design layer 

Two Design 
layers 

Select the 
Design layer 

Edit>Copy 
Edit>Paste in 

Place   

Lock one of 
the copies 

Select the Design and Merge layers 

Apply 
Path>Intersection   

Enable Show outlines only 

https://www.youtube.com/watch?v=AO_MSi8wg6E
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 It may appear at first that nothing occurred, but click on the Preview icon and the small interior weed 
lines will display more clearly: 

    

 

• Unlock the remaining Design and Outer Rectangle layers, select all, and apply Object>Merge. The design 
is ready to cut. 

 
 
 

8.07 Tiling  

• Tiling is used to break an image into rectangles because your cutter either can’t cut as wide as you need or 
as long as you need or both. In this example the following tree will be tiled: 

(1) The overall size of the tree is 23” x 21” and the Page dimensions have been set to 24” x 24” so that the 
design fits within the boundaries: 

 

(2) Select the design and move it to the exact upper left corner of the Page by changing settings on the 
Position & Size Panel.  The location reference point is set and the X and Y locations are both set to 0: 

     

(3) Decide how large you want the tiles to be. In this example, it is decided to split the design into 4 tiles, so 
each tile will be 12” x11”. So, a rectangle with those dimensions is added to the Page and this rectangle 
is also positioned at (0,0):  

 

Click this corner 

Set X to 0 
and Y to 0 

The bounding box around 
the design is now at (0,0) 

https://www.youtube.com/watch?v=RChusLUHmd8
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(4) Select the rectangle and use Ctrl+D to open the Duplicate window. Entering settings that will create 4 
tiles that have no spacing: 

         

 Note that mounting vinyl can be easier if a small amount of overlap is allowed. This ensures there will be 
no unsightly gaps in the final project after application.  To do this, use a very small negative Horizontal 
and Vertical Spacing (e.g. - 0.08” or - 2mm) when duplicating the tiles (instead of the 0.000 as shown 
above). This will overlap the tiles by the negative spacing amount entered.    

(5) Add three more new pages to the project file. Then Select All (tree plus the 4 tiles) and go to 
Edit>Copy. Go to each of the new pages and apply Edit>Paste in Place. You will now have four pages 
with identical contents. 

(6) Return to Page 1 and delete all but the first, top left tile. Select the design and the first tile and apply 
Path>Intersection: 

                 

 

(7) Go to the Page 2 and delete all rectangles but the upper right one. Again, select all and apply 
Path>Intersection: 

Set X to 0 
and Y to 0 

The rectangle is 
now also at (0,0) 

Note: the Opacity on the 
red rectangle has been 
set to 50% for clearer 
viewing in this tutorial. 

4 tiles are created 
with no spacing 
between them 

Apply Path>Intersection 

Select rectangle 
plus design 

First tile is created 
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(8) Repeat on Page 3 and Page 4, each time leaving one of the rectangles that hasn’t been used: 

                                  

(9) You are now ready to cut each tile.   
 
 
 

8.08 Line Fill      

• The Line Fill function creates a line or hatch fill pattern, typically used for engraving with an engraving tool. 
It can also be used for coloring in shapes with a pen or embossing some materials with an embosser. 

• To access this function, select a shape and go to Effects>Line Fill:  

 

 
 
 

 Line Spacing: This is selected based on the width of the line produced by the tool to be used. If it’s too 
small to accurately measure, use 0.02” or 0.5 mm for a small test shape and then adjust, as needed, to 
fit the tool and application. 

 Angle: Choose an angle for the Line Fill. An Angle of 0 results in horizontal lines and an Angle of 90 
results in vertical lines. Note the diagonal pattern in the prior screenshot using an Angle of 45. 

 Cross Hatch: Increasing Cross Hatch adds additional intersecting lines to the pattern which can result 
in a more complete fill but will take longer to engrave or draw: 

Enter the spacing 
between the lines  

Click OK when done 
Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Recommended for 
faster output 

Angle for the lines 

Additional crossing 
lines  

Recommended for a 
more defined result 

Apply Path>Intersection 

Select rectangle 
plus design 

Second tile is 
created 

https://www.youtube.com/watch?v=Q8EO33FCaPw
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 Alternate Line Direction: This controls whether the tool always returns to the same side before 
dropping down to engrave or draw. In some applications, it may need to be unchecked to provide a 
more even appearance, however it will take much longer to execute: 

        
 
 
 

 Keep Original Outline: Usually advisable to have enabled as it better defines the original shape: 
 

   
   

 
 
 

8.09 Nest 

• The Nest function rearranges all of the shapes on the current page in an effort to economize the area 
occupied. 

• For example, let’s say you want to cut out 100 stars from a sheet of 12 x 12 cardstock: 

 

• To access the Nest function, go to Effects>Nest. The following window opens: 

 

 

Cross Hatch = 0 

 
Cross Hatch =1 

 
Cross Hatch = 2 

 
Cross Hatch = 4 

 

Alternate Line Direction: marked, 

tool travels in both directions 
Alternate Line Direction: not marked, 

tool only travels in one direction 

versus 

Keep Original Outline disabled Keep Original Outline enabled 
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 Area Width and Area Height: Enter the dimensions of the material from which you will be cutting so 
that the nesting will arrange the shapes within that available area, if possible. 

 Spacing: Enter the minimum distance allowed between shapes. 

 Max Rotations: Shapes will be rotated in an effort to pack them together more closely. The maximum 
rotations allowed can be set between 0 and 100. However, the more rotations you select, the longer the 
rendering time for the nesting function. Note: When cutting from a material, such as patterned paper, 
where the shapes need to be oriented as designed on the Page, set Max Rotations to 0 so that none of 
the shapes will be rotated during the nesting process. 

 Fit Threshold: Set between 1 and 100 where a higher value attempts to pack the shapes closer 
together than a lower value. As with Max Rotations, the higher the number, the longer the rendering 
time for the nesting function. 

 Ungroup: If any of the shapes are grouped together, but you do not want them treated as a group when 
nesting, mark this option. 

 Selection Only: Only shapes that are preselected before opening the Nest window will be nested. 

• Clicking on Update Preview will perform the nesting process and the resulting arrangement will appear in 
the Preview: 

 

Click OK when done 

Click here to manually 
update the preview 

Minimum spacing 
between shapes  

Zoom tools 

Material dimensions   

Maximum rotations 
allowed (0 to 100) 

Fit Threshold (0 to 100) 
  

Option to Ungroup 
shapes 
  

Preview 

Click here to manually 
update the preview 

Click OK when done 
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• IMPORTANT: Choosing very high values for Max Rotations and Fit Threshold, when there are many 
shapes on the page, can lead to freezing of the software. Testing has shown that the amount of space 
saved may not amount to much compared to more conservative settings: 

                                             

     

• Note:  If the Area Width and Area Height are set to 10” x 10” in this example, the available space turns out 
to be too small for the 100 stars. CREATE pops up a message to warn you in this event because the 
shapes will begin to overlap.  

• Nesting isn’t restricted to identical shapes. In this next example, Christmas shapes are to be cut from red 
and green cardstock: 

 

 Note that the shapes extend beyond the boundary of the Page. This is not an issue for the Nest 
function. 

 The green shapes are all selected and grouped together on the Layers Panel, as are the red shapes: 

 

• IMPORTANT: At the time of this writing, there is a bug in CREATE whereby the Selection Only setting 
about to be presented is not functioning. Thus, before activating the Nest function, hide any of the layers not 
to be nested. In this example the layer with the red shapes will be hidden.  

• Prior to opening the Effects>Next screen, select the group still showing (the green shapes). Note that both 
the Ungroup and the Selection Only options need to be marked:  

 

 

 

 

 

 

 

 

Max Rotations = 4 
Fit Threshold = 10 

Area = 109 in2 

 

Max Rotations = 12 
Fit Threshold = 30 

Area = 109 in2 
 

Max Rotations = 36 
Fit Threshold = 90 

Area = 107 in2 
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 Even though the layer of red shapes were hidden, they were still ungrouped during the nesting process 
(thus the indication of a programming bug). So, before showing the red shapes, select all of the green 
shapes and group those:  

                             

 

 

 

 The process is repeated except this time the green shape layer is hidden and the red shape layers are 
selected and  

               
 

 You may wish to then group the red before showing the green, as they will now be ungrouped, as well. 
Hopefully, this issue will be resolved in a future update of CREATE.  

 
 
 

Mark both 

Green shapes are nested 

Before nesting: 
Hide red layer and select 

green layer 

After nesting, red layer is 
ungrouped  

While red shapes are 
still hidden, green 
nested shapes are 

selected and grouped 

Mark both 

Red shapes are nested 
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8.10 Pierce 

• The Pierce function creates holes for punch tools. This can be used to create Pergamano designs and 
paper embroidery patterns. 

• To access this function, select a shape and go to Effects>Pierce: 

 
 

• Note that even though you see “X” shapes on the screen, the cutter head will be making downward punch 
movements.  

• At this time, there is no editing available for a pattern created using the Pierce function.  If you find that your 
design has holes that are not evenly spaced, try altering the spacing by tiny increments and clicking on 
Preview.  

 For example, the star shape used above shows uneven spacing when a value of 0.25” is entered. Note 
how the star has holes too close to one another at the upper points: 

 

 Gradually increasing the Spacing didn’t immediately result in an acceptable pattern until 0.253” was 
entered. Then the pattern looked even: 

 

• If you have a shape that has the Pierce effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

• If you are unable to get an even pattern, then try using the Rhinestone effect instead. Refer to Section 7.12 
and enter the smallest rhinestone circle size available: SS000. 

 

Click OK when done 
Click here to manually 
update the preview 

Enter desired spacing 
between holes  
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8.11 Path Details and Reverse Path 

• Sometimes a cutting issue can be resolved by reversing the direction of a cut. In CREATE, the cut direction 
(clockwise versus counterclockwise) can be checked using the following steps: 

 Select the shape, right-click and select Path>Path Details.   

 A window will open. On the left side is a list of the paths in the order they will cut. Click on any path in 
the list and that path will turn red: 

 

 Select the next path in the list and you will then be able to determine the direction of the cut: 

 

• To reverse the direction of a path, use either of the following after selecting the shape: 

 Right-click and select Path>Reverse Path 

 Go to Path>Reverse Path   
 
  

This path will cut next, 
thus the path direction 

is clockwise. 

Select the next path in 
the cut order list. 

The path selected in the 
list will turn red. 

Highlight a path 
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Appendix A  Shortcuts and Icons in CREATE 
 

Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Main Screen and Project Functions

Ctrl+N Open a new file/project m:File>New Project

Ctrl+O Open an existing .scc file/project m:File>Open Project

Ctrl+S Save a file/project m:File>Save Project

Ctrl+Shift+S Save file/project in new location m:File>Save Project As

Ctrl+W Close current project m:File>Close Project

Ctrl-Shift+W Close all projects m:File>Close All Projects

Ctrl+P Print m:File>Print

Ctrl+Z Undo last action
m:Edit>Undo

i:Toolbar

Ctrl+Shift+Z Redo last action
m:Edit>Redo

i:Toolbar

Open Document Panel i:Properties Panel

Pop out a panel i:Properties Panel

Return panel to Properties Panel i:Properties Panel

Right click>Mat Size Change the size of the Cutting Mat m:Cutter>Mat Size

Right click>Mat Orientation Toggle between Landscape and Portrait m:Cutter>Mat Orientation

Right click>Show Rulers Toggles Rulers on and off

Right click>Ruler Units Set units for software: in, cm, mm m:View>Ruler Units

Alt+F4 Close Create m:File>Exit

Zooming and Panning Tools

Z
Zoom in on selected area by dragging 

mouse
i:Tools Panel

Ctrl+ +++ (or right click>Zoom In) Zoom in
m:View>Zoom In

i:Tools Panel>Tool Options

Ctrl+ - - -  (or right click>Zoom Out) Zoom out
m:View>Zoom Out

i:Tools Panel>Tool Options

Ctrl+ Shift+  = (or click on Zoom tool 

and drag mouse)
Zoom to selected shape

m:View>Zoom Selection

i:Tools Panel>Tool Options

Ctrl+F Zoom so cutting mat fits in window
m:View>Fit to Window

i:Tools Panel>Tool Options

Alt+roll mouse wheel
Zoom in and out, centered on middle of 

cutting mat

H Pan workspace i:Tools Panel

 Spacebar+drag left mouse button
Pan workspace while in Select mode or in 

Zoom mode  
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Importing and Exporting

Ctrl+Shift+I Import a file
m:File>Import

i:Toolbar

Ctrl+Shift+E Export a file (save in a different format)
m:File>Export

i:Toolbar

Ctrl+Shift+T Open Trace Image window
m:File>Trace Image

i:Toolbar

Ctrl+1 Open the Library window
m:Window>Library

i:Toolbar

Open the eshape store window
m:File>Share & Get Shapes>Login

i:Toolbar

Selecting and Moving Shapes

V Left click on shape to select it i:Tools Panel

Shift + click on shape Add additional shapes to selection i:Tools Panel

Freely drag mouse around shapes Lasso select shapes i:Tools Panel

Ctrl+A (or right click>Select All) Select all shapes m:Edit>Select All

Ctrl+Shift+A (or right click>Deselect 

All)
Deselect all shapes m:Edit>Deselect All

Right click>Transform>Move Move a selected shape to a new location

Duplicating Shapes

Alt + drag shape
Creates a duplicate of the shape being 

dragged
i:Tools Panel

Alt  + click on shape
Creates a duplicate of shape on top of 

original
i:Tools Panel

Ctrl+C (or right click>Copy) Copy to clipboard m:Edit>Copy

Ctrl+V (or right click>Paste) Paste from clipboard m:Edit>Paste

Ctrl+Shift+V (or right click>Paste in 

Place)

Paste in place from clipboard (on top of 

original)
m:Edit>Paste in Place

Ctrl+Alt+Shift+V Fill the grid with selection from clipboard m:Edit>Paste (Auto Fill)

Ctrl+D Create duplicate copies of selected shape (s) m:Object>Duplicate

Ctrl+Shift+D
Create duplicate copies in a circular 

formation
m:Object>Duplicate Rotated

Cutting/Deleting Shapes

Ctrl+X (or right click>Cut) Cut to clipboard m:Cut to clipboard

Del (or right click>Delete) Delete selected shape(s)

Hold Del and click on one shape at a 

time 
Deletes each shape as it is left clicked
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Text and Font Icons

Open Text Panel i:Properties Panel

Bold i:Text Panel

Italic i:Text Panel

Reload installed fonts list i:Text Panel

Load a font i:Text Panel

Left align text i:Text Panel

Center align text i:Text Panel

Right align text i:Text Panel

Justify text i:Text Panel

Add font to Favorites i:Text Panel  i: Library>Fonts tab

T Type Tool: enter text i:Tools Panel

T Vertical type i:Tools Panel (in Type Tool menu)

T Type on path i:Tools Panel (in Type Tool menu)

T Type on arch i:Tools Panel (in Type Tool menu)

Hold Ctrl
Resize, rotate, move text while in Type Tool 

mode
i:Tools Panel

Hold Ctrl+Shift
Resize text proportionately while in Type 

Tool mode
i:Tools Panel

Stencil Bridge: Connect interior shapes to the 

outside
i:Tools Panel

Library

Ctrl+1 Open the Library window
m:Window>Library

i:Toolbar

Add folder
i:Library>Shapes tab

i:Library>Project tab

Delete folder
i:Library>Shapes tab

i:Library>Project tab

Add file to selected folder
i:Library>Shapes tab

i:Library>Project tab

Refresh
i:Library>Shapes tab

i:Library>Project tab

Change to List View
i:Library>Shapes tab

i:Library>Projects tab

Change to Thumbnail View
i:Library>Shapes tab

i:Library>Projects tab

Search on keyword
i:Library>Shapes tab

i:Library>Projects tab  
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Library (cont.)

Sync with Store or access Download 

Manager
i:Library>Projects tab

Temporarily open a font i:Library>Fonts tab

Add font to Favorites i:Library>Fonts tab

Manipulating and Coloring Shapes

Open Position & Size Panel i:Properties Panel

Right click>Transform>Scale Resize a selected shape m:Object>Tranform>Scale

Right click>Transform>Rotate Rotate a selected shape
m:Object>Transform>Rotate

i:Position & Size Panel

Right click>Transform>Flip Horizontal 

(Mirror)
Mirror/Horizontally flip a selected shape

m:Object>Transform>Flip Horizontal

i:Position & Size Panel

Right click>Transform>Flip Vertical Vertically flip a selected shape
m:Object>Transform>Flip Vertical

i:Position & Size Panel

Ctrl+Shift+Up (or right 

click>Arrange>Bring to Front)
Bring selected shape to top m:Object>Arrange>Bring to Front

Ctrl+Up (or right click>Arrange>Bring 

Forward)
Bring selected shape up one level m:Object>Arrange>Bring Forward

Ctrl+Down (or right 

click>Arrange>Send Backward)
Send selected shape down one level m:Object>Arrange>Send Backward

Ctrl+Shift+Down (or right 

click>Arrange>Send to Back)
Send selected shape to the bottom m:Object>Arrange>Send to Back

Ctrl+Alt+L (or right click>Lock) Lock selected shape m:Object>Lock

Ctrl+Alt+Shift+L (or right click>Unlock 

All)
Unlock all shapes m:Object>Unlock All

Right click>Hide Hide select shape m:Object>Hide

Right click>Show All Show all shapes m:Object>Show All

Ctrl+G (or right click>Group) Group selected shapes m:Object>Group

Ctrl+Shift+G (or right click>Ungroup) Ungroup selected shapes m:Object>Ungroup

Ctrl+B (or right click>Break Apart) Break a shape into all of its individual paths m:Object>Break Apart

Ctrl+Shift+B Join selected shapes into a single shape m:Object>Merge

Open Fill & Stroke Panel i:Properties Panel

Stroke with pointed corners i:Fill & Stroke Panel

Stroke with rounded corners i:Fill & Stroke Panel

Stroke with beveled corners i:Fill & Stroke Panel
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Manipulating and Coloring Shapes (cont.)

Butt end cap i:Fill & Stroke Panel

Round end cap i:Fill & Stroke Panel

Extended end cap i:Fill & Stroke Panel

Dropper: Copy a Fill and/or Stroke color 

from one shape to another
i:Tools Panel

Gradient: Edit a gradient start and end points i:Tools Panel

Distort a shape i:Tools Panel

Layers Panel

Open Layers Panel i:Properties Panel

Right click>Hide Hide a layer
m:Object>Hide

i:Layers Panel

Show a layer i:Layers Panel

Right click>Hide all Hide all layers m:Layer>Show/Hide>Hide All Layers 

Right click>Show All Show all layers m:Layer>Show/Hide>Show All Layers 

Ctrl+Alt+L (or right click>Lock) Lock a layer
m:Object>Lock

i:Layers Panel

Unlock a layer i:Layers Panel

Right click>Lock All Lock all layers m:Layer>Lock/Unlock>Lock All Layers 

Ctrl+Alt+Shift+L (or right click>Unlock 

All) 
Unlock all layers m:Layer>Lock/Unlock>Unlock All Layers        

Right click>Delete Delete the selected layer
m:Layer>Delete Current Layer

i:Layers Panel

Create a new layer
m:Layer>Add Layer Folder

i:Layers Panel

Designing Tools

Alt+U (or right click>Path>Union) Weld selected shapes to remove overlap m:Path>Union

Right click>Path>Intersection
Apply the Boolean Join intersection to two 

shapes
m:Path>Intersection

Right click>Path>Exclude
Apply the Boolean Join exclude to two 

shapes
m:Path>Exclude

Right click>Path>Front Minus Back
Apply the Boolean Join front minus back to 

two shapes
m:Path>Front Minus Back

Right click>Path>Back Minus Front
Apply the Boolean Join back minus front to 

two shapes
m:Path>Back Minus Front
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Designing Tools (cont.)

P Draw: draw straight lines and Bézier curves i:Tools Panel

Freehand: freely draw thin lines i:Tools Panel

Brush: freely draw thick lines i:Tools Panel

Draw rectangle or square i:Tools Panel

Draw rounded rectangle or rounded square i:Tools Panel (in Rectangle menu)

Draw circle or oval i:Tools Panel (in Rectangle menu)

Draw triangle i:Tools Panel (in Rectangle menu)

Draw polygon i:Tools Panel (in Rectangle menu)

Draw star i:Tools Panel (in Rectangle menu)

Draw spiral i:Tools Panel (in Rectangle menu)

Ruler: Measure distances and angles on 

screen
i:Tools Panel

Right click>Appearance>Add 

Shadow Layer
Add an outline or inline to a selected shape m:Effects>Shadow Layer

Right click>Appearance>Lattice Create a lattice design in a selected shape m:Effects>Lattice

Right click>Appearance>Rhinestones
Create a rhinestone outline or fill on a 

selected shape
m:Effects>Rhinestones

Editing Tools

A
Shape Tool: Move or reshape a path or 

move and edit nodes
i:Tools Panel

Eraser: erase parts of a shape i:Tools Panel

Knife: Make thin, straight-line cuts through a 

shape
i:Tools Panel

Crop: Drag the mouse to marquee-select an 

area to be retained
i:Tools Panel (in Knife menu)

Alt + drag Bezier control point
Only reshape the current path and not 

adjoining path
i:Tools Panel

Right click>Path>Simplify
Reduce the number of nodes in the selected 

shape
m:Path>Simplify

Right click>Path>Split Path
Break the path between the two selected 

nodes

m:Path>Split Path

i:Tools Panel

Right click>Path>Reverse Path Reverses the direction the path will cut m:Path>Reverse Path

Right click>Path>Object to Path Remove the text, rhinestone or lattice status m:Path>Object to Path

Right click>Path>Close Path
Close shape by adding a straight line 

between the start and ending nodes
m:Path>Close Path
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Editing Tools (Cont.)

Right click>Path>Convert Node to 

Corner
Convert current selected node to corner i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Cusp
Convert current selected node to cusp i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Smooth
Convert current selected node to smooth i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Symmetric
Convert current selected node to symmetric i:Tools Panel>Tool Options

Right click>Path>Path Details Show path to be travelled when shape cuts

Output

Shift+Ctrl+C
Open Cut Settings window for current default 

cutter

m:Cutter>Cut with (name of cutter)

i:Toolbar

Ctrl+Shift+P
Show preview of cut shapes and/or print 

shapes

m:Cutter>Preview

i:Toolbar

Ctrl+P Open print window m:File>Print

Open Style Panel i:Properties Panel

Help

F1 Open Help window m:Help>Help
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Appendix B Troubleshooting FAQ’s 
 
 
 

B1 Cutting/Drawing Issues 
 
I am getting large lines sliced through all of my cuts. 

• Your CREATE software is still in trial mode. You need to register your copy. Refer to Section 1.01.2. 
____________________ 

 

My shapes are drawing (cutting) off the material. What am I doing wrong? 

• When setting the origin, make sure you are using the tip of the blade as the reference point or, in some 
cases, the laser light on your cutter. 

• Check whether your Page is in Portrait or Landscape mode. This will change whether your image 
appears the same way you see it on the screen or rotated 90 degrees relative to the screen. 

• Check which Cut Mode is set in the Cut Settings window. 

• Details on these various settings are covered in Section 8.04. 
____________________ 

 
 
I’m drawing with a pen and there are bubbles at the corners. 

• For perfect corners when using a pen, turn off Blade Offset (set to 0) since you do not need an offset 
for pens (or other tools like embossers and engravers). Alternatively, set those layers being drawn to 
Draw on the Style Panel and set Holder to Pen in the Cut Settings window. 

____________________ 
 

 

B2 Software Issues 

 
I set the Cut Line Type to Draw (Pen) but my shapes are not being drawn. Nothing is happening. 

• In the Cut Settings window, you need to change the Holder setting to Pen. 
____________________ 

 
I installed some fonts inside of CREATE but they are no longer there. 

• CREATE allows you to open a font for temporary use but once you close CREATE, it is uninstalled.  
Refer to Section 4.02.3 for more details.  

• If there are fonts you wish to have installed in CREATE only, then copy/paste those font files into 
Document\StarCraft CREATE\My Fonts. They will then become a part of the Font menu in CREATE. 

____________________ 

 

I’m trying to use the Pattern Fill feature to fill some shapes with a digital scrapbooking paper file. The pattern 
doesn’t look right. 

• Most digital scrapbooking papers are designed for 12” x 12” printing. Thus, in the Pattern Fill window, 
set the Width and Height equal to 12 inches.    

____________________ 
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I’m doing a PNC project and the registration marks are not printing. I have the option selected in the Print 
settings but I also don’t see them under Preview or when I turn on the Show Reg Marks on the Document 
Panel. 

• Make sure you have the layer that will be cut showing on the Layers Panel. 

• Make sure you have a cutter added that has print and cut functionality. Refer to Section 1.01.2. 

• Make sure you have cut lines in the project. For example, if you used File>Place Image to import a file, 
that image will need to be traced before cutting. Refer to Section 5.03. 

____________________ 
 

Help! I created and saved a file but I can’t get it to reopen. It says that it’s invalid or corrupt.  

• This can happen if you close CREATE before the file has finished saving. Unfortunately, there’s no fix.  
____________________ 

 

Every time I open an CREATE file where I’ve previously imported a JPG (or PNG, BMP) image, the image isn’t 
there. How do I fix it so that it will save the image? 

•  Go to Edit>Preferences and make sure the Embed images option is marked: 
____________________ 

CREATE is suddenly not opening. I get an error message about a problem with the Library. 

• This can happen when there’s a new file in the Library that is invalid for some reason.  

 On your computer, locate the folder Documents\StarCraft CREATE. 

 There are two personal folders there that are accessed by the Library: My Projects and My Designs.  

 Copy and paste those two folders to a new location outside of the StarCraft CREATE folder.   

 Delete all files in those two folders that are still in the StarCraft CREATE folder.  

 Verify that you can now open CREATE successfully.  If not, start a support ticket. Otherwise, you can 
now begin copying/pasting back the older files based on their Modified Date since it’s most likely a 
newer file in one of those two folders that caused the issue.  

____________________ 
 

I inadvertently dragged part of the Library to extend what I can see and now parts of it are missing! 
 

• Close CREATE and reopen. The Library’s window should return to normal. 
___________________ 

I dragged the Library off the screen and now I can’t get it back. 

• Go to Window>Workspace and select either Basic or Advanced. 
___________________ 

 
 
My shapes are not filling with color and I have Color selected on the Fill & Stroke Panel. 

• On the Document Panel, make sure the Workspace Alpha setting is at 100. 

• On the Document Panel, make sure the Show outlines only option is NOT enabled. 

• On the Fill & Stroke Panel, with a shape selected, make sure the Opacity is set to 100%. 
__________________ 
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I imported an SVG file and it’s the wrong size. 

• Refer to the SVG DPI setting in Section 2.05.1.  
__________________ 

 
 
I’ve set up a print-and-cut project and enabled Show Registration Marks on the Document Panel, but the 
marks extend outside the boundaries of the Page.  

• Do a Ctrl+A to see what is being selected. There could be a stray shape (possibly in the upper left 
corner of the Page which is forcing the reg marks outward. You can also look on the Layers Panel to 
see if there are any layers you do not recognize. 

• You might need to select the layers you need for your project and copy/paste onto another page.  
__________________ 

 
 
I’ve exported an SVG file but it is empty. What happened to the shapes? 

• When you export an SVG file from CREATE only enable the Selection only option if you have pre-
selected certain shapes to be in the SVG file versus everything on the page.   

__________________ 
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Appendix C  CREATE Details 
 
 
 

C1 Screenshot of CREATE Screen 
 
Below is a screen shot of the main screen identifying ONLY Bars and Panels.  

 
 
 
 

 
 

 
 

C2 Bars 

• The bars have components positioned left to right. The following sections present the five bars and where to 
find more information for each item on that bar.   

 

C2.1 Menu Bar 

• Like typical computer applications, the Menu Bar is located at the top of the screen and provides access to 
most of the functions in the software.  

 
  

• Throughout the user manual, a reference such as this:  Go to Path>Simplify refers to using the Menu Bar 
to access a function. In this case, you would click Path on the Menu Bar and then click on Simplify in the 
submenu that appears. 

• Because there are dozens of submenu options, each one isn’t listed with a reference. Instead, it is 
recommended that you use a search function to locate any given listing within the user manual. 

 
 

 
 

Menu Bar 

Toolbar 

Properties Panel 

Text Panel 

Tool Options 

Page Bar 

Status Bar 

Tools Panel 

Document Panel 

Position & Size Panel  Project Bar 

Style Panel  

Layers Panel 

Fill & Stroke Panel  
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C2.2 Toolbar 

• The Toolbar is located at the top of the screen, just below the Menu Bar. 

 
 

 

             
 
 
 
 
 
 

C2.3 Project Bar 

• The Project Bar is presented in Section 1.11. 

 

 

 

 
 

C2.4 Page Bar 

• The Page Bar is presented in Section 1.11. 

 

 

 

C2.5 Status Bar 

• The Status Bar is located at the bottom of the screen: 
 

 

 

 
 
 
 
 

C3 Panels 

• The panels have components positioned top to bottom. The following sections present the panels and 
where to find more information for each item on that panel.   

 

Zoom setting: 
1.09 

Location of the 
mouse cursor 

Import:  
2.05 

 

Export 
2.06 

Open Cut 
Settings 

8.03.1 

Undo: 
1.10.1 

Redo: 
1.10.2 

Trace an image: 
5.03 

Open the Library 
2.03 

Access Cutter Marketplace 

Preview: 
8.02 

Open projects Project that hasn’t 
yet been saved  

Page Name (double 
click to change 

Add a new page Delete page 
Page Color (double 
click to change 
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C3.1 Tools Panel 

• The Tools Panel is located along the left side of the screen: 

 

         
 

C3.2 Properties Panel 
 

• The Properties Panel is located on the right side of the screen and contains 7 subpanels: 
 

 
 
 

Style Panel: Options for how shapes will 
cut, print+cut options, apply clipping 8.01 

 

Document Panel: Set up Page and 
show/hide its features 1.06 

Fill & Stroke Panel: Set color or fill options 
for shapes, and dashed lines 3.14, 3.15  

Position & Size Panel: Resize shapes, 
position them, align, rotate, and flip 
3.04-3.06, 3.08, 3.18 

Text Panel: Select font, change sizing, 
spacing, rotate/skew, assign to Favorites 
4.05 

Layers Panel: Organize shapes, group, 
hide/show, lock/unlock, change order 2.04 

 

Selection: drag a path to lasso-select shapes 
3.02 

Selection Tool: click or drag mouse to select 
shapes 3.02 
  

Shape Tool: edit nodes and reshape paths 6.11  

Draw Tool: Add straight lines and Beziér curves; 
also add nodes 
5.04.1 

 

Brush: Freely draw thicker lines with a mouse or 
stylus 5.04.3 

Rectangle: add a rectangle/square, rounded 
rectangle/square, circle/oval, triangle, polygon, 
star or spiral 3.01 

Type Tool: Enter text with options for vertical 
text, type on path, and type on arch 
4.04 

Freehand: Freely draw with a mouse or a stylus 
5.04.2 

Eraser: Erase parts of a vector image 6.06 
 

Distort: Drag bounding box handles to warp a shape 
3.07.2 
 

Gradient: drag mouse on a gradient-fill shape to alter 
gradient-fill positioning 3.14.4 
 

Dropper: Change fill and stroke properties on one 
shape to match those of another 3.16 

Knife: Drag mouse to cut through a shape or Crop: 
Drag mouse to select a portion of a shape to retain 
6.07 

Stencil Bridge: Bridge interior paths to the exterior 
or use to do straight-line erasures 
4.10 

Ruler: Drag mouse to obtain dimensions, distance 
and angle measurements 6.10 

 

Zoom In Tool: Zoom in, out, to selected shape, 
to Page, or custom zoom size   1.09.1 

Hand/Pan Tool: Pan around the Page while 
zoomed in close 1.09.2 
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C4 Preferences 

• The following preferences can be found under Edit>Preferences (or, on a Mac, press Command + ,). If the 
preference was already presented in other sections, it is noted in the screen shots. For those not previously 
mentioned, details are presented if they are considered important. 

C4.1 Preferences: General Tab 
 

 

• Automatically switch Property tabs based on current selection: with this option turned on, the 
Properties Subpanel related to the task at hand will open. For example, when you select a shape, the 
Position & Size Panel will open. When you click on the Type Tool, the Text Panel will open. 

• Embed images in project files:  With this option marked, any imported raster images (PNG, BMP, JPG, 
and GIF) will be retained in the file when the file is saved. Unmarking this option will cause imported raster 
images to not be saved, thus not present when you reopen a saved file. Thus, when doing print and cut 
applications, you’re most likely going to want that original image saved, so it is highly recommended that this 
option remains checked. 

 
 

C4.2 Preferences: Edit Tab  
 

   
 

Click on General 

Self-explanatory 

2.06.1 

See below 

Click on OK when done 
 

Restore original 
defaults, if needed 

Self-explanatory 

PC Only 
 

See below 

PC only 
 

Click on Edit 

3.06 

See below 

Click on OK when done 
 

Restore original 
defaults, if needed 

3.05.1 

3.04 

See below 
 

See below 

3.04 

See below 
 

See below 
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• Keep objects on mat when dragging: With this option checked, you cannot drag shapes beyond the 
outside borders of the Page. You can, however, move them beyond the Page by entering the desired X, Y 
location on the Position & Size Panel. 

• Keep Proportions as default: With this option checked, the Keep Proportions setting on the Position & 
Size Panel will automatically be checked when you launch CREATE and will remain checked until you 
uncheck it. If you choose to uncheck this option, you will need to relaunch CREATE and the Keep 
Proportions setting will be unchecked. 

• Default Shadow Size: This affects the initial Size shown under Effects>Shadow Layer.  

• Automatically Simplify Shapes: With this option checked, nodes will be reduced after certain functions are 
applied. For example, the following two shapes (pumpkin and turkey) have a total of 83 nodes.  If you select 
them and apply Object>Merge so that the inside turkey will cut before the outside pumpkin, the total 
number of nodes is reduced to 63 because of the Automatically Simplify Shapes option being checked. 

     

 

• Never fill open paths: Unlike most other vector programs, CREATE offers the ability to fill open shapes by 
applying an invisible straight line to close the shape. By unchecking this option and selecting a Fill Color, 
Pattern, or Gradient, the open shapes on your Page will contain that Fill.   

 For example, here is a circle with a section cut off. The option to Never fill open paths is still checked: 

 

 The Never fill open paths is now unchecked and various Fill options applied: 

                            

 

 Note that even though the shape appears to be closed, it is not. If you were to cut this shape, it would 
still be attached to the outside material. 

 
 
 
 
 

 
 

 
 

Two shapes: total 
of 83 nodes 

Single merged shape: 
total of 63 nodes 

Apply Object>Merge 

Fill: Color Fill: Pattern Fill: Gradient 
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