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        Skycut Series C with Sure Cuts A Lot 
 

September 3, 2021 
 

 
You can expect updates to this manual over the next few months  

 
 
Do NOT read this entire manual… unless you want to.   

• At the start of Chapters 1 - 4 are short sections with references to find what you need plus some important 
reminders.  PLEASE read these short sections at the very least and refer back to them, when needed. 

• Chapters 1 and 2 are very important in terms of correctly setting up your Skycut to work with SCAL and 
learning the ins and outs of cutting. 

• Chapter 3 is for those owners wanting to perform print and cut applications. 

• Chapter 4 covers using the Skycut accessory tools. 

• Chapters 5 – 12 are specific to SCAL and present every function in the software, many of which you may 
never need.   

 
It’s not practical to print this entire manual because: 

• It’s a waste of paper and ink if you only ever need certain sections. 

• The live links to videos and section numbers in the manual will not work. 

• This manual will be updated from time to time. 

• You cannot search on individual words. 

 
Also: 

• Note the green  icons which link to videos related to the section in which they are located. These 
videos will enhance your learning experience. 

 

 

 

________________________________________________________________ 
 © 2018-2021  Sunrise Electronic Technology Co., Ltd.  All Rights Reserved  

https://www.youtube.com/watch?v=K34-WvT7Qnw
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1. Introduction and Setting Up 
 
 

1.00 Quick Reference for This Chapter 

• How to download and set up SCAL:  Section 1.11 

• How to set up communication between a computer and Skycut: Section 1.12 

• How to use the control panel: Sections 1.10 and 1.14 

• How to adjust the blade holder: Section 1.07.4 

• Where to position the pinch wheels: Section 1.09 

• The cutting mat is too sticky (or not sticky enough): Section 1.08 

• How to use the USB Flash Drive feature: Section 1.12.4 

 

Important Notes: 

• Please read Section 1.02 regarding safe operation of the Skycut. 

• Report any damage or missing contents to your dealer promptly. 

• Retain the original box and packing materials in case you ever need to ship your Skycut. 

 

 

1.01 Support 

• Thank you for choosing a Skycut digital die cutter. Before using a blade in your new cutter, we urge you to 
read Chapters 1 and 2 and watch the videos linked in these chapters. 

• If you run into difficulties with the operation of your Skycut, turn off the power and look for a solution in this 
manual. Note that Appendix B is a Troubleshooting section.  If you continue to have technical questions or 
issues, please contact your dealer as soon as possible. 

• If anything is missing from your order or you have mechanical issues with your Skycut, please contact your 
dealer as soon as possible. You can also contact Skycut directly using this email address: 
skycut@skycut.cn.  

• For additional information and support with the Skycut, please check out the following: 

 Skycut web site: https://www.skycutcutter.com/ 

 Skycut Facebook page: https://www.facebook.com/skycutcuttingplotter/ 

 Skycut Facebook group: https://www.facebook.com/groups/Skycut 

 Skycut YouTube channel: https://www.youtube.com/channel/UCrPn5hFLbiRNDgccY8iXwoA 

• For SCAL support, please check the list of resources in Section 5.12. 
 
 

1.02 Safety and Warnings 

Please be aware of the following safety guidelines when working with the Skycut: 

• Pinch Points:  Keep hands, long hair, loose clothing, jewelry, etc. away from the moving parts. 

• Risk to Children and Pets:  Please supervise children around the cutter when it is in use.  

• Movement and Touching:  Do not move the Skycut or touch any circuitry while it is plugged in.  

https://www.skycutcutter.com/
https://www.facebook.com/skycutcuttingplotter/
https://www.facebook.com/groups/Skycut
https://www.youtube.com/channel/UCrPn5hFLbiRNDgccY8iXwoA


 10 

• Power Adaptor: ONLY use the included power adaptor. Attempting to use a different model can 
result in seriously damaging the Skycut. If either the power cable or adaptor are damaged, replace 
with the appropriate parts. 

• DO NOT touch or jam the plotter’s track while it is operating. If the cutter is damaged, it is the 
owner’s responsibility. 

• DO NOT shake the cutter while it is operating. 

• DO NOT cut any materials that have staples or other embellishments attached. 

• DO NOT touch the cutter with a magnet. It is safe, however, to cut magnetic materials, such as 
those used on refrigerators and car exteriors. 

• DO NOT allow any liquids to spill into the cutter. 

• DO NOT allow small items to fall into the cutter. 

• Place the Skycut on a sturdy and stable table, desk, or trolley. The optional Skycut stand can also 
be used.  

• Always turn off the Skycut when not in use. Leaving the cutter turned on for extended periods of time can 
possibly damage the machine. 

• Always turn off the Skycut before unplugging the power adaptor or removing the power cable from the wall 
outlet or power strip. 

• Unplug the Skycut from a wall outlet or power strip during an electrical storm or when the cutter will not be 
used for an extended period of time. 

• Transporting: When transporting the cutter, move the pinch wheel lever into the upward position. 
Remove the blade from the blade holder and cover the tip with the plastic cap.  

 
 

1.03 Warranty 

• IMPORTANT! If your Skycut is damaged during shipment or appears to be defective, your dealer should be 
notified as soon as possible.  

• For additional information regarding your warranty, please refer to your Skycut dealer.  

• It is recommended that you retain the original box with packing materials in case you ever need to ship your 
Skycut. 

 
 

1.04 Unpacking      

• Verify that you have received all contents. There is a checklist in Section 1.05. Please notify your Skycut 
supplier immediately if anything is missing. 

• Remove all foam pieces and other packaging before turning on the Skycut. Currently, the cutter ships with 
two end cap foam protectors and one small foam piece tucked under the head. There are also three plastic 
zip ties that will need to be cut. Be very careful to only cut those ties and NOT the black cable behind them. 

• Because the cutting mat must be folded over to fit into the box, it may have become slightly rounded during 
shipping. Gently and only partially roll the mat in the opposite direction to remove the roundness and place 
on a flat table to make sure the mat now lies horizontally to the surface.  Refer to Section 1.08 for additional 
instructions on preparing the mat for use. 

• Use the enclosed test pen as you experiment and become familiar with operating the Skycut. Place scrap 
paper on the mat and simply draw shapes rather than cut them. This will prevent possible damage to the 
blade, mat, and cutting strip as you learn where shapes will cut and the basic operating procedures. 

 
 
 
 
 

https://www.youtube.com/watch?v=rDeCj-HmpHE&feature=youtu.be&fbclid=IwAR3HPud9y1xi2EZTT30tA6bJZriKyarkxGnrYB1JA5XHBHcdyOV6VgjP-3k
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1.05 Contents         
 

• Besides the cutter, your box should also contain the following items: 
 

# Description Image Quantity

1 Power Supply 1

2 Power Cable 1

3 USB Cable 1

4 60° Blade(blue cap) 1

5 45° Blade(red cap) 2

6 Blade Holder 1

7 Test Pen and 1 Refill 1 set

8 Cutting Mat 1

 
 
 

https://drive.google.com/file/d/1atpsRaBwxg_Iw_NAhH8YtXa_zWwauXyz/view?usp=sharing
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1.06 Parts of the Skycut             
 

Front 
 
 
 

 
 

                      

• Alignment Arrows: indicate to the user the available positions for the pinch wheels 

• Blade Carriage: moves the Blade Holder Seat left and right 

• Blade Holder Seat (Jaw): holds the blade holder, test pen, and other accessories 

• Control Panel: used to change settings, set up Wi-Fi, calibrate camera, cut PLT files, and more 

• Cutting Strip: protects a blade when cutting backed materials without using a cutting mat 

• Grit Shafts (3 on 16” model; 4 on 24” model): allow the pinch wheels to grip the mat or material so they can 
be moved in and out of the cutter during cutting 

• Pinch Wheels (3 on 16” model; 4 on 24” model): grip the mat or material so that the grit shafts beneath will 
feed the mat or material in and out during cutting 

• Power Button: turns cutter on or off 

 
 

Right Side 

 
 

 
 
 

Power Port 

USB Flash 
Drive Port 

USB Port 

Pinch Wheel 
Lever 

Alignment Arrow 
 

Pinch Wheel 
 

Control Panel 

Left  
End Cap 

Right 
End Cap 

Power Button 

Blade 
Carriage 

Cutting Strip 
(lt. gray) 

Grit Shaft (dk. 
gray and rough) 

Blade Holder Seat 
(aka Jaw)  
 

• Pinch Wheel Lever: lifts the pinch wheels up for loading 
the mat or material and then lowers the pinch wheels 
for cutting 

• USB Flash Drive Port: used to load PLT files via control 
panel for cutting 

• USB Port: option to connect computer to Skycut with 
included USB cable 

• Power Port: connect Skycut power adaptor 
 

https://drive.google.com/file/d/1fv8X9p_ZOGbIsNpdXyFTgEgCLVUKnznD/view?usp=sharing
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Back 

 
 

 
 
 
 

1.07 Accessories 

• Go to Chapter 4 for details on using the engraving and scoring tools. 
 
 

1.07.1 Assembling the Skycut C Stand (optional) 

• If you purchased the optional stand, please refer to this    for detailed instructions on assembling the 
stand and mounting the cutter onto it. 

 
 

1.07.2 Test Pen 
 

• The test pen should be used until you are comfortable with the operation of your Skycut and know, with 
certainty, where images will cut. The test pen should arrive pre-assembled. However, if you need to change 
out the insert, note how the test pen is assembled:  

 

 
 
 
 
 
 
 
 

1.07.3 Skycut Blades 

• There are three kinds of blades that fit inside the Skycut blade holder:  

 

  Red             Blue        Yellow 

Pinch wheel lever Pinch wheels 

Spring goes over the top of the 
pen insert and stops at a small 
ridge on the insert 

https://drive.google.com/file/d/1xdDHzQ82oehMf3NA6C_rQXolcIpeTwfQ/view?usp=sharing
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 The 450 red capped blade is suited for cutting thinner materials such as paper, all cardstock types, heat 
transfer vinyl, and wall/auto/decal vinyl.  

 The 600 blue capped blade is a much longer blade and is well-suited for cutting thicker materials, such 
as gum paste, craft plastic, craft foam, and rhinestone template material. 

 Sold separately is the 300 yellow capped blade. It is a wide blade and is well suited for cutting fabric, 
felt, and tint. It has been reported that it also works well with cardstock that has been exposed to 
humidity. 

• Note that the red capped blade and blue capped blade have a cutback on the opposing side of the blade 
(right side, in the earlier photo). This reduces the blade offset value and allows for better detailed cutting of 
small shapes.   

• Additionally, there are other tools sold separately, including a stand, an engraving tool and an 
embossing/scoring tool. Details on the engraving tool and embosser are covered in Chapter 4. 

 
 

1.07.4 Blade Installation  

• The blade must be carefully inserted into the blade holder.  Do this over a soft surface (e.g. over a hand 
towel). It’s important to protect the fragile blade!  To install, follow the numbered steps as shown: 

  

 

 

 

 

 

 

 

• The Blade Length (also called Blade Exposure) is how much blade is exposed at the bottom of the blade 
holder.  For optimal cutting, you want this length to match the thickness of the material or be just a tiny bit 
longer.  

• When setting the blade length (Step 4 in the prior photo), hold the blade holder up next to the material 
before pressing the material to the mat, so that you can more accurately set the length to match the 
thickness of the material. For really thin materials, like vinyl and thin paper, just the very tip of the blade will 
be protruding from the bottom of the blade holder. In fact, you should just barely be able to feel it with your 
fingertip and not be able to see it very well, if at all. Having the blade fully extended will never result in better 
cutting. In fact, it can cause skewing, tearing of the material, damage to the blade, and damage to the mat.  

• A good way to test your blade length is to fold a piece of the material onto itself and then cut a line into the 
material by hand. Press firmly but not too hard, as more force will not determine if the blade is set to the 
right length. If the blade cannot cut through the material, you will need to extend the blade. If the blade cuts 
through the material and cuts into the next layer, you need to retract the blade. If the blade cuts through the 
material but does not cut into the layer below, you have the perfect length: 

 

 

 

  

3. Turn the brass ring 
counterclockwise until 
loosened. 

4. Turn the large ring clockwise or counter 
clockwise to set blade length to match the 
thickness of the material being cut. 

5. Turn the brass ring clockwise 
until locked back in place. 

1. Push in this button 
and hold so that a blade 
can be inserted OR 
removed. 

2. Gently insert non-sharp end 
of the blade into the holder. 
An internal magnet will pull 
the blade inwards. 
 
Then release button on top of 

holder 
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• When conducting a test cut, be sure to check your mat (or the top of a backing sheet) for cut lines after the 
test. You should be able to set the length to get clean cuts but with only fine lines or no lines in the mat or 
backing sheet. If you do see deep cut lines, retract the blade length ~¼ of a turn counterclockwise. Repeat 
your test cut. 

 
 

1.08 Preparing and Caring for the Cutting Mat 
 
 

1.08.1 Tips on Using the Cutting Mat 

• Always use a mat to hold the material to be cut unless the material has its own protective backing. For 
example, vinyl and iron-on transfer both come with a layer that you do not cut. Thus, this backing layer 
serves as the carrier for cutting.  Paper and cardstock do not have a backing, thus they must be cut on the 
mat. 

• IMPORTANT!  A new mat may be too sticky if you are cutting certain products. This can cause difficulty in 
removing cut items without tearing. Place an old but clean bath towel over the surface of the mat and press 
with a brayer or rolling pin.  Then pull up. Test the stickiness by pressing the palm of your hand in the middle 
of the mat and lifting. If the mat remains stuck to your hand, repeat until the mat can still be lifted but will 
release. It should only take a few pressings to greatly reduce the stickiness, as tiny (too small to be visible) 
fibers from the towel are added to the surface. 

• Do not leave the pinch wheels in a down position when the Skycut isn’t in use. This warps the plastic 
sooner, shortening the useful life of the cutting mat.  

 
 

1.08.2 Cleaning and Replenishing the Cutting Mat 

• When mats begin to lose their stickiness, they can be washed: 

 Use a mild dishwashing detergent, warm water, and a soft brush to thoroughly clean the surface. You’re 
not trying to scrub the adhesive but just wet the invisible fibers that have been deposited from your 
cutting materials and get them released from the glue. 

o Rinse well, shake off excess water, and place sticky side down onto a bath towel.  

o Thoroughly dry the non-sticky side of the mat with another towel.  

o Pull the mat up and the sticky side should now be dry enough for immediate use. Test by making 
sure the mat will stick to your hand.  

• While washing with soap and water should revive the original adhesive, you can add more adhesive if 
necessary:  

 Virtually any repositionable adhesive may be used on the cutting mat. Some of the popular choices 
include: Krylon Easy Tack, Aleene's Tack It Over and Over (view the video at the start of this section), 
Crafter's Companion Stick and Spray, Zig 2 Way Glue with wide tip, Craft Smart Off 'N On, and Scotch 
Repositionable Craft Stick. There’s another spray adhesive, Scotch Super 77, which does not leave a 
sticky surface but is excellent for stabilizing paper and cardstock.  

 If you are cutting thicker materials, such as oil board or styrene, then you may want to experiment with a 
stronger adhesive and use painter’s tape to secure the material to the mat. If you are cutting thin paper, 
then you may want to experiment with a lighter adhesive.   

Mat 

Material 

 Perfect Length                 Too Long                            Too Short  
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 With most repositionable adhesives, you can control the tackiness based on the amount applied. Thus, 
always add a little bit at a time.  As mentioned above, if you add too much, just apply a layer or two of 
cotton fibers by pressing with a bath towel.  

• Other reported methods for cleaning mats: 

 Use a plastic scraper (an old credit card will suffice) to scrape off any random material pieces remaining 
on the mat after a cut.   

 For finer particles of paper or lint, you can use a lint roller. Tear off a sheet and then press down and pull 
up across the surface of the mat to clean in sections. Baby wipes can accomplish the same task. 

 To completely remove adhesive from the mat, apply Goo Gone, Duck Adhesive Remover, or Avon’s Skin 
So Soft Bath Oil across the surface. Allow a minute to soak in and then scrape off with a sharp metal 
spatula. Repeat, as necessary until the mat is thoroughly clean and no longer sticky. Wash, dry and then 
add any repositionable adhesive.  

• When necessary, the rubber wheels and the grit shafts may be cleaned with isopropyl alcohol or Un-Du. 
Apply the cleaner to a clean lint-free rag and rub the entire wheel and/or grit shaft until free of adhesive.  

 
 
 

1.09 Pinch Wheels 

• The pinch wheels can be raised and lowered using the pinch lever located at the back-right side of the 
machine. Press down on the lever and the pinch wheels will be raised. Pull the lever up to lower the pinch 
wheels so that they can grip the mat or the material inserted in the cutter. IMPORTANT:  Always hold the 
lever while raising and lowering. Never allow the lever to pop up on its own as this can put a lot of stress on 
the two couplers gripping the pinch wheel bar in the back.  

• There is also a small black lever on each individual pinch wheel. When the lever is raised, there is more 
downward pressure exerted. IMPORTANT: Only push these small levers up when an extra tight grip is 
needed, such as when cutting glossy or slick materials or extra thick materials.  

 

  

 

• Note that for a pinch roller to grip properly, it must be fully positioned over a grift shaft. To facilitate 
alignment, note the white arrows positioned along the horizontal bar below the cover.  Slide the pinch 
wheels along the bar, as needed.  

                                 

Lever is in the up 
position.  
 
This is recommended 
for materials which need 
a tighter grip. 

Lever is in down position. 
 
This is recommended 
when cutting most 
materials. 
 

Use the white arrow labels as a guide for pinch roller 
placement. 
 
Rollers can be anywhere along a gray grit shaft, as 
long as they are completely over it. 
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• When using the cutting mat, it is recommended that the material be placed in the middle of the mat and the 
left most pinch wheel moved to the far-left side. Then slide the middle pinch wheel to serve as the left side 
grip and the right pinch wheel left in the far-right position as shown in the following photo. This keeps the 
pinch wheels off the material and provides an equal balance while the mat moves in and out during cutting: 

 

• Note that if your material is very wide, then it is fine to have the pinch wheels over the material. However, 
you may need to be extra careful when removing any cut shapes or waste material in those locations. 

 

 

1.10 Control Panel                    

• When you first turn power on the Skycut, after several seconds, the following Main Screen or Home 
Screen will be displayed: 

 
 

 
 

• Throughout this manual, the functions above will be referenced along with submenus and additional 
screens.  You will also see the following icons at the bottom of many screens. Pressing the one on the left 
will always return you to the Main Screen above.  Pressing the one on the right will return you to the prior 
window/screen. 

 

 
 
 

Repeat last cut. While cutting, this icon and function changes to Pause.   

Open and cut PLT files from an 

inserted USB flash drive 

Execute a test cut using current 

speed and force settings 

Set the desired speed and force. 

Toggle the speed for moving the head and 
pinch rollers. In slow mode, the icon 

changes to:  

4 arrow keys for moving the 
head left/right and for moving 
the pinch rollers 

Stop and cancel the 
current cut 

Change settings 
Refer to 1.10.1 

Go back to Main 
Screen/Home Screen 
 

Go back to prior screen   

Middle pinch wheel is 
under left-most arrow 
 Right pinch wheel is under 

white arrow on right side.   

Left pinch wheels is on 
far left side (not in use) 
 

https://www.youtube.com/watch?v=dLcBbNjhv8E&t=10s
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1.10.1 Set Screen 

• Pressing the Set icon  opens the Set Screen which contains access to many functions and settings. 
Note the general description and section number (if you wish to learn more about that function now):  

 

 

 

 
 

1.11 Registering and Installing SCAL 

• Sure Cuts A Lot 5 (SCAL) can be downloaded from the following link. Note there are four choices -  Mac or 
PC and then regular or PRO: 

http://www.sky-cut.com/page89?product_id=64 

• The additional features in the PRO version are detailed at this link. 

• Install the downloaded file and open SCAL.  The software will run in DEMO mode for only 15 days unless a 
registration is purchased.  For step-by-step details on activating SCAL, refer to Section 5.01.2. 

• To add Skycut to SCAL, go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

• Click on Done to save and close the window.  Now, when you are ready to cut, the Skycut can be selected 
by going to Cutter>My Cutter. 

 
 
 

Set up wireless connection to home 
or office network: Section 1.12.2 

Version numbers, software 
selection, reset: Section 1.14.3 

Calibrate and use camera for print 
and cut applications: Chapter 3 

Array setup, Scale, and options for 
display and cutter behavior: Section 
1.14.2 

Set end-of-cut options: Section 
2.06  

Settings for: LED, Units, 
Language, Screensaver, Alarm: 
Section 1.14.2  

4. Click on Done 

1. Select the cutter Brand 

2. Select the Model 

List of cutters 
you’ve added 

3. Click on Add to list 

http://www.sky-cut.com/page89?product_id=64
https://drive.google.com/file/d/1Ao5WjtVuJ4-qD7RSNe5SRjDh_Ot0oxbA/view
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1.12 Connecting the Skycut to Your Computer           

• Place your Skycut on a sturdy horizontal surface. If using the cutting mat, be sure to allow enough free room 
in both the front and the back for the mat to extend during cutting. 

• Powering On:  

 Connect the power cord to the power adaptor.  

 Plug the power cord into a wall outlet or power strip. Then plug the power adaptor into the right side of 
the cutter.  

 Turn on the power using the power button below the control panel. After several seconds, the light 
inside the Skycut will turn on and the head will do a slight jog. 

• Powering Off:  Press and hold the power button until the light shuts off.  

• You have four options for connecting the Skycut:  

 Direct USB: using the included USB cable to connect your computer to the Skycut 

 Wi-Fi: adding the Skycut to a home/office network that is also accessed by your computer 

 Wireless Stand-Alone: - connecting wirelessly to your computer 

 U_Disk: Exporting PLT files from SCAL onto a USB flash drive and then loading those files using the 
control panel on the Skycut. 

• Review the information in the following table to understand the differences between these options:  

Connection Options for the Skycut

Option USB Wireless to Network (Wi-Fi) Wireless Stand-Alone USB Flash Drive

Description The Skycut is connected to the 

computer via a USB cable

The Skycut is wirelessly 

connected to a network router

The Skycut is wirelessly 

connected to the computer.

Files are saved in PLT format 

from SCAL to a USB flash drive

Requirements USB cable (included) Wireless network router and 

knowledge of router's name 

and password

Computer must have wireless 

capability

USB flash drive

Pros Easy to install; Reliable and fast 

form of communication.

Skycut can be located 

anywhere within range of the 

router; Other computers can cut 

to the Skycut

Skycut can be located 

anywhere within range of the 

computer; Other computers can 

cut to the Skycut

Skycut can be located 

anywhere 

Cons Skycut is physically connected 

to the computer; Cannot be 

accessed by other computers 

at the same time

Requires more steps to set up; 

Some routers may require 

setting changes in order to 

work with the Skycut

Computer is now connected to 

the Skycut, thus no wireless 

access to the Internet or to 

other wireless devices

More steps due to saving and 

then loading the file; Cannot 

adjust size and certain cut 

settings once saved
 

• Note that implementing any of these options does not preclude you from changing to another one, as 
needed. 

• The following sections present what steps are required for each type of connection. If you run into 
connectivity issues, please contact your dealer. 

 

1.12.1 USB Connection           

• Connect the USB cable to the right side of the cutter and into an available USB port on your computer. Both 
PC’s and Mac’s should automatically identify the device. Proceed to Section 1.13 to test the communication. 

 
 

https://www.youtube.com/watch?v=Ax8IGPCtZYk
https://drive.google.com/file/d/1edypd9jfTMfznYSCyJXAWOwoAGiCkuBe/view?usp=sharing
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1.12.2 Wi-Fi Connection           

• Note: Not all routers have the same signal strength. It’s usually best to connect the Skycut while it is in the 
same room with the router.  Once connectivity is established, you can then experiment to see how far from 
the router the Skycut can be located.  

• What you’ll need: 

 Name of your home/office network 

 The password for your network 

• Carefully complete the following steps:   

(1) On the Skycut’s control panel, select Set   and then select Wifi. The Wifi screen will appear:  

                          

(2) Click on the Scan button and a list of the available networks will appear. Select your home/office 
network and click on Apply. You will then be returned to the Wifi screen: 

                                    

(3) Click on Set and the following screen will open: 

 

 

 

Click on Scan  

 Click on Wifi  

 

Click on Set  

 

Select your 
network 

 

Click on Apply 

 

https://drive.google.com/file/d/18ojYNgqV_d-K52kZkJqhRlJprwSKM5Ps/view?usp=sharing
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(4) To enter the password, use the following tips if you are unfamiliar with this type of screen: 

 “Rapid tap” multiple times in succession to select a letter. For example, if your network password is 
cts456, then to enter “c”, you would tap three times on “abc” because “c” is the third letter in “abc”.  
Next you would proceed to “stu” and tap two times to enter “t”. Then you would only need to tap on 
“stu” once to enter the letter “s.”  

 To enter numbers, click on “123” to open the number entry screen. 

 For punctuation, click on “#@~“ to open the extra characters screen. 

 To enter upper case letters, click on the up arrow in the lower left part of the screen. 

(5) Once you have the password entered in the display box at the top, click on OK to return to the Wifi 
screen:  

 

(6) Next check the IP Address that will be assigned to the Skycut. The Skycut will automatically pick up the 
first three sets of digits from your router but will continue to display them as shown above. You only 
need to decide if the last set, which should be defaulting to “200”, can be used. Use the “+” or “-“ buttons 
to make any needed changes. 

(7) Click on Apply and wait for several minutes while your router assigns this IP Address to the Skycut. 
Eventually, you will see Connected OK appear: 

 

Delete last 
character 

 

Password will 
display here 

 

Click OK when done 

 

Toggle to switch between 
uppercase and 
lowercase letters 

 

Switch to punctuation 

 

Switch to 
numbers 

 

Default IP Address 
assigned to Skycut 

 

Click on “+” or “-“ buttons to 
change IP Address, if needed 
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(8) If instead of receiving a Connected OK display, you see Password err, again verify the network you 
selected and the password you entered. If you are unable to successfully connect and the Skycut is 
within a few feet of your router, please check your router’s user manual and/or search online for issues 
with your particular router model.  

(9) If you wish to reset and start again, press and hold the Default button for 3 seconds until the button 
turns red. Then click on Scan and repeat from Step 3. 

(10)  Once you receive the Connected OK display, proceed to Section 1.13. 
 

 

1.12.3 Wireless Stand-Alone           

• It’s usually best to connect the Skycut while it is next to the wireless computer.  Once connectivity is 
established, you can then experiment to see how far from the computer the Skycut can be located.  

• There are two situations to consider before getting started. If you are not sure which applies to your Skycut, 
then select B and go to that section first.  

A. The Skycut has never been set up wirelessly to a network. 

B. The Skycut has previously been connected to a wireless network.  

 

A. The Skycut has never been set up wirelessly to a network 

• Power on the Skycut and wait for the light to come on. 

• On your computer, open your list of available networks. In the list, you should see one with this type of name 
format:  HI_LINK_XXXX where “XXXX” can be any alphanumeric combination, such as “92BF” or “08A5”.  

• Select that network and enter the following Network Key when prompted: 12345678. The IP Address for 
accessing the Skycut in this mode is 192.168.16.254.  

• Proceed to Section 1.13. Remember that your computer will not have access to the Internet or other 
network devices while in Wireless Stand-alone mode. 

 

B. The Skycut has previously been connected to a network 

• On the Skycut’s control panel, select Set   and then select Wifi. The Wifi screen will appear:  

 

Success! Click on Apply 

 
Click on Apply 

 
Wait will be displayed for 

several minutes 

https://www.youtube.com/watch?v=llRhqtZdfBU
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• To reset the Skycut so that it will be found as an available network, press and hold the Default button for 3 
seconds. Release and you should see the Apply button now displays Wait.. In a minute the Apply should 
return and you can then proceed back to A and use the same procedure as if the Skycut was never set up 
on a network. 

 

1.12.4 USB Flash Drive      

• With a USB Flash Drive connection, you will normally be following these steps: 

(1) Design or open a file in SCAL. After making any changes, go to Cutter>Cut with Skycut or click on the 

Cutter icon   at the top of the screen. The Cut Settings window will open: 

 

 

 

Enter all needed 
settings 

Verify shape(s) 
appear in Preview 
window 

Click here to save design and settings to 
a PLT file to open directly on the Skycut 

Press and hold 
Default 

 

Click on Wifi  

 

https://drive.google.com/file/d/1oVsHbA58LkJPQ3P5yGgaRx548rWJIuWp/view?usp=sharing
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(2) Select the desired cut settings.  Note the following: 

 Check the box for Use Software Speed and Pressure in order for those settings to be used on the 
Skycut. Otherwise, the settings on the Skycut’s control panel will be used instead. The latter option 
would make sense if you were planning to cut the same file from different materials.  

 Verify that you can see the shapes (s) in the Preview window. If not, close the Cut Settings windows 
and refer to Section 2.02.1 to adjust settings, as needed. 

 The End Action setting (in SCAL Pro only) is overridden by the Advance Mode setting on the control 
panel (refer to Section 2.06). 

(3) Click on Save to File at the bottom of the screen and select the location of the flash drive, enter a name 
for the file, and whether or not Reg Marks will be needed. The file will then be saved as PLT.  

(4) Insert the flash drive into the right side of the Skycut. On the control panel, select USB and then Open 
File:  

 

 

(5) Double tap on USB DISK and a screen will open showing any folders and PLT files on the flash drive. 
Double tap a folder to open it, as needed.  Drag the scroll bar on the right to see more files:  

           

 

(6) Once you have located the PLT file you want to cut, double tap the name. You will be taken back to the 
USB screen and the selected file name will be displayed: 

 

 

 

Drag here to scroll 

 

Double tap here 

 

Press Open File  

Set up repeats, refer to 
Section 1.14.1  

Click here and 
cutting will begin 
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(7) If you wish to cut repeats of the file, select Array Set and a screen will open where you can then select 
the number of rows and columns of repeats, along with the spacing between the repeats. Refer to 
Section 1.14.1.  

(8) If your project is a print and cut (aka contour cut) application, please refer to Section 3.07.  

(9) When you are ready to cut, click on Start Cut.  IMPORTANT: If you elected NOT to set the speeds and 
force/pressure within SCAL for the PLT file, go back to the Speed/Force Screen before clicking on 
Start Cut. 

 
 
 

1.13 Verify Communication and Test Draw Shapes 

• New owners tend to be VERY eager to try out their Skycut. It’s important to test your cutter to ensure that 
data is being sent properly from your computer to the cutter. The following steps will allow you to do some 
testing with the pen tool. But note that the following steps are for DRAWING, not cutting.  Before 
inserting the blade holder into your cutter, please read the following Sections 1.07.3, 1.07.4, 2.01, 2.02, and 
2.03. 

• It is also very important to understand where shapes will cut based on various available options in SCAL. 
This is partially addressed in the next section; complete details are covered in Section 12.07. 

 

1.13.1 Setup for Drawing 
 
Landscape Versus Portrait: Which do you prefer? 

• Based on your own past experience with SCAL or other cutting programs and cutters, you may have a 
particular orientation (landscape or portrait) that you are accustomed to using. There is no right or wrong 
choice; select the one that makes the most sense to you. 

• In SCAL, the orientation is set on the Document Panel. Other settings on this panel are presented in detail 
in Section 5.04.  For now, just note the location of the Mat Configuration settings for Landscape and 
Portrait: 

 

 Landscape Mode 
 

Double tap on 
selected file to go 
back to USB screen 
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Note: in the screenshot above, a custom mat has been set up in SCAL to match the Skycut mat. To 
create a mat with these same dimensions, refer back to the video linked at the start of this section or 
refer to Section 5.06.1. 

• In Landscape mode, the arrow/triangle on the Cutting Mat will point to the left.  When you draw or cut out 
the “ABC” shown on a Landscape Cutting Mat, it will be drawn or cut top to bottom as you face the Skycut: 

         

 Portrait Mode 

 

      

• In Portrait mode, the arrow/triangle on the Cutting Mat will point upwards.  When you draw or cut out the 
“ABC” shown on a Portrait Cutting Mat, it will be drawn or cut left to right as you face the Skycut: 

Feed the mat this 
direction into the 
Skycut 

The shape will be cut 
Landscape.  The exact location 
will depend on other settings, 
as described in Section 10.07. 

Select Portrait 

This arrow indicates the 
direction the mat will be 
fed into the Skycut. 

Click here 

This arrow indicates the 
direction the mat / material 
will be fed into the Skycut. 

Select Landscape 

Click here 
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1.13.2 Drawing Your First Shape 

• This first test will show you how Origin Point mode works. This is a very useful setting because it is easy to 
know where your shapes will cut on your material, plus it economizes the use of your materials. Instead of 
cutting shapes where they are located on the Cutting Mat in SCAL (which is how WYSIWYG mode works), 
the shapes will be moved and aligned to cut where you set the origin on the material, using the tip of the 
blade. 

(1) You have two options when using the test pen:  

 Insert a sheet of paper directly into the cutter: 

 

 Or…Place the paper onto the cutting mat and then insert the cutting mat into the cutter:  

 

 

 

 

 

 

 

 

The shape will be cut Portrait.  
The exact location will depend on 
other settings, as described in 
Section 12.07. 

Feed the mat this 
direction into the 
Skycut 

Observe how pinch 
wheels are centered with 
white arrows 
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(2) Before installing the test pen, make sure the pen will write by scribbling on scrap paper. Note that there 
is a little piece of wax on the pen nib that will need removing. Then follow these steps: 

 Loosen the screw on the blade holder seat. 

 Insert the blade holder allowing it to freely rest on top of the paper.  

 Before tightening the front screw, raise the test pen up a little bit (~ 1/8” or several mm).  You don’t 
want the pen still touching the paper but you also don’t want the pen too high above the paper 
either. 

 Tighten the front screw to lock in the test pen. Be careful not to push down on the blade holder 
seat while tightening.  

 

 

(3) Use any of the horizontal markings at the front of the Skycut to align the mat so that it’s straight. Lift the 
pinch lever to drop the pinch wheels onto the cutting mat. Most of the mat and the paper should now be 
behind the cutter, not in the front: 

 

(4) Select either Landscape or Portrait, on the Document Panel, depending on your personal preference 
(as described at the beginning of Section 1.13.1): 

    

    

Only the front part of the 
mat and material will be 
in the front of the 
machine. 

 

Select your preferred Orientation:  Horizontal (Landscape) or Vertical (Portrait) 

Feed the mat this 
direction into the 
Skycut 

Align the paper along 
one of the grid lines on 
the cutting mat. 

IMPORTANT!  This is NOT the recommended method for loading the blade holder into the cutter. 
This is presented as a quick way to insert the test pen so that it is in a good position for drawing. The 
instructions for inserting the blade holder and setting a blade distance above the material will be 
covered in Section 2.01.3. 
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(5) If you closed the Library when you opened SCAL, click on this icon    at the top to reopen it. Click 
on the arrow thumbnail to add that shape to your screen. An arrow will help you better compare where 
a shape gets drawn versus how you see it on the screen: 

 

   

  

(6) In this test, it doesn’t matter where you place the arrow on SCAL’s virtual Cutting Mat, as it will be 
drawn at the origin you set on the machine. If you want to change the size of the arrow, drag the lower 
right corner:  

  

(7) Because you are drawing and not cutting, you need to assign this shape to Draw (Pen). The default is 
always Cut unless you make the change. Select the shape on the screen or click on the shape’s layer 
on the Layers Panel.  Then click on the Style Panel icon on the right side of the screen: 

     

(8)  Change the Cut Line Type to Draw (Pen): 

                             
 

 

Click on this arrow 

Click on the wrench icon 
(Style Panel) 

Click on the arrow layer on the 
Layers Panel 

Change to Draw (Pen) 

Drag this icon to change the 
size of the arrow 
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(9)  In Section 1.11 you installed the Skycut in SCAL. To now open the Cut Settings window, either: 

• Go to Cutter> Cut with Skycut 

• Click on the Cutter icon    at the top 

(10)  The follow window opens: 

  

 Model: Verify that Model reads Skycut. If not, return to Cutter>My Cutter>Manage Cutters and add 
the Skycut to the menu. 

 Connection, select USB or TCP/IP (for Wi-Fi or Stand-Alone).  If using USB, leave Auto-Detect 
selected. If using Wi-Fi, enter the IP address you previously chose in Section 1.12.2. If using Stand-
Alone, enter 192.168.16.254. If you plan to save the file as a PLT file on a flash drive, you can skip this 
step. 

           USB:                           Wi-Fi: 

          
  

Stand-Alone: 

 

 

 

Change your 
settings to the 
ones shown 
here 

Preview of shape and 
where it will cut 

Communication 
settings 

Click here to cut design with these settings 
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 Click on Test Connection to verify that the head will do a quick jog to the left and back again.  If the test 

connection fails, click on the Reload icon  and try again.  If it still fails after several attempts, refer 
to Appendix A, first question. 

 Cut Mode: Set to Origin Point.  Later you can test WYSIWG mode, as well. 

 Change the remaining settings to match the prior screenshot. More details about these settings will be 
covered in other sections. 

 IMPORTANT! The preview of the arrow will not appear until Pen is selected under Holder. The default, 
Blade, would have been used if the Cut Line Type on the Style Panel had been left at the default of 
Cut. 

(11)  The arrow keys on the Skycut’s control panel will always be used to set the origin for cutting: 

 

 Click on the buttons or the arrow keys on your keyboard to move the head left or right and the mat in 
and out. The goal is to have the tip of the pen close to the lower right corner of the paper: 

 

          
 

 Once the pen tip is in the lower right corner, you are ready to proceed with the test. 

(12)  Click on the Cut button at the bottom of the Cut Settings window and the arrow will be drawn to align   
with the origin you set. After the cut is complete, the cut window will close. Your arrow will be drawn as 
shown, with the direction related to whether you originally chose Landscape or Portrait for your 
Cutting Mat: 

 

 

Move pen tip 
to this corner 
of the paper. 

Move the pen tip 
to this corner of 
the paper 

Feed the mat this 
direction into the 
Skycut 

The middle button can be 
toggled so that the 
movement is much slower. 

Use these arrows to move 
the mat in and out and 
move the head left and 
right 
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(13)  To draw again, return to the cut window and choose a different origin. Practice moving the origin to 
different locations. This is how Origin Point mode works.  

(14)  If you wish to change to a different shape or add more shapes, remember to change the Cut Line 
Type to Draw (Pen), as you did in Step (9) and change the Holder to Pen in the Cut Settings window.  
Again, these two changes won’t be needed when you are cutting with the blade holder.  

(15)  If you want the image to draw where you have it located on the virtual Cutting Mat in SCAL, then you 
need to switch to WYSIWYG mode. Set the origin in the lower right corner of the mat’s grid and then 
place the paper in the correct location on the mat to correspond to where the shape is positioned on 
the Cutting Mat in SCAL.   Refer to Section 12.07 for more details on controlling where images will cut. 

 
 
 
 
 

1.14 Default Settings To Consider 

• The Skycut’s control panel offers a number of default settings. Some of these may not be important at this 
point in the learning process. So, you may want to skip this section for now but remember that it’s here and 
could provide you some options to improve your experience with the Skycut. 

• Each of the following sections will refer to one of the settings in the Set screen. 
 
 

1.14.1 Advanced Settings 

• The optional settings in the Advanced Settings screen are: 

 

 

 

 

 

 

Feed the mat this 
direction into the 
Skycut 

Landscape Results: The arrow is drawn 
at the origin and points downwards. 

Portrait Results: The arrow is drawn at 
the origin and points to the right.  

 

IMPORTANT:  Please read Section 2.01 before cutting! 
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• Array: Tap the Array button to open the Array screen: 

     

 In the above screenshot, the shape sent to the Skycut would cut 3 across and 7 up & down, for a total of 
21 shapes. The spacing between each shape would be 0.20 inches (Note: to use mm instead of inches, 
switch the Units setting. Refer to Section 1.14.2). 

• Show Point: When toggled on, the Main Screen displays movement and location output based on the 
position of the cutting head: 

 

Display (X,Y) location of cutting 
head 

Option to use laser engraver 

Set up rows & columns of repeats 

Turn on if you want cutting head 
to move to the far right when 
cutter is powered on 

Separate Cut Speed from Up 
Speed  

Option to change directions on 
up/down keys  

Sizing Calibration 
Refer to Section 2.08 

Tap here to turn on Array      

Spacing between left-to-right repeats 

Number of repeats: left to right 

Number of repeats: up & down 

Spacing between up-&-down repeats 

Repeats for a print and cut application 
Refer to Section 3.07     

As arrow keys are tapped, all locations 
will update 

Absolute Location Relative Location 

Speed control for arrows buttons is 
located here when Show Point is on. 
Press to toggle to slow speed when 

needed:  

Press here to reset 
Relative Location  
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 Absolute Location displays the current location relative to a “power-on” location of (0,0):  

o X is the left-to-right location 

o Y is the up-&-down location 

o L is the straight-line distance from (0,0) 

 Relative location displays the change in location currently being made as you press the arrow keys: 

o x is the current left-to-right distance moved from X  

o y is the current up-&-down distance moved from Y 

o l is the straight-line distance from the (X,Y) location 

• Up Speed is how fast the blade travels while in the “up” position, such as when it is moving from the origin 
to the location of the first shape to cut or when moving from one cut shape to begin cutting another. When 
turned off, Up Speed will match the SPEED set for cutting. Turning on this setting will change the 
Speed/Force screen to display both speeds, allowing them to have different settings: 

  

                     

• To right power on: With this setting turned on, the cutting head will move to the far right whenever the 
Skycut is powered on.  

• Y Key Mode: This setting controls the movement of the material or cutting mat when using the up and down 
arrows in the Main Screen: 

 

Cut Speed 

Up Speed 
Cut and Up 

Speed 

Force  

Force  

Pressing an UP arrow will move 
the material forward  
 
Pressing a DOWN arrow will 
move material towards the back 
of the cutter 

Pressing an UP arrow will move the 
material towards the back of the 
cutter 
 
Pressing a DOWN arrow will move 
material forward 
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• System Mode is changed when a laser engraving tool is put into use: 

 

 

• Scale is used to input the sizing calibration. Refer to Section 2.08.  
 
 

1.14.2 General Settings 

• The optional settings in the General Settings screen are: 

 

 

• LED set allows you to change the color of the light inside the Skycut. The default is white but you can 
change it by dragging the scroll bars on the LED set screen. For example, if you wanted a blue light, you 
could drag red and green all the way to the left. For a purple light, only drag green all the way to the left, etc. 

 

 

 

 

 

 

 

 

Select blackout time for 
screens and end-of-cut alarm 

Set preferred lighting color 

Select preferred language for 
control panel 

Select inches or millimeters 

Normal cutting/drawing with just 
the blade holder or test pen  

Option to choose when 
laser engraver is used 

When enabled, camera will 
only take one photo at each 
registration mark Activate command: refer to 

Appendix E 
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 Pressing Off All will set R, G, and B to 0 which turns off the light 

 Pressing On All will set R, G, and B back to 255 or white light mode. 

• Screen and alarm has three settings: 

 Screensaver time: Set a black-out time, in minutes, for the control panel  

 Alarm after finish working: When a job is complete, have an alarm sound (five beeps)  

 Change the LED: When a job is complete, have the LED light change to blue 

 

 

• Unit allows you to choose either inches or mm for settings such as Show Point and the Spacing setting 
under Array.  

LED light: white LED light: green LED light: purple 

Increase Screensaver time (or 
drag the orange bar) 

Decrease Screensaver time 
(or drag the orange bar) 

Turn on Alarm to beep at end of 
cut  

Turn on Change the LED to have 
light turn blue at end of cut  
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• Language allows you to choose from seven languages throughout the control panel display screens: 

 

1.14.3 Sys Information 

• The Sys Information screen displays information about the Skycut and only has three setting changes 
available:  

 

 This initial screen displays current version numbers.  

 If you ever need to reset your Skycut, press and hold Default All until it turns red. Then wait for the 
button to update to Success! 

 If you ever need to change which software is in use with your Skycut, press and hold SOFT for two 
seconds and release. The following screen will open: 

Press and hold to open 
Software Screen 

Model ID’s and version 
numbers 

BAUD setting based on 
software selected  

Press and hold to reset Skycut 
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 To use a different software program to cut to the Skycut, press inside the appropriate circle. The Baud 
Rate indicator will automatically change if needed.  

 Fast Speed changes the algorithm used for cutting long paths and can shorten the cut time for larger 
projects. However, accuracy is also compromised and this setting would certainly not be advisable for 
print and cut applications or when precise measurements are needed. 

 
 

1.15 Maintenance 

Skycut machines do not require any kind of lubrication or routine checks. However, here are a few things to 
keep in mind for successful operation of your cutter: 

• Keep the pinch wheels clean. Depending on the adhesive being used on the cutting mat, it’s possible for the 
pinch wheels to become sticky and pick up small pieces of cardstock or other material being cut. This can 
lead, in some cases, to the mat skewing or ruining materials during subsequent cuts. To clean the pinch 
wheels, use a lint-free cloth and an adhesive remover such as isopropyl alcohol or Un-Du to clean the pinch 
wheels thoroughly. 

• Keep the grit shafts clean. Equally important as the pinch wheels, the grift shafts beneath the cutting mat 
should also be free of adhesive and tiny bits of material. They can be cleaned the same way as the pinch 
wheels. Note: Do not pour cleaner onto a grit shaft. Instead, dab some adhesive remover onto a lint-free 
cloth and then use the damp cloth to clean the shafts.  You can also use tweezers to remove any material or 
adhesive that is stuck to a shaft. 

• Keep the cutting mat clean and sticky. As mentioned in the Section 1.08.2, the cutting mat can be washed 
with soap and water to remove small invisible pieces of material which are reducing the tackiness of the 
cutting mat. After drying, you can add more repositionable adhesive, if needed. 

• Check your blade holder, as needed. If suddenly you cannot get a clean cut, check the blade holder for any 
tiny slivers of material that may have been caught up by the blade and fed up inside the blade holder.  

• If you cut vinyl or other backed materials regularly, you may need to replace the cutting strip at some point. 
You will be able to tell based on seeing deep cuts in the strip and an inconsistency in the cutting. Contact 
your dealer for information on obtaining a replacement. 

 
 
 

1.16 Other Useful Tools and Supplies 

• The following list has items you may or may not need while enjoying your Skycut. These are suggestions 
based on twelve years of collecting information from other cutter owners: 

 Brayer or Rolling Pin: (1) to apply lint from a towel onto an overly sticky mat  (2) to press materials 
evenly onto a mat for cutting 

Software options 

BAUD setting based on 
software selected  

Alternative cutting algorithm: 
read second bullet below 
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 Post-It Notes: (1) for setting blade/tool tip height above a material  (2) for draw and cut applications   

 Old Fluffy Bath Towel: (1) to dry a washed mat  (2) to apply an invisible layer of lint onto an overly-
sticky mat 

 Dishwashing Soap: (1) to remove visible and invisible fibers from the mat, thus renewing the adhesive 
(2) to clean the mat well before adding more adhesive 

 Soft Brush: (1) to gently remove waste scraps during the washing of a mat. Refer to Section 1.08.2. 

 Artist Palette Knife: (1) to gently remove cut shapes from a mat  (2) to scrape off small waste pieces 
from a mat  

 Blue Painter’s Tape: (1) to tape around the edges of thicker materials that might slip during cutting 

 Repositionable Adhesives: (1) to add more adhesive to a cutting mat (most any brand or type can be 
used, provided it is repositionable). Refer to Section 1.08.2 for suggestions and instructions. 

 Adhesive Removers: (1) to completely strip a cutting mat of adhesive (2) to disarm adhesive long 
enough to remove large scraps of material that will not peel off 

 Lint-free Cloth: (1) for dusting off your cutter and cleaning pinch wheels and grit shafts 

 Awl or Paper Piercer (or other sharp pointed tool): (1) to pick or lift out a test cut to verify results 

 Stabilizers: A stabilizer is an adhesive material that is applied to the bottom of the material you are 
cutting so that cleaner cuts can be achieved. The stabilizer works in one or more of the following ways – 
(1) provides firmer contact with the cutting mat (2) provides a final layer that does not need to be cut if 
the stabilizer will be removed after cutting (3) prevent some slightly-elastic materials from being 
stretched by the blade.  Recommended stabilizers include freezer paper, Thermo-web Heat n’ Bond, 
and Steam-a-Seam 2. 

 Double-sided Tape: (1) For securing metal tags or charms to the cutting mat for engraving 

 Non-slip Shelf Liner: (1) To place under cardstock and other material when embossing 
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2. Cutting 
 
 
 

2.00 Quick Reference for this Chapter 

• How to properly mount the blade holder: Section 2.01.3 

• How to control which shapes get cut: Section 2.02.1 

• How to control where shapes get cut: Section 2.02.2 

• Understanding Blade Offset and Overcut: Section 2.03.3 and Section 2.03.4 

• How to set a very precise origin: Section 2.05.1 

• How to get shapes to cut to precise dimensions: Section 2.08 

• How to know which settings to adjust to solve cutting issues: Section 2.09 

• Suggested settings for cutting materials: Section 2.11 

 

The Most Common New Owner Mistakes: 

• Too much blade is exposed on the blade holder (material is lifting up and/or tearing) - refer back to Section 
1.07.4 

• The blade tip (or pen nib) is too close to the material (inconsistent cutting) - refer to Section 2.01.3 

• The pinch wheels are not properly positioned (material or mat is sliding around during the cut) – refer back 
to Section 1.09 

• Failing to do a test cut (recommended cut settings are not working) – refer to Section 2.01.5 and 2.09 

• Not practicing enough with the test pen and paper (shapes are not cutting in the correct locations) – refer to 
Section 2.02.2 

 
 

2.01 What You Need to Understand About Cutting 
 

2.01.1 You Have To Make Mistakes 

• The key to becoming successful at cutting is to do a lot of it! Those who shy away from using their Skycut 
will never get to the stage of mastering it.  It’s very normal for new owners to be intimidated by their cutter, 
so remember the following key things: 

 You won’t break your new Skycut by cutting paper, vinyl, cardstock, and other easy-to-cut materials.  
The worst thing that might possibly happen is that you’ll break a blade. That’s it!  And the likelihood of 
even that happening is low. 

 You need to start cutting so that you’ll begin making mistakes! It’s in making these mistakes that you 
start to learn. You realize that these mistakes didn’t result in a broken cutter.  Plus, you’ll stop making 
the same mistakes as you remember more of the things you need to check before every cut.  

 As you make fewer mistakes you begin to build confidence and you begin to have more cutting success! 
From there, you begin to experiment more and produce more. Thus, your best course of action is to just 
start cutting… a lot! But first, read the rest of this chapter. 

 
 
 
 

IMPORTANT:  Please read all of 2.01!!! 
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2.01.2 Record Your Successes 

• As you have successful cuts, take note of the settings you just used, such as Pressure, Speed, blade type, 
number of passes, brand of material, etc. There is a blank form in Section 2.10 that you can print and use to 
record your results.  There are also suggested settings for common materials at the end of this chapter. Use 
these as starting guides but remember that your results may vary based on the many factors which can 
affect cutting. 

 
 

2.01.3 Set the Blade Height Above the Material   

• The Blade Height is the distance from the tip of the blade to the top of the material you are about to cut.  
You have control over that height and will need to raise the blade holder up a little higher before locking it 
into place with the screw on the blade holder seat. 

• Adjust the blade height so that: 

 The blade tip will not be dragging across the material you are cutting when moving to the point to begin 
the cut. This will ensure that the dropping of the blade will invoke more downward force… to a point!  

 

 

 In Section 1.13.2, you were instructed to raise the test pen a small distance above the material. 
However, this isn’t a very accurate method and does not necessarily optimize the cutting force on the 
Skycut. 

 The recommended method for getting the same height set from one cut to the next is to use a spacer of 
some kind: 

o Place the spacer on top of the material you are cutting, with the material loaded into the Skycut.  

o Loosen the screw on the blade holder seat and insert the blade holder so that the tip of the blade is 
just touching the top of the spacer: 

 

o Now tighten the front screws carefully making sure you are NOT pushing down on the blade holder 
seat. Once tight, remove the spacer.  You should feel the blade gently scratching the top of the 
spacer. 

o This distance will provide the blade some “punch room” to give extra force and more consistent 
cutting of your material.    

 What to use for this spacer?  Try Post-It notes or copy paper. 

o For materials such as cardstock, vinyl, and fabric, use 20 Post-It notes.  

Perfect Height         Too Low    Too High 

Blade tip needs to 
be above the 
material 

 

But not too high or blade tip 
will not reach the material 
when dropped. 
 

Blade tip just touches 
top of spacer 

Spacer is on top of material 
which is on top of mat 
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o When cutting thin chipboard with the red blade, use 20 Post-It notes.  Use 15 with slightly thicker 
materials and/or when cutting with the blue blade.  

o For very thick materials, such as balsa or craft foam, use 10 Post-It notes. Note that you do not 
want the rim of the blade holder mounted above the black tool-holder piece. Otherwise, the blade 
will not reach the material or will be too high to apply the needed pressure for cutting. 

o The table at the end of this chapter includes a column for blade height based on the number of 
Post-It note sheets used by the testers.  

                  

 

 

 

2.01.4 Adjust the Speed, Force, and Number of Passes Based on the Material and Shapes 

• Using correct cut settings is equally important as the type of blade, blade length, and blade height. Refer to 
Section 2.03 for details. Suggested settings are located at the end of this chapter and settings for using the 
various Skycut accessory tools are located at the end of Chapter 4. 

 

2.01.5 Perform Test Cuts! 

• You have two options: 

(1) Perform the built-in test cut on the Skycut itself using the Test option on the Main Screen or from within 
the Speed/Force Screen. 

(2) Select a shape from the SCAL Library and size it to be around 0.3” – 0.5” (~ 8 mm – 13 mm): 

o I personally like using one of the shapes with an internal circle (such as a ring). You can then easily 
see if the blade is cutting into the mat (or into the backing sheet on rolled materials) when you lift 
out the cut shape and observe where the internal shape cut. 

o When cutting intricate shapes, use a small letter or a shape will lots of sharp turns for testing. For a 
rhinestone project, use a small portion of your rhinestone pattern as a test. 

• There is a flow chart in Section 2.09 which will help you determine which settings to change when test 
cutting a material.  

 

2.01.6 Keep the Cutting Mat Clean and Sticky 

• Press your materials evenly to the mat.  Consider using a brayer both before AND after cutting. Repressing 
the material after cutting can greatly aid in weeding the cut shapes from the waste. 

• When necessary, tape thicker materials to the mat to keep them from slipping during the cut.  

• If you cut a range of materials, you might need more than one mat so that you can use stickier mats for 
certain materials. 

• Refer back to Section 1.08 for information on cleaning the cutting mat and adding more adhesive, 
 
 

Use 20 for cardstock, vinyl, fabric 
 

Use 15 with blue blade and for 
slightly thicker materials 
 

Use 10 for thick materials like craft 
foam and balsa 
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2.01.7 Don’t Get Frustrated, Get Help! 

• Besides having your own Skycut dealer as your first line of contact, there are other resources where you 
can ask questions and get answers. Utilize the resources listed in Section 1.01. 

 
 
 

2.02 Choices Before Cutting 

• There are a number of factors under your control for cutting: 

 What shapes to send to the cutter: Section 2.02.1 

 Where the shapes will be cut from the material: Section 2.02.2 

 What tool(s) will be used for cutting (or drawing, scoring, engraving, etc.): Section 2.02.3 

 What settings will be used: Section 2.02.4 
 
 

2.02.1 Controlling Which Shapes Will Cut 

• There are four ways to control whether a shape will be cut or ignored: 

 Option 1: Show/hide shapes on the Layers Panel (refer to Sections 6.04 and 7.10) – anything hidden 
will not be sent to the Cut Settings window.  By clicking on the left side icon, a layer can be hidden. 
This is the most common way to control what shapes will cut. 

 

 Option 2: Select/highlight which shapes you want to cut (refer to Section 7.02). Then, in the Cut 
Settings window, mark the option for only cutting those that are selected. This is useful if you have 
shapes you want to cut that are in the same folder with other shapes you do not want to cut.  You still 
have the option to hide those other shapes, as in the prior option, but this could be quicker if there are a 
lot of shapes to omit: 

 

 Option 3: For shapes you do not wish to cut, change the Cut Line Type (on the Style Panel) to 
Print+Cut Print. Those shapes can then only be printed and will not be sent to the Cut Settings 
window. This is typically used in Print and Cut applications (refer to Sections 12.01 and 3.04). 

 

 Option 4: For shapes you do not wish to cut, change the Cut Line Type (on the Style Panel) to Draw 
(Pen). Those shapes will not be cut if you then have Cut cut lines selected in the Cut Settings window 
(refer to Section 12.01). 

 

This layer will cut 

This layer will not cut 

Click here to open 
Layers Panel 

Change to 
Print+Cut Print 

Click here to open 
Style Panel 

Check this box 
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2.02.2 Controlling Where Shapes Will Cut 

• In the Cut Settings window is a Cut Mode option: 

  

• This was briefly covered in Section 1.13.2. Cut Mode has three choices:   

 WYSIWYG: Cuts the shapes where they are positioned on the Cutting Mat. For more details, refer to 
Section 12.07.3. 

 Origin Point: Moves the shapes to align with the origin you have set based on the blade tip. Refer to 
Section 12.07.2. 

 Center Point: Moves the shapes to center around the origin you have set based on the blade tip. Refer 
to Section 12.07.4. 

• A fourth mode is called Print+Cut (aka Print and Cut or PNC): 

 This is the mode selected when you want to print images on your printer and then have the Skycut cut 
them out.  

 Four registration marks are printed, along with your images, from SCAL to your home or office printer. 
The printout is placed on the cutting mat. The camera automatically locates and aligns with each printed 
mark. The Skycut will then cut out your shapes based on triangulation. This is far more precise than 
WYSIWYG because it takes into account not only any misalignment of your printout on the mat, but also 
any errors in the printing. Most printers do not print images precisely in the location on the paper as they 
are located on the screen. 

 Note that raster images (.JPG, .BMP, .PNG etc.) will need to be traced first so that cut lines are created.  
Refer to Section 9.03 for tutorials on how to do the tracing 

 Access to the Print+Cut mode is located in the bottom left corner of the Cut Settings window.  Refer to 
Chapter 3 for complete instructions on calibrating the camera and examples of PNC applications.  

 
 

2.02.3 Selecting the Tool to be Used for Cutting 

Blade Holder 

• When using the blade holder, you will leave the Cut Line Type (on the Style Panel) set to Cut: 

 

Change to Draw 
(Pen) 

Select Cut cut lines 

Style Panel 
 

Cut Settings window 
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• In the Cut Settings window, make sure Blade is selected under Holder: 

 

• You have a choice of three blade types to use in your blade holder, as was covered in Section 1.07.3. 
Based on the blade type, you will need to set a Blade Offset value for that type of blade (refer to Section 
2.03.3).  

 

Pen (or Engraving Tool or Embossing Tool) 

• There are two options for setting up SCAL to either draw with a pen or use one of the accessory tools: 

 Option 1: When only using a single pen or tool, you can leave the Cut Line Type, on the Style Panel, 
set to Cut, as with the blade holder. You will then need to change the Blade Offset and Overcut to 0: 

 

         
  

  

 Option 2: When only using a single pen or tool, change the Cut Line Type on the Style Panel to Draw 
(Pen) and then change the Holder to Pen, just as you did in when you first tested the Skycut (Section 
1.13.2): 

 

         

 

 Option 3: If, however, you are using both the blade holder and a pen (or more than one pen) in your 
project and wish to change out tools during the process, then you will need to set the Cut Line Type to 

Style Panel 
 

Cut Settings 
window 
 

Style Panel 
 

Cut Settings 
window 
 

Change both to 0 
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Draw (Pen) (for those particular layers). Then, in the Cut Settings window, change Cut cut lines to 
Blade/Pen Prompt: 

       
 

 

2.02.4 Determining the Cut Settings  

• In the lower half of the Cut Settings window, there are a number of settings which should be understood 
thoroughly, as you will be checking these settings before every cut. The following screenshot shows the 
section number to go to for more information: 

 

• The table at the end of this chapter contains recommended settings for your initial test cut. If you cannot find 
your material in the table, use the flow chart in Section 2.09 while test cutting your material to determine 
optimum settings.   

 
 

2.03 Cut Settings 

• Before presenting the various settings, note that the Pressure/Force and Speed settings can be set on the 
control panel itself. In order to cut from SCAL and use the settings on the Skycut, uncheck this box in the 
upper half of the Cut Settings window: 

 
 

2.03.1 Pressure 

• The cutting Pressure (also called Force) ranges from 1 to 160 where the maximum of 160 represents 
~850g of cutting force. If it is set too low, the material cannot be cut. If it is set too high, you will get bad 
cutting (even incomplete cutting at times) and tearing of the material. Use suggested settings for the 
material you are cutting and perform small test cuts before cutting your actual project. Make adjustments in 
order to get a clean test cut before proceeding with your larger cut. 

• Dull blades will need more force than new blades, thus anticipate increasing the force over the life of the 
blade. 

Style Panel 
 

Cut Settings 
window 
 

Uncheck this box, if Speed and Force 

settings on Skycut are to be used 

Section 2.04 

Section 2.03.2 

Section 2.03.4 Section 2.03.3  

Section 2.03.5 
  Section 2.03.1 
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• When cutting materials that can use either blade, the 45o blade (red cap) will need a little more force than 
the 60o blade (blue cap), because of the extra contact with the material being cut and because the 60o blade 
is cut much thinner, making it a “sliver blade.” 

• As noted earlier, this setting can be made on the Skycut control panel instead. Press the Force/Speed icon 

 and then set the FORCE to the desired level. 
 
 

2.03.2 Speed and Up Speed 

• Speed (also called Cut Speed) is how fast the blade travels while it is in the “down” or cutting position. Up 
Speed is how fast the blade travels while in the “up” position, such as when it is moving from the origin to 
the location of the first shape to cut or when moving from one cut shape to begin cutting another.  

• The Skycut has 12 speed settings ranging from “snail’s pace slow” to “insanely fast.”  

 The settings from 1 through 4 are the slow speeds and should be used when cutting dense difficult 
materials, such as chipboard, craft plastic, styrene, and balsa. 

 The settings from 5 through 8 are medium speeds and should be used for easy-to-cut materials, such 
as cardstock, vinyl, iron-on transfer, and rhinestone template material. 

 The settings from 9 through 12 are the fast speeds and are useful for engraving, embossing, and 
drawing.  You may, however, find that some materials will cut well at the faster speeds. 

• Cut Speed is usually more important to control since the blade may need more contact time with a 
particular material. Up Speed can usually be left quite high although, for print and cut accuracy, it may need 
to be lowered if there are many shapes to be cut from a printout.  

• On the Skycut control panel, the default setting is to have the Up Speed and Cut Speed the same and 

referred to as SPEED. This can be adjusted by pressing the Force/Speed icon  and then setting the 
SPEED to the desired level.  In order to enter a separate Up Speed on the control panel, refer to Section 
1.14.1. 

 

 

2.03.3 Blade Offset 

• Blade Offset is the horizontal distance from the center of the blade shaft to the tip of the blade.  A pen or 
engraving tool has an offset of 0 because the tip is centered with the center of the pen/engraving tool shaft. 
But a blade is different: 

 
  

 
  
 
 
 
 

• If you set the Blade Offset to 0 when cutting with a blade, corners will be rounded. On the other hand, if it is 
set too high, bubbles will be cut on sharp corners: 

  
 
 

 
 
  
 Offset is too low: 

corners are rounded 
Offset is too high: bubbles 

appear at the corners 

Imagine a line 
passing through 
the center of the 
test pen or 
blade 

The Offset is the distance 
between the center of the 
blade holder and the tip of the 
blade. 

There is no 
Offset on a 

pen. 
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• Currently it is recommended that a Blade Offset of between 0.25 – 0.35 be used for each of the three types 
of Skycut blades.  Any time you order new blades, check for the recommended Blade Offset on the 
packaging.  However, it’s not unusual for blades to be slightly off-spec. Based on cutting a rectangle or 
square, increase or decrease the Blade Offset in increments of 0.1 or smaller until the shape has perfectly 
square corners.  

 

 

2.03.4 Overcut 

• Overcut is related to Blade Offset in that it isn’t needed when using a pen, embosser, engraver, and so 
forth, because the tips of those tools are aligned with the center of the tools themselves. However, leaving 
Overcut at 0 when using the blade holder will result in large shapes not quite closing: 

  
 
 
 
                             
                       

• In some cutting programs, Overcut is not a separate setting but rather automatically calculated and applied 
based on the Blade Offset entered. However, in SCAL, you can enter an actual Overcut setting and should 
do so any time a blade is used.   

• In general, the blade type doesn’t greatly affect the Overcut required. Try using 1.00 mm. In the event you 
cut a large closed shape, like an 8” circle, you may find that you’ll need to increase Overcut to 2.00 mm.  

 

 

2.03.5 Multi-Cut 

• The Multi-cut setting (also referred to as Passes) causes each individual path to be cut the set number of 
times before the blade moves to the next path to cut. This is better than just repeating the entire cut as each 
repeated pass is cut with the blade held down throughout the repeated passes, resulting in cleaner cutting. 

• In general, when increasing Multi-Cut, the Pressure setting can be decreased. For example, you may find 
a cardstock that requires a Pressure of 55 to cut in a single pass will only need a Pressure of 45 if cutting 
in two passes. 

• Multi-cut is recommended in the following situations: 

 Cutting thicker denser materials, such as chipboard, where multiple passes allow the blade to 
progressively “carve” through the material 

 Cutting certain fibrous materials, such as fabric, where a second pass will ensure that all of the fibers 
have been cleanly cut 

 Cutting intricate or detailed shapes (such as script titles) from certain materials, such as heavy or 
textured cardstock, where a single pass may leave certain spots not cleanly cut 

 Cutting rhinestone template material where a second pass results in much cleaner weeding of the cut 
circles 

 

 In SCAL’s Cut Settings window, change the Multi-cut setting according to the number of passes 
desired: 
 
 
 
 
 
 

 

Overcut is too low: 
paths do not close 
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 Alternatively, passes can be set on the control panel by pressing the USB button on the main screen 
and you will see a Passes Set button: 

 

 Press the Quantity Set button to open the following screen where you can turn on the Recut function 
and enter the desired number of repeats: 

 
 

• IMPORTANT: Currently the Open recut option will default to unmarked (off) whenever the Skycut is first 
powered on. Thus, make a mental note (or, even better, put a Post-It note on your cutter) to turn this option 
on when needed. Also, note that when this setting is activated, it will be combined with the Multi-Cut setting 
in SCAL. Thus, if you have 2 passes set in SCAL and on the control panel, the shapes will cut 4 times. 

 
 

2.04 Presets 

• Presets allow you to save your settings for a particular material or blade type. To do this, enter the settings 
you wish to save.  Then click on the “+” to the right of <Custom Preset>: 

 

 

Press Passes Set 

Use + and – buttons to enter 
number of Passes 

Mark this option to activate 
Passes 

NOTE: If your screen does not 
have Passes Set displayed, 
please go to Appendix E for 

activation instructions. 
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• After clicking on OK, the new preset will be found at the bottom of the list.  

• In a similar manner, you can also add other Holders to your list, which would typically be blades with other 
Blade Offset values.  For example: 

 

    

• To delete either type of preset that you personally added, select it from the menu and then a “ – “ button will 
appear. Clicking on that button will then remove it from the list: 

 

• Presets can also be saved on the Skycut control panel. However, they only include Force, Cut Speed and 
Up Speed, if Up Speed is set to show (refer to Section 1.14.1). To create a preset: 

 Press the Force/Speed icon  to open the Force/Speed screen: 

 

Select which 
settings to 
include: 

Enter a name 
Enter settings and click here: 

Click on OK 

Enter a name 

Enter settings and click here: 

Click on OK 

Click here to delete the Blue Capped Blade preset 
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 Make the necessary changes to the SPEED and FORCE settings. Select Save and the following screen 
opens: 

    

 Press one of the unused preset boxes, e.g. name5, and it will turn blue indicating it is highlighted. Select 
Rename.  

 A window opens where you can enter the name for the new Preset. The characters are entered in the 
same manner as the Password entry window in Section 1.12.2.  Note that there is a 15-character limit. 
Click on OK when done. 

 

 

Adjust settings by sliding bar 
or using + and - buttons 

Click on Save 

Delete last 
character 

 

New preset name 
will display here 

 

Click OK when done 

 

Toggle to switch between 
uppercase and 
lowercase letters 

 

Switch to punctuation 

 

Switch to 
numbers 

 

Select an 
unused box Select 

Rename 
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 You will now see the name of your new preset and you can press Save to add it to the saved presets 
with the FORCE and SPEED you set.  You will be returned to the Force/Speed screen. 

   

 

 

 To verify the preset or to select a different preset, press Preset. The Preset window opens where you 
can see all of the Presets, along with the settings for those presets.  In that window you can also select 
a different preset. Then you can select Rename to edit its name or select Load to select that preset’s 
Force and Speed into the Force/Speed screen. 

    

 

 

 

 

2.05 Setting the Origin before Cutting 

• Before you cut, you should check to see where the blade tip is located in relation to the material so that the 
shapes will cut in the appropriate location. 

• IMPORTANT! The C16 Skycut has a maximum cutting width of 16 inches; 24 inches on the C24. If you 
move the head too far to the left to begin the cut and your project is wide, you may exceed the left side limit 
and cutting will stop at that point with no option but to abort. The newer Skycut models have a sticker at the 
front of the machine indicating where the outside limit for cutting can occur: 

 

Select 
Preset 

Select Rename to 
edit the name 

Select Load to change 
Speed and Force to 
these settings  

Press Save 

New Preset 
name 
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• To set the origin, press the arrow buttons on the main screen of the control panel. Remember that the 
middle button can be toggled between regular speed and a slow speed for more control: 

 

    

• In general, you set the origin near the lower right corner of the material, as you did during your initial test 
drawing in Section 1.13.2. However, when cutting in, say, Center Point mode or for certain other 
applications, you will need to set the origin elsewhere. 

 
 

2.05.1 Setting an Origin Using the Camera 

• In the event you need to set an extremely precise origin, the Skycut’s built-in camera can be used: 

(1) Go to Section 3.03 and perform the camera calibration.  

(2) Choose where you want the origin to be set. You’ll need an “origin target” to use when the camera 
takes a photo. It can be a dot on your material, the corner of your material, the intersection of grid 
lines on the mat, etc. If you do choose the latter, make sure there’s a way to clearly distinguish 
which intersection you want to use. 

(3) On the Skycut’s Main Screen, use the arrows to move the center of the blade holder roughly over 
the origin target. In this example, a dot will be used. 

(4) Select Set and Camera. In the Camera Screen, press OK. A photo will be taken and displayed. If 
needed, press X3 so that you are zoomed out and able to see the origin target (dot) in the photo: 

 

 

(5) Press the center of the origin target in the photo so that the red + will be moved approximately over 
it: 

Press here to 
toggle origin 
setting speed 

Origin Target (dot) 

Red + 

Blue dashed + 
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(6) Press OK. In the new photo, the blue dashed + should be close to the origin target. Press X3 to 
zoom in: 

   

 

(7) Use the arrow buttons to move the red + as close as possible to the center of the origin target: 

 

(8) Press OK. At this point the blue dashed + should be centered with the origin target: 
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(9) Press the Home icon to return to the Main Screen. The head should move so that the blade holder 
is now located over the origin target and you can proceed with the cutting process. 

 
 

2.06 Other Cut Setting Functions  

• There are other functions and features in the Cut Settings window. Some of these, such as Cut by Color 
and Tiles, are only present in the PRO version of SCAL.  Refer to Section 12.06 for details on all of the 
settings. 

• The End Action function in SCAL Pro is actually performed on the Skycut itself. The function can be 
opened by going to Set>Advance Mode on the control panel. 

 

 to start will cause the blade holder to return to the origin after cutting. 

 to end will cause the blade holder to advance forward to the end of the cut project. 

 to left will cause the blade holder to move to the left of the cut project. 

 The settings below the option are activated when choosing either to end or to left. You can enter a 
specific distance for the blade holder to advance. This is useful when cutting repeats of the same 
project because it allows for the origin to be set automatically for the next repeated cut. 

 
 

2.07 Important Checklist Before You Cut! 

• Do you have your material on the mat and the mat inserted into the Skycut?  (Note: materials with a backing 
sheet, such as vinyl and iron-on transfer do not require a mat for cutting) 

• Do you have the pinch wheel lever raised (so that the pinch wheels are down)? 

• Have you set the blade length based on the thickness of the material you are cutting? 

• Do you have the blade holder firmly mounted in the blade holder seat and the blade tip at the correct height 
above the material? 

• Have you set the Origin at the bottom right corner of your material (or wherever you need the origin to be)? 

• Have you set the Pressure/Force?    And the Speed? 

• Have you selected the correct Blade Offset for the blade you are using? 

• Do you need to turn on Multi-cut for this material? 

• Have you selected the Orientation and Cut Mode you wish to use? Do you know, with confidence, where 
your shapes are going to cut? 

Use “-“ and “+” buttons to 
set an advance amount 

Select from these 
three options 
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2.08 Resolution/Scale Calibration 

• If you were to cut out any particular shape, for example, a 10” x 10” square, you might find that it actually 
measures 9-15/16” x 10-1/32”. It will be very close to 10” x 10” but perhaps just slightly smaller or larger in 
either or both dimensions. Now this might be perfectly acceptable for the type of cutting you do. Therefore, it 
may not even be necessary to do this particular calibration.  However, if you do want to make sure your 
shapes are cut precisely to scale, the following procedure will allow you to calibrate your Skycut. 

• Go to the Library and select the square shape: 

 
 
 
 

• Make sure you have selected the square and not the rounded square to the left of it because you will be 
measuring this square with a ruler after drawing it. 

• On your Skycut control panel, go to Set>Advanced Settings> Scale. The following window opens where 
you can verify that the current X Scale and Y Scale values are both set to 1.0000: 

 

 

• The calibration process can be conducted in inches, cm, or mm.  Both mm and inches will be presented 
here. In general, it is recommended that mm be used, however, if you do not have a metric ruler, then you 
can use inches instead.  

• Pick one of the two following sections and follow the instructions. Once you have calculated your new X 
Scale and Y Scale, return to the screen above and enter the values using the + and – buttons. 

 

2.08.1 Skycut Resolution Using Millimeters for Measurement 

• In SCAL, go to View>Ruler Units and select Millimeters (mm). 

• To resize the square, select it and then click on the Position & Size icon to display that panel. Change the 
size (W and H) to the largest size that will fit on the paper you have available. It is recommended that the 
square be at least 250 mm x 250 mm:  

Select this square 

Verify X Scale and Y Scale 
are both set to 1.0000 

Use the + and – buttons to adjust 
the numbers, if needed  
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• Draw the square on your paper using the test pen.  Then, using a mm ruler, carefully measure the Width 
(the left-to-right length that drew) and the Height (the top-to-bottom length that drew. Note that it doesn’t 
matter if you had Portrait or Landscape selected in SCAL. It’s the same as shown below:   

 

 

• Write those measurements onto your sheet: 

 

• Use a calculator to calculate the X Scale and Y Scale based on the measurements you obtained versus the 
size in SCAL 

New X Scale = Width of the square in SCAL divided by the measured width 

         = 250 / 249.5 

             = 1.0020 

Width, X 
 

Height, Y 
 

Feed the mat this direction 
into the Skycut 

Change sizing 
here 

Display Position & 
Size Panel 
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New Y Scale = Height of the square in SCAL divided by the measured height  

           = 250 / 251.5 

                = 0.9940 

• Return to the Scale screen (Set>Advanced Settings>Scale) and use the + and – buttons to enter these 
calibrations: 

 

• Draw the square again and measure to verify the square is now 250 mm x 250 mm.  

• Once you have your calibration set, please record these values in your “little black book” in case you ever 
need to reset your Skycut to default settings or install a firmware update. 

 

2.08.2 Skycut Resolution Using Inches for Measurement 

• In SCAL, go to View>Ruler Units and select Inches (inch). 

• To resize the square, select it and then click on the Position & Size icon to display that panel. The square 
will be 1” x 1”.  Change the size (W and H) to the largest size that will fit on the paper you have available. It 
is recommended that at least 10” x10” be used: 

    

  

• Draw the square on your paper using the test pen.  Then, using a ruler, carefully measure the Width (the 
left-to-right length that drew) and the Height (the top-to-bottom length that drew. Note that it doesn’t matter 
if you had Portrait or Landscape selected in SCAL. It’s the same as shown below:   

Change sizing 
here 

Display Position & 
Size Panel 
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• Write those measurements onto your sheet: 

 

• Use a calculator to calculate the X Scale and Y Scale based on the measurements you obtained versus the 
size in SCA: 

New X Scale = Width of the square in SCAL divided by the measured width 

         = 10 / 9 15/16 

   = 10 / 9.9375 

             = 1.0063 

New Y Scale = Height of the square in SCAL divided by the measured height  

           = 10 / 10 1/32 

                = 10 / 10.03125 

          = 0.9969 

• Return to the Scale screen (Set>Advanced Settings>Scale) and use the + and – buttons to enter the 
calibrations: 

Width, X 
 

Height, Y 
 

Feed the mat this direction 
into the Skycut 
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• Draw the square again and measure to verify the square is now 10 in x 10 in.  

• Once you have your calibration set, please record these values in your “little black book” in case you ever 
need to reset your Skycut to default settings or install a firmware update. 
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2.09 Test Cutting Flow Chart for the Skycut 
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2.10 Settings Form for Cutting Materials 
 

Material Type 
Material Brand or 
Source 

Blade Force Speed  
Blade 
Offset 

# 
Passes 

Ht* Other Comments 

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

         

         

         

 
 
*Number of Post-It notes used to set blade tip distance above material.  
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2.11 Suggested Cut Settings for Various Materials 
 

IMPORTANT: These settings should be used for the initial test cut. Adjustments may be necessary based on the condition of 
the blade, variations in the material, humidity, condition of the cutting mat, blade tip height*, etc. 
 
ALSO IMPORTANT:  Do not use a Blade Ht.* greater than 15 Post-Its with a blue capped blade. It is very fragile! 
 
* Blade Ht. = number of Post-It notes used to set blade tip distance above the material: Refer to Section 2.01.3. 
 
 

Material Type Material Brand/Source Blade Passes Force Speed
Blade 

Ht.*
Other Comments

Acetate 5 mil (0.13mm) R 1 45 8 20

Acetate
Apollo Inkjet Transparency 

Film (0.13mm)
R 1 60 8 20 Alt: 2 passes at Force = 40

Candle Wax Rayher: 0.025" (0.6 mm) B 1 20 5 15 Alt: Paper side up, Force 30

Candle Wax Stockmar: 0.05" (1.2 mm) B 1 25 5 10

Cardstock
AC Textured 216gsm, 80lb 

cover
R 1 60 8 20 Alt: 2 passes at Force = 50

Cardstock Bazzill Linen R 1 55 8 20

Cardstock
Carolina C2S Digital 144lb 

(234gsm)
R 1 75 8 20

Cardstock
Darice Core'dinations 

Premium (65lb)
R 1 45 8 20

Cardstock
Georgia Pacific, 110lb index 

(199gsm)
R 1 55 8 20 Alt: 2 passes at Force = 45

Cardstock Graphic 45 (0.22mm) R 1 50 8 20 6x6 Cardstock Pad

Cardstock Neenah Astrobrights 176gsm R 1 50 8 20

Cardstock Neenah Pastel 176gsm (65lb) R 1 50 8 20 Alt: 2 passes at Force = 40

Cardstock Recollections 176gsm (65lb) R 1 50 8 20

Cardstock
Recollections 176gsm (65lb) 

Kraft
R 1 55 8 20

Cardstock Wassau 176gsm (65 lb) R 1 50 8 20 Alt: 2 passes at Force = 40

Cardstock Worldwin Colormats (65 lb) R 1 50 8 20 Alt: 2 passes at Force = 40

Cardstock Worldwin Cutmates R 1 50 8 20 Alt: 2 passes at Force = 40

Cardstock Worldwin Smooth & Silky R 1 70 8 20 Alt: 2 passes at Force = 60
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Material Type Material Brand/Source Blade Passes Force Speed
Blade 

Ht.*
Other Comments

Chipboard 0.022" (0.5 mm) R 2 100 5 20 Brayer well and tape edges

Chipboard Cereal box 0.018" (0.4 mm) R 2 100 5 20 Brayer well and tape edges

Chipboard 0.03" (0.76mm) B 2 120 5 15 Brayer well and tape edges

Chipboard 0.015" (.38mm) R 1 80 5 15

Construction Paper Creatology - pink R 1 30 7 20

Construction Paper Pacon Tru-Ray - black R 1 35 7 20 Alt: 2 passes at Force = 30

Craft Plastic
0.02" PET-G with blue 

protection sheets
B 2 130 3 15

Paper layer peeled off. Corners taped to 

mat

Craft Plastic Dick Blick; 0.015" (0.38mm) B 2 110 3 15
Paper layer peeled off. Corners taped to 

mat

Double Sided 

Adhesive
Sookwang R 1 60 8 20

Fabric - Cork embroiderygarden.com Y 2 50 5 15 Used an extra sticky mat

Fabric - Cotton Batik with Lite Steam-A-Seam 2 Y 1 65 5 20

Steam-a-Seam2 fused to wrong side, paper 

removed and sticky side pressed down to 

mat

Fabric - Cotton 

Flannel
with Lite Steam-A-Seam 2 Y 2 75 5 20

Steam-a-Seam2 fused to wrong side, paper 

removed and sticky side pressed down to 

mat

Fabric - Denim with Heat n Bond applied Y 3 115 7 20 Left paper layer on.

Fabric - Quilting 

Cotton
with Heat n Bond applied Y 2 65 7 20

Fabric - Quilting 

Cotton
with Lite Steam-A-Seam 2 Y 1 80 5 20

Alt: 2 Passes at Force = 70; Steam-a-

Seam2 fused to wrong side, paper removed 

and sticky side pressed down to mat

Foam (Fun Foam) Michael's 0.07" (1.8mm) B 2 20 6 10

HTV refer to Vinyl - Heat Transfer

Label Sheets: water 

resistent
Creative Label Concepts R 1 35 8 20 The Force is for kiss cutting the labels.

Leather 0.02" Bookbinding quality R 2 75 7 20

Leather ~ 0.06" B 2 100 4 10

Magnet 0.035" (0.9mm) B 2 120 5 10
Tape magnet to a sticky mat; may need 

slower speed for accurate shapes
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Material Type Material Brand/Source Blade Passes Force Speed
Blade 

Ht.*
Other Comments

Magnet
Printable Magnet Sheets 

(.25mm)
R 1 50 8 20

Magnet
Printable Magnet Sheets-15 

mil (0.4mm)
R 1 70 8 15 Alt: 2 passes at Force = 50

Mylar 5 mil (0.12mm) R 1 50 8 20

Mylar 10 mil (0.25mm) R 2 100 5 15 Extra sticky mat; tape corners

Mylar 7 mil (0.18mm) R 1 65 8 20

Paper - Copy Paper HP Everyday 20lb (75gsm) R 1 35 8 20

Paper - Watercolor
Canson 140lb (300g) Cold 

Press
R 1 100 8 20

Photo Paper HP Glossy R 1 80 8 20 Alt: 2 passes at Force = 65

Photo Paper
Royal Brites Matte White - 200 

gsm
R 1 70 8 20 Alt: 2 passes at Force = 55

Poster Board
Grocery store 0.013" 

(0.33mm)
R 1 70 6 20 Alt: 2 passes at Force = 60

Rhinestone Flock Sticky Flock R 2 45 8 20
Backing peeled and sticky side pressed to 

mat

Rhinestone Rubber Hartco 425S - green R 2 60 8 20
Backing peeled and sticky side pressed to 

mat

Shrink Film Grafix clear R 2 80 6 20

Shrink Film Grafix Ink Jet white R 2 120 6 15

Shrinky Dink Bright White R 1 125 6 20

Shrinky Dink Frosted Ruff N' Ready R 1 125 6 20

Shrinky Dink Printable Ink Jet white R 1 125 6 20

Stencil Blanks (also 

see Mylar)

Show-Offs 15 mil from Hobby 

Lobby
R 3 120 5 15

Place side with protection sheet down; tape 

corners

Styrene ASI .02" (.47mm) R 2 120 8 20

Styrene Evergreen .02" (.47mm) R 3 155 5 15

Styrene Plastruct .01" (.25mm) R 1 90 8 20 Alt: 2 passes at Force = 65

Vinyl - Heat Transfer Glitter Iron On - White R 1 30 8 20 Cut on mat
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Material Type Material Brand/Source Blade Passes Force Speed
Blade 

Ht.*
Other Comments

Vinyl - Heat Transfer Easy Weed - white, navy R 1 40 6 20 Cut on mat

Vinyl - Heat Transfer GlitterFlex Ultra - Black R 1 50 8 20 Cut on mat

Vinyl - Permanent
Expressions Vinyl 51 Series - 

Black
R 1 20 8 20 Cut on mat

Vinyl - Wall (no mat) Vinyl - Oracal 631 - yellow R 1 20 8 20 Not using a mat: note lower Blade Height

Vinyl - Wall (no mat) Vinyl - Oracal 631 - yellow R 1 25 8 20 Not using a mat

Vinyl - Wall (on mat) Vinyl - Oracal 631 - yellow R 1 20 8 20 Cut with vinyl on the mat

Wood Veneer
0.015" (0.4mm) from 

cardsofwood.com
B 2 100 5 15 Taped to mat; tested both oak and walnut
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The latest version of this table is available at: Skycut C Suggested Settings  

https://docs.google.com/spreadsheets/d/1sTSwX_G-BJbGPhr9OT_Ufks2-ovWRadmtOynbryUojM/edit?usp=sharing
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3. Print and Cut (Contour Cut) 
 

 

3.00 Quick Reference for Chapter 3 

• How to calibrate the camera: Section 3.03 

• What to assign each layer on the Style Panel: Section 3.04.2 

• How to adjust the registration mark size, thickness or offset: Section 3.05.1 

• Troubleshooting inaccurate PNC results: Section 3.05.2 

• Printing a PNC project from Illustrator or another program: Section 3.06 

• How to do a PNC from a USB flash drive file: Section 3.07.1 

• How to use the Array Mark function on the control panel: Section 3.07.2 
 
 

3.01 What Is a Print and Cut (PNC)? 

• The print and cut process (also called contour cutting) involves printing an image from SCAL to any printer 
you own and then, with the aid of the Skycut’s camera, have the image or images cut out with perfect 
precision.  Below are three typical kinds of print and cut applications but there can be other kinds.  

 Cuts along the actual borders of the printed image(s): 

     

 

 Cuts outside of the borders but follows the shape(s) of the printed image(s): 

      

 

 Cuts follow a different shape from that of the printed image(s): 

Image is precisely cut along 
printed borders 

Image is cut in same shape 
but offset from the printed 
borders (contour cut) 

https://www.youtube.com/watch?v=eAjLyzu59HQ
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3.02 What is a PNC Calibration? 

• In order to get precise PNC results, you must calibrate the camera. This is nothing more than letting the 
Skycut know how far away the camera lens is located relative to the tip of the blade. Because the camera is 
manually installed inside the blade carriage, the distance from the camera’s center to the tip of the blade will 
vary slightly from one Skycut to the next.  

• This calibration only needs to be done one time. If you have travelled with your Skycut or it’s been bumped 
fairly hard, you might want to run a test to make sure your calibration hasn’t changed. It’s also 
recommended that you check your calibration after any firmware updates are installed. 

• The process, which is conducted through the control panel involves: 

(1) Having the Skycut draw a test shape. At that point the camera takes a photo and displays it on the 

control panel, along with a red + and a large blue dashed +. 

(2) Aligning the red + with the center of the test shape display several times until the blue dashed + is 

centered with the test shape. 
 
 

3.03 Camera Calibration Procedure 

 

• You need the following items for this calibration: 

 Sheet of paper 

 Test pen that came with your Skycut 

(1) Insert the test pen into the Skycut. Place the sheet of paper into the Skycut. You can use the cutting mat to 
hold the paper or insert the paper directly. IMPORTANT: For all camera applications, make sure the starting 
origin is at least 3 inches from the right end cap so that the camera has room to move to the right to take a 
photo.  

(2) On the control panel, move the test pen over the sheet of paper. 

(3) Select Speed/Force and set SPEED to ~ 8 and FORCE to ~ 30. Click on Test to verify that a square is 
clearly drawn. If it is too faint, increase FORCE as needed and repeat. 

(4) Move the pen an inch or two away from the test so that there is room for the calibration shape to be drawn. 

(5) On the Main Screen, press Set and then Camera: 

 

 

 

 

A custom shape is cut 
around the printed image. 

https://www.youtube.com/watch?v=GPMKjEWtfmE
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(6) Press Adjust to switch to calibrate mode. Press and hold the OK button for several seconds until it and the 
arrows around it turn red (if the buttons do not turn red, please refer to Appendix D1):  

            

(7) Press Start. The test shape, which is a grid of 6 lines, will be drawn on the paper and the camera will move 
over the test shape, take a photo, and display the photo on the control panel. If you cannot see the test 
shape clearly, press the LED button once so that it reads LED 50% and press the Get PIC button. You 
should see three items in the photo: the test shape that was drawn with the pen, a red +, and the blue 
dashed +: 

 

 

 

 

Retake photo 

Update blue dashed + alignment 

This is where photo 
will be displayed 

Change brightness of LED light 

 

Adjust is calibrate mode 

Two different screens based 
on Align versus Adjust  Magnify photo by 300% 

Align is normal mode  

1. Select Adjust 

2. Press and hold OK 3. Release after 
buttons turn red 4. Press Start 
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(8) Tap your finger near the middle of the drawn test shape on the screen. This will move the red + close to that 
location.  

  

(9)   Press OK. A new photo will be taken and one of two things will happen: 

 Situation 1: The red + is so close to the center that the Skycut will now take over and find the true center 
on its own. You will see the red + and the blue dashed + aligned in the center and the arrows (only) will 
return to their blue color. Refer to the left side of the next screenshot. 

 Situation 2: The red + and the blue dashed + are still not aligned and the arrows around the OK button 
are still red. Refer to the right side of the next screenshot.  You will need to tap the center again and 
press OK.  Continue, if needed, until the center is identified. 

                        

Tap your finger here 
 

Red + 

Blue dashed + 

Red + is now much closer to the 
middle of the test shape 

Blue dashed + is also much 
closer to the middle of the test 
shape 

Not quite aligned 
– tap center again  

Everything is 
aligned with 
the center 

versus 

Arrows are 
blue again Arrows are 

still red 

Press Home 

Situation 1 Situation 2 
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(10)  Once the alignment is in place and the arrows have turned blue, press the Home button and then press 
Stop on the Main Screen to save the calibration and conclude the process: 

 
 
 
   

3.04 Performing a PNC in SCAL  
 

3.04.1 Summary of Steps 

• Here are the typical steps when performing a PNC application: 

 Prepare the image(s) that will be printed which can include the following: 

o An imported raster image such as a JPG or PNG or BMP file 

o A vector image (either imported or designed in SCAL) that will be printed but not cut 

o Text that will printed but not cut 

 Prepare the cut lines which can include: 

o The resulting cut lines from tracing imported raster files. Refer to Section 9.03 for details on using 
the Trace function in SCAL. 

o A contour cut around the outside of the traced image: Refer to Sections 10.05, 11.05, and/or 12.01 
for three options to use. 

o Any other vector shapes, either imported or designed in SCAL  

 Make sure shapes that will only be printed are on a different layer than the shapes that will be cut. To do 
this, select each layer and open the Style Panel (refer to Section 12.01). Under Cut Line Type choose: 

o Print+Cut Cut: for a layer that will only be cut 

o Print+Cut Print: for a layer that will only be printed 

o Cut: for a layer that will be both printed and cut 

 Print the project, making sure to mark the option to Print registration marks. You can print a project 
using either File>Print or by clicking the Print button in the Print and Cut window. 

 Perform a test cut so that you know the best cut settings to use. This test cut can often be performed on 
the printout itself if there is room in the waste area of the project. 

 Perform the cutting process, selecting Print+Cut from the Cut Settings window and following the 
instructions. 
 
 

Press Stop 
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3.04.2 Step-by-Step Sample PNC Project 
 

(1) If you are new to SCAL, you may want to read a few sections in order to be more familiar with certain 

functions. The following are recommended: 5.02, 5.04, 5.05, 5.06, 6.04, 7.02.1, 7.04, 7.05.1, and 7.17.4. 

(2) The Cutting Mat dimensions can be any size you choose. For convenience, Letter size (8.5” x 11”) will be 

used since it matches the paper size that will be used for printing in the screenshots. But you can use a 

much large size than your printout if, for example, you prefer to match the actual cutting mat: 

 

 To create a custom sized mat, refer to Section 5.06.1. 

(3) For this project, go to this link and download the SCAL5 Sample Images zip file. It contains a number of 

different images used in Chapter 9 for learning SCAL5’s tracing function.  

(4) To keep things simple for this exercise, a PNG file with a transparent background will be selected because 

SCAL has the ability to automatically recognize the border of the image and create the necessary cut line. 

The file selected is called Cartoon Cow. Use File>Import to open this file onto the Cutting Mat:  

 

(5) For Orientation, you may choose either Vertical (Portrait) mode or Horizontal (Landscape) mode, 

whichever one you’re most accustomed to using. This is selected on the Document Panel: 

    
   

 

Or 

Portrait Orientation Landscape Orientation 

https://drive.google.com/drive/folders/1XZhd7m6E5DZ7ON95AH4T48h5eB2QnFR8
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(6) Open up the Layers Panel. As mentioned earlier, PNG files with a transparent background import and have 
cut lines added.  Click on the down arrow to open up the grouped layer to see that there is both a cut layer 
and a print layer within that group: 

   

(7) When you select just one of the two layers and look at the assignment on the Style Panel, you’ll see that 

the Cut layer is assigned as Cut and the Print layer is assigned as Print + Cut Print. This is typically what 

you want for this type of PNC application (note that the Cut layer will not print because it doesn’t have a Fill 

or Stroke color assigned. For more details on Fill and Stroke, refer to Sections 7.14 and 7.15):  

  

(8) Before printing, mark the options on the Document Panel for Show Print Margins and Show Reg Marks. 

The Cutting Mat will now indicate the boundaries for your currently select printer and the registration marks 

based on their current settings. (Refer to Section 3.05.1 to learn about adjusting these settings.)  

Portrait Orientation Landscape Orientation 

Or 

Two layers 

Click on 
triangle 
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(9) If you want to make copies, select the grouped shape and resize as desired by dragging the lower right 

corner.  Then, to open the Duplicate window, either go to Object>Duplicate or use the shortcut key 

Ctrl+D.  You can then add rows and columns of repeats, spaced as you like to fill the available document 

area: 

                       

 

• Note that if you are making many duplicates, you will probably want to mark the option for Group 
duplicate so that you have one layer on your Layers Panel instead of dozens or more. 

(10)  Go to File>Print and mark the box next to Print Registration Marks. Click on OK to print the project. Note 

that on some printers, you may need to switch to Landscape mode (under Properties) if using the 

Landscape Orientation in SCAL. 

 

 

 

 

 

 

 

 

 

Portrait Orientation Landscape Orientation 

Or 

Click on OK 

Enter # of 
columns and 
rows 

Enter spacing 
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(11)  Place the printout onto the cutting mat using the following guidelines: 

• If you used Portrait Orientation, the cows should face forward.  If you used Landscape 
Orientation, the cows should face towards the left. Refer back to the prior screenshots and note the 
direction of the triangle on the cutting mat relative to the images of the cows.  

• Place the printout towards the center of the mat and align the printout along grid lines so that it’s 
approximately straight. If you take note of which grid mark is being used, it will make things faster 
with any subsequent repeats.   

• Make sure the printout is smoothly pressed to the mat.  

         

 

(12)  Insert the mat into the cutter, aligning one of the grid lines with the ruler or some other horizontal line visible 
through the mat.  The alignment doesn’t need to be perfect, just close enough that it makes for a faster and, 
of course, successful detection by the camera.  

(13)  Place the blade holder into the Skycut and move the head until the blade holder is over the lower right 
printed registration mark as shown in the prior screenshot. Note that you can also set this same origin from 
within SCAL’s Print+Cut window, as will be shown later in this tutorial.  

(14)  In SCAL, open the Cut Settings window and enter the cut settings you use for the paper you are cutting. 
Then click on the Print+Cut button: 

 

Select multiple 
copies or leave at 1 

Click on OK to print Mark the option to print 
registration marks 

Portrait Landscape 

or 

Move blade holder 
over this reg mark 
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(15)  The following window opens where you’ll again see the cut settings and some instructions. There’s also a 
Print button in case you want to print your project from here versus using File>Print. Note how the middle 
circle between the arrows appears in this window. Then click on Next: 

 

 

 
(16)  In the following window, that middle circle now has a target-style icon. This indicates that you can now 

move the head to the first reg mark, if needed, using the buttons in the software or using the arrow keys on 
your keyboard.  Note the following shortcut keys when using these buttons: 

• Holding the Shift key will increase the size of the increment 

• Holding the Ctrl key (on a Mac: use Command key) decreases the size of the increment 

• Holding both the Shift key and Control key (on a Mac: Command key) minimizes the size of the 
increment.  

 

 

 

Click here 

Enter 
settings 

Note how this middle 
button is solid 

You can edit cut 
setting here 

Alternative to File>Print 
Click on Next 

Instructions which 
will serve as a 
reminder, when 
needed 
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(17)  Click on Scan and the Skycut’s camera will now move over each registration mark and take a photo and 
make an adjustment. Once it has read all four marks plus the first one a second time, it will proceed to cut 
out the printed shapes.  That’s the process! 

 
 

 

3.05 Additional Information on Print and Cut Applications 
 

3.05.1 Registration Mark Settings 

• You have some control over the size and location of the registration marks.  Under Cutter>Cutter Settings, 
the upper right section of that window shows the default settings for creating registration marks: 

  
 

 Mark type: The Skycut’s camera uses four marks, thus this option will always remain the same. 

 Mark size: The default size of 1.50 cm is advisable if the material is angled a bit with respect to the 
cutter or if the material isn’t flat. Using a shorter size of, say, 0.5 cm will result in a quicker scan and may 
be needed if the printed images are too close to the reg marks or have L shaped corners. 

 Mark thickness: Testing has shown that the lower limit is about 0.75 mm. Thinner than that and the 
camera will fail to see the mark. 

 Mark Offset Reference: There are three options in this menu: 

Note how this middle button now has a 
target. Use this as a reminder that you 
can now move the blade holder position 
using these arrows buttons or the arrow 
keys on your keyboard. 

Click on Start Scan 

More instructions: 
note shortcut keys 
you can use when 
moving blade 
holder over the 

first reg mark 

Length and height of the marks 

Mark Offset Reference 

 

Thickness of the printed mark 

 

Number and position of marks  

 

Mark Offset or Inset distance 
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▪ Mark offset around design: The marks will be positioned based on the bounding box around the 
layer(s) that will be cut 

▪ Mark inset from print bounds: The marks will be positioned based on the paper size specified in 
your printer properties 

▪ Mark inset from page bounds: The marks will be positioned based on the Mat Size specified on 
the Document Panel 

 Mark Offset or Inset Distance: This is the distance from the registration marks to whatever reference 
point was selected. This can be reduced if you need more space on your printout for your images. Note, 
however, that if you have images too close to the registration marks, then the scanning process can fail.  

▪ When using Mark Offset around design, some users prefer to set the Mark Offset or Inset close 
to 0, but then remove any shapes that are close to the corners: 

 

      
  

▪ When using Mark inset from print bounds, you may need to turn on Borderless printing in your 
printer properties window.  This can introduce a problem with the reg marks being relocated so 
you’ll also need to locate a setting called Extension or Expansion or Overspray and make it the 
minimum setting. 

 
 

3.05.2 Inaccurate Tracings 

• When tracing imported images, the trace lines will not necessarily be perfectly aligned with the image.  This 
can result in tiny bits of white appearing in certain spots, suggesting the PNC wasn’t accurate.  Zoom in on 
the image so that you can see the trace line following the outline of the image. Look at the same spots 
where the cut didn’t follow the image perfectly. This could be the cause of the inaccurate PNC.  There are 
three ways of handling this situation: 

 Retrace the imported image using a higher Resample setting (refer to Section 9.03.7). If you are still 
using SCAL4, try using a lower Contrast and/or Smooth setting to get a tighter fit of the trace line to the 
original graphic (refer to Sections 9.03.2 and 9.03.3).  

 Use Path Editing to move the trace lines to more closely fit the original graphic (refer to Section 
10.10.4). 

 Create an inset line to use for cutting instead of the original trace line (refer to Section 11.05).  

• If a PNC is not precise and the cause is not the alignment of the trace lines, then try slowing down the 
speed.  If the mat is moving numerous times, in and out of the cutter, a slight shifting can occur, especially 
at high speeds. On the Skycut, use a speed of 7 or lower.  
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3.06 Printing a PNC Project from Outside of SCAL 

• Sometimes users prefer to print their designs from other applications, such as Adobe Illustrator or 
Photoshop. The following procedure cover this process somewhat generically.  

(1) Open the file in the alternative program. To make things easier, make sure the document size matches 
that which will be used for printing. 

(2) If the program is a raster designing program, such as Photoshop, export the file as PNG.  If the program 
is a vector designing program, such as Illustrator, export the file as AI.  For vectors, only export the cut 
lines.  

(3) In SCAL, set the document/cutting mat dimensions to also match that which will be used for printing. 

(4) If the file to be imported is PNG, then import and trace the design. It is not necessary to also include the 
original image.  You only need the vector trace line. If the file to be imported is AI, then import as you 
would any other vector file.  

(5) Save this file so that it can later be used for cutting.  

(6) For PC owners: Go to File>Print and mark the option for Print registration marks. For printer, select 
Microsoft Print to PDF. (If you have an older version of Windows, you may need to download and 
install a PDF printer. There are free ones like Cute PDF.)  Click on OK. Name the file and note where it 
is being saved.   

 

 For Mac owners: Go to File>Print and mark the option for Print registration marks.  Click on the PDF 
button in the lower left corner and, in the popup menu, select Save as PDF: 

                              

 

Click on OK Mark this option 

 

Select a PDF printer option 

IMPORTANT: If a cutter has 

not yet been set up in SCAL, 

reg marks will not be printed. 

Thus, make sure you have 

gone through Section 5.01.4 

before doing this step. 

1. 

2. 

3. 
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(7) In the design software, import the PDF file.  Make sure the imported cut lines are properly aligned with 
the shapes to be printed so that the registration marks will print in the correct location.  This is where 
having the document sizes match should allow for easy placement. But you may want to do a complete 
test print and cut on copy paper before printing on expensive materials. 

(8) Before printing the design, make sure the registration marks show but the cut lines do not. Change layer 
position or delete cut lines shapes, as needed. In some cases, it might be best to go back to SCAL, 
change the Fill to white and the Stroke to None so that the images will be properly hidden from printing. 

(9) Print the design.  Then place the printout onto your cutting mat and proceed, from SCAL with the cutting 
process under Print+Cut. Remember that it’s very important to maintain alignment so do not alter the 
shapes to be cut or the Mark Offset setting under Cutter>Cutter Settings. 

 
 
 

3.07 PNC from USB Flash Drive 
 

3.07.1 PNC from Flash Drive – Single Cut 

• To perform a print and cut project from the control panel, first perform Steps (1) – (13) from Section 3.04.2.  

• Next, instead of clicking on the Print+Cut button, select Save to File instead: 
 

 
 
 
 
 
 

• A window will open and you can name your file, select the location, and indicate the file has registration 
marks: 

 

 

• On the control panel, a few settings should be checked: 

• Go to Set>Camera.  With Align selected, press Set and the following window will open: 

Click on 
Save to file 

Enter 
settings 

Click on Save 

Name 
the file 

Click on Choose to browse and 
select the USB Flash drive letter 

Mark 
this box 
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 Verify that AutoMark box is checked. Then click on Home. 

• Insert the flash drive into the right side of the Skycut and use the instructions in Section 1.12.4 to open the 
file into the Skycut: 

 

 Assuming the printout is on the cutting mat and the blade holder is over the lower right registration mark, 
click on Start Cut and the marks will be scanned by the camera and the shapes cut out. 

 
 

3.07.2 PNC from Flash Drive – Using Array Mark for Repeats 

• The Skycut has the ability to set up an array of repeats for PNC applications. The advantage to using the 
Skycut’s control panel for this process is that the Array Mark function permits the scanning of additional 
registration marks as repeats are cut. This is far more accurate than only scanning the original four marks 
on significantly large projects: 

 

 

 

 

 

1. Align should 
be red 

2. Then press Set 

Check 
AutoMark box 

Press Start Cut 

File name should 
appear here 
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• The Array Mark window on the control panel can be opened in two ways: 

 Go to Set>Advanced Settings>Array>Array mark 

 Go to USB>Array Set>Array mark 

• In the Array Mark window, you have three options: 

 4 Mark: Scan all four marks on every repeat 

               

 1 Mark: Scan first four marks on first set only. Then scan one mark only on each remaining repeat 

               

 

 

 

Reg marks 
printed around 
each repeat 

One set of reg marks 
on a large PNC 
project 

1. Four marks in green set are scanned first 
and first three shapes cut. 
 

2. Four marks in orange set scanned, next three 
shapes cut.  
 

3. Four marks in purple set scanned, next three 
shapes cut. 
 

etc. 
 

1. Four marks in green set are scanned first and 
first three shapes cut. 
 

2. Single mark by orange arrow scanned, next 
three shapes cut. 

 

3. Single mark by purple arrow scanned, next 
three shapes cut 

 

etc. 
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 Alternate:  

       

 

 

                     

 
Interval set to 2: 

 

• When choosing an Array Mark option, keep the following in mind:  

 The purpose of having intermediate scans is to correct for any slippage that occurs due to friction or 
excessively fast cutting speed. 

 Use 4 Mark in situations where the repeats are quite large, thus there’s a larger distance between the 
repeats and slippage is more likely to occur. It’s also a good option when cutting thicker materials 
because the higher force applied by the blade can cause more drag on the material or cutting mat. 

 Use 1 Mark in situations where the material is thin, the cuts are simple, and the distance between the 
repeats is relatively small. Obviously, this is the most time-efficient choice of the three options since a 4 
mark scan is only performed one time. 

 Use Alternate as a compromise between the other two options. Experience will determine how high of 
an Interval can still yield the accuracy you need. 

 

• SCAL does not have the ability to add multiple sets of registration marks on its own. So, note the following 
options: 

Alternate between scanning all 4 
marks and scanning only 1 
mark, based on a set Interval 

Combination of 4 Mark 
and 1 Mark options 

Interval set to 1: Interval set to 2: 

1. 1. Marks in green set scanned and first three shapes cut.  
2.  

3. 2. Single mark by the orange arrow scanned, next three shapes cut.  

4.  

5. 3. Marks in purple set scanned, next three shapes cut. 

6.  

7. 4. Single mark by blue arrow scanned, next three shapes cut. 

8.  

etc. 
 

1. 1. Marks in green set scanned and first three shapes cut. 

2.  

3. 2. Single mark by orange arrow scanned, next three shapes cut. 

4.  

5. 3. Single mark by purple arrow scanned, next three shapes cut. 

6.  

4. Marks in blue set scanned, next three shapes cut. 

 

etc. 
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 Large scale printing: Some printing services offer the ability to print a file of repeats such that the offset 
between the repeats is set to 0. Thus, the printout would resemble those in the prior screenshots in this 
section. Performing a Print to PDF is probably the approach to use.  However, contacting the printing 
service would be the best first step and always plan to do a full start-to-finish test first before printing a 
large number of sheets. 

 Small scale printing: If you want to use the Array Mark feature for repeats in a project that is small 
enough to be printed on your own printer, refer to following tutorial: Adding and Using Intermediate 
Registration Marks in SCAL.  

 

 

3.07.3 Mark Set Options 

• The Mark Set window has the following two applications: 

 Select a specific range of images to cut versus the entire project file. 

 While the cutting is underway, if you observe that the accuracy is off, you can immediately pause the 
cutter and tweak the calibration for just that particular cut. 

• To open the Mark Set window, press Mark Set on the USB screen: 

 

• To select a specific range of images, note the following: 

 The first set to cut is referred to as M0 and then subsequent sets are M1, M3, M3, etc. 

 In the Mark Set window, select Custom and then enter the start and ending sets. For example, if you 
want to start with the second set and end with the seventh, you would change to M2 and M7: 

 

 

 

 

 

 

 

 

 

 

 

NOTE: If your screen does not 
have Mark Set displayed, please 
go to Appendix E for activation 

instructions. 
 

Press Mark Set 

http://www.iloveknk.com/Support/Tutorials/Skycut/Intermediate-Reg-Marks-SCAL.pdf
http://www.iloveknk.com/Support/Tutorials/Skycut/Intermediate-Reg-Marks-SCAL.pdf
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 The resulting sets will be sent versus the entire project: 

 
 

• To tweak the calibration after a cut has begun: 

 Press the Pause button on the Home screen to immediately stop the cutting. 

 Press the USB button on the Home screen. 

 Press the Mark Set button. 

 Mark the adjust Immediately option. Then click on the arrow buttons to adjust the Δx and Δy by the 
amount and in the direction you need the cut line to move: 

 

 

 

 

 

 

Select Custom 

Default settings 

Select + and – 
buttons to change 

start and ending sets 

M7 

With M2 and M7 
entered, these sets will 
be cut 

M6 

M5 

M4 

M3 

M2 

M1 

M0 
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 Important:  Remember that the Δx and Δy values will return to 0 at the conclusion of the cut.  

• Once you have entered the Δx and Δy values you wish to use, press the Go on button and the cutting will 
resume.  

Adjustments to be 
made to cut line 

Mark this 
option 

Click the arrow buttons to move the 
cut line in the direction needed. 
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4. Accessory Tools 
 
 
 

4.00 Quick Reference for Chapter 4 
 

• Settings for test pen, embosser, engraver: Section 4.05 

• How to draw with the test pen and cut around the drawing: Section 4.01.1 

• How to score and cut a fold-up project: Section 4.02.2 

• How to emboss cardstock: Section 4.02.3 

• How to engrave a metal tag: Section 4.03.1 
 
 

4.01 Drawing with the Test Pen 

• With the Skycut, you can draw shapes and lettering with the test pen. 

• If you wish to fill in a drawn shape, refer to Section 12.09 which covers how to add a Line Fill pattern to a 
shape. Here is a suggestion on settings to try in the Line Fill window based on inches or mm: 

                                    
 

• If you want a more complete fill, two options will achieve that: 

o Use a smaller Line Spacing, such as 0.004” (or 0.1 mm) 

o Adding a Cross Hatch which then fills in the shape from a different direction 

• Checking the option for Keep original outline will better define the shape, as it will also draw the 
original shape. 

• Do not have the pen positioned too low in the blade holder seat or the tip of the pen could drag across the 
paper when moving from one shape to the next.   Thus, use the same 20 Post-It note method as with the 
blade holder. 

• Make sure your shapes will not be drawn where any of the pinch wheels travel over the material. Otherwise, 
the ink might smear.  

• For quicker drawing of lettering, open path fonts work well as they provide single drawn lines and curves 
versus an outline form that usually then requires a fill.  Refer to Section 8.11. 

 

4.01.1 Draw and Cut 

• A draw-and-cut application involves using the test pen to draw shapes and then using the blade holder to 
cut them out.  This rest of this section covers the process.  

• Create the shape(s) to be drawn along with the shape(s) to be cut. In this case a football helmet will be 
drawn followed by having a shadow layer cut around it. Make sure the shape(s) to be drawn are also on a 
separate layer from the shape(s) to be cut: 

If Units are 
set to mm 

If Units are 
set to inches: 



 88 

 

 

    

• Move the shape(s) to an appropriate location on the Cutting Mat (usually lower right corner in Portrait 
orientation or upper right corner in Landscape orientation). Because this project requires using WYSIWYG 
mode, the location for drawing and cutting directly corresponds to where shapes are positioned on the 
Cutting Mat. 

• Select the layer to be drawn (Football Helmet) and, on the Style Panel, set the Cut Line Type to Draw 
(Pen). Select the layer to be cut (Shadow Layer) and, on the Style Panel, verify that the Cut Line Type is 
still set to Cut: 

 

 

• Open the Cut Settings window and set the Cut Mode to WYSIWYG. This is very important to ensure the 
draw layer ends up aligned with the cut layer. Also, change Cut cut lines to Blade/Pen Prompt:   

   

 

Separate 
layers 

Select layer to 
be drawn and 
set Cut Line 
Type to Draw 
(Pen) 

Select layer to 
be cut and set 
Cut Line Type 
to Cut 

Change to WYSIWYG 

Change to 
Blade/Pen Prompt 
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• Before you begin, make sure you know the settings you’ll need for the blade so that you can create a 
Preset. Refer to Section 2.04 for directions on how to create one. Since the pen will be used first, enter the 
setting you normally use: 

 

• Insert the pen into the Skycut and use the control panel to move the pen to the location for the origin. 
IMPORTANT: Go to Set>Advance mode and make sure the Skycut is set to return to Start: 

 

• Back in SCAL, click on Cut.  A window will pop open indicating the pen settings will be used. After verifying 
everything looks correct, click on Draw: 

 

• Note the other two options at the bottom of the screen: 

• Skip Job will cancel the drawing but you will still have the option to perform the cut. 

• Stop will cancel the entire process and return you to the main SCAL screen. 

• After the drawing is completed, the prompt window again opens. First, change out the pen for the blade 
holder on the Skycut. Then select the Preset for cutting. After verifying everything looks correct, click on 
Cut:  

Change to Pen 

The Prompt option 
should be checked 

Enter settings for 
drawing 

Stroke color assigned 
to Draw (Pen) layer 

Preview showing what 
will be drawn and where 
it will draw 

Settings to be 
used for drawing 

Click on Draw when ready 

Verify setting reads  
to start 
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• After cutting, you will be returned to the main window in SCAL. 

• Note that if you are using SCAL5 Pro, then you also have the option to assign Presets to layers on the 
Style Panel and use the Layers tab in the Cut Settings window. Refer to Section 12.06.7. 

 

4.02 Embossing and Scoring 
 

4.02.1 General Info on Embossing 

• The Skycut embossing tool has two different sized embossing heads. The smaller one is recommended 
when scoring cardstock for fold-up projects, such as pop-up cards, gift bags, and small boxes. Either head 
can be used for embossing shapes. 

 

• When embossing cardstock, it is recommended that a soft material be place beneath the paper or cardstock 
to allow a deeper impression to be made. One excellent material to use is non-slip shelf liner.  Other 
materials which can be used include rhinestone rubber, craft foam, and felt. Make sure the material is well 
adhered to the mat (tape it down, if necessary). Then tape your paper or cardstock to the top of this 
material. 

• When using the embossing tool for scoring fold-up projects, the paper or cardstock can be applied directly to 
the mat, just as you do for cutting. This makes it much simpler when you need to score and then 
immediately cut. Because the scoring may not be as deep on the underside of the paper or cardstock as the 
top side, fold all score lines (valley and mountain) forward to establish the fold on both sides. Then flip over 
and fold any mountain scores the opposite way. This especially works well on pop-up cards. 

• Make sure you do some tests first to get the best settings for the scoring or embossing you need.  For 
scoring cardstock, this typically involves a higher force (~160) and two or three passes.  Refer to the 
Suggested Settings table at the end of this chapter. If you have a soft material beneath your 
paper/cardstock, then a lower force will be used, but you may still need several passes. Also, to get more 
force applied, raise the tool in the blade holder seat the same way you do with the blade holder (i.e. 20 Post-
It notes). 

 

4.02.2 Score and Cut Project  

• When the project involves both scoring and cutting, the same process used in Section 4.01.1 is followed.  In 
this tutorial, a fold up box project will be used as a more typical example. 

Select Preset 
for cutting 

Preview showing what 
will be cut and where it 
will cut 

Settings assigned 
to that Preset 

Click on Cut when ready 
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• Open the project and make sure all score lines are on a separate layer from cut lines: 

    

• Move the shape(s) to an appropriate location on the Cutting Mat (usually lower right corner in Portrait 
orientation or upper right corner in Landscape orientation). Because this project requires using WYSIWYG 
mode, the location for scoring and cutting directly corresponds to where shapes are positioned on the 
Cutting Mat. 

• Select the Score Lines layer and, on the Style Panel, set the Cut Line Type to Draw (Pen). Select the Cut 
Layer and, on the Style Panel, verify that the Cut Line Type is still set to Cut: 

  

  

• Open the Cut Settings window and set the Cut Mode to WYSIWYG. This is very important to ensure the 
score layer ends up aligned with the cut layer. Also, change Cut cut lines to Blade/Pen Prompt:   

   

 

Separate 
layers 

Select layer to 
be scored and 
set Cut Line 
Type to Draw 
(Pen) 

Select layer to 
be cut and set 
Cut Line Type 
to Cut 

Change to WYSIWYG 

Change to 
Blade/Pen Prompt 
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• Before you begin, make sure you know the settings you’ll need for the blade so that you can create a 
Preset. Refer to Section 2.04 for directions on how to create one. Since the embosser/scorer will be used 
first, enter the setting you normally use: 

  

• Insert the embosser into the Skycut and use the control panel to move the tool to the location for the origin. 
IMPORTANT: Go to Set>Advance mode and make sure the Skycut is set to return to Start so that the cut 
process will use the same origin as the scoring process: 

 

• Back in SCAL, click on Cut.  A window will pop open indicating the settings from the Cut Settings window. 
After verifying everything looks correct, click on Draw: 

  

• Note the other two options at the bottom of the screen: 

• Skip Job will cancel the drawing but you will stop have the option to perform the cut. 

• Stop will cancel the entire process and return you to the main SCAL screen. 

• After the drawing is completed, the prompt window again opens. First, change out the pen for the blade 
holder on the Skycut. Then select the Preset for cutting. After verifying everything looks correct, click on 
Cut:  

Change to Pen 

The Prompt option 
should be checked 

Enter settings for 
scoring 

Stroke color assigned 
to Draw (Pen) layer 

Preview showing what 
will be drawn and where 
it will draw 

Settings to be 
used for drawing 

Click on Draw when ready 

Verify setting reads  
to start 
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• After cutting, you will be returned to the main window in SCAL. 

• Note that if you are using SCAL5 Pro, then you also have the option to assign Presets to layers on the 
Style Panel and use the Layers tab in the Cut Settings window. Refer to Section 12.06.7. 

 

4.02.3 Embossing Paper or Cardstock 

• When embossing paper or cardstock, it is recommended that you use the Shadow Layer effect to create 
several very small outlines at a thickness of, say, 0.01” (0.25 mm). These tiny offset lines will then produce a 
slightly thicker overall outline of your shapes. This works better than line-filled embossing which can stress 
the cardstock and cause wrinkling. Here are the steps: 

 Create the shape you wish to emboss. In this example, the number 25 is used: 

 

 Select the shape and go to Effects>Shadow Layer function and perform the following: 

  

 Now you have three versions of the shape, each one slightly outset from the other.  Thus, when using 
the embossing tool, this will result in a thicker outline made of this shape.  

 Important: don’t forget to mark the Mirror H option in the Cut Settings window so that when you flip 
over the cardstock, after embossing, the design will “read correctly.”  

 
 

Set Size to 0.01” 

Click on OK 

Set Layer count to 2 

Select Preset 
for cutting 

Preview showing what 
will be cut and where it 
will cut 

Settings assigned 
to that Preset 

Click on Cut when ready 
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4.03 Scratch Engraving 

• The Skycut engraving tool can be used to engrave vellum, foils, acrylic, and most metals, including trophy 
labels, dog tags, and jewelry charms. 

 

• The same basic guidelines apply to engraving as in drawing and embossing: 

 You will probably need to use WYSIWYG mode 

 You will want to set layers to Draw (Pen) on the Style Panel so that Blade Offset and Overcut are 
both 0 

 On the control panel, verify the Advance mode setting is to Start 

• On softer metals, you may not want the engraving tip too far above the metal as it can leave pock marks 
when it drops to start engraving. If possible, test on scraps first. 

• Refer to the Suggested Settings table at the end of this chapter for Pressure and Speed settings on various 
materials. Note that you can engrave on materials that cannot be cut on the Skycut, such as jewelry charms, 
dog tags, and trophy plates. 

• To design an engraving fill pattern, use the Line Fill function. Refer to Section 12.09.   Depending on the 
application, open path fonts (refer to Section 8.11) can be used for faster engraving. They contain single 
path lines and curves versus outlines. You may want to use more than one pass for a deeper engraving.  

 

4.03.1 Engraving a Metal Tag 

• When engraving items that are already cut (such as metal tags, trophy plates, charms, etc.), it’s very 
important to have precise alignment before proceeding.  Therefore, the camera on the Skycut will be used to 
set the origin for engraving. If you haven’t already calibrated the camera, go to Section 3.03. 

• The following is a list of the items you’ll need for this kind of an application: 

 The item to be engraved 

 The Skycut engraving tool 

 Double sided tape to secure the item to the cutting mat. Thermo-web is perfect for this. 

• Create a replica of the item to be engraved: 

 If it’s something simple, like a square or a rectangle, use the basic shapes available in SCAL: 

               

 If it’s not a shape that can easily be recreated in SCAL, then trace it onto paper: 

 

o Scan or photograph the trace and import into the Trace Image window in SCAL (refer to Section 
9.03). The following settings were used: 

Photo of actual tag 
Replica of tag created 
using two circles 

https://www.amazon.com/Therm-Super-Tape-roll-PACK/dp/B00DUGYHN2/ref=sr_1_16?ie=UTF8&qid=1531005087&sr=8-16&keywords=thermoweb+tape
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• In both cases, measure the dimensions of the actual shape and compare it to the image in SCAL. 
Resize if needed. 

 

• On the Fill & Stroke Panel, change the Fill color to None or just change to white so that you will be able to 
see the design you’re adding on top: 

  

• Create the design. In this case both text and a vector shape of a bone are added: 

 

• Because a filled engraving is desired, select the text and the bone shape and go to Effects>Line Fill. The 
following window suggests some settings to use. More information on Line Fill is covered in Section 12.09. 

 

 

 

 

 

 

Import scan or photo 

Mark 

Blackout 

Use Monochrome 

Use a high 

 Contrast 

Verify 

complete 

trace line 

Change Fill 
to None 

Shape is now clear 
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• The next step is to relocate the project to align with the origin: 

 Note the dimensions of the Cutting Mat in SCAL. In this example, the mat is set at 15” x 15”. The 
shapes are going to be moved so that they align with the exact corner of the Cutting Mat.  Depending 
on whether you are using Portrait orientation or Landscape orientation, you will be moving the shapes 
to the following corners: 

 

           

 

 To be more precise, use the Position and Size Panel to enter specific X and Y locations based on the 
corners of the Cutting Mat: 

 

 

               

 

 

• Hide the layer with the heart shape, leaving only the layer with the design: 

 

 

 

 

If using mm, enter 0.10, if 
using inches, enter 0.004 

Click OK when done 

Choose desired fill angle 

Typically, these two 
are marked 

Portrait Orientation: 
Move shapes to align 

with lower right corner 

Landscape  
Orientation: 
Move shapes to align 
with upper right corner 

Portrait Orientation 
 

Landscape Orientation 
 

X: 15 Y: 15 X: 15 Y: 0 

Click this 
corner 

Click this corner 
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• Go to the Cut Settings window, verify WYSIWYG is select.  Change the Blade Offset and Overcut to 0: 

 

• On the Skycut, the metal tag needs to be very firmly attached to the cutting mat. Place strips of double-sided 
tape onto the mat, where the tag will be mounted: 

 

• When placing the tag onto the mat, align the rightmost side of the tag with a vertical grid line and the 
bottommost side of the tag with a horizontal grid line. The intersection of the two gridlines will be the origin 
for the engraving process: 

 

  

• Load the mat into the Skycut and be very precise in alignment by using the cutting strip to make sure the 
mat is perfectly straight on both sides: 

      

Only the design to be 
engraved is showing 
 

Hide this layer 

Set Blade Offset and 
Overcut to 0 
 

Suggested settings 

Set to WYSIWYG 

Double sided tape is placed on the 
mat to cover the size of the tag (note: 
the pink liner hasn’t yet been removed 
from the top of the tape) 
 

Align the tag with the grid 
lines on the mat 
 

The origin will be set at this intersection 
 

Align the mat on both sides 
with the cutting strip 
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• Load the engraver into the Skycut using 15 Post-It notes, making sure the notes are on top of the tag.  

• Move the cutting head so that the engraver tip is over the intersection of the two grid lines bounding the tag. 
Then use the camera instructions in Section 2.05.1 to set the origin even more precisely by getting the blue 
dashed + in the middle of the grid intersection: 

 

• After clicking on Home, press down on the engraver and verify, once more, that the correct grid intersection 
was used. Back in SCAL, click on Cut and the engraving process will be carried out.: 

 
  

Blue dashed lines cross at 
grid intersection 
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4.04 Settings Form for Accessory Tools 

 

Application/Material Tool Force 
Speed 

(Cut/Up) 
# 

Passes 
Surface Other Comments 

              

              

              

              

              

              

              

              

              

              

              

              

              

              

              

              

              

© 2009- 2020 Sandy McCauley, All Rights Reserved 
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4.05 Suggested Settings for Various Accessories1 

 
 
 
 
 
    

Application/Material 
Tool 
Used 

Passes Force Speed 
Tool 

Height 
Surface Other Comments 

Drawing on Cardstock Test pen 1 30 11 20 mat 
  

Embossing Cardstock 
- 65 lb (177 gsm) 
Recollections 

Embosser 
- large 

end 
4 80 6 10 

Shelf 
Liner 

taped to 
mat 

Used 2 shadow layers of 0.01" 
(0.25mm) to increase 
thickness; also tested Fun 
Foam taped to mat with same 
results 

Engraving Acrylic 
Scratch 

Engraver 
1 110 8 20 mat 

Used a Line Fill of 0.004" (0.1 
mm) 

Engraving Aluminum 
(36 gauge) 

Scratch 
Engraver 

1 20 11 15 mat 
Used a Line Fill of 0.004" (0.1 
mm) 

Engraving Copper (36 
gauge) 

Scratch 
Engraver 

1 30 11 15 mat 
Used a Line Fill of 0.004" (0.1 
mm) 

Engraving Metal Tag 
(Al) 

Scratch 
Engraver 

1 44 9 15 mat 
Used a Line Fill of 0.004" (0.1 
mm) 

Engraving Vellum 
Scratch 

Engraver 
1 38 11 15 mat Vellum was medium weight 

Scoring Cardstock - 
Georgia Pacific 110# 
index 

Embosser 
- small 

end 
2 155 8 20 mat 

  

 
© 2009- 2021 Sandy McCauley, All Rights Reserved 
 
 
 
 
 

 
 
 
 
 
 
 
 
  

Make sure Blade Offset and Overcut are set to 0; test with a small shape first; mirror shapes for 
embossing 
 
Tool Height = number of Post-It notes used to set blade tip distance above the material: Refer to 
Section 2.01.3. 
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5. SCAL: Installation, Preferences, and Workspace 
 
 
The following chapters 5 – 12 are a complete coverage of Sure Cuts A Lot 5 version 5.022.  
 

Do I Have to Read All of this Manual? 

• Not unless you need it as a sleeping aid!  :P Here are the recommended sections for a new SCAL user: 

 Chapter 1 Installation, Preferences and Workspace 

 Chapter 2 Handling Files and Organizing Layers: 6.01 - 6.04, 6.06.1, 6.07.1 

 Chapter 3 Manipulating and Coloring Shapes: 7.01 - 7.06, 7.08 - 7.15, 7.17 

 Chapter 4 Working with Text: 8.01 - 8.07 

 Chapter 5 Tracing and Drawing: 9.01, 9.02, 9.03.1,9.03.2, 9.03.3, 9.03.6, 9.03.7, 9.03.10 

 Chapter 6 Editing: 10.01, 10.06 

 Chapter 7 Designing: 11.01, 11.05, 11.06.1, 11.07.1 

 Chapter 8 Output: 8.01, 8.02, 8.06, 8.07 
 
 

5.01 Installing SCAL 
 

5.01.1 Selecting and Downloading the Software 

• Sure Cuts A Lot 5 (SCAL) can be downloaded from the following link. Note that there are four choices -  
Mac or PC and then regular or PRO: 

http://www.sky-cut.com/page89?product_id=64 

• The additional features in the PRO version are listed below. You can also find out more details about these 
features at this link. 

 Ability to cut longer than 72 inches 

 Weeding – add weeding boxes and internal lines 

 Tiling – splitting large designs into sections for cutting  

 Duplicate cutting – setting up a grid of repeats in the cutting window 

 Cut by color 

 Cut by layer – use different settings, as needed 

 Cut order control 

 End action options – where cutting head moves at the end of a cut 

 Color layer alignment 

 3D extrude 

 Importing DXF, PLT 

• Install the downloaded file and open SCAL.  An initial window will open where you can choose if you are 
starting a new project, opening an existing project, or recovering a project after a software crash. Because 
this is the first time you are opening SCAL5, choose New Project and accept the defaults shown: 

 

Click on New 
Project 

http://www.sky-cut.com/page89?product_id=64
https://drive.google.com/file/d/1Ao5WjtVuJ4-qD7RSNe5SRjDh_Ot0oxbA/view
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• The software will run in DEMO mode until a registration is purchased.  This mode will have the following 
limitations: 

 When cutting, horizontal lines will be added across the design 

 Digital shapes from the eshape Store cannot be downloaded 

 Exporting will add a DEMO watermark  

• Note that the demo version of SCAL5 will expire after 15 days. 
 
 

5.01.2 Activating the Software   

• To convert the DEMO version into a registered version, click on Activate when opening the software and 
seeing this popup screen: 

 

 

• IMPORTANT: Make sure the version of SCAL you installed matches the registration you purchased. You 
can verify this by going to Help>About Sure Cuts a Lot.  If the wrong version is installed, uninstall this 
current version and download the correct one. 

• After clicking on Activate, enter your name and the Serial Number you received after purchasing SCAL: 

 

 

 

 

 

 

 

Click here to activate 
SCAL 

Click OK to continue 
in DEMO mode 

Click here if you have 
not yet purchased SCAL 

Accept whatever settings 
are shown. Later in this 
chapter, details about these 
settings will be covered. 
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• If you do not have an Internet connection on this computer or the automatic activation fails, use the Activate 
manually option in the prior screenshot.  

 The window will then pop up a Site Code: 

 

 Next, go to the following link:  

http://www.craftedge.com/activation/scal/ 

• Enter your Name, Serial Number and the Site Code. Then click on Generate Activation Code: 

 

• An Activation Code will be generated and it can be copied and pasted into the Activate manually screen. 

• The purchased Serial Number can be registered on any two computers you own. If you want to register 
SCAL on a new computer: 

 Go to Help>Deactivate on the computer no longer needing SCAL and confirm you wish to 
deactivate. 

 Go to the new computer and activate SCAL. 

Note this Site Code 

Check this box to 
activate manually 

Enter your name and 
purchased serial number 

Click OK to activate 

Click here 

Enter your name and 
purchased serial number 

Enter the Site Code 

http://www.craftedge.com/activation/scal/
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• If you need to activate your Serial Number on both a PC and a Mac, go to Help>Support>Technical 
Support and click on Contact Support Team. 

 
 

5.01.3 Installing the USB Driver   

• If the cutter you are using connects via a USB cable, download and install the correct driver by going to 
Help>Install Driver.  With the Skycut models, this step isn’t required as they utilize true/direct USB 
connectivity.  

 
 

5.01.4 Installing Your Cutter   

• Go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

 

• Click on Done to save and close the window.  Now, when you are ready to cut, the Skycut will be located 
and marked in the Cutter>My Cutter menu: 

 
 
 
 

5.02 Main SCAL Screen   

• Below is a screen shot of the main screen in SCAL identifying various elements. Note the names of the 
items shown as they will be referenced throughout this user manual: 

 

 

 

 

 

4. Click on Done 

1. Select the cutter Brand 

2. Select the Model 

List of cutters 
you’ve added 

3. Click on Add to list 

Skycut is now in the menu  
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• Hovering your mouse over most of the screen icons will pop up the icon’s name and, in some cases, details 
about usage.  

• In order to better remember where major elements are located, note that the term “bar” is used when 
components are laid out horizontally (such as the Toolbar) and the term “panel” is used when components 
are laid out vertically (such as the Tools Panel). 

• The Toolbar and the Status Bar can be hidden, when desired, by going to View>Hide Toolbar and 
View>Hide Status Bar. On a Mac, there’s also an option to Enter Full Screen in the View menu. 

• Throughout this manual, Cutting Mat (capitalized and in bold type) refers to the on-screen simulation of the 
physical cutting mat, which will be written with lower case, normal type. 

• The Rulers can be toggled on and off by right-clicking on the screen and selecting Show Rulers. Note that 
when hiding the rulers, click again on the screen for it to take effect.  To change the units displayed on the 
Rulers, refer to Section 5.06.3. 

• Shapes are the objects or images that you will be adding to your projects. They can be created from scratch 
or imported from other sources, such as the Library, your computer, or the eshape Store. As you will see 
throughout sections of this user manual, you have many options and resources available to you.  

• This manual also presents information by topics versus location on the screen.  If you need to look up all of 
the functions on one particular element, for example the Tool Panel, refer to Appendix C. 

 
 

5.03 Library   
 

• The SCAL Library provides a number of useful functions: 

 
 
 

Menu Bar Toolbar 

Properties Panel 

Layers Panel 

Rulers 

Tool Options 

Project 
Bar 

Status Bar 

Library 
 

Tools Panel Cutting Mat 

Shapes 

Document Panel 

Page Bar 
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 It contains a collection of over 300 pre-installed shapes, organized into 16 subfolders 

 It displays complete character sets for all fonts currently installed 

 You can organize your own shapes and projects into separate folders and view thumbnails for selecting 

 You can assign commonly-used shapes and projects to a Favorites folder for quicker access 

 It provides access to designs and projects downloaded from the eshape Store 

• The Library automatically opens every time you open SCAL unless you create a custom Workspace (refer 
to Section 5.05).  If you’ve closed it, the Library can be reopened by using one of the following: 

 Click on Library icon on the upper Toolbar   

 Press Ctrl+1 

 Go to Window>Library 

• To add a shape from the Library to the Cutting Mat, click on the thumbnail for that shape or drag the shape 
onto the Cutting Mat. Note there are other categories within the Library listed on the left side. Check out 
the various subfolders of shapes as they are a great resource while learning SCAL and testing out your 
cutter. 

• Further details on organizing and fully utilizing the Library is covered in Section 6.03.  
 
 

5.04 Properties Panel   

• The Properties Panel is located on the right side of the screen. Seven large icons represent seven different 
panels that you will frequently switch between: 

 Document Panel  : contains the properties related to the Cutting Mat. Refer to Section 5.06.  

 Position & Size Panel : contains properties and manipulation functions related to any currently-
selected shapes in the project. Refer to Sections 7.04, 7.05.1, 7.06, 7.08, 7.18.  

 Fill & Stroke Panel :  contains properties for the fill and for the stroke on any currently-selected 
shapes in the project. Refer to Sections 7.14 and 7.15. 

Drag the top or bottom of 
the window to expand 

Shapes 
tab 

Library 
subfolders 

Shapes inside the Basic Shapes subfolder: 
Left click on a thumbnail to add to the Cutting Mat 
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 Style Panel : contains properties pertaining to how selected shapes will be cut or printed. Refer to 
Section 8.01. 

 Text Panel : contains properties pertaining to how text will appear. Refer to Section 8.05. 

 Layers Panel : lists all shapes in the current project with options to organize, hide/show, 
lock/unlock and more. Refer to Section 6.04. 

 Help Panel :  opens a user guide to a section based on the currently selected tool. More tips and 
instructions can be found under Help>Help. 

 

• Clicking on the icon for any the seven panels will open that panel. To expand a panel for easier viewing, 
click on the small icon to the right of the panel name. This will open the panel in the area to the left of the 
Properties Panel: 

 

 

• To return a panel to the Properties Panel or close a panel, click on the following: 
 

 

• A panel which has been moved out, can be dragged from either the top or the bottom in order to view more 
properties and settings. 

 

 

5.05 Customizing the Properties Panel / Workspace   

• In SCAL, the Workspace refers to the arrangement of panels and whether or not you want the Library to 
be open or closed by default. There are two versions already set up: Basic and Advanced. You can then 
make changes and name and save others, as desired. 

• By default, the Advanced Workspace opens. To switch to Basic, go to Window>Workspace>Basic. The 
only difference between Advanced and Basic is the former has the Layers Panel open: 

Click here to close a panel 

Click here to return a panel to 
the Properties Panel 

Click here to relocate a panel 
away from the Properties 
Panel 



 108 

 

   
    

• To switch to other panels, click on the icons along the right side. If there’s a particular panel you access 
often, then you can create a custom workspace. For example, let say you want the Fill & Stroke Settings 
panel to always be open. Double-click that icon and the Properties Panel will now have that panel open 
and separated: 

 

 

 

 

 

 

 

 

 

 

Advanced Workspace 

Basic Workspace 

Layers 
 Panel 
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• These separate panels can also be resized by dragging them up or down: 
 

    

• To close a panel, double-click on the bar on the right side: 

 

 

Bar 
appears 
here 

Fill & Stroke is 
now open, as 
well as 
Document and 
Layers 

Double click 
on an icon 

Drag up/down 
on the line 
between the 
two panels 

Do the 
same here 
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• By default, the SCAL Library opens every time you open the software, start a new project, or open an 
existing project.  You might prefer to have the Library closed and only open it when needed. This can be 
accomplished by having it either opened or closed and then saving it along with your preferred Properties 
Panel layout. 

• To save workspace changes, go to Window>Workspace>Save Workspace. A window will open and you 
can name this new configuration: 

 

• When you now go to Window>Workspace, the new workspace will appear at the top: 
 

 

• To rename or delete a custom workspace, go to Window>Workspace>Manage Workspaces and a 
window will open with Delete and Rename options: 

 

Double click this bar to 
close the panel below 
that bar 

Custom 
workspaces will 
appear here 

Name the new Workspace  

Click on OK  
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5.06 Document Panel   

• The Document Panel  contains settings for the Cutting Mat which serves as a design area for the 
software as well as to indicate, in some cutting modes, where the shapes will be cut.  

:  
 

5.06.1 Mat Size   

• There are three ways to access the Mat Size menu: 

 Click on the drop-down menu next to Mat Size on the Documents Panel 

 Right-click on the screen and select Mat Size 

 Go to Cutter>Mat Size 

• There are five options for setting Cutting Mat dimensions under Mat Size. There is also the option to create 
a Custom Size for a mat: 

 

 
 

Click here to create 
a custom mat 

Options to Rename or 
Delete selected Workspace 
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• The following window will open where you can enter the dimensions of the mat and provide a name, if you 
wish to store it for future use:  

 

• A saved mat will now appear at the bottom in the Mat Size menu and will be listed under Presets when you 
return to the Custom Mat Size window:  

    

• To remove a custom Cutting Mat from the menu, go back to the Custom Mat Size window and select the 
mat under Presets. Click on Remove. 

 
 

5.06.2 Orientation   

• A Cutting Mat can appear in either Portrait mode or Landscape mode with a triangle indicating the 
direction the mat will be fed into the cutter. To better illustrate this, a letter-size Cutting Mat is selected: 

 

                 

Landscape 

Portrait 

The black triangles 
show the direction the 
actual cutting mat 
should be fed into the 
cutter 
 

Enter a name for the new mat 

Enter dimensions for the mat 

Check this box, if you want to save it 

Click OK. 

To delete a saved mat, select it 
and click on Remove 

Click here to 
switch to a 
saved mat 
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• There are three ways to change the mat orientation: 

 On the Documents Panel under Mat Size:  

 

 Right-click on the screen and select Mat Orientation 

 Go to Cutter>Mat Orientation 
 
 

5.06.3 Units   

• By default, the unit setting is in inches. To switch to mm or cm, click on the drop-down menu next to Units 
on the Documents Panel:  

      

• The units can also be changed in either of the following locations: 

 Go to View>Ruler Units 

 Right-click on the screen and select Ruler Units 
 
 

5.06.4 Show Grid    

• The mat grid can be toggled on or off by either of these two ways: 

 Go to View>Show Grid 

 Check or uncheck the Show Grid box on the Documents Panel: 

 

• The grid lines can also be customized. For example, with this 12” x 12” mat, major grid lines are set at 6” 
and then minor grid lines are set at 1” (by specifying 6 Subdivisions be used): 

 

 

 

 

 

Select Portrait or 
Landscape here 

Check or uncheck 

Click here to 
change Units 
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• A final grid option involves circular grid lines which can, as an example, be used for cake design. Go to 
View>Show Mat Cake Circles:  

 
 
 

5.06.5 Show Guidelines   

• Guidelines are very useful when designing projects, such as boxes or pop-up cards, from scratch. They can 
be added to the Cutting Mat in two ways: 

 By dragging your mouse from the horizontal or vertical rulers on the screen 

 By manually adding in the Guidelines Edit window 

• You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 
Panel. To open the Guidelines window, either go to View>Guidelines>Edit Guidelines or click on the Edit 
button next to Show Guidelines: 

 

 

• Details on adding, changing, and deleting guidelines is covered in Section 11.03. 
 
 

5.06.6 Workspace Alpha   

• The Workspace Alpha setting on the Document Panel affects the opacity of filled shapes on the Cutting 
Mat: 

 

Major grid line 
(slightly darker) 

Major grid line 
(slightly darker) 

Minor grid lines 

Major grid lines at 5” 

Minor grid lines every inch  
(5” divided by 5 subdivisions) 
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• You can also change the opacity of individual shapes versus all shapes. Refer to Section 7.14.5. 
 
 

5.06.7 Show Outlines Only   

• This option determines whether shapes are displayed with a fill or not: 
 

   
 
 

5.06.8 Show Print Margins   

• This option shows the boundaries of a printout if you send a file to your printer: 
 

 
 
 

Workspace Alpha = 100% Workspace Alpha = 50% 

Current printer 

This rectangle indicates the part 
of the screen that will be printed. 



 116 

5.06.9 Show Reg Marks   

• This option will show the registration marks that will be printed and used in a print and cut application: 
 

 

• The number of reg marks, their location, type, length, thickness, etc. will vary depending on the selected 
cutter in use, as well as properties that can be changed under Cutter>Cutter Settings. Refer to Section 
8.06.1. 

 
 

5.06.10 Show Page Color   
 

• The default color of the Cutting Mat is a grayish white. To change the color to any other desired color, mark 
the option for Show Page Color and then click on the box next to it and select. 

 

 
 

• Note that the color can be different for each page in a project, if desired. 
 
 

5.06.11 Show Template    
 

• SCAL5 has the ability to add templates to the Cutting Mat that are non-selectable shapes to aid in 
designing. Typically these templates are representations of actual objects onto which cut shapes will be 
applied. Here are several examples: 

 Designing an etching stencil for a champagne glass 

 Designing a decoration for a light switch 

 Designing a rhinestone template or HTV pattern for a T-Shirt 

• To show or hide a template, mark the box next to Show Template: 

 

• Details on customizing and organizing templates is covered in Section 11.04. 

 
 
 
5.07 Snap To   

• The Snap To option allows you to choose how shapes behave as they are being moved. Being able to snap 
to other objects, to guidelines or to the grid can help align shapes more easily when designing or editing a 
project. 

Click here first Then click on this box to open a 
color section window. 

Click here 
 

Then click on this box to open the 
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• To access the Snap To options, go to View>Snap To and mark your preferences based on the following 
options: 

 Grid: selected shape will snap to the grid lines 

 Guidelines: selected shape will snap to guidelines (refer to Section 11.03) 

 Objects (Bounds): selected shape will snap to other shapes’ boundaries 

 Objects (Centers): selected shape will snap to other shapes’ centers 

 Object (Sublayers): selected shape will also snap to shapes inside other shapes (child shapes) 

• When you first access the Snap To menu, you will most likely see the last two grayed out. In order to 
access those options, make sure Objects (Bounds) is checked. Then you will able to go back to the menu 
and change any of the options. 

• When snapping to the grid, the grid can be showing or hidden. 

• When a shape snaps to the grid, a guideline, or to another shape, blue lines appear indicating the shape is 
aligned at that point. Here are two examples: 

            

 

 

5.08 Other Preferences   
 

• Under Edit>Preferences, you will find a number of other options, some of which you will probably never 
need to change. Others will be covered in later sections, as they pertain to the function involved.   

• For now, note the following preferences that do relate to the material covered so far. These should be self-
explanatory based on their names: 

 

 

 

 

 

 

 

 

 

 

 

 

Grid lines turn blue 
when the pink circle 
snaps to them Blue lines appear when pink 

circle snaps to both the left 
side and bottom of the blue 
rectangle 
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• If you click on the Edit tab, more preferences are listed. As with the preferences on the General tab, most 
will be covered in later sections of the manual: 

 

• For more details on these settings, go to Appendix C4. 
 
 

5.09 Zooming and Panning   
 
5.09.1 Zooming    

• To zoom in and zoom out, use any of the following methods: 

 Hold down the Alt key (Option key on a Mac) while rolling the mouse wheel 

Note these options related to 
the Cutting Mat and the 
Properties Panel 
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 Access the Zoom menu on the Status Bar in the lower left corner of the screen  

 Go to View>Zoom In or View>Zoom Out 

 Use the following shortcut keys: 

o Ctrl+ ++… (hold Ctrl key (Command key on a Mac) and repeatedly click on + key):  Zoom in 

o Ctrl+ ---… (hold Ctrl key (Command key on a Mac and repeatedly click on – key):   Zoom out 

o Right-click on the screen and select Zoom In or Zoom Out 

o Click the Zoom in Tool icon on the Tools Panel . Then use the icons in the Tool Options at 
the top: 

 

 

 

 

 

• Note that while the Zoom in Tool is activated, you can also marquee-select an area of the screen to zoom 
to that location.  

• To zoom in on a selected shape or shapes, use one of the following: 

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut  Ctrl+ Shift+ =  (on a Mac: Control+ Shift+ =) 

 Go to View>Zoom Selection 

• To zoom to the Cutting Mat, use one of the following:  

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut Ctrl+ F (Command + F on a Mac) 

 Right click on the screen and select Fit to Window 

 Select Fit to Window from the Zoom menu on the Status Bar 

• To change the zoom level so that a selected shape will be the same size on the screen as its actual size, go 
to View>Actual Size. 

 

5.09.2 Panning   

• To move the workspace up and down, roll the mouse wheel. 

• To pan the workspace, use either of these methods: 

  Press and hold the Spacebar while dragging the left mouse button 

  Click the Hand tool icon on the Tools Panel . Then drag the left mouse button.  
 
 
 

5.10 Undo/Redo   
 

5.10.1 Undo 

• As with most Windows applications, there is an Undo function to reverse the most recent steps performed. 
You can use any of the following to execute the Undo function: 

Click to zoom to 
entire Cutting Mat 

Click to zoom in on 
current shape Click to 

zoom out 

Click to zoom in  Current zoom level 

Drag to change zoom level 
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 Click on the Undo icon on the upper Toolbar    

 Press Ctrl+Z 

 Go to Edit>Undo 

 

5.10.2 Redo 

• As with most applications, there is also a Redo function in case you Undo too many steps or simply change 
your mind. You can use any of the following to execute the Redo function: 

 Click on the Redo icon on the upper Toolbar     
 Press Ctrl+Shift+Z 

 Go to Edit>Redo 
 
 
 

5.11 Projects and Pages   

• The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
named, new projects that have been started but not named, and an option to open a new project: 

 

 

 

• Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects. Refer to Section 7.17. 

• Projects can contain one page or many pages.  The option to add multiple pages can be convenient for 
organizing projects with many shapes and or layers.   

• The Page Bar is located just below the Cutting Mat and displays the current page, a color for quickly 
identifying pages, and icons for adding and deleting pages: 

 

 

 
 

• To add a page, either go to Page>Add Page or click the green icon  on the Pages Bar itself and the 
following window will open: 

 

 

Add a new page Current Page Number 

Page Color 

Delete current page 

Click OK when done 

Change Name, if desired 

Change Color, if desired 

Start a new 
project: refer to 
Section 6.01.1 

Open projects Project that hasn’t yet been 
saved with a new name 
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 Either accept the default Page number as the new Name or provide your own.  The same with color – 
you can click on the default color provided and select a new color from the Color Picker window that 
opens. For example, you might want to have all of the blue shapes on their own page: 

 

                 

 

 Note: You can create your own custom colors within the Color Picker window. This will be covered in 
Section 7.14.2. 

 After clicking on OK, the new page appears on the Page Bar: 

 
 Note: The color selected for the page tab will also be the color of the Cutting Mat if you mark the Show 

Page Color option on the Document Panel.  

 If you change your mind and want to edit the Name and/or Color, either go to Page>Page Properties 
or double-click on the Page Name and the same Page Properties window will open, allowing you to 
make changes. 

• To switch between pages, click on the Page name or go to Page on the Menu Bar and the menu will have 
all pages listed. 

• To delete a page, make sure it’s selected and then either go to Page>Delete Page or click on the Delete 

Page icon . A window will open asking for confirmation. 
 
 
 

5.12 Help Resources 

• The following steps within SCAL will take you to help resources (note that some of these will require an 
Internet connection):  

 Go to Help>Help for access to a user guide 

 Click on the Help Panel icon  on the Properties Panel to open the user guide to a section based 
on the currently selected tool 

 Go to Help>Forums to access the SCAL user forum 

 Go to Help>Online Video Tutorials to access a page with links to both videos and written tutorials  

 Go to Help>Support>Technical Support for the following: 

o Contact the SCAL team 

o Retrieve your serial code 

Enter a new Name,  

Click on this box to 
open the Color  
Picker window 

Click on a color of 
your choice 

Click on OK 
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o Download latest updates 

o Access the forum 

o Access tutorials 

• Other online support groups for SCAL include: 

 SCAL Facebook Page 

 MTC and SCAL Facebook Group 

 SCAL Users Yahoo Group 

• An online training program with over 10 hours of videos is available at this link: Sure Cuts a Lot 5 Beginner 
Class. 

  

https://www.facebook.com/Sure-Cuts-A-Lot-106996399332239/
https://www.facebook.com/groups/203370569674331/
https://groups.yahoo.com/neo/groups/SureCutsAlotUsers/conversations/messages
https://classroom.scrappydew.com/p/sure-cuts-a-lot-5-beginner-training
https://classroom.scrappydew.com/p/sure-cuts-a-lot-5-beginner-training
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6.  SCAL: Handling Files and Organizing Layers 
 
 
 
 

6.01 Opening Files  
 

6.01.1 Opening a New File/Project 

• When you launch SCAL, a popup window appears where you can choose if you are starting a new project, 
opening an existing project, or recovering a project after a software crash:   

 

o If you choose New Project, the following window opens where you can specify the following settings. 
These settings can be modified later, if needed, using the Document Panel: 

 

• If SCAL is already open, then you can start a new file (aka a new project), using any of the following: 

 Click on the New Project icon on the upper Toolbar  

 Click on the New Project tab above the Cutting Mat  

 Press Ctrl+N 

 Go to File>New Project 

• The same New Project window shown above will open where you can specify the same preferred settings. 

• Note that as of SCAL5, you can have more than one project open at a time. 
 

 

6.01.2 Opening an Existing .SCUT File 

• An existing .SCUTx file (where x is blank, 2, 3, 4, or 5 indicating which SCAL version created it) can be 
opened in SCAL5 using any of the following: 

 Click on Open Project when you first open SCAL  

 Click on the thumbnail, if it appears, when you first open SCAL. 

 Click on the Open Project icon on the upper Toolbar  

 Press Ctrl+O 

 Go to File>Open Project 
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 Go to File>Recent Projects, if the file is one of the last five you had open in SCAL 

 Double-click a .SCUTx file in Windows Explorer or attached to an email 

 Drag and drop a .SCUTx file onto the main screen of SCAL 

 Import from the Library (refer to Section 6.03.3) 

• In the first three options above, a window will open where you can browse to locate the file you wish to 
open: 

   
 

• In the case of opening a file from Windows Explorer, an email, or using a drag and drop method, the file will 
automatically open.  

• In the opening window of SCAL, you also have the option of opening a Recovered Project  
which will be an auto-saved project or projects that were open before a software crash.   

• Note that other file formats, besides .SCUT can be imported into SCAL5.  Refer to Section 6.06. 
 
 
 

6.02 Saving SCAL Files    

• A file can be saved in .SCUT5 format using any of the following: 

 Click on the Save Project icon on the upper Toolbar   
 Press Ctrl+S (for save) or Ctrl+Shift+S (for save as) 

 Go to File>Save Project or File>Save Project As 

• If you’ve made changes and wish to save under a different file name, choose File>Save As. Name the file, 
choose a location, and click on Save. 

• You can include notes about your file by going to Window>Project Info. This can be handy for your own 
future reference or for others using your files. Refer to Section 11.02. 

• You can also export files in a host of other formats. Refer to Section 6.07. 
 
 
 

6.03 Customizing the Library     

• The Library was briefly introduced in Section 5.03. The purpose of this section is to expand on how to fully 
utilize it.  

Browse to 
locate folder 

A preview of the file 
shape(s) will appear 

Mark this box to 
display a preview 

Click on Open and the 
saved file will open as a 
new project 

Click on the file and 
it will appear under 
File name: 

IMPORTANT! When saving files, 
especially any with imported JPG, 
PNG, BMP or other raster 
images, allow plenty of time for 
the save before closing SCAL.  
Closing too soon can corrupt a 
file!!! 
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• The Library consists of three tabs: Shapes, Fonts, and Projects. Each is covered in the following 
subsections: 

 
 

6.03.1 Shapes Tab  

• When you first open the Library, the Shapes tab will be selected.  

• In order to see all of the contents under this tab, drag the top of the window upwards until you see the 
following screenshot. Note the various parts of this window: 

 
 
 

       
 
 
 

• On the left side you will see the Library folder which contains the included 300 shapes. The number in 
parentheses, after each subfolder, indicates how many shapes are assigned to that subfolder.  Basic 
Shapes, as an example, has 42 assigned to it. 

• Because the Basic Shapes subfolder is currently selected, thumbnails for all shapes contained in that 
subfolder are shown in the larger area on the right side. To add one of these shapes to the Cutting Mat 
either: 

 Click on the shape and it will be placed in a certain location on the Cutting Mat 

 Drag the shape to a desired location on the Cutting Mat 

• To change subfolders or folders, click on the folder name on the left side and its contents will then appear 
on the right. 

• A scroll bar at the bottom of the Library window can be used to make the thumbnails larger or smaller. 

• As you hover over a shape, its thumbnail will get larger and its name will appear near the top: 

 

 

 

 

 

 

Drag to expand window 

Shapes 
tab 

Library 
folder 

Shapes inside the Basic Shapes subfolder  

Scroll to change thumbnail size 

My Designs 
options 

eshape Store download options 

Favorites 
folder 

My Designs 
folder 

eshape Store 
folders 

Search 

View 
mode  

Search field  
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• You can toggle between the thumbnail view and a list view using these icons at the top : 

 

• A search function enables you to see all of the shapes with a particular word in the name. For example, 
enter the word leaf and click on the search button: 

 

                   

• Favorites: Above the Library folder is a folder called Favorites: 

 

 The Favorites folder is for storing the shapes you access often.  Locate the shape you want to add, 
right-click, and select Add to Favorites from the popup menu.  

      

Shape name 

Hover the mouse 
over a shape 

Click here to 
change to list view 

1. Enter search word 2. Click here or press Enter key 

3. All shapes with the 
search word in their 
name will appear 

Shape is added 
here 

Click on  
Add to Favorites 

Favorites folder 
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 This popup menu also has these options: 

o Delete File (only active in the My Designs folder) 

o Reveal File – opens the location on your computer where file is stored 

o Instructions – some files from the eshape Store may include instructions for the user 

• My Designs: This folder is for storing your own SVG files for easy access.  

 Once you click on My Designs, the icons above the folder menu will become active: 
 

 

 

 Add subfolders: The shapes in the above screenshot have been added to My Designs but not into 
subfolders. To create subfolders for additional organizing: 

o Click on the Add Folder icon  

o Right-click on My Designs and select Add Folder from the popup menu 

 After choosing to add a folder, the following window opens where you have two options: 

 
 

 If you select Option 2, the Choose Folder button will activate and clicking it will bring up this window 
where you can browse your computer to locate an existing folder of SVG files: 

 

     
 
 
 
 
 
 

Refresh 

Add Folder 

Click on  
My Designs 

Delete Folder Add File to selected folder 

Option 1: Input a folder name 
for a new empty folder 

Option 2: Check this box to 
then link to an existing folder 
of SVG files on your computer 

Leave empty for now 

Browse to 
locate folder  

Check this box 

Click here 

Click OK  

Continued on 
next page  
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 Note that the Folder Name was changed to Force PNC Files before clicking on OK. The name will have 
a .lnk extension added indicating that it is linked to another folder on your computer. 

 To add files to a folder inside My Designs: 

o Select the folder and do either of the following: 

▪ Click on the Add File icon  

▪ Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SVG file to be added.  You also have the 
option of selecting multiple files at once to import into that folder. 

 To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 
backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

 To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

 To rename a folder, right-click and select Rename Folder from the popup menu: 

          
  

 
 

• Design Downloads and Recent Downloads: These two folders, along with the menu icon at the top right 

 are part of the eshape Store functions. These will be covered in Section 6.03.1. 
 
 

Right click on a folder and 
select Rename Folder  

Enter a new name and click OK Folder has been renamed 

Continued from prior page  

Folder name will appear 
here. You can change 
the name, if desired.   

Click OK  

New subfolder 

Folder 
address  
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6.03.2 Fonts Tab    

• The Fonts tab lists all of the currently installed fonts on your computer. Selecting any font in the list will 
show the entire character set on the right side of the window. It will also then make it the default font that will 
be used when adding text with any of the methods available in SCAL. Refer to Section 8.02. 

 
 

 
 

• Scroll the bar at the bottom to change the size of the lettering. To add a character to the Cutting Mat, left-
click on it. While it is far quicker to type out text using the Type tool (refer to Section 8.04.1), this window is 
the best way to add special characters within a font or when using dingbat fonts.   

• The menu icon  in the upper right corner can be used to temporarily add a font that’s not installed on 
your computer. Click on it and then browse to the folder containing the font you wish to add. Refer to 
Section 8.02.3 regarding temporary font usage. 

• Font Selection Menu: Clicking on the down arrow next to All will open the following menu: 

 
 

• Favorites: With a font selected, you can click on the icon to add that font to your Favorites folder. 

• For alternative methods for selecting fonts, refer to Section 8.02. 
 
 

6.03.3 Projects Tab  

• The Projects tab is similar to the Shapes tab. Instead of .SVG files, however, it helps you organize and 
access your .SCUT files, also referred to as projects.  

Drag up to expand window Fonts tab 

Name and Sample 
of each installed 
font 

Select a font to see 
its character set 

Install a new font for 
temporary use 

Font Selection Menu 

Add to Favorites 

Click here to only display fonts 
already in use in current file  

Selecting any letter will move display 
list to the start of those fonts 
beginning with that letter  

Click here to only display fonts 
you’ve added to your Favorites list 
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• As with the Shapes tab, there are no default categories or pre-added files. However, you will notice these 
other similar features: 

 Favorites folder – select any project, right-click, and select Add to Favorites from the popup menu 

 My Projects folder – virtually identical to My Designs folder (more information follows) 

 Search field and search icon  – for locating files with a particular word in the file name 

 Project Downloads and Recent Downloads folders and top right icon  : these pertain to eshape 
Store. Refer to Section 6.05. 

 Scroll bar to change the size of the thumbnails. 

 Hover over a thumbnail and it will get larger. The project name will appear below the Search field. 
 

 

    
 
 

• My Projects: This is the main folder where you can organize your own projects for easy access.  

 Once you click on My Projects, the icons above the folder menu will become active: 
 

 

 

 Add subfolders: The projects in the above screenshot have been added to My Projects but are not in 
subfolders. To create subfolders for additional organizing: 

 Click on the Add Folder icon  

 Right-click on My Projects and select Add Folder from the popup menu 

 After choosing to add a folder, the following window opens and you can name this folder: 

 
 

Refresh 

Add Folder 

Click on My Projects 

Delete Folder Add File to selected folder 

Projects tab 

My Projects 
folder 

Scroll to change size of thumbnails 

Files contained in My Projects 

eshape Store download options 

Favorites 
folder 

eshape Store 
folders 

Search 

Search field  

Input a folder name for a 
new empty folder 

Click on OK 
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 To add files to a folder inside My Projects:  

o Select the folder and do either of the following: 

▪ Click on the Add File icon  

▪ Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SCUT file to be added.  You also have 
the option of selecting multiple files at once to import into that folder. 

o After adding the files, the thumbnails for those projects will appear when the folder is selected: 

 

 To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 
backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

 To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

 To rename a folder, right-click and select Rename Folder from the popup menu. 
                   

 
 

6.04 Layers Panel  

Because of the importance of the Layers Panel in successfully using SCAL, it is being presented before the 
other file handling sections.  

 
 

6.04.1 Introduction to the Layers Panel  

• The Layers Panel is used for the following: 

 Assigning or grouping shapes into separate layers to better organize a project 

 More easily applying changes to a group of shapes 

 Selecting one shape or a layer of shapes on the screen 

 Controlling what is sent to the cutter or printer  

• The Layers Panel can be displayed by double-clicking its icon and hidden by double-clicking the small bar 
just above its icon: 

New folder 
Projects added 
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• You do not have to worry about adding shapes to the Layers Panel. They will automatically be assigned to 
new layers as you add them. You will want to learn how to move shapes to new layers or combine shapes 
into the same layer, depending on the circumstances. This is covered in Section 6.04. 

• Here are a few examples of when shapes need to be on different layers: 

 Paper piecing or shadowed shape projects where some shapes will be cut from one color and other 
shapes from another color (or a number of other colors).  

 Fold-up projects (boxes, envelopes, popup cards, etc.) where the fold lines will need to have different 
settings and/or different tools used than your cut lines. 

 Rhinestone template projects where you need to cut two different templates, such as a fill that will be 
done in one color of rhinestones and an outline in another color. 

• Other benefits of assigning shapes to specific layers include: 

 Ability to select, with one click of the mouse, all shapes assigned to a layer  

 Ability to hide or lock layers so that the shapes on that layer are not inadvertently selected, moved, 
resized, etc.  

 Ability to change the color, line style, and tool choice on all of the shapes assigned to a particular layer. 
 
 

6.04.2 Parts of the Layers Panel  

• The next few sections will use the following simple project to illustrate the Layers Panel: 

 

• The following screenshot identifies the various icons on the Layers Panel: 

 

 

 

 

 

 

Double click to hide 
Layers Panel Double click to display 

Layers Panel 

Note that single clicking the icon will hide other panels, 
allowing the Layers Panel to fill the right column. 
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• Layer Thumbnail: Each layer has a thumbnail showing the shapes assigned to that layer. Click on that 
thumbnail and all shapes on that layer will be selected. If you wish to add the shapes from another layer to 
the section, hold the Shift key and click on the other thumbnail. 

• Layer Type: To the right of the Layer Thumbnail is the Layer Type, represented by one of four different 
icons: 

       Regular shape 

        Text shape which is still able to be edited as text, such as changing the font 

    Regular folder of individual shapes: When the folder is opened, by clicking the gray triangle, the 

icon changes  and all layers or subfolders within are displayed. 

     Group folder where one or more of the shapes have been grouped together: When the folder is 

opened, by clicking the gray triangle, the icon changes  and all layers or subfolders within are 
displayed. 

• Layer Name: In the prior Layers Panel screenshot, the last layer has no name. To add one, double-click 
that layer to open the Layer Properties window. Here you can change the name of that layer as well as 
some other settings. Note that the color assignment is for use on the Layers Panels only. It doesn’t change 
the color of the shape assigned to that layer: 

   

• Hiding layers, locking layers, and assigning layer colors can also be done on the Layers Panel: 

 Hide/Show Layer: Click on the eye icon  to hide that layer. The icon will be replaced with a dot  
as shown for the Red Hearts layer and the shapes on that layer will no longer be seen on the Cutting 
Mat and will not be included when printing or cutting the project.  Clicking on the dot icon will restore the 
layer to the Cutting Mat: 

Layers Menu 

Layer Name: double click to 
change name and/or properties 

Lock/Unlock Layer 

Delete selected layer  Add a new folder 

Hide/Show Layer 

Double click to display 
Layers Panel 

Double click to hide 
Layers Panel 

Layer Color 

Layer Type Layer 
Thumbnail 

Enter new Layer Name 

Lock or unlock layer 

Click OK when done  Hide or show layer 

Layer Color 
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Layer Hidden:    Layer Showing:  

      
   

 Lock/Unlock Layer: Click on the dot to the right of the eye icon and the layer will become locked  , 
such as shown for the Flower 1 layer.  The shapes on that layer will still be included in printing and in 
cutting, however cannot be selected on the Cutting Mat.  This can be useful when shapes should not 
be inadvertently moved or if you are having problems selecting shapes nearby. 

 Layer Color: Click on the current layer color icon   and a Color window will open where a different 
color can be assigned. Again, this is only for making layers easier to distinguish on the Layers Panel 
and doesn’t change the Fill or Stroke color of the shapes themselves. 

• Layers Menu: At the top of the Layers Panel is an icon for the Layers Menu . This menu is also 
available by clicking on Layer on the Menu Bar at the top of the screen.  The following functions are 
available in this menu: 

 

• Icons for adding a new layer  and deleting a selected layer  are also available at the bottom of the 
Layers Panel.   

• Individual shapes within a group folder can also have individual properties changed. For example, let’s say 
you have various shapes grouped together and you want to keep some locked and you want to hide others. 
Opening the grouped layer displays each thumbnail and the Show/Hide and Lock/Unlock icons can be 
individually changed. In this example, some basic shapes have been used for a clearer understanding: 

 

 

 

 

 

 

 

Self-explanatory 

Move layer position on panel: up or down 
one level, or to the top or to the bottom. 

Lock, Unlock or Toggle Lock on all layers  

Hide, Show or Toggle 
Show on all layers 

Delete any layers with no shapes  

Open Layer Properties window 
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6.04.3 Creating Folders and Moving Layers    

• As mentioned in Section 6.04.1, each new shape added to the Cutting Mat will initially be assigned to a 
new layer.  This can quickly clutter the Layers Panel. The ability to combine shapes into folders and 
subfolders helps organize a project and make things easier for printing and/or cutting. 

• There are three ways to create a new folder: 

 Click on the Add layer folder icon  at the bottom of the Layers Panel 

 Click on the Layers Menu icon  and select Add Layer Folder 

 Go to Layer>Add Layer Folder 

• When a new folder is added, it will appear at the top and look like this: 

 

• Just as covered in the prior section, if you double-click on this new folder, you can rename it: 

 

• In the prior section, it was also noted that layers can be re-ordered using the Arrange option in the Layers 
Panel Options menu.  Alternatively, layers and folders can also be moved directly on the Layers Panel by 
dragging them up or down.   

• There are two possible outcomes when dragging layers: 

 The layer is moved to a new location 

 The layer is moved into an existing folder 

• The way to control where the layer “lands” is by moving it straight up and down or by dragging a little to the 
left while moving it up and down.   

 If you drag a layer without moving to the left, you will see a short line with an open square. This means it 
will be added to the folder directly above it: 

 

Individual shapes 
within a group 

This shape is hidden 

This shape is locked 

Click here to open/close 
a grouped layer 

Name the folder 

Click on OK 

New folder  Folder is empty 
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 Now the Asterisk layer is inside of the Yellow Shapes folder and can be seen in the thumbnail for that 
folder: 

 

 If you drag a layer while moving it to the left, you will see a longer line with a closed black square. This 
means it will be added directly above that line: 

  

 IMPORTANT: Once you’ve created a new empty folder, like the Yellow Shapes folder, you cannot move 
that layer or other layers without the empty folder being deleted. So, in the case above, if the Asterisk 
layer had been simply relocated, the Yellow Shapes folder would then be gone: 

 

 

 

 

 

Short line with open square:  Asterisk layer will be 
dropped into the Yellow Shapes folder  

Layer being dragged upwards 

Layer being dragged upwards 

Long line with closed square: Asterisk layer 
will be relocated just above the Spring layer 

Note new thumbnail image 
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• Layers can also be moved out of an existing folder into other folders. In this example, the yellow centers of 
the flowers in the layers named Flower 1 and Flower 2, can be similarly dragged and dropped into the 
Yellow Shapes folder:                

 Open the Flower 2 group folder and then make sure only the yellow layer is selected: 

                      

 Then drag the yellow layer up to the Yellow Shapes, again making sure only a short line is present. The 
yellow layer is then moved out of the Flower 2 group: 

         

    

 Repeat for the yellow shape inside the Flower1 folder. 

• Note: This was just one way to achieve this goal.  Another way would have been to ungroup the Flower 1 
and Flower 2 layers. Then to select all of the yellow shapes on the Cutting Mat and go to Object>Group.  

Asterisk layer is moved; Yellow 
Shapes folder is gone 

Only drag this layer Click here to 
open folder 

Yellow layer is 
no longer in 
this group 
folder 

Short line – layer will 
be added to folder 
above 
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A new group folder would be added to the Layers Panel with those shapes moved to it.  Specific 
instructions on Grouping and Ungrouping are covered in Section 7.11.  

        
 
 
 
 

6.05 Cutter’s Market (formerly the eshape Store) 

• The former eshape Store has been replaced with Cutter’s Market, an online store with an abundance of 
cutting files from popular designers.  While most of the files require purchasing, there are some free files, as 
well! 

• To access the Cutter’s Market, click on the Store icon  on the Toolbar or go to File>Share and Get 
Shapes>Get Shapes. 

• After creating an account, you can pre-purchase credits to use when buying cutting files. After purchasing 
the files, you will immediately see a green Download Order button. Clicking that button will open the 
Download Manager window and your files will be downloaded to your SCAL5 Library.  You can then locate 
these downloaded files on the Shapes tab under the Design Downloads folder: 

 

• If you previously bought cutting files from the eshape Store, you can obtain these past purchases by going 
to Edit>Preferences, clicking on the eshape tab and logging into your account. You can then use Sync 
Library to download your purchased files on the Library>Shapes tab>Design Downloads folder: 

 

 

New group folder 
contains these 
yellow shapes 

All yellow shapes are selected 
and Group is applied. 

Shapes tab 

Open the Design 
Downloads folder 
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6.06 Importing Other File Formats        
 

6.06.1 Importing Vector Files    

• The following vector formats can be imported into SCAL: 

 SVG: common export format for vector programs, thus popular format used for sharing files on blogs 
and selling files in online design sites 

 SCUT5: format used to save projects in SCAL5  

 SCAL: format used by eshape Store 

 PDF: While a PDF can be created from a raster image, a vector image, or both, only the vector parts of 
a PDF will import into SCAL. 

 AI (Adobe lllustrator): common format due to the popularity of Adobe Illustrator 

 EPS: another common export format for many vector programs 

 Nine embroidery file formats: .DST, .EXP, .HUS, .YEF, .PEC, .PES, .SEW, .VIP, .XXX 

 FCM: format used by the Brother ScanNCut machines 

 GSD: format created by RoboMaster, RoboMaster Pro and Wishblade Advance. This format was used 
with the Craft Robos, Wishblade, and original Silhouette cutter. 

 MTC: format created by Make The Cut for cutting to a wide range of hobby and semi-professional 
cutters. Refer to the special notes about MTC import later in this section. 

 PLT (SCAL PRO version only): developed by HP for their plotters, the PLT file evolved into a standard 
format used by early vinyl cutters 

 DXF (SCAL PRO version only): common format exported by CAD programs 

 WPC: format used in programs developed by Sign Max, which include WinPC Sign, Funtime, Pazzles 
Inspiration, and Gazelle. 

• There are two ways to open the import window: 

 Click on the Import icon on the upper Toolbar    

 Go to File>Import 

• Either choice will open the following window where you can browse to locate the file you need. Note there 
are options to see a Preview and Show Outlines: 

 

 

 

Log into your 
prior account 

These buttons will 
become active 

after login 

Click on eshape tab 
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• You can also drag and drop any of the file formats directly onto the SCAL screen to import that file. 

• If the file is in SVG format, it can also be imported via the Library. Refer to Section 2.03.1. Also, SVG files 
vary in size depending on the program which exported them. Thus, always check the imported size before 
cutting your project. If you are regularly importing SVG files from one of the following programs: Adobe 
Illustrator, Inkscape, Corel Draw, or you know the DPI used by the exporting program, you can set it under 
Edit>Preferences (on a Mac, press Command + ,) so that you will not need rescale the file:  

 

• PDF files can contain multiple pages.  If this is the case with a PDF file you wish to import, note the 
following: 

 Use Adobe Reader or some other PDF browser to locate which page you wish to import 

 After selecting the PDF file to import, a second window will open where you can select which page you 
want to import.  Note that if there are many pages, there will be a delay in opening the Preview window 
and you may wish to uncheck that box.  

 Only vector shapes in a PDF will be imported. Raster shapes will be ignored. 

• MTC files will import in a similar fashion as PDF if they contain multiple pages. If the MTC file originally 
contained a raster image (such as for a print-and-cut application), the raster should import correctly. 
However, if you attempt to resize the design, the raster will become distorted. The work-around is to 
reimport this raster image and trace it. While that MTC file is opened in SCAL, you will be able to access it in 
the following folder:  Documents>Craft Edge>Assets. Tracing an image is covered in Section 5.03. 

• IMPORTANT: Depending on the original source of the vector file, double lines may exist which will result in 
cutting a design twice. This is usually due to the source program having a Stroke width applied to the lines. 
Therefore, any time you import a vector file, you should test cut it using scrap materials before using “the 
good stuff.” If you find that the file is double cutting, first try applying Ungroup to the design so that you can 
delete one of the duplicates. If Ungroup does not separate the duplicates, apply Break instead. Refer to 
Sections 3.11.2 and 3.12.1. 

 
 

6.06.2 Importing Raster Files      

• There are several ways to import a raster file (JPG, BMP, GIF, PNG) depending on the intended purpose for 
that file: 

Browse to a folder 

 Keep these 
boxes checked 

Select a file 

Preview of file contents 

Click on Open 

Select a default DPI here for 
SVG imported files 
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 File>Import: will import PNG files with a transparent background, simultaneously adding a vector cut 
line along the transparent border. This is very useful for PNC applications.  This is the only raster format 
that will work using this method. 

 File>Place Image: will import JPG, BMP, GIF, and PNG files for the purpose of printing or manually 
tracing in the event the auto-tracing function doesn’t adequately perform due to the image quality. It’s 
also another way to load an image for the Trace Image window. Refer to Section 5.03. 

 File>Trace Image (or click the Trace icon on the Toolbar): will import and auto-trace JPG, BMP, GIF 
and PNG files. Various options and settings can be applied to obtain the desired results. Refer to 
Section 5.03. 

 
 

6.06.3 Importing Fonts 

• SCAL will display and utilize all fonts currently installed on your computer. You can also open non-installed 
fonts for temporary use. The formats supported include TTF, OTF, and OPF (open path / single line fonts). 
For more details, refer to Section 4.02.3. 

 
 
 

6.07 Exporting in Other File Formats 

• Besides saving as a .SCUT5 file, you can also export in the following formats: SVG, JPG, BMP, PNG, PDF, 
TIFF, FCM, and PLT.  Only SVG, FCM, PDF, and PLT are vector formats. The others are raster. 

• If there are only certain shapes in the file that you want to export, you have two options: 

 Select those particular shapes before exporting and then mark a box called Selection only in the export 
window. 

 Place those shapes on one or more separate layers and hide them on the Layers Panel. Refer to 
Sections 2.04.2 and 3.10. 

• To export a file, use either of the following options: 

 Go to File>Export 

 Press Ctrl+Shift+E 

• The following window will open where you can name the file, select the file format, and the location for 
saving: 

 

 
 

• Depending on the type of file selected, an export window will open. The following subsections will cover 
these types in more detail. 

 
 

Select a folder 

Name the file 

Select file type 
Click on Save 
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6.07.1 Exporting in SVG Format      

• The SVG Export Options are shown in the following screenshot:  

 

• The Resolution setting affects the dimensions of the shapes upon importing into another program: 

 For example, Adobe Illustrator uses 72, Inkscape uses 90, and Corel Draw uses 96. Unless you know 
the intended program’s DPI, leave it at 72.  

 If the project is designed with specific dimensions affecting the final result, such as an envelope for a 
card, include a separate Read Me text file noting the dimensions of the project in SCAL so that the 
imported SVG can be resized accordingly. 

• The Selection Only setting was mentioned earlier as the option to mark when specific shapes have been 
selected for export versus exporting all of the shapes in the file.  

 
 

6.07.2 Exporting in JPG, PNG, BMP and TIFF Formats       

• There are various reasons why you might want to export your file as a raster. For example: 

 The image is going to be posted on a web site or blog 

 The image will be shared with a friend or a customer 

 You wish to use the image in a digital scrapbooking program 

 You want to print a PNC project from a printer without SCAL installed 

• If you choose any of the raster export formats, the same window will open offering options for: 

 Resolution: if the image will be printed, you usually choose 200 or 300 

 Background: choose a color or, with PNG export, you can also choose transparent 

 Show Registration Marks: option to print with the registration marks that will be used for a PNC 
application 

 Selection only: when specific shapes have been selected for export versus exporting all of the shapes 
in the file  

 Crop: increase or decrease the background border around the exported image 

 Drop Shadow: add a shadow effect to the image 

• The following screenshot shows an example of an export in a raster format: 
 

Select a Resolution based on the program 
which will be importing the file  Check this box to include 

PNC registration marks  

Click on OK 

Check this box if you pre-selected certain 
shapes for exporting versus exporting all 
of the visible layers of the file Check this box if file will be 

imported into Cricut’s 
Design Space software 
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6.07.3 Exporting in FCM Format 

• The FCM format is used by the Brother ScanNCut models. To export a project, go to File>Export and, in 
the drop down menu, change from SVG(* .svg) to ScanNCut (*.fcm).  After clicking on Save, the FCM file 
will be located in the folder you chose in the Save As window.   

• There is also a batch SVG-to-FCM converter available in SCAL. Go to File>FCM Batch Convert and the 
following window will open. Note that you have the option to convert entire folders of SVG files at one time: 

 

 

 

6.07.4 Exporting in PLT Format 

• PLT files were originally developed for HP plotters. They are also used by some of the cutters outside of the 
hobby world.  The Export Options for PLT are as follows: 

Preview of image to 
be exported (note 
the drop shadow) 

Export Settings  

Click on OK 
Click here to see effect of 
settings if Auto Preview 
is not checked 

Drop Shadow settings  

3. Drag and drop folders 
or individual files 
anywhere in this window.  

1. Choose location 
for FCM files  

5. Click on Done after 
files are converted. 

2. Check/uncheck these 
two options, as desired  

4. Progress bar will 
appear and show 
conversion progress.  



 144 

 

 

6.07.5 Exporting to SCAL2 
 

• If you still use SCAL2, you can send a file from SCAL5 to SCAL2 by going to File>Send to> Sure Cuts A 
Lot 2.  You will need both versions of SCAL open at the time. 

  

Because PLT files are usually sent directly to 
the plotter or cutter, the settings are specific to 
the device. Thus, these settings will need to be 
determined based on that intended device. 
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7.  SCAL: Manipulating and Coloring Shapes 
 
 
This chapter covers all of the ways to modify shapes. Note that while the singular term “shape” will be 
repeatedly used when describing various functions, it also refers to a selection of shapes. For example, resizing 
a selection of three shapes uses the same menu functions or mouse movement as a single shape. 
 
 

7.01 Basic Shapes      

• Besides the shapes included in the Library, SCAL also offers the ability to add various geometric shapes to 
the Cutting Mat: Rectangle, Rounded Rectangle, Circle, Triangle, Polygon, Star, and Spiral. Some of 
these have customizing functions which will appear on the Tool Options bar and will be detailed in the 
following subsections. 

• To access these various shapes, hold down the left mouse button on the Rectangle icon   on the 
Tools Panel and then select the desired shape from the popup menu.  

• Once a different shape is selected, that shape’s icon will then replace the Rectangle icon on the Tools 
Panel. 

 
 

7.01.1 Rectangle 

• After selecting the Rectangle shape , drag the left mouse button to form a rectangle.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a square: 

 

 
 

7.01.2 Rounded Rectangle 

• After selecting the Rounded Rectangle shape , drag the left mouse button to form a rectangle with 
rounded corners.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a rounded square: 

 

 

 In the Tool Options, a setting will appear. This can be used to control the roundness of the corners: 

 
 

     
 
 
 

Freely dragging mouse Holding Shift key 

Radius: 0.10 Radius: 0.25 Radius: 0.75 

Freely dragging mouse Holding Shift key 
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7.01.3 Circle and Oval 

• After selecting the Circle shape , drag the left mouse button to form an oval.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a circle: 

 
 
 
 

7.01.4 Triangle 

• After selecting the Triangle shape , drag the left mouse button to form a triangle.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a triangle in which 
the height will equal the width: 

 
 
 

7.01.5 Polygon 

• After selecting the Polygon shape , drag the left mouse button to form a polygon:  

 

• In the Tool Options, a Polygon corners setting will appear: 

 

  This setting can be used to change the number of sides on the polygon. For example: 

       

 
 
 

7.01.6 Star 

• After selecting the Star shape , drag the left mouse button to form a star:  

 

• In the Tool Options, two settings will appear: 

 

Freely dragging mouse Holding Shift key 

Freely dragging mouse Holding Shift key 

Polygon corners: 3 Polygon corners: 6 
 

Polygon corners: 10 
 



 147 

 The Star points setting can be used to change the number of points on the star. The Inner radius 
setting can be used to change the angle of the inner points: 

           

 
 
 
 

7.01.7 Spiral  

• After selecting the Spiral shape , drag the left mouse button to form a spiral: 

 

• In the Tool Options, four settings will appear: 
 

 

 Turns: Number of rotations around the center:  

                       

 

 Divergence: Tightness of the spiral: larger = looser; smaller = tighter: 

                       

 

 Inner Radius: Starting point of the spiral 

                      

 

 Clockwise: Whether spiral rotates clockwise or counter-clockwise from center: 

   
 
 

7.02 Selecting      

• To select a shape, make sure the Selection Tool is indented on the Tools Panel . Then: 

5 Points 
Radius: 38% 

4 Points,  
Radius: 47% 

 

8 Points 
Radius: 10% 

 

Turns: 3 Turns: 6 
 

Turns: 20 
 

Divergence: 1 Divergence: 3 
 

Divergence: 0.5 
 

Inner Radius: 0 Inner Radius: 0.2 
 

Inner Radius: 0.5 
 

Clockwise: checked Clockwise: not checked 
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 Click anywhere on the shape (along an edge or inside a closed shape): 

 

 Note that the cursor will change once the shape can be selected. For example, when selecting a line, 
wait for the cursor to change before clicking: 

    

 

 Another way to select: drag the mouse to enclose the entire shape (aka marquee-select). 

 

 A third way: hold the Shift key and marquee-select just a portion of the shape. 

 

 A fourth way: click on the layer which contains this shape: 

 

 

 

 

7.02.1 Basic Selection Handles     

• Once selected, a shape will have 8 handles surrounding it. The functions of these handles are covered in 
other sections as indicated: 

 

 
 
 

7.02.2 Advanced Selection Handles     
 

Move:  
Section 7.04 

Rotate:   
Section 7.06 

Resize:   
Section 7.05 

Rotate:   

Section 7.06 

   Cursor has changed. Shape can be selected. Shape cannot yet be selected. 

Or click here, 
 inside the shape. 

Click here,  
along an edge. 

Click on thumbnail image 
or anywhere to the right of 
that image 
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• While in the Selection Tool mode, the Tool Options bar indicates a setting called Handles. The drop-
down menu offers another option called Advanced: 

    

• In Advanced mode, a selected shape will appear with six identical handles. However, each handle now 
has two functions, depending on whether the mouse hovers directly over the handle or is moved slightly 
away from the handle: 

          

• All four corner handles offer the same resizing and rotating functions. The middle handles along the four 
sides offer resizing and skewing: 

            

• There are several ways to select more than one shape:  

 Select the first shape and hold down the Shift key while clicking on additional shapes.  

 Drag the mouse (marquee-select) to encompass the shapes. Always make sure you start clearly outside 
the boundaries of the images you want to select.   

 If all of the shapes are on the same layer, click on the thumbnail for that layer or hold the Shift key while 
clicking on more than one layer. Refer to Section 6.04. 

 Use the Lasso Selection tool on the Tools Panel .  Freely drag the mouse around the shapes you 
want to include in the selection: 

              

• If you wish to select all of the shapes on the screen, there are several options: 

 Press Ctrl+A 

 Right-click on the screen and choose Select All from the menu 

 Go to Edit>Select All 

• To unselect all shapes, use one of the following ways: 

Cursor indicates 
a rotate function. 
Refer to Section 
7.06. 

Cursor indicates 
a resize function. 
Refer to Section 
7.05.1. 

Cursor indicates 
a skew function. 
Refer to Section 
7.07. 

Cursor indicates 
a resize function. 
Refer to Section 
7.05.1. 

Once the path is closed, 
the shapes inside the 
path are selected 

As you drag the 
mouse a path will 
appear 
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 “Click away” – click anywhere else on the screen and the shapes will be de-selected 

 Press Ctrl+Shift+A 

 Go to Edit>Deselect All 
 
 

7.03 Deleting     

• To delete a selected shape, use any of the following options: 

 Press the Delete key on the keyboard 

 Right-click on the screen and choose Delete from the menu 

 If the shape is on its own layer, click on the Delete Layer icon:  

• To delete all of the shapes in the current project: 

 Use one of the methods from Section 7.02 to select all shapes 

 Then delete using any of the prior options listed for deleting a selected shape 

• You can also delete a layer of shapes at one time from the Layers Panel. Refer to Section 6.04.2. 
 
   
7.04 Moving       

• To move a selected shape, hold down the left mouse button on the upper left corner icon or anywhere within 

the shape and drag to another location. Note that if you see this cursor , the shape can be moved: 

                   

• To move a shape and maintain horizontal or vertical alignment, hold the Shift key while dragging or use the 
arrow keys on your keyboard. 

• With a shape selected, the Position & Size Settings on the Properties Panel indicate the exact location of 
the bounding box around a selected shape. Note that this location is how far the shape is from the top left 
corner of the grid on the mat and the red mark indicates which part of the bounding box is being referenced.  
For example: 

 

 

 

 

 

 

 

 

 

 

Drag on 
this icon Or drag along 

the edge or 
inside the 
shape 

Or drag inside 
the bounding 
box 
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• You can enter new values into either or both of the X: and Y: windows to move the shape to a new location: 

 

• The Nudge icons, which are just below the X and Y entries, can also be used to move a selected shape.  
These move in the same increments as the keyboard arrows: 

 

• The increment size for both the keyboard moves and the Nudge moves can be changed by going to 
Edit>Preferences and then selecting the Edit tab. This window also offers the option to force shapes to 
remain within the boundaries of the Cutting Mat while being moved with the mouse: 

 

• There is also a Move function available which can be accessed these two ways: 

 Right-click on a selected shape and go to Transform>Move 

 Go to Object>Transform>Move 

• This Move windows provides two moving options: 

 Move the shape to a specific position on the Cutting Mat (called Absolute Position)  

 Move the shape a certain distance from its current location (called Relative Position)  

 

 

 

 

 

 

X and Y 
locations 

Based on top left corner 
of bounding box 

X and Y 
locations 

Based on center of 
bounding box 

New locations for X 
and Y are entered 

Based on center of 
bounding box 

Keep shapes on mat 

Enter desired increment 
for arrow key movement 

Enter desired increment for 
Nudge movement 
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 Important: After applying a move in the Move window, click on OK and then re-enter the window if you 
need to make subsequent move.  

• You can also use the Rulers to estimate a new location for moving shapes. Blue lines will appear when the 
shape is aligned with a major marking, such as shown below: 

 
 

• Finally, you can add guidelines to the Cutting Mat at specific locations and then turn on Snap To in order to 
move shapes to snap to those guidelines. Refer to Section 11.03.  

 
 
 

7.05 Resizing, Scaling, Auto fit 
 

7.05.1 Resizing 

• With the shape selected, use your mouse to drag the lower right corner of the shape to freely resize. If you 
want to keep the width and height proportional, hold the Shift key down before dragging that icon. If you 
want the resize to occur with the shape remaining in the same spot, hold the Alt key:  

 

• To resize only the width or the height, drag the middle right or the middle bottom icons, respectively: 

 

 

 

Bottom of shape 
is at Y: 4.5” 

Right side of shape 
is at X: 3” 

Drag this icon to resize.  
Hold the Shift key for 
proportional resizing. 

Also holding the Shift key 
keeps the shape centered. 

Absolution Position: 
where to place the 
shape on the mat 

Relative Position:  
how far to move the 
shape in both an X 

and Y direction 
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• If the Handles are in Advance mode, then drag a corner or a side when the cursor is directly over the 
handle. Again, holding the Shift key will resize height and width proportionately:  

                

 

 

• If you prefer that proportional sizing be the default, thus not requiring the pressing of the Shift key, go to 
Edit>Preferences and click on the Edit tab.  Uncheck the box shown below: 

 

• Important: Unchecking this box does not then affect shapes created using the Shapes tool on the Tools 
Panel.  You will need to hold the Shift key to maintain proportions when resizing by dragging the lower right 
corner.  

• If you need to make the shape an exact size, then enter the dimension in the W or H box on the Position & 
Size Panel. Check the Keep Proportions option if you want to hold the aspect ratio constant: 

 

 

Drag this icon to resize width only. 

Drag this icon to resize height only. 

Drag left or right sides to 
resize width only. 

Drag top or bottom 
sides to resize 
height only. 

Drag a corner to resize.  
Hold the Shift key for 

proportional resizing. 

Enter desired dimensions 
for width W and/or Height H 

Check this box to 
hold the aspect ratio 
constant. 

Uncheck this box 
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7.05.2 Scaling 

• To access the Scale function, select one or more shapes and then use either of the following: 

 Right-click the selected shape and go to Transform>Scale 

 Go to Object>Transform>Scale 

• The following window opens: 

 

 Scale: Select Dimensions if you wish to specify the exact width and height for your selection or select 
Percentage if prefer to resize that way. 

 W: and H: Enter the new dimensions or scaling percentage 

 Keep Proportions: Leave the option checked if you want to enter into either W or H and have the other 
automatically calculated so that the aspect ratio remains the same.   

 Apply to all page: Mark this option and the dimension change or percentage will be applied to every 
shape in the project that is showing and not locked. 

 Apply Individually: Mark this option and the dimension change or percentage will be applied as if there 
were no bounding box around the shapes.  

o For example, take three 1-inch squares that are 1 inch apart from one another. Select all three and 
apply a 200% scale.  

o Here are the results depending on whether or not Apply Individually is marked: 

Apply Individually not checked:    Apply Individually checked: 

          
 
 
 
 

    

 

o When Apply Individually is not checked, the spacing between the shapes is also scaled and the 
squares end up 2 inches apart. 

o When Apply Individually is checked, the spacing ends up filled by the expanding size of each 
square. Another way to look at it -  the position of the shapes (the upper left corner) of each square 
does not change, as shown by the red arrows.  

 
 

7.05.3 Auto Fit      
 

Select Percentage 
or Dimensions 

Click on Apply 
before clicking 
on OK 
 

Enter scaling percentage 
or actual new size 

Aspect ratio option 
 

Apply on each shape 
vs bounding box  

Apply on all 
shapes in the file 
 

The space between the shapes is also scaled 200% The shapes do not change locations 
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• The Auto Fit function will resize a shape or selection of shapes to fit the boundaries of the Cutting Mat with 
a slight (1/16”) margin. It is accessed by going to Object>Transform>Auto Fit. 

• Example: Select a circle on a 12” x 12” Cutting Mat and go to Object>Transform>Auto Fit: 

              

 The new size of the circle is 11.875” x 11.875”. 

 If the circle is placed on a 15” x 15” mat, then it resizes to 14.85” x 14.875”.  However, if the circle is 
placed on letter size mat (8.5” x 11”), then it becomes an oval: 

                        
 

• A practical example might be something like this:  You have one 12 x 12 sheet of cardstock and you want to 
cut out 16 stars for a party decoration and you want those stars as large as possible. Rather than having to 
“do the math”, you can create a grid of stars (refer to Section 7.17.4) and then use the Auto Fit function to 
resize them for the cut: 

        
 
 
 

7.06 Rotating      

• With the Handles set to Basic mode and the shape selected, dragging the top right icon will freely rotate 
the shape:  
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 Holding the Shift key, while rotating, will rotate the shape in 15o increments. However, if you need to 
rotate in increments other than 15o, go to Edit>Preferences, click on the Edit tab, and change the 
Constrain Angle to the desired increment (from 1 to 180o). Click on OK to save the change: 

    

 The Status Bar at the bottom of the screen will indicate the current degree of rotation: 

 

 Note: the Status Bar will continue to show the last degree of rotation until another shape is selected 
and rotated.    

• A selected shape can be rotated exactly 45o clockwise or counter-clockwise, by clicking the Rotate icons on 
the Position & Size Panel: 

 

• To rotate a specific angle, open the Rotate window in either of two ways: 

 Right-click on a selected shape and go to Transform>Rotate 

 Go to Object>Transform>Rotate 

• Enter the desired angle: 

 

 
 
 

Or drag here 
 

Drag here 
 

Select Edit tab 
 

Enter new angle here 
 

Click the Rotate icons 

for a 45o rotation. 
 

Enter desired angle 
 Or… click on Apply first 

to see rotation before 
accepting 
 

Click on OK 
 

While rotating, angle will be shown here 
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7.07 Skewing and Distorting 
 

7.07.1 Skewing      

• Shapes can be skewed either horizontally or vertically: 

                              

 

• There are two ways to skew a shape: 

 With the shape selected and Advanced selected on the Tool Options, rest your mouse slightly outside 
of a handle in the middle of a side. The skew mode cursor will appear and it can be dragged to skew the 
shape: 

  

 With the shape selected, open the Rotate window by using one of these two methods: 

o Right-click and select Transform>Rotate  

o Go to Object>Transform>Rotate 

 Then switch from Angle to Skew and enter a skew angle: 

 

 

 
 
 

7.07.2 Distorting      

• The Distort tool is the 5th icon  from the bottom on the Tools Panel. Select a shape and then click on 
the icon. The four corners of the bounding box will display small boxes: 

    

• The shape can now be distorted in countless ways by dragging any of the corners: 

Starting Shape 
 

Horizontal Skew 
 

Vertical Skew 
 

Both horizontal 
and vertical skew 
 

Drag up or 
down here 

Or… drag right or left here 

Switch to Skew 

Enter angle here 
to skew up/down 

Enter angle here 
to skew right/left 
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• Of course, the shape doesn’t have to be rectangular. The Distort tool can be applied to anything: 
 

                              
 
 
 

7.08 Mirroring and Flipping      

• To horizontally mirror a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Horizontal (Mirror) 

 Go to Object>Transform> Flip Horizontal (Mirror) 

 Click on the Mirror icon, next to Flip, on the Position & Size Panel:  

 

 

               

• To vertically flip a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Vertical 

 Go to Object>Transform>Flip Vertical 

 Click on the Flip icon on the Position & Size Panel:  

 

             
 
 
 

7.09 Locking and Unlocking      

• Locking a shape is normally done to prevent accidental selection and movement of that shape.   

• To lock a selected shape, use any of the following options: 

 Right-click and select Lock from the menu 

Mirror 
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 Go to Object>Lock 

 Press Ctrl+Alt+L 

 Locate the shape on the Layers Panel and click on the unlock icon  or double-click and check the 
Lock option. 

• To lock all shapes: 

 Right-click and choose Select All, then right-click and choose Lock 

 Click on the Layers Menu icon  and select Lock/Unlock>Lock All Layers  

• To unlock a single shape or a folder of shapes, locate the shape or folder on the Layers Panel and click on 

the Lock icon  or double-click and uncheck the Lock option. 

• To unlock all locked shapes, use any of the following options: 

 Right-click on a selected unlocked shape and select Unlock All from the menu 

 Go to Object>Unlock All 

 Press Ctrl+Shift+Alt+L 

 Click on the Layers Menu icon  and select Lock/Unlock>Unlock All Layers  

• To toggle the lock/unlock status of all layers on the Layers Panel, click on the Layers Menu icon  and 
select Lock/Unlock>Toggle All Layers  
 

 
 

7.10 Hiding and Showing      

• To hide a selected shape, use either of the following options: 

 Right-click and select Hide from the menu 

 Go to Object>Hide 

 Locate the shape on the Layers Panel and click on the hide icon  or double-click and uncheck the 
Show option. 

• To hide all shapes: 

 Right-click and choose Select All, then right-click and choose Hide 

 Click on the Layers Menu icon  and select Show/Hide>Hide All Layers  

• To unhide a single shape or a folder of shapes, locate the shape or folder on the Layers Panel and click on 

the unhide icon  or double-click and check the Show option. 

• To unhide all hidden shapes, use any of the following options: 

 Right-click on a selected unhidden shape and select Show All from the menu 

 Go to Object>Show All 

 Select any shape (including a hidden one) on the Layers Panel, right-click and select Show All from 
the menu. 

 Click on the Layers Menu icon  and select Show/Hide>Show All Layers  

• To toggle the hide/unhide status of all layers on the Layers Panel, click on the Layers Menu icon  and 
select Show/Hide>Toggle All Layers  
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7.11 Grouping and Ungrouping       
 

7.11.1 Group 

• The Group function is used to combine shapes into a new folder on the Layers Panel so that they can be 
more easily moved, resized, rotated, etc.  

• After selecting two or more shapes, the Group function can be applied in any of the following ways: 

 Right-click and select Group from the popup menu 

 Go to Object>Group 

 Press Ctrl+G 

• The following example shows three shapes before and after grouping.  

    

 

 

 

7.11.2 Ungroup 

• The Ungroup function is used to separate a grouped layer of shapes into individual layers. 

• After selecting a group, the Ungroup function can be applied in any of the following ways: 

 Right-click and select Ungroup from the popup menu 

 Go to Object>Ungroup 

 Press Ctrl+Shift+G 

• The following screenshot shows the same grouped folder from the prior example both before and after 
ungrouping: 

       

 

• Another example shows what happens when you ungroup a word. The individual letters of the word can 
now be selected: 

    
 
 
 

 
 

 On the Layers Panel: 

Before applying Group   After applying Group   

Before applying Ungroup After applying Ungroup   

Before applying Ungroup: 
clicking on any letter selects 
the entire word  

After applying Ungroup:  
clicking on any letter 

selects only that letter 
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7.12 Breaking and Merging       
 

7.12.1 Break Apart 
 

• The Break Apart function goes one step further than Ungrouping. It is used to separate a combined shape 
into the individual parts that make up that shape.  

• After selecting a combined shape, the Break Apart function can be applied in any of the following ways: 

 Right-click and select Break Apart from the popup menu  

 Go to Object>Break Apart 

 Press Ctrl+B 

• The following screenshot shows Break Apart being applied to the same word “Bob” to separate the internal 
closed paths (also called child shapes) from the external paths (also called parent shapes): 

     
     

 
 

 

 On the Layers Panel: 
 

      
    

 
 

   

Before applying Break Apart After applying Break Apart 

Icon changes from 
Text to Folder 

Seven individual 
shapes in the folder 

Before applying Ungroup: 
Layer has Text icon 
indicating a single text shape 

After applying Ungroup: 
Layer now indicates a folder 
with more than one shape 

Opening folder shows the three 
letters as individual text shapes 

Before applying Break Apart: 
clicking on any letter selects 
the entire word 

After applying Break Apart: child 
shapes fill with color, rather than 
being “holes” inside the letters The child shapes can now 

be individually selected  
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• Once you apply Break Apart, you have complete editing control over each individual shape within a design. 
But be careful! It’s also easy to inadvertently move an individual shape (especially the tiny ones) and you 
can risk messing up the design. Thus, only use Break Apart when needed and then, more importantly, 
know how to rejoin your shapes, which is covered in the next section. 

 
 

7.12.2 Merge 

• The Merge function is used to combine individual paths, curves, and lines into a single shape.  This is 
basically the opposite function to Break Apart. 

• After selecting two or more shapes, the Merge function can be accessed in either of the following ways: 

 Go to Object>Merge 

 Press Ctrl+Shift+B 

• If the Merge function is applied to the prior “Bob” example, after having Break Apart applied, the word will 
now become all one shape again.  Separated child paths no longer exist and even the individual letters can 
no longer be selected:  

 

     
 
 

 
On the Layers Panel, this is what will appear: 

 

                    
 
 
 

• Note that if you apply Merge to shapes of different colors, they will all become one color because a merged 
shape is regarded as a single shape, even if the parts being merged do not touch: 

   

 

 A child shape that is merged with a parent shape essentially becomes a hole in that shape. This can be 
proven by having the grid showing when merging: 

     

 
 
 
 

Before applying Merge 

After applying Merge Before applying Merge 

After applying Merge 

After applying Merge Before applying Merge 

After applying Merge: 
Single shape with a star-

shaped hole  

Before applying Merge: 
Two shapes: a white 

star on top of a blue star 

The grid is visible 
indicating a hole. 
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7.13 Arranging (Ordering) Shapes      
 

• The shape order affects the visual appearance on the Cutting Mat.  A shape that is above or on top of 
another shape will appear above it on the Layers Panel. 

• The following example shows five overlapping shapes and how they appear on the Layers Panel: 

    
 

• In Section 6.04.3, moving layers was presented and could be used here to change the order of the shapes. 
However, another way to reorder these shapes is to select one and then access the Arrange functions 
using one of the following: 

 Go to Object>Arrange 

 Right-click and select Arrange from the popup menu 

 Click on the Layers Menu icon  and select Arrange 

• Four options will then appear: 

 Bring to Front (or Layer to Top): Move selection to the very top 

 Bring Forward (or Raise Layer): Move selection up one level 

 Send Backward (or Lower Layer): Move selection down one level 

 Send to Back (or Layer to Bottom): Move selection to the very bottom 

• In the above example, the yellow triangle is selected and each option shows what would have changed if it 
had been applied: 

 

     
 
 

The order of the 5 shapes 
on the Layers Panel 
matches the overlap on 
the Cutting Mat 

From top to bottom: 
red heart 
blue star 
yellow triangle 
purple square 
green circle 

Triangle moves 
to the top 

Bring to Front 
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• It is worth noting that if any of the other layers had been locked or hidden, the movement of the triangle 
would have been the same. In other words, if the red heart had been hidden and/or locked, the triangle 
would still have ended up above it using Bring to Front. 

• There are also shortcut keys (Windows version only) for these four Arrange functions: 

 Bring to Front -  Ctrl+Shift+Up 

 Bring Forward -  Ctrl+Up 

 Send Backward -  Ctrl+Shift+Down 

 Send to Back -  Ctrl+Shift+Down 

 

7.14 Fill & Stroke: Fill 

• The Fill & Stroke Panel provides options for changing how a shape or open path appears on the screen 
and, in the case of Line Style (solid versus dashed), how it cuts. This can be helpful in designing a project 
and also in print and cut applications.  

• To open this panel, click on the Fill & Stroke icon on the Properties Panel:  

Triangle moves 
above blue star but is 
still below red heart 

Bring Forward 

Triangle moves 
below purple 
square but is still 
above green circle 

Send Backward 

Triangle moves 
to the bottom 

Send to Back 
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• Shapes can be filled with nothing, a solid color, a pattern or a gradient: 

              
 
 
 
 
 

• By default, only closed shapes can display a fill. However, you can opt to have open shapes filled by going 
to Edit>Preferences, clicking on the Edit tab, and then unchecking the box next to Never fill open paths.  

 

 

 

• To select a type of Fill, click on the drop-down menu and select from the four options:  

 

Open Fill & Stroke Panel 

Fill section 

Stroke section 

No Fill 
With and without 
the grid showing 

Solid Color Fill Gradient Fill Pattern Fill 

Click here 

Select Edit tab 

Click OK when done 

Uncheck this option 
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7.14.1 No Fill  

• From the Fill menu, select None and shape will be empty. Note that this is not the same as having a white 
fill.  When None is selected, the grid will show through the shape if the Show Grid option (on the 
Document Panel) is turned on: 

   

 

7.14.2 Color Fill  

• From the Fill menu, select Color and then click on the color box to the right: 

 

• The following Color Picker window opens where you have the option to select a basic color or create a 
custom color: 

  

 
 

 Option 1: Select any of the 13 colored squares. You can then adjust that new color, if desired, using 
Option 2 or Option 3. 

 Option 2: Locate the tiny circle in one of the corners and drag it to change the tone and brightness for 
that color. Alternatively, you can click anywhere along the rainbow strip to change to a completely 
different color and then drag the smaller circle to refine that color. 

 Option 3: From the Model menu, select RGB, HSL, or CMYK and enter the color values for the color 
you want to use.  

 As you make changes, the New color box will change so you can immediately see the effects: 

 

 Once you have the color you wish to use, click on OK.  However, if you want that same color available 
to select again within this same file, click on Add to custom colors before clicking on OK. 

Shape with Fill 

set to None 

Shape with a Fill 

color set to white 

Option 1: Select 
one of the Basic 
colors  

Option 3: Enter the 
RGB values directly (or 

HSL or CMYK) 

Note that a new Custom Color will only be 
saved and available in the current project. 

Option 2: Locate the 
little circle and drag it 
to a new location.  
 
To change to a new 
color group, click on 
the rainbow strip 
 
 

Select Color Click on the colored square 
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7.14.3 Pattern Fill  

• From the Fill menu, select Pattern and then click on the color box to the right to open the following window 
where a pattern can be selected: 

   
 

• Many of the functions in the Pattern Fill window are identical to those under the Shapes tab in the Library.  
Refer to Section 6.03.1 for directions on searching, adding new folders, adding new files, adding to 
Favorites, etc. 

• When adding your own patterns under My Patterns, select common raster file formats (e.g. BMP, PNG, 
JPG). 

• The pattern settings can be used to modify how the pattern appears in the filled shape, for example: 

                            
 

These will activate if My 
Patterns is selected 
below 

Pattern folders 
With the Patterns folder 
selected, these seven default 
patterns appear. 

Pattern settings 

Click to see a preview of 

the shape with the pattern 

Current selected pattern 

Click OK when done 

Increasing size from 1 in to 2 in Rotating 45o 

New color based on 
current settings  

Note that a new Custom Color will only be 
saved and available in the current project. 

Click on Add to 
Custom Colors 
and New color 
appears here 

Drag this circle  
 
 

Click OK when 
done  



 168 

• The other tab, Load image, can be used to load a raster file to use as a pattern, if you do not wish to save it 
under My Patterns. It has pattern settings, as well: 

 

 The selected shape now fills with the uploaded image: 

   

• If you need to fill a shape with a raster image, such as a photo, using the Clip Path and Clip Mask functions 
are easier alternatives. Refer to Section 11.07. 

 

7.14.4 Gradient Fill  

• From the Fill menu, select Gradient and then click on the color box to the right to open the following 
window where a gradient can be designed: 

 

 

• Type: Choose Linear for a left-to-right gradient. Choose Radial for a center outwards gradient: 

Click here to load 
a raster file 

Uploaded image 

Pattern settings 

Click to see a preview of 
the shape with the pattern 

Click OK when done. 

Select the Load Image tab 

Choose Linear 
or Radial 

Gradient based on 
current settings 

Color selector 

Click OK when done. 

Left side marker 

Reverse left and 
right-side colors 

Right side marker 

Save current 
settings as a Preset 

Location of 
selected marker 
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 To change colors, click on one of the markers, then click on the color selector box and choose a color 
from the Color Picker window.  Repeat for the other marker. As with other color selections, you can 
choose a base color or create a custom color. Refer to Section 7.14.2 for details on using the Color 
Picker window. 

 After selecting new colors, the thumbnail image will update. Note that clicking on Reverse will switch the 
two chosen colors: 

  

 

 More markers can be added by clicking on the Position Bar and then clicking on the Color selector. 
For example, white could have been added to the middle: 

 

 If you inadvertently add a marker or decide you don’t want one or more of the new ones, drag the 
marker downward and it will be removed.  

 Position:  The Position value is a location from 0 to 100 and applies to whichever marker is selected. 

Note the little black line under a selected marker .  

 Changing the Position moves the marker and resets where the gradient begins on that side. You can 
also manually slide the markers to change the Position, as well. Returning to the two-color example: 

                    

 

Linear Radial 

After applying Reverse After selecting new colors 

Left marker at 0;  
Right marker at 100 

Left marker at 35: 
More red along left side 

Right marker at 70 
More blue along right side 

Both markers at 50 
No gradient 

Click once to add a marker Then click here to select color 

Shape with a Fill 
color set to white 
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 The Position can also be changed after the shape is filled and the Gradient window is closed. On the 

Tools Panel is a Gradient tool. After selecting the shape, click on the Gradient icon    and then 
drag the mouse across the shape to change the Positions and even rotate the gradient: 

     

 If you want to save a particular gradient for future applications, click on Add Preset and a window will 
open where you can name this Preset: 

 

 To access your saved Gradient Presets, click on the Presets tab and the menu will appear: 

 

 
 

7.14.5 Opacity 

• Just below the Fill setting is Opacity: 

 

• Decreasing the Opacity setting will make a shape more transparent.  This can be used for changing the 
appearance for printing or for revealing shapes that are completely or just partially hidden by other shapes. 

 In the following example, the Opacity is decreased on the blue circle, allowing the blocked portion of 
the red square to be seen: 

             

                                  

Name the Gradient Preset 

Click on OK 

Click on the Presets tab 

Saved Presets 

Opacity: 100 Opacity: 50 Opacity: 15 
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 Lowering the Opacity can be applied to shapes filled with Patterns and Gradients, as well: 

                                        
 
 

 If you want to decrease the Opacity for all shapes, the Workspace Alpha setting on the Documents 
Panel can be reduced from 100% to the desired level: 

 
 

 

7.15 Fill & Stroke: Stroke 
 

7.15.1 Stroke Settings 

• The Stroke settings are located below the Fill settings on the File & Stroke Panel.  Note the following: 

 

 

• Stroke: All shapes have a Stroke assignment using one of the following choices: 

 None: The shape will not have an outline. Note that if you also choose None for the Fill, then you will 
not be able to see the shape at all unless you hover the mouse over it: 

         
 

Opacity: 100 Opacity: 100 Opacity: 70 Opacity: 70 

Choose type of Stroke 

Opacity: decrease for higher transparency 

Dashed or Solid 

Create a custom line style 

Thickness of Stroke  

End shape for 
unclosed shapes 

Shape around corners 

Increase for sharp corners 

Adjust Opacity here 

Fill: None   Stroke: None 
Shape is selected 

Fill: None  Stroke: None 
Hovering mouse over it 

Fill: Color   Stroke: None 
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 Color: Once Color is selected, click on the box to the right and the Color window will open. This is the 
same window that opened when Color was selected under Fill. As with other color selections, you can 
choose a base color or create a custom color. 

 Pen Color: Choose this if you are recoloring lines based on selecting actual pens or other tools to 
switch out during the cut.  

 When you choose Pen Color and then click on the box to the right, the Choose Pen Color window 
opens:  

 

o Select the desired color from the menu and click OK. You also have the option to create your own 

custom Pen Set by clicking on the small icon in the upper right corner . The following menu 
appears and you can then select Add Pen Set: 

 

o Next, name the pen set: 

 

o In the Pen Set menu, you can now select the new Pen Set Name: 

 

 

 

 

Choose a color 
from the menu. 

Create a custom Pen Set  

Click OK when done. 

Pen Set menu 

Enter a name  

Click on OK  

Select Add Pen Set  

Take note of these other 
available options  



 173 

 

 

 Again, click on the small icon in the upper right corner  and you can begin adding pen colors with 
their respective color values or just scroll to create colors you like: 

     

 

 

 After clicking on OK, you will be prompted to name this color and then it will show up in the menu: 

    

 

 In the same menu where you can add new colors, are options to Remove Color or Rename Color. 
Before you can use these options, you will need to close and reopen SCAL. 

• Opacity: Decreasing the Opacity setting will make the Stroke color more transparent. It’s not particularly 
noticeable until you increase the Stroke Width, thus examples will be shown in the next bullet. 

Switch to the new Pen Set  

Click on OK  

Click on Add Color  

Click on OK  

Name the color  

The new color is now 
in the menu 
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• Width: Increasing the Width will make the Stroke thicker. The units are in pixels thus the same values give 
the same results whether your SCAL Units are set to inches, cm, or mm. 

                                   

 

 IMPORTANT: The Stroke Width does not affect how a shape or line is cut or drawn. It’s only used for 
display and printing purposes. 

• Join consists of three options which affect how sharp corners are handled:  

 Miter : Corners are sharp but will become beveled at low values of Miter 

 Round : Corners are rounded off. 

 Bevel : Corners are clipped at a 45o angle. 

• Just as with Opacity, there’s not a strong visual difference if the Stroke Width is small.  Thus to illustrate 
Join, a Stroke Width of 20 will be used: 
             

      

 

 

• End Caps: Unclosed shapes, such as lines and arcs, can have the Stroke shape on the ends changed, 
similar to the Join setting. The choices are: 

 Butt : The end is squared off, aligned with the actual end of the path 

 Round : The end is rounded. 

 Square  : The end is squared off and extends beyond the actual end based on the Stroke Width. 

 

     

 

• To better illustrate the difference between Butt and Square, the original line is shown in a close up: 

Stroke Width: 1 
Opacity: 100% 

Stroke Width: 10 
Opacity: 100% 

Stroke Width: 20 
Opacity: 100% 

Stroke Width: 20 
Opacity: 50% 

Join: Miter 
Miter: 1.0 

Slightly beveled 

Join: Round 
 

Join: Bevel Join: Miter 
Miter: 3.5 

Sharp corners 

End Cap: Butt End Cap: Square 
 

End Cap: Round 
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7.15.2 Stroke Line Style 

• One additional Stroke setting deserves its own subsection because it also affects how a shape will be 
drawn or cut by your cutter. 

• The Line Style can be either solid or dashed.  If dashed is selected, then one of the default patterns can be 
selected or you can specify the dash length and spacing desired by clicking on Edit:  

    

 The Line Style selected will be displayed on the screen and will be cut or drawn with that style by the 
cutter.  Again, the Stroke Width, however, is ignored by the cutter. 

 
 

7.15.3 Converting Strokes into Closed Shapes  

• In the event you decide the stroke should be its own shape, select the shape and go to Path>Stroke to 
Path. You can now drag the stroke shape away from the original: 

 

    
 

• If you want the new outline shape to be a solid background instead of an open frame, select it and then, on 
the Style Panel, change the Style settings from Normal to Blackout: 

 

 

     
 

• More about the Style setting is covered in Section 8.01.  There are also other ways to create shadow layers. 
Refer to Path Offset (Section 10.05) and Shadow Layer (Section 11.05).  

 
 

 

End Cap: Butt – cap ends at the line end End Cap: Square – cap extends beyond end 
 

Select from menu or click on Edit 
to open Line Style window 

Enter a dash and gap 
pattern, as desired. 

 

Click on Add when done. 
 
 

Change to Blackout Outline is now a solid shape 
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7.16 Dropper Tool 

• Shapes can also have the Fill, Stroke or both changed based on the settings for another shape. This is 

accomplished using the Dropper tool  on the Tools Panel. 

• To use this function: 

 Select the shape to be recolored. In this example, it will be a yellow triangle with no Stroke: 

 

 Click on the Dropper tool icon and choose a setting from the Tool Options: 

 

 Finally, click on the shape that has the color property you wish to use. In this case, it’s the red circle with 
the black Stroke. The selected triangle is recolored to match. 

    

 

 

• Note that other properties, such as Stroke Width or Opacity, will not be copied onto the selected shape. 
On the other hand, if the Fill is a pattern or gradient, it will be copied. You can also fill multiple shapes at 
once: 

    

 

• Note, however, that the three shapes were treated as one object when filling with the gradient. A different 
result is obtained if each shape had been filled separately:  

    
 
 
 
 

Select Fill, Stroke, or Fill and Stroke 

Select the shape to change 

After clicking on the circle, the triangle 
Fill color is now red and the Stroke 
color is now black 

Move the mouse over the shape 
that has the desired color(s) 

A selection of three shapes will be 
recolored with the fill gradient in the 
diamond on the right 

All three shapes are filled at once 

All three shapes recolored at once Shapes recolored individually 
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7.17 Cutting, Copying, Pasting, Duplicating 

7.17.1 Cutting to the Clipboard      

• To cut shapes to the clipboard (copy to the clipboard and delete from the Cutting Mat), first select the 
shape or shapes and then use any of the following: 

 Click on the Cut icon located on the upper Toolbar   

 Right-click on the screen and select Cut 

 Press Ctrl+X 

 Go to Edit>Cut 
 
 

7.17.2 Copying to the Clipboard      

• To copy shapes to the clipboard, first select the shape or shapes and then use any of the following: 

 Click on the Copy icon located on the upper Toolbar  

 Right-click on the screen and select Copy 

 Press Ctrl+C 

 Go to Edit>Copy 

• To make multiple copies, refer to the Duplicate function described later in this section. 
 
 

7.17.3 Pasting from the Clipboard      

• There are three Paste functions in SCAL: 

 Paste: pastes the shape offset slightly (0.25”) from the original 

 Paste in Place: pastes the shape in exactly the same location as the original 

 Paste (Auto Fill): pastes enough copies to auto-fill the Cutting Mat 

•  To Paste shapes from the clipboard, use any of the following: 

 Click on the icon located on the upper Toolbar   

 Right-click on the screen and select Paste 

 Press Ctrl+V 

 Go to Edit>Paste 

• To Paste in Place shapes from the clipboard, use any of the following: 

 Right-click on the screen and select Paste in Place (without any shapes selected) 

 Press Ctrl+Shift+V 

 Go to Edit>Paste in Place 

• To Paste (Auto Fill): use either of the following: 

 Press Ctrl+Shift+Alt+V 

 Go to Edit>Paste (Auto Fill) 

 

Create New Layer 
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7.17.4 Duplicating – Duplicate      

• The Duplicate function allows you to make multiple copies of a shape aligned in rows and/or columns, with 
the spacing you desire. To access Duplicate, first select the shape(s) and then use either of the following: 

 Press Ctrl+D 

 Go to Object>Duplicate 

• To fill your grid with images, move the selected shape(s) to the top left corner of the gridded part of the 
Cutting Mat. With the shape(s) still selected, use Ctrl-D (or Object>Duplicate) to open the Duplicate 
window. As you begin clicking on Total Columns and Total Rows, the mat will fill with the shapes. Change 
the Spacing, as needed, to better fit the duplicates. Click on OK to accept: 

 

 
 

• To create a single row of repeats, set the Rows value to 1.  For a single column of repeats, set the 
Columns value to 1.  To overlap the repeats, enter a negative number under Spacing. Refer to Section 
11.06.1 for a tutorial on how this function can be used to create a border. 

• There is also a Duplicate Rotated function to arrange the duplicates in a circular formation.  Because this is 
more typically used for design purposes, it is covered in Section 11.08.  

 
 

7.17.5 Quick Duplicate      

• A quick way to make a single copy of a shape is to hold the Alt key while dragging the shape. The original 
will be left behind and new copy will be moved with the mouse. 

• You can also hold the Alt key and left-click on a shape and it will duplicate that shape leaving the copy on 
top of the original. 

 
 
 

7.18 Alignment 

• There are fourteen functions used to align shapes, seven of them with respect to the Cutting Mat (referred 
to as Page) and another seven with respect to one another (referred to as Selection). After selecting two or 
more shapes, these functions can be accessed using either of the following: 

 Go to Object>Alignment 

 Click on an alignment icon from the Position & Size window on the Properties Panel: 

 

 

 

 

 

 

 

Increase Rows and 
Columns to fill Cutting 
Mat and change Spacing, 
as desired or as needed. 

Option to group all 
of the shapes Click on OK to accept 
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• The following three shapes, in their current relative positions, will be used to illustrate what happens when 
each alignment function is applied. Note that a small custom mat was created to facilitate screenshots: 

 
 
 

7.18.1 Align to Page    

• Make sure the alignment mode is set to Align to Page. To do this, either:  

 Go to Object>Alignment and make sure Align to Page is checked 

 Select To Page on the Position & Size panel 

• With the shapes selected, the horizontal alignment options are: 

 Align Left aligns shapes along the left side of the Cutting Mat.  

 Align Horizontal Center aligns shapes through the center of the Cutting Mat.  

 Align Right aligns shapes along the right side of the right side of the Cutting Mat.  

         

 

• With the shapes selected, the vertical alignment options are: 

 Align Top aligns shapes along the top side of the Cutting Mat.  

Align Left  

 
Align Horizontal 

Center  

 

Align Right 

 

Alignment icons 

Click on Position & Size 

Choose between To 
Selection and To Page 
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 Align Vertical Center aligns shapes through the center of the Cutting Mat.  

 Align Bottom aligns shapes along the bottom side of the Cutting Mat.  

                     

  
 

• To center all three shapes in the middle of the Cutting Mat, use either: 

 A combination of Align Horizontal Center and Align Vertical Center:   

 Go to Object>Alignment>Align Centers 
 

 
 
 
 

7.18.2 Align to Selection    

• First, make sure the alignment mode is set to Align to Selection. This is done by either making sure To 
Selection is chosen on the Position & Size panel or by going to Object>Alignment and making sure Align 
to Selection is checked. 

• With the shapes selected, the horizontal alignment options are: 

 Align Left aligns shapes along the left side of the leftmost shape of the group.  

 Align Horizontal Center aligns shapes to a vertical axis through the center.  

 Align Right aligns shapes along the right side of the rightmost shape of the group.  
 

                           
  
 

• With the shapes selected, the vertical alignment options are: 

Align Top 

 
Align Vertical 

Center  

 

Align Bottom 

 

Align Left  

 
Align Horizontal Center  

 
Align Right 

 

Align Centers 
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 Align Top aligns shapes along the top side of the uppermost shape of the group.  

 Align Vertical Center aligns shapes to a horizontal axis through the center.  

 Align Bottom aligns shapes along the bottom side of the bottommost shape of the group.  
 

                 
 
 
 

• To center all three shapes, use either: 

 A combination of Align Horizontal Center and Align Vertical Center:   

 Go to Object>Alignment>Align Centers 
 

 
 
 
 
 

7.19 Distribute    

• The Distribute function rearranges the spacing between shapes. Similar to the Alignment function, you 
can Distribute to Page (Cutting Mat) or you can Distribute to Selection (selected shapes). There’s also a 
third, called Distribute to Selection Below, which distributes based on whatever shape is positioned at the 
lowest level on the Layers Panel and its difference in size relative to the outermost shape in the opposite 
direction of the distribute option (and yes, this is confusing, but will be explained in Section 7.19.3)  

• After selecting the shapes, these functions can be accessed by going to Object>Distribute. 

• The following three shapes, in their current relative positions, will be used to illustrate what happens with 
each distribute function when Distribute to Selection or Distribute to Page is applied. Note that a small 
custom mat was created to facilitate screenshots: 

                  

 

Will be used for 
horizontal distribute 

examples 

 

Will be used for 
vertical distribute 

examples 

 

Align Top 

 
Align Vertical Center  

 

Align Bottom 

 

Align Centers 
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7.19.1 Distribute to Page    

• Select the shapes and go to Object>Distribute and then make sure the Distribute to Page option is 
checked.  In this mode, the two outermost shapes will align with the Cutting Mat and then other shapes will 
be evenly spaced from one side of the mat to the other, according to which additional option is chosen. All 
options, with screenshots, are presented. The purple arrows indicate equal spacing.  

• With the shapes selected, the horizontal distribute options are: 

 Distribute Left: spaces shapes so that the left sides of each shape are the same distance apart: 

    

 Distribute Center Horizontally: spaces shapes so that the centers of each shape are the same 
distance apart: 

    

 Distribute Right: spaces shapes so that the right sides of each shape are the same distance apart: 

        

 Distribute Space Horizontally: spaces shapes so that the gaps between the shapes are the same. 

    

• With the shapes selected, the vertical distribute options are: 

 Distribute Top: spaces shapes so that the top sides of each shape are the same distance apart: 
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 Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 

    

 Distribute Bottom: spaces shapes so that the bottom sides of each shape are the same distance 
apart: 

    

 Distribute Space Vertically: spaces shapes so that the gaps between the shapes are the same. 

    
 
 
7.19.2 Distribute to Selection      

• Select the shapes and go to Object>Distribute and then make sure Distribute to Selection is checked.  In 
this mode, the two outermost shapes will remain in position and then other shapes will be evenly spaced, 
according to which additional option is chosen. All options, with screenshots, are presented. Again, the 
purple arrows indicate equal spacing. 

• With the shapes selected, the horizontal distribute options are: 

 Distribute Left: spaces shapes so that the left sides of each shape are the same distance apart: 
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 Distribute Center Horizontally: spaces shapes so that the centers of each shape are the same 
distance apart: 

    

 Distribute Right: spaces shapes so that the right sides of each shape are the same distance apart: 

    

 Distribute Space Horizontally: spaces shapes so that the gaps between the shapes are the same. 

    

• With the shapes selected, the vertical distribute options are: 

 Distribute Top: spaces shapes so that the top sides of each shape are the same distance apart: 

    

 Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 
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 Distribute Bottom: spaces shapes so that the bottom sides of each shape are the same distance 
apart: 

    

 Distribute Space Vertically: spaces shapes so that the gaps between the shapes are the same. 

    
 
 
7.19.3 Distribute to Selection Below 

• This option is used to evenly distribute several shapes relative to another shape (called the Reference 
Shape) that needs to be positioned at the bottom of the Layers Panel (thus the term “Selection Below”).  

 It will also move the shapes at the furthest ends of the selection to align with the bounding edges of this 
Reference Shape and then the distribution will be based on whichever menu option you’ve chosen, just 
like previously shown in Sections 3.19.1 and 3.19.2.  

 Thus, you always need a minimum of 4 shapes so that one can be the Reference Shape and the other 
3 can be spaced as desired. 

• In the following example, several shapes are to be spaced along a rectangle for the purpose of making a 
welded border: 

 

• Make sure the rectangle is the bottommost layer on the Layers Panel: 
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• Select all of the shapes and go to Object>Distribute and then make sure Distribute to Selection Below is 
checked.  Go back to Object>Distribute and select one of the options in the horizontal section. In this 
example, Distribute Space Horizontally will be selected. The result is that the leftmost shape (the teddy 
bear) aligns with the left side of the rectangle, the rightmost shape (the star) aligns with the right side of the 
rectangle, and the remaining shapes are positioned so that the same amount of space is between each one: 

 

• The shapes can now be moved down to overlap the rectangle and everything selected and welded (using 
Path>Union): 

 

 

 

 

 

• The same technique could be used to distribute letters along a rectangle in a similar manner: 

        

 

 
             
  
 

  

Rectangle is at the bottom of 
the Layers Panel 

Individual letters and a 
rectangle are created. 
The rectangle is the 
bottommost layer. 

Using Distribute to Selection Below and the 
Distribute Space Vertically option, the letters 

are equally spaced and aligned with the top and 
bottom of the rectangle.  Then moved over to 

overlap the rectangle. 

Path>Union 
is applied. 
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8.  SCAL: Working with Text 
 
 
 

8.01 Text Options  

• There are four modes for adding text to the Cutting Mat: 

 Type Tool: normal left to right typing of text 

 Vertical Type Tool: vertical aligned lettering 

 Type on Path Tool: text is aligned along the path of your choosing 

 Type on arch: text is arranged in a circular pattern 

• To select a mode, hold down the mouse button on the Type Tool icon  on the Tools Panel. The 
screenshot below indicates where to go for further instructions on using that text mode: 

 
 
 

8.02 Selecting a Font 
 

8.02.1 Choosing a Font from the Font Menu   

• There are three places to select an installed font: 

 Click the Text Settings icon  on the Properties Panel to open the Text Panel.  Select from the 
Font drop-down menu. 

 Go to Text>Font 

 Click on the Fonts tab in the Library (refer to Section 6.03.2). 

• If you are looking for a particular font in any of those three menus, type the first letter of the font name and 
you will be taken to the fonts that begin with that letter. 

 
 

8.02.2 Choosing a Font via Font Preview   

• To view the text you’re using in different fonts, first type out the text using the instructions in Sections 8.03 
and 8.04. Then select the text and go to Text>Font Preview. There you can scroll through all of the fonts 
currently installed in SCAL to view others you might prefer: 

 

 

 

 

 

 

 

Click and hold left 
mouse button here: 

Refer to Section 8.04.1 

Refer to Section 8.04.2 

Refer to Section 8.04.3 

Refer to Section 8.04.4 
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• You can expand this window and decrease the size of the fonts by scrolling the size bar to view mores 
samples.  Also, you can highlight those of interest and then click Display selection only to more easily 
decide which ones you might like to use: 

 Expand the window and highlight those you want to further compare: 

 

 

 After scrolling through fonts and highlighting only those of further interest, click on Display selected 
only: 

Text in current font: 
Click to change to a 
different font 

Click here to 
change to 
another font 

Option to view only those 

you have highlighted 
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 At this point, as you left click any sample, it will be removed from the display, allowing you to refine your 
selection: 

 

 

 Once you are down to a single sample, you can then click on Change Font: 

 

 

 The text will now be changed to the new font: 

 

 

8.02.3 Temporarily Installing a Font     

• If you want to load a new font that’s not already installed on your computer, there are three ways: 

 Go to Text>Load Font File 

 Click on the Load a Font File icon on the Text Panel 

After deselecting all but on 
sample, Change Font will no 
longer be grayed out 

Click on Change 
Font 
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 Open the Library, click on the Fonts tab, and then click on the Menu icon  

• Any font file with a format of .TTF, .OTF, or .OPF) can be opened and will be available until SCAL is closed.  

• When you open a font file for temporary use, that font will be uninstalled upon closing SCAL. If you have 
saved that file without first converting the text, the next time the file is reopened, you will receive the 
following message: 

 

 Two options are provided: 

o Ignore: The text with the missing font will be converted to an outline (no longer editable as a text 
object) 

o Replace: The text will be replaced with the font shown or another font you select from the drop-
down menu 

 If you have no plans to edit the text, then you can avoid the message by converting text before saving 
the file. To do this, select the text and apply one of the following: 

o Go to Text>Convert Text to Outlines 

o Go to Path>Object to Path 

o Right-click and select Path>Object to Path 
 
 
 

8.03 Adding Text Options  

• There are three ways to add text to the Cutting Mat: 

 Click on the Type Tool icon  on the Tools Panel, click anywhere on the Cutting Mat, and begin 
typing. This is the easiest method when adding ordinary text. 

 Copy and paste text from another application, such as from Word, Excel, or from an email, onto the 

Cutting Mat. Before pasting, click on the Type Tool icon  on the Tools Panel 

 Click on the Fonts tab in the Library and click on characters shown in the character map. This is the 
easiest method when using dingbat fonts: 
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8.04 Four Modes of Text 

8.04.1 Type Tool  

 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the top choice: 
Type Tool. 

• Click anywhere on the Cutting Mat and begin typing. Note that: 

 Pressing the Enter key will move the cursor to a new line and you can continue typing 

 Clicking elsewhere on the Cutting Mat will allow you to begin adding new text at that location 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel  
 
 

8.04.2 Vertical Type Tool  

 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the second choice: 
Vertical Type Tool. 

• Click anywhere on the Cutting Mat and begin typing. Note that: 

 Clicking elsewhere on the Cutting Mat will allow you to begin adding new text at that location 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel 
 

 

Select a font 

Click on 
individual 
characters to 
add them to the 
Cutting Mat 
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8.04.3 Type on Path Tool  

                     
 

• Determine which shape you want to use for the path. In the prior screen shot, ovals, spiral and a rectangle 
were used. But it could have been a square, triangle, or any other shape, even a curve path: 

 
• To use this function: 

 Add the shape to the Cutting Mat. IMPORTANT: If you want to retain the original shape so that it can 
be printed or cut, make a duplicate of the shape first and hide the copy.  

 Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the third 
choice: Type on Path Tool. 

 Click on or inside the shape and begin typing. In the Tools Options, a setting appears which allows you 
to move the start point for the text further along the path. Otherwise it will start at the leftmost side: 

                                

                                         

 When done, either press the Esc key or click on the Select icon  on the Tools Panel. Note that if 
you no longer need the path for your project, go to Text>Convert Text to Outlines and the path will be 
deleted. 

 

• If you want the text on the inside of the shape: 

 First apply Path>Reverse Path to the shape. Then type the text: 

 

 Again, use Text>Convert Text to Outlines to delete the path: 

      



 193 

• In a similar manner, using Reverse Path can change how text is applied along a spiral: 

 

 After applying Text>Convert Text to Outlines: 

 

 

 

8.04.4 Type on Arch Tool     

 

• With this function, text is typed as if it were following an imaginary circle. 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the last choice: 
Type on arch. 

• Click anywhere on the Cutting Mat and begin typing. In the Tools Options, three settings will appear 
allowing you to customize the results: 

 

 

 

• For example: 

 

      

 

 

    

 

Size of the circle Position on the circle Option to have text placed 
Inside or Outside the circle 

Decreasing the Arch Radius from 1.0 to 2.0: 
 

Changing the Start Angle from 0 to 180: 
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• When done, either press the Esc key or click on the Select icon  on the Tools Panel. 
 
 
 

8.05 Text Settings     

• The Text Panel offers an array of settings related to the creation and editing of text. To open, click on the 

Text icon  on the Properties Panel: 
 

 

• To apply a change to any of these settings: 

 Type some text using the instructions in Section 8.04. Then click on the Selection Tool icon  at the 
top of the Tools Panel.  

 With the text selected, you can now change any of these various settings and the changes will 
immediately be applied to that selected text. 

 If you only want to apply a change to a portion of the text, click on the Text Tool icon  on the Tools 
Panel and drag your mouse to highlight whatever part you want to change. 

• The following is a list of the settings and how to apply them:  

 View: Controls which fonts show in the menu under Font: 

o All: Displays all installed fonts plus any that have been temporarily installed during this session of 
SCAL 

o Favorites: Displays all fonts you have assigned as a Favorite 

Changing Text from Outside to Inside: 

Click here to open 
Text Panel 
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o This Project: Displays all fonts currently used since starting this particular project during this 
session 

 Font:  Menu of installed fonts which can be used for new or existing text. Note that you can also add to 

your Favorites list by selecting a font and then clicking on the  icon to the right. 

 Bold and Italic  

o IMPORTANT: Some fonts will change significantly if the Bold option is selected. The same is true of 
the Italic option.  Make sure these icons are not indented/blue unless you are confident you want to 
use either or both of them. 

o With either option highlighted, the text may not immediately reflect that option. If not, highlight the 
text and then try applying again. 

o Instead of using Bold, you can use Effects>Shadow Layer (refer to Section 11.05) or Path>Offset 
Path (Section 10.05).  

o Instead of using Italic, you can use the Skew function (refer to Section 7.07). 

 Reload   is only needed if you have separately installed new fonts on your computer since opening 
the current SCAL session. 

 Load a Font File  is used to open a .TTF, .OTF, or .OPF font that is not already installed on your 
computer. Refer to Section 8.02.3. 

 Alignment:  Standard text justify options: Left Align, Center Align, and Right Align 
and Justified.  

 Sizing: The setting determines the height of the letters in the selected text based on these options: 

o Standard:  A character’s height is based on how the font was designed 

 

o Fixed Height: All characters will be made the same height, based on the Size setting 

 

o Fixed Height Proportional: All characters will be made the same height, based on the Size setting 
and the width will be adjusted to maintain the original aspect ratio for that character 

 

o This example doesn’t necessarily illustrate a typical application for the Sizing setting. Refer to 
Section 8.14 for examples of its usefulness.   

 Size: Approximate height of lettering based on an ascender and descender.  For example, if text is set 
to 1.0 inches, then the height of the word “Baby” would be ~ 1.0.”  However, the “B” typed by itself might 
only be 0.7” in height because there is no descender, such as the letter “y”.  

 Width: Increasing the width will widen the letters leaving the height unchanged. Note that letter spacing 
will not be altered, thus the letters may end up overlapping unless Tracking is increased, as well. 

 Tracking: This is the spacing between letters. Increasing will spread letters apart while decreasing will 
force them closer together and can result in overlapping: 
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 Leading: Changes the spacing between lines of text: 

            

 

 V Offset: Raises or lowers a line of text or, more commonly, can be used to raise and lower individually 
words or selected letters: 

 

 Rotate: Rotates a line of text or can be applied to individual letters: 

 

 Skew: In the same menu with Rotate is the Skew option which can also be applied to a line of text or to 
individual letters. There are two settings: one for X axis skew and one for Y axis skew: 

o X Axis Skew set to 30: 

  

o Y Axis Skew set to 30: 

  

 

 
 

8.06 Other Text Editing     
 

• Ungroup: To split a selection of text into individual letters, apply the Ungroup function using one of the 
following ways: 

 Right-click and select Ungroup from the popup menu 

 Go to Object>Ungroup 

 Apply Ctrl+Shift+G 

• Break: To break a selection of text into individual paths, apply the Break Apart function using one of the 
following ways: 

 Right-click and select Break Apart from the popup menu 

 Go to Object>Break Apart 

 Apply Ctrl+B 

Tracking: 100% Tracking: 120% Tracking: 80% 

Leading: 0 inches Leading: 0.3 inches 
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• For more information on Ungroup and Break Apart, refer to Sections 7.10.2 and 7.12.1.          

 
 
 
8.07 Creating a Connected Letter Title  

• Using the instructions from Section 8.04.1, type the letters of your title:  

 

• Because you will be working with the letters individually, select the title and apply Ungroup (Section 8.06). 

• With the letters split, you can select one or more and use the left and right arrow keys to change the spacing 
between letters, overlapping as desired. It is advisable to zoom in on the text to get a more accurate view of 
the actual positioning of the letters. You may also want to check the text both with and without Show 
Outlines Only option turned on (which can be changed on the Document Panel): 

 

• Also, you should turn off Snap to Grid so that you can more freely move letters. This is located under 
View>Snap To. 

• Begin overlapping the letters. It’s usually advisable to move letters either by using the arrow keys on the 
keyboard or by using the left center icon: 

 

• Continue arranging letters as desired. Remember that you can customize freely to get the desired look. For 
example, in this font called 1 Bean Sprout DNA, the vowels tend to be a bit oversized compared to other 
characters in the font.  Thus, the uppercase “A” can be sized smaller to better match the other letters: 

             
 

Toggle as needed. 

Click here. 

Drag this icon so that letter 
can only move horizontally. 
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• When you are satisfied with the overlap, select all of the letters and go to Path>Union. The overlap will be 
removed: 

 

• Alternatively, if you do not want to make the weld permanent, you can select the shapes and mark the weld 
option on the Style Panel: 

 

• To create an outline/shadow for titles and other shapes or if you need to thicken a font that turns out to be 
too thin for cutting, refer to Section 11.05. 

 

8.08 Incorporating Shapes into a Title 

• A quick way to incorporate a shape into a welded title is to use any of thousands of dingbat fonts available 
from the Internet for free or even check the SCAL Library for a shape.  In this example, a script font is being 
used for the title and a turkey, found in the Library under the Fall folder, will be used for the shape.  

• Using the steps in Section 8.04.1, create the title: 

 

• Select the title and go to Object>Ungroup. Then move the “Thanksgiving” part to the right to add some 
spacing for the turkey. In this example, other parts were also moved so that all letters in “Happy” and all 
letters in “Thanksgiving” overlap.  

 

• In the Library, locate the turkey shape and click on it to add to the Cutting Mat. Resize and arrange to 
overlap with the lettering: 

 

• Go to Path>Union or press Ctrl+Shift+U to remove the overlap or mark the Weld option on the Style 
Panel: 
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• Note that dingbat fonts and Library shapes are not the only shapes that can be welded to letters. Any 
shape imported or created within SCAL can be used!   

 
 

8.09 Welding Titles in Imaginative Ways 

• Some fonts simply do not work well with the traditional overlapping of the letters to be welded into one piece 
for cutting. For example, let’s take an extreme case with Arial font and the name, “Billy”.  Note what happens 
when you overlap the letters in this particular font: 

                                
 

• Most crafters will start looking for a different font… one with ligatures (extenders) that easily connect the 
letters to one another. However, many fonts with ligatures are script fonts and may not convey the desired 
look.  Instead, look for objects that can be used to connect the letters.  A basic thin rectangle is an easy 
solution. Just align it along the bottom of the letters and weld: 

     

• However, the objects to use as a base do not have to be so basic. Look for objects that will tie into a theme.  
Here are just a few examples: 

                    
 
 
 

8.10 Stenciling Letters      

• When creating a stencil, you keep the “waste” or “negative” of a cut. When using regular fonts, such as 
Arial, some of the letters, such as a “B”, “a”, “d”, and “e”, will not work because they have interior paths 
called child shapes. Those child shapes are not connected to the waste portion of the material and will be 
lost from the stencil as shown below. The red arrows indicate the child shapes inside parent shapes for the 
letters “e”,and the two ”d”s: 

 

          

• To avoid this, a procedure called stenciling can be used to connect the area outside of the letters to the child 
shapes, essentially eliminating them. There is a feature on the Tools Panel called the Stencil Bridge which 
can be used to connect the interior parts to the surrounding area.  

• Before using this function, select the text and go to Object>Ungroup.  Failure to do this can cause 

distortion of other letters as the stencil function is applied. Then click on the Stencil Bridge icon . 

Type the letters  Overlap the letters   Weld the letters – undesirable result 

After cutting and lifting the 
stencil from the mat, the interior 
parts of the “e” and the “d’s will 
be cut away. 
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• Zoom in close on the lettering so that you’ll be able to see exactly where you need to connect. Click on the 
Stencil Bridge icon and, in the Tools Options at the top, a setting for the width or thickness of the bridge 
can be set:  

  

• The Size you enter will normally relate to the height and style of the lettering you are stenciling.  In this 
example, the name “Teddy” was typed at a height of  ~1 inch.  The Stencil bridge size is set at 0.10, but it 
could be smaller or larger depending on your personal preference. Before applying, you can drag the mouse 
in an empty area of the screen to see the size that will be used and adjust accordingly: 

 

   
     

• Before applying, hide the outside rectangle, so that it’s not affected.  You can now drag the mouse across a 
letter to create a bridge. Hold down the Shift key, while dragging, and the bridge will be either perfectly 
vertical or perfectly horizontal:   

 

 

            

• Repeat the process with the other letters containing child shapes: 

 

• Note that just one part of the letter could have been bridged instead of both the top and the bottom: 

 

• Unhide the rectangle and the stencil is ready to cut: 

    
 
 
 
 

8.11 Open Path Fonts (OPF) 

• Besides TTF and OTF, a third type of font, Open Path Font (.OPF) can also be opened in SCAL. This font 
consists of single lines/curves only. Here’s a comparison to help you understand the difference: 

Completed stencil 

Enter the Size (thickness) to use 

Stencil bridge size = 0.10 in Stencil bridge size = 0.05 in 

Size is a bit too large Size is better suited based on 
letter sizing 

Hold Shift and drag through 
the top part of the “e” 

The interior part of the 
“e” is now bridged 
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• These fonts are useful when using a pen or engraving tool in your cutter or for designing single line 
rhinestone titles: 

 

• Currently, this font type only works in a few applications like SCAL and does not install into Windows or on a 
Mac O/S for use in programs such as Word.  If you want to permanently install an OPF font for use in SCAL, 
copy and paste the font into the following folder:  Documents\Craft Edge\My Fonts. 

• To try out using Open Path Fonts, there are some free ones to download here.  

• Because these are open path, they may not appear on the Cutting Mat when you first add them.  You will 
need to select a Stroke color on the Fill & Stroke Panel. Refer to Section 7.15. 

• You can purchase Open Path Fonts from www.onelinefonts.com to use in SCAL. Note that these also come 
with the TTF equivalents, which are not actual single lines and curves, but are still very thin. 

 
 
8.12 Knockout      

• The Knockout function involves overlaying one image on top of another and then merging the two so that 
the overlap between the two images is, essentially, cut out and replaced with that part of the top image. This 
is a popular design technique for HTV (heat transfer vinyl) applications so a typical high school design is 
used as an example: 

   

• To open the Knockout function window, select two or more shapes and go to Effects>Knockout:  

 

• The Gap will create an offset between the top image and the bottom image. This is not only pleasing to the 
eye but also makes alignment of two layers of HTV easier to manage. Here’s an example showing how the 
gap affects the overall appearance: 

                                        
 

OPF version of the same font TTF version 

Click here to preview the 
results of the Knockout 

Enter a Gap size, if desired 

Click on OK when done 

Knockout with 0 Gap Knockout with 0.05” Gap 

https://drive.google.com/file/d/1zLC0E-vVQw8UKvSGt8Wv-efDnSXG78_r/view
http://www.onelinefonts.com/
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• IMPORTANT! When you click on Preview, it will take a few seconds or longer for the image to update. Be 
patient. Also, in cases where you have multiple images on top, such as the hearts in the prior screenshot, it 
is recommended that those shapes be joined first using Object>Merge. 

• When preparing text, you want as little “white space” as possible. Thus, here are some guidelines: 

 Select a thick dark font. In the examples in this section, Impact was used. 

 After creating the text, move rows of letters together until they almost touch. 

 Reduce spacing between words, but make sure the text is still readable. 

 The text does not need to be all one shape.  Thus, you can recolor parts of it if you wish. 

   

• When aligning the top image over the lettering, note that anything extending outside of the image or over 
white areas will be deleted. So, size the image accordingly: 

         

 

        

 

• Note that the Knockout function isn’t just for text. It can be used on any vector shapes. Because it is so 
popular with lettering, its presentation in this chapter seemed appropriate. 

 
 
 

8.13 Title Crawl   

• Title Crawl distorts text (or any shape) so that it appears to be stretching towards you or away from you: 

                          

• To apply Title Crawl, select the text and go to Effects>Title Crawl. The following window opens: 

 

Top image extends beyond the 
edges of the lettering 

Much of the image is lost 

Image is sized smaller so that most 
of the helmet is over the lettering 

Better result 
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 Angle: As the Angle setting is increased, the top of the title will rotate towards you. Decreasing the 
Angle setting will rotate away: 

                         

 

 Height: This setting works in an opposite manner to how one would expect. Increasing Height will 
make the text less rotated whereas decreasing it will make the text more rotated: 

 

                   
 
 

• Multiple lines of text can have Title Crawl applied to create the famous Star Wars “in a galaxy far far away” 
effect: 

 
 
 
 

8.14 Applications Using the Sizing Function 
 

• In Section 8.05, the Sizing setting on the Text Panel was briefly explained. The following examples better 
illustrate how you might be using this setting in your designing. 

 

Angle: -45 
Height: 3.0 

 

Angle: -25 
Height: 3.0 

Angle: 25 
Height: 3.0 

Angle: -45 
Height: 3.0 

 

Angle: -45 
Height: 5.0 

Angle: -45 
Height: 1.0 

Check this box to have 
the preview update with 
changes 

 

Preview 

Adjust these according 
to the information that 
follows 

Click here to manually 
update the preview 

 

Click on OK 
when done 
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8.14.1 Sizing Lettering for Particular Fonts  

• One of my favorite free fonts is called 1 Bean Sprout DNA. The only problem with this font is that some of its 
characters are unusually large. For years, I’ve simply manually resized the letters that were too high relative 
to others in that font. With the  

• The word “Great !” is typed using this font: 

 

• I recommend making a copy of the text and then applying both the Fixed Height option and the Fixed 
Height Proportional option for comparison:  

   

 

• Note that the letters do not necessarily end up aligned along the bottom.  To achieve that, apply 
Object>Ungroup, reselect all of the letters, and then select any of the Vertical Align icons 

 on the Position & Size Panel: 

        

 

• You now the option to choose whichever result suits your needs. 

 

8.14.2 Sizing Letters for Welding Inside Rectangles  
 

• A second application for the Sizing setting would be to even out upper-case letters when applying 
Path>Front Minus Back.  In the next example, the letters ABC have been typed out using Cooper Black 
font. Notice how the letter B is shorter than the A and C. When applying Path>Front Minus Back, the result 
would be: 

 

                                   
  

• The letters are selected and Fixed Height Proportional is applied.  The letters are then resized to fit the 
rectangle and the Path>Font Minus Back can be applied with the desired results:  

 

            
 
 

 

Fixed Height 
 

Fixed Height Proportional 

Fixed Height 
 

Fixed Height Proportional 

Letters typed and rectangle added 
 

Path>Front Minus Back applied 

B was too short 
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8.15 Other Text Effects 
 
SCAL offers many other design functions to customize text for your projects. Refer to Sections 11.14 – 11.19 for 
more ideas.  
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9.  SCAL: Tracing and Drawing 
 
 

 
9.01 Raster versus Vector 

• All graphics are either raster or vector and there is no third type. While you can often tell by the file format, 
even that isn’t always a good way to know for certain. For example, a PDF file can be made from either 
raster images or vector images and some PDF’s will contain both types. 

• You may not be able to tell, at first glance, whether an image is a raster or a vector. For example, this 
screen shot shows the same image in both formats: 

 

• Most everyone today has a digital camera and, at the very least, has heard the term “mega-pixel.”  A pixel is 
a square that is black, white, or colored. Photographs are made up of millions of these pixels to create the 
image you see. If you zoom in close enough on any raster image, you can see these tiny pixels. But when 
you zoom in close on the same area in the vector version, you will instead see lines and curves, not 
squares/pixels: 

  
 
 

• A vector image isn’t made up of pixels. Instead, a vector is like a connect-the-dot puzzle in which little dots 
(called nodes or points) are connected to each another with paths (either straight lines or curves). Digital die 
cutters need those paths so that they can communicate to the cutter where the blade should travel in order 
to cut what you want… kind of like a road map.   In SCAL, the nodes look like this: 

 

• As mentioned earlier, you can often tell whether a file is a raster or a vector based on the file format. Here 
are some guidelines: 

Raster:  BMP, JPG, GIF, PNG     Vector:  AI, EPS, DXF, SVG      Either:  PDF, sometimes EPS & WMF 

• To convert a raster into a vector, SCAL offers both an automatic and a manual trace function. Because the 
automatic Trace feature in SCAL is so fast and powerful, it is always worth trying it first.  The only situation 
in which it may not be able to provide the results you need are (1) the image is very tiny or has a very poor 
resolution or (2) the image has poor contrast between one part and the next. For example, imagine a brown 
dog lying on brown carpet.  How would the software know what part is the dog and what part is the carpet?  
Thus, you may need to manually trace some images, so both functions are covered, in detail, in this 
chapter. 

 
 

Vector Raster 

Vector Raster 
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9.02 Finding Easy Images to Trace 

• What qualifies as an easy image? The obvious answer is “an image which gives you the results you want!”  
But those who are new to the vectorizing process do not always realize which images are going to be easy 
and which ones are not. Note that you shouldn’t be discouraged from trying to trace anything.  But when you 
are learning the process, working with easier images will make the learning stage go smoother. So here are 
a few guidelines in selecting images: 

 Black and white images are easier to vectorize than colored images 

 Colored images with flat colors are easier to trace than those with variegated colors 

 Large, high resolution images are easier to trace than tiny, low resolution images 

 Images with tiny details will be more difficult to trace than simpler images with fewer details 

 Photographs are usually the most difficult to trace, especially when some of the colors blend (such as 
the brown dog on the brown carpet, mentioned earlier). 

• For your own personal use, there are many images that can be found on the Internet. Use Google Images to 
search and find images based on keywords. Google Images also has filters at the top of the window (under 
Search Tools) to limit your search to black and white, as well as to clipart or line drawings. For example, 
after searching on the word cat, one can limit the images in this way: 

                                  
 

• Adding the word “Silhouette” in a search, will also produce images that are typically very easy to auto-trace: 
 

 
 

• When you find an image you want to trace, click on it first to bring up a larger version. Then right-click and 
select Save image as from the popup menu. Note: If you use a browser other than Chrome, the popup 
menu may have slightly different wording for saving a file. 

• IMPORTANT! Before tracing any Internet images, be sure to check the Terms of Use at the site hosting the 
image. 

 
 
 

Click on Clip art to find 

better images for tracing  

Click on Search tools to 
open submenu below 

Search on “cat 
silhouette”  

Easily traced images 
appear 

https://images.google.com/
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9.03 Trace Function 
 
 

9.03.1 Trace Settings 

• To begin the tracing process, open the Trace Image window using one of the following ways: 

 Click on the Trace icon on the Toolbar  

 Go to File>Trace Image 

 Press Ctrl+Shift+T 

• There are five sections to the Trace Image window:  Input, Image Settings, Output Settings, Output, and 
then the bottom bar.  Note the location of each section and its main purpose.  More details about each 
section follows: 

 

 

 

 

• Input 

 

 Click on Choose an image and browse to locate the raster file (BMP, GIF, JPG, or PNG). Upon 
opening, a thumbnail appears, along with the name of the file and the size in pixels. 

 Alternatively, before opening the Trace Image window, you can import the raster file using File>Place 
Image.  Then, with the image selected, open the Trace Image window and this image will be loaded 
and ready for changes to trace settings. 

 

 

 

Input: import the 
raster and see 
details 

Output: control 
how the image 
appears in this 
window and 
preview the trace 
lines 

Image Settings: 
select the type of 
trace and how 
much to include 

Output Settings: 
control the type 
of trace lines 

Additional “bottom of the screen” settings 

Thumbnail of imported file 
File name and size in pixels 

Click here to import a new raster file 

Images used in this tutorial can be downloaded here. 

https://drive.google.com/drive/folders/1XZhd7m6E5DZ7ON95AH4T48h5eB2QnFR8
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• Image Settings 
 

 
 
 
 

 The Mode you choose is determined by the desired outcome / project application, as follows: 

o Monochrome: choose this mode when you only need a black and white trace of the image. (Note: 
Sections 9.03.2 – 9.03.7 cover Monochrome examples in more detail.) 

                                 

o Color Layers: choose this mode for multi-color images where you need separate colors, such as 
for a paper piecing or layered vinyl project and you want under-layers to use for alignment. Two 
examples follow which illustrate what is produced when Color Layers is chosen. (Note: Section 
9.03.9 covers Color Layers in more detail.) 

      

              

 

o Single Color: choose this mode when you want to single out a certain color to be traced or when 
the multi-color image needs to have colors traced exactly as displayed. This would be a typical 
choice for an HTV application where you do not want layers of material to overlap.   The same 
examples are used again to demonstrate the difference. (Note: Section 9.03.10 covers Single 
Color in more detail.) 

 

Choose from three modes: 
Monochrome, Color 
Layers, or Single Color   

Mark this box if imported file is a 
PNG with a transparent background 

Increase Contrast, if needed to 
control what is included in trace 

Ignore tiny specks in the imported 
image 
 

 

Option to add a High Pass Filter 
setting 

Increase when a more 
precise tracing is needed 

Original image   Tracing ungrouped and separated   Tracing of image 

Original image   Tracing ungrouped and separated   Tracing of image 



 210 

             

 

          

                        

 

       

 

 Check the Use Alpha Channel box if the imported file is a PNG file with a transparent background. The 
transparent background is easily identified by the trace program requiring very little adjustment to other 
settings. Refer to Section 9.03.6. 

 Contrast controls the level of color differentiation included in the trace: lower will include less, higher will 
include more. Refer to Section 9.03.2. 

 Resample: choose x 2.0, x 3.0, or x 4.0 to increase the pixels in the image which typically provides a 
more precise tracing of the image. More nodes result but increasing the setting can be especially 
important in some PNC (print and cut) applications where the cut line needs to precisely follow the 
printed image. Refer to Sections 9.03.7 and 9.03.8. 

 Despeckle: mark this option to eliminate the tracing of tiny shapes that are not needed for cutting. Refer 
to Section 9.03.4. 

 High Pass Filter: used to improve the tracing of photographs and other challenging images. Refer to 
Section 9.03.12 

 

 

 

Original image   
Tracing of image if 

only blue is selected 

Original image   Colors separated Tracing of image if each 
color is selected 

Original image   Tracing of image if 
only pink is selected 

Original image   Colors separated Tracing of image if each 
color is selected 
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• Output Settings 

 
 

 Smooth:  Adjust according to type of image. For example, decrease (make sharper) if tracing a shape 
with sharp corners like an envelope template. Increase (make smoother) if tracing a shape with soft 
curves, like a teddy bear.  Refer to Section 9.03.3. 

 Detail:  If tiny undesired shapes appear, decrease to filter those shapes out. Refer to Section 9.03.4. 

 Single Line Threshold:  When tracing coloring book images (image with black outlines), use to convert 
those double lines to single lines. Refer to Section 9.03.5 

 Break Apart Outlines:  Checking the Break Apart Outlines box will save a step if different parts of the 
tracing need to be edited separately or placed on separate layers. 

 Blackout: Check this box so that internal shapes (child shapes) are not included in the tracing. Refer to 
Section 9.03.5. 

 Add Image Layer: Check this box if a copy of the imported image will be needed, such as for a print 
and cut application. The result will be two layers grouped: one will be labeled “Print” and the other layer 
will be labeled “Cut.” Refer to Section 9.03.7. 

 

• Output 

 

 
 

 Most of the settings in the Output section do not affect the final result, with the exception of the Crop 
and Mask functions in the Edit Mode menu. The other settings only affect the Preview so adjust as 
desired. 

 Edit Mode: Crop When you select the Crop option, a rectangle will appear that can be resized to fit 
around the desired part of the image. This is useful when there are multiple images in a raster file and 
you only want to trace some of them. For example: 

 

 

 

Use to remove child shapes   

Sharp or smooth curves   

Use to filter out small specks   
Prevent double line tracing   

Apply Break Apart when 
multiple paths are traced Include the original image 

Number of Nodes in current trace 

Check to Show Nodes 
in Preview Scroll to darken or lighten imported 

image in the Preview 

Preview of tracing   

Reset Mask if a mask has been 
selected under Edit Mode 
(Refer to Section 9.01.11) 

Zoom tools   

Click here after changing 
settings to see new Preview   

Options for Crop 

and Mask   

The red outline indicates the 
trace line as a result of current 
settings 
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 Edit Mode: Draw Mask This option allows you to add or subtract parts of the image you want to include 
or exclude from the trace.  Refer to Section 9.03.11 for details on how to use this function. 

 
 

• Bottom of the Screen Settings 

 

 Restore Settings: Click this button to change settings to the values that were in place when you 
entered the Trace Image window. To restore to original default SCAL settings, close and reopen SCAL.  

 Save as SVG: Click this button to export the current tracing as an SVG file. 

 Prompt to Continue Tracing: Mark this option if you want to remain in the Trace Image window after 
clicking on OK so that other trace settings can be used/tested with the same image or another image 
imported.  

 
 

9.03.2 Monochrome Trace of a Colored Image: Effects of Contrast 

• Start by clicking on Choose an image in the Input section and then browse to locate the raster file you wish 
to trace: 

 

• In this example, a bell pepper image is imported for tracing and the Preview indicates a single trace path 
around the image: 

 

Browse to a 
folder 

Select image 
to trace 

File name will 
appear here Click on Open to 

import the image 

Drag the black squares on this box 
until only the image(s) you wish to 
trace are inside the box 

Select Crop 
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• Let’s experiment with the Contrast setting to fully understand how it works on an image of this type. Note 
that as you drag the Contrast scroll bar, the original image disappears so that you only see the trace lines: 

 

    

  

 

• Thus, for any given image, scroll the Contrast setting to see the effects and determine which version best 
suits your project needs. Once satisfied, click on OK and the image will appear in the top left corner of the 
Cutting Mat, ready to be resized and cut out: 

 
 

 
 

9.03.3 Monochrome Trace of a Silhouette Image: Effects of Smooth 

• As mentioned at the end of Section 9.02, silhouette images typically offer an easy trace. In this next 
example, a silhouette cat image is imported into the Trace Image window. Because this is a silhouette 
image, Monochrome mode is chosen and the image appears to have traced very well. However, upon a 
closer look at the right side of the cat, it appears that the neck area is a bit sharp: 

 

 

 

Contrast is at 
default of 127 

Single trace line 

Monochrome 
is selected 

Contrast set at 5 Contrast set at 75 Contrast set at 100 

Too low, parts of the 
image are not traced

All parts of the 
image are traced

Parts of the internal 
detail are filled in 

Contrast set at 120 

All of the details are 
filled in: single trace  
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• To soften the outline of the cat, zoom in on that area and then increase the Smooth setting until a desired 
result is obtained. In the following screenshot, the Smooth setting is increased from 75 to 85. Remember to 
click on Update Preview after every adjustment to settings: 

 

    

• After clicking on OK, the cat shape appears on the Cutting Mat and is ready to be sized and cut: 
 

 
 
 
 

9.03.4 Monochrome Trace of a Detailed Image: Effects of Despeckle and Detail 

• Either the Despeckle option or the Detail setting can be used to filter out small shapes. Sometimes these 
shapes are just random pixels that show up from, say, a dirty scanner bed. Other times they are shapes that 
make up the design but will be too small to cut and are not needed. 

• Before showing examples, note that there will be times when some small shapes might be needed but not 
all of them. In those situations, it’s best to include them and then they can be edited out using other tools in 
SCAL. 

Click here 
to zoom in 

Smoother 

Click here after 
changing Smooth 
setting 

Too sharp 

Use Smooth to change 
the sharpness of the 
trace lines 
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Despeckle 

• Since Despeckle is simply an on/off option, it makes sense to try it first when you see a lot of tiny unwanted 
shapes being included in the trace.  For example, with the following clipart image of an angel fish, tiny 
specks surround the image in the Preview: 

 

 Marking the option for Despeckle and clicking on Update Preview, removes the specks and the image 
is ready to import: 

 

         

 
Detail 

• The Detail setting allows one to control the size of the small shapes that are eliminated. 

 The following tree image is imported into the Trace Image window. You have decided that not all of the 
leaves are needed.  The Detail setting can be lowered to filter out some of the smaller ones: 

 

                   

 Detail: 95 Detail: 50 Detail: 25 Detail: 0 

Check the Despeckle option 
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 Even with Detail set at 0, there are still shapes of a certain size in that particular image that will be 
included in the trace. Again, there are editing tools that can be used in case more of the small shapes 
need to be removed. Refer to Section 10.06. 

• Note that if Despeckle had been applied to the tree image, instead of deleting the smaller shapes, it would 
have included them in the trace: 

   

 

 This result indicates that when the small shapes are extremely close to a large shape, they will become 
part of that larger shape instead of being filtered out. 

  
 

9.03.5 Monochrome Trace of a Coloring Book Image: Single Line Threshold and Blackout 

• The Single Line Threshold setting is useful when the imported image had a black border around it and you 
do not want a double line trace. For example, if the following T-shirt image is traced using default settings, 
two trace lines result: one line is following the outside of the black border while the other line is following the 
inside of the black border: 

   

 

 

• To have only one trace line, increase the Single Line Threshold setting until there is only a single line 
showing in the Preview window: 

     

 

 

 Because the T-shirt image is a simple closed shape, the Blackout option could have been used instead 
of Single Line Threshold: 

Original image Trace of image 

Single Line Threshold = 0 
double line 

Single Line Threshold = 5 
double line 

Single Line Threshold = 10 
single line 

Despeckle: Off Despeckle: On 
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 However, if the T-shirt had internal details, such as a pocket, then Blackout could not be used as the 
entire pocket would have been ignored. In this situation, Single Line Threshold is the better choice: 

 

        

 

 

 

9.03.6 Monochrome Trace of a PNG File with a Transparent Background 

• PNG files with a transparent background are the easiest files to trace because the software can readily 
identify where the invisible background starts and ends. Furthermore, when you load a PNG file into the 
Trace Image window, an option will pop up if a transparent background is identified: 

 

• Note that it wasn’t necessary to adjust the Contrast setting because of the transparent background. This 
will not always be the case if there are internal cut lines that are needed. But in a case where just an outside 
trace is required, then leaving Contrast at the default of 127 will usually work. 

 Contrast: It shouldn’t be necessary to adjust this setting because of the transparent background 

 Smooth: In some cases, it might be necessary to decrease Smooth to get a tighter fit for a print and cut 
application.  Alternatively, you can also create an Inset after the trace, when needed. Refer to the Inset 
Offset option in Section 10.05. 

 
 

With Blackout unchecked With Blackout checked 

Original image Preview of trace with 
Blackout checked 

Preview of trace with 
Single Line Threshold 

increased 

Select Monochrome 

Alpha Channel 
box will appear and 
be checked if file is 

a transparent PNG Preview – trace 
appears and needs 
no changes to 
Contrast 
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9.03.7 Monochrome Trace for a Print and Cut Application: Effect of Resample  
 

• In many print and cut applications, a raster image is imported with the intention of printing that image and 
then cutting precisely along the edges of that image. For this reason, it’s very important to get as accurate of 
a trace as possible. 

• The Resample setting multiplies the number of pixels in the image allowing a more precise scan of the 
border between the image and the background color.  The following image is imported and traced with the 
default of x 1.0 left as the Resample setting.  

 

• Before clicking on OK, note two settings that have also been marked: 

 Blackout: apply if there are internal cut lines that are not needed. In this example, only the outside of 
the penguin needs to be traced. Thus, applying Blackout will remove the internal cut lines showing in 
the Preview: 

    

 

 

 

 Add Image Layer (Print + Cut): Mark this box so that the original image is also imported onto the 
Cutting Mat. Note that if you check the Style Panel settings on each layer, one will be assigned as 
Print + Cut Cut (layer can only be cut, not printed) and the other will be assigned as Print + Cut Print 
(layer can only be printed, not cut). Click on OK and the following layers appear: 

Cut Layer Assignment 

Select 
Monochrome 

Resample is 
left at x 1.0 

Preview  

Preview of trace with Blackout not 
checked. Note the internal red 

lines that would be cut. 

Preview of trace after Blackout is 
checked. The internal red cut lines 

are removed. 
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Print Layer Assignment 

 

• Returning to the Resample setting, the same image is traced again, but the Resample will be set at a 
maximum value of x4: 

 

.  

Select 
Monochrome 

Resample is 
changed to 
x 2.0 Preview  
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• If you compare the Preview in both cases, there doesn’t appear to be a difference in the trace. However, if 
you select the Print + Cut Cut layer on the Layer Panel and change the Stroke to a bright color and then 
zoom in closely, you can clearly see places where the x 2.0 Resample resulted in a tighter fit: 

  

 

• In Section 9.03.3, it was shown how the Smooth setting affects the trace line. This setting can also be 
tested on PNC tracings as a way of getting a better fit, by decreasing the value.  Alternatively, you can 
also create an Inset after the trace, if needed, to create a path that will cut just inside the image. Refer 
to the Inset Offset option in Section 10.05. 

 

 

9.03.8 Resample Versus Smooth and the High Pass Filter 

• In many respects, the Resample setting appears to have the same effect as the Smooth setting. However, 
the Resample is applied to the imported raster image ahead of tracing, while the Smooth setting is applied 
to the actual trace lines.  

• While there is no definite way of knowing which setting to use in any given tracing, keep in mind the 
following: 

 The purpose of Resample is to help the tracing algorithm “see” more pixels and provide a tighter, more 
precise trace.  

 The purpose of the Smooth setting is to make the trace less angular or more angular. Thus, the 
Smooth setting would probably be set high when tracing something like a stuffed toy but set very low 
when tracing something like a box pattern with lots of right angles.  

• In general, you’ll just need to test them to see which one is better or if applying both is the best option.  

• In the example below, it will be shown that Resample improves the accuracy of the trace over Smooth.  

 

 Using a Resample of x 1.0 and other settings set (which will again be used when Smooth is tested), 
the trace results in the following. Since an important focal point would be on the boy’s face and hat, note 
that the resulting trace isn’t as sharp as one might want: 

X 1.0 Resample X 2.0 Resample 
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 By increasing the Resample to x 2.0, the shape of the hat and the face become closer to the original 
image: 

    
 
 
 

 On the other hand, if one leaves the Resample at x 1.0 and, instead, decreases Smooth from 75 to 70, 
the hat becomes too pointed/angular without improving the shape of the face: 

 

    
   
 
 

 Thus, in this particular example, increasing the Resample had a more desirable outcome than 
decreasing Smooth.  

 Another setting, called the High Pass Filter, can even further sharpen a tracing. When it was applied in 
this same example, note the remarkable improvement in detail:   

 

 

 Based on my initial experience, there are two downsides to using this setting: 

o Getting the optimum setting in combination with the Resample and Contrast settings, is tricky 

X 1.0 (None) Resample X 2.0 Resample 

Smooth = 75 Smooth = 70 
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o After applying and getting the trace onto the Cutting Mat, you’ll need to apply Object>Break Apart 
and eliminate some unwanted paths. Alternatively, you can use the Draw Mask option to edit while 
still in the Trace Image window. Refer to Section 9.03.11. 

 For more details on the High Pass Filter, refer to Section 9.03.12. 
 
 

9.03.9 Color Layers Trace  

• As mentioned in Section 9.03.1, Color Layers might be a good mode to choose for a paper piecing or 
layered vinyl project if you want under-layers present. In this section, a flower that has two shades of pink 
and two shades of green is chosen: 

 

• After loading the image and then selecting Color layers, the window will update to show new settings:  

 

• The Max Colors setting shows the current number of identified colors. Below that are icons of these colors. 
Note that white (or whatever has been used for the background color of the graphic, will also be included in 
the count. If you do not see those color samples, click on Color layers a second time.  

• Depending on the image and what you want in your final trace, the Max Colors can be increased or 
decreased. Because this image has two shades of pink and two shades of green, those can be added to the 
count:     

 

Select Color layers 

Click here after 
every change 

Scroll to the left to 
better see the cut 
lines in the Preview 

Scroll to select 
number of colors 
to identify 

Colors identified 

Preview 

Max Colors 
increased to 6  



 223 

• After accepting OK in both cases, the layers are ungrouped and compared: 

    

 

       

• You can also turn off colors by clicking on them. For example, if you do now want the black background 
traced: 

 

• The result is this: 

    

• A useful application for the Color Layers trace option is converting a photo (or another image) into a 
contoured cut project. Thanks to Leslie Merriett for sharing this project: 

                                

 

Max Colors = 4 produces 3 layers 

Max Colors = 6 produces 5 layers 

Click once on a 
color to remove it 
from the trace  

Original Photo Color Layers Trace 
Max Colors: 7 

After darkest layer 
expanded to fill 

background 
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9.03.10 Single Color Trace  

• With the Single Color option, each desired color is selected and traced individually. The advantage is that 
only the visible part of each color is traced.  The disadvantage is that it takes a bit more effort. 

• Again, the same flower image that was used in the prior section will be opened into the Trace Image 
window.  When Single Color is selected from the drop-down menu, the window will update to show new 
settings: 

 

  

 

• Mark the option for Prompt to continue tracing. After you import each color to the Cutting Mat, the Trace 
Image window can be kept open to trace the next color. 

• In the screenshot, the initial color identified was a shade of green. In the Preview, you can see how many 
parts of the flower were included as being in the range of that shade.   

• If you want to add more of the green parts of the flower, then increase the Contrast. As you hold down the 
left mouse button and scroll, the image will turn gray so that you can more clearly see what is being added. 

 With a Contrast of 26, the outline of the flower stem and leaf appear: 

Select Single Color  

Click here after 
every change 

Scroll to the left to 
better see the cut 
lines in the Preview 

Increase Contrast 
to add similar colors 
to selection 

Current color 

Preview 

Mark this box 

After cutting and assembling 
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 With a Contrast of 41, the leaves and stem fill: 

 

• Once you are satisfied, click on OK and you will be asked if you wish to continue tracing. Answer Yes: 

 

• Click on the color box next to Single Color. A message will pop up indicating you are to click on another 
color on the Preview: 

 

• One of the petals is clicked and the color box turns to that color.  The Preview shows how much of the 
image is now included at the current Contrast of 5: 

 

 

• The process is then repeated whereby the Contrast is increased. At a value of 30 more of the same petals 
are filled out, thus it is recommended to always tweak the Contrast some: 

Contrast = 26  

Outline of leaves and 
stem appears 

Click on this box 

Contrast = 41  

Leaves and stem fill 
with color 

These petals are 
included in this color 

Newly selected color 

Contrast = 5 

Click on Yes so that Trace Image 
window remains open and another 
color can be traced. 
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• If the Contrast is increased even higher, the center part of the flower gets added.  Just as in the case of 
using Color Layers, this is optional.  

 

 

• After deciding on the Contrast for pink, click on OK.  Now, let’s assume that you did the petals and center in 
two parts and you are now at this point: 

 

• You now have several options for completing the trace which involves adding a final outline/shadow 
layer to the flower: 

 Continue to use Single Color, click on the part of the image that is black, mark the Blackout 
option: 

 

 Switch to Monochrome mode, mark the Blackout option:  

Contrast = 45 
The center of the 
flower is now added 

Contrast = 30 
The petals fill out a bit 
more at a higher 
Contrast 
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 Forgo using the Trace window. Select the layers traced so far and use the Shadow Layer function 
to add a black outline. Details of this procedure are covered in Section 11.05. 

• The final results, using the three options, are virtually identical:  

 

 

9.03.11 Draw Mask Function 

• In the Output section of the Trace Image window, under Edit Mode is a Draw Mask option which can be 
used to erase or add to a trace. With some images, finding the trace optimum settings can be tricky.  You’ll 
end up with some parts not quite traced and, perhaps, other parts not needed. This function allows you to 
“complete the task.” 

• When Draw Mask is selected, another option menu appears: 

  

• Mask/Foreground:  This option allows you to freely draw shapes to be added to the trace. For example, in 
the prior screenshot, you’ll observe that the fishing pole line is not completely traced: 

A Size setting and options for either 
Mask/Foreground or 
Mask/Background appear 

Select Draw Mask 
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 Zoom in using the Zoom In icon and change the Size setting until the circle ~ matches the size of the 
fishing line. In this instance, the minimum of 1 will work best because the fishing line is so thin:  

 

 

 

 

  

 Drag the mouse along the image where the fishing line wasn’t trace. A pale green path appears: 

 

    

 

 

 Click on Update Preview. The added paths will be automatically welded to the part of the fishing line 
that was traced: 

 

Line is not 
complete  

Click here to zoom in  

Draw tool  

Set the Size of the tool  

Tool is dragged 
along here… 

…and then along here  
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• Background:  This option allows you to erase anything that’s not wanted in the current tracing. For 
example, the bird just to the right of the tree, can be removed.   

 As before, zoom in and set a Size for the tool: 

 

 

 

 Drag the mouse across the image of the bird and the green shading indicating a traced image will begin 
to be erased. Continue until there’s no longer any green: 

    

 

 Click on Update Preview and the red outline and green fill of the bird is now gone: 

Click here to zoom in  

Erase tool  

Set the Size of the tool  

Drag mouse to 
erase the green  

Continue until all of 
the green inside the 
bird is removed  
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• Click on OK and the resulting changes from both masks have been applied: 

 

 

 

9.03.12 High Pass Filter Application 

• The High Pass Filter setting is used to improve the tracing of photographs and other challenging images.  
The setting ranges from 0 to 20. 

Improved Detail 

• In the following example, the first image is with High Pass Filter turned off. The subsequent images show 
what happens as the High Pass Filter is set a 0, 1, 10, and 20.  Obviously, none of these appear to be what 
you would want: 
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• The first step is to lower the Contrast back to the default setting of 127. The High Pass Filter setting is 
then set at 1 and a double trace line appears.  As High Pass Filter is increased, the internal lines start to 
diminish: 

     

 

• However, with too high of a setting, new tracings may also begin to appear: 

 

• At this point, you can try adjusting the Contrast. However, if you are satisfied with most of the trace lines, 
you can then use the Draw Mask function, from Section 9.03.11, to erase these extra unwanted lines and to 
fill in any areas within the image. The final result: 
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Converting a Photo to a Digital Stamp 

• The High Pass Filter setting will allow a much better conversion of a photo to a black and white image. The 
following photo of a rose will be used as the example: 

 

• The best monochrome tracing without using the High Pass Filter required tracing in stages: one to get an 
overall outline, another to get the internal details of the rose, and a third to get the internal details of the 
leaves.  

• Object>Merge was then applied and the resulting traced image looked like this: 

 

• Instead of using three separate traces, the High Pass Filter could have been set instead: 

    

 

• Obviously, it was not only quicker to simply apply the High Pass Filter, but the results turned out much 
better. 

 

 

9.04 Draw Functions 

 

9.04.1 The Draw Tool       

• The Draw Tool is accessed by clicking on the 5th icon  on the Tools Panel.  This tool is used to draw 
straight lines and Bézier curves. It can be a bit tricky to master but just like with many good things- practice 
makes perfect! 
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Drawing Straight Lines 

• To draw a single straight line, use your mouse to click once where you want to start the line and click again 
where you want to end the line.  Then immediately press Esc or the Enter key:  

                               

 

• If you wish to continue drawing a connecting straight-line path, keep left-clicking each time you need to 
change directions.  Each click produces a node: 

     

 

   

 

• If you want to draw perfectly vertical lines, perfectly horizontal lines, or lines at a 45o angle, hold the Shift 
key while clicking: 

        

• Note that if you are on a Mac and you draw a 45o diagonal, you need to release the Shift key before 
clicking. 

• If are drawing a closed path then, just as the mouse cursor approaches the starting node, a small diamond 
will appear next to the cursor and you can click one last time to end the process. The shape will 
automatically join the first and last nodes and fill with color, provided a Fill color is assigned: 

           

 

 

 

Left click once 
to begin. 

Move cursor to where you want 
to finish the line. 

To stop drawing, press Esc or the Enter key 

Left click to start and left 
click at a 2nd location 

Move to a 3rd location and 
left click again. 

Move to a 4th location and left click again. 

Move to a 5th location and left click again. Continue clicking until you are ready to end. 
Click Esc or the press the Enter key. 

Left click to start 
and then left click 

at a 2nd location 

Left click and the 
shape will close and fill 
with color 

As you approach the 
start, watch for the 
cursor change. 

Move to a 3rd location 
and left click again 
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Drawing Bézier Curves 

• Drawing curves is a bit more difficult. The key is to take it one step at a time, practice the technique a lot, 
and remember that you can later correct your curves using the Shape Tool (refer to Section 10.10).  

• To draw a curve, use your mouse to left-click once where you want to begin the curve.  Then, instead of left-
clicking, hold the left mouse button down and begin dragging the mouse. Continue holding the left button 
and notice a second line appears with two circles at either end. These are called Bézier control points: 

  

• As you drag the mouse, you’ll see that you have full control over how long this line will be, as well as where 
the control points are positioned. Remember to just keep pressing the left mouse button. Experiment with 
longer and shorter control lines, as well as rotating the line to bend the curve in a range of different ways: 

      
 

• When you are satisfied with the curve, you have two choices at this point: 

 Release the left mouse button, move the mouse to a new spot, left-click, and you’ll begin creating a new 
curve connected to the prior curve: 

 

 Release the left mouse button and press the Esc key or press the Enter key to stop the drawing 
process: 

 

 

 
Adding and Deleting Nodes 

• Zoom in on the curve, select it, and then click on the Draw Tool icon.  

• To add a node, move the cursor next to the path and watch for the cursor to change. With the cursor right 
on the path, left-click to add a node: 

            

  

Bézier Control Points 

Note the cursor has a small 
x next to it as it approaches 
the curve 

New node has been added After cursor changes, left click 
once and a node is added 
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• To delete a node, move the cursor over an existing node until the cursor changes and you can see the node 
turn blue. Left-click once to delete that node: 

    
  
 

 

 

9.04.2 Freehand Drawing      

• The Freehand tool is accessed by clicking on the 6th icon  on the Tools Panel.  This tool is used to 
freely draw thin lines with your mouse or, better yet, a graphics tablet.  

• In the Tool Options, there is a setting called Freehand smoothing. Increase that setting if you want the 
software to reduce “shakiness” as much as possible: 

 

 

• The two extremes for the Freehand smoothing setting clearly demonstrate the difference: 

    

 

• When drawing closed shapes, the shape will remain an open path regardless of how precise you attempt to 
be in returning to the start. To close the shape, select it and go to Path>Close Path: 

          
                   

 
 

9.04.3 Brush Drawing      

• The Brush tool is accessed by clicking on the 7th icon  on the Tools Panel. It is used to freehand draw 
thick lines. As with the Freehand tool, using a stylus with a graphics tablet will provide the most control.  

• In the Tool Options is a Size setting for the thickness of the Brush tool: 

 

• Select the Size you desire and freehand draw: 

      

smoothing: 0 smoothing: 100 

Freehand tree After applying Path>Close Path 
and selecting a Fill color 

Once the cursor changes and the 
node turns blue, left click 

The node is deleted and the 
curve will change accordingly 
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• One fun application is to use the Brush tool to easily add circles to a design. Select the Size and then just 
left-click without dragging the mouse. For example, the tree drawn with the Freehand tool in the prior 
section is now decorated: 

 

• Note that if a path drawn with the Brush tool crosses itself, the overlap will be removed: 

 

 

 
 
 
 

9.05 Manual Tracing of an Imported Image 

• Sometimes the quality of an image will fail to yield a good auto-trace. It could be that the image is too small 
or too detailed. If the image is important to you, then manually tracing offers another option for conversion to 
a vector cut line. 

• The easiest way to manually trace a raster graphic is using the Draw Tool presented in Section 9.04.1.  
However, instead of trying to create the Bézier curves as you go, it’s faster and easier to simply and quickly 
click, click, click around the image placing a node wherever the path changes directions.  Then you can go 
back and manually move nodes and drag curves to fit the original image. This process is presented in the 
next few subsections. 

 

9.05.1 Importing an Image for Manual Tracing 

• Since you won’t be trying to auto-trace the raster image, use File>Place Image to import it onto the Cutting 
Mat.  In this tutorial, the Dress.jpg file shared at the link in Section 9.03 will be used. 

• While this dress could easily be auto-traced, it provides a great example of how the Draw Tool can be used 
to fit a shape such as this. So, it will be used for the manual tracing example. 

• In order to see the image, make sure Show Outlines Only is not checked on the Document Panel: 

 

• To avoid inadvertently selecting the image while tracing, lock that layer on the Layers Bar: 

Overlaps automatically removed 

Uncheck this option 
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9.05.2 Manual Tracing Using the Draw Tool 

• Make sure you have read Section 9.04.1 to learn how to comfortably and successfully use the Draw Tool.   

• Now, the best method for tracing a symmetrical image is to only trace one half. Then you can make a copy 
of it, mirror the copy, and weld the two together to create a perfectly symmetrical shape. This is what will be 
done in this case because the dress is symmetrical. 

• Before beginning the trace, visually note how many changes in curves and straight lines exist. This will help 
you understand where to click as you work around the image. But don’t overthink it. Remember that you can 
add nodes, delete nodes and move nodes during the editing process: 

 

 

 

 

 

• The process is as follows: 

 Zoom in as close as possible, but make sure the entire image can still be seen. Click on the Draw Tool 
icon.  

 Left-click once in the middle of the neckline (see green arrow below). Then click at each point where the 
curve changes. A series of straight line segments will be made, one right after another: 

 

 

 

 

 

Trace will begin and end at the middle of the neckline, 
moving counter- clockwise around the dress.  

Red arrows indicate where a 
change in direction or 
curvature occurs  

Lock the layer 
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 Once you’ve reached the next to the last node, click as close as possible on the first node and the 
shape will close and fill with color (based on the color currently assigned on the Fill & Stroke Panel 

 

 

         

 

 

 

9.05.3 Editing the Trace      

• The next step is to move nodes and convert any straight lines into curves, as needed. This is done using the 

Shape Tool  which is the 3rd icon on the Tools Panel. Note that more details about using the Shape 
Tool will be presented in Section 10.10. For now, only a portion of this function’s capability is needed. 

• Using the Shape Tool will take a bit of patience and attention. But following the steps exactly as presented 
should yield successful results: 

 With the Shape Tool selected, click on the neckline path. The two nodes on either side will be blue: 

           

 If you need to move either node, click on the node to be moved and the other node will turn white. Be 
very precise in clicking as it is easy to miss the node. If that happens, you will need to click the path 
again to show the nodes.  

 Once you have the single node highlighted in blue, you can now move the blue node by using the arrow 
keys on your keyboard: 

Next to the last node 
Click a final time and the closed 
shape now fills with color 

Move as close as possible 
to the first node 

Click on the 
path here  

The nodes on either 
side will appear blue 
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 Next, click on the second icon on the Tool Options: 

 

 Then click again on the neckline path and you will see Bézier control points. This means you can now 
drag the middle of the path inwards to form the neckline: 

         

 Alternatively, the Bézier control points can also be dragged. This is useful if the curve isn’t symmetrical. 
Here are a few examples of how that curve could be altered:  

                   

 Just like with nodes, when selecting a Bézier control point, you need to click precisely on the little circle. 
If you inadvertently see all of the nodes disappear, just click on the path again. 

 Once the neckline is curved, go over to the sleeve and repeat the process for both parts of the sleeve 
since one side curves inwards and the other side curves outwards. Again, click on the path, click on the 

2nd icon on the Tool Options  , click on the path again and then drag the curve: 

       

Control 
points  

Drag the curve 
inwards 

Drag upper control 
point outwards  

Drag lower control 
point outwards  

Drag lower control 
point inwards 

Before editing 

Both parts of the sleeve 
are reshaped 

Click on this node 
to select it only  

Use the arrow keys to 
move the node, as needed 
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 Repeat on the bottom of the dress.  The shape you traced should now fit the original image. If it’s not a 
perfect fit, don’t worry about it!  No one will ever know.  ☺ 

 
 
 
 

9.05.4 Using Symmetrical Mirror to Complete the Trace 

• The final step to complete the dress involves making a mirror image copy and then welding it to the original.  

 Select the dress and go to Effects>Symmetrical Mirror. Increase Center X or drag the black rectangle 
to the right and click on Update Preview. Continue adjusting Center X until the image is to your 
satisfaction: 

 

 

 

 After clicking on OK, the dress is complete and the original image is no longer needed. Turning on 
Show Outlines Only on the Document Panel confirms that the symmetrical copy has been welded to 
the original: 

 

Click on Update 
Preview after each 
change 

Click on OK 
when done 

Drag black rectangle 
to desired location 
(Center X) 
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Other applications for Symmetrical Mirror are covered in Section 11.23. 
 
  



 242 

10.  SCAL: Editing  
 

 
 
This chapter covers functions that are used to modify shapes in SCAL as well as prepare shapes for cutting. For 
functions used in designing, refer to Chapter 7. 
 
 

10.01 Simplify           

• The purpose of the Simplify function is to reduce the number of nodes. This can be important when cutting 
small vector shapes in which clustering of nodes in tight locations can sometimes lead to poor cutting. 

• There are two ways to open the Simplify window after selecting a shape: 

 Right-click and select Path>Simplify 

 Go to Path>Simplify 

 

• The Simplify window shows the nodes of the selected image in two side-by-side windows: an Input and an 
Output, along with the number of Nodes in each one. That count is based on the current Threshold 
setting: 

 

 
 
 

Threshold level  

Number of Nodes with 
current Threshold 
applied 
 

Image before 
Threshold is applied 

 Click OK when done 
 

Image based on 
current Threshold 
applied 
 

Option to Show Nodes 
in images below or not  

Number of Nodes in 
image before 
Threshold is applied 
 

Click Preview to update 

after making changes 



 243 

• To see the effect of Threshold, uncheck the Show Nodes box. Make sure the shapes haven’t become 
distorted as a result of applying the current Threshold setting: 

 

• Try increasing the Threshold setting to reduce more nodes. In general, you should be able to use a high 
Threshold without compromising the image: 

 

 
 
 
 
 

10.02 Split Path      

• The Split Path function allows you to break the connection between two paths.  

• Select a node using the Shape Tool  on the Tools Panel.  Note that it’s usually easier to select a node 
by zooming in on the shape and, as you move your cursor towards the node, the cursor icon will change 
when you are close enough to click on it. Then you can access Split Path using either of the following: 

 Right-click and select Path>Split Path 

 Go to Path>Split Path 

• You can also select two nodes at one time and apply Split Path. The following door shape will be used as 
an example to show the steps. The goal is to change the left side of the door from a solid cut line to a 
dashed cutline: 

Compare this image to 
the one on the left 
 

Uncheck this box  

Compare this image to 
the one on the left 
 

Increase the Threshold 
to a much higher setting 

Click on Preview to 
update the window 
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 Select the shape and click on the Shape Tool icon  on the Tools Panel. The nodes will appear on 
the shape: 

 

 Drag your mouse to marquee-select the two nodes on the left side of the window: 

    

 Break that path by going to Path>Split Path.  Then click on the Select icon  . Now you can 
separately select that left side line and change to a dashed cut on the Fill& Stroke Panel: 

    

 The left side of the window will now cut dashed.  Alternatively, the left side could have been left solid 
and scored with an embosser in the cutter or the left side could have been deleted and the fold made by 
hand: 

The left side of this paneled door will be 
separated and made dashed so that the 
door can be folded to open instead of 
being cut out 

Select the 
split path 

Select a 
dashed cut 

Select these two nodes 
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IMPORTANT: Use this function cautiously. In some cases more than one break can occur on a closed path.  
 
 

10.03 Close Path      
 

• The Close Path function can be applied to any open shape, other than a straight line, to join the start and 
ending nodes with a straight line: 

    
   

• To apply Close Path, select an open shape and use either of the following: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path  

• The path will then fill with whatever Fill property is currently assigned to that shape. 
 
 
 

10.04 Join Paths       

• Join Paths will connect two nodes from two different open paths if those nodes are in very close proximity 
to one another.  

• To access Join Paths, select the two open shapes and go to Path>Join Paths: 
 

                             

 
 
 

• If you are joining several lines at once, such as these four lines to create a box, then all four lines can be 
selected at one time and be joined. However, for the new shape to be an actual closed shape, you must 
then apply Path>Close Path: 

 

       
 
 
 
 

Left side will cut dashed Left side will be scored separately Left side won’t cut at all 

Two individual lines Move one line to just 
touch the other 

Apply Path>Join Paths 

Four individual lines Select all 4 and apply 
Path>Join Paths 

Apply Path>Close Path 
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10.05 Path Offset      

• Path Offset creates an outline or inline of a shape and will delete the original upon clicking on OK. Note that 
if you want the original, either make a backup copy or use the Shadow Layer function presented in Section 
11.05. 

• To access Path Offset, select the shape and go to Path>Path Offset: 

 

 

• As you increase the Offset, you will begin to see the outline form on your selected shape: 

 

• After clicking on OK, the Offset will fill with the same color and the original will be deleted: 

   

• Type controls the style or shape of the offset at the corners. There are three choices: 

                                   

           

 

 

• Note that the first choice, Regular, also has a Miter setting which should work in the same way as Miter 
affects the Stroke (refer to Section 7.15). However, at this time, it appears that the Miter setting is not 
working. 

• Checking the Inset Offset box creates an inline instead of an outline: 

Select from Regular, 
Rounded, and Bevel 

Enter size/thickness 
for the outline or inline 
 

Check here for inline 
versus outline 

Controls shape of 
offset if Regular Type 
is selected 

 Click OK when done 
 

Regular Rounded Bevel 

Image updates to 
show Offset 

Increase Offset 
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• A practical example of using Path Offset is when you have a font that is too thin to cut at the size you need. 
Applying a very small Offset can make the difference in whether or not text can be cut at certain small 
sizes. In the case below, the 1” lettering was offset by only 0.005”: 

 
 

• A second practical example showing the use of Inset Offset, is the following print and cut application. A 
PNG with a transparent background was traced using the Trace function. However, based on the location of 
the cut line, relative to the printed image, there will be small amount of white surrounding the image: 

    

 

 Select the Cut layer only on the Layers Panel: 

 

 

Check this box 

Inline version 

Inline appears as 
a black line 

Original 

Offset of 0.005” 

Zooming in on the image shows 
a white border around the image 
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 Open the Path Offset window.  Set the Offset to a small size, such as 0.03”.  Be sure to mark the box 
for Inset Offset.  The result is a cut line which will eliminate that white border around the image:  

           

 

 

 

10.06 Eraser      

• The Eraser is the 8th icon  on the Tools Panel.  Use this tool to erase parts of a shape by dragging 
your mouse across the shape: 

    

• The Tool Options for the Eraser include the following: 

 

 Eraser Shape: Choose either Circle or Square: 
 

 

 Size: select a thickness for the erasure. Scroll up and down or enter a specific size. 

 Keep closed paths: Mark this option if you split a shape and you want the two resulting shapes to be 
closed. Otherwise you end up with two open shapes: 

 

Select the Cut layer only 

Zooming in on the image shows 
the cut line is now inside the 
boundaries of the printed image 



 249 

 

     
   

 
 
 

 Inverse: when this option is marked, the Eraser will “add to” shapes. This can be used to fill in holes 
connect broken paths, serve as a brush tool, etc.: 

      
 
 

o Note: If you use Inverse Erase to connect two or more separate shapes, those shapes should first 
have Object>Merge applied. Otherwise the connection will not become part of the new shapes:   

 

       

 

 
 
 
 
 

10.07 Knife and Crop 

• The Knife tool can be accessed by clicking this icon  on the Tools Panel. Note the tiny triangle in the 

icon, indicating there are other options available. The Crop tool  can be accessed by holding down the 
left mouse button on this icon and then selecting Crop from the popup menu.  

 
 

Click and hold this icon 
You can now switch 
to Crop, if desired 

Keep closed paths 
checked 

Keep closed 
paths unchecked 

Keep closed 
paths unchecked 

Keep closed paths 
checked 

Initial trace left this part of 
the leaf incomplete 

Inverse erase is used to 
complete the path to better 
match the other leaf 

Inverse Erase will be used 
to add sand between these 
two shapes 

The sand is welded to 
the pail but not to the 
umbrella 
 

Object>Merge is first applied to 
the umbrella and pail. Then 
Inverse Erase is used to 
connect. 
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10.07.1 Using Knife      

• The Knife tool always makes a straight line cut. Starting outside the shape, click and hold the left mouse 
button and drag across the shape at the desired location for the cut.  When you release the mouse button 
the cut will be applied and one shape can be moved away from the other: 

                                               

 

• There are four ways to control the angle of the cut: 

 Click and hold the left mouse button – you can freely drag the red cut line to cut at any angle (as shown 
in the screenshot) 

 Hold the Shift key and click and hold the left mouse button and drag left or right: the red cut line will be 
perfectly horizontal 

 Hold the Shift key and click and hold the left mouse button and drag up or down: the red cut line will be 
perfectly vertical 

 Hold the Shift key and click and hold the left mouse button and drag diagonally: the red cut line will be 
at exactly 45o  

• If you wish to close the cut shapes, select them and either: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path 

   

 

10.07.2 Using Crop     

• With the Crop tool, you drag the mouse to marquee-select an area to be retained. Then you press the Enter 
key to complete the crop. Everything outside of the selected area will be deleted: 

     

 

• There are two options when using the Crop tool based on a setting on the Options Bar: 

The Knife tool is used 
to remove the top 
portion of the circle 

After releasing the mouse, the 
circle loses its Fill because it 
is now an open shape 

One portion of the circle 
can now be moved away 
from the other 

Cut line was 
released here 

Cut line was 
started here 

The top part of this 
shape will be cropped 

Marquee-select the area 
to be retained 

After pressing 
the Enter key 
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• Here is an example to show what would happen in both cases. The file has three shapes and the top right 
shape will be cropped just as in the prior screenshot: 

 

 With the Crop Selection Only box not checked, the other shapes are deleted as well as the lower half 
of the pink doily: 

    
 

 With the Crop Selection Only box checked, the shape is selected first and then only the bottom half is 
deleted: 

    
 

 
 
 

10.08 Which Cutting Tool to Use? 

• Having so many cutting functions to use can make it difficult to know which one to use in a particular 
instance. Experience will be your best guide, as well as testing them out.  But a summary of the functions is 
presented in this section and this may prove to be helpful when selecting which tool to try first. 

IMPORTANT: If left unchecked, only the marquee-
selected part of the shape will be retained. The rest of 
that shape and every other shape on the page will be 
deleted, even those that might be hidden or locked! 

If checked, the marquee-selected part of 
the selected shape will be retained, as well 
as all other shapes on the page. 
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• The following table summarizes the capabilities of the various options for cutting shapes. Note that Boolean 
Join has also been added but isn’t covered until Section 11.06 because it is more often used for designing 
than for editing.  

 

 

• Here are a few samples to show which functions would be the best choices for making the cut: 

                 
 
 

     
 
 

                       
    
 

                      

• Knife and Split have the same effect. Split is a bit more limiting because there needs to be nodes present 
in the location where the cut will occur.  It might be useful if you are already in the Shape Tool mode where 
you can then select the nodes and apply the Split. Otherwise, Knife is probably the easier tool to use. 

 
 
 

10.09 Ruler 

• The Ruler function allows you to measure the distance and angle between any two points on the screen. It 

is accessed by clicking on the second icon from the bottom  on the Tools Panel.  

• No shapes need to be preselected. Just hold down left mouse button at any location and then drag the 
mouse to a new location. The Tool Options provide the following information: 

 

 

Can make 

straight line 

cuts

Can force 

horizontal, 

vertical cuts

Can force 

diagonal cuts

Can do 

freehand 

cuts

Can change 

thickness of 

the cut

Can cut using 

square or 

circle shapes

Can cut using 

any shape

Can cut with 

open shapes 

remaining

Can cut with 

closed shapes 

remaining

Eraser ✓ ✓ ✓ ✓ ✓

Knife ✓ ✓ ✓ ✓

Crop ✓ ✓ ✓ ✓

Split ✓

Boolean Join ✓ ✓ ✓ ✓ ✓ ✓ ✓

Eraser: Cut the leaf and stem away 
from the apple – used for 
creating paper piecing designs 

Knife 
or 
Split: 

Cut up the butterfly without 
closing the shapes. Used for 
projects where the shapes are 
folded along one side instead 
of cut out 

Crop
: 

Slice off the top and bottom of a 

word. Used for a popup card. 

Boolean 
Join: Cut a shape with any 

other shape or shapes 
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• To better illustrate these variables, the following shape will be used and the various measurements will be 
determined using the Ruler: 

 

 X/Y: This is the starting position on the screen and will match the X/Y grid location on the Cutting Mat.  
You can extend beyond the boundaries of the mat, if needed.  

 W x H: Indicates how far the mouse has been dragged away from the starting point. Note that as the 
mouse is dragged, a blue dotted line will appear. In this example, when measuring for the distance “a”, 
the H should be zero since it’s a vertical measurement only. In fact, making sure H is 0 is one way to 
make sure the W is the correct measurement needed:  

 

 

 

 Distance: This is the actual measurement between the starting location and the ending location. In the 
prior measurement, W is the same as Distance because the measurement was a horizontal one. But 
measuring the length of “b” is not: 

 

 

 

 

 Angle: This is the angle of the Distance line relative to the X axis.  

a 

b 

c 

The mouse is dragged 
from here… 

The measurement for a is 1.18” 

a 

… to here 

Distance moved in the X 
direction and in the Y direction 

Distance from starting location 
to the current location 

Starting location 
on the screen 

Angle formed by the 
W & H move 

b 

The measurement for b is 2.10” 

W 

H 

…to here 

The mouse is dragged 

from here… 
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o In the first measurement of “a”, the angle was 0 because it was a horizontal line. On the other hand, 
if the mouse had been dragged from the right side to the left side instead of the other way around, 
the angle would have read 180. 

o If the measurement had been vertical, then the Angle would have read 90 if measured from the top 
to the bottom. It would have read -90 if measured from the bottom to the top. 

o In the example being used, the angle “c” is measured to be -128.24: 

 

 

 
 

• Obviously, “c” is an acute angle so -128.24 doesn’t represent the actual angle shown in the screenshot. 
To get the true value, you subtract -128.24 from 180 (degrees in a straight line) to get 51.76 degrees.  

• However, the other way to get “c” without having to do a calculation is to drag from the other direction:  

 

 

 

 

 

10.10 The Shape Tool - Path and Node Editing 

• Path editing involves moving paths as well as reshaping them.  This topic was first introduced in Section 
9.05 where you were shown how to draw with the Draw Tool and then curve a straight-line path. If you 
haven’t read Section 9.05, please do so before proceeding with the rest of this section. 

• To use the Shape Tool, click on the third icon  on the Tools Panel and then click on a shape. You 
should see the nodes which currently define that shape. If you do not see any nodes, then most likely you 
have clicked on a group of shapes. Go to Object>Ungroup and then try again. 

• Path editing involves dragging path or dragging Bezier control points to reshape them. Node editing 
involves moving nodes and changing the type of node to then form desired curves.  

• The most likely mistake you’ll make while learning path and node editing is failing to zoom in close enough 
so that you can click precisely on paths and nodes. Keep that in mind while experimenting.  

 

10.10.1 Moving a Path 

• Sometimes a path needs to be extended without resizing the rest of the shape. For example: let’s say you 
need to extend the right section of this shape by a few inches: 

c 

The measurement for c is 51.72 

…to here 

The mouse is dragged 
from here… 

c 

The measurement for c is -128.24 

…to here 

The mouse is dragged 
from here… 
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 Select the Shape Tool   on the Tools Panel and then click on that path: 

     

 You can now use the arrow keys on your keyboard to move that path. Holding the Shift key while 
clicking on an arrow key will move it in larger increments: 

     

 If instead, the center section had been widened by selecting the path on its right side, then that would 
have resulted in shortening the section to the right of it: 

   

 Thus, to maintain the dimensions of the right section, both paths need to be moved at the same time. To 
do this, marquee-select the nodes as shown and then move with the keyboard arrow: 

   

• If the shape is made up of straight line segments, versus curves, you can also drag the segments with your 
mouse instead of using the keyboard arrows. Note that it can be a bit tricky getting the cursor in the perfect 
spot to start dragging. However, you won’t have the same control if you wish to keep the paths perfectly 
horizontal or vertical: 

Extend the right section to here 

As you move your mouse 
near a path, the cursor will 
change. Then you can click 
and select that path. 

Path is moved without 
changing other 
dimensions of the shape 

Center section is 
wider but note 
effect on the right 
section 

Select this path 

Center section is 
wider but right 
section stays the 
same. 

Drag the mouse to select 
all of the nodes 
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• Some practical examples of moving paths include resizing boxes and envelopes where you need the overall 
dimensions of the final project to be different but you do not want to change the size/thickness of the flaps.  

 
 
 

10.10.2 Reshaping a Path 

• With the Shape Tool selected, you’ll observe four icons in the Tool Options. The purpose of each option is 
to convert one or more selected nodes to that type of node: 
 

 

 

 

• One or more nodes are highlighted and then the appropriate icon selected.  These same four functions can 
also be accessed by right-clicking and selecting Path>Convert Node to.  

• To illustrate each one of these options, a simple path with a sharp corner will be used. This shape is already 
in Corner Node mode. To change to a different mode (in the examples that follow the first one), the top 
node is selected and then the option is clicked from the Tool Options or using the right-click and 
Path>Convert Node to menu option. 

   Corner Nodes: These are the nodes that make up straight-line shapes such as rectangles, 
squares, triangles, stars, etc.  Once selected, the shape will appear as below and either path can be 
moved as was demonstrated in the prior Section 10.10.1.  

                                      

 

  Cusp Nodes: In this mode the Bézier control points appear and can be moved independently. 
First note how the paths appear when in this mode, depending on how many of the adjacent nodes are 
selected: 

       

o The dots along the path are Bézier control points which are not linked to one another. You can 
freely drag either or both to create curves: 

You can use your mouse 
to drag the path anywhere 

Convert Node to Corner  

Convert Node to Cusp    

Convert Node 

to Symmetric  

Convert Node to Smooth  

Right side dragged Right side dragged Left side dragged 

Top node only 
selected 

Left side nodes 
selected 

All three nodes 
selected 
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o In the case where there is a single Bézier control point on the right side, you can again drag the 
control point to create a curve: 

          

  Smooth Nodes: In this mode the Bézier control points always stay in a straight line. Notice that 
when you convert to Smooth Nodes, the shape immediately forms a curve: 

   

o When the newly formed shape is selected again, the Bézier control points appear in a straight line. 
If you move one, the other will move as well, in order to maintain that straight line: 

      

o The left side Bézier control point controls the curve on the left side. Thus, if it had been moved 
instead this would have resulted: 

   

  Symmetric Nodes: In this mode the Bézier control points not only stay in a straight line, they also 
stay the same length. As with Smooth Nodes, when you convert to Symmetric Nodes, the shape 
immediately forms a curve: 

        

o When the newly formed shape is selected again, the Bézier control points appear in a straight line 
and the image appears the same as with Smooth Node status.  However, when you now move one 
control point, the other will not only maintain that straight line, but also the same length. And the 
curves on both sides of the selected node will change:  

   

• To further illustrate these options, marquee-select a group of nodes to select more than one path and then 
click on whichever option you want to apply.  The following examples show what occurs when the first two 
options are applied to curves and the last two options are applied to straight lines: 

Bézier control 
points 

Bézier control points 
stay aligned 

Bézier control 
points  

After applying Smooth 
Nodes option 

Separately drag the control 
points to reshape the left side 

Bézier control 
point 

Drag the right-side 
control point  

Dragging left side control point 

reshapes left side 

After applying Symmetric 
Nodes option 

Bézier control points stay 
aligned and the same length 

Bézier control 
points  
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 Convert Node to Corner: 

                                   

 

 Convert Node to Cusp: 

            
       

 Convert Node to Smooth: 
 

     

                       
 

 Convert Node to Symmetric: 
 

     

                

• As was shown in Section 9.05.3, you can also drag the path itself to reshape it, if one of the nodes has been 
converted to Cusp, Smooth, or Symmetric.  For example: 

 The following curve has the lower path selected and the  option marked: 

  

 The path can now be dragged with the mouse: 

 

Select the two 
nodes on the right 

Apply 

Select all of the nodes  Apply  

Select the middle two lower nodes  Apply  

Select the upper three nodes  Apply  

Drag the curve itself 
with the mouse 
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• You will recall that when a node is in either Smooth or Symmetric mode, adjusting one Bézier control point 
will automatically affect the other one and the curves on either side will change.  To avoid this, hold the Alt 
key while dragging the control point and the other control point will remain in place: 

 For example, with the following Smooth node shape, the same change is made with and without 
holding the Alt key during the adjustment: 

                   
   

 
 

10.10.3 Examples of Smoothing Curves 

• The last method shown in the prior section can be used to correct kinks in what should be a smooth curve.  

 For example, let’s say you want to make the following shape have a nice smooth curve: 

 

 Using the Shape Tool, click on the curve to reveal the node. Then click on the third icon , if 
needed, so that option will be highlighted.  Hold the Alt key and drag the Bezier control point that’s 
closest to the curve needing adjustment until the two control points are in a straight line: 

 
 

 

         

 

• In Section 9.04.1, you were shown how to add or delete nodes while in the Draw Tool   mode.  Any 
time you want to add nodes to an existing path, you will need to be in this mode.  However, you can delete 
nodes while in the Shape Tool mode.  Select a node or marquee-select a group of nodes and press the 
Delete key on your keyboard: 

     

• Based on such a drastic change, it’s worth noting that deleting smaller numbers of nodes at a time is usually 
advisable to avoid losing the original structure of the shape. 

 As a practical example, here is a traced image of a cat. Note the right side of the cat’s head is not 
smooth and rounded like the left side: 

 Hold Alt key and drag the 

right side Bézier control point  
 Once the control points 
are aligned, the curve 
should be smooth.  

 Hold the Alt key and drag 

the Bézier control point  
 Drag the Bézier control point  

 Marquee-select the 
nodes to delete  

Press the Delete key and 

jagged curve is smoother  
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• Using the Shape Tool, the nodes causing the angular shape are marquee-selected and deleted. Then the 
path is reshaped: 

               

 

 
 

10.10.4 Applications for the Shape Tool 

• It’s not always obvious when the Shape Tool might be needed.  Here are a few examples to keep in mind: 

 Editing of pixel traced images: Sometimes a pixel trace will appear to be perfect until, for example, you 
use it for a print and cut and discover that some of the paths are slightly outside the printed areas of the 
original image: 

                                  

 Manual tracing: As shown in Section 9.05, one of the quickest ways to manually trace a raster image is 
to use the Draw Tool and simply click/click/click around the image and then use the Shape Tool to 
create curves and move nodes to more closely align with the original image. 

 Improving a cut: If you have problems with a particular location on a cut shape, examine the nodes in 
that location.  You may find a cluster of nodes or a sharp cusp. Delete those excess nodes, reform the 
path, and then retest the cut. 

 Modifying poorly designed files: Sometimes you will pick up free files that don’t quite cut the way you 
expected.  Examples are often fold-up templates where corners and fold lines do not quite meet.  
Having the ability to move paths and nodes can correct these kinds of files and provide cleaner and 
more professional end products. 

 

 

 
 

Trace line doesn’t 
follow shape here. 

A node can be 
added or the Bezier 
curve can be 
reshaped. 

Right side is angular 
compared to left side  

After reshaping the 
line into a curve 

After deleting the nodes, 
the right side is flat 

Shape Tool shows nodes 
causing angular shape 
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11. SCAL: Designing 
 
 
 

11.01 Where Do I Start with Learning to Design? 

• SCAL offers some excellent easy-to-use designing tools to assist you in creating whatever you can imagine. 
The best way to learn these tools is to focus on only one at a time and play with settings.  You aren’t going 
to break anything in the software by experimenting and you never know what you might discover! 

 

11.02 Project Info 

• Before getting started on the fun and amazing design capability of SCAL, it’s worth noting a feature that 
allows you to add your name and some other details to your file. This can save you time later when you’re 
not remembering some of the original details and also help others with whom you share your files.  Using 
this feature is, of course, entirely optional. 

• To open the Project Info window, go to Window>Project Info. The following example shows some of the 
optional information you can add in this window that will be saved with your actual project: 

 

• Note the other tabs in this window: Colors, Fonts, and Rhinestones. These do not require your input. 
Instead, they automatically track, by Page, those elements that are currently present in the file. For 
example: 

 

 

Total number of different colors 
 

Colors used 
 

Page 
 

Number of shapes of each color 
 

Colors Tab 
 

Total number of different fonts 
 

Fonts used 
 

Page 
 

Number of shapes in each font 
 

Fonts Tab 
 

Click on OK 

Enter your name 
 

Enter your web site, if you have 
one and would like others to visit it 
 

Enter a title 
 

Enter an email address if 
you want users to be able to 
send your questions  
 

Enter any information you 
want to remember or 
instructions for the file.  
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• Note: When changing tabs, such as from Colors to Fonts, always take note of the Page number. It will not 
automatically update to the page you were just checking.  Thus, if you are on Page 2 when on the Colors 
tab, you may discover you’re on Page 1 on the Fonts tab. Simply change to the page you need from the 
drop-down menu. 

 
 

11.03 Guidelines 

• Guidelines were first introduced in Section 5.06.5. It was noted that they can be added to the Cutting Mat in 
two ways: 

 By dragging your mouse from the horizontal or vertical rulers on the screen 

 By manually adding in the Guidelines Edit window 

• You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 
Panel. To open the Guidelines Edit window, either go to View>Guidelines>Edit Guidelines or click on the 
Edit button next to Show Guidelines: 

 

 

• The following window opens: 

 

 

Total number of circles/stones 
 

Colors used 
 

Page 
 

Rhinestones Tab 
 

Number of circles/stones in 
each color 
 

Diameter of the circles for that color 
 

Options to Lock/Unlock 
and make Visible/Hide 

Select Vertical or Horizontal 

Position of guideline  
(X: vertical location,  
Y: horizontal location) 

Options to Remove or Modify 
selected guideline or Add a new 
guideline based on settings 

Click to change the color 
of a guideline 

Number on left indicates 
position of vertical guideline 
 

Number on right indicates 
position of horizontal guideline  

Click OK when done Options to remove all guidelines, 
either horizontal or vertical 
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• This window serves three functions: 

 Ability to delete guidelines: Select a guideline on the left and then click on Remove. You can also 
remove all of the horizontal guidelines and/or all of the vertical guidelines using the buttons shown. 

 Ability to edit an existing guideline: Select a guideline on the left and make changes such as position, 
color, lock/unlock and show/hide. Then click on Modify. 

 Ability to add a new guideline: Enter desired settings and click on Add. 

• Based on the setting in the prior Guidelines window, the Cutting Mat would look like this: 

 

• The ability to show/hide all guidelines, lock/unlock all guidelines and delete (clear) all guidelines is also 
available under View>Guidelines.  

• To have shapes snap to the guidelines, go to View>Snap To>Guidelines and make sure that option is 
checked.   More about Snap To is covered in Section 5.07. 

 
 

11.04 Templates 

• As was first presented in Section 5.06.11, SCAL5 has the ability to add templates to the Cutting Mat that 
are non-selectable shapes to aid in various designing situations.  

 

11.04.1 Mat Template Window 

• There are fourteen templates included in SCAL5. However, you can import your own templates if they are in 
.SVG format or .SCALMAT format. 

• To access templates, mark the option for Show Template and then click on the Set Template button: 

 

• The following Mat Template window opens: 

Click here first Then click on this box to open the 
Edit Template window 
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• The Mat Template window has a lot in common with the Shapes tab in the Library: 

 The Mats folder contains templates that come with SCAL. The number in parentheses indicates how 
many templates are included in that folder: 

 

 

 A scrollbar beneath the thumbnails window can be used to resize the thumbnails: 

 

 

 

 Hovering over a thumbnail will cause it to become larger and will display the name of the template: 

 

 

Zoom tools 

Image of current 
template 

Change Fill 
Color 

Remove template 
from Cutting Mat 

Position of 
template on 
Cutting Mat 

Option to 
rotate  

Mirror or 
Flip options  

Resize the template 

Template 
folders 
 

Tools for 
adding 
custom 
templates  

Click OK 
when done 

Current template 
name 

Click on thumbnail to 
select a template  

Search for a template 
by name  

The Home & Kitchen folder 
contains 14 templates 

Scroll to increase the 
size of the thumbnails 
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 Templates can be displayed either with a thumbnail image or a list view: 

 

     

 You can assign templates to a Favorites folder for quicker access. To do that, right click on a thumbnail 
image and select Add to Favorites.  That popup menu also has two other options: 

o Delete File: This option isn’t used except when you import your own template files 

o Reveal File: Opens the location on your computer where the template file is located 

 You can create your own subfolders and import templates. Details are covered in Section 11.04.3. 

 

 

11.04.2 Template File Settings 

• The right side of the Mat Template window has a preview of the selected template on a simulation of the 
Cutting Mat.   This preview is useful while customizing the settings. 

• Once a template is selected, you have the following settings for customizing: 

 Size: adjust the W and H settings to change the width and height of the template. The optional Keep 
Proportions box, when checked, will maintain the aspect ratio as you change either the width or height. 

 Position: Increasing X and/or Y will move the template away from the upper left corner of the Cutting 
Mat. 

 Rotate: increase the Angle setting to rotate the template, if needed. 

 Color: Mark the Fill Color box and then click on the colored box to open a color selection window. 

• When you are satisfied with the settings, click on OK to add the template to the Cutting Mat. Note that the 
template will not print or cut. Again, it’s a tool for designing: 

Name of selected mat 
template 

Larger thumbnail appears when 
mouse cursor is over image 

Thumbnail 
view 

 

List 
view 
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• To replace the template, reopen the Mat Template window and select a different template file. 

• To remove the template from your Cutting Mat either uncheck the Show Template option on the 
Document Panel or return to the Mat Template window and click on Remove button.  

 

. 

11.04.3 Importing Your Own Templates 

• SVG files can be imported into the Mat Template window. If you are designing them in SCAL, use a DPI of 
72 in the SVG export window and the size of your imported template will match that of your original design. 

• Once an SVG file is imported it is saved as a SCALMAT file. These files can be located in the following 
folder on your computer: Documents>Craft Edge>My Mats. 

• To import and organize templates, first click on My Mats. The following functions are now available: 
 

 

 
 
 

• You can import new template files into the My Mats folder by clicking Add File. You can also create new 
subfolders within My Mats by clicking on Add Folder. 

• These same two functions are also accessible when you right click while My Mats is selected. Note: this is 
also how you would rename one of your custom folders: 

 

• If you need to delete a folder, first empty it by right clicking on each thumbnail and selecting Delete File. 
Then you will be able right click on the folder name and select Delete Folder. 

• Sometimes you may need to click on the Refresh icon in order to see new folders or to see deleted folders 
removed. 

• When you select Add File, browse to locate the SVG file you wish to add as a template. It will then appear 
as a thumbnail image. Clicking on the thumbnail adds the shape to the simulated Cutting Mat on the right: 

Refresh 

Add Folder 

Click on  
My Mats 

Delete Folder Add File to selected folder 
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• IMPORTANT! As mentioned before, when an SVG file is imported, its file format changes to SCALMAT. 
This is important to note because this is where a significant difference lies between the Mat Template 
window and the Library.  Referring back to Section 6.03.1, it was noted that you can import an entire folder 
at one time into My Designs in the Library. While it appears that the same functionality is available when 
creating a new folder in My Mats, you cannot import an entire folder of SVG files that same way. Instead, 
the folder you wish to import (create a shortcut to) must contain .SCALMAT files.  

 
 

11.05 Shadow Layer 

• The Shadow Layer function allows you to create an outline or an inline of any shape including, of course, 
text.   After selecting a shape, you can access the function in either of two ways: 

 Go to Effects>Shadow Layer (Contour Cut) 

 Right-click and select Appearance>Add Shadow Layer  

• The following window will open: 

 

 

11.05.1 Shadow Layer Settings 

• Size changes the thickness of the shadow layer. You can either scroll the Size bar or type in a size in the 
input window to the right.  

• Color refers to the color of the shadow. Clicking on the color box opens the standard color window where a 
new color can be selected. 

• As an example, a Times New Roman upper-case A is used. After increasing the Size and changing the 
Color to blue, the following result is obtained: 

Click here to open color 
window and select a new 
color for the shadow 

Scroll to increase the 
thickness of the 
shadow 

Enter size for the shadow 
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 The Layers Panel shows the addition of a new Shadow Layer: 

 

• Type controls the style or shape of the shadow at the corners. There are three choices: 

            

        

 

 

 Note that the first choice, Shadow, also has a Miter setting which should work in the same way as 
Miter affects the Stroke (refer to Section 7.15).  However, at this time, it appears that the Miter setting 
is not working. 

• Inset Shadow is the opposite of Shadow – instead of creating a contour that is larger than the original 
shape, a contour is created that is smaller and fits inside the original shape. 

 For example, let’s say you are going to create a two-color vinyl sign that says “For Sale”: 

 

 If a normal Shadow is used to create the second layer, the letters will automatically be welded because 
of their proximity to one another. This may not be suitable for your application: 

 

 Instead, create an Inset Shadow by checking the Inset Shadow option: 

                       
 
 

• Outline only can be checked to set the Fill on the shadow to None.  The Stroke color will be whatever is 
set in Color: 

 

Shadow Shadow (Rounded) Shadow (Straight) 

Check this box 

Result 
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• Blackout Shadow can be used to remove any interior shadow lines, leaving only a single outset: 

           

• Print +Cut Outline creates a shadow with a Fill and Stroke both set to None.  The shadow will be invisible 
unless you hover the mouse over the shadow: 

 

            

 Two print and cut examples for this function are: 

o To add a contour cut around a printed shape 

o To cut just inside the boundaries of a printed image (in this case you also use the Inset Shadow 
option) 

• Layer settings: There are three additional settings in the Shadow Layer window used to create multiple 
shadows on a shape: 

 Layer count: Total number of shadow layers to be created 

 Layer size variance: If left at 1.0, the increasing thickness of each layer will be based on the original 
Size of the first shadow. If less than 1, the increasing thickness of each layer will be progressively less 
than the prior, based on the variance. If greater than 1, the increasing thickness of each layer will be 
progressively larger based on the variance. 

o For example, a square is used where the original shadow Size is 0.25 and the Layer count is set to 
5. Outline only mode is also chosen so that the individual layers are easier to see. Note the different 
results when Layer size variance is set 1, 0.75 and 1.25: 

         
  

 End color:  If the End color is chosen to be different from the original Color, a gradual transition 
between the two colors will be created. This can be used to create some beautiful designs for a print 
and cut: 

Shadow has no Fill  

Check this box  

  Interior is filled  

Check this box  

 Shadow is invisible unless 
you hover your mouse over it. 

Check this box  

Variance: 1.0 Variance: 0.75 Variance: 1.25 
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11.06 Boolean Operations 

• Under Path on the Menu Bar, there are five Boolean operations that are very useful when designing cutting 
files. This section illustrates how each works and provides a practical example for each one. 

 
 

11.06.1 Union 

• The Union operation, also commonly called welding, removes the overlap between two or more selected 
shapes. The color of the new shape will be that of the bottom-most shape: 

                
  

• To apply this operation, select two or more shapes and use one of the following: 

 Go to Path>Union 

 Press Alt+U 

 Right-click and select Path>Union 

• Sections 8.07 – 8.09 showed several examples of the Union operation applied to text.  Here’s an example 
using basic shapes and the Union function to create a balloon: 

                 

 
 

• In this next example, a scalloped border will be designed: 

 Start with two circles that will be used to create an eyelet circle: 

        

 Select this new shape and use Object>Duplicate to open the Duplicate window: 

 

With a Fill color: before and after Union  With no Fill: before and after Union 

Start with a circle, a 
triangle and heart 

Apply Union  
 

Overlap the 
shapes 

Apply a Fill 
color 

 

Start with 2 circles Align the circles to 
create an eyelet 

Apply Object> 
Merge 

 

Click on OK 

Increase Total Columns 
 

Use a negative Horizontal 
Spacing to overlap the 
shapes. 
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 Add a long rectangle and align with the pattern of circles. Apply the Union function: 

   
 
 

11.06.2 Intersection 

• The Intersection operation is the opposite of the Union operation. Instead of removing overlap, the overlap 
is what remains. The color of the new shape will be that of the bottom shape: 

         
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Intersection  

 Right-click and select Path>Intersection 

• One example involves filling a shape with a pattern: 

 This pattern was designed by using the Duplicate function to create a grid of hearts. Then, by applying 
Object>Merge on the hearts, it is now a single shape:  

      
 

 Arrange the shape to be filled (in this case, a flower) over the pattern. Also, set aside a copy or the 
flower shape to use later as a border. 

 

 Select the pattern and flower and apply Path>Intersection: 

 

With a Fill color: before and after Intersection  With no Fill: before and after Intersection 

A heart from the Library’s 
Basic Shapes folder  

After using Duplicate and then Merge 
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 Recolor the spare flower white with a red Stroke. Then center the pattern with the spare flower. Perfect 
for a print and cut! 

 
 

11.06.3 Exclude 

• The Exclude operation subtracts the intersection of two shapes from both of the shapes. The color of the 
new shapes will be that of the upper shape. 

                  

 

          
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Exclude  

 Right-click and select Path>Exclude 

• After applying, use Object>Break Apart if you need to move one shape away from the other. 

• As an example, use the heart-filled flower from the prior section as a cut design on the front of a greeting 
card: 

 Start with a rounded rectangle as the card base (refer to Section 7.01.2): 

 

 Add the pattern from Section 11.06.2, without the spare flower shape. Arrange the pattern so that it will 
cut from the front of the card: 

 

 Select the card and pattern and apply Path>Exclude: 

With a Fill color: before and after Exclude  After applying Break Apart and moving shapes apart 

With no Fill: before and after Exclude  After applying Break Apart and moving shapes apart 
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11.06.4 Front Minus Back 

• The Front Minus Back operation subtracts the intersection of two shapes from the front (or upper) shape, 
leaving only that front shape: 

         
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Front Minus Back  

 Right-click and select Front Minus Back 

• As an example, add the word HELLO to the card designed in Section 11.06.3.  

 Select a font and type out the letters. Add a rectangle (with no Fill color) so that the tops and the 
bottoms of the letters will just overlap the rectangle: 

 

 Select the rectangle and the lettering and apply Path>Front Minus Back: 

         or when a Fill color is added:   

 Arrange the greeting on the front of the card designed in Section 11.06.3. Select both and apply either 
Object>Merge or Path>Exclude so that all internal shapes are cut before the outside card base: 

 

 

 

11.06.5 Back Minus Front 

• The Back Minus Front operation is the opposite of Front Minus Back. It subtracts the intersection of two 
shapes from the back (or bottom) shape, leaving only that back shape: 

        

With a Fill color: before and after Front Minus Back  With no Fill: before and after Front Minus Back 

With a Fill color: before and after Back Minus Front With no Fill: before and after Back Minus Front 
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• To apply this operation, select two shapes and use one of the following 

 Go to Path>Back Minus Front 

 Right-click and select Back Minus Front 

• Any examples for Back Minus Front are essentially the same as for Front Minus Back.  When choosing 
which to use, check the Layers Panel and think about which one you need to remain.  Alternatively, just try 
one and, if it’s the wrong choice, use Undo to back up one step and then pick the other function.  ☺  

 
 

11.07 Clip Path and Clip Mask 
 

11.07.1 Clip Path 

• Clip Path applies one selected shape as a die cutter onto another selected shape (vector or raster) 
positioned below it: 

                    

 

  

• There are two ways to access the Clipping function: 

 Select both shapes and go to Object>Clip Path>Set Clip Path 

 Select the two layers and, on the Style Panel, change Clipping from None to Path: 

 

• Unlike other path functions in SCAL (Union, Intersection, Exclude, etc.), the original two shapes are still 
intact.  To restore the original shapes: 

 Go to Object>Clip Path>Release Clip Path 

 Reset the Clipping option to None on the Style Panel 

 Note that the shapes will be grouped, thus you’ll need to apply Object>Ungroup in order to individually 
select one of the shapes but not the other. 

• A few other things to note about Clip Path: 

 If you apply Clip Path to two vector shapes, both shapes will still cut out. To avoid that, select the shape 
that you do not want to cut, and change the Cut Line Type, on the Style Panel, to Print + Cut Print. 
Then apply Clip Path to the two vector shapes.  

Use File>Place Image to import photo 
and select a shape to fill 

 

Arrange shape 
over photo 

 

Select both and apply 
Object>Clip Path>Set Clip Path 
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 When applying the Duplicate or Rotated Duplicate function on shapes that have Clip Path applied, 
you will initially see the copies in their original “unclipped” format. But once you click on OK, the correct 
result will appear: 

     
 
 

11.07.2 Clip Mask 

• Clip Mask is similar to Clip Path except the shape performing the die cut will alter the opacity of the other 
shape based on its color intensity.  

• As with Clip Path the die cut shape is placed on top of the other image:  

                           

 

  

• To apply Clip Mask to selected shapes, either 

 Go to Object>Clip Mask>Set Clip Mask 

 Select the two layers and, on the Style Panel, change Clipping from None to Mask: 

 

A heart will be the die cutter shape.  
A photo will be the upper shape. 

Arrange heart 
over photo 

 

Apply Clip Mask 

Before clicking on OK 
 

After clicking on OK 
 

Change to Print + Cut Print on the 
vector shape that is not to be cut 
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• In the following five examples, the color of the heart ranges from white to dark gray.  Notice the differences 
in the five results after Clip Mask is applied: 

 

 
 
 

 
 

• To restore the original shapes, either: 

 Go to Object>Clip Mask>Release Clip Mask 

 Reset the Clipping option to None on the Style Panel 

 Note that the shapes will be grouped, thus you’ll need to apply Object>Ungroup in order to individually 
select one of the shapes but not the other. 

• The same additional things to note that applied to Clip Path also apply to Clip Mask. Refer to the last bullet 
in Section 7.07.1.  

 
 

11.08 Duplicate Rotated 

11.08.1 Duplicate Rotated Settings 

• The Duplicate Rotated function allows you to make duplicates arranged in a circle or partial circle pattern.  

• To access Duplicate Rotated, first select the shape(s) and then use either of the following: 

 Go to Object>Duplicate Rotated 

 Press Ctrl+Shift+D 

• To illustrate how this works, start with a small shape. Select it and then activate the Duplicate Rotated 
function using either of the methods just mentioned. The following window opens: 

  

Enter number of copies 

Increase to space 
out the copies 
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 Start by increasing the number of copies. If the shapes are overlapping too much, increase Rotate V 
Offset which is the distance from the center.  Increasing the Rotate H Offset setting shifts the center of 
rotation toward the right, leaving the original in the same location on the Cutting Mat: 

 

 

 Because the stars must spread out in order to keep the original in its same position, one can then 
decrease the Rotate V Offset at the same time as increasing the Rotate H Offset, if you need to 
spread the shapes but keep the design in the current display area of SCAL. 

 The Direction setting changes the order of the duplicates around the circle.  

o With clockwise selected, the order of the shapes follows a clockwise progression so that the last 
copy is just to the left of the original at the top. You can visually see that circle is on top.  The 
opposite is true if counter-clockwise is selected: 

   

 

o Does it matter which Direction is used?  Most likely, it would only matter for display or possibly in a 
print and cut design. 

 Rotate has two options: Evenly and Custom.  With Evenly selected, the copies are distributed evenly 
in a full 360o circle. But let’s say you want a semi-circle of shapes: 

o First, create a circle pattern using the desired number of shapes. Note that the greyed-out box 
below Rotate is changing as you add more shapes: 

 

Rotate H Offset  
= 1.6 

Rotate H Offset  
= 3.2 

Original star Original star Original star 

Original Circle Original Circle 

Last circle Last circle 

Direction: Clockwise Direction: Counter-Clockwise 

Set the desired total 

Start with Evenly 

Note this value 
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o Change the Rotate to Custom and then, because you want a semi-circle of shapes, divide that 
value by 2. Thus, in this example, it will be changed to 30: 

 

   

o If you want the shapes to be grouped, mark the Group duplicate box. Otherwise leave it 
unchecked. 

 

 

11.08.2 Using Duplicate Rotated to Design a Wreath 

• Begin with a desired shape. In this example, a shape from the Library’s Swirls folder will be used.  

  

• Select and go to Object>Duplicate Rotated. Begin increasing Total Copies and the Rotate V Offset until 
a desired overlapping pattern is obtained: 

 

        
 

• After creating the pattern, go to Path>Union to remove the overlap and the shape is ready to cut. 
 
 

11.08.3 Using Duplicate Rotated to Design a Frame 

• In Section 11.06.1, the Duplicate and Union functions were used to create this scalloped border: 

 

• Select the shape, go to Object>Duplicate Rotated, and enter 4 for Total Copies: 

 

Begin increasing 
Wreath is formed 

Begin 
increasing 
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• Begin increasing the Offsets until the four corners overlap evenly: 

 

• Click on OK and then apply Path>Union. 
 
 
 

11.09 Object on Path     

• The Object on Path function can be used to align repeats of a shape along the path of another shape:  

    

• IMPORTANT: Before applying the function, check the Layers Panel to make sure the shape to be repeated 
is on a higher layer than the path: 

 

Set Total Copies 
to 4 

Increase V Offset 
until the four 
corners look perfect 

Frame is 
formed 

Shape to be repeated 
should be above the path 

shape 
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• To open the Object on Path window, select both the path and the shape to be repeated and go to 
Effects>Object on Path. Because there are so many settings in this window, only about half will be 
explained at this point:  

 

 

 

 Start Offset: This is the distance from the left side of the path to the location of the first shape: 

    

 

 Repeat: Choose Count if you want to specify how many copies to place along the path. Choose Fill 
Path length if you want the program to automatically fill in the number of repeats that will fill the path 
using the spacing you enter: 

   

 

 Spacing: Enter the desired spacing between repeats: 

      

 

 Alignment: This refers to the object being repeated. Choose Top to have the top of the shape aligned 
along the path. Choose Bottom to have the bottom of the shape aligned along the path. Choose Middle 
to have the center of the shape aligned along the path: 

       

 

 Offset: This is how far away from the path you want the repeats to be. For example, if you choose 
Bottom for Alignment and then 0.15” or 0.25” for Offset, then the bottom of the shapes will be 0.15” or 
0.25” above the path: 

If using Count, number of 
Repeats 

Location of first shape 

Select either Count or 
Fill path length 

Distance between 
Repeats 

Select Top, Middle or Bottom 
part of shape to be aligned Distance from that part of 

the shape to the path 

Click here to manually 
update the preview 
 

Check this box to have the 
preview update with changes 
 

Click OK when done 

Start Offset = 0 Start Offset = 0.5” Start Offset = 1.5” 

Repeats: Count   10 
 

Repeats: Fill path length 
 

Spacing = 0 
 

Spacing = 0.2” 
 

Spacing = 0.5” 
 

Alignment: Top 
 

Alignment: Middle 
 

Alignment: Bottom 
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11.09.1 Designing a Scalloped Oval                               

• Create an eyelet circle like the one shown in Section 11.06.1. Also, use the Circle tool to create an oval for 
the path: 

 

• Before using the Object on Path function, make sure the eyelet shape is above the oval path on the Layers 
Panel: 

 

• Select the shapes and open the Object on Path window using Effects>Object on Path.  Begin by marking 
the Auto Preview option so that all changes will be immediately reflected.  Then choose Fill path length so 
the shapes will be distributed over the entire path.  Set the Spacing to a negative number so that the 
shapes will overlap:  

    

 

  

• Next the Offset can be decreased to soften the scallop.  Also a few new settings are noted as shown and 
described below:  

 

 

 

 

 

Offset = 0.15” 
 

Offset = 0 
 

Offset = 0.25” 
 

Note the settings used to 
fill the path and overlap 

the shapes 
 

Mark this first 
 

Shape 
 

Path 
 

Shape to be repeated 
should be above the path 
shape 
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 Weld: Mark this option if you want the repeated shapes welded together, as shown in the screenshot 

 Remove path: Mark this option if you will no longer need the path shape (in this case, the oval) 

 Remove original object: Mark this option if you will no longer need the original shape (in this case, the 
eyelet circle) 

• Click on OK and the scalloped oval is mostly complete. To remove the internal scallop, apply Object>Break 
Apart. Carefully select the internal scallop shape and delete. Then marquee-select the remaining scallop 
border with eyelet circles and apply Object>Merge: 

             

        

 
 

11.09.2 Warp a Shape to a Path     

• The Object on Path function can also be used to stretch a shape to fit a path.  For example, let’s start with 
an arrow (from the Library’s Arrows) and a spiral (refer to Section 7.01.7): 

 

• Verify that the arrow is above the spiral on the Layers Panel.  Then select both and go to Effects>Object 
on Path. Note that since there is only one shape involved, Repeat is left at Count and set to 0: 

 

 

 

 

 

After clicking on OK 

Lower the Offset 
 

Lowering the Offset makes 
the scallop less acute 
 

Removes overlap 
 

Removes original shape 
 

Removes original path 
 

After applying Break 
Apart, select inner scallop 

After deleting inner scallop, 
apply Merge and a Fill 



 283 

 

                    

 

• Next, two new settings are applied:  

 

 Warp to path:  causes the arrow to bend/curve to fit the spiral: 

   
 
 

 Stretch to path length: causes the arrow to be elongated so that it starts and ends at the same 
locations as the spiral: 

            
 
 
 
 
 

Repeat is set to Count 
but the number of 
repeats is set at 0 

 

Mark this first 
 

Original arrow appears 
positioned at start of spiral 

 

Mark these two 
options 

 

Arrow is now curved and 
stretched to fit the spiral 

 

Warp to path: Off 
 

Warp to path: On 
 

Arrow remains straight 
 

Arrow bends to fit spiral 
 

Warp to path: On 
Stretch to path length: Off 

 

Warp to path: On  
Stretch to path length: On 

 

Arrow remains 
same length 
 

Arrow bends to fit spiral 
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11.09.3 Remaining Settings      

• The two remaining settings in the Object On Path window are: 

 Follow path orientation:  With this setting turned on, the repeats will rotate so that they stay aligned 
with the path.  With the setting turned off, the shapes never rotate: 

      

   

 Reverse path order: Changes the direction the shapes are applied. With Reverse path order turned 
off, the shapes are applied clockwise around the path.  With Reverse path order selected, the shapes 
are applied counter-clockwise: 

                        
 
 
 
 

11.10 Wrapper    

• The Wrapper feature can be used for shaping designs to fit around conical shapes in which the top is a 
different diameter than the bottom. Some typical applications include tumblers and cupcake wrappers. 

• This function can be accessed by selecting one or more shapes and going to Effects>Wrapper.  For this 
example, the following design was created with the intention of having it applied to a small cup: 

 

• Select the design and go to Effects>Wrapper. The following window will open: 

 

 

 

 

 

 

 

 

 

 

 

Reverse path 
order: Off 

 

Reverse path 
order: On 

 

Reverse path order: Off 
 

Reverse path order: On 
 

Follow path 
orientation: On 

 

Follow path 
orientation: Off 

 

Stars rotate 
 

Stars do not rotate 
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 Measure the cup: diameter of the top, diameter of the bottom, and length along the side from bottom to 
top. Enter those as shown in the screenshot. Alternatively, you can measure the radius or the 
circumference, as well as use the actual vertical height versus the slant height. These other choices are 
in the drop-down menus.  

 Once these measurements are entered, click on Update Preview to see how the design will fit on the 
cup. Note that the design will be displayed in outline mode while working in this window: 

 

 The template is the outside pattern based on the cup’s dimensions. If you plan to cut that template, then 
check the box next to Add Template. Otherwise, it won’t be on the Cutting Mat after you click on OK. 

 Adjust the X Offset and/or Y Offset to move the design, if needed. For example, making Y Offset a 
negative value moves the design higher up on the template: 

Add Template will create 
the cut line for the tumbler 

Enter Top and Bottom Diameters, 
as well as the Height of the 
Tumbler, along the actual surface. 

X Offset will move the design left 
or right on the template. 

Check this box to have Y Scale 
change automatically with a change 
to X Scale and vice versa. 

Click OK when done 
Click here to see latest 

changes before accepting 

Y Offset will move the design 
higher or lower on the template 

Resize the design using 
X Scale and Y Scale 
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 Adjust the X Scale and/or Y Scale to resize the design, if needed. If you want to scale proportionately, 
mark the Keep Proportions box: 

 

• After clicking on OK, the fill color returns to the design and the project is ready for completion: 

 
 

11.11 Lattice  

• The Lattice feature can be used to create a lattice design within a shape or as part of the shape itself. To 
access this feature, select one or more shapes and then use either of the following: 

 Go to Effects>Lattice 

 Right-click and select Appearance>Lattice 

•  In this example, a rectangle is used to show the effects of the settings in the Lattice window: 
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 Lines: Besides the traditional crisscross pattern, you can also choose to only have horizontal lines or 
only have vertical lines: 

                 
  

 Change Width and Gap to produce desired appearance. Remember that if the lattice pattern is too 
small, it might be difficult to cut: 

              

 

Lines: Horizontal Only Lines: Vertical Only Lines: Normal 

Width: 0.1 in 

Gap: 0.2 in 

Width: 0.15 in 

Gap: 0.2 in 

Width: 0.1 in 

Gap: 0.25 in 

Choose Normal, 
Horizontal or Vertical 

Settings which will alter 
the appearance of the 
lattice 

Change type of lattice fill 

Click on OK when done. 

Click on Preview 
After clicking on Preview, 
selected shape will display lattice 
based on current settings 
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 The Angle setting will skew the lattice shape while the Rotate setting will simply rotate the overall 
pattern: 

                

 

 Inverse is used to create a kind of negative lattice. An example will follow later in this section:  

    

 

• An example of when Inverse would not be checked is when you want to attach/weld a latticed shape to 
something else. In the following example, a latticed heart is attached to the center of a ring: 

 A ring is created by applying Object>Merge to two centered circles: 

                                   

 Select a heart shape from the Library and apply Effects>Lattice: 

Angle: 0 
Rotate: 0 

Angle: 45 
Rotate: 0 

Angle: 0 
Rotate: 45 

Inverse not checked Inverse checked 
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 Align the latticed heart in the center of the ring and weld using Path>Union: 

        
 

 

• An example of when Inverse would be checked is when you want a lattice aperture cut from the front of a 
greeting card: 

 Using the same heart as above, make sure Inverse is selected: 

 

 Arrange the latticed heart over a base greeting card: 

Remove Fill from ring 
to make overlap easier 
to see 

After applying 
Path>Union 

Set Fill to red again 
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 Select all and go to Object>Merge. The card is complete: 

 
 

• If you have a shape that has the Lattice effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

 
 
 
 

11.12 Rhinestones  

• SCAL’s Rhinestones feature provides both outlining and horizontal fill of shapes with the size of circles 
needed for your rhinestones and the desired spacing. After selecting a shape, the feature can be accessed 
in either of the following ways: 

 Go to Effects>Rhinestones 

 Right-click and select Appearance>Rhinestones 

 

11.12.1 Guidelines for Rhinestone Pattern Design           

• There are some guidelines to follow when designing a rhinestone pattern: 

 In general, you want to size the shape before applying the rhinestone circles. If you later want to resize 
the design, SCAL does have the ability to regenerate the rhinestone pattern, maintaining the original 
selected stone size and spacing. But in order to have a good sense of how the design is going to 
appear on your garment and to make sure the lettering is readable, you want to design close to the 
target size.  

 IMPORTANT: Always make a backup copy of your design before entering the Rhinestone window 
because the original design will be replaced with the new rhinestone pattern.  You might later want to 
use that same original design but apply a different size rhinestone or create a shadow layer from it, or 
some other change. 

 The circle size selected will need to be larger than the stone size you purchase. As a general rule, 
select a size three numbers larger than your stones. Thus, if you purchased SS10 stones, then in the 
rhinestone design window, you would select SS13 stones. This larger size will allow the SS10 stones to 
more easily brush into the holes, saving a lot of time and tedium. 
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 When selecting a font to use, be leery of “fancy fonts.”  You want the lettering to be readable after it is 
converted to circles. When in doubt, have someone who doesn’t know the words you’ve used attempt to 
read the rhinestone design on your monitor or from a printout of the design.  If they cannot easily 
decipher the words, then try a more basic font. 

 If you plan to do a lot of rhinestone applications, create and cut a template with small patterns (~ 15 – 
20 circles) in different sizes so that you can test brush your rhinestones to find out the optimum size to 
use when designing. A difference of just 0.1 or 0.2 mm can affect how easily the stones will brush into a 
pattern right side up.  If the size is too small, the stones will tend to not fall in. If the size is too large, 
then the ones that land right side up will tend to get flipped over by the brush.   Also, stones can vary 
slightly in size from one manufacturer to the next and also from one color to the next. Further, the size of 
the cut holes can vary slightly from one template material to the next. 

 
 

11.12.2 Rhinestone Outline           

• In this example, the initials from a high school will be outlined.  As mentioned previously, the first step is to 
size the width and height of the design. Make sure there is enough space between the letters so that the 
circles will not overlap.  Also, you may want to resize the lettering vertically, leaving the width the same. This 
will better fill a T-shirt, allow more circles to be applied, and will improve the readability of the design: 

  

• To apply a rhinestone outline, first make a backup copy of the shape. Then select the shape and go to 
Effects>Rhinestones: 

             

 

 

• After inputting the initial settings, click on Preview and your selected design will be outlined with simulated 
stones: 

Text is 6” wide but 
only 3” tall 

Text is still 6” wide but is 
now 4.0” tall and will show 
up better on a shirt 

Click on OK 
when done. 

Click on Preview to 
see effects of settings 

Select a Stone Size but larger 
than your actual stones 

Stone Size will update based on 
what you select in upper window 
or you can enter a size directly 

Option to Fill shape 
versus outline 

Number of stones based 
on current settings (must 

click on Preview first) 

Select the shape of the 
stones to be used 

Select a spacing for the 
design: usually between 0.5 
and 1.0 mm 

This setting is used to 
improve spacing 
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• The preview shows that the spacing is off a bit at the top of the “D” and the “S”. There is an option which can 
be used to make adjustments. Check the box next to Adjust spacing to fit path and additional settings will 
appear:  

    

• These settings will require experimenting in order to optimize equal spacing between the stones.  Initially, 
however, just click on Preview after marking the box and the spacing should change. This is often all that is 
required. However, from the drop-down menu, you can also choose to only Decrease or only Increase the 
spacing. The Threshold, which controls how much spacing will be used, is also available to adjust.  

 

• Note that the higher the Threshold, the more increase in spacing you may see. So typically you want to 
keep that value lower versus higher. 

• If additional stone-by-stone editing will be needed, note that the simulation will initially be lost. If you want to 
restore it, write down the Stone Size before clicking on OK.  Also note, however, that the simulation is not 
needed when cutting the design from your template material. For guidelines on editing, refer to Section 
11.12.4. 

 

Preview of design 

Slight adjustments 
needed 

Check this box 

Additional setting Additional setting 

Click on Preview to see effect of 
marking the option 

Spacing is much improved 

Keep Threshold 
lower versus higher 

Click on Preview after each 
change 
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11.12.3 Rhinestone Fill           

• Another option in the Rhinestone window is Fill shape with stones. Instead of outlining the shape, the 
image will be filled with circles in horizontal rows. In our prior example, the same letters will now appear like 
this: 

 

• The gaps in the design can be easily corrected by adjusting the Stone Spacing. Instead of 0.50, the 
spacing is increased slightly to 0.51 mm. The result is a complete correction of the spacing and the design 
looks great: 

 

• Also, note the increase in the number of stones as a result of switching to a line fill. Rhinestones are 
typically sold by the gross and 1 gross equals ~ 144 stones.  Thus, this design would require over 5 gross of 
stones compared to just under 2 gross for the outline version. 

• As with the outline option, any stone-by-stone editing will cause a loss of the simulation. If you wish to 
restore the simulation after editing, write down the Stone Size before clicking on OK.  Also note, however, 
that the simulation is not needed when cutting the design from your template material. For guidelines on 
editing, refer to the following section. 

 

Check this option 

Lots of gaps appear with 
this Stone Spacing 

Stone Spacing 
changed from 0.50 to 
0.51 mm 

Pattern is now correct 
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11.12.4 Editing Rhinestone Designs           

• Before editing, make a backup of the design created by the Rhinestone function. As was mentioned earlier 
you can resize rhinestone designs but if certain editing has occurred, you might or might not get the results 
you want after editing. 

• Rhinestone designs will sometimes need “tweaking” which involves adding, deleting, moving, or re-spacing 
circles.  In the following example, there are two corrections required: 
 

    

• The first step is to break the design so that a row of circles or even individual circles can be moved. Select 
the pattern and apply Object>Break Apart or Ctrl-B. You may wish to turn off Stroke to have a better 
sense of the actual spacing: 

   

• The simulation can be restored now or after editing or not at all. The circles will still remain as individual 
shapes. Again, this does not affect how the design cuts; the simulation is only for displaying or printing. If 
the design is extremely large or you have a slow computer, you may find that the simulation causes more 
lagging as you are editing the design. In that case, save the following step until after editing is completed.  

• To restore the simulation, select the design and reopen the Rhinestone window. Enter the same Stone 
Size setting used to create the design.  Note that the Spacing doesn’t matter any longer, nor is it necessary 
to select the Fill option: 

 

• Click on OK and the simulation will return. But you will now be able to individually select stones and move 
them or delete them.               

1. The blue arrows indicate the 
top row on each side does not 
contain the same number of 
circles. 
 
2. The green arrow indicates a 
gap in that row that can easily 
be corrected. 

Leave 
unchecked 

Any spacing will 
suffice 

Important: Enter 
same stone size 

Stroke set to None Simulation is removed 



 295 

• The following list shows the most common functions applied when editing rhinestone designs: 

 Use the Zoom functions (Section 5.09) to move in close for easier selection of individual or small groups 
of circles 

 Use the Lasso Selection tool  (Section 7.02.2) to more easily select a group of circles 

 To quickly add a circle, hold the Alt key and left click once on a circle. A duplicate is created in the same 
spot. 

 To delete multiple circles, hold the Delete key while clicking on individual circles  

 Use the Nudge arrow keys on the Position & Size Panel to move circles to new locations 

 Alternatively, use the arrow keys on your keyboard to move a circle or row of circles. If needed, change 
the increment to 0.01” (0.25 mm) by going to Edit>Preferences (or, on a Mac, press Command + ,). 
Then click on the Edit tab and change the Arrow Key Increment, as shown here:  

 

 To realign a row or column of circles, use the alignment functions covered in Section 7.18.2. 

 To respace a row or column of circles, use the spacing functions covered in Section 7.19.2.   

• In the heart example, an additional heart is added at the top to balance the two sides. Also, the sixth row of 
circles are selected and Distribute Center Horizontally is applied: 

          

• Sometimes the circles you want to re-space equally may fall closer to a 450 angle versus vertically or 
horizontally.  Select your entire design and rotate until the line of circles is closer to vertical or horizontal. 
Re-space the circles and then rotate back into place. 

• After editing the design, you may wish to group the design to avoid inadvertently moving one or more stones 
out of place. To do that select the design and go to Object>Group or apply Ctrl+G. 

• If you have a shape that has a Rhinestone effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

    
    

11.12.5 Adding an Outline to a Rhinestone Design           

• If you want to outline your design, then create the outline first using the Shadow Layer function (Section 
11.05). Choose a Shadow Size at least the size of the circles plus the spacing. Otherwise, the stones will 
overlap. Since rhinestone design programs work in metric, it’s easier if you temporarily change the units in 
SCAL to mm. This setting is on the Document Panel: 

 

 

After editing Before editing 
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• For the following example, a swirl design from the Library is added to the Cutting Mat and sized for a T-
shirt. The same settings for SS 10 stones will be used - the circles will be 3.4 mm in diameter and the 
spacing will be 0.5 mm. Thus, the Shadow Size needs to be 3.9 mm: 

                     
  

 Note: this was the Shadow Size to use if the same size stones are used for both the original design and 
the shadow layer. At the end of this section, the Shadow Size formula is shown for the situation when 
the stones are not identical in size. 

• Next, select the design and the shadow and make a backup copy.  Then go to the Rhinestone window. 
Since the same settings will be used for both the original design and the outline, both can have the 
rhinestone effect applied in the same step:  

 

• The red arrows indicate that the spacing should be adjusted. In this case the Adjust spacing to fit path 
was again used to improve the design: 

Switch to mm here 

Enter Shadow Size 

Select a color for 

the stones 
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• However, additional editing is needed to improve the overall look. After removing some of the circles, the 
final design is ready to cut: 

 
 

• If the stones are not the same size, the average should be used, plus the spacing: 

Shadow Size = (Size of circle for smaller stone + Size of circle for larger stone) / 2 + Spacing 

 Thus, if the circle sizes were 3.4 mm and 4.6 mm, with a desired Spacing of 0.5 mm, then: 

Shadow Size = (3.4 + 4.6) / 2  + 0.5 mm 

          =  8.0 / 2  + 0.5 

          =  4.5 mm  

 Note that this is the same calculation if the outline is using the smaller circles or the larger circles.  

 
 

11.12.6 Using Purchased Rhinestone Fonts and Designs           
 

• One of the best investments you can make if you are planning to do a lot of rhinestone applications is to buy 
files instead of trying to make your own. While the disadvantage is that you will be somewhat limited in the 
sizing of the final design, the time-saving advantage can make it well worth the cost. 

• This section will explain how to properly size a purchased font. The same technique would be used with a 
design. You can find beautiful rhinestone designs and fonts at the following two web sites: 

 Synergy 17 

 The Rhinestone World 

• The first step with a rhinestone font is to install it the same way you would install any TTF font on your 
computer. Then open SCAL and the font should appear in your font menu. 

• Enter text using the same method with any font. This was presented in Section 4.04.1. In this tutorial, the 
phrase “Irish at Heart” will be typed out in a rhinestone font called Dreamer: 

http://www.synergy17.com/shop/
https://www.therhinestoneworld.com/
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• If the circles seem too close together, set the Stroke to None on the Fill & Stroke panel: 

 

• Remember that it’s pointless to resize the design. The goal is to scale it so that the circles will be the correct 
size for the rhinestones you plan to use. Since rhinestone designing typically uses mm for measurement, 
change the Units to mm. Later you can switch back to inches, if needed, to know how large the final design 
will be at the size of rhinestones you’ll be using: 

 

• To find out what size these circles are, select the text and go to Object>Break Apart.  Then select just one 
circle and check the size on the Position & Size Panel: 

 

 

• The circle size in this case is 1.138 mm but let’s say the size needs to be 3.4 mm in order for the template 
holes to work with the SS10 rhinestones purchased.  The Scale factor is always calculated as: 

Size Needed divided by Current Size multiplied by  100 

 Thus, in this case, the Scale = 3.4 divided by 1.138  times 100  = 298.8   %. 

• To now scale the phrase to the correct size, select all of the wording and go to Object>Transform>Scale. 
In the window that opens, switch to Percentage, make sure the Keep Proportion option is marked, enter 
the Scale calculated and then click on Apply: 

 

 

 

 

 

Select mm 

Note the size 

Select any single 
circle 
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• The text is resized. You can then select a single circle and verify the new size is what you need (3.4 mm in 
this example) or within several hundredths of a mm. 

• If you normally work in inches, switch back to inches to check the final size of your design to make sure it 
will fit onto your shirt or other medium. In this case, the phrase is now over 12” in width and will not fit onto 
the shirt in this arrangement. However the words can be arranged in a different manner and the design will 
work: 

      

 

• The other alternative would have been to use size SS8 or size SS6 stones instead.  

• Resizing patterns involves the same process. Insert the purchased file, Break Apart, determine the size of 
a circle and then calculated the needed Scale factor. Use the Scale window to resize the design and 
determine if it will work with the size of stones you plan to use. 

 
 
 
 

11.13 Jigsaw Puzzle 

• The Jigsaw Puzzle feature will generate a rectangular jigsaw pattern with a number of options from which 
to choose. To open the window, go to Effects>Puzzle Generator: 

 

Click on Apply and 
tthen OK 

Select Percentage 

Enter calculated Scale 

Mark Keep Proporations 
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• Width and Height: If you plan to apply this puzzle over a specific image, you may want to choose 
dimensions that correspond to your image. For example, let’s assume you have a photo that is 5” x 3.75” 
and plan to make a print and cut jigsaw puzzle. Enter those dimensions into the Puzzle Generator, as 
shown in the prior screenshot.  

• Corner Radius: With a setting of 0, the corners of the rectangle are 90o. If you want rounded corners, 
increase this setting: 

                             

• Columns and Rows: To keep the shapes from becoming too distorted, make the number of Columns and 
Rows similar to the dimensions. If you want more pieces, then increase the number of Columns and Rows 
proportionately. For example, instead of having 5 Columns and 4 Rows, double the number to 10 
Columns and 8 Rows. But don’t use, for example, 10 Columns and 3 Rows with these dimensions: 

                                 
 

• Variance: This setting can be used to make sure one puzzle is not identical to the next, if all other settings 
are the same.  

• When you are satisfied with the appearance of your puzzle pieces, click on OK and the puzzle will be on the 
Cutting Mat:  

 

• For a print and cut application: 

5 Columns, 4 Rows  

Enter desired Width and Height 
(can be changed later, if needed) 

Click here to see a preview 
based on current settings. 

Enter desired Columns and Rows  

Preview based on 
current settings 

Click on OK 
when done 

Roundness of the 4 corners  

Variance: select randomly  

Corner Radius = 0 Corner Radius = 0.25 Corner Radius = 0.5 Corner Radius = 1.0 

10 Columns, 8 Rows  10 Columns, 3 Rows  
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 Select the shape and, on the Fill & Stroke Panel, select Pattern from the Fill menu: 

 

 The Pattern Fill window will open. Click on the Load Image tab and then click on the Load Image 
button to browse and find the image you want to use. It will then appear on the right side and can be 
selected: 

 

 Enter the same Size (Width and Height) used when the jigsaw pattern was created and then click on 
Preview: 

   
 
 
 

 Click on OK and the jigsaw puzzle is ready for a print and cut application: 

 

Select Pattern 

Click on Load Image 
and browse to find file 

Select Load Image tab 

Click on image and it 
will appear below 

Enter same dimensions as were used 
in the Generate Puzzle window 
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11.14 3D Rotate 

• The 3D Rotate function is used to rotate a shape along the X, Y, and/or Z axis. To access this function, 
select a shape and go to Effects>3D Rotate. In the following example, text will be used to show the effects 
of the settings: 

                  

    

 X Axis Rotation: 

                     

 

 Y Axis Rotation: 

                                                  

 

 Z Axis Rotation: 

                              
   

Increase the 
Perspective for 3D 
effect 

Rotate along the 3 
axes, as desired 

Click OK when done 
Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

X: 60 X: 73 X: 90 X: 120 

Y: 60 Y: 73 Y: 85 
 

Y: 120 

Z: 30 Z: 60 Z: 90 Z: 120 
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 Perspective: This is where the fun begins.  Combining this setting with another rotation provides the 3D 
illusion. Here are examples: 

                      
  

 
 
 

 
 
 

11.15 3D Extrude (SCAL PRO only) 

• The 3D Extrude is used to create the illusion of a shape being pushed or thrust outward. To access this 
function, select a shape and go to Effects>3D Extrude. In the following example, text will be used to show 
the effects of the settings: 

 

                
             
 
  

 X Offset: Increasing X Offset will extend the extrusion to the right while decreasing it will retract the 
extrusion towards the left. Note that Y Offset has been set to 0 and Depth is at the default of 0.5: 

                                                                     
        
 

 Y Offset: Increasing Y Offset will extend the extrusion downwards while decreasing it will retract the 
extrusion towards the top. Note that X Offset has been set to 0 and Depth is at the default of 0.5: 

                                                        
   

 

Option to use 
Perspective 

Change X and/or Y Offset 

Click OK 
when done 

Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Enter the thickness 
of the Perspective  

Option to remove 
overlap from extrusion  

Change extrusion color  

Option to make 
extrusion an outline 
only  

X Offset = 0.25 
Y Offset = 0 

X Offset = -0.35 
Y Offset = 0 

 

X Offset = -0.25 
Y Offset = 0 

 

X Offset = 0.35 
Y Offset = 0 

 

X Offset = 0 
Y Offset = 0.25 

X Offset = 0 
Y Offset = -0.25  

 

X Offset = 0 
Y Offset = 1.0 

 

X Offset = 0 
Y Offset = 0.35 

 

X: 0  Y: -50  Z: 0 
Perspective: 65 

X: 0  Y: 50  Z: 0 
Perspective: 65 

X: 50  Y: 0  Z: 0 
Perspective: 100 

X: -26  Y: 26  Z: -20 
Perspective: 100 
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 Depth: Adds the actual 3D effect by increasing the extension of the extrusion: 

                                                        
           

 

 Use Perspective provides a vanishing point effect: 

                                                                      

 

 Remove Foreground:   

o With this option off, when you separate the shape from the extrusion, you see that the extrusion is 
filled beneath the original.  In other words, in a paper piecing or layered vinyl project, the original 
shape would need to be aligned over the top of the 3D extrusion: 

      
 

o With Remove Foreground checked, the original shape will be cut away from the extrusion. This 
would be the typical choice when layering HTV where some types cannot be pressed on top of each 
other (such as glitter HTV): 

                      

 Color: Clicking on the colored box to the right of Color will allow you to select the color of your choice 
for the extrusion.  

                                                   

 Outline Only: If you prefer the extrusion not have a Fill color, select this option. The outline color will be 
that of the Color you selected in the 3D Extrude window: 

X Offset = 0.35 
Y Offset = 0.35 
Depth = 0.25 

X Offset = 0.35 
Y Offset = 0.35 

Depth = 0.5 

X Offset = -0.35 
Y Offset = -0.35 

Depth = 0.25 

X Offset = -0.35  
Y Offset =-0.35  
Depth = 0.5  

Use Perspective: Off Use Perspective: On Use Perspective: Off Use Perspective: On 



 305 

 

 
 

11.16 Barrel Distortion 

• The Barrel Distortion feature will warp a shape by narrowing or thickening the middle part of the shape: 

      
 

• In the following example, text will again be used to show the effects of the settings. To open the Barrel 
Distortion window, select the text and go to Effects>Barrel Distortion: 

 

 
 

• As you increase the Threshold, you will see a narrowing of the shape in the middle: 
 

    
 
 

• As you decrease the Threshold, you will see a thickening of the shape in the middle: 
 

        
 
 
 
 

or 
 

Increase or decrease 
to apply the Barrel 
Distortion  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Threshold = 10 Threshold = 20 Threshold = 40 

Threshold = -10 Threshold = -20 Threshold = -40 
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11.17 Bulge 

• The Bulge feature allows you to apply various expanding or shrinking distortions to a shape. These 
distortions can be applied to the top side of the shape, the bottom side, or both.  They can be applied to the 
left side, the right side, or both.  And the distortions can be expanding on both sides, shrinking on both 
sides, or a combination.  

• To open the Bulge window, select the shape and go to Effects>Bulge: 
 

 

• In the top portion of the window are settings for applying Bulge to the top or bottom of a shape. The 
Top/Bottom setting allows you to choose if you want to apply the settings in one of three ways: 

 Separately: The Offset and Curve settings can be different for the top versus the bottom 

    

 Together: The Offset and Curve settings will be applied equally to both the top and the bottom. In this 
case the Bottom Offset and Bottom Curve settings will be grayed out. 

   

 Opposite: The Offset and Curve settings will be applied opposite to one another on the top and the 
bottom. In this case, the Bottom Offset and Bottom Curve settings will again be grayed out. 

 

   

• The Top Offset rounds the top side of the shape up or down depending on whether a positive or negative 
value is applied. The Bottom Offset does the same, but applies it to the bottom side of the shape: 

Bottom side 
settings 

Choose from Separately, 
Together, or Opposite  

Click OK 
when done 

Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Right side 
settings 

Same settings as above, but applied 
to the Left and Right sides instead 
of Top and Bottom     

Increase to round up, decrease to 
curve down  

Add more customization to the 
effect of the bulge  
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• The Top Curve setting will alter the roundness of the Top Offset to add even more customization to the 
Bulge effect. Likewise, the Bottom Curve setting does the same to the Bottom Offset: 

         

 

 
 

     
 

• The Left/Right settings all work in the same manner, except they affect the shape horizontally versus 
vertically. Here are some examples similar to the prior Top/Bottom ones: 

 Left/Right: choose from Separately, Together, or Opposite: 
 

                         
 

 Effect of Left Offset and Right Offset: 
 

        
 
 

 Effect of Left Curve and Right Curve: 

Top Offset = 2.0 
Bottom Offset = 0 

 

Top Offset = -0.5 
Bottom Offset = 0 

 

Top Offset = 1.0 
Bottom Offset = 0 

 

Top Offset = 0.0 
Bottom Offset = 1.0 

 

Top Offset = 0.0 
Bottom Offset = 2.0 

 

Top Offset = 0.0 
Bottom Offset = -0.5 

 

Top Offset = 1.5 
Top Curve = 0 

 

Top Offset = 1.5 
Top Curve = 50 

 

Top Offset = 1.5 
Top Curve = 90 

 

Bottom Offset = 1.5 
Bottom Curve = 0 

 

Bottom Offset = 1.5 
Bottom Curve = 50 

 

Bottom Offset = 1.5 
Bottom Curve = 90 

 

Separately 

 
Together 

 
Opposite 

 

Left Offset = 1.0 

 
Left Offset = - 1.0 

 
Right Offset = 1.0 
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 Or just have some fun with it: 
 

    
 
 
 

11.18 Canned 

• The Canned effect will curve lettering as if it were wrapped around a cylinder (can) and viewed at an angle: 

    

• To open the Canned window, select the shape and go to Effects>Canned: 

 
 
 

• Decreasing the Angle setting (i.e. making the setting more negative) will increase the perspective and 
cause a greater roundness to the lettering.  

           
 

• Increasing the Angle has the opposite effect. At an Angle of 0, the lettering is horizontal.  A positive Angle 
setting results in curving the lettering in the other direction: 

                  
 
 

Left Offset = 1.0 
Left Curve = 50 

 

Left Offset = 1.0 
Left Curve = 90 

 

Right Offset = 1.0 
Right Curve = 75 

 

Enter viewing angle  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Enter diameter 
of the cylinder  

Angle = -10 

 
Angle = -45 

 
Angle = -90 

 

Angle = 0 

 
Angle = 45 

 
Angle = 90 
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• The Diameter of the cylinder can be increased or decreased, as well.  A larger Diameter, applied at the 
same Angle, will lessen the roundness, while a smaller Diameter will increase it. 

                     
 
 
 
 
 
 

11.19 Wave 

• The Wave function will transform any shape into a wave: 

   

• To open the Wave window, select a shape and go to Effects>Wave: 

 

 

• Increasing Cycles adds more peaks along the shape: 

   

 

• Increasing Amplitude make the peaks higher: 

 

            

 

• The Wave function can be used on text to achieve this effect: 

Changes the 
number of peaks  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Changes the height 
of the peaks  

Cycles = 0.5 

 
Cycles = 1.0 

 
Cycles = 2.0 

 

Cycles = 1.0 
Amplitude = 0.2 

 

Cycles = 1.0 
Amplitude = 0.5 

 

Cycles = 1.0 
Amplitude = 1.0 

 

Angle = -30 
Diameter = 3.0 

 

Angle = -30 
Diameter = 7.5 

Angle = -30 
Diameter = 3.5 
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11.20 Bridge Warp  

• The Bridge Warp function will transform shapes into the following styles: 
 

 

• For this example the following text will be used: 

 

• To open the Bridge Warp window, select the shape and go to Effects>Bridge Warp: 

 

 
 
 
 
 

• Increasing Top Offset warps the top of the shape: 

      

 

Check this box if you want 
straight effects versus curved  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Adjust the amount 
of warp  

Option to have both top and 
bottom change the same 

Resize the image  

Too Offset = 0.3 in 

 
Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 
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• With these same settings, note the difference if the Straight Warp setting is marked:  

           

 

 

• In a similar way, when Bottom Offset is increased the bottom is warped: 

 

             

 

• If the Sync Offset option is checked, then both the top and the bottom will be warped together: 

             

 

 

• With both the Straight Warp and Sync Offset options marked, then these are results with the same 
settings: 

             

 

• Finally, there is a Scaling setting which can be used to rescale and, essentially, exaggerate the effect of the 
warp.  Notice the difference between using Bridge Warp to rescale the width versus simply resizing to the 
same width normally: 

    

  

 

 

 The two examples on the right have the same overall width and height, but the lettering from scaling in 
the Bridge Warp window is compressed more towards the two ends 

 

 

11.21 Drop Shadow      

• The Drop Shadow function is yet another way to produce a 3-dimensional shadow effect: 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Bottom Offset = 0.3 in 

 
Bottom Offset = 0.6 in 

 
Bottom Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 1.0 

 
Top Offset = 1.0 in 

Width only is resized on the Size & 
Position Panel 

 

Top Offset = 1.0 in 
Scale Width is increased while still in 

the Bridge Warp window 
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• For this example the following shape from the Library will be used: 

 

• To open the Drop Shadow window, select the shape and go to Effects>Drop Shadow: 

 

 

 

 

• Increasing X Offset moves the shadow to the right, while decreasing it moves the shadow to the left: 

                                      

 

 

 

• Increasing Y Offset moves the shadow down, while decreasing it moves the shadow up: 
 

       
 
 
 

Change the color of the shadow  

Click OK when done 

Check this box to have the 
preview update with changes 

Drop Shadow offset and insets  

Option to have overlap 
removed from the shadow 
 

Click here to manually 
update the preview 

X Offset = 0 
Y Offset = 0.3 

 

X Offset = 0.5 
Y Offset = 0.3 

 

X Offset = -0.5 
Y Offset = 0.3 

 

X Offset = 0.3 
Y Offset = 0 

 

X Offset = 0.3  
Y Offset = 0.3 

 

X Offset = 0.3 
Y Offset = -0.3 
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• The Inset option can be used to create a gap between the original and the shadow, similar to the Knock 
Out function in SCAL: 

                                    

 

 

 

• The color of the shadow can be changed by clicking on the color box next to Color and then selecting any 
available color or entering actual color values. The following three samples are just a few of the thousands 
of possibilities: 

     

 

 

 

• The Remove foreground option is the same as that used in the 3D Extrude function. It removes the 
overlap so that one piece is not covering the other. This option is obviously not needed when the Inset 
value is greater than 0. 

 Remove foreground not marked:  

   

 

 Remove foreground marked: 

    
 
 
 

X Offset = 0.5 
Y Offset = 0.2 

Inset = 0 

 

X Offset = 0.5  
Y Offset = 0.2 

 Inset = 0.1 

 

X Offset = 0.5 
Y Offset = 0.2 

Inset = 0.2 

 

X Offset = 0.3 
Y Offset = -0.1 

Inset = 0.1 

 

X Offset = -0.4  
Y Offset = -0.2 

 Inset = 0.1 

 

X Offset = 06 
Y Offset = 0.2 
Inset = 0.05 
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11.22 QR Code       

• A Quick Response Code is a machine-readable optical label that contains information about the item to 
which it is attached. They have become quite commonplace in product advertising. One can download free 
apps for smart phones and tablets to scan these codes with a camera to obtain that additional item of 
information about the product. For example, if a web site link is encoded, then the app will pop up that link 
and you can then click on it to be taken to the web site.  

• SCAL offers the ability to create a QR code. Go to Effects>QR Code and the following window will open: 

 

• Enter the dimensions for the code and select the Data Type, which includes the following options: 

 
 

• Each Data Type has its own specific fields to complete. In some cases,  like the URL option, there is only 
one field.  In a case such as the Contact Information options, more data fields are provided.  

• IMPORTANT! Once data is entered, you must click on Update Preview to generate the correct QR code. 
Note that if you have a QR code app on your phone you can launch it, hold the phone up to your monitor so 
that the camera can scan the code, and immediately verify that the information you entered correctly 
appears. 

• After clicking on OK, the QR code appears on the Cutting Mat. It can now be used as needed, including 
being exported in any of the available file formats. 

 

Enter info to 
be coded 

  

Click OK when done 

Preview of code 

Enter desired 
dimensions  

Select type of 
data for code 
 

Click here to update 
the preview 
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11.23 Symmetrical Mirror      

• The Symmetrical Mirror function creates a symmetrical copy of a selected shape and welds that copy onto 
the original.   

• For example, when tracing symmetrical images, the resulting trace may not appear perfectly symmetrical 
when can then appear unbalanced and unappealing. For example, here is a trace of a vase from a photo: 

 

 Notice how the left side traced nicely but the right side isn’t smooth and, overall, the vase doesn’t 
appear symmetrical. 

• To use Symmetrical Mirror to correct this image, select the traced shape and go to Effects>Symmetrical 
Mirror. The following window opens: 

 

 

 
 
 

 Mirror: the default is Left to Right which is the correct option for this example since the right side is the 
half that needs to be replaced. Other options include Right to Left, Top to Bottom, and Bottom to 
Top. 

 Center X and Y: You can manually enter the location for the mirror to be positioned. The default is the 
center of the currently-selected shape, but that can be changed to any location along the shape. Note 
that you can also drag the edge of the black rectangle to move the mirror, as well. 

 Update Preview:  Click on this button right away so that you can see how the current settings will 
change the shape: 

Click on Update 
Preview after each 
change 

Click on OK 
when done 

Drag black rectangle to desired 
location (Center X) 

Select location/type of 
mirror to use 

Option to add a single line 
indicating center of new shape 
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 Zoom tools can be used on either or both of the Input and Output views to more accurately position the 
mirror and to verify the resulting shape is what you need it to be. 

 Add Center Line: This will add a single line at the location of the mirror. This line might be needed as 
either a cut line or a fold line, depending the application for the design.  

• When you are satisfied with the image in the Preview window, click on OK and the new shape will replace 
the prior one on the Cutting Mat: 

 
 
 

• Symmetrical Mirror can also be used in designing. The following shape was created by welding several 
flourishes together from the Swirl folder in the Library: 

 

 Symmetrical Mirror can be used to expand this one element into more designs: 

        

 
  

Original Shape New shape as a result of 
Symmetrical Mirror 

Original Shape Symmetrical Mirror applied 
using Left to Right 

Symmetrical Mirror applied  
again using Top to Bottom 
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12.  SCAL: Output 

 
 
 

12.01 The Style Panel      

• The Style Panel has various settings that are typically, but not necessarily, applied for the purpose of 
cutting and printing: 

 Set a contour cut (Shadow)  

 Remove any interior shapes (Blackout) 

 Apply a weld (Union) on any overlapping shapes (only applied during printing and/or cutting) 

 Assign an intended use for the layer (called Cut Line Type) 

 Assign a layer to a particular tool (for cutters with more than one head) 

 Assign Presets to a layer (for Cut by Layer applications in SCAL5 Pro) 

• To open this panel, click on the Style icon on the Properties Panel:  

  
 

• Style: In this menu are various combinations of Shadow and Blackout applications. Refer to Section 11.05 
for instructions and examples.  Note, however, that if you later change your mind and you haven’t applied 
any subsequent changes (such as those in the Path menu), then re-selecting Normal from the Style drop-
down menu will restore the original style.  

 For example, let’s say you’ve applied Blackout to a shape and then cut it out.  You can now select that 
same shape and return the style to Normal:  

                       

 

 

• Weld: This option applies the Union function (refer to Section 11.04.1) to any overlapping shapes.  

 Note that if the shapes are on different layers, the Weld option needs to be marked on each layer.  

 

 

 

 

Open Style Panel 

Shadow/Blackout 
options 

Choose Right or Left side 
(on dual head cutters) 

Option to remove overlap on 
intersecting shapes 

Options for intended 
application for the layer 

Assign a Preset of cut 
settings to the layer 

Options to apply Path or 
Mask Clipping 

Change Style back to 
Normal 

Apply Blackout.  
Cut out the design. 

Original design 
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 As mentioned before, settings in the Style window do not become permanent changes to the shapes on 

the Cutting Mat. However, you can verify the Weld effect by clicking on the Preview icon  on the 
Toolbar (for more details on Preview, refer to Section 12.02): 

  

 

• Clipping: options are available for either Clip Path or Clip Mask. Refer to Section 11.07. The clipping is 
only applied during the cutting process. 

• Cut Line Type: There are five options in this menu: 

 Cut: choose this option for regular cutting. Because this is the default, you don’t normally need to select 
it. 

 Pen: choose this option when using a pen, embosser, engraver, glue pen, rotary tool or other device 
that doesn’t require a blade offset 

 Print+Cut Cut: in print and cut applications, choose this option for the layer that will be cut. It will not be 
printed. 

 Print+Cut Print: in print and cut applications, choose this option for the layer that will be printed only. It 
will not appear in the cut window. 

 Color layer alignment (Pro version only):  in applications such as vinyl where several layers will be cut 
from different colors and aligned, choose this option for the layer that has registration shapes that need 
to be cut from every color along with that color’s shapes.  These registration shapes can then be used 
to layer the colors perfectly. Refer to last part of Section 12.06.3. 

• Tool: for cutters with more than one head, such as the Skycut D Series, choose if the layer should be 
executed by the left side or by the right side. 

• Preset (Pro version only) allows you to assign saved cut settings, called Presets, to individual layers. Refer 
to Section 12.06.7. 

 
 
 

12.02 Preview 

• To see what your cutter will cut or what your printer will print, click on the Preview icon  on the Toolbar. 
The following window will open. Note that settings applied on the Style Panel are reflected in the Preview 
window: 

 

Show Cut Lines is 
checked thus red lines in 
the Preview window show 
what will actually cut. 

With Weld assigned to 
an overlapping square 
and circle, the shapes 
are welded for cutting 
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• The following example shows what would be seen in the Preview window compared to how it appears 
on the Cutting Mat: 

 

 

 

 

 
 

• For print and cut applications (PNC), you might wish to verify what will be printed, along with where it will be 
printed and where the registration marks will print:  

 

 

 

 

 

 

 

 

 

Any lines assigned as 
Cut appear in red 

Any lines assigned as 
Pen appear in blue 

Check this box to show the 
Stroke for that shape 

Check this box for a 
Print Preview: refer to 
Section 12.03 

Option to show registration 
marks in the Preview 

Option to show the 
printing boundaries: 
refer to Section 12.03 

Option to show the nodes: must 
have Show Cut Lines or Show 
Draw Lines checked, as well. 

The text is assigned to Pen 
on the Style Panel 

The rounded rectangle 
is assigned to Cut on 

the Style Panel 

On the Cutting Mat: 

Show Cut Lines 
and Show Draw 
Lines are both 
checked 

Red and blue lines 
indicate Cut and 

Pen assignments, 
respectively 

 In the Preview Options window: 
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 NOTE:  If you mark the option for Show Print + Cut registration marks and they do not appear: 

o Verify that you have set up a cutter (refer to Section 1.01.4) 

o Verify that the layer(s) with cut lines are not hidden on the Layers Panel 

o In the Cut Settings window, verify that you have not marked the option for Cut selection only 
 
 
 

12.03 Printing 

• To print from SCAL, go to File>Print or press Ctrl+P.  The following window will open: 
 

 
 
 

 To set up printer settings, click on the Properties button.  (Note that you can also access your printer’s 
properties by going to File>Print Setup and clicking on Properties.)  The window which opens should 
be familiar to you and will not be covered in this user manual. 

 Print outlines only: Only vector shapes will be printed. Imported raster images (.JPG, .PNG, .BMP, 
etc.) will not appear.  If you’ve applied a Fill to shapes including colors, gradients, or patterns, then 
those will not appear either. 

Check this box for 

PNC projects 

Check this box to 
remove Fill and ignore 
raster images 

Click here to change 
printer properties 

Check this box to only 
print what is selected on 
the Cutting Mat 

Preview options for 
printing 
 

Printer border 

Registration mark 
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 Print registration marks: If your application is a print and cut, then you will want to check this option. 
Refer to Chapter 3 for details on PNC calibration and how to set the properties for the registration 
marks. Also note that If you have not yet set up a cutter (refer to Section 1.11), then registration marks 
will not be sent to the printer. 

 Print selection only: This is one way to control what is printed.  You will need to select the shapes to 
be printed prior to entering the Print window. Alternatively, you can hide layers on the Layers Panel 
that you do not want printed.  

 If your Cutting Mat is larger than the printout dimensions, then make sure the shapes are located in the 
upper left portion of the Cutting Mat or else any shapes outside of the printout boundary will be omitted 

or cut off. To verify, click on the Preview icon  on the Toolbar and select Show Print Margins. 

• For example, let’s say you have a PNC application and your shapes are arranged like this on a 12” x 12” 
Cutting Mat: 

 

 When you click on the Preview icon and mark Show print margins, you can see that a portion of the 
cow will not be printed: 

 
 

 

 You have two choices. You can either switch to Landscape printing under File>Print Setup or you can 
move the shape on the right to be below the left shape: 

 

Check this box so that the 

original graphic appears 

This part of the cow 
will not be printed 

This border indicates the 
printer’s current settings 
for size and orientation 

Check this box to see the 

boundaries of the printer 
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12.04 Weeding (SCAL PRO only) 

• Weeding is an important function for those who do vinyl applications. When removing the waste vinyl from 
around the cut shapes, it’s very helpful to have extra cut lines.  This way you don’t end up trying to weed out 
large pieces at one time. 

• To set up a weed, select the shapes and go to Effects>Weeding. The following window will open: 

 

 
 
 
 

 Border Offset: Increase or decrease to set the spacing between the shapes and the outside weeding 
rectangle. The red line represents that outer cut. For example: 

 

                              

 Border Options: These icons can be used to add additional cut lines inside the outer weed border. 
Each icon in the following screenshot indicates where the lines will be added but a description and 

Option 1: Switch to Landscape 
under File>Print Setup 

Option 2: Rearrange the shapes 

Weeding options 

Instructions 

Selected design 
for weeding 

Preview  

Distance from shape boundary to outside weed rectangle 

Click OK when 
done. 

Deletes all internal weeding lines 

Increasing the Border 
Offset from 0.2 to 0.6  
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example are also shown. Note that once you select an option, you can click at the desired location on 
the preview image to add the cut line or lines: 

 
 

 
 

o 1 or 5: Add horizontal or vertical weed cuts between shapes and outer weed border 

      

o 2 or 6: Add horizontal or vertical weed cuts inside the shapes (this is used for applications such as 
glass etching where the outside “waste vinyl” is actually kept and the shapes themselves are 
weeded out) 

     

o 3 or 7: Add horizontal or vertical weed cuts in between shapes and outer weed border and also 
inside and between shapes 

     

o 4 or 8: Add horizontal or vertical weed cuts anywhere you like 
 

         
 

 Reset: At any point, you can click on Reset to remove any of the internal cut lines and begin again. 

• Once you are satisfied with the weeding line, click on OK: 

1 2 3 4 5 8 7 6 

1 5 

2 

3 

4 8 

7 

6 
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• On the Layers Panel you will observe a new layer called Weeding: 

 
 

 
 

12.05 Tiling (SCAL PRO only) 

• The Tiling function is used to split large designs into rectangular sections for cutting. This is usually needed 
either because the cutter isn’t wide enough to cut the design or the material being used isn’t wide enough 
for the design, or both!  

 In the following example, a tree design that is 40” wide and 36” tall will be used:  

 

• To open the Tiling window, select the shape and go to Effects>Tiling: 
 

 

Preview based on 
current settings  

Manually add tile lines  

Column settings  

Row settings 

Instructions  

Reset to clear settings 

Delete individual 
tile lines  
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 Columns and Rows: Under both of these you have the following choices: 

o Evenly spaced: Enter a number and that many columns (or rows) are created, all the same width. 
For example, you could enter 3 columns and 2 rows: 

                   

  

o Fixed width: Enter a specific width for the columns. This is probably the most useful choice since 
you should know the dimensions of the material being used. For example, if you have 12” wide 
vinyl, then you will probably want the columns to be no wider than ~ 11” or, possibly, 11.5”.  Also, 
let’s say your vinyl is in 24” long pieces: 

      
                          

o Custom: Because the tiling line can sometimes fall into undesirable spots resulting in, for example, 
slivers or extremely tiny shapes, using Custom is another option. With it selected, you can then use 
the icons above the preview to add cut lines wherever you like: 

 

 
 
 
 

 

Preview shows the 
project evenly split into 
3 columns and 2 rows 

Select Evenly 
spaced and then 3 
Columns and 2 
Rows 

The design is 40” wide 
and 36” tall. 
 
After creating three 11” 
wide columns, the 
remaining 7” in width is 
on the right side.  
 
After creating one 23” 
row, the remaining 13” 
in height is at the 
bottom. 

Select Fixed width- 
11” wide Columns 
and 23” long Rows 

Add a vertical line inside of a tile 

Add a vertical 
tile line 

Add a horizontal line 

inside of a tile 

Add a horizontal tile line 

Custom lines are 
added.  

Select Custom 
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 To delete any of the lines, click on the Delete icon   and then click on the line inside the Preview 
window. 

 Overlap Columns and Overlap Rows: If you want an overlap created so that each tile slightly overlaps 
with an adjacent one, check the box and then enter the desired overlap: 

 

 
 

• Once you are satisfied with the settings, you have three options:  

(1) Click on OK. You won’t observe any changes on the Cutting Mat or on the Layers Panel.  However, 
the results of the Tiling process will appear once you enter the Cut Settings window and click on the 
Tiles tab. Refer to Section 12.06.4.  

(2) Click on Make Pages and each tile will be placed on its own page in the file. The first page will retain 
the original image with no tiling. Thus, it’s not necessary to use the Tiles tab in the Cut Settings 
window. 

(3) Click on Export and the SVG Export window will open. After you name the file, select the export 
settings, and click on OK, wait while the export files (one for each tile) are saved as separate SVG files, 
numbered with the file name you chose. Once the Tiling window closes, you are back to the same 
situation as in option (1). 

 
 
 

12.06 Cut Settings  
 
The cut settings vary from one cutter to the next based on the manufacturer of that cutter and its built-in 
functionality.  For this reason, the information presented here will only apply to the brand and model of cutter 
presented in Chapters 1 and 2.  
 

12.06.1 Cut Window Settings 

• When you are ready to execute a cut (or draw), the cut window can be opened using either of the following: 

 Click on the Cutter icon  on the Toolbar 

 Go to Cutter>Cut With Skycut (or whichever model of cutter you have added) 

• The following window will open: 

 

Purple lines 
indicate an 
overlap is applied 

Check Overlap 
Columns and/or 
Overlap Rows and 
enter the desired 
overlap size 

Click OK when 
done or click on 
Make Pages or 
select Export Click Make Pages to 

place each on its own 
page in the project 

Export each tile as a 
separate SVG file 
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 Cut Settings tabs: The regular version of SCAL will only have the General tab.  The PRO version has 
four additional tabs: 

o Layers (refer to Section 12.06.7) 

o Cut by Color (refer to Section 12.06.3) 

o Tiles (refer to Section 12.06.4) 

o Extras (refer to Section 12.06.5) 

 Zoom icons apply to the Preview window. Use the Preview to confirm where shapes will cut relative to 
the cutter itself, which is also shown. 

 Connection Settings: Choose the model of cutter being used and the connection settings. For the 
Skycut choose either USB or TCP/IP (Wi-Fi). 

  
 

o Cutter Settings, which can also be accessed by going to Cutter>Cutter Settings, opens a new 
window with additional settings relevant to that model. For the Skycut: 

 

 

 

 

Preview 

Cut Settings 
tabs: PRO version 

Zoom icons for 
Preview 

Cutter Settings 

Connection 
Settings 

Print and cut mode: 
Chapter 3 

Cut Mode 
Settings 

Cutting/Drawing 
Settings 

Export as PLT 
Execute the cut  

Select Connection 
settings. Refer to Section 
1.12 
 

Refer to the next 
bullet in this section 

Click here to activate a 
small movement  
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o Jog Distance: The following settings apply when moving the head left/right or moving the mat or 
material in and out of the cutter: 

▪ Normal: the distance the head or mat moves with each arrow key increment 

▪ Fast: the distance the head or mat moves while holding Shift with each arrow key increment 

 Cut Mode Settings: This section covers the following: 

 

 

 

o Cut Mode: Refer to Section 12.07 which covers controlling where shapes will cut. 

o End Action (PRO version only): controls what happens at the conclusion of the cut. There are three 
choices:  

▪ Rewind to origin: default setting in which the head returns to the origin set before the cut 
began 

▪ Advance Amount: when this option is selected, the head moves to the end of the cut, over to 
the right side, and then advances the mat or rolled material forward based on a value you enter 
into a new window: 

 

 

▪ Do Nothing: the head stops at the location where it finished cutting 

o Cut selection only:  If you only want the shapes you have selected on the cutting mat to cut, then 
mark this box. 

Check if only selected 
shapes should be cut  

PRO version: enter where 
head should go at end of cut 
 

Check either or both if you 
wish to have shapes mirrored 
before cutting  

Choose WYSIWYG, 
Origin Point, or 
Center Point (refer to 
Section 12.07)  

Enter distance to advance  
Select Advance Amount 
and a new input pops up  

See explanations 
below  

Sizing Calibration: 
Refer to Section 2.08 
 

Print and Cut 
settings: Refer to 
Section 3.05.1 

Baud Rate: do 
not change 
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o Mirror H and Mirror V: Use one or the other options to if you want the shapes mirrored for cutting. 
This is very handy when cutting HTV or embossing. In both cases, you will be flipping over the 
material once the cutting or embossing is complete. 

 Cutting/Drawing Settings:  As mentioned earlier, this section will vary from one brand/model of cutter 
to the next: 

 

 

o Preset is a customizable menu where you can store settings for a particular material or application. 
Refer to Section 12.06.2 for directions. 

o Holder has choices for Blade or Pen. Like Preset, you can enter your own menu choices, such as 
other blades. Again, refer to Section 12.06.2.  

▪ If you select Pen under Holder, then Draw draw lines is typically selected. There is also a 
Prompt for pen color change option. Marking that option will cause the cutter to pause after 
each pen color is executed so that a different pen or tool can be mounted: 

 

 Blade Offset controls how sharp corners are handled and the setting should be provided with the 
blades you use. If set too low, corners will be rounded. If set to high, little bubbles will appear on outside 
corners and divots will appear on inside corners. Adjust as needed using 0.1 increments. 

 Overcut controls the closing of shapes. If left at 0, you will find that fairly large shapes will still be 
attached to the waste material. In general, a setting of 1.0 mm is sufficient.  

 Multi-cut is used when cutting thicker or denser materials where more than one pass is recommended. 
Each shape is cut the number of passes selected before the blade moves to the next shape to cut. 

 Pressure and Speed (or other settings for your brand of cutter) should be covered in the user manual 
provided with your cutter.  

 Print+Cut: Clicking on this button opens the Print and Cut window.  Because this function differs for 
each cutter, refer to for detailed instructions available for your cutter or read the on-screen instructions. 

 Save to File: Click on this button to export and save the cut project as a PLT file onto a USB flash drive. 
That file can then be directly loaded into the Skycut control panel. Refer to Section 1.12.4 and Section 
3.07.2. 

 Save to File: Click on this button to export and save the cut project as a PLT file onto a USB flash drive. 
That file can then be directly loaded into the Skycut control panel. Refer to Section 1.12.4 and Section 
3.07.2. 

 Preview: The preview displays the shapes that will cut and their orientation plus location based on other 
settings.  

o For example, with a Portrait orientation and WYSIWYG cut mode, the Preview indicates the 
shapes will cut exactly in the same location and orientation as you see on the Cutting Mat:  

Select a Preset of 
cut settings   

Add a new Preset   

Select type of tool   

Change settings, 
as needed   

Add a new tool 

Type of action 
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o Using the same WYSIWYG cutting mode, but having the Cutting Mat orientation set as 
Landscape, the Preview changes indicating the shapes will be cut in a landscape position: 

 

   
 
 
 

o In Origin Point mode, it doesn’t matter where the shapes are located on the Cutting Mat, they will 
cut so as to align with the origin you set: 

 

             
 

 

o Additional details on controlling where shapes are cut are presented in Section 12.07. 
 
 

Portrait 
orientation  

Cutting Mat in SCAL is set to 

Portrait orientation Mat is fed this direction 

Shapes will cut in the 
upper left corner of the 
actual mat, just as shown 
in the screenshot of the 
Cutting Mat 

Landscape 
orientation  

Cutting Mat in SCAL is set to 
Landscape orientation 

Mat is fed this direction 

Shapes will cut sideways 
(landscape-style) if you 
are facing the cutter 

head on 

Shapes are aligned 
with the origin  

Portrait 

Shapes are aligned 
with the origin 

Landscape 
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12.06.2 Presets 

• Presets allow you to save your settings for a particular material or blade type. To do this, enter the settings 
you wish to save. Then click on the “+” to the right of <Custom Preset>: 

        
 

• After clicking on OK, the new preset will be found at the bottom of the list.  

• In a similar manner, you can also add other Holders to your list, which would typically be blades with other 
Blade Offset values.  For example: 

 

    

 

• To delete either type of preset that you personally added, select it from the menu and then a “ – “ button will 
appear. Clicking on that button will then remove it from the list: 

 

 
 

12.06.3 Cut by Color (SCAL PRO only) 

• The Cut by Color function offers two capabilities: 

 Turn on and off colors to be cut without the need to hide layers on the Layers Panel or pre-select 
shapes to cut. In fact, you don’t even need to ungroup mixed-color groups. 

 Cut all of the colors at once or have the cutter pause between colors, thus permitting the change out of 
materials 

•  To access Cut by Color, click on the Cut by Color tab in the Cut Settings window: 

 

Select which 
settings to 
include: 

Enter a name Enter settings and click here: 

Click on OK 

Enter a name 

Enter settings and click here: 

Click on OK 

Click here to delete the Blue Capped Blade preset 
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• Cut all colors (Single job):  In this mode all of the colors marked in this window will be cut at one time. 

 As an example, here are some shapes laid out on the Cutting Mat. Note how the grid is set to divide 
the mat into four quadrants: 

 

 Let’s say you also have scraps you want to use, however the yellow scrap you plan to use won’t fit onto 
the mat with the other scraps. So, you want to cut lilac, red, and orange first. You place those colors into 
quadrants on the mat that match the layout on the Cutting Mat in SCAL: 

 

 In the Cut Settings, make sure WYSIWYG mode is selected and you have the other settings selected. 

Then select the Cut by Colors tab and click on the blade icon  next to the yellow shapes to hide 
those from cutting: 

Colors in project  

Option to Check All or 
Uncheck All colors listed 

Select either Cut all colors or 
Cut each color separately 

Click on this tab  

The shapes of each color have been 
arranged into quadrants on the 
Cutting Mat 

The Cutting Mat is divided into 
quadrants for easier placement 
of the scraps onto the actual 
cutting mat 
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 The cut is executed and the red, orange, and lilac shapes are cut.  Then the same procedure can be 
used for the remaining yellow shapes: 

                     

 

 

• Cut each color separately (Separate jobs):  In this mode you can also turn or off colors for cutting. 
However, SCAL will prompt for each color before executing the cut.  

 As an example, here is a layered design to be cut from vinyl: 

 

 Choosing the option to Cut each color separately is logical because: 

The yellow shapes 
are turned off 

The Preview shows where the 
shapes will cut and shows that 
the yellow ones are excluded 

Only the yellow 
shapes are 
turned on 

The yellow scrap is placed in the 
upper left corner of the mat to 
match the Preview window 
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The shapes are arranged on top of one another 

The size is so large that the individual colors cannot be placed on the cutting mat to cut all at one time 

 However, before sending the project to the cutter, take note of any colors that might have shapes that 
need to be moved. In this example, the thin red lettering “Jurassic Park” would cut through the 
background red circle, hence it needs to be moved away: 

         

 In the Cut Settings, Origin Point should be chosen so that each color is moved to align with the origin 
and, thus, the material loaded each time in the same location. In the Cut by Color tab, the Cut each 
color separately option is chosen:  

 

 Note that you can change the cut order by dragging the colors up or down the menu. For example, let 
say you already have black vinyl loaded into the cutter and the origin set to cut: 

 

 Upon selecting Cut, the following window opens: 

 

 

 

Switch to this option 

The black layer was dragged 
to the top to cut first 

Color to be cut 

Preview of shapes to be 
cut from this color 

Option to skip 
this color 

Click on Cut to proceed Cancel cutting all colors 
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 If you decide not to cut this color, click on Skip Job and the next color in the menu will be selected. If 
you clicked on Cut, then the black shapes are cut out and then this same next color window will open: 

 

 

 And the process continues until all colors have been cut. 

• In Section 12.01, Color Layer Alignment was mentioned as one of the options under Cut Line Type on the 
Style Panel.  In applications, such as the one just presented, it can be tricky aligning the various colors after 
cutting. To make the job easier, small registration shapes can be added to the design and cut with every 
color so that they can then be lined up when layering color. 

 In the Jurassic Park example, three small triangles are added and grouped to be on the same layer: 

 

 

 The layer is selected and the Cut Line Type for this layer is changed to Color Layer Alignment: 

 

 

 When the Cut by Color tab is then selected, the registration triangles are not in the menu however they 
do appear in the Preview: 

Registration shapes 

Select this option 
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 Then, as each color window opens, the triangles will appear in the Preview for that color: 

 

 
 

12.06.4 Tiles (SCAL PRO only) 

• In Section 12.05, you were shown how to use the Tiling function to split a design that is too large to cut 
based on the limits of your cutter:  

 

 

• After clicking on OK, but before sending the design to cut, make the Cutting Mat dimensions fit the design. If 
any of the design extends beyond the boundaries of grid, those tiles will not cut. 

• Open the Cut Settings window, click on the Tiles tab and check the box next to Cut Tiles to then open a 
menu showing the individual tiles with additional options: 

Alignment triangles 
are not in the menu 

Triangles appear 
here 

White shapes are 
sent to cut 

Triangles plus white 
shapes appear in Preview 
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 Cut Tiles: Mark this option first so that the menu and preview appears. 

 Edit Tiles: clicking this button will take you back to Effects>Tiling in case you need to edit the settings. 

 As with Cut by Color, clicking on the blade icon  next to any tile will prevent that tile from cutting. You 
can also drag tiles up or down in the menu to change the cutting order. 

• After you click on Cut, be patient. It can take a minute or more for a large and/or detailed design to be 
processed by the software.  Eventually, a window will open showing the first tile to be cut: 

 

 Just as with Cut by Color, you can  

Click on Cut to proceed with cutting that tile. After it is cut the next tile will be selected. 

Click on Skip Job to skip cutting that tile and bring up the next tile 

Click on Stop to cancel all cutting. 
 
 
 

12.06.5 Extras (SCAL PRO only) 

• The Extras feature allows you to duplicate shapes for cutting, without having to set it up on the Cutting 
Mat.  To use this feature, click on the Extras tab in the Cut Settings window: 

 

 

Partial menu of tiles with 
their dimensions 

Preview of the tiles- The 
one outlined in green 
corresponds to the one 
highlighted in the menu 

Click here to reopen the 
Tiling window 

Select Tiles tab 
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 Cut Copies: Mark this option first so that other settings become editable 

 Match workspace dimensions: If your material is the same size as the Cutting Mat, then mark this 
option. Otherwise, enter the Width and Length of the material to be used. Pay attention to the Preview 
window to make sure you have the orientation correct to match how the material is placed on the cutting 
mat. 

 Auto fit columns and rows: Mark this option if you want as many duplicates as possible cut from the 
material. Otherwise, enter the desired number of Columns and Rows to match the number of copies 
needed. 

 Spacing: Adjust the spacing as desired. In general, shapes can be quite close together when cutting 
from thinner materials, such as vinyl and cardstock. In some cases, such as with a star, you can even 
use 0 for the Row Spacing, since the bottom of the shape is not close to the top of the shape in the row 
below it: 

 
 
 
 
 
 

Check this box first to 
then activate other 
settings 

Enter desired Spacing for 
both Columns and Rows The Preview will update 

as settings are changed 

Mark this option to 
use Cutting Mat 
dimensions or enter 
actual size of 
material 

Mark Auto fit or enter 
desired numbers of 
Columns and Rows 

Select Extras tab 

Row Spacing: 0 Plenty of room between the rows 
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• Make sure you have all of the cut settings made under the General tab of the Cut Settings window. Once 
you click on Cut, all of the duplicates will be cut out and it appears that using Cancel, in the current version 
of SCAL, will not abort the cut. 

 

12.06.6 Cut Order (SCAL PRO only) 

• The Cut Order function provides control over the order in which shapes will be cut on your cutter. To access 
this function, go to the Cut Settings window and, in the upper right corner, click on Cut Order: 

 

•  When you click on Cut Order, the following window will open, displaying the shapes that will be cut: 

 

   

 

 Order - Select start location preference from the following: 

o Start closest to origin – The first shape to cut will be the one closest to the cutter’s origin based on 
where the blade drops down to cut that shape.   

o Start farthest from origin – The first shape to cut will be the one farthest from the cutter’s origin, 
again based on where the blade drops down to cut that shape.  

o Layer order (Back to Front) – The shapes will cut from bottom to top on the Layers Panel 

o Layer order (Front to Back) – The shapes will cut from top to bottom on the Layers Panel 

 Keep compound paths – If two or more shapes have been joined using Object>Merge, they will be 
treated as a single shape in the cutting order.   

Click OK 
when done 

Video simulation controls 

Order settings  

Cut by Color Job  Select from Order menu   

List of individual 
shapes 
  

Show 
movement 
from one 
shape to next 
  

Shapes that 
will be cut 
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 Inner paths first – It’s almost always desirable to have an inner/child shape cut before an outer/parent 
shape due to stability of cutting the inner shape. However, that option can be turned off and inner 
shapes will be treated independently in the cutting order. 

 Minimize roller movement – The accuracy of cut location (very important in print and cut applications) 
can be affected if the material or mat is rolling in and out over long distances throughout the cut. This 
option is also usually left marked. 

 Roller threshold – Select from 0.01 inches to 10 inches based on the maximum roller movement 
allowed when cutting a series of shapes before advancing the mat/material to the next series. Note that 
if the Keep compound paths option is marked, it will take precedence over Roller threshold. 

 Job – If Cut by Color with Separate Jobs has been opted, select each job separately from this menu 
to set the cut order, as desired. 

• A video simulation is available so that you can verify the cut order: 

 Click on the Play icon . The shapes will be sequentially highlighted in the order in which they will 
cut. 

 There are three speeds in which this video can be played: Slow, Normal, Fast. As an example, 
verifying the cut order for a rhinestone pattern is probably best set at Fast.  

 Marking the Show moves option will draw a green path between the shapes indicating the cut order. It 
also shows the starting location on each shape and the map will remain displayed at the end of the 
video: 

 
 
 

 

 To replay the video, click the black square icon  first. Then the Play icon will return and can be 
clicked. 

 
 

12.06.7 Layers (SCAL PRO only)  

• There may be occasions where you want certain layers of your project to cut at different settings than other 
layers. Two examples would be:  

 Cutting adhesive stickers where by you only want to kiss cut the stickers themselves, but then full cut 
around groups of them.  

The green path indicates that the 
cut order will be: Star, Triangle, 
Circle Square 

To replay video, click here first. 
Then click the Play icon. 

On a Skycut, the origin is in the 
lower right corner.  Thus, the 
green path starts from the lower 
right corner in the Preview 
window. 
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 Cutting a thick or dense material whereby you might want the first few passes to be at a lower pressure, 
followed by a heavier pressure for the last few layers.  

• The Cut by Layer feature of SCAL5 involves four steps: 

(1) Create Presets for the different settings to be used. This was covered in Section 12.06.2. 

(2) On the Style Panel, assign a Preset to each layer and order layers by Preset. 

(3) In the Cut Order window (refer to Section 12.06.6) change the Order to match the Layers Panel order 
you wish to use. 

(4) On the Layers tab in the Cut Settings window, select which layers will be cut and whether or not there 
needs to be a pause between cutting the layers to change out a tool. 

• Using the first example, cutting adhesive stickers, let’s assume that you have two blade holders set to cut 
out stickers. One has the blade barely exposed so that the stickers will be kiss cut without penetrating the 
backing sheet and the other blade holder is set to cut through the sticker material and the backing sheet.  

 A project is designed with two sets of stickers and outside cuts around each set: 

   

 Create two presets in the Cut Settings window. (Again, for directions on creating Presets, refer to 
Section 12.06.2): 

 

                           

 

 On the Style Panel, select each pair of layers and assign the required Preset to that pair:  

 

Preset for 
these 
settings 

Preset for 
these 
settings 
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 Order the layers so that those cutting with the kiss cut blade holder are at the top and the layers with the 
more-exposed blade holder are at the bottom: 
 

    

 

 Go to the Cut Settings window and click on the Cut Order tab. In the Order menu, select Front to 
Back and the cut order will then be top to bottom on the Layers Panel. The video simulation confirms 
this: 

 

 

 

 Click on OK to close the Cut Order window. Now click on the Layers tab and the following window will 
open: 

 

… to 
these 
layers 

Preset 
assigned… 

… to 
these 
layers 

Preset 
assigned… 

Note the cutting 
order shown by 
the green lines 

Set Order to 
Front to Back 



 343 

 

 Mark the option for Use Layers Presets and select Separate Jobs. Click on the Print + Cut button and 
the print and cut process can be carried out as normal. Watch for the job prompt windows to pop up and 
follow all instructions.   

 
 

12.07 Controlling Where Shapes Will Cut 
 

12.07.1 Overview  

• There are two Orientations for cutting:   

 Portrait – Shapes will cut in the same orientation you see on the Cutting Mat  

 Landscape – Shapes will cut 90o clockwise to the orientation you see on the Cutting Mat  

• There are 4 available Cut Modes when cutting to the Skycut:  

 WYSIWYG – Shapes will cut relative to their position on the virtual Cutting Mat  

 Origin Point – Shapes will cut to align with the origin set before cutting  

 Center Point – Shapes will cut to center around the origin set before cutting 

 Print and Cut – Shapes will cut based on manual or automatic alignment with printed registration marks 
(refer to Chapter 3) 

• The Orientation is set on the Document Panel:   

 

Select either Vertical 
(Portrait) or Horizontal 
(Landscape) 

Choose 
Separate jobs 

Mark this box 
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• The choice between Portrait and Landscape is a personal one – use whichever one makes the most sense 
to you.  For long projects, such as for large vinyl cuts, Landscape is usually chosen because the project 
displays better on the computer monitor. However, you still have the option to use Portrait, if desired.  

• The Cut Mode is set in the Cut Settings window:  
 

 

• IMPORTANT: All three Cut Modes are based on setting an XY origin on the cutter. On the Skycut, this 
origin is set by moving the blade tip to a chosen location on the mat grid or on the material, depending on 
the application or your preference.   

• The following sections show where shapes will cut based on the possible combinations of Cut Mode and 
Orientation. Note that with WYSIWYG mode, there will be two options and the one that makes the most 
sense to you, is the one to use:  

 

 

 

 

 

 

  

                       

    

Landscape   

Portrait   

  
  

  

  

  
  

Select WYSIWYG, 

Origin Point, or 

Center Point 

Portrait 

Landscape 
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 Cutting Mat Method: The virtual Cutting Mat is the same dimensions as the actual cutting mat: 

        

 Material Method: Create a custom virtual Cutting Mat that matches the dimension of the material to be 
cut: 

              

 

• The best way to learn how these settings affect where shapes cut is to recreate what you see in these 
screen shots and test them out with the test pen and paper.  Eventually, it will all make sense to you and, of 
course, there’s help available if you need it.  

  

 

12.07.2 Origin Point  

• This is the mode recommended for most applications as it economizes the use of your cutting materials.  

• Shapes can be located anywhere on the virtual Cutting Mat. The shapes will be moved and aligned to cut 
with the origin you set on the material. As mentioned earlier, the origin is set using the position of the blade 
tip and is typically set just inside the lower right corner of the material being cut.  

• When more than one shape will be cut, the shape closest to the origin will be cut at the origin and any other 
shapes will be cut the distance and direction from that shape as positioned on the screen. The following 
figures show examples of where images will cut. Use the arrow on the Cutting Mat as a guide to the 
direction to insert the actual mat or material into your cutter.  

 

 

 

 

 

 

 

 

Cutting Mat matches 
actual mat 

Cutting Mat matches 
material on mat 
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 Origin Point – Portrait Mode  
 

  
  

 Origin Point – Landscape Mode  

 

• Note that the alignment is based on the bounding box around the shapes:  

 

  

              

Location of shapes  in SCAL   Where shapes will draw or cut on the material   

Feed  the mat this direction into the  cutter 

Origin set here    
  

Shapes are cut to  
align with the  
origin you set on  
the  cutter   
  

Indicates  Portrait   mode     
  

  
  

      

Feed the mat this direction into the  cutter   
Indicates  Landscape   mode     
  

Location of shapes  in SCAL   Where shapes will draw or cut on the material   

Origin set here    
  

Shapes are cut to  
align with the  
origin you set on  
the  cutter   
  

  

Bounding Box   around  
the shapes   
  

This corner aligns with the  
origin in  Landscape   mode   
  

This corner aligns with the  
origin in  Portrait   mode   
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• Also, note that the material can be located anywhere on the cutting mat because you are setting the origin 
on the material itself.  It is usually advisable to set that origin just a little way inside the corner of the material 
so that you do not inadvertently cut off the edge.  

  

 
 

 

 

12.07.3 WYSIWYG  

• This is the mode recommended when you need to cut shapes in a very specific location relative to the 
onscreen Cutting Mat or when you are utilizing multiple tools in applications such as draw and cut or 
emboss and cut. 

• Shapes are cut based on where they are located on the virtual Cutting Mat.  There are two methods used:   

 Cutting Mat Method: The virtual Cutting Mat dimensions should match those of the grid on the actual 
cutting mat. The origin is set in the exact lower right corner of the mat’s grid. The material needs to be 
placed on the cutting mat so that it covers the area where the shapes will be cut.   

 Material Method:  The virtual Cutting Mat dimensions should match those of the material being placed 
on the actual cutting mat.  The origin is set in the lower right corner of the material regardless of where 
the material is placed on the mat.  In the example later on, the material is assumed to be letter size (8.5” 
x 11”).  

• In the following diagrams the purple and green arrows are used to indicate the equivalent distances 
between the shapes and the origin on the virtual Cutting Mat and on the actual mat.   

 

 

 

 

 

 

 

 

 

                                               

Landscape   mode   Portrait   mode   

Origin set here    
  

Origin set here    
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  WYSIWYG – Portrait – Cutting Mat Method  
 

 

 
 

 

   WYSIWYG – Landscape – Cutting Mat Method  
  

 
  

  

 

 

 

  

      

  

  

  

  

Location of shapes  in SCAL   Where shapes will draw or cut on the material   

Feed  the mat this direction into the  cutter 

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  actual mat  
as positioned on  
the   SCAL custom  
mat   
  

Indicates  Portrait   mode     
  

This corner corresponds to  
the origin on the actual mat   

  

  
  

  
  

           

  
Location of shapes on the screen   Where shapes will draw or cut on the material   

Indicates  Landscape   mode   
  

Feed the   mat this direction into the  cutter   
  

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  actual mat  
as positioned on  
the   SCAL custom  
mat   
  

This corner corresponds to  
the origin on the actual mat   
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 WYSIWYG – Portrait – Material Method  
 

 
    

 WYSIWYG – Landscape – Material Method  
  

 
  

 

12.07.4 Center Point 

• This is a mode not available with most other cutters in SCAL. It was needed for use with the Orbitizer but 
can also have other useful applications, such as cutting a shape from the center front of a greeting card.   

  

        
  
  
  
  
  

Feed  the mat this direction into the  cutter   

Indicates  Portrait   mode     
  

Location of shapes on the screen   Where shapes will draw or cut on the material   

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  material   as  
positioned on  the   
SCAL custom mat   
  

This corner corresponds to  
the origin on the  material   

  

The Cutting Mat is  
now letter sized to  
match the material   
  

  
  
  

               
  
      Location of shapes on the screen   Where shapes will draw or cut on the material   

Feed  the mat this direction into the  cutter   

Indicates  Landscape   mode     
  

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  material   as  
positioned on  the   
SCAL custom mat   
  

This corner corresponds to  
the origin on the  material   
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• Shapes can be located anywhere on the virtual Cutting Mat. The shapes will be moved and centered 
around the origin you set on the material. While in the other two cut modes, the origin is typically set just 
inside the lower right corner of the mat or material, with Center Point mode, you want to set the origin in the 
center of the material or mat: 

 

Center Point - Portrait 
 

 

   
 

 

 

 Center Point – Landscape Mode  
 

 

  
 

 

 Note that the alignment is based on the center of the bounding box around the shapes:  

Origin set here  

Where shapes will draw or cut on the material  

Shapes are centered 

around the origin you 

set on the material  

Feed the mat this direction into the cutter  

Location of shapes in SCAL  

Indicates Portrait mode  

Location of shapes in SCAL  

Indicates Landscape mode  

Origin set here  

Where shapes will draw or cut on the material  

Shapes are centered 

around the origin you 

set on the material  

Feed the mat this direction into the cutter  
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 Also, note that the material can be located anywhere on the cutting mat because you are setting the 
origin on the material itself. If you need the centering to be perfect: 

o Measure the material with a ruler to determine the center and mark the center with a pencil dot 

o Use the alignment pin in the blade holder to set the origin. It is far easier to see the tip of the pin 
than the tip of the blade. 

 
 

12.08 Path Details and Reverse Path 

• Sometimes a cutting issue can be resolved by reversing the direction of a cut. In SCAL, the cut direction 
(clockwise versus counterclockwise) can be checked using the following steps: 

 Select the shape, right-click and select Path>Path Details.   

 A window will open. On the left side is a list of the paths in the order they will cut. Click on any path in 
the list and that path will turn red: 

 

 Select the next path in the list and you will then be able to determine the direction of the cut: 

 

• To reverse the direction of a path, use either of the following after selecting the shape: 

 Right-click and select Path>Reverse Path 

 Go to Path>Reverse Path   

  

Bounding box 

around the shapes   
  

  

    
  

The center of the bounding box  

    
  

This path will cut next; 
thus the path direction 

is clockwise. 

Select the next path in 
the cut order list. 

The path selected in the list 
will turn red. 

Highlight a path 
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12.09 Line Fill 

• The Line Fill function creates a line or hatch fill pattern, typically used for engraving with an engraving tool. 
It can also be used for coloring in shapes with a pen or embossing some materials with an embosser. 

• To access this function, select a shape and go to Effects>Line Fill:  

 

 
 
 

 Line Spacing: This is selected based on the width of the line produced by the tool to be used. If it’s too 
small to accurately measure, use 0.02” or 0.5 mm for a small test shape and then adjust, as needed, to 
fit the tool and application. 

 Angle: Choose an angle for the Line Fill. An Angle of 0 results in horizontal lines and an Angle of 90 
results in vertical lines. Note the diagonal pattern in the prior screenshot using an Angle of 45. 

 Cross Hatch: Increasing Cross Hatch adds additional intersecting lines to the pattern which can result 
in a more complete fill but will take longer to engrave or draw: 

                                            
 
 

 Alternate Line Direction: This controls whether the tool always returns to the same side before 
dropping down to engrave or draw. In some applications, it may need to be unchecked to provide a 
more even appearance, however it will take much longer to execute: 

        
 
 
 

 Keep Original Outline: Usually a good idea in case you want to revise your pattern later on.  Also, 
when working with lettering, having the outline improves readability: 

 

Enter the spacing 
between the lines  

Click OK when done 
Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Recommended for 
faster output 

Angle for the lines 

Additional crossing 
lines  

Recommended if 
there is no backup 

Cross Hatch = 0 

 
Cross Hatch =1 

 
Cross Hatch = 2 

 
Cross Hatch = 4 

 

Alternate Line Direction: marked 

Tool travels in both directions 
Alternate Line Direction: not marked 

Tool only travels in one direction 
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• For more information on using an engraver, refer to Section 4.03. 
 
 
 

12.10 Pierce 

• The Pierce function creates holes for punch tools. This can be used to create Pergamum designs and paper 
embroidery patterns. 

• To access this function, select a shape and go to Effects>Pierce: 
 

 
 

• Note that even though you see “X” shapes on the screen, the cutter head will be making downward punch 
movements.  

• At this time, there is no editing available for a pattern created using the Pierce function.  If you find that your 
design has holes that are not evenly spaced, try altering the spacing by tiny increments and clicking on 
Preview.  

 For example, the star shape used above shows uneven spacing when a value of 0.25” is entered. Note 
how the star has holes too close to one another at the upper points: 

 

 Gradually increasing the Spacing didn’t immediately result in an acceptable pattern until 0.253” was 
entered. Then the pattern looked even: 

Click OK when done 
Click here to manually 
update the preview 

Enter desired spacing 
between holes  
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• If you have a shape that has the Pierce effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

• If you are unable to get an even pattern, then try using the Rhinestone effect instead. Refer to Section 
11.12 and enter the smallest rhinestone circle size available: SS000. 

 
 
 

12.11 Nest 

• The Nest function rearranges all of the shapes on the current page in an effort to economize the area 
occupied. 

• For example, let’s say you want to cut out these 100 stars from a sheet of 12 x 12 cardstock: 

 

• To access the Nest function, go to Effects>Nest. The following window opens: 

 
  

Click OK when done 

Click here to manually 
update the preview 

Minimum spacing 
between shapes  

Zoom tools 

Material dimensions   

Maximum rotations 
allowed (0 to 100) 

Fit Threshold (0 to 100) 
  

Option to Ungroup 
shapes 
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 Area Width and Area Height: Enter the dimensions of the material from which you will be cutting so 
that the nesting will arrange the shapes within that available area, if possible. 

 Spacing: Enter the minimum distance allowed between shapes. 

 Max Rotations: Shapes will be rotated in an effort to pack them together more closely. The maximum 
rotations allowed can be set between 0 and 100. However, the more rotations you select, the longer the 
rendering time for the nesting function. Note: When cutting from a material, such as patterned paper, 
where the shapes need to be oriented as designed on the Cutting Mat, set Max Rotations to 0 so that 
none of the shapes will be rotated during the nesting process. 

 Fit Threshold: A setting between 1 and 100, with a higher value attempting to pack the shapes closer 
together than a lower value. As with Max Rotations, the higher the number, the longer the rendering 
time for the nesting function. 

 Ungroup: If any of the shapes are grouped together, but you do not want them treated as a group when 
nesting, mark this option. 

• Clicking on Update Preview will perform the nesting process and the resulting arrangement will appear in 
the Preview: 

 

• IMPORTANT: Choosing very high values for Max Rotations and Fit Threshold, when there are many 
shapes on the page, can lead to freezing of the software. Testing has shown that the amount of space 
saved may not amount to much compared to more conservative settings: 

             

     

• IMPORTANT:  Be sure to check the arrangement before cutting to make sure there is no overlap. For 
example, if the available cardstock had only been 10” x 10”, then overlap between the shapes would have 
occurred: 

Preview 

Click here to manually 
update the preview 

Click OK when done 

Max Rotations = 4 
Fit Threshold = 10 

Area = 113 in2 

 

Max Rotations = 12 
Fit Threshold = 30 

Area = 111 in2 
 

Max Rotations = 36 
Fit Threshold = 90 

Area = 111 in2 
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 This could also have been caught while still in the Nest window by carefully checking the Preview and 
zooming in, as shown above. 

• Nesting isn’t restricted to identical shapes. In this next example, Christmas shapes are to be cut from red 
and green cardstock: 

 

 Note that the shapes extend beyond the boundary of the Cutting Mat. This is not an issue for the Nest 
function. 

 The green shapes are all selected and grouped together on the Layers Panel, as are the red shapes: 

 

 IMPORTANT: Even if you were to lock or hide one of the layers, the Nest function will attempt to 
include it. Thus, separate the layers onto their own pages.  

 Taking the red layer onto a new page, in the Nest window the dimensions of the cardstock are entered, 
along with the other settings.  

 IMPORTANT: Because the shapes are grouped, the option for Ungroup should be marked before 
clicking on Update Preview. Otherwise the group will be treated as a single object and the individual 
shapes will not be nested at all: 
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 The process is repeated for the green shapes, again making sure there are no other hidden layers and 
that the Ungroup box is checked before applying Update Preview.  End result: two pages with the red 
shapes nested on one and the green shapes nested on the other: 

  

 
 

  

Ungroup not checked:  
shapes are not nested 

 

Ungroup checked:  
shapes are nested 
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Appendix A  Shortcuts and Icons in SCAL5 
 

Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Main Screen and Project Functions

Ctrl+N Open a new file/project
m:File>New Project

i:Toolbar

Ctrl+O Open an existing .scut file/project
m:File>Open Project

i:Toolbar

Ctrl+S Save a file/project
m:File>Save Project

i:Toolbar

Ctrl+Shift+S Save file/project in new location m:File>Save Project As

Ctrl+W Close current project m:File>Close Project

Ctrl-Shift+W Close all projects m:File>Close All Projects

Ctrl+P Print m:File>Print

Ctrl+Z Undo last action
m:Edit>Undo

i:Toolbar

Ctrl+Shift+Z Redo last action
m:Edit>Redo

i:Toolbar

Open Document Panel i:Properties Panel

Pop out a panel i:Properties Panel

Return panel to Properties Panel i:Properties Panel

Right click>Mat Size Change the size of the Cutting Mat m:Cutter>Mat Size

Right click>Mat Orientation Toggle between Landscape and Portrait m:Cutter>Mat Orientation

Right click>Show Rulers Toggles Rulers on and off

Right click>Ruler Units Set units for software: in, cm, mm m:View>Ruler Units

Alt+F4 Close SCAL m:File>Exit

Zooming and Panning Tools

Click icon and drag mouse Zoom in on selected area i:Tools Panel

Ctrl+ +++ (or right click>Zoom In) Zoom in
m:View>Zoom In

i:Tools Panel>Tool Options

Ctrl+ ---  (or right click>Zoom Out) Zoom out
m:View>Zoom Out

i:Tools Panel>Tool Options

Ctrl + Shift + = (or click on Zoom tool 

and drag mouse)
Zoom to selected shape

m:View>Zoom Selection

i:Tools Panel>Tool Options

Ctrl+F Zoom so cutting mat fits in window
m:View>Fit to Window

i:Tools Panel>Tool Options

Alt+roll mouse wheel
Zoom in and out, centered on middle of 

cutting mat

Spacebar+drag left mouse button Pan workspace i:Tools Panel
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Help

Open Hints window i:Properties Panel

F1 Open Help window m:Help>Help

Importing and Exporting

Ctrl+Shift+I Import a file
m:File>Import

i:Toolbar

Ctrl+Shift+E Export a file (save in a different format) m:File>Export

Ctrl+Shift+T Open Trace Image window
m:File>Trace Image

i:Toolbar

Ctrl+1 Open the Library window
m:Window>Library

i:Toolbar

Open the eshape store window
m:File>eshape Store

i:Toolbar

Selecting and Moving Shapes

Click on shape Left click on shape to select it i:Tools Panel

Shift + click on shape Add additional shapes to selection

Freely drag mouse around shapes Lasso select shapes i:Tools Panel

Ctrl+A (or right click>Select All) Select all shapes m:Edit>Select All

Ctrl+Shift+A (or right click>Deselect 

All)
Deselect all shapes m:Edit>Deselect All

Right click>Transform>Move Move a shape to a new location

Duplicating Shapes

Alt + drag shape
Creates a duplicate of the shape being 

dragged

Alt  + click on shape
Creates a duplicate of shape on top of 

original

Ctrl+C (or right click>Copy) Copy to clipboard
m:Edit>Copy

i:Toolbar

Ctrl+V (or right click>Paste) Paste from clipboard
m:Edit>Paste

i:Toolbar

Ctrl+Shift+V (or right click>Paste in 

Place)

Paste in place from clipboard (on top of 

original)
m:Edit>Paste in Place

Ctrl+Alt+Shift+V Fill the grid with selection from clipboard m:Edit>Paste (Auto Fill)

Ctrl+D Create duplicate copies of selected shape (s) m:Object>Duplicate

Ctrl+Shift+D
Create duplicate copies in a circular 

formation
m:Object>Duplicate Rotated

  



 360 

Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Cutting/Deleting Shapes

Ctrl+X (or right click>Cut) Cut to clipboard m:Cut to clipboard

Del (or right click>Delete) Delete selected shape(s)

Hold Del and click on one shape at a 

time 
Deletes each shape as it is left clicked

Text and Font Icons

Open Text Panel i:Properties Panel

Bold i:Text Panel

Italic i:Text Panel

Reload installed fonts list i:Text Panel

Load a font i:Text Panel

Left align text i:Text Panel

Center align text i:Text Panel

Right align text i:Text Panel

Justify text i:Text Panel

Add font to Favorites i:Text Panel  i: Library>Fonts tab

Type text i:Tools Panel

Vertical type i:Tools Panel

Type on path i:Tools Panel

Type on arch i:Tools Panel

Stencil Bridge: Connect interior shapes to the 

outside
i:Tools Panel

Library

Ctrl+1 Open the Library window
m:Window>Library

i:Toolbar

Add folder
i:Library>Shapes tab

i:Library>Project tab

Delete folder
i:Library>Shapes tab

i:Library>Project tab

Add file to selected folder
i:Library>Shapes tab

i:Library>Project tab

Refresh
i:Library>Shapes tab

i:Library>Project tab  
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Library (cont.)

Change to List View
i:Library>Shapes tab

i:Library>Project tab

Change to Thumbnail View
i:Library>Shapes tab

i:Library>Project tab

Search on keyword
i:Library>Shapes tab

i:Library>Project tab

Sync with eStore or access Download 

Manager

i:Library>Shapes tab

i:Library>Project tab

Temporarily open a font i:Library>Fonts tab

Add font to Favorites i:Library>Fonts tab

Manipulating and Coloring Shapes

Open Position & Size Panel i:Properties Panel

Right click>Transform>Scale Resize a selected shape

Right click>Transform>Rotate Rotate a selected shape i:Position & Size Panel

Right click>Transform>Flip Horizontal Mirror/Horizontally flip a selected shape i:Position & Size Panel

Right click>Transform>Flip Vertical Vertically flip a selected shape i:Position & Size Panel

Ctrl+Shift+Up (or right 

click>Arrange>Bring to Front)
Bring selected shape to top m:Object>Arrange>Bring to Front

Ctrl+Up (or right click>Arrange>Bring 

Forward)
Bring selected shape up one level m:Object>Arrange>Bring Forward

Ctrl+Down (or right 

click>Arrange>Send Backward)
Send selected shape down one level m:Object>Arrange>Send Backward

Ctrl+Shift+Down (or right 

click>Arrange>Send to Back
Send selected shape to the bottom m:Object>Arrange>Send to Back

Ctrl+Alt+L (or right click>Lock) Lock selected shape m:Object>Lock

Ctrl+Alt+Shift+L (or right click>Unlock 

All)
Unlock all shapes m:Object>Unlock All

Right click>Hide Hide select shape m:Object<Hide

Right click>Show All Show all shapes m:Object>Show All

Ctrl+G (or right click>Group) Group selected shapes m:Object>Group

Ctrl+Shift+G (or right click>Ungroup) Ungroup selected shapes m:Object>Ungroup

Ctrl+B (or right click>Break Apart Break a shape into all of its individual paths m:Object>Break Apart

Ctrl+Shift+B Join selected shapes into a single shape m:Object>Merge
 



 362 

Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Manipulating and Coloring Shapes (cont.)

Open Fill & Stroke Panel i:Properties Panel

Stroke with pointed corners i:Fill & Stroke Panel

Stroke with rounded corners i:Fill & Stroke Panel

Stroke with beveled corners i:Fill & Stroke Panel

Butt end cap i:Fill & Stroke Panel

Round end cap i:Fill & Stroke Panel

Extended end cap i:Fill & Stroke Panel

Copy a Fill and/or Stroke color from one 

shape to another
i:Tools Panel

Edit a gradient start and end points i:Tools Panel

Distort a shape i:Tools Panel

Layers Panel

Open Layers Panel i:Properties Panel

Right click>Hide Hide a layer
m:Object>Hide

i:Layers Panel

Show a layer i:Layers Panel

Open Layer Options Menu i:Layers Panel

Right click>Hide all (or click icon > 

Show/Hide>Hide All Layers
Hide all layers

m:Layer>Show/Hide>Hide All Layers 

i:Layers Panel

Right click>Show All (or click icon > 

Show/Hide>Show All Layers)
Show all layers

m:Layer>Show/Hide>Show All Layers 

i:Layers Panel

Ctrl+Alt+L (or right click>Lock) Lock a layer
m:Object>Lock

i:Layers Panel

Unlock a layer i:Layers Panel

Right click>Lock All (or click icon > 

Lock/Unlock>Lock All Layers)
Lock all layers

m:Layer>Lock/Unlock>Lock All Layers 

i:Layers Panel

Ctrl+Alt+Shift+L (or right click>Unlock 

All) (or click icon > 

Lock/Unlock>Unlock All Layers)

Unlock all layers
m:Layer>Lock/Unlock>Unlock All Layers        

i:Layers Panel

Right click>Delete Delete the selected layer
m:Layer>Delete Current Layer

i:Layers Panel

Create a new layer
m:Layer>Add Layer Folder

i:Layers Panel  
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Designing Tools

Alt+U (or right click>Path>Union) Weld selected shapes to remove overlap m:Path>Union

Right click>Path>Intersection
Apply the Boolean Join intersection to two 

shapes
m:Path>Intersection

Right click>Path>Exclude
Apply the Boolean Join exclude to two 

shapes
m:Path>Exclude

Right click>Path>Front Minus Back
Apply the Boolean Join front minus back to 

two shapes
m:Path>Front Minus Back

Right click>Path>Back Minus Front
Apply the Boolean Join back minus front to 

two shapes
m:Path>Back Minus Front

Draw straight lines and Bézier curves i:Tools Panel

Freehand draw thin lines i:Tools Panel

Freehand draw thick lines i:Tools Panel

Draw rectangle or square i:Tools Panel

Draw rounded rectangle or rounded square

Draw circle or oval

Draw triangle

Draw polygon

Draw star

Draw spiral

Measure distances and angles on screen i:Tools Panel

Right click>Appearance>Add 

Shadow Layer
Add an outline or inline to a selected shape m:Effects>Shadow Layer

Right click>Appearance>Lattice Create a lattice design in a selected shape m:Effects>Lattice

Right click>Appearance>Rhinestones
Create a rhinestone outline or fill on a 

selected shape
m:Effects>Rhinestones

 

Editing Tools

Move or reshape a path or move and edit 

nodes
i:Tools Panel

Erase parts of a shape i:Tools Panel

Knife: Make thin, straight-line cuts through a 

shape
i:Tools Panel

Crop: Drag the mouse to marquee-select an 

area to be retained
i:Tools Panel

Alt + drag Bezier control point
Only reshape the current path and not 

adjoining path
i:Tools Panel
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Editng Tools (Cont.)

Right click>Path>Simplify
Reduce the number of nodes in the selected 

shape
m:Path>Simplify

Right click>Path>Split Path
Break the path between the two selected 

nodes

m:Path>Split Path

i:Tools Panel

Right click>Path>Reverse Path Reverses the direction the path will cut m:Path>Reverse Path

Right click>Path>Object to Path Remove the text, rhinestone or lattice status m:Path>Object to Path

Right click>Path>Close Path
Close shape by adding a straight line 

between the start and ending nodes
m:Path>Close Path

Right click>Path>Convert Node to 

Corner
Convert current selected node to corner i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Cusp
Convert current selected node to cusp i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Smooth
Convert current selected node to smooth i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Symmetric
Convert current selected node to symmetric i:Tools Panel>Tool Options

Right click>Path>Path Details Show path to be travelled when shape cuts

Output

Open controller window for current default 

cutter

m:Cutter>Cut with (name of cutter)

i:Toolbar

Ctrl+Shift+P
Show preview of cut shapes and/or print 

shapes

m:Cutter>Preview

i:Toolbar

Ctrl+P Open print window m:File>Print

Open Style Panel i:Properties Panel
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Appendix B  Troubleshooting FAQ’s 
 
 
 

B1 Communication Issues 

 

I cannot get the Skycut to power on. 

• Make sure the power cable is securely plugged into the adaptor. 

• Make sure the adaptor light is a steady blue light and it is plugged securely into the Skycut. 

• If you still cannot get the Skycut powered on, contact your dealer. 

____________________ 

 

I cannot power off the Skycut. 

• Press and hold the power button until the light shuts off. 

____________________ 

 

I cannot get Wi-Fi to work with my Skycut. 

• Set the Skycut close to the router when performing the initial setup presented in Section 1.12.2.  After 
establishing communication, you can test how far the Skycut can be located from your router. 

• In SCAL’s Cut Settings window make sure you have selected TCP/IP and entered the same IP 
address you selected during setup: 

 

• Make sure your computer is connected to the same router as your Skycut. 

• Verify that SCAL is the selected software on the control panel under Set>Sys Information. 

• In SCAL, verify that the Baud Rate is set to 115200 under Cutter>Cutter Settings. 

____________________ 

 

I cannot get USB to work with my Skycut. 

• Unplug/replug the USB cable at both the computer and at the Skycut. 

• In SCAL’s Cut Settings window make sure you have selected USB under Connection: 

 

• Try a different USB port on your computer. 

• Verify that SCAL is the selected software on the control panel under Set>Sys Information. 

• In SCAL, verify that the Baud Rate is set to 115200 under Cutter>Cutter Settings. 

• Try a different USB cable.  

 



 366 

____________________ 

 

I had to cancel a cut. Now my Skycut is no longer responding when I click on Cut. 

• In the Cut Settings window, check the setting for Connection. For example, it may have reset to USB 
whereas you had your Skycut setup wirelessly and need TCP/IP selected. 

• Try restartiing the Skycut and SCAL. 

____________________ 

 

My initial testing went fine but now I cannot get my shapes to draw with the test pen. Nothing happens when I 
click on Cut. 

• First check to see if there’s a preview of your image on the right side of the Cut Settings window: 

 If there’s no image, then check to see if you have Pen selected under Holder in the Cut Settings 
window.  If you do, then go back to the main window, select any layers you wish to draw and, on the 
Style Panel, change the Cut Line Type to Draw (Pen).  

 If the image is showing, check your Connection settings. 
 

____________________ 
 

B2 Operating Issues 

 

The control panel isn’t responding very well. 

• Press control panel icons with your finger and not your fingernail. You can also use a black rubber 
stylus. 

• Make sure the control panel is clean. 

____________________ 

My mat is rotating when the Skycut starts to cut! 

• Two pinch wheels need to be gripping the mat. Move the mat either left or right so that it is under two 
outer pinch wheels and the pinch wheels are aligned under white arrows. Refer to Section 1.09. 

• Make sure you are not trying to force the blade to cut too deeply and/or too quickly through a 
thick/dense material like chipboard or craft plastic.  Slow the speed, decrease the pressure, and add 
more passes. 

____________________ 
 
 
My vinyl isn’t feeding evenly while cutting. It starts bunching up on the inside of the end cap. 
 

• Even if you feel the vinyl is aligned properly at the start of the cut, a slight “out of alignment” error will 
become more pronounced with a long cut. When you first drop the pinch wheels, use the arrow keys to 
feed the vinyl for the length of the cut to make sure it is feeding straight. If not, then about half-way 
through the length of the vinyl needed, lift the pinch wheels and realign the vinyl. Continue testing the 
alignment until you can verify that the vinyl is sufficently aligned for the entirety of your project.  

 
____________________ 

 
 
The pinch rollers are not tight enough to hold the vinyl I’m cutting. The vinyl is slipping and rotating when I start 
the cut. 
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• The pinch wheels need to be over grit shafts (the dark gray rough areas along the revolving shaft. The 
white arrows will help you align the pinch wheels in correct locations. Also, use outside locations versus 
having, say, one pinch on the far right of the vinyl and a second pinch wheel only in the middle.  

 
____________________ 

 
 
I hear a terrible stuttering sound when trying to cut chipboard (or other thick dense material). 

• That can be a symptom of forcing the blade to cut too deeply and/or too quickly through the chipboard. 
Slow the speed, decrease the pressure, and add more passes. 

 
____________________ 

 
 
I’m trying to do a PNC application and the camera can’t read the first reg mark. The light turns red and the 
Skycut starts beeping. 
 

• Make sure the reg mark on the printout is at least 3 inches from the right end cap. Otherwise there isn’t 
enough room for the camera to move to the right to take the photo.  

 
____________________ 

 
 
I’m trying to do a PNC application. The camer reads the first mark and sometimes the second but not the third. 

• Most likely you are not printing at 100% or you have activated Borderless printing in your printer 
properties window. Please refer to this document:  

 
https://tinyurl.com/b36hfcr7 

 
____________________ 

 
I’m trying to do a PNC application and the camera can’t read the marks. 

• Make sure you have calibrated the Skycut’s camera. The procedure is covered in Section 3.03. 

• On the control panel, go to Set>Camera and press Set. Make sure the Auto PNC option is marked. 

• If using the cutting mat, make sure the printout is aligned fairly straight on the cutting mat and the mat is 
fairly straight in the cutter.  

• Make sure the blade holder is over the lower right registration mark when starting the cut. 

• Are the registration marks printed dark with no streaking or missing ink?   

• Did you make changes to the reg mark settings under Cutter>Cutter Settings?  Lowering the Mark 
Size, Thickness, and/or Offset can make the identification more difficult or even impossible. 

 
____________________ 

 
 
The Skycut stopped during a cut. 

• If the Skycut stops with the head over on the left side of the cutter, you have most likely exceeded the 
cutting range. Several things to consider:  

 Check the width (W) of your project (or the height H if in Landscape mode). It cannot exceed 16”. 

 Check how far you are moving the head to the left when setting the origin. If your project is 15” and you 
moved the head more than 1” to the left, you will send the cut out of range and the cutter will stop. 

https://tinyurl.com/b36hfcr7
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 If you are working in WYSIWYG mode, move your shapes towards the bottom right of the Cutting Mat 
when working in Portrait mode or towards the top right when working in Landscape mode. This will 
then locate your cuts closer to the origin and reduce the likelihood of sending them outside of the cutting 
range. 

• If the Skycut stops and the head is not located near the left side: 

 Make sure it’s not a communication issue. 

 You may have exceeded a buffer limit. Try reducing the number of nodes: Refer to Section 10.01.  

____________________ 
 
 

B3 Cutting/Drawing Issues 
 
 
I am getting large lines sliced through all of my cuts. 

• Your Sure Cuts a Lot software is still in trial mode. You need to register your copy of SCAL5. Refer to 
Section 5.01.2. 

____________________ 

 

My shapes are drawing (cutting) off the material. What am I doing wrong? 

• When setting the origin, make sure you are using the tip of the blade as the reference point and set the 
tip inside the corner of the material (not too close to an outside edge). 

• Check whether your Cutting Mat is in Portrait or Landscape mode. This will change whether your 
image appears the same way you see it on the screen or rotated 90 degrees relative to the screen. 

• Check which Cut Mode is set in the Cut Settings window. 

• Details on these various settings are covered in Section 8.07. 

____________________ 

 

When drawing with the test pen (or cutting with the blade holder), I have extra lines being drawn (or cut). 

• Make sure you raise the pen (or blade holder) in the blade holder seat on the Skycut before tightening 
the screw. The blade holder seat needs to be able to drop the tool down when it reaches the spot to 
start the shape. Otherwise, the tool tip will be dragging across the material from the origin to where the 
shape will begin and then back to the origin at the end of the “cut”. 

• Make sure you have registered your copy of SCAL. Watermark lines are made in the trial version. 

____________________ 

 
 
I’m drawing with a pen and there are bubbles at the corners. 

• For perfect corners when using a pen, turn off Blade Offset (set to 0) since you do not need an offset 
for pens (or other tools like embossers and engravers).  

____________________ 
 

 
My cut started out fine but by the end of the cut, it’s not cutting through the material. 

• Make sure the blade holder housing doesn’t have any bits of material inside of it. 

• Make sure the screw on the blade holder seat is tight so that the blade holder isn’t slipping upwards 
during the cut. 
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• Make sure the cutting mat is clean and sticky and the material is pressed down completely, so that the 
material remains stabilized during the cut.  

• Make sure the blade isn’t cutting too deep into the mat. This can sometimes cause the material to be 
pulled up and away from the mat as the blade releases from the plastic it is cutting. 

• Try increasing the cutting pressure/force by ~ 5 – 10. 

____________________ 
 

 
My cut is clean in some places but not in others. Why am I not getting consistent cutting? 

• Try raising the blade holder in the blade holder seat. If the blade is too close to the material, not enough 
force is being applied. Refer to Section 2.01.3, Set the Blade Height Above the Material. 

• Make sure your material is pressed firmly onto a clean and sticky mat (assuming you are cutting a 
material such as paper or cardstock). 

• Your material may require two passes if it’s not homogenous or if it is heavily textured. Sometimes 
intricate shapes also cut better with two passes. 

• Also, if the material has been exposed to humidity, then it will become difficult to cut in one pass.  You 
can dry both paper and cardstock using a blow dryer or in a very low-temperature oven.   

• If you are cutting vinyl without a cutting mat, check the cutting strip to make sure it is still in good 
condition. 

____________________ 

 
I have the outside edges of my chipboard completely taped but I’m not getting clean cuts, even after lots of 
passes. 

• Taping the edges prevents shifting of the chipboard but it’s not enough for stabilizing. You need to 
thoroughly press the entire surface of the chipboard onto a clean and sticky mat. Using a brayer is 
recommended. 

____________________ 

 
I am getting a lot of tearing in my cuts. 

• A number of things can cause tearing so work through this check list:  

 Too much blade is exposed. If you see cut lines in your mat or the backing sheet, shorten the blade 
exposure. You should only be cutting through the material itself.  

 The blade is chipped. Try a different blade. 

 The paper is not adhered well to the mat. Make sure the mat is clean, sticky, and the paper is 
pressed smoothly and evenly on the surface. 

 You may be using too much cutting force. Try reducing it and doing test cuts.  

 You may have too many nodes in the shape. Refer to Section 10.01. 

 The material itself may be subject to tearing, especially on intricate cuts.  Also, if the cardstock has 
been exposed to humidity, then the moisture in the material can make it difficult to cut cleanly. You 
can dry paper and cardstock using a blow dryer or in a very low-temperature oven.   
 

____________________ 

 
I’m cutting very small lettering and the letters are a bit distorted. 

• Verify that you are using the correct Blade Offset. 

• Try slowing down the cut. Small lettering needs slower speed. 

____________________ 
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My cut shapes are not the same dimensions as what they are set to in SCAL. 

• Perform the calibration procedure shown in Section 2.08. 

____________________ 

 
My shapes are not completely cutting out. They are still attached to the waste part of the material.  

• Make sure you have set an appropriate Overcut setting. 

• Make sure the mat is not skewing during the cut. This can happen if even one of the pinch wheels is no 
longer centered under a white arrow.  It can also happen if the speed and/or pressure is set too high. 

 
_____________________ 

 
My cardstock is not cutting all the way through. I have the blade all the way out and using the maximum force. 

• Please refer to Section 1.07.4. It’s important to only have as much blade exposed as is necessary to 
penetrate the cardstock. You may also need to raise the blade tip height (Section 2.01.3). Reduce your 
force back to suggested values for the material you are cutting and do a test cut. 

• Do not use more pressure than is needed. If the cardstock is cutting through about 90% of the cut, then 
turn on Multi-Cut. Some cardstocks do better with a second pass at a lower force. 

____________________ 

 
I calibrated the camera for print and cut but every cut is off by the same amount.  
 

• Repeat the calibration procedure. 

____________________ 

 
I calibrated the camera for print and cut and the cuts start off accurate but, by the end of the cut, there is a lot of 
error. 

• This is called “drift” and can sometimes be corrected by slowing the speed and making sure the cuts 
aren’t so deep that the blade is causing some drag to occur.  

• An alternative solution is to use the Array Mark function presented in Section 3.07.2. 

____________________ 

 
 

B4 Software Issues 

 
I noticed that some of the settings I see in the screenshots in this manual are not in my version. 

• As long as you are staying up to date with SCAL releases, then these are most likely settings only 
available in the Pro version of SCAL5.   

____________________ 
 

The Shapes tab in the Library doesn’t show any shapes. Do I need to install them separately? I’m on a Mac. 

• This occurs when the user has dragged the Sure Cuts A Lot program to the desktop. It needs to remain 
in the Sure Cuts A Lot 5 subfolder inside Applications. 

____________________ 
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I set the Cut Line Type to Draw (Pen) but my shapes are not being drawn. Nothing is happening. 

• In the Cut Settings window, you need to change the Holder setting to Pen. 

____________________ 

 
I installed some fonts inside of SCAL but they are no longer there! 

• SCAL allows you to open a font for temporary use but once you close SCAL, it is uninstalled.  That’s 
why you also need to convert any text that was created with that font before saving your file. Refer back 
to Section 8.02.3 for more details.  

____________________ 

 
I’m trying to use the Pattern Fill feature to fill some shapes with a digital scrapbooking paper file. The pattern 
doesn’t look right. 

• Most digital scrapbooking papers are designed for 12” x 12” printing. Thus, in the Pattern Fill window, 
set the Width and Height equal to 12 inches.    

____________________ 
 

I’m doing a PNC project and the registration marks are not printing. I have the option selected in the Print 
settings but I also don’t see them under Preview or when I turn on the Show Reg Marks on the Document 
Panel. 

• Go to the Cut Settings window and verify that you do not have the option for Cut Selection Only 
checked. 

• Make sure you have the layer that will be cut showing on the Layers Panel. 

• Make sure you have a cutter added that has print and cut functionality. Refer to Section 5.01.4. 

____________________ 
 

Help! I created and saved a file but I can’t get it to reopen. It says that it’s invalid or corrupt.  

• This can happen if you close SCAL before the file has finished saving. Unfortunately, there’s no fix.  

____________________ 

 

Every time I open a SCUT file where I’ve previously imported a JPG (or PNG, BMP) image, the image isn’t there. 
How do I fix it so that it will save the image? 

•  Go to Edit>Preferences and make sure the Embed images option is marked: 
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____________________ 

 

I’ve read that SCAL is regularly updated but when I click on Help>Check for Updates, it always says “You’re up 
to date.” 

• That feature never seems to work in SCAL. Instead, check this link to download the latest version.  

http://www.craftedge.com/download/download.html 

• Also note that it probably doesn’t show the latest version at the web site. For example, in this 
screenshot, it indicates that 5.000 is the latest version but when the download is made, the version is 
actually 5.020: 

 

____________________ 

SCAL is suddenly not opening. I get an error message about a problem with the Library. 

• This can happen when there’s a new file in the Library that is invalid for some reason.  

 On your computer, go to Documents>Craft Edge. 

 There are two personal folders there that are accessed by the Library: My Projects and My Designs.  

Keep Embed images in 
project files checked 

Not updated 
regularly 

http://www.craftedge.com/download/download.html
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 Copy and paste those two folders to a new location outside of the Craft Edge folder.   

 Delete all files in those two folders that are still in the Craft Edge folder.  

 Verify that you can now open SCAL successfully.  If not, start a support ticket at CraftEdge.com. 
Otherwise, you can now begin copying/pasting back the older files based on their Modified Date since 
it’s most likely a newer file in one of those two folders that caused the issue.  

____________________ 
 

I inadvertently dragged part of the Library to extend what I can see and now parts of it are missing! 
 

• Close SCAL and reopen. The Library’s window should return to normal. 

___________________ 

I dragged the Library off the screen and now I can’t get it back. 

• Go to Window>Workspace and select either Basic or Advanced. 
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Appendix C  SCAL Details 
 
 
 

C1 Screenshot of SCAL Screen 
 
Below is a screen shot of the main screen in SCAL identifying ONLY Bars and Panels.  

 
 
 
 

 
 

 
 

C2 Bars 

• The bars in SCAL have components positioned left to right. The following sections present the five bars and 
where to find more information for each item on that bar.   

 

C2.1 Menu Bar 

• Like most computer applications, the Menu Bar is located at the top of the screen and provides access to 
most of the functions in the software.  

 
  

• Throughout the user manual, a reference such as this:  Go to Path>Simplify refers to using the Menu Bar 
to access a function. In this case, you would click Path on the Menu Bar and then click on Simplify in the 
submenu that appears. 

• Because there are dozens of submenu options, each one isn’t listed with a reference. Instead, it is 
recommended that you use a search function to locate any given listing within the user manual. 

 
 

 
 

Menu Bar Toolbar 

Properties Panel 

Text Panel 

Tool Options 

Page Bar 

Status Bar 

Tools Panel 

Document Panel 

Position & Size Panel  Project Bar 

Style Panel  

Layers Panel 

Hints Panel 

Fill & Stroke Panel  
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C2.2 Toolbar 

• The Toolbar is located at the top of the screen, just below the Menu Bar. 

 

 

 

 

 

 

 
 
 

C2.3 Projects Bar 

• The Projects Bar is presented in Section 5.11. 

 
 

C2.4 Pages Bar 

• The Pages Bar is presented in Section 5.11. 

 
C2.5 Status Bar 

• The Status Bar is located at the bottom of the screen: 
 

 

 

 

 

C3 Panels 

• The panels in SCAL have components positioned top to bottom. The following sections present the panels 
and where to find more information for each item on that panel.   

 

C3.1 Tools Panel 

• The Tools Panel is located along the left side of the screen: 

 

 

 

 

 

 

Start a New 
project: 
6.01.1 

Open a saved 
file: 6.01.2 

 

Save project: 
6.02 

Open Cutter 
window: 
8.06 

Copy to 
clipboard: 

7.17.2 

Paste from 
clipboard: 

7.17.3 
 

Import another 
file type: 

 6.06 

Undo: 
5.10.1 

Redo: 
1.10.2 

Trace a raster 
import: 9.03 

Open the 
Library 

 6.03 

Access eshape 
Store: 6.05 

Cut to clipboard: 
7.17.1 

Show Previews: 
8.02 

Zoom Setting: 
1.09 

Location of the 
mouse cursor 
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C3.2 Properties Panel 
 

• The Properties Panel is located on the right side of the screen and contains 7 subpanels: 
 
 

 
 

 
 

C4 Preferences 

• The following preferences can be found under Edit>Preferences (or, on a Mac, press Command + ,). If the 
preference was already presented in other sections, it is noted in the screen shots. For those not previously 
mentioned, details are presented if they are considered important. 

C4.1 Preferences: General Tab 
 

Style Panel: 8.01 
 

Document Panel: 
1.06 

Fill & Stroke Panel: 
7.14, 7.15 

Position & Size Panel: 
7.04-7.06, 7.08, 7.18 

Text Panel: 
8.05 

Layers Panel: 
6.04 

 Hints Panel: 
1.12 

Gradient: 
7.14.4 

 

Dropper 
7.16 

Lower part 

Knife/Crop 
10.07 

Stencil Bridge 
8.10 

Ruler: 
10.09 

 

Distort: 
7.07.2 

 

Zoom In Tool: 
1.09.1 

Hand/Pan Tool: 
1.09.2 

 

Upper part 

Lasso Selection: 
7.02 

Selection Tool: 
7.02 

Shape Tool: 
10.10  

Draw Tool: 
9.04.1 

 

Brush: 
9.04.3 

Rectangle (and 
other shapes): 

7.01 

Type Tool: 
8.04.1 

Freehand: 
 9.04.2 

Eraser: 
10.06 
 

Note: Icons with a small black arrow have more 
options when left mouse button is held down 
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• Automatically switch Property tabs based on current selection: with this option turned on, the 
Properties Subpanel related to the task at hand will open. For example, when you select a shape, the 
Position & Size Panel will open. When you click on the Type Tool, the Text Panel will open. 

• Embed images in project files:  With this option marked, any imported raster images (PNG, BMP, JPG, 
and GIF) will be retained in the file when the file is saved. Unmarking this option will cause imported raster 
images to not be saved, thus not present when you reopen a saved file. Thus, when doing print and cut 
applications, you’re most likely going to want that original image saved, so it is highly recommend that this 
option remain checked. 

 
 

C4.2 Preferences: Edit Tab 
 
 

   
 

Click on General 

Self-explanatory 

6.06.1 

See below 

Click on OK when done 
 

Restore original 
defaults, if needed 

Self-explanatory 

PC Only 
 

See below 
 

PC only 
 

Click on Edit 

7.06 

See below 

Click on OK when done 
 

Restore original 
defaults, if needed 

7.05.1 

7.04 

See below 
 

See below 

7.04 

See below 
 

See below 
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• Keep objects on mat when dragging: With this option checked, you cannot drag shapes beyond the 
outside borders of the Cutting Mat. You can, however, move them beyond the Cutting Mat by entering the 
desired X, Y location on the Position & Size Panel. 

• Keep Proportions as default: With this option checked, the Keep Proportions setting on the Position & 
Size Panel will automatically be checked when you launch SCAL and will remain checked until you uncheck 
it. If you choose to uncheck this option, you will need to relaunch SCAL and the Keep Proportions setting 
will be unchecked. 

• Default Shadow Size: This affects the initial Size shown under Effects>Shadow Layer.  

• Automatically Simplify Shapes: With this option checked, nodes will be reduced after certain functions are 
applied. For example, the following two shapes (pumpkin and turkey) have a total of 83 nodes.  If you select 
them and apply Object>Merge so that the inside turkey will cut before the outside pumpkin, the total 
number of nodes is reduced to 63 because of the Automatically Simplify Shapes option being checked. 

     

 

• Never fill open paths: Unlike most other vector programs, SCAL offers the ability to fill open shapes by 
applying an invisible straight line to close the shape. By unchecking this option and selecting a Fill Color, 
Pattern, or Gradient, the open shapes on your Cutting Mat will contain that Fill.   

 For example, here is a circle with a section cut off. The option to Never fill open paths is still checked: 

 

 The Never fill open paths is now unchecked and various Fills options applied: 

                            

 

 

 Note that even though the shape appears to be closed, it is not. If you were to cut this shape, it would 
still be attached to the outside material. 

 
 
 
 
 
 
 
 
 
 
 
 

Two shapes: total 
of 83 nodes 

Single merged shape: 
total of 63 nodes 

Apply Object>Merge 

Fill: Color Fill: Pattern Fill: Gradient 
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Appendix D  Original Camera Calibration 
 
 

D1 Camera Calibration Procedure  

(1) Insert the test pen into the Skycut. Place a sheet of paper into the Skycut. You can use the cutting mat to 
hold the paper or insert the paper directly. 

(2) On the control panel, move the test pen over the sheet of paper. 

(3) Select Speed/Force and set SPEED to ~ 8 and FORCE to ~ 30. Click on Test to verify that a square is 
clearly drawn. If it is too faint, increase FORCE as needed and repeat. 

(4) Move the pen an inch or two away from the test so that there is room for the calibration shape to be drawn. 

(5) On the Main Screen, press Set and then Camera: 

 

 

(6) Press Adjust to switch to calibrate mode and a new Start button will appear in the lower right corner of the 
Camera Screen: 

 

Retake photo 

Update blue dashed + alignment 

This is where photo 
will be displayed 

Change brightness of LED light 

 

Adjust is calibrate mode 

Two different screens based 
on Align versus Adjust  Magnify photo by 300% 

Align is normal mode  

… and Start button appears 

Press Adjust button… 

https://www.youtube.com/watch?v=dOJVNHCDlGA&t=330s
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(7) Press Start. The test shape, which is a square with a + inside, will be drawn on the paper and the camera 

will move over the test shape, take a photo, and display the photo on the control panel. If you cannot see 
the test shape clearly, press the LED button once so that it reads LED 50% and press the Get PIC button. 
You should see three items in the photo: the test shape that was drawn with the pen, a red +, and the blue 
dashed +: 

 

(8) Tap your finger near the middle of the drawn test shape. This will move the red + to that location. Then 
press OK. A new photo will be taken: 

 

(9)  Press X3 so that a magnified version appears: 

 

(10)  Use the arrows keys to move the center of the red + to the center of the test shape: 

 

 

Photo of drawn test shape 

Red + 

Blue dashed + 

Red + is now much closer to the 
middle of the test shape 

Blue dashed + is also much 
closer to the middle of the test 
shape 

It is now much easier to see the 
red +, relative to the center of 
the test shape 

X3 toggles the magnification 
of the image 
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(11)  Press OK and a new photo will be taken. The blue dashed + should now be more closely aligned with the 

center of the test shape: 

 

(12)  If necessary, repeat Steps 10 and 11 until the blue dashed + is near-perfectly centered in the test shape. 

(13)  Press X3 to return to normal magnification. Click on the Home icon to return to the Main Screen. Your 
Skycut is now calibrated for print and cut (PNC) applications. 

 

D2 Tweaking the Calibration Values 
 
IMPORTANT: The following adjustment method only applies if you are on an older firmware version which 
required you to use the procedure in Section D1 to calibrate the camera. 

• If you find your print and cut results are slightly off in the same direction with each cut, you can adjust the 
values being used versus attempting to recalibrate from scratch.  

• To do this, go back to an easy-to-cut material like copy paper and use a shape that has both horizontal and 
vertical lines. This makes it easier to know if you need to adjust in the X (left-to-right) direction or in the Y 
(up-and-down) direction. The arrow from SCAL’s Library is a good choice since you can use the head of 
the arrow to make sure you put the printout onto the mat the same direction as in the software.   

• After performing the print and cut, use a mm ruler to measure how far off the cut line is from the printed line. 
If you used an arrow, focus only on the horizontal and vertical lines, not the diagonal lines: 

The red + is now 
centered in the test 
shape 

Press the arrow 
buttons to move 
the red + 

Note new location 
of blue dashed + 

IMPORTANT: the red + is 
intentionally moved away from the 
test shape with each new photo so 
that you can more easily see if the 
blue dashed + is centered.  
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 In this example, let’s say the red cut line is about 0.5 mm too high and about 0.3 mm too far to the left. 
Thus, you need the cut line to move down and to the right.  

• On the control panel, change the Units to millimeters by going to Set>General Settings and choosing 
millimeters, as was shown in Section 1.14.2. 

• Go to Set>Camera and click on Adjust. Then click on Set to open the Adjustment window: 

           
 

• One at a time adjust Δx and Δy by pressing the buttons in the direction you need the cut line to move.  
 

           
 
 
 

1. Press Adjust 

2. Then press Set 

Current 
adjustments 
are set to 0.00 

Use these buttons to adjust the 
Δx and Δy offsets to these 
values 
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• Once the values are set, press the Home button to return to the Main Screen.  Test again to verify the cut 
line is better aligned with the printed shape.  

• Important: You can also adjust calibration numbers after a cut has begun! These adjustments will only 
apply for this particular cut but can be very useful in “saving a cut.” Refer to second part of Section 3.07.3 
for instructions.  
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Appendix E Activating Commands 
 

• This section shows you how to activate commands in order to add certain functions to the control panel. 

• Go to Set>Advance settings>System Mode and press the cmd… button: 

 
 

• The following screen opens. Press Input: 

 

• The Input code is entered in the same way as you entered your Network password but since it’s a 3-digit 
code, you’ll begin by pressing the 123 button: 

   

 

Press cmd…  

Press Input  

Numeric keys appear  Press 123  
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• Enter the required Input code according to the following: 

 021: Activate Mark Set  

 020: Deactivate Mark Set 

 031: Activate Passes Set 

 030: Deactivate Passes Set 

• After entering the Input code you need, click on OK and the Input screen will return. The word RUN will 
now be highlighted and you can press it.  The Skycut will beep once. 

   

• Return to the main screen and press USB, the activated button will now appear: 

 

 

Press RUN… 

Enter code by 

pressing keys 

Press OK when done 

Passes Set now 
appears 
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