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SignCut Pro 2 and Spooler User Manual 
 

August 1, 2020 
 
 
 

About this User Manual 

• SignCut Pro Suite installs three separate programs.  

 SignCut Draw (PC only) – an optional program you can use for designing  

 SignCut Pro 2 - the program you will use for cutting  

 SignCut Spooler – an optional program you can use for managing jobs  

• This manual covers SignCut Pro 2 and SignCut Spooler. A separate user manual is available for SignCut 
Draw here.   

Installing the Software 

• SignCut Pro Suite can be downloaded from the following link: 

https://signcutpro.com/#download-section 

• In some cases, a virus protection software may warn users that there are potentially dangerous files. It is 
perfectly safe to install this program so temporarily disabling your virus protection program may be required. 
After installing SignCut Pro Suite, you can reestablish your virus protection.  

• The program can be used without purchase for three weeks, as long as SignCut has not been previously 
installed on that computer. To purchase a subscription to SignCut Pro, please go to Account>My Account 
and click on Subscription. 

• Unlike prior versions of SignCut, license numbers are not used. For identification of your registration, an 
Alias name is used which appears in the Title Bar in SignCut Pro 2. To change your Alias: 

 Go to Account>My Account and click on My Signcut (left side).  

 You will then see an Edit Alias button which will open a window where you can enter a new Alias. Click 
on Save.  

 Close and reopen SignCut Pro 2. Your new Alias name should now appear in the Title Bar. 

• Other actions regarding the management of your SignCut Pro account are available in the Account menu. If 
you need additional assistance, please go to the Help Desk Portal at:   

https://signcut.freshdesk.com/support/home/ 

Feedback 

• If you find any typos, incorrect information, or parts needing clarification, feel free to email me at: 
sandy.mccauley@gmail.com.  

 

 

________________________________________________________________ 
 © 2019-2020  Sandy McCauley, All Rights Reserved 
  

https://www.iloveknk.com/0um/SignCut-Draw/SignCut-Draw-UM.pdf
https://signcutpro.com/#download-section
https://signcut.freshdesk.com/support/home/
mailto:sandy.mccauley@gmail.com
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1. Introduction and Cutter Setup 
 
 
  

1.01 SignCut Pro 2 Screen 

• The following screenshot of the main screen in SignCut Pro 2 identifies important elements. Note the names 
of the items shown as they will be referenced throughout this user manual: 

                    

  
 

• Hovering your mouse over most of the screen icons will pop up the icon’s name and available shortcut.  

• On the Main Toolbar, the shortcut keys (top to bottom) are in the same order as the top row of 
alphanumeric keys on your keyboard (left to right: Q, W, E, R, T, Y, U, I, O). Refer to Section 1.05 for 
information on each tool and where it is covered in this manual. 

• On the Sub-toolbars, the shortcut keys are in the same order as the bottom row of alphanumeric keys (left 
to right: Z, X, C, V, etc.).  The Sub-toolbars change depending on which tool is selected on the Main 
Toolbar. 

File Menu 

Top Toolbar 

Sub-toolbar – icons change depending on which tool is activated on the Main Toolbar  

Work Area 

Image 
Panel 

Main 
Toolbar 

Color 
Toolbar 

Help Panel 

Tiles 
Panel 

Cutter 
Panel 
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• Appendix A contains a complete list of shortcuts and icons, plus the user manual reference section covering 
these functions. 

 
  

1.02 Installing Your Cutter   

• Click on the Cutter button near the top of the screen (or go to Settings>Cutter or use the shortcut 0): 

 

• The Cutter window will open. From the drop-down menus, select the Manufacturer, Cutter model, Output 
Device/Port, and Baud rate (when applicable) as follows: 

 
 

• Note the following regarding the options under Output Device / Port: 

 COMx: Choose this option for a USB-to-serial connection in which your PC has assigned a COM port 
number to your cutter. On a Mac, look for something akin to /dev/cu.usbserial 

 USB00x: Choose this option for true/direct USB connectivity. On a Mac, it may appear as 
/dev/cu.xxxxxx 

 TCP/IP: Choose this option for wireless connectivity and a window will pop open in which you will then 
need to enter the Host/IP Address assigned to your cutter and the Port assignment. 

 SignCut Spooler: Choose this option when you want jobs sent to the SignCut Spooler program and 
records of past completed jobs will be maintained and can easily be repeated.     

 Write to File: Choose this option if you are always exporting the file as a PLT file. Otherwise, there is a 
shortcut for Write to File which is Shift+I and this can be used on an as-needed basis.  

• After entering your connection information, click on OK. Note that you can return to this window at any time 
to change your connection preferences.  

• There are two additional tabs in this same Cutter window:  

 Presets- If you have more than one brand or model of cutter, the Presets tab can be used to save the 
connection options you choose for each cutter. This will make it much easier to switch between cutters, 
as needed, without reentering the connection settings: 

 
 

Click on Cutter 

Cutter brand 

Cutter model 

Connection option 

Baud rate 
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o Note that changes to settings on the Advanced settings tab (presented next) will also be saved in 
the Preset. 

 Advanced settings- This tab has the following settings: 

      

o Connection settings: do not make changes without instruction from your cutter dealer or from a 
SignCut representative). 

o Rotate: This should automatically be set correctly based on the cutter brand/model you selected. 
Most cutters will have a setting of 90 deg because the cutter carriage’s home position is on the right 
side. Otherwise, if on the left side, the setting will be 0 deg.    

o End-of-cut settings: These settings affect what happens once a cutting job is complete. If you mark 
the option Enable feed dialog after cutting, it will take precedence over any end-of-cut settings 
available on your cutter’s control panel.  Leaving it disabled will still allow end-of-cut options to 
appear on the Cutting tab in the Cutout window, as shown in Section 3.4.2. 

 
 
 

1.03 Settings Window in SignCut Pro 2 

• To open the Settings window: 

 Go to Settings>Settings 

Select Presets tab 

Enter a name to 
identify the cutter 

Open a Preset 

you’ve saved 

Delete the 
Preset 

Save the Preset 
Click on down arrow 
to open Preset menu 

Sizing calibration 
Section 3.09 

Connection 
settings (see 
below) 

See below 

End-of-cut settings 

Section 3.4.2 

Refer to Chapter 8 
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 Use the shortcut F11 

 Click on the Settings icon on the Top Toolbar.  

• The Settings window opens with four icons for accessing various defaults of interest. The section numbers 
for each are shown as follows: 

 
 
 
 
 

1.03.1 General 

• The General tab has the following settings: 

 

• The Contour cutting settings are covered in Chapter 7. 

• The Workspace gradient setting will change the Work Area color, if desired. Click on one box at a time 
and a color selection window will open. Either click on a new color or enter the color values. After selecting 
new colors, click on OK and the change will take effect: 

      
 
 

 Clicking on Reset will restore the original gray colors. 

• Run multiple instances allows you to have more than one SignCut Pro 2 project open. After marking the 
box, you’ll need to close and reopen the program for it to take effect.   

Section 1.03.2 

Section 1.03.1 Section 1.03.4 

Section 1.03.3 

Change background 
color (see below) 

 Mark to have more than 
one SignCut Pro 2 running 

Contour cut settings 
and calibration 

Select General 

A yellow is selected 
for the left side The work space now has a 

yellow-to-blue gradient 

A blue is selected for 
the left side 
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1.03.2 Locale 

• The Locale tab has the following settings where you can select the Language you prefer for SignCut Pro 2 
and preferred units: 

 

  Note that the Unit setting can also be changed, as needed, on the Cutter Panel: 

 
 
 

1.03.3 Network 

• The Network tab has the following settings which can be used if you need access to the Internet from an 
Intranet environment. Please contact your company’s network administrator for assistance in completing the 
required information: 

 
 
 

1.03.4 Default Folders 

• The Default folders tab has several import default settings, as well as the ability to set up default folders for 
both opening and saving files: 

 

Select Language 
preference 

Mark preferred Units 

Select Locale 

Click here to switch to 
another Unit 
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 Show image in wireframe: mark this option if you want the fill color turned off so that only an outline of 
your imported shapes is displayed. Note that you can later turn on the fill color by clicking an icon on the 
Color Toolbar: 

     

 Rotate image 90 degrees: You may have a personal preference regarding how shapes appear when 
imported into SignCut Pro 2. Mark this option if you find that your projects almost always need to be 
rotated before cutting. Of course, you still have the option to rotate a project without using this import 
option. Refer to Section 2.04. 

 Mirror image: This option is useful for anyone cutting HTV or performing vinyl applications for the inside 
of windows and needing their designs mirrored before every cut. Marking this option will always mirror 
your imported designs. On the other hand, you can always mirror later on. Refer to Section 2.05. 

 Defaults folders: Set up default Open and Save folders based on where you want SignCut Pro 2 to 
initially go to when performing these functions. Note there’s an option to set the default import folder to 
the same folder as Open, if you like.  

 
 
 

1.04 Default Settings in the View Menu 
 

1.04.1 Rotate view 90 degrees 

• On the Cutter Panel is a small diagram of a cutter. This diagram indicates that the project you see in the 
Work Area will cut in the same orientation, relative to the cutter, as you view the cutter sideways: 

 

 

 

Select folders for 
opening and saving 
files Option for Open default folder 

to be used for importing, too 

Explanations for each 
option follows 

Select Default folders 

versus Filled view Wireframe view 
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• If you want the cutting to be rotated relative to this orientation, go to View on the File Menu and enable 
Rotate view 90 degrees. The small diagram of the cutter will change indicating the new orientation for the 
cutting: 
 

         
 
 

• The orientation you choose should be based on which one makes the most sense to you. The first (default) 
setting above is also referred to as landscape orientation whereas the second setting (Rotate view 90 
degrees) is referred to as portrait orientation.  

• More information about these two options is covered in Section 3.02.3. 
 
 
 

1.04.2 Show Wireframe 

• Also present in the View menu is an option called Show wireframe.  This was first mentioned in Section 

1.03.4. Enabling this option displays shapes without the fill color and is the same as the toggle icon  on 
the Color Toolbar: 

          
 
 
 
 

1.04.3 Show Inner Paths 

• A third option of interest in the View menu is Show inner paths. Enabling this option will highlight any 
interior shapes with a thick blue line:  

     

  
 
 
 

Note direction of the cutting 
relative to the cutter itself 

The project as shown in the Work Area 

Left side of the cutter 

Right side of the cutter 

Note direction of the cutting 
relative to the cutter itself 

The project as shown in the Work Area 

Left side of the cutter 

Right side of the cutter 

Show inner paths NOT enabled 
 

Show inner paths enabled 

Show wireframe NOT enabled Show wireframe enabled 
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1.05 SignCut Pro 2 Toolbars 

• There are three toolbars in SignCut Pro 2: 

 Top Toolbar with an assortment of commonly accessed functions: refer to Section 1.05.1. 

 Main Toolbar with the functions that are used to prepare a file for cutting and the cutting itself: refer to 
Section 1.05.2. 

 Color Toolbar with several functions related to placement, display, color selection and assignment of 
settings: refer to Section 1.05.3. 

 
 

1.05.1 Top Toolbar 

• The Top Toolbar’s icons and references for more information (if needed) are: 

 

 

 
 

1.05.2 Main Toolbar and Collection of Commonly Used Tools 

• The Main Toolbar’s icons and references for more information are: 

 

• Collection of commonly used tools (shortcut Q): This is so named because, in its Sub-toolbar, are 12 icons that are 
considered the most commonly accessed functions by users. Below is a screenshot of these icons and where they are 
covered in this user manual: 

 

 

Open 
Section 2.01 

Open  
SignCut Draw 
Section 2.01.3 

 

Save as 
Section 2.02 

Write job 
information 
Section 8.05 

Help 
Section 1.08 

Open image in SignCut 
Draw for editing 

Section 2.01.3 
 

Print job 
information 
Section 8.05 

Settings 
Section 1.03 

Collection of commonly used tools  
(covered in this section) 

Zooming tools 
(covered in this section) 

Weeding line tools 
(Chapter 6) 

Tiling tools 
(Chapter 4) 

Measuring tools 
(Section 2.03) 

Registration mark tools 
(Chapter 5) 

Cut out 
(Section 3.04.2) 

Tools for objects 
(Section 2.06) 

Contour cut 
(Section 7.02) 
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 Pointer tool: While in this mode, tile lines and weed lines can be moved and deleted.  This will be 
covered in Chapters 4 and 6, respectively.  

 

• As mentioned before, when choosing any of the tools on the Main Toolbar, the Sub-toolbar will change 
with functions associated with that particular tool. 
 

  
1.05.3 Color Toolbar 

• The Color Toolbar has 3 icons at the top, followed by an icon for each color present in the project. Again, 
for more information, refer to the section numbers indicated: 

 

 To display all shapes of one color, click on that color’s thumbnail on the Color Panel. This makes that 
color the active layer and all shapes of another color are inactive (will not be sent to the cutter). 

 The shortcut Ctrl+Spacebar will cycle through each color, returning to all colors. 

 Note that when a color has a black diagonal line through it, the shape is not closed, such as a line or an 
arc. This can be handy for foldup projects where fold lines need to be perforated or creased using an 
appropriate tool and specific settings.  

 
 
 

1.06 SignCut Pro 2 Panels 

• There are three panels on the main screen of SignCut Pro 2. The following screenshots refer you to 
sections of the user manual to find additional information and details on each: 

 

Pointer tool 
See below 

Horizontal weed line  
Chapter 6 

Add vertical tile line 
Section 4.02 

Rotate options 
Section 2.04 

Mirror image 
Section 2.05 

Snapping reg mark 
Section 5.01 

Activate/deactivate 
tiles 

Section 4.01 

Automatic weed lines 
Chapter 6 

 

Activate/Deactivate 
reg marks 

Section 5.02 

Switch between optimized/whole area 
(Section 1.05.3 and Section 3.02.2) 

Select all colors 
Section 3.02.1 

Colors used in the project 
Section 3.02.1 

Switch between wireframe / filled view 
Section 1.04.2 

Black slash indicates open 
shapes of that color 
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 Image Panel:  

 

 Tiles Panel: 

 

 Cutter Panel: 
 

 
 
 
 
 
 
 

1.07 Zooming Tools 

• To access the zooming tools, click the Zooming tools icon  on the Main Toolbar or use the shortcut E. 
The Sub-toolbar will display the following options: 

 

 

 

 Zoom +: Drag your mouse to marquee-select an area of the screen to zoom in on that location. 

 Zoom -: Click the screen to zoom out 

 Zoom 100%: Click to reset the zoom level to default  
 
 

1.08 Help 

• On the right side of the screen is the Help Panel: 

 

 
 

Zoom + 

Zoom - 

Zoom 100% 

Open newest exported file 
Section 2.01.1 

Resizing a project 
Section 2.02 

Jog Cutter 
Section 3.02.3 

Tiling a project 
Section 4.01 

Read cutter 
Section 3.04.1 

Cutter orientation 
Section 1.04.1 

Set up cutter 
Section 1.02 

Set up material 
dimensions 
Section 3.04.1 

Unit setting 
Section 1.03.2 
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o The information will change as you select different functions or tools.  Click on underlined blue links 
to open new pages for details. Scroll arrows at the top to navigate back and forth between pages.   

o The Home icon will always take you back to the original Help page. 

o If you want to hide the Help Panel, go to View and uncheck Show Help Panel. 

• A detailed Help guide is available under Special Cutting>Help. This same guide can also be accessed in 
the Cut out window shown in Section 3.04.2. 

• On the File Menu are the following:  

 Help>Help (shortcut F1 or the Help icon ) provides a Setup Guide for those on a Mac. 

 Help>Open Signcut-website: takes you to SignCut’s home page with access to current and prior 
downloads, as well as help resources. 

 Help>Open support-website: takes you to the online SignCut Pro Helpdesk Portal where you can 
search on specific terms or start a support ticket. 

 Help>Reinstall Export-plugins: installs Corel Draw, Adobe Illustrator, and Inkscape plugins so that 
files you design in any of those programs can be directly transferred to SignCut Pro 2. Refer to Section 
2.01.1. 

• SignCut Pro Facebook Page 

• SignCut Academy on YouTube 
  

Scroll back or forward 
on pages viewed 

Go to default Help panel 

https://www.facebook.com/SignCutpro/
https://www.youtube.com/user/SignCutAcademyTV/videos
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2. Preparing a File for Cutting 
 
 
 

2.01 File Handling (Opening/Saving/Closing) 
 

2.01.1 Opening Files 

• There are a number of different ways to get a cutting file into SignCut Pro 2. Before covering each option, 
you may want to designate a default Open folder which was first mentioned in Section 1.03.4.  

 

• Option 1: Import a project from SignCut Draw by clicking the Move image to SignCut icon  on the 
Tools Panel in SignCut Draw. Refer to Section 8.05 of the SignCut Draw User Manual. 

• Option 2: Open other vector formats not saved in SignCut Draw’s format 

 Import vector files using any of the following: 

o Click on the Open icon on the Top Toolbar  

o Press Ctrl+O) 

o Go to File>Open 

o Drag and drop any of the acceptable vector files onto the Work Area in SignCut Pro 2. 

 Note the following file formats that can be imported into SignCut Pro 2: 

 

• Option 3: Drag and drop any of the acceptable vector files onto the Work Area in SignCut Pro 2. 

• Option 4: Use the Import button on the Image Panel: 

 

Click on Import 

Optional: set the same folder for 
default importing 

Select a default Open folder here 
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 Click the Import button (shortcut 1) and it will automatically import your most recently saved file 
provided: 

o The file was saved in one of the formats shown in the previous screenshot 

o The file was saved in the default folder you designated on the Settings>Settings>Default folders 
tab 

 If your vector files are saved elsewhere, hold the Shift key when clicking on the Import button (or 
Shift+1) to navigate to a different folder and select any vector file to import. 

 

• Option 5: Send to SignCut Pro 2 from another program using an export plugin 

 When you install SignCut Pro 2, there is an option to also install Export plug-ins. If enabled, the 
following plugins are installed into any of the following programs that you have on the same computer. 
The following list also shows you how to automatically transfer your file from that program into SignCut 
Pro 2: 

o Adobe Illustrator: Go to File>Send to SignCut Pro 

o Corel Draw: Click on the Launch icon and select Send to SignCut Pro 

o Inkscape: Go to Extensions>Export>Send to SignCut Pro 

 If you need to later reinstall any of these plugins, go to Help>Reinstall Export-plugins. 
 
 

2.01.2 Saving a File 

• To save a file, use one of the following methods. Note that the file will be saved in scpro2 format: 

 Click on the Save As icon  on the upper Toolbar  
 Press Ctrl+S  

 Go to File>Save As 

• As mentioned in Section 1.03.4, you can specify a default Save folder by going to 
Settings>Settings>Defaults Folders: 

 
 
 

2.01.3 Opening or Exporting to SignCut Draw 

• The Toolbar contains two icons related to SignCut Draw. 

 Click the Open SignCut Draw icon to launch SignCut Draw or switch to SignCut Draw if it’s 
already open. 

 Click the Open image in SignCut Draw for editing icon to launch SignCut Draw and copy your 
project over. If SignCut Draw is already open with a project present, then the project in SignCut Pro 2 
will be copied onto a new tab in SignCut Draw. 

 
 

Select a default 
Save folder here 
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2.01.4 Closing and Exiting SignCut Pro 2 

• IMPORTANT: Before closing SignCut Pro 2, you will need to save your file if you plan to use it again.  The 
option will not automatically be provided when exiting the program. 

• To close a current project, go to File>Close.  If you have enabled Run multiple instances (refer to Section 
1.03.1), only the current SignCut Pro 2 window will be closed. Otherwise, SignCut Pro 2 will completely 
close down. 

• There are three other ways to exit SignCut Pro 2: 

 Click the closing X in the SignCut Pro 2 window 

 Go to File>Exit 

 Press Alt+F4 
 
 
 

2.02 Image Panel – Resizing the Project 

• The Image Panel is used to resize your project, when needed.  

 

 Click the Image button to open the Sign size window (or shortcut 7). The current size of the project is 
shown and can be changed, either proportionately or not: 

 

o Make any desired changes to the size. Note that with the Proportion option marked, the Width or 
Height will automatically update when the other is changed, to maintain the same aspect ratio. 

o Click on the Original button to restore the sizing of the original file when it was first imported into 
SignCut Pro 2. 

 It’s not necessary to open the Sign size window in order to make changes or restore the image size. 
You can make changes to the Width or Height by entering new values in the Width or Height fields 
and pressing the Enter key: 

 

o Note that if you want the other dimension to not update proportionately, then you must disable the 
Proportional option in the Sign size window. 

 The Image scale displays the percentage adjustment that has been made to either dimension: 

Open the Sign Size window Image size 

Image scale 

Lock image size 

Enter a new Height 

Restore original size 

Option to lock the aspect ratio 

Click Ok   

Enter a new Width 

A new dimension can also 
be directly entered 
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o Note that you can restore original sizing here by changing both to 100%. Also, the Scale ratio 
button will open the same Sign size window again as previously covered. 

o You can also lock the current size settings by marking the Lock image size option. 

• It’s important to note if the bounding box in the Work Area is aligned with the actual design or part of a 
larger document area.  For example, if the Sign frame has been exported along with the project from 
SignCut Draw, then the project can be displayed in two ways in SignCut Pro 2 by toggling the Switch 
between optimized / whole area icon (shortcut F8) at the top of the Color Toolbar: 

 

           

• The mode selected will affect the Image size dimensions, accordingly. Thus, if making changes to the 
Image size, make sure you are in the correct mode. For example, in the prior case, this would be the 
difference in the displayed dimensions: 

    

• Similarly, if you are in Optimized mode and select one of the colors in the project (but not all of them) then, 
again, the bounding box can change dimensions. In this same example, if the red color is clicked on the 
Color Panel, the following happens: 

 

Select Image scale 

Dimensions are displayed as 
percentages related to original sizing 

Open the Sign Size window 
 

Lock image size option 

Optimized  
mode 

Whole area  
mode 

versus… 

Bounding box 
based on an 

imported frame size 

Bounding box 
based on design  

Optimized  
mode 

Whole area  
mode 

versus… 

Dimensions of entire frame 
area from SignCut Draw 

Dimensions of design only 
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 Not only do the dimensions change based on only selecting the red shapes of the design, but the Image 
button is now labeled differently: 

     

 

o Clicking on the Colour(s) button opens a slightly different Sign size window but allows you to 
proportionately adjust the dimensions: 

 

o For example, let’s say you only have a 4” x 4” scrap piece of vinyl for cutting this color of red and 
you need to make sure the size of that red part of the design isn’t larger than your scrap.  

 

o What about the rest of the design? Not to worry!  Even though you’ve only resized the red selection, 
the entire design will resize proportionately. 

 

Optimized  
mode 

versus… 
Bounding box 

based on all shapes Bounding box based 
on red shapes only 

Only red is 
selected 

  

Optimized  
mode 

Both colors 
selected 

Image 

versus… 

Colour(s) 

Dimensions of red shapes 
selected in the design 

Dimensions of entire design  

Dimensions based on only 
those shapes of selected 
colors. In this example, red. 

Width is changed to 4” 
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2.03 Measuring Tools 

• The Measuring tools function allows you to determine the measurements of any shape within a project. To 

activate this function, click on the Measuring tools icon on the Main Toolbar (or use either shortcut 
R or shortcut 8). The Sub-toolbar will display two icons: 

 

 Snapping measuring frame option allows you to select any shape in the design by either: 

o Clicking directly on a shape 

o Dragging your mouse to marquee-select a shape or combination of shapes  

 Once a selection is made, the Image button on the Image Panel changes to Measuring Frame and the 
dimensions of the selection are now displayed: 

 

 Clicking the Measuring frame button opens The Measuring Tool window with the following settings: 

Non-snapping measuring frame Snapping measuring frame 

The word “is” has 

been selected 

Measuring frame 

Dimensions of selection 
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o The current dimensions are based on the selection - in this case, the word “is.”  

o The Scale ratio based on current image size refers to the current design within the project and 
excludes the frame (if one was imported).  

o The Scale ratio based on original image size refers to the design plus the frame. It also would be 
adjusted if other changes had been made to the image size since being imported into SignCut Pro 
2. 

o As in the case of resizing just one color with a design, when a New height or a New width is 
entered, the entire project is resized proportionately.   

 

 
 

2.04 Rotating 

• In Section 1.03.4, an option for a default rotation of 90 o on all imported files was shown.  However, you may 
find that rotating other imported projects before cutting will either be needed based on the orientation 
relative to the cutter or in an effort to more economically utilize your material.  

• In the Collection of most commonly used tools mode  , there are three rotate functions on the Sub-
toolbar: 

 

 Rotate image in 90 degree steps (shortcut Tab): Each click on this icon (or each press of the Tab key) 
will rotate the image 90o clockwise, resulting in four possible orientations for cutting: 

    

 Rotation for minimum vinyl consumption (shortcut Shift+Tab): This function determines the best of 
the 4 possible rotations that will use the least amount of material.  

o For example, if the following project is imported and sent to cut, the arrows would cut lengthwise 
along the material: 

Enter New height or New width 

Dimensions of 
current selection 

Enter a Scale percentage 

Rotation for minimum 
vinyl consumption 

Rotate image in 90 degree steps 
 

Reset the rotation 
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o Clicking the Rotation for minimum vinyl consumption icon rotates the project so that it will cross 
across the material, which is a more efficient use of the material: 

         

 Reset the Rotation: This function returns the shapes to the original rotation. Note, however, that if you 
have elected to have files rotated upon being imported (under Settings>Settings>Default Folder), this 
setting will return it to how the shapes were positioned in the original file versus after that default 
rotation was applied. 

• In multi-color applications, you can select just one color at a time to rotate and cut. When you select all 
colors again, the rotation will be reset.  
 
 
 

2.05 Mirroring 

• In Section 1.03.4, an option for automatically mirroring all imported files was shown.  However, you may find 
that you only need to mirror occasionally.   

• In the Collection of most commonly used tools mode , the Mirror function is at the end of the Sub-
toolbar: 

 

Mirror image 

Click on Rotation for minimum 
vinyl consumption 

Project gets rotated 

Arrows cut along the 
width of the material 

 

Arrows cut along the length 
of the material 

The project as imported into SignCut Pro 2 
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• To apply the Mirror function, click on the Mirror image icon or use the shortcut Ctrl+Tab:  

    

• In multi-color applications, you can select just one color at a time to mirror and cut. When you select all 
colors again, the mirroring will be reset. 

 
 

2.06 Tools for Objects 

• On the Main Toolbar is a function called Tools for objects with several different purposes when preparing 
shapes for cutting. 

• When you click on the Tools for objects icon (shortcut U), the following Sub-toolbar appears: 

 

 Marking tool : with this icon selected, you can click on a shape to select it. If you need more than 
one shape selected, hold the Shift key while clicking on additional shapes. The border on a selected 
shape will become a thin black dashed line. If you have difficult discerning the dashed line, switch to 
wireframe mode: 

    

o When one or several shapes are selected, you can then do any of the following: 

▪ Apply a different fill color to those selected shapes (presented later in this section) 

▪ Send only those selected shapes to be cut (refer to Section 3.02.1) 

▪ Change the cut settings assigned to those selected shapes (refer to Section 3.04.4) 

 Switch between all / none - Toggle between having all shapes selected or none selected: 

    

Setup path(s) attributes 
Section 3.04.4 

Change color of 

selected objects 

Switch between 
marked / not marked 

Switch between 
all / none 

Marking tool 

Wireframe mode 

Dashed border is 
easy to see 

versus 

Dashed border is a 
bit difficult to see 

Filled mode 

All shapes are selected 

versus 

No shapes are selected 
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 Switch between marked / not marked - Invert the selection (any selected shapes will become 
unselected and vice-versa):  

     

 Change color of selected objects - Opens a color palette window where a different color can be 
selected: 

           

 Setup path(s) attributes - Use this window to change various cut settings for the selected 
shapes. Because this refers to cut settings, it will be covered in Section 3.04.4. 

  

versus 

Only the triangles 
are selected 

Everything is selected 
except for the triangles 

Color window is opened and a 
new color is selected 

The triangles are selected 

Red is 
selected 

Triangles are now red 
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3. Cutting 
 
 
 

3.01 What You Need to Understand About Cutting 
 

3.01.1 You Have To Make Mistakes 

• The key to becoming successful at cutting is to do a lot of it. Those who shy away from using their cutter will 
never get to the stage of mastering it.  It’s very normal for new owners to be intimidated by their cutter, so 
remember the following key things: 

 You won’t break your new cutter by cutting paper, vinyl, cardstock, and other easy-to-cut materials.  The 
worst thing that might possibly happen is that you’ll break a blade. That’s it!  And the likelihood of even 
that happening is low. 

 You need to start cutting so that you’ll begin making mistakes. It’s in making these mistakes that you 
start to learn. You realize that these mistakes didn’t result in a broken cutter.  Plus, you’ll stop making 
the same mistakes as you remember more of the things you need to check before every cut.  

 As you make fewer mistakes you begin to build confidence and you begin to have more cutting success. 
From there, you begin to experiment more and produce more. Thus, your best course of action is to just 
start cutting… a lot! But first, read the rest of this chapter. 

 
 

3.01.2 Begin with Easy Materials and Easy Shapes 

• You didn’t begin your first driving lesson out on the freeway.  You probably started driving on a farm or in a 
parking lot.  Then you progressed to the neighborhood and other low-traffic streets.  Then you began driving 
on major streets. Think of your cutting in the same way and don’t start your first cuts with thick difficult 
materials or large detailed cutting files.  Instead, start cutting small basic shapes from inexpensive materials, 
such as cardstock from Wal-Mart or vinyl scraps you have on hand. Work your way up to larger or more 
difficult cuts after you master the easy ones. 

 
 

3.01.3 Record Your Successes 

• As you begin to have great results, take note of settings, such as cutting force/pressure, velocity/speed, 
blade offset, blade type, and brand of material. A cutter notebook is also handy for recording calibration 
settings, handy tips and tricks, resources for materials or tools, etc.  

 
 

3.01.4 Use the Correct Blade for the Material You Are Cutting 

• While you may only ever need one type of blade because you are cutting only or two types of material, it’s 
worthwhile noting what other blades work with your blade holder and why you might need them at some 
point.   

• Blades are designated based on the angle of the blade relative to the cutting surface.  

 Regular vinyl and cardstock are usually cut with a 45o blade 

 If a material is especially thick or if finer detailed cutting is required, a 60o blade is recommended. 

 30o blades work well for cutting fabric, felt, and tint.   
 
 

3.01.5 Set the Blade Length/Exposure Correctly 

• When setting the blade length/exposure, hold the blade holder up next to the material before pressing the 
material to the mat, so that you can more accurately set the length to match the thickness of the material. 
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For really thin materials, like vinyl and paper, just the very tip of the blade will be protruding from the bottom 
of the blade holder. In fact, you should just barely be able to feel it with your finger and not be able to see it 
very well, if at all.  

• A good way to test your blade length is to fold a piece of the material onto itself and then cut a line into the 
material by hand. If the blade cannot cut through the material, you will need to extend the blade. If the blade 
cuts through the material and cuts into the next layer, you need to retract the blade. If the blade cuts through 
the material but does not cut into the layer below, you have the perfect length.  

• Having the blade fully extended will never result in better cutting. In fact, it can cause skewing, tearing of the 
material, damage to the blade, and damage to the mat or cutting strip (if no mat is being used).  

• When conducting the test cut, be sure to check your mat (or backing sheet) for cut lines after the test. You 
should be able to set the length to get clean cuts but with no visible markings on the mat. If you do see cut 
lines in your mat, retract the blade length and repeat your test cut. 

    

 
  
 

3.01.6 Set the Blade Tip Height above the Material   

• The blade height is the distance from the tip of the blade to the top of the material you are about to cut.  

• With some cutters, the blade holder is always mounted with the rim of the holder resting on the blade holder 
seat. But with other brands of cutters, it does not necessarily have to be positioned this way.  You have 
control over that height and can raise the blade holder up a little higher before locking it into place when 
cutting thicker materials (e.g. craft foam) or denser materials (e.g. textured cardstock).  

• When you do have control over the height, note the following: 

 If the blade holder is too close to the material, it will drag across the material you are cutting when it 
should be in the up/non-cutting position (such as between shapes or moving to and from the origin). 

 The dropping of the blade will invoke more downward force… to a point! Thinner, easy-to-cut materials 
(such as paper and vinyl) can have the blade tip fairly close to the material.  Denser materials, such as 
cardstock, chipboard and craft plastic, need the blade tip a little higher, but not too high: 

  

 

• There are several methods to use in making sure the blade tip is set at a consistent height from one cut to 
the next: 

 One recommended method for getting the same height set for all of your cuts is to use a spacer of some 
kind. Place the spacer on top of the material you are cutting. Loosen the front screw and insert the 
blade holder so that the tip of the blade is touching the top of the spacer. Lock in the blade holder and 
remove the spacer. This distance will provide the blade some “punch room” to give the extra force and 

Mat or carrier 

sheet 

Material 

 Perfect Length                            Too Long                              Too Short  

Perfect Height                Too Low               Too High 

Blade tip needs to 
be above the 
material 
 

But not too high or blade 
tip will not reach the 
material when dropped. 
 



 27 

more consistent cutting of your material.  The spacers used are typically an old CD, a used credit card, 
or a stack of 25 Post It notes. 

 An alternate method is to cut O Rings to slip over the bottom of the blade holder and then allow the 
blade holder and O Rings to sit on top of the blade holder seat. Use 1 ring for thin materials (paper and 
vinyl), 2 rings for cardstock, 3 rings for rhinestone template materials, 4 rings for thick chipboard, and so 
forth.  O Rings can be cut from cereal boxes with two glued together to create one ring.  

 
 

3.01.7 Keep the Cutting Mat Clean and Sticky 

• When using a cutting mat for materials without a backing sheet, keep the mat clean and sticky. Most can be 
washed with soap and water when they have lost their tackiness. This removes invisible fibers, dust, etc. 
which interferes with the adhesive. The mat, when dry, will typically be quite sticky again, 

• If needed, any repositionable adhesive can be applied to an existing cutting mat. Just be very conservative 
in how much you apply. You can always add more later.  

• Press your materials evenly to the mat.  Think about using a brayer both before AND after cutting. 
Repressing the material after cutting can greatly aid in weeding the cut shapes from the waste. 

• When necessary, tape thicker materials to the mat to keep them from slipping during the cut.  

• If you cut a range of materials, you might need more than one mat so that you can use stickier mats for 
certain materials. 
 
 

3.01.8 Perform Test Cuts! 

• Many cutters have a built-in test cut on their control panels. Alternatively, the Cut out window has a Test 
cut button (refer to Section 3.04.2) that will send three sets of squares to cut: 

 

 Note that having an internal cut square allows you to more easily check the carrier sheet or cutting mat 
to make sure the blade didn’t cut too deeply.  

• When should a test cut be made? 

 When cutting any new material 

 When cutting a different color of the same material previously cut 

 Any time the blade holder has been remounted into the cutter 

 Any time the blade exposure has been changed 

 Any time a blade has been changed out 

• Thus, always perform a test cut unless you’re cutting the exact same material and nothing has been 
changed on the cutter.  

 
 

3.01.9 Know Where Your Images Will Cut 

• If your cutter came with a test pen, practice drawing shapes until you know, with 100% confidence, where 
your images will be drawn. This is important since you do not want to be guessing when you begin actually 
cutting with a blade.  

• If you do not have a test pen, experiment with small shapes from inexpensive materials to make sure you 
fully understanding how to control the location of a cut.  Details are covered in Section 3.02.2. 
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3.01.10 Don’t Get Frustrated, Get Help! 

• Never waste time and material on cutting issues. Besides having your own cutter dealer as a first line of 
contact, use the resources from Section 1.08.   Again, the online SignCut Pro Helpdesk Portal is available 
here:  https://signcut.freshdesk.com/support/home/ 

 
 
 

3.02 Choices Before Cutting 

• There are a number of factors under your control for cutting and it’s vitally important to understand each 
one. These are covered in detail in the following sections: 

 What shapes to send to the cutter: Section 3.02.1 

 Where the shapes will be cut from the material: Section 3.02.2 and Section 3.02.3 

 What cut settings will be used: Section 3.03 

 Where the cut settings will be entered in SignCut Pro 2: Section 3.04 
 
 

3.02.1 Controlling Which Shapes Will Be Cut 

• For this tutorial, the following shapes were created and imported into SignCut Pro 2: 

  

• As covered in Section 1.05.3, the Color Toolbar has the following options:  

    

• It can be very handy toggling between Fill and Wireframe (shortcut F9) when selecting which shapes you 
want to cut. But it does not affect the outcome of the cutting.  It is for display only:  

 

 

Switch between wireframe 
and filled views  
(Section 1.04.2) 

Select the black shapes 

Select the blue shapes  

Select the red shapes 

Select all colors 

Switch between optimized 
and whole area  
(Section 2.02) 

Select the green shapes 

Filled mode  
 

Wireframe mode  
 

versus 

https://signcut.freshdesk.com/support/home/
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• There are several methods for selecting which shapes to send to the cutter. In each of the following options, 
both the Work Area and the Cut Preview window are shown (the Cut Preview is available by clicking on 

the Cut out icon on the Main Toolbar or using the shortcut 4.): 

 Option 1: If all shapes are showing, then all shapes will be sent to cut: 

     

 Option 2: Click on any color thumbnail and only those shapes will be displayed; only those shapes will 
be sent to cut. In this example, the red thumbnail was selected: 

                   

Option 3: Click on any color thumbnail and, while holding the Shift key, click on one or more thumbnails 
of another color. The shapes in those colors will be displayed and they will be sent to the cutter. In this 
case the blue and the black thumbnails were selected:  

Filled mode  
 

Wireframe mode  
 

versus 

All shapes selected 

Only red shapes selected 
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 Option 4: Hold the Shift key and click on any color thumbnail and it will be removed from the display.  In 
this case, the Shift key was held and the blue thumbnail was clicked, leaving the other colors displayed: 

                    

 Option 5: Instead of selecting by color, you can also mark individual shapes to be cut using the Tools 
for objects function on the Main Toolbar (refer to Section 2.06):  

o With the Marking Tool selected on the Sub-toolbar, hold the Shift key and click on those shapes 
you wish to cut. In this example, red shapes will selected: 

 

o Note: In order to select the red poker chip, it was necessary to marquee-select it versus a single 
click. Otherwise only the outside circle would have been selected. 

o The Cut Preview window, when using this option to individually select shapes, shows a more 
optimized arrangement of the red shapes compared to using Option 2:  

Marking tool 

The red shapes now have a 
dotted black outline, 

indicating they are selected 

+ 
Shift 

Shift  
+ 

Blue and black shapes selected 

Blue shapes not selected 
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 Option 6:  This method allows you to disable any shapes you do not want to cut, regardless of color.  Go 
to View>Show Color / Object manager and individual paths can be enabled/disabled from cutting: 

 
 
 

o Open one of the color folders and the paths which make up the shapes of that color will be listed. 
You can then select a path and that path will be highlighted. Also, on the Color /Object manager, 
the Enable/disable icon will then also be highlighted: 

       
  

Option 5: shapes are moved to the 
origin for cutting 

Option 2: shapes remain in the 
design location for cutting  
 

versus 

Color folders 

Enable / disable 
path(s) from cutting 

Setup path(s) attributes  
Section 3.04.5 

1. Select a path 

2. Click icon to 
disable 

The Path (Club shape) is now 
disabled from cutting The Club shape now 

has a dotted outline 
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o The Club shape becomes faded and when the black thumbnail on the Color Panel is selected to 
send to the cutter (using Option 2), only the Spade shape appears in the preview:  

 

    

o Note that the Club shape was just one single path.  Other shapes, like the poker chips, are made up 
of many paths.  Let’s assume you want to disable the internal suit shapes within the red poker chip. 
Open the red folder and, by clicking on the various paths, you will be able to identify which shapes 
to disable: 

         

 

 

 

o Click the Enable/disable icon and the suit shapes become faint, indicating they will not be sent to 
cut. When the color red is selected (again, using Option 2) to send to the Cut out window, the poker 
chip indicates the suits will not be cut out: 

      

 

 
    

The Club shape is now disabled 
from cutting 

After selecting the black color box, only the 

Spade appears in the Cut out window 

All of the suit shapes 
are now selected  

The red folder’s 
individual paths 

 Select the paths for the suits 
(note you can use the Shift key to 
select more than one) 

The suits are now 
disabled from cutting 
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3.02.2 Controlling Where Shapes Will Cut 

• In Section 2.02, it was shown that the top icon on the Color toolbar is a setting which switches between 
Whole area and Optimized. Using the same shapes from Section 3.02.1, assume that only the black shapes have been 
selected to cut:  

 Whole area : shapes will be cut from the material as if the other shapes were still present:   

                   

 Optimized : shapes will be moved and cut in alignment with the origin set on the cutter:  

        

• In what applications is one mode preferable over another? 

 Use Whole area mode when it matters where shapes are cut from the material. Some examples are: 

o Two tool applications, such as when scoring with a scoring tool, followed by cutting with the blade 
holder 

o When engraving on existing objects, such as trophy labels or charms 

o When cutting from a specific location, such as the center of a piece of material 

 Use Optimized mode when it doesn’t matter where shapes are cut. Since the shapes are moved to cut 
at the origin, it typically wastes less material. 

• In Section 2.04, it was shown how to rotate shapes using the Sub-toolbar Rotate icons when in the 
Collection of commonly used tools mode.  This can help you arrange a selection of shapes according to 
your material needs.   

 
  

3.02.3 Setting the Origin for Cutting 

• All cutters have a “home origin” which can vary depending on the brand and model of the cutter.  This home 
origin is usually very close to the location for the blade to be positioned over the material, before beginning a 
cut.  For many cutters, the origin is set in the front right corner of the material with most of the material 
behind the cutter.  

• This origin corresponds to a location in the Cut out preview and helps you to visualize where your shapes 
are going to be cut relative to the cutter itself.   
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• Section 1.04.1 showed the difference between having View>Rotate view 90 degrees disabled or enabled 
which affects the orientation for cutting and understanding where shapes will cut based on where the origin 
is set: 

 

 

    
 
 
 
 

    

 

 Note that in both cases, the origin is being set at the same location relative to the cutter (front right 
corner as you face the cutter).  But the direction the shapes will cut will not be the same.  

• On most cutters, the origin can be set using the control panel on the cutter. SignCut Pro 2 offers the ability 
to set it from the software: 

 On the Tiles Panel, click the Jog cutter button and the Jog window opens: 

     

Click on arrow icons or use keyboard 
arrows to set the desired origin  

Step Size control 

Distance moved from initial origin 

Click Ok when done Open Jog window 

Origin is here 

Left side of the cutter 

Landscape 

Material moves in and out this way 

Right side of the cutter 

Origin is here 

Portrait 

Material moves in 
and out this way 

Left side of 
the cutter 

Right side of 
the cutter 
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 In this Jog window, you can set a new origin. Either click the on-screen icons or use the arrow keys on 
your keyboard to move the head left/right and the material in/out. Note that it is assumed you are 
starting from the lower right corner of the material, thus you will only be able to move up or to the left 
from this initial location.  

 Step Size controls the distance moved each time you click a direction icon or press an arrow key. There 
are three options: 

o 10 mm or 0.39” 

o 1 mm or 0.04” 

o 0.1 mm or 0.00” (a very tiny movement) 

 Instead of changing the Step Size you can use the following shortcuts, with the keyboard arrows: 

o Shift + arrow key:  larger Step Size 

o Ctrl + arrow key: smaller Step Size 

 Below the Step size display, the X position and Y position indicate how far the cutting head has been 
moved, if needed, for subsequent cuts.  

 Once the cutting head is in position, click on Ok to establish the origin and close the Jog window. 
 

 
  

3.03 Cut Settings 
 

3.03.1 Cutting Force 

• Cutting Force is how much pressure is applied to a material during the cutting (or other) process. The 
minimum and maximum settings vary depending on the cutter brand and model.  If it is set too low, the 
material cannot be cut. If it is set too high, you will get bad cutting (even incomplete cutting at times) and 
tearing of the material. Refer to your manufacturer’s resources for recommended force settings for various 
materials. At the same time, always perform small test cuts before cutting your actual project and make 
adjustments in order to get a clean test cut before proceeding with a larger cut. 

• Dull blades will need more force than new blades, thus anticipate increasing the force over the life of the 
blade. 

• When cutting materials that can use varying blade angles, note that a 30o blade may need a little more force 
than a 45o blade which, in turn, may need a little more force than a 60o blade, because of the extra contact 
with the material being cut. 

 
 

3.03.2 Cutting Speed 

• Cutting Speed is how fast the blade travels while it is in the “down” or cutting position. As with Cutting 
Force, the minimum and maximum settings vary depending on the cutter brand and model.   

• Selecting a speed should, again, be based on your manufacturer’s recommendations. With regards to 
typical selections: 

 Slow speeds are generally used when cutting dense difficult materials, such as chipboard, craft plastic, 
styrene, and balsa. 

 Medium to fast speeds are generally used for easy-to-cut materials, such as cardstock, vinyl, iron-on 
transfer, and rhinestone template material. Very intricate designs will typically require a medium setting 
while more basic designs can be cut at fast speeds.   

 Very fast speeds are useful for engraving, embossing, and drawing.  You may, however, find that some 
materials, such as vinyl, will cut well at these very fast speeds. 
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3.03.3 Blade Offset 

• Blade Offset is the horizontal distance from the center of the blade shaft to the tip of the blade.  A pen or 
engraving tool has an offset of 0 because the tip is centered with the center of the pen/engraving tool shaft. 
But a blade is different: 

 
  

 
  
 
 
 
 

• If you set the Blade Offset to 0 when cutting with a blade, corners will be rounded. On the other hand, if it is 
set too high, bubbles will be cut on sharp corners. The perfect Blade Offset results in sharp 90o corners:  

      
 
 

• The Blade Offset varies based on the angle of the blade. Thus, typically, a 30o, has a larger offset than a 
45o blade, which has a higher offset than a 60o blade. However, besides the angle, some models of blades 
have a cutback to reduce the blade offset for more detailed cutting:  

     
 

• Your cutter manufacturer should recommend the Blade Offset to use for any blade provided with your 
cutter.  Usually Blade Offset is reported in mm units. Be sure to convert the setting if you’re using inches or 
cm in SignCut Pro 2.  

• Any time you order new blades, check for the recommended Blade Offset on the packaging and update 
inside SignCut Pro 2 when one of those new blades is used. Again, Blade Offset is typically reported in mm 
units. Because it’s not unusual for blades to also be slightly off-spec, don’t hesitate to tweak the setting up 
or down or use the calibration procedure which is covered in Section 3.08. 
 
 

Imagine a line 
passing through 
the center of the 
test pen or 
blade 

The Offset is the distance 
between the center of the 
blade holder and the tip of the 
blade. 

There is no 
Offset on a 
pen. 

Offset is too low: 
corners are rounded 

Offset is too high: divots 
appear at the corners 

Offset is correct: 
corners are sharp 

Offset is much smaller 
on a cutback blade with 

the same cut angle 

Normal blade Cutback blade 

Cutback  
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3.03.4 Overcut 

• Overcut is related to Blade Offset in that it isn’t needed when using a pen, embosser, engraver, and so 
forth, because the tips of those tools are aligned with the center of the tools themselves. However, leaving 
Overcut at 0 when using the blade holder will result in large shapes not quite closing: 

  
 
 
 
                             
                       

• In some cutting programs, Overcut is not a separate setting but rather automatically calculated and applied 
based on the Blade Offset entered. However, in SignCut Pro 2, you can enter a separate Overcut setting 
and should do so any time a blade is used.   

• In general, the blade type doesn’t greatly affect the Overcut required. Try using 1.00 mm. In the event you 
cut a large closed shape, like a 10” circle, you may find that you’ll need to increase Overcut to 2.00 mm.  
 
 

3.03.5 Passes 

• The Passes setting causes each individual path to be cut the set number of passes before the blade moves 
to the next path to cut. This is better than just repeating the entire cut as each repeated pass is cut with the 
blade held down throughout the repeated passes, resulting in cleaner cutting. 

• Passes is recommended in the following situations: 

 Cutting thicker denser materials, such as chipboard, where multiple passes allow the blade to 
progressively “carve” through the material 

 Cutting certain fibrous materials, such as fabric, where a second pass will ensure that all of the fibers 
have been cleanly cut 

 Cutting intricate or detailed shapes (such as script titles) from certain materials, such as heavy or 
textured cardstock, where a single pass may leave certain spots not cleanly cut 

 Cutting rhinestone template material where a second pass results in much cleaner weeding of the cut 
circles 

3.03.6 Pounce Settings 

• For projects with dashed-line (perforated) cuts, you will enable the Pounce settings:  

 Pounce down length: the length of the dashed cut  

 Pounce up length: the spacing between the dashed cut lines 

• If you are unsure about what to use, try 3 mm (0.12”) for Pounce down length and 6 mm (0.24”) for 
Pounce up length as a test. In general, you want the spacing to be larger than the dash, especially if the 
dashed cut will be folded and unfolded repeatedly. 

• If you use SignCut Draw for designing, the ability to convert a solid-cut path to a pounced-cut path is also 
available under the Effects tools. Refer to Section 7.11 of the SignCut Draw User Manual for instructions.  

 
 

3.03.7 Creasing 
 

• The Creasing function is used to make score lines for foldup projects such as boxes or greeting cards. 
While other programs allow you to do single score lines, SignCut Pro 2 has the ability to repeat the score 
lines, slightly offset from one another. For thicker materials, this enhances the width of the score, making for 
easier folding.   

Overcut is too low: 
paths do not close 
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• There are three options:  

 Normal: single score line, as if normal cutting were occurring 

 Only outer: two score lines are place a specific distance from what would be the Normal line, but the 
Normal line is omitted 

 Complete: all three lines will be creased  
 
 

 

3.04 Where to Enter Cut Settings  

• There are various locations where the Cut Settings can be entered in SignCut Pro 2 (although not all offer 
the same settings): 

 Select the Cut Out icon   on the Main Toolbar, then the Tool settings tab (Section 3.04.2) 

 Select the Cut Out icon   on the Main Toolbar, then the Advanced settings tab (Section 3.04.2) 

 Right click on any of the color thumbnails on the Color Toolbar (Section 3.04.3) 

 Select the Tools for objects icon  on the Main Toolbar, select any or all of the shapes, then select 

the Setup path(s) attributes icon  on the Sub-toolbar (Section 3.04.4) 

 Open the Color / Object Manager and assign settings to individually-selected paths (Section 3.04.5) 

• Before presenting these options, the material dimension settings should be checked, which is covered in the 
following section. 

 
 

3.04.1 Material Dimensions on the Cutter Panel 

• On the Cutter Panel you can enter the dimensions of the material you’re cutting. This is especially 
important if you plan to increase the number of copies to fill the available dimensions of your material. 
Remember to verify the View option you’re using (refer to Section 1.04.1):  

 

 

 

• Read cutter is a special function on some brands/models of cutters in which the dimensions of the 
inserted material can be determined automatically.  

 

3.04.2 Cut Out Window 

• There are five ways to open the Cut out window: 

 Click on the Cut out icon on the Main Toolbar 

 Go to File>Cut out 

Material width 
Landscape orientation 

Portrait orientation 

Material length 

Material width 

Material length 
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 Use the shortcut Ctrl+P or the shortcut I or the shortcut 4 

• Cut out > Cutting tab: 

 

 Before presenting the various settings on the left side, note the other useful functions and tools labeled 
in the screenshot. Experiment with these to understand how much is offered in this one window!  

 Copies provides an easy way to make duplicates of the shapes which have been sent to the Cut out 
window: 

  

o Maximum Copies indicates how many repeats can fit the width of the material that was entered on 
the Cutter Panel (refer to Section 3.04.1). In this example, 6 repeats (also called the Stack) will fit. 

o Stack copies / tiles:  Unchecking this option will only allow repeats along the length of the material 
and not along the width:  

 

 

 

 

 

 

5. Decrease Stacks 

4. Increase Stacks 3. Number of 
Copies to cut out 

1. Maximum Copies to 
fit the material width 

2. Enter spacing 
between Stacks 

1. Unmark to not 
have Stacks 

Start cutting 
the project 

Preview of cut lines 

Zoom 
tools 

Origin 

Watch a simulation of the cut 
Section 3.05 

Feed the media (or 
mat) ~ 6 inches 
forward and back 

Cut 3 test 
cuts 

See 
below 
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o Distance between copies / tiles: Enter the spacing to use between all repeats (both along the 
width of the material and between the Stacks. Note that a new spacing may change the Maximum 
Copies setting: 

 

 

Stack 
copies/tiles … is enabled 

Repeats fill up along the 
width of the material 

Stack 
copies/tiles 

… is NOT enabled 

Repeats only fill up along the 
length of the material 

Maximum 
Copies is 6… 

When Distance is set 
to 0.25” 
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o Number of Copies allows you to enter how many you need to be cut in total.  In the example, it will 
be changed to 40 and the copies are immediately added to the preview: 

 

 

 

 

o U and D: Allow you to increase or decrease the Stacks.  

▪ For example, let’s say the material is only 36 inches long and this is changed on the Cutter 
Panel: 

 

▪ If you want as many copies as will fit the entire material dimensions, then you can continually 
click on U until the material length is filled: 

 

 

Number of Copies is 
set to 40  

Preview updates to 
show 40 copies  

Maximum 
Copies is 5… 

When Distance is set 
to 0.75” 

Media length set to 36” 
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o As can be seen, the number of copies has exceeded the material width. In this case clicking the D 
icon can be used to set a more desirable number, allowing for some extra room at the end: 

 

 Use Weeding frame allows you to add a rectangular cut line around each repeat:  

 

 

 

 

 

U is repeatedly 
clicked  

Number of Copies exceeds 
available material width  

Number of Copies 
automatically updates  

D is used to 
reduce Stacks  

Number of Copies now 
fits available length 

Number of Copies 
automatically updates  
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o Change the Weeding frame distance settings to increase or decrease the space between the 
shape(s) in the repeat and the frame cut line.  

 Position after cutting allows you to choose whether the cutting head returns to the origin (Go back to 
beginning) after cutting or advances to the end (End after job).  If you need additional advancement at 
the end of the cut, use the Feed forward after cut setting on the Advanced settings tab. 

 Choose cutter preset: Select a cutter preset, if you are using more than one cutter. Refer to Section 
1.02. 

 Spooler settings will be covered in Section 8.03. 

• Cut out  > Tool settings tab 

 The settings entered in this window will be used for all shapes assuming: 

o You check the box labeled Use software force and speed parameters (Otherwise, regardless of 
what force and speed settings are used in the other windows, the Force and Speed settings on 
cutter’s control panel will be used. 

o You haven’t entered specific settings by color or by selected shapes (as will be covered in the 
subsequent options) 

 Selecting the Tool settings tab displays the following window of settings: 

 

Save settings:  
Section 3.06 

Option to have force and 
speed sent from SignCut 
Pro 2 versus on the cutter’s 
control panel 
 Force and Speed:   

Sections 3.03.1 & 3.03.2 

Change cut direction 
option: see below 

Blade offset  
Section 3.03.3 
 

Tool selection menu 
See below 
 

Multi-cut settings: 
Section 3.03.5 

Overcut 
Section 3.03.4 
 

Adds a cut line 
around repeats Every repeat now has 

a weeding frame 

2. Weeding 
frame distance 
settings 

1. Enable this option  
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o Tool: On multi-head cutters, choose which cutting head to use with these settings 

o Switch direction on open paths:  when enabled, the purpose of this setting is to not lift the blade 
or tool when cutting multiple open paths, making it useful for engraving projects. 

 When all settings have been entered, you have three options at the bottom of the Cut out window: 

 

o Cut out: will proceed to cut your project unless you have: 

▪ Elected to use Write to File (save the cut in PLT format) in Section 1.02 

▪ Used the shortcut Shift+I or Shift + click on Cut out icon  on the Main Toolbar (which will 
then also activate the Write to File option instead of sending the data to the cutter). 

o Testfeed: will move your material in and out of the cutter about six inches. This can be useful when 
checking the alignment and smooth feeding of material. Note the distance can be increased on the 
Advanced settings tab. 

o Testcut: will cut 3 square frames which will allow you to make sure the cut is clean and not cutting 
too deeply.  

 
 

• Cut out > Advanced settings tab 

 With this option, different cut settings can be assigned based on color. This works well in projects where 
some paths need to be cut as dashed lines (also called pouncing) or in multiple-tool projects, such as 
score and cut.  

 

 Tangential emulation: when enabled, the blade will be rotated so that is aligned with the direction of 
the next path to be cut. This can prevent inadvertent nicks in the material at the start of a cutting path. 

Cut by color 
(See below) 

Cut order options 

Refer to Section 3.05 

Tangential emulation 
See below 

 

Advance at end of cut: 
See below 

Increase Testfeed 
length: See below 
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 Extra feeding when using testfeed: The default is ~ 6” (or 15 cm) which may be shorter than you 
prefer. Enter the extra length you wish to use. 

 Feed forward after cut: If you have selected End after job from the Position after cutting drop-down 
menu (on the Cutting tab), this setting allows you to add an extra advance distance. 

 At the bottom of the Advanced settings window is the option to change the order in which colors are 
cut, along with the ability to assign different cut settings to each color: 

  

 

o Cut in colour order: Marking this option will no longer cut shapes with respect to location in the 
project. Instead, all shapes of the top color in the menu will be cut before cutting shapes of the next 
color and so on down the list. 

o The order in which the colors are cut can be changed using the up and down arrows below the 
menu of colors. First, click on a color from the menu and then move its cut order as desired. 

o To enter the cut settings for each color, select a color and click on the Edit attributes button. The 
following window will open: 

 

 Note the Pause for tool change option which can be used to pause the cutter before proceeding with 
this particular color. This will allow you to change out the tool mounted in the cutter and/or the material 
loaded in the cutter before the next cut is made. 

Colors active in project 

Move a selected 
color up or down in 
the list 

Open Edit attributes 
window 

Mark this option to 
change cut order by 
color 

Initially, no Settings 
appear 

IMPORTANT: Mark this option if a tool or material 
change is needed before cutting this color 

Offset/Overcut 
Sections 3.03.3 
3.03.4 
 

Pouncing options 
 Section 3.03.6)  
 

Select a Preset, 
if set up 
Section 3.06 

Creasing options 
Section 3.03.7 

Passes 
Section 3.03.5 
 

Force and Speed 
Sections 3.03.1 
3.03.2 
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 After assigning attributes to each color, the Advanced settings tab will indicate these settings, unless a 
Preset has been chosen in which the name of the Preset will appear instead: 

 

• Once each color has its cut settings assigned, proceed with selecting Testfeed, Testcut, or Cut out.  
 
 

3.04.3 Entering Cut Settings from the Color Toolbar 

• An alternative to using the Advanced settings tab to assign cut settings to each color (as presented in 
Section 3.04.2), the settings can be assigned on the Color Toolbar: 

 

 Right click on any of the colored thumbnails and the same Set Attributes window shown in Section 
3.04.2 (Advanced Settings tab) will open where the settings can be entered.  

 Use one of the Options 1 – 4 in Section 3.02.1 to select which shapes you wish to cut. 

• Proceed to the Cut out window.  
 
 

3.04.4 Entering Cut Settings in Tools for Objects Mode 

 Use this option if you want to select particular shapes and temporarily override the current cut settings 
assigned to those shapes based on their color.  

 Use the instructions in Option 5 of Section 3.02.1 to select the shapes you wish to cut. In this case, the 
three poker chips are selected: 

Settings entered 

Preset selected 

Settings entered 

Preset selected 

Right click on any color to 
open its Set Attributes 
window 
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 After selecting the shapes, click on the Setup path(s) attributes icon  on that same Sub-toolbar. The 

Set Attributes window opens and new settings can be entered.  

 Go to the Cut out window and, again as shown in Option 5 of Section 3.02.1, the shapes are moved to the origin 
and nested.  

             
   

 Proceed with Testfeed, Testcut or Cut out.  

 After cutting, the settings for these shapes will return to those assigned to their respective colors.  

 Depending on the application, having the shapes automatically nested and cut at the origin may not be 
what you need.  Thus, one solution would be to change their color to something not already used in the 

project. After selecting the shape(s), choose the Change color of selected objects icon .  Then 
use the Color toolbar option to change the cut settings for that color. Refer to Section 2.06. 

 
 

3.04.5 Entering Cut Settings in Color / Object Manager Window 

• Option 6 in Section 3.02.1 showed you how to use the Color / Object manager window to select specific 
paths to disable from cutting. This function can also be used to set different cut settings on specific paths. 

• Go to View>Show Color / Object manager and select a particular path or paths to change. Let’s say you 
don’t want the curved rectangles inside the poker chip cut out, but rather cut pounced instead: 

The three poker 
chips are selected 

Select Setup path(s) attributes 

Select Tools for 
objects 

Select 
Marking tool 

The three shapes 
are nested by the 
origin for cutting 

Poker chips 
are selected  
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• After clicking on the Set path(s) attributes icon, the Set Attributes window opens and changes can be 
made to only apply to those particular paths: 

 

 

 

• When the red shapes are now sent to cut, the curved rectangles inside the poker chip will cut with a dashed 
pattern while the other shapes will still cut solid. 

 
 

3.05 Controlling the Cut Order 

• When performing long cuts, a certain amount of slippage or drift can occur for several reasons, such as 
friction, sticky grit shafts, or uneven pinch wheel pressure. SignCut Pro 2 offers some settings to reduce the 
amount of travel distance in and out of the cutter. 

• Before covering the methods to control cut order, note that the cutting simulation video in the Cut out 
window is a useful aid for verifying cut order and will be used to illustrate the available options/settings. 

• The following screenshot shows a portion of a simulation video, indicating the travel path that would be 
taken for this particular project:  

Black dotted lines 
indicate the paths 
selected  

Select the paths for the internal 
shapes in the poker chip 

Click the Setup path(s) 
attributes icon 

 

Click OK when 

done 

Change to desired 
Pouncing settings 
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 Note: To see the red dashed path, enable the option called Show direction and move command. 

• On the Advanced settings tab in the Cut out window, are the following settings in the upper left corner. 
Refer to the section numbers shown for details on these options: 

 
 

 

3.05.1 Sorting 

• Sorting: when disabled, shapes are cut in the order they were originally created which may not be the most 
efficient path. For example, the complete animation shows a very random pattern of cutting as the blade 
moves from shape to shape: 

  
 

• When Sorting is enabled and Length is selected, the path is changed and, instead of cutting “here and 
there”, all the shapes along the bottom row are cut before all of the shapes in the middle row and then 
before all of the shapes in the top row. Note that a “row” represents length (front-to-back) when facing the 
cutter: 

A red dashed line shows the 
path the blade will take   

Shapes turn green as 
they are cut in the 
animation 

Pause the animation, if needed 

Set the animation speed 

Other animation options 

Start the animation 

Sorting 
Section 3.05.1 

Step-by-Step cutting 
Section 3.05.2 

Travel path begins and ends 
at the origin of the cutter   

 

Red dashed lines and green arrows 
indicate the path and direction 
taken by the blade 
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• If, instead of Length, Width is selected, then a “column” order (left-to-right when facing the cutter) is used: 
 

             
 
 
 
 
 
 

• In testing, it appears that as long as Sorting is enabled, SignCut Pro 2 will always cut inner (aka child) 
shapes before cutting the outer (aka parent) shapes. If, however, the animation indicates this isn’t the case 
with your particular project, enable the Cut innerobjects first setting: 

 
 
 
 

• The final setting in the Sorting options is Sort Zig-zag. With this option enabled, the cut order is based on 
moving the shortest distance from the end of one path to the start of the next path. Thus, the order can 
move from one row to the next or from one column to the next depending on the starting location for the 
next path. 

 
 

3.05.2 Step-by-Step Cutting 

• The Step-by-step cutting option allows you to set a maximum distance for the blade to travel, either 
lengthwise or widthwise, before ceasing to cut at that location and moving to cut other paths within that 
same maximum distance.  

 For example, if the limit is set to 23 inches, then all paths within that first 23” range will be cut before the 
blade moves to cut anything in the next 23” range.   

 A path that crosses the 23” boundary will stop cutting at the 23” mark and will resume after any of the 
other paths in that first 23” range are cut. 

Sorting and Length 
selected 

1. This row of shapes will 
cut first 

3. This row of shapes will 
cut last 

2. This row of shapes will 
cut second 

Sorting and Width 
selected 

1. Shapes along 
the left cut first 

3. Shapes along 
the right cut last 

2. Shapes in the 
middle cut next 

Cut innerobjects first 
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• In order to efficiently utilize Step-by-step cutting, mark the option for Sorting, as well as the Step-by-step 
cutting option. Also enter the limit (Step-by-step cutting length): 

 

 Overcut at step limits when using step by step cutting: Because the blade can stop in the middle of 
cutting a particular path, it’s important to make sure the blade will cleanly cut that path when it returns to 
the point at which it stopped.  This particular Overcut setting represents a length, from the prior path, 
that will be cut again to make sure the cut is clean and no gaps exist in the path.  

  

 Using these settings on the following cut indicates that the blade will stop when it reaches the 23” limit 
and will then begin cutting the other shape that’s within the same limit: 

 
 

 After the remaining part within the first 23” is cut, the next 23” section will then be cut.  
  

 
 
 
 
 
 
 
 

Select Sorting 

Select Step-by-step 
cutting 

Enter the Cutting 
Length 

… the blade moves to start cutting here and 
progresses to the left  

Cutting stops on this 
shape at this point… 

Initial cut stops here 

Red section of the path represents the 
Overcut at step limits when using step 

by step cutting 

Cut resumes here 

The first 23” is completed  

The blade then moves to 
the next 23” range to cut 



 52 

3.06 Presets 

• Presets allow you to save your settings for a particular material or application, such as cutting poster board 
or scoring cardstock.   

• Go to the Cut out >Tool Settings window and enter the settings for the material or application:  

 

• At the top, enter the Name you wish to save the settings under. Then click on the Save icon: 

 
 

• This preset will now be available in the dropdown menu, both in this same window or from any other Set 
Attributes window: 

 
 
 
 

3.07 Special Cutting 

• The Special Cutting menu offers some variations that could apply immediately to your cutting applications 
or only in special situations. The first three are covered in the following subsections. The next three are 
covered in Chapter 7 as they all relate to contour cutting.  

 
 

Enter all settings for the 
material or application 

Click here to save 

Type in a Name: 
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3.07.1 Cut by Colour 

• Cut by Colour automatically tiles the shapes in a project by color. For example, if a multi-color collection of 
shapes is sent to the Cut out window normally, this is how the shapes are arranged for cutting: 

   

 
 

 If instead you go to Special cutting>Cut by colour, the shapes will be tiled so that shapes of one color 
follow another: 

    

 Note that if you want the cutter to pause between colors in order to change out the material, you will 
need to mark the Pause for tool change option in each color’s Edit Attributes window (refer to Section 
3.04.2). 

 
 

3.07.2 Cut Two Pass, Inner Objects First 

• This option is useful when cutting vinyl projects with lots of small inner shapes such as lettering, which can 
be difficult to weed without inadvertently lifting the shapes away from the vinyl. The cut is carried out in two 
stages:  

 All of the inner shapes (often called child shapes) are cut first and the material is advanced forward so 
that those shapes can be weeded 

 All of the outer shapes (often called parent shapes) are then cut out  

• When you go to Special cutting>Cut two pass, innerobjects first, the following window opens: 

In the Cut Out window, shapes are in 
the same arrangement  

Project as shown 
in main window  

Click Cut out 
icon 

In Cut Out window, shapes are arranged by color  Project as shown 
in main window  

Go to  
Special cutting> 

Cut by colour 
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 The Feed forward length is how far you want the material to roll forward so that you can easily weed 
out these inner shapes.  

 When you click on Cut out, the inner shapes are cut and the material moves forward and pauses. At 
this point, you weed out the shapes that have been cut.  For example: 

                           
   

 On the screen, the following window opened when the cutting paused for weeding: 

 

 After weeding, click on OK and the material is fed back into the cutter and the outer shapes cut: 

     
 
 
 
 

3.07.3 Centercut 

• Using Centercut, the project will cut so that it is centered around the origin you set on the material.  

These are the shapes 
cut in the first pass 

Project as shown 
in main window  

After weeding those 

shapes 

 Feed forward 
between cuts 

Explanation 

These are the shapes 
cut in the second pass 

After weeding the waste 
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• In normal cutting, the origin is typically set just inside the lower right corner of the mat or material. With 
Centercut, however, you want to set the origin in some location on the material that you want to be the 
center of your project.  

• When you go to Special Cutter>Centercut, the following window opens:  

 
 

 This window is essentially the same as using the Jog cutter process presented in Section 3.02.3. You 
can click on the arrow icons on screen or use the arrow keys on your keyboard.   

 Once the cutting head is in position, click on Ok to begin the cut. 
 
 
 

3.08 Blade Offset Calibration 

• Blade Offset was first presented in Section 3.03.3. It is a correction that is applied to compensate for the 
cut angle of a blade which offsets the tip of the blade relative to the center axis of the blade. SignCut Pro 2 
offers a built-in test to help you in optimizing the Blade Offset. 

• Before beginning this procedure, enter the cut settings for the material you plan to use in the testing.  Vinyl, 
copy paper, or thin cardstock all work well.  Also, because Blade Offset is typically report in mm, it is 
recommended that you switch to mm units for this calibration.  This is easy to do on the Cutter Panel:  

     
 
 
 

• Go to Settings>Calibrate blade-offset. The following window opens where you can first check the Preset 
menu to see if any of the options match the blade you plan to use. Otherwise, enter the recommended 
Blade Offset provided on the blade packaging. If you need a starting value, try 0.2 mm: 

 

 

 

 

Click on icons or use keyboard 
arrows to set the desired origin  

Step Size control 

Distance moved from initial origin 

Click Ok to begin the cut 

Click here to switch 
to another Unit 

Change to 
Millimeters 
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 After clicking on Next, a window opens with the option to do the test cut:     

 

 After executing the test cut, weed the material so that you can clearly see the corners of the square. 
Select one of the options shown depending on how the corners were cut. Then click on Next. A popup 
window will then instruct you on the next step: 

                

o When selecting a new value for the Blade Offset, try increasing or decreasing the current value by 
0.1 mm.  Thus, if you need to increase and your testing Blade Offset was 0.2 mm, then try 0.3 mm 
next.  

o If you select the middle option, the Blade Offset used for the test cut will be substituted for the 
current Blade Offset settings throughout SignCut Pro 2. 

 
 
 

3.09 Scale / Sizing Calibration 

• If you were to cut out any particular shape, for example a 10” x 10” square, you might find that it actually 
measures 9-15/16” x 10-1/32”. It will be very close to 10” x 10” but perhaps just slightly smaller or larger in 
either or both dimensions. Now this might be perfectly acceptable for the type of cutting you do. Therefore, it 

Choose from Preset  
menu or… 

Enter a Blade Offset 
value to test 

Then click on Next 

Click here to have the 
test shape cut  

versus 

You will be advised to 
increase the Blade Offset 
and repeat the test 

versus 

You will be advised to 
decrease the Blade Offset 
and repeat the test 

The Blade Offset is correct 
and will be adjusted in the 
cut settings 
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may not even be necessary to do this particular calibration.  However, if you need shapes to be cut as close 
as possible to the dimensions in the design, the following procedure will allow you to calibrate your cutter. 

• The calibration process involves creating a large square or rectangle in your design software and noting its 
width and height. After the shape is imported into SignCut Pro 2, it’s either drawn or cut on your cutter and 
you will carefully measure its size with a ruler. The length and width measurements are then entered into 
SignCut Pro 2, along with the design dimensions. 

• The calibration can be done in inches, cm, or mm.  Both mm and inches will be presented here. In general, 
it is recommended that mm be used, however, if you do not have a metric ruler, then you can use inches 
instead.  

• If you have a test pen that works in your cutter, then you can draw the shape on paper.  If you do not have a 
test pen, then cut vinyl or some other light material that will be easy to measure. 

• The following steps explain how to create a test square in SignCut Draw: 

 On the Properties & Functions Bar, select the Units you wish to use: 

   

 

 

 Click on the Shape tool on the Tools panel and select the rectangle shape: 

 

 

 Left click once in the Sign Area, press and hold the Ctrl key and move the cursor down and to the right. 
Click again to create a square.  

 With the square selected, change the width and height to the largest size that will fit on the paper or 
vinyl you have available. It is recommended that the square be at least 250 mm x 250 mm (or 10 inches 
x 10 inches:  

      

 Click on the Move image to Signcut icon  to import the square into SignCut Pro 2. 

• Pick one of the two following sections, based on the Units you chose, and follow the instructions. 
 
 

1. Select the Shape tool 

2. Select the Rectangle 

or 

Select mm Select in 

or 

Size the square 
in mm 

Size the square 
in inches 
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3.09.1 Sizing Calibration Using Millimeters for Measurement 

• Draw or cut the square.  Before removing from the cutter, note which is the left-to-right side versus the up-
and-down side. 

• Using a mm ruler, carefully measure the Width (the left-to-right length that drew) and the Height (the top-to-
bottom length that drew:   

 

• Write those measurements onto your sheet: 

 

• Verify that the units are set to Millimeters on the Cutter Panel.  If not, click on the button until Millimeters 
is displayed: 

 

 

• To open the Calibrate cutter size window, click on the Cutter button on the Cutter Panel. Select the 
Advanced settings tab and, in that same window, click on the Calibrate cutter size button (lower right 
corner): 

 

 

 

Width, X 
 

Height, Y 
 

Feed the mat or material 
this direction into the cutter 

Click here to change 
units to Millimeters  
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• The following window opens where you will enter the size of the square you sent to cut, along with the 
actual size the square drew: 

 

• Draw the square again and measure to verify the square is now 250 mm x 250 mm.  

• Make adjustments as needed. For example, with the Width example above: 

 If the square is now drawing larger than 250 mm, then decrease the Width you entered as your 
measured value. Try entering 249.3 instead of 249.5. 

 If the square is still drawing smaller than 250 mm, then increase the Width you entered. Try entering 
249.7 instead of 249.5.  

• Once you have your calibration set, please record these values in your “little black book” in case your 
computer crashes and you lose your calibration.  

 
 

3.09.2 Sizing Calibration Using Inches for Measurement 

• Draw or cut the square.  Before removing from the cutter, note which is the left-to-right side versus the up-
and-down side. 

• Using a ruler, carefully measure the Width (the left-to-right length that drew) and the Height (the top-to-
bottom length that drew:   

 

 

 

 

 

 

 

 

 

Click on Cutter button  Click on Advanced 
settings tab  Click on Calibrate cutter 

size button  

Enter design’s Width  Enter design’s Length  

Enter Width as drawn 
or cut  

Enter Length as drawn 
or cut  
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• Write those measurements onto your sheet: 

 

• Use a calculator to convert the fractions to decimals.  In the example here, the Width would be 9.94 and the 
Length would be 10.03. 

• Verify that the units are set to Inches on the Cutter Panel.  If not, click on the button until Inches is 
displayed: 

 

• To open the Calibrate cutter size window, click on the Cutter button on the Cutter Panel. Select the 
Advanced settings tab and, in that same window, click on the Calibrate cutter size button (lower right 
corner): 

 

 

      
  

Width, X 
 

Height, Y 
 

Feed the mat or material 
this direction into the cutter 

Click here to change 
units to Inches  

Click on Cutter button  
Click on Advanced 
settings tab  Click on Calibrate cutter 

size button  
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• The following window opens where you will enter the size of the square you sent to cut, along with the 
actual size the square drew: 

 

• Click on Ok. Draw the square again and measure to verify the square is now 10 in x 10 in.  

• Make adjustments as needed. For example, with the Width example above: 

 If the square is now drawing larger than 10 in, then decrease the Width you entered as your measured 
value. Try entering 9.92 instead of 9.94. 

 If the square is still drawing smaller than 10 in, then increase the Width you entered. Try entering 9.96 
instead of 9.94.  

• Once you have your calibration set, please record these values in your “little black book” in case your 
computer crashes and you lose your calibration.  
 

  

Enter design Width  Enter design Length  

Enter Width as drawn 
or cut  

Enter Length as drawn 
or cut 
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4. Tiling 
 
 
 

• When cutting projects that are larger than the maximum cutting width of the cutter or the dimensions of the 
available material, the project will require tiling. This involves dividing up the design into rectangles that will 
later be pieced together after cutting. SignCut Pro 2 offers two ways to accomplish this:  

 Automatically by entering the dimensions of the desired tile size (Section 4.01) 

 Manually by clicking to add tile lines to your project (Section 4.02) 

• Note that SignCut Draw offers a feature called Modules which is essentially equivalent to tiling but with 
some additional capabilities. For a complete coverage of the Modules function, refer to Section 8.06 in the 
SignCut Draw User Manual. 

 
 
 

4.01 Automatically Creating Tiles 

• The Tiles Panel above the Work Area contains the tools needed to automatically tile a project into 
individual tiles based on dimensions entered. In this example, a large tree design will be tiled for application 
using 12” wide wall vinyl: 

 

 

• In some cases, the limiting factor which leads to the need for tiling is the maximum cutting width of the 
cutter. In other cases, as presented here, the limiting factor is the width of the material available.  

• Click on the Tiles button (or go to Settings>Tiles) and the following window opens:  

 

 

 

 

Tiles Panel  
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 Tile size: Enter the maximum Length and Width of each tile.  Assuming the vinyl is on a roll, the 
Length can be left at a maximum size. The Width, however, will be changed to 11.5” because the wall 
vinyl happens to be 12” in width.  

 Automatic tile overlap: mounting vinyl can be easier if a small amount of overlap is allowed. This 
ensures there will be no unsightly gaps in the final project after application.  The overlap will appear as 
red dashed lines on either side of the blue dashed line. Note that to hide the overlap lines, go to the 
View menu (on the File Menu) and disable the option for Show automatic tile overlap. 

 Mounting frame: mark this option to add a rectangle around the tiles. This can aid in alignment and/or 
weeding, as needed.  The Max weeding frame distances indicate the amount of room between the 
shapes and the frame.  

• After entering the Tile Size Width as 11.5 inches, click on Ok to close the window. The preview should 
update with the 11.5” tiles generated: 

 

 Note that the Width indicated as 11.4961” instead of 11.5” is a programming round-off error and is 
negligible in size. 

 

Mounting frame 
option  

The Width is 
changed to 11.5”  

Set the desired 
Overlap  

Click Ok when done  

Tile Width updates here 

Tile 4 

Tile 2 

Tile 1 

Tile 3 
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• At this point, if you were to send the project to cut, all four tiles will be cut, one after another, as shown in the 
Cut Out window: 

 

 If the Mounting frame option has been marked in the Tile settings window, then each tile would have 
been surrounded by a rectangle and the preview would appear like this: 

 

• If you prefer to not cut all of the tiles, click on the Activate / deactivate tiles icon located on the sub-
toolbar and click inside any tiles to deactivate: 

                                      
    
 

• The Cutout window has additional tile settings whereby you can have copies of tiles made and specify the 
distance between each copy. For example: 

 

 
 
 

These three tiles 
are deactivated 

Activate/deactivate 
tiles selected 

In the Cut out window, only 
the top tile appears 

Copies set to 3 with a spacing of 0.25” 

The top tile will be cut three times 

Tile 1 Tile 2 Tile 3 Tile 4 

Tile 1 Tile 2 Tile 3 Tile 4 
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 Note the additional tile settings also available in this window: 

o Use weeding frame and Weeding frame distance: Same as the setting in the Tile window but 
conveniently located here, in case it was forgotten. 

o Stack copies/ tiles: when checked, tiles will be arranged across the width of the cutter, if space 
allows.  

 
 

4.02 Manually Creating Tiles 

• The Tiling tools   in SignCut Pro 2 allow you to break up the design by clicking in the Work Area to 
add horizontal and/or vertical cut lines. Upon selecting the icon (or shortcut W), the sub-toolbar displays the 
following options: 

  

 

• The following example will be used to illustrate the use of the Tiling tools: 

 
 

 Note the purple dashed line indicates that the design exceeds the maximum cutting width of the cutter, 
which will be used. This purple line is automatically the first tile line.  

• Before covering each option, note the following: 

 For most of the functions, left clicking the mouse will add a tile line. Holding Shift and/or Ctrl will provide 
additional options. 

 Tiles lines can be dragged, as needed. In this example, the first purple tile line is dragged so that it is 
between the two lines of text: 

 

Pointer tool 

 

Draw free tiles 

Activate all 
tiles 

 

Vertical 
tile line 

 

Activate/ 
Deactivate 

 

Manual tile 
overlap 

 

Horizontal 
tile line 

 

Short vertical 
tile line 

 

Deactivate 
all tiles 

 

First tile line is 
automatically 
added  

Tile line has been 
dragged down  
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 To delete a tile line, hold the Ctrl key and right click on the line.  Note that if you delete a tile line that’s 
required in order for the project to be cut, based on the cutter’s maximum limits, the tiles will 
automatically become deactivated: 

      
 

• Add vertical tile line - Left click once where you want a vertical tile line. Normally, when cutting from a 
roll of material, vertical tile lines won’t be needed.  But if the material on the roll isn’t long enough for the 
entire project or if you prefer to cut using a cutting mat, then this option can be used: 

 
 
 
 

 
 

 Hold the Shift key while clicking and instead of creating a vertical line, another horizontal tile line will be 
added. While there is a second option on the sub-toolbar for adding horizontal tile lines, it can be more 
convenient to add them while in Vertical tile line mode if you’re needing both types. 

 Hold the Ctrl key while clicking to add a short vertical tile line:  

 

 

 

 
 
 

Click to add a vertical tile line 

Add vertical tile 
line selected 

Press Ctrl and click to add a 
short vertical tile line 

Add vertical tile 
line selected 

Tile is deactivated  

After deleting the 
horizontal tile line, the 
tile is larger than the 
maximum cutting width  
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• Add horizontal tile line - Left click once where you want a horizontal line. In this example, another 
line of text has been added to the design in SignCut Draw. In SignCut Pro 2, another horizontal tile line is 
added:  

 
 
 
 

 Hold the Shift key and left click to add a vertical tile line, while in this mode.  
 

• Add short vertical tile line  - Left click to add short vertical tile lines between horizontal tile lines: 
 
 

 
 
 
 

• Manual tile overlap - Some users prefer to have a small amount of overlap in the tiles so as to avoid any 
possible gap when aligning the cut pieces. To apply, drag an existing horizontal tile line upwards and/or 
drag a vertical tile line to the right: 

 

 

 

 

Click to add a 
horizontal tile line 

Add horizontal 
tile line selected 

Click to add a short 
vertical tile line 

Add short vertical 
tile line selected 

Click to add a short 
vertical tile line 
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• Activate / deactivate tiles - as covered earlier, click inside any tile to toggle whether or not it is sent 
to the cutter for cutting. For example, the lower two lines are deactivated: 

 

  
 

 The same tile settings in the Cut out window can be used to make additional copies with a specified 
spacing, add a weeding frame (in case it wasn’t originally marked in the Tile window), etc.  

• Deactivate all tiles  - click this icon to deactivate all of the tiles. The prior icon, Activate / deactivate 
tiles icon will now be highlighted and you can click on any tile to reactivate it, as desired. 

• Activate all tiles - click this icon to activate all of the tiles. As with the Deactivate all tiles, the mode 
will switch to Activate / deactivate tiles so that you can the individually deactivate any, as needed. 

• Draw free tiles - click this icon and then drag your mouse to create rectangular tiles where needed. For 
example, if a few parts of a design need to be recut, then rectangles can be draw around just those parts to 
create tiles to be sent to the cutter: 

Drag vertical tile 
lines to the right 

Manual tile 
overlap selected 

Drag horizontal 
tile lines up 

These tiles are 
deactivated 

Activate/deactivate 
tiles selected 

In the Cut out window, only the 
upper line of text appears 
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• To delete all tiles in a project, go to Edit>Delete all manual tiles.  

Rectangles drawn here Draw free tiles 
selected 

In the Cut out window, only 
those two tiles are sent to cut 
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5. Registration Mark Tools 
 

 
• The Registration mark tools are used to add alignment registration marks to use in multi-color and/or split 

cut (tiled) projects to aid in alignment during the application process.  

• Click on the Registration mark tools icon  and the Sub-toolbar displays these options: 

 
 
 
 
 
 
 
 

5.01 Adding Registration Marks 

• Snapping registration mark : Add a registration mark which will snap to a tile line. 

 The following project from Section 4.02 will again be used. The project has been split into three tiles: 

 

 Left click on any of the cut lines separating tiles to add a registration mark which will cut from both tiles. 
Four registration marks have been added (as indicated by the red arrows): 

  

Snapping registration 
mark 

Non-snapping 
registration mark 

 

Deactivate all registration 
marks in the active layer 

 

Activate all 
registration 
marks in the 
active layer 

 

Change status of 
registration mark 
 

Delete registration 
mark 

 

Registration mark size 

Select Snapping 
registration mark 
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• The preview in the Cut Out window for each individual tile indicates the registration marks will be included in 
the cut: 

 

 

 

 

 

• Non-snapping registration mark : Add a registration mark wherever needed.  

 In this example, there’s only one tile but more than one color will be cut for the project. Alignment 
registration marks are added and will be cut with each color so that one color layer can be properly 
aligned with the other:  

 

 Checking the preview in the Cut Out window indicates the registration marks will cut for each color: 

 

 
 

Select Non-snapping 
registration mark  

Click to 
add reg 
mark  

Click to 
add reg 
mark  

Red color selected for cutting  

Reg mark  Reg mark  

Reg mark  Reg mark  

Reg mark  Reg mark  

Reg mark  Reg mark  

Reg mark  Reg mark  
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• Note that when either Snapping or Non-snapping registration mark mode is selected, the following 
shortcuts are applicable: 

 Right click on a registration mark to make it inactive. Right click again to activate.  Note that a 
deactivated registration mark will appear as a grey dotted line:  

      

 To delete a registration mark, hold the Ctrl key and right click on it or refer to other methods in Section 
5.02. 

• Note that you can also change the size of the registration marks (before adding them) by scrolling the 
Registration mark size setting on the right side of the Sub-toolbar: 

    

 
 
 

5.02 Other Registration Mark Options 

• Change status of registration mark : Toggle individual registration marks as active or inactive 

• Delete registration mark : Delete an individual registration mark. To delete all registration marks, go 
to Edit>Delete all registration marks or use the shortcut F7. 

• Activate all registration marks in the active layer  : For whichever colors are currently selected, 
clicking this option will activate all of the registration marks  

• Deactivate all registration marks in the active layer : For whichever colors are currently selected, 
clicking this option will deactivate all of the registration marks (thus they will not cut) 
  

Dark gold color selected for cutting  

Reg mark  Reg mark  

versus 

Reg mark size = 0.19”  Reg mark size = 0.47”  

versus 
Activated 
reg mark  

Deactivated 
reg mark  
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6. Weeding 
 
 
 

• For those cutting vinyl and HTV, the Weeding line tools   in SignCut Pro 2 are very useful. Upon 
selecting the icon (or shortcut T), the sub-toolbar displays the following options: 

 

 
 
 
 

• Before covering each option, note the following: 

 For most of the functions, left clicking the mouse will add a weed line. Holding Shift and/or Ctrl will 
provide additional options. 

 Weed lines can be dragged, as needed. 

 To delete a weed line, hold the Ctrl key and right click on the line. 

 For projects that will be cut by color, each color can be individually selected on the Color Toolbar and 
the weed lines added for only that color. 

• Normal Horizontal Weed Line - Left click once where you want a horizontal weed line added: 

 

 Hold the Shift key while clicking and instead of creating a horizonal line, a vertical weed line will be 
made. While there is a second option on the sub-toolbar for adding vertical weed lines, it can be more 
convenient to add them while in Horizontal weed line mode, if you’re needing both types of weed lines: 

 

Normal horizontal 
weed line 

 

Delete all weed lines 

 

Short 
weed line 

 

Automatic 
weed lines  

 

Normal vertical 
weed line 

 

Inverted 
weed line 

 

Short weed 
rectangle 

 

Detailed 
weed line 

 

Click to add a 
horizontal weed line 

Hold the Shift key and click to 
add a vertical weed line 
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 Hold the Ctrl key and left click to add short weed lines inside any spaces you choose. For example, 
short lines were added in these spots: 

 

  

 Holding both the Shift key and the Ctrl key while clicking allows you to add short vertical weed lines, as 
needed.  

• Normal Vertical Weed Line  – Left click once where you want a vertical weed line added: 

 

 

 Hold the Shift key while clicking and instead of creating a vertical line, a horizontal weed line will be 
made. Again, this can be more convenient to add them while in Vertical weed line mode if you’re 
needing both types of weed lines: 

 Hold the Ctrl key and click to add short vertical weed lines inside any space you choose. For example, 
short lines were added in these spots: 

 

 

 Holding both the Shift key and the Ctrl key while clicking allows you to add short horizontal weed lines, 
as needed.  

• Short Weed Line - If you need to add a lot of short weed lines or, perhaps, only short weed lines, then 
this option will allow you to left click to add short lines without needing to hold the Ctrl key.  Hold the Shift 
key to add short vertical weed lines: 

Hold the Ctrl key and click to add 
short horizontal weed lines 

Click to add a vertical weed line 

Hold the Ctrl key and click to 
add short vertical weed lines 
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• Inverted Weed Line - In some cases, such as stencil applications, the part being weeded is the 
opposite.  Thus, what is normally the waste part of the material is the part being kept. Thus, in this example, 
it would be the letters themselves being weeded away, so having weed lines inside the letters would be 
desirable. Use the Inverted Weed Line tool to place weed lines inside the letters: 

 

• Detailed Weed Line - This option adds the weed line through any internal shapes as well as the 
normal waste area outside. Note the difference between the Normal Horizontal Weed and Normal Vertical 
Weed versus using the Detailed Weed Line option: 

       

• Short Weed Rectangle - Drag the mouse to create a rectangle which is added as a weed, along with 
horizontal and vertical extended weed lines: 

 

Hold the Shift key and click to 
add short vertical weed lines 

Left click to add short 
horizontal weed lines 

Weed lines are placed 
inside the letters 

Normal horizontal weed option – weed lines to not 
pass through the interior shapes 

Detailed weed line option – weed lines pass 
through interior shapes, as well 

versus 
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• Automatic Weed Lines  - Automatically adds weed lines to the design. Left click to add horizontal 
lines and/or Shift + left click to add vertical lines: 

         

 Note that this option is also available on the sub-toolbar when in Collection of commonly used tools 
mode. 

• Delete All Weed Lines  - Clicking this icon will delete all weed lines. Alternatively, you can go to 
Edit>Delete all weeding lines or use the shortcut F6. 

 

  

Click here Shift + click here 

Drag mouse from here to here Rectangle is created with extending lines 



 77 

7. Contour Cutting 
 
 
 

7.01 What Is a Contour Cut? 

• The contour cut process (also called print and cut) involves printing an image from the design software of 
choice to a printer and then, with the aid of either a manual or automatic positioning device, have the image 
or images cut out with perfect precision.  Below are three typical kinds of contour cut applications: 

 Cuts along the actual borders of the printed image(s): 

     

 

 Cuts outside of the borders but follows the shape(s) of the printed image(s): 

      

 

 Cuts follow a different shape from that of the printed image(s): 

    
 

• The contour cut process involves having 3 or more registration marks printed along with the design.  
Depending on the brand and model of the cutter, the identification of the registration marks is either 

 Performed by the cutter itself using an installed optic eye or a camera (aka Automatic Registration Mark 
Sensor or ARMS) 

 Manually performed whereby the user moves an alignment device, such as a laser light or a pin, to each 
registration mark. 

Image is precisely cut along 
printed borders 

Image is cut in same shape 
but offset from the printed 

borders (contour cut) 

A custom shape is cut 
around the printed image. 
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• For a contour cut to be accurate, the optic eye or the camera or the alignment device needs to be calibrated 
with respect to the blade tip. On some cutters, the calibration is already in place when the cutter is sold. On 
others, the calibration is performed on the cutter’s control panel and no further calibration is required in 
SignCut Pro 2. On still others, the calibration needs to be conducted from within SignCut Pro 2 (specifically 
those requiring manual alignment).  

• Refer to your cutter’s user manual for instructions before beginning a calibration process provided in this 
manual.  Then, if you need to conduct the calibration within SignCut Pro 2, please go to Section 7.03. 

 
 
 

7.02 Contour Cut Procedure with an ARMS Cutter  

• Because there is so much variation from one ARMS cutter to the next, the contour cut window varies with 
each brand and model.  The shape, size, and even positioning of the registration marks can also be 
different. Therefore, you will need to find out the acceptable parameters for the registration marks, as well 
as make sure the software you’ll be using to create the contour cut file has these registration marks in place 
for both printing and for importing into SignCut Pro 2 for cutting.   

• Once a project has been printed and then loaded into SignCut Pro 2, the contour cut process is initiated by 
either: 

 Clicking the Contour Cut icon on the MainToolbar (not always present for all cutters) 

 Going to Special cutting>”Brand name” Contour cut 

• A window will open with settings and instructions for your particular cutter. Follow these instructions and 
note that additional information will be provided by a SignCut Pro 2 representative when needed.   
 
 
 

7.03 Calibrating for a Manual Contour Cut 

• In order to get precise results, you must determine the contour cut calibration. This is nothing more than 
determining how far away the alignment device is located relative to the tip of the blade. For this reason, it’s 
important to always use the same blade holder if you need extremely precise results, such as when cutting 
precisely along a printed line.  

• In this and remaining sections of this chapter, the term “laser” will be used in reference to whatever device is 
used to target the registration marks in a contour cut process.  

• Typically, the calibration distance is measured in mm in an X direction and in a Y direction: 

 

 

 

• This calibration only needs to be done one time, for a given blade holder, and then you can record this 
calibration in case you ever need to install the software on a new computer or you have to reformat the hard 
drive on your current computer.  

 

X Offset 

Y Offset 

Laser dot or 
other device Tip of blade 
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7.03.1 Calibrating Procedure 

• There are two ways to access the laser calibrate function: 

 Go to Special Cutting>Calibrate laserpoint offset 

 Go to Settings>Settings>General tab and click on the Calibrate laserpoint offset button: 
 

 

• You will need a sheet of paper and a test pen that’s the same diameter tool as your blade holder. If your 
cutter didn’t come with a test pen, you can use the blade holder with the blade tip just barely exposed since 
paper is a very thin material. You might want to do a test with either the pen or the blade to make sure the 
pressure setting is correct. Also, if you are using the blade holder, you will need your paper mounted on a 
cutting mat so that the blade doesn’t cut into the cutting strip on the cutter itself. 

• When you click on Calibrate laserpoint offset, the following window opens: 

 

• Follow the steps shown and click on OK. The cutter’s head will move over to the left and up before 

drawing/cutting a 1cm + shape. A new window opens reminding you to turn on the laser light, if it’s not 

activated: 

 

• Click on OK and the following Jog window opens. You will find that the process is the same as using the 
Jog Cutter button presented in Section 3.02.3. However, instead of setting an origin, the goal is to align the 
laser dot or other alignment tool with the center of the 1cm + shape: 

 

 

 

Click here 
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 Increase the Step Size so that you can move the laser in large increments until the light is close to the 

+ shape. Then decrease so that you can narrow in on the dead center. At the lower Step Size, the 

laser dot will just barely move. Be meticulous because you want your calibration to be accurate. 

• Once the laser dot is perfectly centered over the + shape, click on Ok.  The calibration is concluded. 

• Go to Settings>Settings>General tab and click on the Calibrate laserpoint offset button. Your calibration 
numbers will appear as Laser X-offset and Laser Y-offset: 

 

 
 

 Before conducting your first contour cut, note that the Activate C.A.R.D setting needs to be checked as 
shown in the prior screenshot.  
 

 

7.03.2 Testing the Calibration 

• Before performing your first contour cut project, especially a large one or one printed on expensive 
materials, it’s recommended that you test it out. If the results are slightly inaccurate, you can tweak the 
Laser offset values shown in the prior screenshot. 

 Choose a shape that has perfectly horizontal and perfectly vertical lines. When tweaking the offset, you 
can more easily determine which setting (X vs Y) needs to changed.  A simple printed arrow works well 
because that way you can also make sure you place the printout correctly into the cutter. 

 Printing on copy paper works well because it’s inexpensive in the event you need to repeat a number of 
times. Also, copy paper, like vinyl, is extremely thin and requires very little blade exposure to cut. Plus, it 

Note the keyboard shortcuts 

Step Size control 

X and Y will update as 
the laser light is moved 

Click Ok once the laser light is 
aligned with the test + mark 

Click on icons or use keyboard 
arrows to move the laser  

Enable this setting 

Calibration values 
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doesn’t matter if the shape is completely cut out because you can still see the cut lines relative to the 
print lines and make any needed adjustments. 

• Use whatever registration marks are suitable for your particular cutter. If you use SignCut Draw, refer to 
Section 8.03.  Note that with some registration marks you will be moving the laser to the center of the mark 
whereas with others you will move to the corner: 

    

• After printing your project and importing the design into SignCut Pro 2, arrange the printout in the correct 
orientation in the cutter. Activate the laser light, as needed and then go to Special cutting>Simple 
contourcut.   A window opens indicating the size of the registration marks followed by a window indicating 
the number of nodes: 

    
 

• After clicking on OK a second time, this window opens: 

 

• This is a 3-step process in which you will click on Next after accurately positioning the laser with each 
registration mark. Read the instructions in the cut window and note that at each step, the diagram in the 
prior window will update indicating, with a red circle, which registration mark you should use: 

 

    
 

• After aligning the laser with the third registration mark, click on Cut out and the shape will be cut: 

Click on OK  

Click Next once the laser 
light is aligned with the 
registration mark 
 

Read the 
instructions 

Red circle indicates 
which registration 
to use 

versus 

Laser light should be 
aligned in the center 

Laser light should be 
aligned in the corner 



 82 

 

 
 
 

• Some tips on adjusting the calibration numbers: 

 Use at least a 1mm adjustment for your first change so that you can make sure the next cut is in the 
needed direction.  

 Keep each test with the Laser X-offset and Laser Y-offset numbers written on the printout so that you 
can refer back, if needed, to a prior test. 

 After you make the first adjustment of 1 mm, you can then see if you over-corrected or under-corrected: 

o If under, use 1 mm again, unless you're really close. In that case use 0.5mm or 0.2mm, depending 
on your own judgment. Test again. 

o If you over-corrected, then back off by 0.5 mm.  Test again. 

 Typically, it can take 5 or 6 tests to get it perfect.  Also note that if you end up with what appears to be a 
great calibration but, for example, one vertical line is perfect but the other is not. Or the diagonal on the 
arrow is off, then you need to do a resolution calibration because your cutter isn't cutting true size. Refer 
to Section 3.09. 

 Once you have your final values, write them down and keep them in a safe place in case you ever need 
them again, such as after a computer crash.  

 
 
 
 
 
 
 
 
  

Click on Cut out 
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8. SignCut Spooler 
 
 
 

8.01 SignCut Spooler Basics 

• SignCut Spooler allows up to 4 computers to send jobs to be cut to any number of different cutters already 
set up to work with SignCut Pro 2. A single Premium SignCut Pro 2 license is required. 

• A fifth computer (or more) can serve as the dedicated computer with the ability to cut to the other cutters at 
the work location: 

 

• Jobs are sent wirelessly to the dedicated computer which will accumulate the jobs in a queue and the 
operator of the dedicated computer can then send each job to the appropriate cutter once it is loaded with 
the appropriate material and ready to cut. Note that a new job can be sent while other jobs are still being 
completed on other cutters.  

• The information which accompanies the sent file will include the date, source, and dimensions of the file. It 
can also include which material to use, the name of the customer, and any special notes (refer to Section 
8.05). 

 
 
 

8.02 Installing SignCut Spooler and Setting Up 

• When you installed SignCut Pro 2, you were given the option to install SignCut Spooler, as well. If you do 
not find the SignCut Spooler program on the dedicated computer, reinstall SignCut Pro 2 on that computer, 
selecting the option for SignCut Spooler. Note that you only need SignCut Spooler installed on this particular 
computer and it can also be one of the computers sending jobs to SignCut Spooler. 

• Upon opening SignCut Spooler, the following window appears: 

 

 

 

Send jobs wirelessly to 
a dedicated computer 

Dedicated computer sends files 

to the cutters 

Dedicated 
computer 



 84 

 

 

• The first step is to add the cutters that will be cutting from this computer. Click on the Add new machine 

icon   or go to File>Add New Machine: 

 

 Device name: Enter any name that immediately identifies itself as that particular cutter versus any 
others you’ll be adding. 

 Output device: Choose the connection method that this dedicated computer will use to communicate 
with that cutter. Section 1.02 explains the various options available.  

 Depending on the selected connection, the other settings may or may not activate so that you can make 
changes (such as Baud). 

Spooler tools 

Computer Name, IP Address, 
and Port 

Information on a 
selected job 

Cutters you set up 
will be listed here 

Jobs will be listed here 
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• Click on OK to complete the addition of the cutter and it will show up under Devices. Continue adding other 
cutters in the same way until you have them all listed. If you need to delete a cutter, right click on 

 

 If you need to edit the name or connection, right click on the name and select Configure device. 

 If you need to delete a cutter from the menu, right click on the name and select Remove device. 

• Click on the Configure spooler icon  (or go to File>Configure spooler) and the following window 
opens: 

 

 

 You have the option to enter how many days you wish to keep complete job information before it is 
automatically deleted from the job list. If left at 0, it will remain indefinitely on this dedicated computer. 

 The Start Summa barcode-server icon  in the main Spooler window and the Barcode server 
folder field in the Setup spooler window pertain only to OPOS contour cutting and will not be covered in 
this manual.  

Custom Device name 
assigned to each cutter 

Output Device 
selected for each 
cutter 

Enter length of time to 
retain job data 
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 Click on OK to close the window. In the main Spooler window, take note of the computer name, IP 
Address, and Port shown at the top of the window. These will be needed in the following section where 
SignCut Pro 2 will be set up to send jobs to SignCut Spooler. For example: 

 
 
 
 

8.03 Configuring SignCut Pro 2 to Send to Spooler 

• On one of the computers which will be sending jobs to SignCut Spooler, open SignCut Pro 2, click on the 
Cutter button at the top of the Cutter Panel (or go to Settings>Cutter): 

 

• Assuming the cutter has already been set up (refer to Section 1.02), change the Output Device/Port setting 
to SignCut Spooler: 

 
 

• A popup window will indicate that SignCut Pro 2 is scanning for spoolers. This will then be followed by the 
following window opening: 

 

 
 
 

 Note that two computers have SignCut Spooler open, thus the reason to note (at the end of Section 
8.02) which one has the cutter added that you want to use. In this example, it’s the second one, thus it 
is selected: 

 
 
 
 
 
 
 

Click on Cutter 

Two computers 
running SignCut 
Spooler 
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• After you click on Ok, a new window opens where you can select which cutter to use based on the cutter 
names set up in SignCut Spooler: 

 
 

 Click on OK again to close the Cutter window and you are now ready to send jobs to SignCut Spooler.  

• IMPORTANT: After preparing your project and entering cut settings, check these settings in the Cut out 
window before clicking on Cut out: 
 

 

 Spooler job status has two options. Select the appropriate one: 

o On hold: Send the job to SignCut Spooler but wait for cutting 

o Send now: Send the job to SignCut Spooler and send to the cutter immediately 
 
 
 

Click on the 

correct Spooler 

Verify Port matches 

Click on Ok 

IP-Address will 
update to match 

Select the cutter to use in 
SignCut Spooler and click 

on OK 

Cutter to be used 
by the spooler 

Spooler job 
status 

Cutter preset menu – 
select a different Preset if 
needed 
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8.04 Managing the Job Queue 

• As jobs are sent and completed, the Devices list will update to indicate the Status of each job: 
 

  
 

 Current: Indicates that a job is waiting to be sent to the cutter 

 Completed: Indicates jobs already sent to the cutter 

 Failed: Jobs that failed to be sent to the cutter 
 

• Clicking on any of the above statuses under a cutter will then list the jobs on the right side. For example:  

 

 Right click on a job that has a Current status and two options will be provided: Send Job or Delete 
Job. 

• If Completed is selected instead, then all past jobs are listed: 

 
 

Jobs waiting to be cut 

Jobs that have been 
sent to the cutters 

Job waiting to be sent 

Select Current 

Jobs successfully sent 

Select Completed 



 89 

 Right click on a job that has a Current status and two options will be provided: Resend Job or Delete 
Job. The Resend Job option is very handy when in a production mode of re-cutting the same project 
over and over.  

 If wish to clear the queue of all jobs within one status, right click on the Status (such as Completed) 
and you’ll be provided the option to Delete all jobs. 

• You’ll also observe that when any particular job is selected (Current or Completed), the automatically-sent 
information appears on the right side:  

 

 
 
 
 

8.05 Adding Additional Job Information 

• Apart from the automatic information sent with a job, you have the option to add more.  In SignCut Pro 2, 

click on the Write job information icon  on the Top Toolbar and the following window opens: 

 

 
 
 

• For example, the following information is added: 
 

 
 
 
 
 
 
 
 

Image of job 

Select a job 

Basic job 
information 

Complete any fields 
you like 
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 Note that if you want a printout of the Job information, you can elect to click on the Print icon in this 
window or, from the Top Toolbar in the main SignCut Pro 2 window, click on the Print job information 

icon:  . 

 When you save the file in SignCut Pro 2, the Job information will also be saved. When the file is sent 
to the Spooler, this Job information will be accessible by clicking the Job-information tab: 

 

 
 
 
 
 
 
 
 
 
 
 
 
  

Print the information 
Click Ok when 

done 

Enter any relevant 
information 

Select Job-information tab 

Select a job 

Additional Job information you 
entered in SignCut Pro 2 
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Appendix A SignCut Pro 2 Shortcuts and Icons 
 

Shortcut Icon Description & UM Section Menu (m:) and/or Icon (i:) Location

Top Toolbar

Ctrl+O (or Shift+1)
Open an existing .scpro2 file or other acceptable 

vector file (2.01.1)

m:File>Open

i:Top Toolbar

Ctrl+S Save a file (2.01.2)
m:File>Save As

i:Top Toolbar

Open SignCut Draw (2.01.3) i:Top Toolbar

Open current project in SignCut Draw (2.01.3) i:Top Toolbar

Print job information (8.05) i:Top Toolbar

Write (create) job information (8.05) i:Top Toolbar

F11 Open Settings window (1.03)
m:Settings>Settings

i:Top Toolbar

F1 Open Startup guide (1.08)
m:Help>Help

i:Top Toolbar

1 Import the most recently created file (2.01.1) i:Image Panel

2
Poll plotter for vinyl dimensions (if cutter is equipped 

to do so) (3.04.1)
i:Cutter Panel

7 Open the Image / Sign Size window (2.02)
m:Settings>Image

i:Image Panel

9 Open the Tile window (4.01)
m:Settings>Tile

i:Tiles Panel

0 Open the Cutter window (1.02)
m:Settings>Cutter

i:Cutter Panel

Set an origin on the cutter (3.02.3) i:Tiles Panel

Spacebar
Cycle through Registration Mark Tools, Weeding 

Line Tools, and Tiling Tools

Shift+Spacebar
Toggle between Measuring Tools and Tools for 

Objects

Alt+F4 Close SignCut Pro 2 (2.01.4) m:File>Close

Color Toolbar

F8 Whole area vs Optimized (3.02.2) i:Color Toolbar

F9 Wireframe view vs Filled view (1.04.2) i:Color Toolbar

Select all colors (3.02.1) i:Color Toolbar

Click to enable only red closed shapes (applies to all 

other colors, too) (1.05.3)
i:Color Toolbar

Click to enable only red open shapes (applies to all 

other colors, too)  (1.05.3)
i:Color Toolbar

Ctrl+Spacebar
Cycle through making each color the active layer 

(1.05.3)

Panels and Miscellaneous
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Shortcut Icon Description & UM Section Menu (m:) and/or Icon (i:) Location

Q Collection of commonly used tools (1.05.2) i:Main Toolbar

QZ Pointer tool (1.05.2) i:Subtoolbar

QX Add vertical tile line (4.02) i:Subtoolbar

QC Add normal horizontal weed line (6) i:Subtoolbar

QV Add a snapping registration mark (5.01) i:Subtoolbar

QB Activate/deactivate a tile (4.01) i:Subtoolbar

QN Activate registration marks in active  layer (5.02) i:Subtoolbar

QM Deactivate registration marks in active  layer (5.02) i:Subtoolbar

Q, Create automatic weeding lines (6) i:Subtoolbar

Tab (or Q.) Rotate project in 90 degree increments (2.04) i:Subtoolbar

Shift + Tab Rotate project for minimal vinyl consumption (2.04) i:Subtoolbar

Reset the rotation (2.04) i:Subtoolbar

Ctrl + Tab Mirror (2.05) i:Subtoolbar

W Tiling tools (4.02 applies to all below) i:Main Toolbar

WZ Pointer tool i:Subtoolbar

WX Add vertical tile line i:Subtoolbar

WC Add horizontal tile line i:Subtoolbar

WV Add short vertical tile line i:Subtoolbar

WB Manual tile overlap i:Subtoolbar

WN Activate/deactivate a tile i:Subtoolbar

W, Deactivate all tiles i:Subtoolbar

W. Activate all tiles i:Subtoolbar

WM Draw free tiles i:Subtoolbar

Main Toolbar: Collection of commonly used tools

Main Toolbar: Tiling Tools
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Shortcut Icon Description & UM Section Menu (m:) and/or Icon (i:) Location

E Zooming tools (1.07 applies to all below) i:Tools Panel

EZ Zoom+ marquee-select area to zoom i:Subtoolbar

Right click (or EX) Zoom- click to zoom out i:Subtoolbar

EC Zoom100%  click to zoom back to default i:Subtoolbar

R (or 8) Measuring Tools (2.03 applies to all below) i:Tools Panel

RZ (or 8) Snapping measuring frame i:Subtoolbar

RX Non-snapping measure frame i:Subtoolbar

T Weeding Line Tools (6 applies to all below) i:Tools Panel

TZ Horizontal weed line i:Subtoolbar

TX Vertical weed line i:Subtoolbar

TC Short weed line i:Subtoolbar

TV Inverted weed line i:Subtoolbar

TB Detailed weed line i:Subtoolbar

TN Short weed rectangle i:Subtoolbar

TM Automatically add weed lines i:Subtoolbar

 F6 (or T,) Delete all weed lines in active layer
m:Edit>Delete all weeding lines

i:Top Toolbar

Y Registration Mark Tools (5) i:Tools Panel

YZ Snapping registration mark (5.01) i:Subtoolbar

YX Non-snapping registration mark (5.01) i:Subtoolbar

YC Change status of registration mark (5.02) i:Subtoolbar

YV Delete registration mark (5.02) i:Subtoolbar

YB Activate all registration marks in active layer  (5.02) i:Subtoolbar

Main Toolbar: Weeding Line Tools

Main Toolbar: Registration Mark Tools

Main Toolbar: Zooming Tools

Main Toolbar: Measuring Tools
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Shortcut Icon Description & UM Section Menu (m:) and/or Icon (i:) Location

YN
Deactivate all registration marks in active layer 

(5.02)
i:Subtoolbar

F7 Delete all registration marks (5.02) m:Edit>Delete all registration marks

U Tools for Objects (2.06) i:Tools Panel

UZ Marking tool (2.06) i:Subtoolbar

UX Switch between all / none  (2.06) i:Subtoolbar

Switch between marked / not marked  (2.06) i:Subtoolbar

Change color of selected objects  (2.06) i:Subtoolbar

Setup path(s) attributes (3.04.4) i:Subtoolbar

Main Toolbar: Cut out 

4  (or Ctrl+P) Open Cut out window (3.04.2) m:File>Cut out

Shift+I (or Shift +click icon) Write to file (export file in .plt format) (3.04.2)

Shift + F4 Preview 1 copy

3 Calculate automatic tiles and automatic weedlines

Main Toolbar: Tools for Objects

Main Toolbar: Registration Mark Tools (cont.)
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