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Sure Cuts A Lot 6 User Manual 
 

March 20, 2025 
 
 
 

 
 

Do I Have to Read All of this Manual? 

• Not unless you need it as a sleeping aid! 😊 Think of this as a reference book. But if you want to learn the 

basic functions, here are some recommended sections for a new SCAL user: 
 
Chapter 1: All          Chapter 5: 5.01, 5.02, 5.03, 5.04.1 

Chapter 2: 2.01 - 2.04, 2.06.1, 2.07.1       Chapter 6: 6.01, 6.06, 6.08, 6.09 
Chapter 3: 3.01 - 3.06, 3.08 - 3.15, 3.17       Chapter 7: 7.01, 7.04.1, 7.05.1, 7.23 
Chapter 4: 4.01 - 4.04.1, 4.06, 4.07, 4.13, 4.14      Chapter 8: 8.01, 8.02, 8.06.1, 8.07, 8.12.1 - 8.12.3 

 

Also Note 

• This manual presents information by topics versus location on the screen.  If you wish to look up all of the 
functions in one particular location, complete coverage of Panels, Bars, and Preferences is covered in the 
following Expanded Tutorial:     https://tinyurl.com/mr2uhwa2 

• A complete list of all shortcuts is located at this link: https://tinyurl.com/yck2e85v 

A Troubleshooting Guide is available here: https://tinyurl.com/nhkvv2d7 

• To keep this manual from becoming a monstrosity, there are Expanded Tutorials linked “here and there” for 

those who want or need to obtain more details about a particular function. 

 
Are There Any Videos? 

• Please visit my SCAL Support page for recommended videos: https://www.iloveknk.com/support/sure-cuts-
a-lot-scal-support/  

• While you may be able to find some free videos on You Tube, be cautious as some of them are using older 

versions of SCAL and others are made by people who haven’t mastered the software and, as a result, 
present inaccurate and misleading information. 

 

Should I Print the Manual? 

• Because I like to keep the manual up-to-date with frequent updates and new findings, I recommend you do 
not print the entire document. Instead use Ctrl+F (command+F) to search on a particular function.  

 
Is This Manual for PC Users Only? 

• While a PC was used for taking screenshots to include in this manual, most if not all of the windows are 
virtually identical in the Mac version. 

• An attempt has been made to include shortcut keys for both PC and Mac users. Where I may have failed to 
include the Mac equivalent, note that Ctrl on a PC is replaced with Command on a Mac and Alt on a PC is 

replaced with Option on a Mac.  

 

Feedback 

• I strive to provide well-written and accurate information on all functions within this superb program. If you 
find any errors, feel free to email me at smccauley45@cox.net. 

 
________________________________________________________________ 
 © 2018, 2019, 2020, 2021, 2022, 2023, 2024, 2025  Sandy McCauley, All Rights Reserved 

NOTE: SCAL is not legally permitted to cut directly to Cricut or Scan N Cut machines. Cricut owners will need to export files as 
SVG (Section 2.07.1) while SNC owners will need to export files as either SVG (Section 2.07.1) or as FCM (Section 2.07.3) 

https://tinyurl.com/mr2uhwa2
https://tinyurl.com/yck2e85v
https://tinyurl.com/nhkvv2d7
https://www.iloveknk.com/support/sure-cuts-a-lot-scal-support/
https://www.iloveknk.com/support/sure-cuts-a-lot-scal-support/
mailto:smccauley45@cox.net
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1. SCAL: Installation, Preferences, and Workspace 
 
 
 

1.01 Installing SCAL 
 

1.01.1 Selecting and Downloading the Software 

• Sure Cuts A Lot 6 (SCAL6) can be downloaded from the following link. Note that there are four choices -  
Mac or PC and then regular or PRO: 

http://www.craftedge.com/download/download.html 

• The additional features in the PRO version are listed below. You can also find out more details about these 
features at the following link:   

http://www.iloveknk.com/wp-content/uploads/Info/SCAL6_Pro_Features.pdf 

 Ability to cut longer than 72 inches 

 Weeding – add weeding boxes and internal lines 

 Tiling – splitting large designs into sections for cutting  

 Duplicate cutting – setting up a grid of repeats in the cutting window 

 Cut by color 

 Cut by layer – use different settings, as needed 

 Cut order control 

 End action options – where cutting head moves at the end of a cut 

 Color layer alignment 

 3D extrude 

 Barcode generator 

 Importing DXF, PLT 

• Install the downloaded file and open SCAL.  An initial window will open where you can choose if you are 
starting a new project, opening an existing project, or recovering a project after a software crash. Because 
this is the first time you are opening SCAL6, choose New Project and accept the defaults shown: 

 

 

Click on New 
Project 

Accept whatever settings 
are shown. Later in this 
chapter, details about these 

settings will be covered. 

http://www.craftedge.com/download/download.html
http://www.iloveknk.com/wp-content/uploads/Info/SCAL5_Pro_Features.pdf


 8 

• The software will run in DEMO mode until a registration is purchased.  This mode will have the following 
limitations: 

 When cutting, horizontal lines will be added across the design 

 Digital shapes from the Store (Cutter’s Market) cannot be downloaded 

 Exporting will add a DEMO watermark  

• Note that the demo version of SCAL6 will expire after 15 days. 
 

 

1.01.2 Activating the Software   

• To convert the DEMO version into a registered version, click on Activate when opening the software and 
seeing this popup screen: 

 

 

• IMPORTANT: Make sure the version of SCAL you installed matches the registration you purchased. You 
can verify this by going to Help>About Sure Cuts a Lot.  If the wrong version is installed, uninstall this 
current version and download the correct one. 

• After clicking on Activate, enter your name and the Serial Number you received after purchasing SCAL: 

 

• If you do not have an Internet connection on this computer or the automatic activation fails, use the Activate 
manually option in the prior screenshot.  

 The window will then pop up a Site Code: 

 

 

 

Click here to activate 
SCAL 

Click OK to continue 
in DEMO mode 

Click here if you have 
not yet purchased SCAL 

Check this box to 
activate manually 
(not normally 
required) 

Enter your name and 

purchased serial number 

Click OK to activate 
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 Next, go to the following link:  

http://www.craftedge.com/activation/scal/ 

• Enter your Name, Serial Number and the Site Code. Then click on Generate Activation Code: 

 

• An Activation Code will be generated and it can be copied and pasted into the Activate manually screen. 

• The purchased Serial Number can be registered on any two computers you own. If you want to register 

SCAL on a new computer: 

 Go to Help>Deactivate on the computer no longer needing SCAL and confirm you wish to 
deactivate. 

 Go to the new computer and activate SCAL. 
 
 

 

1.01.3 Installing Your Cutter   
 
 

• Go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

 

Note this Site Code 

Click here 

Enter your name and 

purchased serial number 

Enter the Site Code 

NOTE: SCAL is not legally permitted to cut directly to Cricut or Scan N Cut machines. 
Cricut owners will need to export files as SVG (Section 2.07.1) while SNC owners will 
need to export files as either SVG (Section 2.07.1) or as FCM (Section 2.07.3) 

http://www.craftedge.com/activation/scal/
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• As shown in the above screenshot, select your cutter Brand and Model from the drop-down menus. Then 
click on Add to list. The cutter will then be added to the menu on the left side. Add all cutters you plan to 

use with SCAL.  

• Note that with some brands, such as KNK, adding multiple models may not give separate listings. While 
KNK Force and the KNK Zing Orbit show up separately, selecting both Maxx and Zing Air from the model 

menu only displays once as KNK. Some models will need to be separately selected later in the Cut 
Settings window. 

           

• Click on Done to save and close the window.  Now, when you are ready to cut, the cutter you selected will 
be located and marked in the Cutter>My Cutter menu: 

 
 

 
 

1.02 Main SCAL Screen   

• The following screenshot of the main screen in SCAL identifies various elements. Note the names of the 

items shown as they will be referenced throughout this user manual. New to SCAL6 is the ability to work 
above and to the left of the main Page area: 

 

 

4. Click on Done 

1. Select the cutter Brand 

2. Select the Model 

List of cutters 

you’ve added 

3. Click on Add to list 

Skycut is now in the menu  
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• Hovering your mouse over most of the screen icons will pop up the icon’s name and, in some cases, details 
about usage.  

• In order to better remember where major elements are located, note that the term “bar” is used when 
components are laid out horizontally (such as the Toolbar) and the term “panel” is used when components 

are laid out vertically (such as the Tools Panel). 

• Four of the bars can be hidden and shown, as desired, by going to View and selecting either Hide or Show 
next to the bar you wish to change. On a Mac, there’s also an option to Enter Full Screen in the View 

menu. 

• Throughout this manual, Cutting Mat or Page (capitalized and in bold type) refers to the on-screen 
simulation of the physical cutting mat, which will be written with lower case, normal type. 

• The Rulers can be toggled on and off by right-clicking on the screen and selecting Show Rulers. When 
hiding the rulers, click again on the screen for it to take effect.  To change the units displayed on the Rulers, 

refer to Section 1.06.3. 

• Shapes are the objects or images that you will be adding to your projects. They can be created from scratch 
or imported from other sources, such as the Library, your computer, or the Cutter’s Market Store. As you 

will see throughout sections of this user manual, you have many options and resources available to you. 

• Complete coverage of Panels, Bars, and Preferences is covered in the following Expanded Tutorial:     
https://tinyurl.com/mr2uhwa2 

Menu Bar 
Toolbar 

Properties Panel 

Layers Panel 

Rulers 

Tool Options 

Project 
Bar 

Status Bar 

Library 
 

Tools Panel 

Cutting Mat 

Shapes 

Document Panel 

Page Bar 

https://tinyurl.com/mr2uhwa2
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1.03 Library   
 

• The SCAL Library provides a number of useful functions: 
 
 

 
 
 

 
 
 
 

 

 It contains a collection of over 300 pre-installed shapes, organized into 16 subfolders 

 It displays complete character sets for all fonts currently installed 

 You can organize your own shapes and projects into separate folders and view thumbnails for selecting 

 You can assign commonly-used shapes and projects to a Favorites folder for quicker access 

 It provides access to designs and projects downloaded from the Cutter’s Market Store 

• The Library can be opened by using one of the following: 

 Click on Library icon on the upper Toolbar   

 Press Ctrl+1 

 Go to Window>Library or Window>Workspace>Basic (or Advanced) 

• To add a shape from the Library to the Cutting Mat, click on the thumbnail for that shape or drag the shape 
onto the Cutting Mat. Note there are other categories within the Library listed on the left side. Check out 
the various subfolders of shapes as they are a great resource while learning SCAL and testing out your 

cutter. 

• Further details on organizing and fully utilizing the Library is covered in Section 2.03.  
 

 

1.04 Properties Panel   

• The Properties Panel is located on the right side of the screen. Seven large icons represent seven different 
panels that you will frequently switch between: 

 Document Panel  : contains the properties related to the Cutting Mat. Refer to Section 1.06.  

 Position & Size Panel : contains properties and manipulation functions related to any currently-
selected shapes in the project. Refer to Sections 3.04, 3.05.1, 3.06, 3.08, 3.18.  

Drag the top or bottom of 
the window to expand 

Shapes 

tab 

Library 
subfolders 

Shapes inside the Basic Shapes subfolder: 
Left click on a thumbnail to add to the Cutting Mat 
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 Fill & Stroke Panel :  contains properties for the fill and for the stroke on any currently-selected 
shapes in the project. Refer to Sections 3.14 and 3.15. 

 Style Panel : contains properties pertaining to how selected shapes will be cut or printed. Refer to 
Section 8.01. 

 Text Panel : contains properties pertaining to how text will appear. Refer to Section 4.05. 

 Layers Panel : lists all shapes in the current project with options to organize, hide/show, 
lock/unlock and more. Refer to Section 2.04. 

 Help Panel :  opens a user guide to a section based on the currently selected tool. More tips and 
instructions can be found under Help>Help. 

 

• Clicking on the icon for any the seven panels will open that panel. To expand a panel for easier viewing, 
click on the small icon to the right of the panel name. This will open the panel in the area to the left of the 
Properties Panel: 

 

 

• To return a panel to the Properties Panel or close a panel, click on the following: 
 

 

• A panel which has been moved out, can be dragged from either the top or the bottom in order to view more 
properties and settings. 

 

 
 

1.05 Customizing the Properties Panel / Workspace   

• In SCAL, the Workspace refers to the arrangement of individual panels on the Properties Panel. There are 

two versions already set up: Basic and Advanced. You can then make changes and name and save 
others, as desired. 

Click here to close a panel 

Click here to return a panel to 

the Properties Panel 

Click here to relocate a panel 
away from the Properties 
Panel 
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• By default, the Advanced Workspace opens. To switch to Basic, go to Window>Workspace>Basic. The 
only difference between Advanced and Basic is the former has the Layers Panel open: 

      
   

• To switch to other panels, click on the icons along the right side. If there’s a particular panel you access 
often, then you can create a custom workspace. For example, let say you want the Fill & Stroke Settings 

panel to always be open. Double-click that icon and the Properties Panel will now have that panel open 
and separated: 

            

Advanced Workspace 

Basic Workspace 

Layers 
 Panel 

Bar 
appears 
here 

Fill & Stroke is 

now open, as 
well as 
Document and 

Layers 

Double click 
on an icon 
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• These separate panels can also be resized by dragging them up or down: 
 

                                       

• To close a panel, double-click on the bar on the right side: 

                     

• To save workspace changes, go to Window>Workspace>Save Workspace. A window will open and you 
can name this new configuration: 

 

Drag up/down 
on the line 

between the 
two panels 

Do the 

same here 

Double click this bar to 
close the panel below 
that bar 

Name the new Workspace  

Click on OK  
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• When you now go to Window>Workspace, the new workspace will appear at the top: 
 

 

• To rename or delete a custom workspace, go to Window>Workspace>Manage Workspaces and a 
window will open with Delete and Rename options: 

 

• Note that you can also pop out one or more of the Panels and save that arrangement, as well: 

 

Custom 
workspaces will 

appear here 

Options to Rename or 
Delete selected Workspace 
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1.06 Document Panel   

• The Document Panel  contains settings for the Cutting Mat which serves as a design area for the 
software as well as to indicate, in some cutting modes, where the shapes will be cut.  

:  
 

1.06.1 Mat Size   

• There are three ways to access the Mat Size menu: 

 Click on the drop-down menu next to Mat Size on the Documents Panel 

 Right-click on the screen and select Mat Size 

 Go to Cutter>Mat Size 

• There are five options for setting Cutting Mat dimensions under Mat Size. There is also the option to create 

a Custom Size for a mat: 
 

 
 

• The following window will open where you can enter the dimensions of the mat and provide a name, if you 
wish to store it for future use:  

 

 

 

 

 

Click here to create 
a custom mat 
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• A saved mat will now appear at the bottom in the Mat Size menu and will be listed under Presets when you 
return to the Custom Mat Size window:  

    

• To remove a custom Cutting Mat from the menu, go back to the Custom Mat Size window and select the 

mat under Presets. Click on Remove. 
 

 

1.06.2 Orientation   

• A Cutting Mat can appear in either Portrait mode or Landscape mode with a triangle indicating the 
direction the mat will be fed into the cutter. To better illustrate this, a letter-size Cutting Mat is selected: 

 

                 

• There are three ways to change the mat orientation: 

Landscape 

Portrait 

The black triangles 
show the direction the 
actual cutting mat 
should be fed into the 
cutter 

 

Enter a name for the new mat 

Enter dimensions for the mat 

Check this box, if you want to save it 

Click OK. 

To delete a saved mat, select it 
and click on Remove 

Click here to 
switch to a 
saved mat 
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 On the Documents Panel under Mat Size:  

 

 Right-click on the screen and select Mat Orientation 

 Go to Cutter>Mat Orientation 
 

 

1.06.3 Units   

• By default, the unit setting is in inches. To switch to mm or cm, click on the drop-down menu next to Units 
on the Documents Panel:  

      

• The units can also be changed in either of the following locations: 

 Go to View>Ruler Units 

 Right-click on the screen and select Ruler Units 
 

 

1.06.4 Show Grid    

• The mat grid can be toggled on or off by either of these two ways: 

 Go to View>Show Grid 

 Check or uncheck the Show Grid box on the Documents Panel: 

 

• The grid lines can also be customized. For example, with this 12” x 12” mat, major grid lines are set at 6” 
and then minor grid lines are set at 1” (by specifying 6 Subdivisions be used): 

 

 

 

 

 

 

Select Portrait or 
Landscape here 

Check or uncheck 

Click here to 
change Units 
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• A final grid option involves circular grid lines which can, as an example, be used for cake design. Go to 
View>Show Mat Cake Circles:  

 
 
 

1.06.5 Show Guidelines   

• Guidelines are very useful when designing projects, such as boxes or pop-up cards, from scratch. They can 

be added to the Cutting Mat in two ways: 

 By dragging your mouse from the horizontal or vertical rulers on the screen 

 By manually adding in the Guidelines Edit window 

• You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 

Panel. To open the Guidelines window, either go to View>Guidelines>Edit Guidelines or click on the Edit 
button next to Show Guidelines: 

 

 

• Details on adding, changing, and deleting guidelines is covered in Section 7.02. 
 
 

1.06.6 Workspace Alpha   

• The Workspace Alpha setting on the Document Panel affects the opacity of filled shapes on the Cutting 

Mat: 

 

 

Major grid line 
(slightly darker) 

Major grid line 
(slightly darker) 

Minor grid lines 

Major grid lines at 5” 

Minor grid lines every inch  

(5” divided by 5 subdivisions) 
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• You can also change the opacity of individual shapes versus all shapes. Refer to Section 3.14.5. 
 
 

1.06.7 Show Outlines Only   

• This option determines whether shapes are displayed with a fill or not: 
 

   
 

 

1.06.8 Show Print Margins   

• This option shows the boundaries of a printout if you send a file to your printer: 
 

 
 

 

Workspace Alpha = 100% Workspace Alpha = 50% 

Current printer 

This rectangle indicates the part 
of the screen that will be printed. 
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1.06.9 Show Reg Marks   

• This option will show the registration marks that will be printed and used in a print and cut application: 
 

 

• The number of reg marks, their location, type, length, thickness, etc. will vary depending on the selected 
cutter in use, as well as properties that can be changed under Cutter>Cutter Settings. Refer to Section 

8.12.3. 
 
 

1.06.10 Show Page Color   
 

• The default color of the Cutting Mat is a grayish white. To change the color to any other desired color, mark 
the option for Show Page Color and then click on the box next to it and select. 

 

 
 

• For example, if you have white shapes in your project, you might prefer a Page Color that makes them 

more visible: 

  

• Note that the color can be different for each page in a project, if desired. 

 
 

1.06.11 Show Template    
 

• SCAL6 has the ability to add templates to the Cutting Mat that are non-selectable shapes to aid in 
designing. Typically, these templates are representations of actual objects onto which cut shapes will be 
applied. Here are several examples: 

Click here first Then click on this box to open a 

color section window. 
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 Designing an etching stencil for a champagne glass 

 Designing a decoration for a light switch 

 Designing a rhinestone template or HTV pattern for a T-Shirt 

• To show or hide a template, mark the box next to Show Template: 

 

• Details on customizing and organizing templates is covered in Section 7.03. 

 
 
1.07 Snap To   

• The Snap To option allows you to choose how shapes behave as they are being moved. Being able to snap 
to other objects, to guidelines or to the grid can help align shapes more easily when designing or editing a 

project. 

• To access the Snap To options, go to View>Snap To and mark your preferences based on the following 

options: 

 Grid: selected shape will snap to the grid lines 

 Guidelines: selected shape will snap to guidelines (refer to Section 7.02) 

 Objects (Bounds): selected shape will snap to other shapes’ boundaries 

 Objects (Centers): selected shape will snap to other shapes’ centers 

 Object (Sublayers): selected shape will also snap to shapes inside other shapes (child shapes) 

 Length: selected shape will snap a given distance as it is dragged horizontally or vertically  

• When you first access the Snap To menu, you will most likely see the last two grayed out. In order to 
access those options, make sure Objects (Bounds) is checked. Then you will able to go back to the menu 

and change any of the options. 

• When snapping to the grid, the grid can be showing or hidden. 

• When a shape snaps to the grid, a guideline, or to another shape, blue lines appear indicating the shape is 
aligned at that point. Here are two examples: 

            

 

1.08 Other Preferences   
 

• Under Edit>Preferences, you will find a number of other options, some of which you will probably never 
need to change. Others will be covered in later sections, as they pertain to the function involved.  For a 
complete coverage of these preferences, refer to the following tutorial:  https://tinyurl.com/mr2uhwa2 

 
 

Grid lines turn blue 

when the pink circle 
snaps to them Blue lines appear when pink 

circle snaps to both the left 
side and bottom of the blue 
rectangle 

Click here 
 

Then click on this box to open the 

https://tinyurl.com/mr2uhwa2
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1.09 Zooming and Panning   
 
1.09.1 Zooming    

• To zoom in and zoom out, use any of the following methods: 

 Hold down the Alt key (Option key on a Mac) while rolling the mouse wheel 

 Access the Zoom menu on the Status Bar in the lower left corner of the screen  

 Go to View>Zoom In or View>Zoom Out 

 Use the following shortcut keys: 

o Ctrl+ ++… (hold Ctrl key (Command key on a Mac) and repeatedly click on + key):  Zoom in 

o Ctrl+ ---… (hold Ctrl key (Command key on a Mac and repeatedly click on – key):   Zoom out 

o Right-click on the screen and select Zoom In or Zoom Out 

o Click the Zoom in Tool icon on the Tools Panel . Then use the icons in the Tool Options at 
the top: 

 

 

 

 

 

• Note that while the Zoom in Tool is activated, you can also marquee-select an area of the screen to zoom 
to that location.  

• To zoom in on a selected shape or shapes, use one of the following: 

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut Ctrl+ Shift+ =  (on a Mac: Control+ Shift+ =) 

 Go to View>Zoom Selection 

• To zoom to the Cutting Mat, use one of the following:  

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut Ctrl+ F (Command + F on a Mac) 

 Right click on the screen and select Fit to Window 

 Select Fit to Window from the Zoom menu on the Status Bar 

• To change the zoom level so that a selected shape will be the same size on the screen as its actual size, go 
to View>Actual Size. 

 

 

1.09.2 Panning   

• To move the workspace up and down, roll the mouse wheel. 

• To pan the workspace, use either of these methods: 

  Press and hold the Spacebar while dragging the left mouse button 

  Click the Hand tool icon on the Tools Panel . Then drag the left mouse button.  
 

 

Click to zoom to 

entire Cutting Mat 

Click to zoom in on 
current shape Click to 

zoom out 

Click to zoom in  Current zoom level 

Drag to change zoom level 
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1.10 Undo/Redo   
 

1.10.1 Undo 

• As with most Windows applications, there is an Undo function to reverse the most recent steps performed. 
You can use any of the following to execute the Undo function: 

 Click on the Undo icon on the upper Toolbar    

 Press Ctrl+Z 

 Go to Edit>Undo 

 

1.10.2 Redo 

• As with most applications, there is also a Redo function in case you Undo too many steps or simply change 
your mind. You can use any of the following to execute the Redo function: 

 Click on the Redo icon on the upper Toolbar     

 Press Ctrl+Shift+Z 

 Go to Edit>Redo 
 
 

 

1.11 Projects and Pages   

• The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
named, new projects that have been started but not named, and an option to open a new project: 

 

 

 

• Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects. Refer to Section 3.17. 

• Projects can contain one page or many pages.  The option to add multiple pages can be convenient for 
organizing projects with many shapes and or layers.   

• The Page Bar is located just below the Cutting Mat and displays the current page, a color for quickly 
identifying pages, and icons for adding and deleting pages: 

 

 

 
 

• To add a page, either go to Page>Add Page or click the green icon  on the Pages Bar itself and the 
following window will open: 

 

Add a new page Current Page Number 

Page Color 

Delete current page 

Start a new 
project: refer to 
Section 2.01.1 

Open projects Project that hasn’t yet been 

saved with a new name 
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 Either accept the default Page number as the new Name or provide your own.  The same with color – 

you can click on the default color provided and select a new color from the Color Picker window that 
opens. For example, you might want to have all of the blue shapes on their own page: 

 

                 

 Note: You can create your own custom colors within the Color Picker window. This is covered in 
Section 3.14.2. 

 After clicking on OK, the new page appears on the Page Bar: 

 
 Note: The color selected for the page tab will also be the color of the Cutting Mat if you mark the Show 

Page Color option on the Document Panel.  

 If you change your mind and want to edit the Name and/or Color, either go to Page>Page Properties 
or double-click on the Page Name and the same Page Properties window will open, allowing you to 

make changes. 

• To switch between pages, click on the Page name or go to Page on the Menu Bar and the menu will have 
all pages listed. 

• To delete a page, make sure it’s selected and then either go to Page>Delete Page or click on the Delete 

Page icon . A window will open asking for confirmation. 

• To make a copy of the current page, go to Page>Duplicate Page. 

• To make a copy of the current page and place it into a new project file, go to Page>Make New Project 

from Page. 
 

 

1.12 Getting Help and Additional Resources 

• A SCAL6 Troubleshooting Guide is available at this link: https://tinyurl.com/nhkvv2d7 

• The following steps within SCAL will take you to help resources (note that some of these will require an 
Internet connection):  

 Go to Help>Help for access to an on-line user guide 

Click OK when done 

Change Name, if desired 

Change Color, if desired 

Enter a new Name,  

Click on this box to 
open the Color  

Picker window 

Click on a color of 
your choice 

https://tinyurl.com/nhkvv2d7
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 Click on the Help Panel icon  on the Properties Panel to open the user guide to a section based 
on the currently selected tool 

 Go to Help>Forums to access the SCAL user forum 

 Go to Help>Online Video Tutorials to access a page with links to both videos and written tutorials  

 Go to Help>Support>Technical Support for the following: 

o Contact the SCAL team 

o Retrieve your serial code 

o Download latest updates 

o Access the forum 

o Access tutorials 

• An online training program, with over 10 hours of videos which can be viewed as often as you need, is 
available at this link: Sure Cuts a Lot 5/6 Classroom.  

• While you may be able to find some free videos on You Tube, be cautious as some of them are using older 
versions of SCAL and others are made by people who haven’t mastered the software and, as a result, 
present inaccurate and misleading information. 

• Facebook has a number of groups devoted to SCAL. Other online support groups for SCAL include: 

 Let’s Learn Cricut, SCAL, & MTC Facebook Group 

 MTC and SCAL Facebook Group 

 Sure Cuts A Lot (SCAL) Facebook Group 

 Siser Juliet and Romeo with Sure Cuts A Lot 

  

https://scrappydew.cartloom.com/cart/quickbuy/161465
https://www.facebook.com/groups/1791237714463755/
https://www.facebook.com/groups/203370569674331/
https://www.facebook.com/groups/sisercutterswithscal


 28 

2.  SCAL: Handling Files and Organizing Layers 
 
 

 
 

2.01 Opening Files      
 

2.01.1 Opening a New File/Project 

• When you launch SCAL, a popup window appears where you can choose if you are starting a new project, 
opening an existing project, or recovering a project after a software crash:   

 

o If you choose New Project, the following window opens where you can specify the following settings. 

These settings can be modified later, if needed, using the Document Panel: 

 

• If SCAL is already open, then you can start a new file (aka a new project), using any of the following: 

 Click on the New Project icon on the upper Toolbar  

 Click on the New Project tab above the Cutting Mat  

 Press Ctrl+N 

 Go to File>New Project 

• The same New Project window shown above will open where you can specify the same preferred settings. 

• Note that as of SCAL6, you can have more than one project open at a time. 
 
 

2.01.2 Opening an Existing .SCUT File 

• An existing .SCUTx file (where x is blank, 2, 3, 4, 5, or 6 indicating which SCAL version created it) can be 
opened in SCAL6 using any of the following: 

 Click on Open Project when you first open SCAL  

 Click on the thumbnail, if it appears, when you first open SCAL. 

 Click on the Open Project icon on the upper Toolbar  

 Press Ctrl+O 

 Go to File>Open Project 
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 Go to File>Recent Projects, if the file is one of the last five you had open in SCAL 

 Double-click a .SCUTx file in Windows Explorer or attached to an email 

 Drag and drop a .SCUTx file onto the main screen of SCAL 

 Import from the Library (refer to Section 2.03.3) 

• In the first three options above, a window will open where you can browse to locate the file you wish to 

open: 

   

• In the case of opening a file from Windows Explorer, an email, or using a drag and drop method, the file will 
automatically open.  

• In the opening window of SCAL, you also have the option of opening a Recovered Project  

which will be an auto-saved project or projects that were open before a software crash.   

• Note that other file formats, besides .SCUT, can be imported into SCAL6.  Refer to Section 2.06. 
 

 
 

2.02 Saving SCAL Files    

• A file can be saved in .SCUT5 format using any of the following: 

 Click on the Save Project icon on the upper Toolbar   

 Press Ctrl+S (for save) or Ctrl+Shift+S (for save as) 

 Go to File>Save Project or File>Save Project As 

• If you’ve made changes and wish to save under a different file name, choose File>Save As. Name the file, 
choose a location, and click on Save. 

• You can include notes about your file by going to Window>Project Info. This can be handy for your own 

future reference or for others using your files. Refer to Section 7.01. 

• You can also export files in a host of other formats. Refer to Section 2.07. 
 

 
 

2.03 Customizing the Library     

• The Library was briefly introduced in Section 1.03. The purpose of this section is to expand on how to fully 
utilize it.  

• The Library consists of three tabs: Shapes, Fonts, and Projects. Each is covered in the following 
subsections: 

 

Browse to 
locate folder 

A preview of the file 
shape(s) will appear 

Mark this box to 
display a preview 

Click on Open and the 
saved file will open as a 
new project 

Click on the file and 
it will appear under 
File name: 

IMPORTANT! When saving files, 
especially any with imported JPG, 

PNG, BMP or other raster 
images, allow plenty of time for 

the save before closing SCAL.  
Closing too soon can corrupt a 

file!!! 
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2.03.1 Shapes Tab  

• When you first open the Library, the Shapes tab will be selected.  

• In order to see all of the contents under this tab, drag the top of the window upwards until you see the 
following screenshot. Note the various parts of this window: 

 

 
 

       
 
 
 

• On the left side you will see the Library folder which contains the included 300 shapes. The number in 
parentheses, after each subfolder, indicates how many shapes are assigned to that subfolder.  Basic 
Shapes, as an example, has 42 assigned to it. 

• Because the Basic Shapes subfolder is currently selected, thumbnails for all shapes contained in that 
subfolder are shown in the larger area on the right side. To add one of these shapes to the Cutting Mat 

either: 

 Click on the shape and it will be placed in a certain location on the Cutting Mat 

 Drag the shape to a desired location on the Cutting Mat 

• To change subfolders or folders, click on the folder name on the left side and its contents will then appear 

on the right. 

• A scroll bar at the bottom of the Library window can be used to make the thumbnails larger or smaller. 

• As you hover over a shape, its thumbnail will get larger and its name will appear near the top: 

 

 

 

 

 

 

 

 

Drag to expand window 

Shapes 
tab 

Library 

folder 

Shapes inside the Basic Shapes subfolder  

Scroll to change thumbnail size 

My Designs 
options 

Favorites 

folder 

My Designs 
folder 

Cutter’s 
Market Store 

folders 

Search 

View 

mode  
Search field  
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• You can toggle between the thumbnail view and a list view using these icons at the top : 

 

• A search function enables you to see all of the shapes with a particular word in the name. For example, 
enter the word leaf and click on the search button: 

 

                   

• Favorites: Above the Library folder is a folder called Favorites: 

 

 The Favorites folder is for storing the shapes you access often.  Locate the shape you want to add, 
right-click, and select Add to Favorites from the popup menu.  

      

Shape name 

Hover the mouse 
over a shape 

Click here to 
change to list view 

1. Enter search word 2. Click here or press Enter key 

3. All shapes with the 
search word in their 

name will appear 

Shape is added 

here 
Click on  

Add to Favorites 

Favorites folder 



 32 

 This popup menu also has these options: 

o Delete File (only active in the My Designs folder) 

o Reveal File – opens the location on your computer where file is stored 

o Instructions – some files from the Cutter’s Market Store may include instructions for the user 

• My Designs: This folder is for storing your own SVG files for easy access.  

 Once you click on My Designs, the icons above the folder menu will become active: 
 

 

 

 Add subfolders: The shapes in the above screenshot have been added to My Designs but not into 

subfolders. To create subfolders for additional organizing: 

o Click on the Add Folder icon  

o Right-click on My Designs and select Add Folder from the popup menu 

 After choosing to add a folder, the following window opens where you have two options: 

 
 

 If you select Option 2, the Choose Folder button will activate and clicking it will bring up this window 
where you can browse your computer to locate an existing folder of SVG files: 

 

     
 
 
 

 
 

 

Refresh 

Add Folder 

Click on  

My Designs 

Delete Folder Add File to selected folder 

Option 1: Input a folder name 

for a new empty folder 

Option 2: Check this box to 
then link to an existing folder 

of SVG files on your computer 

Leave empty for now 

Browse to 
locate folder  

Check this box 

Click here 

Click OK  

Continued on 

next page  
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 Note that the Folder Name was changed to Force PNC Files before clicking on OK. The name will have 
a .lnk extension added indicating that it is linked to another folder on your computer. 

 To add files to a folder inside My Designs: 

o Select the folder and do either of the following: 

▪ Click on the Add File icon  

▪ Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SVG file to be added.  You also have the 
option of selecting multiple files at once to import into that folder. 

 To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 

backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

 To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

 To rename a folder, right-click and select Rename Folder from the popup menu: 

          
  

 

 

• Design Downloads and Recent Downloads: These two folders, along with the menu icon at the top right 

 are part of the Cutter’s Market Store functions. Refer to Section 2.05. 
 

 

Right click on a folder and 

select Rename Folder  
Enter a new name and click OK Folder has been renamed 

Continued from prior page  

Folder name will appear 
here. You can change 

the name, if desired.   

Click OK  

New subfolder 

Folder 
address  
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2.03.2 Fonts Tab    

• The Fonts tab lists all of the currently installed fonts on your computer. Selecting any font in the list will 
show the entire character set on the right side of the window. It will also then make it the default font that will 

be used when adding text with any of the methods available in SCAL. Refer to Section 4.02. 

 
 

 
 

• Scroll the bar at the bottom to change the size of the lettering. To add a character to the Cutting Mat, left-
click on it. While it is far quicker to type out text using the Type tool (refer to Section 4.04.1), this window is 

the best way to add special characters within a font or when using dingbat fonts.   

• The menu icon  in the upper right corner can be used to temporarily add a font that’s not installed on 
your computer. Click on it and then browse to the folder containing the font you wish to add. Refer to 

Section 4.02.3 regarding temporary font usage. 

• Font Selection Menu: Clicking on the down arrow next to All will open the following menu: 

 
 

• Favorites: With a font selected, you can click on the icon to add that font to your Favorites folder. 

• For alternative methods for selecting fonts, refer to Section 4.02. 
 

 

2.03.3 Projects Tab  

• The Projects tab is similar to the Shapes tab. Instead of .SVG files, however, it helps you organize and 
access your .SCUT files, also referred to as projects.  

Drag up to expand window Fonts tab 

Name and Sample 

of each installed 
font 

Select a font to see 
its character set 

Install a new font for 

temporary use 
Font Selection Menu 

Add to Favorites 

Click here to only display fonts 

already in use in current file  

Selecting any letter will move display 

list to the start of those fonts 
beginning with that letter  

Click here to only display fonts 
you’ve added to your Favorites list 
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• As with the Shapes tab, there are no default categories or pre-added files. However, you will notice these 
other similar features: 

 Favorites folder – select any project, right-click, and select Add to Favorites from the popup menu 

 My Projects folder – virtually identical to My Designs folder (more information follows) 

 Search field and search icon  – for locating files with a particular word in the file name 

 Project Downloads and Recent Downloads folders and top right icon  : these pertain to Cutter’s 
Market Store. Refer to Section 2.05. 

 Scroll bar to change the size of the thumbnails. 

 Hover over a thumbnail and it will get larger. The project name will appear below the Search field. 
 

 

    
 

 

• My Projects: This is the main folder where you can organize your own projects for easy access.  

 Once you click on My Projects, the icons above the folder menu will become active: 
 

 

 

 Add subfolders: The projects in the above screenshot have been added to My Projects but are not in 
subfolders. To create subfolders for additional organizing: 

 Click on the Add Folder icon  

 Right-click on My Projects and select Add Folder from the popup menu 

 After choosing to add a folder, the following window opens and you can name this folder: 

 

 

 

 

Refresh 

Add Folder 

Click on My Projects 

Delete Folder Add File to selected folder 

Projects tab 

My Projects 

folder 

Scroll to change size of thumbnails 

Files contained in My Projects 

Cutter’s Market Store 

download options 

Favorites 
folder 

Cutter’s 

Market Store  

Search 

Search field  
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 To add files to a folder inside My Projects:  

o Select the folder and do either of the following: 

▪ Click on the Add File icon  

▪ Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SCUT file to be added.  You also have 

the option of selecting multiple files at once to import into that folder. 

o After adding the files, the thumbnails for those projects will appear when the folder is selected: 

 

 To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 

backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

 To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

 To rename a folder, right-click and select Rename Folder from the popup menu. 
                   

 

 

2.04 Layers Panel      

Because of the importance of the Layers Panel in successfully using SCAL, it is being presented before the 
other file handling sections.  

 

2.04.1 Introduction to the Layers Panel      

• The Layers Panel is used for the following: 

 Assigning or grouping shapes into separate layers to better organize a project 

 More easily applying changes to a group of shapes 

 Selecting one shape or a layer of shapes on the screen 

 Controlling what is sent to the cutter or printer  

Input a folder name for a 
new empty folder 

Click on OK 

New folder 
Projects added 
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• The Layers Panel can be displayed by double-clicking its icon and hidden by double-clicking the small bar 
just above its icon: 

      

• You do not have to worry about adding shapes to the Layers Panel. They will automatically be assigned to 
new layers as you add them. You will want to learn how to move shapes to new layers or combine shapes 
into the same layer, depending on the circumstances. This is covered in Section 2.04. 

• Here are a few examples of when shapes need to be on different layers: 

 Paper piecing or shadowed shape projects where some shapes will be cut from one color and other 
shapes from another color (or a number of other colors).  

 Fold-up projects (boxes, envelopes, popup cards, etc.) where the fold lines will need to have different 
settings and/or different tools used than your cut lines. 

 Rhinestone template projects where you need to cut two different templates, such as a fill that will be 

done in one color of rhinestones and an outline in another color. 

• Other benefits of assigning shapes to specific layers include: 

 Ability to select, with one click of the mouse, all shapes assigned to a layer  

 Ability to hide or lock layers so that the shapes on that layer are not inadvertently selected, moved, 
resized, etc.  

 Ability to change the color, line style, and tool choice on all of the shapes assigned to a particular layer. 
 

 

2.04.2 Parts of the Layers Panel      

• The next few sections will use the following simple project to illustrate the Layers Panel: 

 

• The following screenshot identifies the various icons on the Layers Panel: 

 

 

 

 

 

Double click to hide 
Layers Panel Double click to display 

Layers Panel 

Note that single clicking the icon will hide other panels, 
allowing the Layers Panel to fill the right column. 
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• Layer Thumbnail: Each layer has a thumbnail showing the shapes assigned to that layer. Click on that 
thumbnail and all shapes on that layer will be selected. If you wish to add the shapes from another layer to 

the section, hold the Shift key and click on the other thumbnail. 

• Layer Type: To the right of the Layer Thumbnail is the Layer Type, represented by one of four different 
icons: 

       Regular shape 

        Text shape which is still able to be edited as text, such as changing the font 

    Layer folder of individual shapes: When the folder is opened, by clicking the gray triangle, the 

icon changes  and all layers or subfolders within are displayed. 

     Group folder where one or more of the shapes have been grouped together: When the folder is 

opened, by clicking the gray triangle, the icon changes  and all layers or subfolders within are 
displayed. 

• Layer Name: In the prior Layers Panel screenshot, the last layer has no name. To add one, double-click 
that layer to open the Layer Properties window. Here you can change the name of that layer as well as 

some other settings. Note that the color assignment is for use on the Layers Panels only. It doesn’t change 
the color of the shape assigned to that layer: 

   

• Hiding layers, locking layers, and assigning layer colors can also be done on the Layers Panel: 

 Hide/Show Layer: Click on the eye icon  to hide that layer. The icon will be replaced with a dot  
as shown for the Red Hearts layer and the shapes on that layer will no longer be seen on the Cutting 

Mat and will not be included when printing or cutting the project.  Clicking on the dot icon will restore the 
layer to the Cutting Mat: 

Layers Menu 

Layer Name: double click to 
change name and/or properties 

Lock/Unlock Layer 

Delete selected layer  Add a new folder 

Hide/Show Layer 

Double click to display 

Layers Panel 

Double click to hide 
Layers Panel 

Layer Color 

Layer Type Layer 

Thumbnail 

Enter new Layer Name 

Lock or unlock layer 

Click OK when done  Hide or show layer 

Layer Color 
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Layer Hidden:    Layer Showing:  

      
   

 Lock/Unlock Layer: Click on the dot to the right of the eye icon and the layer will become locked  , 
such as shown for the Flower 1 layer.  The shapes on that layer will still be included in printing and in 

cutting, however cannot be selected on the Cutting Mat.  This can be useful when shapes should not 
be inadvertently moved or if you are having problems selecting shapes nearby. 

 Layer Color: Click on the current layer color icon   and a Color window will open where a different 
color can be assigned. This color is then the outline color of a shape when you hover your mouse over 

that shape.  It can also make layers easier to distinguish on the Layers Panel and doesn’t change the 
Fill or Stroke color of the shapes themselves. 

• Layers Menu: At the top of the Layers Panel is an icon for the Layers Menu . This menu is also 
available by clicking on Layer on the Menu Bar at the top of the screen.  The following functions are 

available in this menu: 

 

• Icons for adding a new layer folder  and deleting a selected layer  are also available at the bottom 

of the Layers Panel.   

• Individual shapes within a layer folder or a group folder can also have individual properties changed. For 
example, let’s say you have various shapes grouped together and you want to keep some locked and you 

want to hide others. Opening the grouped layer displays each thumbnail and the Show/Hide and 
Lock/Unlock icons can be individually changed. In this example, some basic shapes have been used for a 

clearer understanding: 

 

 

 

 

Self-explanatory 
Move layer position on panel: up or down 

one level, or to the top or to the bottom. 

Lock, Unlock or Toggle Lock on all layers  

Hide, Show or Toggle 
Show on all layers 

Delete any layers with no shapes  

Open Layer Properties window 

Expand or Collapse selected 
or all group folders 
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2.04.3 Creating Folders and Moving Layers    

• As mentioned in Section 2.04.1, each new shape added to the Cutting Mat will initially be assigned to a 
new layer.  This can quickly clutter the Layers Panel. The ability to combine shapes into folders and 

subfolders helps organize a project and make things easier for printing and/or cutting. 

• There are three ways to create a new folder: 

 Click on the Add layer folder icon  at the bottom of the Layers Panel 

 Click on the Layers Menu icon  and select Add Layer Folder 

 Go to Layer>Add Layer Folder 

• When a new folder is added, it will appear at the top and look like this: 

 

• Just as covered in the prior section, if you double-click on this new folder, you can rename it: 

 

• Selected layers can be moved (reordered) in three ways: 

 From the Layers Menu , select Arrange and raise/lower a selection up/down one level or to the 
top or bottom of the Layers Panel. Note this same Arrange menu is available in the Object menu, or in 
the Layer menu, or right click on the screen. 

 Use the shortcut keys: Ctrl+], Ctrl+[, Ctrl+Shift+] or Ctrl+Shift+[ to move the selection up/down one 
level or to the top of bottom of the Layers Panel. 

 Drag the selection up and down the Layers Panel with your mouse. 

• There are two possible outcomes when dragging layers: 

 The layer is moved to a new location 

 The layer is moved into an existing folder 

• The way to control where the layer “lands” is by moving it straight up and down or by dragging a little to the 
left while moving it up and down.   

Individual shapes 

within a group folder 

This shape is hidden 

This shape is locked 

Click here to open/close 
a folder 

Name the folder 

Click on OK 

New folder  Folder is empty 
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 If you drag a layer without moving to the left, you will see a short line with an open square. This means it 
will be added to the folder directly above it: 

  

 Now the Asterisk layer is inside of the Yellow Shapes folder and can be seen in the thumbnail for that 
folder: 

 

 If you drag a layer while moving it to the left, you will see a longer line with a closed black square. This 
means it will be added directly above that line: 

  

 IMPORTANT: Once you’ve created a new empty folder, like the Yellow Shapes folder, you cannot move 
that layer or other layers without the empty folder being deleted. So, in the case above, if the Asterisk 

layer had been simply relocated, the Yellow Shapes folder would then be gone: 

 

 

 

 

 

Short line with open square:  Asterisk layer will be 
dropped into the Yellow Shapes folder  

Layer being dragged upwards 

Layer being dragged upwards 

Long line with closed square: Asterisk layer 

will be relocated just above the Spring layer 

Note new thumbnail image 
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• Layers can also be moved out of an existing folder into other folders. In this example, the yellow centers of 
the flowers in the layers named Flower 1 and Flower 2, can be similarly dragged and dropped into the 
Yellow Shapes folder:                

 Open the Flower 2 group folder and then make sure only the yellow layer is selected: 

                      

 Then drag the yellow layer up to the Yellow Shapes, again making sure only a short line is present. The 
yellow layer is then moved out of the Flower 2 group: 

         

    

 Repeat for the yellow shape inside the Flower1 folder. 

• Note: This was just one way to achieve this goal.  Another way would have been to ungroup the Flower 1 
and Flower 2 layers. Then to select all of the yellow shapes on the Cutting Mat and go to Object>Group.  

Asterisk layer is moved; Yellow 
Shapes folder is gone 

Only drag this layer Click here to 
open folder 

Yellow layer is 
no longer in 

this group 
folder 

Short line – layer will 

be added to folder 
above 
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A new group folder would be added to the Layers Panel with those shapes moved to it.  Specific 

instructions on Grouping and Ungrouping are covered in Section 3.11.  

 

        
 
 

 

2.05 Cutter’s Market 

• Cutter’s Market is an online store with an abundance of cutting files from popular designers.  While most of 
the files require purchasing, there are some free files, as well! 

• To access the Cutter’s Market, click on the Store icon  on the Toolbar or go to File>Share and Get 
Shapes>Get Shapes. 

• After creating an account, you can pre-purchase credits to use when buying cutting files. After purchasing 
the files, you will immediately see a green Download Order button. Clicking that button will open the 
Download Manager window and your files will be downloaded to your SCAL6 Library.  You can then locate 

these downloaded files on the Shapes tab under the Design Downloads folder: 

 

 

 

 

 
 

 

New group folder 

contains these 
yellow shapes 

All yellow shapes are selected 
and Group is applied. 

Shapes tab 

Open the Design 
Downloads folder 
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2.06 Importing Other File Formats        
 

2.06.1 Importing Vector Files    

• The following vector formats can be imported into SCAL: 

 SVG: common export format for vector programs, thus popular format used for sharing files on blogs 
and selling files in online design sites 

 SCUT6: format used to save projects in SCAL6  

 SCAL: format used by Cutter’s Market Store 

 PDF: a PDF can be created from a raster image, a vector image, or both. Refer to the PDF bullet.  

 AI (Adobe lllustrator): common format due to the popularity of Adobe Illustrator 

 CREATE: format used by StarCraft CREATE software (must drag and drop) 

 DXF (SCAL PRO version only): common format exported by CAD programs 

 EPS: another common export format for many vector programs 

 FCM: format used by the Brother ScanNCut machines 

 GSD: format created by RoboMaster, RoboMaster Pro and Wishblade Advance. This format was used 

with the Craft Robos, Wishblade, and original Silhouette cutter. 

 MTC: format created by Make The Cut for cutting to a wide range of hobby and semi-professional 
cutters. Refer to the special notes about MTC import later in this section. 

 PLT (SCAL PRO version only): developed by HP for their plotters, the PLT file evolved into a standard 
format used by early vinyl cutters 

 STUDIO and STUDIO3: format used by Silhouette Studio 

 WPC: format used in programs developed by Sign Max, which include WinPC Sign, Funtime, Pazzles 
Inspiration, and Gazelle. 

 Nine embroidery file formats: .DST, .EXP, .HUS, .JEF, .PEC, .PES, .SEW, .VIP, .XXX 

• There are two ways to open the import window: 

 Click on the Import icon on the upper Toolbar    

 Go to File>Import 

• Either choice will open the following window where you can browse to locate the file you need. Note there 
are options to see a Preview and Show Outlines: 

 
 

• You can also drag and drop any of the file formats directly onto the SCAL screen to import that file. 

Browse to a folder 

 Keep these 

boxes checked 
Select a file 

Preview of file contents 

Click on Open 
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• If the file is in SVG format, it can also be imported via the Library. Refer to Section 2.03.1. Also, SVG files 
vary in size depending on the program which exported them. Thus, always check the imported size before 
cutting your project. If you are regularly importing SVG files from one of the following programs: Adobe 

Illustrator, Inkscape, Corel Draw, or you know the DPI used by the exporting program, you can set it under 
Edit>Preferences (on a Mac, press Command + ,) so that you will not need rescale the file:  

 

• PDF files can contain multiple pages.  If this is the case with a PDF file you wish to import, note the 
following: 

 Use Adobe Reader or some other PDF browser to locate which page you wish to import 

 After selecting the PDF file to import, a second window will open where you can select which page you 
want to import.  Note that if there are many pages, there will be a delay in opening the Preview window 
and you may wish to uncheck that box.  

 Check the Layers Panel after importing as vector and raster shapes will be on separate layers. 

• MTC files will import in a similar fashion as PDF if they contain multiple pages. If the MTC file originally 
contained a raster image (such as for a print-and-cut application), the raster should import correctly. 

However, if you attempt to resize the design, the raster will become distorted. The work-around is to 
reimport this raster image and trace it. While that MTC file is opened in SCAL, you will be able to access it in 
the following folder:  Documents>Craft Edge>Assets. Tracing an image is covered in Section 5.03. 

• IMPORTANT: Depending on the original source of the vector file, double lines may exist which will result in 
cutting a design twice. This is usually due to the source program having a Stroke width applied to the lines. 
Therefore, any time you import a vector file, you should test cut it using scrap materials before using “the 

good stuff.” If you find that the file is double cutting, first try applying Ungroup to the design so that you can 
delete one of the duplicates. If Ungroup does not separate the duplicates, apply Break instead. Refer to 

Sections 3.11.2 and 3.12.1. 
 

 

2.06.2 Importing Raster Files      

• There are several ways to import a raster file (JPG, BMP, GIF, PNG, PDF) depending on the intended 
purpose for that file: 

 File>Import: will import PNG files with a transparent background, simultaneously adding a vector cut 

line along the transparent border. It will also crop out any excess transparent space around the image 
as long as the Print layer and Cut layer remain grouped. This is very useful for PNC applications.  Note: 
this is the only raster format that will work using this method. 

 File>Place Image: will import JPG, BMP, GIF, and PNG files for the purpose of printing or manually 
tracing in the event the auto-tracing function doesn’t adequately perform due to the image quality. It’s 

also another way to load an image for the Trace Image window. Refer to Section 5.03. 

 File>Trace Image (or click the Trace icon on the Toolbar): will import and auto-trace JPG, BMP, GIF 
and PNG files. Various options and settings can be applied to obtain the desired results. Refer to 

Section 5.03. 

 File>Import: will also import PDF files with raster content. Select the Print layer (only) on the Layers 
Panel and click the Trace icon on the Toolbar. 

 Drag and drop files into SCAL: will import PNG files as if File>Import is used. The other raster formats 
will import as if File>Place Image is used. Note that you can select multiple raster files at one time 

using the method. 
 

 

Select a default DPI here for 
SVG imported files 
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2.06.3 Importing Fonts 

• SCAL will display and utilize all fonts currently installed on your computer. You can also open non-installed 
fonts for temporary use. The formats supported include TTF, OTF, and OPF (open path / single line fonts). 

For more details, refer to Section 4.02.3. 
 

 
 

2.07 Exporting in Other File Formats 

• Besides saving in SCUT6 format, you can also export in the following formats: SVG, JPG, BMP, PNG, PDF, 
TIFF, FCM, PLT (Pro-only), and NE (G-code) for CNC machines).  SVG, FCM, PDF, NE, and PLT are 

vector formats. The others are raster. 

• If there are only certain shapes in the file that you want to export, you have two options: 

 Select those particular shapes before exporting and then mark a box called Selection only in the export 

window. 

 Hide the shapes you do not want to export on the Layers Panel. Refer to Sections 2.04.2 and 3.10. 

• To export a file, use either of the following options: 

 Go to File>Export 

 Press Ctrl+Shift+E 

• The following window will open where you can name the file, select the file format, and the location for 
saving: 

 
 

• Depending on the type of file selected, an export window will open. The following subsections will cover 
these types in more detail. 

 
 

2.07.1 Exporting in SVG Format      

• The SVG Export Options are shown in the following screenshot:  

 

Select a folder 

Name the file 

Select file type 
Click on Save 

Select a Resolution based on the program 

which will be importing the file  Check this box to include 
PNC registration marks  

Click on OK 

Check this box if you pre-selected certain 
shapes for exporting versus exporting all 
of the visible layers of the file Check this box if file will be 

imported into Cricut’s 

Design Space software 
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• The Resolution setting affects the dimensions of the shapes upon importing into another program: 

 For example, Adobe Illustrator uses 72, Inkscape uses 90, and Corel Draw uses 96. Unless you know 
the intended program’s DPI, leave it at 72.  

 If the project is designed with specific dimensions affecting the final result, such as an envelope for a 

card, include a separate Read Me text file noting the dimensions of the project in SCAL so that the 
imported SVG can be resized accordingly. 

• The Selection Only setting was mentioned earlier as the option to mark when specific shapes have been 

selected for export versus exporting all of the shapes in the file.  
 
 

2.07.2 Exporting in JPG, PNG, BMP and TIFF Formats       

• There are various reasons why you might want to export your file as a raster. For example: 

 The image is going to be posted on a web site or blog 

 The image will be shared with a friend or a customer 

 You wish to use the image in a digital scrapbooking program 

 You want to print a PNC project from a printer without SCAL installed 

• If you choose any of the raster export formats, the same window will open offering options for: 

 Resolution: if the image will be printed, you usually choose 200 or 300 

 Background: choose a color or, with PNG export, you can also choose transparent 

 Show Registration Marks: option to print with the registration marks that will be used for a PNC 
application 

 Selection only: when specific shapes have been selected for export versus exporting all of the shapes 
in the file  

 Crop: increase or decrease the background border around the exported image 

 Drop Shadow: add a shadow effect to the image 

• The following screenshot shows an example of an export in a raster format: 
 

                   
 
 

 

Preview of image to 

be exported (note 

the drop shadow) 

Export Settings  

Click on OK 
Click here to see effect of 

settings if Auto Preview 
is not checked 

Drop Shadow settings  
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2.07.3 Exporting in FCM Format 

• The FCM format is used by the Brother ScanNCut models. To export a project, go to File>Export and, in 
the drop down menu, change from SVG(* .svg) to ScanNCut (*.fcm).  After clicking on Save, the FCM file 

will be located in the folder you chose in the Save As window.   

• There is also a batch SVG-to-FCM converter available in SCAL. Go to File>FCM Batch Convert and the 
following window will open. Note that you have the option to convert entire folders of SVG files at one time: 

 

 

 

2.07.4 Exporting in PLT Format 

• PLT files were originally developed for HP plotters. They are also used by some of the cutters outside of the 
hobby world.  The Export Options for PLT are as follows: 

 

 

• IMPORTANT: Some of the cutter brands supporting direct cutting from SCAL6 (e.g., Skycut, Siser, and 
StarCraft) have a Save to File option in the Cut Settings window. This also is a PLT export option, but will 
also contain relevant cut settings in that window.  

 
 

2.07.5 Exporting to SCAL2 
 

• If you still use SCAL2, you can send a file from SCAL6 to SCAL2 by going to File>Send to> Sure Cuts A 
Lot 2.  You will need both versions of SCAL open at the time. 

 

 
 

 
 

 
  

3. Drag and drop folders 
or individual files 
anywhere in this window.  

1. Choose location 
for FCM files  

5. Click on Done after 
files are converted. 

2. Check/uncheck these 
two options, as desired  

4. Progress bar will 

appear and show 
conversion progress.  

Because PLT files are usually sent directly to 
the plotter or cutter, the settings are specific to 
the device. Thus, these settings will need to be 
determined based on that intended device. 
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3.  SCAL: Manipulating and Coloring Shapes 
 
 

This chapter covers all of the ways to modify shapes. Note that while the singular term “shape” will be 
repeatedly used when describing various functions, it also refers to a selection of shapes. For example, resizing 
a selection of three shapes uses the same menu functions or mouse movement as a single shape. 

 
 

3.01 Basic Shapes      

• Besides the shapes included in the Library, SCAL also offers the ability to add various geometric shapes to 

the Cutting Mat: Rectangle, Rounded Rectangle, Circle, Triangle, Polygon, Star, Arrow, and Spiral. 
Some of these have customizing functions which will appear on the Tool Options bar and will be detailed in 
the following subsections. 

• To access these various shapes, right click on the Rectangle icon   on the Tools Panel and then 
select the desired shape from the popup menu.  

• Once a different shape is selected, that shape’s icon will then replace the Rectangle icon on the Tools 
Panel. 

 
 

3.01.1 Rectangle 

• After selecting the Rectangle shape , drag the left mouse button to form a rectangle.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a square: 

 

 

 

3.01.2 Rounded Rectangle 

• After selecting the Rounded Rectangle shape , drag the left mouse button to form a rectangle with 
rounded corners.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a rounded square: 

 

 

 In the Tool Options, a setting will appear. This can be used to control the roundness of the corners: 

 
 

     
 

 
 

Freely dragging mouse Holding Shift key 

Radius: 0.10 Radius: 0.25 Radius: 0.75 

Freely dragging mouse Holding Shift key 
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3.01.3 Circle and Oval 

• After selecting the Circle shape , drag the left mouse button to form an oval.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a circle: 

 
 

 
 

3.01.4 Triangle 

• After selecting the Triangle shape , drag the left mouse button to form a triangle.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a triangle in which 
the height will equal the width: 

 
 
 

3.01.5 Polygon 

• After selecting the Polygon shape , drag the left mouse button to form a polygon:  

 

• In the Tool Options, a Polygon corners setting will appear: 

 

  This setting can be used to change the number of sides on the polygon. For example: 

       

 

 
 

3.01.6 Star 

• After selecting the Star shape , drag the left mouse button to form a star:  

 

• In the Tool Options, two settings will appear: 

 

Freely dragging mouse Holding Shift key 

Freely dragging mouse Holding Shift key 

Polygon corners: 3 Polygon corners: 6 
 

Polygon corners: 10 
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 The Star points setting can be used to change the number of points on the star. The Inner radius 
setting can be used to change the angle of the inner points: 

           

 

 
 

 
 

3.01.7 Arrow 
 

• After selecting the Arrow shape , drag the left mouse button to form an arrow: 

 

• In the Tool Options, five settings will appear: 

 
 

 Fixed Head Width: when enabled, a sizing box appears where you can enter a specific width for the 
head to remain as you are dragging and sizing the arrow: 

 

   

      
 
 

 

 Head Length: Increase or decrease by either a percentage change or by entering a new dimension: 

 

 

 Tail Width: Increase or decrease by either a percentage change or by entering a new dimension: 

 

5 Points 
Radius: 38% 

4 Points,  
Radius: 47% 

 

8 Points 
Radius: 10% 

 

Width of arrow is 

forced to be 0.50” 

Fixed Head Width is enabled 

Fixed Head Width  
is disabled 

Freely form an arrow 

shape 

Fixed Head Width  
is disabled 

Hold Shift to force W 

and H to be the same 

25% 50% 75% 
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3.01.8 Spiral  

• After selecting the Spiral shape , drag the left mouse button to form a spiral: 

 

• In the Tool Options, four settings will appear: 
 

 

 Turns: Number of rotations around the center:  

                       

 

 Divergence: Tightness of the spiral: larger = looser; smaller = tighter: 

                       

 

 Inner Radius: Starting point of the spiral 

                      

 

 Clockwise: Whether spiral rotates clockwise or counter-clockwise from center: 

   
 
 

3.02 Selecting      

• To select a shape, make sure the Selection Tool is indented on the Tools Panel . Then: 

 Click anywhere on the shape (along an edge or inside a closed shape): 

Turns: 3 Turns: 6 
 

Turns: 20 
 

Divergence: 1 Divergence: 3 
 

Divergence: 0.5 

 

Inner Radius: 0 Inner Radius: 0.2 

 
Inner Radius: 0.5 

 

Clockwise: checked Clockwise: not checked 
 

25% 50% 75% 
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 Note that the cursor will change once the shape can be selected. For example, when selecting a line, 
wait for the cursor to change before clicking: 

    

 

 Another way to select: drag the mouse to enclose the entire shape (aka marquee-select). 

 

 A third way: hold the Shift key and marquee-select just a portion of the shape. 

 

 A fourth way: click on the layer which contains this shape: 

 

 

 

 

3.02.1 Basic Selection Handles     

• Once selected, a shape will have 8 handles surrounding it. The functions of these handles are covered in 
other sections as indicated: 

 

 
 
 

3.02.2 Advanced Selection Handles     
 

• While in the Selection Tool mode, the Tool Options bar indicates a setting called Handles. The drop-
down menu offers another option called Advanced: 

Move:  
Section 3.04 

Rotate:   
Section 3.06 

Resize:   
Section 3.05 

Rotate:   
Section 3.06 

   Cursor has changed. Shape can be selected. Shape cannot yet be selected. 

Or click here, 
 inside the shape. 

Click here,  

along an edge. 

Click on thumbnail image 

or anywhere to the right of 

that image 
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• In Advanced mode, a selected shape will appear with six identical handles. However, each handle now 
has two functions, depending on whether the mouse hovers directly over the handle or is moved slightly 

away from the handle: 

          

• All four corner handles offer the same resizing and rotating functions. The middle handles along the four 
sides offer resizing and skewing: 

            

• There are several ways to select more than one shape:  

 Select the first shape and hold down the Shift key while clicking on additional shapes.  

 Drag the mouse (marquee-select) to encompass the shapes. Always make sure you start clearly outside 

the boundaries of the images you want to select.   

 If all of the shapes are on the same layer, click on the thumbnail for that layer or hold the Shift key while 
clicking on more than one layer. Refer to Section 2.04. 

 Use the Lasso Selection tool on the Tools Panel .  Freely drag the mouse around the shapes you 
want to include in the selection: 

              

• If you wish to select all of the shapes on the screen, there are several options: 

 Press Ctrl+A 

 Right-click on the screen and choose Select All from the menu 

 Go to Edit>Select All 

• To unselect all shapes, use one of the following ways: 

 “Click away” – click anywhere else on the screen and the shapes will be de-selected 

 Press Ctrl+Shift+A 

Cursor indicates 

a rotate function. 
Refer to Section 
3.06. 

Cursor indicates 
a resize function. 
Refer to Section 

3.05.1. 

Cursor indicates 
a skew function. 
Refer to Section 
3.07. 

Cursor indicates 
a resize function. 
Refer to Section 
3.05.1. 

Once the path is closed, 
the shapes inside the 
path are selected 

As you drag the 

mouse a path will 
appear 
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 Go to Edit>Deselect All 
 
 

3.02.3 Selecting by Color (and more) 

• Coloring shapes is covered in Sections 3.14 and 3.15.   

• If you need to select all of the shapes with a particular Fill Color or Stroke Color, first select one of the 

shapes of that color. Then click on the menu icon and choose Select All (Same Fill) or Select All (Same 
Stroke), depending on which one you picked: 

 

    
 

 
 
 

• Select by color isn’t restricted to a solid color. You can also select shapes based on: 

 Fill set to None, Pattern, or Gradient 

 Stroke set to None or Pen Color 

 
 
 

3.03 Deleting     

• To delete a selected shape, use any of the following options: 

 Press the Delete key on the keyboard 

 Right-click on the screen and choose Delete from the menu 

 If the shape is on its own layer, click on the Delete Layer icon:  

• To delete all of the shapes in the current project: 

 Use one of the methods from Section 3.02 to select all shapes 

 Then delete using any of the prior options listed for deleting a selected shape 

• You can also delete a layer of shapes at one time from the Layers Panel. Refer to Section 2.04.2. 

 
   
3.04 Moving       

• To move a selected shape, hold down the left mouse button on the upper left corner icon or anywhere within 

the shape and drag to another location. Note that if you see this cursor , the shape can be moved: 

 

 

Click Select All 
(Same Fill) 

Click menu icon To select all 
shapes with same 

Fill Color 

or 

Click Select All 
(Same Stroke 

Click menu icon To select all 

shapes with same 
Stroke Color 
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• To move a shape and maintain horizontal or vertical alignment, hold the Shift key while dragging or use the 

arrow keys on your keyboard. 

• With a shape selected, the Position & Size Settings on the Properties Panel indicate the exact location of 
the bounding box around a selected shape. Note that this location is how far the shape is from the top left 

corner of the grid on the mat and the red mark indicates which part of the bounding box is being referenced.  
For example: 

 

                           

• You can enter new values into either or both of the X: and Y: windows to move the shape to a new location: 

 

 

• The Nudge icons, which are just below the X and Y entries, can also be used to move a selected shape.  
These move in the same increments as the keyboard arrows: 

 

• The increment size for both the keyboard moves and the Nudge moves can be changed by going to 
Edit>Preferences and then selecting the Edit tab. This window also offers the option to force shapes to 

remain within the boundaries of the Cutting Mat while being moved with the mouse: 

 

 

 

Drag on 

this icon Or drag along 
the edge or 
inside the 
shape 

Or drag inside 
the bounding 
box 

X and Y 

locations 

Based on top left corner 
of bounding box 

X and Y 
locations 

Based on center of 
bounding box 

New locations for X 
and Y are entered 

Based on center of 
bounding box 
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• There is also a Move function available which can be accessed these two ways: 

 Right-click on a selected shape and go to Transform>Move 

 Go to Object>Transform>Move 

• This Move windows provides two moving options: 

 Move the shape to a specific position on the Cutting Mat (called Absolute Position)  

 Move the shape a certain distance from its current location (called Relative Position)  

      

 

 Important: After applying a move in the Move window, click on OK and then re-enter the window if you 
need to make subsequent move.  

• You can also use the View>Snap To menu to select any or all of the following options: Grid, Guidelines, 
and/or Objects to control the new location when moving shapes. Blue lines will appear when the shape is 
aligned with one of the snap-to options, such as shown in the following screenshot when Snap To Grid is 

enabled: 

 
 

 
 
 

3.05 Resizing, Scaling, Auto fit 
 

3.05.1 Resizing 

• With the shape selected, use your mouse to drag the lower right corner of the shape to freely resize. If you 
want to keep the width and height proportional, hold the Shift key down before dragging that icon. If you 
want the resize to occur with the shape remaining centered in the same spot, hold the Alt key:  

Bottom of shape 

is at Y: 4.5” 

Right side of shape 
is at X: 3” 

Keep shapes on mat 

Enter desired increment 
for arrow key movement 

Enter desired increment for 

Nudge movement 

Absolution Position: 

where to place the 
shape on the mat 

Relative Position:  

how far to move the 
shape in both an X 

and Y direction 
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• To resize only the width or the height, drag the middle right or the middle bottom icons, respectively: 

 

 

• If the Handles are in Advance mode, then drag a corner or a side when the cursor is directly over the 
handle. Again, holding the Shift key will resize height and width proportionately:  

                

 

 

• If you prefer that proportional sizing be the default, thus not requiring the pressing of the Shift key, go to 
Edit>Preferences and click on the Edit tab.  Uncheck the box shown below: 

  

• Important: Unchecking this box does not then affect shapes created using the Shapes tool on the Tools 
Panel.  You will still need to hold the Shift key to maintain proportions when resizing by dragging the lower 
right corner.  

• If you need to make the shape an exact size, then enter the dimension in the W or H box on the Position & 
Size Panel. Check the Keep Proportions option if you want to hold the aspect ratio constant: 

 

Drag this icon to resize.  
Hold the Shift key for 

proportional resizing. 

Also holding the Shift key 
keeps the shape centered. 

Drag this icon to resize width only. 

Drag this icon to resize height only. 

Drag left or right sides to 
resize width only. 

Drag top or bottom 
sides to resize 
height only. 

Drag a corner to resize.  
Hold the Shift key for 
proportional resizing. 

Uncheck this box 
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3.05.2 Scaling 

• To access the Scale function, select one or more shapes and then use either of the following: 

 Right-click the selected shape and go to Transform>Scale 

 Go to Object>Transform>Scale 

• The following window opens: 

 

 Scale: Select Dimensions if you wish to specify the exact width and height for your selection or select 
Percentage if prefer to resize that way. 

 W: and H: Enter the new dimensions or scaling percentage 

 Keep Proportions: Leave the option checked if you want to enter into either W or H and have the other 
automatically calculated so that the aspect ratio remains the same.   

 Apply to all page: Mark this option and the dimension change or percentage will be applied to every 
shape in the project that is showing and not locked. 

 Apply Individually: Mark this option and the dimension change or percentage will be applied as if there 
were no bounding box around the shapes.  

o For example, take three 1-inch squares that are 1 inch apart from one another. Select all three and 
apply a 200% scale.  

o Here are the results depending on whether or not Apply Individually is marked: 

Apply Individually not checked:    Apply Individually checked: 

                   
 

 

                         

Enter desired dimensions 
for width W and/or Height H 

Check this box to 
hold the aspect ratio 

constant. 

Select Percentage 
or Dimensions 

Click on Apply 
before clicking 
on OK 

 

Enter scaling percentage 
or actual new size 

Aspect ratio option 
 

Apply on each shape 
vs bounding box  

Apply on all 
shapes in the file 
 

The space between the 

shapes is also scaled 200% 

The shapes do not 
change locations 
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o When Apply Individually is not checked, the spacing between the shapes is also scaled and the 
squares end up 2 inches apart. 

o When Apply Individually is checked, the spacing ends up filled by the expanding size of each 
square. Another way to look at it - the position of the shapes (the upper left corner) of each square 
does not change, as shown by the red arrows.  

 
 

3.05.3 Auto Fit      

• The Auto Fit function will resize a shape or selection of shapes to fit the boundaries of the Cutting Mat with 
a slight (1/16”) margin. It is accessed by going to Object>Transform>Auto Fit. 

• Example: Select a circle on a 12” x 12” Cutting Mat and go to Object>Transform>Auto Fit: 

              

 The new size of the circle is 11.875” x 11.875”. 

 If the circle is placed on a 15” x 15” mat, then it resizes to 14.85” x 14.875”.  However, if the circle is 
placed on letter size mat (8.5” x 11”), then it becomes an oval: 

                        
 

• A practical example might be something like this:  You have one 12 x 12 sheet of cardstock and you want to 
cut out 16 stars for a party decoration and you want those stars as large as possible. Rather than having to 

“do the math”, you can create a grid of stars (refer to Section 3.17.4) and then use the Auto Fit function to 
resize them for the cut: 
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3.06 Rotating      

• With the Handles set to Basic mode and the shape selected, dragging the top right icon will freely rotate 

the shape:  

 

 Holding the Shift key, while rotating, will rotate the shape in 15o increments. However, if you need to 
rotate in increments other than 15o, go to Edit>Preferences, click on the Edit tab, and change the 
Constrain Angle to the desired increment (from 1 to 180o). Click on OK to save the change: 

    

 The Status Bar at the bottom of the screen will indicate the current degree of rotation: 

 

 Note: the Status Bar will continue to show the last degree of rotation until another shape is selected 
and rotated.    

• A selected shape can be rotated exactly 45o clockwise or counter-clockwise, by clicking the Rotate icons on 
the Position & Size Panel: 

Or drag here 
 

Drag here 
 

Select Edit tab 
 

Enter new angle here 
 

While rotating, angle will be shown here 
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• To rotate a specific angle, open the Rotate window in either of two ways: 

 Right-click on a selected shape and go to Transform>Rotate 

 Go to Object>Transform>Rotate 

• Enter the desired angle: 

 

 
 
 

3.07 Skewing and Distorting 
 

3.07.1 Skewing      

• Shapes can be skewed either horizontally or vertically: 

                              

 

• There are two ways to skew a shape: 

 With the shape selected and Advanced selected on the Tool Options, rest your mouse slightly outside 
of a handle in the middle of a side. The skew mode cursor will appear and it can be dragged to skew the 

shape: 

   

Click the Rotate icons 

for a 45o rotation. 
 

Enter desired angle 
 

Or… click on Apply first 
to see rotation before 
accepting 
 

Click on OK 
 

Starting Shape 
 

Horizontal Skew 
 

Vertical Skew 
 

Both horizontal 
and vertical skew 
 

Drag up or 

down here 

Or… drag right or left here 



 63 

 With the shape selected, open the Rotate window by using one of these two methods: 

o Right-click and select Transform>Rotate  

o Go to Object>Transform>Rotate 

 Then switch from Angle to Skew and enter a skew angle: 

 

 

 

 
 

3.07.2 Distorting      

• The Distort tool is the 5th icon  from the bottom on the Tools Panel. Select a shape and then click on 
the icon. The four corners of the bounding box will display small boxes: 

    

• The shape can now be distorted in countless ways by dragging any of the corners: 

        
 

• Of course, the shape doesn’t have to be rectangular. The Distort tool can be applied to anything: 
 

                              
 

 
 

3.08 Mirroring and Flipping      

• To horizontally mirror a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Horizontal (Mirror) 

 Go to Object>Transform> Flip Horizontal (Mirror) 

 Click on the Mirror icon, next to Flip, on the Position & Size Panel:  

 

Switch to Skew 

Enter angle here 

to skew up/down 

Enter angle here 
to skew right/left 

Mirror 



 64 

 

               

• To vertically flip a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Vertical 

 Go to Object>Transform>Flip Vertical 

 Click on the Flip icon on the Position & Size Panel:  

 

             
 
 

 

3.09 Locking and Unlocking      

• Locking a shape is normally done to prevent accidental selection and movement of that shape.   

• To lock a selected shape, use any of the following options: 

 Right-click and select Lock from the menu 

 Go to Object>Lock 

 Press Ctrl+Alt+L 

 Locate the shape on the Layers Panel and click on the unlock icon  or double-click and check the 
Lock option. 

• To lock all shapes: 

 Right-click and choose Select All, then right-click and choose Lock 

 Click on the Layers Menu icon  and select Lock/Unlock>Lock All Layers  

• To unlock a single shape or a folder of shapes, locate the shape or folder on the Layers Panel and click on 

the Lock icon  or double-click and uncheck the Lock option. 

• To unlock all locked shapes, use any of the following options: 

 Right-click on a selected unlocked shape and select Unlock All from the menu 

 Go to Object>Unlock All 

 Press Ctrl+Shift+Alt+L 

 Click on the Layers Menu icon  and select Lock/Unlock>Unlock All Layers  

• To toggle the lock/unlock status of all layers on the Layers Panel, click on the Layers Menu icon  and 
select Lock/Unlock>Toggle All Layers  
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3.10 Hiding and Showing      

• To hide a selected shape, use either of the following options: 

 Right-click and select Hide from the menu 

 Go to Object>Hide 

 Locate the shape on the Layers Panel and click on the hide icon  or double-click and uncheck the 
Show option. 

• To hide all shapes: 

 Right-click and choose Select All, then right-click and choose Hide 

 Click on the Layers Menu icon  and select Show/Hide>Hide All Layers  

 

 

• To unhide a single shape or a folder of shapes, locate the shape or folder on the Layers Panel and click on 

the unhide icon  or double-click and check the Show option. 

• To unhide all hidden shapes, use any of the following options: 

 Right-click on a selected unhidden shape and select Show All from the menu 

 Go to Object>Show All 

 Select any shape (including a hidden one) on the Layers Panel, right-click and select Show All from 

the menu. 

 Click on the Layers Menu icon  and select Show/Hide>Show All Layers  

• To toggle the hide/unhide status of all layers on the Layers Panel, click on the Layers Menu icon  and 
select Show/Hide>Toggle All Layers  

 
 

3.11 Grouping and Ungrouping       
 

3.11.1 Group 

• The Group function is used to combine shapes into a new folder on the Layers Panel so that they can be 
more easily moved, resized, rotated, etc.  

• After selecting two or more shapes, the Group function can be applied in any of the following ways: 

 Right-click and select Group from the popup menu 

 Go to Object>Group 

 Press Ctrl+G 

• The following example shows three shapes before and after grouping.  

    

 

 

Before applying Group   After applying Group   
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3.11.2 Ungroup 

• The Ungroup function is used to separate a grouped layer of shapes into individual layers. 

• After selecting a group, the Ungroup function can be applied in any of the following ways: 

 Right-click and select Ungroup from the popup menu 

 Go to Object>Ungroup 

 Press Ctrl+Shift+G 

• The following screenshot shows the same grouped folder from the prior example both before and after 
ungrouping: 

       

 

• Another example shows what happens when you ungroup a word. The individual letters of the word can 
now be selected: 

    
 
 

 
 

 

 On the Layers Panel: 

                 
 

 
 
 

 
 

3.12 Breaking and Merging       
 

3.12.1 Break Apart 
 

• The Break Apart function goes one step further than Ungrouping. It is used to separate a combined shape 
into the individual parts that make up that shape.  

• After selecting a combined shape, the Break Apart function can be applied in any of the following ways: 

 Right-click and select Break Apart from the popup menu  

 Go to Object>Break Apart 

 Press Ctrl+B 

Before applying Ungroup After applying Ungroup   

Before applying Ungroup: 
clicking on any letter selects 
the entire word  

After applying Ungroup:  
clicking on any letter 

selects only that letter 

Before applying Ungroup: 
Layer has Text icon 

indicating a single text shape 

After applying Ungroup: 
Layer now indicates a folder 

with more than one shape 

Opening folder shows the three 
letters as individual text shapes 
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• The following screenshot shows Break Apart being applied to the same word “Bob” to separate the internal 
closed paths (also called child shapes) from the external paths (also called parent shapes): 

     
     

 
 

 

 On the Layers Panel: 
 

      
    

 
 

   

• Once you apply Break Apart, you have complete editing control over each individual shape within a design. 
But be careful! It’s also easy to inadvertently move an individual shape (especially the tiny ones) and you 
can risk messing up the design. Thus, only use Break Apart when needed and then, more importantly, 

know how to rejoin your shapes, which is covered in the next section. 
 
 

3.12.2 Merge 

• The Merge function is used to combine individual paths, curves, and lines into a single shape.  This is 
basically the opposite function to Break Apart. 

• After selecting two or more shapes, the Merge function can be accessed in either of the following ways: 

 Go to Object>Merge 

 Press Ctrl+Shift+B 

• If the Merge function is applied to the prior “Bob” example, after having Break Apart applied, the word will 
now become all one shape again.  Separated child paths no longer exist and even the individual letters can 
no longer be selected:  

 

     
 

 

Before applying Break Apart After applying Break Apart 

Icon changes from 
Text to Folder 

Seven individual 

shapes in the folder 

Before applying Break Apart: 

clicking on any letter selects 
the entire word 

After applying Break Apart: child 
shapes fill with color, rather than 
being “holes” inside the letters The child shapes can now 

be individually selected  

Before applying Merge After applying Merge 
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On the Layers Panel, this is what will appear: 
 

                    
 

 
 

• Note that if you apply Merge to shapes of different colors, they will all become one color because a merged 
shape is regarded as a single shape, even if the parts being merged do not touch: 

 

 

   

 

 A child shape that is merged with a parent shape essentially becomes a hole in that shape. This can be 
proven by having the grid showing when merging: 

     

 
 

 
 
 

3.13 Arranging (Ordering) Shapes      
 

• The shape order affects the visual appearance on the Cutting Mat.  A shape that is above or on top of 
another shape will appear above it on the Layers Panel. 

• The following example shows five overlapping shapes and how they appear on the Layers Panel: 

    
 

• In Section 2.04.3, moving layers was presented and could be used here to change the order of the shapes. 
However, another way to reorder these shapes is to select one and then access the Arrange functions 

using one of the following: 

After applying Merge Before applying Merge 

After applying Merge Before applying Merge 

After applying Merge: 

Single shape with a star-
shaped hole  

Before applying Merge: 

Two shapes: a white 
star on top of a blue star 

The grid is visible 
indicating a hole. 

The order of the 5 shapes 

on the Layers Panel 
matches the overlap on 
the Cutting Mat 

From top to bottom: 
red heart 
blue star 

yellow triangle 
purple square 
green circle 
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 Go to Object>Arrange 

 Right-click and select Arrange from the popup menu 

 Click on the Layers Menu icon  and select Arrange 

• Four options will then appear: 

 Bring to Front (or Layer to Top): Move selection to the very top 

 Bring Forward (or Raise Layer): Move selection up one level 

 Send Backward (or Lower Layer): Move selection down one level 

 Send to Back (or Layer to Bottom): Move selection to the very bottom 

• In the above example, the yellow triangle is selected and each option shows what would have changed if it 
had been applied: 

 
 

     
 

 

     
 
 

     
 

Triangle moves 
to the top 

Bring to Front 

Triangle moves 
above blue star but is 
still below red heart 

Bring Forward 

Triangle moves 
below purple 

square but is still 
above green circle 

Send Backward 
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• It is worth noting that if any of the other layers had been locked or hidden, the movement of the triangle 
would have been the same. In other words, if the red heart had been hidden and/or locked, the triangle 

would still have ended up above it using Bring to Front. 

• There are also shortcut keys (Windows version only) for these four Arrange functions: 

 Bring to Front -  Ctrl+Shift+Up 

 Bring Forward -  Ctrl+Up 

 Send Backward -  Ctrl+Shift+Down 

 Send to Back -  Ctrl+Shift+Down 
 

 
 

3.14 Fill & Stroke: Fill 

• The Fill & Stroke Panel provides options for changing how a shape or open path appears on the screen 
and, in the case of Line Style (solid versus dashed), how it cuts. This can be helpful in designing a project 

and also in print and cut applications.  

• To open this panel, click on the Fill & Stroke icon on the Properties Panel:  

 

• Shapes can be filled with nothing, a solid color, a pattern or a gradient: 

              
 

 
 

 
 

Open Fill & Stroke Panel 

Fill section 

Stroke section 

No Fill 
With and without 

the grid showing 

Solid Color Fill Gradient Fill Pattern Fill 

Triangle moves 

to the bottom 

Send to Back 
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• By default, only closed shapes can display a fill. However, you can opt to have open shapes filled by going 
to Edit>Preferences, clicking on the Edit tab, and then unchecking the box next to Never fill open paths.  

 

 

 

• To select a type of Fill, click on the drop-down menu and select from the four options:  

 

 

3.14.1 No Fill  

• From the Fill menu, select None and shape will be empty. Note that this is not the same as having a white 

fill.  When None is selected, the grid will show through the shape if the Show Grid option (on the 
Document Panel) is turned on: 

   

 

3.14.2 Color Fill  

• As of SCAL6, there are several ways to select a new Fill Color:   

 Click the menu icon and select Basic Colors: 

 

 

 

 

 

Click here 

Select Edit tab 

Uncheck this option 

Shape with Fill 
set to None 

Shape with a Fill 
color set to white 
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o A panel of 51 colors will pop open and you can select your color of choice. 

 Click the same menu icon and select Custom Colors. If you have previously set up custom colors, as 
covered below, those colors will appear in a new panel. 

 Click the same menu icon and select Swap Fill Stroke.  The color assigned to the Fill will be 
exchanged with the color assigned to the Stroke. 

 From the Fill menu, select Color and then click on the color box to the right: 

 

• Upon clicking the color box, the following Color Picker window opens where you have the option to select a 
basic color or create a custom color: 

  

 
 

 Option 1: Select any of the 13 colored squares. You can then adjust that new color, if desired, using 
Option 2 or Option 3. 

 Option 2: Locate the tiny circle in one of the corners and drag it to change the tone and brightness for 
that color. Alternatively, you can click anywhere along the rainbow strip to change to a completely 
different color and then drag the smaller circle to refine that color. 

 Option 3: From the Model menu, select RGB, HSL, or CMYK and enter the color values for the color 
you want to use.  

 As you make changes, the New color box will change so you can immediately see the effects: 

 

Option 1: Select 
one of the Basic 

colors  

Option 3: Enter the 
RGB values directly (or 

HSL or CMYK) 

Note that a new Custom Color will only be 
saved and available in the current project. 

Option 2: Locate the 
little circle and drag it 
to a new location.  
 

To change to a new 
color group, click on 
the rainbow strip 
 
 

Select  
Color 

Click on this icon 

Select  

Basic Colors 

Select Color Click on the colored square 
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 Once you have the color you wish to use, click on OK.  However, if you want that same color available 
to select again within this same file, click on Add to custom colors before clicking on OK. 

 

 
 
 

 

• The Color Fill window also has a Palettes tab, offering 12 optional color palettes: 

 
 
 

3.14.3 Pattern Fill  

• From the Fill menu, select Pattern and then click on the color box to the right to open the following window 
where a pattern can be selected: 

New color based on 
current settings  

Note that a new Custom Color will only be 
saved and available in the current project. 

Click on Add to 
Custom Colors 
and New color 
appears here 

Drag this circle  
 
 

Colors within that 
palette are now 

available to use 

Select the 
Palettes tab 
 

Select a 
Palette from 

the menu 
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• Many of the functions in the Pattern Fill window are identical to those under the Shapes tab in the Library.  
Refer to Section 2.03.1 for directions on searching, adding new folders, adding new files, adding to 

Favorites, etc. 

• When adding your own patterns under My Patterns, select common raster file formats (e.g., BMP, PNG, 
JPG). Allow sufficient time for the pattern to load as raster files can be quite large. 

• The pattern settings can be used to modify how the pattern appears in the filled shape, for example: 

                            
 

• The other tab, Load image, can be used to load a raster file to use as a pattern, if you do not wish to save it 
under My Patterns. It has pattern settings, as well: 

 

 The selected shape now fills with the uploaded image: 

These will activate if My 
Patterns is selected 
below 

Pattern folders 
With the Patterns folder 
selected, these seven default 
patterns appear. 

Pattern settings 

Click to see a preview of 
the shape with the pattern 

Current selected pattern 

Increasing size from 1 in to 2 in Rotating 45o 

Click here to load 
a raster file 

Uploaded image 

Pattern settings 

Click to see a preview of 
the shape with the pattern 

Select the Load Image tab 
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• If you need to fill a shape with a raster image, such as a photo, using the Clip Path and Clip Mask functions 

are easier alternatives. Refer to Section 7.05. 
 
 

3.14.4 Gradient Fill  

• From the Fill menu, select Gradient and then click on the color box to the right to open the following 
window where a gradient can be designed: 

 

 

 

• Type: Choose Linear for a left-to-right gradient. Choose Radial for a center outwards gradient: 

  

 To change colors, click on one of the markers, then click on the color selector box and choose a color 

from the Color Picker window.  Repeat for the other marker. As with other color selections, you can 
choose a base color or create a custom color. Refer to Section 3.14.2 for details on using the Color 
Picker window. 

 After selecting new colors, the thumbnail image will update. Note that clicking on Reverse will switch the 
two chosen colors: 

  

Choose Linear 
or Radial 

Gradient based on 
current settings 

Color selector 

Click OK when done. 

Left side marker 

Reverse left and 
right-side colors 

Right side marker 

Save current 
settings as a Preset 

Location of 
selected marker 

Linear Radial 
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 More markers can be added by clicking on the Position Bar and then clicking on the Color selector. 
For example, white could have been added to the middle: 

 

 If you inadvertently add a marker or decide you don’t want one or more of the new ones, drag the 
marker downward and it will be removed.  

 Position:  The Position value is a location from 0 to 100 and applies to whichever marker is selected. 

Note the little black line under a selected marker .  

 Changing the Position moves the marker and resets where the gradient begins on that side. You can 
also manually slide the markers to change the Position, as well. Returning to the two-color example: 

                    

  

 

 The gradient can be rotated using the Gradient tool on the Tools Panel. After selecting the shape, click 

on the Gradient icon    and then drag the mouse from bottom to top or from top to bottom to rotate 
90°. Start dragging along the bottom or top edge of the shape and end at the other side: 

       

 If you want to save a particular gradient for future applications, click on Add Preset and a window will 
open where you can name this Preset: 

 

 To access your saved Gradient Presets, click on the Presets tab and the menu will appear: 

 

After applying Reverse After selecting new colors 

Left marker at 0;  
Right marker at 100 

Left marker at 35: 
More red along left side 

Right marker at 70 
More blue along right side 

Both markers at 50 
No gradient 

Name the Gradient Preset 

Click on OK 

Click on the Presets tab 

Saved Presets 

Click once to add a marker Then click here to select color 

Shape with a Fill 

color set to white 

Select shape 
and Gradient tool 

or 

Drag mouse from  
bottom to top 

Drag mouse from  

top to bottom 
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3.14.5 Opacity 

• Just below the Fill setting is Opacity: 

 

• Decreasing the Opacity setting will make a shape more transparent.  This can be used for changing the 
appearance for printing or for revealing shapes that are completely or just partially hidden by other shapes. 

 In the following example, the Opacity is decreased on the blue circle, allowing the blocked portion of 
the red square to be seen: 

             

                                  

 Lowering the Opacity can be applied to shapes filled with Patterns and Gradients, as well: 

                                        
 

 

 If you want to decrease the Opacity for all shapes, the Workspace Alpha setting on the Documents 

Panel can be reduced from 100% to the desired level: 

Opacity: 100 Opacity: 50 Opacity: 15 
 

Opacity: 100 Opacity: 100 Opacity: 70 Opacity: 70 
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3.15 Fill & Stroke: Stroke 
 

3.15.1 Stroke Settings 

• The Stroke settings are located below the Fill settings on the File & Stroke Panel.  Note the following: 

 

 

• Stroke: All shapes have a Stroke assignment using one of the following choices: 

 None: The shape will not have an outline. Note that if you also choose None for the Fill, then you will 
not be able to see the shape at all unless you hover the mouse over it: 

         
 

 Color: As with Fill Color, you have several options for selecting the color of the Stroke: 

o Click the menu icon and select Basic Colors to open a panel of 51 colors from which to choose 

o Click the same menu icon and select Custom Colors. If you have previously set up custom colors 
those colors will appear in a new panel. 

o Click the same menu icon and select Swap Fill Stroke.  The color assigned to the Stroke will be 
exchanged with the color assigned to the Fill. 

o With the Color option selected, click on the box to the right and the Color window will open. This is 

the same window that opened when Color was selected under Fill. As with other color selections, 
you can choose a base color or create a custom color. 

Choose type of Stroke 

Opacity: decrease for higher transparency 

Dashed or Solid 

Create a custom line style 

Thickness of Stroke  

End shape for 
unclosed shapes 

Shape around corners 

Increase for sharp corners 

Hamburger icon with additional options 

Adjust Opacity here 

Fill: None   Stroke: None 

Shape is selected 

Fill: None  Stroke: None 

Hovering mouse over it 

Fill: Color   Stroke: None 
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 Pen Color: Choose this if you are recoloring lines based on selecting actual pens or other tools to 
switch out during the cut.  

o When you choose Pen Color and then click on the box to the right, the Choose Pen Color window 

opens:  

 

o Select the desired color from the menu and click OK. You also have the option to create your own 

custom Pen Set by clicking on the small icon in the upper right corner . The following menu 
appears and you can then select Add Pen Set: 

 

o Next, name the pen set: 

 
 

o In the Pen Set menu, you can now select the new Pen Set Name: 

 

 

 

 

 

Choose a color 

from the menu. 

Create a custom Pen Set  

Click OK when done. 

Pen Set menu 

Enter a name  

Click on OK  

Select Add Pen Set  

Take note of these other 
available options  
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 Again, click on the small icon in the upper right corner  and you can begin adding pen colors with 
their respective color values or just scroll to create colors you like: 

     

 

 

 After clicking on OK, you will be prompted to name this color and then it will show up in the menu: 

    

 

 In the same menu where you can add new colors, are options to Remove Color or Rename Color. 

Before you can use these options, you will need to close and reopen SCAL. 

• Opacity: Decreasing the Opacity setting will make the Stroke color more transparent. It’s not particularly 
noticeable until you increase the Stroke Width, thus examples will be shown in the next bullet. 

Switch to the new Pen Set  

Click on OK  

Click on Add Color  

Click on OK  

Name the color  

The new color is now 

in the menu 
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• Width: Increasing the Width will make the Stroke thicker. The units are in pixels thus the same values give 
the same results whether your SCAL Units are set to inches, cm, or mm. 

                                   

 

 IMPORTANT: The Stroke Width does not affect how a shape or line is cut or drawn. It’s only used for 
display and printing purposes. 

• Join consists of three options which affect how sharp corners are handled:  

 Miter : Corners are sharp but will become beveled at low values of Miter 

 Round : Corners are rounded off. 

 Bevel : Corners are clipped at a 45o angle. 

• Just as with Opacity, there’s not a strong visual difference if the Stroke Width is small.  Thus, to illustrate 
Join, a Stroke Width of 20 will be used: 

             

      

 
 

• End Caps: Unclosed shapes, such as lines and arcs, can have the Stroke shape on the ends changed, 
similar to the Join setting. The choices are: 

 Butt : The end is squared off, aligned with the actual end of the path 

 Round : The end is rounded. 

 Square  : The end is squared off and extends beyond the actual end based on the Stroke Width. 

     

 

• To better illustrate the difference between Butt and Square, the original line is shown in a close up: 

 

Stroke Width: 1 
Opacity: 100% 

Stroke Width: 10 
Opacity: 100% 

Stroke Width: 20 
Opacity: 100% 

Stroke Width: 20 
Opacity: 50% 

Join: Miter 
Miter: 1.0 

Slightly beveled 

Join: Round 
 

Join: Bevel Join: Miter 
Miter: 3.5 

Sharp corners 

End Cap: Butt End Cap: Square 
 

End Cap: Round 
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3.15.2 Stroke Line Style 

• One additional Stroke setting deserves its own subsection because it also affects how a shape will be 
drawn or cut by your cutter. 

• The Line Style can be either solid or dashed.  If dashed is selected, then one of the  default patterns can be 
selected or you can specify the dash length and spacing desired by clicking on Edit:  

    

 The Line Style selected will be displayed on the screen and will be cut or drawn with that style by the 
cutter.  Again, the Stroke Width, however, is ignored by the cutter. 

 
 

3.15.3 Converting Strokes into Closed Shapes  

• In the event you decide the stroke should be its own shape, select the shape and go to Path>Stroke to 
Path. The stroke will be converted: 

 

    
 

• If you want to retain the original shape, make a backup copy of it before applying the Stroke to Path 

function to the original.  

• Note: before using Stroke to Path on a text shape, apply Text>Convert Text to Outlines.  
 

  
 

3.16 Dropper and Replace Color 

• The Dropper tool can be accessed by clicking this icon  on the Tools Panel. Note the tiny triangle in 

the icon, indicating there are other options available. The Replace Color tool  can be accessed by 
right clicking on this icon and then selecting Replace Color from the popup menu.  

 
 

 

End Cap: Butt – cap ends at the line end End Cap: Square – cap extends beyond end 

 

Select from menu or click on Edit 
to open Line Style window 

Enter a dash and gap 
pattern, as desired. 

 

Click on Add when done. 
 
 

Right click on the 
Eye Dropper icon You can now switch to 

Replace Color, if desired 
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3.16.1 Using the Dropper Tool 

• Shapes can also have the Fill, Stroke or both changed based on the settings for another shape. This is 

accomplished using the Dropper tool  on the Tools Panel. 

• To use this function: 

 Select the shape to be recolored. In this example, it will be a yellow triangle with no Stroke: 

 

 Click on the Dropper tool icon and choose a setting from the Tool Options: 

 

 Finally, click on the shape that has the color property you wish to use. In this case, it’s the red circle with 

the black Stroke. The selected triangle is recolored to match. 

    

 

 

• Note that other properties, such as Stroke Width or Opacity, will not be copied onto the selected shape. 
On the other hand, if the Fill is a pattern or gradient, it will be copied. You can also fill multiple shapes at 
once: 

    

 

• Note, however, that the three shapes were treated as one object when filling with the gradient. A different 
result is obtained if each shape had been filled separately:  

    
 
 

 
 

Select Fill, Stroke, or Fill and Stroke 

Select the shape to change 

After clicking on the circle, the triangle 
Fill color is now red and the Stroke 
color is now black 

Move the mouse over the shape 
that has the desired color(s) 

A selection of three shapes will be 
recolored with the fill gradient in the 

diamond on the right 

All three shapes are filled at once 

All three shapes recolored at once Shapes recolored individually 
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3.16.2 Using the Replace Color Tool 

• The Replace Color tool  can be used to replace the Fill color of the selected shape(s) or all shapes 
with the same color. To only replace the color of a selection, first select the shape(s) and then click on the 
Replace Color icon:  

 

 

 

                  

 

 
 

• To replace all of the shapes of a certain color, no preselection is needed: 

 
 
 

           
 

 
 

• Note that the other Fill options (None, Pattern, and Gradient) can also be used instead of Color. 
 
 

 

1. After selecting shapes, 

click Replace Color tool 

3. Click to change to 
color to be replaced 

Selected shapes with the Old color 
are changed to the new color 

4. Click to change 
to new color 

2. Click on a shape with 

the color to replace 

5. Enable 
Selection only 

6. Click 
Replace 

1. Click Replace Color tool 

2. Click to change to 
color to be replaced 

All of the Old color shapes are 
changed to the new color 

3. Click to change 
to new color 4. Uncheck 

5. Click 
Replace 
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3.17 Cutting, Copying, Pasting, Duplicating 

3.17.1 Cutting to the Clipboard      

• To cut shapes to the clipboard (copy to the clipboard and delete from the Cutting Mat), first select the 
shape or shapes and then use any of the following: 

 Click on the Cut icon located on the upper Toolbar   

 Right-click on the screen and select Cut 

 Press Ctrl+X 

 Go to Edit>Cut 
 
 

3.17.2 Copying to the Clipboard      

• To copy shapes to the clipboard, first select the shape or shapes and then use any of the following: 

 Click on the Copy icon located on the upper Toolbar  

 Right-click on the screen and select Copy 

 Press Ctrl+C 

 Go to Edit>Copy 

• To make multiple copies, refer to the Duplicate function described later in this section. 
 

 

3.17.3 Pasting from the Clipboard      

• There are three Paste functions in SCAL: 

 Paste: pastes the shape offset slightly (0.25”) from the original 

 Paste in Place: pastes the shape in exactly the same location as the original 

 Paste (Auto Fill): pastes enough copies to auto-fill the Cutting Mat 

•  To Paste shapes from the clipboard, use any of the following: 

 Click on the icon located on the upper Toolbar   

 Right-click on the screen and select Paste 

 Press Ctrl+V 

 Go to Edit>Paste 

• To Paste in Place shapes from the clipboard, use any of the following: 

 Right-click on the screen and select Paste in Place (without any shapes selected) 

 Press Ctrl+Shift+V 

 Go to Edit>Paste in Place 

• To Paste (Auto Fill): use either of the following: 

 Press Ctrl+Shift+Alt+V 

 Go to Edit>Paste (Auto Fill) 

 

Create New Layer 
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3.17.4 Duplicating – Duplicate      

• The Duplicate function allows you to make multiple copies of a shape aligned in rows and/or columns, with 
the spacing you desire. To access Duplicate, first select the shape(s) and then use either of the following: 

 Press Ctrl+D 

 Go to Object>Duplicate 

• To fill your grid with images, move the selected shape(s) to the top left corner of the gridded part of the 
Cutting Mat. With the shape(s) still selected, use Ctrl-D (or Object>Duplicate) to open the Duplicate 
window. As you begin clicking on Total Columns and Total Rows, the mat will fill with the shapes. Change 

the Spacing, as needed, to better fit the duplicates. Click on OK to accept: 
 

 
 

• To create a single row of repeats, set the Rows value to 1.  For a single column of repeats, set the 

Columns value to 1.  To overlap the repeats, enter a negative number under Spacing.  

• There is also a Duplicate Rotated function to arrange the duplicates in a circular formation.  Because this is 
more typically used for design purposes, it is covered in Section 7.06.  

 
 

3.17.5 Quick Duplicate      

• A quick way to make a single copy of a shape is to hold the Alt key while dragging the shape. The original 
will be left behind and new copy will be moved with the mouse. 

• You can also hold the Alt key and left-click on a shape and it will duplicate that shape leaving the copy on 
top of the original. 

 

 
 

3.18 Alignment 

• There are fourteen functions used to align shapes, seven of them with respect to the Cutting Mat (referred 

to as Page) and another seven with respect to one another (referred to as Selection). After selecting two or 
more shapes, these functions can be accessed using either of the following: 

 Go to Object>Alignment 

 Click on an alignment icon from the Position & Size window on the Properties Panel: 

 

 

 

 

 

 

 

Increase Rows and 
Columns to fill Cutting 
Mat and change Spacing, 
as desired or as needed. 

Option to group all 
of the shapes Click on OK to accept 
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• The following three shapes, in their current relative positions, will be used to illustrate what happens when 
each alignment function is applied. Note that a small custom mat was created to facilitate screenshots: 

 
 

• The Alignment icons on the Position & Size Panel indicate how the shapes will be aligned. Note in these 
examples, if To Page or To Selection was used: 

                             

 
 

                                        

  

 

• To center all three shapes, use either: 

 A combination of Align Horizontal Center and Align Vertical Center:   

Align Top 
To Selection 

 

Align Vertical Center 
To Page 

 

Align Bottom 
To Selection 

 

Align Left 
To Page  

 

Align Horizontal Center  
To Selection 

b 

Align Right 
To Page 

 

Alignment icons 

Click on Position & Size 

Choose between To 
Selection and To Page 
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 Go to Object>Alignment>Align Centers 
 

 
 
 

 

• More examples are presented in the Expanded Tutorial: https://tinyurl.com/3ebkma82 
 

 
 

3.19 Distribute    

• The Distribute function rearranges the spacing between shapes. Similar to the Alignment function, you 
can Distribute to Page (Cutting Mat) or you can Distribute to Selection (selected shapes). There’s also a 

third, called Distribute to Selection Below, which distributes based on whatever shape is positioned at the 
lowest level on the Layers Panel. 

• After selecting the shapes, these functions can be accessed by going to Object>Distribute. Because 
Distribute to Selection is the most common used, examples of it are shown using these as examples: 

                  

• Further, only the most commonly-used options will be shown. For a complete coverage of all examples, 
refer to Sections 3.19.1, 3.19.2 and 3.19.3 in the Expanded Tutorial: https://tinyurl.com/3ebkma82 

 Distribute Center Horizontally: spaces shapes so that the centers of each shape are the same 
distance apart: 

    

 Distribute Space Horizontally: spaces shapes so that the gaps between the shapes are the same. 

    

Align Centers 

 

Will be used for 

horizontal distribute 
examples 

 

Will be used for 
vertical distribute 

examples 

 

https://tinyurl.com/3ebkma82
https://tinyurl.com/3ebkma82
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 Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 

    

 Distribute Space Vertically: spaces shapes so that the gaps between the shapes are the same. 
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4.  SCAL: Working with Text 
 
 

 

4.01 Text Options  

• There are four modes for adding text to the Cutting Mat: 

 Type Tool: normal left to right typing of text 

 Vertical Type Tool: vertical aligned lettering 

 Type on Path Tool: text is aligned along the path of your choosing 

 Type on arch: text is arranged in a circular pattern 

• To select a mode, right click on the Type Tool icon  on the Tools Panel. The screenshot below 
indicates where to go for further instructions on using that text mode: 

 
 
 

4.02 Selecting a Font 
 

4.02.1 Choosing a Font from the Font Menu   

• There are three places to select an installed font: 

 Click the Text Settings icon  on the Properties Panel to open the Text Panel.  Select from the 
Font drop-down menu. 

 Go to Text>Font 

 Click on the Fonts tab in the Library (refer to Section 2.03.2). 

• If you are looking for a particular font in any of those three menus, type the first letter of the font name and 
you will be taken to the fonts that begin with that letter. 

 

 

4.02.2 Choosing a Font via Font Preview   

• To view the text, you’re using in different fonts, first type out the text using the instructions in Sections 4.03 
and 4.04. Then select the text and go to Text>Font Preview. There you can scroll through all of the fonts 
currently installed in SCAL to view others you might prefer: 

 

 

 

 

 

 

 

Right click on the 

Type Tool icon: 
Refer to Section 4.04.1 

Refer to Section 4.04.2 

Refer to Section 4.04.3 

Refer to Section 4.04.4 
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• You can expand this window and decrease the size of the fonts by scrolling the size bar to view mores 
samples.  Also, you can highlight those of interest and then click Display selection only to more easily 

decide which ones you might like to use: 

 Expand the window and highlight those you want to further compare: 

 

 

 After scrolling through fonts and highlighting only those of further interest, click on Display selected 
only: 

Text in current font: 
Click to change to a 

different font 

Click here to 
change to 
another font 

Option to view only those 

you have highlighted 
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 At this point, as you left click any sample, it will be removed from the display, allowing you to refine your 

selection: 

 

 

 Once you are down to a single sample, you can then click on Change Font: 

 

 

 The text will now be changed to the new font: 

 

 

4.02.3 Temporarily Installing a Font     

• If you want to load a new font that’s not already installed on your computer, there are three ways: 

 Go to Text>Load Font File 

 Click on the Load a Font File icon on the Text Panel 

After deselecting all but on 
sample, Change Font will no 
longer be grayed out 

Click on Change 
Font 
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 Open the Library, click on the Fonts tab, and then click on the Menu icon  

• Any font file with a format of .TTF, .OTF, or .OPF) can be opened and will be available until SCAL is closed.  

• When you open a font file for temporary use, that font will be uninstalled upon closing SCAL. If you have 
saved that file without first converting the text, the next time the file is reopened, you will receive the 

following message: 

 

 Two options are provided: 

o Ignore: The text with the missing font will be converted to an outline (no longer editable as a text 
object) 

o Replace: The text will be replaced with the font shown or another font you select from the drop-
down menu 

 If you have no plans to edit the text, then you can avoid the message by converting text before saving 

the file. To do this, select the text and apply one of the following: 

o Go to Text>Convert Text to Outlines 

o Go to Path>Object to Path 

o Right-click and select Path>Object to Path 
 

 
 

4.03 Adding Text Options  

• There are three ways to add text to the Cutting Mat: 

 Click on the Type Tool icon  on the Tools Panel, click anywhere on the Cutting Mat, and begin 
typing. This is the easiest method when adding ordinary text. 

 Copy and paste text from another application, such as from Word, Excel, or from an email, onto the 

Cutting Mat. Before pasting, click on the Type Tool icon  on the Tools Panel 

 Click on the Fonts tab in the Library and click on characters shown in the character map. This is the 

easiest method when using dingbat fonts: 
 

 
 

Select a font 

Click on 

individual 
characters to 
add them to the 
Cutting Mat 



 94 

 

 

4.04 Four Modes of Text 

4.04.1 Type Tool  

 

• Right click on the Type Tool icon  on the Tools Panel and select the top choice: Type Tool. 

• Click anywhere on the Cutting Mat and begin typing. Note that: 

 Pressing the Enter key will move the cursor to a new line and you can continue typing 

 Clicking elsewhere on the Cutting Mat will allow you to begin adding new text at that location 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel  
 
 

4.04.2 Vertical Type Tool 

 

• Right click on the Type Tool icon  on the Tools Panel and select the second choice: Vertical Type 
Tool. 

• Click anywhere on the Cutting Mat and begin typing. Note that: 

 Clicking elsewhere on the Cutting Mat will allow you to begin adding new text at that location 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel 
 

 

4.04.3 Type on Path Tool 

                     
 

• Determine which shape you want to use for the path. In the prior screen shot, ovals, spiral and a rectangle 

were used. But it could have been a square, triangle, or any other shape, even a curve path: 

 
• To use this function: 

 Add the shape to the Cutting Mat. IMPORTANT: If you want to retain the original shape so that it can 
be printed or cut, make a duplicate of the shape first and hide the copy.  

 Right click on the Type Tool icon  on the Tools Panel and select the third choice: Type on Path 
Tool. 
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 Click on or inside the shape and begin typing. In the Tools Options, a setting appears which allows you 
to move the start point for the text further along the path. Otherwise, it will start at the leftmost side: 

                                

                                         

 When done, either press the Esc key or click on the Select icon  on the Tools Panel. Note that if 
you no longer need the path for your project, go to Text>Convert Text to Outlines and the path will be 

deleted. 

 

• If you want the text on the inside of the shape: 

 First apply Path>Reverse Path to the shape. Then type the text: 

 

 Again, use Text>Convert Text to Outlines to delete the path: 

      

• In a similar manner, using Reverse Path can change how text is applied along a spiral: 

 

 After applying Text>Convert Text to Outlines: 
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• For placing text onto a circle, the Type on Path tool doesn’t always yield the best results. Thus, check out 
both the following method (Type on Arch Tool) as well as using Object on Path present in Section 4.13. 

 

 

4.04.4 Type on Arch Tool     

 

• With this function, text is typed as if it were following an imaginary circle. 

• Right click on the Type Tool icon  on the Tools Panel and select the last choice: Type on arch. 

• Click anywhere on the Cutting Mat and begin typing. In the Tools Options, three settings will appear 
allowing you to customize the results: 

 

 

 

• For example: 

 

      

 

 

    
 

           

• When done, either press the Esc key or click on the Select icon  on the Tools Panel. 
 
 

 

4.05 Text Settings     

• The Text Panel offers an array of settings related to the creation and editing of text. To open, click on the 

Text icon  on the Properties Panel: 
 

Size of the circle Position on the circle Option to have text placed 
Inside or Outside the circle 

Decreasing the Arch Radius from 1.0 to 2.0: 
 

Changing the Start Angle from 0 to 180: 
 

Changing Text from Outside to Inside: 
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• To apply a change to any of these settings: 

 Type some text using the instructions in Section 4.04. Then click on the Selection Tool icon  at the 
top of the Tools Panel.  

 With the text selected, you can now change any of these various settings and the changes will 

immediately be applied to that selected text. 

 If you only want to apply a change to a portion of the text, click on the Text Tool icon  on the Tools 
Panel and drag your mouse to highlight whatever part you want to change. 

• The following is a list of the settings and how to apply them:  

 View: Controls which fonts show in the menu under Font: 

o All: Displays all installed fonts plus any that have been temporarily installed during this session of 

SCAL 

o Favorites: Displays all fonts you have assigned as a Favorite 

o This Project: Displays all fonts currently used since starting this particular project during this 

session 

 Font:  Menu of installed fonts which can be used for new or existing text. Note that you can also add to 

your Favorites list by selecting a font and then clicking on the  icon to the right. 

 Bold and Italic  

o IMPORTANT: Some fonts will change significantly if the Bold option is selected. The same is true of 
the Italic option.  Make sure these icons are not indented/blue unless you are confident you want to 
use either or both of them. 

o With either option highlighted, the text may not immediately reflect that option. If not, highlight the 
text and then try applying again. 

o Instead of using Bold, you can use Effects>Shadow Layer (refer to Section 7.05) or Path>Offset 
Path (Section 6.05).  

o Instead of using Italic, you can use the Skew function (refer to Section 3.07). 

Click here to open 
Text Panel 
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 Reload   is only needed if you have separately installed new fonts on your computer since opening 
the current SCAL session. 

 Load a Font File  is used to open a .TTF, .OTF, or .OPF font that is not already installed on your 
computer. Refer to Section 4.02.3. 

 Alignment:  Standard text justify options: Left Align, Center Align, and Right Align 
and Justified.  

 Sizing: The setting determines the height of the letters in the selected text based on these options: 

o Standard:  A character’s height is based on how the font was designed 

 

o Fixed Height: All characters will be made the same height, based on the Size setting 

 

o Fixed Height Proportional: All characters will be made the same height, based on the Size setting 

and the width will be adjusted to maintain the original aspect ratio for that character 

 

o This example doesn’t illustrate a typical application for the Sizing setting. Refer to the following 
Expanded Tutorial for examples of its usefulness:  https://tinyurl.com/4wbku3vy 

 Size: Approximate height of lettering based on an ascender and descender.  For example, if text is set 
to 1.0 inches, then the height of the word “Baby” would be ~ 1.0.”  However, the “B” typed by itself might 

only be 0.7” in height because there is no descender, such as the letter “y”.  

 Width: Increasing the width will widen the letters leaving the height unchanged. Note that letter spacing 

will not be altered, thus the letters may end up overlapping unless Tracking is increased, as well. 

 Tracking: This is the spacing between letters. Increasing will spread letters apart while decreasing will 
force them closer together and can result in overlapping: 

     

 

 Leading: Changes the spacing between lines of text: 

            

 

 V Offset: Raises or lowers a line of text or, more commonly, can be used to raise and lower individually 
words or selected letters: 

 

Tracking: 100% Tracking: 120% Tracking: 80% 

Leading: 0 inches Leading: 0.3 inches 

https://tinyurl.com/4wbku3vy
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 Rotate: Rotates a line of text or can be applied to individual letters: 

 

 Skew: In the same menu with Rotate is the Skew option which can also be applied to a line of text or to 
individual letters. There are two settings: one for X axis skew and one for Y axis skew: 

o X Axis Skew set to 30: 

  

o Y Axis Skew set to 30: 

  
 
 

 

4.06 Other Text Editing     
 

4.06.1 Split Text 

• To split a selection of text into individual letters, individual words, or individual lines, go to Text>Split Text: 

 Split All – separates all of the text into its individual characters/glyphs 

 Split by Spaces – separates text by spaces, thus individual words will be separately grouped 

 Split by Lines – separate text by lines (if you used the Enter/Return key when you create the text 

• For example: 

     
 

 
 
 

 

4.06.2 Break Apart 

• To break a selection of text into individual paths, apply the Break Apart function using one of the following 
ways: 

 Right-click and select Break Apart from the popup menu 

 Go to Object>Break Apart 

 Apply Ctrl+B      

• The following screenshot shows Break Apart being applied to the same word “Bob” to separate the internal 
closed paths (also called child shapes) from the external paths (also called parent shapes): 

Split All – any individual 

letter can now be selected 
Split by Spaces – any 

individual word can now 
be selected 

Split by Lines - any 

individual line can now be 
selected 
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• More information on the Break Apart function is covered in Section 3.12.1. 
 
 

4.06.3 Node Editing Text 

• Before text will display nodes for node editing, two functions must be applied in this order: 

1. Text>Convert Text to Outline 

2. Object>Ungroup 

• At this point, the Shape Tool  can be selected and the nodes will appear on each letter individually:  

 
 
 
4.07 Welding Text 

• To prevent overlapping letters from cutting into one another, users will often want to remove the overlap by 
welding the letters. There are two ways to do this: 

 Enable Weld on the Style Panel – a temporary setting which will apply to the shapes for cutting but can 

be disabled at a later point in time: 

 

 Go to Path>Union (or right click and select Path>Union) – a permanent weld unless Undo is applied 

before the text is cut or the file is saved. 

• Before making any changes to your text, it is highly recommended that you either set the Fill color to None 
on the Fill & Stroke Panel or enable Show Outlines Only on the Document Panel. This will allow you to 

more clearly see the overlapping and later verify the results of the weld. 

• There are two ways to manipulate the spacing between the overlapping letters: 

 Use the Tracking Percentage on the Text Panel which can be applied to the entire text object or a 

highlight selection of text: 

Before applying Break Apart: 
clicking on any letter selects 
the entire word 

After applying Break Apart: child 

shapes fill with color, rather than 
being “holes” inside the letters 

The child shapes can now 
be individually selected  

Select text and enable Weld 
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o Decreasing the Tracking % will increase the overlap. 

 Apply Object>Ungroup to the text and manually move the letters by: 

o Using the arrows keys on your keyboard 

o Tapping the Nudge keys on the Position & Size Panel 

o Dragging letters using the middle arrow: 

 

 

 

• Once the desired overlap is achieved, select all of the letters and either enable Weld or apply Path>Union. 

  

 

• Note:  If you choose to enable Weld on the Style Panel, the lettering will continue to appear as overlapping. 
However, if you click on Preview, the lettering will then update indicating the path that will actually cut: 

 

• For additional examples of welding, refer to the following Expanded Tutorial: https://tinyurl.com/365che5n 
   

4.08 Stencil Bridge 

• When creating a stencil, you keep the “waste” or “negative” of a cut. When using regular fonts, such as 

Arial, some of the letters, such as a “B”, “a”, “d”, and “e”, will not work because they have interior paths 
called child shapes. Those child shapes are not connected to the waste portion of the material and will be 

Change Tracking %                                                     

Drag your mouse 
to highlight letters                                                     

2. Select letters to move                                            

1. Ungroup the text                                                     

3. Drag middle left handle                                      

Apply Path>Union 

Enable Show Cut Lines 

https://tinyurl.com/365che5n
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lost from the stencil as shown below. The red arrows indicate the child shapes inside parent shapes for the 

letters “e”, and “d”: 
 

          

• To avoid this, a procedure called stenciling can be used to connect the area outside of the letters to the child 
shapes, essentially eliminating them. There is a feature on the Tools Panel called the Stencil Bridge which 

can be used to connect the interior parts to the surrounding area.  

• Before using this function, select the text and go to Object>Ungroup.  Failure to do this can cause 

distortion of other letters as the stencil function is applied. Then click on the Stencil Bridge icon . 

• Zoom in close on the lettering so that you’ll be able to see exactly where you need to connect. Click on the 
Stencil Bridge icon and, in the Tools Options at the top, a setting for the width or thickness of the bridge 
can be set:  

  

• The Size you enter will normally relate to the height and style of the lettering you are stenciling.  In this 

example, the name “Teddy” was typed at a height of  ~1 inch.  The Stencil bridge size is set at 0.10, but it 
could be smaller or larger depending on your personal preference. Before applying, you can drag the mouse 
in an empty area of the screen to see the size that will be used and adjust accordingly: 

 

   
     

• Before applying, hide the outside rectangle, so that it’s not affected.  You can now drag the mouse across a 
letter to create a bridge. Hold down the Shift key, while dragging, and the bridge will be either perfectly 
vertical or perfectly horizontal:   

 

 

            

• Repeat the process with the other letters containing child shapes: 

 

• Note that just one part of the letter could have been bridged instead of both the top and the bottom: 

 

• Unhide the rectangle and the stencil is ready to cut: 

Enter the Size (thickness) to use 

After cutting and lifting the 
stencil from the mat, the interior 

parts of the “e” and the “d’s will 
be cut away. 

Stencil bridge size = 0.10 in Stencil bridge size = 0.05 in 

Size is a bit too large Size is better suited based on 
letter sizing 

Hold Shift and drag through 

the top part of the “e” 
The interior part of the 

“e” is now bridged 



 103 

    
 
 

 
 

4.09 Open Path Fonts (OPF) 

• Besides TTF and OTF, a third type of font, Open Path Font (.OPF) can also be opened in SCAL. This font 
consists of single lines/curves only. Here’s a comparison to help you understand the difference: 

     

 

• These fonts are useful when using a pen or engraving tool in your cutter or for designing single line 
rhinestone titles: 

 

• Currently, this font type only works in a few applications like SCAL and does not install into Windows or on a 
Mac O/S for use in programs such as Word.  If you want to permanently install an OPF font for use in SCAL, 
copy and paste the font into the following folder:  Documents\Craft Edge\My Fonts. 

• To try out using Open Path Fonts, there are some free ones to download here.  

• Because these are open path, they may not appear on the Cutting Mat when you first add them.  You will 
need to select a Stroke color on the Fill & Stroke Panel. Refer to Section 3.15. 

• You can purchase Open Path Fonts from www.onelinefonts.com to use in SCAL. Note that these also come 

with the TTF equivalents, which are not actual single lines and curves, but are still very thin. 
 

 
4.10 Knockout      

• The Knockout function involves overlaying one image on top of another and then merging the two so that 
the overlap between the two images is, essentially, cut out and replaced with that part of the top image. This 
is a popular design technique for HTV (heat transfer vinyl) applications so a typical high school design is 

used as an example: 

   

• To open the Knockout function window, select two or more shapes and go to Effects>Knockout:  

 

 

 

Completed stencil 

OPF version of the same font TTF version 

https://drive.google.com/file/d/1zLC0E-vVQw8UKvSGt8Wv-efDnSXG78_r/view
http://www.onelinefonts.com/
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• The Gap will create an offset between the top image and the bottom image. This is not only pleasing to the 
eye but also makes alignment of two layers of HTV easier to manage. Here’s an example showing how the 

gap affects the overall appearance: 

                                        
 

• IMPORTANT! When you click on Preview, it will take a few seconds or longer for the image to update. Be 
patient. Also, in cases where you have multiple images on top, such as the hearts in the prior screenshot, it 

is recommended that those shapes be joined first using Object>Merge. 

• When preparing text, you want as little “white space” as possible. Thus, here are some guidelines: 

 Select a thick dark font. In the examples in this section, Impact was used. 

 After creating the text, move rows of letters together until they almost touch. 

 Reduce spacing between words, but make sure the text is still readable. 

 The text does not need to be all one shape.  Thus, you can recolor parts of it if you wish. 

   

• When aligning the top image over the lettering, note that anything extending outside of the image or over 
white areas will be deleted. So, size the image accordingly: 

         

 

        

 

Click here to preview the 
results of the Knockout 

Enter a Gap size, if desired 

Click on OK when done 

Knockout with 0 Gap Knockout with 0.05” Gap 

Top image extends beyond the 

edges of the lettering 

Much of the image is lost 

Image is sized smaller so that most 
of the helmet is over the lettering 

Better result 
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• Note that the Knockout function isn’t just for text. It can be used on any vector shapes. Because it is so 
popular with lettering, its presentation in this chapter seemed appropriate. 

 

 
 

4.11 Title Crawl   

• Title Crawl distorts text (or any shape) so that it appears to be stretching towards you or away from you: 

                          

• To apply Title Crawl, select the text and go to Effects>Title Crawl. The following window opens: 

 

 

 

 Angle: As the Angle setting is increased, the top of the title will rotate towards you. Decreasing the 
Angle setting will rotate away: 

                         

 

 Height: This setting works in an opposite manner to how one would expect. Increasing Height will 
make the text less rotated whereas decreasing it will make the text more rotated: 

 

                   
 
 

• Multiple lines of text can have Title Crawl applied to create the famous Star Wars “in a galaxy far far away” 
effect: 

 
 

 

Angle: -45 
Height: 3.0 

 

Angle: -25 
Height: 3.0 

Angle: 25 
Height: 3.0 

Angle: -45 
Height: 3.0 

 

Angle: -45 
Height: 5.0 

Angle: -45 
Height: 1.0 

Check this box to have 
the preview update with 

changes 
 

Preview 

Adjust these according 
to the information that 
follows 

Click here to manually 
update the preview 

 

Click on OK 
when done 
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4.12 Monogram 

   

• The Monogram effect allows you to design a monogram of up to 3 letters using any font you have installed. 
Other features include: 

 The option to create an unframed monogram or choose from over two dozen frames and modify their 
size, thickness, and color 

 Choose from various letter arrangements, based on single, double or triple letter monograms 

 Customize the text size, letter size, font choice, color, and tracking 

• To open the Monogram window, go to Effects>Monogram (note that prior creation of text does not apply). 
There are two tabs: Frame and Text. Either can be selected first. On the Frame tab, select the desired 
frame and customize: 

          
 
 

• The Frame menu contains 3 categories with a total of 36 different designs, as well as the option to forgo 
having a frame at all. 

• Select any design, choose a new color, thickness, size etc. Certain frames will look better with certain 
layouts of the initials so don’t hesitate to move back and forth between the Frame tab and the Text tab while 

customizing your monogram.  

• Selecting the Text tab provides these settings, which is where you may wish to begin your monogram 
design: 

 

 

 

 

 

 

Select Frame type 

Change size of the 

samples in the 

Frame menu 

Update the Preview to 

reflect changes in settings 

Preview based on 
current settings 

Design a 
frame  

Design the initials  

Frame 

properties 

Frame 
menu 
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 Choosing the number and layout of the initials and font are a good place to begin your monogram 
design. As with the Frame tab, various settings will allow you to resize and space your monogram 
relative to the frame.  

 When you are happy with the design, click OK and your final design will be added to the page area. 
Note that with some fonts and designs you may need to tweak the design for visual centering.  Apply 
Object>Ungroup to separate elements as needed.  

 
 

 

4.13 Using Object on Path with Text 

• Several methods were shown in Section 4.04 for placing text around a circle and other paths. An alternate 
and perhaps better method is using Effects>Object on Path instead. This function, which was added in a 
later version of SCAL provides more settings.  

• First step is to create the path and type the text to be used. Then make sure the path is below the text on 
the Layers Panel: 

    
 

• Select both layers and go to Effects>Object on Path. Immediately enable Auto Preview to verify the text 
will be moved onto the path: 

Scale the Text 
size relative to 

frame  

Select a font 

Update the Preview to 

reflect changes in settings 

Preview 
based on 
current 
settings 

Select Text tab 

Monogram 
options 

Enter initials 
to be used 

Menu sizing 

Text spacing 

and size 

Text layer should be 
above the path shape 
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• The following settings can be used to move the text to the desired location and arranged where you want 
with respect to the circle:  

 

           

• To add text going the other direction, again make sure the text layer is above the path layer and mark the 
Reverse path order option: 

 

   
 

Select Auto Preview 

The text should now be located 
somewhere on the path 

Move starting location 

Choose 
an 

alignment Tweak 
the 

alignment 

Select 

Reverse 
path 

order 
Text is now aligned the 

other way along the path 
Again, enable Auto Preview 
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• Adjust the other settings as needed to achieve the desired results.  

          

• For more information on using Object on Path, refer to Section 7.18. 
 
 

 

4.14 Other Text Effects 
 
SCAL offers many other design functions to customize text for your projects. Refer to Chapter 7 for tutorials on 

these functions: 
 

3D Extrude Drop Shadow

3D Rotate Lattice

Barrel Distortion Rays

Bridge Warp Rhinestones

Bulge Rhinestone Scatter

Canned
Shadow Layer 

(Contour Cut)

Cast Shadow Wave

Data Source 

Copies

Wrapper (for 

tumblers or 

cupcakes)
  

Move starting location 

Choose 
an 

alignment 

Tweak 
the 

alignment 
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5.  SCAL: Tracing and Drawing 
 
 

 
5.01 Raster versus Vector 

• All graphics are either raster or vector and there is no third type. While you can often tell by the file format, 
even that isn’t always a good way to know for certain. For example, a PDF file can be made from either 

raster images or vector images and some PDF’s will contain both types. 

• You may not be able to tell, at first glance, whether an image is a raster or a vector. For example, this 
screen shot shows the same image in both formats: 

 

• Most everyone today has a digital camera and, at the very least, has heard the term “mega-pixel.”  A pixel is 
a square that is black, white, or colored. Photographs are made up of millions of these pixels to create the 
image you see. If you zoom in close enough on any raster image, you can see these tiny pixels. But when 

you zoom in close on the same area in the vector version, you will instead see lines and curves, not 
squares/pixels: 

  
 
 

• A vector image isn’t made up of pixels. Instead, a vector is like a connect-the-dot puzzle in which little dots 
(called nodes or points) are connected to each another with paths (either straight lines or curves). Digital die 
cutters need those paths so that they can communicate to the cutter where the blade should travel in order 

to cut what you want… kind of like a road map.   In SCAL, the nodes look like this: 

 

• As mentioned earlier, you can often tell whether a file is a raster or a vector based on the file format. Here 
are some guidelines: 

Raster:  BMP, JPG, GIF, PNG     Vector:  AI, EPS, DXF, SVG      Either:  PDF, sometimes EPS & WMF 

• To convert a raster into a vector, SCAL offers both an automatic and a manual trace function. Because the 
automatic Trace feature in SCAL is so fast and powerful, it is always worth trying it first.  The only situation 

in which it may not be able to provide the results you need are (1) the image is very tiny or has a very poor 
resolution or (2) the image has poor contrast between one part and the next. For example, imagine a brown 

dog lying on brown carpet.  How would the software know what part is the dog and what part is the carpet?  
Thus, you may need to manually trace some images, so both functions are covered, in detail,  in this 
chapter. 

 
 

Vector Raster 

Vector Raster 
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5.02 Finding Easy Images to Trace 

• What qualifies as an easy image? The obvious answer is “an image which gives you the results you want!”  
But those who are new to the vectorizing process do not always realize which images are going to be easy 

and which ones are not. Note that you shouldn’t be discouraged from trying to trace anything.  But when you 
are learning the process, working with easier images will make the learning stage go smoother. So here are 

a few guidelines in selecting images: 

 Black and white images are easier to vectorize than colored images 

 Colored images with flat colors are easier to trace than those with variegated colors 

 Large, high-resolution images are easier to trace than tiny, low-resolution images 

 Images with tiny details will be more difficult to trace than simpler images with fewer details 

 Any images with lettering, especially a block shaped font, will not trace well because the eye is 
unforgiving when it comes to text. The slightest inconsistencies will stand out like a sore thumb. It’s 

usually advisable to recreate any text parts of an image using the same or a similar font. 

 Photographs are usually the most difficult to trace, especially when some of the colors blend (such as 
the brown dog on the brown carpet, mentioned earlier).  

• For your own personal use, there are many images that can be found on the Internet. Use Google Images to 
search and find images based on keywords. Google Images also has categories and filters to refine the 
search. Click on Tools to open these available filters). For example, after searching on the word cat, one 

can limit the images to Large and Clipart: 

                                 

 

 

• Adding the word “Silhouette” in a search, will also produce images that are typically very easy to auto-trace: 
 

3. Select other filtering options, such as Large and Clipart 

1. Click on Tools to 

open submenu below 

2. Select a 
category 

4. Scroll through the many images appearing in the search 

https://images.google.com/
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• When you find an image you want to trace, click on it first to bring up a larger version. Then right-click and 

select Save image as from the popup menu. Note: If you use a browser other than Chrome, the popup 
menu may have slightly different wording for saving a file. 

• IMPORTANT! Before tracing any Internet images, be sure to check the Terms of Use at the site hosting the 

image. 
 
 

5.03 Trace Function 
 

5.03.1 Trace Settings 

• There are a number of ways of “importing” a raster image into SCAL. Please refer to Section 2.06.2. 

• To begin the tracing process, open the Trace Image window using one of the following ways: 

 Click on the Trace icon on the Toolbar  

 Go to File>Trace Image 

 Press Ctrl+Shift+T 

• There are five sections to the Trace Image window:  Input, Image Settings, Output Settings, Output, and 
then the bottom bar.  Note the location of each section and its main purpose.  More details about each 
section follows: 

 

 

Easily traced images 
appear 

Input: import the 
raster and see 

details 

Output: control 
how the image 
appears in this 
window and 

preview the trace 
lines 

Image Settings: 
select the type of 
trace and how 

much to include 

Output Settings: 

control the type 
of trace lines 

Additional “bottom of the screen” settings 

Images used in this tutorial can be downloaded here. 

https://drive.google.com/drive/folders/1XZhd7m6E5DZ7ON95AH4T48h5eB2QnFR8
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• Input 

 

 Click on Choose an image and browse to locate the raster file (BMP, GIF, JPG, or PNG). Upon 

opening, a thumbnail appears, along with the name of the file and the size in pixels.  

 Alternatively, before opening the Trace Image window, you can import the raster file using File>Place 
Image.  Then, with the image selected, open the Trace Image window and this image will be loaded 

and ready for changes to trace settings. 

• Image Settings 
 

 
 

 

 The Mode you choose is determined by the desired outcome / project application, as follows: 

o Monochrome: choose this mode when you only need a black and white trace of the image.  

                                 

o Color Layers: choose this mode for multi-color images where you need separate colors, such as 
for a paper piecing or layered vinyl project and you want under-layers to use for alignment. Two 

examples follow which illustrate what is produced when Color Layers is chosen.  

      

              

 

Thumbnail of imported file 
File name and size in pixels 

Click here to import a new raster file 

Choose from three modes: 
Monochrome, Color 
Layers, or Single Color   

Mark this box if imported file is a 

PNG with a transparent background 

Increase Contrast, if needed to 
control what is included in the trace 

Ignore tiny specks in the imported 
image 
 

 

Option to add a High Pass Filter setting 

Increase when a more 
precise tracing is needed 

Original image   Tracing ungrouped and separated   Tracing of image 

Original image   Tracing ungrouped and separated   Tracing of image 
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o Single Color: choose this mode when you want to single out a certain color to be traced or when 
the multi-color image needs to have colors traced exactly as displayed. This would be a typical 
choice for an HTV application where you do not want layers of material to overlap.   The same 

examples are used again to demonstrate the difference.  

             

 

          

                        

 

       

 

 Check the Use Alpha Channel box if the imported file is a PNG file with a transparent background. The 

transparent background is easily identified by the trace program requiring very little adjustment to other 
settings.  

 Contrast controls the level of color differentiation included in the trace: lower will include less, higher will 

include more.  

 Resample: choose x 2.0, x 3.0, or x 4.0 to increase the pixels in the image which typically provides a 
more precise tracing of the image. More nodes result but increasing the setting can be especially 

important in some PNC (print and cut) applications where the cut line needs to precisely follow the 
printed image.  

 Despeckle: mark this option to eliminate the tracing of tiny shapes that are not needed for cutting.  

 High Pass Filter: used to improve the tracing of photographs and other challenging images by 
sharpening the image in order to better detect edges  

 

Original image   
Tracing of image if 

only blue is selected 

Original image   Colors separated Tracing of image if each 
color is selected 

Original image   Tracing of image if 
only pink is selected 

Original image   Colors separated Tracing of image if each 

color is selected 
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• Output Settings 

 
 

 Smooth:  Adjust according to type of image. For example, decrease (make sharper) if tracing a shape 

with sharp corners like an envelope template. Increase (make smoother) if tracing a shape with soft 
curves, like a teddy bear.   

 Detail:  If tiny undesired shapes appear, decrease to filter those shapes out.  

 Single Line Threshold:  When tracing coloring book images (image with black outlines), use to convert 
those double lines to single lines.  

 Break Apart Outlines:  Checking the Break Apart Outlines box will save a step if different parts of the 

tracing need to be edited separately or placed on separate layers. 

 Blackout: Check this box so that internal shapes (child shapes) are not included in the tracing.  

 Add Image Layer: Check this box if a copy of the imported image will be needed, such as for a print 
and cut application. The result will be two layers grouped: one will be labeled “Print” and the other layer 

will be labeled “Cut.”  

 Offset: Option to convert the cut line to an outer contour (or mark Inset for inner cut line), then adjust 

Size and Miter, as required.  

• Output 

 

 
 

 Most of the settings in the Output section do not affect the final result, with the exception of the Crop 
and Mask functions in the Edit Mode menu. The other settings only affect the Preview so adjust as 

desired. 

 Edit Mode: Crop When you select the Crop option, a rectangle will appear that can be resized to fit 

around the desired part of the image. This is useful when there are multiple images in a raster file and 
you only want to trace some of them. For example: 

 

Use to remove child shapes   

Sharp or smooth curves   
Use to filter out small specks   

Prevent double line tracing   

Apply Break Apart when 

multiple paths are traced Include the original image 

Convert trace to an Offset…  
… or Inset cut line 

Number of Nodes in current trace 

Check to Show Nodes 
in Preview Scroll to darken or lighten imported 

image in the Preview 

Preview of tracing   

Reset Mask if a mask has been 
selected under Edit Mode  

Zoom tools   

Click here after changing 
settings to see new Preview   

Options for Crop 
and Mask   

The red outline indicates the 

trace line as a result of current 
settings 
 



 116 

 

   

 Edit Mode: Draw Mask This option allows you to add or subtract parts of the image you want to include 
or exclude from the trace.   

 

• Bottom of the Screen Settings 

 

 Restore Settings: Click this button to change settings to the values that were in place when you 
entered the Trace Image window. To restore to original default SCAL settings, close and reopen SCAL.  

 Save as SVG: Click this button to export the current tracing as an SVG file. 

 Prompt to Continue Tracing: Mark this option if you want to remain in the Trace Image window after 
clicking on OK so that other trace settings can be used/tested with the same image or another image 

imported.  
 

• Tips on Tracing 

 PNG files with a transparent background (aka alpha channel) do not require tracing if you use drag and 
drop, File>Import, or the Import icon on the Tool Bar to bring the image into SCAL6. 

o If you do want to retrace the PNG file, open the grouped folder on the Layer Panel and highlight the 

layer called Print. Then go to the Trace Image window. 

 

 Take advantage of the Show Source Image slider which displays the trace line only when slid to the 
far-left side and the original image when slid to the far-right side: 

              
 

       

 

Drag the black squares on this box 
until only the image(s) you wish to 
trace are inside the box 

Select Crop 

Select only the 

Print layer 

Show Image – middle 

Blend of trace lines and original 

Show Image – left side 

Trace lines only 

Show Image – right 

Original image 
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 Pay attention to the node count. If there are over a thousand nodes, your design will take much longer 
to cut and possibly result in tearing in tight corners due to clusters of nodes. You can also zoom in on 
the trace line to see if it’s smooth or jagged. 

 Using File>Place Image to import the raster file is preferable because sometimes the image is way 
larger than what you intend to ever use. In that case, reducing it down to your project size before tracing 
often results in a smoother cut line with fewer nodes. 

 You can use more than one trace mode if needed and then separately edit the results. For example, 
using Single Color to isolate one particular color’s trace line can then be combined with Monochrome 
tracing of the overall image.  

 Detailed tutorials illustrating the use of the various options and settings are presented as Sections 
5.03.2 – 5.03.12 in the following Expanded Tutorial: https://tinyurl.com/3m2v9ae6 

 

 
 

5.04 Draw Functions 

 

5.04.1 The Draw Tool       

• The Draw Tool is accessed by clicking on the 5th icon  on the Tools Panel.  This tool is used to draw 
straight lines and Bézier curves. It can be a bit tricky to master but just like with many good things- practice 

makes perfect! 

 
 

Drawing Straight Lines 

• To draw a single straight line, use your mouse to click once where you want to start the line and click again 
where you want to end the line.  Then immediately press Esc or the Enter key:  

                               

 

• If you wish to continue drawing a connecting straight-line path, keep left-clicking each time you need to 
change directions.  Each click produces a node: 

     

 

   

 

• If you want to draw perfectly vertical lines, perfectly horizontal lines, or lines at a 45o angle, hold the Shift 
key while clicking: 

Left click once 
to begin. 

Move cursor to where you want 
to finish the line. 

To stop drawing, press Esc or the Enter key 

Left click to start and left 
click at a 2nd location 

Move to a 3rd location and 
left click again. 

Move to a 4th location and left click again. 

Move to a 5th location and left click again. Continue clicking until you are ready to end. 
Click Esc or the press the Enter key. 

https://tinyurl.com/3m2v9ae6
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• If are drawing a closed path then, just as the mouse cursor approaches the starting node, a small diamond 
will appear next to the cursor and you can click one last time to end the process. The shape will 

automatically join the first and last nodes and fill with color, provided a Fill color is assigned: 

           

 

 
 
Drawing Bézier Curves 

• Drawing curves is a bit more difficult. The key is to take it one step at a time, practice the technique a lot, 
and remember that you can later correct your curves using the Shape Tool (refer to Section 6.11).  

• To draw a curve, use your mouse to left-click once where you want to begin the curve.  Then, instead of left-

clicking, hold the left mouse button down and begin dragging the mouse. Continue holding the left button 
and notice a second line appears with two circles at either end. These are called Bézier control points: 

  

• As you drag the mouse, you’ll see that you have full control over how long this line will be, as well as where 
the control points are positioned. Remember to just keep pressing the left mouse button. Experiment with 
longer and shorter control lines, as well as rotating the line to bend the curve in a range of different ways: 

      
 

• When you are satisfied with the curve, you have two choices at this point: 

 Release the left mouse button, move the mouse to a new spot, left-click, and you’ll begin creating a new 

curve connected to the prior curve: 

Bézier Control Points 

Left click to start 
and then left click 
at a 2nd location 

Left click and the 
shape will close and fill 
with color 

As you approach the 
start, watch for the 
cursor change. 

Move to a 3rd location 
and left click again 
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 Release the left mouse button and press the Esc key or press the Enter key to stop the drawing 

process: 

 

 

Adding and Deleting Nodes 

• As of SCAL 6.066 update, adding new nodes along a path or deleting existing nodes is performed using the 
Shape Tool. Please refer to Section 6.11.1.  

• To learn how to use the Draw Tool for manual tracing, refer to the following Expanded Tutorial: 
https://tinyurl.com/yb8vu5mu 

 

 

5.04.2 Freehand Drawing      

• The Freehand tool is accessed by clicking on the 6th icon  on the Tools Panel.  This tool is used to 
freely draw thin lines with your mouse or, better yet, a graphics tablet.  

• In the Tool Options, there is a setting called Freehand smoothing. Increase that setting if you want the 
software to reduce “shakiness” as much as possible: 

 

 

• The two extremes for the Freehand smoothing setting clearly demonstrate the difference: 

    

 

• When drawing closed shapes, the shape will remain an open path regardless of how precise you attempt to 
be in returning to the start. To close the shape, select it and go to Path>Close Path: 

          
                   

 
 

5.04.3 Brush Drawing      

• The Brush tool is accessed by clicking on the 7th icon  on the Tools Panel. It is used to freehand draw 
thick lines. As with the Freehand tool, using a stylus with a graphics tablet will provide the most control.  

• In the Tool Options is a Size setting for the thickness of the Brush tool: 

smoothing: 0 smoothing: 100 

Freehand tree After applying Path>Close Path 
and selecting a Fill color 

https://tinyurl.com/yb8vu5mu
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• Select the Size you desire and freehand draw: 

      

• One fun application is to use the Brush tool to easily add circles to a design. Select the Size and then just 
left-click without dragging the mouse. For example, the tree drawn with the Freehand tool in the prior 

section is now decorated: 

 

• Note that if a path drawn with the Brush tool crosses itself, the overlap will be removed: 

 

 

 

 
 

 

  

Overlaps automatically removed 
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6.  SCAL: Editing  
 

 

 
This chapter covers functions that are used to modify shapes in SCAL as well as prepare shapes for cutting. For 

functions used in designing, refer to Chapter 7. 
 

 

6.01 Simplify           

• The purpose of the Simplify function is to reduce the number of nodes. This can be important when cutting 
small vector shapes in which clustering of nodes in tight locations can sometimes lead to poor cutting. 

• There are two ways to open the Simplify window after selecting a shape: 

 Right-click and select Path>Simplify 

 Go to Path>Simplify 

 

• The Simplify window shows the nodes of the selected image in two side-by-side windows: an Input and an 
Output, along with the number of Nodes in each one. That count is based on the current Threshold 
setting: 

 

 
 

Threshold level  

Number of Nodes with 
current Threshold 
applied 
 

Image before 
Threshold is applied 

 Click OK when done 
 

Image based on 
current Threshold 
applied 
 

Option to Show Nodes 

in images below or not  

Number of Nodes in 
image before 
Threshold is applied 
 

Click Preview to update 
after making changes 
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• To see the effect of Threshold, uncheck the Show Nodes box. Make sure the shapes haven’t become 
distorted as a result of applying the current Threshold setting: 

 

• Try increasing the Threshold setting to reduce more nodes. In general, you should be able to use a high 
Threshold without compromising the image: 

 

 
 
 

 
 

6.02 Split Path      

• The Split Path function allows you to break away paths. There are two ways to use it: 

 Select the shape (while in regular Select mode) and apply Path>Split Path (or right click and select 

Path>Split Path). ALL of the paths will be broken apart: 

       
  

 

Compare this image to 
the one on the left 
 

Uncheck this box  

Compare this image to 
the one on the left 
 

Increase the Threshold 
to a much higher setting 

Click on Preview to 
update the window 

Select shape Shape is broken into 
individual paths 

Apply Path>Split Path 
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 Select the Shape Tool  icon on the Tools Panel and drag your mouse to highlight any two adjacent 
and connect nodes. Apply Path>Split Path. Return to Select mode. The path connecting those two 

nodes will be separated from the rest of the shape’s paths: 

     

 
 
 

• For a practical application, consider the following door shape. The goal is to change the left side of the door 
from a solid cut line to a dashed cutline: 

       

 Select the shape and click on the Shape Tool icon  on the Tools Panel. The nodes will appear on 
the shape: 

 

 Drag your mouse to marquee-select the two nodes on the left side of the window: 

    

 Break that path by going to Path>Split Path.  Then click on the Select icon  . Now you can 
separately select that left side line and change to a dashed cut on the Fill& Stroke Panel: 

The left side of this paneled door will be 
separated and made dashed so that the 
door can be folded to open instead of 

being cut out 

Select these two nodes 

In Shape Tool mode, drag 
your mouse to select two 

adjacent nodes 

The path with those two nodes 
is now its own separate shape 

Apply Path>Split Path and 
return to Select mode 
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 The left side of the window will now cut dashed.  Alternatively, the left side could have been left solid 
and scored with an embosser in the cutter or the left side could have been deleted and the fold made by 
hand: 

                    
 

 
 
 

 

6.03 Close Path      
 

• The Close Path function can be applied to any open shape, other than a straight line, to join the start and 

ending nodes with a straight line: 

    
   

• To apply Close Path, select an open shape and use either of the following: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path  

• The path will then fill with whatever Fill property is currently assigned to that shape. 

 
 
 

6.04 Join Paths       

• Join Paths will connect two nodes from two different open paths if those nodes are in very close proximity 

to one another.  

• To access Join Paths, select the two open shapes and go to Path>Join Paths: 
 

                             

 
 
 

Select the 
split path 

Select a 
dashed cut 

Left side will cut dashed Left side will be scored separately Left side won’t cut at all 

Two individual lines Move one line to just 
touch the other 

Apply Path>Join Paths 
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• If you are joining several lines at once, such as these four lines to create a box, then all four lines can be 
selected at one time and be joined. However, for the new shape to be an actual closed shape, you must 
then apply Path>Close Path: 

 

       
 

 
 

 

6.05 Offset Path      

• Offset Path creates an outline or inline of a shape and will delete the original upon clicking on OK. Note that 
if you want the original, either make a backup copy or use the Shadow Layer function presented in Section 
7.23. 

• To access Offset Path, select the shape and go to Path>Offset Path: 

 

 

• As you increase the Offset, you will begin to see the outline form on your selected shape: 

 

• After clicking on OK, the Offset will fill with the same color and the original will be deleted: 

   

• Type controls the style or shape of the offset at the corners. There are three choices: 

                                   

Select from Regular, 

Rounded, and Bevel 
Enter size/thickness 
for the outline or inline 
 

Check here for inline 
versus outline 

Controls shape of 
offset if Regular Type 

is selected 

 Click OK when done 
 

Image updates to 

show Offset 

Increase Offset 

Four individual lines Select all 4 and apply 
Path>Join Paths 

Apply Path>Close Path 
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• Note that the first choice, Regular, also has a Miter setting which should work in the same way as Miter 
affects the Stroke (refer to Section 3.15). However, at this time, it appears that the Miter setting is not 
working. 

• Checking the Inset Offset box creates an inline instead of an outline: 

   
 

 
 

• A practical example of using Offset Path is when you have a font that is too thin to cut at the size you need. 
Applying a very small Offset can make the difference in whether or not text can be cut at certain small 
sizes. In the case below, the 1” lettering was offset by only 0.005”: 

 
 

• A second practical example showing the use of Inset Offset, is the following print and cut application. A 
PNG with a transparent background was traced using the Trace function. However, based on the location of 
the cut line, relative to the printed image, there will be small amount of white surrounding the image: 

Regular Rounded Bevel 

Check this box 

Inline version 

Inline appears as 
a black line 

Original 

Offset of 0.005” 
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 Select the Cut layer only on the Layers Panel: 

 

 Open the Path Offset window.  Set the Offset to a small size, such as 0.03”.  Be sure to mark the box 
for Inset Offset.  The result is a cut line which will eliminate that white border around the image:  

           

 

 

 

6.06 Eraser      

• The Eraser is the 8th icon  on the Tools Panel.  Use this tool to erase parts of a shape by dragging 
your mouse across the shape: 

    

Zooming in on the image shows 
a white border around the image 

Select the Cut layer only 

Zooming in on the image shows 

the cut line is now inside the 
boundaries of the printed image 
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• The Tool Options for the Eraser include the following: 

 

 Eraser Shape: Choose either Circle or Square: 
 

 

 Size: select a thickness for the erasure. Scroll up and down or enter a specific size. 

 Keep closed paths: Mark this option if you split a shape and you want the two resulting shapes to be 

closed. Otherwise, you end up with two open shapes: 

     
   

 
 
 

 Inverse: when this option is marked, the Eraser will “add to” shapes. This can be used to fill in holes 
connect broken paths, serve as a brush tool, etc.: 

      
 
 

o Note: If you use Inverse Erase to connect two or more separate shapes, those shapes should first 
have Object>Merge applied. Otherwise, the connection will not become part of the new shapes:   

 

       

 

 

 
 

Keep closed paths 
checked 

Keep closed 
paths unchecked 

Keep closed 
paths unchecked 

Keep closed paths 
checked 

Initial trace left this part of 
the leaf incomplete 

Inverse erase is used to 
complete the path to better 
match the other leaf 

Inverse Erase will be used 
to add sand between these 
two shapes 

The sand is welded to 
the pail but not to the 
umbrella 
 

Object>Merge is first applied to 
the umbrella and pail. Then 
Inverse Erase is used to 
connect. 
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6.07 Knife and Crop 

• The Knife tool can be accessed by clicking this icon  on the Tools Panel. Note the tiny triangle in the 

icon, indicating there are other options available. The Crop tool  can be accessed by right clicking on 
this icon and then selecting Crop from the popup menu.  

 
 

6.07.1 Using Knife      

• The Knife tool always makes a straight-line cut. Starting outside the shape, click and hold the left mouse 

button and drag across the shape at the desired location for the cut.  When you release the mouse button 
the cut will be applied and one shape can be moved away from the other: 

                                               

 

• There are four ways to control the angle of the cut: 

 Click and hold the left mouse button – you can freely drag the red cut line to cut at any angle (as shown 

in the screenshot) 

 Hold the Shift key and click and hold the left mouse button and drag left or right: the red cut line will be 
perfectly horizontal 

 Hold the Shift key and click and hold the left mouse button and drag up or down: the red cut line will be 
perfectly vertical 

 Hold the Shift key and click and hold the left mouse button and drag diagonally: the red cut line will be 

at exactly 45o  

• If you wish to close the cut shapes, select them and either: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path 

   

 

6.07.2 Using Crop     

• With the Crop tool, you drag the mouse to marquee-select an area to be retained. Then you press the Enter 
key to complete the crop. Everything outside of the selected area will be deleted: 

The Knife tool is used 
to remove the top 

portion of the circle 

After releasing the mouse, the 

circle loses its Fill because it 
is now an open shape 

One portion of the circle 
can now be moved away 
from the other 

Cut line was 

released here 

Cut line was 

started here 

Right click on the Knife icon 
 You can now switch 

to Crop, if desired 
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• There are two options when using the Crop tool based on a setting on the Options Bar: 

                      
  

 
 

 
 

 

• Here is an example to show what would happen in both cases. The file has three shapes and the top right 
shape will be cropped just as in the prior screenshot: 

 

 With the Crop Selection Only box not checked, the other shapes are deleted as well as the lower half 
of the pink doily: 

    
 

 With the Crop Selection Only box checked, the shape is selected first and then only the bottom half is 
deleted: 

The top part of this 

shape will be cropped 

Marquee-select the area 

to be retained 

After pressing 

the Enter key 

IMPORTANT: If left unchecked, only the marquee-

selected part of the shape will be retained. The rest of 
that shape and every other shape on the page will be 
deleted, even those that might be hidden or locked! 

If checked, the marquee-selected part of 

the selected shape will be retained, as well 
as all other shapes on the page. 
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6.08 Stencil Bridge 

• The Stencil Bridge tool is typically used to cut a rectangular bridge from an interior path to the outside of 
that path. An example showing the stenciling of text is covered in Section 4.08. 

• Another useful application is when you need to erase a path but maintain a straight line versus the freehand 

nature of the Eraser tool covered in Section 6.06. Select the Stencil Bridge tool   on the Tools Panel 
and drag the mouse to create a straight-line cut through a shape: 

             

 If you wish to separate the shapes, apply Object>Break Apart, as shown.  

• If you need the cut to be perfectly horizontal, vertical or at a 45° angle, hold the Shift key as you drag the 
mouse: 

    

• Change the Stencil Bridge Size to a very small number and the erasure is essentially a cut line and can be 
used to bisect a shape or whatever thin, straight, cut line is needed: 

                          
 
 

Drag mouse through 

the shape 

A straight-line 
erasure is made 

through the shape 

Apply 
Object>Break 

Apart 
One part can now be 
moved away from the 

other, if needed 

Perfectly vertical erasure Hold the Shift key 
while dragging 

Apply 
Object>Break 

Apart 

 

Set Stencil bridge size 
to a small number 

Drag mouse  A small straight cut 

line is made 
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6.09 Which Cutting Tool to Use? 

• Having so many cutting functions to use can make it difficult to know which one to use in a particular 
instance. Experience will be your best guide, as well as testing them out.  But a summary of the functions is 

presented in this section and this may prove to be helpful when selecting which tool to try first. 

• The following table summarizes the capabilities of the various options for cutting shapes. Note that Path 
Operations (aka Boolean Joins) has also been added but isn’t covered until Section 7.04 because they 

are more often used for designing than for editing.   

Can make 

straight line 

cuts

Can force 

horizontal, 

vertical cuts

Can force 

diagonal 

cuts

Can do 

freehand 

cuts

Can change 

thickness of 

the cut

Can cut using 

square or 

circle shapes

Can cut 

using any 

shape

Can cut with 

open shapes 

remaining

Can cut with 

closed shapes 

remaining

Eraser  

Section  6.06
✓ ✓ ✓ ✓ ✓

Knife 

Section 6.07.1
✓ ✓ ✓ ✓

Crop 

Section 6.07.2
✓ ✓ ✓ ✓

Split 

Section 6.02
✓

Stencil Bridge  

Section 6.08
✓ ✓ ✓ ✓ ✓

Path 

Operations 

Section 7.04

✓ ✓ ✓ ✓ ✓ ✓ ✓

 
 

• Here are a few samples to show which functions would be the best choices for making the cut: 

                 
 
 

     
 

 

                       
  

  

                  
   
 

Eraser: Cut the leaf and stem away 
from the apple – used for 
creating paper piecing designs 

Knife 
or 

Split: 

Cut up the butterfly without 

closing the shapes. Used for 
projects where the shapes are 
folded along one side instead 
of cut out 

Crop
: 

Slice off the top and bottom of a 
word. Used for a popup card. 

Stencil 
Bridge: 

Separate a shape using a 
straight-line cut 
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• Knife and Split have the same effect. Split is a bit more limiting because there needs to be nodes present 
in the location where the cut will occur.  It might be useful if you are already in the Shape Tool mode where 
you can then select the nodes and apply the Split. Otherwise, Knife is probably the easier tool to use. 

 
 

 

6.10 Ruler 

• The Ruler function allows you to measure the distance and angle between any two points on the screen. It 

is accessed by clicking on the second icon from the bottom  on the Tools Panel.  

• No shapes need to be preselected. Just hold down left mouse button at any location and then drag the 
mouse to a new location. The Tool Options provide the following information: 

 

 

 

• To better illustrate these variables, the following shape will be used and the various measurements will be 
determined using the Ruler: 

 

 X/Y: This is the starting position on the screen and will match the X/Y grid location on the Cutting Mat.  
You can extend beyond the boundaries of the mat, if needed.  

 W x H: Indicates how far the mouse has been dragged away from the starting point. Note that as the 

mouse is dragged, a blue dotted line will appear. In this example, when measuring for the distance “a”, 
the H should be zero since it’s a vertical measurement only. In fact, making sure H is 0 is one way to 
make sure the W is the correct measurement needed:  

 

 

 

a 

b 

c 

The mouse is dragged 
from here… 

The measurement for a is 1.18” 

a 

… to here 

Path 
Operation: Cut a shape with any 

other shape or shapes 

Distance moved in the X 
direction and in the Y direction 

Distance from starting location 
to the current location 

Starting location 
on the screen 

Angle formed by the 
W & H move 
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 Distance: This is the actual measurement between the starting location and the ending location. In the 
prior measurement, W is the same as Distance because the measurement was a horizontal one. But 
measuring the length of “b” is not: 

 

 

 

 

 Angle: This is the angle of the Distance line relative to the X axis.  

o In the first measurement of “a”, the angle was 0 because it was a horizontal line. On the other hand, 

if the mouse had been dragged from the right side to the left side instead of the other way around, 
the angle would have read 180. 

o If the measurement had been vertical, then the Angle would have read 90 if measured from the top 
to the bottom. It would have read -90 if measured from the bottom to the top. 

o In the example being used, the angle “c” is measured to be -128.24: 

 

 

 
 

• Obviously, “c” is an acute angle so -128.24 doesn’t represent the actual angle shown in the screenshot. 

To get the true value, you subtract -128.24 from 180 (degrees in a straight line) to get 51.76 degrees.  

• However, the other way to get “c” without having to do a calculation is to drag from the other direction:  

 

 

 

 

 

b 

W 

H 

…to here 

The mouse is dragged 
from here… 

c 

The measurement for c is 51.72 

…to here 

The mouse is dragged 
from here… 

c 

The measurement for c is -128.24 

…to here 

The mouse is dragged 
from here… 

The measurement for b is 2.10” 
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6.11 The Shape Tool - Path and Node Editing 

• This topic was first introduced in Section 5.04 where you were shown how to draw with the Draw Tool and 
then curve a straight-line path. If you haven’t read Section 5.04, please do so before proceeding with the 

rest of this section. 

• To use the Shape Tool, click on the third icon  on the Tools Panel and then click on a shape. You 
should see the nodes which currently define that shape. If you do not see any nodes, then most likely you 
have clicked on a group of shapes. Go to Object>Ungroup and then try again. 

• Path editing involves dragging a path or dragging Bezier control points to reshape them. Node editing 
involves adding, deleting, moving nodes and changing the type of node to then form desired curves.  

• The most likely mistake you’ll make while learning path and node editing is failing to zoom in close enough 
so that you can click precisely on paths and nodes. Keep that in mind while experimenting.  

 
 

6.11.1 Adding and Deleting Nodes 

• To add a node, move the cursor next to the path and watch for the cursor to change to an “s” shape. Double 

click: 

         
 
 

 
 

 
   

• To delete a node, hover over a node until it turns blue. Left click and it will select that node. Left-click once 

to delete: 

       
 

 
 

 

6.11.2 Moving a Path 

• Sometimes a path needs to be extended without resizing the rest of the shape. For example: let’s say you 
need to extend the right section of this shape by a few inches: 

 

   

 Select the Shape Tool   on the Tools Panel and then click on that path: 

Extend the right section to here 

Click once on the node to 
be deleted 

The node is deleted and the curve 
will change accordingly 

Note the cursor as you 
move the mouse 

towards the path 

Double click the mouse 

button to add a node 

When the cursor changes 

to an “s” shape, stop  
New node has been 

added 
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 You can now use the arrow keys on your keyboard to move that path. Holding the Shift key while 
clicking on an arrow key will move it in larger increments: 

     

 If instead, the center section had been widened by selecting the path on its right side, then that would 
have resulted in shortening the section to the right of it: 

   

 Thus, to maintain the dimensions of the right section, both paths need to be moved at the same time. To 
do this, marquee-select the nodes as shown and then move with the keyboard arrow: 

 

        

• If the shape is made up of straight-line segments, versus curves, you can also drag the segments with your 
mouse instead of using the keyboard arrows. Note that it can be a bit tricky getting the cursor in the perfect 

spot to start dragging. However, you won’t have the same control if you wish to keep the paths perfectly 
horizontal or vertical: 

 

• Some practical examples of moving paths include resizing boxes and envelopes where you need the overall 
dimensions of the final project to be different but you do not want to change the size/thickness of the flaps.  

As you move your mouse 
near a path, the cursor will 
change. Then you can click 
and select that path. 

Path is moved without 

changing other 
dimensions of the shape 

Center section is 
wider but note 
effect on the right 

section 
Select this path 

Center section is 
wider but right 
section stays the 

same. 

Drag the mouse to select 
all of the nodes 

You can use your mouse 

to drag the path anywhere 
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6.11.3 Reshaping a Path 

• With the Shape Tool selected, you’ll observe four icons in the Tool Options. The purpose of each option is 
to convert one or more selected nodes to that type of node: 

 

 

 

 

• One or more nodes are highlighted and then the appropriate icon selected.  These same four functions can 
also be accessed by right-clicking and selecting Path>Convert Node to.  

• To illustrate each one of these options, a simple path with a sharp corner will be used. This shape is already 
in Corner Node mode. To change to a different mode (in the examples that follow the first one), the top 

node is selected and then the option is clicked from the Tool Options or using the right-click and 
Path>Convert Node to menu option. 

   Corner Nodes: These are the nodes that make up straight-line shapes such as rectangles, 
squares, triangles, stars, etc.  Once selected, the shape will appear as below and either path can be 

moved as was demonstrated in the prior Section 6.11.1.  

                                      

 

  Cusp Nodes: In this mode the Bézier control points appear and can be moved independently. 
First note how the paths appear when in this mode, depending on how many of the adjacent nodes are 

selected: 

       

o The dots along the path are Bézier control points which are not linked to one another. You can 
freely drag either or both to create curves: 

                        

o In the case where there is a single Bézier control point on the right side, you can again drag the 

control point to create a curve: 

          

Convert Node to Corner  

Convert Node to Cusp    

Convert Node 
to Symmetric  

Convert Node to Smooth  

Right side dragged Right side dragged Left side dragged 

Top node only 
selected 

Left side nodes 
selected 

All three nodes 

selected 

Bézier control 
points 

Separately drag the control 
points to restore the left side 

Bézier control 

point 

Drag the right-side 
control point  
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  Smooth Nodes: In this mode the Bézier control points always stay in a straight line. Notice that 
when you convert to Smooth Nodes, the shape immediately forms a curve: 

   

o When the newly formed shape is selected again, the Bézier control points appear in a straight line. 
If you move one, the other will move as well, in order to maintain that straight line: 

      

 

o The left side Bézier control point controls the curve on the left side. Thus, if it had been moved 
instead this would have resulted: 

   

  Symmetric Nodes: In this mode the Bézier control points not only stay in a straight line, they also 

stay the same length. As with Smooth Nodes, when you convert to Symmetric Nodes, the shape 
immediately forms a curve: 

        

o When the newly formed shape is selected again, the Bézier control points appear in a straight line 

and the image appears the same as with Smooth Node status.  However, when you now move one 
control point, the other will not only maintain that straight line, but also the same length. And the 
curves on both sides of the selected node will change:  

   

• Additional information on converting nodes from one type to another and practical application are covered in 
the following Expanded Tutorial:  https://tinyurl.com/26z4uj3h 

 
  

Bézier control points 
stay aligned 

Bézier control 
points  

After applying Smooth 
Nodes option 

Dragging left side control point 
restores left side 

After applying Symmetric 
Nodes option 

Bézier control points stay 
aligned and the same length 

Bézier control 
points  

https://tinyurl.com/26z4uj3h
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7. SCAL: Designing 
 
 

 

• SCAL offers some excellent easy-to-use designing tools to assist you in creating whatever you can imagine. 
The best way to learn these tools is to focus on only one at a time and play with settings.  You aren’t going 

to break anything in the software by experimenting and you never know what you might discover!  

• While many of the Effects and Path menu functions are included in this chapter, I felt that some were more 
aptly presented elsewhere. Use Ctrl+F (Command+F) to locate any that you cannot find.  

 
 

 

7.01 Project Info 

• Before getting started on the fun and amazing design capability of SCAL, it’s worth noting a feature that 
allows you to add your name and some other details to your file. This can save you time later when you’re 
not remembering some of the original details and also help others with whom you share your files.  Using 

this feature is, of course, entirely optional. 

• To open the Project Info window, go to Window>Project Info. The following example shows some of the 
optional information you can add in this window that will be saved with your actual project: 

 

• Note the other tabs in this window: Colors, Fonts, and Rhinestones. These do not require your input. 
Instead, they automatically track, by Page, those elements that are currently present in the file. For 
example: 

 

 

Total number of different colors 
 

Colors used 
 

Page 
 

Number of shapes of each color 
 

Colors Tab 
 

Total number of different fonts 
 

Fonts used 
 

Page 
 

Number of shapes in each font 
 

Fonts Tab 

 

Enter your name 
 

Enter your web site, if you have 

one and would like others to visit it 
 

Enter a title 

 
Enter an email address if 
you want users to be able to 
send your questions  
 

Enter any information you 

want to remember or 
instructions for the file.  
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• Note: When changing tabs, such as from Colors to Fonts, always take note of the Page number. It will not 
automatically update to the page you were just checking.  Thus, if you are on Page 2 when on the Colors 

tab, you may discover you’re on Page 1 on the Fonts tab. Simply change to the page you need from the 
drop-down menu. 

• Also, information has been added to the Notes tab, the Document icon the Properties Panel changes to 

reflect this: 

     
 

 

7.02 Guidelines 

• Guidelines were first introduced in Section 1.06.5. It was noted that they can be added to the Cutting Mat in 
two ways: 

 By dragging your mouse from the horizontal or vertical rulers on the screen 

 By manually adding in the Guidelines window 

• You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 
Panel. To open the Guidelines window, either go to View>Guidelines>Edit Guidelines or click on the Edit 
button next to Show Guidelines: 

 

• The following window opens: 

 

Total number of circles/stones 
 

Colors used 
 

Page 

 

Rhinestones Tab 
 

Number of circles/stones in 
each Fill color 
 

Diameter of the circles for that color 
 

Notes tab is blank Text has been entered 
on the Notes tab 

Versus 

Options to Lock/Unlock 
and make Visible/Hide 

Select Vertical or Horizontal 

Position of guideline  
(X: vertical location,  
Y: horizontal location) 

Options to Remove or Modify 
selected guideline or Add a 
new guideline based on new 

settings 

Click to change the color 
of a guideline 

Number on left indicates 
position of vertical guideline 

 

Number on right indicates 
position of horizontal guideline  

Options to remove all guidelines 
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• This window serves three functions: 

 Ability to delete guidelines: Select a guideline on the left and then click on Remove. You can also 
remove all of the horizontal guidelines and/or all of the vertical guidelines using the buttons shown. 

 Ability to edit an existing guideline: Select a guideline on the left and make changes such as position, 

color, lock/unlock and show/hide. Then click on Modify. 

 Ability to add a new guideline: Enter desired settings and click on Add. 

• Based on the setting in the prior Guidelines window, the Cutting Mat would look like this: 

 

• The ability to show/hide all guidelines, lock/unlock all guidelines and delete (clear) all guidelines is also 

available under View>Guidelines.  

• To have shapes snap to the guidelines, go to View>Snap To>Guidelines and make sure that option is 
checked.   More about Snap To is covered in Section 1.07. 

 
 
 

7.03 Templates 

• As was first presented in Section 1.06.11, SCAL6 has the ability to add templates to the Cutting Mat that 
are non-selectable shapes to aid in various designing situations.  

 

7.03.1 Mat Template Window 

• There are fourteen templates included in SCAL6. However, you can import your own templates if they are in 
.SVG format or .SCALMAT format. 

• To access templates, mark the option for Show Template and then click on the Set Template button: 

 
Click here first Then click on this box to open the 

Edit Template window 
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• The following Mat Template window opens: 
 
 

 
 

 
 

 
 
 

• The Mat Template window has a lot in common with the Shapes tab in the Library: 

 The Mats folder contains templates that come with SCAL. The number in parentheses indicates how 
many templates are included in that folder: 

 

 A scrollbar beneath the thumbnails window can be used to resize the thumbnails: 

 

 

 Hovering over a thumbnail will cause it to become larger and will display the name of the template: 

 

 

 

 

Zoom tools 

Image of current 
template 

Change Fill 
Color 

Remove template 
from Cutting Mat 

Position of 
template on 
Cutting Mat 

Option to 
rotate  

Mirror or 

Flip options  

Resize the template 

Template 
folders 
 

Tools for 

adding 
custom 
templates  

Current 
template 
name 

Click on thumbnail to 

select a template  

Search for a 
template by name 

The Apparel and Home & 
Kitchen folders each contain 
14 templates 

Scroll to increase the 
size of the thumbnails 
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 Templates can be displayed either with a thumbnail image or a list view: 

     

 You can assign templates to a Favorites folder for quicker access. To do that, right click on a thumbnail 

image and select Add to Favorites.  That popup menu also has two other options: 

o Delete File: This option isn’t used except when you import your own template files 

o Reveal File: Opens the location on your computer where the template file is located 

 You can create your own subfolders and import templates. Details are covered in Section 7.03.3. 

 

 

7.03.2 Template File Settings 

• The right side of the Mat Template window has a preview of the selected template on a simulation of the 
Cutting Mat.   This preview is useful while customizing the settings. 

• Once a template is selected, you have the following settings for customizing: 

 Size: adjust the W and H settings to change the width and height of the template. The optional Keep 
Proportions box, when checked, will maintain the aspect ratio as you change either the width or height. 

 Position: Increasing X and/or Y will move the template away from the upper left corner of the Cutting 
Mat. 

 Rotate: increase the Angle setting to rotate the template, if needed. 

 Color: Mark the Fill Color box and then click on the colored box to open a color selection window. 

• When you are satisfied with the settings, click on OK to add the template to the Cutting Mat. Note that the 
template will not print or cut. Again, it’s a tool for designing: 

 

Name of selected mat 

template 

Larger thumbnail appears when 

mouse cursor is over image 

Thumbnail 
view 
 

List 
view 
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• To replace the template, reopen the Mat Template window and select a different template file. 

• To remove the template from your Cutting Mat either uncheck the Show Template option on the 
Document Panel or return to the Mat Template window and click on Remove button.  
 

. 

7.03.3 Importing Your Own Templates 

• SVG files can be imported into the Mat Template window. If you are designing them in SCAL, use a DPI of 
72 in the SVG export window and the size of your imported template will match that of your original design. 

• Once an SVG file is imported it is saved as a SCALMAT file. These files can be located in the following 

folder on your computer: Documents>Craft Edge>My Mats. 

• To import and organize templates, first click on My Mats. The following functions are now available: 
 

 

 
 

• You can import new template files into the My Mats folder by clicking Add File. You can also create new 

subfolders within My Mats by clicking on Add Folder. 

• These same two functions are also accessible when you right click while My Mats is selected. Note: this is 
also how you would rename one of your custom folders: 

 

• If you need to delete a folder, first empty it by right clicking on each thumbnail and selecting Delete File. 
Then you will be able right click on the folder name and select Delete Folder. 

• Sometimes you may need to click on the Refresh icon in order to see new folders or to see deleted folders 
removed. 

• When you select Add File, browse to locate the SVG file you wish to add as a template. It will then appear 

as a thumbnail image. Clicking on the thumbnail adds the shape to the simulated Cutting Mat on the right: 

 
 

• IMPORTANT! As mentioned before, when an SVG file is imported, its file format changes to SCALMAT. 

This is important to note because this is where a significant difference lies between the Mat Template 
window and the Library.  Referring back to Section 2.03.1, it was noted that you can import an entire folder 

at one time into My Designs in the Library. While it appears that the same functionality is available when 

Refresh 

Add Folder 

Click on  

My Mats 

Delete Folder Add File to selected folder 
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creating a new folder in My Mats, you cannot import an entire folder of SVG files that same way. Instead, 

the folder you wish to import (create a shortcut to) must contain .SCALMAT files.  
 

 
 

7.04 Path Operations 

• Under Path on the Menu Bar, there are various operations which prove useful when designing cutting files. 
This section illustrates how these works and provides some practical examples.  IMPORTANT: These 

functions can only be used on vector (i.e., cutting) shapes. Attempting to apply on raster images (imported 
clipart and photos) will result in the raster image turning gray.  

 
 

7.04.1 Union 

• The Union operation, also commonly called welding, removes the overlap between two or more vector 
shapes. The color of the new shape will be that of the bottom-most shape: 

                
  

• To apply this operation, select two or more shapes and use one of the following: 

 Go to Path>Union 

 Press Alt+U 

 Right-click and select Path>Union 

• Section 4.07 shows an example of the Union operation applied to text.  Here’s an example using basic 
shapes and the Union function to create a balloon: 

                 

 
 

• In this next example, a scalloped border will be designed: 

 Start with two circles that will be used to create an eyelet circle: 

        

 Select this new shape and use Object>Duplicate to open the Duplicate window: 

 

With a Fill color: before and after Union  With no Fill: before and after Union 

Start with a circle, a 
triangle and heart 

Apply Union  
 

Overlap the 
shapes 

Apply a Fill 
color 

 

Start with 2 circles Align the circles to 
create an eyelet 

Apply Object> 
Merge 

 

Increase Total Columns 
 

Use a negative Horizontal 
Spacing to overlap the 
shapes. 
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 Add a long rectangle and align with the pattern of circles. Apply the  Union function: 

   
 

 

7.04.2 Intersection 

• The Intersection operation is the opposite of the Union operation. Instead of removing overlap, the overlap 
is what remains. The color of the new shape will be that of the bottom shape: 

         
 

• To apply this operation, select two vector shapes and use one of the following: 

 Go to Path>Intersection  

 Right-click and select Path>Intersection 

• One example involves filling a shape with a pattern: 

 This pattern was designed by using the Duplicate function to create a grid of hearts. Then, by applying 
Object>Merge on the hearts, it is now a single shape:  

      

 Arrange the shape to be filled (in this case, a flower) over the pattern. Also, set aside a copy or the 
flower shape to use later as a border. 

 

 Select the pattern and flower and apply Path>Intersection: 

 

 Recolor the spare flower white with a red Stroke. Then center the pattern with the spare flower. Perfect 
for a print and cut! 

 

With a Fill color: before and after Intersection  With no Fill: before and after Intersection 

A heart from the Library’s 
Basic Shapes folder  

After using Duplicate and then Merge 
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7.04.3 Exclude 

• The Exclude operation subtracts the intersection of two shapes from both of the shapes. The color of the 
new shapes will be that of the upper shape. 

                  

 

          
 

• To apply this operation, select two vector shapes and use one of the following: 

 Go to Path>Exclude  

 Right-click and select Path>Exclude 

• After applying, use Object>Break Apart if you need to move one shape away from the other. 

• As an example, use the heart-filled flower from the prior section as a cut design on the front of a greeting 

card: 

 Start with a rounded rectangle as the card base (refer to Section 3.01.2): 

 

 Add the pattern from Section 7.04.2, without the spare flower shape. Arrange the pattern so that it will 
cut from the front of the card: 

 

 Select the card and pattern and apply Path>Exclude: 

 
 

 

With a Fill color: before and after Exclude  After applying Break Apart and moving shapes apart 

With no Fill: before and after Exclude  After applying Break Apart and moving shapes apart 
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7.04.4 Front Minus Back 

• The Front Minus Back operation subtracts the intersection of two shapes from the front (or upper) shape, 
leaving only that front shape: 

         
 

• To apply this operation, select two vector shapes and use one of the following: 

 Go to Path>Front Minus Back  

 Right-click and select Front Minus Back 

• As an example, add the word HELLO to the card designed in Section 7.04.3.  

 Select a font and type out the letters. Add a rectangle (with no Fill color) so that the tops and the 
bottoms of the letters will just overlap the rectangle: 

 

 Select the rectangle and the lettering and apply Path>Front Minus Back: 

         or when a Fill color is added:   

 Arrange the greeting on the front of the card designed in Section 7.04.3. Select both and apply either 
Object>Merge or Path>Exclude so that all internal shapes are cut before the outside card base: 

 
 

 

7.04.5 Back Minus Front 

• The Back Minus Front operation is the opposite of Front Minus Back. It subtracts the intersection of two 
shapes from the back (or bottom) shape, leaving only that back shape: 

        
 

• To apply this operation, select two vector shapes and use one of the following 

 Go to Path>Back Minus Front 

 Right-click and select Back Minus Front 

• Any examples for Back Minus Front are essentially the same as for Front Minus Back.  When choosing 
which to use, check the Layers Panel and think about which one you need to remain.  Alternatively, just try 
one and, if it’s the wrong choice, use Undo to back up one step and then pick the other function.  ☺  

 

With a Fill color: before and after Front Minus Back  With no Fill: before and after Front Minus Back 

With a Fill color: before and after Back Minus Front With no Fill: before and after Back Minus Front 
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7.04.6 Divide 

• The Divide operation is a combination of Intersection and Exclude. It splits up all shapes along the 
overlap, thus the result is a separate Intersection shape, as well as the two parts from the Exclude: 

 

           
 

• To apply this operation, select two or more vector shapes and go to Path>Divide. 
 
 

7.04.7 Divide Below 

• The Divide Below operation is a combination of Intersection and Back Minus Front. It splits up all shapes 
below the top shape where the top shape intersects, retaining the Intersection shape and the back shape. 

 

            
 

• To apply this operation, select two or more vector shapes and go to Path>Divide Below. 
 

 

7.04.8 Round Corners 

• As the name suggests, Round Corners will round off sharp corners on a selected shape. The most 
common situation is when a design has right angle corners but the user would prefer those corners to be 
rounded: 

    
 
 

• The Round Corners settings allow you to control the amount and type of Corner to apply to the selection. 
To apply this operation, select two or more vector shapes and go to Path>Round Corners: 

 

• Some examples of Corner and Radius combinations applied to a square:  
 

Before and after Divide is applied After moving the shapes apart 
 

Before Round 
Corners is applied 

After Round 

Corners is applied 

Select a Corner style 

Select or enter a Radius size 

Before and after Divide Below is applied After moving the shapes apart 
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• You can also apply Round Corners to a particular corner without affecting the others. To do that, click on 

the Shape Tool  on the Tools Panel and drag your mouse to select one or more nodes at the desired 
corners to round. Then go to Path>Round Corners as proceed as before:  

       

• Besides being use for designing, Round Corners can also be used to improve cutting of sharp points and 
inside tight corners (to reduce the likelihood of tearing): 

 

       
 
 

 

7.04.9 Flatten 

• The Flatten function is similar to the Back Minus Front function, but can be used with multiple shapes at 
once and the shapes on top are retained.  

        
 

• To apply this operation, select two or more vector shapes and go to Path>Flatten. 

2 shapes- before and after Flatten 3 shapes- before and after Flatten 
 

Corner: Rounded 
Radius: 0.2 

Corner: Bevel 
Radius: 0.2 

Corner: Rounded Inset 
Radius: 0.2 

Corner: Rounded 
Radius: 0.4 

Corner: Bevel 
Radius: 0.4 

Corner: Rounded Inset 
Radius: 0.4 

Before After Before After 

Sharp turns Slightly rounded turns 

With Shape Tool enabled, 

drag mouse to select one 
or more nodes 

Go to Path>Round Corners 
and select style and Radius 

Click OK and selected 

corners are rounded 
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• One use for the Flatten function is to remove overlap when designing for HTV applications in which you 
typically do not want to layer one HTV color on top of another. For example, the white fur band and pom-
pom on this Santa hat overlap the red hat itself which can be seen when both colors are made transparent: 

    

 Applying Path>Flatten removes the overlap from the red hat shape, leaving the white shapes “just 
touching” the hat: 

                                         
 

 
 

 
 

7.05 Clip Path and Clip Mask 

7.05.1 Clip Path 

• Clip Path applies one selected shape as a die cutter onto another selected shape (vector or raster) 
positioned below it: 

                    

 

  

• There are two ways to access the Clipping function: 

 Select both shapes and go to Object>Clip Path>Set Clip Path 

 Select the two layers and, on the Style Panel, change Clipping from None to Path: 

 

Use File>Place Image to import photo 
and select a shape to fill 

 

Arrange shape 
over photo 

 

Select both and apply 
Object>Clip Path>Set Clip Path 

 

The white shapes 

overlap the red 

Red and white fill colors 
mask the overlap 

Set Fill Color 

to None 

Moving the shapes 
apart confirms the cut 

Apply 
Path>Flatten 

The red shape is cut 

out by the white ones 
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• Unlike some of the path functions (Union, Intersection, Exclude, etc.), the original two shapes are still 
intact.  To restore the original shapes: 

 Go to Object>Clip Path>Release Clip Path 

 Reset the Clipping option to None on the Style Panel 

 Note that the shapes will be grouped, thus you’ll need to apply Object>Ungroup in order to individually 
select one of the shapes but not the other. 

• A few other things to note about Clip Path: 

 If you apply Clip Path to two vector shapes, both shapes will still cut out. To avoid that, select the shape 

that you do not want to cut, and change the Cut Line Type, on the Style Panel, to Print + Cut Print. 
Then apply Clip Path to the two vector shapes.  

      

 When applying the Duplicate or Rotated Duplicate function on shapes that have Clip Path applied, 
you will initially see the copies in their original “unclipped” format. But once you click on OK, the correct 

result will appear: 

     
 
 

7.05.2 Clip Mask 

• Clip Mask is similar to Clip Path except the shape performing the die cut will alter the opacity of the other 

shape based on its color intensity.  

• As with Clip Path the die cut shape is placed on top of the other image:  

                           

 

  

• To apply Clip Mask to selected shapes, either 

A heart will be the die cutter shape.  
A photo will be the upper shape. 

Arrange heart 
over photo 

 

Apply Clip Mask 

Before clicking on OK 
 

After clicking on OK 

 

Change to Print + Cut Print on the 
vector shape that is not to be cut 
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 Go to Object>Clip Mask>Set Clip Mask 

 Select the two layers and, on the Style Panel, change Clipping from None to Mask: 

 

• In the following five examples, the color of the heart ranges from white to dark gray.  Notice the differences 
in the five results after Clip Mask is applied: 

 

 
 

 

 
 

• To restore the original shapes, either: 

 Go to Object>Clip Mask>Release Clip Mask 

 Reset the Clipping option to None on the Style Panel 

 Note that the shapes will be grouped, thus you’ll need to apply Object>Ungroup in order to individually 

select one of the shapes but not the other. 

• The same additional things to note that applied to Clip Path also apply to Clip Mask. Refer to the last bullet 
in Section 7.05.1.  

 
 

7.06 Duplicate Rotated 

7.06.1 Duplicate Rotated Settings 

• The Duplicate Rotated function allows you to make duplicates arranged in a circle or partial circle pattern.  

• To access Duplicate Rotated, first select the shape(s) and then use either of the following: 

 Go to Object>Duplicate Rotated 

 Press Ctrl+Shift+D 

• To illustrate how this works, start with a small shape. Select it and then activate the Duplicate Rotated 
function using either of the methods just mentioned. The following window opens: 
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 Start by increasing the number of copies. If the shapes are overlapping too much, increase Rotate V 
Offset which is the distance from the center.  Increasing the Rotate H Offset setting shifts the center of 
rotation toward the right, leaving the original in the same location on the Cutting Mat: 

 

 

 Because the stars must spread out in order to keep the original in its same position, one can then 
decrease the Rotate V Offset at the same time as increasing the Rotate H Offset, if you need to 

spread the shapes but keep the design in the current display area of SCAL. 

 The Direction setting changes the order of the duplicates around the circle.  

o With clockwise selected, the order of the shapes follows a clockwise progression so that the last 

copy is just to the left of the original at the top. You can visually see that circle is on top.  The 
opposite is true if counter-clockwise is selected: 

   

 

o Does it matter which Direction is used?  Most likely, it would only matter for display or possibly in a 
print and cut design. 

 Rotate has two options: Evenly and Custom.  With Evenly selected, the copies are distributed evenly 
in a full 360o circle. But let’s say you want a semi-circle of shapes: 

Enter number of copies 

Increase to space 
out the copies 

Rotate H Offset  

= 1.6 

Rotate H Offset  
= 3.2 

Original star Original star Original star 

Original Circle Original Circle 

Last circle Last circle 

Direction: Clockwise Direction: Counter-Clockwise 
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o First, create a circle pattern using the desired number of shapes. Note that the greyed-out box 
below Rotate is changing as you add more shapes: 

 

o Change the Rotate to Custom and then, because you want a semi-circle of shapes, divide that 
value by 2. Thus, in this example, it will be changed to 30: 

 

   

o If you want the shapes to be grouped, mark the Group duplicate box. Otherwise leave it 
unchecked. 

 
 

7.06.2 Using Duplicate Rotated to Design a Wreath 

• Begin with a desired shape. In this example, a shape from the Library’s Swirls folder will be used.  

  

• Select and go to Object>Duplicate Rotated. Begin increasing Total Copies and the Rotate V Offset until 
a desired overlapping pattern is obtained: 

 

        
 

Set the desired total 

Start with Evenly 

Note this value 

Begin increasing 
Wreath is formed 

Begin 
increasing 



 156 

• After creating the pattern, go to Path>Union to remove the overlap and the shape is ready to cut. 
 
 

7.06.3 Using Duplicate Rotated to Design a Frame 

• In Section 7.04.1, the Duplicate and Union functions were used to create this scalloped border: 

 

• Select the shape, go to Object>Duplicate Rotated, and enter 4 for Total Copies: 

 

• Begin increasing the Offsets until the four corners overlap evenly: 

 

• Click on OK and then apply Path>Union. 
 

 
 

7.07 3D Extrude (SCAL PRO only) 

• The 3D Extrude is used to create the illusion of a shape being pushed or thrust outward. To access this 
function, select a shape and go to Effects>3D Extrude. In the following example, text will be used to show 

the effects of the settings: 
 

Set Total Copies 
to 4 

Increase V Offset 
until the four 
corners look perfect 

Frame is 
formed 
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 X Offset: Increasing X Offset will extend the extrusion to the right while decreasing it will retract the 

extrusion towards the left. Note that Y Offset has been set to 0 and Depth is at the default of 0.5: 

                                                                     
        

 

 Y Offset: Increasing Y Offset will extend the extrusion downwards while decreasing it will retract the 
extrusion towards the top. Note that X Offset has been set to 0 and Depth is at the default of 0.5: 

                                                        
   

 

 Depth: Adds the actual 3D effect by increasing the extension of the extrusion: 

                                                        
           

 

 Use Perspective provides a vanishing point effect: 

                                                                      

 

 

Option to use 
Perspective 

Change X and/or Y Offset 

Enable Auto Preview 
 

Enter the thickness 
of the Perspective  

Option to remove 

overlap from extrusion  

Change extrusion color  

Option to make 
extrusion an outline 
only  

X Offset = 0.25 

Y Offset = 0 

X Offset = -0.35 
Y Offset = 0 

 

X Offset = -0.25 
Y Offset = 0 

 

X Offset = 0.35 
Y Offset = 0 

 

X Offset = 0 
Y Offset = 0.25 

X Offset = 0 
Y Offset = -0.25  

 

X Offset = 0 
Y Offset = 1.0 

 

X Offset = 0 
Y Offset = 0.35 

 

X Offset = 0.35 
Y Offset = 0.35 
Depth = 0.25 

X Offset = 0.35 
Y Offset = 0.35 

Depth = 0.5 

X Offset = -0.35 
Y Offset = -0.35 

Depth = 0.25 

X Offset = -0.35  
Y Offset =-0.35  
Depth = 0.5  

Use Perspective: Off Use Perspective: On Use Perspective: Off Use Perspective: On 
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 Remove Foreground:   

o With this option off, when you separate the shape from the extrusion, you see that the extrusion is 
filled beneath the original.  In other words, in a paper piecing or layered vinyl project, the original 

shape would need to be aligned over the top of the 3D extrusion: 

      
 

o With Remove Foreground checked, the original shape will be cut away from the extrusion. This 
would be the typical choice when layering HTV where some types cannot be pressed on top of each 
other (such as glitter HTV): 

                      

 Color: Clicking on the colored box to the right of Color will allow you to select the color of your choice 
for the extrusion.  

                                                   

 Outline Only: If you prefer the extrusion not have a Fill color, select this option. The outline color will be 
that of the Color you selected in the 3D Extrude window: 

 
 

 

7.08 3D Rotate 

• The 3D Rotate function is used to rotate a shape along the X, Y, and/or Z axis. To access this function, 

select a shape and go to Effects>3D Rotate. In the following example, text will be used to show the effects 
of the settings: 

                  

    

Increase the 

Perspective for 3D 

effect 

Rotate along the 3 
axes, as desired 

Enable Auto Preview 
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 X Axis Rotation: 

                     

 

 Y Axis Rotation: 

                                                  

 

 Z Axis Rotation: 

                              
   

 

 Perspective: This is where the fun begins.  Combining this setting with another rotation provides the 3D 
illusion. Here are examples: 

                      
  

 
 

 

 

7.09 Barcode Generator (SCAL Pro only) 

• The Barcode Generator will create any of six different barcode types using the data you input, along an 
option for width and height. To open, go to Effects>Barcode Generator: 

 

X: 60 X: 73 X: 90 X: 120 

Y: 60 Y: 73 Y: 85 
 

Y: 120 

Z: 30 Z: 60 Z: 90 Z: 120 

X: 0  Y: -50  Z: 0 

Perspective: 65 

X: 0  Y: 50  Z: 0 
Perspective: 65 

X: 50  Y: 0  Z: 0 
Perspective: 100 

X: -26  Y: 26  Z: -20 
Perspective: 100 

Select type  

Enter barcode dimensions  

Enter Data for the 

barcode 

Preview  

Click to see a preview 
based on current 
settings 
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• After clicking OK, the barcode will be available for your particular application: 

 
 

 
 

7.10 Barrel Distortion 

• The Barrel Distortion feature will warp a shape by narrowing or thickening the middle part of the shape: 

      
 

• In the following example, text will again be used to show the effects of the settings. To open the Barrel 
Distortion window, select the text and go to Effects>Barrel Distortion: 

 

 

 

• As you increase the Threshold, you will see a narrowing of the shape in the middle: 
 

    
 
 

• As you decrease the Threshold, you will see a thickening of the shape in the middle: 
 

        
 
 

 
 

or 
 

Increase or decrease 

to apply the Barrel 

Distortion  

Enable Auto Preview 

 

Threshold = 10 Threshold = 20 Threshold = 40 

Threshold = -10 Threshold = -20 Threshold = -40 
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7.11 Bridge Warp  

• The Bridge Warp function will transform shapes into the following styles: 
 

 

• For this example, the following text will be used: 

 

• To open the Bridge Warp window, select the shape and go to Effects>Bridge Warp: 

 

 
 
 
 

 

• Increasing Top Offset warps the top of the shape: 

      

 

 

• With these same settings, note the difference if the Straight Warp setting is marked:  

           

 

 

 

Check this box if you want 
straight effects versus curved  

Enable Auto Preview 
 

Adjust the amount 
of warp  

Option to have both top and 
bottom change the same 

Resize the image  

Too Offset = 0.3 in 

 
Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 
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• In a similar way, when Bottom Offset is increased the bottom is warped: 

             

 

• If the Sync Offset option is checked, then both the top and the bottom will be warped together: 

             

 

 

• With both the Straight Warp and Sync Offset options marked, then these are results with the same 
settings: 

             

 

• Finally, there is a Scaling setting which can be used to rescale and, essentially, exaggerate the effect of the 
warp.  Notice the difference between using Bridge Warp to rescale the width versus simply resizing to the 

same width normally: 

    

  

 

 

 The two examples on the right have the same overall width and height, but the lettering from scaling in 
the Bridge Warp window is compressed more towards the two ends 
 

 
 

7.12 Bulge 

• The Bulge feature allows you to apply various expanding or shrinking distortions to a shape. These 
distortions can be applied to the top side of the shape, the bottom side, or both.  They can be applied to the 

left side, the right side, or both.  And the distortions can be expanding on both sides, shrinking on both 
sides, or a combination.  

• To open the Bulge window, select the shape and go to Effects>Bulge: 
 

Bottom Offset = 0.3 in 

 
Bottom Offset = 0.6 in 

 
Bottom Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 0.3 in 

 
Top Offset = 0.6 in 

 
Top Offset = 1.0 in 

 

Top Offset = 1.0 

 
Top Offset = 1.0 in 

Width only is resized on the Size & 
Position Panel 

 

Top Offset = 1.0 in 
Scale Width is increased while still in 

the Bridge Warp window 
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• In the top portion of the window are settings for applying Bulge to the top or bottom of a shape. The 
Top/Bottom setting allows you to choose if you want to apply the settings in one of three ways: 

 Separately: The Offset and Curve settings can be different for the top versus the bottom 

    

 Together: The Offset and Curve settings will be applied equally to both the top and the bottom. In this 

case the Bottom Offset and Bottom Curve settings will be grayed out. 

   

 Opposite: The Offset and Curve settings will be applied opposite to one another on the top and the 
bottom. In this case, the Bottom Offset and Bottom Curve settings will again be grayed out. 

 

   

• The Top Offset rounds the top side of the shape up or down depending on whether a positive or negative 
value is applied. The Bottom Offset does the same, but applies it to the bottom side of the shape: 

    
 

 

                 

 

Bottom side 
settings 

Choose from Separately, 
Together, or Opposite  

Enable Auto Preview 
 

Right side 
settings 

Same settings as above, but applied 
to the Left and Right sides instead 
of Top and Bottom     

Increase to round up, decrease to 
curve down  

Add more customization to the 
effect of the bulge  

Top Offset = 2.0 

Bottom Offset = 0 

 

Top Offset = -0.5 

Bottom Offset = 0 

 

Top Offset = 1.0 

Bottom Offset = 0 

 

Top Offset = 0.0 
Bottom Offset = 1.0 

 

Top Offset = 0.0 
Bottom Offset = 2.0 

 

Top Offset = 0.0 
Bottom Offset = -0.5 
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• The Top Curve setting will alter the roundness of the Top Offset to add even more customization to the 
Bulge effect. Likewise, the Bottom Curve setting does the same to the Bottom Offset: 

         

 

 
 

     
 

• The Left/Right settings all work in the same manner, except they affect the shape horizontally versus 
vertically. Here are some examples similar to the prior Top/Bottom ones: 

 Left/Right: choose from Separately, Together, or Opposite: 
 

                                        
 

 Effect of Left Offset and Right Offset: 
 

                      
 

 

 Effect of Left Curve and Right Curve: 

                     
 
 

 
 

 Or just have some fun with it: 

    
 
 

 

7.13 Canned 

• The Canned effect will curve lettering as if it were wrapped around a cylinder (can) and viewed at an angle: 

Top Offset = 1.5 
Top Curve = 0 

 

Top Offset = 1.5 
Top Curve = 50 

 

Top Offset = 1.5 
Top Curve = 90 

 

Bottom Offset = 1.5 

Bottom Curve = 0 

 

Bottom Offset = 1.5 

Bottom Curve = 50 

 

Bottom Offset = 1.5 

Bottom Curve = 90 

 

Separately 

 
Together 

 
Opposite 

 

Left Offset = 1.0 

 
Left Offset = - 1.0 

 
Right Offset = 1.0 

 

Left Offset = 1.0 
Left Curve = 50 

 

Left Offset = 1.0 
Left Curve = 90 

 

Right Offset = 1.0 
Right Curve = 75 
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• To open the Canned window, select the shape and go to Effects>Canned: 

 

• Decreasing the Angle setting (i.e., making the setting more negative) will increase the perspective and 
cause a greater roundness to the lettering.  

           
 

• Increasing the Angle has the opposite effect. At an Angle of 0, the lettering is horizontal.  A positive Angle 
setting results in curving the lettering in the other direction: 

                  
 

 

• The Diameter of the cylinder can be increased or decreased, as well.  A larger Diameter, applied at the 
same Angle, will lessen the roundness, while a smaller Diameter will increase it. 

                     
 

 
 

 
 

7.14 Cast Shadow 

• Cast Shadow effect produces a shadow similar to that formed when a solid object blocks a source of light: 

                       

Enter viewing angle  

Enable Auto Preview 

 

Enter diameter 
of the cylinder  

Angle = -10 

 
Angle = -45 

 
Angle = -90 

 

Angle = 0 

 
Angle = 45 

 
Angle = 90 

 

Angle = -30 

Diameter = 3.0 

 

Angle = -30 

Diameter = 7.5 
Angle = -30 

Diameter = 3.5 
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• To open the Cast Shadow window, select the shape and go to Effects>Cast Shadow: 

 

 

• Initially, you will see the entire shape of the shadow visible through the solid object. But upon clicking on 
OK, the shadow will only appear outside the boundaries of the solid object.  

            
 

• Remove foreground knocks out the original shape from the shadow for those applications where you 
wouldn’t want overlapping of material layers:  

    

 

 
 
 

7.15 Drop Shadow      

• The Drop Shadow function is yet another way to produce a 3-dimensional shadow effect: 

 

• For this example, the following shape from the Library will be used: 

Change the color of the shadow  

Enable Auto Preview 

 

Cast Shadow settings – adjust 
settings to achieve desired look 

Option to have overlap 
removed from the shadow 
 

Cast Shadow based 

on current settings 

Cast Shadow visible 

through original 

Cast Shadow is now 

behind original 

Click OK 

versus 

Remove foreground 
left disabled 

Remove foreground 
enabled  
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• To open the Drop Shadow window, select the shape and go to Effects>Drop Shadow: 

 

• Increasing X Offset moves the shadow to the right, while decreasing it moves the shadow to the left: 

                                      

 

• Increasing Y Offset moves the shadow down, while decreasing it moves the shadow up: 

       
 

 
 

 

• The Inset option can be used to create a gap between the original and the shadow, similar to the Knock 
Out function in SCAL: 

       

 

 

Change the color of the shadow  

Enable Auto Preview 

Drop Shadow offset and insets  

Option to have overlap 
removed from the shadow 
 

X Offset = 0 
Y Offset = 0.3 

 

X Offset = 0.5 
Y Offset = 0.3 

 

X Offset = -0.5 
Y Offset = 0.3 

 

X Offset = 0.3 
Y Offset = 0 

 

X Offset = 0.3  
Y Offset = 0.3 

 

X Offset = 0.3 
Y Offset = -0.3 

 

X Offset = 0.5 
Y Offset = 0.2 

Inset = 0 

 

X Offset = 0.5  
Y Offset = 0.2 

 Inset = 0.1 

 

X Offset = 0.5 
Y Offset = 0.2 

Inset = 0.2 
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• The color of the shadow can be changed by clicking on the color box next to Color and then selecting any 
available color or entering actual color values. The following three samples are just a few of the thousands 
of possibilities: 

       

 

 

 

• The Remove foreground option is the same as that used in the 3D Extrude function. It removes the 
overlap so that one piece is not covering the other. This option is obviously not needed when the Inset 
value is greater than 0. 

 Remove foreground not marked:  

    
 

 Remove foreground marked: 

                 
 
 

 

7.16 Jigsaw Puzzle 

• The Jigsaw Puzzle feature will generate a rectangular jigsaw pattern with a number of options from which 
to choose. To open the window, go to Effects>Puzzle Generator: 

 

                         

• Width and Height: If you plan to apply this puzzle over a specific image, you may want to choose 
dimensions that correspond to your image. For example, let’s assume you have a photo that is 5” x 3.75” 

X Offset = 0.3 
Y Offset = -0.1 

Inset = 0.1 

 

X Offset = -0.4  
Y Offset = -0.2 

 Inset = 0.1 

 

X Offset = 06 
Y Offset = 0.2 
Inset = 0.05 

 

Enter desired Width and Height 
(can be changed later, if needed) 

Click here to see a preview 
based on current settings. 

Enter desired Columns and Rows  

Preview based on 
current settings 

Roundness of the 4 corners  

Variance: select randomly  
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and plan to make a print and cut jigsaw puzzle. Enter those dimensions into the Puzzle Generator, as 

shown in the prior screenshot.  

• Corner Radius: With a setting of 0, the corners of the rectangle are 90o. If you want rounded corners, 

increase this setting: 

                             

• Columns and Rows: To keep the shapes from becoming too distorted, make the number of Columns and 
Rows similar to the dimensions. If you want more pieces, then increase the number of Columns and Rows 
proportionately. For example, instead of having 5 Columns and 4 Rows, double the number to 10 

Columns and 8 Rows. But don’t use, for example, 10 Columns and 3 Rows with these dimensions: 

                                 
 

• Variance: This setting can be used to make sure one puzzle is not identical to the next, if all other settings 
are the same.  

• When you are satisfied with the appearance of your puzzle pieces, click on OK and the puzzle will be on the 
Cutting Mat:  

 

• For a print and cut application, use File>Place Image to import the photo or other image that will be printed. 
Arrange the puzzle design over the image and make sure it is assigned Print+Cut Cut on the Style Panel 

(refer to Section 8.01).  
 

   

 The jigsaw puzzle is ready for a print and cut application. 
 

5 Columns, 4 Rows  

Corner Radius = 0 Corner Radius = 0.25 Corner Radius = 0.5 Corner Radius = 1.0 

10 Columns, 8 Rows  10 Columns, 3 Rows  

Select Puzzle Layer 

Change to 

(Print+Cut) Cut Only 
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7.17 Lattice  

• The Lattice feature can be used to create a lattice design within a shape or as part of the shape itself. To 
access this feature, select one or more shapes and then use either of the following: 

 Go to Effects>Lattice 

 Right-click and select Appearance>Lattice 

•  In this example, a rectangle is used to show the effects of the settings in the Lattice window: 

 
 
 

 

 Lines: Besides the traditional crisscross pattern, you can also choose to only have horizontal lines or 
only have vertical lines: 

                           
  

 Change Width and Gap to produce desired appearance. Remember that if the lattice pattern is too 
small, it might be difficult to cut: 

                                 

 

Lines: Horizontal Only Lines: Vertical Only Lines: Normal 

Width: 0.1 in 
Gap: 0.2 in 

Width: 0.15 in 
Gap: 0.2 in 

Width: 0.1 in 
Gap: 0.25 in 

Choose Normal, 
Horizontal or Vertical 

Settings which will alter 
the appearance of the 
lattice 

Change type of lattice fill 

Click on OK when done. 

Click on Preview 
After clicking on Preview, 
selected shape will display lattice 
based on current settings 
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 The Angle setting will skew the lattice shape while the Rotate setting will simply rotate the overall 
pattern: 

                  

 

 Inverse is used to create a kind of negative lattice. An example will follow later in this section:  

    

 

• An example of when Inverse would not be checked is when you want to attach/weld a latticed shape to 
something else. In the following example, a latticed heart is attached to the center of a ring: 

 A ring is created by applying Object>Merge to two centered circles: 

                                   

 Select a heart shape from the Library and apply Effects>Lattice: 

 

 Align the latticed heart in the center of the ring and weld using Path>Union: 

Angle: 0 
Rotate: 0 

Angle: 45 
Rotate: 0 

Angle: 0 
Rotate: 45 

Inverse not checked Inverse checked 
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• An example of when Inverse would be checked is when you want a lattice aperture cut from the front of a 
greeting card: 

 Using the same heart as above, make sure Inverse is selected: 

 

 Arrange the latticed heart over a base greeting card. Select all and go to Object>Merge to complete the 
design: 

    

• If you have a shape that has the Lattice effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

 
 
 

7.18 Object on Path     

• If you are planning to use Object on Path with text, refer to Section 4.13. 

• The Object on Path function can be used to align a single shape or repeats of a shape along the path of 
another shape:  

    

Remove Fill from ring 
to make overlap easier 
to see 

After applying 
Path>Union 

Set Fill to red again 



 173 

• IMPORTANT: Before applying the function, check the Layers Panel to make sure the shape to be repeated 
is on a higher layer than the path: 

 

• To open the Object on Path window, select both the path and the shape to be repeated and go to 
Effects>Object on Path. Because there are so many settings in this window, only about half will be 

explained at this point:  

  

 

 Start Offset: This is the distance from the left side of the path to the location of the first shape: 

    

 

 Repeat: Choose Count if you want to specify how many copies to place along the path. Choose Fill 
Path length if you want the program to automatically fill in the number of repeats that will fill the path 

using the spacing you enter: 

   

 

 Spacing: Enter the desired spacing between repeats: 

      

 

 Alignment: This refers to the object being repeated. Choose Top to have the top of the shape aligned 
along the path. Choose Bottom to have the bottom of the shape aligned along the path. Choose Middle 

to have the center of the shape aligned along the path: 

Shape to be repeated 
should be above the path 

shape 

If using Count, number of 
Repeats 

Location of first shape 

Select either Count or 

Fill path length 
Distance between 
Repeats 

Select Top, Middle or Bottom 

part of shape to be aligned 
Distance from that part of 
the shape to the path 

Enable Auto Preview 
 

Start Offset = 0 Start Offset = 0.5” Start Offset = 1.5” 

Repeats: Count   10 
 

Repeats: Fill path length 
 

Spacing = 0 
 

Spacing = 0.2” 
 

Spacing = 0.5” 
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 Offset: This is how far away from the path you want the repeats to be. For example, if you choose 

Bottom for Alignment and then 0.15” or 0.25” for Offset, then the bottom of the shapes will be 0.15” or 
0.25” above the path: 

       
 
 

  
 

7.18.1 Designing a Scalloped Oval                               

• Create an eyelet circle like the one shown in Section 7.04.1. Also, use the Circle tool to create an oval for 
the path: 

 

• Before using the Object on Path function, make sure the eyelet shape is above the oval path on the Layers 
Panel: 

 

• Select the shapes and open the Object on Path window using Effects>Object on Path.  Begin by marking 
the Auto Preview option so that all changes will be immediately reflected.  Then choose Fill path length so 

the shapes will be distributed over the entire path.  Set the Spacing to a negative number so that the 
shapes will overlap:  

    

 

  

 NOTE: Always enable Auto Preview before adjusting settings to make sure the object to be placed on 
the path actually appears on the path. Otherwise, return to the main window and verify:  

Alignment: Top 
 

Alignment: Middle 
 

Alignment: Bottom 
 

Offset = 0.15” 
 

Offset = 0 
 

Offset = 0.25” 
 

Note the settings used to 
fill the path and overlap 

the shapes 
 

Enable Auto Preview 
 

Shape 
 

Path 
 

Shape to be repeated 
should be above the path 
shape 
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o The Layers Panel order 

o The path is a single path and does not contain any interior paths 

• Next the Offset can be decreased to soften the scallop.  Also a few new settings are noted as shown and 
described below:  

 

 

 Weld: Mark this option if you want the repeated shapes welded together, as shown in the screenshot 

 Remove path: Mark this option if you will no longer need the path shape (in this case, the oval) 

 Remove original object: Mark this option if you will no longer need the original shape (in this case, the 

eyelet circle) 

• Click on OK and the scalloped oval is mostly complete. To remove the internal scallop, apply Object>Break 
Apart. Carefully select the internal scallop shape and delete. Then marquee-select the remaining scallop 

border with eyelet circles and apply Object>Merge: 

             
        

 
 
 

7.18.2 Warp a Shape to a Path     

• The Object on Path function can also be used to stretch a shape to fit a path.  For example, let’s start with 
an arrow (from the Library’s Arrows) and a spiral (refer to Section 3.01.8): 

 

• Verify that the arrow is above the spiral on the Layers Panel.  Then select both and go to Effects>Object 
on Path. Note that since there is only one shape involved, Repeat is left at Count and set to 0: 

 

 

After clicking on OK 

Lower the Offset 
 

Lowering the Offset makes 
the scallop less acute 
 

Removes overlap 
 

Removes original shape 
 

Removes original path 
 

After applying Break 
Apart, select inner scallop 

After deleting inner scallop, 
apply Merge and a Fill 



 176 

 

                    

 

• Next, two new settings are applied:  

 

 Warp to path:  causes the arrow to bend/curve to fit the spiral: 

   
 
 

 Stretch to path length: causes the arrow to be elongated so that it starts and ends at the same 

locations as the spiral: 

            
 
 

 
 

Repeat is set to Count 
but the number of 
repeats is set at 0 

 

Mark this first 
 

Original arrow appears 
positioned at start of spiral 

 

Mark these two 
options 

 

Arrow is now curved and 
stretched to fit the spiral 

 

Warp to path: Off 
 

Warp to path: On 
 

Arrow remains straight 
 

Arrow bends to fit spiral 
 

Warp to path: On 

Stretch to path length: Off 
 

Warp to path: On  

Stretch to path length: On 
 

Arrow remains 
same length 

 

Arrow bends to fit spiral 
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7.18.3 Remaining Settings      

• The two remaining settings in the Object On Path window are: 

 Follow path orientation:  With this setting turned on, the repeats will rotate so that they stay aligned 
with the path.  With the setting turned off, the shapes never rotate: 

      

   

 Reverse path order: Changes the direction the shapes are applied. With Reverse path order turned 
off, the shapes are applied clockwise around the path.  With Reverse path order selected, the shapes 

are applied counter-clockwise: 

                        
 

 
 
 

 

7.19 QR Code       

• A Quick Response Code is a machine-readable optical label that contains information about the item to 
which it is attached. They have become quite commonplace in product advertising. One can download free 
apps for smart phones and tablets to scan these codes with a camera to obtain that additional item of 

information about the product. For example, if a web site link is encoded, then the app will pop up that link 
and you can then click on it to be taken to the web site.  

• SCAL offers the ability to create a QR code. Go to Effects>QR Code and the following window will open: 

 

Enter info to 
be coded 

  

Preview of code 

Enter desired 

dimensions 

Select type of 

data for code 
 

Click here to update 

the preview 

Reverse path 
order: Off 

 

Reverse path 
order: On 

 

Reverse path order: Off 
 

Reverse path order: On 
 

Follow path 
orientation: On 

 

Follow path 
orientation: Off 

 

Stars rotate 

 

Stars do not rotate 
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• Enter the dimensions for the code and select the Data Type, which includes the following options: 

 
 

• Each Data Type has its own specific fields to complete. In some cases, like the URL option, there is only 

one field.  In a case such as the Contact Information options, more data fields are provided.  

• IMPORTANT! Once data is entered, you must click on Update Preview to generate the correct QR code. 
Note that if you have a QR code app on your phone you can launch it, hold the phone up to your monitor so 

that the camera can scan the code, and immediately verify that the information you entered correctly 
appears. 

• After clicking on OK, the QR code appears on the Cutting Mat. It can now be used as needed, including 
being exported in any of the available file formats. 

 

 
 

7.20 Rays 

• The Rays effect allows you to fill a shape with one of three types of patterns: 

   
 

• The design is then ready to be cut from two colors or can have a contour cut added and used as a print+cut 
project. 

• The two colors used for each Fill Type can be changed. Other available customizing settings vary by Fill 
Type.  IMPORTANT: when testing new settings, it’s not unusual to experience some lagging, so be patient 

while the algorithm generates a new image.  

 Circle Fill Type: 

    
 

 

 
 

Enable Auto 
Preview 

 

Select a point 
of Origin 

Change X and Y 
offset from Origin 

Set Fill Type to Circle 

Width of 
each ray Change the alternating 

colors of the rays 

Option to retain 
original shape 

Circle Line Radial 
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 Line Fill Type: 

   
 

 

 
 

 

 Radial Fill Type: 
 

     
 

 
   

   
 

 

• For each type of design, after clicking on OK, it’s a good idea to apply Object>Group so that the individual 

parts of the rays stay together. 
 
 

 

7.21 Rhinestones  
 
SCAL’s Rhinestones feature provides outlining and a variety of fill options to create endless variations in 

patterns and styles. This feature can be used to create designs for cutting both hot fix rhinestone templates and 
for faux rhinestone HTV glitter materials.  

Enable Auto 
Preview 

Select a point 
of Origin Change X and Y 

offset from Origin 

Set Fill Type to Lines 
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Option to retain 
original shape 

Angle of rotation 
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Preview 
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of Origin Change X and Y 

offset from Origin 

Set Fill Type to Radial 

Enter Total # of 
rays to fill a circle Change the alternating 

colors of the rays 

Option to retain 
original shape 
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7.21.1 Guidelines for Rhinestone Pattern Design           

• Before using the function, it is important to understand some basic guidelines, especially if you are new to 
this application.  Please refer to the following Expanded Tutorial: https://tinyurl.com/3bhf9v2y 

 
 

7.21.2 Rhinestone Effect Overview 

• After selecting a shape, the feature can be accessed in either of the following ways: 

 Go to Effects>Rhinestones 

 Right-click and select Appearance>Rhinestones 

• The following window opens: 

 

 

 

• Here are some general “do’s” and “don’ts” with respect to rhinestone designing: 

 Design close to your final target size. 

 Make sure any lettering is readable. Be leery of “fancy fonts.” 

 IMPORTANT: Always make a backup copy of your design before entering the Rhinestone window. 

 IMPORTANT: The circle size selected needs to be larger than the stone size you purchase. If you have 
SS10 stones then, in the rhinestone design window, select SS13 stones.  

 
 

Click Preview to reflect 

changes in settings 
 

Fill settings: add a 
separate fill to the 
design  

Settings specific to 
the Fill Pattern 

Select a Fill Pattern 

Outline settings: add 
one or more outlines to 

the design 

Select a stone shape 

https://tinyurl.com/3bhf9v2y
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7.21.3 Rhinestone Outline           

• In this example, the initials from a high school will be outlined.  As mentioned previously, the first step is to 
size the width and height of the design. Make sure there is enough space between the letters so that the 

circles will not overlap.  Also, you may want to resize the lettering vertically, leaving the width the same. This 
will better fill a T-shirt, allow more circles to be applied, and will improve the readability of the design: 

  

• To apply a rhinestone outline, first make a backup copy of the shape. Then select the shape and go to 
Effects>Rhinestones. The upper half of the Rhinestone window has the following settings: 

              

 

 

• After inputting the initial settings, click on Preview at the bottom of the window and your selected design will 
be outlined with simulated stones: 

    
 

• The preview shows that the spacing is off a bit in places and some of the corners are rounded. There are 

two options which can be used to make adjustments. Check the box next to Adjust spacing to fit path and 
additional settings will appear:  

     

• These settings will require experimenting in order to optimize equal spacing between the stones.  Initially, 
however, just click on Preview after marking the box and the spacing should change. This is often all that is 

Text is 6” wide but 
only 3” tall 

Text is still 6” wide but is 
now 4.0” tall and will show 
up better on a shirt 

Select a Stone Size but larger 
than your actual stones Stone Size will update based on 

what you selected under Stone Size 
or you can enter a size directly 

Enable so that stones 
are placed where paths 
have sharp turns 

Number of stones based 
on current settings (must 

click on Preview first) 

Select or enter a spacing: 

usually between 0.02” – 0.04” 
(0.5 and 1.0 mm) 

These settings are used 
to improve spacing 

 

Spacing between 
each outline 

Option to add 
additional outlines 

Slight adjustments 
needed 

Enable this setting 

Select option to try 

Enable this setting 

Choose spacing % 
allowed 
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required. However, from the drop-down menu, you can also choose to only Decrease or only Increase the 

spacing. The Threshold, which controls how much spacing will be used, is also available to adjust: 

  

 Note that the higher the Threshold, the more increase in spacing you may see. So, typically, you want 
to keep that value lower versus higher. 

• The Outline Size option allows you to add contour outlines of rhinestones to your design. Increase to the 
number of outlines you want, along with the spacing:  

   

• Note that the color of stones for the outline is based on the Stroke color on the Fill & Stroke Panel. 
 
 

7.21.4 Rhinestone Fill   

 
 

• As you can see from the above screenshot, SCAL6 now offers 5 additional fill patterns in addition to the 

default grid pattern in prior versions. Not all patterns work will with all shapes, so experimenting will be key 
to achieving a result you find pleasing. You’ll also find that each pattern has its own customizing settings 

based on the nature of that pattern. 

• The lower half of the Rhinestone window is the Fill section:  

Spacing is much improved 

Keep Threshold 
lower versus higher 

Corners are sharper 

Set # of 
Outlines 

Set Spacing 
between 
Outlines 
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• Instead of outlining the shape, the image will be filled with rhinestones in a choice of patterns. The color of 
the simulated stones will be based on the Fill color of the shape on the Fill & Stroke Panel. 

• IMPORTANT: Some of the Fill algorithms can take significant time to generate. Be patient and don’t 
assume the program won’t return to normal after 10 minutes or longer.   

• The following examples were made on a square, a circle, and a dolphin from the Library that seemed to 
work well with all pattern fills but one. Some guidelines on which settings to test have also been included: 

 Grid (default) - creates a fill of horizontal rows: 

  

 Contour - also called an “island fill”, this option typically works better with rounded shapes versus 
square shapes: 

 
 

 Fade Linear: 

 

 Fade Radial:  

        

Select a Stone Size but larger 
than your actual stones 

Stone Size will update based 
on what you selected under 
Stone Size or you can enter a 
size directly 

Enable so that stones 
are placed where paths 
have sharp turns 

Number of stones based 
on current settings (must 

click on Preview first) 

Select or enter a spacing: 
usually between 0.02” – 0.04” 
(0.5 and 1.0 mm) 

These settings 
are used to 

improve spacing 
 

Select a Fill Pattern 

Enable the Fill 

option 

Test Stagger option and Angle to vary 
the pattern to better fit the shape 

Tends to work better with 
symmetrical images 

Fade Length – increase to complete image 

Start Gap – initially set to Stone Spacing 
Fade Amount – decrease to add more rows 

Use Fade Linear guidelines 

Origin – try different options to 
better fit the shape 
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 Linear: 

 

 Ray: 

 
 

• For better definition, you will probably want to use both an outline and a fill with your design. Separately 
select the size of the stones and spacing, plus adjust the various other settings available to you: 

 
 
 

7.21.5 Editing Rhinestone Designs           

• Before editing, make a backup of the design created by the Rhinestone function. As was mentioned earlier 
you can resize rhinestone designs but if certain editing has occurred, you might or might not get the results 

you want after editing. 

• Rhinestone designs will sometimes need “tweaking” which involves adding, deleting, moving, or re-spacing 
circles. 

• When you have designs with both an outline a fill pattern, the first step is to separate those into two layers. 
To do this, select the design and apply Object>Break Apart. The Layers Panel will now display two layers: 
 

   

    

 At this point, every stone can be individually selected but with the Fill and Outline layers in their own 
folders you can easily recolor them and hide or lock, as needed. Once editing is completed, you may 

wish to separately group the two layers to keep any stones from shifting position from the others.  

• If you wish to remove the simulation, select the layer and apply Object>Merge. If you then need to work 
with any individual circles, apply Object>Break Apart.   

• The simulation can be restored now or after editing or not at all. The circles will still remain as individual 
shapes. Again, this does not affect how the design cuts; the simulation is only for displaying or printing. If 
the design is extremely large or you have a slow computer, you may find that the simulation causes more 

lagging as you are editing the design. In that case, save the following step until after editing is completed.  

Angle – adjust in order to better fit 
the shape 

Angle – decrease for thicker fill 
Origin – try different options to 
better fit the shape 

Apply Object>Break Apart 

Outline layer 

Fill layer 
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• To restore the simulation, select the layer and reopen the Rhinestone window. In the Outline section only, 
enter the same Stone Size setting used to create the design.  Note that the Spacing doesn’t matter any 
longer, nor is it necessary to select the Fill option: 

 

           

           

• The following list shows the most common functions applied when editing rhinestone designs: 

 Use the Zoom functions (Section 1.09) to move in close for easier selection of individual or small groups 
of circles 

 Use the Lasso Selection tool  (Section 3.02.2) to more easily select a group of circles 

 To quickly add a circle, hold the Alt key and left click once on a circle. A duplicate is created in the same 
spot. 

 To delete multiple circles, hold the Delete key while clicking on individual circles  

 Use the Nudge arrow keys on the Position & Size Panel to move circles to new locations 

 Alternatively, use the arrow keys on your keyboard to move a circle or row of circles. If needed, change 
the increment to 0.01” (0.25 mm) by going to Edit>Preferences (or, on a Mac, press Command + ,). 

Then click on the Edit tab and change the Arrow Key Increment, as shown here:  

 

 To realign a row or column of circles, use the alignment functions covered in Section 3.18. 

 To respace a row or column of circles, use the spacing functions covered in Section 3.19.   

• In the following example, an additional heart is added at the top to balance the two sides. Also, the sixth row 
of circles are selected and Distribute Center Horizontally is applied: 

          

• Sometimes the circles you want to re-space equally may fall closer to a 450 angle versus vertically or 

horizontally.  Select your entire design and rotate until the line of circles is closer to vertical or horizontal. 
Re-space the circles and then rotate back into place. 

• After editing the design, you may wish to group the design to avoid inadvertently moving one or more stones 
out of place. To do that select the design and go to Object>Group or apply Ctrl+G. 

After editing Before editing 

Simulation has been 

removed 
Apply same settings Simulation restored 
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• If you have a shape that has a Rhinestone effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

 

    
 

 

 
 

 

7.22 Rhinestone Scatter 

• Rhinestone Scatter adds a spray of rhinestones based on 3 optional outline shapes surrounding a design 
and then various settings you tweak to alter the design: 

           

 

• To create a Rhinestone Scatter, select a design and go to Effects>Rhinestone Scatter. The following 
window opens: 

 

 
 
 
 

• The initial design sent to the Rhinestone Scatter window can also be Rhinestone pattern itself: 

Contour Ellipse Rectangle 

Click Preview to reflect 
changes in settings 

 

Enter Scatter settings 
(refer to Instruction 
Panel on left side of 

this window 
 

Select a Shape for the outline 

Select a stone shape 

Enter Rhinestone 
settings (refer to 
Instruction Panel on left 
side of this window 

Please refer to the following Expanded Tutorial https://tinyurl.com/3bhf9v2y 

for sections on Using Shadow to Add an Outline to a Rhinestone Design 
and Using Purchased Rhinestone Fonts and Designs 

https://tinyurl.com/3bhf9v2y
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• The color of the Rhinestone Scatter will be gray (crystal). After clicking on OK, the Scatter layer can have 
the Fill color changed on the Fill & Stroke Panel. 

• To edit the scatter pattern, apply Object>Ungroup to the Scatter layer and individual rhinestones can be 
moved, deleted or added. 

 
 
7.23 Shadow Layer 

• The Shadow Layer function allows you to create an outline or an inline of any shape including, of course, 
text.   After selecting a shape, you can access the function in either of two ways: 

 Go to Effects>Shadow Layer (Contour Cut) 

 Right-click and select Appearance>Add Shadow Layer  

• The following window will open: 

 

 

7.23.1 Shadow Layer Settings 

• Size changes the thickness of the shadow layer. You can either scroll the Size bar or type in a size in the 
input window to the right.  

• Color refers to the color of the shadow. Clicking on the color box opens the standard color window where a 
new color can be selected. 

• As an example, a Times New Roman upper-case A is used. After increasing the Size and changing the 
Color to blue, the following result is obtained: 

        

 The Layers Panel shows the addition of a new Shadow Layer: 

 

• Type controls the style or shape of the shadow at the corners. There are three choices: 

Click here to open color 
window and select a new 
color for the shadow 

Scroll to increase the 
thickness of the 

shadow 

Enter size for the shadow 
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 Note that the first choice, Shadow, also has a Miter setting which should work in the same way as 
Miter affects the Stroke (refer to Section 3.15).  

• Inset Shadow is the opposite of Shadow – instead of creating a contour that is larger than the original 

shape, a contour is created that is smaller and fits inside the original shape. 

 For example, let’s say you are going to create a two-color vinyl sign that says “For Sale”: 

 

 If a normal Shadow is used to create the second layer, the letters will automatically be welded because 
of their proximity to one another. This may not be suitable for your application: 

 

 Instead, create an Inset Shadow by checking the Inset Shadow option: 

                       
 

 

• Outline only can be checked to set the Fill on the shadow to None.  The Stroke color will be whatever is 
set in Color: 

                   

• Blackout Shadow can be used to remove any interior shadow lines, leaving only a single outset: 

                    

Shadow Shadow (Rounded) Shadow (Straight) 

Check this box 

Result 

Shadow has no Fill  

Check this box  

  Interior is filled  

Check this box  
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• Print +Cut Outline creates a shadow with a Fill and Stroke both set to None.  The shadow will be invisible 
unless you hover the mouse over the shadow: 

 

            

 Two print and cut examples for this function are: 

o To add a contour cut around a printed shape 

o To cut just inside the boundaries of a printed image (in this case you also use the Inset Shadow 

option) 

• Layer settings: There are three additional settings in the Shadow Layer window used to create multiple 
shadows on a shape: 

 Layer count: Total number of shadow layers to be created 

 Layer size variance: If left at 1.0, the increasing thickness of each layer will be based on the original 
Size of the first shadow. If less than 1, the increasing thickness of each layer will be progressively less 

than the prior, based on the variance. If greater than 1, the increasing thickness of each layer will be 
progressively larger based on the variance. 

o For example, a square is used where the original shadow Size is 0.25 and the Layer count is set to 

5. Outline only mode is also chosen so that the individual layers are easier to see. Note the different 
results when Layer size variance is set 1, 0.75 and 1.25: 

         
  

 End color:  If the End color is chosen to be different from the original Color, a gradual transition 
between the two colors will be created. This can be used to create some beautiful designs for a print 

and cut: 

     

 

 

7.24 Symmetrical Mirror      

• The Symmetrical Mirror function creates a symmetrical copy of a selected shape and welds that copy onto 
the original.   

• For example, when tracing symmetrical images, the resulting trace may not appear perfectly symmetrical 
when can then appear unbalanced and unappealing. For example, here is a trace of a vase from a photo: 

 Shadow is invisible unless 
you hover your mouse over it. 

Check this box  

Variance: 1.0 Variance: 0.75 Variance: 1.25 
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 Notice how the left side traced nicely but the right side isn’t smooth and, overall, the vase doesn’t 
appear symmetrical. 

• To use Symmetrical Mirror to correct this image, select the traced shape and go to Effects>Symmetrical 
Mirror. The following window opens: 

 

 

 

 Mirror: the default is Left to Right which is the correct option for this example since the right side is the 
half that needs to be replaced. Other options include Right to Left, Top to Bottom, and Bottom to 
Top. 

 Center X and Y: You can manually enter the location for the mirror to be positioned. The default is the 
center of the currently-selected shape, but that can be changed to any location along the shape. Note 
that you can also drag the edge of the black rectangle to move the mirror, as well. 

 Update Preview:  Click on this button right away so that you can see how the current settings will 
change the shape: 

 

Click on Update 
Preview after each 

change 

Drag black rectangle to 
desired location (Center X) 

Select location/type 
of mirror to use 

Option to add a single line 
indicating center of new shape 
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 Zoom tools can be used on either or both of the Input and Output views to more accurately position the 
mirror and to verify the resulting shape is what you need it to be. 

 Add Center Line: This will add a single line at the location of the mirror. This line might be needed as 
either a cut line or a fold line, depending the application for the design.  

• When you are satisfied with the image in the Preview window, click on OK and the new shape will replace 
the prior one on the Cutting Mat: 

 
 
 

• Symmetrical Mirror can also be used in designing. The following shape was created by welding several 
flourishes together from the Swirl folder in the Library: 

 

 Symmetrical Mirror can be used to expand this one element into more designs: 

        

 

 

 
 
7.25 Wave 

• The Wave function will transform any shape into a wave: 

   

• To open the Wave window, select a shape and go to Effects>Wave: 

 

 

 

 

Original Shape New shape as a result of 
Symmetrical Mirror 

Original Shape Symmetrical Mirror applied 
using Left to Right 

Symmetrical Mirror again 
applied using Top to Bottom 
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• Increasing Cycles adds more peaks along the shape: 

   

 

• Increasing Amplitude make the peaks higher: 

            

 

• The Wave function can be used on text to achieve this effect: 

 
 

 

 

7.26 Wrapper    

• The Wrapper feature can be used for shaping designs to fit around conical shapes in which the top is a 
different diameter than the bottom. Some typical applications include tumblers and cupcake wrappers. It’s 

important to recognize what shapes will work versus not work. You need straight edges with no rounding in 
the middle: 

    

 Will work Will not work 

versus 
 

Changes the 
number of peaks  

Enable Auto Preview 

 

Changes the height 
of the peaks  

Cycles = 0.5 

 
Cycles = 1.0 

 
Cycles = 2.0 

 

Cycles = 1.0 
Amplitude = 0.2 

 

Cycles = 1.0 
Amplitude = 0.5 

 

Cycles = 1.0 
Amplitude = 1.0 
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• This function can be accessed by selecting one or more shapes and going to Effects>Wrapper.  For this 
example, the following design was created with the intention of having it applied to a small cup: 

 

• Select the design and go to Effects>Wrapper. The following window will open: 

  

 Measure the cup: diameter of the top, diameter of the bottom, and length along the side from bottom to 
top. Enter those as shown in the screenshot. Alternatively, you can measure the radius or the 
circumference, as well as use the actual vertical height versus the slant height. These other choices are 

in the drop-down menus.  

 Once these measurements are entered, click on Update Preview to see how the design will fit on the 
cup. Note that the design will be displayed in outline mode while working in this window: 

 

 The template is the outside pattern based on the cup’s dimensions. If you plan to cut that template, then 
check the box next to Add Template. Otherwise, it won’t be on the Cutting Mat after you click on OK. 

 Adjust the X Offset and/or Y Offset to move the design, if needed. For example, making Y Offset a 
negative value moves the design higher up on the template: 

Add Template will create 
the cut line for the tumbler 

Enter Top and Bottom Diameters, 
as well as the Height of the 
Tumbler, along the actual surface. 

X Offset will move the design left 

or right on the template. 

Check this box to have Y Scale 
change automatically with a change 

to X Scale and vice versa. 

Enable Auto Preview 

Y Offset will move the design 
higher or lower on the template 

Resize the design using 
X Scale and Y Scale 
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 Adjust the X Scale and/or Y Scale to resize the design, if needed. If you want to scale proportionately, 
mark the Keep Proportions box: 

 

• After clicking on OK, the fill color returns to the design and the project is ready for completion: 

 
 

 
 

7.27 Data Source Copies  
 

       

 

Set up and apply 
Data Source 

Copies 
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• Data Source Copies is a powerful feature which generates duplicates of your original design but 
customizing each one based on changing selected elements in that design. Some typical applications 
include: 

 Address labels 

 Name tags    

 Escort cards   

 Student ID cards (and other school applications) 

 Product serial number labels  

 Planner stickers 

• The types of options (called Data Source) for changing the data include the following: 

 Code or number sequencing in which each duplicate has a different increasing number with the interval 
you require 

 CSV importing in which you import a .csv file that contains information which can include text items 
(such as names, addresses, team assignments, table assignments), as well as color and image paths 

 Date sequencing in which each duplicate has a different increasing date in a variety of available date 

formats and with the interval you desire  

 Text in combinations with all 3 of the above in which you can add any text you want repeated in each 
duplicate along with any of the other items you’ve already made using Code, Date, CSV or other Text.  

• The Data Source Copies process involves five steps: 

(1) Creating your original design to be duplicated with the various elements you’ll want changed in each 
copy 

(2) Going to the Data Source window to define each Data Source that will be changed  

(3) Assigning each element in the original design to one of the Data Sources created in Step (2) 

(4) Accessing a Preview window to set up the rows and columns on each page, spacing, number of pages 

required and verifying the Preview looks correct 

(5) Generating the pages with the duplicates 
 

• Most of the information needed is covered in the instructions in the Data Source window. The following is 
an expanded tutorial covering all aspects of the Data Source Copies function. https://tinyurl.com/yukjdc5m 

 

 
   

 
 

  

https://tinyurl.com/yukjdc5m


 196 

8.  SCAL: Output 
 
 

 

8.01 The Style Panel      

• The Style Panel has various settings that are typically, but not necessarily, applied for the purpose of 
cutting and printing: 

 Set a contour cut (Shadow)  

 Remove any interior shapes (Blackout) 

 Apply a weld (Union) on any overlapping shapes (only applied during printing and/or cutting) 

 Assign an intended use for the layer (called Cut Line Type) 

 Assign a layer to a particular tool (for cutters with more than one head) 

 Assign Presets to a layer (for Cut by Layer applications in SCAL6 Pro) 

 Access the Data Source Copies functions (refer to Section 7.27). 

• To open this panel, click on the Style icon on the Properties Panel:  

  
 

• Style: In this menu are various combinations of Shadow and Blackout applications. Refer to 7.23 for 
instructions and examples.  Note, however, that if you later change your mind and you haven’t applied any 
subsequent changes (such as those in the Path menu), then re-selecting Normal from the Style drop-down 

menu will restore the original style.  

 For example, let’s say you’ve applied Blackout to a shape and then cut it out.  You can now select that 
same shape and return the style to Normal:  

                       

 

 

• Weld: This option applies the Union function (refer to Section 7.04.1) to any overlapping shapes.  

 Note that if the shapes are on different layers, the Weld option needs to be marked on each layer.  

 

 

 

Open Style Panel 

Shadow/Blackout 
options 

Choose Right or Left side 
(on dual head cutters) 

Option to remove overlap 
on intersecting shapes 

Options for intended 

application for the layer 

Assign a Preset of cut 
settings to the layer 

Options to apply Path or 

Mask Clipping 

Data Source Copies 
menu 

Assign a Data Source 

to a selected shape 

Change Style back to 
Normal 

Apply Blackout.  
Cut out the design. 

Original design 
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 As mentioned before, settings in the Style window do not become permanent changes to the shapes on 

the Cutting Mat. However, you can verify the Weld effect by clicking on the Preview icon  on the 
Toolbar (for more details on Preview, refer to Section 8.02): 

  

 

• Clipping: options are available for either Clip Path or Clip Mask. Refer to Section 7.05. The clipping is only 
applied during the cutting process. 

• Cut Line Type: The following list may vary depending on the cutter selected: 

 None: layers assigned as None will be ignored from any output operations 

 Cut: choose this option for regular cutting. Because this is the default, you don’t normally need to select 
it 

 Draw: choose this option when using a pen, embosser, engraver, glue pen, rotary tool or other device 
that doesn’t require a blade offset 

 Score: choose this option when you want to use a different Force setting on some layers versus others, 

such as when kiss cutting stickers that will also be fully cut from the sheet 

 (Print+Cut) Cut Only: in print and cut applications, choose this option for the layer that will be cut. It will 
not be printed. 

 (Print+Cut) Print Only: in print and cut applications, choose this option for the layer that will be printed 
only. It will not appear in the cut window. 

 Color layer alignment (Pro version only):  in applications such as vinyl where several layers will be cut 

from different colors and aligned, choose this option for the layer that has registration shapes that need 
to be cut from every color along with that color’s shapes.  These registration shapes can then be used 

to layer the colors perfectly. Refer to last part of Section 8.06.3. 

• Tool: for cutters with more than one head, such as the Skycut D models, choose if the layer should be 
executed by the left side or by the right side. 

• Preset (Pro version only) allows you to assign saved cut settings, called Presets, to individual layers. Refer 
to Section 8.06.2. 

 

 
 

8.02 Preview 

• To see what your cutter will cut, draw, score, print and more, click on the Preview icon  on the Toolbar. 
The following window will open. Note that settings applied on the Style Panel are reflected in this Preview 
window: 

 

Show Cut Lines is 
checked thus red lines in 
the Preview window show 
wat will actually cut. 

With Weld assigned to 
an overlapping square 
and circle, the shapes 

are welded for cutting 
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• The following example shows what would be seen in the Preview window compared to how it appears 
on the Page: 

 

 

 
 

• In this next example, a page of stickers is set up with (Print+Cut) Print Only, Score layers and Cut layers: 

 

 

Any lines assigned as 
Score appear in green 

Any lines assigned as 
Draw appear in blue 

Check this box to show the 

Stroke for that shape Check this box for a 
Print Preview 

Option to show registration 
marks in the Preview 

Option to show the 
printing boundaries Option to show the nodes: must 

have Show Cut Lines or Show 

Draw Lines checked, as well. 

Any lines assigned as 
Cut appear in red 

The text is assigned to Pen 
on the Style Panel 

The rounded rectangle 
is assigned to Cut on 

the Style Panel 

Show Cut Lines 
and Show Draw 
Lines are both 
checked 

Red and blue lines 
indicate Cut and 

Pen assignments, 
respectively 

 In the Preview Options window: 

Outer purple contour 

lines are set to 

(Print+Cut) Cut Only 

Inner orange contour 

lines are set to Score 



 199 

• The Preview is used to confirm the layer assignments:   

      

• For print and cut applications (PNC), you might wish to verify what will be printed, along with where it will be 
printed and where the registration marks will print:  

 

 

 
 

 Show Printable: The layers set to print now appear in the Preview 

 Show Print+Cut registration marks: The registration marks are now visible, along with their spacing 
(which can be valuable when troubleshooting certain auto-registration issues) 

o NOTE:  If the registration marks do not appear: 

▪ Verify that you have set up a cutter (refer to Section 1.01.3) 

▪ Verify that the layer(s) with cut lines are not hidden on the Layers Panel 

▪ In the Cut Settings window, verify that you have not marked the option for Cut selection only 

Printer margin based on 
current printer settings 

Reg mark spacing 

Toggle these on and 
off, as well 

Reg mark spacing 

Outer red contour 

lines will Cut Force 

Inner green contour 
lines will use Score 

Force 

Show Cut Lines and 
Show Score Lines are 
both checked 
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 Show print margins: The printable boundaries based on the current printer’s settings appear 
 
 

 

8.03 Printing 

• Go to File>Print Setup (or File>Page Setup on a Mac) and make sure the correct printer and printout 
dimensions appear. Before printing, verify the location of the print margins and reg marks using either of the 
two following methods: 

 Preview (refer to Section 8.02)  

 Mark the options on the Document Panel for Show Print Margins and Show Reg Marks. The Page 
will now indicate the boundaries for your currently selected printer and the registration marks based on 

their current settings. 

• Go to File>Print or press Ctrl+P.  The following window will open: 
 

 
 
 

 To set up printer settings, click on the Properties button.  (Note that you can also access your printer’s 
properties by going to File>Print Setup (or File>Page Setup on a Mac) and clicking on Properties.)  
The window which opens should be familiar to you and will not be covered in this user manual. 

 Print outlines only: Only vector shapes will be printed. Imported raster images (.JPG, .PNG, .BMP, 
etc.) will not appear.  If you’ve applied a Fill to shapes including colors, gradients, or patterns, then 
those will not appear either. 

 Print registration marks: If your application is a print and cut, then you will want to check this option. 
Note that If you have not yet set up a cutter (refer to Section 1.01.3), then registration marks will not be 
sent to the printer. Also, refer to Section 8.12 for details on the Print+Cut process. 

 Print selection only: This is one way to control what is printed.  You will need to select the shapes to 
be printed prior to entering the Print window. Alternatively, you can hide layers on the Layers Panel 

that you do not want printed.  

 On the Document Panel, if the Mat Size dimensions are larger than the printout dimensions, then make 
sure the shapes are located in the upper left portion of the Page area or else any shapes outside of the 

printout boundary will be omitted or cut off. To verify, click on the Preview icon  on the Toolbar and 
select Show Print Margins. 

• For example, let’s say you have a PNC application and your shapes are arranged like this on a 12” x 12” 
Cutting Mat: 

Check this box for 
PNC projects 

Check this box to 
remove Fill and ignore 
raster images 

Click here to change 
printer properties 

Check this box to only 
print what is selected on 
the Cutting Mat 
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 When you click on the Preview icon and mark Show print margins, you can see that a portion of the 
cow will not be printed: 

 
 

 

 You have two choices. You can either switch to Landscape printing under File>Print Setup or you can 
move the shape on the right to be below the left shape: 

 

    
 
 

 
 
 

 

8.04 Weeding (SCAL PRO only) 

• Weeding is an important function for those who do vinyl applications. When removing the waste vinyl from 
around the cut shapes, it’s very helpful to have extra cut lines.  This way you don’t end up trying to weed out 

large pieces at one time. 

• To set up a weed, select the shapes and go to Effects>Weeding. The following window will open: 
 

Check this box so that the 
original graphic appears 

This part of the cow 
will not be printed 

This border indicates the 
printer’s current settings 

for size and orientation 

Check this box to see the 

boundaries of the printer 

Option 1: Switch to Landscape 

under File>Print Setup 

Option 2: Rearrange the shapes 
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 IMPORTANT:  If you cannot see the design or it’s very faint, close the Weeding window and, with the 
design selected, increase the Stroke Width on the Fill & Stroke Panel. Then, return to the Weeding 
window and the design should easily be visible. You can also then drag a corner of this window to make 

the design even larger and easier to view while adding the desired weeding lines. 

 Border Offset: Increase or decrease to set the spacing between the shapes and the outside weeding 

rectangle. The red line represents that outer cut. For example: 
 

                              

 Border Options: These icons can be used to add additional cut lines inside the outer weed border. 
Each icon in the following screenshot indicates where the lines will be added but a description and 
example are also shown. Note that once you select an option, you can click at the desired location on 

the preview image to add the cut line or lines: 
 

 

 
 

o 1 or 5: Add horizontal or vertical weed cuts between shapes and outer weed border 

      

Weeding options 

Instructions 

Selected design 
for weeding 

Preview  

Distance from shape boundary to outside weed rectangle 

Deletes all internal weeding lines 

Increasing the Border 
Offset from 0.2 to 0.6  

1 2 3 4 5 8 7 6 

1 5 
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o 2 or 6: Add horizontal or vertical weed cuts inside the shapes (this is used for applications such as 
glass etching where the outside “waste vinyl” is actually kept and the shapes themselves are 
weeded out) 

     

o 3 or 7: Add horizontal or vertical weed cuts in between shapes and outer weed border and also 
inside and between shapes 

     

o 4 or 8: Add horizontal or vertical weed cuts anywhere you like 
 

         
 

 Reset: At any point, you can click on Reset to remove any of the internal cut lines and begin again. 

• Once you are satisfied with the weeding line, click on OK: 

    

• On the Layers Panel you will observe a new layer called Weeding: 

 
 

 
 

2 

3 

4 8 

7 

6 
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8.05 Tiling (SCAL PRO only) 

• The Tiling function is used to split large designs into rectangular sections for cutting. This is usually needed 
either because the cutter isn’t wide enough to cut the design or the material being used isn’t wide enough 

for the design, or both!  

 In the following example, a tree design that is 40” wide and 36” tall will be used:  

 

• To open the Tiling window, select the shape and go to Effects>Tiling: 
 

 

 Columns and Rows: Under both of these you have the following choices: 

o Evenly spaced: Enter a number and that many columns (or rows) are created, all the same width. 
For example, you could enter 3 columns and 2 rows: 

                   

  

Preview based on 

current settings  

Manually add tile lines  

Column settings  

Row settings 

Instructions  

Reset to clear settings 

Delete individual 
tile lines  

Preview shows the 
project evenly split into 
3 columns and 2 rows 

Select Evenly 

spaced and then 3 
Columns and 2 
Rows 
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o Fixed width: Enter a specific width for the columns. This is probably the most useful choice since 
you should know the dimensions of the material being used. For example, if you have 12” wide 
vinyl, then you will probably want the columns to be no wider than ~ 11” or, possibly, 11.5”.  Also, 

let’s say your vinyl is in 24” long pieces: 

      
                          

o Custom: Because the tiling line can sometimes fall into undesirable spots resulting in, for example, 

slivers or extremely tiny shapes, using Custom is another option. With it selected, you can then use 
the icons above the preview to add cut lines wherever you like: 

 

 

 
 

 
 

 To delete any of the lines, click on the Delete icon   and then click on the line inside the Preview 
window. 

 Overlap Columns and Overlap Rows: If you want an overlap created so that each tile slightly overlaps 
with an adjacent one, check the box and then enter the desired overlap: 

 

 

 

 

 

 

 

 

The design is 40” wide 
and 36” tall. 

 
After creating three 11” 
wide columns, the 
remaining 7” in width is 
on the right side.  
 

After creating one 23” 
row, the remaining 13” 
in height is at the 
bottom. 

Select Fixed width- 
11” wide Columns 
and 23” long Rows 

Add a vertical line inside of a tile 

Add a vertical 

tile line 
Add a horizontal line 

inside of a tile 

Add a horizontal tile line 

Custom lines are 
added.  

Select Custom 
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• Once you are satisfied with the settings, you have three options:  

(1) Click on OK. You won’t observe any changes on the Cutting Mat or on the Layers Panel.  However, 
the results of the Tiling process will appear once you enter the Cut Settings window and click on the 

Tiles tab. Refer to Section 8.06.4.  

(2) Click on Make Pages and each tile will be placed on its own page in the file. The first page will retain 

the original image with no tiling. Thus, it’s not necessary to use the Tiles tab in the Cut Settings 
window. 

(3) Click on Export and the SVG Export window will open. After you name the file, select the export 

settings, and click on OK, wait while the export files (one for each tile) are saved as separate SVG files, 
numbered with the file name you chose. Once the Tiling window closes, you are back to the same 

situation as in option (1). 
 
 

 

8.06 Cut Settings  
 
The cut settings vary from one cutter to the next based on the manufacturer of that cutter and its built -in 

functionality.  For this reason, the screenshots presented in this section may vary from those you see.   
 

8.06.1 Cut Window Settings 

• When you are ready to execute a cut (or draw), the cut window can be opened using either of the following: 

 Click on the Cutter icon  on the Toolbar 

 Go to Cutter>Cut With Siser (or whichever brand/model of cutter you have added) 

• The following window will open: 

 

 

 

 

Purple lines 
indicate an 
overlap is applied 

Check Overlap 
Columns and/or 

Overlap Rows and 
enter the desired 
overlap size 

Click OK when 
done or click on 

Make Pages or 
select Export 

Click Make Pages to 
place each on its own 

page in the project 

Export each tile as a 
separate SVG file 
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• Cut Settings tabs: The regular version of SCAL will only have the General tab.  The PRO version has four 
additional tabs: 

 Layers (refer to Section 8.06.7) 

 Cut by Color (refer to Section 8.06.3) 

 Tiles (refer to Section 8.06.4) 

 Extras (refer to Section 8.06.5) 

• Zoom icons apply to the Preview window. Use the Preview to confirm where shapes will cut relative to the 
cutter itself, which is also shown. 

• Connection Settings: Choose the model of cutter being used and the connection settings. For Siser, 
Skycut, or StarCraft, choose either USB or TCP/IP (Wi-Fi). 

 
 

Preview 

Cut Settings 

tabs: PRO version 

Zoom out for better 
view of cutter Cutter Settings 

Connection 
Settings 

Print and cut mode  

Cut Mode 
Settings 

Cutting/Drawing 

Settings 

Export as PLT (only 
some cutter brands) 

Execute the cut  

Set Cut Order 

Pro version 

Cutter 

Select Connection 
settings 

 

Refer to the next 
bullet in this section 

Click here to activate a 

small movement  
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• Settings, which can also be accessed by going to Cutter>Cutter Settings, opens a new window with 
additional settings relevant to that model. Thus, this window may appear differently based on the cutter 
model you’re using: 

 

 Sizing Calibration: Most cutters are subject to cutting slightly different dimensions than what the shape 
is assigned in the software. For example, a 200 mm square might measure 199 mm x 201 mm.  

o X Resolution (also called Belt Resolution) = left to right correction (width) as you face the cutter 
and Y Resolution (also called Wheel Resolution) = up and down correction (height) as you face 

the cutter.  

o In both cases, you draw or cut a large rectangle, carefully measure with a ruler, and calculate: 

Resolution = (What the measurement should be) ÷ (What the measurement actually is) x (Current 
Resolution entered). Then enter those numbers into the Cutter Settings window and test again. 

 Baud Rate: This is the speed at which data travels from the computer to the cutter. In general, this is 

not a setting you would ever change. Refer to your cutter’s user manual if you ever feel it may be in 
error. 

 Registration Marks: Refer to Section 8.12.3.  

 Jog Distance: The following settings apply when moving the head left/right or moving the mat or 
material in and out of the cutter: 

o Normal: the distance the head or mat moves with each arrow key increment 

o Fast: the distance the head or mat moves while holding Shift with each arrow key increment 

• Cut Mode Settings: This section covers the following: 

 

 

Head movement 

increments  

Sizing Calibration 

 

Print+Cut Reg 
Mark settings 
(refer to Section 
8.12.3) 

Baud Rate 
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 Cut Mode: Refer to Section 8.07 which covers controlling where shapes will cut. 

 Use Software Speed and Force: On cutters with a control panel, the Speed and Force settings can 
typically be set there instead of in the software. Note, however, Score Force cannot be activated from 
the cutter’s control panel, thus you will want to enable this option whenever you need to cut at two 

different pressures. 

 End Action (PRO version only): controls what happens at the conclusion of the cut. There are three 
choices:  

▪ Rewind to origin: default setting in which the head returns to the origin set before the cut 
began 

▪ Advance Amount: when this option is selected, the head moves to the end of the cut, over to 
the right side, and then advances the mat or rolled material forward based on a value you enter 
into a new window: 

 

 

▪ Do Nothing: the head stops at the location where it finished cutting 

 Cut selection only:  If you only want the shapes you have selected on the page to cut, then mark this 
box. 

 Mirror H and Mirror V: Use one or the other options to if you want the shapes mirrored for cutting. This 
is very handy when cutting HTV or embossing. In both cases, you will be flipping over the material once 
the cutting or embossing is complete. 

• Cutting/Drawing Settings:  As mentioned earlier, this section will vary from one brand/model of cutter to 
the next: 

 

 Preset is a customizable menu where you can store settings for a particular material or application. 
Refer to Section 8.06.2 for directions. 

Check if only selected 

shapes should be cut  

Leave unchecked if Speed 

and Force will be set on the 
Control Panel Check either or both if you 

wish to have shapes mirrored 
before cutting  

Choose WYSIWYG, 
Origin Point, or 
Center Point (refer to 

Section 8.07)  

PRO version: enter where 

head should go at end of cut 
 

Enter distance to advance  
Select Advance Amount and 
a new input field appears  

Select Cut or 
Draw (Pen) 

Add a new Preset   

Select type of tool   

Change settings, 
as needed 

Add a new tool Preset 

Type of action 
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 Holder has choices for Blade or Pen. Like Preset, you can enter your own menu choices, such as 
other blades. Again, refer to Section 8.06.2.  

▪ If you select Draw (Pen) under Holder, then Draw draw lines is typically selected. There is 

also a Prompt for pen color change option. Marking that option will cause the cutter to pause 
after each pen color is executed so that a different pen or tool can be mounted: 

 

 Blade Offset controls how sharp corners are handled and the setting should be provided with the 
blades you use. If set too low, corners will be rounded. If set to high, little bubbles will appear on outside 
corners and divots will appear on inside corners. Adjust as needed using 0.1 increments. 

 Overcut controls the closing of shapes. If left at 0, you will find that fairly large shapes will still be 
attached to the waste material. In general, a setting of 1.0 mm is sufficient.  

 Multi-cut is used when cutting thicker or denser materials where more than one pass is recommended. 

Each shape is cut the number of passes selected before the blade moves to the next shape to cut. 

 Force and Speed (or other settings for your brand of cutter) should be covered in the user manual 
provided with your cutter. Note that if Score Force appears for your cutter, that is the Force that will be 

used for any layers you have assigned as Score on the Style Panel. 

 

• Send to Cut Options 

 Print+Cut: Clicking on this button opens the Print and Cut window.  Because this function differs for 
each cutter, refer to the detailed instructions available for your cutter or read the on-screen instructions. 

 Save to File (only available on some cutters): Click on this button to export and save the cut project as 
a PLT file onto a USB flash drive.  This PLT file will not only contain the shapes to be cut but other 

relevant settings from the Cut Settings window. 

 Preview: The preview displays the shapes that will cut and their orientation plus location based on other 
settings.  

o For example, with a Portrait orientation and WYSIWYG cut mode, the Preview indicates the 
shapes will cut exactly in the same location and orientation as you see on the Cutting Mat:  

 

   
 

o Using the same WYSIWYG cutting mode, but having the Cutting Mat orientation set as 
Landscape, the Preview changes indicating the shapes will be cut in a landscape position: 

 

Portrait 

orientation  

Cutting Mat in SCAL is set to 
Portrait orientation Mat is fed this direction 

Shapes will cut in the 
upper left corner of the 
actual mat, just as shown 
in the screenshot of the 

Cutting Mat 
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o In Origin Point mode, it doesn’t matter where the shapes are located on the Cutting Mat, they will 
cut so as to align with the origin you set: 

 

             
 

 

o Additional details on controlling where shapes are cut are presented in  Section 8.07. 
 
 

8.06.2 Presets 

• Presets allow you to save your settings for a particular material or blade type. To do this, enter the settings 
you wish to save. Then click on the “+” to the right of <Custom Preset>: 

        
 

• After clicking on OK, the new preset will be found at the bottom of the list.  

• In a similar manner, you can also add other Holders to your list, which would typically be blades with other 

Blade Offset values.  For example: 

Landscape 

orientation  

Cutting Mat in SCAL is set to 
Landscape orientation 

Mat is fed this direction 

Shapes will cut sideways 
(landscape-style) if you 
are facing the cutter 

head on 

Shapes are aligned 

with the origin  

Portrait 

Shapes are aligned 
with the origin 

Landscape 

Select which 
settings to 
include: 

Enter a name Enter settings and click here: 
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• To delete either type of preset that you personally added, select it from the menu and then a “ – “ button will 
appear. Clicking on that button will then remove it from the list: 

 

 
 

8.06.3 Cut by Color (SCAL PRO only) 

• The Cut by Color function offers two capabilities: 

 Turn on and off colors to be cut without the need to hide layers on the Layers Panel or pre-select 
shapes to cut. In fact, you don’t even need to ungroup mixed-color groups. 

 Cut all of the colors at once or have the cutter pause between colors, thus permitting the change out of 
materials 

•  To access Cut by Color, click on the Cut by Color tab in the Cut Settings window: 

 

• Cut all colors (Single job):  In this mode all of the colors marked in this window will be cut at one time. 

 As an example, here are some shapes laid out on the Cutting Mat. Note how the grid is set to divide 
the mat into four quadrants: 

Colors in project  

Option to Check All or 
Uncheck All colors listed 

Select either Cut all colors or 

Cut each color separately 

Click on this tab  

Enter a name 

Enter settings and click here: 

Click here to delete the Blue Capped Blade preset 
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 Let’s say you also have scraps you want to use, however the yellow scrap you plan to use won’t fit onto 

the mat with the other scraps. So, you want to cut lilac, red, and orange first. You place those colors into 
quadrants on the mat that match the layout on the Cutting Mat in SCAL: 

 

 In the Cut Settings, make sure WYSIWYG mode is selected and you have the other settings selected. 

Then select the Cut by Colors tab and click on the blade icon  next to the yellow shapes to hide 

those from cutting: 

 

 The cut is executed and the red, orange, and lilac shapes are cut.  Then the same procedure can be 
used for the remaining yellow shapes: 

 

The shapes of each color have been 
arranged into quadrants on the 
Cutting Mat 

The Cutting Mat is divided into 
quadrants for easier placement 
of the scraps onto the actual 

cutting mat 

The yellow shapes 
are turned off 

The Preview shows where the 
shapes will cut and shows that 
the yellow ones are excluded 
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• Cut each color separately (Separate jobs):  In this mode you can also turn or off colors for cutting. 
However, SCAL will prompt for each color before executing the cut.  

 As an example, here is a layered design to be cut from vinyl: 

 

 Choosing the option to Cut each color separately is logical because: 

The shapes are arranged on top of one another 

The size is so large that the individual colors cannot be placed on the cutting mat to cut all at one time 

 However, before sending the project to the cutter, take note of any colors that might have shapes that 
need to be moved. In this example, the thin red lettering “Jurassic Park” would cut through the 
background red circle, hence it needs to be moved away: 

         

 In the Cut Settings, Origin Point should be chosen so that each color is moved to align with the origin 
and, thus, the material loaded each time in the same location. In the Cut by Color tab, the Cut each 
color separately option is chosen:  

 

Switch to this option 

Only the yellow 

shapes are 
turned on 

The yellow scrap is placed in the 
upper left corner of the mat to 

match the Preview window 
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 Note that you can change the cut order by dragging the colors up or down the menu. For example, let 
say you already have black vinyl loaded into the cutter and the origin set to cut: 

 

 Upon selecting Cut, the following window opens: 

 

 

 

 If you decide not to cut this color, click on Skip Job and the next color in the menu will be selected. If 

you clicked on Cut, then the black shapes are cut out and then this same next color window will open: 

 

 

 And the process continues until all colors have been cut. 

• In Section 8.01, Color Layer Alignment was mentioned as one of the options under Cut Line Type on the 
Style Panel.  In applications, such as the one just presented, it can be tricky aligning the various colors after 
cutting. To make the job easier, small registration shapes can be added to the design and cut with every 

color so that they can then be lined up when layering color. 

 In the Jurassic Park example, three small triangles are added and grouped to be on the same layer: 

 

 

 

 

The black layer was dragged 
to the top to cut first 

Color to be cut 

Preview of shapes to be 
cut from this color 

Option to skip 

this color 

Click on Cut to proceed Cancel cutting all colors 
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 The layer is selected and the Cut Line Type for this layer is changed to Color Layer Alignment: 

 

 

 When the Cut by Color tab is then selected, the registration triangles are not in the menu however they 
do appear in the Preview: 

 

 Then, as each color window opens, the triangles will appear in the Preview for that color: 

 

Registration shapes 

Select this option 

Alignment triangles 
are not in the menu 

Triangles appear 

here 

White shapes are 
sent to cut 

Triangles plus white 
shapes appear in Preview 
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8.06.4 Tiles (SCAL PRO only) 

• In Section 8.05, you were shown how to use the Tiling function to split a design that is too large to cut 
based on the limits of your cutter:  

 

 

• After clicking on OK, but before sending the design to cut, make the Cutting Mat dimensions fit the design. If 
any of the design extends beyond the boundaries of grid, those tiles will not cut. 

• Open the Cut Settings window, click on the Tiles tab and check the box next to Cut Tiles to then open a 
menu showing the individual tiles with additional options: 

 

 
 

 Cut Tiles: Mark this option first so that the menu and preview appears. 

 Edit Tiles: clicking this button will take you back to Effects>Tiling in case you need to edit the settings. 

 As with Cut by Color, clicking on the blade icon  next to any tile will prevent that tile from cutting. You 

can also drag tiles up or down in the menu to change the cutting order. 

• After you click on Cut, be patient. It can take a minute or more for a large and/or detailed design to be 
processed by the software.  Eventually, a window will open showing the first tile to be cut: 

Partial menu of tiles with 
their dimensions 

Preview of the tiles- The 
one outlined in green 
corresponds to the one 

highlighted in the menu 

Click here to reopen the 

Tiling window 

Select Tiles tab 
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 Just as with Cut by Color, you can  

Click on Cut to proceed with cutting that tile. After it is cut the next tile will be selected. 

Click on Skip Job to skip cutting that tile and bring up the next tile 

Click on Stop to cancel all cutting. 

 
 

8.06.5 Extras (SCAL PRO only) 

• The Extras feature allows you to duplicate shapes for cutting, without having to set it up on the Cutting 
Mat.  To use this feature, click on the Extras tab in the Cut Settings window: 

 

 
 

 
 
 

 

 Cut Copies: Mark this option first so that other settings become editable 

 Match workspace dimensions: If your material is the same size as the Cutting Mat, then mark this 
option. Otherwise, enter the Width and Length of the material to be used. Pay attention to the Preview 
window to make sure you have the orientation correct to match how the material is placed on the cutting 

mat. 

 Auto fit columns and rows: Mark this option if you want as many duplicates as possible cut from the 
material. Otherwise, enter the desired number of Columns and Rows to match the number of copies 

needed. 

Check this box first to 
then activate other 
settings 

Enter desired Spacing for 
both Columns and Rows The Preview will update 

as settings are changed 

Mark this option to 
use Cutting Mat 
dimensions or enter 

actual size of 
material 

Mark Auto fit or enter 
desired numbers of 

Columns and Rows 

Select Extras tab 
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 Spacing: Adjust the spacing as desired. In general, shapes can be quite close together when cutting 
from thinner materials, such as vinyl and cardstock. In some cases, such as with a star, you can even 
use 0 for the Row Spacing, since the bottom of the shape is not close to the top of the shape in the row 

below it: 

 
 
 
 

 
 

• Make sure you have all of the cut settings made under the General tab of the Cut Settings window. Once 
you click on Cut, all of the duplicates will be cut out and it appears that using Cancel, in the current version 
of SCAL, will not abort the cut. 

 
 

8.06.6 Cut Order (SCAL PRO only) 

• The Cut Order function provides control over the order in which shapes will be cut on your cutter. To access 

this function, go to the Cut Settings window and, in the upper right corner, click on Cut Order: 

 

•  When you click on Cut Order, the following window will open, displaying the shapes that will be cut: 

 

 

 

 

 

Row Spacing: 0 Plenty of room between the rows 
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 Order - Select start location preference from the following: 

o Start closest to origin – The first shape to cut will be the one closest to the cutter’s origin based on 
where the blade drops down to cut that shape.   

o Start farthest from origin – The first shape to cut will be the one farthest from the cutter’s origin, 
again based on where the blade drops down to cut that shape.  

o Layer order (Back to Front) – The shapes will cut from bottom to top on the Layers Panel 

o Layer order (Front to Back) – The shapes will cut from top to bottom on the Layers Panel 

 Keep compound paths – If two or more shapes have been joined using Object>Merge, they will be 
treated as a single shape in the cutting order.   

 Inner paths first – It’s almost always desirable to have an inner/child shape cut before an outer/parent 
shape due to stability of cutting the inner shape. However, that option can be turned off and inner 
shapes will be treated independently in the cutting order. 

 Minimize roller movement – The accuracy of cut location (very important in print and cut applications) 
can be affected if the material or mat is rolling in and out over long distances throughout the cut. This 

option is also usually left marked. 

 Roller threshold – Select from 0.01 inches to 10 inches based on the maximum roller movement 
allowed when cutting a series of shapes before advancing the mat/material to the next series. Note that 

if the Keep compound paths option is marked, it will take precedence over Roller threshold. 

 Step by step cutting – When enabled, the cutting will cease on all paths once the Roller Threshold 
limit is reached. After those partial cuts within that limit are completed, the paths within the next range 

will be cut. Thus, in the example shown, with the Roller Threshold set to 3”: 

Click OK 
when done 

Video simulation controls 

Order settings  

Cut by Color Job  Select from Order menu  

List of individual 
shapes 

 

Show 
movement 
from one 
shape to next 

  

Shapes that 
will be cut 
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 Job – If Cut by Color with Separate Jobs has been opted, select each job separately from this menu 

to set the cut order, as desired. 

• A video simulation is available so that you can verify the cut order: 

 Click on the Play icon . The shapes will be sequentially highlighted in the order in which they will 
cut. 

 There are three speeds in which this video can be played: Slow, Normal, Fast. As an example, 
verifying the cut order for a rhinestone pattern is probably best set at Fast.  

 Marking the Show moves option will draw a green path between the shapes indicating the cut order. It 
also shows the starting location on each shape and the map will remain displayed at the end of the 

video. A simple example using only 4 shapes: 

 
 
 

 

 To replay the video, click the black square icon  first. Then the Play icon will return and can be 
clicked. 
 

 

8.06.7 Layers (SCAL PRO only)  

• There may be occasions where you want certain layers of your project to cut at different settings than other 
layers. Two examples would be:  

The green path indicates that the 

cut order will be: Star, Triangle, 
Circle Square 

To replay video, click here first. 

Then click the Play icon. 

On a Skycut, the origin is in the 
lower right corner.  Thus, the 

green path starts from the lower 
right corner in the Preview 
window. 

If cutter origin is at the top: 
All of the purple will cut 

first, followed by the green, 
then the blue and finally 

the red 

If cutter origin is at the bottom: 
All of the red will cut first, 

followed by the blue, then the 
green and finally the purple 

 
4 
 
 

3 
 
 

2 
 

 
1 
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 Cutting adhesive stickers where by you only want to kiss cut the stickers themselves, but then full cut 
around groups of them.  

 Cutting a thick or dense material whereby you might want the first few passes to be at a lower pressure, 
followed by a heavier pressure for the last few layers.  

• The Cut by Layer feature of SCAL6 involves four steps: 

(1) Create Presets for the different settings to be used. This was covered in Section 8.06.2. 

(2) On the Style Panel, assign a Preset to each layer and order layers by Preset. 

(3) In the Cut Order window (refer to Section 8.06.6) change the Order to match the Layers Panel order 
you wish to use. 

(4) On the Layers tab in the Cut Settings window, select which layers will be cut and whether or not there 

needs to be a pause between cutting the layers to change out a tool. 

• Using the first example, cutting adhesive stickers, let’s assume that you have two blade holders set to cut 
out stickers. One has the blade barely exposed so that the stickers will be kiss cut without penetrating the 

backing sheet and the other blade holder is set to cut through the sticker material and the backing sheet.  

 A project is designed with two sets of stickers and outside cuts around each set: 

   

 Create two presets in the Cut Settings window. (Again, for directions on creating Presets, refer to 
Section 8.06.2): 

                                               

 

 On the Style Panel, select each pair of layers and assign the required Preset to that pair:  

 

 

 

 

 

Preset for 
these 

settings 

Preset for 
these 

settings 
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 Order the layers so that those cutting with the kiss cut blade holder are at the top and the layers with the 
more-exposed blade holder are at the bottom: 

    

 

 Go to the Cut Settings window and click on the Cut Order tab. In the Order menu, select Front to 
Back and the cut order will then be top to bottom on the Layers Panel. The video simulation confirms 

this: 

 

 

 Click on OK to close the Cut Order window. Now click on the Layers tab and the following window will 

open: 

… to 
these 
layers 

Preset 
assigned… 

… to 
these 
layers 

Preset 

assigned… 

Note the cutting 
order shown by 

the green lines 

Set Order to 

Front to Back 
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 Mark the option for Use Layers Presets and select Separate Jobs. Click on the Print + Cut button and 
the print and cut process can be carried out as normal. Watch for the job prompt windows to pop up and 

follow all instructions.   
 

 
 

8.07 Controlling Where Shapes Will Cut 
 

8.07.1 Overview  

• There are two Orientations for cutting:   

 Portrait – Shapes will cut in the same orientation you see on the Page  

 Landscape – Shapes will cut 90o clockwise to the orientation you see on the Page  

• There are 4 available Cut Modes when cutting to the Skycut:  

 WYSIWYG – Shapes will cut relative to their position on the Page (refer to Section 8.07.2) 

 Origin Point – Shapes will cut to align with the origin set before cutting (refer to Section 8.07.3) 

 Center Point (not available for all cutters) – Shapes will cut to center around the origin set before 
cutting (refer to Section 8.07.4) 

 Print and Cut – Shapes will cut based on manual or automatic alignment with printed registration marks  

• The Orientation is set on the Document Panel:   

 

Select either Vertical 

(Portrait) or Horizontal 
(Landscape) 

Choose 

Separate jobs 

Mark this box 
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• The choice between Portrait and Landscape is a personal one – use whichever one makes the most sense 
to you.  For long projects, such as for large vinyl cuts, Landscape is usually chosen because the project 

displays better on the computer monitor. However, you still have the option to use Portrait, if desired.  

• The Cut Mode is set in the Cut Settings window:  
 

 

• IMPORTANT: All three Cut Modes are based on setting an XY origin on the cutter (a location immediately 
before sending the shapes to cut).  

• The best way to learn how these settings affect where shapes cut is to recreate what you see in these 

screen shots and test them out with a test pen and paper.  Eventually, it will all make sense to you and, of 
course, there’s help available if you need it.  

 

 

8.07.2 WYSIWYG  

• This is the mode recommended when you need to cut shapes based on their location on the Page. This is 
also the mode needed when you are utilizing multiple tools in applications such as draw and cut or emboss 
and cut. 

• The Mat Size on the Document Panel is typically set up to match the actual cutting mat you plan to use. 
Shapes can be located anywhere on the Page. The shapes will be moved and aligned to cut with the origin 

you set on the material. As mentioned earlier, the origin is set using the position of the blade tip.   

  

                       

    

Landscape   

Portrait   

  
  

  

Portrait 

Landscape 

 

Select WYSIWYG, 

Origin Point, or 

Center Point 
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• Note the following differences in which you typically position your shapes (in Portrait mode) and where the 
shapes will then be cut, based on popular cutter brands: 

 Silhouette Cameo (origin is top left): 

 

 

     

 

 

 Siser Juliet (origin is bottom left): 

 

 

     

 

 Skycut, StarCraft SOLO, KNK USA, many other vinyl cutters (origin is bottom right) 

      

Set Origin here 
 

Location of shapes 
on the Page 

Origin 

Preview in Cut 
Settings window 

Where shapes cut out 

Origin 

Location of shapes 
on the Page 

Origin 

Preview in Cut 
Settings window 

Where shapes cut out 

Set Origin here 
 

Origin 

Origin 
Origin 

Location of shapes 
on the Page 

Preview in Cut 

Settings window 

Where shapes cut out 

Set Origin here 
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• Also, if you set the origin on the material itself, the material can be located anywhere on the cutting mat.  It 
is usually advisable to set that origin just a smidgeon inside the corner of the material so that you do not 
inadvertently cut off the edge.  

 

   
 

 

 

 

8.07.3 Origin Point  

• This is the mode recommended for most applications as it economizes the use of your cutting materials.   

• Shapes can be located anywhere on the Page. The shapes will be moved and aligned to cut with the origin 
you set on the material. As mentioned earlier, the origin is based on the location of the blade tip before 

cutting (with the exception of several brands that use the laser light instead, e.g., KNK Zing)   

• Note the following differences in which you typically position your shapes (in Portrait mode) and where the 
shapes will then be cut, based on popular cutter brands: 

 Silhouette Cameo (origin is top left): 

 

 

      
 
 

 
 

 
 
 

 

 

 

Set Origin here 
 

Set Origin here 
 

All Silhouettes 
 

Siser Juliet and 
Romeo 

Set Origin here 

 

Skycut, SOLO, KNK, and others 

Origin 

Origin 

Shapes located anywhere 
on the Page 

Preview in Cut 

Settings window 

Where shapes cut out 

Set Origin here 
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 Siser Juliet (origin is bottom left): 

 

 

      

 

 

 Skycut, StarCraft SOLO, KNK USA, many other vinyl cutters (origin is bottom right) 

      

 
 

 

8.07.4 Center Point 

• This is a mode not available with most cutter models as it was not introduced until ~ 2018. It can useful for 
centered engraving on an existing item, such as a trophy label or a dog tag. It can be used when you want 

to cut a shape from a very specific location on a material.  

• In the following example, you want to cut a tag shape from this patterned paper in this location so that the 
column of hearts will be perfectly aligned through the center of the tag: 

   

Shapes located 

anywhere on the Page 
 

Origin 

Preview in Cut 

Settings window 

Where shapes cut out 

Set Origin here 

 

Origin 

Shapes located 
anywhere on the Page 

 

Origin 

Preview in Cut 
Settings window 

Where shapes cut out 

Set Origin here 
 

Origin 
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• With the paper on the mat, set the origin over one of columns of hearts making sure you have enough room 
around that origin for the shape to cut out. The tag shape can be located anywhere on the Page. With 
Center Point enabled, cut the tag:  

     
 

 

   

 When setting the origin, use the most exact method available to you. In other words, if you have a cutter 
with a camera, use that the camera. If you have a cutter with an alignment or a laser light, use that.  

 

 
 

8.08 Path Details and Reverse Path 

• Sometimes a cutting issue can be resolved by reversing the direction of a cut. In SCAL, the cut direction 
(clockwise versus counterclockwise) can be checked using the following steps: 

 Select the shape, right-click and select Path>Path Details.   

 A window will open. On the left side is a list of the paths in the order they will cut. Click on any path in 

the list and that path will turn red: 

 

 Select the next path in the list and you will then be able to determine the direction of the cut: 

 

• To reverse the direction of a path, use either of the following after selecting the shape: 

This path will cut next; 
thus, the path direction 
is clockwise. 

Select the next path in 
the cut order list. 

The path selected in the list 
will turn red. 

Highlight a path 

Set the origin over this heart With Center Point mode 

selected, cut out the tag 

The tag has the column of 

hearts in the center 
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 Right-click and select Path>Reverse Path 

 Go to Path>Reverse Path   
 
 

 

8.09 Line Fill 

• The Line Fill function creates a line or hatch fill pattern, typically used for engraving with an engraving tool. 
It can also be used for coloring in shapes with a pen or embossing some materials with an embosser. 

• To access this function, select one or more shapes and go to Effects>Line Fill:  

 

 
 
 

• Fill Type: There are 5 optional patterns from which to choose. Each pattern has its own settings for 
customizing the appearance and spacing of the lines: 

 

• Because the most common pattern will be Linear, its settings are as follows. For details on the other 
patterns, refer to the following Expanded Tutorial: https://tinyurl.com/3tb36csw 

 Line Spacing: This is selected based on the width of the line produced by the tool to be used. If it’s too 
small to accurately measure, use 0.02” or 0.5 mm for a small test shape and then adjust, as needed, to 

fit the tool and application. 

 Angle: Choose an angle for the Line Fill. An Angle of 0 results in horizontal lines and an Angle of 90 
results in vertical lines. Note the diagonal pattern in the prior screenshot using an Angle of 45. 

 Cross Hatch: Increasing Cross Hatch adds additional intersecting lines to the pattern which can result 
in a more complete fill but will take longer to engrave or draw: 

                                            
 

Enter desired 
spacing 

Click here to manually 
update the preview 

Check this box to have the 

preview update with changes 

Recommended 
for faster output 

Angle for the lines 

Additional 
crossing lines Recommended if 

there is no backup 

Try both when there 
is more than 1 shape 

Select a Fill pattern 

Cross Hatch = 0 

 
Cross Hatch =1 

 
Cross Hatch = 2 

 
Cross Hatch = 4 

 

Contour Fade Linear Fade Radial Linear Ray 

https://tinyurl.com/3tb36csw
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 Alternate line direction: This controls whether the tool always returns to the same side before dropping 
down to engrave or draw. In some applications, it may need to be unchecked to provide a more even 
appearance, however it will take much longer to execute: 

         
 

 
 

 Keep original outline: Usually a good idea in case you want to revise your pattern later on.  Also, when 
working with lettering, having the outline improves readability: 

      
 

 Apply individually: For some Fill Types, such as Ray, the pattern can be applied to each individual 
shape or applied across multiple shapes that have been grouped: 

   

 

 
 

 

8.10 Pierce 

• The Pierce function creates holes for punch tools. This can be used to create Pergamum designs and paper 
embroidery patterns. 

• To access this function, select a shape and go to Effects>Pierce: 

 
 

• Note that even though you see “X” shapes on the screen, the cutter head will be making downward punch 
movements.  

• At this time, there is no editing available for a pattern created using the Pierce function.  If you find that your 
design has holes that are not evenly spaced, try altering the spacing by tiny increments and clicking on 
Preview.  

Click OK when done 
Click here to manually 
update the preview 

Enter desired spacing 

between holes  

Alternate Line Direction: marked 

Tool travels in both directions 
Alternate Line Direction: not marked 

Tool only travels in one direction 

versus 

Apply individually not enabled Apply individually enabled 
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 For example, the star shape used above shows uneven spacing when a value of 0.25” is entered. Note 
how the star has holes too close to one another at the upper points: 

 

 Gradually increasing the Spacing didn’t immediately result in an acceptable pattern until 0.253” was 
entered. Then the pattern looked even: 

 

• If you have a shape that has the Pierce effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

• If you are unable to get an even pattern, then try using the Rhinestone effect instead. Refer to Section 7.21 
and enter the smallest rhinestone circle size available: SS000. 

 
 

 

8.11 Nest 

• The Nest function rearranges all of the shapes on the current page in an effort to economize the area 
occupied. 

• For example, let’s say you want to cut out these 100 stars from a sheet of 12 x 12 cardstock: 

    

• To access the Nest function, go to Effects>Nest. The following window opens: 
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 Area Width and Area Height: Enter the dimensions of the material from which you will be cutting so 
that the nesting will arrange the shapes within that available area, if possible. 

 Spacing: Enter the minimum distance allowed between shapes. 

 Max Rotations: Shapes will be rotated in an effort to pack them together more closely. The maximum 
rotations allowed can be set between 0 and 100. However, the more rotations you select, the longer the 
rendering time for the nesting function. Note: When cutting from a material, such as patterned paper, 

where the shapes need to be oriented as designed on the Cutting Mat, set Max Rotations to 0 so that 
none of the shapes will be rotated during the nesting process. 

 Fit Threshold: A setting between 1 and 100, with a higher value attempting to pack the shapes closer 
together than a lower value. As with Max Rotations, the higher the number, the longer the rendering 
time for the nesting function. 

 Ungroup: If any of the shapes are grouped together, but you do not want them treated as a group when 
nesting, mark this option. 

 Selection Only: Only shapes that are preselected before opening the Nest window will be nested. 

• Clicking on Update Preview will perform the nesting process and the resulting arrangement will appear in 
the Preview: 

 

• IMPORTANT: Choosing very high values for Max Rotations and Fit Threshold, when there are many 
shapes on the page, can lead to freezing of the software. Testing has shown that the amount of space 
saved may not amount to much compared to more conservative settings: 

Click here to manually 
update the preview 

Minimum spacing 

between shapes  

Zoom tools 

Material dimensions  

Maximum rotations 
allowed (0 to 100) 

Fit Threshold (0 to 100) 
  

Additional options 
  

Preview 

Click here to manually 
update the preview 
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• IMPORTANT:  Be sure to check the arrangement before cutting to make sure there is no overlap. For 
example, if the available cardstock had only been 10” x 10”, then overlap between the shapes would have 
occurred: 

         

 This could also have been caught while still in the Nest window by carefully checking the Preview and 

zooming in, as shown above. 

• Nesting isn’t restricted to identical shapes. In this next example, Christmas shapes are to be cut from red 
and green cardstock: 

 

 Note that each pair of holly leaves and its berries are grouped and then that holly grouping is further 
grouped with the mitten to its left. This is not an issue for the Nest function.  

 Before opening the Nest window, open up a grouping on the Layers Panel and select a shape in the 
color you want to nest first. In this example, a red mitten will be selected. Then, on the Fill & Stroke 

Panel, next to the red Fill color, click the menu icon so that Select All (Same Fill) can be selected: 

 

 

Max Rotations = 4 
Fit Threshold = 10 

Area = 113 in2 

 

Max Rotations = 12 
Fit Threshold = 30 

Area = 111 in2 
 

Max Rotations = 36 
Fit Threshold = 90 

Area = 111 in2 
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 Open the Nest window and mark the options for Ungroup and Selection Only before clicking on 
Update Preview and OK: 

  

 

 

 The red shapes are nested and the green holly leaves remain in place: 

  

 The same process is repeated whereby the green shapes are selected and nested in the same way:  

Select a red shape 

Click on Select All 

(Same Fill) 

Click here 

Enable both 

Click Update Preview 

Preview of red 
shapes nested 

Adjust settings 
if needed 
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• The red and green shapes can again be separately selected and grouped for easier showing/hiding before 
cutting from their respective colors of materials.  

 
 

 

8.12 Print and Cut (Contour Cutting) 
 

8.12.1 P+C Facts  

• The print and cut process (also called contour cutting) involves printing an image plus 3 or more registration 
marks from SCAL to any printer you own and then have the image or images cut out with perfect precision.  
Below are three typical kinds of print and cut applications but there can be other kinds.  

 

• Different brands of cutters use different technologies for identifying the location of the registration marks. 
You need to research your own cutter to understand how the process works and how to calibrate your cutter 

for accurate results. SCAL does have calibration instructions in the Print+Cut window for some cutter 
brands. 

• You need to know your printer well, in terms of managing the color, knowing which materials print well, and 

any custom sizing you might choose. You need to make sure you have the latest driver for your printer 
installed and your computer is using it.  

• Be leery of borderless printing which can shift where registration marks are printed relative to one other, 

thus confusing those cutters with automatic scanning of registration marks. If you must use it, then please 
refer to this document for guidelines:  Solving Borderless Printing Issues 

• There are two types of inaccuracies that can commonly occur:  

Image is precisely cut 

along its printed borders 

Image is cut in same shape 
but offset from the printed 

borders (contour cut) 

A custom shape is cut 

around the printed image. 

Image is printed with 

registration marks 

https://drive.google.com/file/d/1Bxle-S9R-qsaTaIUPSdSiUn8MLYrgkjt/view?usp=sharing
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 Calibration Error – Are all of the shapes off by the same amount in the same direction? Your results will 
only be as accurate as your calibration. Your first “project” after calibration should be a test of something 
simple, on copy paper, and preferably with a shape that has both horizontal and vertical lines, like an 

arrow, so that you will know which direction(s) needs the correction. 

 Drifting Error – Are the initial cut shapes accurate but, as the cut progresses, the shapes become more 
and more off? That's called drifting and is unrelated to the calibration. Possible causes: 

o Pinch wheels – Wrong locations for pinch wheels or pinch wheels are not centered over the grit 
shafts.  

o Speed – the faster the material or cutting mat is moving in and out of the cutter, the more likely 

some slippage could occur. The more shapes being cut, the slower you may need to set the cut 
speed.  

o Blade Exposure – if the blade is cutting into the mat, that will definitely cause more friction because 
the blade is now being forced to cut into a thick material. Verify from your test cut that any cut lines 
you are see are very faint as if the blade tip is only grazing the adhesive.  

o Stickiness – any stickiness on the bottom of the cutting mat, on the pinch wheels, and/or on the grit 
shafts can also cause drag and slippage. Thus, keep all of these very clean.  

o Thick materials – similar to the blade cutting into the mat, cutting thick materials can cause dragging 
which will then throw off the accuracy. Instead of single pass cutting, set Multi-cut to 2 or more 
passes and reduce the pressure so that the blade isn’t being forced to cut a material faster and 

deeper than it’s able to.  
 

 

8.12.2 Setting Up a Print+Cut Project 

• Here are the typical steps when performing a P+C application: 

 Prepare the image(s) that will be printed which can include the following: 

o An imported raster image such as a JPG or PNG or BMP file 

o A vector image (either imported or designed in SCAL) that will be printed and cut or not cut 

o Text that will printed and also cut or not cut 

 Prepare the cut lines which can include: 

o The resulting cut lines from tracing imported raster files. Refer to Section 5.03 for details on using 

the Trace function in SCAL. 

o A contour cut around the outside of the traced image: Refer to Sections 6.05, 7.23, and/or 8.01 for 
three options to use. 

o Any other vector shapes, either imported or designed in SCAL  

Calibration is off Cut is drifting 
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 Make sure individual shape layers are assigned to the Cut Line Type you need on the Style Panel: 

 

 Go to File>Print Setup (File>Page Setup on a Mac) before printing to make sure the correct printer is 
selected, as well as the correct size. Access the Properties windows and tabs and confirm that any 
necessary changes are made. 

 If you need to set up a custom print size or switch to Landscape printing, please refer to the tutorials at 
the following link. Note they were written based on another version of SCAL called CREATE but the 
same guidelines apply: https://tinyurl.com/49ejkjze 

 On the Document Panel, always enable Show Print Margins and Show Reg Marks to confirm that 
the registration marks are within the print boundaries and not overlapping any images: 

    

 Print the project, making sure to mark the option to Print registration marks. You can print a project 
using either File>Print or by clicking the Print button in the Print and Cut window. 

 Perform a test cut so that you know the best cut settings to use. This test cut can often be performed on 
the printout itself if there is room in the waste area of the project. 

 Perform the cutting process, selecting Print+Cut from the Cut Settings window and following the 
instructions. 

 

 

Enable Show 
Reg Marks 

Enable Show 
Print Margins 

https://tinyurl.com/49ejkjze
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8.12.3 Registration Mark Settings 

• On many cutters, you have some control over the size and location of the registration marks.  Under 
Cutter>Cutter Settings, the upper right section of that window shows the default settings for creating 

registration marks. These settings will vary with the cutter brand: 

  
 

 Mark type: Usually this is fixed based on cutter brand and model. 

 Mark size:  Make marks larger or smaller, although some cutters may not allow for much variation. 

 Mark thickness: This usually doesn’t need to be changed unless an optic eye is struggling to 
successfully scan the marks. 

 Mark Offset Reference: There are three options in this menu: 

▪ Mark offset around design: The marks will be positioned based on the bounding box around the 
layer(s) that will be cut 

▪ Mark inset from print bounds: The marks will be positioned based on the paper size specified in 
your printer properties 

▪ Mark inset from page bounds: The marks will be positioned based on the Mat Size specified on 
the Document Panel 

 Mark Offset or Inset Distance: This is the distance from the registration marks to whatever reference 
point was selected. This can be reduced if you need more space on your printout for your images. Note, 

however, that if you have images too close to the registration marks, then the scanning process can fail.  

 Use Segment Marks Y: Enabling this option will add additional pairs of reg marks for intermediate 

(extra) scanning, thus correcting for any drift occurring. The Max Y step indicates the longest distance 
allowable before additional marks are added to the printout.         

 

 

8.12.4 Printing a PNC Project from Outside of SCAL 

• Sometimes users prefer to print their designs from other applications, such as Adobe Illustrator or 
Photoshop. Please refer to the following Expanded Tutorial for instructions on the procedures: 
https://tinyurl.com/yc2m82fy 

 
 

 

8.13 Scan2Cut  

• Scan2Cut is similar to a print-and-cut process with these exceptions: 

 The image (or multiple images) is already printed or drawn without any registration marks present.  
These marks will be added. 

 A digital photo or scan is made of the project so that it can be traced. 

 The Scal2Cut window is used to identify where the reg marks are located on the digital photo or scan. 

Length and height of the marks 

Mark Offset Reference 

 

Thickness of the printed mark 

 

Number and position of marks  

 

Mark Offset or Inset distance 

 

Enable intermediate reg marks 

 
Maximum spacing between reg 

marks in Y direction 

https://tinyurl.com/yc2m82fy
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 Typically, you need a shadow (contour cut) around the design as an error allowance.  

• There are more applications with Scan2Cut, which include: 

 Cutting around an image that’s been stamped and/or pre-printed 

 Cutting out an image that’s pre-printed on something small, such as the front of a greeting card or a 
piece of patterned paper or even fabric 

 Utilizing scrap pieces of cardstock or other paper 

• The original method was developed before SCAL5 added the ability to place reg marks based on distance 
from printout edges. For this reason, different cutters can use different methods for the Scan2Cut process. 

Documenting each method would take add another 12 pages to this already-lengthy manual.  Thus, I refer 
you to the following videos and tutorials if you are interested in learning the process.  

 Original method: Go to File>Scan2Cut and follow the on-screen instructions 

 Newer “single window” method with reusable template:  https://youtu.be/RnPxI47F5D8  

 Alternative methods presented by CreateinSpain: 

o https://www.youtube.com/watch?v=x88p64MwblM 

o https://www.youtube.com/watch?v=4_cQbiW1Vq0 

 

 

  

https://youtu.be/RnPxI47F5D8
https://www.youtube.com/watch?v=x88p64MwblM
https://www.youtube.com/watch?v=4_cQbiW1Vq0
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