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KNK Maxx Air with SCAL User Manual1 
 

http://knkusa.com/ 
 

January 30, 2018 
 
 
 
 
Do NOT read this entire manual… unless you want to.   

• Chapters 1 and 2 are very important in terms of setting up your Maxx Air to work with SCAL and learning the 
ins and outs of cutting. 

• Chapters 3 – 10 are specific to SCAL and present every function in the software, many of which you may 
never need.   

• Chapter 11 is for those owners wanting to perform print and cut applications. 

• Chapter 12 covers cutting some of the more popular materials plus using the Maxx Air accessory tools. 
 

It’s not practical to print this entire manual because: 

• It’s a waste of paper and ink if you only ever need certain sections. 

• The live links to videos, blog posts, products, etc. will not work. 

• User manuals are updated from time to time (this current UM is based on SCAL 4.058). 

• You cannot search on individual words. 

 

Also: 

• Having the Table of Contents continuously viewable makes navigation easier.  It’s also useful to know how 
to search for specific words or terms. Here is a link to a tutorial which covers how to do these two things:  
How to Get the Most from your KNK UM. 

• Note the green  icons which link to videos related to the section in which they are located. These 
videos will enhance your learning. 

 
 

Where to Start 

• Thank you for choosing a Klic-N-Kut. Before using a blade in your new cutter, we suggest you read 
Chapters 1 and 2 and watch the videos provided via links in these two chapters. 

• If you run into difficulties with the operation of your KNK, turn off the power and look for a solution in this 
manual. Appendix B is a list of Troubleshooting FAQ’s.  If you continue to have technical questions or 
issues, please contact your KNK supplier as soon as possible. 

• If anything is missing from your order or you have mechanical issues with your Maxx Air, please contact 
KNK USA by either:  

 Calling 800-268-3672 

 Starting a support ticket at this link: http://knkusa.com/support/  

• For additional support, please join one or more of the following:  

                                                      
1 © 2009 - 2018 Accugraphic Sales, Inc., All Rights Reserved 

 

http://knkusa.com/
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Getting-the-Most-from-KNK-User-Manuals.pdf
http://knkusa.com/support/
https://vimeo.com/141929646
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 KNK Maxx Facebook group: https://www.facebook.com/groups/KNKMaxx/  

 KNK Yahoo group: http://groups.yahoo.com/group/Klic-N-Kut/ 

 I Love KNK Support page: http://www.iloveknk.com/support/knk-maxx-air-support-page/  

 KNK USA support forum: http://knkusa.com/forums/  

• For SCAL support, please check the list of resources in Section 3.12. 
  

https://www.facebook.com/groups/KNKMaxx/
http://groups.yahoo.com/group/Klic-N-Kut/
http://www.iloveknk.com/support/knk-maxx-air-support-page/
http://knkusa.com/forums/


 3 

Table of Contents 
WHERE TO START ...................................................................................................................................................................................... 1 

1. INTRODUCTION ....................................................................................................................................................................................... 9 

1.01 UNPACKING ........................................................................................................................................................................................ 9 
1.02 CONTENTS ......................................................................................................................................................................................... 9 
1.03 ITEMS TO NOTE (PLEASE READ!) ......................................................................................................................................................... 9 
1.04 PARTS OF THE KNK .......................................................................................................................................................................... 10 
1.05 CONTROL PANEL .............................................................................................................................................................................. 11 

Online Mode Functions ............................................................................................................................................................................................. 11 
Offline Mode Functions ............................................................................................................................................................................................. 13 
Reset Function .......................................................................................................................................................................................................... 14 

1.06 BLADES AND ACCESSORIES .............................................................................................................................................................. 14 
1.06.1 Testing Pen Holder: ....................................................................................................................................................................................... 14 
1.06.2 Blades Included With Maxx Air Purchase: ..................................................................................................................................................... 14 
1.06.3 Blade Installation ............................................................................................................................................................................................ 15 

1.07 PREPARING AND CARING FOR THE CUTTING MAT ............................................................................................................................... 16 
1.07.1 Tips on Using the Cutting Mat ........................................................................................................................................................................ 16 
1.07.2 Cleaning and Replenishing the Cutting Mat ................................................................................................................................................... 16 

1.08 ATTACHING THE KNK BOLT-ON TABLES ............................................................................................................................................ 17 
1.09 REGISTERING AND INSTALLING DRIVERS AND SCAL ........................................................................................................................... 18 
1.10 CONNECTING THE MAXX AIR TO YOUR COMPUTER ............................................................................................................................. 18 

10.10.1 Connecting to a PC ...................................................................................................................................................................................... 18 
1.10.2  Connecting to a Mac ..................................................................................................................................................................................... 20 

1.11 VERIFY COMMUNICATION AND TEST DRAW SHAPES ............................................................................................................................ 22 
1.11.1 Setup for Communication Test and Drawing ................................................................................................................................................. 22 
1.11.2 Communication Test ...................................................................................................................................................................................... 25 
1.11.3 Test Drawing: Origin Point Mode ................................................................................................................................................................... 25 

2. MAXX AIR: CUTTING............................................................................................................................................................................. 27 

2.01 WHAT YOU NEED TO UNDERSTAND ABOUT CUTTING .......................................................................................................................... 27 
You Have To Make Mistakes .................................................................................................................................................................................... 27 
The Most Common Mistakes Made by New Owners ................................................................................................................................................ 27 
Begin with Easy Materials and Easy Shapes ............................................................................................................................................................ 27 
Record Your Successes ............................................................................................................................................................................................ 27 
Use the Correct Blade for the Material You Are Cutting ........................................................................................................................................... 28 
Set the Blade Length/Exposure Correctly ................................................................................................................................................................. 28 
Set the Blade Tip Height above the Material............................................................................................................................................................. 28 
Adjust the Speed, Force, and Number of Passes Based on the Material and Shapes ............................................................................................ 29 
Keep the Cutting Mat Clean and Sticky .................................................................................................................................................................... 29 
Perform Test Cuts! .................................................................................................................................................................................................... 29 
Know Where Your Images Will Cut ........................................................................................................................................................................... 30 
Don’t Get Frustrated, Get Help! ................................................................................................................................................................................ 30 

2.02 CHOICES BEFORE CUTTING .............................................................................................................................................................. 30 
2.02.1 Controlling What Shapes Will Cut .................................................................................................................................................................. 30 
2.02.2 Controlling Where Shapes Will Cut ................................................................................................................................................................ 31 
2.02.3 Selecting the Tool to be Used for Cutting ...................................................................................................................................................... 32 
2.02.4 Determining the Cut Settings ......................................................................................................................................................................... 33 

2.03 CUT SETTINGS ................................................................................................................................................................................. 33 
2.03.1 Pressure ......................................................................................................................................................................................................... 33 
2.03.2 Speed ............................................................................................................................................................................................................. 34 
2.03.3 Multi-Cut ......................................................................................................................................................................................................... 34 
2.03.4 Blade Offset.................................................................................................................................................................................................... 34 
2.03.5 Overcut ........................................................................................................................................................................................................... 35 

2.04 PRESETS ......................................................................................................................................................................................... 35 
2.05 SET ORIGIN...................................................................................................................................................................................... 36 
2.06 OTHER OUTPUT FUNCTIONS ............................................................................................................................................................. 37 
2.07 IMPORTANT CHECKLIST BEFORE YOU CUT! ........................................................................................................................................ 37 
2.08 RESOLUTION CALIBRATION ............................................................................................................................................................... 38 
SETTINGS FORM FOR CUTTING MATERIALS ................................................................................................................................................ 41 
SUGGESTED CUT SETTINGS FOR VARIOUS MATERIALS ON MAXX AIR1 ......................................................................................................... 42 

3.  SCAL: INSTALLATION, PREFERENCES, AND WORKSPACE ......................................................................................................... 45 

3.01 INSTALLING SCAL ............................................................................................................................................................................ 45 



 4 

3.01.1 Selecting and Downloading the Software ...................................................................................................................................................... 45 
3.01.2 Activating the Software .................................................................................................................................................................................. 45 
3.01.3 Installing the USB Driver ................................................................................................................................................................................ 47 
3.01.4 Installing Your Cutter ...................................................................................................................................................................................... 47 

3.02 MAIN SCAL SCREEN ........................................................................................................................................................................ 48 
3.03 LANGUAGE PREFERENCE .................................................................................................................................................................. 49 
3.04 UNITS PREFERENCE ......................................................................................................................................................................... 49 
3.05 CUSTOMIZING THE CUTTING MAT ...................................................................................................................................................... 49 

3.05.1 Mat Size ......................................................................................................................................................................................................... 49 
3.05.2 Mat Orientation ............................................................................................................................................................................................... 50 
3.05.3 Mat Grid .......................................................................................................................................................................................................... 51 
3.05.4 Workspace Alpha ........................................................................................................................................................................................... 52 
3.05.5 Rulers ............................................................................................................................................................................................................. 53 

3.06 CUSTOMIZING THE WORKSPACE ........................................................................................................................................................ 53 
3.07 SNAP TO .......................................................................................................................................................................................... 55 
3.08 OTHER PREFERENCES ...................................................................................................................................................................... 56 
3.09 ZOOMING AND PANNING .................................................................................................................................................................... 57 

3.09.1 Zooming ......................................................................................................................................................................................................... 57 
3.09.2 Panning .......................................................................................................................................................................................................... 58 

3.10 UNDO/REDO .................................................................................................................................................................................... 58 
3.10.1 Undo ............................................................................................................................................................................................................... 58 
3.10.2 Redo ............................................................................................................................................................................................................... 58 

3.11 PAGES ............................................................................................................................................................................................. 58 
3.12 HELP RESOURCES ............................................................................................................................................................................ 59 

4.  SCAL: HANDLING FILES AND ORGANIZING LAYERS ..................................................................................................................... 61 

4.01 OPENING FILES ................................................................................................................................................................................ 61 
4.01.1 Opening a New File/Project ........................................................................................................................................................................... 61 
4.01.2 Opening an Existing SCUT File ..................................................................................................................................................................... 61 

4.02 SAVING SCAL FILES ........................................................................................................................................................................ 62 
4.03 USING THE LIBRARY.......................................................................................................................................................................... 62 

4.03.1 Shapes Tab .................................................................................................................................................................................................... 62 
4.03.2 Fonts Tab ....................................................................................................................................................................................................... 66 
4.03.3 Projects Tab ................................................................................................................................................................................................... 67 

4.04 LAYERS PANEL ................................................................................................................................................................................. 68 
4.04.1 Introduction to the Layers Panel .................................................................................................................................................................... 68 
4.04.2 Parts of the Layers Panel ............................................................................................................................................................................... 69 
4.04.3 Creating Folders and Moving Layers ............................................................................................................................................................. 72 

4.05 THE ESHAPE STORE ......................................................................................................................................................................... 75 
4.05.1 Importing from the eshape Store.................................................................................................................................................................... 75 
4.05.2 Exporting to the eshape Store ........................................................................................................................................................................ 77 

4.06 IMPORTING OTHER FILE FORMATS ..................................................................................................................................................... 79 
4.06.1 Importing Vector Files .................................................................................................................................................................................... 79 
4.06.2 Importing Raster Files .................................................................................................................................................................................... 80 
4.06.3 Importing Fonts .............................................................................................................................................................................................. 81 

4.07 EXPORTING IN OTHER FILE FORMATS ................................................................................................................................................ 81 
4.07.1 Exporting in SVG Format ............................................................................................................................................................................... 81 
4.07.2 Exporting in JPG, PNG, BMP and TIFF Formats ........................................................................................................................................... 82 
4.07.3 Exporting in FCM Format ............................................................................................................................................................................... 83 
4.07.4 Exporting in PLT Format ................................................................................................................................................................................ 83 
4.07.5 Exporting to SCAL2 ........................................................................................................................................................................................ 84 

5.  SCAL: MANIPULATING AND COLORING SHAPES ........................................................................................................................... 85 

5.01 SELECTING ...................................................................................................................................................................................... 85 
5.02.1 Basic Selection Handles ................................................................................................................................................................................ 85 
5.02.2 Advanced Selection Handles ......................................................................................................................................................................... 86 

5.02 DELETING ........................................................................................................................................................................................ 87 
5.03 MOVING ........................................................................................................................................................................................... 87 
5.04 RESIZING, SCALING, AUTO FIT .......................................................................................................................................................... 89 

5.04.1 Resizing .......................................................................................................................................................................................................... 89 
5.04.2 Scaling ............................................................................................................................................................................................................ 90 
5.04.3 Auto Fit (PC only) ........................................................................................................................................................................................... 91 

5.05 ROTATING ........................................................................................................................................................................................ 92 
5.06 SKEWING AND DISTORTING ............................................................................................................................................................... 93 

5.06.1 Skewing .......................................................................................................................................................................................................... 93 



 5 

5.06.2 Distorting ........................................................................................................................................................................................................ 94 
5.07 MIRRORING AND FLIPPING ................................................................................................................................................................. 94 
5.08 LOCKING AND UNLOCKING................................................................................................................................................................. 95 
5.09 HIDING AND SHOWING ...................................................................................................................................................................... 96 
5.10 GROUPING AND UNGROUPING ........................................................................................................................................................... 96 

5.10.1 Group ............................................................................................................................................................................................................. 96 
5.10.2 Ungroup .......................................................................................................................................................................................................... 97 

5.11 BREAKING AND MERGING .................................................................................................................................................................. 97 
5.11.1 Break Apart .................................................................................................................................................................................................... 97 
5.11.2 Merge ............................................................................................................................................................................................................. 98 

5.12 ARRANGING (ORDERING) SHAPES ..................................................................................................................................................... 99 
5.13 FILL & STROKE: FILL ....................................................................................................................................................................... 101 

5.13.1 No Fill ........................................................................................................................................................................................................... 102 
5.13.2 Color Fill ....................................................................................................................................................................................................... 102 
5.13.3 Pattern Fill .................................................................................................................................................................................................... 103 
5.13.4 Gradient Fill .................................................................................................................................................................................................. 104 
5.13.5 Opacity ......................................................................................................................................................................................................... 107 

5.14 FILL & STROKE: STROKE ................................................................................................................................................................. 108 
5.15 DROPPER TOOL ............................................................................................................................................................................. 112 
5.16 CUTTING, COPYING, PASTING, DUPLICATING .................................................................................................................................... 113 

5.16.1 Cutting to the Clipboard ............................................................................................................................................................................... 113 
5.16.2 Copying to the Clipboard .............................................................................................................................................................................. 113 
5.16.3 Pasting from the Clipboard ........................................................................................................................................................................... 113 
5.16.4 Duplicating - Duplicate ................................................................................................................................................................................. 114 
5.16.5 Quick Duplicate ............................................................................................................................................................................................ 114 

5.17 ALIGNMENT .................................................................................................................................................................................... 114 
5.17.1 Align to Page ................................................................................................................................................................................................ 115 
5.17.2 Align to Selection.......................................................................................................................................................................................... 116 

5.18 DISTRIBUTE .................................................................................................................................................................................... 117 
5.18.1 Distribute to Page ......................................................................................................................................................................................... 118 
5.18.2 Distribute to Selection .................................................................................................................................................................................. 119 
5.18.3 Distribute to Selection Below ....................................................................................................................................................................... 121 

6.  SCAL: WORKING WITH TEXT ........................................................................................................................................................... 124 

6.01 TEXT OPTIONS ............................................................................................................................................................................... 124 
6.02 SELECTING A FONT ......................................................................................................................................................................... 124 

6.02.1 Choosing a Font from the Font Menu .......................................................................................................................................................... 124 
6.02.2 Choosing a Font via Font Preview ............................................................................................................................................................... 124 
6.02.3 Temporarily Installing a Font ........................................................................................................................................................................ 126 

6.03 ADDING TEXT OPTIONS ................................................................................................................................................................... 127 
6.04 FOUR MODES OF TEXT ................................................................................................................................................................... 128 

6.04.1 Type Tool ..................................................................................................................................................................................................... 128 
6.04.2 Vertical Type Tool ........................................................................................................................................................................................ 128 
6.04.3 Type on Path Tool ............................................................................................................................................................................. 129 
6.04.4 Type on Arch Tool ............................................................................................................................................................................ 130 

6.05 TEXT SETTINGS .............................................................................................................................................................................. 131 
6.06 OTHER TEXT EDITING ..................................................................................................................................................................... 133 
6.07 CREATING A CONNECTED LETTER TITLE .......................................................................................................................................... 133 
6.08 INCORPORATING SHAPES INTO A TITLE ............................................................................................................................................ 134 
6.09 WELDING TITLES IN IMAGINATIVE WAYS ........................................................................................................................................... 135 
6.10 STENCILING LETTERS ..................................................................................................................................................................... 135 
6.11 OPEN PATH FONTS (OPF) .............................................................................................................................................................. 137 
6.12 KNOCKOUT .................................................................................................................................................................................... 137 
6.13 TITLE CRAWL ................................................................................................................................................................................. 139 
6.14 OTHER TEXT EFFECTS .................................................................................................................................................................... 140 

7.  SCAL: TRACING AND DRAWING...................................................................................................................................................... 141 

7.01 RASTER VERSUS VECTOR ............................................................................................................................................................... 141 
7.02 FINDING EASY IMAGES TO TRACE .................................................................................................................................................... 142 
7.03 TRACE FUNCTION ........................................................................................................................................................................... 143 

7.03.1 Trace Settings .............................................................................................................................................................................................. 143 
7.03.2 Monochrome Trace of a Colored Image: Effects of Contrast....................................................................................................................... 146 
7.03.3 Monochrome Trace of a Silhouette Image: Effects of Smooth .................................................................................................................... 148 
7.03.4 Monochrome Trace of a Detailed Image: Effects of Detail .......................................................................................................................... 149 



 6 

7.03.5 Monochrome Trace of a Coloring Book Image: Single Line Threshold and Blackout ................................................................................. 149 
7.03.6 Monochrome Trace of a PNG File with a Transparent Background ............................................................................................................ 150 
7.03.7 Color Layers Trace ....................................................................................................................................................................................... 151 
7.03.8 Single Color Trace........................................................................................................................................................................................ 153 

7.04 DRAW FUNCTIONS .......................................................................................................................................................................... 157 
7.04.1 The Draw Tool .............................................................................................................................................................................................. 157 
7.04.2 Freehand Drawing ........................................................................................................................................................................................ 159 
7.04.3 Brush Drawing .............................................................................................................................................................................................. 159 

7.05 MANUAL TRACING OF AN IMPORTED IMAGE ...................................................................................................................................... 160 
7.05.1 Importing an Image for Manual Tracing ....................................................................................................................................................... 160 
7.05.2 Manual Tracing Using the Draw Tool ........................................................................................................................................................... 161 
7.05.3 Editing the Trace .......................................................................................................................................................................................... 162 
7.05.4 Copy, Mirror and Weld to Complete Symmetrical Shapes........................................................................................................................... 164 

8.  SCAL: EDITING ................................................................................................................................................................................... 165 

8.01 SIMPLIFY ........................................................................................................................................................................................ 165 
8.02 SPLIT PATH .................................................................................................................................................................................... 166 
8.03 CLOSE PATH .................................................................................................................................................................................. 168 
8.04 JOIN PATHS ................................................................................................................................................................................... 168 
8.05 PATH OFFSET ................................................................................................................................................................................ 169 
8.06 ERASER ......................................................................................................................................................................................... 171 
8.07 KNIFE AND CROP ............................................................................................................................................................................ 172 

8.07.1 Using Knife ................................................................................................................................................................................................... 172 
8.07.2 Using Crop ................................................................................................................................................................................................... 173 

8.08 WHICH CUTTING TOOL TO USE? ...................................................................................................................................................... 174 
8.09 RULER ........................................................................................................................................................................................... 175 
8.10 THE SHAPE TOOL - PATH AND NODE EDITING .................................................................................................................................. 177 

8.10.1 Moving a Path .............................................................................................................................................................................................. 177 
8.10.2 Reshaping a Path ......................................................................................................................................................................................... 178 
8.10.3 Examples of Smoothing Curves ................................................................................................................................................................... 182 
8.10.4 Applications for the Shape Tool ................................................................................................................................................................... 183 

9. SCAL: DESIGNING .............................................................................................................................................................................. 184 

9.01 WHERE DO I START WITH LEARNING TO DESIGN? ............................................................................................................................ 184 
9.02 PROJECT INFO ............................................................................................................................................................................... 184 
9.03 BASIC SHAPES ............................................................................................................................................................................... 185 

9.03.1 Rectangle ..................................................................................................................................................................................................... 185 
9.03.2 Rounded Rectangle ..................................................................................................................................................................................... 185 
9.03.3 Circle and Oval ............................................................................................................................................................................................. 186 
9.03.4 Triangle ........................................................................................................................................................................................................ 186 
9.03.5 Polygon ........................................................................................................................................................................................................ 186 
9.03.6 Star ............................................................................................................................................................................................................... 186 
9.03.7 Spiral ............................................................................................................................................................................................................ 187 

9.04 SHADOW LAYER ............................................................................................................................................................................. 188 
9.04.1 Shadow Layer Settings ................................................................................................................................................................................ 188 

9.05 BOOLEAN OPERATIONS ................................................................................................................................................................... 191 
9.05.1 Union ............................................................................................................................................................................................................ 191 
9.05.2 Intersection ................................................................................................................................................................................................... 192 
9.05.3 Exclude ......................................................................................................................................................................................................... 193 
9.05.4 Front Minus Back ......................................................................................................................................................................................... 194 
9.05.5 Back Minus Front ......................................................................................................................................................................................... 194 

9.06 DUPLICATE ROTATED ..................................................................................................................................................................... 195 
9.06.1 Duplicate Rotated Settings ........................................................................................................................................................................... 195 
9.06.2 Using Duplicate Rotated to Design a Wreath .............................................................................................................................................. 197 
9.06.3 Using Duplicate Rotated to Design a Frame ................................................................................................................................................ 197 

9.07 OBJECT ON PATH ........................................................................................................................................................................... 198 
9.07.1 Designing a Scalloped Oval ......................................................................................................................................................................... 199 
9.07.2 Warp a Shape to a Path ............................................................................................................................................................................... 201 
9.07.3 Remaining Settings ...................................................................................................................................................................................... 202 

9.08 WRAPPER ...................................................................................................................................................................................... 202 
9.09 LATTICE ......................................................................................................................................................................................... 204 
9.10 RHINESTONES ................................................................................................................................................................................ 208 

9.10.1 Guidelines for Rhinestone Pattern Design ................................................................................................................................................... 208 
9.10.2 Rhinestone Outline ....................................................................................................................................................................................... 208 
9.10.3 Rhinestone Fill.............................................................................................................................................................................................. 209 



 7 

9.10.4 Editing Rhinestone Designs ......................................................................................................................................................................... 210 
9.10.5 Additional Tips on Rhinestone Designing .................................................................................................................................................... 211 

9.11 JIGSAW PUZZLE ............................................................................................................................................................................. 213 
9.12 3D ROTATE .................................................................................................................................................................................... 216 
9.13 3D EXTRUDE (SCAL PRO ONLY) .................................................................................................................................................... 217 
9.14 BARREL DISTORTION ...................................................................................................................................................................... 218 
9.15 BULGE ........................................................................................................................................................................................... 219 
9.16 CANNED......................................................................................................................................................................................... 221 
9.17 WAVE ............................................................................................................................................................................................ 222 

10.  SCAL: OUTPUT ................................................................................................................................................................................ 224 

10.01 THE STYLE PANEL ........................................................................................................................................................................ 224 
10.02 PREVIEW ..................................................................................................................................................................................... 225 
10.03 PRINTING ..................................................................................................................................................................................... 226 
10.04 WEEDING (SCAL PRO ONLY) ....................................................................................................................................................... 228 
10.05 TILING (SCAL PRO ONLY) ............................................................................................................................................................ 230 
10.06 CUT SETTINGS ............................................................................................................................................................................. 232 

10.06.1 Cut Window Settings .................................................................................................................................................................................. 232 
10.06.2 Cut by Color (SCAL PRO only) .................................................................................................................................................................. 237 
10.06.3 Tiles  (SCAL PRO only) ............................................................................................................................................................................. 242 
10.06.4 Extras  (SCAL PRO only) ........................................................................................................................................................................... 243 

10.07 CONTROLLING WHERE SHAPES WILL CUT ..................................................................................................................................... 245 
10.07.1 Overview .................................................................................................................................................................................................... 245 
10.07.2 Origin Point................................................................................................................................................................................................. 246 
10.07.3 WYSIWYG .................................................................................................................................................................................................. 248 

10.08 PATH DETAILS AND REVERSE PATH ............................................................................................................................................... 251 
10.09 LINE FILL ..................................................................................................................................................................................... 251 
10.10 PIERCE ........................................................................................................................................................................................ 253 

11. MAXX AIR: PRINT AND CUT............................................................................................................................................................. 254 

11.01 WHAT IS A PRINT AND CUT (PNC)? ............................................................................................................................................... 254 
11.02 WHAT IS A PNC CALIBRATION? ..................................................................................................................................................... 254 
11.03 LASER CALIBRATION PROCEDURE ................................................................................................................................................. 255 

11.03.1 What You Need for Calibrating .................................................................................................................................................................. 255 
11.03.2 Preparing the Calibration File ..................................................................................................................................................................... 255 
11.03.3 Entering Settings and Printing .................................................................................................................................................................... 257 
11.03.4 Setting the Registration Marks and Cutting ............................................................................................................................................... 260 
11.03.5 Adjusting the X and Y Laser Offsets .......................................................................................................................................................... 260 

11.04 PREPARING AN ACTUAL PRINT AND CUT APPLICATION .................................................................................................................... 261 
11.05 PRINT AND CUT TIPS .................................................................................................................................................................... 262 
11.06 SCAN2CUT .................................................................................................................................................................................. 262 

11.06.1 Scan2Cut: Introductory Tutorial ................................................................................................................................................................. 262 
11.06.2 Scan2Cut: Additional Methods and Details ................................................................................................................................................ 269 

12. MAXX AIR: APPLICATIONS .............................................................................................................................................................. 272 

12.01 CARDSTOCK AND PAPER ............................................................................................................................................................... 272 
Selecting Cardstock ................................................................................................................................................................................................ 272 
Settings ................................................................................................................................................................................................................... 272 
Troubleshooting ....................................................................................................................................................................................................... 272 

12.02 CHIPBOARD .................................................................................................................................................................................. 273 
Selecting Chipboard ................................................................................................................................................................................................ 273 
Settings ................................................................................................................................................................................................................... 273 
Troubleshooting ....................................................................................................................................................................................................... 274 

12.03 VINYL .......................................................................................................................................................................................... 274 
Types of Vinyl .......................................................................................................................................................................................................... 274 
Settings ................................................................................................................................................................................................................... 274 
Applying Vinyl .......................................................................................................................................................................................................... 275 

12.04 FABRIC AND FELT ......................................................................................................................................................................... 275 
12.05 IRON-ON OR HEAT TRANSFER VINYL (HTV) ................................................................................................................................... 276 

Types of Iron-On Transfer ....................................................................................................................................................................................... 276 
Cutting Iron-On ........................................................................................................................................................................................................ 276 
Adhering Iron-On ..................................................................................................................................................................................................... 276 

12.06 RHINESTONE TEMPLATES ............................................................................................................................................................. 277 
12.06.1 Cutting Rhinestone Template Material ....................................................................................................................................................... 277 



 8 

12.06.2 Weeding and Brushing in Rhinestones ...................................................................................................................................................... 278 
12.06.3 Heat Pressing Rhinestones ........................................................................................................................................................................ 278 
12.06.4 Extra tips on Rhinestone Applications........................................................................................................................................................ 279 

12.07 DRAWING WITH A PEN OR GLUE PEN ............................................................................................................................................. 279 
12.07.1 Draw and Cut: Using the Maxx Pen Tool ................................................................................................................................................... 280 
12.07.2 Draw and Cut: When the Pen and Blade Holder Are Not Aligned ............................................................................................................. 282 

12.08 EMBOSSING AND SCORING ............................................................................................................................................................ 285 
General Info on Embossing ..................................................................................................................................................................................... 285 
Embossing Paper or Cardstock .............................................................................................................................................................................. 285 
Embossing Leather ................................................................................................................................................................................................. 286 

12.09 ENGRAVING ................................................................................................................................................................................. 286 
Project: Engraving a Dog Tag ................................................................................................................................................................................. 287 

12.10 USING THE PUNCH TOOL .............................................................................................................................................................. 288 
12.11 CAKE DECORATING ...................................................................................................................................................................... 288 
12.12 ADDITIONAL APPLICATIONS ........................................................................................................................................................... 289 

Wood ....................................................................................................................................................................................................................... 289 
Craft Plastic ............................................................................................................................................................................................................. 289 
Aluminum ................................................................................................................................................................................................................ 290 

SUGGESTED MAXX AIR SETTINGS FOR VARIOUS ACCESSORIES1 ............................................................................................................... 291 
SETTINGS FORM FOR ACCESSORY TOOLS1 .............................................................................................................................................. 292 

APPENDIX A  SCAL: KEY BOARD SHORTCUTS ................................................................................................................................. 293 

APPENDIX B MAXX AIR AND SCAL: TROUBLESHOOTING ............................................................................................................... 299 

COMMUNICATION ISSUES ........................................................................................................................................................................ 299 
OPERATING ISSUES ................................................................................................................................................................................ 300 
CUTTING/DRAWING ISSUES ..................................................................................................................................................................... 301 

APPENDIX C  SCAL DETAILS ................................................................................................................................................................ 304 

C1 SCREENSHOT OF SCAL SCREEN ....................................................................................................................................................... 304 
C2 BARS ............................................................................................................................................................................................... 304 

C2.1 Menu Bar ........................................................................................................................................................................................................ 304 
C2.2 Toolbar ............................................................................................................................................................................................................ 305 
C2.3 Pages Bar ....................................................................................................................................................................................................... 305 
C2.4 Status Bar ....................................................................................................................................................................................................... 305 

C3 PANELS ............................................................................................................................................................................................ 305 
C3.1 Tools Panel ..................................................................................................................................................................................................... 305 
C3.2 Properties Panel ............................................................................................................................................................................................. 306 

C4 PREFERENCES.................................................................................................................................................................................. 306 
C4.1 Preferences: General Tab .............................................................................................................................................................................. 306 
C4.2 Preferences: Edit Tab ..................................................................................................................................................................................... 307 

 



 9 

1. Introduction 
 
 
 

1.01 Unpacking 

• Verify that you have received all contents. There is a checklist below. Please notify your KNK supplier 
immediately if anything is missing. 

• Remove all foam pieces and cut the white zip ties carefully before turning on the KNK. Do not inadvertently 
cut the black belt that is positioned behind the zip ties.  

• Use the enclosed test pen as you experiment and become familiar with operating the KNK. Place scrap 
paper on the mat and simply draw shapes rather than cut them. This will prevent possible damage to the 
blade, mat, and cutting strip as you learn where shapes will cut and the basic operating procedures. 

• Do not unplug the USB cable from your computer or from the cutter unless you first turn off the cutter. Doing 
so can cause power fluctuations that, in turn, can damage the cutter. 

• Always turn off the KNK when not in use. Leaving the cutter turned on for extended periods of time can 
possibly damage the machine. 

 
 

1.02 Contents 

• Your KNK package comes with the following: 

KNK digital die cutter    Bonus package 

USB – Blue Tooth adaptor    45˚blade (red cap) with spring 

Cutting Mat      60˚blade (blue cap) with spring 

Blade Holder     USB and Serial cables 

Test Pen with 2 inserts and a spring   Power cord 

Bolt-on flatbed tables     

Screwdriver and screws for attaching tables   
 
 

1.03 Items to Note (Please Read!) 

• Blades: The blades used by cutters are extremely fragile.  Avoid dropping or bumping the blades against 
hard surfaces. When not in use, retract the blade into the blade holder or remove and cover the sharp end 
with the soft plastic cap. Keep these small blades and the springs in a safe place. 

• Warranty: The one-year warranty covers Manufacturer’s Defect only and does not include normal wear and 
tear. If warranty work is required, the owner is responsible for shipping costs to and from KNK USA. If a 
KNK is damaged during shipment, then your dealer should be notified as soon as possible. If damages are 
reported later than three weeks after delivery, then it will be the responsibility of the owner to ship the 
damaged KNK back to KNK USA for repair.   

• KNK owners outside the USA should contact their KNK dealer for procedures regarding warranty work or 
shipping damage. 

• Transporting: When transporting the cutter, move the pinch wheel levers into the upward position. Remove 
the accessories from the KNK and place in a separate bag. We also recommend retaining the original boxes 
with the foam inserts in case you ever need to ship your KNK. 

• Additionally: 

 DO NOT touch or jam the plotter’s track while it is operating. If the cutter is damaged, it is the owner’s 
responsibility. 

 DO NOT shake the cutter while it is operating. 

 DO NOT cut any materials that have staples or other embellishments attached. 
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 DO NOT touch the cutter with a magnet. 

 DO NOT allow small items to fall into the cutter. 

 TURN OFF the cutter when not in use.  
 
 
 

1.04 Parts of the KNK 
 
 

 
Front  

 

                      
                            Left Side                                    Right Side                     

 

 
Back 

  

Pinch Wheels: 
Total of 3 (4 on 24”) 

Blade Carriage 

Blade Holder Seat with 
Front Screw 
 

Bolt-On Front Table 

White Rectangles  
(Positioning Labels): 
Total of 4 (5 on 24”) 

Cutting Strip 

Grit Shafts (one 
beneath every white 
rectangle): 
Total of 4 (5 on 24”) 

Power Port 

On/Off Switch 

USB Port 

RS232 Serial 
Port 

Pinch Wheel 
Levers: 
Total of 3  
(4 on 24”) 

Bolt-On Back 
Table 

Cutting Mat 
(Carrier Sheet) 

Control Panel 
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1.05 Control Panel   

   

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Online Mode Functions 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

8 7 1 
2 

6 

4 

3 

5 

9 

10 

11 

Online Mode Display 
v = cutting velocity (speed), mm/sec (1 to 800) 
f = cutting force (scale from 1 to 255) 

1. LCD Display 
2. Test: Cuts a small test shape when cutter is in  

Offline mode 
3. Online / Offline Toggle 
4. Menu: Cycles through six windows of settings 
5. Repeat: repeats last cut when cutter is in Offline  

Mode; in Online mode, will lower and lift blade carriage 
6. Pause: Will pause cutter in the middle of a cut; press 

again to resume cutting 

 

Increase/Decrease 
Velocity (Speed) 

Increase/Decrease 
Force (Pressure) 

Online Mode: Laser  

Step 1: Turn on your KNK. 
 
A welcome message will flash for 
a few seconds when the cutter is 
first turned on. Then the cutter will 
come to rest in Online Mode.  
Experiment with the “+” and “-“ 
buttons to change the Velocity 
and Force settings. 

7. Offline: moves carriage to the left   
Online: increases force; other menu settings 

8. Offline: moves mat to the back  
Online: increases speed; other menu settings 

9. Offline: moves carriage to the right   
Online: decreases force; other menu settings 

10. Offline: sets the Origin  
Online: toggles the Laser on and off 

11. Offline: moves mat forward 
Online: decreases speed; other menu settings 

 

Press the Origin button to 
turn the laser light on. You 
will see a red light appear 
below the blade carriage. 
Press again to turn off, 
although the laser will 
automatically turn off at the 
end of a cut. 

 

Step 2: In Online Mode, 
press the Origin button to 
turn on the laser light. 
 
The laser light is used in two 
cut modes: WYSIWYG and 
Print and Cut 
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Setting Display 
Us = Traverse/Up speed (movement of carriage 
when head is up) 
BR = Baud Rate (Bluetooth: 38400; USB: 38400; 
Serial: 9600) 

Set Per Display 
Xp = Calibration of X scale 
Yp = Calibration of Y scale 

Step 4: In Online Mode, press 
the Menu button. 
 
Experiment with the “+” and “-“ 
buttons for the Traverse 
Speed. Change the Baud Rate 
based on the connection you 
are using.  

Increases/Decreases 
Traverse Velocity (Up 
Speed). Set to 200 if doing 
PNC applications 

 

Increases/Decreases Baud 
Rate: Bluetooth, USB: 38400 
Serial: 9600 

 

Step 5: In Online Mode, 
press the Menu button again 
(after pressing it in Step 4.) 

 
 

Do not change these values. 
Instead, the calibration of 
your KNK can be done from 
within the software. Refer to 

Section 2.10. 

Blue Tooth 
Bluetooth Open? 
Bluetooth Close? 

 

Step 6: In Online Mode, 
press the Menu button again 
(after pressing it in Step 5) to 
display the Bluetooth 
setting.  

To enable the cutter to be a 
Bluetooth device, press the 
right “-“ button. The display will 
change to Bluetooth Close? 
and will now be ready to be 
recognized by your computer.                                    

Online Mode: Repeat 

Step 3: In Online Mode, 
press the Repeat button. 
 
The blade holder seat will 
drop. Press the Repeat 
button again and the blade 

holder seat will rise. 

This feature can be used to check 
the positioning of a tool or pen 
inserted into the blade holder seat. 
 
In Offline mode, the Repeat button 
repeats the last cut. Refer to the 

Offline Mode displays. 
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Offline Mode Functions 
 
 
 
 
 
 

 
 
 
 
 
 

Soft Landing 
Yes or No 

 

Dwell 
0 to 5 seconds 

 

Step 7: In Online Mode, 
press the Menu button again 
(after pressing it in Step 6) to 
display Dwell. 

 

Move the mat 
forward or towards 
the back 

Move the blade 
carriage left or right 

Offline Mode Display 
x = forward/back distance from origin 
y = left/right distance from origin 

Step 10: Press the Online 
button. 
 
This will change to Offline 
mode. Experiment with “+”, 
“-“,Test, and Origin 
buttons as shown. 

Press the Origin button to set 
the origin for cutting. 

Pause Display 
v = cutting velocity, mm/sec (1 – 800) 
f = cutting force (scaled from 1 to 255) 

Step 9: Press the Pause 
button during a cut and the 
cutter will immediately stop 
cutting. 

Use the “+” and “-“ buttons to change 
the cutting velocity or cutting force 
and press Pause again to resume 
the cut. 

…OR… 
Turn off the cutter to abort a cut. 

Dwell will delay the start of the 
cut. This is used in special 
applications, such as 
engraving with a rotary tool. 
Use the left and right arrow 
keys to set the Dwell from 0 to 
5 seconds.                                    

Step 8: In Online Mode, press 
the Menu button again (after 
pressing it in Step 7) to display 
the Soft Landing setting. 
 
Press Menu again to return to 
the same display as shown in 
Step 1. 

 

Soft Landing affects the force 
used when the blade drops to 
begin the cut. For some 
materials, you may need to turn 
this setting off to increase the 
downward impact. Use the right 
arrow to toggle the setting.                                   
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Reset Function 
 
If you wish to reset all settings back to factory default, turn off the cutter. While pressing the Origin button, turn 
on the cutter and hold until you see Reset on the display. 
 
 
 

1.06 Blades and Accessories 
 

1.06.1 Testing Pen Holder:  

 
 

• The testing pen should be used until you are comfortable with the operation of your KNK and know, with 
certainty, where images will cut. To assemble this testing pen, remove the top cap, slip the spring over the 
top half of the pen insert and then drop the pen insert into the bottom half of the pen holder.  Slide the cap 
over the pen insert, allowing the pen insert to fit through the hole at the top of the cap. Screw into place.  

 

 
 

 
 
 

1.06.2 Blades Included With Maxx Air Purchase: 
 

• There are two kinds of blades included: The 45 degree red capped blade is suited for cutting thinner 
materials such as paper, all cardstock types, iron-on transfer, and vinyl. The 60 degree blue capped blade 
is a much longer blade and is well-suited for cutting thicker materials, such as gum paste, craft plastic, craft 
foam, and rhinestone template material. 

• Additionally, there are other tools sold separately, including a fabric blade, engraving tool, 
embossing/scoring tool, punch tool, and pen holder. Details on these are covered in Chapter 10 and in the 
following video. Note that these tools were originally designed for the KNK Zing, but also fit into the KNK 
Maxx Air. 

 

Spring goes over top of insert 
and stops at a small ridge on 
the pen insert. 

Test and Repeat Display 
Must be Offline to use these functions 

Step 11: In Offline Mode, 
press the Test button for a 
small ring to cut at the 
origin. Note the cutter will 
then be in Online Mode. 
Press the Online button to 
go Offline again, as 
needed. 
 
 
 

Step 12: Press the Repeat button to activate the same cut 
again. Note that the origin can be reset, if needed, before 
using the Repeat function. 
 
 
 
 

http://knkusa.com/shop/zing-standard-material-blade/
http://knkusa.com/shop/zing-thick-material-blade/
http://knkusa.com/shop/zing-fabric-blade/
http://knkusa.com/shop/engraving-tool/
http://knkusa.com/shop/embossing-tool/
http://knkusa.com/shop/punch-tool/
http://knkusa.com/shop/pen-tool/
http://www.youtube.com/watch?v=3n5oz93FVlk
http://www.youtube.com/watch?v=INGSWo1tdLk
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1.06.3 Blade Installation  

 
 

• The blade must be carefully inserted into the blade holder.  Do this over a soft surface (e.g. over a hand 
towel). It’s important to protect the fragile blade!   

• The little springs that come with the blades are easy to lose, which is another reason to do this over a towel 
so that a dropped spring doesn’t roll off the table. Remove the colored cap from the blade and slide the 
spring over the sharp end of the blade: 

 

 
 
 

• There are different ways to install the blade. This is the method I prefer, but experiment with other 
methods if you like. Again, the important thing is to just take it easy!   

 Tighten the main part of the blade holder by turning it clockwise until it is about half-way closed: 

 

 

 

 

 Place the non-sharp end of the blade into the tiny hole in the main part of the blade holder: 

    

 Gently guide the cap over the top of the blade and then begin screwing the cap on. Do NOT try to force 
it.  You may need to wiggle the cap slightly for the spring to be positioned and for the cap to catch the 
threads and screw onto the main part of the blade holder: 

 

 Screw the cap tight. Then, as you screw the top part of the blade holder, the blade will begin to show 
through the hole in the cap.  You only need as much blade exposed as is necessary to penetrate the 
material you are cutting. More blade does NOT result in better cutting. In fact the opposite is true. 

 
 

 

Spring is placed over the blade  

Turn top of holder until there is 
about 1/8” gap 

Turn clockwise to expose more 
blade. Turn counterclockwise to 
retract the blade.  

IMPORTANT!  Do not force the cap. 
Wiggle gently until the threads catch. 

The blade depth should be just a 
tiny bit longer than the thickness of 
the material you are cutting. 

http://www.youtube.com/watch?v=IJA2j6pPIUA&feature=youtu.be
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• Please read Chapter 2 before cutting. There are some additional tips on setting the blade exposure, as well 
as other important information you need to be successful with your cutting.  

 
 
 

1.07 Preparing and Caring for the Cutting Mat 
 

Mat too sticky:   Adding more adhesive to a mat:  
 

1.07.1 Tips on Using the Cutting Mat 

• Always use a mat to hold the material to be cut unless the material has its own protective backing. For 
example, vinyl and iron-on transfer both come with a layer that you do not cut. Thus, this backing layer 
serves as the carrier for cutting.  Paper and cardstock do not have a backing, thus they must be cut on the 
mat. 

• IMPORTANT!  A new mat may be too sticky if you are cutting paper products. This can cause difficulty in 
removing cut items without tearing. Place an old but clean bath towel over the surface of the mat and press 
with a brayer or rolling pin.  Then pull up. Test the stickiness by pressing the palm of your hand in the middle 
of the mat and lifting. If the mat remains stuck to your hand for more than a second or two, repeat until the 
mat can still be lifted but will release. It should only take a few pressings to greatly reduce the stickiness, as 
tiny (too small to be visible) fibers from the towel are added to the surface. 

• Do not leave the pinch wheels in a down position when the Maxx Air isn’t in use. This warps the plastic 
sooner, shortening the useful life of the cutting mat. 

 
 

1.07.2 Cleaning and Replenishing the Cutting Mat 

• When mats begin to lose their stickiness, they can be washed: 

 Use a mild dishwashing detergent, warm water, and a soft brush to thoroughly clean the surface. You’re 
not trying to scrub the adhesive but just wet the invisible fibers that have been deposited from your 
cutting materials and get them released from the glue. 

 Rinse well, shake off excess water, and place sticky side down onto a bath towel.  

 Thoroughly dry the non-sticky side of the mat with another towel.  

 Pull the mat up and the sticky side should now be dry enough for immediate use. Test by making sure 
the mat will stick to your hand.  

• While washing with soap and water should revive the original adhesive, you can add more adhesive if 
necessary:  

 Virtually any repositionable adhesive may be used on the cutting mat. Some of the popular choices 
include: Krylon Easy Tack, Aleene's Tack It Over and Over (diluted 1 part glue : 2 parts water), Crafter's 
Companion Stick and Spray, Zig 2 Way Glue with wide tip, Craft Smart Off 'N On (also dilute), and 
Scotch Repositionable Craft Stick. 

 If you are cutting thicker materials, such as oil board or styrene, then you may want to experiment with a 
stronger adhesive and use painter’s tape to secure the material to the mat. If you are cutting thin paper, 
then you may want to experiment with a lighter adhesive.   

 With most repositionable adhesives, you can control the tackiness based on the amount applied. Thus, 
always add a little bit at a time.  As mentioned above, if you add too much, just apply a layer or two of 
cotton fibers by pressing with a bath towel.  

• Other reported methods for cleaning mats: 

 Use a plastic scraper (an old credit card will suffice) to scrape off any random material pieces remaining 
on the mat after a cut.   

 For finer particles of paper or lint, you can use a lint roller. Tear off a sheet and then press down and pull 
up across the surface of the mat to clean in sections. Baby wipes can accomplish the same task. 

https://www.youtube.com/watch?v=anoUwS0OJwg&t=24s
https://www.youtube.com/watch?v=DJjhBLV_ql0&t=15s
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 To completely remove adhesive from the mat, apply Goo Gone, Duck Adhesive Remover, or Avon’s Skin 
So Soft Bath Oil (thank you, Joyce Wilson) across the surface. Allow a minute to soak in and then scrape 
off with a sharp metal spatula. Repeat, as necessary until the mat is thoroughly clean and no longer 
sticky. Wash, dry and then add any repositionable adhesive.  

• When necessary, the rubber wheels and the grit shafts may be cleaned with isopropyl alcohol or Un-Du. 
Move the wheel away from a grit shaft, apply the cleaner to a clean lint-free rag and rub the entire wheel 
and/or grit shaft until free of adhesive.  

 
 

 

1.08 Attaching the KNK Bolt-On Tables 

• It is strongly advisable that you attach the included bolt-on tables. They do not require any table support 
beneath, thus can extend out over the front or back of a desk or table.  The benefits in using these tables 
are: 

 The top and bottom of the mat are kept horizontal, thus preventing bowing of the mat in the middle 

 The material being cut is less likely to come unstuck from the mat 

 The front table provides a firm surface when pressing or brayering your material both before and after 
cutting 

• The installation of the front and rear tables on your KNK is best done with two people. Each box contains 2 
identical tables (front and rear) and a supply of screws. 
 

 
 

 
 
 

1. First, lay a soft towel down. Gently turn your KNK 
upside down to expose the bottom panel. Unscrew 
the screws along one side of the bottom panel. 
 

2. Next, slip one of the tables into place and 
put the bottom screws back in. Once the 
screws are tightened, turn your KNK back 
over, where the cutter is facing up.  
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1.09 Registering and Installing Drivers and SCAL 

• The latest drivers can be obtained from this link: http://www.ftdichip.com/Drivers/D2XX.htm 

• Select the driver for your computer’s current operating system and install it before connecting to the KNK 
Maxx Air. Once the driver installs, restart your computer. 

• To install SCAL, please go through Section 3.01. Then return here to continue setting up your Maxx Air. 

 
 

1.10 Connecting the Maxx Air to Your Computer 

• Place your KNK on a sturdy horizontal surface. If you have not yet done so, attach the bolt-on tables to the 
cutter (refer to the instructions in Section 1.08.) If you are not going to use the tables, then be sure to allow 
enough free room in both the front and the back for the mat to extend during cutting. 

• Connect the power cord to the left side of the cutter and plug into a wall outlet or power strip. Turn on the 
power using the power switch on the left side. The yellow LED display should come on and the cutter will 
initialize (the carriage will move to the right side of the cutter).  Note that the display indicates the current 
pressure (force f) and speed (velocity v) settings: 

 

• You have three options for connecting the Maxx Air to your computer: Bluetooth, USB, or Serial. The 
following sections present what steps are required for each type of connection. If you run into connectivity 
issues, please contact your KNK dealer first.  If your dealer is unavailable, please contact KNK USA for 
assistance.  

 

10.10.1 Connecting to a PC 
 
Bluetooth Connection on a PC 

• With the Maxx Air powered on, press the Menu button once. The Baud Rate (BR) should be set to 38400. If 
it reads a different setting, use the right “-“ or left “+” keys to change the setting.  

 

3. Insert 4 of the screws (5 on the 24” Maxx Air) 
that were packaged inside the box with the 
tables. Be sure to keep the screws relatively 
loose until all have been inserted. Then tighten 
down but not too tight or you will risk stripping the 
threads. 

4. Repeat this for the other side of your KNK. 
 

http://www.ftdichip.com/Drivers/D2XX.htm
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• Press the Menu button two more times. The display should now read “Bluetooth Open?” Press the right 
arrow key once. The display should now read “Bluetooth Close?” Don’t be confused by the wording. For 
Bluetooth to be enabled, the display must read “Bluetooth Close?” (as in asking if you now want to 
close/disable it.) 

                        

 

• Press the Menu button three more times. The original KNK Maxx display should return. 

• There are three situations for Bluetooth: (1) You know for sure your computer has Bluetooth, (2) You know 
for sure that your computer does not have Bluetooth, or (3) You’re not sure.  Thus, refer to the appropriate 
section below: 

 
My computer has Bluetooth available 

(1) Click on the Show hidden icons arrow on your Windows system tray.  

(2) Right click on the Bluetooth icon and select Add Bluetooth Device. If you do not have this option but, 
instead, see an option for “Open My Bluetooth”, then select that and then skip to step (10). If you do 
not see the Bluetooth icon, go to the section: “I’m not sure if my computer has Bluetooth.” 

(3) Check the option which says “My device is up and ready to be found.”  Click on Next.  

(4) If the Maxx Air is found it will show up as CUTTER: 

     or      

(5)  Highlight this device and click on Next. 

(6) The pairing options will appear. Select the one which says Enter Device’s Pairing Option (or, if your 
computer is running XP, it will say Use the Passkey found in the documentation). 

(7)  Type in 1234 and click on Next. 

(8) A message saying that the device has been successfully added should now appear. 

(9) Two COM Ports are assigned with a Bluetooth connection to the Maxx Air: an outgoing port and an 
incoming port. Refer to Section 1.11 for further instructions and to test the communication.  You are 
finished with this section and do not need to read Step (10). 

(10)  Click on Search for Devices. When the Maxx Air is found, it should be labeled as CUTTER. Double 
click on this icon and it will be automatically installed. If a pairing option is requested. go to Step (6).  
Otherwise, if the device has been successfully installed, go to Section 1.11. 

 
My computer does not have Bluetooth available 

(1) A USB-Bluetooth adaptor came with your Maxx Air. Plug this adaptor into a free USB port on your 
computer. 

(2) The device will be automatically installed in Windows. However, it may take about 30 – 60 seconds for 

the Bluetooth icon to appear in the Windows hidden icons.   The Bluetooth icon looks like this:  

(3) Go to the prior section: My computer has Bluetooth available and proceed through the steps. 
 

I’m not sure if my computer has Bluetooth 

(1) On your computer, click the Start button and then select Devices and Printers. 
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(2) Click on Add a Device. If the Maxx Air is found it will show up as CUTTER: 

   or    

(3)  Note: it may take a short time for Windows to locate it, so be patient. If it is not located, then verify that 
the Maxx Air is still powered on and is within 30 feet with no obstructions or within 10 feet if an interior 
wall separates the cutter from the computer.  If the Maxx Air is still not found, then close the window and 
go to the prior section: My computer does not have Bluetooth available. 

(4) Select the CUTTER icon and then click on Next. 

(5) A choice of three pairing options will appear. Select the second one: Enter Device’s Pairing Option 
(or, if your computer is running XP, it will say Use the passkey found in the document).  

(6) Type in 1234 and then click on Next. 

(7) A message saying that the device has been successfully added should now appear.  

(8) Two COM Ports are assigned with a Bluetooth connection to the Maxx Air: an outgoing port and an 
incoming port. Typically, the lower COM Port number is the one needed in MTC. When you reach the 
point of selecting the COM Port from the dropdown list in MTC, select the lower number of the two COM 
Ports which will both read Standard Serial over Bluetooth. Refer to Section 1.11 for further 
instructions and to test the communication. 

Problems 

• If your computer is not locating the Maxx Air, verify that the Maxx Air is still powered on, Bluetooth has been 
enabled, and the Maxx Air is within 30 feet of your computer (with no obstructions) or within 10 feet if an 
interior wall separates the cutter from the computer. 

Connecting Via Bluetooth to Another Computer 

• If you need to disconnect the Maxx Air from Bluetooth, click on the Bluetooth icon on your task bar and 
select Show Bluetooth Devices.  Devices and Printers will open and you can then select Cutter and then 
click on Remove Device.  

 
USB Connection on a PC 

• Connect the USB cable to the right side of the cutter and into an available USB port on your computer. The 
Windows Hardware Manager will identify the USB connection. If the Hardware Installation window pops 
open, proceed and accept all defaults.  

• On the Maxx Air Control Panel, press the Menu button and verify that the Baud Rate is set to 38400. Then 
press the Menu button five more times to return to the screen with the V and F. (If necessary, refer to 
Section 1.05, Step 4.)  

 
Serial Connection on a PC 

• Plug the RS232 serial cable into the serial port on the right side of the cutter. Connect the other end into a 

serial port on your computer.  The Windows Hardware Manager will identify the connection. On the Control 
Panel of the Maxx Air, press the Menu button one time and change the Baud Rate to 9600.  Then press the 
Menu button five more times to return to the screen with the V and F. (If necessary, refer to Section 1.05, 
Step 4.)  Additional settings for a serial connection are covered in Section 1.11. 

 
 

1.10.2  Connecting to a Mac 
 
Bluetooth Connection on a Mac 
 

(1) To verify you have Bluetooth available on your Mac, go to System Preferences and look for the Bluetooth 
icon: 
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(2) If you do not have Bluetooth, then insert the Bluetooth USB device which came with your Maxx Air and 
restart your Mac. Return to System Preferences to verify you now see the Bluetooth icon shown above. 

(3) Click on the Bluetooth icon and the following should appear: 

 

(4) Click on Pair and you should get the following: 

 

 

(5) Click on Options and enter the “1234” code. Click on Pair. Then the Maxx Air should be connected: 

 

(6) If you happen to get the following window, click on the “X” and select Remove.  Restart your Mac and follow 
the previous instructions again. 

 

(7) You are now ready to do the testing presented in Section 1.11.   
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Problems 

• If your computer is not locating the Maxx Air, verify that the Maxx Air is still powered on, Bluetooth has been 
enabled, and the Maxx Air is within 30 feet of your computer (with no obstructions) or within 10 feet if an 
interior wall separates the cutter from the computer. 

 
USB Connection on a Mac 

• Connect the USB cable to the right side of the cutter and into an available USB port on your computer. Your 
Mac should identify the USB connection and the connection will later appear in the SCAL cut window. 

• On the Maxx Air Control Panel, press the Menu button and verify that the Baud Rate is set to 38400. Then 
press the Menu button five more times to return to the screen with the V and F. (If necessary, refer to 
Section 1.05, Step 4.)  

 

1.11 Verify Communication and Test Draw Shapes 
 
New owners tend to be VERY eager to try out their KNK. It’s also important to test your cutter to ensure that 
data is being sent properly from your computer to the cutter. The following steps will allow you to do some 
testing with the pen tool. But note that the following steps are for DRAWING, not cutting.  Before inserting 
the blade tool into your KNK, please read the following Sections: 1.05, 1.06, 1.07, and 2.01. 
 
 

1.11.1 Setup for Communication Test and Drawing 

• Press an 8.5” x 11” sheet of paper to the mat. If your mat has no adhesive, then use tape to firmly attach the 
paper to the mat surface. Note: Do NOT use this method when you begin using the blade. You must spray 
your mat with adhesive so that when shapes are cut, they will remain attached to the mat. 

• While the paper can be placed anywhere on the mat, it is recommended that the paper be placed so that the 
wheels will pass over the edges of the paper. This prevents adhesive from the mat sticking to the rollers. 
You can also put down strips of scrap paper where the wheels are travelling to protect them. 

• Raise the pinch wheel levers in the back and slide the mat into the cutter, aligning the mat along the right 
side of the cutter.  Make sure the wheels are aligned with white rectangles on the cutter. (Refer to the 
photo below.) The pinch wheels can be slid left and right, as needed. Once they are positioned under 
rectangles, drop the levers. Note that only two wheels need to be used for this testing or when cutting most 
materials. The left-most wheel(s) can be moved to the left side and left in the up position. 

 

 

• Assemble the pen holder as shown in Section 1.06. Make sure the pen will write by scribbling on scrap 
paper.  If the pen isn’t working, you can use any regular Bic pen or marker, however when using a felt tip 
marker, reduce the Pressure to about 5.  This will be done in Section 1.11.3. 

• Loosen the front screw on the blade holder seat and insert the pen. Make sure the pen nib is slightly above 
the cutting surface so that it will not drag across the paper. Firmly tighten the screw.  

 

• Refer to Section 1.05 Control Panel for instructions on changing settings. Set the origin by going off-line and 
then using the + and - buttons to move the pen tip over to the front right corner of the paper (thus, most of 

Wheels should be 
located under white 
rectangles. 

Set origin in front right 
corner of paper. 

Wheels should be 
located under white 
rectangles. 

http://www.youtube.com/watch?v=FSxekZC40jo
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the mat and your material are behind the cutter at the start of the cut). Press the Origin button to set the 
origin. Press the Online button to return to online mode. NOTE: you must reset the origin every time you 
turn on the cutter. 

 

 Alternatively, you can also set the origin within the SCAL program. This will be shown later in this 
section. 

• Because the Pressure/Force and the Speed/Velocity can be set in SCAL, do not worry about setting the 
values on the Maxx Air for now. However, take note of the current settings, to verify that once you do send 
your first shape to the cutter, those settings will automatically be changed to match what is in the software. 

• In SCAL, you will set the onscreen Cutting Mat to Portrait and make several other settings for doing the 
tests:   

 

                                             

 

• If you closed the Library, click on this icon    at the top to reopen it. Click on the arrow thumbnail to add 
that shape to your screen. An arrow will help you better compare where a shape gets drawn versus how you 
see it on the screen: 

 
 

     

 

• After clicking the arrow, you should see it on the screen. In this test, it doesn’t matter where you place the 
arrow on the grid, as it will be drawn at the origin you set on the machine.  

  

For now, select 12 x 12. 

Select Portrait for this test. 
Later on, experiment with 
Landscape. 

Indicates the direction the mat is fed into the cutter. 
In Portrait mode, the arrow will point up on the 
screen. In Landscape mode, the arrow will point to 
the left on the screen. More on the Cutting Mat is 
covered in Section 3.05. 

 

Click here to show 
Document Panel 

Click on this arrow 

More on moving and manipulating 
basic shapes is covered in Chapter 5. 

Drag this corner to 
resize the arrow 

Drag this corner to 
move the arrow 

http://www.youtube.com/watch?v=LJf3-rzh2LE
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• Go to Cutter>Cutter Settings and set the Baud Rate according to the connection you chose. For Bluetooth 
and USB connections, use 38400. For a Serial connection, use 9600: 

 

• In Section 3.01.4, you installed the KNK Maxx Air in SCAL. To now open the Cut Settings window, either: 

 Go to Cutter> Cut with KNK 

 Click on the Cutter icon    at the top 

• IMPORTANT:  Be sure to select MAXX Air under Model.  Using KNK Max will not work with the Maxx Air. 

• Under Connection, select Bluetooth, USB, or Serial. 

• Under Port, select based on one of the following:  

 Bluetooth on a PC: there will be two different COM port listings for the Bluetooth connection. One is 
incoming and the other is outgoing, but there’s no way to tell which is which from the COM port 
assignments. Use the Test Connection button to see which one works: 

 

 
 

 Bluetooth on a Mac: the Bluetooth connection, with the word “CUTTER” in the name, will appear like this 
in the drop-down menu: 

 
 

 USB: The following screenshots show how a PC and a Mac will list the USB connection. You can use 
the Test Connection to verify that the computer is sending data to the Maxx Air: 

 
 
 
 
 
 
 

Set Baud Rate  

Click Save when done 

Select a BT option  
Click here to see if 
computer communicates 
with the Maxx Air 

BT connection  
Click here to see if 
computer communicates 
with the Maxx Air 
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 Serial: Very few PC’s have serial ports any longer and not sure that any Macs do. In the event you are 
using serial, Com 1 should be the serial connection listed.   

 
 

1.11.2 Communication Test 

• As mentioned in the last section, you can test communication between your computer and the cutter by 
clicking on the Test Connection button. A window will open describing the test.  Click on Yes and the head 
will make a small movement to the left and back indicating that the connection is working.  If it fails to move, 
here is a list of some of the possible communication errors that might occur:  

 Make sure the Maxx Air is in Online mode (display will show the v and f settings).  Also, make sure that 
Maxx Air is selected versus one of the other KNK models. Make sure that 38400 is the selected Baud 
Rate on the Maxx Air itself. 

 If you are using USB and nothing happens, make sure the cutter is in Online mode (display will show 
the v and f settings). Also, verify that the Baud Rate in the software matches what is set on the Maxx 
Air. 

 If you are using serial and nothing happens, make sure the cutter is in Online mode (display will show 
the v and f settings). Also, verify that the Baud Rate is set to 9600 in the software and also on the Maxx 
Air.  

• If the Test Connection still fails, please contact your KNK Supplier for assistance or post at the Klic-N-Kut 
Yahoo group mentioned on the first page. 

 
 

1.11.3 Test Drawing: Origin Point Mode 

• It is important to learn where images will cut before you begin cutting! By using the test pen, you can 
experiment with settings and not risk cutting outside the material on the mat. Also, you can draw many times 
on a single piece of paper, whereas if you are experimenting with the blade, you would need to be changing 
the paper more frequently. 

• Make the following changes in the Cut Settings window:  

 

 

 

 

 

 

 

 

 

 

 

USB Connection 

PC:  Mac:  

USB Connection 
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• Use the same settings as above (unless using a felt tip marker in which case a Pressure of 5 should work).  
Then click on Cut. 

• The arrow will be drawn to align with the origin you set on the paper with the test pen.  If the pen doesn’t 
draw, try increasing the Pressure by 5. 

• If anything goes wrong during the cut, press the Pause button on the cutter to stop the cut. This is your 
panic button! Turn off the cutter and then turn back on again. Take the necessary steps to begin your cut 
fresh. 

• To draw again, return to the cut window and choose a different origin.  

 Practice moving the origin to different locations on the paper. The shape will always align with the 
location of this origin. This is how Origin Point mode works.    

 If you want the image to draw where you have it on the Cutting Mat in SCAL, then you need to switch 
to WYSIWYG mode.   

 Try using Landscape to see if that mode suits you better. The shapes will be rotated 90 degrees 
relative to how you see them on the screen. 

 Refer to Section 10.07 for more details on controlling where images will cut. 

  

Select Origin Point   

Check this box  

Select these settings 

Click on Cut 

Preview of arrow that 
will be cut at the origin 

Click here to set the origin without using 
the Control Panel on the Maxx Air  
 

IMPORTANT:  Please read Section 2.01 before cutting! 
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2. Maxx Air: Cutting 

 
 
 

2.01 What You Need to Understand About Cutting 
 

You Have To Make Mistakes 

• The key to becoming successful at cutting is to do a lot of it! Those who shy away from using their KNK 
never get to the stage of mastering it.  It’s very normal for new owners to be intimidated by their cutter. So, 
remember the following key things: 

 You won’t break your new KNK by cutting paper, vinyl, cardstock, rhinestone rubber, and other easy-to-
cut materials.  The worst thing that might possibly happen is that you’ll break a blade. That’s it!  And the 
likelihood of even that happening is low. 

 You need to start cutting so that you’ll make a lot of mistakes! We ALL do that!  It’s in making these 
mistakes that you start to learn. You realize that those mistakes didn’t result in a broken cutter.  Plus, 
you’ll stop making the same mistakes as you remember more of the things you need to check before 
every cut.  

 As you make fewer mistakes you begin to build confidence and you begin to have more cutting success! 
From there, you begin to experiment more and produce more. Thus, your best course of action is to just 
start cutting… a lot… after, of course, you have read the rest of this section! 

 

The Most Common Mistakes Made by New Owners 

• We all make them and we all learn from them. So, please note the following most common mistakes and 
then finish reading this entire Section 2.01 as the details behind these listed mistakes will be explained: 

 Too much blade is exposed on the blade holder 

 The blade tip is too close to the material 

 Too much or too little pressure is being used for the material being cut 

 Forget to change the Blade Offset before cutting 

 Failure to do a test cut to make sure settings are optimal 

 Not practicing enough with the test pen and paper to know where shapes will cut (go through Section 
10.07 to fully understand the settings in SCAL). 

 

 

Begin with Easy Materials and Easy Shapes 

• You didn’t begin your first driving lesson out on the freeway.  You probably started driving on a farm or in a 
parking lot.  Then you progressed to the neighborhood and other low-traffic streets.  Then you began driving 
on major streets. Think of your cutting in the same way and don’t start your first cuts with thick difficult 
materials or detailed cutting files!  Instead, start cutting basic shapes and inexpensive materials, such as 
cardstock from Wal-Mart or just scraps you have on hand. Work your way up to more difficult cuts after you 
master the easy ones. 

 

Record Your Successes 

• As you have successful cuts, take note of the settings you just used, such as Pressure, Speed, blade type, 
number of passes, brand of material, etc. There is a blank form at the end of this chapter that you can print 
and use to record your results.  There are also suggested settings for common materials at the end of this 
chapter. Use these as starting guides but remember that your results may vary based on the many factors 
which can affect cutting. 

 

IMPORTANT:  Please read all of 2.01!!! 
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Use the Correct Blade for the Material You Are Cutting 

• Your KNK comes with a 45o blade (red cap) and a 60o blade (blue cap). An optional fabric blade (yellow 
cap) is also sold. Use the following as a guide for choosing the appropriate blade for the material you are 
cutting: 

 The 45o blade (red cap) should be used to cut vinyl, paper, cardstock, Dura-lar, Mylar, iron-on transfer, 
vellum 

 The 60o blade (blue cap) should be used to cut chipboard, Grungeboard, stiffened felt, craft foam, and 
some of the rhinestone template materials. 

 The fabric blade (yellow cap) should be used to cut all fabrics and unstiffened felt. 

• Additional recommendations are in the suggested settings table at the end of this chapter. 

 

 

Set the Blade Length/Exposure Correctly 

 

• The Blade Length (also called Blade Exposure) is how much blade is exposed at the bottom of the blade 
holder. You want this length to match the thickness of the material for optimal cutting. It is controlled by 
rotating the top of the blade holder. Rotating clockwise extends the blade (longer blade length). Rotating 
counter-clockwise retracts the blade (shorter blade length). 

• When setting the blade length, hold the blade holder up next to the material before pressing the material to 
the mat, so that you can more accurately set the length to match the thickness of the material. For really thin 
materials, like vinyl and thin paper, just the very tip of the blade will be protruding from the bottom of the 
blade holder. In fact, you should just barely be able to feel it with your fingertip and not be able to see it very 
well, if at all. 

• A good way to test your blade length is to fold a piece of the material onto itself and then cut a line into the 
material by hand, as shown in the video linked in this section. If the blade cannot cut through the material, 
you will need to extend the blade. If the blade cuts through the material and cuts into the next layer, you 
need to retract the blade. If the blade cuts through the material but does not nor scratch the layer below, you 
have the perfect length.  

• Having the blade fully extended will never result in better cutting. In fact, it can cause skewing, tearing of the 
material, damage to the blade, and damage to the mat.  

• When conducting the test cut, be sure to check your mat for cut lines after the test. You should be able to 
set the length to get clean cuts but with no visible markings on the mat. If you do see cut lines in your mat, 
retract the blade length by turning the top of the blade holder ¼ of a turn counterclockwise. You do not need 
to remove the blade holder from your KNK!  Then repeat your test cut. 

 

  

 

  

Set the Blade Tip Height above the Material   

 

• The blade height is the distance from the tip of the blade to the top of the material you are about to cut.  
When you insert the blade holder into the blade holder seat, it does not necessarily have to be positioned 

Mat 

Material 

 Perfect Length               Too Long                      Too Short  

http://www.youtube.com/watch?v=Ws7EwSR-Z-Y
https://vimeo.com/43639078
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with the outer rim touching the blade holder seat.  You have control over that height and can raise the blade 
holder up a little higher before locking it into place with the front screw on the blade holder seat. 

• Adjust the blade height so that: 

 The blade tip will not be dragging across the material you are cutting when moving to the point to begin 
the cut. 

 The dropping of the blade will invoke more downward force… to a point! Thinner, easy-to-cut materials 
(such as paper and vinyl) can have the blade tip fairly close to the material.  Denser materials, such as 
cardstock, chipboard and craft plastic, need the blade tip a little higher, but not too high: 

  

 

• There are several methods to use in making sure the blade tip is set at a consistent height from one cut to 
the next: 

 One recommended method for getting the same height set for all of your cuts is to use a spacer of some 
kind. Place the spacer on top of the material you are cutting. Loosen the front screw and insert the 
blade holder so that the tip of the blade is touching the top of the spacer. Now tighten the front screw 
and remove the spacer. This distance will provide the blade some “punch room” to give the extra force 
and more consistent cutting of your material.   What to use for this spacer?  For materials such as 
cardstock and fabric, try using 25 Post-It note sheets or 12 squares cut from cardstock. When cutting 
very thick materials, such as 0.03” chipboard, felt, or craft foam, use 13 Post It note sheets or 6 squares 
of cardstock instead.   

 An alternate method is to cut O Rings to slip over the bottom of the blade holder and then allow the 
blade holder and O Rings to sit on top of the blade holder seat. Use 1 ring for thin materials (paper and 
vinyl), 2 rings for cardstock, 3 rings for rhinestone template materials, 4 rings for thick chipboard, and so 
forth.  O Rings can be cut from cereal boxes with two glued together to create one ring.  The cutting file 
for these is located here:  http://www.iloveknk.com/FreeFiles/KNK/Important/ 

 

Adjust the Speed, Force, and Number of Passes Based on the Material and Shapes 

• Using correct cut settings is equally important as the type of blade, blade length, and blade height. Refer to 
Section 2.03 for details. Again, some suggested settings are located at the end of this chapter and settings 
for using the various Maxx Air accessory tools are located at the end of Chapter 12. 

 

Keep the Cutting Mat Clean and Sticky 

• Press your materials evenly to the mat.  Think about using a brayer both before AND after cutting. 
Repressing the material after cutting can greatly aid in weeding the cut shapes from the waste. 

• When necessary, tape thicker materials to the mat to keep them from slipping during the cut.  

• If you cut a range of materials, you might need more than one mat so that you can use stickier mats for 
certain materials. 

 

Perform Test Cuts! 

• Use the TEST button on the KNK to perform test cuts. Do not proceed with your cut until the test cut is 
clean. When cutting intricate shapes, a test cut of an intricate image, such as a letter or a small portion of 
your rhinestone pattern, might be a better indicator of correct settings. 

Perfect Height         Too Low    Too High 

Blade tip needs to 
be above the 
material 
 

But not too high or blade 
tip will not reach the 
material when dropped. 
 

http://www.iloveknk.com/FreeFiles/KNK/Important/


 30 

• While in offline mode, press the TEST button to cut a small ring. This will indicate if your pressure settings 
and blade length are sufficient. If necessary, change your settings and perform additional test cuts until the 
material cuts a clean shape. Note:  After each test cut the origin will advance forward by a little less than an 
inch. This allows you to do your tests along one side of your material until you have ideal settings and a 
perfect cut. 

• If you need to repeat a test cut in the same location to simulate two passes, then use one of the basic 
shapes within SCAL, turn on Multi-Cut in the Cut Settings window and cut from there. 

• While in the online mode, pressing the TEST button will cause nothing to happen. 

 

Know Where Your Images Will Cut 

• Practice with the test pen until you know, with 100% confidence, where your images will be drawn. This is 
important since you do not want to be guessing when you begin actually cutting with a blade. Experiment 
with both Origin Point and WYSIWG modes, as well as Portrait versus Landscape. Refer to Section 
10.07. 

 

Don’t Get Frustrated, Get Help! 

• Besides having your own KNK dealer as the first line of contact, there are many user forums, message 
boards, Yahoo groups, etc. where you can post questions and get answers from other users, dealers, and 
SCAL experts. Utilize these resources!   

 KNK Maxx Facebook group: https://www.facebook.com/groups/KNKMaxx/  

 Main Klic-N-Kut Yahoo Group: http://groups.yahoo.com/group/Klic-N-Kut/ 

 KNK USA Forum: http://knkusa.com/forums/ 

 For a list of SCAL resources, refer to Section 3.12. 
 
 
 

2.02 Choices Before Cutting 

• There are a number of factors under your control for cutting: 

 What shapes to send to the cutter: Section 2.02.1 

 Where the shapes will be cut from the material: Section 2.02.2 

 What tool(s) will be used for cutting (or drawing, scoring, engraving, etc): Section 2.02.3 

 What settings will be used: Section 2.02.4 
 
 

2.02.1 Controlling What Shapes Will Cut 

• There are four ways to control whether a shape will be cut or ignored: 

 Show/hide shapes on the Layers Panel (refer to Sections 4.04 and 5.09) – anything hidden will not be 
sent to the Cut Settings window.  By clicking on the left side icon, a layer can be hidden. This is the 
most common way to control what shapes will cut. 

 

 Select/highlight which shapes you want to cut (refer to Section 5.01). Then, in the Cut Settings window, 
mark the option for only cutting those that are selected. This is useful if you have shapes you want to 

This layer will cut 

This layer will not cut 

Click here to open 
Layers Panel 

https://www.facebook.com/groups/KNKMaxx/
http://groups.yahoo.com/group/Klic-N-Kut/?yguid=94858179
http://knkusa.com/forums/
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cut that are in the same folder with other shapes you do not want to cut.  You still have the option to 
hide those other shapes, as in the prior option, but this could be quicker if there are a lot of shapes to 
turn off: 

 

 For shapes you do not wish to cut, change the Cut Line Type (on the Style Panel) to Print+Cut Print. 
Those shapes can then only be printed and will not be sent to the Cut Settings window. This is typically 
used in Print and Cut applications (refer to Sections 10.01 and 11.04). 

 

 For shapes you do not wish to cut, change the Cut Line Type (on the Style Panel) to Draw (Pen). 
Those shapes will not be cut if you then have Cut cut lines selected in the Cut Settings window (refer 
to Section 10.01). 

       

 
 

 

2.02.2 Controlling Where Shapes Will Cut 

• In the Cut Settings window is a Cut Mode option: 

  

• This was brieflly covered in Section 1.11.3. Cut Mode has two choices:   

 WYSIWYG: Cuts the shapes where they are positioned on the Cutting Mat.  Refer to Section 10.07.3. 

 Origin Point: Moves the shapes to cut at the origin you have set on the cutter itself. Refer to Section 
10.07.2. 

Change to 
Print+Cut Print Click here to open 

Style Panel 

Check this box 

Change to Draw 
(Pen) 

Select Cut cut lines 

Style Panel 
 

Cut Settings window 
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• A third mode is called Print+Cut (aka Print and Cut or PNC): 

 This is the mode selected when you want to print images on your printer and then have the Maxx Air cut 
them out.  

 Three registration marks are printed, along with your images, from SCAL to your home or office printer. 
The printout is placed on the cutting mat. The laser light is then aligned at each printed mark. The Maxx 
Air will then cut out your shapes based on triangulation. This is far more precise than WYSIWYG 
because it takes into account not only any misalignment of your printout on the mat, but also any errors 
in the printing. Most printers do not print images precisely in the location on the paper as they are 
located on the screen. 

 Note that raster images (.JPG, .BMP, .PNG etc.) will need to be traced first so that cut lines are created.  
Refer to Section 7.03 for tutorials on how to do the tracing 

 Access to the Print+Cut mode is located in the bottom left corner of the Cut Settings window.  Refer to 
Chapter 11 for complete instructions on calibrating the laser and examples of PNC applications.  

 
 

2.02.3 Selecting the Tool to be Used for Cutting 
 

Blade Holder 

• When using the blade holder, you will leave the Cut Line Type (on the Style Panel) set to Cut: 

 

• You have a choice of three blade types to use in your blade holder, as was covered in Section 2.0.1. Based 
on the blade type, you will need to set a Blade Offset value for that type of blade (refer to Section 2.03.9).  

 

Pen (or Engraving Tool, Embossing Tool, Punch/Piercing Tool) 

• When using a tool with no blade offset and no other tool, you can leave the Cut Line Type set to Cut, as 
with the blade holder. You will then change the Blade Offset and Overcut to 0, as you did in Section 
1.11.3. 

• If, however, you are using both the blade holder and a pen in your project and wish to change out tools, then 
you will set the Cut Line Type to Draw (Pen) (for those particular layers). Also, in the Cut Settings window, 
select Pen under Holder, select Draw draw lines, and mark the option Prompt for pen color change: 

   

• When using both the pen and the blade holder, a specific procedure is needed to insure perfect alignment of 
the two. This is covered in Section 12.07.2. 
 

 

Style Panel 
 

Cut Settings 
window 
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2.02.4 Determining the Cut Settings  

• In the lower half of the Cut Settings window, there are a number of settings which should be understood 
thoroughly, as you will be checking them before every cut. Section 2.03 covers each setting in detail. 

• The Presets provide very rough estimates of the settings to be used for about twenty materials. For a more 
thorough list of materials, it’s recommended that the table at the end of this chapter be used for selecting 
settings. 

• If you cannot find settings for your material, use the flow chart at the following link to test cut your material 
and determine optimum settings:   

http://www.iloveknk.com/2015/06/test-cutting-materials-a-troubleshooting-flow-chart/ 

 
 
 

2.03 Cut Settings 
 

2.03.1 Pressure 

• The cutting Pressure (also called Force) ranges from 1 to 255 where the maximum of 255 represents 
~1500g of cutting force. If it is set too low, the material cannot be cut. If it is set too high, you will get bad 
cutting (even incomplete cutting at times) and tearing of the material. Use suggested settings for the 
material you are cutting and perform small test cuts before cutting your actual project. Make adjustments in 
order to get a clean test cut before proceeding with your larger cut. 

• To change the Force (f), use the left and right “+” and “-“ buttons on the Control Panel, while in Online 
mode. The force/pressure can also be set within the Cut Settings window in SCAL. Check the box next to 
Use Software Speed and Pressure and scroll the pressure bar (near the bottom of the screen) to the 
desired setting. If necessary, use the keys on your keyboard to fine-tune the setting. 

 

• Dull blades will need more force than new blades, thus anticipate increasing the force over the life of the 
blade. 

• When cutting materials that can use either blade, the 45 degree red blade will need more force than the 60 
degree blue blade, because of the extra contact with the material being cut. 

• Materials that absorb moisture (such as cardstock, paper, fabric, and chipboard) will need more force (and 
possibly more than one pass) if they have been exposed to humidity.  

• Recommended settings for a wide range of materials are available in the tables at the end of this chapter 
and also at the end of chapter 12. 

 
 

http://www.iloveknk.com/2015/06/test-cutting-materials-a-troubleshooting-flow-chart/
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2.03.2 Speed 

• The cutting Speed (also called Velocity) is how fast the blade travels while it is in the “down” or cutting 
position. The Maxx Air’s speed ranges from 1 to 800 mm/sec.  

 The settings from 1 through 50 are the slow speeds and should be used when cutting dense difficult 
materials, such as chipboard, craft plastic, styrene, and balsa. 

 The settings from 50 through 500 are medium speeds and should be used for easy-to-cut materials, 
such as cardstock, vinyl, iron-on transfer, and rhinestone template material. 

 The settings above 500 are the fast speeds and should only be used for engraving, embossing, and 
drawing. 

• To change the Velocity (v), use the up and down “+” and “-“ buttons on the Control Panel, while in Online 
mode. The speed/velocity can also be set within the Cut Settings window in SCAL. Check the box next to 
Use Software Speed and Pressure and scroll the speed bar (near the bottom of the screen) to the desired 
setting. If necessary, use the keys on your keyboard to fine-tune the setting. 

 
 
 

2.03.3 Multi-Cut 

• The Multi-cut setting causes each individual path to be cut the set number of passes before the blade 
moves to the next path to cut. This is better than just repeating the entire cut as each repeated pass is cut 
with the blade held down throughout the repeated passes, resulting in cleaner cutting. 

• In general, when increasing Multi-Cut, the Pressure setting can be decreased. For example, you may find 
a cardstock that requires a Pressure of 80 to cut in a single pass will only need a Pressure of 60 if cutting 
in two passes. 

• Multicut is recommended in the following situations: 

 Cutting thicker denser materials, such as chipboard, where multiple passes allow the blade to 
progressively “carve” through the material 

 Cutting of certain fibrous materials, such as fabric, where a second pass will insure that all of the fibers 
have been cleanly cut. 

 Cutting intricate or detailed shapes (such as script titles) from certain materials, such as heavily textured 
cardstock, where a single pass may leave certain spots not cleanly cut. 

 Cutting rhinestone template material where a second pass results in much cleaner weeding of the cut 
circles. 

 

 

2.03.4 Blade Offset 

• Blade Offset is the horizontal distance from the center of the blade shaft to the tip of the blade.  A pen or 
engraving tool has an offset of 0 because the tip is centered with the center of the pen/engraving tool shaft. 
But a blade is different: 

  
 

 
  
 
 
 
 

Imagine a line 
passing through 
the center of the 
test pen or 
blade 

The Offset is the distance 
between the center of the 
blade holder and the tip of the 
blade. 

There is no 
Offset on a 
pen. 
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• If you set the Blade Offset to 0 when cutting with a blade, corners will be rounded. On the other hand, if it is 
set too high, bubbles will be cut on sharp corners: 

  
 
 

 
 
  
 
 
 
 

• Below are the current Blade Offset settings to use for each of the three types of KNK Maxx blades: 

 Red capped blade: 0.3 mm 

 Blue capped blade: 0.4 mm 

 Yellow capped blade: 0.75 mm 

• Any time you order new blades, check for the recommended Blade Offset on the packaging.  However, it’s 
not unusual for blades to be slightly off-spec. Based on cutting a rectangle or square, increase or decrease 
the Blade Offset in increments of 0.1 or smaller.  
 
 

2.03.5 Overcut 

• Overcut is related to Blade Offset in that it isn’t needed when using a pen, embosser, engraver, and so 
forth, because the tips of those tools are aligned with the center of the tools themselves. However, leaving 
Overcut at 0 when using the blade holder will result in large shapes not quite closing: 

  
 
 
 
                             
                       

• In some cutting programs, Overcut is not a separate setting but rather automatically calculated and applied 
based on the Blade Offset entered. However, in SCAL, you enter an actual Overcut setting and should any 
time a blade is used.   

• In general, the blade type doesn’t greatly affect the Overcut required. Try using 1.00 mm. In the event you 
cut a large closed shape, like an 8” circle, you may find that you’ll need to increase Overcut to 2.00 mm.  

 
 
 

2.04 Presets 

• SCAL has presets for about twenty materials. To select a preset, click on the dropdown menu and browse 
the list to find the material you are cutting. 

• When selecting one, remember these should only be used as starting points for a test cut.  There are many 
factors which can affect the force required, including sharpness of the blade, condition of the mat, humidity, 
and intricacy of the design. 

• SCAL also offers the ability to save your own presets. To do this, enter the settings you wish to save.  Then 
click on the “+” to the right of <Custom Preset>: 

Offset is too low: 
corners are rounded 

Offset is too high: bubbles 
appear at the corners 

Overcut is too low: 
paths do not close 
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• After clicking on OK, the new preset will be found at the bottom of the list.  

• In a similar manner, you can also add other Holders to your list, which would typically be blades with other 
Blade Offset values.  For example: 

 

    

 

• To delete either type of preset that you personally added, select it from the menu and then a “ – “ button will 
appear. Clicking on that button will then remove it from the list: 

 

 

 

2.05 Set Origin 

• Every time you turn on the Maxx Air, the blade carriage will be moved to the same spot.  This is called the 
Home Origin. Now, you can always use that spot to start your cuts and never set a new origin, however, it 
limits you, somewhat, in situations where you may be performing your test cut at that location but will need 
to move over to a new location to cut out your shapes. Also, you may want to cut shapes from several 
scraps of material and would like to place those scraps on your mat prior to cutting. 

• Set the origin by going off-line and then using the + and - buttons to move the pen or blade tip over to the 
front right corner of the paper (thus, most of the mat and your material are behind the cutter at the start of 
the cut). Press the Origin button to set the origin. The X and Y on the Control Panel should both read 0.  
Press the Online button to return to online mode. 

• You can also set the origin from within SCAL.  In the Cut Settings window, press the Set Origin icon to 
open the Set Origin window. The diagram allows you to move the blade carriage to a new location and 
define that location as the new origin for that cut. As a reminder, when using the buttons in this window or 
using the keys on your keyboard: 

Select which 
settings to 
include: 

Enter a name 

Enter settings and click here: 

Click on OK 

Enter a name 

Enter settings and click here: 

Click on OK 

Click here to delete the Blue Capped Blade preset 
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 Each click of an arrow moves a specific distance called the Normal Jog Distance 

 Holding Shift with each click of an arrow moves a specific distance called the Fast Jog Distance 

 Holding Shift + Ctrl (or, on a Mac, Shift + Command) with each click of an arrow moves the minimum 
possible distance.  

• The Normal and Fast Jog Distance can be edited under Cut>Cutter Settings or by clicking on the 
Settings button near the top of the Cut Settings window.  These defaults can be made larger or smaller 
according to your preference: 

     

 
 
 

 

2.06 Other Output Functions  

• There are other functions and features in the Cut Settings window. Some of these, such as Weeding and 
Tiling, are only present in the PRO version of SCAL.  Refer to Section 10.06 for details on all of the 
settings. 

 
 
 

2.07 Important Checklist Before You Cut! 

• Do you have your material on the mat and the mat inserted into the Maxx Air?  (Note: materials with a 
backing sheet, such as vinyl and iron-on transfer do not require a mat for cutting) 

• Do you have the pinch wheels under rectangles and in the down position? 

• Have you set the blade length based on the thickness of the material you are cutting? 

• Do you have the blade holder firmly mounted in the blade holder seat and the blade tip at the correct height 
above the material? 

• Have you set the Origin at the bottom right corner of your material (or wherever you need the origin to be)? 

• Have you set the Pressure?    And the Speed? 

• Have you selected the correct Offset for the blade you are using? 

• Do you need to turn on Multi-cut for this material? 

• Have you selected the Cut Mode you wish to use? Do you know, with confidence, where your shapes are 
going to cut? 

 

 

Click here  

Change, as desired  

Click on Save 
when done  
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2.08 Resolution Calibration 

• If you were to cut out any particular shape, for example, a 10” x 10” square, you might find that it actually 
measures 9-15/16” x 10-1/32”. It will be very close to 10” x 10” but perhaps just slightly smaller or larger in 
either or both dimensions. Now this might be perfectly acceptable for the type of cutting you do. Therefore, it 
may not even be necessary to do this particular calibration.  However, if you do want to make sure your 
shapes are cut precisely, the following procedure will allow you to calibrate your Maxx Air. 

• Note that this Resolution only applies to Origin Point and WYSIWYG cutting modes. For Print and Cut 
applications, Resolution is determined automatically based on where the registration marks are set with the 
laser light during the print and cut process.  

• Go to the Library and select the square shape: 

 
 

• Make sure you have selected the square and not the rounded square to the left of it because you will be 
measuring this square with a ruler after drawing it. 

• To resize the square, select it and then click on the Position & Size icon to display that panel. The square 
will be 1” x 1”.  Change the size (W and H) to the largest size that will fit on the paper you have available. It 
is recommended that at least 10” x10” be used:  

 

    

  

• Draw the square on your paper using the test pen or some other thin line pen.  Then carefully measure the 
Width (the left-to-right length that drew) and the Height (the top-to-bottom length that drew:   

 

Change sizing 
here 

Display Position & 
Size Panel 
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• Because the Maxx Airs are so very accurate, only take note if the sides are slightly larger than 10” or slightly 
smaller than 10” because it will probably be so close that you cannot even measure how much larger or 
smaller than 10 inches it might be. Instead, let’s say the Height is just the tiniest bit over 10”.  Mark that side 
as being 10.01”.  Let’s say the Width is slightly less than 10.” Mark that side as 9.99”.  Now, if you feel you 
can measure accurately, with a ruler, then do so. But just estimating should work fine, too. Write those 
measurements onto your sheet: 

 

 

 

• Go to Cutter>Cutter Settings. In the top left corner of that window you will see the calibration settings: 

  

• Use a calculator to calculate the X Resolution and Y Resolution based on the measurements you obtained 
versus the size in SCAL.  Note that it doesn’t matter if you used Portrait or Landscape mode, the X 
Resolution is based on left-to-right (width) and the Y Resolution is based on top-to-bottom (height): 

 

New X Resolution = Current X Resolution multiplied by the desired value divided by the actual value 

      = 1.0 * 10 / 9.99 

      = 1.001 

Calibration 
settings 

Width 
 

Height 
 

Feed the mat this direction 
into the Maxx Air 

Height = 10.01 
 

Width = 9.99 
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New Y Resolution = Current Y Resolution multiplied by the desired value divided by the actual value 

       = 1.0 *10.00 / 10.01 

       = 0.999 

• Enter those new values into the Cutter Settings window and click on Save: 

   

 

• If, after testing again, you find that the sizing is still slightly off, then just repeat again. Note that in the 
calculations the second time, instead of using 1.00 for the Current X Resolution and/or Y Resolution, you 
will use whatever values you entered into the Cutter Settings window prior to drawing the square the 
second time. 
 

 

 
 
 
 
 

  

Calibration 
settings 

Click on Save 
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Settings Form for Cutting Materials 
 

Material Type 
Material Brand or 
Source 

Blade Pressure Speed  
Blade 
Offset 

# 
Passes 

Ht Other Comments 

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

         

         

         

1 © 2009- 2018 Sandy McCauley, All Rights Reserved 



 42 

Suggested Cut Settings for Various Materials on Maxx Air1 

 
 
 

Material Type Material Brand or Source Blade Pressure Speed 
Blade 
Offset 

#  of 
Passes 

Blade 
Ht* 

Other Comments 

Acetate Grafix - 0.005" Red 45-60 400 0.35 1 25   

Aluminum  Soda can Red 160-180 15 0.35 1 25 Taped to mat 

Basswood 1/16" Blue 200 20 0 4 13 
Taped to mat; very 
difficult to cut, hard on 
blades 

Binding Cover 
Clear Plastic 

Akiles clear, 7 mil Red 45-55 400 0.35 4 25   

Cardstock Bazzill - Basics Red 45-65 300 0.35 1 25 
Force will vary with 
color of cardstock 

Cardstock 
Georgia Pacific 110 lb 
(298g) white 

Red 45-60 200 0.35 1 25   

Cardstock 
Neenah - 110 lb (298g) 
white 

Red 80-95 200 0.35 1 25 
Will cut cleaner at 
lower force and 2 
passes 

Cardstock 
Neenah - 80 lb (218g) 
white 

Red 45-60 300 0.35 1 25   

Cardstock 
Paper Studio - smooth 
finish 

Red 55-70 300 0.35 1 25 Tested  black 

Chipboard 0.02" white Red 90-120 200 0.35 2 25 
May need 2 passes on 
small detail 

Chipboard 0.03" (knkusa.com) Blue 160-190 100 0.7 2 25 
Can cut simple shapes 
in 1 pass 

Craft Plastic 
0.015" PETG from Dick 
Blick 

Red 140-155 300 0.35 2 25 
has clear protection 
film 

Craft Plastic  
0.02" PETG from Grafix , 
scrapbook.com, ebay 

Red 170-185 302 0.35 2 25 

has blue protection 
film, Called Dura-lar 
clear plastic at Dick 
Blick 

Craft Plastic Clear Scraps  (0.024") Red 185-200 301 0.35 2 25 
has clear protection 
film 

Fabric - thin 
cotton 

Type used for quilting - 
with Heat n' Bond 

Fabric 55-85 200 0.75 1-2 25 Varies with fabric 

Felt - Soft, ~1/16" 
Michael's - with Heat n 
Bond applied 

Fabric 80-100 400 0.6 1-2 13 
Taped to mat; More 
force needed for black 
felt than for white 

Felt - Sticky Back Kunin Stick’rzfelt Fabric 150 165 0.6 3 13   

Felt National NonWovens Fabric 90-110 300 0.6 2 13 
Taped to mat; no 
stabilizer but pressed 
to a very sticky mat 

Felt: Stiffened Michael's - 1/16" (0.06") Fabric 50-60 150 0.6 3 13   
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Material Type Material Brand or Source Blade Pressure Speed 
Blade 
Offset 

#  of 
Passes 

Blade 
Ht* 

Other Comments 

Felt: Stiffened Michael's - 0.05" Fabric 30-40 150 0.6 3 13   

Foam Fun Foam from Michael's Blue 1-10 300 0.6 1 19 

Use a very sticky mat 
or tape to mat. Set 
blade length to just cut 
through 

Glimmer Paper Stampin Up - #124005 Red 55-70 300 0.35 1 25 

Taped to Mat, avoid  
contact with wheels: 
glitter comes off paper 
easily 

Glitter Paper American Crafts POW  Red 55-70 300 0.35 1 25 
May need to tape to 
mat 

Glitter Paper Recollections Signature Blue 50-60 300 0.75 2 25 
Tape to a sticky mat 
upside down; mirror 
images 

Iron-On Transfer knkusa.com Red 25-40 300 0.35 1 25 
With no mat, blade 
holder rests on rim 

Chipboard  
Stampin' Up: 0.06" (1.5 
mm) 

Blue 225-235 25 0.75 3 13 
Very dense.  Will cut 
better if freezer paper 
is applied. 

Lutradur - Light 
Wt 

ctpub.com Red 30-40 200 0.35 1 25   

Magnetic Material  knkusa.com, 0.035" Blue 170-190 300 0.75 1 19 
Taped to Mat, magnet 
side up 

Mat Board UK - 1/16" (1.5 mm) Blue 175-185 50 0.75 2 13   

Paper - 
Copy/Printer 

20 lb (75g) Multi-purpose Red 10-20 200 0.35 1 25 
Set blade to minimal 
exposure to avoid 
tearing 

Patterned Paper 
Recollections Pads from 
Michael's 

Red 40-60 400 0.35 1 25   

Patterned Paper - 
with Glitter 

Recollections Pads from 
Michael's 

Red 40-60 400 0.35 2 25 
Uneven texture does 
better with 2 passes 

Pelmet Vylene UK Fabric 70-80 200 0.6 1 25   

Posterboard Grocery Store Red 60-75 400 0.35 1 25   

Rhinestone 
Template Material 

Green from knkusa.com Blue 55-70 400 0.75 2 25 
Peel off backing and 
place sticky side onto 
mat 

Rhinestone 
Template Material 

KNK Rock-it from 
knkusa.com  

Blue 60-75 500 0.75 2 25 
Leave material on liner 
and press liner side 
down to sticky mat 

Rhinestone 
Template Material 

Sticky Flock Red 45-60 500 0.35 1 25 

Remove liner and 
brayer sticky side to a 
sticky mat for easier 
weeding. 

Shrink Film Grafix - clear Red 170-190 300 0.35 1 25 Taped to mat 

Shrinky Dink Frosted Ruff N' Ready Red 170-190 300 0.35 1 25 Taped to mat 

Styrene 
www.knkusa.com, white, 
~0.02" 

Red 120-140 50 0.35 2 25 Taped to Mat 
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Styrene 
Lowe's sign dept (pink and 
green) 

Red 140-160 50 0.35 2 25 Taped to Mat 

Material Type Material Brand or Source Blade Pressure Speed 
Blade 
Offset 

#  of 
Passes 

Blade 
Ht* 

Other Comments 

Window Sheets Stampin Up - #114323 Red 150-170 300 0.35 1 25 Taped to Mat 

Vellum Heavy Red 60-75 400 0.35 1 25   

Vellum - thin WorldWin Colormates Red 15-25 400 0.35 1 25   

Vinyl knkusa.com Red 5-15 300 0.35 1 25 
With no mat, blade 
holder rests on rim 

Wool: 100% w/ freezer paper applied Fabric 140-160 100 0.75 3 13 Taped to mat 

* Number of Post-It notes used to set blade tip distance from material    

These settings should be used for the initial test cut. Adjustments may be necessary based on the condition of the blade, 
variations in the material, humidity, condition of the cutting mat, etc. 

 
        

1 © 2009- 2018 Sandy McCauley, All Rights Reserved 
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3.  SCAL: Installation, Preferences, and Workspace 
 

 
This chapter begins the Sure Cuts a Lot User Manual and is based on Version 4.069.   

 
 

3.01 Installing SCAL 
 

3.01.1 Selecting and Downloading the Software 

• Sure Cuts A Lot 4 (SCAL) can be downloaded from the following link. Note that there are four choices -  
Mac or PC and then regular or PRO: 

http://www.craftedge.com/download/download.html 

• The additional features in the PRO version are listed below: 

 Ability to cut longer than 72 inches 

 Weeding – add weeding boxes and internal lines 

 Tiling – splitting large designs into sections for cutting  

 Duplicate cutting – setting up a grid of repeats in the cutting window 

 Cut by color 

 End action options – where cutting head moves at the end of a cut 

 Color layer alignment 

 3D extrude 

 Importing DXF, PLT 

• Install the downloaded file and open SCAL.  The software will run in DEMO mode until a registration is 
purchased.  This mode will have the following limitations: 

 When cutting, horizontal lines will be added across the design 

 Digital shapes from the eshape Store cannot be downloaded 

 Exporting will add a DEMO watermark  

• Note that the demo version of SCAL5 will expire after 15 days. 
 
 

3.01.2 Activating the Software 

• To convert the DEMO version into a registered version, click on Activate when opening the software and 
seeing this popup screen: 

 

 

Click here to activate 
SCAL 

Click OK to continue 
in DEMO mode 

Click here if you have 
not yet purchased SCAL 

http://www.craftedge.com/download/download.html
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• IMPORTANT: Make sure the version of SCAL you installed matches the registration you purchased. You 
can verify this by going to Help>About Sure Cuts a Lot.  If the wrong version is installed, uninstall this 
current version and download the correct one. 

• After clicking on Activate, enter your name and the Serial Number you received after purchasing SCAL: 

 

• If you do not have an Internet connection on this computer or the automatic activation fails, use the Activate 
manually option in the prior screenshot.  

 The window will then pop up a Site Code: 

 

 Next, go to the following link:  

http://www.craftedge.com/activation/scal/ 

• Enter your Name, Serial Number and the Site Code. Then click on Generate Activation Code: 

      

• An Activation Code will be generated and it can be copied and pasted into the Activate manually screen. 

• The purchased Serial Number can be registered on any two computers you own. If you want to register 
SCAL on a new computer: 

 Go to Help>Deactivate on the computer no longer needing SCAL and confirm you wish to deactivate. 

 Go to the new computer and activate SCAL. 

Check this box to 
activate manually 

Note this Site Code 

Enter your name and 
purchased serial number 

Click OK to activate 

Click here 

Enter your name and 
purchased serial number 

Enter the Site Code 

http://www.craftedge.com/activation/scal/
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• If you need to activate your Serial Number on both a PC and a Mac, go to Help>Support>Technical 
Support and click on Contact Support Team. 

 
 

3.01.3 Installing the USB Driver 

• If the cutter you are using connects via a USB cable, download and install the correct driver by going to 
Help>Install Driver.  If you own a Klic-N-Kut, please go the following link to download the appropriate driver 
for your model: 

http://knkusa.com/resources/ 
 
 

3.01.4 Installing Your Cutter 

• Go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

• As shown in the prior screenshot, select your cutter Brand and Model from the drop-down menus. Then 
click on Add to list. The cutter will then be added to the menu on the left side. Add all cutters you plan to 
use with SCAL.  

• Note that with some brands, such as KNK, adding multiple models may not give separate listings. While 
KNK Force and the KNK Zing Orbit show up separately, selecting both Maxx and Zing Air from the model 
menu only displays once as KNK. Some models will need to be separately selected later in the Cut 
Settings window. 

           

• Click on Done to save and close the window.  Now, when you are ready to cut, the cutter you use will be 
selected by going to Cutter>My Cutter and picking which cutter you which to use: 

4. Click on Done 

1. Select the cutter Brand 

2. Select the Model 

List of cutters 
you’ve added 

3. Click on Add to list 

http://knkusa.com/resources/
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3.02 Main SCAL Screen  

• Below is a screen shot of the main screen in SCAL identifying various elements. Note the names of the 
items shown as they will be referenced throughout this user manual: 

 
 
 
 

 
 

• Upon opening SCAL, another window will open which accesses SCAL’s eshape Store. If you elect to no 
longer have it automatically open, you can also access it by going to File>eshape Store or clicking on its 

icon on the Toolbar . More details are covered in Section 4.05. 

• Hovering your mouse over most of the screen icons will pop up the icon’s name and, in some cases, details 
about usage.  

• In order to better remember where major elements are located, note that the term “bar” is used when 
components are laid out horizontally (such as the Toolbar) and the term “panel” is used when components 
are laid out vertically (such as the Tools Panel). 

Menu Bar Toolbar 

Properties Panel 

Layers Panel 
Rulers 

Tool Options 

Page Bar 

Status Bar 

Library 
 

Tools Panel 

Cutting Mat 

Shapes 

Document Panel 

Select KNK Force 
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• Throughout this manual, Cutting Mat (capitalized and in bold type) refers to the on-screen simulation of the 
physical cutting mat, which will be written with lower case, normal type. 

• Shapes are the objects or images that you will be adding to your projects. They can be created from scratch 
or imported from other sources, such as the Library, your computer, or the eshape Store. As you will see 
throughout sections of this user manual, you have many options and resources available to you.  

• This manual also presents information by topics versus location on the screen.  If you need to look up all of 
the functions on one particular element, for example the Tool Panel, refer to Appendix C. 

 
 
 

3.03 Language Preference 

• Six other languages, besides English, are available. Go to Help>Language to change: 

 
 
 
 

3.04 Units Preference 

• By default, the unit setting is in inches. To switch to mm or cm, click on the drop-down menu next to Units 
on the Documents Panel:  

      

• The units can also be changed in either of the following locations: 

 Go to View>Ruler Units 

 Right-click on the screen and select Ruler Units 
 
 
 

3.05 Customizing the Cutting Mat 

• The Cutting Mat serves as a design area for the software as well as to indicate, in some cutting modes, 
where the shapes will be cut.  

 

3.05.1 Mat Size 

• There are three ways to access the Cutting Mat menu: 

 Click on the drop-down menu next to Mat Size on the Documents Panel 

 Right-click on the screen and select Mat Size 

 Go to Cutter>Mat Size 

• There are five options for setting Cutting Mat dimensions under Mat Size. There is also the option to create 
a Custom Size for a mat: 

 

Click here to 
change Units 
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• The following window will open where you can enter the dimensions of the mat and provide a name, if you 
wish to store it for future use:  

 

• A saved mat will now appear at the bottom in the Mat Size menu and will be listed under Presets when you 
return to the Custom Mat Size window:  

    

• To remove a custom Cutting Mat from the menu, go back to the Custom Mat Size window and select the 
mat under Presets. Click on Remove. 

 
 

3.05.2 Mat Orientation 

• A Cutting Mat can appear in either Portrait mode or Landscape mode with a triangle indicating the 
direction the mat will be fed into the cutter. To better illustrate this, a letter-size Cutting Mat is selected: 

 

 

 

 

 

 

Click here to create 
a custom mat 

Enter a name for the new mat 

Enter dimensions for the mat 

Check this box, if you want to save it 

Click OK. 

To delete a saved mat, select it 
and click on Remove 

Click here to 
switch to a 
saved mat 



 51 

                 

• There are three ways to change the mat orientation: 

 On the Documents Panel under Mat Size:  

(2)  

 Right-click on the screen and select Mat Orientation 

 Go to Cutter>Mat Orientation 
 

3.05.3 Mat Grid 

• The mat grid can be toggled on or off by either of these two ways: 

 Go to View>Show Grid 

 Check or uncheck the Show Grid box on the Documents Panel: 

 

• The grid lines can also be customized. For example, with this 12” x 12” mat, major grid lines are set at 6” 
and then minor grid lines are set at 1” (by specifying 6 Subdivisions be used): 

Landscape 

Portrait 

The black triangles 
show the direction the 
actual cutting mat 
should be fed into the 
cutter 
 

Select Portrait or 
Landscape here 

Check or uncheck 
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• A final grid option involves circular grid lines which can, as an example, be used for cake design. Go to 
View>Show Mat Cake Circles:  

 
 
 

3.05.4 Workspace Alpha 

• The Workspace Alpha setting is located on the Document Panel and affects the opacity of filled shapes 
on the Cutting Mat: 

      
 
 

• You can also change the opacity of individual shapes versus all shapes. Refer to Section 5.13.5. 

Major grid line 
(slightly darker) 

Major grid line 
(slightly darker) 

Minor grid lines 

Major grid lines at 6” 

Minor grid lines every inch  
(6” divided by 6 subdivisions) 

Workspace Alpha = 100% Workspace Alpha = 50% 
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3.05.5 Rulers 

• The Rulers can be toggled on and off by right-clicking on the screen and selecting Show Rulers. Note that 
when hiding the rulers, click again on the screen for it to take effect.   

• To change the units displayed on the Rulers, refer back to Section 3.04. 
 
 
 

3.06 Customizing the Workspace 

• In SCAL, the Workspace refers to the arrangement of windows on the Properties Panel. There are two 
versions already set up: Basic and Advanced. You can then make changes and name and save others, as 
desired. 

• By default, the Advanced Workspace opens. To switch to Basic, go to Window>Workspace>Basic. The 
only difference between Advanced and Basic is the former has the Layers Panel open: 

     

• To switch to other panels, click on the icons along the right side. If there’s a particular panel you access 
often, then you can create a custom workspace. For example, let say you want the Fill & Stroke Settings 
panel to always be open. Double-click that icon and the Properties Panel will now have that panel open 
and separated: 

Advanced Workspace Basic Workspace 

Layers Panel 
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• These separate panels can also be resized by dragging them up or down: 
 

    

• To close a panel, double-click on the bar on the right side: 
 

     

Bar 
appears 
here 

Fill & Stroke 
is now open, 
as well as 
Document 

Double click 
on an icon 

Drag up/down 
on the line 
between the 
two panels 

Do the 
same here 

Double click this bar to 
close the panel below 
that bar 
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• To save workspace changes, go to Window>Workspace>Save Workspace. A window will open and you 
can name this new configuration: 

 

• When you now go to Window>Workspace, the new workspace will appear at the top: 
 

 

• To rename or delete a custom workspace, go to Window>Workspace>Manage Workspaces and a 
window will open with Delete and Rename options: 

 
 
 

3.07 Snap To 

• The Snap To option allows you to choose how shapes behave as they are being moved. Being able to snap 
to other objects or to the grid can help align shapes more easily when designing or editing a project. 

• To access the Snap To options, go to View>Snap To and mark your preferences based on the following 
options: 

 Grid: selected shape will snap to the grid lines 

 Objects (Bounds): selected shape will snap to other shapes’ boundaries 

 Objects (Centers): selected shape will snap to other shapes’ centers 

 Object (Sublayers): selected shape will also snap to shapes inside other shapes (child shapes) 

• When you first access the Snap To menu, you will most likely see the last two grayed out. In order to 
access those options, make sure Objects (Bounds) is checked. Then you will able to go back to the menu 
and change any of the options. 

• When snapping to the grid, the grid can be showing or hidden. 

• When a shape snaps to either the grid or to another shape, blue lines appear indicating the shape is aligned 
at that point. Here are two examples: 

Custom 
workspaces will 
appear here 

Name the new Workspace  

Options to Rename or 
Delete selected Workspace 

Click on OK  
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3.08 Other Preferences 
 

• Under Edit>Preferences (or, on a Mac, press Command + ,), you will find a number of other options, some 
of which you will probably never need to change. Others will be covered in later sections, as they pertain to 
the function involved.   

• For now, note the following preferences that do relate to the material covered so far. These should be self-
explanatory based on their names: 

 
 

• If you click on the Edit tab, more preferences are listed. As with the preferences on the General tab, most 
will be covered in later sections of the manual: 

Note these options related 
to the Cutting Mat and 
the Properties Panel 

Grid lines turn blue 
when the pink circle  
snaps to them Blue lines appear when pink 

circle snaps to both the left 
side and bottom of the blue 
rectangle 
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• For more details on these settings, go to Appendix C4. 
 
 
 

3.09 Zooming and Panning 
 

3.09.1 Zooming 

• To zoom in and zoom out, use any of the following methods: 

 Hold down the Alt key (Option key on a Mac) while rolling the mouse wheel 

 Access the Zoom menu on the Status Bar in the lower left corner of the screen  

 Go to View>Zoom In or View>Zoom Out 

 Use the following shortcut keys/icons: 

o Ctrl+ ++… (hold Ctrl key (Command key on a Mac) and repeatedly click on + key):  Zoom in 

o Ctrl+ ---… (hold Ctrl key (Command key on a Mac and repeatedly click on – key):   Zoom out 

o Right-click on the screen and select Zoom In or Zoom Out 

o Click the Zoom in Tool icon on the Tools Panel . Then use the icons in the Tool Options at 
the top: 

 

 

 

 

 

• Note that while the Zoom in Tool is activated, you can also marquee-select an area of the screen to zoom 
to that location.  

• To zoom in on a selected shape or shapes, use one of the following: 

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut (Mac only) Option+ Shift+ =  (on a Mac only) 

Click to zoom to 
entire Cutting Mat 

Click to zoom in on 
current shape Click to 

zoom out 

Click to zoom in  Current zoom level 

Drag to change zoom level 
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 Go to View>Zoom Selection 

• To zoom to the Cutting Mat, use one of the following:  

 Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

 Use the shortcut Ctrl+ F (Command + F on a Mac) 

 Right click on the screen and select Fit to Window 

 Select Fit to Window from the Zoom menu on the Status Bar 

• To change the zoom level so that a selected shape will be the same size on the screen as its actual size, go 
to View>Actual Size. 

 
 

3.09.2 Panning 

• To move the workspace up and down, roll the mouse wheel. 

• To pan the workspace, use either of these methods: 

  Press and hold the Spacebar while dragging the left mouse button 

  Click the Hand tool icon on the Tools Panel . Then drag the left mouse button.  
 
 
 

3.10 Undo/Redo 

3.10.1 Undo 

• As with most Windows applications, there is an Undo function to reverse the most recent steps performed. 
You can use any of the following to execute the Undo function: 

 Click on the Undo icon on the upper Toolbar    

 Press Ctrl+Z 

 Go to Edit>Undo 

 
 

3.10.2 Redo 

• As with most applications, there is also a Redo function in case you Undo too many steps or simply change 
your mind. You can use any of the following to execute the Redo function: 

 Click on the Redo icon on the upper Toolbar     
 Press Ctrl+Shift+Z 

 Go to Edit>Redo 
 
 

3.11 Pages 

• The Page Bar allows you to add more pages to your current file/project. This can be convenient for 
organizing projects with many shapes and or layers.   

• The Page Bar is located just above the top Ruler and displays the current page, a color for quickly 
identifying pages, and icons for adding and deleting pages: 
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• To add a page, either go to Page>Add Page or click the green icon  on the Page Bar itself and the 
following window will open 

 

 

• Either accept the default Page number as the new Name or provide your own.  The same with color – you can 
click on the default color provided and select a new color from the Color window that opens. For example, you 
might want to have all of the blue shapes on their own page: 

                 

• After clicking on OK, the new page appears on the Page Bar: 

 

• If you change your mind and want to edit the Name and/or Color, either go to Page>Page Properties or 
double-click on the Page Name and the same Page Properties window will open, allowing you to make 
changes. 

• To switch between pages, click on the Page name or go to Page on the Menu Bar and the menu will have 
all pages listed. 

• To delete a page, make sure it’s selected and then either go to Page>Delete Page or click on the Delete 

Page icon . A window will open asking for confirmation. 
 
 
 

3.12 Help Resources 

• The following steps within SCAL will take you to help resources (note that some of these will require an 
Internet connection):  

Add a new page Current Page Number 

Page Color 

Delete current page 

Click OK when done 

Change Name, if desired 

Change Color, if desired 

Enter a new Name,  

Click on this box to 
open the Color 
window 
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 Go to Help>Help for access to a user guide 

 Click on the Help Panel icon  on the Properties Panel to open the user guide to a section based 
on the currently selected tool 

 Go to Help>Forums to access the SCAL user forum 

 Go to Help>Online Video Tutorials to access a page with links to both videos and written tutorials  

 Go to Help>Support>Technical Support for the following: 

o Contact the SCAL team 

o Retrieve your serial code 

o Download latest updates 

o Access the forum 

o Access tutorials 

• Other online support groups for SCAL include: 

 SCAL Facebook Page 

 MTC and SCAL Facebook Group 

 SCAL Users Yahoo Group 

• An online training program with over 4 hours of videos is available at this link: Sure Cuts a Lot 4 Beginner 
Class. 

  

https://www.facebook.com/Sure-Cuts-A-Lot-106996399332239/
https://www.facebook.com/groups/203370569674331/
https://groups.yahoo.com/neo/groups/SureCutsAlotUsers/conversations/messages
http://classroom.scrappydew.com/?affcode=20624_liicwans
http://classroom.scrappydew.com/?affcode=20624_liicwans
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4.  SCAL: Handling Files and Organizing Layers 
 
 
 
 

4.01 Opening Files 
 

4.01.1 Opening a New File/Project 

• When you launch SCAL, a new blank Cutting Mat will appear with a new blank project opened. 

• To open a new file (start a new project), any of the following can be used: 

 Click on the New Project icon on the upper Toolbar  

 Press Ctrl+N 

 Go to File>New Project 

• Note that if any changes have been made to the existing project, a popup window will ask if you wish to 
save the changes that have been made. Refer to Section 4.02. 

• If you wish to have more than one file open, you will need to open additional instances of SCAL.  

 
4.01.2 Opening an Existing SCUT File 

• An existing SCUTx file (where x is blank, 2, 3, or 4 indicating which SCAL version created it) can be opened 
in SCAL4 using any of the following: 

 Click on the Open Project icon on the upper Toolbar  

 Press Ctrl+O 

 Go to File>Open Project 

 Go to File>Recent Projects, if the file is one of the last five you had open in SCAL 

 Double-click a SCUTx file in Windows Explorer or attached to an email 

 Drag and drop a SCUTx file onto the main screen of SCAL 

 Import from the Library (refer to Section 4.03.3) 

• In the first three options above, a window will open where you can browse to locate the file you wish to 
open: 

   
 

Browse to 
locate folder 

A preview of the file 
shape(s) will appear 

Mark this box to 
display a preview 

Click on Open and the 
saved file will open as a 
new project 

Click on the file and 
it will appear under 
File name: 
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• In the case of opening a file from Windows Explorer, an email, or using a drag and drop method, the file will 
automatically open.  

• Note that other file formats, besides SCUT can be imported into SCAL4.  Refer to Section 4.06. 
 
 
 

4.02 Saving SCAL Files 

• A file can be saved in SCUT4 format using any of the following: 

 Click on the Save Project icon on the upper Toolbar   
 Press Ctrl+S (for save) or Ctrl+Shift+S (for save as) 

 Go to File>Save Project or File>Save Project As 

• If you’ve made changes and wish to save under a different file name, choose File>Save As. Name the file, 
choose a location, and click on Save. 

• You can include notes about your file by going to Window>Project Info. This can be handy for your own 
future reference or for others using your files. Refer to Section 9.02. 

• You can also export files in a host of other formats. Refer to Section 4.08. 
 
 
 

4.03 Using the Library 

• The SCAL Library provides a number of useful functions: 

 It contains a collection of over 300 pre-installed shapes, organized into 16 subfolders 

 It displays complete character sets for all fonts currently installed 

 You can organize your own shapes and projects into separate folders and view thumbnails for selecting 

 You can assign commonly-used shapes and projects to a Favorites folder for quicker access 

 It provides access to designs and projects downloaded from the eshape Store 

• The Library automatically opens every time you open SCAL.  If you’ve closed it, the Library can be 
reopened by using one of the following: 

 Click on Library icon on the upper Toolbar   

 Press Ctrl+1 

 Go to Window>Library 

• The Library consists of three tabs: Shapes, Fonts, and Projects. Each is covered in the following 
subsections: 

 
 

4.03.1 Shapes Tab 

• When you first open the Library, the Shapes tab will be selected.  

• In order to see all of the contents under this tab, drag the top of the window upwards until you see the 
following screenshot. Note the various parts of this window: 
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• On the left side you will see the Library folder which contains the included 300 shapes. The number in 
parentheses, after each subfolder, indicates how many shapes are assigned to that subfolder.  Basic 
Shapes, as an example, has 42 assigned to it. 

• Because the Basic Shapes subfolder is currently selected, thumbnails for all shapes contained in that 
subfolder are shown in the larger area on the right side. To add one of these shapes to the Cutting Mat 
either: 

 Click on the shape and it will be placed in a certain location on the Cutting Mat 

 Drag the shape to a desired location on the Cutting Mat 

• To change subfolders or folders, click on the folder name on the left side and its contents will then appear 
on the right. 

• A scroll bar at the bottom of the Library window can be used to make the thumbnails larger or smaller. 

• As you hover over a shape, its thumbnail will get larger and its name will appear near the top: 

 

• You can toggle between the thumbnail view and a list view using these icons at the top : 

Shape name 

Hover the mouse 
over a shape 

Drag to expand window 

Shapes 
tab 

Library 
folder 

Shapes inside the Basic Shapes subfolder  

Scroll to change thumbnail size 

My Designs 
options 

eshape Store download options 

Favorites 
folder 

My Designs 
folder 

eshape Store 

folders 

Search 

View 
mode  

Search field  
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  

• A search function enables you to see all of the shapes with a particular word in the name. For example, 
enter the word leaf and click on the search button: 

 

                   

• Favorites: Above the Library folder is a folder called Favorites: 

 

 The Favorites folder is for storing the shapes you access often.  Locate the shape you want to add, 
right-click, and select Add to Favorites from the popup menu.  

      

 This popup menu also has these options: 

o Delete File (only active in the My Designs folder) 

o Reveal File – opens the location on your computer where file is stored 

o Instructions – some files from the eshape Store may include instructions for the user 

• My Designs: This folder is for storing your own SVG files for easy access.  

 Once you click on My Designs, the icons above the folder menu will become active: 

Click here to 
change to list view 

1. Enter search word 2. Click here or press Enter key 

3. All shapes with the 
search word in their 
name will appear 

Shape is added 
here 

Click on  
Add to Favorites 

Favorites folder 
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 Add subfolders: The shapes in the above screenshot have been added to My Designs but not into 
subfolders. To create subfolders for additional organizing: 

o Click on the Add Folder icon  

o Right-click on My Designs and select Add Folder from the popup menu 

 After choosing to add a folder, the following window opens where you have two options: 

 
 

 If you select Option 2, the Choose Folder button will activate and clicking it will bring up this window 
where you can browse your computer to locate an existing folder of SVG files: 

 

     
 
 
 

             
 

 Note that the Folder Name was changed to Force PNC Files before clicking on OK. The name will have 
a .lnk extension added indicating that it is linked to another folder on your computer. 

 To add files to a folder inside My Designs: 

Refresh 

Add Folder 

Click on  
My Designs 

Delete Folder Add File to selected folder 

Option 1: Input a folder name 
for a new empty folder 

Option 2: Check this box to 
then link to an existing folder 
of SVG files on your computer 

Leave empty for now 

Browse to 
locate folder  

Check this box 

Click here 

Click OK  

Folder name will appear 
here. You can change 

the name, if desired.   

Click OK  
New subfolder Folder 

address  
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o Select the folder and do either of the following: 

▪ Click on the Add File icon  

▪ Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SVG file to be added.  You also have the 
option of selecting multiple files at once to import into that folder. 

 To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 
backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

 To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

 To rename a folder, right-click and select Rename Folder from the popup menu. 

          
  

 
 

• Design Downloads and Recent Downloads: These two folders, along with the menu icon at the top right 

 are part of the eshape Store functions. These will be covered in Section 4.05.1. 
 
 

4.03.2 Fonts Tab 

• The Fonts tab lists all of the currently installed fonts on your computer. Selecting any font in the list will 
show the entire character set on the right side of the window. It will also then make it the default font that will 
be used when adding text with any of the methods available in SCAL. Refer to Section 6.03. 

 

                        

Drag up to expand window 
Fonts tab 

Name and Sample 
of each installed 
font 

Select a font to see 
its character set 

Install a new font for 
temporary use 

Right click on a folder and 
select Rename Folder  

Enter a new name and click OK Folder has been renamed 



 67 

• Scroll the bar at the bottom to change the size of the lettering. To add a character to the Cutting Mat, left-
click on it. While it is far quicker to type out text using the Type tool (again, refer to Section 6.03), this 
window is the best way to add special characters within a font or when using dingbat fonts.   

• The menu icon  in the upper right corner can be used to temporarily add a font that’s not installed on 
your computer. Click on it and then browse to the folder containing the font you wish to add. Again, refer to 
Section 6.03 regarding temporary font usage. 

 
 

4.03.3 Projects Tab 

• The Projects tab is similar to the Shapes tab. Instead of .SVG files, however, it helps you organize and 
access your .SCUT files, also referred to as projects.  

• As with the Shapes tab, there are no default categories or pre-added files. However, you will notice these 
other similar features: 

 Favorites folder – select any project, right-click, and select Add to Favorites from the popup menu 

 My Projects folder – virtually identical to My Designs folder (more information follows) 

 Search field and search icon  – for locating files with a particular word in the file name 

 Project Downloads and Recent Downloads folders and top right icon  : these pertain to eshape 
Store. Refer to Section 4.05. 

 Scroll bar to change the size of the thumbnails. 

 Hover over a thumbnail and it will get larger. The project name will appear below the Search field. 
 

 

    
 
 

• My Projects: This is the main folder where you can organize your own projects for easy access.  

 Once you click on My Projects, the icons above the folder menu will become active: 

 

 

 

Refresh 

Add Folder 

Click on My Projects 

Delete Folder Add File to selected folder 

Projects tab 

My Projects 
folder 

Scroll to change size of thumbnails 

Files contained in My Projects 

eshape Store download options 

Favorites 
folder 

eshape Store 
folders 

Search 

Search field  
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 Add subfolders: The projects in the above screenshot have been added to My Projects but are not in 
subfolders. To create subfolders for additional organizing: 

o Click on the Add Folder icon  

o Right-click on My Projects and select Add Folder from the popup menu 

 After choosing to add a folder, the following window opens and you can name this folder: 

 
 

 To add files to a folder inside My Projects:  

o Select the folder and do either of the following: 

▪ Click on the Add File icon  

▪ Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SCUT file to be added.  You also have 
the option of selecting multiple files at once to import into that folder. 

o After adding the files, the thumbnails for those projects will appear when the folder is selected: 

 

 To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 
backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

 To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

 To rename a folder, right-click and select Rename Folder from the popup menu. 
                   

 
 

4.04 Layers Panel 

Because of the importance of the Layers Panel in successfully using SCAL, it is being presented before the 
other file handling sections.  
 

4.04.1 Introduction to the Layers Panel 

• The Layers Panel is used for the following: 

Input a folder name for a 
new empty folder 

Click on OK 

New folder 
Projects added 
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 Assigning or grouping shapes into separate layers to better organize a project 

 More easily applying changes to a group of shapes 

 Selecting one shape or a layer of shapes on the screen 

 Controlling what is sent to the cutter or printer  

• The Layers Panel can be displayed by double-clicking its icon and hidden by double-clicking the small bar 
just above its icon: 

      

 

• You do not have to worry about adding shapes to the Layers Panel. They will automatically be assigned to 
new layers as you add them. You will want to learn how to move shapes to new layers or combine shapes 
into the same layer, depending on the circumstances. This is covered in Section 4.04.3. 

• Here are a few examples of when shapes need to be on different layers: 

 Paper piecing or shadowed shape projects where some shapes will be cut from one color and other 
shapes from another color (or a number of other colors).  

 Fold-up projects (boxes, envelopes, popup cards, etc.) where the fold lines will need to have different 
settings and/or different tools used than your cut lines. 

 Rhinestone template projects where you need to cut two different templates, such as a fill that will be 
done in one color of rhinestones and an outline in another color. 

• Other benefits of assigning shapes to specific layers include: 

 Ability to select, with one click of the mouse, all shapes assigned to a layer  

 Ability to hide or lock layers so that the shapes on that layer are not inadvertently selected, moved, 
resized, etc.  

 Ability to change the color, line style, and tool choice on all of the shapes assigned to a particular layer. 
 
 

4.04.2 Parts of the Layers Panel 

• The next few sections will use the following simple project to illustrate the Layers Panel: 

 

• The following screenshot identifies the various icons on the Layers Panel: 

 

 

Double click to hide 
Layers Panel Double click to display 

Layers Panel 

Note that single clicking the icon will hide other panels, 
allowing the Layers Panel to fill the right column. 
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• Layer Thumbnail: Each layer has a thumbnail showing the shapes assigned to that layer. Click on that 
thumbnail and all shapes on that layer will be selected. If you wish to add the shapes from another layer to 
the section, hold the Shift key and click on the other thumbnail. 

• Layer Type: To the right of the Layer Thumbnail is the Layer Type, represented by one of four different 
icons: 

       Regular shape 

        Text shape which is still able to be edited as text, such as changing the font 

    Regular folder of individual shapes: When the folder is opened, by clicking the gray triangle, the 

icon changes  and all layers or subfolders within are displayed. 

     Group folder where one or more of the shapes have been grouped together: When the folder is 

opened, by clicking the gray triangle, the icon changes  and all layers or subfolders within are 
displayed. 

• Layer Name: In the prior Layers Panel screenshot, the last layer has no name. To add one, double-click 
that layer to open the Layer Properties window. Here you can change the name of that layer as well as 
some other settings. Note that the color assignment is for use on the Layers Panels only. It doesn’t change 
the color of the shape assigned to that layer: 

   

• Hiding layers, locking layers, and assigning layer colors can also be done on the Layers Panel: 

 Hide/Show Layer: Click on the eye icon  to hide that layer. The icon will be replaced with a dot  
as shown for the Red Hearts layer and the shapes on that layer will no longer be seen on the Cutting 

Layers Menu 

Layer Name: double click to 
change name and/or properties 

Lock/Unlock Layer 

Delete selected layer  Add a new folder 

Hide/Show Layer 

Double click to display 
Layers Panel 

Double click to hide 
Layers Panel 

Layer Color 

Layer Type Layer 
Thumbnail 

Enter new Layer Name 

Lock or unlock layer 

Click OK when done  Hide or show layer 

Layer Color 
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Mat and will not be included when printing or cutting the project.  Clicking on the dot icon will restore the 
layer to the Cutting Mat: 

Layer Hidden:    Layer Showing:  

      
   

 Lock/Unlock Layer: Click on the dot to the right of the eye icon and the layer will become locked  , 
such as shown for the Flower 1 layer.  The shapes on that layer will still be included in printing and in 
cutting, however cannot be selected on the Cutting Mat.  This can be useful when shapes should not 
be inadvertently moved or if you are having problems selecting shapes nearby. 

 Layer Color: Click on the current layer color icon   and a Color window will open where a different 
color can be assigned. Again, this is only for making layers easier to distinguish on the Layers Panel 
and doesn’t change the Fill or Stroke color of the shapes themselves. 

• Layers Menu: At the top of the Layers Panel is an icon for the Layers Menu . This menu is also 
available by clicking on Layer on the Menu Bar at the top of the screen.  The following functions are 
available in this menu: 

 

• Icons for adding a new layer  and deleting a selected layer  are also available at the bottom of the 
Layers Panel.   

• Individual shapes within a group folder can also have individual properties changed. For example, let’s say 
you have various shapes grouped together and you want to keep some locked and you want to hide others. 
Opening the grouped layer displays each thumbnail and the Show/Hide and Lock/Unlock icons can be 
individually changed. In this example, some basic shapes have been used for a clearer understanding: 

Self-explanatory 

Move layer position on panel: up or down 
one level, or to the top or to the bottom. 

Lock, Unlock or Toggle Lock on all layers  

Hide, Show or Toggle 
Show on all layers 

Move layer to another existing page 

Delete any layers with no shapes  

Open Layer Properties window 
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4.04.3 Creating Folders and Moving Layers 

• As mentioned in Section 4.04.1, each new shape added to the Cutting Mat will initially be assigned to a 
new layer.  This can quickly clutter the Layers Panel. The ability to combine shapes into folders and 
subfolders helps organize a project and make things easier for printing and/or cutting. 

• There are three ways to create a new folder: 

 Click on the Add layer folder icon  at the bottom of the Layers Panel 

 Click on the Layers Menu icon  and select Add Layer Folder 

 Go to Layer>Add Layer Folder 

• When a new folder is added, it will appear at the top and look like this: 

 

• Just as covered in the prior section, if you double-click on this new folder, you can rename it: 

 

• In the prior section, it was also noted that layers can be re-ordered using the Arrange option in the Layers 
Panel Options menu.  Alternatively, layers and folders can also be moved directly on the Layers Panel by 
dragging them up or down.   

• There are two possible outcomes when dragging layers: 

 The layer is moved to a new location 

 The layer is moved into an existing folder 

• The way to control where the layer “lands” is by moving it straight up and down or by dragging a little to the 
left while moving it up and down.   

 If you drag a layer without moving to the left, you will see a short line with an open square. This means it 
will be added to the folder directly above it: 

Individual shapes 
within a group 

This shape is hidden 

This shape is locked 

Click here to open/close 
a grouped layer 

Name the folder 

Click on OK 

New folder  Folder is empty 
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 Now the Asterisk layer is inside of the Yellow Shapes folder and can be seen in the thumbnail for that 
folder: 

 

 If you drag a layer while moving it to the left, you will see a longer line with a closed black square. This 
means it will be added directly above that line: 

  

 IMPORTANT: Once you’ve created a new empty folder, like the Yellow Shapes folder, you cannot move 
that layer or other layers without the empty folder being deleted. So, in the case above, if the Asterisk 
layer had been simply relocated, the Yellow Shapes folder would then be gone: 

 

Short line with open square:  Asterisk layer will be 
dropped into the Yellow Shapes folder  

Layer being dragged upwards 

Layer being dragged upwards 

Long line with closed square: Asterisk layer 
will be relocated just above the Spring layer 

Note new thumbnail image 

Asterisk layer is moved; Yellow 
Shapes folder is gone 
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• Layers can also be moved out of an existing folder into other folders. In this example, the yellow centers of 
the flowers in the layers named Flower 1 and Flower 2, can be similarly dragged and dropped into the 
Yellow Shapes folder:                

 Open the Flower 2 group folder and then make sure only the yellow layer is selected: 

                      

 Then drag the yellow layer up to the Yellow Shapes, again making sure only a short line is present. The 
yellow layer is then moved out of the Flower 2 group: 

         

    

 Repeat for the yellow shape inside the Flower1 folder. 

• Note: This was just one way to achieve this goal.  Another way would have been to ungroup the Flower 1 
and Flower 2 layers. Then to select all of the yellow shapes on the Cutting Mat and go to Object>Group.  
A new group folder would be added to the Layers Panel with those shapes moved to it.  Specific 
instructions on Grouping and Ungrouping are covered in Section 5.10.  

Only drag this layer Click here to 
open folder 

Yellow layer is 
no longer in 
this group 
folder 

Short line – layer will 
be added to folder 
above 
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4.05 The eshape Store 
 

4.05.1 Importing from the eshape Store 

• The eshape Store is an online shopping site linked within SCAL.  Cutting files and fonts can be purchased 
through the store and downloaded into SCAL.  

• To get started, access the eshape Store in any of the following ways: 

 Click on the eshape Store icon on the Toolbar  

 Go to File>eshape Store 

• The eshape Store window will open and you can either sign up for a free account or log in, if you have 
already registered: 

 
 

• Next, browse the site to find files of interest. After payment, the following screen shows your order number 
and a green Download Order button can be clicked to download the files you purchased:  

 

 

• The following Download Manager window will open and the files you purchased will begin downloading: 

Sign in or Register  
 

Click here 
 

New group folder 
contains these 
yellow shapes 

All yellow shapes are selected 
and Group is applied. 
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• Now open the Library to access the eshape Store files. Depending on the file type, the downloaded files 
will either appear on the Shapes tab, under Design Downloads or on the Projects tab, under Project 
Downloads: 

           
 
 

• If you fail to download at the time of the purchase, your downloads can also be accessed in the following 
ways: 

 Go to File>Sync My Library  and the following window will open: 

 

 Click on the top right icon  in the Library window and select Sync Library. The same window will 
open and you can select any files not already downloaded. 

 At the eshape Store: 

o Log in and click on My Account at the top.  

o Then click on My Orders: 

 

o Select a time period for the order and click on Show Orders. Then click on the Download icon: 

Purchased set 
of files 

 

If any files still need to be 
downloaded, they will be listed in 
this window for selection. 

 

After selecting files, click on 
the Download button. 

 

Click here 
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4.05.2 Exporting to the eshape Store 

• To freely share your own SCAL creations, go to File>Share Project. The following window will open: 

      

 

• There are instructions on the left-hand side. Important: Make sure all of the following settings have been 
completed before clicking on Upload: 

 Title: Provide a descriptive name for your project. 

 Cut Type: Select from the following: 

o Regular Cut: typical cutting projects 

o Print2Cut: print and cut projects 

o Doodle: projects drawn with a pen rather than cut with a blade 

 Category: Select from a long menu of choices. Review carefully to make sure the best choice is 
selected. 

 Keywords: Enter keywords based on what other SCAL owners might use to locate a file like yours. 

 Description: Enter information about the file that will help an owner know if it’s what they might want or 
need. 

• After completing the settings on the Info tab, click on the Images tab:  

 

 

Select time period 
 

Click here 
 

Or click here to download 
individual products within 
an order 

 

Click here to 
download entire 
order 

 

Instructions  
 

Save current settings 
 

Cick here after entering 
info on all three tabs 
and proofing it 

 

One of the 
project images 

 

Start with Info tab 
 

Make sure you are 
logged into the store 
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 Additional images can be uploaded, such as the rhinestone simulation version shown. Other examples 
where more images are appropriate might include final versions of finished greeting cards, fold-up 
boxes, and detailed paper-piecing projects.  

 On Click: the default indicates Show Image. For videos, change this to Show Video from the menu. 

o If you have a YouTube video associated with your project, choose YouTube video and the window 
changes to include the start of an embedded YouTube video link: 

 

 

o Alternatively, you can link to an MP4 video located elsewhere: 

 

• Finally, click on the Instructions tab and enter any instructions for the project. You have two options:  

  Type the instructions directly: 

Option to change to 
Show Video 

 

Click here after 
entering all of the info 
and proofing it 

 

List of image files 
  
<Required> is the 
default image of the 
project 

 

Click on Add to 
upload another image 

 

Click on Images tab 
 

An additional image 
 

Indicates a video 
will be linked 

 

Edit this link for your You Tube video 
 

Select Show Video 
 

Select YouTube 
Video 

 

Select Direct Video Link 
 

Enter video dimensions 
 

Select Show Video 
 

Enter the URL 
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 Import an HTML formatted file by clicking on Add and then selecting the file: 

 

• Once the desired choices and information are added for your file, check it all one last time.  Then go back to 
the Info tab and click on Upload.  Note that clicking on Done will save this information with your file for 
uploading at a later time.   

• After clicking on Upload, a progress window will open indicating your file is being sent to the eshape Store. 
A final Upload Finished window will open and notify you that the uploaded file will be reviewed for approval 
before being available.  

 
 
 

4.06 Importing Other File Formats 
 

4.06.1 Importing Vector Files 

• The following vector formats can be imported into SCAL: 

 SVG: common export format for vector programs, thus popular format used for sharing files on blogs 
and selling files in online design sites 

 SCUT4: format used to save projects in SCAL4  

 SCAL: format used by eshape Store 

 PDF: While a PDF can be created from a raster image, a vector image, or both, only the vector parts of 
a PDF will import into SCAL. 

 AI (Adobe lllustrator): common format due to the popularity of Adobe Illustrator 

 EPS: another common export format for many vector programs 

 FCM: format used by the Brother ScanNCut machines 

 GSD: format created by RoboMaster, RoboMaster Pro and Wishblade Advance. This format was used 
with the Craft Robos, Wishblade, and original Silhouette cutter. 

 PLT (SCAL PRO version only): developed by HP for their plotters, the PLT file evolved into a standard 
format used by early vinyl cutters 

A preview of the 
instructions 
appears here 

 

Click on Preview 
 

Type in the instructions 
 

Click on Instructions tab 
 

Click on Preview after adding file 
 

Select HTML 
 

Click on Add to upload 
an HTML file 
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 DXF (SCAL PRO version only): common format exported by CAD programs 

 WPC: format used in programs developed by Sign Max, which include WinPC Sign, Funtime, Pazzles 
Inspiration, and Gazelle. 

• There are two ways to open the import window: 

 Click on the Import icon on the upper Toolbar    

 Go to File>Import 

• Either choice will open the following window where you can browse to locate the file you need. Note there 
are options to see a Preview and Show Outlines: 

 
 

• You can also drag and drop any of the file formats directly onto the SCAL screen to import that file. 

• If the file is in SVG format, it can also be imported via the Library. Refer to Section 4.03.1. Also, SVG files 
vary in size depending on the program which exported them. Thus, always check the imported size before 
cutting your project. If you are regularly importing SVG files from one of the following programs: Adobe 
Illustrator, Inkscape, Corel Draw, or you know the DPI used by the exporting program, you can set it under 
Edit>Preferences (on a Mac, press Command + ,) so that you will not need rescale the file:  

 

• PDF files can contain multiple pages.  If this is the case with a PDF file you wish to import, note the 
following: 

 Use Adobe Reader or some other PDF browser to locate which page you wish to import 

 After selecting the PDF file to import, a second window will open where you can select which page you 
want to import.  Note that if there are many pages, there will be a delay in opening the Preview window 
and you may wish to uncheck that box.  

 Only vector shapes in a PDF will be imported. Raster shapes will be ignored. 
 
 

4.06.2 Importing Raster Files 

• There are several ways to import a raster file (JPG, BMP, GIF, PNG) depending on the intended purpose for 
that file: 

 File>Import: will import PNG files with a transparent background, simultaneously adding a vector cut 
line along the transparent border. This is very useful for PNC applications.  This is the only raster format 
that will work using this method. 

Browse to a folder 

 
Keep these 
boxes checked Select a file 

Preview of file contents 

Click on Open 

Select a default DPI here for 
SVG imported files 
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 File>Place Image: will import JPG, BMP, GIF, and PNG files for the purpose of printing or manually 
tracing in the event the auto-tracing function doesn’t adequately perform due to the image quality. It’s 
also another way to load an image for the Trace Image window. Refer to Section 7.03. 

 Trace: will import and auto-trace JPG, BMP, GIF and PNG files. Various options and settings can be 
applied to obtain the desired results. Refer to Section 7.03. 

 
 

4.06.3 Importing Fonts 

• SCAL will display and utilize all fonts currently installed on your computer. You can also open non-installed 
fonts for temporary use. The formats supported include TTF, OTF, and OPF (open path / single line fonts). 
For more details, refer to Section 6.02.  

 
 
 

4.07 Exporting in Other File Formats 

• Besides saving as a .SCUT4 file, you can also export in the following formats: SVG, JPG, BMP, PNG, TIFF, 
FCM, and PLT.  Only SVG, FCM and PLT are vector formats. The others are raster. 

• If there are only certain shapes in the file that you want to export, you have two options: 

 Select those particular shapes before exporting and then mark a box called Selection only in the export 
window. 

 Place those shapes on one or more separate layers and hide them on the Layers Panel. Refer to 
Sections 4.04.2 and 5.09. 

• To export a file, use either of the following options: 

 Go to File>Export 

 Press Ctrl+Shift+E 

• The following window will open where you can name the file, select the file format, and the location for 
saving: 

 

 
 

• Depending on the type of file selected, an export window will open. The following subsections will cover 
these types in more detail. 

 
 

4.07.1 Exporting in SVG Format 

• The SVG Export Options are shown in the following screenshot:  

Select a folder 

Name the file 

Select file type 
Click on Save 
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• The Resolution setting affects the dimensions of the shapes upon importing into another program: 

 For example, Adobe Illustrator uses 72, Inkscape uses 90, and Corel Draw uses 96. Unless you know 
the intended program’s DPI, leave it at 72.  

 If the project is designed with specific dimensions affecting the final result, such as an envelope for a 
card, include a separate Read Me text file noting the dimensions of the project in SCAL so that the 
imported SVG can be resized accordingly. 

• The Selection Only setting was mentioned earlier as the option to mark when specific shapes have been 
selected for export versus exporting all of the shapes in the file.  

 
 

4.07.2 Exporting in JPG, PNG, BMP and TIFF Formats 

• There are various reasons why you might want to export your file as a raster. For example: 

 The image is going to be posted on a web site or blog 

 The image will be shared with a friend or a customer 

 You wish to use the image in a digital scrapbooking program 

 You want to print a PNC project from a printer without SCAL installed 

• If you choose any of the raster export formats, the same window will open offering options for: 

 Resolution: if the image will be printed, you usually choose 200 or 300 

 Background: choose a color or, with PNG export, you can also choose transparent 

 Show Registration Marks: option to print with the registration marks that will be used for a PNC 
application 

 Selection only: when specific shapes have been selected for export versus exporting all of the shapes 
in the file  

 Crop: increase or decrease the background border around the exported image 

 Drop Shadow: add a shadow effect to the image 

• The following screenshot shows an example of an export in a raster format: 
 

Select a Resolution based on the program 
which will be importing the file  Check this box to include  

PNC registration marks  

Click on OK 

Check this box if you pre-selected certain 
shapes for exporting versus exporting all 
of the visible layers of the file Check this box if file will be 

imported into Cricut’s 
Design Space software 
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4.07.3 Exporting in FCM Format 

• The FCM format is used by the Brother ScanNCut models. There is no secondary window with export 
settings.  After clicking on Save, the .FCM file will be located in the folder you chose in the Save As window.   

• There is also a batch SVG-to-FCM converter available in SCAL. Go to File>FCM Batch Convert and the 
following window will open. Note that you have the option to convert entire folders of SVG files at one time: 

 

 

 

4.07.4 Exporting in PLT Format 

• PLT files were originally developed for HP plotters. They are also used by some of the cutters outside of the 
hobby world.  The Export Options for PLT are as follows: 

 

Preview of image to 
be exported (note 
the drop shadow) 

Export Settings  

Click on OK 
Click here to see effect of 
settings if Auto Preview 
is not checked 

Drop Shadow settings  

3. Drag and drop folders 
or individual files 
anywhere in this window.  

1. Choose location 
for FCM files  

5. Click on Done after 
files are converted. 

2. Check/uncheck these 
two options, as desired  

4. Progress bar will 
appear and show 
conversion progress.  

Because PLT files are usually sent directly to 
the plotter or cutter, the settings are specific to 
the device. Thus, these settings will need to be 
determined based on that intended device. 
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4.07.5 Exporting to SCAL2 
 

• If you still use SCAL2, you can send a file from SCAL4 to SCAL2 by going to File>Send to> Sure Cuts A 
Lot 2.  You will need both versions of SCAL open at the time. 
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5.  SCAL: Manipulating and Coloring Shapes 
 
 
This chapter covers all of the ways to modify shapes. Note that while the singular term “shape” will be 
repeatedly used when describing various functions, it also refers to a selection of shapes. For example, resizing 
a selection of three shapes uses the same menu functions or mouse movement as a single shape. 
 
 

5.01 Selecting 

• To select a shape, make sure the Selection Tool is indented on the Tools Panel . Then: 

 Click anywhere on the shape (along an edge or inside a closed shape): 

 

 Note that the cursor will change once the shape can be selected. For example, when selecting a line, 
wait for the cursor to change before clicking: 

    

 

 Another way to select: drag the mouse to enclose the entire shape (aka marquee-select). 

 

 A third way: hold the Shift key and marquee-select just a portion of the shape. 

 

 A fourth way: click on the layer which contains this shape: 

 
 
 

 

5.02.1 Basic Selection Handles 

• Once selected, a shape will have 8 handles surrounding it. The functions of these handles are covered in 
other sections as indicated: 

 

   Cursor has changed. Shape can be selected. Shape cannot yet be selected. 

Or click here, 
 inside the shape. 

Click here,  
along an edge. 

Click on thumbnail image 
or anywhere to the right of 
that image 



 86 

 

 
 
 
 
 

 

5.02.2 Advanced Selection Handles 

• While in the Selection Tool mode, the Tool Options bar indicates a setting called Handles. The drop-down 
menu offers another option called Advanced: 

    

• In Advanced mode, a selected shape will appear with six identical handles. However, each handle now has 
two functions, depending on whether the mouse hovers directly over the handle or is moved slightly away 
from the handle: 

          

• All four corner handles offer the same resizing and rotating functions. The middle handles along the four 
sides offer resizing and skewing: 

            

• There are several ways to select more than one shape:  

 Select the first shape and hold down the Shift key while clicking on additional shapes.  

 Drag the mouse (marquee-select) to encompass the shapes. Always make sure you start clearly outside 
the boundaries of the images you want to select.   

 If all of the shapes are on the same layer, click on the thumbnail for that layer. Refer to Section 4.04.2. 

 Use the Lasso Selection tool on the Tools Panel .  Freely drag the mouse around the shapes you 
want to include in the selection: 

Move:  

Section 5.03 

Rotate:   

Section 5.05 

Resize:   

Section 5.04 

Rotate:   
Section 5.05 

Cursor indicates 
a rotate function. 
Refer to Section 
5.05. 

Cursor indicates 
a resize function. 
Refer to Section 
5.04.1. 

Cursor indicates 
a skew function. 
Refer to Section 
5.06. 

Cursor indicates 
a resize function. 
Refer to Section 
5.04.1. 
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• If you wish to select all of the shapes on the screen, there are several options: 

 Press Ctrl+A 

 Right-click on the screen and choose Select All from the menu 

 Go to Edit>Select All 

• To unselect all shapes, use one of the following ways: 

 “Click away” – click anywhere else on the screen and the shapes will be de-selected 

 Press Ctrl+Shift+A 

 Go to Edit>Deselect All 
 
 

5.02 Deleting 

• To delete a selected shape, use any of the following options: 

 Press the Delete key on the keyboard 

 Right-click on the screen and choose Delete from the menu 

 If the shape is on its own layer, click on the Delete Layer icon:  

• To delete all of the shapes in the current project: 

 Use one of the methods from Section 5.01 to select all shapes 

 Then delete using any of the prior options listed for deleting a selected shape 

• You can also delete a layer of shapes at one time from the Layers Panel. Refer to Section 4.04.2. 
 
  

5.03 Moving 

• To move a selected shape, hold down the left mouse button on the upper left corner icon or anywhere within 

the shape and drag to another location. Note that if you see this cursor , the shape can be moved: 

                   

• To move a shape and maintain horizontal or vertical alignment, hold the Shift key while dragging or use the 
arrow keys on your keyboard. 

Drag on 
this icon Or drag along 

the edge or 
inside the 
shape 

Or drag inside 
the bounding 
box 

Once the path is closed, 
the shapes inside the 
path are selected 

As you drag the 
mouse a path will 
appear 
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• With a shape selected, the Position & Size Settings on the Properties Panel indicate the exact location of 
the bounding box around a selected shape. Note that this location is how far the shape is from the top left 
corner of the grid on the mat and the red mark indicates which part of the bounding box is being referenced.  
For example: 

 

                           

• You can enter new values into either or both of the X: and Y: windows to move the shape to a new location: 

 

• The Nudge icons, which are just below the X and Y entries, can also be used to move a selected shape.  
These move in the same increments as the keyboard arrows: 

 

• The increment size for both the keyboard moves and the Nudge moves can be changed by going to 
Edit>Preferences and then selecting the Edit tab. This window also offers the option to force shapes to 
remain within the boundaries of the Cutting Mat while being moved with the mouse: 

 

• There is also a Move function available which can be accessed these two ways: 

 Right-click on a selected shape and go to Transform>Move 

 Go to Object>Transform>Move 

• This Move windows provides two moving options: 

 Move the shape to a specific position on the Cutting Mat (called Absolute Position)  

 Move the shape a certain distance from its current location (called Relative Position)  

 

X and Y 
locations 

Based on top left corner 
of bounding box 

X and Y 
locations 

Based on center of 
bounding box 

New locations for X 
and Y are entered 

Based on center of 
bounding box 

Keep shapes on mat 

Enter desired increment 
for arrow key movement 

Enter desired increment for 
Nudge movement 
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 Important: After applying a move in the Move window, click on OK and then re-enter the window if you 
need to make subsequent move. 

• You can also use the Rulers to estimate a new location for moving shapes. Blue lines will appear when the 
shape is aligned with a major marking, such as shown below: 

 
 
 
 

5.04 Resizing, Scaling, Auto Fit 
 

5.04.1 Resizing 

• With the shape selected, use your mouse to drag the lower right corner of the shape to freely resize. If you 
want to keep the width and height proportional, hold the Shift key down before dragging that icon:  

 

• To resize only the width or the height, drag the middle right or the middle bottom icons, respectively: 

 

 

Bottom of shape 
is at Y: 4.5” 

Right side of shape 
is at X: 3” 

Drag this icon to resize.  
Hold the Shift key for 
proportional resizing. 

Drag this icon to resize width only. 

Drag this icon to resize height only. 

Absolution Position: 
where to place the 
shape on the mat 

Relative Position:  
how far to move the 
shape in both an X 

and Y direction 
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• If the Handles are in Advance mode, then drag a corner or a side when the cursor is directly over the 
handle. Again, holding the Shift key will resize height and width proportionately:  

                

 

• If you prefer that proportional sizing be the default, thus not requiring the pressing of the Shift key, go to 
Edit>Preferences and click on the Edit tab.  Uncheck the box shown below: 

 

• Important: Unchecking this box does not then affect shapes created using the Shapes tool on the Tools 
Panel.  You will need to hold the Shift key to maintain proportions when resizing by dragging the lower right 
corner.  

• If you need to make the shape an exact size, then enter the dimension in the W or H box on the Position & 
Size Panel. Check the Keep Proportions option if you want to hold the aspect ratio constant: 

 

 

5.04.2 Scaling 

• The Scale function can be accessed using either of these ways: 

 Right-click the selected shape and go to Transform>Scale 

 Go to Object>Transform>Scale 

• Percentages can also be used in the dimension settings to scale. For example, if you want to double the 
size of a shape, you can enter 200%: 

 
 
 
 
 

Drag left or right sides to 
resize width only. 

Drag top or bottom 
sides to resize 
height only. 

Drag a corner to resize.  
Hold the Shift key for 
proportional resizing. 

Enter desired dimensions 
for width W and/or Height H 

Check this box to 
hold the aspect ratio 
constant. 

Uncheck this box 
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5.04.3 Auto Fit (PC only) 

• The Auto Fit function will resize a shape or selection of shapes to fit the boundaries of the Cutting Mat with 
a slight (1/16”) margin. It is accessed by going to Object>Transform>Auto Fit. 

• Example: Select a circle on a 12” x 12” Cutting Mat and go to Object>Transform>Auto Fit: 

              

 The new size of the circle is 11.875” x 11.875”. 

 If the circle is placed on a 15” x 15” mat, then it resizes to 14.85” x 14.875”.  However, if the circle is 
placed on letter size mat (8.5” x 11”), then it becomes an oval: 

                        
 

• A practical example might be something like this:  You have one 12 x 12 sheet of cardstock and you want to 
cut out 16 stars for a party decoration and you want those stars as large as possible. Rather than having to 
“do the math”, you can create a grid of stars (refer to Section 5.16.4) and then use the Auto Fit function to 
resize them for the cut: 

Enter 200% to 
double the size  

New dimensions indicate 
shape is twice as large Starting Size  
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5.05 Rotating 

• With the Handles set to Basic mode and the shape selected, dragging the top right icon will freely rotate 
the shape:  

 

 Holding the Shift key, while rotating, will rotate the shape in 15o increments. However, if you need to 
rotate in increments other than 15o, go to Edit>Preferences, click on the Edit tab, and change the 
Constrain Angle to the desired increment (from 1 to 180o). Click on OK to save the change: 

    

 The Status Bar at the bottom of the screen will indicate the current degree of rotation: 

 

 Note: the Status Bar will continue to show the last degree of rotation until another shape is selected 
and rotated.    

• A selected shape can be rotated exactly 45o clockwise or counter-clockwise, by clicking the Rotate icons on 
the Position & Size Panel: 

Or drag here 
 

Drag here 
 

Select Edit tab 
 

Enter new angle here 
 

While rotating, angle will be shown here 
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• To rotate a specific angle, open the Rotate window in either of two ways: 

 Right-click on a selected shape and go to Transform>Rotate 

 Go to Object>Transform>Rotate 

• Enter the desired angle: 

 

 
 

5.06 Skewing and Distorting 
 
 

5.06.1 Skewing 

• Shapes can be skewed either horizontally or vertically: 

                              

 

• There are two ways to skew a shape: 

 With the shape selected and Advanced selected on the Tool Options, rest your mouse slightly outside 
of a handle in the middle of a side. The skew mode cursor will appear and it can be dragged to skew the 
shape: 

  

 With the shape selected, open the Rotate window by using one of these two methods: 

Click the Rotate icons 

for a 45o rotation. 
 

Enter desired angle 
 Or… click on Apply first 

to see rotation before 
accepting 
 

Click on OK 
 

Starting Shape 
 

Horizontal Skew 
 

Vertical Skew 
 

Both horizontal 
and vertical skew 
 

Drag up or 
down here 

Or… drag right or left here 
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o Right-click and select Transform>Rotate  

o Go to Object>Transform>Rotate 

 Then switch from Angle to Skew and enter a skew angle: 

 

 

 
 
 

5.06.2 Distorting 

• The Distort tool is the 5th icon  from the bottom on the Tools Panel. Select a shape and then click on 
the icon. The four corners of the bounding box will display small boxes: 

    

• The shape can now be distorted in countless ways by dragging any of the corners : 

        
 

• Of course, the shape doesn’t have to be rectangular. The Distort tool can be applied to anything: 
 

                              
 
 
 

5.07 Mirroring and Flipping 

• To horizontally mirror a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Horizontal (Mirror) 

 Go to Object>Transform> Flip Horizontal (Mirror) 

 Click on the Mirror icon, next to Flip, on the Position & Size Panel:  

 

 

Switch to Skew 

Enter angle here 
to skew up/down 

Enter angle here 
to skew right/left 
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• To vertically flip a shape, select it and then use one of the following: 

 Right-click on the screen and select Transform> Flip Vertical 

 Go to Object>Transform>Flip Vertical 

 Click on the Flip icon on the Position & Size Panel:  

 

             
 
 
 

5.08 Locking and Unlocking 

• Locking a shape is normally done to prevent accidental selection and movement of that shape.   

• To lock a selected shape, use any of the following options: 

 Right-click and select Lock from the menu 

 Go to Object>Lock 

 Press Ctrl+Alt+L 

 Locate the shape on the Layers Panel and click on the unlock icon  or double-click and check the 
Lock option. 

• To lock all shapes: 

 Right-click and choose Select All, then right-click and choose Lock 

 Click on the Layers Menu icon  and select Lock/Unlock>Lock All Layers  

• To unlock a single shape or a folder of shapes, locate the shape or folder on the Layers Panel and click on 

the Lock icon  or double-click and uncheck the Lock option. 

• To unlock all locked shapes, use any of the following options: 

 Right-click on a selected unlocked shape and select Unlock All from the menu 

 Go to Object>Unlock All 

 Press Ctrl+Shift+Alt+L 

 Click on the Layers Menu icon  and select Lock/Unlock>Unlock All Layers  

• To toggle the lock/unlock status of all layers on the Layers Panel, click on the Layers Menu icon  and 
select Lock/Unlock>Toggle All Layers  

Mirror 
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5.09 Hiding and Showing 

• To hide a selected shape, use either of the following options: 

 Right-click and select Hide from the menu 

 Go to Object>Hide 

 Locate the shape on the Layers Panel and click on the hide icon  or double-click and uncheck the 
Show option. 

• To hide all shapes: 

 Right-click and choose Select All, then right-click and choose Hide 

 Click on the Layers Menu icon  and select Show/Hide>Hide All Layers  

• To unhide a single shape or a folder of shapes, locate the shape or folder on the Layers Panel and click on 

the unhide icon  or double-click and check the Show option. 

• To unhide all hidden shapes, use any of the following options: 

 Right-click on a selected unhidden shape and select Show All from the menu 

 Go to Object>Show All 

 Select any shape (including a hidden one) on the Layers Panel, right-click and select Show All from 
the menu. 

 Click on the Layers Menu icon  and select Show/Hide>Show All Layers  

• To toggle the hide/unhide status of all layers on the Layers Panel, click on the Layers Menu icon  and 
select Show/Hide>Toggle All Layers  

 
 
 

5.10 Grouping and Ungrouping  
 

5.10.1 Group 

• The Group function is used to combine shapes into a new folder on the Layers Panel so that they can be 
more easily moved, resized, rotated, etc.  

• After selecting two or more shapes, the Group function can be applied in any of the following ways: 

 Right-click and select Group from the popup menu 

 Go to Object>Group 

 Press Ctrl+G 

• The following example shows three shapes before and after grouping: 

    

 

 

Before applying Group After applying Group 
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5.10.2 Ungroup 

• The Ungroup function is used to separate a grouped layer of shapes into individual layers. 

• After selecting a group, the Ungroup function can be applied in any of the following ways: 

 Right-click and select Ungroup from the popup menu 

 Go to Object>Ungroup 

 Press Ctrl+Shift+G 

• The following screenshot shows the same grouped folder from the prior example both before and after 
ungrouping: 

       

 

• Another example shows what happens when you ungroup a word. The individual letters of the word can 
now be selected: 

    
 
 
 

 
 

 On the Layers Panel: 

                 
 
 
 
 
 
 

5.11 Breaking and Merging  
 

5.11.1 Break Apart 
 

• The Break Apart function goes one step further than Ungrouping. It is used to separate a combined shape 
into the individual parts that make up that shape.  

• After selecting a combined shape, the Break Apart function can be applied in any of the following ways: 

 Right-click and select Break Apart from the popup menu  

 Go to Object>Break Apart 

 Press Ctrl+B 

Before applying Ungroup   After applying Ungroup   

Before applying Ungroup: 
clicking on any letter selects 
the entire word  

After applying Ungroup:  
clicking on any letter 
selects only that letter 

Before applying Ungroup: 
Layer has Text icon 
indicating a single text shape 

After applying Ungroup: 
Layer now indicates a folder 
with more than one shape 

Opening folder shows the three 
letters as individual text shapes 
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• The following screenshot shows Break Apart being applied to the same word “Bob” to separate the internal 
closed paths (also called child shapes) from the external paths (also called parent shapes): 

     
     

 
 

 

 On the Layers Panel: 
 

      
    

 
 

   

• Once you apply Break Apart, you have complete editing control over each individual shape within a design. 
But be careful! It’s also easy to inadvertently move an individual shape (especially the tiny ones) and you 
can risk messing up the design. Thus, only use Break Apart when needed and then, more importantly, 
know how to rejoin your shapes, which is covered in the next section. 

 
 

5.11.2 Merge 

• The Merge function is used to combine individual paths, curves, and lines into a single shape.  This is 
basically the opposite function to Break Apart. 

• After selecting two or more shapes, the Merge function can be accessed in either of the following ways: 

 Go to Object>Merge 

 Press Ctrl+Shift+B 

• If the Merge function is applied to the prior “Bob” example, after having Break Apart applied, the word will 
now become all one shape again.  Separated child paths no longer exist and even the individual letters can 
no longer be selected:  

 

     
 
 

Before applying Break Apart After applying Break Apart 

Icon changes from 
Text to Folder 

Seven individual 
shapes in the folder 

Before applying Break Apart: 
clicking on any letter selects 
the entire word 

After applying Break Apart: child 
shapes fill with color, rather than 
being “holes” inside the letters The child shapes can now 

be individually selected  

Before applying Merge After applying Merge 
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On the Layers Panel, this is what will appear: 

 

                    
 
 
 

• Note that if you apply Merge to shapes of different colors, they will all become one color because a merged 
shape is regarded as a single shape, even if the parts being merged do not touch: 

   

 

 A child shape that is merged with a parent shape essentially becomes a hole in that shape. This can be 
proven by having the grid showing when merging: 

     

 
 
 
 
 

5.12 Arranging (Ordering) Shapes 
 

• The shape order affects the visual appearance on the Cutting Mat.  A shape that is above or on top of 
another shape will appear above it on the Layers Panel. 

• The following example shows four overlapping shapes and how they appear on the Layers Panel: 

    
 

• In Section 4.04.3, moving layers was presented and could be used here to change the order of the shapes. 
However, another way to reorder these shapes is to select one and then access the Arrange functions 
using one of the following: 

 Go to Object>Arrange 

 Right-click and select Arrange from the popup menu 

After applying Merge Before applying Merge 

After applying Merge Before applying Merge 

After applying Merge: 
Single shape with a star-

shaped hole  

Before applying Merge: 
Two shapes: a white 

star on top of a blue star 

The grid is visible 
indicating a hole. 

The order of the 5 shapes 
on the Layers Panel 
matches the overlap on 
the Cutting Mat 

From top to bottom: 
red heart 
blue star 
yellow triangle 
purple square 
green circle 
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 Click on the Layers Menu icon  and select Arrange 

• Four options will then appear: 

 Bring to Front (or Layer to Top): Move selection to the very top 

 Bring Forward (or Raise Layer): Move selection up one level 

 Send Backward (or Lower Layer): Move selection down one level 

 Send to Back (or Layer to Bottom): Move selection to the very bottom 

• In the above example, the yellow triangle is selected and each option shows what would have changed if it 
had been applied: 

 

     
 
 

     
 

     
 
 

Triangle moves 
to the top 

Bring to Front 

Triangle moves 
above blue star but is 
still below red heart 

Bring Forward 

Triangle moves 
below purple 
square but is still 
above green circle 

Send Backward 
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• It is worth noting that if any of the other layers had been locked or hidden, the movement of the triangle 
would have been the same. In other words, if the red heart had been hidden and/or locked, the triangle 
would still have ended up above it using Bring to Front. 

• There are also shortcut keys (Windows version only) for these four Arrange functions: 

 Bring to Front -  Ctrl+Shift+Up 

 Bring Forward -  Ctrl+Up 

 Send Backward -  Ctrl+Shift+Down 

 Send to Back -  Ctrl+Shift+Down 
 
 

5.13 Fill & Stroke: Fill 

• The Fill & Stroke Panel provides options for changing how a shape or open path appears on the screen 
and, in the case of Line Style (solid versus dashed), how it cuts. This can be helpful in designing a project 
and also in print and cut applications.  

• To open this panel, click on the Fill & Stroke icon on the Properties Panel:  

 

• Shapes can be filled with nothing, a solid color, a pattern or a gradient: 

              
 
 
 
 
 

Open Fill & Stroke Panel 

Fill section 

Stroke section 

Triangle moves 
to the bottom 

Send to Back 

No Fill 
With and without 
the grid showing 

Solid Color Fill Gradient Fill Pattern Fill 
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• By default, only closed shapes can display a fill. However, you can opt to have open shapes filled by going 
to Edit>Preferences, clicking on the Edit tab, and then unchecking the box next to Never fill open paths.  

 

 

To select a type of Fill, click on the drop-down menu and select from the four options: 

 

 

5.13.1 No Fill  

• From the Fill menu, select None and shape will be empty. Note that this is not the same as having a white 
fill.  When None is selected, the grid will show through the shape if the Show Grid option (on the 
Document Panel) is turned on: 

   

 

5.13.2 Color Fill  

• From the Fill menu, select Color and then click on the color box to the right to open the following window 
where you will have the option to select a basic color or create your custom color: 

 

Click here 

Select Edit tab 

Click OK when done 

Uncheck this option 

Shape with Fill 

set to None 

Shape with a Fill 

color set to white 
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5.13.3 Pattern Fill  

• From the Fill menu, select Pattern and then click on the color box to the right to open the following window 
where a pattern can be selected: 

   
 

• Many of the functions in the Pattern Fill window are identical to those under the Shapes tab in the Library.  
Refer to Section 4.03.1 for directions on searching, adding new folders, adding new files, adding to 
Favorites, etc. 

• When adding your own patterns under My Patterns, select common raster file formats (e.g. BMP, PNG, 
JPG). 

• The pattern settings can be used to modify how the pattern appears in the filled shape, for example: 

                            
 

• The other tab, Load image, can be used to load a raster file to use as a pattern, if you do not wish to save it 
under My Patterns. It has pattern settings, as well: 

 

Option 1: Select 
one of the Basic 
colors or one of 
the Custom 
colors already 
created in the 
current project 

Option 2: Click in the 
window and then scroll 
up and down to lighten 
or darken 

Option 3: Enter the 
RGB values directly (or 
Hue, Sat, Lum) 

Note that a new Custom Color will only be 
saved and available in the current project. 

Click on Add to 
Custom Colors, if 
desired 

These will activate if My 
Patterns is selected 
below 

Pattern folders 
With the Patterns folder 
selected, these seven default 
patterns appear. 

Pattern settings 

Click to see a preview of 
the shape with the pattern 

Current selected pattern 

Click OK when done 

Increasing size from 1 in to 2 in Rotating 45o 
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o The selected shape now fills with the uploaded image: 

   

 

5.13.4 Gradient Fill  

• From the Fill menu, select Gradient and then click on the color box to the right to open the following 
window where a gradient can be designed: 

 

 

 

Click here to load 
a raster file 

Uploaded image 

Pattern settings 

Click to see a preview of 
the shape with the pattern 

Click OK when done. 

Select the Load Image tab 
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• Type: Choose Linear for a left-to-right gradient. Choose Radial for a center outwards gradient: 

  

 To change colors, click on one of the markers, then click on the color selector box and choose a color 
from the Color window.  Repeat for the other marker. As with other color selections, you can choose a 
base color or create a custom color: 

 

 

 After selecting new colors, the thumbnail image will update. Note that clicking on Reverse will switch the 
two chosen colors: 

Choose Linear 
or Radial 

Gradient based on 
current settings 

Color selector 

Click OK when done. 

Left side marker 

Reverse left and 
right side colors 

Right side marker 

Save current 
settings as a Preset 

Location of 

selected marker 

Linear Radial 

Option 1: Select 
one of the Basic 
colors or one of 
the Custom 
colors already 
created in the 
current project 

Option 2: Click in the 
window and then scroll 
up and down to lighten 
or darken 

Option 3: Enter the 
RGB values directly (or 
Hue, Sat, Lum) 

Note that a new Custom Color will only be 
saved and available in the current project. 

Click on Add to 
Custom Colors, if 
desired 
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 More markers can be added by clicking on the Position Bar and then clicking on the Color selector. 
For example, white could have been added to the middle: 

 

 If you inadvertently add a marker or decide you don’t want one or more of the new ones, drag the 
marker downward and it will be removed.  

 Position:  The Position value is a location from 0 to 100 and applies to whichever marker is selected. 

Note the little black line under a selected marker .  

 Changing the Position moves the marker and resets where the gradient begins on that side. You can 
also manually slide the markers to change the Position, as well. Returning to the two-color example: 

                    

 

 The Position can also be changed after the shape is filled and the Gradient window is closed. On the 

Tools Panel is a Gradient tool . After selecting the shape, click on the Gradient icon and then drag 
the mouse across the shape to change the Positions and even rotate the gradient: 

     

 If you want to save a particular gradient for future applications, click on Add Preset and a window will 
open where you can name this Preset: 

 

After applying Reverse After selecting new colors 

Left marker at 0;  
Right marker at 100 

Left marker at 35: 
More red along left side 

Right marker at 70 
More blue along right side 

Both markers at 50 
No gradient 

Click once to add a marker Then click here to select color 

Shape with a Fill 
color set to white 
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 To access your saved Gradient Presets, click on the Presets tab and the menu will appear: 

 

 
 
 

5.13.5 Opacity 

• Just below the Fill setting is Opacity: 

 

• Decreasing the Opacity setting will make a shape more transparent.  This can be used for changing the 
appearance for printing or for revealing shapes that are completely or just partially hidden by other shapes. 

 In the following example, the Opacity is decreased on the blue circle, allowing the blocked portion of 
the red square to be seen: 

             

                                  

 Lowering the Opacity can be applied to shapes filled with Patterns and Gradients, as well: 

                                        
 
 

Name the Gradient Preset 

Click on OK 

Click on the Presets tab 

Saved Presets 

Opacity: 100 Opacity: 50 Opacity: 15 
 

Opacity: 100 Opacity: 100 Opacity: 70 Opacity: 70 
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 If you want to decrease the Opacity for all shapes, the Workspace Alpha setting on the Documents 
Panel can be reduced from 100% to the desired level: 

 

 
 

 

5.14 Fill & Stroke: Stroke 

• The Stroke settings are located below the Fill settings on the File & Stroke Panel.  Note the following: 

 

 

• Stroke: All shapes have a Stroke assignment using one of the following choices: 

 None: The shape will not have an outline. Note that if you also choose None for the Fill, then you will 
not be able to see the shape at all unless you hover the mouse over it: 

          
 

 Color: Once Color is selected, click on the box to the right and the Color window will open. This is the 
same window that opened when Color was selected under Fill. As with other color selections, you can 
choose a base color or create a custom color. 

 Pen Color: Choose this if you are recoloring lines based on selecting actual pens or other tools to 
switch out during the cut.  

o When you choose Pen Color and then click on the box to the right, the Choose Pen Color window 
opens:  

Choose type of Stroke 

Opacity: decrease for higher transparency 

Dashed or Solid 

Create a custom line style 

Thickness of Stroke  

End shape for 
unclosed shapes 

Shape around corners 

Increase for sharp corners 

Adjust Opacity here 

Fill: None   Stroke: None 
Shape is selected 

Fill: None  Stroke: None 
Hovering mouse over it 

Fill: Color   Stroke: None 
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o Select the desired color from the menu and click OK. You also have the option to create your own 

custom Pen Set by clicking on the small icon in the upper right corner . The following menu 
appears and you can then select Add Pen Set: 

 

o Next, name the pen set: 

 

o In the Pen Set menu, you can now select the new Pen Set Name: 

 

o Again, click on the small icon in the upper right corner  and you can begin adding pen colors 
with their respective RGB color values or just scroll to create colors you like: 

 

 

Choose a color 
from the menu. 

Create a custom Pen Set  

Click OK when done. 

Pen Set menu 

Enter a name  

Click on OK  

Switch to the new Pen Set  

Select Add Pen Set  

Take note of these other 
available options  
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o After clicking on OK, you will be prompted to name this color and then it will show up in the menu: 

 

    

 

o In the same menu where you can add new colors, are options to Remove Color or Rename Color. 
Before you can use these options, you will need to close and reopen SCAL. 

• Opacity: Decreasing the Opacity setting will make the Stroke color more transparent. It’s not particularly 
noticeable until you increase the Stroke Width, thus examples will be shown in the next bullet. 

• Width: Increasing the Width will make the Stroke thicker. The units are in pixels thus the same values give 
the same results whether your SCAL Units are set to inches, cm, or mm. 

                                   

 

 IMPORTANT: The Stroke Width does not affect how a shape or line is cut or drawn. It’s only used for 
display and printing purposes. 

• Join consists of three options which affect how sharp corners are handled:  

 Miter : Corners are sharp but will become beveled at low values of Miter 

Stroke Width: 1 
Opacity: 100% 

Stroke Width: 10 
Opacity: 100% 

Stroke Width: 20 
Opacity: 100% 

Stroke Width: 20 
Opacity: 50% 

Click on OK  

Click on Add Color  

Click on OK  

Name the color  

The new color is now 
in the menu 
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 Round : Corners are rounded off. 

 Bevel : Corners are clipped at a 45o angle. 

• Just as with Opacity, there’s not a strong visual difference if the Stroke Width is small.  Thus, to illustrate 
Join, a Stroke Width of 20 will be used: 
             

      

 

 

• End Caps: Unclosed shapes, such as lines and arcs, can have the Stroke shape on the ends changed, 
similar to the Join setting. The choices are: 

 Butt : The end is squared off, aligned with the actual end of the path 

 Round : The end is rounded. 

 Square  : The end is squared off and extends beyond the actual end based on the Stroke Width. 

     

 

• To better illustrate the difference between Butt and Square, the original line is shown in a close up: 

   

 

• Line Style: The Line Style can be either solid or dashed.  If dashed is selected, then one of the default 
patterns can be selected or you can specify the dash length and spacing desired by clicking on Edit:  

    

 The Line Style selected will be displayed on the screen and will be cut or drawn with that style by the 
cutter.  Again, the Stroke Width, however, is ignored by the cutter. 

 
 
 

Join: Miter 
Miter: 1.0 

Slightly beveled 

Join: Round 
 

Join: Bevel Join: Miter 
Miter: 3.5 

Sharp corners 

End Cap: Butt End Cap: Square 
 

End Cap: Round 

End Cap: Butt – cap ends at the line end End Cap: Square – cap extends beyond end 
 

Select from menu or click on Edit 
to open Line Style window 

Enter a dash and gap 
pattern, as desired. 

 

Click on Add when done. 
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5.15 Dropper Tool 

• Shapes can also have the Fill, Stroke or both changed based on the settings for another shape. This is 

accomplished using the Dropper tool  on the Tools Panel. 

• To use this function: 

 Select the shape to be recolored. In this example, it will be a yellow triangle with no Stroke: 

 

 Click on the Dropper tool icon and choose a setting from the Tool Options: 

 

 Finally, click on the shape that has the color property you wish to use. In this case it’s the red circle with 
the black Stroke. The selected triangle is recolored to match. 

    

 

 

• Note that other properties, such as Stroke Width or Opacity, will not be copied onto the selected shape. 
On the other hand, if the Fill is a pattern or gradient, it will be copied. You can also fill multiple shapes at 
once: 

    

 

• Note, however, that the three shapes were treated as one object when filling with the gradient. A different 
result is obtained if each shape had been filled separately:  

    
 
 
 
 
 

Select Fill, Stroke, or Fill and Stroke 

Select the shape to change 

After clicking on the circle, the triangle 
Fill color is now red and the Stroke 
color is now black 

Move the mouse over the shape 
that has the desired color(s) 

A selection of three shapes will be 
recolored with the fill gradient in the 
diamond on the right 

All three shapes are filled at once 

All three shapes recolored at once Shapes recolored individually 
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5.16 Cutting, Copying, Pasting, Duplicating 

5.16.1 Cutting to the Clipboard 

• To cut shapes to the clipboard (copy to the clipboard and delete from the Cutting Mat), first select the 
shape or shapes and then use any of the following: 

 Click on the Cut icon located on the upper Toolbar   

 Right-click on the screen and select Cut 

 Press Ctrl+X 

 Go to Edit>Cut 
 
 

5.16.2 Copying to the Clipboard 

• To copy shapes to the clipboard, first select the shape or shapes and then use any of the following: 

 Click on the Copy icon located on the upper Toolbar  

 Right-click on the screen and select Copy 

 Press Ctrl+C 

 Go to Edit>Copy 

• To make multiple copies, refer to the Duplicate function described later in this section. 
 
 

5.16.3 Pasting from the Clipboard 

• There are three Paste functions in SCAL: 

 Paste: pastes the shape offset slightly (0.25”) from the original 

 Paste in Place: pastes the shape in exactly the same location as the original 

 Paste (Auto Fill): pastes enough copies to auto-fill the Cutting Mat 

•  To Paste shapes from the clipboard, use any of the following: 

 Click on the icon located on the upper Toolbar   

 Right-click on the screen and select Paste 

 Press Ctrl+V 

 Go to Edit>Paste 

• To Paste in Place shapes from the clipboard, use any of the following: 

 Right-click on the screen and select Paste in Place (without any shapes selected) 

 Press Ctrl+Shift+V 

 Go to Edit>Paste in Place 

• To Paste (Auto Fill): use either of the following: 

 Press Ctrl+Shift+Alt+V 

 Go to Edit>Paste (Auto Fill) 

 

Create New Layer 
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5.16.4 Duplicating - Duplicate 

• The Duplicate function allows you to make multiple copies of a shape aligned in rows and/or columns, with 
the spacing you desire. To access Duplicate, first select the shape(s) and then use either of the following: 

 Press Ctrl+D 

 Go to Object>Duplicate 

• To fill your grid with images, move the selected shape(s) to the top left corner of the gridded part of the 
Cutting Mat. With the shape(s) still selected, use Ctrl-D (or Object>Duplicate) to open the Duplicate 
window. As you begin clicking on Total Columns and Total Rows, the mat will fill with the shapes. Change 
the Spacing, as needed, to better fit the duplicates. Click on OK to accept: 

 

 
 

• To create a single row of repeats, set the Rows value to 1.  For a single column of repeats, set the 
Columns value to 1.  To overlap the repeats, enter a negative number under Spacing. Refer to Section 
9.03.1 for a tutorial on how this function can be used to create a border. 

• There is also a Duplicate Rotated function to arrange the duplicates in a circular formation.  Because this is 
more typically used for design purposes, it is covered in Section 9.06.  

 
 

5.16.5 Quick Duplicate 

• A quick way to make a single copy of a shape is to hold the Alt key while dragging the shape. The original 
will be left behind and new copy will be moved with the mouse. 

• You can also hold the Alt key and left-click on a shape and it will duplicate that shape leaving the copy on 
top of the original. 

 
 
 

5.17 Alignment 

• There are fourteen functions used to align shapes, seven of them with respect to the Cutting Mat (referred 
to as Page) and another seven with respect to one another (referred to as Selection). After selecting two or 
more shapes, these functions can be accessed using either of the following: 

 Go to Object>Alignment 

 Click on an alignment icon from the Position & Size window on the Properties Panel: 

 

 

 

 

 

 

 

Increase Rows and 
Columns to fill Cutting 
Mat and change Spacing, 
as desired or as needed. 

Option to group all 
of the shapes Click on OK to accept 
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• The following three shapes, in their current relative positions, will be used to illustrate what happens when 
each alignment function is applied. Note that a small custom mat was created to facilitate screenshots: 

 
 
 

5.17.1 Align to Page 

• Make sure the alignment mode is set to Align to Page. To do this, either:  

 Go to Object>Alignment and make sure Align to Page is checked 

 Check the To Page option on the Position & Size panel 

• With the shapes selected, the horizontal alignment options are: 

 Align Left aligns shapes along the left side of the Cutting Mat.  

 Align Horizontal Center aligns shapes through the center of the Cutting Mat.  

 Align Right aligns shapes along the right side of the right side of the Cutting Mat.  

         

 

• With the shapes selected, the vertical alignment options are: 

 Align Top aligns shapes along the top side of the Cutting Mat.  

Align Left  

 
Align Horizontal 

Center  

 

Align Right 

 

Alignment icons 

Click on Position & Size 

Check this box to switch to 
Align to Page 
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 Align Vertical Center aligns shapes through the center of the Cutting Mat.  

 Align Bottom aligns shapes along the bottom side of the Cutting Mat.  

                     

  
 

• To center all three shapes in the middle of the Cutting Mat, use either: 

 A combination of Align Horizontal Center and Align Vertical Center:   

 Go to Object>Alignment>Align Centers 
 

 
 
 
 
 

5.17.2 Align to Selection 

• First, make sure the alignment mode is set to Align to Selection. This is done by either making sure the To 
Page option is not checked on the Position & Size panel or by going to Object>Alignment and making 
sure Align to Selection is checked. 

• With the shapes selected, the horizontal alignment options are: 

 Align Left aligns shapes along the left side of the leftmost shape of the group.  

 Align Horizontal Center aligns shapes to a vertical axis through the center.  

 Align Right aligns shapes along the right side of the rightmost shape of the group.  
 

                           
  
 

Align Top 

 
Align Vertical 

Center  

 

Align Bottom 

 

Align Left  

 
Align Horizontal Center  

 
Align Right 

 

Align Centers 
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• With the shapes selected, the vertical alignment options are: 

 Align Top aligns shapes along the top side of the uppermost shape of the group.  

 Align Vertical Center aligns shapes to a horizontal axis through the center.  

 Align Bottom aligns shapes along the bottom side of the bottommost shape of the group.  
 

                    
 
 
 
 
 

• To center all three shapes, use either: 

 A combination of Align Horizontal Center and Align Vertical Center:   

 Go to Object>Alignment>Align Centers 
 

 
 
 
 
 

5.18 Distribute 

• The Distribute function rearranges the spacing between shapes. Similar to the Alignment function, you 
can Distribute to Page (Cutting Mat) or you can Distribute to Selection (selected shapes). There’s also a 
third, called Distribute to Selection Below, which distributes based on whatever shape is positioned at the 
lowest level on the Layers Panel and its difference in size relative to the outermost shape in the opposite 
direction of the distribute option (and yes, this is confusing, but will be explained in Section 5.18.3)  

• After selecting the shapes, these functions can be accessed by going to Object>Distribute. 

• The following three shapes, in their current relative positions, will be used to illustrate what happens with 
each distribute function when Distribute to Selection or Distribute to Page is applied. Note that a small 
custom mat was created to facilitate screenshots: 

Align Top 

 
Align Vertical Center  

 

Align Bottom 

 

Align Centers 
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5.18.1 Distribute to Page 

• Select the shapes and go to Object>Distribute and then make sure the Distribute to Page option is 
checked.  In this mode, the two outermost shapes will align with the Cutting Mat and then other shapes will 
be evenly spaced from one side of the mat to the other, according to which additional option is chosen. All 
options, with screenshots, are presented. The purple arrows indicate equal spacing.  

• With the shapes selected, the horizontal distribute options are: 

 Distribute Left: spaces shapes so that the left sides of each shape are the same distance apart: 

    

 Distribute Center Horizontally: spaces shapes so that the centers of each shape are the same 
distance apart: 

    

 Distribute Right: spaces shapes so that the right sides of each shape are the same distance apart: 

        

 Distribute Space Horizontally: spaces shapes so that the gaps between the shapes are the same. 

    

Will be used for 
horizontal distribute 

examples 

 

Will be used for 
vertical distribute 

examples 
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• With the shapes selected, the vertical distribute options are: 

 Distribute Top: spaces shapes so that the top sides of each shape are the same distance apart: 

         

 Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 

    

 Distribute Bottom: spaces shapes so that the bottom sides of each shape are the same distance 
apart: 

    

 Distribute Space Vertically: spaces shapes so that the gaps between the shapes are the same. 

    
 
 
5.18.2 Distribute to Selection 

• Select the shapes and go to Object>Distribute and then make sure Distribute to Selection is checked.  In 
this mode, the two outermost shapes will remain in position and then other shapes will be evenly spaced, 
according to which additional option is chosen. All options, with screenshots, are presented. Again, the 
purple arrows indicate equal spacing. 

• With the shapes selected, the horizontal distribute options are: 

 Distribute Left: spaces shapes so that the left sides of each shape are the same distance apart: 
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 Distribute Center Horizontally: spaces shapes so that the centers of each shape are the same 
distance apart: 

    

 Distribute Right: spaces shapes so that the right sides of each shape are the same distance apart: 

    

 Distribute Space Horizontally: spaces shapes so that the gaps between the shapes are the same. 

    

• With the shapes selected, the vertical distribute options are: 

 Distribute Top: spaces shapes so that the top sides of each shape are the same distance apart: 

    

 Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 
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 Distribute Bottom: spaces shapes so that the bottom sides of each shape are the same distance 
apart: 

    

 Distribute Space Vertically: spaces shapes so that the gaps between the shapes are the same. 

    
 
 
5.18.3 Distribute to Selection Below 

• This function is, hands down, the strangest function I have encountered in 10 years of writing technical 
manuals. I have no practical applications to share and the developer hasn’t responded to my request for 
assistance. Thus, I can only explain what happens when you apply it.  Maybe one of our readers will figure 
out a great use for it and share with me so that I can add it to this section. 

• Given a selection of shapes, applying one of the Distribute to Selection Below options will space the 
shapes based on the difference in size between the bottommost shape of the selection and then the shape 
that is the furthest away in the opposite direction to the distribute option.  

• As an example, here is a random scattering of 1” circles. The red one is the bottommost of the selection, as 
shown on the Layers Panel: 

   

 

 Applying Distribute Left will move all of the circles to align with the left side of the red one. Applying 
Distribute Top will move all of the circles to align with the top side of the red one. Because the circles 
are all the same size, there is no spacing applied, only alignment: 
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 Distribute Left: Note that the up/down Y locations remain the same for all of the circles.  

 Distribute Top: The left/right X locations remain the same for all of the circles. 

• Now, let’s make the purple circle that’s both furthest to the right and furthest towards the bottom equal to 3” 
in size instead of just 1” and then apply the same Distribute options: 

     

 

     
(3)  

 Distribute Left:  The new location for the 3” purple circle is now 2” to the left of the 1” red circle, which 
was, again, the bottommost shape. The 2” is a result of subtracting 1” from 3”. The locations of the other 
circles are an equal spacing of that 2 inches, however note that one of the circles, the yellow one, is 
aligned with the red one and starts the distribution: 
 

Location of Left Side 

Red 5” 

Yellow 5” 

Blue 4.5” 

Green 4.0” 

Orange 3.5” 

Purple 3.0” 

 Distribute Top:  The same kind of new arrangement happened in this case as well, only in a vertical 
way. The red circle is still in the same location, but the top of the purple circle is now 2” higher than the 
red one and the other circles are evenly distributed, with the orange one first aligning with the red one: 

 

 Location of Top Side 

Red 3” 

Orange 3” 

Blue 2.5” 

Yellow 2.0” 

Green 1.5” 

Purple 1.0” 

Distribute Left 

 
Distribute Top 

 

Distribute Left 

 

Distribute Top 
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• Now, this distribution happened because the purple circle was both larger than the red one AND it was the 
outermost circle in both of the opposite directions.  In other words, when applying Distribute Left, the 
purple circle was the rightmost shape.  When applying Distribute Top, the purple circle was the bottommost 
shape.  

• If another one of the 1” circles had been the outermost, then both of those Distribute options would have 
yielded the same alignment when all of the circles were the same size. Note also that the bottommost red 
circle doesn’t have to be on the far left or on the top. It can be located anywhere but the other circles will be 
moved to align with it: 

     

 

      
 
 

• At this time, no further details will be presented. However, if a practical application comes to light, I will be 
happy to include it.  

Distribute Left 

 

Distribute Top 
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6.  SCAL: Working with Text 
 
 
 

6.01 Text Options 

• There are four modes for adding text to the Cutting Mat: 

 Type Tool: normal left to right typing of text 

 Vertical Type Tool: vertical aligned lettering 

 Type on Path Tool: text is aligned along the path of your choosing 

 Type on arch: text is arranged in a circular pattern 

• To select a mode, hold down the mouse button on the Type Tool icon  on the Tools Panel. The 
screenshot below indicates where to go for further instructions on using that text mode: 

 
 
 

6.02 Selecting a Font 
 

6.02.1 Choosing a Font from the Font Menu 

• There are three places to select the font: 

 Click the Text Settings icon  on the Properties Panel to open the Text Panel.  Select from the 
Font drop-down menu. 

 Go to Text>Font 

 Click on the Fonts tab in the Library (refer to Section 4.03.2). 

• If you are looking for a particular font in any of those three menus, type the first letter of the font name and 
you will be taken to the fonts that begin with that letter. 

 

6.02.2 Choosing a Font via Font Preview   

• To view the text you’re using in different fonts, first type out the text using the instructions in Sections 6.03 
and 6.04. Then select the text and go to Text>Font Preview. There you can scroll through all of the fonts 
currently installed in SCAL to view others you might prefer: 

Click and hold left 
mouse button here: 

Refer to Section 6.04.1 

Refer to Section 6.04.2 

Refer to Section 6.04.3 

Refer to Section 6.04.4 
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• You can expand this window and decrease the size of the fonts by scrolling the size bar to view mores 
samples.  Also, you can highlight those of interest and then click Display selection only to more easily 
decide which ones you might like to use: 

 Expand the window and highlight those you want to further compare: 

 

 

 After scrolling through fonts and highlighting only those of further interest, click on Display selected 
only: 

Text in current font: 
Click to change to a  
different font 

Click here to 
change to 
another font 

Option to view only those 
you have highlighted 
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 At this point, as you left click any sample, it will be removed from the display, allowing you to refine your 
selection: 

 
 

 Once you are down to a single sample, you can then click on Change Font: 

 

 

 The text will now be changed to the new font: 

 

 

6.02.3 Temporarily Installing a Font 

• If you want to load a new font that’s not already installed on your computer, go to Text>Load Font File.  
Browse to locate the font file (including .TTF, .OTF, or .OPF) of your choosing and click on Open.  This font 
will now be available until SCAL is closed. The Library also offers this feature. Refer to Section 4.06.2. 

• If you want to load a new font that’s not already installed on your computer, there are two ways: 

After deselecting all but on 
sample, Change Font will no 
longer be grayed out 

Click on Change 
Font 
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 Go to Text>Load Font File 

 Open the Library, click on the Fonts tab, and then click on the Menu icon  

• Any font file with a format of .TTF, .OTF, or .OPF) can be opened and will be available until SCAL is closed.  

• When you open a font file for temporary use, that font will be uninstalled upon closing SCAL. If you have 
saved that file without first converting the text, the next time the file is reopened, you will receive the 
following message: 

 

 Two options are provided: 

o Ignore: The text with the missing font will be converted to an outline (no longer editable as a text 
object) 

o Replace: The text will be replaced with the font shown or another font you select from the drop-
down menu 

 If you have no plans to edit the text, then you can avoid the message by converting text before saving 
the file. To do this, select the text and apply one of the following: 

o Go to Text>Convert Text to Outlines 

o Go to Path>Object to Path 

o Right-click and select Path>Object to Path 
 
 
 
 

6.03 Adding Text Options 

• There are three ways to add text to the Cutting Mat: 

 Click on the Type Tool icon  on the Tools Panel, click anywhere on the Cutting Mat, and begin 
typing. This is the easiest method when adding ordinary text. 

 

 Copy and paste text from another application, such as from Word, Excel, or from an email, onto the 

Cutting Mat. Before pasting, click on the Type Tool icon  on the Tools Panel 

 Click on the Fonts tab in the Library and click on characters shown in the character map. This is the 
easiest method when using dingbat fonts: 
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6.04 Four Modes of Text 

6.04.1 Type Tool 

 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the top choice: 
Type Tool. 

• Click anywhere on the Cutting Mat and begin typing. Note that: 

 Pressing the Enter key will move the cursor to a new line and you can continue typing 

 Clicking elsewhere on the Cutting Mat will allow you to begin adding new text at that location 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel  
 
 

6.04.2 Vertical Type Tool 

 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the second choice: 
Vertical Type Tool. 

• Click anywhere on the Cutting Mat and begin typing. Note that: 

 Clicking elsewhere on the Cutting Mat will allow you to begin adding new text at that location 

 When done, either press the Esc key or click on the Select icon  on the Tools Panel 
 
 

Select a font 

Click on 
individual 
characters to 
add them to the 
Cutting Mat 
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6.04.3 Type on Path Tool 

                     
 

• Determine which shape you want to use for the path. In the prior screen shot, ovals, spiral and a rectangle 
were used. But it could have been a square, triangle, or any other shape, even a curve path: 

 
• To use this function: 

 Add the shape to the Cutting Mat.  

 Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the third 
choice: Type on Path Tool. 

 Click on or inside the shape and begin typing. In the Tools Options, a setting appears which allows you 
to move the start point for the text further along the path. Otherwise it will start at the leftmost side: 

                                

                                         

 When done, either press the Esc key or click on the Select icon  on the Tools Panel. Note that if 
you no longer need the path for your project, go to Text>Convert Text to Outlines and the path will be 
deleted. 

 

• If you want the text on the inside of the shape: 

 First apply Path>Reverse Path to the shape. Then type the text: 

 
 Again, use Text>Convert Text to Outlines to delete the path: 
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• In a similar manner, using Reverse Path can change how text is applied along a spiral: 

 

 After applying Text>Convert Text to Outlines: 

 

 

 

6.04.4 Type on Arch Tool 

 

• With this function, text is typed as if it were following an imaginary circle. 

• Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the last choice: 
Type on arch. 

• Click anywhere on the Cutting Mat and begin typing. In the Tools Options, three settings will appear 
allowing you to customize the results: 

 

 

 

• For example: 

 

      

 

 

    

 

Size of the circle Position on the circle Option to have text placed 
Inside or Outside the circle 

Decreasing the Arch Radius from 1.0 to 2.0: 
 

Changing the Start Angle from 0 to 180: 
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• When done, either press the Esc key or click on the Select icon  on the Tools Panel. 
 
 
 
 

6.05 Text Settings 

• The Text Settings window offers an array of settings related to the creation and editing of text: 

 Before typing text, make changes in this window so that they will be in place when text is then typed. 

 For existing text, drag your mouse to highlight the letters and then change settings to be applied. For 
example, a different font, different size, wider spacing, etc.  (Note that in order to highlight text, you 

need to first click on the Type Tool icon  on the Tools Panel.) 

• To open, click on the Text Settings icon  on the Properties Panel to open the Text Panel: 
 

 
 

• The following is a list of these settings and how to apply them. Note that if the text is already typed, you can 
highlight all or only a portion of the text for the change.  

 View: Controls which fonts show in the menu under Font: 

o All: Displays all installed fonts plus any that have been temporarily installed during this session of 
SCAL 

o Favorites: Displays all fonts you have assigned as a Favorite in the Library  

o This Project: Displays all fonts currently used since starting this particular project during this 
session 

 Font:  Menu of fonts which can be used for new or existing text. Note that you can also add to your 

Favorites list by selecting a font and then clicking on the  icon to the right. 

Click here to open 
Text Panel 

Changing Text from Outside to Inside: 
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 Bold Italic Reload:    

o IMPORTANT: Some fonts will change significantly if the Bold option is selected. The same is true 
of the Italic option.  Make sure these icons are not indented/blue unless you are confident you want 
to use either or both of them. 

o Reload is only needed if you have separately installed new fonts on your computer since opening 
the current SCAL session. 

 Alignment: Standard text justify options: Left Align, Center Align, and Right Align  

 Size: Approximate height of lettering based on an ascender and descender.  For example, if text is set 
to 1.0 inches, then the height of the word “Baby” would be ~ 1.0.”  However, the “B” typed by itself might 
only be 0.7” in height because there is no descender, such as the letter “y”.  

 Width: Increasing the width will widen the letters leaving the height unchanged. Note that letter spacing 
will not be altered, thus the letters may end up overlapping unless Tracking is increased, as well. 

 Tracking: This is the spacing between letters. Increasing will spread letters apart while decreasing will 
force them closer together and can result in overlapping: 

 

 

 Leading: Changes the spacing between lines of text: 

 

 

 V Offset: Raises or lowers a line of text or, more commonly, can be used to raise and lower individually 
selected letters: 

 
 Rotate: Rotates a line of text or can be applied to individual letters: 

 

 Skew: In the same menu with Rotate is the Skew option which can also be applied to a line of text or to 
individual letters. There are two settings: one for X axis skew and one for Y axis skew: 

o X Axis Skew set to 30: 

  

o Y Axis Skew set to 30: 

  
 
 
 

Tracking: 100% Tracking: 120% Tracking: 80% 

Leading: 0 inches Leading: 0.2 inches 
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6.06 Other Text Editing 
 

• Ungroup: To split a selection of text into individual letters, apply the Ungroup function using one of the 
following ways: 

 Right-click and select Ungroup from the popup menu 

 Go to Object>Ungroup 

 Apply Ctrl+Shift+G 

• Break: To break a selection of text into individual paths, apply the Break Apart function using one of the 
following ways: 

 Right-click and select Break Apart from the popup menu 

 Go to Object>Break Apart 

 Apply Ctrl+B 

• For more information on Ungroup and Break Apart, refer to Sections 5.10.2 and 5.11.1.          

 
 
 
6.07 Creating a Connected Letter Title 

• Using the instructions from Section 6.04.1, type the letters of your title:  

 

• Because you will be working with the letters individually, select the title and apply Ungroup (Section 6.06). 

• With the letters split, you can select one or more and use the left and right arrow keys to change the spacing 
between letters, overlapping as desired. It is advisable to zoom in on the text to get a more accurate view of 
the actual positioning of the letters. You may also want to check the text both with and without Show 
Outlines Only option turned on (which can be changed on the Document Panel): 

 

• Also, you should turn off Snap to Grid so that you can more freely move letters. This is located under 
View>Snap To. 

• Begin overlapping the letters. It’s usually advisable to move letters either by using the arrow keys on the 
keyboard or by using the left center icon: 

Toggle as needed. 

Click here. 



 134 

 

• Continue arranging letters as desired. Remember that you can customize freely to get the desired look. For 
example, in this font called 1 Bean Sprout DNA, the vowels tend to be a bit oversized compared to other 
characters in the font.  Thus, the uppercase “A” can be sized smaller to better match the other letters: 

              

• When you are satisfied with the overlap, select all of the letters and go to Path>Union. The overlap will be 
removed: 

 

• Alternatively, if you do not want to make the weld permanent, you can select the shapes and mark the weld 
option on the Style Panel: 

 

• To create an outline/shadow for titles and other shapes or if you need to thicken a font that turns out to be 
too thin for cutting, refer to Section 9.04. 

 
 
 

6.08 Incorporating Shapes into a Title 

• A quick way to incorporate a shape into a welded title is to use any of thousands of dingbat fonts available 
from the Internet for free or even check the SCAL Library for a shape.  In this example, a script font is being 
used for the title and a turkey, found in the Library under the Fall folder, will be used for the shape.  

• Using the steps in Section 6.04.1, create the title: 

 

• Select the title and go to Object>Ungroup. Then move the “Thanksgiving” part to the right to add some 
spacing for the turkey. In this example, other parts were also moved so that all letters in “Happy” and all 
letters in “Thanksgiving” overlap.  

 

• In the Library, locate the turkey shape and click on it to add to the Cutting Mat. Resize and arrange to 
overlap with the lettering: 

Drag this icon so that letter 
can only move horizontally. 
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• Go to Path>Union or press Ctrl+Shift+U to remove the overlap: 

 

• Note that dingbat fonts and Library shapes are not the only shapes that can be welded to letters. Any 
shape imported or created within SCAL can be used!   

 
 

6.09 Welding Titles in Imaginative Ways 

• Some fonts simply do not work well with the traditional overlapping of the letters to be welded into one piece 
for cutting. For example, let’s take an extreme case with Arial font and the name, “Billy”.  Note what happens 
when you overlap the letters in this particular font: 

                                
 

• Most crafters will start looking for a different font… one with ligatures (extenders) that easily connect the 
letters to one another. However, many fonts with ligatures are script fonts and may not convey the desired 
look.  Instead, look for objects that can be used to connect the letters.  A basic thin rectangle is an easy 
solution. Just align it along the bottom of the letters and weld: 

     

• However, the objects to use as a base do not have to be so basic. Look for objects that will tie into a theme.  
Here are just a few examples: 

                    
 
 
 

6.10 Stenciling Letters 

• When creating a stencil, you keep the “waste” or “negative” of a cut. When using regular fonts, such as 
Arial, some of the letters, such as a “B”, “a”, and “e”, will not work because they have interior paths called 
child shapes. Those child shapes are not connected to the waste portion of the material and will be lost from 
the stencil as shown below. The red arrows indicate the child shapes inside parent shapes for the letters 
“B”,”a”, and “e”: 

 

Type the letters  Overlap the letters   Weld the letters – undesirable result 

After cutting and lifting the 
stencil from the mat, the interior 
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• To avoid this, a procedure called stenciling can be used to connect the area outside of the letters to the child 
shapes, essentially eliminating them. There is a feature on the Tools Panel called the Stencil Bridge  
which can be used to connect the interior parts to the surrounding area.  

• Before using this function, select the text and go to Object>Ungroup.  Failure to do this can cause 

distortion of other letters as the stencil function is applied. Then click on the Stencil Bridge icon . 

 

• Zoom in close on the lettering so that you’ll be able to see exactly where you need to connect. Click on the 
Stencil Bridge icon and, in the Tools Options at the top, a setting for the width or thickness of the bridge 
can be set:  

  

• The Size you enter will normally relate to the height and style of the lettering you are stenciling.  In this 
example, the name “Teddy” was typed at a height of  ~1 inch.  The Stencil bridge size is set at 0.10, but it 
could be smaller or larger depending on your personal preference. Before applying, you can drag the mouse 
in an empty area of the screen to see the size that will be used and adjust accordingly: 

 

   
     

• Before applying, hide the outside rectangle, so that it’s not affected.  You can now drag the mouse across a 
letter to create a bridge. Hold down the Shift key, while dragging, and the bridge will be either perfectly 
vertical or perfectly horizontal:   

 

 

            

• Repeat the process with the other letters containing child shapes: 

 

• Note that just one part of the letter could have been bridged instead of both the top and the bottom: 

 

• Unhide the rectangle and the stencil is ready to cut: 

Enter the Size 
(thickness) to use 

Stencil bridge size = 0.10 in Stencil bridge size = 0.05 in 

Size is a bit too large Size is better suited based on 
letter sizing 

Hold Shift and drag through 
the top part of the “e” 

The interior part of the 
“e” is now bridged 



 137 

    
 
 
 
 

6.11 Open Path Fonts (OPF) 

• Besides TTF and OTF, a third type of font, Open Path Font (.OPF) can also be opened in SCAL. This font 
consists of single lines/curves only. Here’s a comparison to help you understand the difference: 

     

 

• These fonts are useful when using a pen or engraving tool in your cutter or for designing single line 
rhinestone titles: 

 

• Currently, this font type only works in a few applications like SCAL and does not install into Windows or on a 
Mac O/S for use in programs such as Word.   

• To try out using Open Path Fonts, there are some free ones to download here:  

http://www.iloveknk.com/Support/Software/Open-Path-Fonts/ 

• Because these are open path, they may not appear on the Cutting Mat when you first add them.  You will 
need to select a Stroke color on the Fill & Stroke Panel. Refer to Section 5.14. 

• You can purchase Open Path Fonts (also called Thin Fonts) from www.letteringdelights.com and from 
www.onelinefonts.com to use in SCAL. Note that these also come with the TTF equivalents, which are not 
actual single lines and curves, but are still very thin. 

 
 
 

6.12 Knockout 

• The Knockout function involves overlaying one image on top of another and then merging the two so that 
the overlap between the two images is, essentially, cut out and replaced with that part of the top image. This 
is a popular design technique for HTV (heat transfer vinyl) applications so a typical high school design is 
used as an example: 

   

• To open the Knockout function window, select two or more shapes and go to Effects>Knockout:  

 

Completed stencil 

OPF version of the same font TTF version 

http://www.iloveknk.com/Support/Software/Open-Path-Fonts/
http://www.letteringdelights.com/
http://www.onelinefonts.com/
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• The Gap will create an offset between the top image and the bottom image. This is not only pleasing to the 
eye but also makes alignment of two layers of HTV easier to manage. Here’s an example showing how the 
gap affects the overall appearance: 

                                        
 
 

• IMPORTANT! When you click on Preview, it will take a few seconds or longer for the image to update. Be 
patient. Also, in cases where you have multiple images on top, such as the hearts in the prior screenshot, it 
is recommended that those shapes be joined first using Object>Merge. 

• When preparing text, you want as little “white space” as possible. Thus, here are some guidelines: 

 Select a thick dark font. In the examples in this section, Impact was used. 

 After creating the text, move rows of letters together until they almost touch. 

 Reduce spacing between words, but make sure the text is still readable. 

 The text does not need to be all one shape.  Thus, you can recolor parts of it if you wish. 

   

• When aligning the top image over the lettering, note that anything extending outside of the image or over 
white areas will be deleted. Thus, size the image accordingly: 

         

 

        

Click here to preview the 
results of the Knockout 

Enter a Gap size, if desired 

Click on OK when done 

Knockout with 0 Gap Knockout with 0.05” Gap 

Top image extends beyond the 
edges of the lettering 

Much of the image is lost 

Image is sized smaller so that most 
of the helmet is over the lettering 

Better result 
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• Note that the Knockout function isn’t just for text. It can be used on any vector shapes. Because it is so 
popular with lettering, its presentation in this chapter seemed appropriate. 

 
 
 

6.13 Title Crawl  

• Title Crawl distorts text (or any shape) so that it appears to be stretching towards you or away from you: 

                

• To apply Title Crawl, select the text and go to Effects>Title Crawl. The following window opens 

 

 

 

 Angle: As the Angle setting is increased, the top of the title will rotate towards you. Decreasing the 
Angle setting will rotate away: 

      

 

 Height: This setting works in an opposite manner to how one would expect. Increasing Height will 
make the text less rotated whereas decreasing it will make the text more rotated: 

 

                  
 
 

• Multiple lines of text can have Title Crawl applied to create the famous Star Wars “in a galaxy far far away” 
effect: 

Check this box to have 
the preview update with 
changes 

 

Preview 

Click on OK 
when done 

Click here to manually 
update the preview 

 

Adjust these according 
to the information that 
follows 

Angle: -45 
Height: 3.0 

 

Angle: -25 
Height: 3.0 

Angle: -145 
Height: 3.0 

Angle: -45 
Height: 3.0 

 

Angle: -25 
Height: 6.0 

Angle: -145 
Height: 2.0 
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6.14 Other Text Effects 
 
SCAL offers many other design functions to customize text for your projects. Refer to Sections 9.12 – 9.17 for 
more ideas.  
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7.  SCAL: Tracing and Drawing 
 
 

 
7.01 Raster versus Vector 

• All graphics are either raster or vector and there is no third type. While you can often tell by the file format, 
even that isn’t always a good way to know for certain. For example, a PDF file can be made from either 
raster images or vector images and some PDF’s will contain both types. 

• You may not be able to tell, at first glance, whether an image is a raster or a vector. For example, this 
screen shot shows the same image in both formats: 

 

• Most everyone today has a digital camera and, at the very least, has heard the term “mega-pixel.”  A pixel is 
a square that is black, white, or colored. Photographs are made up of millions of these pixels to create the 
image you see. If you zoom in close enough on any raster image, you can see these tiny pixels. But when 
you zoom in close on the same area in the vector version, you will instead see lines and curves, not 
squares/pixels: 

  
 
 

• A vector image isn’t made up of pixels. Instead, a vector is like a connect-the-dot puzzle in which little dots 
(called nodes or points) are connected to each another with paths (either straight lines or curves). Digital die 
cutters need those paths so that they can communicate to the cutter where the blade should travel in order 
to cut what you want… kind of like a road map.   In SCAL, the nodes look like this: 

 

• As mentioned earlier, you can often tell whether a file is a raster or a vector based on the file format. Here 
are some guidelines: 

Raster:  BMP, JPG, GIF, PNG     Vector:  AI, EPS, DXF, SVG      Either:  PDF, sometimes EPS & WMF 

• To convert a raster into a vector, SCAL offers both an automatic and a manual trace function. Because the 
automatic Trace feature in SCAL is so fast and powerful, it is always worth trying it first.  The only situation 
in which it may not be able to provide the results you need are (1) the image is very tiny or has a very poor 
resolution or (2) the image has poor contrast between one part and the next. For example, imagine a brown 
dog lying on brown carpet.  How would the software know what part is the dog and what part is the carpet?  
Thus, you may need to manually trace some images, so both functions are covered, in detail, in this 
chapter. 

 
 

Vector Raster 

Vector Raster 
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7.02 Finding Easy Images to Trace 

• What qualifies as an easy image? The obvious answer is “an image which gives you the results you want!”  
But those who are new to the vectorizing process do not always realize which images are going to be easy 
and which ones are not. Note that you shouldn’t be discouraged from trying to trace anything.  But when you 
are learning the process, working with easier images will make the learning stage go smoother. So here are 
a few guidelines in selecting images: 

 Black and white images are easier to vectorize than colored images 

 Colored images with flat colors are easier to trace than those with variegated colors 

 Large, high resolution images are easier to trace than tiny, low resolution images 

 Images with tiny details will be more difficult to trace than simpler images with fewer details 

 Photographs are usually the most difficult to trace, especially when some of the colors blend (such as 
the brown dog on the brown carpet, mentioned earlier). 

• For your own personal use, there are many images that can be found on the Internet. Use Google Images to 
search and find images based on keywords. Google Images also has filters at the top of the window (under 
Search Tools) to limit your search to black and white, as well as to clipart or line drawings. For example, 
after searching on the word cat, one can limit the images in this way: 

                                  
 

• Adding the word “Silhouette” in a search, will also produce images that are typically very easy to auto-trace: 
 

 
 

• When you find an image you want to trace, click on it first to bring up a larger version. Then right-click and 
select Save image as from the popup menu. Note: If you use a browser other than Chrome, the popup 
menu may have slightly different wording for saving a file. 

• IMPORTANT! Before tracing any Internet images, be sure to check the Terms of Use at the site hosting the 
image. 

 
 

Click on Clip art to find 

better images for tracing  

Click on Search tools to 
open submenu below 

Search on “cat 
silhouette”  

Easily traced images 
appear 

https://images.google.com/
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7.03 Trace Function 
 

7.03.1 Trace Settings 

• To begin the tracing process, open the Trace Image window using one of the following ways: 

 Click on the Trace icon on the Toolbar  

 Go to File>Trace Image 

 Press Ctrl+Shift+T 

• There are five sections to the Trace Image window:  Input, Image Settings, Output Settings, Output, and 
then the bottom bar.  Note the location of each section and its main purpose.  More details about each 
section follows: 

 

 

• Input: 

 

 Alternatively, before opening the Trace Image window, you can import the raster file using File>Place 
Image.  Then, with the image selected, open the Trace Image window and this image will be loaded 
and ready for changes to trace settings. 

• Image Settings: 
 

 

 The Mode you choose is determined by the desired outcome / project application, as follows: 

o Monochrome: choose this mode when you only need a black and white trace of the image: 

 

Input: import the 
raster and see 
details 

Output: control how 
the image appears in 
this window and 
preview the trace lines 

Image Settings: 
select the type of 
trace to perform 
and how much to 
include 

Output Settings: 
control the type 
of trace lines 

Thumbnail of imported file 
File name and size in pixels 

Click here to import a new raster file 

Choose from three modes: 
Monochrome, Color 
Layers, or Single Color   

Mark this box if imported file is a 
PNG with a transparent background 

Increase Contrast, if needed to 
control what is included in trace 

Images used in this tutorial can be downloaded at: http://iloveknk.com/Images/ 

http://iloveknk.com/Images/
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o Color Layers: choose this mode for multi-color images where you need separate colors, such as 
for a paper piecing or layered vinyl project and you want under-layers to use for alignment. Two 
examples follow which illustrate what is produced when Color Layers is chosen: 

      

              

 

o Single Color: choose this mode when you want to single out a certain color to be traced or when 
the multi-color image needs to have colors traced exactly as displayed. This would be a typical 
choice for an HTV application where you do not want layers of material to overlap.   The same 
examples are used again to demonstrate the difference: 

             

 

          

Original image   Tracing ungrouped and separated   Tracing of image 

Original image   Tracing ungrouped and separated   Tracing of image 

Original image   Tracing of image if 

only blue is selected 

Original image   Colors separated Tracing of image if each 
color is selected 
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 Check the Use Alpha Channel box if the imported file is a PNG file with a transparent background. The 
transparent background is easily identified by the trace program requiring very little adjustment to other 
settings. 

 Contrast controls the level of color differentiation included in the trace: lower will include less, higher will 
include more.  

• Output Settings: 

 
 

 Smooth:  Adjust according to type of image. For example, decrease (make sharper) if tracing a shape 
with sharp corners like an envelope template. Increase (make smoother) if tracing a shape with soft 
curves, like a teddy bear.  Refer to Section 7.03.3. 

 Detail:  If tiny undesired shapes appear, decrease to filter those shapes out.  

 Single Line Threshold:  When tracing coloring book images (image with black outlines), use to convert 
those double lines to single lines. 

 Break Apart Outlines:  Checking the Break Apart Outlines box will save a step if different parts of the 
tracing need to be edited separately or placed on separate layers. 

 Blackout: Check this box so that internal shapes (child shapes) are not included in the tracing. 

 Add Image Layer: Check this box if a copy of the imported image will be needed, such as for a print 
and cut application. The result will be two layers grouped: one will be labeled “Print” and the other layer 
will be labeled “Cut.” 

 

 

 

 

 

 

Use to remove child shapes   

Sharp or smooth curves   

Use to filter out small specks   
Prevent double line tracing   

Apply Break Apart when 

multiple paths are traced Include the original image 

Original image   Tracing of image if 

only pink is selected 

Original image   Colors separated Tracing of image if each 
color is selected 
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• Output: 

 

 
 

 None of the settings in the Output section affect the final result, with the exception of the Crop function. 
The other settings only affect the Preview so adjust as desired. 

 When you click on the Crop icon, a rectangle will appear that can be resized to fit around the desired 
part of the image. This is useful when there are multiple images in a raster file and you only want to 
trace some of them. For example: 

 

 Note that the red lines in and around shapes in the Preview window indicate the actual trace lines as a 
result of current settings 

• At the bottom: 

 
 
 
 
 

 
 
 

7.03.2 Monochrome Trace of a Colored Image: Effects of Contrast 

• Start by clicking on Choose an image in the Input section and then browse to locate the raster file you wish 
to trace: 

Number of Nodes in current trace 

Check to Show Nodes 
in Preview Scroll to darken or lighten imported 

image in the Preview 

Preview of tracing   

Crop out parts of the image not 
needed in the trace 

Zoom tools   

Click here after changing 
settings to see new Preview   

Click here to revert to 
default settings   

Click here to save current 
trace as an SVG file 

Click OK to import trace onto 
Cutting Mat and close this 
window 

Drag the handles on this box to 
incorporate the image or images 
you wish to be included in the trace 

Click the Crop icon 



 147 

 

 

• In this example, a bell pepper image is imported for tracing and the Preview indicates a single trace path 
around the image: 

 

 

• Let’s experiment with the Contrast setting to fully understand how it works on an image of this type. Note 
that as you drag the Contrast scroll bar, the original image disappears so that you only see the trace lines: 

 

    

  

 

• Thus, for any given image, scroll the Contrast setting to see the effects and determine which version 
best suits your project needs. Once satisfied, click on OK and the image will appear in the top left corner 
of the Cutting Mat, ready to be resized and cut out: 

Contrast is at 
default of 127 

Single trace line 

Monochrome 
is selected 

Contrast set at 5 Contrast set at 75 Contrast set at 100 

Too low, parts of the 
image are not traced

All parts of the 
image are traced

Parts of the internal 
detail are filled in 

Contrast set at 120 

All of the details are 
filled in: single trace  

Browse to a 
folder 

Select image 
to trace 

File name will 
appear here Click on Open to 

import the image 
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7.03.3 Monochrome Trace of a Silhouette Image: Effects of Smooth 

• As mentioned at the end of Section 7.02, silhouette images typically offer an easy trace. In this next 
example, a silhouette cat image is imported into the Trace Image window. Because this is a silhouette 
image, Monochrome mode is chosen and the image appears to have traced very well. However, upon a 
closer look at the right side of the cat, it appears that the neck area is a bit sharp: 

                     

• To soften the outline of the cat, zoom in on that area and then increase the Smooth setting until a desired 
result is obtained. In the following screenshot, the Smooth setting is increased from 75 to 85. Remember to 
click on Update Preview after every adjustment to settings: 

 

    

• After clicking on OK, the cat shape appears on the Cutting Mat and is ready to be sized and cut: 
 

Click here 
to zoom in 

Smoother 

Click here after 
changing Smooth 
setting 

Too sharp 

Use Smooth to change 
the sharpness of the 
trace lines 
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7.03.4 Monochrome Trace of a Detailed Image: Effects of Detail 

• The Detail setting can be used to filter out small shapes. Sometimes these shapes are just random pixels 
that show up from, say, a dirty scanner bed. Other times they are shapes that make up the design but will 
be too small to cut and are not needed. 

• Before showing examples of the Detail effect, note that there will be times when some small shapes might 
be needed but not all of them. In those situations, it’s best to include them and then they can be edited out 
using other tools in SCAL. 

• The following tree image is imported into the Trace Image window. You have decided that not all of the 
leaves needed.  The Detail setting can be lowered to filter out some of the smaller ones: 

                   

 

• As shown in the prior screenshot, decreasing Detail will remove small shapes. However, even at 0, there 
are still shapes of a certain size that will be included in the trace. Again, there are editing tools that can be 
used in case more of the small shapes need to be removed. Refer to Section 8.06. 

  

7.03.5 Monochrome Trace of a Coloring Book Image: Single Line Threshold and Blackout 

• The Single Line Threshold setting is useful when the imported image had a black border around it and you 
do not want a double line trace. For example, if the following T-shirt image is traced using default settings, 
two trace lines result: one line is following the outside of the black border while the other line is following the 
inside of the black border: 

   

 

 

 

Detail: 95 Detail: 50 Detail: 25 Detail: 0 

Original image Trace of image 
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• To have only one trace line, increase the Single Line Threshold setting until there is only a single line 
showing in the Preview window: 

     

 

 

 Because the T-shirt image is a simple closed shape, the Blackout option could have been used instead 
of Single Line Threshold: 

   

 

 However, if the T-shirt had internal details, such as a pocket, then Blackout could not be used as the 
entire pocket would have been ignored. In this situation, Single Line Threshold is the better choice: 

        

 

 

 

7.03.6 Monochrome Trace of a PNG File with a Transparent Background 

• PNG files with a transparent background are the easiest files to trace because the software can readily 
identify where the invisible background starts and ends. Furthermore, when you load a PNG file into the 
Trace Image window, an option will pop up if a transparent background is identified: 

Single Line Threshold = 0 
double line 

Single Line Threshold = 5 
double line 

Single Line Threshold = 10 
single line 

With Blackout unchecked With Blackout checked 

Original image Preview of trace with 
Blackout checked 

Preview of trace with 
Single Line Threshold 

increased 



 151 

 

• Regarding a few of the relevant Settings:  

 Contrast: It shouldn’t be necessary to adjust this setting because of the transparent background 

 Smooth: In some cases, it might be necessary to decrease Smooth to get a tighter fit for a print and cut 
application.  Alternatively, you can also create an Inset after the trace, when needed. Refer to the Inset 
Offset option in Section 8.05. 

 Blackout: apply if there are internal cut lines that are not needed 

 Add Image Layer (Print + Cut): Mark this box if you want a second layer with the original image.  

• If the Add Image Layer option is marked, after clicking on OK, the image will appear on the Cutting Mat 
and the Layers Panel will indicate which layer is the Print and which is the Cut. Note that on the Style 
Panel, the Cut layer will be designated as Print+Cut Cut and the Print layer will be designated at 
Print+Cut Print. This means that the Cut layer will not be printed and the Print layer will not be cut: 

   
 

• For more information on the Style Panel, refer to Section 10.01. 
 
 

7.03.7 Color Layers Trace  

• As mentioned in Section 7.03.1, Color Layers might be a good mode to choose for a paper piecing or 
layered vinyl project if you want under-layers present. In this section, a flower that has two shades of pink 
and two shades of green is chosen: 

Select Monochrome 

Alpha Channel 
box will appear and 
be checked if file is 
a transparent PNG Preview – trace 

appears and needs 
no changes to 
Contrast 
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• After loading the image and then selecting Color layers, the window will update to show new settings:  

 

• The Max Colors setting shows the current number of identified colors. Below that are icons of these colors. 
Note that white (or whatever has been used for the background color of the graphic, will also be included in 
the count. If you do not see those color samples, click on Color layers a second time.  

• Depending on the image and what you want in your final trace, the Max Colors can be increased or 
decreased. Because this image has two shades of pink and two shades of green, those can be added to the 
count:     

 

• After accepting OK in both cases, the layers are ungrouped and compared: 

    

 

Select Color layers 

Click here after 
every change 

Scroll to the left to 
better see the cut 
lines in the Preview 

Scroll to select 
number of colors 
to identify 

Colors identified 

Preview 

Max Colors 
increased to 6  

Max Colors = 4 produces 3 layers 



 153 

       

• You can also turn off colors by clicking on them. For example, if you do now want the black background 
traced: 

 

• The result is this: 

     

• In simple designs, Color Layers can be quick and easy to implement. Realistically, in cases like this image 
just covered, it might not be easy to layer these detailed cuts perfectly.  Thus, the Single Color option will 
more likely be used in most cases. 

 
 

7.03.8 Single Color Trace  

• With the Single Color option, each desired color is selected and traced individually. The advantage is that 
only the visible part of each color is traced.  The disadvantage is that you must reload the image and 
perform a trace for each color desired. 

• Again, the same flower image that was used in the prior section will be opened into the Trace window.  
When Single Color is selected from the drop-down menu, the window will update to show new settings: 

 

 

 

 

 

Max Colors = 6 produces 5 layers 

Click once on a 
color to remove it 
from the trace  
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• In the screenshot, the initial color identified was a shade of green. In the Preview, you can see how many 
parts of the flower were included as being in the range of that shade.   

• If you want to add more of the green parts of the flower, then increase the Contrast. As you hold down the 
left mouse button and scroll, the image will turn gray so that you can more clearly see what is being added. 

 With a Contrast of 26, the outline of the flower stem and leaf appear: 

 

 With a Contrast of 41, the leaves and stem fill: 

 

• Once you are satisfied, click on OK to import that green layer onto the Cutting Mat: 

Select Single Color  

Click here after 
every change 

Scroll to the left to 
better see the cut 
lines in the Preview 

Increase Contrast 
to add similar colors 

to selection 

Current color 

Preview 

Contrast = 26  

Outline of leaves and 
stem appears 

Contrast = 41  

Leaves and stem fill 
with color 
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• Now, reopen the Trace window, reload the same image and then click on the color box next to Single 
Color. A message will pop up indicating you are to click on another color on the Preview: 

 

• One of the petals is clicked and the color box turns to that color.  The Preview shows how much of the 
image is now included at the current Contrast of 5: 

 

 

• The process is then repeated whereby the Contrast is increased. At a value of 30 more of the same petals 
are filled out, thus it is recommended to always tweak the Contrast some: 

 

• If the Contrast is increased even higher, the center part of the flower gets added.  Just as in the case of 
using Color Layers, this is optional.  

 

 

• After deciding on the Contrast for pink, click on OK.  Now, let’s assume that you did the petals and center in 
two parts and you are now at this point: 

Click on this box 

These petals are 
included in this color 

Newly selected color 

Contrast = 5 

Contrast = 45 
The center of the 
flower is now added 

Contrast = 30 
The petals fill out a bit 
more at a higher 
Contrast 
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• You now have several options for completing the trace which involves adding a final outline/shadow layer to the 
flower: 

 Option 1: Continue to use Single Color, click on the part of the image that is black, mark the Blackout 
option: 

 

 Option 2: Switch to Monochrome mode, mark the Blackout option:  

 

 Option 3: Forgo using the Trace window. Select the layers traced so far and use the Shadow Layer 
function to add a black outline. Details of this procedure are covered in Section 9.04. 

• The final results, using the three options, are virtually identical:  
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7.04 Draw Functions 

 

7.04.1 The Draw Tool 

• The Draw Tool is accessed by clicking on the 5th icon  on the Tools Panel.  This tool is used to draw 
straight lines and Bézier curves. It can be a bit tricky to master but just like with many good things - practice 
makes perfect! 

 
Drawing Straight Lines 

• To draw a single straight line, use your mouse to click once where you want to start the line and click again 
where you want to end the line.  Then immediately press Esc or the Enter key:  

                      

 

• If you wish to continue drawing a path of connected lines, keep left-clicking each time you need to change 
directions.  Each click produces a node: 

     

 

   

 

• If you want to draw perfectly vertical lines, perfectly horizontal lines, or lines at a 45o angle, hold the Shift 
key while clicking: 

        

• If are drawing a closed path then, just as the mouse cursor approaches the starting node, a small diamond 
will appear next to the cursor and you can click one last time to end the process. The shape will 
automatically join the first and last nodes and fill with color, provided a Fill color is assigned: 

           

Left click once 
to begin. 

Move cursor to where you want 
to finish the line. 

To stop drawing, press Esc or the Enter key 

Left click to start and left 
click at a 2nd location 

Move to a 3rd location and 
left click again. 

Move to a 4th location and left click again. 

Move to a 5th location and left click again. Continue clicking until you are ready to end. 
Click Esc or the press the Enter key. 

Left click to start 
and then left click 
at a 2nd location 

Left click and the 
shape will close and fill 
with color 

As you approach the 
start, watch for the 
cursor change. 

Move to a 3rd location 
and left click again 
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Drawing Bézier Curves 

• Drawing curves is a bit more difficult. The key is to take it one step at a time, practice the technique a lot, 
and remember that you can later correct your curves using the Shape Tool (refer to Section 8.10).  

• To draw a curve, use your mouse to left-click once where you want to begin the curve.  Then, instead of left-
clicking, hold the left mouse button down and begin dragging the mouse. Continue holding the left button 
and notice a second line appears with two circles at either end. These are called Bézier control points: 

  

• As you drag the mouse, you’ll see that you have full control over how long this line will be, as well as where 
the control points are positioned. Remember to just keep pressing the left mouse button. Experiment with 
longer and shorter control lines, as well as rotating the line to bend the curve in a range of different ways: 

      
 

• When you are satisfied with the curve, you have two choices at this point: 

 Release the left mouse button, move the mouse to a new spot, left-click, and you’ll begin creating a new 
curve connected to the prior curve: 

 

 Release the left mouse button and press the Esc key or press the Enter key to stop the drawing 
process: 

 

 
Adding and Deleting Nodes 

• Zoom in on the curve, select it, and then click on the Draw Tool icon.  

• To add a node, move the cursor next to the path and watch for the cursor to change. With the cursor right 
on the path, left-click to add a node: 

 

Bézier Control Points 
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• To delete a node, move the cursor over an existing node until the cursor changes and you can see the node 
turn blue. Left-click once to delete that node: 

    
  
 

 

 

7.04.2 Freehand Drawing 

• The Freehand tool is accessed by clicking on the 6th icon  on the Tools Panel.  This tool is used to 
freely draw thin lines with your mouse or, better yet, a graphics tablet.  

• In the Tool Options, there is a setting called Freehand smoothing. Increase that setting if you want the 
software to reduce “shakiness” as much as possible: 

 

 

• The two extremes for the Freehand smoothing setting clearly demonstrate the difference: 

    

 

• When drawing closed shapes, the shape will remain an open path regardless of how precise you attempt to 
be in returning to the start. To close the shape, select it and go to Path>Close Path: 

          
                   

 
 

7.04.3 Brush Drawing 

• The Brush tool is accessed by clicking on the 7th icon  on the Tools Panel. It is used to freehand draw 
thick lines. As with the Freehand tool, using a stylus with a graphics tablet will provide the most control.  

• In the Tool Options is a Size setting for the thickness of the Brush tool: 

smoothing: 0 smoothing: 100 

Freehand tree After applying Path>Close Path 
and selecting a Fill color 

Note the cursor has a small 
x next to it as it approaches 
the curve 

New node has been added After cursor changes, left click 
once and a node is added 

Once the cursor changes and the 
node turns blue, left click 

The node is deleted and the 
curve will change accordingly 
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• Select the Size you desire and freehand draw: 

      

• One fun application is to use the Brush tool to easily add circles to a design. Select the Size and then just 
left-click without dragging the mouse. For example, the tree drawn with the Freehand tool in the prior 
section is now decorated: 

 

• Note that if a path drawn with the Brush tool crosses itself, the overlap will be removed: 

 

 

 
 
 
 

7.05 Manual Tracing of an Imported Image 

• Sometimes the quality of an image will fail to yield a good auto-trace. It could be that the image is too small 
or too detailed. If the image is important to you, then manually tracing offers another option for conversion to 
a vector cut line. 

• The easiest way to manually trace a raster graphic is using the Draw Tool presented in Section 7.04.1.  
However, instead of trying to create the Bézier curves as you go, it’s faster and easier to simply and quickly 
click, click, click around the image placing a node wherever the path changes directions.  Then you can go 
back and manually move nodes and drag curves to fit the original image. This process is presented in the 
next few subsections. 

7.05.1 Importing an Image for Manual Tracing 

• Since you won’t be trying to auto-trace the raster image, use File>Place Image to import it onto the Cutting 
Mat.  In this tutorial, the Dress.jpg file shared at the link in Section 7.03 will be used. 

• While this dress could easily be auto-traced, it provides a great example of how the Draw Tool can be used 
to fit a shape such as this. So, it will be used for the manual tracing example. 

• In order to see the image, make sure Show Outlines Only is not checked on the Document Panel: 

 

 

 

 

 

Overlaps automatically removed 



 161 

 

 

• To avoid inadvertently selecting the image while tracing, lock that layer on the Layers Bar: 

      
 
 
 

7.05.2 Manual Tracing Using the Draw Tool 

• Make sure you have read Section 7.04.1 to learn how to comfortably and successfully use the Draw Tool.   

• Now, the best method for tracing a symmetrical image is to only trace one half. Then you can make a copy 
of it, mirror the copy, and weld the two together to create a perfectly symmetrical shape. This is what will be 
done in this case because the dress is symmetrical. 

• Before beginning the trace, visually note how many changes in curves and straight lines exist. This will help 
you understand where to click as you work around the image. But don’t overthink it. Remember that you can 
add nodes, delete nodes and move nodes during the editing process: 

 

 

 

 

 

• The process is as follows: 

Trace will begin and end at the middle of the neckline, 
moving counter- clockwise around the dress.  

Red arrows indicate where a 
change in direction or 
curvature occurs  

Uncheck this option 

Lock the layer 
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 Zoom in as close as possible, but make sure the entire image can still be seen. Click on the Draw Tool 
icon.  

 Left-click once in the middle of the neckline (see green arrow below). Then click at each point where the 
curve changes. A series of straight line segments will be made, one right after another: 

 

                     

 

 Once you’ve reached the next to the last node, click as close as possible on the first node and the 
shape will close and fill with color (based on the color currently assigned on the Fill & Stroke Panel): 

 

 

         

 

 

 

7.05.3 Editing the Trace 

• The next step is to move nodes and convert any straight lines into curves, as needed. This is done using the 

Shape Tool  which is the 3rd icon on the Tools Panel. Note that more details about using the Shape 
Tool will be presented in Section 8.10. For now, only a portion of this function’s capability is needed. 

• Using the Shape Tool will take a bit of patience and attention. But following the steps exactly as presented 
should yield successful results: 

 With the Shape Tool selected, click on the neckline path. The two nodes on either side will be blue: 

           

Next to the last node 
Click a final time and the closed 
shape now fills with color 

Move as close as possible 
to the first node 

Click on the 
path here  

The nodes on either 
side will appear blue 
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 If you need to move either node, click on the node to be moved and the other node will turn white. Be 
very precise in clicking as it is easy to miss the node. If that happens, you will need to click the path 
again to show the nodes.  

 Once you have the single node highlighted in blue, you can now move the blue node by using the arrow 
keys on your keyboard: 

    

 Next, click on the second icon on the Tool Options: 

 

 Then click again on the neckline path and you will see Bézier control points. This means you can now 
drag the middle of the path inwards to form the neckline: 

         

 Alternatively, the Bézier control points can also be dragged. This is useful if the curve isn’t symmetrical. 
Here are a few examples of how that curve could be altered:  

                   

 Just like with nodes, when selecting a Bézier control point, you need to click precisely on the little circle. 
If you inadvertently see all of the nodes disappear, just click on the path again. 

 Once the neckline is curved, go over to the sleeve and repeat the process for both parts of the sleeve 
since one side curves inwards and the other side curves outwards. Again, click on the path, click on the 

2nd icon on the Tool Options  , click on the path again and then drag the curve: 

Control 
points  

Drag the curve 
inwards 

Drag upper control 
point outwards  

Drag lower control 
point outwards  

Drag lower control 
point inwards 

Click on this node 
to select it only  

Use the arrow keys to 
move the node, as needed 
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 Repeat on the bottom of the dress.  The shape you traced should now fit the original image. If it’s not a 
perfect fit, don’t worry about it!  No one will ever know.  ☺ 

 
 
 

7.05.4 Copy, Mirror and Weld to Complete Symmetrical Shapes 

• The final step to complete the dress involves making a mirror image copy and then welding it to the original.  

 Select the dress and do a Copy and Paste or you can hold the Alt key and click once on the dress to 
make a copy of the image on top of the original. 

 With the image still selected, click the Mirror icon  on the Position & Size Panel. 

 Move the copy to the right until it slightly overlaps the original.  In the following screenshots, Fill has 
been turned off and a thick red Stroke applied to better illustrate: 

        
 

• The original image is no longer needed. The trace and the copy are welded using Path>Union. Fill is then 
applied to complete the trace: 

     
                                           

  
Imported raster is 

removed 
Apply Path>Union Turn on Fill and select a 

new color 

Before editing 

Both parts of the sleeve 
are reshaped 

Original trace Copy made and 
Mirror applied 

Copy is moved to the 
right side 
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8.  SCAL: Editing  
 

 
 
This chapter covers functions that are used to modify shapes in SCAL as well as prepare shapes for cutting. For 
functions used in designing, refer to Chapter 9. 
 
 

8.01 Simplify 

• The purpose of the Simplify function is to reduce the number of nodes. This can be important when cutting 
small vector shapes in which clustering of nodes in tight locations can sometimes lead to poor cutting. 

• There are two ways to open the Simplify window after selecting a shape: 

 Right-click and select Path>Simplify 

 Go to Path>Simplify 

 

• The Simplify window shows the nodes of the selected image in two side-by-side windows: an Input and 
an Output, along with the number of Nodes in each one. That count is based on the current Threshold 
setting: 

 

 
 
 

Threshold level  

Number of Nodes with 
current Threshold 
applied 
 

Image before 
Threshold is applied 

 Click OK when done 
 

Image based on 
current Threshold 
applied 
 

Option to Show Nodes 
in images below or not  

Number of Nodes in 
image before 
Threshold is applied 
 

Click Preview to update 

after making changes 
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• To see the effect of Threshold, uncheck the Show Nodes box. Make sure the shapes haven’t become 
distorted as a result of applying the current Threshold setting: 

 

• Try increasing the Threshold setting to reduce more nodes. In general, you should be able to use a high 
Threshold without compromising the image: 

 

 
 
 
 
 

8.02 Split Path 

• The Split Path function allows you to delete the path between any two adjacent nodes.  First you must 

select two nodes using the Shape Tool  on the Tools Panel. Then you can access Split Path using 
either of the following: 

 Right-click and select Path>Split Path 

 Go to Path>Split Path 

• The following door shape will be used as an example to show the steps. The goal is to change the left side 
of the door from a solid cut line to a dashed cut line: 

Compare this image to 
the one on the left 
 

Uncheck this box  

Compare this image to 
the one on the left 
 

Increase the Threshold 
to a much higher setting 

Click on Preview to 
update the window 
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 Select the shape and click on the Shape Tool icon  on the Tools Panel. The nodes will appear on 
the shape: 

 

 Drag your mouse to marquee-select the two nodes on the left side of the window: 

 

 Break that path by going to Path>Split Path.  Then click on the Select icon  . Now you can 
separately select that left side line and change to a dashed cut on the Fill& Stroke Panel: 

    

 The left side of the window will now cut dashed.  Alternatively, the left side could have been left solid 
and scored with an embosser in the cutter or the left side could have been deleted and the fold made by 
hand: 

The left side of this paneled door will be 
separated and made dashed so that the 
door can be folded to open instead of 
being cut out 

Select the 
split path 

Select a 
dashed cut 

Select these two nodes 
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8.03 Close Path 
 

• The Close Path function can be applied to any open shape, other than a straight line, to join the start and 
ending nodes with a straight line: 

    
   

• To apply Close Path, select an open shape and use either of the following: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path  

• The path will then fill with whatever Fill property is currently assigned to that shape. 
 
 
 

8.04 Join Paths  

• Join Paths will connect two nodes from two different open paths if those nodes are in very close proximity 
to one another.  

• To access Join Paths, select the two open shapes and go to Path>Join Paths: 
 

                             

 
 
 

• If you are joining several lines at once, such as these four lines to create a box, then all four lines can be 
selected at one time and be joined. However, for the new shape to be an actual closed shape, you must 
then apply Path>Close Path: 

 

       
 
 
 
 

Left side will cut dashed Left side will be scored separately Left side won’t cut at all 

Two individual lines Move one line to just 
touch the other 

Apply Path>Join Paths 

Four individual lines Select all 4 and apply 
Path>Join Paths 

Apply Path>Close Path 
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8.05 Path Offset 

• Path Offset creates an outline or inline of a shape and will delete the original upon clicking on OK. Note that 
if you want the original, either make a backup copy or use the Shadow Layer function presented in Section 
9.04. 

• To access Path Offset, select the shape and go to Path>Path Offset: 

 

 

• As you increase the Offset, you will begin to see the outline form on your selected shape: 

 

• After clicking on OK, the Offset will fill with the same color and the original will be deleted: 

    

• Type controls the style or shape of the offset at the corners. There are three choices: 

                                   

           

 

 

• Note that the first choice, Regular, also has a Miter setting which should work in the same way as Miter 
affects the Stroke (refer to Section 5.14). However, at this time, it appears that the Miter setting is not 
working. 

• Checking the Inset Offset box creates an inline instead of an outline: 

Select from Regular, 
Rounded, and Bevel 

Enter size/thickness 
for the outline or inline 
 

Check here for inline 
versus outline 

Controls shape of 
offset if Regular Type 
is selected 

 Click OK when done 
 

Regular Rounded Bevel 

Image updates to 
show Offset 

Increase Offset 
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• A practical example of using Path Offset is when you have a font that is too thin to cut at the size you need. 
Applying a very small Offset can make the difference in whether or not text can be cut at certain small 
sizes. In the case below, the 1” lettering was offset by only 0.005”: 

 
 

• A second practical example showing the use of Inset Offset, is the following print and cut application. A 
PNG with a transparent background was traced using the Trace function. However, based on the location of 
the cut line, relative to the printed image, there will be small amount of white surrounding the image: 

    

 

 Select the Cut layer only on the Layers Panel: 

Check this box 

Inline version 

Inline appears as 
a black line 

Original 

Offset of 0.005” 

Zooming in on the image shows 
a white border around the image 
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 Open the Path Offset window.  Set the Offset to a small size, such as 0.03”.  Be sure to mark the box 
for Inset Offset.  The result is a cut line which will eliminate that white border around the image:  

           
 
 
 

8.06 Eraser 

• The Eraser is the 8th icon  on the Tools Panel.  Use this tool to erase parts of a shape by dragging 
your mouse across the shape: 

    

• The Tool Options for the Eraser include the following: 

 

 Eraser Shape: Choose either Circle or Square: 

 

 Size: select a thickness for the erasure. Scroll up and down or enter a specific size. 

 Keep closed paths: Mark this option if you bisect a shape and you want the two resulting shapes to be 
closed. Otherwise you end up with two open shapes: 

 

 

Select the Cut layer only 

Zooming in on the image shows 
the cut line is now inside the 
boundaries of the printed image 
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8.07 Knife and Crop 

• The Knife tool can be accessed by clicking this icon  on the Tools Panel. Note the tiny triangle in the 

icon, indicating there are other options available. The Crop tool  can be accessed by holding down the 
left mouse button on this icon and then selecting Crop from the popup menu.  

 
 
 

8.07.1 Using Knife  

• The Knife tool always makes a straight line cut. Starting outside the shape, click and hold the left mouse 
button and drag across the shape at the desired location for the cut.  When you release the mouse button 
the cut will be applied and one shape can be moved away from the other: 

                                               

 

• There are four ways to control the angle of the cut: 

 Click and hold the left mouse button – you can freely drag the red cut line to cut at any angle (as shown 
in the screenshot) 

 Hold the Shift key and click and hold the left mouse button and drag left or right: the red cut line will be 
perfectly horizontal 

 Hold the Shift key and click and hold the left mouse button and drag up or down: the red cut line will be 
perfectly vertical 

 Hold the Shift key and click and hold the left mouse button and drag diagonally: the red cut line will be 
at exactly 45o  

• If you wish to close the cut shapes, select them and either: 

 Go to Path>Close Path 

 Right-click and select Path>Close Path 

The Knife tool is used 
to remove the top 
portion of the circle 

After releasing the mouse, the 
circle loses its Fill because it 
is now an open shape 

One portion of the circle 
can now be moved away 
from the other 

Cut line was 
released here 

Cut line was 
started here 

Click and hold this icon 
You can now switch 
to Crop, if desired 

Keep closed paths 
checked 

Keep closed 
paths unchecked 

Keep closed 
paths unchecked 

Keep closed paths 
checked 
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8.07.2 Using Crop 

• With the Crop tool, you drag the mouse to marquee-select an area to be retained. Then you press the Enter 
key to complete the crop. Everything outside of the selected area will be deleted: 

     

 

• There are two options when using the Crop tool based on a setting on the Options Bar: 

                      
  

 
 
 
 
 

• Here is an example to show what would happen in both cases. The file has three shapes and the top right 
shape will be cropped just as in the prior screenshot: 

 

 With the Crop Selection Only box not checked, the other shapes are deleted as well as the lower half 
of the pink doily: 

 

The top part of this 
shape will be cropped 

Marquee-select the area 
to be retained 

After pressing 
the Enter key 

IMPORTANT: If left unchecked, only the marquee-
selected part of the shape will be retained. The rest of 
that shape and every other shape on the page will be 
deleted, even those that might be hidden or locked! 

If checked, the marquee-selected part of 
the selected shape will be retained, as well 
as all other shapes on the page. 
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 With the Crop Selection Only box checked, the shape is selected first and then only the bottom half is 
deleted: 

    
 

 
 
 

8.08 Which Cutting Tool to Use? 

• Having so many cutting functions to use can make it difficult to know which one to use in a particular 
instance. Experience will be your best guide, as well as testing them out.  But a summary of the functions is 
presented in this section and this may prove to be helpful when selecting which tool to try first. 

• The following table summarizes the capabilities of the various options for cutting shapes. Note that Boolean 
Join has also been added but isn’t covered until Section 9.05 because it is more often used for designing 
than for editing.  

 

Can make 

straight line 

cuts

Can force 

horizontal, 

vertical cuts

Can force 

diagonal cuts

Can do 

freehand 

cuts

Can change 

thickness of 

the cut

Can cut using 

square or 

circle shapes

Can cut using 

any shape

Can cut with 

open shapes 

remaining

Can cut with 

closed shapes 

remaining

Eraser ✓ ✓ ✓ ✓ ✓

Knife ✓ ✓ ✓ ✓

Crop ✓ ✓ ✓ ✓

Split ✓

Boolean Join ✓ ✓ ✓ ✓ ✓ ✓ ✓
 

• Here are a few samples to show which functions would be the best choices for making the cut: 

                 
 
 

Eraser: Cut the leaf and stem away 
from the apple – used for 
creating paper piecing designs 
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• Knife and Split have the same effect. Split is a bit more limiting because there needs to be nodes present 
in the location where the cut will occur.  It might be useful if you are already in the Shape Tool mode where 
you can then select the nodes and apply the Split. Otherwise, Knife is probably the easier tool to use. 

 
 
 

8.09 Ruler 

• The Ruler function allows you to measure the distance and angle between any two points on the screen. It 

is accessed by clicking on the second icon from the bottom  on the Tools Panel.  

• No shapes need to be preselected. Just hold down the left mouse button at any location and then drag the 
mouse to a new location. The Tool Options provide the following information: 

 

 

• To better illustrate these variables, the following shape will be used and the various measurements will be 
determined using the Ruler: 

 

 X/Y: This is the starting position on the screen and will match the X/Y grid location on the Cutting Mat.  
You can extend beyond the boundaries of the mat, if needed.  

 W x H: Indicates how far the mouse has been dragged away from the starting point. Note that as the 
mouse is dragged, a blue dotted line will appear. In this example, when measuring for the distance “a”, 
the H should be zero since it’s a vertical measurement only. In fact, making sure H is 0 is one way to 
make sure the W is the correct measurement needed:  

a 

b 

c 

Knife 
or 
Split: 

Cut up the butterfly without 
closing the shapes. Used for 
projects where the shapes are 
folded along one side instead 
of cut out 

Crop
: 

Slice off the top and bottom of a 
word. Used for a popup card. 

Boolean 
Join: Cut a shape with any 

other shape or shapes 

Distance moved in the X 
direction and in the Y direction 

Distance from starting location 
to the current location 

Starting location 
on the screen 

Angle formed by the 
W & H move 
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(4)  

 Distance: This is the actual measurement between the starting location and the ending location. In the 
prior measurement, W is the same as Distance because the measurement was a horizontal one. But 
measuring the length of “b” is not: 

 

 

 

 

 Angle: This is the angle of the Distance line relative to the X axis.  

o In the first measurement of “a”, the angle was 0 because it was a horizontal line. On the other hand, 
if the mouse had been dragged from the right side to the left side instead of the other way around, 
the angle would have read 180. 

o If the measurement had been vertical, then the Angle would have read 90 if measured from the top 
to the bottom. It would have read -90 if measured from the bottom to the top. 

o In the example being used, the angle “c” is measured to be -128.24: 

 

 

 
 

• Obviously, “c” is an acute angle so -128.24 doesn’t represent the actual angle shown in the screenshot. 
To get the true value, you subtract -128.24 from 180 (degrees in a straight line) to get 51.76 degrees.  

• However, the other way to get “c” without having to do a calculation is to drag from the other direction:  

The mouse is dragged 
from here… 

The measurement for a is 1.18” 

a 

… to here 

b 

The measurement for b is 2.10” 

W 

H 

…to here 

The mouse is dragged 
from here… 

c 

The measurement for c is -128.24 

…to here 

The mouse is dragged 
from here… 



 177 

 

 

 

 

 

8.10 The Shape Tool - Path and Node Editing 

• Path editing involves moving paths as well as reshaping them.  This topic was first introduced in Section 
7.05 where you were shown how to draw with the Draw Tool and then curve a straight-line path. If you 
haven’t read Section 7.05, please do so before proceeding with the rest of this section. 

• To use the Shape Tool, click on the third icon  on the Tools Panel and then click on a shape. You 
should see the nodes which currently define that shape. If you do not see any nodes, then: 

 The shape is grouped with one or more other shapes. Go to Object>Ungroup and then try again. 

 The shape is still in text mode. To convert, return to Select mode. Select the letters and go to 
Object>Break Apart and then marquee-select all and go to Object>Merge.  

• Path editing involves dragging a path or dragging Bezier control points to reshape them. Node editing 
involves moving nodes and changing the type of node to then form desired curves.  

• The most likely mistake you’ll make while learning path and node editing is failing to zoom in close enough 
so that you can click precisely on paths and nodes. Keep that in mind while experimenting.  

 

8.10.1 Moving a Path 

• Sometimes a path needs to be extended without resizing the rest of the shape. For example: let’s say you 
need to extend the right section of this shape by a few inches: 

 

   

 Select the Shape Tool   on the Tools Panel and then click on that path: 

     

c 

The measurement for c is 51.72 

…to here 

The mouse is dragged 
from here… 

Extend the right section to here 

Click on the path to 
highlight it. 
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 You can now use the arrow keys on your keyboard to move that path. Holding the Shift key while 
clicking on an arrow key will move it in larger increments: 

     

 If instead, the center section had been widened by selecting the path on its right side, then that would 
have resulted in shortening the section to the right of it: 

   

 Thus, to maintain the dimensions of the right section, both paths need to be moved at the same time. To 
do this, marquee-select the nodes as shown and then move with the keyboard arrow: 

   

• If the shape is made up of straight line segments, versus curves, you can also drag the segments with your 
mouse instead of using the keyboard arrows. Note that it can be a bit tricky getting the cursor in the perfect 
spot to start dragging. However, you won’t have the same control if you wish to keep the paths perfectly 
horizontal or vertical: 

 

• One practical example of moving paths is in the resizing of boxes and envelopes where you need the overall 
dimensions of the final project to be different but you do not want to change the size/thickness of the flaps.  

 
 

8.10.2 Reshaping a Path 

• With the Shape Tool selected, you’ll observe four icons in the Tool Options. The purpose of each option is 
to convert one or more selected nodes to that type of node: 

 

 

Path is moved without 
changing other 
dimensions of the shape 

Center section is 
wider but note 
effect on the right 
section 

Select this path 

Center section is 
wider but right 
section stays the 
same. 

Drag the mouse to select 
all of the nodes 

You can use your mouse 
to drag the path anywhere 
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• One or more nodes are highlighted and then the appropriate icon selected.  These same four functions can 
also be accessed by right-clicking and selecting Path>Convert Node to.  

• To illustrate each one of these options, a simple path with a sharp corner will be used. This shape is already 
in Corner Node mode. To change to a different mode (in the examples that follow the first one), the top 
node is selected and then the option is clicked from the Tool Options or using the right-click and 
Path>Convert Node to menu option. 

   Corner Nodes: These are the nodes that make up straight-line shapes such as rectangles, 
squares, triangles, stars, etc.  Once selected, the shape will appear as below and either path can be 
moved as was demonstrated in the prior Section 8.10.1.  

                                      

  Cusp Nodes: In this mode the Bézier control points appear and can be moved independently. 
First note how the paths appear when in this mode, depending on how many of the adjacent nodes are 
selected: 

       

o The dots along the path are Bézier control points which are not linked to one another. You can 
freely drag either or both to create curves: 

                        

o In the case where there is a single Bézier control point on the right side, you can again drag the 
control point to create a curve: 

          

  Smooth Nodes: In this mode the Bézier control points always stay in a straight line. Notice that 
when you convert to Smooth Nodes, the shape immediately forms a curve: 

Convert Node to Corner  

Convert Node to Cusp    

Convert Node 
to Symmetric  

Convert Node to Smooth  

Right side dragged Right side dragged Left side dragged 

Top node only 
selected 

Left side nodes 
selected 

All three nodes 
selected 

Bézier control 
points 

Separately drag the control 
points to reshape the left side 

Bézier control 
point 

Drag the right-side 
control point  
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o When the newly formed shape is selected again, the Bézier control points appear in a straight line. 
If you move one, the other will move as well, in order to maintain that straight line: 

      

o The left side Bézier control point controls the curve on the left side. Thus, if it had been moved 
instead this would have resulted: 

   

  Symmetric Nodes: In this mode the Bézier control points not only stay in a straight line, they also 
stay the same length. As with Smooth Nodes, when you convert to Symmetric Nodes, the shape 
immediately forms a curve: 

        

o When the newly formed shape is selected again, the Bézier control points appear in a straight line 
and the image appears the same as with Smooth Node status.  However, when you now move one 
control point, the other will not only maintain that straight line, but also the same length. And the 
curves on both sides of the selected node will change:  

   

• To further illustrate these options, marquee-select a group of nodes to select more than one path and then 
click on whichever option you want to apply.  The following examples show what occurs when the first two 
options are applied to curves and the last two options are applied to straight lines: 

 Convert Node to Corner: 

                                   

 

 

 

Select the two 
nodes on the right 

Apply 

Bézier control points 
stay aligned 

Bézier control 
points  

After applying Smooth 
Nodes option 

Dragging left side control point 

reshapes left side 

After applying Symmetric 
Nodes option 

Bézier control points stay 
aligned and the same length 

 

Bézier control 
points  
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 Convert Node to Cusp: 

            
       

 Convert Node to Smooth: 
 

     

                       
 

 Convert Node to Symmetric: 
 

     

                

• As was shown in Section 7.05.3, you can also drag the path itself to reshape it, if one of the nodes has been 
converted to Cusp, Smooth, or Symmetric.  For example: 

 The following curve has the lower path selected and the  option marked: 

  

 The path can now be dragged with the mouse: 

 

• You will recall that when a node is in either Smooth or Symmetric mode, adjusting one Bézier control point 
will automatically affect the other one and the curves on either side will change.  To avoid this, hold the Alt 
key while dragging the control point and the other control point will remain in place: 

 For example, with the following Smooth node shape, the same change is made with and without 
holding the Alt key during the adjustment: 

                   
   

 

Select all of the nodes  Apply  

Select the middle two lower nodes  Apply  

Select the upper three nodes  Apply  

Drag the curve itself 
with the mouse 

 Hold the Alt key and drag 

the Bézier control point  
 Drag the Bézier control point  



 182 

8.10.3 Examples of Smoothing Curves 

• The last method shown in the prior section can be used to correct kinks in what should be a smooth curve.  

 For example, let’s say you want to make the following shape have a nice smooth curve: 

 

 Using the Shape Tool, click on the curve to reveal the node. Then click on the third icon , if 
needed, so that option will be highlighted.  Hold the Alt key and drag the Bezier control point that’s 
closest to the curve needing adjustment until the two control points are in a straight line: 

 

         

 

• In Section 7.04.1, you were shown how to add or delete nodes while in the Draw Tool   mode.  Any 
time you want to add nodes to an existing path, you will need to be in this mode.  However, you can delete 
nodes while in the Shape Tool mode.  Select a node or marquee-select a group of nodes and press the 
Delete key on your keyboard: 

     

• Based on such a drastic change, it’s worth noting that deleting smaller numbers of nodes at a time is usually 
advisable to avoid losing the original structure of the shape. 

 As a practical example, here is a traced image of a cat. Note the right side of the cat’s head is not 
smooth and rounded like the left side: 

     

• Using the Shape Tool, the nodes causing the angular shape are marquee-selected and deleted. Then the 
path is reshaped: 

Right side is angular 
compared to left side  

 Hold Alt key and drag the 

right side Bézier control point  
 Once the control points 
are aligned, the curve 
should be smooth.  

 Marquee-select the 
nodes to delete  

Press the Delete key and 
jagged curve is smoother  
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8.10.4 Applications for the Shape Tool 

• It’s not always obvious when the Shape Tool might be needed.  Here are a few examples to keep in mind: 

 Editing of pixel traced images: Sometimes a pixel trace will appear to be perfect until, for example, you 
use it for a print and cut and discover that some of the paths are slightly outside the printed areas of the 
original image: 

                                  

 Manual tracing: As shown in Section 7.05, one of the quickest ways to manually trace a raster image is 
to use the Draw Tool and simply click/click/click around the image and then use the Shape Tool to 
create curves and move nodes to more closely align with the original image. 

 Improving a cut: If you have problems with a particular location on a cut shape, examine the nodes in 
that location.  You may find a cluster of nodes or a sharp cusp. Delete those excess nodes, reform the 
path, and then retest the cut. 

 Modifying poorly designed files: Sometimes you will pick up free files that don’t quite cut the way you 
expected.  Examples are often fold-up templates where corners and fold lines do not quite meet.  
Having the ability to move paths and nodes can correct these kinds of files and provide cleaner and 
more professional end products. 

 
 
 

 
  

Trace line doesn’t 
follow shape here. 

A node can be 
added or the Bezier 
curve can be 
reshaped. 

After reshaping the 
line into a curve 

After deleting the nodes, 
the right side is flat 

Shape Tool shows nodes 
causing angular shape 
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9. SCAL: Designing 
 
 

9.01 Where Do I Start with Learning to Design? 

• SCAL offers some excellent easy-to-use designing tools to assist you in creating whatever you can imagine. 
The best way to learn these tools is to focus on only one at a time and play with settings.  You aren’t going 
to break anything in the software by experimenting and you never know what you might discover! 

 

9.02 Project Info 

• Before getting started on the fun and amazing design capability of SCAL, it’s worth noting a feature that 
allows you to add your name and some other details to your file. This can save you time later when you’re 
not remembering some of the original details and also help others with whom you share your files.  Using 
this feature is, of course, entirely optional. 

• To open the Project Info window, go to Window>Project Info. The following example shows some of the 
optional information you can add in this window that will be saved with your actual project: 

 

• Note the other tabs in this window: Colors, Fonts, and Rhinestones. These do not require your input. 
Instead, they automatically track, by Page, those elements that are currently present in the file. For 
example: 

 

 

Click on OK 

Enter your name 
 

Enter your web site, if you have 
one and would like others to visit it 
 

Enter a title 
 

Enter an email address if 
you want users to be able to 
send you questions  
 

Enter any information you 
want to remember or 
instructions for the file.  
 

Total number of different colors 
 

Colors used 
 

Page 
 

Number of shapes of each color 
 

Colors Tab 
 

Total number of different fonts 
 

Fonts used 
 

Page 
 

Number of shapes in each font 
 

Fonts Tab 
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• Note: When changing tabs, such as from Colors to Fonts, always take note of the Page number. It will not 
automatically update to the page you were just checking.  Thus, if you are on Page 2 when on the Colors 
tab, you may discover you’re on Page 1 on the Fonts tab. Simply change to the page you need from the 
dropdown menu. 

 
 
 

9.03 Basic Shapes 

• The Tools Panel has access to the following basic shapes: Rectangle, Rounded Rectangle, Circle, 
Triangle, Polygon, Star, and Spiral. Some of these have customizing functions which will appear on the 
Tool Options bar and will be detailed in the following subsections. 

• To access these various shapes, hold down the left mouse button on the Rectangle icon  on the Tools 
Panel and then select the desired shape from the popup menu.  

• Once a different shape is selected, that shape’s icon will then replace the Rectangle icon. 
 

 
9.03.1 Rectangle 

• After selecting the Rectangle shape, drag the left mouse button to form a rectangle.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a square: 

 

 
 

9.03.2 Rounded Rectangle 

• After selecting the Rounded Rectangle shape, drag the left mouse button to form a rectangle with rounded 
corners.  

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a rounded square: 

 

 

• In the Tool Options, a setting will appear. This can be used to control the roundness of the corners: 

 
 

Freely dragging mouse Holding Shift key 

Freely dragging mouse Holding Shift key 

Total number of circles/stones 
 

Colors used 
 

Page 
 

Rhinestones Tab 
 

Number of circles/stones in 
each color 
 

Diameter of the circles for that color 
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9.03.3 Circle and Oval 

• After selecting the Circle shape, drag the left mouse button to form an oval.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a circle: 

 
 
 
 

9.03.4 Triangle 

• After selecting the Triangle shape, drag the left mouse button to form a triangle.   

• Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a triangle with 
equal height and width: 

 
 
 

9.03.5 Polygon 

• After selecting the Polygon shape, drag the left mouse button to form a polygon:  

 

• In the Tool Options, a Polygon corners setting will appear: 

 

  This can be used to change the number of sides on the polygon. For example: 

       

 
 
 

9.03.6 Star 

• After selecting the Star shape, drag the left mouse button to form a star:  

Radius: 0.10 Radius: 0.25 Radius: 0.75 

Freely dragging mouse Holding Shift key 

Freely dragging mouse Holding Shift key 

Polygon corners: 3 Polygon corners: 6 
 

Polygon corners: 10 
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• In the Tool Options, two settings will appear: 

 

 The Star points setting can be used to change the number of points on the star. The Inner radius 
setting can be used to change the angle of the inner points: 

 

           

 
 
 
 

9.03.7 Spiral  

• After selecting the Spiral shape, drag the left mouse button to form a spiral: 

 

• In the Tool Options, four settings will appear: 
 

 

 Turns: Number of rotations around the center:  

                       

 

 Divergence: Tightness of the spiral: larger = looser; smaller = tighter: 

                       
 

 Inner Radius: Starting point of the spiral 

5 Points 
Radius: 38% 

4 Points,  
Radius: 47% 

 

8 Points 
Radius: 10% 

 

Turns: 3 Turns: 6 
 

Turns: 20 
 

Divergence: 1 Divergence: 3 
 

Divergence: 0.5 
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 Clockwise: Whether spiral rotates clockwise or counter-clockwise from center: 

   
 
 
 
 

9.04 Shadow Layer 

• The Shadow Layer function allows you to create an outline or an inline of any shape including, of course, 
text.   After selecting a shape, you can access the function in either of two ways: 

 Go to Effects>Shadow Layer (Contour Cut) 

 Right-click and select Appearance>Add Shadow Layer  

• The following window will open: 

 

 

9.04.1 Shadow Layer Settings 

• Size changes the thickness of the shadow layer. You can either scroll the Size bar or type in a size in the 
input window to the right.  

• Color refers to the color of the shadow. Clicking on the color box opens the color window where a new color 
can be selected. 

• As an example, an uppercase Times New Roman “A” is used. After increasing the Size and changing the 
Color to blue, the following result is obtained: 

        

 The Layers Panel shows the addition of a new Shadow Layer: 

Inner Radius: 0 Inner Radius: 0.2 
 

Inner Radius: 0.5 
 

Clockwise: checked Clockwise: not checked 
 

Click here to open color 
window and select a new 
color for the shadow 

Scroll to increase the 
thickness of the 
shadow 

Enter size for the shadow 
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• Type controls the style or shape of the shadow at the corners. There are three choices: 

            

        

 

 

 Note that the first choice, Shadow, also has a Miter setting which should work in the same way as 
Miter affects the Stroke (refer to Section 5.14).  However, at this time, it appears that the Miter setting 
is not working. 

• Inset Shadow is the opposite of Shadow – instead of creating a contour that is larger than the original 
shape, a contour is created that is smaller and fits inside the original shape. 

 For example, let’s say you are going to create a two-color vinyl sign that says “For Sale”: 

 

 If a normal Shadow is used to create the second layer, the letters will automatically be welded because 
of their proximity to one another. This may not be suitable for your application: 

 

 Instead, create an Inset Shadow by checking the Inset Shadow option: 

                       
 
 

• Outline only can be checked to set the Fill on the shadow to None.  The Stroke color will be whatever is 
indicated next to Color: 

           

• Blackout Shadow can be used to remove any interior shadow lines, leaving only a single outset: 

Shadow Shadow (Rounded) Shadow (Straight) 

Check this box 

Result 

Shadow has no Fill  

Check this box  
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• Print +Cut Outline creates a shadow with a Fill and Stroke both set to None.  The shadow will be invisible 
unless you hover the mouse over the shadow: 

 

                                

 Two print-and-cut examples for this function are: 

o Add a contour cut around a printed shape 

o Cut just inside the boundaries of a printed image (in this case you also use the Inset Shadow 
option) 

• Layer settings: There are three additional settings in the Shadow Layer window used to create multiple 
shadows on a shape: 

 Layer count: Total number of shadow layers to be created 

 Layer size variance: If left at 1.0, the increasing thickness of each layer will be based on the original 
Size of the first shadow. If less than 1, the increasing thickness of each layer will be progressively 
smaller than the prior, based on the variance. If greater than 1, the increasing thickness of each layer 
will be progressively larger based on the variance. 

o For example, a square is used where the original shadow Size is 0.25 and the Layer count is set to 
5. Outline only mode is also chosen so that the individual layers are easier to see. Note the 
different results when Layer size variance is set 1, 0.75 and 1.25: 

         
  

 End color:  If the End color is chosen to be different from the original Color, a gradual transition 
between the two colors will be created. This can be used to create some beautiful designs for a print 
and cut: 

     
 
 

 

  Interior is filled  

Check this box  

 Shadow is invisible unless 
you hover your mouse over it. 

Check this box  

Variance: 1.0 Variance: 0.75 Variance: 1.25 
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9.05 Boolean Operations 

• Under Path on the Menu Bar, there are five Boolean operations that are very useful when designing cutting 
files. This section illustrates how each works and provides a practical example for each one. 

 
 

9.05.1 Union 

• The Union operation, also commonly called welding, removes the overlap between two or more selected 
shapes. The color of the new shape will be that of the bottom-most shape: 

                
  

• To apply this operation, select two or more shapes and use one of the following: 

 Go to Path>Union 

 Press Alt+U 

 Right-click and select Path>Union 

• Sections 6.07 – 6.09 showed several examples of the Union operation applied to text.  Here’s an example 
using basic shapes and the Union function to create a balloon: 

                 

 
 

• In this next example, a scalloped border will be designed: 

 Start with two circles that will be used to create an eyelet circle: 

        

 Select this new shape and use Object>Duplicate to open the Duplicate window: 

 

 

 

With a Fill color: before and after Union  With no Fill: before and after Union 

Start with a circle, a 
triangle and heart 

Apply Union  
 

Overlap the 
shapes 

Apply a Fill 
color 

 

Start with 2 circles Align the circles to 
create an eyelet 

Apply Object> 
Merge 

 

Click on OK 

Increase Total Columns 
 

Use a negative Horizontal 
Spacing to overlap the 
shapes. 
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 Add a long rectangle and align with the pattern of circles. Apply the Union function: 

   
 
 

9.05.2 Intersection 

• The Intersection operation is the opposite of the Union operation. Instead of removing overlap, the overlap 
is what remains. The color of the new shape will be that of the bottom shape: 

         
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Intersection  

 Right-click and select Path>Intersection 

• One example involves filling a shape with a pattern: 

 This pattern was designed by using the Duplicate function to create a grid of hearts. Then, by applying 
Object>Merge on the hearts, it is now a single shape:  

      
 

 Arrange the shape to be filled (in this case, a flower) over the pattern. Also, set aside a copy of the 
flower shape to use later as a border. 

 

 Select the pattern and flower and apply Path>Intersection: 

 

 Recolor the spare flower with a white Fill and a red Stroke. Then center the pattern with the spare 
flower. Perfect for a print and cut! 

With a Fill color: before and after Intersection  With no Fill: before and after Intersection 

A heart from the Library’s 
Basic Shapes folder  

After using Duplicate and then Merge 
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9.05.3 Exclude 

• The Exclude operation subtracts the intersection of two shapes from both of the shapes. The color of the 
new shapes will be that of the upper shape. 

                  

 
 

          
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Exclude  

 Right-click and select Path>Exclude 

• After applying, use Object>Break Apart if you need to move one shape away from the other. 

• As an example, use the heart-filled flower from the prior section as a cut design on the front of a greeting 
card: 

 Start with a rounded rectangle as the card base (refer to Section 9.03.2): 

 

 Add the pattern from Section 9.05.2, without the spare flower shape. Arrange the pattern so that it will 
cut from the front of the card: 

 

 Select the card and pattern and apply Path>Exclude: 

With a Fill color: before and after Exclude  After applying Break Apart and 
moving one of the shapes 

With no Fill: before and after Exclude  After applying Break Apart 
and moving one of the shapes 
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9.05.4 Front Minus Back 

• The Front Minus Back operation subtracts the intersection of two shapes from the front (or upper) shape, 
leaving only that front shape: 

         
 

• To apply this operation, select two shapes and use one of the following: 

 Go to Path>Front Minus Back  

 Right-click and select Front Minus Back 

• An example involves adding the word HELLO to the card designed in Section 9.05.3.  

 Select a font and type out the letters. Add a rectangle so that the tops and the bottoms of the letters will 
just overlap the rectangle: 

 

 Select the rectangle and the lettering and apply Path>Front Minus Back: 

         or when filled with color:   

 Arrange the greeting on the front of the card designed in Section 9.05.3. Select both and apply either 
Object>Merge or Path>Exclude so that all internal shapes are cut before the outside card base: 

 
 

9.05.5 Back Minus Front 

• The Back Minus Front operation is the opposite of Front Minus Back. It subtracts the intersection of two 
shapes from the back (or bottom) shape, leaving only that back shape: 

        
 

With a Fill color: before and after Front Minus Back  With no Fill: before and after Front Minus Back 

With a Fill color: before and after Back Minus Front With no Fill: before and after Back Minus Front 
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• To apply this operation, select two shapes and use one of the following 

 Go to Path>Back Minus Front 

 Right-click and select Back Minus Front 

• Any examples for Back Minus Front are essentially the same as for Front Minus Back.  When choosing 
which to use, just check the screen and think about which one you need to remain.  Alternatively, just try 
one and, if it’s the wrong choice, use Undo to back up one step and then pick the other.  ☺  

 
 
 

9.06 Duplicate Rotated 
 

 
 

9.06.1 Duplicate Rotated Settings 

• The Duplicate Rotated function allows you to make duplicates arranged in a circle or partial circle pattern.  

• To access Duplicate Rotated, first select the shape(s) and then use either of the following: 

 Go to Object>Duplicate Rotated 

 Press Ctrl+Shift+D 
 

• To illustrate how this works, start with a small shape. Select it and then activate the Duplicate Rotated 
function using either of the methods just mentioned. The following window opens: 

  
 

 Start by increasing the number of copies. If the shapes are overlapping too much, increase Rotate V 
Offset which is the distance from the center.  Increasing the Rotate H Offset setting shifts the center of 
rotation toward the right: 

 

 

Enter number of copies 

Increase to space 
out the copies 

Rotate H Offset  
= 1.6 

Rotate H Offset  
= 3.2 

Original star Original star Original star 

https://www.youtube.com/watch?v=Z48nzrqB8qs
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 Because the stars must spread out in order to keep the original in its same position, one can then 
decrease the Rotate V Offset at the same time as increasing the Rotate H Offset, if you need to 
spread the shapes but keep the design in the current display area of SCAL. 

• The Direction setting changes the order of the duplicates around the circle.  

 With clockwise selected, the order of the shapes follows a clockwise progression so that the last copy is 
just to the left of the original at the top. You can visually see that circle is on top.  The opposite is true if 
counter-clockwise is selected: 

 

 Does it matter which Direction is used?  Most likely, only if you need it for display purposes. 

• Rotate has two options: Evenly and Custom.  With Evenly selected, the copies are distributed evenly in a 
full 360o circle. But let’s say you want a semi-circle of shapes: 

 First, create a circle pattern using the desired number of shapes. Note that the greyed-out box below 
Rotate is changing as you add more shapes: 

 

 Change the Rotate to Custom and then, because you want a semi-circle of shapes, divide that value by 
2. Thus, in this example, it will be changed to 30: 

 

   

 If you want the shapes to be grouped, mark the Group duplicate box. Otherwise leave it unchecked. 
 

Original Circle Original Circle 

Last circle Last circle 

Direction: Clockwise Direction: Counter-Clockwise 

Set the desired total 

Start with Evenly 

Note this value 
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9.06.2 Using Duplicate Rotated to Design a Wreath 

• Begin with a desired shape. In this example, a shape from the Library’s Swirls folder will be used.  

  

• Select and go to Object>Duplicate Rotated. Begin increasing Total Copies and the Rotate V Offset until 
a desired overlapping pattern is obtained: 

 

        
 

• After creating the pattern, go to Path>Union to remove the overlap and the shape is ready to cut. 
 
 

9.06.3 Using Duplicate Rotated to Design a Frame 

• In Section 9.05.1, the Duplicate and Union functions were used to create this scalloped border: 

 

• Select the shape, go to Object>Duplicate Rotated, and enter 4 for Total Copies: 

 
 

• Begin increasing the Offsets until the four corners overlap evenly: 

Begin increasing 
A wreath is formed 

Begin 
increasing 

Set Total Copies 
to 4 
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• Click on OK and then apply Path>Union. 
 
 
 
 

9.07 Object on Path 

• The Object on Path function can be used to align repeats of a shape along the path of another shape:  

    

• IMPORTANT: Before applying the function, check the Layers Panel to make sure the shape to be repeated 
is on a higher layer than the path: 

 

 

• To open the Object on Path window, select both the path and the shape to be repeated and go to 
Effects>Object on Path. Because there are so many settings in this window, only about half will be 
explained at this point:  

 

Increase V Offset 
until the four 
corners look perfect 

Frame is 
formed 

Shape to be repeated 
should be above the path 
shape 

If using Count, number of 
Repeats 

Location of first shape 

Select either Count or 
Fill path length 

Distance between 
Repeats 

Select Top, Middle or Bottom  
part of shape to be aligned Distance from that part of 

the shape to the path 

Click here to manually 
update the preview 
 

Check this box to have the 
preview update with changes 
 

Click OK when done 
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 Start Offset: This is the distance from the left side of the path to the location of the first shape: 

    

 

 Repeat: Choose Count if you want to specify how many copies to place along the path. Choose Fill 
Path length if you want the program to automatically fill in the number of repeats that will fill the path 
using the spacing you enter: 

   

 

 Spacing: Enter the desired spacing between repeats: 

      

 

 Alignment: This refers to the object being repeated. Choose Top to have the top of the shape aligned 
along the path. Choose Bottom to have the bottom of the shape aligned along the path. Choose Middle 
to have the center of the shape aligned along the path: 

       

 

 Offset: This is how far from the path the repeats will be positioned. For example, if you choose Bottom 
for Alignment and then 0.15” or 0.25” for Offset, then the top of the shapes will be 0.15” or 0.25” above 
the path: 

      
  

 

9.07.1 Designing a Scalloped Oval                               

• Create an eyelet circle as described in Section 9.05.1. Add an oval from the Library’s Basic Shapes and 
resize both shapes as shown in the following screenshot: 

 

• Before using the Object on Path function, make sure the eyelet shape is above the oval path on the Layers 
Panel: 

 

Start Offset = 0 Start Offset = 0.5” Start Offset = 1.5” 

Repeats: Count   10 
 

Repeats: Fill path length 
 

Spacing = 0 
 

Spacing = 0.2” 
 

Spacing = 0.5” 
 

Alignment: Top 
 

Alignment: Middle 
 

Alignment: Bottom 
 

Offset = 0.15” 
 

Offset = 0 
 

Offset = 0.25” 
 

Eyelet Circle 
 

Oval 
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• Select the shapes and open the Object on Path window using Effects>Object on Path. Begin by marking 
the Auto Preview option so that all changes will be immediately reflected.  Then choose Fill path length so 
the shapes will be distributed over the entire path.  Set the Spacing to a negative number so that the 
shapes will overlap:  

    

 

  

• Next the Offset is decreased to soften the scallop.  Also a few new settings are noted as shown and 
described below:  

 

 

 Weld: Mark this box if you want the shapes welded together, as shown in the screenshot. 

 Remove path: Choose if you will no longer need the path shape (in this case, the oval) 

 Remove original object: Choose if you will no longer need the original shape (in this case, the eyelet 
circle) 

• Click on OK and the scalloped oval is mostly complete. To remove the internal scallop, apply Object>Break 
Apart. Carefully select the internal scallop shape and delete. Then marquee-select the remaining scallop 
border with eyelet circles and apply Object>Merge: 

Note the settings used to 
fill the path and overlap 

the shapes 
 

Mark this first 
 

Lower the Offset 
 

Lowering the Offset makes 
the scallop less acute 
 

Removes overlap 
 

Removes original shape 
 

Removes original path 
 

Shape to be repeated 
should be above the path 
shape 
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9.07.2 Warp a Shape to a Path 

• The Object on Path function can also be used to stretch a shape to fit a path.  For example, let’s start with 
an arrow (from the Library’s Arrows) and a spiral (refer to Section 9.03.7): 

 

• Verify that the arrow is above the spiral on the Layers Panel.  Then select both and go to Effects>Object 
on Path. Note that since there is only one shape involved, Repeat is left at Count and set to 0: 

 

 

• Next, two new settings are applied:  

 

 Warp to path:  causes the arrow to bend/curve to fit the spiral: 

After clicking on OK After applying Break 
Apart, select inner scallop 

After deleting inner scallop, 
apply Merge and a Fill 

Repeat is set to Count 
but the number of 
repeats is set at 0 

 

Mark this first 
 

Original arrow appears 
positioned at start of 

spiral 
 

Mark these two 
options 

 

Arrow is now curved and 
stretched to fit the spiral 
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 Stretch to path length: causes the arrow to be elongated so that it starts and ends at the same 
locations as the spiral: 

            
 
 
 
 
 

9.07.3 Remaining Settings 

• The two remaining settings in the Object On Path window are: 

 Follow path orientation:  With this setting turned on, the repeats will rotate so that they stay aligned 
with the path.  With the setting turned off, the shapes never rotate: 

      

   

 Reverse path order: Changes the direction the shapes are applied. With Reverse path order turned 
off, the shapes are applied clockwise around the path.  With Reverse path order selected, the shapes 
are applied counter-clockwise: 

            
 
 
 
 
 

9.08 Wrapper 

• The Wrapper feature can be used for shaping designs to fit around conical shapes in which the top is a 
different diameter than the bottom. Some typical applications include tumblers and cupcake wrappers. 

• This function can be accessed by selecting one or more shapes and going to Effects>Wrapper.  For this 
example, the following design was created with the intention of having it applied to a small cup: 

Reverse path 
order: Off 

 

Reverse path 
order: On 

 

Reverse path order: Off 
 

Reverse path order: On 
 

Follow path 
orientation: On 

 

Follow path 
orientation: Off 

 

Stars rotate 
 

Stars do not rotate 
 

Warp to path: Off 
 

Warp to path: On 
 

Arrow remains straight 
 

Arrow bends to fit spiral 
 

Warp to path: On 
Stretch to path length: Off 

 

Warp to path: On  
Stretch to path length: On 

 

Arrow remains 
same length 
 

Arrow bends to fit spiral 
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• Select the design and go to Effects>Wrapper. The following window will open: 

  

 Measure the cup: Top Diameter, Bottom Diameter and along the side from bottom to top (Slant 
Height). Enter those as shown in the screenshot. Alternatively, you can measure the radius or the 
circumference, as well as use the vertical height versus the horizontal height. These other choices are in 
the drop-down menus.  

 Once these measurements are entered, click on Update Preview to see how the design will fit on the 
cup. Note the design will be displayed in outline mode while working in this window: 

 

 The template is the outside pattern based on the cup’s dimensions. If you plan to cut that template, then 
check the box next to Add Template. Otherwise, it won’t be on the Cutting Mat after you click on OK. 

 Adjust the X Offset and/or Y Offset to move the design, if needed. For example, making Y Offset 
negative moves the design higher up on the template: 

Add Template will create the 
cut line for the tumbler itself 

Enter Top and Bottom Diameters, 
as well as the Height of the 
Tumbler, along the actual surface. 

X Offset will move the design left 
or right on the template. 

Check this box to have Y Scale 
change automatically with a change 
to X Scale and vice versa. 

Click OK when done 
Click here to see latest 
changes before accepting 

Y Offset will move the design 
higher or lower on the template 

Resize the design using 
X Scale and Y Scale 
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 Adjust the X Scale and/or Y Scale to resize the design, if needed. If you want to scale proportionately, 
mark the Keep Proportions box: 

 

 Remember to click on Update Preview after each change in the settings. Auto Preview doesn’t 
currently work. 

• After clicking on OK, the fill color returns to the design and the project is ready for completion: 

 
 
 

9.09 Lattice 

• The Lattice feature can be used to create a lattice design within a shape or as part of the shape itself. To 
access this feature, select one or more shapes and then use either of the following: 

 Go to Effects>Lattice 

 Right-click and select Appearance>Lattice 

•  In this example, a rectangle is used to show the effects of the settings in the Lattice window: 
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 Lines: Besides the traditional crisscross pattern, you can also choose to only have horizontal lines or 
only have vertical lines: 

                 
  

 Change Width and Gap to produce desired appearance. Remember that if the lattice pattern is too 
small, it might be difficult to cut: 

              
 

 The Angle setting will skew the lattice shape while the Rotate setting will simply rotate the overall 
pattern: 

Choose Normal, 
Horizontal or Vertical 

Lines: Horizontal Only Lines: Vertical Only Lines: Normal 

Width: 0.1 in 

Gap: 0.2 in 

Width: 0.15 in 

Gap: 0.2 in 

Width: 0.1 in 

Gap: 0.25 in 

Settings which will alter 
the appearance of the 
lattice 

Change type of lattice fill 

Click on OK when done. 

Click on Preview 
After clicking on Preview, 
selected shape will display lattice 
based on current settings 
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 Inverse is used to create a kind of negative lattice (an example will follow later in this section):  

    
 

• An example of when Inverse would not be checked is when you want to attach/weld a latticed shape to 
something else. In the following example, a latticed heart is attached to the center of a ring: 

 A ring is created by applying Object>Merge to two centered circles: 

                                   

 Select a heart shape from the Library and apply Effects>Lattice: 

 

 Align the latticed heart in the center of the ring and weld using Path>Union: 

Angle: 0 
Rotate: 0 

Angle: 45 
Rotate: 0 

Angle: 0 
Rotate: 45 

Inverse not checked Inverse checked 
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• An example of when Inverse would be checked is when you want a lattice aperture cut from the front of a 
greeting card: 

 Using the same heart as above, make sure Inverse is selected: 

 

 Arrange the latticed heart over a base greeting card: 

 

 Select all and go to Object>Merge. The card is complete: 

 

• If you have a shape that has the Lattice effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

Remove Fill from ring 
to make overlap easier 
to see 

After applying 
Path>Union 

Set Fill to red again 
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9.10 Rhinestones 

• SCAL’s Rhinestones feature provides both outlining and horizontal fill of shapes with the size of circles 
needed for your rhinestones and the desired spacing. After selecting a shape, the feature can be accessed 
in either of the following ways: 

 Go to Effects>Rhinestones 

 Right-click and select Appearance>Rhinestones 

 

9.10.1 Guidelines for Rhinestone Pattern Design 

• There are some very specific guidelines to follow when designing a rhinestone pattern: 

 In general, you want to size the shape before applying the rhinestone circles. If you later want to resize 
the design, SCAL does have the ability to regenerate the rhinestone pattern, maintaining the original 
selected stone size and spacing. But in order to have a good sense of how the design is going to 
appear on your garment and to make sure lettering is readable, you want to design close to the target 
size.  

 IMPORTANT: Always make a backup copy of your design before entering the Rhinestone window 
because the original design will be replaced with the new rhinestone pattern.  You might later want to 
use that same original design but apply a different size rhinestone or create a shadow layer from it, or 
some other change. 

 The circle size selected will need to be larger than the stone size you purchase. As a general rule, 
select a size three numbers larger than your stones. Thus, if you purchased SS10 stones, then in the 
rhinestone design window, you would select SS13 stones. This larger size will allow the SS10 stones to 
more easily brush into the holes, saving a lot of time and tedium. 

 When selecting a font to use, be leery of “fancy fonts.”  You want the lettering to be readable after it is 
converted to circles. When in doubt, have someone who doesn’t know the words you’ve used attempt to 
read the rhinestone design on your monitor.  If they cannot decipher your words, then try a more basic 
font. 

 
 

9.10.2 Rhinestone Outline 

• In this example, the initials from a high school will be outlined.  As mentioned previously, the first step is to 
size the width and height of the design. Make sure there is enough space between the letters so that the 
circles will not overlap.  Also, you may want to resize the lettering vertically, leaving the width the same. This 
will better fill a T-shirt, allow more circles to be applied, and will improve the readability of the design: 

  

• To apply a rhinestone outline, first make a backup copy of the shape. Then select the shape and go to 
Effects>Rhinestones: 

 

 

 

 

Text is 6” wide but 
only 2.3” tall 

Text is still 6” wide but is 
now 4.0” tall and will show 
up better on a shirt 
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• After inputting the initial settings, click on Preview and your selected design will be outlined with simulated 
stones: 

 
 

• During the editing process, the simulation will be lost. If you want to restore it, record your current settings 
before clicking on OK.  For guidelines on editing, refer to Section 9.10.4. 

 
 

9.10.3 Rhinestone Fill 

• Another option in the Rhinestone window is Fill shape with stones. Instead of outlining the shape, the 
image will be filled with circles in horizontal rows. In our prior example, the same letters will now appear like 
this: 

Click on OK 
when done. 

Click on Preview to 
see effects of settings 

Select a Stone Size 
several numbers larger 
than your rhinestones 

Stone Size will update based on 
what you select in upper window 
or you can enter a size directly 

Option to Fill shape 
versus outline 

Number of stones based 
on current settings (must 
click on Preview first) 

Select the shape of the 
stones to be used 

Select a spacing for the 
design: usually between 0.5 
and 1.0 mm. 

Preview of design 
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• The gap in the design is one of the inconsistencies that will sometimes occur with automatic fill algorithms. 
Thus, all rhinestone designs will need some editing as covered in Section 9.10.4. If you wish to restore the 
simulation after editing, be sure to record the settings you used before clicking on OK.  

• Also, note the increase in the number of stones as a result of switching to a line fill. Rhinestones are 
typically sold by the gross and 1 gross equals ~ 144 stones.  Thus, this design would require over 5 gross of 
stones compared to just under 2 gross for the outline version. 

 
 

9.10.4 Editing Rhinestone Designs 

• Before editing, make a backup of the design created by the Rhinestone function. As was mentioned earlier 
you can resize rhinestone designs but if certain editing has occurred, you might or might not get the results 
you want after editing. 

• Rhinestone designs typically will need “tweaking” which involves adding, deleting, moving, or re-spacing 
circles.  Looking at the two designs created in the prior two subsections reveals some needed edits as 
indicated by the red arrows: 

          

 

• The first step is to break the design so that individual circles can be moved. Select the pattern and apply 
Object>Break Apart or Ctrl-B. The simulation will vanish but this will be remedied: 

 

Check this option 

Note new stone 
count 

Note this gap 

Preview of design 
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• To restore the simulation, select the design and reopen the Rhinestone window. Enter the same original 
settings just used, including selecting the same stone again. Click on OK and the simulation will return. But 
you will now be able to individually select stones and move them or delete them.    

• The following list shows the most common functions applied when editing rhinestone designs: 

 Use the Zoom functions (Section 3.09) to move in close for easier selection of individual or small groups 
of circles 

 Use the Lasso Selection tool  (Section 5.01) to more easily select a group of circles 

 To quickly add a circle, select one and then hold the Alt key while dragging a copy to its new location 

 To delete multiple circles, hold the Delete key while clicking on individual circles  

 Use the arrow keys on your keyboard to move a circle or row of circles in smaller increments. It’s 
advisable to change the increment to 0.01” (0.25 mm) by going to Edit>Preferences (or, on a Mac, 
press Command + ,). Then click on the Edit tab and change the Arrow Key Increment, as shown 
here:  

 

 To realign a row or column of circles, use the alignment functions covered in Section 5.17.2  

 To respace a row or column of circles, use the spacing functions covered in Section 5.18.2   

• Sometimes the circles you want to re-space equally may fall closer to a 450 angle versus vertically or 
horizontally.  Select your entire design and rotate until the line of circles is closer to vertical or horizontal. 
Re-space the circles and then rotate back into place. 

• After editing the design, you may wish to group the design to avoid inadvertently moving one or more stones 
out of place. To do that select the design and go to Object>Group or apply Ctrl+G. 

• If you have a shape that has a Rhinestone effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

   
 
    

9.10.5 Additional Tips on Rhinestone Designing 

• If you want to outline your design, then create the outline first using the Shadow Layer function (Section 
9.04). Choose a Shadow Size at least the size of the circles plus the spacing. Otherwise, the stones will 
overlap. Since rhinestone design programs work in metric, it’s easier if you temporarily change the units in 
SCAL to mm. This setting is on the Document Panel: 

 

Switch to mm here 
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• For the following example, a swirl design from the Library is added to the Cutting Mat and sized for a T-
shirt. The same settings for SS 10 stones will be used - the circles will be 3.4 mm in diameter and the 
spacing will be 0.5 mm. Thus, the Shadow Size needs to be at least 3.9 mm. So, just to be safe, a Shadow 
Size of 4.0 mm will be entered: 

                      

• Next, select the design and the shadow and make a backup copy.  Then go to the Rhinestone window. 
Since the same settings will be used for both the original design and the outline, both can have the 
rhinestone effect applied in the same step:  

 
 

• After some minor tweaking the design is complete and ready to cut: 

 

• With symmetrical rhinestone designs, consider using the following process to perfect your design: 

 This heart outline is clearly not symmetrical: 

 

Right half of heart is 
not symmetrical with 
left half 

Enter Shadow Size 

Select a color for 

the stones 
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 Apply Object>Break Apart to the design. Then decide which half is closer to perfect and delete the 
other half. Then tweak the remaining half: 

       

 
 

 Select the tweaked design and then perform the following steps shown: 

                                        
 
 
 
 
 
 

• A final tip: If you plan to do a lot of rhinestone applications, create and cut a template with small patterns (~ 
15 – 20 circles) in different sizes so that you can test brush your rhinestones to find out the optimum size to 
use when designing. A difference of just 0.1 or 0.2 mm can affect how easily the stones will brush into a 
pattern right side up.  If the size is too small, the stone will tend to not fall in. If the size is too large, then the 
ones that land right side up will tend to get flipped over by the brush.   Also, stones can vary slightly in size 
from one manufacturer to the next and also from one color to the next. Further, the size of the cut holes can 
vary slightly from one template material to the next. 

 
 
 

9.11 Jigsaw Puzzle 

• The Jigsaw Puzzle feature will generate a rectangular jigsaw pattern with a number of options from which 
to choose. To open the window, go to Effects>Puzzle Generator: 

 

                         

 Width and Height: If you plan to apply this puzzle over a specific image, you may want to choose 
dimensions that correspond to your image. For example, let’s assume you have a photo that is 5” x 

Break Apart is applied Left side deleted Right side tweaked 

Perform a Copy and 
Paste and then apply 

Flip Horizontal  

With the copy selected, 
move into place 
overlapping the repeated 
top and bottom stones. 

Delete the top and bottom 
circles since there are 
identical copies on top of 
one another 

Re-apply the 
simulation, if desired.  

Enter desired Width and Height 
(can be changed later, if needed) 

Click here to see a preview 
based on current settings. 

Enter desired Columns and Rows  

Preview based on 
current settings 

Click on OK 
when done 

Roundness of the 4 corners  

Variance: select randomly  
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3.75” and plan to make a print and cut jigsaw puzzle. Enter those dimensions into the Puzzle 
Generator, as shown in the prior screenshot.  

 Corner Radius: With a setting of 0, the corners of the rectangle are 90o. If you want rounded corners, 
increase this setting: 

                             

 Columns and Rows: To keep the shapes from becoming too distorted, make the number of Columns 
and Rows similar to the dimensions. If you want more pieces, then increase the number of Columns 
and Rows proportionately. For example, instead of having 5 Columns and 4 Rows, double the number 
to 10 Columns and 8 Rows. But don’t use, for example, 10 Columns and 3 Rows with these 
dimensions: 

                                 
 

 Variance: This setting can be used to make sure one puzzle is not identical to the next, if all other 
settings are the same.  

• When you are satisfied with the appearance of your puzzle pieces, click on OK and the puzzle will be on the 
Cutting Mat:  

 

• For a print and cut application: 

 Select the shape and, on the Fill & Stroke Panel, select Pattern from the Fill menu: 

 

 The Pattern Fill window will open. Click on the Load Image tab and then click on the Load Image 
button to browse and find the image you want to use. It will then appear on the right side and can be 
selected: 

 

5 Columns, 4 Rows  

Corner Radius = 0 Corner Radius = 0.25 Corner Radius = 0.5 Corner Radius = 1.0 

10 Columns, 8 Rows  10 Columns, 3 Rows  

Select Pattern 
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 Enter the same Size (Width and Height) used when the jigsaw pattern was created and then click on 
Preview: 

   
 
 

 Click on OK and the jigsaw puzzle is ready for a print and cut application: 

 
 

 

Click on Load Image 
and browse to find file 

Select Load Image tab 

Click on image and it 
will appear below 

Enter same dimensions as were used 
in the Generate Puzzle window 
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9.12 3D Rotate 

• The 3D Rotate function is used to rotate a shape along the X, Y, and/or Z axis. To access this function, 
select a shape and go to Effects>3D Rotate. In the following example, text will be used to show the effects 
of the settings: 

                     

 X Axis Rotation: 

           
  

 Y Axis Rotation: 

         

 

 Z Axis Rotation: 

         

 

 Perspective: This is where the fun begins.  Combining this setting with another rotation provides the 3D 
illusion. Here are examples: 

                         
 

 
 

 
 
 

Increase the 
Perspective for 3D 
effect 

Rotate along the 3 
axes, as desired 

Click OK when done 
Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

X: 60 X: 85 X: 90 X: 120 

Y: 60 Y: 85 Y: 90 Y: 120 

Z: 60 Z: 85 Z: 90 Z: 120 

X: 0  Y: -50  Z: 0 
Perspective: 75 

X: 0  Y: 50  Z: 0 
Perspective: 75 

X: 50  Y: 0  Z: 0 
Perspective: 100 

X: 0  Y: 30  Z: -30 
Perspective: 100 
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9.13 3D Extrude (SCAL PRO only) 

• The 3D Extrude is used to create a cast or 3D shadow. To access this function, select a shape and go to 
Effects>3D Extrude. In the following example, text will be used to show the effects of the settings: 

 

               
 
 
 

 X Offset: Increasing X Offset will extend the shadow to the right while decreasing it will retract the 
shadow towards the left. Note that Y Offset has been set to 0: 

                     
        
 

 Y Offset: Increasing Y Offset will extend the shadow downwards while decreasing it will retract the 
shadow towards the top. Note that X Offset has been set to 0: 

                
 
 

 Depth: Adds the actual 3D effect by increasing the extension of the shadow: 

                   

 

 Use Perspective provides a vanishing point effect: 

    

 

Option to use 
Perspective 

Change X and/or 
Y Offset 

Click OK when done 

Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Enter the  
thickness of the 
Perspective  

Option to have original 
cut out from Extrude 
layer 

X Offset = 1.00 
Y Offset = 0 

X Offset = 0.5 
Y Offset = 0 

 

X Offset = 0.25 
Y Offset = 0 

 

X Offset = 1.5 
Y Offset = 0 

 

X Offset = 0 
Y Offset = 1.0 

X Offset = 0 
Y Offset = 0.5 

 

X Offset = 0 
Y Offset = 0.25 

 

X Offset = 0 
Y Offset = 1.5 

 

X Offset = 0 
Y Offset = 1.0 
Depth = 0.5 

X Offset = 0 
Y Offset = 1.0 
Depth = 1.0 

X Offset = 1.0 
Y Offset = 0 
Depth = 0.5 

X Offset = 1.0 
Y Offset = 0 
Depth = 1.0 

Use Perspective: Off Use Perspective: On 
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 Remove foreground:   

o With this option off, when you separate the shape from the shadow, you see that the shadow is 
filled beneath the original.  In other words, in a paper piecing or layered vinyl project, the original 
shape would need to be aligned over the top of the 3D shadow: 

    
 

o With Remove foreground checked, the original shape will be cut away from the shadow. This 
would be the typical choice when layering HTV where some kinds cannot be pressed on top of each 
other (such as glitter HTV): 

                     
 
 
 

9.14 Barrel Distortion 

• The Barrel Distortion feature will warp a shape by narrowing or thickening the middle part of the shape: 

      
 

• In the following example, text will again be used to show the effects of the settings. To open the Barrel 
Distortion window, select the text and go to Effects>Barrel Distortion: 

 

 
 

• As you increase the Threshold, you will see a narrowing of the shape in the middle: 
 

    
 

or 
 

Increase or decrease 
to apply the Barrel 
Distortion  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Threshold = 10 Threshold = 20 Threshold = 40 
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• As you decrease the Threshold, you will see a thickening of the shape in the middle: 
 

        
 
 
 
 

9.15 Bulge 

• The Bulge feature allows you to apply various expanding or shrinking distortions to a shape. These 
distortions can be applied to the top side of the shape, the bottom side, or both.  They can be applied to the 
left side, the right side, or both.  And the distortions can be expanding on both sides, shrinking on both 
sides, or a combination.  

• To open the Bulge window, select the shape and go to Effects>Bulge: 
 

 

• In the top portion of the window are settings for applying Bulge to the top or bottom of a shape. The 
Top/Bottom setting allows you to choose if you want to apply the settings in one of three ways: 

 Separately: The Offset and Curve settings can be different for the top versus the bottom 

    

 Together: The Offset and Curve settings will be applied equally to both the top and the bottom. In this 
case the Bottom Offset and Bottom Curve settings will be grayed out. 

   

 Opposite: The Offset and Curve settings will be applied opposite to one another on the top and the 
bottom. In this case, the Bottom Offset and Bottom Curve settings will again be grayed out. 

 

Bottom side 
settings 

Choose from Separately, 
Together, or Opposite  

Click OK 
when done 

Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Right side 
settings 

Same settings as above, but applied 
to the Left and Right sides instead 
of Top and Bottom     

Increase to round up, decrease to 
curve down  

Add more customization to the 
effect of the bulge  

Threshold = -10 Threshold = -20 Threshold = -40 
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• The Top Offset rounds the top side of the shape up or down depending on whether a positive or negative 
value is applied. The Bottom Offset does the same, but applies it to the bottom side of the shape: 

    
 
 

                 

 

• The Top Curve setting will alter the roundness of the Top Offset to add even more customization to the 
Bulge effect. Likewise, the Bottom Curve setting does the same to the Bottom Offset: 

         

 

 
 

     
 

• The Left/Right settings all work in the same manner, except they affect the shape horizontally versus 
vertically. Here are some examples similar to the prior Top/Bottom ones: 

 Left/Right: choose from Separately, Together, or Opposite: 
 

                         
 

 Effect of Left Offset and Right Offset: 
 

        
 

Top Offset = 2.0 
Bottom Offset = 0 

 

Top Offset = -0.5 
Bottom Offset = 0 

 

Top Offset = 1.0 
Bottom Offset = 0 

 

Top Offset = 0.0 
Bottom Offset = 1.0 

 

Top Offset = 0.0 
Bottom Offset = 2.0 

 

Top Offset = 0.0 
Bottom Offset = -0.5 

 

Top Offset = 1.5 
Top Curve = 0 

 

Top Offset = 1.5 
Top Curve = 50 

 

Top Offset = 1.5 
Top Curve = 90 

 

Bottom Offset = 1.5 
Bottom Curve = 0 

 

Bottom Offset = 1.5 
Bottom Curve = 50 

 

Bottom Offset = 1.5 
Bottom Curve = 90 

 

Separately 

 
Together 

 
Opposite 

 

Left Offset = 1.0 

 
Left Offset = - 1.0 

 
Right Offset = 1.0 
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 Effect of Left Curve and Right Curve: 

          
 
 
 
 

 Or just have some fun with it: 
 

    
 
 
 

9.16 Canned 

• The Canned effect will curve lettering as if it were wrapped around a cylinder (can) and viewed at an angle: 
 

    

• To open the Canned window, select the shape and go to Effects>Canned: 

 
 
 

• Decreasing the Angle setting (i.e. making the setting more negative) will increase the perspective and 
cause a greater roundness to the lettering.  

           
 
 

• Increasing the Angle has the opposite effect. At an Angle of 0, the lettering is horizontal.  A positive Angle 
setting results in curving the lettering in the other direction: 

Left Offset = 1.0 
Left Curve = 50 

 

Left Offset = 1.0 
Left Curve = 90 

 

Right Offset = 1.0 
Right Curve = 75 

 

Enter viewing angle  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Enter diameter 
of the cylinder  

Angle = -10 

 
Angle = -45 

 
Angle = -90 
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• The Diameter of the cylinder can be increased or decreased, as well.  A larger Diameter, applied at the 
same Angle, will lessen the roundness, while a smaller Diameter will increase it. 

                     
 
 
 
 
 
 

9.17 Wave 

• The Wave function will transform any shape into a wave: 

   

• To open the Wave window, select a shape and go to Effects>Wave: 

 

 

• Increasing Cycles adds more peaks along the shape: 

   

 

• Increasing Amplitude make the peaks higher: 

            

 

Changes the 
number of peaks  

Click OK when done 

Click here to manually 
update the preview 

Check this box to have 
the preview update with 
changes 

Changes the height 
of the peaks  

Cycles = 0.5 

 
Cycles = 1.0 

 
Cycles = 2.0 

 

Cycles = 1.0 
Amplitude = 0.2 

 

Cycles = 1.0 
Amplitude = 0.5 

 

Cycles = 1.0 
Amplitude = 1.0 

 

Angle = 0 

 
Angle = 45 

 
Angle = 90 

 

Angle = -30 
Diameter = 5.0 

 

Angle = -30 
Diameter = 7.5 

Angle = -30 
Diameter = 3.5 
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• The Wave function can be used on text to achieve this effect: 
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10.  SCAL: Output 
 
 
 

10.01 The Style Panel 

• The Style Panel has various settings that are typically, but not necessarily, applied for the purpose of 
cutting and printing: 

 Set a contour cut (Shadow)  

 Remove any interior shapes (Blackout) 

 Apply a weld (Union) on any overlapping shapes (only applied during printing and/or cutting) 

 Assign an intended use for the layer (called Cut Line Type) 

 Assign a layer to a particular tool (for cutters with more than one head) 

• To open this panel, click on the Style icon on the Properties Panel:  
 

 
 

• Style: In this menu are various combinations of Shadow and Blackout applications. Refer to Section 9.04 
for instructions and examples.  Note, however, that if you later change your mind and you haven’t applied 
any subsequent changes (such as those in the Path menu), then re-selecting Normal from the Style drop-
down menu will restore the original style.  

 For example, let’s say you’ve applied Blackout to a shape and then cut it out.  You can now select that 
same shape and return the style to Normal:  

       

 

 

• Weld: This option applies the Union function (refer to Section 9.05.1) to any overlapping shapes.  

 Note that if the shapes are on different layers, the Weld option needs to be marked on each layer.  

 As mentioned before, settings in the Style window do no become permanent changes to the shapes on 

the Cutting Mat. However, you can verify the Weld effect by clicking on the Preview icon  on the 
Toolbar (for more details on Preview, refer to Section 10.02): 

  

Open Style Panel 

Shadow/Blackout  
options 

Choose Right or Left side 
(on dual head cutters) 

Option to remove overlap 
on intersecting shapes 

Options for intended 
application for the layer 

Change Style back to 
Normal 

Apply Blackout.  
Cut out the design. 

Original design 
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• Cut Line Type: There are five options in this menu: 

 Cut: choose this option for regular cutting. Because this is the default, you don’t normally need to select 
it. 

 Pen: choose this option when using a pen, embosser, engraver, glue pen, rotary tool or other device 
that doesn’t require a blade offset. 

 Print+Cut Cut: in print and cut applications, choose this option for the layer that will be cut. 

 Print+Cut Print: in print and cut applications, choose this option for the layer that will be printed only. It 
will not appear in the cut window. 

 Color layer alignment (Pro version only): in applications such as vinyl where several layers will be cut 
from different colors and aligned, choose this option for the layer that has registration shapes that need 
to be cut from every color along with that color’s shapes.  These registration shapes can then be used 
to layer the colors perfectly. Refer to the last part of Section 10.06.2. 

• Tool: for cutters with more than one head, such as the KNK Force, choose if the layer should be executed 
by the left side or by the right side. 

 
 
 

10.02 Preview 

• To see what your cutter will cut or what your printer will print, click on the Preview icon  on the Toolbar. 
The following window will open. Note that settings applied on the Style Panel are reflected in the Preview 
window: 

 

 

• The following example shows what would be seen in the Preview window compared to how it appears 
on the Cutting Mat: 

 

Any lines assigned as 
Cut appear in red 

Any lines assigned as 
Pen appear in blue 

Check this box to show the 
Stroke for that shape 

Check this box for a 
Print Preview: refer to 
Section 10.03 

Option to show registration 
marks in the Preview 

Option to show the 
printing boundaries: 
refer to Section 10.03 

Option to show the nodes: must 
have Show Cut Lines or Show 
Draw Lines checked, as well. 

Red lines in the Preview 
window show what will 
actually cut. With Weld assigned to 

an overlapping square 
and circle, the shapes 
are welded for cutting 
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10.03 Printing 

• To print from SCAL, go to File>Print or press Ctrl+P.  The following window will open: 
 

 
 
 

• To set up printer settings, click on the Properties button.  (Note that you can also access your printer’s 
properties by going to File>Print Setup and clicking on Properties.)  The window which opens should be 
familiar to you and will not be covered in this user manual. 

• Print outlines only: Only vector shapes will be printed. Imported raster images (.JPG, .PNG, .BMP, etc.) 
will not appear.  If you’ve applied a Fill to shapes including colors, gradients, or patterns, then those will not 
appear either. 

• Print registration marks: If your application is a print and cut, then you will want to check this option. Refer 
to Chapter 11 for details on PNC calibration and how to set the properties for the registration marks. 

The text is assigned to Pen 
on the Style Panel 

The rounded rectangle 
is assigned to Cut on 

the Style Panel 

On the Cutting Mat: 

Show Cut Lines 
and Show Draw 
Lines are both 
checked 

Red and blue lines 
indicate Cut and 
Pen assignments 

In the Preview Options window: 

Check this box for 
PNC projects 

Check this box to 
remove Fill and ignore 
raster images 

Click here to change 
printer properties 

Check this box to only 
print what is selected on 
the Cutting Mat 
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• Print selection only: This is one way to control what is printed.  You will need to select the shapes to be 
printed prior to entering the Print window. Alternatively, you can hide layers on the Layers Panel that you 
do not want printed.  

• If your Cutting Mat is larger than the printout dimensions, then make sure the shapes are located in the 
upper left portion of the Cutting Mat or else any shapes outside of the printout boundary will be omitted or 

cut off. To verify, click on the Preview icon  on the Toolbar and select Show Print Margins. 

 For example, let’s say you have a PNC application and your shapes are arranged like this on a 12” x 
12” Cutting Mat: 

 

 When you click on the Preview icon and mark Show print margins, you can see that a portion of the 
cow will not be printed: 

 

 You have two choices. You can either switch to Landscape printing under File>Print Setup or you can 
move the shape on the right to be below the left shape: 

 

    
 
 
 
 

Check this box so that the 
original graphic appears 

This part of the cow 
will not be printed 

This border indicates the 
printer’s current settings 
for size and orientation 

Check this box to see the 

boundaries of the printer 

Option 1: Switch to Landscape 
under File>Print Setup 

Option 2: Rearrange the shapes 
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10.04 Weeding (SCAL PRO only) 

• Weeding is an important function for those who do vinyl applications. When removing the waste vinyl from 
around the cut shapes, it’s very helpful to have extra cut lines.  This way you don’t end up trying to weed out 
large pieces at one time. 

• To set up a weed, select the shapes and go to Effects>Weeding. The following window will open: 

 

 
 
 
 

 Border Offset: Increase or decrease to set the spacing between the shapes and the outside weeding 
rectangle. The red line represents that outer cut. For example: 

 

                                  

 Border Options: These icons can be used to add additional cut lines inside the outer weed border. 
Each icon in the following screenshot indicates where the lines will be added but a description and 
example are also shown. Note that once you select an option, you can click at the desired location on 
the preview image to add the cut line or lines: 

 
 

 
 
 
 
 
 
 
 
 
 

Weeding options 

Instructions 

Selected design 
for weeding 

Preview  

Distance from shape boundary to outside weed rectangle 

Click OK when 
done. 

Deletes all internal weeding lines 

Increasing the Border 
Offset from 0.2 to 0.6  

1 2 3 4 5 8 7 6 
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o 1 or 5: Add horizontal or vertical weed cuts between shapes and outer weed border 

      

o 2 or 6: Add horizontal or vertical weed cuts inside the shapes (this is used for applications such as 
glass etching where the outside “waste vinyl” is actually kept and the shapes themselves are 
weeded out) 

     

o 3 or 7: Add horizontal or vertical weed cuts in between shapes and outer weed border and also 
inside and between shapes 

     

o 4 or 8: Add horizontal or vertical weed cuts anywhere you like 
 

         
 

 Reset: At any point, you can click on Reset to remove any of the internal cut lines and begin again. 

• Once you are satisfied with the weeding line, click on OK: 

    

• On the Layers Panel you will observe a new layer called Weeding: 

1 5 

2 

3 

4 8 

7 

6 
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10.05 Tiling (SCAL PRO only) 

• The Tiling function is used to split large designs into rectangular sections for cutting.   

• In the following example, a design that is 40” wide and 36” tall cannot be cut on a cutter that only has a 
maximum 15” wide cutting range (such as the KNK Force or Zing Orbit):  

 

• To open the Tiling window, select the shape and go to Effects>Tiling: 

 

 

 

 Columns and Rows: Under both of these you have the following choices: 

Preview based on 
current settings  

Manually add tile lines  

Column settings  

Row settings 

Click OK when done 

Instructions  

Reset to clear settings 

Delete individual 
tile lines  
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o Evenly spaced: Enter a number and that many columns (or rows) are created, all the same width. 
For example, you could enter 3 columns and 2 rows: 

                   

  

o Fixed width: Enter a specific width for the columns. This is probably the most useful choice since 
you should know the dimensions of the material being used. For example, if you have 12” wide 
vinyl, then you will probably want the columns to be no wider than ~ 11” or, possibly, 11.5”.  Also, 
let’s say your vinyl is in 24” long pieces: 

      
                          

o Custom: Because the tiling line can sometimes fall into undesirable spots resulting in, for example, 
slivers or extremely tiny shapes, using Custom is another option. With it selected, you can then use 
the icons above the preview to add cut lines wherever you like: 

 

 
 
 
 

 
 

Preview shows the 
project evenly split into 
3 columns and 2 rows 

Select Evenly 
spaced and then 3 
Columns and 2 
Rows 

The design is 40” wide 
and 36” tall. 
 
After creating three 11” 
wide columns, the 
remaining 7” in width is 
on the right side.  
 
After creating one 23” 
row, the remaining 13” 
in height is at the 
bottom. 

Select Fixed width- 
11” wide Columns 
and 23” long Rows 

Add a vertical line inside of a tile 

Add a vertical 
tile line 

Add a horizontal line 
inside of a tile 

Add a horizontal tile line 

Custom lines are 
added.  

Select Custom 
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 To delete any of the lines, click on the Delete icon   and then click on the line inside the Preview 
window. 

 Overlap Columns and Overlap Rows: If you want an overlap created so that each tile slightly overlaps 
with an adjacent one, check the box and then enter the desired overlap: 

 
 

• After clicking on OK, you won’t observe any changes on the Cutting Mat or on the Layers Panel.  The 
results of the Tiling process will apply once you enter the cutting window. Refer to Section 10.06.3.  

 

   

 
 
 
 

10.06 Cut Settings  
 
The cut settings vary from one cutter to the next based on the manufacturer of that cutter and its built-in 
functionality.  For this reason, the information presented here will only apply to the brand and model of cutter 
presented in Chapters 1 and 2.  
 

10.06.1 Cut Window Settings 

• When you are ready to execute a cut (or draw), the cut window can be opened using either of the following: 

 Click on the Cutter icon  on the Toolbar 

 Go to Cutter>Cut With KNK 
 

• The following window will open: 

 

 

 

 

 

With Blackout unchecked With Blackout checked 

Purple lines 
indicate an 
overlap is applied 

Check Overlap 
Columns and/or 
Overlap Rows and 
enter the desired 
overlap size 
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 Cut Settings tabs: The regular version of SCAL will only have the General tab.  The PRO version will 
have three additional tabs; Cut by Color (refer to Section 10.06.2), Tiles (refer to Section 10.06.3) and 
Extras (refer to Section 10.06.4). 

 Connection Settings: Choose the model of cutter being used and connection settings: 

 

 Cutter Settings, which can also be accessed by going to Cutter>Cutter Settings, opens a new 
window with additional settings relevant to that model. For the KNK Maxx Air: 

 

 

o Jog Distance: The following settings apply when setting the origin or moving the Force camera or 
Maxx/Zing laser light: 

▪ Normal: the distance the head or mat moves with each arrow key increment 

▪ Fast: the distance the head or mat moves while holding Shift with each arrow key increment 

Preview 

Cut Settings tabs: 
PRO version Zoom icons for 

Preview 

Cutter Settings 

Connection 
Settings 

Print and cut mode: 
Chapter 11 

Cut Mode 
Settings 

Cutting/Drawing 
Settings 

Set the origin  Execute the cut  

See explanations 
below  

Sizing Calibration: Refer 
to Section 2.08 

Print and Cut 
settings: Refer 
to Chapter 11 

Baud: Match the rate that’s 
set on the Maxx Air control 
panel  
 

Select Connection and 
Port as set up in 
Sections 1.10 and 1.11 

Refer to the next 

bullet in this section 

Click here to activate a 
small movement  
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 Cut Mode Settings: Refer to Section 10.07 which covers controlling where shapes will cut. 

 

 

 

o Cut Mode: Refer to Section 10.07 which covers controlling where shapes will cut. 

o End Action (PRO version only): controls what happens at the conclusion of the cut. There are three 
choices:  

▪ Rewind to origin: default setting in which the head returns to the origin set before the cut 
began 

▪ Advance Amount: when this option is selected, the head moves to the end of the cut, over to 
the right side, and then advances the mat or rolled material forward based on a value you enter 
into a new window: 

 

 

▪ Do Nothing: the head stops at the location where it finished cutting 

o Cut selection only:  If you have pre-selected which shapes you want to cut, then mark this box. 

o Mirror H and Mirror V: Options to check if you want the shapes mirrored for cutting. This is very 
handy when cutting HTV or embossing. In both cases, you will be flipping over the material once the 
cutting or embossing is complete. 

 Cutting/Drawing Settings:  As mentioned earlier, this section will vary considerably from one 
brand/model of cutter to the next: 

 

o First, select from the Preset menu, the material you will be cutting. Alternatively, make any changes 
to the settings for this material or a new material. If you wish to save the new settings, click on the 

icon to the right of Preset and the following window will open: 

Check if only selected 
shapes should be cut  

PRO version: enter where 
head should go at end of cut 
 

Check either or both if you 
wish to have shapes mirrored 
before cutting  

Choose either 
WYSIWYG or 
Origin Point (refer 
to Section 10.07)  

Enter distance to advance  
Select Advance Amount 
and a new input pops up  

Select a Preset of 

suggested settings   
Add a new Preset   

Select type of tool   

Change settings, 
as needed   

Add a new tool 

Type of action 
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o Presets for the Holder are also available to select. If you wish to enter a new Preset, first make 

changes to the Blade Offset and Overcut settings. Then click on the icon to the right of Holder. 
The following window will open: 

 

o If you need to delete any of the Presets you added yourself, select the Preset from the menu and 
then a delete option will be available for removing that Preset:   

 

o If you select Pen under Holder, then an additional option called Prompt for pen color change will 
appear. Marking this setting will cause the cutter to pause between colors so that the tool can be 
changed out, if desired. 

 

 Print+Cut: Clicking on this button opens the Print and Cut window.  Refer to Chapter 11 for detailed 
instructions on calibrating the laser and performing print and cut applications. 

 Set Origin: Click on this button to set the origin for cutting. The following window will open: 

 

 

 

 

Name the new Preset   

Select which settings to 
include in the new Preset   

Click OK when done 

Name the new Preset   

These are the settings 
that will be saved with 
this new Preset   

Click OK when done 

Click here to delete the 
Heavy Cardstock preset  

Select a Preset you want 
to remove from the menu   Click here to delete the 

KNK Fabric Blade preset 
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o In general, you always set the origin in the lower right corner of the material as was presented in 
Section 1.11. (Note: This may not be true with other brands of cutters.) 

o  

 Preview: The preview displays the shapes that will cut and their orientation plus location based on other 
settings.  

o For example, with a Portrait orientation and WYSIWYG cut mode, the Preview indicates the 
shapes will cut exactly in the same location and orientation as you see on the Cutting Mat:  

 

   
 

o Using the same WYSIWYG cutting mode, but having the Cutting Mat orientation set as 
Landscape, the Preview changes indicating the shapes will be cut in a landscape position: 

 

   
 
 
 

o In Origin Point mode, it doesn’t matter where the shapes are located on the Cutting Mat, they will 
cut so as to align with the origin you set: 

 

Click these buttons or use 
the arrow keys on your 
keyboard to move the head 
left/right and the mat in/out  

Instructions   

Click OK once the tool tip is 
in the desired location for 
the origin 

Portrait 
orientation  

Cutting Mat in SCAL is set to 
Portrait orientation Mat is fed this direction 

Shapes will cut in the 
upper left corner of the 
actual mat, just as shown 
in the screenshot of the 
Cutting Mat 

Landscape 
orientation  

Cutting Mat in SCAL is set to 
Landscape orientation 

Mat is fed this direction 

Shapes will cut sideways 
(landscape-style) if you 
are facing the cutter 
head on 
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o Additional details on controlling where shapes are cut are presented in Section 10.07. 
 
 

10.06.2 Cut by Color (SCAL PRO only) 

• The Cut by Color function offers two capabilities: 

 Turn on and off colors to be cut without the need to hide layers on the Layers Panel or pre-select 
shapes to cut. In fact, you don’t even need to ungroup mixed-color groups. 

 Cut all of the colors at once or have the cutter pause between colors, thus permitting the change out of 
materials 

•  To access Cut by Color, click on the Cut by Color tab in the Cut Settings window: 

 

• Cut all colors (Single job):  In this mode all of the colors marked in this window will be cut at one time. 

 As an example, here are some shapes laid out on the Cutting Mat. Note how the grid is set to divide 
the mat into four quadrants: 

Shapes are aligned 
with the origin  

Portrait 

Shapes are aligned 
with the origin 

Landscape 

Colors in project  

Option to Check All or 
Uncheck All colors listed 

Select either Cut all colors or 
Cut each color separately 

Click on this tab  
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 Let’s say you also have scraps you want to use, however the yellow scrap you plan to use won’t fit onto 
the mat with the other scraps. So, you want to cut lilac, red, and orange first. You place those colors into 
quadrants on the mat that match the layout on the Cutting Mat in SCAL: 

 

 In the Cut Settings, make sure WYSIWYG mode is selected and you have the other settings selected. 

Then select the Cut by Colors tab and click on the blade icon  next to the yellow shapes to hide 
those from cutting: 

 

 The cut is executed and the red, orange, and lilac shapes are cut.  Then the same procedure can be 
used for the remaining yellow shapes: 

The shapes of each color have been 
arranged into quadrants on the 
Cutting Mat 

The Cutting Mat is divided into 
quadrants for easier placement 
of the scraps onto the actual 
cutting mat 

The yellow shapes 
are turned off 

The Preview shows where the 
shapes will cut and shows that 
the yellow ones are excluded 
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• Cut each color separately (Separate jobs):  In this mode you can also turn or off colors for cutting. 
However, SCAL will prompt for each color before executing the cut.  

 As an example, here is a layered design to be cut from vinyl: 

 

 Choosing the option to Cut each color separately is logical because: 

o The shapes are arranged on top of one another 

o The size is so large that the individual colors cannot be placed on the cutting mat to cut all at one 
time 

 However, before sending the project to the cutter, take note of any colors that might have shapes that 
need to be moved. In this example, the thin red lettering “Jurassic Park” would cut through the 
background red circle, hence it needs to be moved away: 

         

 In the Cut Settings, Origin Point should be chosen so that each color is moved to align with the origin 
and, thus, the material loaded each time in the same location. In the Cut by Color tab, the Cut each 
color separately option is chosen:  

 

 

 

 

 

Only the yellow 
shapes are 
turned on 

The yellow scrap is placed in the 
upper left corner of the mat to 
match the Preview window 
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 Note that you can change the cut order by dragging the colors up or down the menu. For example, let 
say you already have black vinyl loaded into the cutter and the origin set to cut: 

 

 Upon selecting Cut, the following window opens: 

 

 

 

 If you decide not to cut this color, click on Skip Job and the next color in the menu will be selected. If 
you clicked on Cut, then the black shapes are cut out and then this same next color window will open: 

 

 

 And the process continues until all colors have been cut. 

• In Section 10.01, Color Layer Alignment was mentioned as one of the options under Cut Line Type on the 
Style Panel.  In applications, such as the one just presented, it can be tricky aligning the various colors after 

Switch to this option 

The black layer was dragged 
to the top to cut first 

Color to be cut 

Preview of shapes to be 
cut from this color 

Option to skip 

this color 

Click on Cut to proceed Cancel cutting all colors 



 241 

cutting. To make the job easier, small registration shapes can be added to the design and cut with every 
color so that they can then be lined up when layering color. 

 In the Jurassic Park example, three small triangles are added and grouped to be on the same layer: 

 

 

 The layer is seleted and the Cut Line Type for this layer is changed to Color Layer Alignment: 

 

 

 When the Cut by Color tab is then selected, the registration triangles are not in the menu however they 
do appear in the Preview: 

 

 Then, as each color window opens, the triangles will appear in the Preview for that color: 

 

 

 

 

 

Registration shapes 

Select this option 

Alignment triangles 
are not in the menu 

Triangles appear 
here 



 242 

 

 

 
 

10.06.3 Tiles  (SCAL PRO only) 

• In Section 10.05, you were shown how to use the Tiling function to split a design that is too large to cut 
based on the limits of your cutter:  

 

 

• After clicking on OK, but before sending the design to cut, make the Cutting Mat dimensions fit the design. If 
any of the design extends beyond the boundaries of grid, those tiles will not cut. 

• Open the Cut Settings window, click on the Tiles tab and check the box next to Cut Tiles to then open a 
menu showing the individual tiles with additional options: 

 

 

 

 

 

 

 

 

 

White shapes are 
sent to cut 

Triangles plus white 
shapes appear in Preview 
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 Cut Tiles: Mark this option first so that the menu and preview appears. 

 Edit Tiles: clicking this button will take you back to Effects>Tiling in case you need to edit the settings. 

 As with Cut by Color, clicking on the blade icon  next to any tile will prevent that tile from cutting. You 
can also drag tiles up or down in the menu to change the cutting order. 

• After you click on Cut, be patient. It can take a minute or more for a large and/or detailed design to be 
processed by the software.  Eventually, a window will open showing the first tile to be cut: 

 

 Just as with Cut by Color, you can  

o Click on Cut to proceed with cutting that tile. After it is cut the next tile will be selected. 

o Click on Skip Job to skip cutting that tile and bring up the next tile 

o Click on Stop to cancel all cutting. 
 
 
 

10.06.4 Extras  (SCAL PRO only) 

• The Extras feature allows you to duplicate shapes for cutting, without having to set it up on the Cutting 
Mat.  To use this feature, click on the Extras tab in the Cut Settings window: 

 

Partial menu of tiles with 
their dimensions 

Preview of the tiles- The 
one outlined in green 
corresponds to the one 
highlighted in the menu 

Click here to reopen the 
Tiling window 

Select Tiles tab 
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 Cut Copies: Mark this option first so that other settings become editable 

 Match workspace dimensions: If your material is the same size as the Cutting Mat, then mark this 
option. Otherwise, enter the Width and Length of the material to be used. Pay attention to the Preview 
window to make sure you have the orientation correct to match how the material is placed on the cutting 
mat. 

 Auto fit columns and rows: Mark this option if you want as many duplicates as possible cut from the 
material. Otherwise, enter the desired number of Columns and Rows to match the number of copies 
needed. 

 Spacing: Adjust the spacing as desired. In general, shapes can be quite close together when cutting 
from thinner materials, such as vinyl and cardstock. In some cases, such as with a star, you can even 
use 0 for the Row Spacing, since the bottom of the shape is not close to the top of the shape in the row 
below it: 

 
 
 
 
 
 

Check this box first to 
then activate other 
settings 

Enter desired Spacing for 
both Columns and Rows The Preview will update 

as settings are changed 

Mark this option to 
use Cutting Mat 
dimensions or enter 
actual size of 
material 

Mark Autofit or enter 
desired numbers of 
Columns and Rows 

Select Extras tab 

Row Spacing: 0 Plenty of room between the rows 
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• Make sure you have all of the cut settings made under the General tab of the Cut Settings window. Once 
you click on Cut, all of the duplicates will be cut out and it appears that using Cancel, in the current version 
of SCAL, will not abort the cut. 

 
 
 
 

10.07 Controlling Where Shapes Will Cut 
 

10.07.1 Overview  

• There are two Orientations for cutting:   

 Portrait – Shapes will cut in the same orientation you see on the Cutting Mat  

 Landscape – Shapes will cut 90o clockwise to the orientation you see on the Cutting Mat  

• There are 3 available Cut Modes when cutting to the KNK Maxx Air  

 WYSIWYG – Shapes will cut relative to their position on the virtual Cutting Mat  

 Origin Point – Shapes will cut to align with the origin set before cutting  

 Print and Cut – Shapes will cut based on aligning the camera with printed registration marks (refer to 
Chapter 11)  

• The Orientation is set on the Document Panel:   

 

 

• The choice between Portrait and Landscape is a personal one – use whichever one makes the most sense 
to you.  For long projects, such as for large vinyl cuts, Landscape is usually chosen because the project 
displays better on the computer monitor. However, you still have the option to use Portrait, if desired.  

• The Cut Mode is set in the Cut Settings window:  
 

  

                       

    

Landscape   

Portrait   

Landscape 

 

  
  

Portrait 

  

into the  

Select either Vertical 
(Portrait) or Horizontal 
(Landscape) 
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• IMPORTANT: Both Cut Modes are based on setting an XY origin on the cutter. On a Maxx Air, this origin is 
set by moving the tip of the blade (or pen or tool) to the lower right corner of the mat grid or the material.   

• The following sections show where shapes will cut based on the possible combinations of Cut Mode and 
Orientation. Note that with WYSIWYG mode, there will be two options and the one that makes the most 
sense to you, is the one to use:  

 Cutting Mat Method: The virtual Cutting Mat is the same dimensions as the actual cutting mat: 

        

 Material Method: Create a custom virtual Cutting Mat that matches the dimension of the material to be 
cut: 

                

 

• The best way to learn how these setting affect where shapes cut is to recreate what you see in these screen 
shots and test them out with the test pen and paper.  Eventually, it will all make sense to you and, of course, 
there’s help available if you need it.  

 

  

10.07.2 Origin Point  

• This is the mode recommended for most applications as it economizes the use of your cutting materials.  

• Shapes can be located anywhere on the virtual Cutting Mat. The shapes will be moved and aligned to cut 
with the origin you set on the material. As mentioned earlier, the origin is set using the position of the blade 

  

Select  WYSIWYG  or   
Origin Point  here   

Cutting Mat matches 
actual mat 

Cutting Mat matches 
material on mat 
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tip (or other tool installed on the left side). It is typically set just inside the lower right corner of the material 
being cut.  

• When more than one shape will be cut, the shape closest to the origin will be cut at the origin and any other 
shapes will be cut the distance and direction from that shape as positioned on the screen. The following 
figures show examples of where images will cut. Use the arrow on the Cutting Mat as a guide to the 
direction to insert the actual mat or material into your cutter.  

 

 Origin Point – Portrait Mode  
  

  
  

 Origin Point – Landscape Mode  

 

• Note that the alignment is based on the bounding box around the shapes:  

  

              

Location of shapes  in SCAL   Where shapes will draw or cut on the material   

Feed  the mat this direction into the  cutter 

Origin set here    
  

Shapes are cut to  
align with the  
origin you set on  
the  cutter .   
  

Indicates  Portrait   mode     
  

  
  

      

Feed the mat this direction into the  cutter 
Indicates  Landscape   mode     
  

Location of shapes  in SCAL   Where shapes will draw or cut on the material   

Origin set here    
  

Shapes are cut to  
align with the  
origin you set on  
the  cutter   
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• Also, note that the material can be located anywhere on the cutting mat because you are setting the origin 
on the material itself.  It is usually advisable to set that origin just a little way inside the corner of the material 
so that you do not inadvertently cut off the edge.  

  

 
    

 

10.07.3 WYSIWYG  

• This is the mode recommended when you need to cut shapes in very specific locations on your material 
(such as the center front of a greeting card).    

• Shapes are cut based on where they are located on the virtual Cutting Mat.  There are two methods used:   

 Cutting Mat Method: The virtual Cutting Mat dimensions should match those of the grid on the actual 
cutting mat. The origin is set in the exact lower right corner of the mat’s grid. The material needs to be 
placed on the cutting mat so that it covers the area where the shapes will be cut.   

 Material Method:  The virtual Cutting Mat dimensions should match those of the material being placed 
on the actual cutting mat.  The origin is set in the lower right corner of the material regardless of where 
the material is place on the mat.  In the example later on, the material is assumed to be letter size (8.5” 
x 11”).  

• In the following diagrams the purple and green arrows are used to indicate the equivalent distances 
between the shapes and the origin on the virtual Cutting Mat and on the actual mat.   

 

 

 

 

  

Bounding Box   around  
the shapes   
  

This corner aligns with the  
origin in  Landscape   mode   
  

This corner aligns with the  
origin in  Portrait   mode   
  

                                               

Landscape   mode   Portrait   mode   

Origin set here    
  

Origin set here    
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  WYSIWYG – Portrait – Cutting Mat Method  
  

 

   WYSIWYG – Landscape – Cutting Mat Method  
  

 
  

  

 

 

 

 WYSIWYG – Portrait – Material Method  
  

  

      

  

  

  

  

Location of shapes  in SCAL   Where shapes will draw or cut on the material   

Feed  the mat this direction into the  cutter   

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  actual mat  
as positioned on  
the   SCAL custom  
mat   
  

Indicates  Portrait   mode     
  

This corner corresponds to  
the origin on the actual mat   

  

  
  

  
  

           

  
Location of shapes on the screen   Where shapes will draw or cut on the material   

Indicates  Landscape   mode   
  

Feed the   mat this direction into the  cutter 

  

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  actual mat  
as positioned on  
the   SCAL custom  
mat   
  

This corner corresponds to  
the origin on the actual mat   
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 WYSIWYG – Landscape – Material Method  
  

 
  

  

 
 

  

        
  
  
  
  
  

Feed  the mat this direction into the  cutter 

Indicates  Portrait   mode     
  

Location of shapes on the screen   Where shapes will draw or cut on the material   

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  material   as  
positioned on  the   
SCAL custom mat   
  

This corner corresponds to  
the origin on the  material   

  

The Cutting Mat is  
now letter sized to  
match the material   
  

  
  
  

               
  
      Location of shapes on the screen   Where shapes will draw or cut on the material   

Feed  the mat this direction into the  cutter 

Indicates  Landscape   mode     
  

Origin set here    
  

Shapes are cut  in  
the same location  
on  the  material   as  
positioned on  the   
SCAL custom mat   
  

This corner corresponds to  
the origin on the  material   
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10.08 Path Details and Reverse Path 

• Sometimes a cutting issue can be resolved by reversing the direction of a cut. In SCAL, the cut direction 
(clockwise versus counterclockwise) can be checked using the following steps: 

 Select the shape, right-click and select Path>Path Details.   

 A window will open. On the left side is a list of the paths in the order they will cut. Click on any path in 
the list and that path will turn red: 

 

 Select the next path in the list and you will then be able to determine the direction of the cut: 

 

• To reverse the direction of a path, use either of the following after selecting the shape: 

 Right-click and select Path>Reverse Path 

 Go to Path>Reverse Path   
  
 

 

10.09 Line Fill 

• The Line Fill function creates a line or hatch fill pattern, typically used for engraving with an engraving tool. 
It can also be used for coloring in shapes with a pen or embossing some materials with an embosser. 

• To access this function, select a shape and go to Effects>Line Fill:  

 

This path will cut next 
thus the path direction 
is clockwise. 

Select the next path in 
the cut order list. 

The path selected in the list 
will turn red. 

Highlight a path 
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 Line Spacing: This is selected based on the width of the line produced by the tool to be used. If it’s too 
small to accurately measure, use 0.02” or 0.5 mm for a small test shape and then adjust, as needed, to 
fit the tool and application. 

 Angle: Choose an angle for the Line Fill. An Angle of 0 results in horizontal lines and an Angle of 90 
results in vertical lines. Note the diagonal pattern in the prior screenshot using an Angle of 45. 

 Cross Hatch: Increasing Cross Hatch adds additional intersecting lines to the pattern which can result 
in a more complete fill but will take longer to engrave or draw: 

                                            
 
 

 Alternate Line Direction: This controls whether the tool always returns to the same side before 
dropping down to engrave or draw. In some applications, it may need to be unchecked to provide a 
more even appearance, however it will take much longer to execute: 

        
 
 
 

 Keep Original Outline: Usually a good idea in case you want to revise your pattern later on.  Also, 
when working with lettering, having the outline improves readability: 

 

       

• For more information on using an engraver, refer to Section 12.09. 
 

Enter the spacing 
between the lines  

Click OK when done 
Click here to manually 
update the preview 

Check this box to have the 
preview update with changes 

Recommended for 
faster output 

Angle for the lines 

Additional crossing 
lines  

Recommended if 
there is no backup 

Cross Hatch = 0 

 
Cross Hatch =1 

 
Cross Hatch = 2 

 
Cross Hatch = 4 

 

Alternate Line Direction: marked 

Tool travels in both directions 
Alternate Line Direction: not marked 

Tool only travels in one direction 
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10.10 Pierce 

• The Pierce function creates holes for punch tools. This can be used to create pergamano designs and 
paper embroidery patterns. 

• To access this function, select a shape and go to Effects>Pierce: 

 
 

• Note that even though you see “X” shapes on the screen, the cutter head will be making downward punch 
movements.  

• At this time, there is no editing available for a pattern created using the Pierce function.  If you find that your 
design has holes that are not evenly spaced, try altering the spacing by tiny increments and clicking on 
Preview.  

 For example, the star shape used above shows uneven spacing when a value of 0.25” is entered. Note 
how the star has holes too close to one another at the upper points: 

 

 Gradually increasing the Spacing didn’t immediately result in an acceptable pattern until 0.253” was 
entered. Then the pattern looked even: 

 

• If you have a shape that has the Pierce effect applied and want to remove it (even after the file has been 
saved and re-opened), select the shape and go to Object>Remove Effects. 

• For more information on using a punch tool, refer to Section 12.10. 

  

Click OK when done 
Click here to manually 
update the preview 

Enter desired spacing 
between holes  
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11. Maxx Air: Print and Cut 
 
 
 

11.01 What Is a Print and Cut (PNC)? 

• The print and cut process involves printing an image from SCAL to any printer you own and then, with the 
aid of the Maxx Air’s laser having the image or images cut out with perfect precision.  Below are three 
typical kinds of print and cut applications but there are other kinds. You even have the ability to cut out 
shapes from pre-printed sheets. This will be covered in Section 11.06. 

 Cuts along the actual borders of the printed image(s): 

     

 

 Cuts outside of the borders but following the shapes of the printed image(s): 

    

 

 Cuts follow a different shape from that of the printed image(s): 

      

 
 

 

11.02 What is a PNC Calibration? 

• In order to get precise PNC results, you must tweak the Laser Offset calibration. This is nothing more than 
determining how far away the laser light on your KNK is located relative to the tip of the blade. Because the 
laser is manually installed into a small hole inside the blade carriage, the distance from the laser light to the 
tip of the blade will vary from one KNK to the next. Also, you will want to use the same blade holder with all 
of your PNC applications, as the distance can also change with larger or smaller diameter holders. 

• The distance is measured in an X direction and in a Y direction: 

Image is precisely cut along 
printed borders 

Image is cut in same shape 
but offset from outside 
printed borders 

A custom shape is cut 
around the printed image. 
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• This calibration only needs to be done one time, for a given blade holder, and then you can record this 
calibration in case you ever need to install SCAL on a new computer or you have to reformat the hard drive 
on your current computer.  

• The process involves performing and repeating a PNC to see how much you need to adjust the X and Y 
values in order to get perfect results.  And you SHOULD be able to get perfect PNC’s.  

 

11.03 Laser Calibration Procedure 
 

11.03.1 What You Need for Calibrating  

• You need to be well rested!  You don’t want to start learning the PNC process when you are tired, stressed, 
or in a hurry. Mastering a PNC comes when you have the time to repeat it about 4 times in a row. At that 
point, you will not only have repeated the process enough times to feel very comfortable with the order of 
the steps, but you’ll have your calibration perfected and then be ready to do future PNC’s quickly and with 
ease.  

• Next, you will need the following items:  

 Printer  

 Blade holder (you cannot do this calibration with the test pen; it must be the blade holder you’ll be using 
for your PNC applications) 

 Copy/printer paper in either Letter size (8.5” x 11”) or A4 (21 x 29.7 cm)  

 Calibration File (available here: http://cutterpunk.com/files/knk/BasicShapes.zip)  

• Important!  In order to facilitate the calibration process, please follow all instructions exactly.  Later, after 
calibration, you can change up methods, such as paper orientation and mat sizing, as desired.  

 
   

11.03.2 Preparing the Calibration File  

(1) It is strongly recommended that you set the dimensions to match the paper size you’ll be using for the 

calibration. Working closer to the origin reduces unnecessary movement that can introduce factors which 

may affect accuracy. In the Document window, open the Mat Size dropdown menu and select either 8.5” x 

11” or A4 (21 x 29.7cm):  

 

 

(2) Next change the mat orientation, if needed, so that you are working in Portrait mode. Again, after 

calibrating you can work in Landscape mode if you prefer. However, in order to use the diagram for 

adjusting calibration settings, it is very important to use Portrait. Your settings should now look like this:  

  

Choose the paper size to match   
what you will use for printing.   

Click here to open  
Document  window   

X Offset 

Y Offset 

Laser dot 
Tip of blade 

http://cutterpunk.com/files/knk/BasicShapes.zip
http://cutterpunk.com/files/knk/BasicShapes.zip
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or  

       

 

(3) Inside the Basic Shapes folder from the downloaded zip file, you will find the following two files interspersed 

with the other files:   

  

(4) Use File>Import to open whichever one matches the printer paper you’re using, i.e.  A4 or Letter.  Move the 

imported shapes so they are roughly centered in the document area:  

  

(5) Because this calibration file was created for calibrating in a different software, it contains a registration mark 

layer not needed in SCAL.  On the Layers Bar, select the Reg Marks layer and delete it:  

 

  

(6) It is also recommended that the arrows be outlined for printing. Select that layer and click on the Fill & 

Stroke icon. Change the Stroke from None to Color and then click on the box to the right of that to open a 

color selection menu.  

  

Select the  Reg Marks   layer 

Click here to delete   
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(7) Go to File>Print Setup, select the printer you plan to use, paper size, and Orientation:  

 

 

(8) Do NOT use File>Print at this point because the reg mark settings still need to be adjusted. This will be 

done in the next section.  

  

  

11.03.3 Entering Settings and Printing  

(1) Click on the Cutter icon to open the cut window:  

 

(2) Click on the Settings button to open the Cutter Settings windows:  

          

          

C lick here to  o pen   
Fill & Stroke  
window   

Change to  
Color   

Click here to  
open a color  
menu.   

The arrows will now have a  
thin black line border.   

  

Choose   Portrait   

Select your printer   

Click on  OK   when done.   

Verify paper size   

  

  

Click here to open  Cut  
Settings   window:   
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(3) You can modify the settings for the reg mark size, line thickness, and offset from the image to be cut. The 

latter one, Mark offset, should be changed to 0.03 cm so that the reg marks will be as close as possible to 

the printed image. This isn’t an absolute requirement but it does allow more of the page to be used for your 

project.  Once the settings have been changed, click on Save at the bottom of that window.  

(4) Enter the settings in the following screenshot. If you know you need a higher or lower Pressure for the 

paper you’re cutting, use that pressure instead:  

 

(5) At the bottom of the Cut Settings window, click on Print+Cut. The following Print and Cut window will 

open: 

 

 

  

 

  

(6) To print the arrows with the registration marks, click on Print:  

Reg mark settings 

Click on Settings 

Use a slower speed 

as shown here 

Click here after 

entering settings 

Instructions for 

future reference 

The same settings your 

entered in the Cut 

Settings window 

These buttons or the arrow 

keys on your keyboard will 

be used to move the laser 

light 

Click here to open 

Print window Clicking here starts the 

alignment process 
Click here to make changes to 
calibration values 
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(7) After printing, click on the Calibrate Laser button. The following window will open and you will then click on 

Edit Values: 

 
 

(8) It is highly recommended that the calibration numbers be entered and adjusted in mm. So, change the Units 

first and then enter the X and Y values shown below. Also, write them somewhere on your first printout. It’s 

helpful to track each test in case you need to go back and check the results again:  

  

 IMPORTANT:  If you already calibrated your Maxx Air using a different software program, enter those 
same X and Y settings here, however note that the Y value should be entered as a positive number. 
Thus, if your calibration numbers were, say, X: 15.6 and Y: -30.7, then you would enter them as X: 15.6 
and Y: 30.7, again making sure that mm is selected under Units. 

 NOTE: There is a built-in calibration procedure to set more accurate initial calibrations than the ones 
suggested above. You will still need to perform the printed arrow test in order to tweak the calibration 
but it will guarantee that you’ll be closer than using average values. To do this built-in calibration, begin 
with the on-screen instructions as shown in the screenshot in Step (7).  

  

Select your printer   

Make sure this box  
is checked.   

Print 4 or 5 copies    

Click on  OK   to print the  
calibration sheets   

Click on Edit 

Values 

Enter these numbers and write 

them on the printout 

 

Switch to mm each time you 

open this window 

Click on Save 
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(9) Click on Save and you will return to the Print and Cut window. 
  

 

11.03.4 Setting the Registration Marks and Cutting  

(1) Place the printout onto the mat and align with the grid. As you are facing the Maxx Air, the printout should 

be on the mat in a portrait orientation with the arrows pointing towards the right end cap.  

 

 

(2) Because of a “random bug” in SCAL, it is recommended that the origin be set using the option in the 

software. Thus, return to the Cut Settings window and click on the Set origin button.  Set the origin with 

the tip of the blade approximately at the corner of the lower right registration mark.  Click on OK and then 

click on the Print+Cut button. 

(3) In the Print and Cut window, click on Next and the laser light will move towards the upper left registration 

mark but will most likely be at least ¼” away. You will then either click the direction buttons in SCAL or use 

the arrow keys on your keyboard to move the laser dot precisely over the corner of that registration mark.  

(Note that you cannot use the buttons on the control panel.) Also, the following shortcuts enable you to 

move in larger or smaller increments: 

 Shift + arrow key:  move in a larger increment 

 Ctrl + arrow key:  move in a smaller increment (on a Mac: Command + arrow key) 

 Shift + Ctrl + arrow key: move in the smallest increment possible (on a Mac: Shift + Command + 
arrow key) 

(4) Once you have the blade tip centered at that corner, press the Enter key or click on Next. The laser will 

then move to the top right registration mark and you will, again, move the laser light to be precisely at the 

corner of that registration mark.  Press the Enter key or click on Next and repeat at the third, lower right 

registration mark. 

(5) At this point, you’ll notice that instead of Next, the lower right button reads Cut.  Pressing either the Enter 

key or that Cut button initiates the cutting of the four arrows. 

 

 

  

11.03.5 Adjusting the X and Y Laser Offsets  

(1) After the print and cut is completed, examine how the cut lines were made relative to the printed lines. If the 

offset is large enough, use a metric ruler to measure. If the offset is very small, then just estimating will be 

fine as you refine your calibration.  

(2) Also, examine the four arrows. If you see a difference in how the four cut out, focus on the lower right one 

for now. After the calibration is complete, if you still see an inconsistency, then refer to the checklist later in 

this section. 

(3) In the following diagram, the red lines represent the cut lines and the black lines represent the printed lines.  
Use this diagram to determine whether your Laser Offset values need to raised or lowered for your laser: 

 

 

  

1 . Place the printout onto  
the mat with the arrows  
pointing to the right .   

  

2 . Insert the mat into the Force  
with this triangle pointing away  
from you.   
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• Modify your X and Y Offset values in the window shown at the end of Section 9.03.3. Start with 1 mm 
adjustments (like shown above).  Remember to switch the Units to mm and then write down the numbers 
you’re entering onto the next printout. 

• Repeat the test and note whether you need to increase or decrease X and/or Y. Again, adjust by 1 mm 
unless you now need to do the reverse.  For example, let’s say you adjusted X from 15.0 to 14.0 after the 
first test. After the second test, do this: 

 If X still need to be decreased, then make X = 13.0 for the third test 

 However, if X now needs to be increased, them make X = 14.5 for the third test 

• After adjusting my 0.5 mm, you will want to adjust by 0.2 mm. Continue narrowing in on the correct 
calibrations. Once you are adjusting by 0.1 mm, you should be able to achieve the optimum settings. If you 
are still off by “just a hair” in one direction or the other, then adjust by a final 0.05 mm.  

• During the testing, you may find that one side is aligned but the other is not. For example, the cut line may 
be perfectly aligned with the print line on the lower side of the arrow but a little above the arrow along the 
upper side.  Adjust the calibration based on the side that is off.  It won’t cause the other side of the arrow to 
be off. 

• If you find that one or two arrows are perfect but the others are off:  

 Check the Cut Speed setting. Too high of a speed can cause inaccuracies.  

 Make sure the pinch wheels are still centered under the white rectangles.  

 Make sure the bottom of the mat, the pinch wheels, and the grit shafts are clean.  

 Make sure nothing is interfering with the smooth traveling of the mat.  

 Make sure the blade isn’t cutting too deeply into the mat. Lessen the blade exposure by retracting it a 
tiny bit back into blade holder. 

• IMPORTANT! Once you have your calibration completed, write down these final X and Y offsets! Some of 
the software updates can cause the calibration numbers to reset to default values. It will save you time and 
frustration to have these numbers recorded so that you can quickly reenter them without repeating the 
calibration process.  

 
 

 

11.04 Preparing an Actual Print and Cut Application 
 

 

• Here are the typical steps when preparing a PNC application: 

 Prepare the image that will be printed which can be either or both of the following: 

If the red cut line is 
below the black print 
line, then decrease 
the value of X. 

If the red cut line is 
above the black print 
line, then increase the 
value of X. 

If the red cut line is left 
of the black print line, 
then decrease the 
value of Y.  

If the red cut line is right 
of the black print line, 
then increase the value 
of Y. 

Red line is lower than 
black line: change X 
from 15.0 to 14.0 

Red line is higher than 
black line: change X 
from 15.0 to 16.0. 

Red line is left of black line: 
change Y from 24.0 to 
 23.0  

 

Red line is 1mm right of 
black line: change Y from 
 24.0 to 25.0  

 

https://www.youtube.com/watch?v=ehmvxLLHyJU&t=17s
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o An imported raster image such as a JPG or PNG which will need tracing (refer to Section 7.03) 

o A vector image (either imported or designed in SCAL) that will be printed but not cut 

 Make sure shapes that will only be printed are on a different layer than the shapes that will be cut. 

 Select each layer and then open the Style Panel (refer to Section 10.01). Under Cut Line Type choose: 

o Print+Cut Cut: for the layers that will be cut 

o Print+Cut Print: for the layers that will be printed 

 Print the project, making sure to mark the option to Print registration marks. 

 If needed, perform a test cut so that you know the best settings to use. This test cut can often be 
performed on the printout itself if there is room in waste area of the project. 

 Set the origin with the blade tip over the lower right registration mark. 

 Perform the cutting process, selecting Print+Cut from the Cut Settings window and following the 
instructions. 

 
 
 

11.05 Print and Cut Tips 

• When tracing imported images, the trace lines will not necessarily be perfectly aligned with the image.  This 
can result in tiny bits of white appearing in certain spots, suggesting the PNC wasn’t accurate.  Zoom in 
close on the image so that you can see the trace line following the outline of the image. Look at the same 
spots where the cut didn’t follow the image perfectly. This could be the cause of the inaccurate PNC.  There 
are three ways of handling this situation: 

 Retrace the imported image, using a lower Contrast and/or Smooth setting to get a tighter fit of the 
trace line to the original graphic (refer to Section 7.03).  

 Use Path Editing to move the trace lines to more closely fit the original graphic (refer to Section 8.10.2. 

 Create an inset line to use for cutting instead of the original trace line (refer to Section 8.05).  

• If a PNC is not precise and the cause is not the alignment of the trace lines, then try slowing down the 
speed.  If the mat is moving numerous times, in and out of the cutter, a slight shifting can occur, especially 
at high speeds. Decrease the Speed from 100 to, say, 70. 

• Remember that the calibration of the Laser Offset is specific to the blade holder type being used.  Thus, if 
you change brands, the laser calibration will need to be modified.  

• If your test arrow is cutting perfectly, thus indicating you have the correct calibration, but your next print and 
cut is way off, then perhaps your situation is something outside of the ordinary. Get help at one of the 
recommended online support groups listed in on the first page of this manual. 

• If you wish to use Landscape mode for your print and cut applications, then change the Orientation on the 
Document Panel and under File>Print Setup to Landscape and orient the printout the correct way on the 
cutting mat. There is no need to modify the laser calibrations. 

 
 
 

11.06 Scan2Cut 

• Scan2Cut is a function in SCAL that allows you to photograph or scan an already-printed image to then cut 
out with your Klic-N-Kut cutter. To open the Scan2Cut window, go to File>Scan2Cut. 

 

11.06.1 Scan2Cut: Introductory Tutorial 

• There are several methods that can be used. The one presented in this section is considered to be the 
quickest to learn. It is highly recommended that you follow this tutorial in your first attempt at learning this 
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function.  In Section 11.06.2, alternative methods will be presented and the very last one in that section in 
my personal preference. 

• Make sure you have calibrated your KNK for print and cut (refer to Section 11.03). Also, for this initial tutorial 
only, please use either Letter sized or A4 sized paper or cardstock. It is very important that you not precut 
the sheet as this method requires the dimensions to be known and very precise. 

• Prepare an image for Scan2Cut. Some options include: 

 Stamping an image or two on the paper 

 Drawing your own image on the paper 

 Printing any image from your computer 

• In this example, an image has been stamped onto a letter sized sheet of cardstock: 

 

• Place the sheet on top of a dark colored sheet of paper/cardstock or any flat dark surface so that the dark 
surface extends beyond the boundaries of the sheet. This will allow a clear distinction between the white 
paper and the background: 

 

• Scan or photograph your printout: 

 Make sure all four corners are included.  

 When taking a photo, make sure the printout is flat. Use tape to secure the four corners if the printout 
isn’t laying flat.  In the prior photo, you can see that the top of the sheet isn’t flat. 

 Also, when using a camera, it is okay for the photo to be taken at an angle (as in the following photo). 
The software can calculate the perspective by noting the difference in the distances between the 
corners. It can then apply a correction to the image being photographed: 
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• Start a new file in SCAL. Go to File>Scan2Cut and the following window will open. Click on Load Image, 
then browse and select your photo or scan: 

 

• From the Actual Size dropdown menu, choose the dimensions of your sheet. In this tutorial, Letter size is 
being used, thus 8.5 x 11 is selected.  Next, uncheck the box next to “Use custom marks” (this option will 
later be presented in Section 11.06.2). Do not yet click on OK: 

 

Select paper size here 

 

Uncheck this box 

 

Do NOT click on OK yet 

 

Click here to load 

the photo or scan 
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• The next step is to move and perfectly align the four corners of the green rectangle over the four corners of 
the paper. Before zooming in, use your mouse to drag each of the four red squares “roughly” over those four 
corners. This will make it easier to find the red squares after zooming in.  Note that as you drag one of the 
boxes to the corner, you’ll be able to see a close-up in the small window to the right: 

 

 

• Repeat with the other three boxes until all four are approximately on top of the corners. Once you have a 
square near the corner, pressing Shift, while dragging the mouse, will provide better control: 

 

• Now click the Zoom icon repeatedly to get a much closer view. Then you will be able to precisely match up 
the center of the square with the corner: 

 

 

 

 

 

… a close-up view 

appears here 

 

As the red box is 

dragged with 

your mouse… 
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• Drag the scroll bars to move along the green line to another corner and, again, drag the square until the it is 
perfectly centered with the corner of the paper. Repeat on the other two corners. All four red squares should 
now be aligned at the corners and you can click on OK: 

 

• The Scan2Cut window will close and the photo or scan will appear in the main SCAL window: 

 

• With the image selected, click on the Trace icon on the Toolbar. The Trace Image window will open: 

Drag square to get 

perfect alignment 

 

Click here 

to zoom in 
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• Choose appropriate trace settings for the image you are using. You can also use the crop function to reduce 
the tracing to only include the images and not any of the outside corners of the paper: 

  

• After clicking on OK, the traced image appears in the main screen of SCAL:  

 

• Because photographing the image can lend itself to slight errors, a contour cut is recommended. This will be 
created by going to Path>Path Offset. Enter the Offset size you desire: 

Crop can be used to 

eliminate unwanted 

parts from tracing 

 

Click OK when done 

 

Adjust settings 

as needed 



 268 

 

 

• Click on OK. The prior tracing of the image will be deleted (as always happens when using Path Offset. At 
this point you also no longer need the original graphic. You can either hide that layer or delete it. 

• Note that the resulting shape still has an internal shape. To avoid having this cut, select the shape and open 
the Style Panel. Under the Style dropdown menu, select Blackout: 

 

        

  

• Place the printout on the mat and set an origin with the tip of the blade approximately over the lower right 
corner of the sheet. Continue the PNC process in the same manner as usual.  You will align the laser light 
with the corners of the sheets.  Your final cut should be quite accurate: 
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11.06.2 Scan2Cut: Additional Methods and Details 

• As was mentioned in the prior section, there are alternative methods that will also work and may be more 
suitable.  Note that these alternatives are presented in a logical order versus a preferential one.  My favorite, 
by far, is Alternative 3 so don’t skip reading it!   :-)  

 
Alternative 1 Use Custom Registration Marks 

• Instead of using the corners of the sheet for aligning the laser, you can use a black pen and draw your own 
four registration marks around the image(s): 

 The four marks can be anything easy to draw but typically dots  are the easiest to align. 

 The marks should be positioned outside of the bounding box that would surround the images. 

 The marks do not need to be aligned. This is assuming you still initially use the four corners of the sheet 
to align the red boxes.  

 The advantage of this method is that the registration marks will be closer to the image being cut which 
lends itself to better accuracy in most cutters.  The black dots are also easier for alignment than the 
corners of a white sheet of a paper. 

• Repeat the steps outlined in Section 11.06.2 up to opening the Scan2Cut window. After loading the image 
and selecting the paper size, again roughly position the four red squares over the four corners of the sheet. 
Then zoom in and accurately position them: 

 

 

• Click on Next and, this time, the image is surrounded by colored “+” icons and you will then center these 
icons with the dots you drew around the image: 

Select paper size here 

 

Check this box 

 

Accurately center each 

red square with a corner 

of the sheet 

 

Click on Next when done 
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• As with the red squares in the prior step, first drag the colored marks so they are approximately over the 
hand-draw marks. Then, zoom in and precisely center them: 

           

• Repeat for the other three marks and then click on OK. The main SCAL window will now have the image 
ready to trace. Complete the same steps as in the earlier method but use the dots for alignment of the laser 
light instead of the corners of the paper. 

 
Alternative 2 Use Registration Marks Drawn onto the Mat 

• Instead of using the sheet of paper, carefully add permanent registration marks to the grid of your mat: 

 The advantage of this method is that your images can be on any size of paper, such as a scrap.  

 Use a black Sharpie and a ruler and choose suitable grid intersections so that you can accurately 
determine the W and H to enter into the Scan2Cut window. 

 You can also have several sets in case you want some that are nearer to the images on small sheets. 

 You can also add the four custom marks onto your sheet, if desired.  

 Once you’ve placed your sheet onto the mat and photographed or scanned it, do not move that sheet. 

 Proceed as in the original tutorial using the registration marks on the mat as the corners for aligning the 
laser.   

 
Alternative 3 Use Custom Registration Marks for Both Alignments 

• Instead of using the sheet of paper, you add a perfect regular pattern of hand drawn dots  around the 
image(s). The advantages to this method are:  

After clicking on one of the 

colored icons, you will see a 

larger view here 

 

Note the colors of the “+” signs 

correspond to the locations of 

the custom marks 

 

The colored “+” icons 

need to be dragged over 

to the dots you drew 
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 The dots are easier for alignment with the laser  

 Having the dots closer to the image versus using the outside corners of the paper allow for more 
accurate PNC  

 You can skip the second window where alignment is needed with the colored icons  

• Note that you must be very precise in placing those four dots: 

 The dots must be arranged in a perfect rectangular pattern 

 You must know the exact distance between the dots for the W and H dimensions under Actual Size 

• To facilitate the drawing of these dots, a template file2 can be cut and used whenever this method will be 
employed: 

 The template is a grid of perfectly spaced and perfectly aligned holes. You can download these 
templates in both Letter size (spacing is every 0.5 inch) and A4 (spacing is every 10 mm) from this link:  

http://www.iloveknk.com/FreeFiles/SCAL/SCAL-Scan2Cut-Grids.zip 

 The template is cut from acetate or any material that is durable enough to be used over and over. You 
can use ordinary cardstock, however be careful to not tear or even crumple the edges of the holes. 

 This template is used to add the dots around the image(s) with the assurance that the measurements 
are precise and the dots are aligned in a perfect rectangle.  

• After adding the dots, photograph or scan the image. Again, make sure the sheet is lying flat on the surface. 

• Use a ruler to measure the left-to-right (W) and the up-and-down (H) space between the dots on the sheet: 

 Note that because the grid is designed with precise spacing, measuring the spacing will be easy. In the 
Letter size grid, the circles are 0.5” apart. In the A4 grid, the circles are 10 mm apart. Thus: 

o If the Letter template is used, the spacing will be to the nearest half of an inch 

o If the A4 template is used, the spacing will be to the nearest 10 mm or nearest centimeter 

• In the Scan2Cut window, select Custom under Actual Size and then enter the W and H measurements: 

 

• As in the prior instructions, be very precise when aligning the red squares with the centers of the drawn 
dots.  

• Proceed as before, with the tracing of the shape and using Path>Path Offset to provide some room for 
error in the cut.  

• Set the origin with the tip of the blade approximately over the lower right dot. 

• Carry out the Print+Cut process aligning the laser dot with the four dots you added around the image(s). 
The results should be quite accurate, even when using a photographed image. 

  

                                                      
2 This idea was first posted by Sandra Alicante, an original documenter of the Scan2Cut function. 

Red squares are aligned with 

the centers of the dots 

 

Uncheck this box, as in the 

tutorial in Section 11.06.1 

 

Enter the spacing between 

the dots here 

 

http://www.iloveknk.com/FreeFiles/SCAL/SCAL-Scan2Cut-Grids.zip
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12. Maxx Air: Applications 
 
 

 
12.01 Cardstock and Paper 
 

 
 

Selecting Cardstock 

• White core cardstock does not yield the same cutting quality as solid color core cardstocks.  

• Some cardstock brands or types simply do not cut well. Use those for something else besides cutting 
intricate shapes.  Other cardstock, such as Bazzill Smoothies, Worldwin Cutmates, Colormates, and 
Michael’s Recollections, cut beautifully. 

• If a textured cardstock cuts poorly, try flipping it over and placing the textured side face down. Remember to 
mirror the shapes before cutting, as needed (e.g. text).  

• If your cardstock has been exposed to humidity, then dry the cardstock for about 15 – 30 minutes in an oven 
that has been preheated to ~100 – 150 F, but then turned off before placing the cardstock inside. It’s also 
been reported that using the fabric blade with moisture-exposed cardstock works better, as well.  

• With each brand of cardstock, record the settings that worked well so that next time, you’ll have a good 
starting point for your test cut. 

 

Settings 

• Remember to set your blade exposure to only cut through the material. For thin paper, just the tiniest tip of 
the blade will be needed. For thicker cardstock, use a little more blade, but still not as much as you may 
think.  Revisit Section 2.01 for reminders on both the setting of the blade length and the blade height. 

• There are recommended forces shown in the Suggested Settings for Various Materials table near the end of 
Chapter 2. Use these as guidelines for your test cuts and then adjust, as needed.  Remember to record your 
own successes! 

• A speed of 200 - 250 should work well for most cutting of paper and cardstock. Some users prefer to cut 
faster and some slower. Use your own experience as a guideline. 

• For most paper and cardstock, use the red capped blade. For very thick or heavily textured cardstock, you 
may wish to use the blue capped blade.  

• The cutting force will vary depending on the density of the paper or cardstock, any exposure to humidity, 
dullness of the blade, and even the dye used to color the material! Two passes can often be needed with 
some cardstock, regardless of the cutting force available. 

• Keep your cutting mat clean and sticky. Brayering cardstock to the mat will insure firm and even adhesion. 
Brayering again after the cut can aid in weeding the waste from the cut shapes. 

 

Troubleshooting  

• The following list presents the various causes of tearing: 

 Too much blade is exposed. If you see that the blade is cutting into your mat, shorten the blade 
exposure. You should only be cutting through the material itself and then, maybe, grazing the adhesive 
layer on the mat. 

 The blade is chipped. Try a different blade. 

 The paper is not adhered well to the mat. Make sure the mat is clean, sticky, and the paper is pressed 
smoothly and evenly on the surface. 

 You may be using too much cutting force. Try reducing it and doing test cuts.  

 You may have too many nodes in the shape. Refer to Section 8.01. 

http://knkusa.com/product-category/materials/cardstock/
http://teamknk.com/?s=cardstock&submit=Search
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 If the cardstock has been exposed to humidity, then the moisture in the material can make it difficult to 
cut cleanly. Try drying the cardstock. 

 The material itself may be subject to tearing, especially on intricate cuts.  Try a different cardstock. 

• If the cardstock has spots that didn’t completely cut: 

 Try increasing the blade tip height (not exposure) and/or the cutting force and verify the cardstock is will 
adhered to the mat.  Also, some cardstock brands require two passes, so reduce the cutting force and 
set Multi-Cut to 2 passes. 

 To “save the cut”, flip the entire sheet over, and use sandpaper to sand the spots where the cuts didn’t 
complete.  You should be able to sand down to where the blade did cut in those spots and your design 
will then be released from the waste. This is the best way to maintain smooth outer edges. 

• My shapes are not quite cut out. Most of them are still attached to the waste at one spot: 

 You probably have Overcut turned off or set too low. Refer to Section 2.03.5 
 

 
 

12.02 Chipboard 

  

Selecting Chipboard 

• There are many types of materials considered to be chipboard. Some can be cut and others cannot. The 
best guidelines are: 

 If the chipboard is thicker than the maximum blade length, then it cannot be cut. 

 If the chipboard is very stiff and cannot easily be bent, then it possibly can be cut, but the shapes may 
need to be simple. 

 Thin flexible chipboards are the best choice. It’s worthwhile finding a particular brand of chipboard, such 
as that sold at KNK USA, to use in your projects so that you will know which blades and settings work 
best each time. 

 For a thicker look, consider cutting two copies of the same shape from thinner chipboard and adhering 
together. 

 Just like with some textured brands of cardstock, some chipboard types will yield cleaner cuts on the 
bottom side. So, mirror your images first after verifying so that you can use the other side of the cut 
shape. 

 

Settings  

• As with all materials, set the blade length to be just a fraction longer than the thickness of your chipboard 
and use the thick materials, blue capped blade.  For thin chipboard you can use the red capped blade. 
Adjust the blade offset accordingly. 

• Chipboard can easily come loose from the mat. Try using masking tape or blue painter’s tape around the 
outside edges of the chipboard to prevent the chipboard from slipping during cutting.  You can also apply a 
stabilizer such as freezer paper or Heat n’ Bond to greatly improve both the consistency of cutting, as well 
as the intricacy of what can be cleanly cut. 

• Some thin soft chipboards, such as cereal box, may cut at a force setting of 80, thus try this setting for your 
test cut. Increase in increments of 10, as needed. For denser, thicker chipboards, you will need at least 160 
and two or more passes. Because the TEST button advances the origin on the Maxx Air, you will need to 
use a test shape from within SCAL, if you feel your chipboard will require more than one pass for a clean 
cut. Set Multi-cut to two, three, or even more passes, as necessary. 

• The Maxx Air offers some very slow speeds and cutting chipboard may require these. Don’t hesitate to 
reduce the speed a setting of less than 50, if you find the cutter is struggling to cut the chipboard or the 
shapes being cut are distorted. 

http://knkusa.com/product-category/materials/chipboard/
https://vimeo.com/61305793
http://teamknk.com/?s=chipboard&submit=Search
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• When cutting thicker materials, the blade holder needs to be raised in the blade holder seat to enhance the 
downward force.  To do this, try using a stack of 13 Post It notes, as described in Section 2.01. 

• Just like with some textured brands of cardstock, some chipboard types will yield cleaner cuts on the bottom 
side. So, mirror your images first after verifying so that you can use the other side of the cut shape. 

 

Troubleshooting 

• Some chipboard will produce a lot of “crumbs” during the cut and this can build up inside the blade holder as 
well as build up around the cut lines causing interference with the blade during the second pass. For this 
reason, some users will use canned air to blow the crumbs away from the surface between each pass. You 
may also need to clean the inside of the blade holder by removing the blade and taking it apart, so that any 
small pieces can be removed. 

• If the test cut was perfect, but the shapes failed to cut cleanly, the mat may not have been sticky enough to 
hold the chipboard throughout the cut. Rather than add more adhesive, you may want to use a stabilizer as 
described under Selecting Chipboard.  Also, try slowing the cut it the shapes were fairly detailed and the 
uncut sections were on tight curves. 

• If a stuttering sound is heard during the cut and/or the shapes are distorted, then reduce the speed and 
force and increase the number of passes. The blade is catching in the chipboard causing the mat to slip. 
You need to make things easier on the cutter as the blade works its way through the dense chipboard.  

 
 

12.03 Vinyl 
 

Wall Vinyl:   Decal Viny:    
 

Types of Vinyl 

• There are many kinds of vinyl available at KNK USA: decal, wall, glitter, metallic, chalkboard, etc. It’s a very 
easy material to cut and has many applications.  

 

Settings 

• Vinyl has a backing sheet which can serve as the carrier/mat during cutting. The vinyl needs to be at least 4” 
wide so that both sides will be gripped by the pinch wheels. If you are cutting from vinyl which is narrower 
than this or cutting from scraps, then use a cutting mat to hold the vinyl during the cut.  

• On long cuts, it’s important to have the vinyl aligned straight in the machine.  Cut the needed length from the 
vinyl roll (add a few inches for error allowance). Feed the excess underneath the cutter and around to meet 
the other end. Line up and drop the pinch wheels. Use the + and – buttons on the Control Panel to feed the 
vinyl in and out, most of the way, to make sure the vinyl stays aligned. 

• Set the origin at least 1/2” away from the right side and a little way in from the bottom. Make sure the vinyl is 
past the screws on the flatbed table, or apply clear mailing tape to cover the screws so that the vinyl will not 
catch on them. 

• While there are many types and thickness of vinyl, in general it is very easy to cut. Thus, start with a 
conservative estimate for the force setting in the initial test cut, say 5. Use the red capped blade and start 
with barely any blade exposed. Do the test cut and then gently lift the corner of the vinyl from the backing 
sheet. Make sure the test cut is a clean cut and the blade did not penetrate the backing paper. 

• Vinyl can usually be cut at a speed of ~ 200 - 300 unless very small, intricate shapes are involved.   

• If you store your vinyl in a warm location, the adhesive can be affected and that can then affect the cutting.  
Also, note that some vinyl colors have a tendency to pull away from the backing sheet more easily than 
others.  If you notice the vinyl pulling up in corners and tight spots, try slowing the cutting speed. 

 

http://knkusa.com/product-category/materials/vinyl/
http://teamknk.com/?s=vinyl&submit=Search
http://teamknk.com/?s=wall+vinyl&submit=Search
http://teamknk.com/?s=Decal+Vinyl&submit=Search
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Applying Vinyl 

• For easier removal of the waste from the backing, add a rectangle around the perimeter of the shape(s) you 
are cutting.  Select everything and apply Object>Merge. This will then ensure that the interior shapes are 
cut first, with the outside rectangle cut last. If you own SCAL Pro, then use the Weeding function to add that 
rectangle and any desired internal weeding cuts (refer to Section 10.04). 

• If you only added an external rectangle then, while weeding, you may need to cut away and remove smaller 
waste parts versus trying to lift the entire waste section at one time. You do not want the waste vinyl 
inadvertently coming into contact with the shapes you want to keep. Use a craft knife or paper piercer to 
gently lift away pieces of waste vinyl to discard. 

• If you are applying small lettering or doing an etching application, do NOT weed the waste vinyl. The entire 
piece should be applied to the project surface, smoothed down firmly and evenly, and then weeded. The 
adhesion between the vinyl and the hard surface will make weeding much easier, with less likelihood of 
small shapes coming loose. 

• To transfer vinyl to a wall (or window or other surface), apply transfer tape across the vinyl, repeating rows 
of tape to completely cover the shapes. At the top, have one layer of tape with just the bottom half covering 
the vinyl so that the top half can be pressed to the wall and used as a hinge.  Once you have the vinyl 
aligned as desired, flip up, leaving that top piece of tape adhered/hinged to the wall. Remove the backing 
sheet from the vinyl.  Then carefully bring the vinyl back down and begin pressing to the wall, smoothly and 
evenly. Use an old credit card or plastic scraper to smooth out wrinkles and get better adhesion. Gently peel 
away the transfer tape from the top and press again with the credit card or scraper. 

 
 
 

12.04 Fabric and Felt 
 

Stabilizers:    Felt:    Fabric:    Felt:  

• It is highly recommended that the Fabric Blade be used when cutting fabric and felt. It is designed to give 
sharper cutting in tight corners and points.  

• When cutting with the fabric blade, it is not necessary to apply a stabilizer to all fabrics. While some thicker 
fabrics will cut much better with an iron-on stabilizer such as Steam-a-Seam 2 or Thermo-Web’s Heat n’ 
Bond, others will still yield good results when cut without it. Some users also prefer to iron their fabrics to 
freezer paper before cutting. 

• With or without a stabilizer, it is highly recommended that a clean and sticky mat be used. If no stabilizer has 
been applied, then brayer the fabric firmly and evenly to the mat. With most fabrics it will be necessary to 
use stickier mats than normal and tape the outside edges of the fabric. 

• Because the backing sheets on Steam-a-Seam 2 and Heat n’ Bond are slippery, spraying them with Odif 
USA 505 Temporary adhesive can then make them stick firmly to the mat and not slip during cutting. Some 
residue from the 505 may get onto the mat, thus the reason to use a dedicated mat for fabric. This residue 
will add to the bonding for future cuts. (Thanks to Lynn Keniston for this idea!) 

• Some users also prefer to remove the backing sheets on stabilized fabrics before brayering to the cutting 
mats. This works as well. 

• The best unstiffened (soft) felt to use is 100% wool.  It cuts cleaner than other types. A wool blend should 
also work well.  The Nonwovens WoolFelt  is 35% wool, 65% Dacron and tends to cut very cleanly. If the felt 
you have is not cutting well, consider applying one of the stabilizers mentioned above. 

• If the felt is pre-stiffened, then it should cut fine using the blue capped thick materials blade versus the fabric 
blade.  Because of the thickness, you may need to tape the felt to the mat to prevent slippage during cutting. 

• In general, you will need to use 2 or 3 passes when cutting most fabrics and felts. It is necessary so that all 
fibers will be cleanly cut.  

• For cutting force, it will depend on the fabric.  Refer to the table at the end of Chapter 2 for recommended 
settings. 

 

http://knkusa.com/product/knk-zing-fabric-blade/
http://www.nationalnonwovens.com/Applications/craft/woolfelt.htm
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Applications/Fabric_Cutting_With_KNK_LynnK.pdf
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Applications/Felt_Cutting_With_KNK_LynnK.pdf
http://teamknk.com/?s=fabric&submit=Search
http://teamknk.com/?s=felt&submit=Search
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12.05 Iron-On or Heat Transfer Vinyl (HTV) 
 

   
 

Types of Iron-On Transfer 

• There are many kinds of heat transfer vinyl (HTV) available at KNK USA: regular, glitter, animal print, 
reflective, neon, and more. When selecting one, take note of the application recommendations, such as 
which types of fabric are recommended, pressing time and temperature, and laundering instructions. This 
information is readily available by scrolling down on the product description page. 

 

Cutting Iron-On 

• Iron-on transfer vinyl and flock consists of three layers: 

 

 

 

 

 

• For cutting, have the dull side up (adhesive side up): 

 

 

 

 

 

 

• Because iron-on transfer has the heat protection layer, which will not be cut, this can serve as the 
carrier/mat during cutting. The material will need to be at least 4” wide so that both sides will be gripped by 
the pinch wheels. If you are cutting from scraps, then use a cutting mat to hold the material during the cut.   

• The force required is ~30 for regular iron-on. Other types may require higher settings.  Be sure to do a test 
cut first and then see if vinyl layer will peel away from backing. 

• Remember to reverse your image before cutting! Because you are cutting with the adhesive side up, you’ll 
be flipping the material over, after weeding, but before pressing.  To mirror your image, use either of the 
following methods: 

 Select the shape(s) and click on either of the Flip icons on the Size & Position Panel 

 In the Cut Settings window, mark either of the Mirror options  

• Cut around your image with scissors before weeding. Note that it’s really hard to see the cut image, so be 
careful! 

• Use a paper piercer or craft knife to grab onto a piece of the waste vinyl and then pull to remove. Remember 
to weed small internal parts, as well. 

 

Adhering Iron-On 

• If using iron-on transfer from KNK USA, use the following guidelines. If your iron-on material was purchased 
elsewhere, obtain recommended instructions from the supplier! 

• Use a hot dry iron (cotton setting) and with steam turned off. 

Heat-resistant layer 
(shiny side) 

Iron-on vinyl 

Adhesive (dull side) 

Blade only cuts through adhesive and vinyl and 
not through the thicker heat resistant layer 

http://knkusa.com/product-category/materials/iron-on-materials/
http://www.youtube.com/watch?v=OUz66j1t-O4
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Applications/Iron-on_Vinyl_Application_LynnK.pdf
http://teamknk.com/?s=heat+Transfer+Vinyl&submit=Search


 277 

• Use a fairly firm surface…. Not a highly-cushioned ironing board. 

• Insert a cloth between the layers of a shirt in case adhesive melts through to other side 

• Press shirt first to create a smooth flat dry surface. 

• Arrange pattern on shirt, carefully centering. 

• Press firmly for 10 full seconds. Do not move iron around… just press firmly. 

• Allow to slightly cool and then remove top heat-resistant layer. If pattern begins to come up, then cover with 
the heat-resistant layer and immediately repress for another 10 seconds. 

• Some people will also flip shirt inside out and press from other side for another 5 seconds. Note: other types 
of iron-on may require additional pressing time or even less pressing time. Contact your supplier for 
information. 

• Wait 24 hours before laundering. 

 

 

12.06 Rhinestone Templates 
 

 
 

• Refer to Section 9.10 for specific instructions on designing rhinestone patterns in SCAL.  
 

12.06.1 Cutting Rhinestone Template Material 

 

• Rhinestone templates can be used hundreds of times. There are several commonly used materials for 
making these templates. The current most popular choices are: 

 The green rhinestone template material sold at KNK USA is the most popular because it is less 
expensive than the other options and has been around longer. It is recommended over a similar thinner 
rubber sold by companies who market their material for the lower force cutters. The disadvantages to 
using any rubber template material is that you need to apply a solid backing after the template is cut and 
also dust the template with a powder so that the powder will cover any of the permanent adhesive 
exposed in the holes. The solid backing typically chosen is foam board or stencil board.  

 The black Rock-it flock, also sold at KNK USA, is more expensive than the rubber template materials 
but doesn’t require a backing to be applied after cutting. It also doesn’t require dusting.  The Rock-It 
templates can be used to mix and match designs, such as combining letters and images.  

 Sticky Flock is a similar material to Rock-it but is more expensive still and slightly thinner. It has the 
same advantages as Rock-it. 

• The first step before cutting the template is to check the size of the design you’ve created and then cut a 
piece of rhinestone template material that is at least 1” larger in both height and width compared to your 
design. It is beneficial to have a little bit of material around the edges of the design where excess 
rhinestones can still be brushed back over the design. 

• Peel off the backing sheet first and press the rhinestone material to a clean sticky mat. Brayer firmly to make 
sure the rubber has excellent contact with the mat. 

• Set Multi-cut to 2 times, again to aid in weeding the cut circles.  Use a 60 degree blade for cutting and a 
force of about 70 for the green rubber and 50 - 60 for the flocks. Perform test cuts of small numbers of 
circles (say, around 8 – 10) to make sure the force you’re using is sufficient.  

 
 

http://knkusa.com/shop/rhinestone-motif-rubber/
http://knkusa.com/shop/klic-n-kut-rock-it-rhinestone-flock/
http://teamknk.com/?s=rhinestone&submit=Search
http://www.youtube.com/watch?v=7oknoQLXGTM
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12.06.2 Weeding and Brushing in Rhinestones 

• After cutting, brayer the template material again.  As you lift the pattern, the majority of the little circles 
should remain stuck to the mat. If there are still circles attached, then press firmly and lift on other parts of 
your cutting mat. Eventually, you should have the majority removed.  

• If your template was cut from a rubber, apply your pattern to a backing material such as stencil board or 
foam board. Make sure it’s a different color from your rubber. You may wish to first cover the backing board 
with clear mailing tape for a slicker, more permanent surface.  Verify that none of the little circles are still 
attached to the back of the template and causing a “bump” in the pattern. 

• Again, if your template was cut from rubber, using an old toothbrush and brush some powder (talc, baking, 
facial) into the holes. Tap upside down to remove excess powder and then wipe the top of the pattern clean. 
The powder will stick to any adhesive inside the holes and prevent rhinestones from getting stuck in the 
holes. 

• Place your template into the bottom of a bead tray, cake pan, or another large flat container. Those who use 
the flock materials will often cover the bottom of their container with a layer of the same flock.  Pour the 
rhinestones on top of the template. 

• Use a Shur-Line Trim and Touch-up Pad to brush the rhinestones in a circular motion. Keep brushing and 
you will find that the stones that landed upside down will be brushed out and correct ones will replace them. 
This pad type brush is essential to the ease and success of this important step! 

• When ~95% of the pattern is correctly filled, then use tweezers, a toothpick, or just your finger to position 
the last few rhinestones into the pattern. 

• Cut the rhinestone transfer tape to size and then press it down onto your stones. Press firmly but do not 
push the stones deep into the holes. If you have a problem with the stones jumping as you are dropping the 
transfer tape, then try using a Bounce sheet or anti-static spray on the tape before pressing. 

• As you lift the tape, start in a corner and keep one side pressed down and watch to make sure all stones are 
being lifted. If a stone fails to lift, press back down to pick it up.  Once the stones are lifted, you can now 
place the transfer tape back onto its backing or go ahead and press the stones to your shirt, other fabric, or 
even cardstock! 

• Note that the transfer tape is reusable!  You should be able to get 4 or 5 pressings from one piece, even 
though it becomes wrinkled from the pressing.  Keep using until it doesn’t pick up and hold the stones. 

 

12.06.3 Heat Pressing Rhinestones 

• If using your home iron to press the stones to a shirt: 

 Use a hot dry iron (cotton setting or higher with steam option turned off).  

 Use a firm surface… not a highly cushioned ironing board 

 Insert a cloth between the layers of a shirt. 

 Press shirt first to create a smooth flat dry surface. 

 Arrange pattern on shirt, carefully centering. 

 Press firmly for 10 seconds. Then move about ½” in case steam holes were over areas of some stones 
and then press firmly for another 10 seconds.  

 Move to another area of stones and repeat. 

 Flip shirt inside out and press for another 10 seconds on side where stones are applied. 

 Allow to thoroughly cool before removing clear transfer tape. 

•  If using a heat press to press the stones to a shirt: 

 Set the temperature to ~ 330—350 degrees F (165 – 175 degrees C) and set the pressure to medium. 

 Press garment first for a flat dry surface. 

http://knkusa.com/product/4%E2%80%B3-x-12%E2%80%B3-stencil-board-100-pcs/
http://www.homedepot.com/h_d1/N-5yc1vZ1xg6/R-100141897/h_d2/ProductDisplay?langId=-1&storeId=10051&catalogId=10053
http://knkusa.com/product-category/materials/rhinestone-supplies/
http://knkusa.com/product/rhinestone-transfer-tape/
http://knkusa.com/shop/category/heat-presses/
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 Arrange pattern on shirt, carefully centering. Press for 10-12 seconds.  

 Peel cold, cover with Teflon sheet, and re-press another 10-12 seconds.  Alternatively, flip the shirt 
inside out and press from the back for 10-12 seconds. 

 Use a lower temperature if pressing on 50/50 cotton poly fabric. Use a higher temperature on denim or 
tote bags.  

 

12.06.4 Extra tips on Rhinestone Applications 

• If you are combining iron-on transfer with rhinestones, do not press the rhinestones onto the iron-on vinyl. 
While it will appear to have worked well, the stones will fall off once the garment is laundered.  When using 
both, create a contour line around your iron-on pattern for the stones. 

• Pressing rhinestones to cardstock also works very well. If pressing onto the front of a greeting card, unfold 
the card first. 

• After pressing and allowing to cool, use your fingernail or an old credit card/gift card to scrape the pattern to 
see if any stones come loose. If so, replace those stones with new ones and press again.  

 
 
 

 

12.07 Drawing with a Pen or Glue Pen 

• With the Maxx Air, you can draw with any pen, pencil, marker, or glue pen, that can be securely gripped by 
the blade holder seat and not be dragging across the material. The optional Pen Tool can also be used to 
hold thinner pens. The advantage of this holder is that the center of the pen will be positioned the same as 
the blade on the Maxx Air Blade Holder, thus allowing you to draw with the pen and then cut out a shape. 
The pen will draw in the correct relative positions to the cut: 

   
 
 

• If you do not own the Pen Tool or you wish to use a pen which does not fit into the holder, then refer to the 
Section 12.07.2 for instructions on how to draw and cut with perfect alignment. But first, continue reading 
the remainder of this section for tips on drawing. 

• If you wish to fill in a drawn shape, refer back to Section 10.09 which covers how to add a Line Fill pattern 
to a shape. Here are some suggestions on settings to use in the Line Fill window: 

 

 To fully color in a shape, measure the width of the pen stroke and then use a slightly smaller width in 
the Line Fill window. For example, a Sharpie Fine Point pen is ~ 1 mm or 0.04” thick.  So, for the Line 
Spacing setting, use 0.9 mm or 0.03”.   

Outside cut circle is 
aligned with pen 
drawn circle 

Outside cut circle is 
NOT aligned with pen 
drawn circle 

http://knkusa.com/product/pen-tool/
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 Adding a Cross Hatch will insure a more complete fill, although it will add to the time it takes to color 
the shape. 

 Checking the option for Keep original outline will better define the shape. Although, in some cases, 
you might want to outine the shape in a different color, thus you would leave this unchecked and have 
the outline repeated on a different layer with a different pen color assigned. 

• Do not have the pen positioned too low in the blade holder seat or the tip of the pen could drag across the 
paper when moving from one shape to the next.   

• Make sure your shapes will not be drawn where any of the pinch wheels travel over the material. Otherwise, 
the ink or glue could smear. Thus, arrange the pinch wheels or the material on the mat so that this won’t be 
an issue. 

• The Sakura Quickie glue pens work well in the Maxx Air. They will fit into the Maxx Pen Holder, as well as 
directly into the blade holder seat (if alignment with cutting isn’t needed). 

• The open path fonts available in SCAL should work well for drawing as they provide single drawn lines and 
curves versus an outline form that usually then require a fill.  Refer to Section 6.11. 

 
 
 

12.07.1 Draw and Cut: Using the Maxx Pen Tool 

• Make sure the shapes to be drawn are on a different layer than the shapes to be cut. 

• Open the Style Panel and select the layer(s) to be drawn and change Cut Line Type to Draw (Pen): 

 
 

• If more than one pen will be used, open the Fill & Stroke Panel. Select each Draw (Pen) layer and change 
the Stroke color so that the Maxx Air will pause between each color, permitting a change out of the pen. For 
example, let’s say you were going to draw the ABC and its shadow in two colors, followed by cutting out the 
rounded rectangle around the letters: 

 

 After assigning the ABC layer and the Shadow layer to Draw (Pen) on the Style Panel, then each is 
assigned a Stroke color on the Fill & Stroke Panel: 

   

Change to Draw (Pen) 
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• In the Cut Settings window, make sure Cut Mode is set to WYSIWYG. Then, change Cut cut lines to 
Blade/Pen Prompt:   

 

        
   

• Before you begin, make sure you know the settings you’ll need for each pen and for the blade. Because of a 
current bug in SCAL, you will need to set up Presets for these various combinations of settings so that the 
preset can be selected at each tool prompt.  Refer back to Section 2.04 for directions on how to create 
presets. 

• Set the origin and then click on Cut.  A window will pop open prompting you to use the first pen color. From 
the dropdown menu, choose the needed preset: 

 

 

 

• The settings should change to reflect those used for the Preset you choose. Click on OK to start the 
drawing of that selected color using those settings. 

• After the shapes are drawn, the next prompt will be for the blue shapes. Change out the pen and, again, 
choose the desired Preset and click on OK. 

 

 

 

 

 

 

Change to WYSIWYG 

Change to 
Blade/Pen Prompt 

Pen color to be inserted 

Click on OK to start 

Select the Preset 
for this pen 

These settings 
should now reflect 

the Preset settings 

Only appears in KNK 
Force version 
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• Finally, the prompt for cutting will open. Switch out the pen for the blade holder and choose the Preset for 
the material you are cutting. Then click on OK. 

 

• After cutting, you will be returned to the main window in SCAL 
 
 

12.07.2 Draw and Cut: When the Pen and Blade Holder Are Not Aligned 
 
The following method was first presented by Bryan Williams in an MTC Forum webinar. It has been adapted for 
use in SCAL. 

• If you plan to use two tools with different diameters, then you will face an alignment problem. In the following 
example, two glasses and an inner circle will be drawn with a silver gel pen and then the outside circle cut 
out. 

Pen color to be inserted 

Click on OK to start 

The same Preset 
is chosen 

Indicates that the blade is 
now to be used 

 

Click on OK to start 

Select the Preset for 
the material to be cut 

These settings 
should now reflect 
the Preset settings 
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• Because the gel pen is thin, it sits further back in the blade holder seat than the blade holder. With no 
adjustments made, the resulting drawn image and cut circle are out of alignment: 

 

 

• However, there is a straight-forward method one can use to compensate for tools with different diameters. 
This method involves adding a rectangle, within SCAL, around the shapes. This rectangle will be drawn with 
the pen and then the corners will be used as registration marks for a print and cut process. 

• The following screenshot shows the image to be draw and cut: 

 

• The layers for drawing, cutting and alignment should be on separate layers on the Layers Panel: 

 

• For convenience, leave all layers set to Cut under the Style Panel.  

• Hide the Cut Circle layer since the first step is to draw the design and the rectangle.  

 

• Open the Cut Settings window. Set Blade Offset and Overcut to 0 since you will be drawing these shapes 
with a pen. Then set the appropriate Pressure and Speed for the pen you will using: 

The black line is the cut line. 
The red rectangle is added 
which completely surrounds 
the shapes in the project.  
 
This rectangle should be on 
its own layer. It will be drawn 
with the pen but then also 

sent to cut. 

The purples lines will be drawn 
with a pen. 

Hide this layer 
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• Set an origin and then draw the shapes. Note that it doesn’t matter if you use WYSIWYG mode or Origin 
Point. Choose whichever one results in having the shapes drawn where you desire on your material. 

• Turn off the layer with the glasses and the circle, but leave the outer rectangle layer turned on. Also, now 
show the layer with the circle to be cut: 

 

• Again, open the Cut Settings window. Set the Blade Offset, Overcut, and other settings: 
 

 
 

• Click on Settings near the top and make sure Mark Offset is at the minimum which is 0.03 cm. This moves 
the virtual registration marks as close as possible to that outer rectangle: 

 

 

• Click on Save to close the Cutter Settings window.   

• Set an origin with the blade tip over the lower right corner of the drawn rectangle. Then click on Print+Cut. 
Perform the registration process aligning the laser light to the corners of each rectangle. Note that if you 
used a thick marker for drawing, then center the laser light in the middle of the drawn lines versus along the 
outside or inside of the line. The end result should be perfect alignment: 

Hide the layer with the 
glasses and the circle 

Show the layer with the 
circle to be cut. 
 
Leave the outer rectangle 
layer showing. 

Set to 0.03 cm. as shown 
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12.08 Embossing and Scoring 

General Info on Embossing 

• The Maxx Air Embossing Tool has two different sized embossing heads. The smaller one is recommended 
when scoring cardstock for fold-up projects, such as pop-up cards, gift bags, and small boxes. Either head 
can be used for embossing shapes. 

• When the project involves both embossing/scoring and cutting, you will need to use WYSIWYG for the cut 
mode so that the shapes will be aligned. Also, set Blade Offset and Overcut to 0. 

• When embossing cardstock, it is recommended that a soft material be place beneath the paper or cardstock 
to allow a deeper impression to be made. One excellent material to use is non-slip shelf liner.  Other 
materials which can be used include rhinestone rubber, craft foam, and felt. Make sure the material is well 
adhered to the mat (tape it down, if necessary). Then tape your paper or cardstock to the top of this 
material. 

• When scoring, the paper or cardstock can be applied directly to the mat, just as you do for cutting. This 
makes it much simpler when you need to score and then immediately cut.  

• Make sure you do some tests first to get the best settings for the scoring or embossing you need.  For 
scoring cardstock, this typically involves a higher force (~100) and two or three passes.  Refer to the 
Suggested Settings table at the end of this chapter. If you have a soft material beneath your 
paper/cardstock, then a lower force will be used, but you may still need several passes. Also, raise the tool 
in the blade holder seat the same way you do with the blade holder, to get more force applied. 

 

Embossing Paper or Cardstock 

• When embossing paper or cardstock, it is recommended that you use the Shadow Layer effect to create a 
several very small outlines at a thickness of, say, 0.01” (0.25 mm). These tiny offset lines will then produce a 
slightly thicker overall outline of your shapes. This works better than fill embossing which can stress the 
cardstock and cause wrinkling. Here are the steps: 

 Create the shape you wish to emboss. In this example, the number 25 is used: 

 

 Select the shape and go to Effects>Shadow Layer function and perform the following: 
 

  

Set Size to 0.01” 

Click on OK 

Set Layer count to 2 

http://knkusa.com/product/force-embossing-tool/
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 Now you have three versions of the shape, each one slightly outset from the other.  Thus, when using 
the embossing tool, you will have a thicker outline made of this shape. 

 
 

Embossing Leather 
 
Thank you to Lidia Pallo for providing the following information on embossing leather on a Maxx. Note that this 
same method would apply to other KNK cutters.  

• Use craft-store tooling leather - the kind that comes in ~ 8” X 11” sheets and is about 2-3mm thick. 

These can usually be found at the major craft stores.  

• Once you are ready to emboss, use a spray bottle of water to saturate the leather piece. This is key 

because if you try to emboss over it without "getting it ready first” the leather will retain very little of the 

embossing. Saturating it with water preps the surface. Spray the entire surface two or three times while 

waiting in between for it to soak in (it doesn't take long). If, after drying, the leather becomes cracked-

looking than it's possible you over-saturated it and it became distorted in the drying process. 

• You do not want the rollers or the press rings to travel over the leather.  Thus, arrange the leather on 

the mat accordingly. The small press rings can be rolled over to the sides of the pinch roller bar, just as 

one would do when using a glue pen or certain inks that might smear.  

• The small end of the embossing tool should be used. Insert with the tip of the embosser just above the 

leather surface. Refer to the settings table at the end of this chapter for recommended settings.   

• To finish off the leather piece you can do a number of things, like dyeing it, staining it, or doing any 

additional hand-tooling. Tandy Leather has a lot of video tutorials on You Tube just about any project. 

One can also apply a gloss coat to make it shiny. To ensure the leather is well taken care of and lasts, 

you can also use leather conditioner. 

 
 

12.09 Engraving 

Engraving Precut Items:  

• The Maxx Air Engraving Tool can be used to engrave vellum, foils, acrylic, and most metals, including 
trophy labels, dog tags, and jewelry charms. 

• The same basic guidelines apply to engraving as in embossing and scoring: 

 You will probably need to use the WYSIWYG mode 

 You will need to set Blade Offset and Overcut to 0 

 You will probably need to use multiple passes to get the desired results. 

• On softer metals, you may not want the engraving tip too far above the metal as it can leave a pock marks 
when it drops to start engraving. If possible, test on scraps first. 

• Refer to the Suggested Settings table at the end of this chapter for Pressure and Speed settings on various 
materials. Note that you can engrave on materials that cannot be cut on the Maxx Air, such as jewelry 
charms, dog tags, and trophy plates. 

• To design an engraving fill pattern, use the Line Fill function. Refer to Section 10.09.  Also, open path fonts 
should work well for engraving. They contain single path lines and curves versus outlines and are usually 
more desirable when engraving letters.  Refer to Section 6.11. 

 

http://knkusa.com/product/engraving-tool/
https://vimeo.com/76741912
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Project: Engraving a Dog Tag 

• When engraving items that are already cut (such as the items listed previously), it can sometimes be tricky 
getting the perfect alignment you need. Here’s a method that works well (thank you to Michelle Hessler for 
posting this technique): 

 Carefully measure the dimensions of the item. For example, it if is a circular dog tag, then measure the 
diameter. Recreate the shape in SCAL and size it to be the same. In the follow example, the diameter of 
the dog tag is 1-1/8”, so a circle of the same size is drawn: 

    

 Because this shape will be cut from another material to use in the alignment process, the shape is 
resized to be a tiny bit larger. For a circle, you can simply resize it in the Position & Size Panel. If the 
shape is non-symmetrical, then use the Shadow Layer effect with a shadow Size of about 0.04”.   

 Next the desired lettering and/or shapes are added. In this case, the dog’s name and a phone number 
with “Please Call” are chosen.  Because there is also a hole near the top of this dog tag, a ¼” high 
square is added just to show the top limit of where the lettering could be located. This is deleted as soon 
as the lettering is added and positioned: 

     

o The lettering is placed on one layer in SCAL while the circle is place on a different layer. A sheet of 
thin chipboard is placed on the cutting mat. Using WYSIWYG cut mode, the circle is sent to cut: 

   

o After the hole is cut in the chipboard, you can go Offline on the Control Panel and move the mat to 
access and remove the cut circle. Replace it with the actual dog tag and use tape to secure the tag. 
However, do NOT press the Origin button.  Instead, press the Online button so that the mat will 
return to the same origin. This is important!  

 

o The blade holder is replaced with the Maxx Engraving Tool.  The settings are changed for engraving 
metal. The letter is engraved in the same location on the tag as was designed on the Cutting Mat: 

Tape chipboard 
to top of mat 

Circle layer is sent to 
cut and removed from 
the rest of the 
chipboard. 

Photo of actual 
dog tag 

Circle created in SCAL at 
the same diameter as the 
tag 
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12.10 Using the Punch Tool 

• The Maxx Punch Tool can be used for creating decorative designs (such as pergamano and other 
parchment arts) or for creating small holes for paper embroidery. 

• To protect the mat and the thin punch, it is recommended that a thick soft material be used as a cushion 
between the paper/cardstock and the cutting mat. Suggested materials that will work well include non-slip 
shelf liner, craft foam, and stiffened felt.  

• The same basic principles apply to punching as in embossing and scoring: 

 You will probably need to use the WYSIWYG cut mode 

 You will need to set Blade Offset and Overcut to 0 

 You will possibly need to use multiple passes to get the desired results. 

• Refer to the Suggested Settings table at the end of this chapter or force and speed settings on various 
materials. 

• To design a punch pattern, use the Pierce function. Refer to Section 10.10. 

• As with the other tools, testing is necessary to get the perfect settings for the particular material you are 
punching. Don’t forget to set the punch tip height higher, just as you do with the blade holder, in order to get 
more force applied.  

 
 

 
12.11 Cake Decorating 

 

• Here are some ways to use the KNK Maxx Air in cake decorating (thank you to Rebecca Stewart for 
providing most of the following info in this section): 

 Cupcake wrappers (refer to Section 8.10) 

 Icing sheets: both regular and print and cut 

 Stencils for airbrushing cakes 

 Fondant, gum paste, Sugar Veil cut shapes 

 Templates from thin chipboard to use as patterns when cutting thick layers of gum paste 

• Icing sheets can be cut on the regular KNK Maxx mat, although it’s a good idea to have one dedicated to 
cake use only. The same is true for the blade holder and blade. 

• Press the icing sheet to the mat, making sure the pinch rollers will not travel over the icing sheet! The plastic 
backing on the sheet acts just like the backing on vinyl - cut through just the icing, leave the backing intact. 
Peel off the cut and put the leftover sheet back in the bag. Recommend cut settings for icing sheets are 
presented in the table at the end of Chapter 2. 

• When cutting fondant or gum paste, roll it out and place it on a lightly greased piece of wax paper, and stick 
that down on the sticky mat. Whether you cut through the wax paper or not, the wax paper makes it easier 

http://knkusa.com/product/force-punchpiercing-tool/
http://www.youtube.com/watch?v=T4KsdIXEygE
http://www.youtube.com/watch?v=nWPG5eBJZkQ
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to get the cut shapes off the mat without distorting them.  Some people prefer to use shortening applied to a 
mat that has no adhesive, however, it can be tricky getting the shapes cleanly off the mat. 

 
 
 

12.12 Additional Applications 
 

Wood 

 

• Cutting wood can be tricky because it is subject to splintering. Stick to very thin pieces of balsa or birch 
(1/16” or thinner). 

• Use a low force and not the typical blade tip height used for other materials, which can increase the chance 
of splintering when the blade drops to puncture the wood. Try using 6 Post It notes for setting the blade tip 
height. 

• Tape the balsa to a sticky mat to keep it from shifting during the cut.  Also, decrease the blade offset so that 
corners will be cut more rounded. Use a low speed ~50 or slower. 

• If you plan to engrave the wood first, use the small end of the Embossing Tool. Unlike the procedure when 
embossing or engraving other materials, perform the cut first and then emboss/engrave.  If you try 
embossing first, the wood can be weakened and made more susceptible to splintering. 

 

 

 

Craft Plastic 

• Craft plastic (PET-G) is sold at a variety of Internet sites, including E-Bay, Dick Blick, Clear Scraps, and 
Scrapbook.com.  Not only can it be cut on the Maxx Air, but fold lines can be created using the engraving 
tool. The advantage of PET-G is that you can fold these score lines back and forth many times without the 
plastic snapping. If you prefer, you can also create fold lines by cutting dashed lines.  These also are very 
strong and can be folded dozens of times before weakening. 

 

• PET-G comes in 0.015” and 0.2” thicknesses with protective sheets on the front and back to protect it from 
scratches. These protective sheets will make it appear to be colored, but it is perfectly clear when the sheets 
are removed. You can remove both before cutting, but you might prefer to leave one of the sheets attached 
to protect the bottom side from any adhesive on the cutting mat. This bottom sheet can also serve as a 
stabilizer during the cut. 

• PET-G doesn’t need to be cut totally clean. So, if there are parts that are not cleanly cut, try tearing the 
shape away from the waste. That should work just fine.  Ideally, of course, the cut will be clean and this step 
not needed. Refer to the table at the end of Chapter 2 for cut settings and the table at the end of this chapter 
for scoring settings. 

 

 

http://knkusa.com/?shopp_product=embossing-tool
http://www.youtube.com/watch?v=Zlp_u--_lvg
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Aluminum 

• Soda cans are able to be cut on the Maxx Air. The number one issue is getting them flat onto the cutting 
mat for clean cutting.  Note that preparing a can should only be done by an adult as the outside edges you 
cut with scissors will be very sharp and ragged.  

• Once the can is clean, place it on its side and use a sharp knife to puncture the can at the point of curvature, 
either at the top or at the bottom. Then use a pair of scissors suitable for cutting metal, such as those made 
by Pampered Chef:  

 

 

 

• The next issue is the fact the aluminum will still curl up in the original shape of the can. One way to get 
the can uncurled is to wrap it the opposite way around a rolling pin. Secure with rubber bands.  Then 
place into a preheated oven at 200°F for about 20 minutes.  Allow to cool for a few minutes and then 
remove.  

• Brayer well to a very sticky mat and tape completely around the outside edges.  Use the recommended 
cut settings in the table at the end of Chapter 2.  

  

1. Puncture can at either end, 

where curvature begins 

2. Cut all the way around one end 
of the can and discard it.  

3. Then cut down to the other 
end in a spot where you don’t 

care about the pattern. 

4. Then cut around the other end 
and discard it. 
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Suggested Maxx Air Settings for Various Accessories1 
 
 
 
 
 
 
 
 

Application/Material Tool Force Speed 
# 

Passes 
Surface Other Comments 

Drawing on paper 
Sharpie 
Marker 

5 500 1 Mat 
Pen was almost touching paper in 
order to be grasped by front screw 

Drawing on paper 
Sharpie 
Liquid 
Pencil 

10 500 2 Mat 
Used 2 passes because pencil 
hesitates to start drawing each time. 

Drawing with glue on 
paper 

Sakura 
Quickie 
Glue Pen 

20 300 2 Mat 

2 passes provided a little more glue. 
Also used 0.01" Inset Shadow and 
Outset Shadow to provide a thicker 
outline of shape. 

Embossing Cardstock - 
Georgia Pacific 100# 

Embossing 
- large end 

85 300 3 
Shelf 
Liner 

Used 0.01" Inset Shadow and Outset 
Shadow to provide a thicker outline 
of shape. 

Scoring Cardstock - 
Georgia Pacific 100# 

Embossing 
- small end 

100 500 2 
Shelf 
Liner 

  

Scoring Cardstock - 
Recollections 

Embossing 
- small end 

100 500 2 
Shelf 
Liner 

  

Scoring PET-G (craft 
plastic) 

Engraving 120 400 2 
Tape to 

Mat 
 

Engraving Vellum - 48# Engraving 75 500 2 Mat 
Used 0.01" Inset Shadow and Outset 
Shadow to provide a thicker outline 
of shape. 

Engraving Vellum - thin Engraving 40 500 2 Mat 
Used 0.01" Inset Shadow and Outset 
Shadow to provide a thicker outline 
of shape. 

Engraving Metal Dog 
Tag 

Engraving 120 300 3 Mat   

Engraving Balsa 
Embossing 
– large end 

60 200 2 
Tape to 

Mat 

Cut shape first and tape around 
shape to stabilize, then emboss. This  
minimizes splintering 

Punching Cardstock - 
Georgia Pacific 100#  

Punching 60 400 2 
Shelf 
Liner 

  

 
1These settings should be used for the initial testing. Adjustments may be necessary based on variations in the material, 
surface beneath paper, humidity, condition of the cutting mat, etc.  Most tests were done with a blade tip height equal to a 
stack 25 Post-it notes or 12 Georgia Pacific 100# cardstock pieces. 

 
 
1 © 2009- 2017 Sandy McCauley, All Rights Reserved  

  

Important: Remember to turn Blade Offset back on after 
 using accessory tools and before cutting with your blade again! 

 
These are estimated settings based on testing with prior KNK models!   

Be sure to test on scrap materials first!  
This table will be updated once actual testing takes place.  
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Settings Form for Accessory Tools1 
 

Application/Material Tool Force Speed 
# 

Passes 
Surface Other Comments 

              

              

              

              

              

              

              

              

              

              

              

              

              

              

              

              

              

1 © 2009- 2017 Sandy McCauley, All Rights Reserved  
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Appendix A  SCAL: Key Board Shortcuts 
 

Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Main Screen and Project Functions

Ctrl+N Open a new file/project
m:File>New Project

i:Toolbar

Ctrl+O Open an existing .scut file/project
m:File>Open Project

i:Toolbar

Ctrl+S Save a file/project
m:File>Save Project

i:Toolbar

Ctrl+Shift+S Save file/project in new location m:File>Save Project As

Ctrl+P Print m:File>Print

Ctrl+Z Undo last action
m:Edit>Undo

i:Toolbar

Ctrl+Shift+Z Redo last action
m:Edit>Redo

i:Toolbar

Open Document Panel i:Properties Panel

Right click>Mat Size Change the size of the Cutting Mat m:Cutter>Mat Size

Right click>Mat Orientation Toggle between Landscape and Portrait m:Cutter>Mat Orientation

Right click>Show Rulers Toggles Rulers on and off

Right click>Ruler Units Set units for software: in, cm, mm m:View>Ruler Units

Alt+F4 Close SCAL m:File>Exit

Zooming and Panning Tools

Click icon and drag mouse Zoom in on selected area i:Tools Panel

Ctrl+ +++ (or right click>Zoom In) Zoom in
m:View>Zoom In

i:Tools Panel>Tool Options

Ctrl+ ---  (or right click>Zoom Out) Zoom out
m:View>Zoom Out

i:Tools Panel>Tool Options

Zoom to selected shape
m:View>Zoom Selection

i:Tools Panel>Tool Options

Ctrl+F Zoom so cutting mat fits in window
m:View>Fit to Window

i:Tools Panel>Tool Options

Alt+roll mouse wheel
Zoom in and out, centered on middle of 

cutting mat

Spacebar+drag left mouse button Pan workspace i:Tools Panel

Help

Open Hints window i:Properties Panel

F1 Open Help window m:Help>Help
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Importing and Exporting

Ctrl+Shift+I Import a file
m:File>Import

i:Toolbar

Ctrl+Shift+E Export a file (save in a different format) m:File>Export

Ctrl+Shift+T Open Trace Image window
m:File>Trace Image

i:Toolbar

Ctrl+1 Open the Library window
m:Window>Library

i:Toolbar

Open the eshape store window
m:File>eshape Store

i:Toolbar

Selecting and Moving Shapes

Click on shape Left click on shape to select it i:Tools Panel

Shift + click on shape Add additional shapes to selection

Freely drag mouse around shapes Lasso select shapes i:Tools Panel

Ctrl+A (or right click>Select All) Select all shapes m:Edit>Select All

Ctrl+Shift+A Deselect all shapes m:Edit>Deselect All

Right click>Transform>Move Move a shape to a new location

Duplicating Shapes

Alt + drag shape Creates a duplicate of the shape being dragged

Alt  + click on shape Creates a duplicate of shape on top of original

Ctrl+C (or right click>Copy) Copy to clipboard
m:Edit>Copy

i:Toolbar

Ctrl+V (or right click>Paste) Paste from clipboard
m:Edit>Paste

i:Toolbar

Ctrl+Shift+V (or right click>Paste in 

Place)
Paste in place from clipboard (on top of original) m:Edit>Paste in Place

Ctrl+Alt+Shift+V Fill the grid with selection from clipboard m:Edit>Paste (Auto Fill)

Ctrl+D Create duplicate copies of selected shape (s) m:Object>Duplicate

Ctrl+Shift+D Create duplicate copies in a circular formation m:Object>Duplicate Rotated

Cutting/Deleting Shapes

Ctrl+X (or right click>Cut) Cut to clipboard m:Cut to clipboard

Del (or right click>Delete) Delete selected shape(s)

Hold Del and click on one shape at a 

time 
Deletes each shape as it is left clicked
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Text and Font Icons

Open Text Panel i:Properties Panel

Bold i:Text Panel

Italic i:Text Panel

Reload installed fonts list i:Text Panel

Add font to Favorites i:Text Panel

Type text i:Tools Panel

Connect interior shapes to the outside i:Tools Panel

Library

Ctrl+1 Open the Library window
m:Window>Library

i:Toolbar

Add folder
i:Library>Shapes tab

i:Library>Project tab

Delete folder
i:Library>Shapes tab

i:Library>Project tab

Add file to selected folder
i:Library>Shapes tab

i:Library>Project tab

Refresh
i:Library>Shapes tab

i:Library>Project tab

Change to List View
i:Library>Shapes tab

i:Library>Project tab

Change to Thumbnail View
i:Library>Shapes tab

i:Library>Project tab

Search on keyword
i:Library>Shapes tab

i:Library>Project tab

Sync with eStore or access Download Manager
i:Library>Shapes tab

i:Library>Project tab

Temporarily open a font i:Library>Fonts tab

Manipulating and Coloring Shapes

Open Position & Size Panel i:Properties Panel

Right click>Transform>Scale Resize a selected shape

Right click>Transform>Rotate Rotate a selected shape i:Position & Size Panel

Right click>Transform>Flip Horizontal Mirror/Horizontally flip a selected shape i:Position & Size Panel

Right click>Transform>Flip Vertical Vertically flip a selected shape i:Position & Size Panel

Ctrl+Shift+Up (or right 

click>Arrange>Bring to Front)
Bring selected shape to top m:Object>Arrange>Bring to Front
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Manipulating and Coloring Shapes (continued)

Ctrl+Up (or right click>Arrange>Bring 

Forward)
Bring selected shape up one level m:Object>Arrange>Bring Forward

Ctrl+Down (or right 

click>Arrange>Send Backward)
Send selected shape down one level m:Object>Arrange>Send Backward

Ctrl+Shift+Down (or right 

click>Arrange>Send to Back
Send selected shape to the bottom m:Object>Arrange>Send to Back

Ctrl+Alt+L (or right click>Lock) Lock selected shape m:Object>Lock

Ctrl+Alt+Shift+L (or right click>Unlock 

All)
Unlock all shapes m:Object>Unlock All

Right click>Hide Hide select shape m:Object<Hide

Right click>Show All Show all shapes m:Object>Show All

Ctrl+G (or right click>Group) Group selected shapes m:Object>Group

Ctrl+Shift+G (or right click>Ungroup) Ungroup selected shapes m:Object>Ungroup

Ctrl+B (or right click>Break Apart Break a shape into all of its individual paths m:Object>Break Apart

Ctrl+Shift+B Join selected shapes into a single shape m:Object>Merge

Open Fill & Stroke Panel i:Properties Panel

Copy a Fill and/or Stroke color from one 

shape to another
i:Tools Panel

Edit a gradient start and end points i:Tools Panel

Distort a shape i:Tools Panel

Layers Panel

Open the Layers Panel i:Properties Panel

Right click>Hide Hide a layer
m:Object>Hide

i:Layers Panel

Show a layer i:Layers Panel

Click icon + Show/Hide>Hide All 

Layers
Hide all layers

m:Layer>Show/Hide>Hide All Layers 

i:Layers Panel

Right click>Show All (or click icon + 

Show/Hide>Show All Layers)
Show all layers

m:Layer>Show/Hide>Show All Layers 

i:Layers Panel

Ctrl+Alt+L (or right click>Lock) Lock a layer
m:Object>Lock

i:Layers Panel

Unlock a layer i:Layers Panel

Lock all layers
m:Layer>Lock/Unlock>Lock All Layers 

i:Layers Panel

Ctrl+Alt+Shift+L (or right click>Unlock 

All)
Unlock all layers

m:Layer>Lock/Unlock>Unlock All Layers        

i:Layers Panel  
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Layers Panel (continued)

Right click>Delete Delete the selected layer
m:Layer>Delete Current Layer

i:Layers Panel

Create a new layer
m:Layer>Add Layer Folder

i:Layers Panel

Open Layer Options Menu i:Layers Panel

Designing Tools

Alt+U (or right click>Path>Union) Weld selected shapes to remove overlap m:Path>Union

Right click>Path>Intersection
Apply the Boolean Join intersection to two 

shapes
m:Path>Intersection

Right click>Path>Exclude
Apply the Boolean Join exclude to two 

shapes
m:Path>Exclude

Right click>Path>Front Minus Back
Apply the Boolean Join front minus back to 

two shapes
m:Path>Front Minus Back

Right click>Path>Back Minus Front
Apply the Boolean Join back minus front to 

two shapes
m:Path>Back Minus Front

Draw straight lines and Bézier curves i:Tools Panel

Freehand draw thin lines i:Tools Panel

Freehand draw thick lines i:Tools Panel

Draw basic shapes: rectangle, rounded 

rectangle, circle, triangle, polygon, star, 

spiral

i:Tools Panel

Measure distances and angles on screen i:Tools Panel

Right click>Appearance>Add 

Shadow Layer
Add an outline or inline to a selected shape m:Effects>Shadow Layer

Right click>Appearance>Lattice Create a lattice design in a selected shape m:Effects>Lattice

Right click>Appearance>Rhinestones
Create a rhinestone outline or fill on a 

selected shape
m:Effects>Rhinestones

Editing Tools

Move or reshape a path or move and edit 

nodes
i:Tools Panel

Erase parts of a shape i:Tools Panel

Make thin, straight-line cuts through a shape i:Tools Panel

Drag the mouse to marquee-select an area 

to be retained
i:Tools Panel

Alt + drag Bezier control point
Only reshape the current path and not 

adjoining path
i:Tools Panel

Right click>Path>Simplify
Reduce the number of nodes in the selected 

shape
m:Path>Simplify

Right click>Path>Split Path
Break the path between the two selected 

nodes

m:Path>Split Path

i:Tools Panel   
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Shortcut Icon Description Menu (m:) and/or Icon (i:) Location

Editing Tools (continued)

Right click>Path>Reverse Path Reverses the direction the path will cut m:Path>Reverse Path

Right click>Path>Object to Path Remove the text, rhinestone or lattice status m:Path>Object to Path

Right click>Path>Close Path
Close shape by adding a straight line between 

the start and ending nodes
m:Path>Close Path

Right click>Path>Convert Node to 

Corner
Convert current selected node to corner i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Cusp
Convert current selected node to cusp i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Smooth
Convert current selected node to smooth i:Tools Panel>Tool Options

Right click>Path>Convert Node to 

Symmetric
Convert current selected node to symmetric i:Tools Panel>Tool Options

Right click>Path>Path Details Show path to be travelled when shape cuts

Output

Open controller window for current default cutter
m:Cutter>Cut with (name of cutter)

i:Toolbar

Ctrl+Shift+P Show preview of cut shapes
m:Cutter>Preview

i:Toolbar

Ctrl+P Open print window m:File>Print

Open Style Panel i:Properties Panel
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Appendix B Maxx Air and SCAL: Troubleshooting 
 
 

Communication Issues 
 

The Test Connection failed.   

• If you have connected via USB, make sure the cable is properly seated. 

• From the Port menu, select the connection being used based on the following screenshots. Once you select 
an option under Port, then click on Test Connection: 

 Bluetooth on a PC: there will be two different COM port listings for the Bluetooth connection. One is 
incoming and the other is outgoing, but there’s no way to tell which is which from the COM port 
assignments. Use the Test Connection button to see which one works: 

 

 
 

 Bluetooth on a Mac: the Bluetooth connection, with the word “CUTTER” in the name, will appear like this 
in the drop-down menu: 

 
 

 USB: The following screenshots show how a PC and a Mac will list the USB connection. You can use 
Test Connection to verify that the computer is sending data to the Maxx Air: 

 
 
 

    
   
 
 

• If the Test Connection still fails, reinstall the driver. Refer to Section 1.09. 

• If the Test Connection still fails, contact KNK USA by either calling 800-268-3672 or starting a support 
ticket: http://knkusa.com/support/. 

 

____________________ 

 
I’m using Parallels on a Mac and the KNK isn’t being recognized. 
 

• Go to Devices>USB and make sure that the FT232R USB UART connection is checked. 
 

____________________ 
 

 
 

Select a BT option  

BT connection  

USB Connection 

PC:  Mac:  

USB Connection 

http://knkusa.com/support/
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I have the USB cable attached but there is no “USB-Serial” COM Port connection available in the list of available 
COM ports. 

• Unplug the KNK from your computer. Go to this link and download the driver for the KNK Maxx.: 

http://knkusa.com/resources/ 

• Once you have downloaded and installed the driver, reboot your computer. When your computer has 
finished restarting, reconnect the KNK to your computer. You should get a pop-up that will finish the 
installation. If you continue to have trouble, contact your KNK dealer or KNKUSA. 

____________________ 
 

When I tried to cut, nothing happened, no error messages either. 

• Make sure your cutter is online. 

• Make sure you have KNK Maxx Air selected. 

• Check the baud rate on the machine to make sure it matches what is selected in the window.  
 

____________________ 

 
 

Operating Issues 
 
My mat is rotating when the KNK starts to cut! 
 

• Both pinch wheels need to be gripping the mat. Move the mat either left or right so that it is under both 
wheels.   

____________________ 
 

The rollers are ripping the top layer of my material. 

• It’s important to keep the rollers clean of adhesive. Use Un-Du or Goo Gone to thoroughly clean the wheels. 
Then either make sure the wheels are always over the material you are cutting or place strips of paper 
where the wheels will be crossing the mat.  

____________________ 

 
Some of the buttons are hard to use on the control panel. I have to press really hard to get them to work. 
 

• There is a tutorial available for fixing that. It’s very easy to do and will make a big difference: 
 

http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Buttons Sticking - Cleaning the Control Panel.pdf 
___________________ 

 

At low pressures the blade doesn’t touch the surface. 

• That is correct. Simply increase the force, as necessary, to get a good test cut. 
____________________ 

 

The KNK stops cutting when the screen saver comes on. 

• This can happen with some computers. Turn off the screen saver before cutting. 
____________________ 

 

During a cut, the KNK stopped and went into the Pause mode.  

http://knkusa.com/resources/
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Buttons%20Sticking%20-%20Cleaning%20the%20Control%20Panel.pdf
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• The blade is trying to reach a point outside of the available cutting width. Turn off the cutter and click on 
Cancel. Answer “Yes” to quit. Then turn the cutter back on. Set your origin closer to the far right limit so that 
you have the full cutting range width available. 

____________________ 

 
 

Sometimes, while the KNK is turned on, but not cutting, there’s a faint whistling sound being emitted. 

• This is due to what is called "micro stepping." It is a high-pitched noise caused by idling between 2 veins on 
the encoder, but shouldn’t be of concern to the user. 

____________________ 
 
 

Cutting/Drawing Issues 
 
I am getting large lines sliced through all of my cuts. 

• Your Sure Cuts a Lot software is still in trial mode. You need to register your copy of SCAL. Refer to 
Section 3.01.2. 

____________________ 
 
 

The KNK starts cutting my design and then suddenly goes crazy. It’s cutting lines in random places. 

• This is referred to as random cutting and it is just that: random. It affects all brands of cutters and can be 
caused by a host of factors such as a bad USB cable, software quirks, interference from another device 
or software program, or a problem with the main board. Please contact your KNK dealer or KNK USA 
for assistance in troubleshooting. 

____________________ 

 

The KNK cut part of my design and then went back to the origin as if it had completed all of it. Why didn’t all of 
my design cut. 

• This is usually the same random cutting issue as the prior problem. Refer to the solution. 
____________________ 

 

My shapes are drawing off the material. What am I doing wrong? 

• When setting the origin, make sure you are using the tip of the blade as the reference point and not the 
laser light.  It was set up differently in SCAL versus other cutting programs. 

• Check whether your Cutting Mat is in Portrait or Landscape mode. This will change whether your 
image appears the same way you see it on the screen or rotated 90 degrees relative to the screen. 

• Details on these various settings are covered in Section 10.07. 
____________________ 

 
 
When drawing with the test pen, I have extra lines being drawn. 
 

• Make sure you raise the pen in the blade holder seat on the KNK before tightening the front screw. The 
blade holder seat needs to be able to drop the pen down when it reaches the spot to draw the shape. 
Otherwise, the pen tip will be dragging across the paper from the origin to where the shape will begin to 
be drawn and then back to the origin at the end of the “cut”. 

____________________ 
 
 
I’m drawing with the test pen and there are bubbles at the corners. 
 



 302 

• For perfect corners, turn off Blade Offset (set to 0) since you do not need an offset for pens. Refer to 
Section 2.03.4. 

____________________ 
 
 
My cut started out fine but by the end of the cut, it’s not cutting through the material. 

• Make sure the blade holder housing doesn’t have any bits of material inside of it. 

• Make sure the front screw is tight so that the blade holder isn’t slipping upwards during the cut. 

• Make sure the cutting mat is clean and sticky so that the material remains stabilized during the cut.  
____________________ 

 
 
My cut is clean in some places but not in others. Why am I not getting consistent cutting? 

• Try raising the blade holder in the blade holder seat (~0.1” or ~ 2.5 mm). If the blade is too close to the 
material, not enough force is being applied. Refer to Section 2.01, Set the Blade Height Above the 
Material. 

• Make sure your material is pressed firmly onto a clean and sticky mat (assuming you are cutting a 
material such as paper or cardstock). 

• You may need to increase the force. Try raising it by a setting of 10 and repeat the cut. 

• Your material may require two passes.  If a material is not homogenous or if it is heavily textured, using 
two passes is sometimes needed to get the entire shape cut cleanly.  Also, if the material has been 
exposed to humidity, then it will become difficult to cut in one pass.  You can dry paper and cardstock in 
a slightly heated oven for around 15 minutes or so to release the moisture.  Preheat the oven at the 
lowest temperature and then turn it off before putting your paper into the oven. 

____________________ 
 
 
I am getting a lot of tearing in my cuts. 
 

• A number of things can cause tearing so work through this check list:  

 Too much blade is exposed. If you see cut lines in your mat, shorten the blade exposure. You 
should only be cutting through the material itself.  

 The blade is chipped. Try a different blade. 

 The paper is not adhered well to the mat. Make sure the mat is clean, sticky, and the paper is 
pressed smoothly and evenly on the surface. 

 You may be using too much cutting force. Try reducing it and doing test cuts.  

 You may have too many nodes in the shape. Refer to Section 8.01. 

 The material itself may be subject to tearing, especially on intricate cuts.   

 Also, if the material has been exposed to humidity, then it will become difficult to cut in one pass.  
You can dry paper and cardstock using a blow dryer or in an oven.  Refer to Section 12.01 
Selecting Cardstock. 

____________________ 

 

I am cutting a file with dashed lines for folds and the dashes look terrible in some places. How can I fix this? 

• Those dashes are probably a series of separate straight line paths or even rectangles, versus being a solid 
cut line with a dashed line style assigned.  Try replacing them with solid lines (Section 7.04.1) and then 
converting the Line Style from solid to dash as shown in Section 5.14.  

__________________ 
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My shapes are not completely cutting out. They are still attached to the waste part of the material.  

• Make sure you have an appropriate Overcut setting for the blade you are using. 

• Make sure the mat is not skewing during the cut due to a high speed or force the blade through a dense 
material at a high pressure. 

____________________ 
____________________ 

 
My cardstock is not cutting all the way through. I have the blade all the way out and using the maximum force. 

• Please refer to Section 2.01. It’s important to only have as much blade exposed as is necessary to 
penetrate the cardstock. You may also need to raise the blade tip height. Reduce your force back to 
suggested values for the material you are cutting and do a test cut. 

• Do not use more pressure than is needed. If the cardstock is cutting through about 90% of the cut, then 
turn on Multi-cut. Some cardstocks do better with a second pass versus using a lot of force. 

____________________ 
 
 

The Maxx Air stopped during a cut. 
 

• If the Maxx Air stops with the head over on the left side of the cutter, you have most likely exceeded the 15” 
cutting range. Several things to consider:  

 Check the width (W) of your project (or the height H if in Landscape mode). It cannot exceed 15”. 

 Check how far you are moving the head to the left when setting the origin. If your project is 14” and you 
moved the head more than 1” to the left, you will send the cut out of range and the Maxx Air will stop. 

 If you are working in WYSIWYG mode, move your shapes towards the bottom right of the Cutting Mat 
when working in Portrait mode or towards the top right when working in Landscape mode. This will 
then locate your cuts closer to the origin and reduce the likelihood of sending them outside of the 15” 
cutting range. 

• If the Maxx Air stops and the head is not located near the left side: 

 You may have exceeded a buffer limit. Try reducing the number of nodes: Refer to Section 8.01.  

____________________ 
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Appendix C  SCAL Details 
 
 
 

C1 Screenshot of SCAL Screen 
 
Below is a screen shot of the main screen in SCAL identifying ONLY Bars and Panels.  

 
 
 
 

 
 

 
 

C2 Bars 

• The bars in SCAL have components positioned left to right. The following sections present the four bars and 
where to find more information for each item on that bar.   

 

C2.1 Menu Bar 

• Like most computer applications, the Menu Bar is located at the top of the screen and provides access to 
most of the functions in the software.  

 
  

• Throughout the user manual, a reference such as this:  Go to Path>Simplify refers to using the Menu Bar 
to access a function. In this case, you would click Path on the Menu Bar and then click on Simplify in the 
submenu that appears. 

• Because there are dozens of submenu options, each one isn’t listed with a reference. Instead, it is 
recommended that you use a search function to locate any given listing within the user manual. 

 
 

 
 

Menu Bar Toolbar 

Properties Panel 

Layers Panel 

Tool Options 

Page Bar 

Status Bar 

Tools Panel 

Document Panel 

Note: There are other 
panels accessible on 
the Properties Panel  



 305 

C2.2 Toolbar 

• The Toolbar is located at the top of the screen, just below the Menu Bar. 

 

 

 

 

 

 

 
 

C2.3 Pages Bar 

• All information on the Pages Bar is presented in Section 3.11. 

 
C2.4 Status Bar 

• The Status Bar is located at the bottom of the screen: 
 

 

 

 

 

C3 Panels 

• The panels in SCAL have components positioned top to bottom. The following sections present the four 
bars and where to find more information for each item on that bar.   

 

C3.1 Tools Panel 

• The Tools Panel is located along the left side of the screen: 

             
   

 

Start a New 
project: 
4.01.1 

Open a saved 
file: 4.01.2 

 

Save project: 
4.02 

Open Cutter 
window: 
10.06 

Copy to 
clipboard: 

5.16.2 

Paste from  
clipboard: 

5.16.3 
 

Import another 
file type: 

 4.06 

Undo: 
3.10.1 

Redo: 
3.10.2 

Trace a raster 
import: 7.03 

Open the 
Library 

 4.03 

Access eshape 
Store: 4.05 

Cut to clipboard: 
5.16.1 

Show Previews: 
10.02 

Gradient: 
5.13.4 

 

Dropper 
5.15 

Lower part 

Knife/Crop 
8.07 

Stencil Bridge 
6.10 

Ruler: 
8.09 

 

Distort: 
5.06.2 

 

Zoom In Tool: 
3.09 

Hand Tool: 
3.09 

 

Upper part 

Lasso Selection: 
5.01 

Selection Tool: 
5.01 

Shape Tool: 
8.10  

Draw Tool: 
7.04.1 

 

Brush: 
7.04.3 

Rectangle (and 
other shapes): 

10.02 

Type Tool: 
6.04.1 

Freehand: 
 7.04.2 

Eraser: 
8.06 
 

Note: Icons with a small black arrow have more 
options when left mouse button is held down 

Zoom Setting: 
3.09 

Location of the 
mouse cursor 

Software Status 
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C3.2 Properties Panel 
 

• The Properties Panel is located on the right side of the screen and contains 6 subpanels and a Hints 
access: 

 

 
 

 
 

C4 Preferences 

• The following preferences can be found under Edit>Preferences (or, on a Mac, press Command + ,). If the 
preference was already presented in other sections, it is noted in the screen shots. For those not previously 
mentioned, details are presented if they are considered important. 

C4.1 Preferences: General Tab 
 

 
 
 

• Automatically switch Property tabs based on current selection: with this option turned on, the 
Properties Subpanel related to the task at hand will open. For example, when you select a shape, the 
Position & Size Panel will open. When you click on the Type Tool, the Text Panel will open. 

 
 
 

Style Panel: 
10.01 

 

Document Panel: 
3.05 

Fill & Stroke Panel: 
5.13, 5.14 

Position & Size Panel: 
3.04, 5.01 

Text Panel: 
6.01 

Layers Panel: 
4.04 

 Hints: 
3.12 

Click on General 

Self-explanatory 

4.06.1 

See below 

Click on OK when done 
 

Restore original 
defaults, if needed 

Self-explanatory 
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C4.2 Preferences: Edit Tab 
 

 
 

• Keep objects on mat when dragging: With this option checked, you cannot drag shapes beyond the 
outside borders of the Cutting Mat. You can, however, move them beyond the Cutting Mat by entering the 
desired X, Y location on the Position & Size Panel. 

• Keep Proportions as default: With this option checked, the Keep Proportions setting on the Position & 
Size Panel will automatically be checked when you launch SCAL and will remain checked until you uncheck 
it. If you choose to uncheck this option, you will need to relaunch SCAL and the Keep Proportions setting 
will be unchecked. 

• Default Shadow Size: This affects the initial Size shown under Effects>Shadow Layer.  

• Automatically Simplify Shapes: With this option checked, nodes will be reduced after certain functions are 
applied. For example, the following two shapes (pumpkin and turkey) have a total of 83 nodes.  If you select 
them and apply Object>Merge so that the inside turkey will cut before the outside pumpkin, the total 
number of nodes is reduced to 63 because of the Automatically Simplify Shapes option being checked. 

     

 

• Never fill open paths: Unlike most other vector programs, SCAL offers the ability to fill open shapes by 
applying an invisible straight line to close the shape. By unchecking this option and selecting a Fill Color, 
Pattern, or Gradient, the open shapes on your Cutting Mat will contain that Fill.   

 For example, here is a circle with a section cut off. The option to Never fill open paths is still checked: 

 

 The Never fill open paths is now unchecked and various Fills options applied: 

Click on Edit 

5.05 

See below 

Click on OK when done 
 

Restore original 
defaults, if needed 

5.04.1 

5.03 

See below 
 

See below 

5.03 

See below 
 

See below 
 

Two shapes: total 
of 83 nodes 

Single merged shape: 
total of 63 nodes 

Apply Object>Merge 
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 Note that even though the shape appears to be closed, it is not. If you were to cut this shape, it would 
still be attached to the outside material. 

 
 

 
 

Fill: Color Fill: Pattern Fill: Gradient 
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