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Do NOT read this entire manual… unless you want to.   

• Chapters 1 - 3 are very important in terms of setting up your Force and learning cut settings. 

• Chapter 4 covers how to export SVGs from the supported design programs. Please read the section on the 
design program you’ll be using. 

• Chapter 5 covers the dual head feature and how to best use Force accessory tools. 

• Chapter 6 is for those owners wanting to perform print and cut applications. 

• Chapter 7 covers the Force rotary tool. 

• Chapter 8 covers popular materials and applications used on the Force. 

 

It’s not practical to print this entire manual because: 

• It’s a waste of paper and ink if you only ever need certain sections. 

• The live links to videos, blog posts, products, etc. will not work. 

• The user manuals are updated from time to time. 

• You cannot search on individual words. 
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Chapter 1  Introduction to the KNK Force1 
 

 
 
Thank you for purchasing a KNK Force! If you are new to digital die cutters, please read the following few 
paragraphs before skipping down to read the IMPORTANT section.   

Your new KNK Force has the following capabilities: 

• Using the blade holder and any of three types of cutting blades, the Force can cut thin materials such as 
vinyl, paper, cardstock, poster board, Mylar, HTV, rhinestone template materials, fabric, felt, leather, craft 
foam, magnet sheets, acetate, chipboard, icing sheets, and more! 

• The limitations on what can be cut with a blade are based on both thickness and density of the material.  
You cannot cut materials thicker than 3 mm.  Also, with the blade, you cannot cut hard acrylic, steel, glass, 
and other dense materials.  With some materials, such as craft plastic and styrene, you can cut thin sheets 
(0.02” or 0.5 mm) but not thicker sheets. A general rule of thumb is that if you can cut it with a craft knife by 
hand, you can mostly likely cut it with the Force blade holder. 

• If you purchased the optional KNK Force rotary tool, you have more options for cutting.  For example, 1/8” 
(3 mm) hard acrylic can be cut. You can also perform deeper engraving than if using the optional Force 
engraver which can only achieve thin line “scratch” engraving.  

• The KNK Force has two tool seats on the head. This means you can perform functions such as score and 
cut, emboss and cut, draw and emboss, etc. by having different tools inserted into the left and right sides of 
the machine’s head. 

• The KNK Force has a camera which facilitates calibrating the relative positions of two tools. It also is used in 
print and cut applications, whereby you send a design to your own printer. The image is printed, along with 
registrations marks. The camera then locates the registration marks on the printout and cuts out the shapes 
accordingly.  

 
IMPORTANT!  The KNK Force is unlike any other blade-based cutter on the market! Regardless of your 
past experience with other cutters, including prior KNK models, it is VERY important that you understand the 
new principles behind cutting. Please take the time to read the following before trying out your new incredible 
machine! 

• IMPORTANT: Before connecting your Force and powering on, please read the recommended sequence in 
Section 2.02.3. 

• The KNK Force has Z axis control. Instead of the head “dropping” to begin cutting, it will move downward at 
a controlled speed. This change was necessary for adding rotary tool capability.  It has also added a great 
deal of power, as well as functionality, to the cutter.   

• The blade will now be fully extended at all times. With new depth settings, you control how “far down” the 
blade will try to cut.  Blades are fragile however, so use caution when inserting and removing your blade 
holder from the Force, as well as storing your blade holder.  Also, avoid “seeing what happens” by using 
extreme settings!  You can easily break a blade doing that!   

• Every time you insert the blade holder, you will set a Z Origin with the blade tip resting on either the top of 
the material or the top of the cutting mat. Thus, you will no longer need to estimate how high to insert the 
blade holder above the material. It’s important, when setting this origin, to not have the tool tightened within 
the blade holder seat until after the blade holder seat drops. The text on the screen will remind you because 
this is another way you can break a blade! 

• The blade holder has a Blade Tension setting. This setting is used to provide more or less force, depending 
on the material being cut.  A material such as vinyl or thin paper will require the least amount of tension, 
while a material like mat board will require the most.  More is covered in Section 1.08. 

                                                      
1 © 2015, 2016, 2017, 2018 Accugraphic Sales, Inc., All Rights Reserved 
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• There is no longer a Force or Pressure setting. This is due to the fact that the force applied is a combination 
of the Cutting Depth / Ending Depth and the Blade Tension settings. This will be discussed in more detail 
in Chapter 3.  

• With multi-pass cutting, you now have the ability to cut progressively through a material versus the blade 
trying to penetrate the entire thickness on the first pass. You will enter a Starting Depth, an Ending Depth, 
and the number of Passes.  

• There are changes in how you approach cutting some materials compared to how they’ve been cut in the 
past. For example, there will be different settings for vinyl cut on a mat versus vinyl cut without the mat. 
These will be presented separately in the recommended settings table. 

• Use the included test pen until you know, with confidence, where shapes will cut. 

• It is highly recommended that Chapters 1 and 2, plus Sections 3.01 – 3.05 be read before using the blade 
holder.  The rest of the manual can be used as a reference guide for specific topics of interest, such as 
reading Chapter 7 to learn how to use the rotary tool or reading Chapter 6 to learn how to do a print and cut. 

 
 

1.01 User Manual Options 

• The first two chapters of this user manual cover setting up the KNK Force and should be read by all KNK 
Force owners. After that point, the manual focuses on those who will be using C3, the built-in software, for 
cutting. If you are using Sure Cut A Lot instead, then use the Force with SCAL User Manual. 

• Having the Table of Contents continuously viewable makes navigation easier.  It’s also useful to know how 
to search for specific words or terms. Here is a link to a tutorial which covers how to do these two things:  
How to Get the Most from your KNK UM. 

• Note the green  icons which link to videos related to the section in which they are located. These 
videos will enhance your learning. 

 
 
1.02 Safety and Warnings 

Please be aware of the following safety guidelines when working with the KNK Force: 

• Pinch Points:  Keep hands, long hair, loose clothing, jewelry, etc. away from the moving parts. 

• Risk to Children and Pets:  Please supervise children around the Force when it is in use.  In particular, the 
rotary device can pose a danger to unsupervised children and pets.  

• Eye Protection:  When operating the rotary device, eye protection, such as safety glasses, is recommended. 

• Rotary Tool Instructions: Please read Sections 7.01 – 7.07 before using the optional rotary tool.  

• Movement and Touching:  Do not move the KNK Force or touch any circuitry while it is plugged in.  

• Additionally: 

 DO NOT touch or jam the plotter’s track while it is operating. If the cutter is damaged, it is the owner’s 
responsibility. 

 DO NOT shake the cutter while it is operating. 

 DO NOT cut any materials that have staples or other embellishments attached. 

 DO NOT touch the cutter with a magnet. It is safe, however, to cut magnetic materials, such as those 
used on refrigerators and car exteriors. 

 DO NOT allow small items to fall into the cutter. 

 Transporting: When transporting the cutter, move the pinch wheel levers into the upward position or 
remove them from the Force by sliding to the far right side (as you face the front of the cutter). Remove 

http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Getting-the-Most-from-KNK-User-Manuals.pdf
https://vimeo.com/141929646
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the blade from the blade holder and cover the tip with the plastic cap. Also, remove items from the 
storage compartments inside the fold-down table.  

 
 

1.03 Warranty 

• IMPORTANT! If your KNK Force is damaged during shipment or appears to be defective, then your dealer 
should be notified as soon as possible. If damages are reported later than three weeks after delivery, then it 
will be the responsibility of the owner to ship the damaged cutter back to KNK USA for repair.   

• The one-year parts and labor warranty covers manufacturer’s defects only and does not include normal 
wear and tear. If warranty work is required, the owner is responsible for shipping costs to and from KNK 
USA.  

• KNK Force owners outside the USA should contact their dealer for procedures regarding warranty work or 
shipping damage. 

• It is also recommended that you retain the original box with packing materials in case you ever need to ship 
your KNK Force. 

 
 
 

1.04 Support 

• If you run into difficulties with the operation of your KNK Force, turn off the power and look for a solution in 
this manual. Appendix A is a list of Troubleshooting FAQ’s.  If you continue to have technical questions or 
issues, please contact your KNK dealer as soon as possible. 

• For any shipping issues, including delays or damages, please contact KNK USA (or your KNK distributor if 
you are outside the USA) as soon as possible so that appropriate action with the shipping company can be 
initiated. 

• For any mechanical issues, please contact KNK USA.  

• For more help in learning your Force, as well as sharing ideas and photos of projects with other owners, the 
following user groups are recommended:  

 KNK Force Yahoo group: https://groups.yahoo.com/neo/groups/KNK_Force/ 

 All KNK Yahoo group: http://groups.yahoo.com/group/Klic-N-Kut/ 

 KNK Force Facebook group: https://www.facebook.com/groups/KNKForce/ 

 Cutterpunk KNK Support site: https://cutterpunk.com/knk-support/  

 For inspiration and tips on cutting specific materials: http://teamknk.com/ 
 
 
 

1.05 Unpacking     

 

• After opening the box, slide the KNK Force out carefully. You do not want to tear or break the Styrofoam 
end piece in case you need them at a future time. 

• Remove the Styrofoam end cap protectors from either side. Cut open and remove the plastic bag from 
around the Force.  Place the Force on a firm flat surface.  

• Open the front fold-down table and remove the large and small foam pieces tucked around the cutting head. 

• Because the cutting mat must be folded over to fit into the box, it may have become slightly rounded during 
shipping. Gently roll the mat in the opposite direction to remove the roundness and place on a flat table to 
make sure the mat now lies horizontally to the surface.  Refer to Section 1.10 for additional instructions on 
preparing the mat for use. 

• We recommend retaining the original box with the foam inserts in case you ever need to ship your KNK. 

KNK USA Phone: 800-268-3672 

Support Ticket: http://knkusa.com/support/ 

https://groups.yahoo.com/neo/groups/KNK_Force/
http://groups.yahoo.com/group/Klic-N-Kut/
https://www.facebook.com/groups/KNKForce/
https://cutterpunk.com/knk-support/
http://teamknk.com/
https://www.youtube.com/watch?v=CLRFjO1aJzE
http://knkusa.com/support/
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• Verify that you have received all contents. There is a checklist in Section 1.06. Please notify your KNK 
supplier immediately if anything is missing. 

 
 
 

1.06 Contents2 

• Your KNK Force package comes with the following: 

 KNK Force digital die cutter 

 15” x 15” cutting mat (refer to Section 1.09 for instructions) 

 Blade holder (refer to Section 1.08 for instructions) 

 Two blades: thin material blade (red cap) and thick material blade (blue cap) 

 Test pen  

 Three pinch wheel assemblies (refer to Section 1.10 for instructions)  

 Power cord and AC/DC adaptor      

 Ethernet Cable  

 USB – Wi-Fi adaptor and CD (Note: the enclosed CD does NOT require installation. It’s already been 
done and the adaptor is already plugged into the right side of the Force) 

 
 
 

1.07 Parts of the KNK Force 
 
 
 

 
Front  

 
 

 
Right Side 

 
 

                                                      
2 If you were a participant in the KNK Force Kickstarter campaign, you should have received a total of 5 blades, 3 mats, 2 

blade holders and an embosser. 

Blade Carriage/Head 

Pinch Wheels: 
Total of 3  

Blade Holder Seats 
with Front Screws 
(total of 2) 
 

Fold-down Front Table 

Gray Positioning Labels: 
Total of 4 

Cutting Strip 

Grit Shafts (one directly 
under every gray label): 
Total of 4 

Power Button 

Cutting Mat 
(Carrier Sheet) 

Power Port 

USB Ports: 
Total of 4 

Wi-Fi Adaptor 

Ethernet Port 

http://knkusa.com/product/force-12-x-12-mat-red-grid/
http://knkusa.com/product/force-blue-bladeholder/
http://knkusa.com/product/knk-force-standard-material-detail-blade/
http://knkusa.com/product/knk-force-thick-material-blade/
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1.08 Blade Holders and Blades 

• There are three kinds of blades for the KNK Force:  

 

 

 The 45 degree red capped blade is suited for cutting thinner materials such as paper, all cardstock 
types, iron-on transfer, and vinyl.  

 The 60 degree blue capped blade is a much longer blade and is well-suited for cutting thicker 
materials, such as gum paste, craft plastic, craft foam, and rhinestone template material. IMPORTANT! 
This blade is extremely thin at the tip and can be chipped if excessive settings are applied. 

 The 30 degree yellow capped blade is a wide blade and is well suited for cutting fabric and felt. It has 
been reported that it also works well with cardstock that has been exposed to humidity. 

• Note that the red capped blade and blue capped blades have a cut back on the opposing side of the blade 
(right side, in the prior photo). This reduces the blade offset value and allows for better detailed cutting of 
small shapes.   

• There are three blade holders sold for the Force: a red one, a blue one, and a yellow one. These three 
blade holders are identical, other than the color.  Thus, any color of Force blade holder can house any of the 
three Force blade types.  

• Owners who change materials often find it convenient to have the blade holders assigned to blade types 
whose caps match the color of the holder itself. In other words, they will only use red capped blades in their 
red blade holder, blue capped blades in their blue blade holder and yellow capped blades in their yellow 
blade holder.  Again, this is a personal choice. Any of the three blade types can be used in any of the three 
Force blade holders. 

 
 

1.08.1 Blade Installation3  

 

 

• The blade must be carefully inserted into the blade holder.  Do this over a soft surface, such as a paper 
towel. It’s important to protect the fragile blade!   

• Unscrew and set aside the blade holder cap at the bottom of the blade holder. Remove the protective 
plastic cap (e.g. the red cap) from a blade. Keep this plastic cap so that you can cover the blade again 
when you change to a different blade type.   

• The following photo shows how the blade will be installed relative to the blade holder cap and the main 
section of the blade holder: 

 

 

 

                                                      

3 Note: At the time of writing, I only had a red blade holder available.  The blade holder being shipped with the Force is a blue one. Apart 

from color, there is no difference in the blade holders, thus the following procedures apply to any Force blade holder.  

 

 Red             Blue        Yellow 

Important: Some Force blade holders have an opening that is slightly 
too large and the blade may fall out during the cut. For this reason, if 
your blades come with tiny springs, please slide a spring over the 
blade before replacing the cap. 

http://knkusa.com/product/knk-force-standard-material-detail-blade/
http://knkusa.com/product/knk-force-thick-material-blade/
http://knkusa.com/product/knk-force-fabric-blade/
http://knkusa.com/product/force-red-bladeholder/
http://knkusa.com/product/force-blue-bladeholder/
http://knkusa.com/product/force-yellow-bladeholder/
https://www.youtube.com/watch?v=uqrp7VCVfOk
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• Insert the blade into the main section of the blade holder, with the non-sharp end sitting inside a small hole 
in the center of the blade holder. If your blades came with tiny springs, slip a spring over the blade: 

       

 

• Inside the blade holder cap is an insert with a hole. Carefully place the blade holder cap over the blade so 
that the blade tip is aligned with that hole: 

 

   

• Begin tightening the cap. If there is any resistance, make sure the blade tip is being fed into the hole in the 
cap. Screw the cap back onto the holder until it is snug. 

 

 

• Because the blade is fully extended, it’s very important to exercise caution when inserting and removing the 
holder from the Force. While the blade holders (with those blades extended) can easily be stored inside the 
fold-down table, you should remove the blade holders before transporting your cutter. Michele Harvey came 
up with a great idea for protecting the blade tips. She stores the holders in their original plastic tubes, but 
has added two foam pop dots in the bottom of the tube so that the blade will be resting against that foam: 

Main section of blade holder 

 Blade  Blade with spring 

Tension Adjuster 

 Blade cap 

Lower Cap 

 Blade  Shaft 

Tension Scale 

 Hole inside of 
blade holder cap 

Guide the cap 
over the blade 
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• If you don’t have these foam pop dots, there are other alternatives, such as cutting a few small squares from 
craft foam or from an egg carton or even from a thick material such as felt. 

 
 

1.08.2 Setting the Blade Tension (BT) 

• Inside the Force blade holder is a large spring which can be compressed or decompressed to change the 
amount of tension on the blade.  Lower tensions are needed for cutting thin materials while higher tensions 
are better for cutting thicker dense materials.  

• At the top end of the Force blade holder is the adjustable tension scale which ranges from 1 (light tension) 
to 6 (high tension): 

 

• To set the Blade Tension (BT), hold the top cap of the blade holder firmly with one hand, making sure you 
can see the numbers on the tension scale.  With the other hand, rotate the main part of the blade holder. As 
you rotate the main section of the blade holder, the tension will change: 

 

     

• When setting the BT according to a recommended value, adjust the blade holder so that the number is half-
covered, half-showing as in the prior photo where the setting is at 5.  Note: Testing over the past few years 
has now indicated that you will want to use a BT of ~0.5 for vinyl and paper, ~ 1 for cardstock, and 2 for 
chipboard and plastic.  

• There are approximately four revolutions between any two numbers. If a “half setting” is recommended, 
such as 3.5, then the blade holder would be rotated about two revolutions so that the tension is 
approximately halfway between 3 and 4: 

 

Tension Scale: 1 to 6  

Rotate clockwise (away 
from you) to decrease BT.  
 
Rotate counter-clockwise 
(towards you) to increase 
BT.   

Grip this part while rotating 
main part of holder. 

BT is set to at 5. 

BT is set to ~3.5. 
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• To learn more about the importance of Blade Tension, please read Section 3.03.  

 
 

1.09 Accessory Tools 
 
The following accessories can be purchased for use with the KNK Force: 

• Rotary Tool: Used for cutting thicker materials, engraving metal/wood/acrylic, and drilling holes. Refer to 
Chapter 7. 

• Embossing Tool: Used for scoring and embossing paper products and thin leather. Refer to Section 5.05. 

• Engraving Tool: Used for scoring craft plastic and performing thin line “scratch” engraving on metal, vellum, 
and acrylic. Refer to Section 5.06. 

• Punch/Piercing Tool: Used for punching tiny holes in paper, vellum, and other soft thin materials. Refer to 
Section 5.07. 

 
 
 

1.10 Preparing and Caring for the Cutting Mat 
 

Mat too sticky:   Adding more adhesive to a mat:  
 
 

1.10.1 Tips on Using the Cutting Mat 

• Always use a mat to hold the material to be cut unless the material has its own protective backing. For 
example, vinyl and iron-on transfer both come with a layer that you do not cut. Thus, this backing layer 
serves as the carrier for cutting.  Paper and cardstock do not have a backing, thus they must be cut on the 
mat. 

• IMPORTANT!  A new Force mat has the best tackiness for cutting fabric and plastic. However, it is too 
sticky if you are cutting paper products. This can cause difficulty in removing cut items without tearing. Place 
an old but clean bath towel over the surface of the mat and press with a brayer or rolling pin.  Then pull up. 
Test the stickiness by pressing the palm of your hand in the middle of the mat and lifting. If the mat remains 
stuck to your hand for more than a second or two, repeat until the mat can still be lifted but will release. It 
should only take a few pressings to greatly reduce the stickiness, as tiny (too small to be visible) fibers from 
the towel are added to the surface. 

• If you have inconsistent cutting between the middle of the mat and the sides, add something such as a stack 
of books or a box behind the Force. 

• Do not leave the pinch wheels in a down position when the Force isn’t in use. This warps the plastic sooner, 
shortening the useful life of the cutting mat. Eventually, the mat will need to be replaced.  

• One of the early Force owners designed mat guides to facilitate loading the cutting mat into the same 
position and stabilizing it for cutting.  For more information, refer to Appendix B4. 

 

1.10.2 Cleaning and Replenishing the Cutting Mat 

• When mats begin to lose their stickiness, they can be washed: 

 Use a mild dishwashing detergent, warm water, and a soft brush to thoroughly clean the surface. You’re 
not trying to scrub the adhesive but just wet the invisible fibers that have been deposited from your 
cutting materials and get them released from the glue. 

 Rinse well, shake off excess water, and place sticky side down onto a bath towel.  

 Thoroughly dry the non-sticky side of the mat with another towel.  

 Pull the mat up and the sticky side should now be dry enough for immediate use. Test by making sure 
the mat will stick to your hand.  

http://knkusa.com/product/knk-force-rotary-tool/
http://knkusa.com/product/force-embossing-tool/
http://knkusa.com/product/force-engraving-tool/
http://knkusa.com/product/force-punchpiercing-tool/
http://knkusa.com/product/force-12-x-12-mat-red-grid/
http://knkusa.com/product/knk-force-mat-guides-left-right/
https://www.youtube.com/watch?v=anoUwS0OJwg&t=24s
https://www.youtube.com/watch?v=DJjhBLV_ql0&t=15s
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• While washing with soap and water should revive the original adhesive, you can add more adhesive if 
necessary:  

 Virtually any repositionable adhesive may be used on the cutting mat. Some of the popular choices 
include: Krylon Easy Tack, Aleene’s Tack It Over and Over (diluted 1 part glue : 2 parts water), Crafter’s 
Companion Stick and Spray, Zig 2 Way Glue with wide tip, Craft Smart Off ‘N On (also dilute), and 
Scotch Repositionable Craft Stick. There’s another spray adhesive, Scotch Super 77, which does not 
leave a sticky surface but is excellent for stabilizing paper and cardstock. Use a light coating and only 
add more, if needed. 

 If you are cutting thicker materials, such as oil board or styrene, then you may want to experiment with a 
stronger adhesive and use painter’s tape to secure the material to the mat. If you are cutting thin paper, 
then you may want to experiment with a lighter adhesive.   

 With most repositionable adhesives, you can control the tackiness based on the amount applied. Thus, 
always add a little bit at a time.  As mentioned above, if you add too much, just apply a layer or two of 
cotton fibers by pressing with a bath towel.  

• Other reported methods for cleaning mats: 

 Use a plastic scraper (an old credit card will suffice) to scrape off any random material pieces remaining 
on the mat after a cut.   

 For finer particles of paper or lint, you can use a lint roller. Tear off a sheet and then press down and pull 
up across the surface of the mat to clean in sections. Baby wipes can accomplish the same task. 

 To completely remove adhesive from the mat, apply Goo Gone, Duck Adhesive Remover, or Avon’s Skin 
So Soft Bath Oil (thank you, Joyce Wilson) across the surface. Allow a minute to soak in and then scrape 
off with a sharp metal spatula. Repeat, as necessary until the mat is thoroughly clean and no longer 
sticky. Wash, dry and then add any repositionable adhesive.  

• One known issue with the new KNK Force mats is the red ink on the printed, non-sticky side.  The ink will 
begin to wear off and stick to the top of the fold-down table, as well as the cutting strip.  To clean, use 
Windex, Un-du, Goo Gone or even Ritz Color Remover (thank you, Julie Flanagan!).  To prevent the ink 
from staining the table, cover the bottom of the mat with clear Contact shelf liner, rhinestone transfer tape, 
or some other thin clear adhesive sheeting. 

• When necessary, the rubber wheels and the grit shafts may be cleaned with isopropyl alcohol or Un-Du. 
Move the wheel away from a grit shaft, apply the cleaner to a clean lint-free rag and rub the entire wheel 
and/or grit shaft until free of adhesive.  

 
 
 

1.11 Installing the Pinch Wheels 
 

   

• The pinch wheel assemblies should be pre-assembled.  If the levers are not attached, follow the instructions 
in Appendix B1.  

• To insert the pinch rollers into the Force: 

  First pull the lever up so that the pinch wheel will be in the “up” position when inserted into the Force: 

 

https://vimeo.com/147353882
https://www.youtube.com/watch?v=vCwrEZskKj0
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 Next, turn the Force around so that you are facing the back of the cutter.  

 

 Place the pinch wheel assembly into the Force so that it’s resting on the bottom plate, on the far left side 
where the gap is located. 

 

 Lift the assembly straight up and then away from you (towards the front of the cutter): 

 

 Then slide the assembly towards the right onto the bar.   

Gap between inside 
end gap and 
horizontal railing 
 

Horizontal railing onto 
which the pinch wheel 
assembly will slide 
 

Rest assembly along the 
left side as you face the 
back of the Force. 
 

Lift assembly up 
and off the table 
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 That’s it!  Repeat with the other two pinch wheels. 

• I personally recommend applying a small amount of WD40 to the top and bottom of the bar so that the pinch 
wheels slide more easily.  Do NOT spray WD 40 onto the bar directly!  Instead, spray a small amount onto a 
cloth or paper towel and then wipe the bar thoroughly to apply.  You should now be able to more easily slide 
the pinch rollers left and right.  If you still have difficulty sliding, try applying a small amount of WD40 to the 
parts of the pinch roller assemblies which are in direct contact with the bar. 

• Note that when you get ready to use the Force, the pinch wheels will need to be aligned under the gray 
rectangles so that they are positioned over the grit shafts. More about this is covered in Section 2.6.2. 

 

 

1.12 Other Useful Tools and Supplies 

• The following list has items you may or may not need while enjoying your Force. These are suggestions 
based on ten years of collecting information from cutter owners: 

 Brayer or Rolling Pin: (1) to apply lint from a towel onto an overly sticky mat  (2) to press materials 
evenly onto a mat for cutting 

 Old Fluffy Bath Towel: (1) to dry a washed mat  (2) to apply an invisible layer of lint onto an overly-
sticky mat 

 Dishwashing Soap: (1) to remove visible and invisible fibers, thus renewing the adhesive (2) to clean the 
mat well before adding more adhesive 

 Soft Brush: (1) to gently remove waste scraps during the washing of a mat 

 Artist Palette Knife: (1) to gently remove cut shapes from a mat (2) to scrape off small waste pieces 
from a mat  

 Blue Painter’s Tape: (1) to tape around the edges of thicker materials that might slip during cutting 

 Repositionable Adhesives: (1) to add more adhesive to a cutting mat (most any brand or type can be 
used, provided it is repositionable). When using a glue-type, dilute with water in a 1:2 glue-to-water ratio 
for a light tackiness or 2:3 glue-to-water ratio for a stronger tackiness. 

 Awl or Paper Piercer (or other sharp pointed tool): (1) to pick or lift out a test cut to verify results 

 Stabilizers: A stabilizer is an adhesive material that is applied to the bottom of the material you are 
cutting so that cleaner cuts can be achieved. The stabilizer works in one or more of the following ways – 
(1) provides firmer contact with the cutting mat (2) provides a final layer that does not need to be cut if 
the stabilizer will be removed after cutting (3) prevent some slightly-elastic materials from being 
stretched by the blade.  Recommended stabilizers for particular materials will be listed in relevant 
sections of the user manual. 

• When using the KNK rotary tool, the following items are recommended: 

 Caliper: (1) to measure the thickness of a material. This is most likely not something you “need,” but 
rather a convenience when determining the best settings based on suggestions in the table.  Often you 

Slide assembly onto 
the bar 
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can find the thickness on packaging labels, but occasionally you might pick up a material and not be 
sure if it’s 5 mil versus 7 mil or 1/8” versus 3/32”.  

 Safety Glasses: (1) to protect your eyes 

 Dust Mask: (1) to prevent inhalation of fine dust particles 

 Self-healing Mat: (1) advisable when cutting materials with the KNK rotary tool. 

 Blue Painter’s Tape: (1) to tape around the edges of materials that might slip during cutting 
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1.13  Review of Chapter 1 

1.13.1 Miscellaneous Things to Note: 

• The KNK Force is unlike other cutters in the hobby world. It has Z Axis control: 

 This changes the settings used for cutting:  instead of a pressure setting, there are depth settings and 
more speeds. 

 Multiple passes allow a blade to work its way through a material versus trying to press through the 
material from the start.  This is also important when using the rotary tool. 

 You need to use the Force blade holder (versus other brands) as it contains a large spring which offsets 
the strong downward pressure. The blade holder has a Blade Tension setting: use a low number for 
thinner softer materials; a higher number for thicker denser materials. Refer back to Section 1.08.2. 

 The blade is now fully exposed since the cut is controlled by depth settings. 

• Never use extreme settings.  This can result in broken blades, punctured cutting mats, and damaged 
surfaces to the Force. 

• Read Chapter 1, Chapter 2, and Sections 3.01-3.05 before cutting.  The rest of the manual can be used as 
a reference guide for specific topics of interest. 

• Blade Installation Video:    Refer to Section 1.08. 

• A new Force mat is too sticky if you are cutting paper products. Place an old but clean bath towel over the 
surface of the mat and press with a brayer or rolling pin.  Then pull up. It should only take a few pressings to 
greatly reduce the stickiness, as tiny (too small to be visible) fibers from the towel are added to the surface. 

• The cutting mats can be washed and replenished, as needed. Refer to Section 1.10. 

• Pinch Wheel Installation Videos:    Refer to Section 1.11. 

• If you have questions about using the Force, such as help with cutting specific materials, join one of the 
support groups recommended in Section 1.04. The Force Facebook group is the most popular one.  

• If you are having mechanical issues with the Force, please call KNK USA (800-268-3672) or start a support 
ticket. 

 

 
 

https://www.facebook.com/groups/KNKForce/
http://knkusa.com/support-ticket-request/
http://knkusa.com/support-ticket-request/
https://www.youtube.com/watch?v=uqrp7VCVfOk
https://vimeo.com/147353882
https://www.youtube.com/watch?v=vCwrEZskKj0
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Chapter 2  Getting Started 
 
 
 

2.01 What is C3? 

• The KNK Force comes with the Cutter Command Center (C3) software installed on the computer inside the 
cutter. This current user manual is based on C3 version 0.5.40. 

• C3 is a cutting program that will open .SVG (Scalable Vector Graphics) files. Thus, for custom designing 
and modifying files, you will want to use a vector program that will save or export in .SVG format.  The most 
common programs used to create cutting files are Sure Cuts a Lot (SCAL), Make The Cut (MTC), Inkscape, 
Adobe illustrator (AI), and Corel Draw.  

• There are many other programs on the market as well, such as embroidery programs and CAD programs 
that can save in .SVG format. However, before purchasing any design software for use with the Force, verify 
that you will be able to export in .SVG format AND that the format will open and cut from C3. 

• Contact KNK USA if you need assistance selecting a new program for designing and/or testing SVG files 
from other programs not listed in this manual. Additional information about .SVG files is presented in 
Chapter 4 and also at this blog post by Darrel Farris: http://cutterpunk.com/svg-files-for-cutting-machines/.  

• To access the C3 program, you will need to select from one of the three available connection methods in 
order to complete the setup between your computer or smart device and the Force. An IP Address is 
assigned by your network during this set up. Make a note of this IP Address as you will use it each time you 
open the C3 software. That address is typed into whatever browser software you normally use (Firefox, 
Safari, Google Chrome, etc.).  At this time, both Internet Explorer and Edge have had some issues working 
correctly with C3. Thus, it is recommended that an alternate browser program be used. 

• You will always use this same IP Address unless the connection is changed. Once you set up the 
connection on one of your devices (e.g. your computer), you can then access the Force from other devices 
(e.g. smart phone, tablet, another computer) without repeating the setup procedure. Entering the same IP 
Address in that device’s browser will launch C3. 

• When an update to C3 is available, you will see a notification pop up near the top of the screen.  You can 
install this update by downloading within C3 or by first downloading and saving the update as a file on your 
computer. Details on updating are provided in Section 4.03. 

• IMPORTANT!  Carefully and completely follow the instructions in the following sections to make sure 
everything is set up properly. 

 
 
 

2.02 Setting Up the Force 

• IMPORTANT! If your Force was shipped to you prior to February 16, 2016 you will need to use the 
instructions in Appendix B7.2 to set up the Force. Once that is completed, you may then return and start 
reading Section 2.06.  

• If you are attempting to reconnect (after having a successful connection in the past) and you are seeing 

“knk_recovery” under your list of available networks, please watch this video:  

• If you are attempting to switch to standalone mode after being connected from another mode, go to Section 
2.03.2. 

2.02.1 Terminology 

Some of the early Force owners provided feedback regarding their unfamiliarity with certain terms used in the 
Force setup procedures. So, a list and explanation of the terms used in this section are provided in Appendix 
B7.1. These definitions were specifically written with the Force connection in mind. 
 

http://cutterpunk.com/svg-files-for-cutting-machines/
https://www.youtube.com/watch?v=C9F2Q1W9VrQ


2-2 
 

2.02.2 Choosing a Connection Mode 

• You have three options for connecting the Force to your computer: Standalone (Ad Hoc), Ethernet, or Wi-Fi. 
Review the information in the following table to understand the differences between these options:  

Option Stand-Alone (Ad Hoc) Ethernet Wireless (Wi-Fi)

Description Communication is directly 

between the computer (or 

smart device) and the Force 

The Force is connected to a 

network router using an 

Ethernet cable

The Force is wirelessly 

connected to a network router

Requirements (1) Wi-Fi adaptor (preinstalled 

on the Force)

(1) Ethernet cable (included) 

(2) Network router

(1) Ethernet cable (included 

and only needed during setup)

(2) Wireless network router 

(3) Wi-Fi adaptor (preinstalled 

on the Force)

Pros Easiest to install; can be 

setup anywhere as no router 

is required

Most reliable connection; 

Fastest communication

Force can be located 

anywhere within range of 

router

Cons Computer is now connected 

to the Force, thus no wireless 

access to the Internet or to 

other wireless devices. 

Force is connected to router 

with a 6 ft Ethernet cable 

unless a longer cable is 

purchased

Requires more steps for set 

up

 

• Note that implementing any of these options does not preclude you from changing to another one, as 
needed. 

• A fourth option is available whereby you can connect, via Ethernet, from the Force to your computer, instead 
of to your router.  Please refer to Appendix B8. 

 

 
2.02.3 Connecting and Launching C3 
 

(1) Place the Force on a flat sturdy surface located according to the mode you plan to use: 

 Ethernet:  Place your Force within six feet of your router. Connect the Force to an available port on the 
router using the included Ethernet cable.  Do NOT remove the Wi-Fi Adaptor. It needs to remain in 
place, even after establishing an Ethernet connection. 

 Wi-Fi: Place your Force within six feet of your router. Connect the Force to an available port on the 
router using the included Ethernet cable.  Once the Wi-Fi setup is complete, the Ethernet cable can be 
removed and the Force relocated within range of your router.  

 Ad Hoc:  Place the Force within ~100 feet of your computer or smart device. 

(2) IMPORTANT! Follow this sequence for connecting the AC/DC adaptor and power cable: 

 Connect the AC/DC adaptor to the right side of the Force. 

 Plug the power cord into the AC/DC adaptor. 

 Plug the other end of the power cable into the wall socket or power strip. 

(3) To turn on the Force, press the power button on the front. The power light will come on and the cutter will 
initialize (carriage will move to the right side of the cutter).  You will notice a series of quick flashing lights 
inside the Force, followed by a series of slower flashing blue lights.  The computer software is being loaded 
and this will take about 90 – 120 seconds. Then the light will switch to solid white and will no longer flash. 

IMPORTANT: Follow Step 2 below exactly as instructed 
before turning on your Force for the first time. 
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Note: If your Force never reaches the steady white light state, please refer to the first question in Appendix 
A1. 

(3) To turn off the Force, hold the Power button until you hear two beeps.  Then the light will flash ~ ten times 
before the machine powers off.  (For now, there’s no reason to turn it off. This is mentioned only for future 
reference.) 

(4) Before starting, close all unnecessary applications on your computer or smart device.  It is also 
recommended that you temporarily disable your virus protection software and your firewall.   

(5) The following steps were written for a Windows 10 operating system and for a Mac 10.9.4 operating system. 
The steps should be virtually identical for other versions.  Note: If you are choosing the Ethernet mode and 
you know how to access your router’s admin panel, you can skip Steps 7 and 8. You’ll need to know how to 
find your router’s client list to find what IP has been assigned to your KNK Force. With the Force in steady 
light mode and the cable connected to your router, you should be able to use that IP address in the address 
bar of your browser and launch C3 and proceed to Step 9. 

(6) With the Force in steady light mode, locate and launch the network icon for your computer: 

 

 

   

        

(7) You will see KNK_Force as a device to which you can connect. Click on it. 

On a PC: 

       

On a Mac: 

 

(8) Once connected, your default web browser should open up and C3 (Cutter Command Center) will be 
displayed (note- your display may vary slightly): 

Click on the Network icon. 
(usually in lower right corner) 

On a PC: 

Click on the Network icon. 
(usually in upper right corner) 

On a Mac: 

Click here: Then click on 
Connect 

Click on KNK_Force 

If you are connected via 
Ethernet, your network icon 

may look like this. 
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• If your web browser does not come up automatically, open it and enter 10.0.0.1 into the address bar in your 
browser. You should now have access to C3 and will see the previous display in Step 9. Note: 10.0.0.1 will 
always be the default IP address for the KNK Force when in standalone mode. 

• If you are unable to connect to the KNK Force, make sure there are no other automatic network connections 
interfering. As mentioned previously, you may need to disconnect from your existing network and disable 
your virus protection program. Also, some models of wireless printers may need to be turned off.  

• Proceed to one of the following sections for the connection mode you’ve chosen. 
 
 

2.03 Standalone (Ad Hoc) Connection 
 

2.03.1 First Time Standalone Mode 

• After completing the steps in the prior Section 2.02.3, you are now ready to begin using your Force and can 
proceed to Section 2.06.  However, please read the rest of this section as it contains information you’ll need 
at some point. 

• While in standalone mode with a wireless computer, you will no longer be connected to your regular network 
unless you are connected to it via Ethernet. Thus, you won’t have access to the Internet. On the other hand, 
if your computer is connected via Ethernet to a router, then you should have access to the Internet using 
that connection.   

• In order to do future C3 updates, you will need to connect the Force either by Ethernet or by Wi-Fi or 
download the update as an installable file.  Refer to Section 4.03.3. 

 

2.03.2 Switching to Standalone Mode after Being in Another Mode 
 
For a video: go to https://cutterpunk.com/knk-support/knk-force/, go to Page 2, click on a video titled KNK Force- 
Swith from LAN to Standalone Mode. 

• Power down the Force. If you have a network cable plugged into the Force, remove it.  

• Power the Force on and wait for the steady light. Note which port is being used for the Wi-Fi adaptor. Then 
remove it and wait for the lights to turn red. 

https://cutterpunk.com/knk-support/knk-force/
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• Put the Wi-Fi adapter back into the same slot and wait for the lights to turn green. 

• Go to your wireless network connections on your computer: 

 Find the knk_force_recovery connection and click on it. (Note that it may take up to 90 seconds or so 
for this connection to appear in the menu.) 

 A window should appear displaying C3’s setup screen. If not, open a non-Microsoft web browser and 
navigate to http://10.0.0.1. Do not change anything in this window.  

 Click on Try these settings. 

• Go back to your wireless network connections on your computer: 

 Wait, again, for the knk_force_recovery to be listed. Do not select knk_force, if that option appears. 

 If you had a web page open, it will eventually display a Server Error (page not found). 

 When knk_force_recovery appears, click on it (connect to it). 

 After connecting, a window should display stating Connection Succeeded and display an assigned IP 
address of 10.0.0.1.  Click the Save these settings and continue button. 

• A window will display instructing you to connect to your regular Wi-Fi and click the link to http://10.0.0.1.  Do 
not do this. 

• Instead, wait ~60 seconds for the knk_force wireless network to appear.  If it does not appear, reboot your 
Force and it should appear after the startup sequence is complete and your Force displays a white light. 

• After connecting to the knk_force wireless network, open your web browser and go to http://10.0.0.1. C3 
should now display. 

• Note: In a setting with other Force owners (such as a KNK Retreat), communicaton conflicts will occur as 
owners attempt to set up standalone mode. One owner, at a time, will need to turn on their computer and 
Force, complete the steps above, and then rename their wireless network before the next person begins. To 
rename the wireless network, change the values in Network hostname field (i.e. force-newname) and the 
Wireless network name (ESSID) field (i.e. newname_force).  

 
 

2.04 Ethernet Connection  

• Once C3 has loaded, click on the Status tab at the top of the screen. Scroll down to Wired (Ethernet) 
networking status and take note of the IP address. This is the address you’ll use to connect to C3.  

 
 

• With the Ethernet connection, you should be able to connect to your Force using other devices connected to 
your router, such as another computer, smart phone, or tablet. You only need to type in the IP address into 
a browser window on that device. 

• IMPORTANT!  At this time, the Force needs the Wi-Fi adaptor installed, even when connecting via Ethernet. 
Thus, do not remove the adaptor. 

• To update to the latest version of C3, refer to Section 4.03. 

• You are now ready to begin using C3. Please go to Section 2.06. 
 
 

http://10.0.0.1/
http://10.0.0.1/
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2.05 Wi-Fi Connection 

• If you are attempting to reconnect (after having a successful connection in the past) and you are seeing 

“knk_recovery” under your list of available networks, please watch this video:  

• Please read the following IMPORTANT info carefully. It contains the current requirements for the Force to 
successfully connect to your router: 

 The wireless network must be password protected. You will need to know the name of your network and 
this password for the setup process. 

 If your network is set up to be invisible, then you will probably need to select “other network” in 
dropdown menus and type it in. 

 Some owners of a modem/router combined device have issues getting connected. If you cannot get the 
following instructions to work, please contact KNK USA for assistance. You can start a support ticket 
using this link: http://knkusa.com/support-ticket-request/ or call 800-268-3672.  

 
 
2.05.1 Obtaining the Wi-Fi IP Address 

(1) Click on the Status tab at the top of the screen. Scroll down to Wired (Ethernet) network status and 
take note of the IP address. You will need to use this address later, so you might want to write it down: 

 

 

 

(2) Click on the Settings tab at the top of the screen and click on Network Settings. Click the right arrow in the 
box under Wireless networking mode and change it from Standalone to LAN.  

 

(3) Click on Scan for networks and select your network name from the available choices in the menu. Then 
enter the wireless network password and click on Apply changes: 

Select LAN here 

Go to the Wired (Ethernet) section 

Write down this IP address 

http://knkusa.com/support-ticket-request/
https://www.youtube.com/watch?v=C9F2Q1W9VrQ
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(4) Enter the Wired (Ethernet) IP address into the address bar of your browser and relaunch C3. 

(5) Click on the Status tab at the top of the screen. Scroll down to Wireless (Wi-Fi) network status and take 
note of the IP address. This is the address you’ll use when connecting to the Force using your wireless 
computer or smart device: 

 

 

(6) The Force can now be accessed wirelessly. Disconnect the Ethernet cable and type in the IP Address from 
Step 5 or power down the Force, disconnect the Ethernet cable, and move the Force to your desired 
location within range of your network router. 

• With the Wi-Fi connection, you should be able to connect using other devices connected to your router, 
such as another computer, smart phone, or tablet. You only need to type in the IP address into a browser 
window on that device. 

• To update to the latest version of C3, refer to Section 4.03. 
 
 
2.05.2 Setting a Static IP 

The following procedure is recommended if your network is setup as a DHCP network (which is the most 
popular type of home network). Setting a static IP for DHCP networks can eliminate communication issues. The 
IP address will not change and the connection tends to be a little quicker.  

(1) Click on the Status tab and write down all four settings in the Wireless(Wi-Fi) network Status section: 

 

(2) Click on the Settings tab and click on Network settings. Turn off Automatic (DHCP) settings for wireless 
connection: 

1. Click here. 

2. Select your network. 4. Click on Apply changes 

3. Enter your network 
password 

Write down this IP address  

Go to the Wireless (Wi-Fi) section 
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(3) This will expand that section: 
 

 

(4) In the expanded section, enter the Wireless IP address, Wireless netmask, Wireless gateway and 
Wireless broadcast noted in Step 1: 

 

 

(5) Once complete, click on Apply changes. Your KNK Force will now remain on the IP address that was 
originally assigned by your router. 

 
 
 

2.06 Setup for Communication Testing and Drawing 
 

2.06.1 Selecting a Test File 

• You will need an .SVG file for testing.  You can use the existing file that is already loaded when you first 
launched C3.  Alternatively, for convenience, a zip file of basic shapes in .SVG format is available to 
download from here: http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip. 

• After saving this file to your computer, extract the files, noting where the files are being saved. 

• To open the file, click the Choose File button on the right side: 

 

• Navigate to the folder containing the Basic Shapes and select one. Then click on Open. 

 

Click on Choose File 
  

Click here to turn off  

Should now be OFF  

Enter settings noted in Step 1 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
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• A new screen will indicate the file is being read. Then a button will appear to return you to the main screen 
again: 

 

• The imported shape will now appear as a thumbnail image on the left side of the screen. The dimensions of 
the imported shape are also shown: 

 

 

2.06.2 Preparing the Force for Drawing 
 

 

• IMPORTANT!  Make sure you have read Section 1.10 before using the included Force cutting mat. It is 
extremely sticky and you will need to reduce some of the tackiness before use. 

• Press a sheet of paper onto the mat, roughly centered left-to-right.  Because the pinch wheels press so 
tightly on the cutting mat, inconsistent drawing and cutting can occur if the paper is under or immediately 
next to a pinch wheel. 

• Raise the pinch wheel levers in the back and slide the mat into the cutter, aligning the horizontal lines on the 
mat’s grid with horizontal grooves on the Force under the mat.  Make sure the pinch wheels are aligned 

Click here after file is uploaded 
  

Select any file. 
  

Click on Open. 
  

https://www.youtube.com/watch?v=I3pVLSo3SEY


2-10 
 

under the gray rectangles on the cutter. This places the wheels directly over the grit shafts under the 
mat. Without proper alignment, the cutting mat is subject to skewing.  

 

• The pinch wheels can be slid left and right, as needed. Once they are positioned under rectangles, 
drop the levers. Note that only two wheels need to be used for this testing or when cutting most 
materials. You can leave the middle pinch wheel up, if desired, as long as the far left and far right 
wheels are both gripping the mat: 

 

 

• Make sure the test pen will write by scribbling on scrap paper.  At this time do NOT insert the pen into the 
Force. 

 

2.06.3 Setting the Z Origin 

• IMPORTANT! The Z Origin sets a baseline location from which you then set depths for cutting, engraving, 
drawing, etc.  It should be done any time you change out a blade holder or tool or, in some cases, the 
material.  Follow the directions carefully! 

• This origin is set with the tip of the blade (or other tool) touching the top of the mat OR touching the top of 
the material when the blade holder seat is in the down position. IMPORTANT!  To avoid damage to a tool, 
do not insert the test pen or the blade holder into the Force until instructed! 

• For test drawing on paper, the Z origin will be set on top of the material. But there will be applications in 
which the origin will be set with the tool tip on the mat instead. Use the following guidelines for whether to 
set the origin on top of the cutting mat or on top of the material. For more information about this topic, refer 
to Appendix B2. 

Always use the far left and far right pinch 
wheels with the cutting mat. 

Wheels should be centered 
under gray rectangles.  

Note the location of the 
mat relative to the Force. 
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Application Tool in  Use Mat Material

Must Reset Z Origin When 

Changing Materials?

Cutting a material on the mat Blade holder ✓ No

Cutting a material on the mat Rotary Tool ✓ Yes

Engraving, Embossing, Drawing Accessory Tools ✓ Yes

Piercing a material on the mat Pierce/Punch Tool ✓ No

Engraving Rotary Tool ✓ Yes

Cutting backed materials with no mat Blade holder ✓ Yes  

• You’re now ready to load the test pen. IMPORTANT! Always use the left side when only using one tool. 
Regardless of single or dual tool use, the left side is always the reference base for the XY origin. 

• At the bottom of the C3 screen, click on Replace Left Tool.  The motor for the head will be turned on and 
the head will move to the left. The following instruction will appear: 

 
 

• IMPORTANT! If you still had a blade holder or other tool installed on the left side, you would remove it.  
Then click on Continue.  The left side blade holder seat will drop and the next instruction appears: 

 

 

• Before inserting the test pen into the Force, scribble with it to make sure the ink is flowing.  Then insert the 
test pen into the Force. Note: Since you want to set the Z Origin with the pen touching the material, you may 
need to temporarily place a sheet of paper over the mat where the blade holder seat is now located.  

• Insert the pen so that it is freely resting with the nib of the pen on the paper. You may need to loosen the 
screws a bit on the left seat so that the pen can be inserted. Then tighten both screws: 

 

• Note that if you were using the blade holder, in which case the Z origin would be set over the mat, then you 
might need to slide the mat towards the back so that the blade holder seat is over the front margin of the 
cutting mat. Then insert the blade holder and tighten the screws: 

If anything is inserted on the left 
side, remove it before pressing 
Continue. 

Z Origin is set with the pen 
nib touching the material. 
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• Alternatively, other parts of the mat can be used. It’s a personal choice.  Just remember to drop the pinch 
wheels before tightening the screws so that the mat will be as flat as possible. 

• Click on Continue and the head will now move back to the far-right side, the cooling fan will shut off, and 
the main screen of C3 will appear. 

 
 

2.06.4 Entering Settings 

• Below the Pattern section in the main screen of C3, is the Layer Section.  This is where the settings are 
entered for drawing, cutting, engraving, etc.  For now, just change the settings so that they match the screen 
shot below. Details regarding each setting are covered in Section 3.02. 

 
 
 

2.06.5 Setting the XY Origin and Drawing 

• Now that the file is imported, the test pen installed, the Z Origin set, and the settings entered, the Force is 
ready to carry out the test. The last step before cutting is setting the XY origin, which approximately 
corresponds to the lower right corner of the bounding box around the thumbnail image you see in C3:  

 

• Click on the following button below the Layer Settings:  

Z Origin is set with the 
blade tip touching the mat. 

XY Origin 
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• The following screen appears: 
 

     

• Click on the direction icons on the screen or click on keyboard arrows to move the head. Scroll the Jog 
Distance to change the step size of each movement. Take note of the keyboard shortcuts also available.  

• If you need to cancel and return to the main C3 screen, either click on Cancel this job or press the Esc key 
on your keyboard.   

• Move the tip of the pen to the lower right corner of the paper on the mat. Once the pen is in position, click on 
Continue or press the Enter key on your keyboard. 

 

• The light inside the Force will turn red while information is transmitted and processed. Then the light will 
change to white and the Force will begin drawing the shape. At the end of the process, the head will return 
to the origin.  

• Note that before every cut, an XY origin needs to be set unless the tool just happens to already be in the 
desired location. Also, the origin is always based on the location of the left side tool, even if only the right 
side is being used. 

• For practice, try setting the origin at a different location on the test paper. However, before using files other 
than the basic shapes provided, you’ll want to read Section 3.04. 

 
 

2.07 C3 Screens and Miscellaneous Setup 
 

2.07.1 C3 Tabs 
 

Cut Tab 
 
 
 
 
 
 

Click on these direction icons or 
keybord keys to set the origin in 
the lower right corner of the 
sheet of paper on the mat. 

Click here to 
initiate the cut. Click here to cancel and return 

to the main C3 screen. 

Scroll to change the 
step size of each jog 

Note the optional 
shortcuts 

Set XY origin near lower 
right corner of the paper 
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Status Tab 
 

 

File info: 
Section 4.01.1 
 

Cut Settings: 
Section 3.02 
and 7.03  
 
 

Save Current File with 
Settings: Section 3.02.12 
 

Access the Cut Window: 
Section 2.06.5 
 
 

Set Z Origin: Section 2.06.3 
 

Sections 3.02.11 and 6.05 
 

Update link: Section 4.03 
 

Click on Status tab 
 

Network 
Settings: 
Sections 2.04 
and 2.05 
 

Sizing resolution: Section 3.06 
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Settings Tab > Basic Settings 

  

• Automatically check for updates should be left at current setting shown. 

• Below the Basic settings section is the Machine settings section. Click on it to open. 

 

Settings Tab > Machine Settings 

 

 
 

 Default depth and speed settings: Section 3.02.11 

 X Offset and Y Offset for electronic eye: Section 6.02 

 X Offset and Y Offset for second tool: Section 5.02 

 Surface Height: Section 7.04.2  

 Red, Blue, and Yellow blade offsets: Section 3.02.9  
 

• Below the Machine settings section is the Network settings section. Click on it to open. 

 

Settings Tab > Network Settings 
 
 
 
 
 
 
 
 

Click on Settings tab 
 

Name your 
Force:  
Section 2.07.3 
 
 

Preferred units: 
Section 2.07.2 
 

Sizing Calibration: Section 3.06 
 

Click here 
to open 
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2.07.2  Choosing Units 

• There are three options for units in C3: inches, centimeters or millimeters.  Click on the Settings tab and 
select the unit of choice from the dropdown menu for Units.  Click on Apply Changes. 

• The units you choose will affect the dimensions displayed for the current pattern loaded in C3, as well as the 
values you enter for certain settings, such as Blade Offset and Closed Path Overcut. Refer to Sections 
3.02.9 and 3.02.11. 

 
 

2.07.3 Naming Your Force 

• You can choose an alternate name to KNK Force, if you prefer!  Click on the Settings tab and type in a 
new name under Machine Name.  Click on Apply Changes.  

• This new name will then appear in the upper left corner of the C3 screen and on your browser tab for C3.  
  

IMPORTANT!: Do NOT use the blade holder for cutting until you’ve read Sections 3.01 – 3.05. 
 

Click here 
to open 
 

Network 
Settings: 
Section 
2.05 
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2.08  Review of Chapter 2 

2.08.1 Miscellaneous Things to Note 

• All of the tabs and settings in C3 are presented in Section 2.07.1. Use these screen shots to find other 
sections in the UM with more information.  

• At this time there are issues with exporting SVG files from AI, thus it is not recommended that Illustrator be 
purchased until these issues are fully resolved.  Instead, consider using Sure Cuts a Lot or Make The Cut 
for your designing needs. 

• There are three modes for connecting to the Force:  Stand-alone (aka Ad Hoc), Ethernet, and Wi-Fi.  Refer 
to Section 2.02.2 for information on the pros and cons of each. 

• After getting the Force set up, if you need help switching from one mode to another, watch this video: 

 

• It is highly recommended that a static IP is set up to avoid issues with some routers (Section 2.05.2). 

• A set of basic shapes for testing can be downloaded from here: 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip. 

• Always check to make sure the pinch wheels are centered under the grey rectangular labels. Otherwise the 
mat will not be properly gripped (Section 2.06.2).  

• The Z Origin must be reset any time you change out the tool being used (Section 2.06.3). 

• The XY Origin must be set before every cut and it is always based on the location of the left side tool tip. 
Typically, that origin will be near the lower right corner of the material (Section 2.06.5). 

• Only use the test pen until you have read Sections 3.01 – 3.05. 

  

2.08.2 Quick Guide: Setting the Z Origin  

(1) Click on Replace Left Tool (or Replace Right Tool). 

(2) Remove the tool to be replaced.  Click on Continue. 

(3) The head will drop down. Insert the tool. If you are using a cutting mat and using either the blade holder or 
the piercing tool, then the tip of the tool should be touching the mat. Otherwise, the tip of the tool should 
touch the material.  

(4) Tighten the front screw firmly and click on Continue. 
 
 
 

(Summary of Section 2.06.3) 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
https://www.youtube.com/watch?v=C9F2Q1W9VrQ
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Chapter 3  Cutting 
 
 
 

3.01 What You Need to Understand About Cutting 
 

You Have To Make Mistakes 
 

• Successful owners are those who: 

 Have no fear of making mistakes 

 Have patience with those mistakes  

 Find out why they made those mistakes 

 Try again, based on new information 

• It’s from making mistakes that you learn more about the principles behind cutting. Once you get past the 
mistakes and have successful cuts, your confidence begins to soar and you’ll be excited to broaden your 
range of projects! 

 

Begin with Easy Materials and Easy Shapes 

• You didn’t begin your first driving lesson out on the freeway.  You probably started driving on a farm or in a 
parking lot.  Then you progressed to the neighborhood and other low-traffic streets.  Then you began driving 
on major streets. Think of your cutting in the same way and don’t start your first cuts with thick difficult 
materials or detailed cutting files!  Instead, start cutting basic shapes and inexpensive materials, such as 
cardstock from Wal-Mart, or just scraps you have on hand. Work your way up to more difficult cuts after you 
master the easy ones. 

 

Use the Correct Blade for the Material You Are Cutting 

• Your KNK Force comes with a 45° blade (red cap) and a 60° blade (blue cap). An optional 30° blade (yellow 
cap) is also sold. Use the following as a guide for choosing the appropriate blade for the material you are 
cutting: 

 The 45° blade (red cap) should be used to cut vinyl, paper, cardstock, Dura-lar, Mylar, iron-on transfer, 
vellum 

 The 60° blade (blue cap) should be used to cut chipboard, Grungeboard, stiffened felt, craft foam, and 
some of the rhinestone template materials. IMPORTANT! This blade is very fragile! 

 The 30° fabric blade (yellow cap) should be used to cut all fabrics and felt. 

• Refer to Sections 1.08, 3.02.9, 3.02.11, and 3.03 for more information related to the KNK Force blades. 

 

Set the Z Origin When Required 
 

 

• The Z Origin is an important setting as it tells the cutter where the tip of the tool is located. The procedure 
was covered in Section 2.06.3. As a reminder: 

 The Z Origin is set with the tip of the tool on top of the mat when cutting or using the piercing tool. 
Otherwise the origin is set with the tip on top of the material. 

 Insert the tool at the correct time… when the head drops down (not one step before nor one step after). 
This is what should be displayed in C3 at the time you insert the tool: 

IMPORTANT:  The KNK Force is unlike any 
other blade-based cutter on the market!  
Please read all of Sections 3.01 – 3.05. 

 

https://www.youtube.com/watch?v=yxbLhgQ_a0I
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 Because the mat is used for setting the Z Origin when cutting, it’s not necessary to reset the origin when 
changing materials, as long as the blade holder remains positioned in the blade holder seat on the 
Force. 

  
 

Understand the Cut Settings 

• There are recommended settings for a wide range of materials at the end of this chapter.  However, the 
quality of a cut can be affected by the newness of the blade, the spring inside the blade holder, the Blade 
Tension setting on the blade holder, the condition of the mat, humidity (which adds moisture to many 
materials), and qualities of the material including color, texture, and consistency. Therefore, it’s very 
important to know which setting(s) to adjust in order to improve a cut.  

• To control the amount of force applied during cutting with the blade holder, two settings can be adjusted:  
Cutting Depth (also called Ending Depth) and Blade Tension. The Cutting Speed, Starting Depth, and 
number of Passes are also important to adjust for most materials. 

• In Section 3.02, all of the settings are presented in detail. At the end of this chapter are recommended 
settings. When adjusting settings, go up in small increments (~ 5 at a time). Under no circumstances 
attempt to use “extreme values” to see what will happen. This is how blades get chipped.  

 

Perform Test Cuts! 

• Test cuts are an important part of getting successful cuts every time you cut. Get into the habit of doing 
them because you certainly don’t want to cut a huge project if the test cut indicates a test cut isn’t clean. 
Saving scraps of each material you cut will provide you a way to test cut without taking up room on a new 
sheet of the material.  

• The file you downloaded in Section 2.06.1 contains a folder called Test Files for Optimizing Settings. One 
recommended method is to start with a test ring. This allows you to pull up the test shape and check to see 
if the interior circle has cut too deeply. Once you have optimized the settings for the circle, try another more 
detailed shape, such as the asterisk and the ampersand. If you are cutting across the width of the material, 
also test one of the wide rectangles to make sure the cutting depth is sufficient for both sides.  

• Go to Appendix B5 for a flowchart procedure for test cutting with the Force blade holder.  Print this flowchart 
and use it when troubleshooting a test cut. Appendix B6 contains a similar procedure when using the rotary 
tool.  

 
 

Record Your Successes 

• As you begin to have successful cuts take note of the settings used. There is a blank form at the end of this 
chapter that you can print and use to record your cutting results.  At the end of Chapter 5 is a blank form for 
recording your results with the Force embosser, engraver, piercer and your own personal markers, glue 
pens, etc. At the end of Chapter 7 is a blank form for recording results with the rotary tool. There are also 
suggested settings for a range of materials at the end of these same chapters. Use these as starting guides 
but remember that your results may vary based on the many factors which can affect cutting. 

 

 

Keep the Cutting Mat Clean and Sticky 

• Materials like vinyl have a backing sheet that isn’t penetrated during cutting.  These backed materials do not 
need to be placed on the cutting mat if at least two pinch wheels can grip them during the cut.  However, if a 
material doesn’t have a backing sheet (and most do not), then the material must be stabilized by pressing 
onto a sticky mat for cutting. 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
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• Always press your materials evenly to the mat.  Think about using a brayer both before AND after cutting. 
Repressing the material after cutting can greatly aid in weeding the cut shapes from the waste. 

• When necessary, tape thicker materials to the mat to keep them from slipping during the cut. But remember 
that taping the edges is not the same thing as making sure the entirety of the material is pressed to the mat. 

• If you cut a range of materials, you might need more than one mat so that you can make stickier mats for 
certain materials or mats with less adhesive for other materials. Refer to Section 1.10. 

 
 

Know Where Your Images Will Cut 

• Practice with the test pen until you know, with 100% confidence, where your images will be drawn. This is 
important since you do not want to be guessing when you begin actually cutting with a blade. Because the 
location of the cut is always based on where the shapes were located relative to the document area, you’ll 
need to better understand how this is controlled in the originating software.  Refer to Section 3.04. 

• When using only one tool, mount it on the left side because the XY origin is always based on the left side 
even if you change the layer setting to the right side. 

 

Don’t Get Frustrated, Get Help! 

• Besides having your own KNK dealer as the first line of contact, there are many user forums, message 
boards, Yahoo groups, etc. where you can post questions and get answers from other users and KNK 
dealer. Utilize these resources!  A recommended list was presented in Section 1.04.  

• Please follow a few “rules of etiquette” out of respect for those who are eager to assist. This saves both time 
and the posting of incorrect solutions.  A few suggested guidelines: 

 List the cutter model, software, and which operating system is installed on your computer. 

 Describe the problem in detail: 

o A bad post would say, “My cutter is not cutting right.”   

o A better post would say, “I’m attempting to cut cardstock and I’m seeing a lot of tearing.”    

o The best post would say, “I’m attempting to cut 65 lb Recollections cardstock and I’m seeing a lot of 
tearing. My Cutting Depth is at 85, my Blade Tension is set to 3, and my Cutting Speed is at 16. 
I’m using the red capped blade.” 

 Post photos if possible. If the Force appears to be having a mechanical issue during cutting or not 
behaving in an expected manner, making a quick video is highly recommended.  

 Check back often.  Nothing is more frustrating to someone helping than to never hear from the person 
again.  Even if you get help somewhere else, or you figure out the problem on your own, it is respectful 
to post back with the solution you found. This solution may help others in the future! 

 
 

3.02 Cut Settings in C3 

• Below the Pattern section is the Layer Settings section. Depending on whether Passes is set to 1 or set to 
2 or higher, the available settings will be slightly different: 

Passes = 1: 
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Passes = 2 or higher: 

 

• Before presenting the individual settings, note that there is no force or pressure setting. Because of Z-axis 
control, the force is achieved using a combination of two settings:  Cutting Depth or Ending Depth (see 
Section 3.02.2) and the Blade Tension setting on the blade holder itself (see Section 3.03). 

• Also, because of Z axis control, you can have progressively increasing depths in multi-pass applications, as 
well as control the speed along the Z axis. Thus, there are new settings to learn and the remainder of this 
section covers each one. But remember that you’ll want to check the settings table at the end of this chapter 
before trying out any cuts to make sure what you’re using seems in line with the materials you’re planning to 
cut. 

 
 

3.02.1 Passes (P) 

• The Passes (P) setting, which can be set from 1 to 20, controls the number of repeats on any individual 
path before the blade or tool moves to the next path.  

 

• This is an important feature in many applications because having the blade or tool work its way through a 
material yields a higher quality product. The blade or tool also will remain in the down position during the 
repeats, which is better than having the blade or tool start over after completing an entire project. 

• Some examples where more than one pass is recommended: 

 Cutting thicker denser materials, such as chipboard, where multiple passes allows the blade to 
progressively “carve” through the material 

 Cutting fibrous materials, such as fabric, where two or more passes ensure that all of the fibers have 
been cleanly cut 

 Cutting intricate or detailed shapes (such as script titles) from certain materials, such as heavy 
cardstock, where a single pass may leave certain spots not cleanly cut 



3-5 
 

 Cutting rhinestone template material where a second pass results in much cleaner weeding of the cut 
circles 

 Cutting or engraving with the rotary tool to avoid over-stressing a bit and to achieve cleaner results.  
 

 

3.02.2 Cutting Depth (CD) / Ending Depth (ED) 

• The depth settings are target locations on the Z Axis for the tool to attempt to reach based on the Z Origin 
being set to 0.   

• The Cutting Depth (CD) only appears when Passes is set to 1: 

 

 

• When Passes is 2 or higher, this same setting is called Ending Depth (ED): 

 

• This setting is important because it controls how deeply the blade will attempt to penetrate the material. If 
set too low, the material will not be completely cut. If set too high, the blade will cut through the material and 
into the cutting mat or the backing sheet of a material like vinyl. It will also then cause tearing of materials, 
such as paper and cardstock. 

• While it would seem logical for this setting to simply be the thickness of the material, the resistance of the 
material (density), combined with the fact the blade is being pushed up due to an internal spring inside the 
Force blade holder, means that a higher setting is required. 

• When using the rotary tool for cutting, the CD/ED is directly related to the thickness of the material, as well 
as the height where the Z Origin is set. More information on determining the CD/ED is presented in Sections 
7.04 – 7.05. 

• When engraving or embossing, the CD/ED is the depth to which you want the tool to penetrate the material. 
 
 

3.02.3 Starting Depth (SD) 

• When using more than one pass, the Starting Depth (SD) setting also appears: 

 

• This is the target depth for the first pass only. This setting can be the same as the Ending Depth or it can 
be smaller, which often makes sense when cutting thicker materials. Having Z-axis control, combined with 
the Starting Depth and Ending Depth settings, allows the blade to work its way through thicker materials in 
stages versus the usual way cutters work (trying to cut all the way through the material right from the start). 

• A good estimate for a Starting Depth is to divide the Ending Depth by the number of Passes. For 
example, if you determine that an ED of 100 is needed and you’re going to use 3 passes, then set the SD to 
around 33.  

• If three or more passes are selected and you have entered a separate Starting Depth and Ending Depth 
then, after the first pass, each subsequent pass will have a progressively increasing target depth based on a 
linear calculation.  Refer to Appendix B3 for details on how the target depth for each pass is calculated. 
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• Recommended depth and pass settings are available for a range of materials and applications. These 
settings will be regularly updated as more testing is done. Refer to the table at the end of this chapter. 

• IMPORTANT! With any recommended setting, you must still perform test cuts using small shapes or a 
portion of your project to make sure the settings are sufficient for a great cut. Many factors play into how 
well a material cuts including the dullness of the blade, the condition of the cutting mat, the material’s 
exposure to humidity, and slight differences in setting the tension on the blade holder. 

 
 

3.02.4 Cutting Speed (CS) 

 

• The Cutting Speed (CS) is how fast the blade or tool travels while in the down position. On the Force, the 
setting ranges from 1 to 40, where a setting of 40 represents the maximum of 750 mm/sec. 

• Note the word “Default” in the screenshot. In C3, you can set default values for the depth and speed 
settings. Of course, they can still be changed before a cut but, if you typically always cut the same types of 
materials, it’s handy to have these settings start up at default values. More about defaults will be covered 
later in this post. 

• For small and/or intricate designs, slower speeds are better.  A slow speed is 10 – 15. A really slow speed is 
less than 10.  But when cutting larger or simpler designs with the blade, faster speeds should work fine, 
such as ~ 25 – 30. A speed over 35 is usually too fast for cutting but useful when using a marker or a pen. 

• IMPORTANT! When using the optional rotary tool, too high of a cut speed can damage your cutter and/or 
rotary tool.  Thus when cutting most materials, the CS should be 10 or slower. 

 
 

3.02.5 Up Speed (US) 

 

• The Up Speed (US) is how fast the blade or tool travels in the up position, moving from one location to 
another to begin cutting. The range of settings is from 1 to 40. 

• For most cutting applications, this setting can be quite high, ~ 35 – 40. However, for some applications such 
as a print and cut (PNC), the setting should be lower, ~ 15 – 20, for maximum accuracy. Also, when using 
the rotary tool, which is a much heavier device than the blade holder, it is sensible to keep the Up Speed at 
a more conservative setting.  

 
 

3.02.6 Plunge Speed (PS) 

 

• The Plunge Speed (PS) is how fast the blade or tool drops from the up position to the down position. The 
range of settings is from 1 to 40. 

• When cutting soft materials with a red blade, the Plunge Speed can be set quite high, e.g. at 30. If you are 
cutting a dense material, such as thick chipboard, or any time you are using the blue capped blade, a lower 
Plunge Speed, such as 10 - 20, can help protect the blade from too strong of an initial impact with the 
material. 

• IMPORTANT! When using the rotary tool, keep the Plunge Speed even lower (~ 5 – 10) so as to avoid 
damaging the tool upon contact with the material. It also allows time for the tool to cut down to a desired 
depth before starting along a path. Refer to Section 7.03. 
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3.02.7 Lift Speed (LS) 

 

• The Lift Speed (LS) is how fast the blade or tool rises from the down position to the up position. As with the 
other cut speed settings, the range is from 1 to 40. 

• For light weight tools, such as the blade holder, embossing tool, pens, etc., this speed can be set high (~ 35 
– 40). When using a heavy tool, such as the rotary tool, it’s important to use a slow speed. Again, refer to 
Section 7.03. 

 
 

3.02.8 Cutting Tool (CT) 

• The Cutting Tool (CT) setting controls which of the two heads is used for executing that layer. The default 
is left but when the right side is needed, then clicking on the word Left will toggle the tool to Right: 

 

    

• Since the X, Y origin is always set based on the location of the left side tool, it is logical to use the right side 
only when both sides are in use. 

 
 

3.02.9 Blade Offset (BO) 

     
 

• Beginning with C3 0.5.8, the Blade Offset setting became a drop-down menu where you select which type 
of blade or tool is being used.  This menu has five choices:  

 

 None: when using a pen, embosser, engraver, piercing/punch tool, rotary tool, glue pen 

 Red blade, Blue blade, or Yellow blade: select based on which colored cap is on the Force blade used 

 Custom blade: for future blades or tools requiring a special blade offset value 

• This menu choice is tied to numerical values that are entered and saved under Settings>Machine 
Settings. Note that the values shown below were entered in inches because that was the units selected 
under Basic Settings. 

 

Click here to toggle to the right side tool 

http://cutterpunk.com/blade-offset/
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• Before presenting the numbers to enter for each type of blade, read the following so as to understand what 
the Blade Offset setting represents. 

• Blade Offset (BO) is the horizontal distance from the center of the blade shaft to the tip of the blade. A pen, 
embosser, engraver, and rotary tool all have an offset of 0 because the tip is centered with the center of the 
pen/engraver/tool shaft. But a blade is different: 

  
 

 
  
 
 
 

• If you set the Blade Offset to 0 when cutting with a blade, corners will be rounded. If it is set too high, 
bubbles will cut on sharp corners: 

 
  
 
 
 
 
 

• Below are the current Blade Offsets to enter for each of the three types of blades used in the Force blade 
holder. Again, enter this value under Settings>Machine Settings and click on Apply Changes. 

 Red capped blade: use 0.01 in (or 0.25 mm) (or 0.025 cm) 

 Blue capped blade: use 0.014 in (or 0.35 mm) (or 0.035 cm) 

 Yellow capped blade: use 0.03 in (or 0.75 mm) (or 0.075 cm) 

• Any time you have ordered new blades, refer to the packaging for the suggested Blade Offset for that 
particular blade. 

• It’s not unusual for a blade to occasionally be slightly off-spec. If you need to adjust the Blade Offset, try 
increasing or decreasing in increments of 0.02” (or 0.5 mm or 0.05 cm). 

 
 

3.02.10 Path Direction 

• For any given layer, the cut direction of all shapes on that layer can be reversed.  For example: 

 If a closed shape, such as a circle or rectangle, was originally going to cut clockwise, then reversing the 
Path Direction will result in a counter-clockwise cut.   

 If an open shape, such as a straight line, was originally going to cut from left to right, then reversing the 
Path Direction will result in right to left.  

• Clicking on the word normal will reverse the cut direction: 

 

     

• Sections 4.02.1- 4.02.5 each cover how to identify the path direction on shapes in the most common vector 
programs used for designing SVG files.  With the exception of Make the Cut, the path direction can be 
preset within those programs, if preferred. 

 

Imagine a line 
passing through 
the center of the 
test pen or 
blade 

On a blade, the Offset is the 
distance between the center of the 
blade and the tip of the blade. 

Offset is too low: 
corners are rounded 

Offset is too high: 
bubbles appear at the corners 

There is no 
Offset on a 

pen. 

Click here to reverse the cut direction 
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3.02.11 Closed Path Overcut (CPO) 

• Closed-Path Overcut (CPO) is under Advanced settings: 

 

 

 

 

 

• Closed Path Overcut is related to Blade Offset in that it isn’t needed when using a pen, embosser, rotary 
tool, and so forth, as the tips of those tools are aligned with the center of the tools themselves. However, if 
Closed Path Overcut is left at 0 for a blade holder, then closed paths will not be completely cut: 

 

 

 

• In general, the blade type won’t affect the required CPO.  Set it to 0.04 in (or 1.0 mm or 0.1 cm). For large 
round shapes (such as a 6” circle), increase the CPO as needed, to make sure the shape closes. For 
example, try 0.08” (or 2.0 mm or 0.2 cm) instead. 

 
 

3.02.12 Optimize Cut Order (OCO) 

• Optimize Cut Order is also located under Advanced settings. It has two options: 

 OFF: The shapes will be cut in the order in which they appear in the original SVG file.   

 ON:  The shapes on a layer will be sorted according to how close the “starting point” of each shape is to 
the bottom-right corner (where the cutting head starts).  This won’t always be the most optimal order, 
and often won’t be the most optimal point on the shape from which to start cutting, but it should be 
reasonably optimal, and it makes a *big* difference in the cutting times for complex jobs. 

• If your file has internal shapes that should be cut before the shapes surrounding them, set OCO to OFF.  If 
there are no internal shapes, it is recommended that OCO be set to ON.   

Offset is too low: 
paths do not close 

Click here to open 
Advanced settings 

Enter Closed-Path 
Overcut here 

Refer to Section 
3.02.12 For PNC applications, choose registration 

layer here. Refer to Chapter 6. 
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3.02.13 Defaults 

• Defaults can be set under Settings>Machine Settings.  These defaults will then be automatically loaded 
each time a new file is opened. For now, only make changes to the depth and speed settings: 

 

 

• After entering new values, click on Apply Changes at the bottom. Any time a new SVG file is opened these 
default values are then loaded into the Layer settings. 

 
 

3.02.14 Download an SVG Preset (Saving a File) 
 

• If you wish to save the current settings used for a particular file then, at the bottom of the main screen, click 
on Download an SVG Preset.  You will then be able to save your current SVG, along with its cut settings, 
as a new .svg file.  Be sure to give it a new name before saving. 

 

 
 
 
 
 
 

3.03 Blade Tension (BT) 

• Inside the KNK Force blade holder is a large spring that is compressed as you turn the top of the blade 
holder clockwise and loosened as you turn the top counter-clockwise.  For very thin materials, such as vinyl 
and thin paper, you need the blade to be “floating” while cutting those materials, thus a very low tension is 
required.  For thicker denser materials, like chipboard, you want a high tension so that more force is applied 
and the blade is held more rigidly. 

• As covered in Section 1.08.2, there is a measurable scale along the plunger.  The scale goes from 1 to 6 
where 1 is the lowest tension. In the recommended settings table, there are Blade Tension settings to use 
with various materials.   

• When cutting materials that can use either blade, the 45 degree blade will need a slightly higher Blade 
Tension than the 60 degree blade, because of the extra contact with the material being cut. 

• Materials that absorb moisture (such as cardstock, paper, fabric, and chipboard) may need more Blade 
Tension (and possibly more than one pass) if they have been exposed to humidity. One tip is to blow dry 
these materials before cutting or set inside a warm oven for about 15 minutes (preheat oven to its lower 
temperature and then turn off before putting your paper materials inside). 

 
 

3.04 Controlling Where Images Will Cut 
 

Click here to save the file with the current cut settings. 
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3.04.1 Portrait versus Landscape Cutting 

• There are usually two orientations in a cutting program:  Portrait and Landscape. Currently, C3 only cuts in 
Portrait mode. Thus, the way you see it on the screen in the design program, left to right, is the way it’s 
going to cut in C3 – left to right, as you face the Force.  Note that it doesn’t matter whether or not the original 
design program has a portrait or a landscape setting. Therefore, if you have a design that is wider than 15”, 
you need to make sure it’s rotated before exporting as an SVG.  

• For example, let’s say you have a long wall quote that will be cut from vinyl and it is 23” wide: 
 

 
 

 If exported in this form and imported into C3, the result is a file that will be too wide to cut on the 15” 
KNK Force: 

 

 
 

 This file cannot be cut in this direction. It must be rotated so that the 23” side is running up and down on 
the screen. Then the file can be cut: 

 
 

Shape is too wide to cut 
on a 15” KNK Force 

Now the width is less than 15” and the 
file can be cut 

Rotate the shape before exporting. 
No need to alter the Virtual Mat. 
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• Note that being able to rotate shapes before cutting is on the To Do list for C3, but not yet available. 

 

3.04.2 Modes for Cutting (or Engraving, Embossing, etc.) 

• There are three modes which determine where shapes will be cut, drawn, embossed, etc. 
 
Tool mode   

• In Tool mode it doesn’t matter where the shapes are located on the screen; they will cut where you set the 
origin, i.e. where the tip of the tool is located right before you start the cut. In other cutting programs, this 
mode is called Knife Point (Make The Cut), Origin Point (Sure Cuts A Lot) and Page mode (KNK Studio).   

• This mode is used for most regular cutting and is especially useful when cutting from scraps. 
 
Layout mode 

• In Layout mode, shapes will cut where they are located on the screen relative to a cutting mat or document 
area.  In other cutting programs, this mode is called WYSIWYG mode (Make The Cut and Sure Cuts A Lot) 
and Sign Blank mode (KNK Studio).   

• To utilize this mode, users set up a virtual mat and arrange shapes so that they will cut from material that 
will be placed in the same location on the actual mat.  Alternatively, they can set up a document area that is 
identical or similar to the dimensions of the material that will cut and then arrange their shapes accordingly.    

• This mode is used when you need shapes to cut in very specific locations (e.g. in the center of a 12 x 12 
sheet of paper or centered in the front of a pre-cut greeting card). 

Print and Cut mode 

• In Print and Cut (PNC) mode, a design is printed with registration marks from the designing program. The 
printout is placed on the cutting mat and the Force’s camera is used in finding the registration marks so that 
the shapes are cut out from the printed sheet. Chapter 6 is dedicated to PNC. 

Setting up the mode 

• Currently, controlling whether the cut will be in Layout mode or in Tool mode is done in a vector designing 
program.  Thus, if you buy an SVG file or find one for free, import it into the vector software you will be using 
for your own files to make sure the shapes are set up in the mode you prefer for cutting.  Then export the file 
as SVG for C3 to open and cut.  In Section 4.02, instructions for setting up the cut modes are provided for 
the most popular vector designing programs. 

 
 

3.04.3 Where Shapes Will Cut 
 
Tool Mode 

• The material from which you cut can be located anywhere on the cutting mat: 
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• You always set an XY origin before cutting. This origin is typically in the lower/front right corner of the 
material, just a small distance from the outside edges. The tip of the left side tool is used for setting this 
origin. 

                

• The thumbnail image in C3 indicates where the image will cut relative to the origin you set on the Force.  For 
example:  

               

• If you have several shapes, then those shapes maintain the same relative distance apart: 

Set the origin here 

Shapes will cut in 
alignment with the 
origin. 
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• If you set the origin in a different location, such as at the “X” below, then the shapes will align with that new 
origin. For example: 

    

 

• To help clarify this, note the box that surrounds the thumbnail image. The lower right corner of that box 
approximates the location of the origin you set: 

                       

 

 

 
Layout Mode 

• Depending on the program which exported the SVG file, you may find a situation where the thumbnail box 
around the shapes is much larger. 

If that box were 
drawn, then the 
bottom right corner 
would ~ align with 
the origin you set. 

Bottom right corner 
of thumbnail box 

Set a new 
origin here 

Shapes cut at 
location of new 
origin 
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• For example, the file just shown in Tool mode was exported from MTC. But if the same file were exported 
from, say, Sure Cuts a Lot, then the file might look like this in C3: 

 

• In this case, the thumbnail box indicates that the original software had the ability to store more information in 
the SVG file: specifically, the size of the document area that was used in the software and where the shapes 
were located in that document area.  The same alignment occurs in that the bottom right corner of that 
thumbnail box will align with the origin that is set.   

• The origin is again set in the lower right corner of the material and the shapes will be cut in the location 
indicated by the thumbnail: 

    

• If the original software has the document area set up as letter sized, then the imported SVG files dimensions 
will indicate that: 

 
 

• Same with A4: 

Bottom right corner 
of thumbnail box 

Origin is set here 

Shapes are cut in the 
same relative location 
to the bounding box 
corner in the thumbnail 
image.  

Letter dimensions  

Shapes are not located at 
the bottom right corner 
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• If the originating software had the document area set up to match the dimensions of the KNK Force cutting 
mat, then the Pattern width and height would be 15” x 15” (or 1’3” x 1’3”): 

 
 
 
 

3.04.4 Changing Where Images Will Cut 

• Some vector programs allow you to choose, during export, how the shapes will be located relative to the 
bounding box. In other words, you can decide if you want the bounding box to be just around the shapes 
themselves or around the document area that was set up in the original program.  This will be covered in 
Section 4.02 for various common vector programs, such as Adobe Illustrator and Inkscape. 

• For programs that cannot export an SVG with information about shape location (e.g. Make The Cut), a quick 
work-around is to add a tiny shape, such as a small line, at the bottom right corner of the virtual mat or 
document area: 

 
 

A small line is added 
 at the origin 

A4 dimensions  

Force mat dimensions  
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• By including that small shape in the lower right corner (which matches the location of the origin on the 
Force), the bounding box now extends to include that shape at the origin. The result is that the shapes will 
cut in the same location on the material as they are positioned on the virtual mat in MTC: 

 

            
 
 

• Note that the small shape can be placed on a separate layer in MTC and assigned to the right side, so that it 
won’t be cut. This is covered in detail in Section 4.02.1. 

• An alternative method to achieve this same result is to add a rectangle or square in MTC to match either the 
dimensions of the material or the dimensions of the cutting mat itself.   

 The shapes inside this larger shape will then cut based on their relative location to the bottom right 
corner of the larger shape. 

 If you use the dimensions of the material to size the rectangle, then set the origin in the lower right 
corner of the material itself. 

 If you use the dimensions of the 15” x 15” Force cutting mat to size the rectangle, then set the origin in 
the lower right corner of the mat’s grid. 

 As with the small shape, the added rectangle or square can be placed on a separate layer and assigned 
to the right side to avoid cutting. 

 
 

3.05 Performing a Cut with the Blade Holder 

(1) Press the material to a clean and sticky mat (unless a rolled material is being used). 

 Roughly center the material on the mat (left to right) and only use two outer pinch wheels.  Inconsistent 
cutting can occur if the blade holder cuts too close to a pinch wheel due to the wheel pressing the mat 
and causing a change in the Z axis depth at that location. 

 While using your hands should work fine, a brayer helps provide a complete and even pressing.  

 Some materials may need more tackiness or less tackiness than others. Refer back to Section 1.10. 

 Some material may require tape along the outside edges to prevent slippage.  Be sure to still thoroughly 
press the entire surface to stabilize it completely. 

(2) Insert the mat (or rolled material) into the Force so that most of the mat (or rolled material) is behind the 
cutter. 

Without a small shape  With a small shape positioned 
in the lower right corner 
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(3) Arrange the mat so that the two outer pinch wheels are both over it.  

 

 

 

(4) Verify that the pinch wheels are aligned under the gray rectangles. 

 

(5) Set the Blade Tension on the blade holder based on the material to be cut.  Refer to the table at the end of 
this chapter for recommended Blade Tension settings. 

 

(6) Click on Replace left tool and follow the on-screen instructions. Set the Z Origin with the tip of the blade 
touching the top of the mat (or the top of the rolled material).  Refer back, if necessary, to Section 2.06.3. 

 

Only the lower part of the 
mat should be in the front 
of the cutter. 

Always use the far left and far right pinch 
wheels with the cutting mat. 

Wheels should be centered 
under the gray rectangles.  
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(7) It’s always best to perform a small test but to make sure the settings are optimized for the material.  So, 
open a small shape into C3. 

(8) Input all of the cut settings.  Refer to the recommended settings at the end of this chapter.  

 

(9) Click on Prepare the cutting job.  Set the XY origin at the lower right corner of the material (or where you 
need the origin to be).  

        

 

(10)  Execute the cut. Remove the cut shape. 

(11)  Use the flow chart in Appendix B5 to adjust settings.  

(12)  Repeat test cuts until satisfied with the cut settings. Note the settings before opening the actual project file 
to cut. 

  

Z Origin is set with the 

blade tip touching the mat. 

Set the XY origin on the 
material where you 
want the bottom right 
corner of the thumbnail 
image to align. 

Bottom right corner of 
thumbnail box will align 
with the XY origin 



3-20 
 

 
 

3.06 Calibrating the Force’s Sizing Resolution 
 

• Digital die cutters may cut shapes slightly off from the size of the shape in the software. For example, an 8” 
x 8” square might cut 7-15/16” x 8-1/32”.  Now this might be perfectly acceptable for the type of cutting you 
do. Therefore, it may not even be necessary to do this particular calibration.  However, if you do want to 
make sure your shapes are cut more precisely, the following procedure will allow you to calibrate your 
Force. 

• Go to Settings>Basic Settings. The current calibration numbers are listed under Wheel Resolution and 
Belt Resolution: 

 

 

• In Section 2.06.1, you downloaded the Force Testing and Calibration Files. Locate the subfolder called 
Calibrating the Belt and Wheel Resolutions. Inside that folder are two files: one for a 10 inch square and one 
for a 250 mm square. Open whichever you prefer to use. This tutorial is based on using the 10 inch square. 
You can also create your own square to use, but make sure the size is at least 10 inches (or 250 mm) for a 
more accurate result.  

• Use the test pen or insert a regular ball point pen into the Force to draw the square. After drawing, do not 
remove the paper from the mat because it’s very important to know which side to measure for the Wheel 
Resolution versus which side to measure for the Belt Resolution: 

 

 

• Measure the side of the square in the up/down direction (as you face the Force).  In the example shown, the 
square was 10-1/32” or 10.031”.  To adjust the Wheel Resolution, you multiply the current value (1.0) times 
the desired value (10.0”) and divide by the actual value (10.031”): 

Wheel Resolution = 1.0 x 10.0 / 10.031 = 0.997 

• Enter the calculated value into the Wheel Resolution field in the Basic Settings window. 

• Next, measure the side of the square in the left/right direction (as you face the Force).  In this example, the 
square was 9-7/8” or 9.875”.  To adjust the Belt Resolution, you multiply the current value (1.0) times the 
desired value (10.0”) and divide by the actual value (9.875”): 

Left and right resolution Up and down resolution 

Wheel Resolution 

Belt Resolution 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
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Belt Resolution = 1.0 x 10.0 / 9.875 = 1.0127 

• Enter the calculated value into the Belt Resolution field in the Basic Settings window. 

• Before leaving the Basic Settings window, click on Apply Changes: 

 

 

• Now, repeat the drawing of the 10” square and measure again. Let’s say the up/down measurement is now 
perfect. That means the Wheel Resolution can be left at 0.997.  But then, let’s say the left/right 
measurement is now 10-3/32” or 10.094”.  The same formula applies: Belt Resolution = current value 
(1.0127) times the desired value (10.0”) divided by the actual value (10.094”): 

Belt Resolution = 1.0127 x 10.0 / 10.094 = 1.003 

• Enter this new value into the Belt Resolution field in Basic Settings (along with a new Wheel Resolution 
value if needed) and click on Apply Changes. Then test again. You might need a third adjustment but, in 
most cases, the square will now draw at 10” on both sides. 
  

Click on Apply Changes 

Enter new values 
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3.07 Review of Chapter 3 
 

3.07.1 Summary of Cut Settings 
 

Setting
Section to 

Read
Description

Typical Range (for Blade 

Cutting)

Cut>Layer Settings

Passes, P 3.02.1
Number of repeats to perform on a shape before 

moving to next shape
1 to 3

Starting depth, SD 3.02.3
The target depth for the first pass in multipass 

applications
Ending Depth divided by Passes

Cutting depth / Ending depth, CD/ED 3.02.2
Maximum depth blade or tool will attempt to reach in Z 

direction.  This depth is offset by Blade Tension setting.
1 to 200

Cutting speed, CS 3.02.4
How fast the blade or tool travels while in the down 

position
10-35

Up speed, US 3.02.5
How fast the blade or tool travels in the up position, 

moving from one location to another to begin cutting
20-40

Plunge speed, PS 3.02.6
How fast the blade or tool drops from the up position to 

the down position
20-40

Lift speed, LS 2.02.7
How fast the blade or tool rises from the down position to 

the up position
30-40

Cutting tool, CT 3.02.8 Which side will be used for the blade or tool L or R

Blade offset, BO 3.02.9
Which color of blade is used or set to None when using 

pen, embosser, engraver, rotary tool, etc.

None, Red, Blue, Yellow, or 

Custom

Path Direction, PD 3.02.10
Toggles the direction all shapes will cut (clockwise vs 

counter clockwise, left-to-right vs right-to-left, etc)
Normal

Cut>Advanced Settings

Optimize cut order, OCO 3.02.11 Not currently implemented, thus leave at Off Off

Closed path overcut, CPO 3.02. 11
Related to blade offset, only implemented when Tool is 

not set to None.
0.04" or 0.1 cm  or 1mm

Print-and-cut registration layer 6.05
Assign which layer has registration marks in PNC 

applications

Either None for regular cutting or 

layer with reg marks for PNC

Settings>Machine Settings

Surface Height, SH 7.04.2
The location where the head will drop for setting the Z 

origin (may need to be lowered for thicker materials)

Leave at 300 unless rotary tool 

is in use.

Blade Holder

Blade Tension 3.03
Compression of the spring inside the Force blade 

holder. 

~1 - 4 (refer to table at the end of 

chapter 3)
 

 
 
 

  

(Summary of Section 3.02) 
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3.07.2 Miscellaneous Things to Note 

• You have to make mistakes in order to learn how to cut. 

• Begin with easy materials and easy shapes. 

• Use the correct blade for the material you are cutting 

 Red blade: thin materials, such as paper, cardstock, vinyl, thin plastic and magnet materials, HTV, 
vellum, shrink film 

 Blue blade: thick materials, such as chipboard, rhinestone rubber and flock, craft foam, thicker plastic 
and magnet materials. Use a lower Plunge Speed (20 or lower) with the blue blade! 

 Yellow blade: fabric and felt 

• Set the Z Origin when required.   

• Understand the cut settings – refer to Section 3.02. 

• Perform test cuts! 

 Download the Force Testing and Calibration Files for a resource of basic shapes to use. 

 If you are cutting across the width of a material, use a wide thin rectangle as a test cut shape. 

• Record your successes: 

 Use the form after the end of this section to record your own settings. 

• Keep the cutting mat clean and sticky.  Refer to Section 1.10. 

• Know where your images will cut. Refer to Section 3.04. 

 Note where the shapes are located in the bounding box around them. 

 The bottom right corner of the pattern image corresponds to where you set the XY Origin: 

            

 

 

 

 

If that box were 
drawn, then the 
bottom right corner 
would ~ align with 
the origin you set. 

Bottom right corner 
of thumbnail box 

(Summary of Section 3.01) 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
https://www.youtube.com/watch?v=yxbLhgQ_a0I
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 Controlling where the images will cut should be done in the design software before exporting. Refer to 
Chapter 4. 

• Don’t get frustrated, get help! Refer to Section 1.04. 
 
 

3.07.3 Quick Guide: Performing a Cut with the Blade Holder   

(1) Press the material to a clean and sticky mat (unless a rolled material is being used). 

(2) Insert the mat (or rolled material) into the Force so that most of the mat (or rolled material) is behind the 
cutter. 

(3) Arrange the mat so that the two outer pinch wheels are both over it.  

(4) Verify that the pinch wheels are aligned under the gray rectangles. 

(5) Set the Blade Tension on the blade holder based on the material to be cut.  

(6) Click on Replace left tool and follow on screen instructions. Set the Z Origin with the tip of the blade 
touching the top of the mat (or the top of the rolled material).  

(7) Open a file with a suitable small test shape. 

(8) Input all of the cut settings. 

(9) Click on Prepare the cutting job.  Set the XY origin at the lower right corner of the material (or where you 
need the origin to be).  

(10)  Execute the cut. 

(11)  Use the flow chart in Appendix B5 to adjust settings.  

(12)  Repeat test cuts until satisfied with the cut settings. Note the settings before opening the project file.  
  

Shapes are cut in the 
same relative location 
to the bounding box 
corner in the thumbnail 
image.  

Bottom right corner 
of thumbnail box 

If origin is set here 

(Summary of Section 3.05) 
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Settings Form for Cutting Materials on the KNK Force1 

 
 
 
 
 

Material Type and 

Thickness

Material Brand, 

Source, Color, etc
Blade BT P SD CD/ED CS Other Settings and Comments

 
1 © 2015- 2017 Sandy McCauley, All Rights Reserved 

     

 

  

BT – Blade Tension; P – Passes; SD – Start Depth; CD/ED: Cut Depth/End Depth; CS – Cut Speed 
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Suggested Cut Settings for Various Materials on the KNK Force1 

 
 
 

 
        

      

 
 
 
 

 
 
 

These suggested settings are for initial test cut purposes. Other factors can influence settings such as dullness of the blade, 
condition of the mat, exposure to humidity, dye color, etc. Adjust settings, as needed. 
 
BT – Blade Tension; P – Passes; SD – Start Depth; CD/ED: Cut Depth/End Depth; CS – Cut Speed 
 
Unless otherwise noted under Comments - Up Speed = 40, Lift Speed = 40; Plunge Speed = 40 with red and yellow/fabric 
blades, 20 with blue blade; Blade Offset and Closed Path Overcut = recommendations from Sections 3.02.9 and 3.02.11 
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1 © 2015, 2016, 2017 Accugraphic Sales, Inc., All Rights Reserved 
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Chapter 4  More About C3 
 
 
 
 
 

4.01 Importing .SVG Files 

• As mentioned in Section 2.01, C3 opens .SVG files from vector design programs.  Adobe Illustrator, Corel 
Draw, and Inkscape are generally used to create graphics for printing or on screen.  Make The Cut and Sure 
Cuts A Lot are vector cutting programs that create simpler files for the purpose of cutting.  They get rid of 
“extraneous stuff” that is often present in SVG files and strip them down to cutting paths only.  Thus, the 
visual programs sometimes need some extra work on the front end to make sure they have cuttable paths 
for a cutter/plotter to use.  A great example is how one must, on occasion, convert text to a path before 
saving or exporting out to an SVG because text is handled differently in the cutting programs. Once you do 
that, the image becomes a vector path and can no longer be edited as text.   

• This chapter covers the process of opening files in C3, where the shapes will cut relative to the origin, and 
some possible corrective steps as mentioned above. 

• If you are a PC owner and want to preview thumbnails of your .SVG files, below is a free app you can use.  
Alternatively, you can google free SVG viewer and find other choices.  

https://svgextension.codeplex.com/releases/view/118790 

• If you are a Mac owner and want to preview thumbnails of your .SVG files, Mac’s Finder should work. 
 
 

4.01.1 Importing Single Layer SVG Files 
 

• First, click on the Choose File button: 

  
 

• In the next window, browse your computer or flash drive to locate the file you wish to import. Click on the file 
name to highlight it. Then click on Open: 

 

Click on Choose File 

Browse to the file location 

Highlight file to open 
Click on Open 

IMPORTANT:  Any SVG files you purchase or freely download from the 
Internet should be imported into SCAL, MTC, AI, Inkscape or Corel 
Draw and re-exported as SVG using guidelines in this chapter. 

https://svgextension.codeplex.com/releases/view/118790
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• The following window will open and C3 will begin importing the .SVG file:  
 

 
 

• Once imported, you will be instructed to return to the main screen: 
 

 

• On the left side of the screen you will now see the file name and a thumbnail image: 
 

 
 
 

 

4.01.2 Importing Multi-layer SVG Files 
 

• If the imported .SVG file was originally exported from a program that supports layers, the same “assignment 
of shapes to layers” will be retained.  For example, the following screenshot shows a file in MTC with 
shapes organized into two layers: 

 

 
 

Click on this button if you need 
to cancel the upload. 

Click here to return to 
the main screen. 

Thumbnail of imported file plus overall dimensions 

The two layers in MTC 

The file used in this example can be downloaded here: 

http://www.iloveknk.com/FreeFiles/SVG/Box%20File.svg 

http://www.iloveknk.com/FreeFiles/SVG/Box%20File.svg


4-3 
 

• Once imported into C3, the layers appear at the top right side and the thumbnail for the layers will be 
displayed on the left. Depending on the original source of the .SVG file, the order of the layers might 
change, as occurred in this example.  To change the order, click on the appropriate button as shown: 

 
 

  

• The lines in the thumbnail for the currently selected layer will be darker than the lines on other layers.  

• The toggle setting labeled Cut this layer is used to hide a layer (turn it off from being cut). Note that turning 
off layers does not change where other layers will cut. They will remain aligned in the same position relative 
to the origin. 

• To see the shapes on another layer, click on that layer name. Notice how the lines for that layer are now 
darker and the lines for the prior layer are now faint: 

 
 

• Adjustment to cut settings for multi-layer files is covered in Chapter 5. 
 
 

4.02 Preparing .SVG Files from Other Applications 

• Not all SVG files are created equal. Therefore, it is recommended that any SVG files you purchase or find 
for free on the Internet be opened in your own vector program. The advantages to doing this are: 

 Verification of sizing and location of shapes 

 Opportunity to organize shapes onto layers as needed 

 Re-exporting the file to avoid certain issues that might occur with SVG files created in other programs  

Use these buttons 
to change the 
order of the layers. 
 
Upper layers will 
be cut before lower 

layers. 

Thumbnail of file 

Name of current layer 

Turn a layer on or off 
for cutting 

Name of file 

Lines for Score Lines layer 
are now darker 

Name of current layer 
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• At the current time, C3 does not yet have certain planned functions for manipulating shapes before cutting. 
Therefore, before exporting your file from the design software, make sure you’ve made the following 
changes so that the file is “ready to cut”: 

 Re-size shapes if needed 

 Relocate shapes and change the document dimensions as needed for Layout mode or Tool mode.  

 Arrange shapes onto different layers if using dual head functionality or if some shapes need to cut 
before others. Name those layers appropriately. 

 Duplicate shapes if needed for cutting multiples 

 Rotate shapes if needed for landscape cutting 

 Change cut direction, if needed, on one or more shapes 

 Mirror shapes if needed for heat transfer vinyl (HTV) or similar applications 

 Join shapes, if needed, so that inner paths will cut before outer paths 

 Add a weeding rectangle and other weeding cuts if needed. 

• Remember that with some programs, such as MTC, the shapes need to be selected before exporting. Make 
sure no layers are locked or hidden if they will be needed in C3 for cutting. 

• As mentioned in Section 3.04, some programs will store more information when exporting an SVG file than 
others. For example, the document area used for those shapes and the location of the shapes on that 
document area will be loaded into C3. Other SVG’s will import without a document area.  

• In all five programs presented in Sections 4.02.1 – 4.02.5, layers will import into C3 in a reverse order. 
However, it is easy to change the layer order in C3 by clicking on the buttons labeled Cut this layer sooner 
or Cut this layer later. 

• Because of known issues, it’s best to test draw new files. If you discover an SVG file that is not working after 
being exported from your preferred vector software, please start a support ticket using this link: 
http://knkusa.com/support-ticket-request/. Provide details about the source of the file and which software 
you’re using.  

• If you use one of the following programs: Make The Cut, Sure Cuts A Lot, Adobe Illustrator, Inkscape, or 
Corel Draw, read that section which follows.  It will cover any known issues and how to set up the preferred 
document area for cutting. 

 

4.02.1 SVG Files from Make The Cut (MTC) 

Issues with SVG Files from MTC: 

• In general, SVG files exported from MTC have very few issues in C3.  One exception has been SVG’s 
imported into MTC from PCS (Popup Card Studio). Please refer to Section 4.02.7 regarding those. 

• If you have shapes with inner paths, you may want to apply the Join function so that the inner shapes cut 
before the outer shapes. Alternatively, you can also have inner paths on their own separate layer and then 
move that layer above the layer with the outer path before cutting in C3. 

• In a few other instances, SVG files from MTC have either had extraordinarily long rendering times or 
stopped midway during the cut. If you experience this problem, go back to MTC, select the shapes and go to 
Edit>Shape Magic>Advanced>Flatten Paths (or click on the “wrench” icon at the bottom of the MTC 
screen and select Flatten Paths.  Then re-export as SVG. This should rectify the problem. 

 
 
Exporting Files as SVG: 
 
 Shapes must be selected in order to be exported in MTC.  You can hide any layers not needed and then 

use Ctrl+A to select the rest of the layers in the project.   
 To then access the Export function, go to File>Export>Sel. as SVG or right click on the selection and 

choose Export>Sel. to SVG File from the dropdown menu.  

http://knkusa.com/support-ticket-request/
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Layout Mode: 

• In MTC the document (Virtual Mat) dimensions are not stored when the file is exported as SVG.  Thus, you 
may not have the shapes cutting in a particular desired location.  If you prefer the WYSIWYG mode in MTC 
where shapes will cut based on a Virtual Mat placement, you can set that up fairly easily. It was covered in 
the example in Section 3.04.4 but a more relevant example is shown here: 

 In MTC, move the shapes onto a Virtual Mat according to where you want them to cut on the Force. 

 For example, let’s say you have an existing base card already cut, but you want to cut out a heart shape 
from the front of the card. In MTC, you have recreated the design to make sure the heart is located in 
the needed location, relative to the card, but you do not need to cut the actual card itself: 

 

 A small shape, such as a tiny line, can be added to the Virtual Mat in the location of the origin (lower 
right corner of the Virtual Mat): 

 

 Place the heart and the line on separate layers. Then select those shapes before exporting. Since the 
base card is already cut, that layer should be locked or hidden so that it is not exported: 

 

Note the location of the heart relative 
to the card and to the Virtual Mat. 

The card will not be cut. Instead it will 
be positioned onto the actual mat at 
this location (1 in from the right and 1 
in from the bottom). 

The 0.25” line, located at the origin, 
will then ensure that the heart is cut 
in the same location as shown on 
the Virtual Mat. 

Hide the base card layer 

Small line should be on a 
separate layer from image 
to be cut. 
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 In C3, after importing, make sure the layer with the little line is turned off since it’s not needed for 
cutting. The heart layer will still cut in the location relative to that small line: 

 

 The precut base card is placed on the cutting mat, 1” from the right and 1” from the bottom, just as it 
was positioned on the Virtual Mat in MTC.  The XY origin is then set in the lower right corner of the 
actual Force mat. The project is sent to cut: 

 
 

Tool Mode: 

• If you prefer to cut in MTC’s Knife Point mode, then you’re all set. That’s essentially how C3 will cut the 
files you export from MTC.  Refer back to Section 3.04.3. 

 

Changing Cut Direction: 

 In MTC, the cut direction (clockwise versus counterclockwise) can be checked using the Measure Tool (last 
icon in the Node Mode toolbar): 

Turn off this layer 

Select this layer 

Heart will be cut from the 
card in the desired location. 

Set the origin in the 
corner of the grid. 

The precut base card is placed 1” from 
the right side and 1” from the bottom 
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 While a path direction can be changed in MTC using the Reverse Paths option in the Advanced 
functions, this change will not be exported in the SVG file for C3.  However, one can reverse a path 
direction once the file is in C3. Make sure that shapes needing to be reverse are on their own layer 
separate from those cutting in the desired direction.  Refer to Section 3.02.10. 

 
 

4.02.2 SVG Files from Sure Cuts a Lot (SCAL) 

 

• SCAL has the ability to cut directly to the Force. If you need to use C3 to cut SVG files created in SCAL, 
then use the following information to prepare files for cutting. 

 
 
Issues with SVG Files from SCAL: 

• If you have shapes with inner paths, you may want to apply the Object>Merge function so that the inner 
shapes cut before the outer shapes. Alternatively, you can also have inner paths on their own separate layer 
and then move that layer above the layer with the outer path before cutting in C3. 

• If you have shapes with a white Fill in the project, it’s recommended that a Stroke color be assigned so that 

you can see them in C3. This can be set by opening the Fill and Stroke window:  

• On the SCAL Layers panel, any shapes to be exported must be inside a folder. Shape icons appear like 

this:  or .   A folder icon looks like this:  or .  Shapes can be dragged into folders, as 
needed, before exporting. 

 
 
Exporting Files as SVG: 

 All layers will be selected for export automatically. You can hide layers that you do not want to export by 

clicking on the Hide icon on the Layer bar .  Then go to File>Export, select Scalable Vector File 
(*.svg) as the file type, provide a name for the file and then accept the default settings. 

• If you only want some shapes in the project (or on certain layers) to be exported, but not all: 

 Select the shapes to export. 

 Go to File>Export and provide a name for the file. Select *.svg from the dropdown menu under Save as 
type.  Then click on Save: 

 

 

 

Click on this icon. 

Hover your mouse over a shape and 
the green triangle indicates the 
direction the path will cut. 

https://www.youtube.com/watch?v=ZcJj5l7TY34
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 In the next window, mark the Selection only box and then click on OK: 

 
 
 
Layout Mode: 

• SVG Files from SCAL automatically retain the document information and will cut shapes according to their 
placement within that document area (WYSIWYG mode).  

• To simulate either the Force 15” x 15” mat or the dimensions of the material you’re planning to cut, click on 
the Document icon and then either select from the menu or click on Custom Size: 

 

• If selecting Custom Size, the following window opens. Enter the dimensions that you wish to use and 
complete the other items shown. For example, if you want to create a document dimension to match the 
KNK Force mat: 

 

• Now, you’ll find the new mat located in the dropdown list: 

Locate Scalable Vector File in the 
menu 

Name the file 

Then click on Save 

Click on this icon 

Or select Custom Size 

Select from menu 

Enter W and H 

Check this box 

Click on OK 

Enter a name 
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Tool Mode – Quick Way 

• The quick way to have shapes cut in Tool Mode (aligned with the XY origin) is to move them to the lower 
right corner of the grid area in SCAL: 

 

 

• Export as SVG. When you open and cut in C3, the shapes will be cut in alignment with the location of the 
XY origin as shown above.  Note that the larger empty area below corresponds to the document area that 
was set up in SCAL at the time the SVG was exported: 

 

 

Tool Mode – Without the Large Document Area  

• If you want to cut in Tool mode where the document dimensions match the bounding box around the 
shapes, then: 

 Note the Width and Height of the bounding box around the selected shapes 

      
 

 Move the shapes to the upper left corner of the current virtual mat. 

 Switch to the Document tab, then select Custom Size from the Mat Size dropdown menu: 

Width and Height 
of selected shapes 

Selected shapes 

Select 

1. Align shape selection 
along right side of grid 

2. And along bottom 
line of grid 

3. This corner then corresponds 
to the location of the blade tip 
when setting the XY origin in C3 

The shapes will align and cut 
relative to this corner. 
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 Round up the Width and Height of the selected shapes. Enter slightly larger values as the new Mat 
Size and click on OK: 

 

 The new document area fits the shapes : 

 

 Use File>Export to export as an SVG file. When imported into C3, the thumbnail box will closely fit the 
shapes: 

 

 

Changing Cut Direction: 

 In SCAL, the cut direction (clockwise versus counterclockwise) can be checked using the following steps: 

 Select the shape, right click and select Path>Path Details.   

 A window will open. On the left side is a list of the paths in the order they will cut. Click on any path in 
the list and that path will turn red: 

Select Custom Size 

Select 

Enter the W and H 

Click on OK 
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 Select the next path in the list and you will then be able to determine the direction of the cut: 

 

• To reverse the direction, right click and select Path>Reverse Path.  This information will be stored if the file 
is exported as SVG and opened in C3. 

• You also have the option of placing shapes that need a path direction change onto their own layer and then 
using the Path Direction setting in C3 to reverse the direction of the cut. 

 
 

4.02.3 SVG Files from Adobe Illustrator (AI) 

Issues with SVG Files from AI: 

• By default, Adobe Illustrator adds extraneous information to SVG files in an effort to preserve AI specific 
details. This extra information can cause issues when the files are then rendered for cutting in C3. At the 
same time, it’s also important to perform other tasks related to how fonts and images are handled.   

• If you create an SVG file in AI that is not cutting correctly from C3, please use this link to report and submit 
the file: http://knkusa.com/ai-svg-files/. 

• Note that Adobe Illustrator tends to change the screen layouts and even the names and locations of settings 
from one version to the next. So, what is shown in this section may or may not match up precisely to your 
own current version. 

• To avoid double cutting, make sure the shapes created in Adobe Illustrator only have a stroke setting and 
do not include a fill.  

• Currently, the Ellipse Tool will produce ovals that will not render correctly in C3 without first being 
converted to a compound path. This does not apply, however, to circles created with the same tool. Thus, 
before exporting as SVG, select any ovals, right click, and select Make Compound Path from the dropdown 
menu. 

• If you only have a single layer in your project, that layer’s name will not show up in C3. It will, instead, be 
named “Default layer.”  

 
Exporting Files as SVG: 

This path will cut next, 
thus the path direction 
is clockwise. 

Select the next path in 
the cut order list. 

The path selected in the list 
will turn red. 

Highlight a path 

http://knkusa.com/ai-svg-files/
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• The following steps are recommended when saving as SVG. While there is an export function in newer 
versions of AI, it is currently recommended that option not be used. 

 Go to File>Save As and select SVG as the file format. Make sure you also check the option for Use 
Artboards.  Provide a name for the file and click on Save: 

 

 

 A new window will open where you can select Convert to outline for fonts and Embed for images.  
Make sure the Preserve option is not enabled. Click on More Options: 

 
 

 Under CSS Properties, change to Presentation Attributes and then click on OK: 
 

 
 
 
Layout Mode: 

• SVG files exported from Adobe Illustrator will, by default, retain the document information and shapes will 
then cut according to their placement within that document area.  To change those dimensions: 

Select Embed 

Select Convert to outline 

Make sure this box 
is NOT checked. 

Click on More Options 

Click on Save. 

Name the file 

Select SVG 

Mark this option 

Select Presentation 
Attributes 

Click on OK 
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 Go to File>Document Setup and click on Edit Artboards. Either select a standard size under Presets 
or change the width (W) and height (H) of the “board” to match the size desired: 

 

 

 

 If you want the document area to match the Force cutting mat, use 15” and 15”, like shown above.  If 
you want to match the dimensions of your material, then enter those dimensions. 

 

Tool Mode – Quick Way 

• The quick way to have shapes cut in Tool Mode (aligned with the XY origin) is to move them to the lower 
right corner of the document area in Adobe Illustrator. 

• Export as SVG. When you open and cut in C3, the shapes will cut in alignment with the location of the XY 
origin as shown in Section 3.04.3.   

 

Tool Mode – Without the Large Document Area  

• To make the document dimensions equal to the bounding box around the shapes: 

 Select the shapes in the file. Go to the File>Document Setup and click on Edit Artboards. 

 At the top left, choose Presets. 

 Select Fit to Selected Art: 

 

• This will then put the “bounding box” just around the selected shapes when you then save as an SVG file. 
 
 
Changing Cut Direction: 

• On closed shapes, the cut direction (clockwise versus counterclockwise) can be changed using the following 
steps: 

 Select the shape, right click and select Make Compound Path. 

 Go to Window>Attributes to open the follow window which allows you to then change the path 
direction, as desired: 

 

 

 

 

Click here 

Select from Preset menu Or enter custom W and H 
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• On open shapes, such as lines, the cut direction (clockwise versus counterclockwise) can be changed using 
the following steps: 

 The paths must not be compound. If needed, select the shape, right click and select Release 
Compound Path. 

 Select the Pen Tool  and click once on the end of the path where you want the cut to end. 

 
 After clicking on desired ending node, right click to bring up menu and then left click on Undo Pen. 

Repeat on another open shape, as needed. 

 You also have the option of placing shapes that need a path direction change onto their own layer and 
then using the Path Direction setting in C3 to reverse the direction of the cut. 

 
 
 

4.02.4 SVG Files from Inkscape 
 

Issues with SVG Files from Inkscape: 

• It is currently recommended that Inkscape 0.91 be used for designing and saving files. If you need to use 
0.92, then make sure you have installed the latest update and then follow the following steps in the next 
section: Issues with SVG Files from Inkscape 0.92.x. 

• Inkscape doesn’t automatically convert text or some of the basic shapes into cutting paths before saving the 
file.  Thus, certain shapes will not be recognized when imported into C3. 

• For all circles and ovals, select them first. Then go to Path>Simplify. If you neglect to do this step, these 
shapes will cut random patterns. Do not use this step on shapes with straight lines.  

• For text, select and go to Path>Union. Even if your letters are not overlapping, applying a Union will ensure 
that the text is cut correctly. 

• For all other shapes, before saving as an SVG file, select one layer at a time and go to Path>Combine.  
Note that if you have circles and ovals on layers that contain straight line shapes, they can be a part of the 
Path>Combine step, as long as you’ve first performed the Path>Simplify on them.  The same is true with 
text – after applying Path>Union, you can include that text with other shapes when applying 
Path>Combine. 

 
Issues with Using Inkscape 0.92.x: 

Toggle path direction here 

Left click here and this line 
will cut from right to left. 

Left click here and this line 
will cut from left to right. 
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• Make sure you have version 0.92.3 installed or later.  

• Start with a new file. Go to Documents>Preferences and make the following changes: 

 

 

 

• Create your design. Note that at this point, you can change the display units above the document to inches 
(or mm, cm, etc.) as desired: 

 
 

• Refer back to the prior section regarding required steps for circles, ovals, text, and other shapes.  

• Before saving the file, go to Extensions>Document and apply DPI 96 to 90. Then proceed with the 
following section. 

 
 
Exporting Files as SVG: 

• When saving a file in Inkscape, always use Inkscape SVG (*.svg) under Save as type. There are other 
SVG options in the menu, however they will not render correctly in C3: 

      
 

Layout Mode: 

Always use Inkscape SVG 

2. Set Scale x: 
to 1.0 

1. Change Display units 
to px 

Change units, as desired, here 
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• Inkscape is another program which retains the document dimensions when saving SVG files. 

• To set new document dimensions, go to File>Document Properties, select the Pages tab, and then use 
the following as a guideline for what you need: 

 Under the Page Size section, you can select from standard formats, such as US Letter, A4, A6, etc. 
This will set up a Layout mode based on the material dimensions. 

 Under Custom Size, you can enter the exact dimensions for the document, such as entering 12” x 12” 
for a Layout mode base on material dimensions or 15” x 15” for a Layout mode based on the Force mat 
grid. Also, change the units if needed on the right side. 

 
 

 

 

 

Tool Mode – Quick Way 

• The quick way to have shapes cut in Tool Mode (aligned with the XY origin) is to move them to the lower 
right corner of the document area in Inkscape. 

• Save as SVG. When you open and cut in C3, the shapes will cut in alignment with the location of the XY 
origin as shown in Section 3.04.3.   

 

Tool Mode – Without the Large Document Area  

• To make the document area equal to the bounding box around the shapes:  

 Go to File>Document Properties, select the Pages tab. 

 Under Custom Size, click the box next to Resize page to content. 

 Click on Resize page to drawing or selection. This will then change the document size (Width and 
Height) to be the boundary box around the shapes.  

 
 
 
 
 
 

Select the Page tab. 

Or… enter custom 
page dimensions  

Select a standard page dimension 

Select Units for 
custom page  
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Changing Cut Direction: 

 In Inkscape, the cut direction (clockwise versus counterclockwise) can be checked using the following steps: 

 Go to: Edit>Preferences and on the left side Tools menu, click on Node. 

 Check the Always show outline box and the Show path direction in outlines box:  

 

 Click on the Edit paths by nodes icon  on the left side toolbar (or press F2) to enter the node edit 
mode.  

 Click on the shape and the direction of the cut path will be shown: 

 

 To change the path direction, go to Path>Reverse and the arrows will switch directions: 

Click here to make page 
dimensions equal to the bounding 
box around the shapes. 

Click to expand the 
window  

Select Units for 
custom page  

Select the Page tab. 

Click on Node. 

Mark this option…. 

And mark this option. 

The small red arrows indicate 
the circle will cut clockwise. 
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 You also have the option of placing shapes that need a path direction change onto their own layer and 
then using the Path Direction setting in C3 to reverse the direction of the cut. 

 
 
 

4.02.5 SVG Files from Corel Draw (CD) 
 
 
Issues with SVG Files from CD: 
 

• Some of the basic shapes available in Corel Draw, such as ellipses (ovals), need to be converted before 
exporting as SVG. Otherwise C3 will not recognize them as vector images. To do this select the shape or 
shapes and go to Arrange>Convert to Curves.  This same function can be found in the right click popup 
menu or invoked using Ctrl+Q. 

 
Exporting Files as SVG: 

• The following steps are recommended when saving as SVG in Corel Draw:  

 Go to File>Export and select SVG as the file format. Provide a name for the file and click on Export: 

 

 

 A new window will open where the following settings and options should be made before clicking on 
OK. 

Click on Export. 

Name the file 

Select SVG 
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• Alternatively, File>Save As can also be used with the same recommended settings and options. 
 
 
Layout Mode: 

• Corel Draw, like Inkscape and Adobe Illustrator, will automatically save the document dimensions and use 
those as the bounding box around the shapes in the SVG export.  In other words, it will use Layout mode. 

• In Corel Draw, to change the dimensions of the document area, go to Layout>Page Setup and either pick 
from the dropdown menu under Size or select Custom and enter desired dimensions.  

 

 

Tool Mode – Quick Way 

Click on OK. 

Select As Curves 

Select Presentation Attributes 
 

Select Embed Images 

Click on OK. 

Or enter custom Width and Height. 

Select a standard page size or Custom 
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• The quick way to have shapes cut in Tool Mode (aligned with the XY origin) is to move them to the lower 
right corner of the document area in Corel Draw. 

• Export as SVG. When you open and cut in C3, the shapes will cut in alignment with the location of the XY 
origin as shown in Section 3.04.3.   

 

Tool Mode – Without the Large Document Area  

• To force the bounding box to be the dimensions of the shapes instead: 

 Select the shapes. 

 Go to File>Export and change the Save as type to SVG.  Enter a new name for the file. 

 Check the Selected only box before clicking on Export: 

 

 The dimensions of the bounding box around the shapes will then be automatically entered in the SVG 
Export window: 

 
 
 
 
Changing Cut Direction: 

• In Corel Draw, the cut direction (clockwise versus counterclockwise) can be checked using the following 
steps: 

 If the object is a basic shape, right click on it and select Convert to Curves from the dropdown menu. 

 On the left side toolbar, click on the Shape Tool icon . 

Select SVG 

Check the 
Selected only 
box 

Width and Height of the bounding 
box around the selected shapes 
will appear here. 

Click on OK. 

Verify these 
3 settings. 
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 Left click on the shape and a small blue triangle will indicate the direction of the cut: 

 
 Right click on the small blue triangle and select Reverse Subpaths from the dropdown menu. The 

triangle will now point the opposite way: 
 

 

 You also have the option of placing shapes that need a path direction change onto their own layer and 
then using the Path Direction setting in C3 to reverse the direction of the cut. 

 
 
 

4.02.6 SVG Files from KNK Studio 

• At this time, SVG files exported from KNK Studio cause unpredictable document areas around the exported 
shapes. Also, layers are not currently exportable. For that reason, it is recommended to make use of one of 
the following two programs: 

 Make The Cut: Directly copy and paste-in-place shapes from KNK Studio into Make The Cut. Arrange 
onto layers if needed. Then export as SVG. 

 Inkscape (available free from inkscape.org):  Directly copy and paste shapes from KNK Studio into 
Inkscape.  Resize the shapes, as needed (most likely they will have changed from what they were in 
KNK Studio). Arrange onto layers if needed. If internal shapes are lost, select the outer and inner 
shapes and go to Path>Combine.  

 Before saving as SVG, review the instructions in Section 4.02.4 to set up either a Layout mode or Tool 
mode for cutting. 

 
 

4.02.7 SVG Files from Popup Card Studio (PCS) 

• At the current time, SVG’s exported from Popup Card Studio (PCS) will not start cutting in C3. The files 
need to be imported into another program. Since most PCS owners also own MTC, the following steps are 
presented using MTC.  

 Import the SVG file into MTC. It will appear as a single layer on the Layers Bar. Right click on the layer 
thumbnail and select To Each Its Own from the popup menu.  

Blue triangle indicates cut 
will proceed clockwise. 

Blue triangle indicates cut will now 
proceed counter clockwise. 
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 Three layers will result. Note that they are named Valley, Mountain, and Cut: 

 

 The Mountain and Valley layers, which are the fold lines for the project, need to be broken before 
exporting.   Since it’s also not necessary to have these two layers separated for cutting, it’s faster to 
apply the Break to both as follows. 

 Click on the thumbnail to select one of the layers. Hold the Shift key and click on the other layer to add 

to the selection.  Then click on the Break function  at the bottom of the screen.  

 With those layers still selected, click on the Selection to New Layer icon. The fold lines will all now be 
on one layer:  

 

Select To Each Its Own 

Right click on the 
thumbnail image 

1. Click on 2nd icon: 

2. After clicking Selection to New Layer, 
all fold lines will be on this New Layer.  

3. These two empty layers can now 
be deleted.  
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 If you prefer, you can change the Line Style from dashed to solid.  You can also rename this layer by 
double-clicking New Layer and renaming it as you see fit (such as Fold Lines). 

 Finally, Select All and re-export the file as SVG. 
 
 
 

4.02.8 Other SVG Files 

• There are many other vector programs which will create SVG files. If you run into issues with any SVG file 
not working correctly in C3, please start a support ticket with KNK USA using this link: 
http://knkusa.com/support-ticket-request/.  Please provide as much information as possible regarding the 
source of the file, the nature of the problem, and any other vector programs you have available at your 
disposal. 

 
 

4.03 Updating C3 
 

4.03.1 Verifying Current Version and Available Version 

• If you are connected using stand-alone mode, skip to Section 4.03.3.  Otherwise, click on the Status tab. At 
the bottom you will see the current version of C3 installed on your Force. To verify the latest version, make 
sure you are connected to the Internet. Then click on the (update) link: 

 
 
 

 

• A new screen appears.  You can now check the newest version available. 

 

Click here 
 

Click on Status tab 
 
 

Your current version 
 Latest available version 

 

Your current version 
 

http://knkusa.com/support-ticket-request/
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4.03.2 Downloading and Installing an Update 

• Whenever an update to C3 is available, a notification will pop up at the top of the screen provided you are 
connected to the Internet. It is strongly recommended that updates be installed as they become available.  

 

• To install the update, click on the notification and the following new screen will appear. In some instances, 
an update file may be available to separately download or could be sent via email. In that instance, click on 
Choose File and navigate to the location of that file on your computer (refer to Section 4.03.3).  Otherwise, 
click on Enter update mode, as shown:  

 

• Various messages will pop up as the software is downloaded. No action is needed unless you choose to 
cancel: 

 

 
 

 

• Upon seeing the following screen, click on Install latest version: 

Otherwise, click here to begin 
the download 

Click here if an update file has been 
downloaded. Refer to Section 4.03.3. 

Notification of an update will appear 
right above the Pattern section of C3: 

Message 2 

Message 1 

Message 3 
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• If a firmware update is also being installed, the following message will appear.  Note that during the updating 

process, the lights on the Force will change and, at times, may shut off.  This is normal. 

 
• IMPORTANT:  If the Force powers off completely and you begin receiving error messages, do not panic! 

 Close the browser page.  

 Then turn on the Force and wait for about two minutes. A steady blue light should appear. 

 Open a new browser page and type in the IP address you use to connect to C3.   

 You should be able to then proceed by clicking on Install latest version. 

• Upon completion of the update, the following message appears where you can then exit: 

 

• The following message will appear, after which you will return to the main C3 screen: 

 

• You are now ready to resume use of C3. There is no need to restart the Force. 

 
 

4.03.3 Updating C3 Using A File Download 

• If you are connected via stand-alone mode, then use the following directions for updating.  This same 
method can also be used if you are not in stand-alone mode but have a reason for downloading an update 
file using a web link versus downloading from within C3.  

• The following is a link to the latest C3 update available. Download this file and note where it is being saved 
on your computer. If needed, the file can also be saved onto a flash drive or copied to a flash drive from 
your computer:  

http://www.iloveknk.com/Support/Software/C3-Update/ 

• In C3, click on the Status tab. If you receive an error message, type in the ip address followed by “/status”. 
For example, if your IP Address is 10.0.0.1, then you would type in 10.0.0.1/status. 

• Click on the (update) link to open the following window. Click on Choose File:  

Click here to begin the installation 

Click here to exit and return 

to the main C3 screen 

http://www.iloveknk.com/Support/Software/C3-Update/
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• Navigate to find the location of the update file, select it and click on Open. 
 

 
 

• The rest of the installation process will be similar to what is presented in Section 4.03.2. 
 
 

  

Click here 

Highlight file 

Click on Open 
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4.04  Review of Chapter 4 
 
 

4.04.1 Quick Guide for Preparing Images for C3 
 
 

MTC SCAL Adobe Illustrator Inkscape Corel Draw

(Section 4.02.1) (Section 4.02.2) (Section 4.02.3) (Section 4.02.4) (Section 4.02.5)

Use Join so inner shapes cut 

before outer ones

Use Object>Merge so inner 

shapes cut before outer ones
Only use Stroke; do not use Fill

For circles and ovals, apply 

Path>Simplify

Apply Convert to Curves to basic 

shapes

For long rendering times, apply 

Flatten Paths in MTC

Apply a Stroke color to shapes 

with a white Fill

On all ellipse shapes, apply Make 

Compound Path
For all text, apply Path>Union

In SVG Export, select 

Presentation Attributes, As 

Curves, and Embed Images

Must select shapes before 

exporting as SVG

Make sure all shapes to be 

exported are in folders on the 

Layers panel.

Single layer files will be named 

Default layer in C3

For all other shapes, select one layer 

at a time and and apply 

Path>Combine

Use File>Save As to export as SVG
Use Inkscape SVG (*.svg) under 

Save as type

Click on Use Artboards in 

File>Save As window

In SVG Options window select 

Convert to Outline, Embed, and 

Presentation Attributes.  Do not 

mark the Preserve option.

If using 0.92.X version: (1) 

Documents>Preferences set 

Display Units to px and Scale x to 

1.0. (2) Create design (3) 

Extensions>Document>DPI 96 to 

90.

 
 
 

4.04.2 Quick Guide for Controlling Where Shapes Will Cut 
 

MTC SCAL AI Inkscape CD

(Section 4.02.1) (Section 4.02.2) (Section 4.02.3) (Section 4.02.4) (Section 4.02.5)

Layout Mode: Place a tiny 

shape, on its own layer at the 

origin.

Layout Mode when cutting 

directly : Use WYISWYG in 

Cut Settings window.

Layout Mode: Go to 

File>Document Setup and click 

on Edit Artboards.

Layout Mode: Go to 

File>Document Properties and 

click on Pages tab.

Layout Mode: Go to 

Layout>Page Setup and 

select Custom. 

Position other shapes relative 

to the tiny shape. In C3, turn 

off the layer with the tiny 

shape.

Tool Mode when cutting 

directly : Use Origin Point in 

Cut Settings window.

Select from Presets or enter 

custom W and H. Then position 

shapes, as desired, in document 

area.

Select from menu or enter custom 

dimensions. Then position 

shapes, as desired, in document 

area. 

Enter dimensions. Then position 

shapes, as desired, in 

document area.

Tool Mode: No action needed Layout Mode for C3: Click on 

Document icon and select 

Custom Size.

Tool Mode (quick): Arrange 

shapes in lower right corner of 

document area.

Tool Mode (quick): Arrange 

shapes in lower right corner of 

document area.

Tool Mode (quick): Arrange 

shapes in lower right corner of 

document area.

Enter desired dimensions. 

Then postion shapes, as 

desired, in document area.

Tool Mode (no document): Select 

shapes and go to 

File>Document Setup.

Tool Mode (no document): Go to 

File>Document Properties and 

click on Pages tab.

Tool Mode (no document): 

Select the shapes and go to 

File>Export and select SVG.

Tool Mode for C3 (quick): 

Arrange shapes in lower right 

corner of document area.

Click on Artboards. Under 

Presets, select Fit to Selected 

Art.

Click on Resize page to 

content. Then click on Resize 

page to drawing or selection.

Check the option for Selected 

only.

Tool Mode for C3 (no 

document): Select shapes and 

click on Position and Size 

icon. Note W and H.

Click on Document icon and 

create Custom mat slightly  

larger than W and H.
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4.04.3 Quick Guide for Changing Cut Direction 
 

MTC SCAL AI Inkscape CD

(Section 4.02.1) (Section 4.02.2) (Section 4.02.3) (Section 4.02.4) (Section 4.02.5)

Select shape and use 

Measure Tool to check 

path direction. 

Right click on shape and 

select Path>Path Details.

Closed shapes: Right click and 

select Make Compound Path

Go to Edit>Preferences and 

click on Node under Tools.

 If any shapes are from basic 

shapes, apply Convert to 

Curves.

To change direction, place 

those shapes on a 

separate layer. 

Click on items in list to see 

order of the cuts.

Go to Windows>Attributes and 

toggle path direction.

Mark the options: Always show 

outline and Show path 

direction in outlines 

Click on Shape Tool icon. Click 

on shape and blue triangle will 

indicated direction of cut.

In C3, select layer, 

change Path Direction: 

normal to reversed.

To change direction, go to 

Path>Reverse Path

Open Shapes: Must not be 

compound (right click and select 

Release Compound Path)

Click on Edit paths by nodes 

icon and click on shape to see 

path direction.

To change directions, right click on 

blue triangle and select Reverse 

Subpaths.

Click on Pen Tool and left click 

where the path should end

To change direction, go to 

Path>Reverse.

*** Note that cut direction can also be changed in C3 for any particular layer of shapes, by changing Path Direction from normal to reversed.
 

4.04.4 Miscellaneous Things to Note 

• Any SVG files you purchase or freely download from the Internet should be imported into one of the 
recommended vector design programs and re-exported as SVG (Section 4.02). Doing so allows one to: 

 Modify the shapes, such as resize, rotate, relocate, duplicate, mirror, etc.  

 Organize shapes onto separate layers, as needed 

 Export from a program that is known to produce SVG files compatible with C3. 

• Layers will open in reverse order in C3. The order can be changed by clicking on the buttons labeled Cut 
this layer sooner or Cut this layer later. 

• Sure Cuts A Lot can now do basic cutting of images directly to the Force. Watch this video:  
 
 

4.04.5 Updating C3 

• To check the current version of C3, click on the Status tab and note the version under Software Version. 

• Click on the Update link to be taken to the update page. 

• The latest version of C3 can be downloaded to your computer from this link:  

http://www.iloveknk.com/Support/Software/C3-Update/ 

• The downloaded update file can then be installed by clicking on Choose File.  Follow on screen 
instructions. 

• Alternatively, one can click on Enter Update Mode to update C3 without first downloading the file. Again, 
follow onscreen instructions.  

 
 
 
 
 
 
 

(Summary of Section 4.03) 

http://www.iloveknk.com/Support/Software/C3-Update/
http://www.iloveknk.com/Support/Software/C3-Update/
http://www.iloveknk.com/Support/Software/C3-Update/
https://www.youtube.com/watch?v=ZcJj5l7TY34
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Chapter 5  Utilizing Force Accessory Tools and the Dual Heads 
 
 
 

5.01 What Dual Heads Mean 
 

• One of the features of the KNK Force is the ability to use two tools at one time.  Because the blade holder 
seats on the Force are fully adjustable, one can insert a wide range of pens, markers, embossers and other 
tools. However, any two tools will not necessarily be in the same positions relative to one another. For 
example, if you were to insert a pen along with the blade holder for a “draw and cut” application, you might 
end up with this: 

 
 

• Fortunately, an easy calibration procedure will ensure that the two tools will be properly aligned for the 
project you wish to do.  Thus, after this calibration, your resulting project will look like this: 

 
 

• The tools covered in this chapter include the Force embosser, engraver, punch, and also the use of markers 
and pens.  For instructions on using the Force rotary tool, refer to Chapter 7. 

 
 
 

5.02 Calibrating Two Tools for Alignment 
 

 

• The calibration process involves having two tools, which have been inserted into the Force, “draw” a 
calibration shape. Note that you’ll have a different calibration for every combination of tools. For example, a 
calibration for two pens will be different from a calibration for a blade holder and a pen.  And that calibration 
will be different from that of a blade holder and an embosser.  Therefore, plan to record each calibration you 
perform for future reference.  That way the numbers for the calibration can simply be typed into C3 when the 
time comes to utilize that combination of two tools. 

• The calibration numbers are stored under the Settings tab at the top. Click on Machine Settings. 

• Enter the following values for the X Offset and Y Offset:   

 

 

 

 

 

Outside cut circle is 
aligned with pen 
drawn circle 

Outside cut circle is 
NOT aligned with pen 

drawn circle 

Inches: 

Centimeters: 
: 

Millimeters: 
 

https://vimeo.com/179395964
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• Click on Apply Changes. These are typical X & Y offset values for using the blade holder and the 
embosser.  They can be used as starting numbers for other tool combinations as well, such as two pens or 
one pen and one blade holder.    

• In Section 2.06.1, you downloaded the Force Testing and Calibration Files. Locate the sub folder called 
Calibration File for Dual Head Applications.  Inside that folder is a file called AlignmentCalibration.svg. Open 
that file into C3. 

• Because both layers are identical (two stacked plus signs), it’s not necessary to move either layer. However, 
when performing a task such as drawing and cutting, or scoring and cutting, you always want to cut last. If 
this is the case, then the upper layer will be for pen or embosser or another tool and the lower layer will be 
for the blade holder: 

 

• With Layer 1 selected, enter the depth and speed settings to be used. 

• Adjust the tool selection (right or left) by clicking in the window: 

 

    
 

• Click on Layer 2 and enter the depth and speed settings. Adjust the tool selection, if necessary.  

• Set the Z Origin on each tool. At the current time, the right tool will go to a different location for setting the 
origin. Just lift the pinch wheels and slide the mat to make sure the tool is either over the material or over 
the mat, depending on the application. Also, remember to drop the pinch wheels before setting this origin so 
that the mat is flat. 

• Click on Prepare This Cutting Job.  Set the XY origin based on the left side tool.  

• Perform the “cut” and you should see the right-side tool do Layer 1, followed by the left side tool doing Layer 
2.  Without removing the material from the mat, measure or estimate how far off the right tool markings are 
relative to the left tool markings. 

• Go back to Settings>Machine Settings and adjust X or Y according to these rules: 

 If right tool is drawing too far left, decrease X    OR    If right tool is drawing too far right, increase X   

 If right tool is drawing too high, decrease Y      OR   If right tool is drawing too low, increase Y  
 

• Also remember that: 

 Increasing a negative number makes it less negative (e.g. from -1.5 to -1.4) 

 Decreasing a negative number makes it more negative (e.g. from -0.8 to -0.9) 

• Repeat and adjust X and Y until you have perfect values. Record these values in case you need to calibrate 
a different set of tools. Also, note which tool was on the left side and which was on the right side. It matters! 

Click here to toggle to the right side tool 

Layer 1 for alternative tool 

Layer 2 for blade holder 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
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5.03 General Guidelines When Using Accessory Tools 

• The Force accessory tools include the following:  embosser, engraver, and piercer (aka punch tool).  These 
guidelines also apply to other accessories, such as miscellaneous pens, markers, glue pens and other 
brands of tools that will fit into the Force. The Force rotary tool is covered in Chapter 7. 

• Because the tips of these accessory tools are vertically centered with the shafts, the Blade Offset (BO) is 
always set to None.  

• It is a good practice to keep the pinch wheels away from where accessory tools will be applied. This 
provides a more even surface and keeps the wheels from smearing ink or glue when using those types of 
items.  Thus, keep the outside pinch wheels on the outside edges of the cutting mat and keep the middle 
wheel in the up position. Alternatively, you can move the left pinch wheel to the far-left side, leave the right 
pinch wheel under the far right rectangle, and then move the middle pinch wheel to the leftmost rectangle 
position to secure the left side of the mat. 

• The table at the end of this chapter contains suggested settings for your initial testing. Remember that other 
factors can affect results, such as a different brand of paper, a different type of surface under the material, a 
different brand of pen or marker, etc.  Always do tests first! 

• When you discover your own best settings, be sure to record them in the blank form available later in this 
chapter.  

• When combining an accessory tool with the blade holder, it’s advisable to cut last.  Thus, arrange the layers 
as shown in Section 5.02.    

• Owners often want to have their shapes “filled in” when using an accessory tool. Most designing programs 
have their own methods for accomplishing a fill pattern.  Refer to Section 5.06 for more details. 

  
 

5.04 Drawing with a Pen or Glue Pen 
 

  Demo:  

• Most pens, markers, glue pens, etc. can be directly inserted into the blade holder seat on the Force.  It’s not 
necessary to tighten both screws as long as one of them can lock onto a flat vertical surface on the tool. 

• For glue pens and ball point pens, it’s best to prime them (scribble on scrap paper) shortly before mounting 
so that the ink or glue is ready to flow.  Another option is to have a separate layer with a test shape that will 
be drawn before the project. That shape can be positioned to draw on a scrap outside of the main material 
you’re using for the project. 

• In the suggested settings at the end of this chapter, take note of the very low setting for an ultra-fine tip 
Sharpie.  It is very easy to bend these tips if the CD/ED is set too high. So, start with a very low setting and 
plan to draw a small test shape to see if the results will be satisfactory. Slower speeds also help yield more 
consistent results with markers. 

• As with most other accessory tools, set the Z origin using the top of the material.  To avoid marking your 
project material, a scrap of the material, placed elsewhere on the mat, can be used for this purpose. 

  
 

5.05 Embossing and Scoring 
 

Embossing:    Scoring:     Embossing on Aluminum:   

• The Force Embossing Tool has two ends. One end is slightly smaller than the other and useful when 
scoring paper or cardstock for foldup projects.  The larger end is more suitable when embossing paper or 
cardstock for decorative purposes. 

http://knkusa.com/product/force-embossing-tool/
http://teamknk.com/?s="pen+holder"&submit=Search
https://www.youtube.com/watch?v=uauQLuIoJ6w
http://teamknk.com/?s=embossing&submit=Search
http://teamknk.com/?s=scoring&submit=Search
https://www.youtube.com/watch?v=ljLbZRIzRk4
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• When scoring, the surface beneath the paper or cardstock can be the mat itself.  Note that if your score 
lines are not “deep” on the reverse side then fold ALL score lines forward first. Flip over the project and you 
will be able to then fold any score lines in the opposite direction easily.  This works really well with popup 
cards. 

• For embossing, you will want something soft beneath the material which permits a deeper depression when 
pressed with an embossing tool.  The material often chosen is a smooth non-slip shelf liner. Other choices 
include craft foam, rhinestone rubber, a thick fabric, and felt.  These materials can be pressed to the mat 
itself and taped, as needed.  The paper or cardstock is then taped to the top of the cushioned material.  

• If you are planning to emboss and cut using the dual head function on the Force, you will need to use a 
surface material suitable for cutting so that it can have a repositionable adhesive applied.   In this case, the 
shelf liner would work best. 

• As with other accessory tools, set the Z origin based on the top of the material. 

• Using aggressive settings when scoring can cause the cutting mat to skew, resulting in cut lines no longer 
properly aligned with the score lines.  Here are several suggestions for correcting this problem: 

 Reduce the CD/ED setting and increase Passes. 

 Add mat guides to stabilize the cutting mat. Refer to Appendix B4. 

 Change the Path Direction on score lines. Refer to Section 3.02.10. 

 
 
 

5.06 Engraving  
 

   

• The Force Engraving Tool can be used for thin line (aka scratch) engraving on surfaces such as metals, 
vellum, scratchboard, and acrylic.  For deeper and/or thicker engraving, consider purchasing the KNK Force 
Rotary Tool. 

• You can engrave on materials that cannot be cut on the KNK Force, such as jewelry charms, dog tags, and 
trophy plates.  You will need to use an alignment method to make sure the engraving is positioned perfectly 
on the pre-cut item.  Instructions will be provided in a future update to this manual. 

• The material being engraved should be taped securely to the cutting mat and the Z origin set based on the 
top of the material. 

• For designing fill patterns, use the following:  

 MTC:  (covered at start of webinar video) 

 SCAL: Select shape, go to Effects>Line Fill, and entered desired settings: 

 

 Inkscape: An extension called Eggbot can be used to fill a shape with lines: 

o Extension link: https://code.google.com/archive/p/eggbotcode/downloads 

http://www.duckbrand.com/products/shelf-liner-bath/non-adhesive-shelf-liner/solid-grip/white-12-in-x-7-ft
http://knkusa.com/product/force-engraving-tool/
https://code.google.com/archive/p/eggbotcode/downloads
http://cutterpunk.com/knk-force-engraving-tests/
http://teamknk.com/?s=engraving&submit=Search
https://vimeo.com/68701818
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o Blog post with details: http://susanbluerobot.blogspot.com.au/2012/03/eggbot-hatching-to-inkscape-
for-cutting.html 

 
 

5.07 Using the Punch Tool 
 

 

• The Force Punch/Piercing Tool can be used for creating decorative designs (such as pergamano and other 
parchment arts) or for creating small holes for paper embroidery. 

• To protect the mat and the thin punch, it is recommended that a thick soft material be used as a cushion 
between the paper/cardstock and the cutting mat. Suggested materials that work well include non-slip shelf 
liner, craft foam, and rhinestone rubber.  Press the soft material to the mat and place tape on the outside 
edges to protect it. Also, use a low Plunge Speed (20 or lower) to help protect the delicate tip. 

• If you are planning to punch and cut using the dual head function on the Force, you will need to use a 
surface material suitable for cutting so that it can have a repositionable adhesive applied.   In this case, the 
shelf liner would work best. 

• Unlike with the other accessory tools, set the Z origin based on the top of the soft surface versus the top of 
the material being punched.   

• To design a punch pattern, the rhinestone function in various vector programs can be used.  First check to 
see if there is a minimum size for the circles.  For punch patterns, I like to use ~ 0.016” (~ 0.4 mm) but in 
Make the Cut, the smallest size is twice that (0.032” or 0.8 mm).  My workaround is to make my object twice 
as large before applying the rhinestone function and double the desired spacing.   After applying the 
rhinestone function, I rescale the design by half and the holes now cut at the desired size and spacing. 

 
 

5.08 Using Three Tools in the KNK Force 
 
Let’s say you have a popup card you wish to score and cut, but also use a pen to write a greeting.  There are 
two approaches that can be used: 

• Return to Origin Method: quickest to do but you cannot remove the mat between steps and you must 
remember how the origin was set. Refer to Section 5.08.1. 

• Registration Mark Method: most accurate and the mat can be removed between steps, but you must have 
the blade holder calibrated for PNC. Refer to Section 5.08.2. 

 
 

5.08.1 Return to Origin Method 
 
This example will use a pen for drawing in the first step and then use an embosser and blade holder in the 
second step. 
 
Preparations 

If you’ve not already done so: 

• Calibrate the blade holder with the pen you wish to use for drawing (blade holder on the left side; pen on the 
right side). Record the X and Y offsets. 

• Calibrate the same blade holder with the tool you’ll use for scoring (blade holder on the left side; scoring tool 
on the right). Record the X and Y offsets. 

 
Assigning Layers in the File 

http://susanbluerobot.blogspot.com.au/2012/03/eggbot-hatching-to-inkscape-for-cutting.html
http://susanbluerobot.blogspot.com.au/2012/03/eggbot-hatching-to-inkscape-for-cutting.html
http://knkusa.com/product/force-punchpiercing-tool/
http://www.duckbrand.com/products/shelf-liner-bath/non-adhesive-shelf-liner/solid-grip/white-12-in-x-7-ft
http://www.duckbrand.com/products/shelf-liner-bath/non-adhesive-shelf-liner/solid-grip/white-12-in-x-7-ft
http://teamknk.com/?s=punch+tool&submit=Search


5-6 
 

(1) In the design software, create layers for each tool and assign the shapes to the appropriate layers. It’s fine 
to have more than one layer for a given tool. For example, with a popup card, you might prefer to keep 
mountain folds and valley folds on separate layers.  

(2) Here is a typical example from MTC. Note that clearly naming layers will make them easier to turn on/off in 
C3 and avoid mistakes: 

 

(3) Once the layers are ready, export the file as SVG. 
 

Drawing 

(1) Import the SVG file into C3.  Move the fold layers to the top because it’s always best to score before cutting. 
Since the drawing will be done separate from scoring or cutting, it doesn’t matter where it is listed in the 
menu: 

     

 

(2) Click on Replace Right Tool and load the pen into the right side. 

(3) Click on Replace Left Tool and load the blade holder into the left side, even though you won’t be cutting 
anything at this stage. 

(4) Go to Settings>Machine Settings and enter the X and Y calibration offsets for the pen. Click on Apply 
Changes:  These happen to be mine: 

 

 

(5) For the layers that will be cut and scored, turn off by clicking on Cut this layer: 
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(6) For the Pen layer enter the various settings (Passes, CD/ED, CS, etc.) you need for drawing with the pen. 
Also, remember to change Cutting Tool to right. For example: 

 

(7) Click on Prepare this cutting job. IMPORTANT! Before setting the origin, note the Jog distance used and 
how many steps left and up or down you’re using to reach the desired origin. You will need to repeat this 
when you do the score and cut process: 

 

(8)  Click on Continue to execute the drawing of the Pen layer.   

 
Scoring and Cutting 

(1) Click on Replace Right Tool, remove the pen and load the scoring tool into the right side. 

(2) Go to Settings>Machine Settings and enter the X and Y calibration offsets for the scoring tool.  Click on 
Apply Changes. These happen to be mine: 

 

(3) For the Fold and Cut layers, turn on by changing to yes under Cut this layer: 

For each fold (score) 
layer and cut layer, set 
Cut this layer to no. 

Note the Jog distance used to set the 
origin. It will appear when you hover the 
mouse over the blue circle. 
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(4) Do the same for the Pen layer, but change Cut this layer to no. 

(5) For each layer, assign the settings (Passes, CD/ED, CS, etc.) to be used. Verify that Cutting tool is 
assigned to the right for layers to be scored (the Fold layers above) and assigned left for layers to be cut. 

Fold layer example (remember to assign to right side: 

 

Cut layer example (remember to change Blade offset): 

 

(6) Click on Prepare this cutting job. Make sure the Jog distance is still set to the same value used and then 
set the origin using the same exact steps.   Click on Continue to complete the project. 

 

 
5.08.2 Registration Mark Method4 
 
This example will use a pen for drawing in the first step and then use an embosser and blade holder in the 
second step. Note that the registration marks will also be drawn with the pen. If you are not using a pen or the 
pen is very light in color, then print the registration marks from the design software. 
 
Preparations 
 
If you’ve not already done so: 

                                                      
4 Thank you, Lynn Stockberger, for the idea of using the Force to draw the registration marks! 

For each fold (score) 
layer and cut layer, set 
Cut this layer to yes. 
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• Calibrate the blade holder with the pen you wish to use for drawing (blade holder on the left side; pen on the 
right side). Record the X and Y offsets. 

• Calibrate the same blade holder with the tool you’ll use for scoring (blade holder on the left side; scoring tool 
on the right). Record the X and Y offsets. 

• Calibrate the Force for print and cut using this same blade holder (refer to Sections 6.03 – 6.07). 

 
Assigning Layers in the File 

(1) In the design software, create layers for each tool and assign the shapes to the appropriate layers. It’s fine 
to have more than one layer for a given tool. For example, with a popup card, you might prefer to keep 
mountain folds and valley folds on separate layers. That’s fine.  

(2) Make sure you use one of the Reg mark files provided with the calibration files for print and cut and keep 
those reg marks on their own layer. 

(3) Here is a typical example from MTC. Note that clearly naming layers will make it easier to turn on/off in C3 
and avoid mistakes: 

 

(4) Once the layers are ready, export the file as SVG. 
 
 
Drawing 

(1) Import the SVG file into C3.  Move the Reg Mark layer to the bottom of the list of layers.  (Do NOT assign 
the Reg Mark layer. This will be done after the registration marks are drawn.) Also, move the fold layers to 
the top because it’s always best to score before cutting: 

    

 

(2) Click on Replace Right Tool and load the pen into the right side. 
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(3) Click on Replace Left Tool and load the blade holder into the left side, even though you won’t be cutting 
anything at this stage. 

(4) Go to Settings>Machine Settings and enter the X and Y calibration offsets for the pen. Click on Apply 
Changes:  These happen to be mine: 

 

 

(5) For the layers that will be cut and scored, turn off by clicking on Cut this layer: 

 

(6) For the Pen layer and the Reg Marks layers, enter the various settings (Passes, CD/ED, CS, etc.) you 
need for drawing with the pen. Also, remember to change Cutting Tool to right for both layers. For 
example: 

 

(7) Click on Prepare this cutting job and execute the drawing of the Reg Marks and the Pen layers.   

 
 
Scoring and Cutting 

(1) Click on Replace Right Tool, remove the pen and load the scoring tool into the right side. 

(2) Go to Settings>Machine Settings and enter the X and Y calibration offsets for the scoring tool.  Click on 
Apply Changes. These happen to be mine: 

 

(3) Return to the Cut tab and click on Advanced Settings and assign the Reg Marks layer to Print-and-cut 
registration layer: 

For each fold (score) 
layer and cut layer, set 
Cut this layer to no. 
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(4) For the Fold and Cut layers, turn on by changing to yes under Cut this layer: 

 

 

(5) Do the same for the Pen layer, but change Cut this layer to no. 

(6) For each layer, assign the settings (Passes, CD/ED, CS, etc.) to be used. Verify that Cutting tool is 
assigned to the right for layers to be scored and assigned left for layers to be cut. 

Fold layer example (remember to assign to right side: 

 

Cut layer example (remember to change Blade offset): 

 

(7) Click on Prepare this cutting job. Align the center of the blade holder over the lower right registration mark 
and, from this point forward, use the same procedure as for a print and cut application to align the red “+” to 
the corner of each mark.  

 
 

For each fold (score) 
layer and cut layer, set 
Cut this layer to yes. 
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5.09  Review of Chapter 5 
 
 

5.09.1 Miscellaneous Things to Note 

• To design fill patterns for engraving (Section 5.06):  

 MTC:  (covered at start of webinar video) 

 SCAL: Select shape, go to Effects>Line Fill, and entered desired settings: 

 Inkscape: An extension called Eggbot can be used to fill a shape with lines: 

o Extension link: https://code.google.com/archive/p/eggbotcode/downloads 

o Blog post with details: http://susanbluerobot.blogspot.com.au/2012/03/eggbot-hatching-to-inkscape-
for-cutting.html 

 
 

5.09.2 Quick Guide: Calibrating Two Tools for Alignment 

(1) In Section 2.06.1, a link to a zip file of basic shapes was provided. Inside the sub folder called Calibration 
File for Dual Head Applications is a file called AlignmentCalibration.svg. Open that file into C3. 

(2) Click on Layer 1 and enter the settings to be used. Assign to the Right side. 

(3) Click on Layer 2 and enter the settings to be used. Assign to the Left side.  

(4) Set the Z Origin on each tool.  

(5) Click on Begin This Cutting Job.  Set the XY origin based on the left side tool.  

(6) Perform the “cut” and you should see the right-side tool execute Layer 1, followed by the left side tool doing 
Layer 2.  Without removing the material from the mat, measure or estimate how far off the right tool 
markings are relative to the left tool markings. 

(7) Go back to Settings>Machine Settings and adjust X or Y according to these rules: 

 If right tool is drawing too far left, decrease X    OR    If right tool is drawing too far right, increase X   

 If right tool is drawing too high, decrease Y      OR   If right tool is drawing too low, increase Y  

(8) Also remember that: 

 Increasing a negative number makes it less negative (e.g. from -1.5 to -1.4) 

 Decreasing a negative number makes it more negative (e.g. from -0.8 to -0.9) 

(9)  Repeat and adjust X and Y until you have perfect values. Record these values. 
 
 

5.09.3 Quick Guide:  Three Tools – Return to Origin Method 

(1) Move score layers above cut layers. 

(2) Load blade holder on left side, pen on right side. 

(3) Input the pen’s calibration numbers under Settings>Machine Settings. 

(4) Turn off score and cut layers. 

(5) Input pen settings (Passes, CD, CS, etc.) for the drawing layer. 

(6) Note the Jog distance and steps used to set the origin. 

(7) Execute the drawing. 

(8) Replace the pen with the scoring tool on the right side. 

(Summary of Section 5.02) 

(Summary of Section 5.08.1) 

https://code.google.com/archive/p/eggbotcode/downloads
http://susanbluerobot.blogspot.com.au/2012/03/eggbot-hatching-to-inkscape-for-cutting.html
http://susanbluerobot.blogspot.com.au/2012/03/eggbot-hatching-to-inkscape-for-cutting.html
http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
https://vimeo.com/68701818
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(9) Input the scoring tool’s calibration numbers under Settings>Machine Settings. 

(10)  Turn on the score and cut layers; turn off the pen layer. 

(11)  For fold layers: input settings and assign Cutting Tool to right side.  

(12)  For cut layers: input settings and turn on Blade Offset. 

(13)  Set the same origin used previously. Execute the scoring and cutting.  
 
 

5.09.4 Quick Guide:  Three Tools – Registration Mark Method 

(1) Move Reg Mark layer to bottom.  Move score layers above cut layers. 

(2) Load blade holder on left side, pen on right side. 

(3) Input the pen’s calibration numbers under Settings>Machine Settings. 

(4) Turn off score and cut layers. 

(5) Input pen settings (Passes, CD, CS, etc.) for both pen and reg mark layers. 

(6) Execute the drawing. 

(7) Replace the pen with the scoring tool on the right side. 

(8) Input the scoring tool’s calibration numbers under Settings>Machine Settings. 

(9) Click on Advanced Settings and assign the Reg Mark layer. 

(10)  Turn on the score and cut layers; turn off the pen layer. 

(11)  For fold layers: input settings and assign Cutting Tool to right side.  

(12)  For cut layers: input settings and turn on Blade Offset. 

(13)  Execute the scoring and cutting.  

  

(Summary of Section 5.08.2) 
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Settings Form for Force Accessory Tools1 

 

 
 
 
 
 

Material Type, Brand, 

Thickness
Application Tool Surface P SD CD/ED CS PS Other Settings and Comments

 
© 2015- 2017 Sandy McCauley, All Rights Reserved 

Application: Drawing, Embossing, Debossing, Scoring, Engraving, Punching, etc. 
Tool:  Pen, Glue Pen, Embosser/small end; Embosser/large end; Engraver, Piercer, etc. 
Surface: Mat, Foam over mat, Shelf liner over mat, etc. 
Settings: P – Passes; SD – Start Depth; CD/ED: Cut Depth/End Depth; CS – Cut Speed; PS – Plunge Speed 
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Suggested Settings for Various Force Accessories1 
 
 
 
 
 

 
 
 
 
1 © 2015, 2016, 2017,2018 Accugraphic Sales, Inc., All Rights Reserved 

Material Application Tool Surface P SD CD/ED CS PS Other Comments

Paper Drawing Test Pen Mat 1 35 25 40

Cardstock Drawing
Sharpie: ultra 

fine tip
Mat 1 1 - 5 20 15

Use a low PS to protect delicate tip; do tests at 

low CD and work upwards

Cardstock - Neenah 

65lb
Scoring

Embosser - 

small end
Mat 3 95 25 40

Cardstock - Neenah 

80lb
Scoring

Embosser - 

small end
Mat 2 100 25 40

Cardstock - WorldWin 

CutMates
Scoring

Embosser - 

large end

Duck Shelf 

Liner
2 70 25 30 Don't use middle pinch wheel; keep wheels away.

Coated Cover: 18 pt 

Tango
Scoring

Uniball Signo 

Pen
Mat 2 40 80 20 20 Reversed directions on half of score lines for a box

Cardstock - C&C 

Mirror Board: 250 gm 
Debossing

Embosser - 

small end
Mat 1 40-60 20 30 C&C: Create & Craft; sold in UK

Cardstock - C&C 

Pearlescent Bright 

Burst: 250 gsm 

Debossing
Embosser - 

small end
Mat 1 80 20 30 C&C: Create & Craft; sold in UK

Cardstock - First 

Edition: 216 gm
Debossing

Embosser - 

small end
Mat 1 80 20 40 C&C: Create & Craft; sold in UK

Cardstock - Darice 

Coordinates
Embossing

Embosser - 

small end
Mat

2 95 25 40

Cardstock - Neenah 

65lb
Embossing

Embosser - 

large end

Duck Shelf 

Liner
3 110 35 40 Don't use middle pinch wheel; keep wheels away.

Cardstock - Neenah 

80lb
Embossing

Embosser - 

large end

Duck Shelf 

Liner
3 115 35 40 Don't use middle pinch wheel; keep wheels away.

Acry lic - Plaskolite Engrav ing Engraver Mat 2 20 35 25 40 0.05" Plaskolite from Home Depot

Aluminum Engraving Engraver Mat 4 40 30 40 PS and LS = 20

Mirror Engrav ing Red Blade Mat 1 5 15 7 Tape securely  to the mat

Cardstock - Neenah 

65lb
Punching Piercer

Duck Shelf 

Liner
2 115 20 25

Vellum - Heavy Punchng Piercer
Duck Shelf 

Liner
2 100 20 25

Cardstock Stippling Cuttlelola Mat 1 1 10-25 30 Use different speeds to control fill pattern

Settings: P – Passes; SD – Start Depth; CD/ED: Cut Depth/End Depth; CS – Cut Speed; PS – Plunge Speed 
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Chapter 6  Print and Cuts   
 
 

Demo:    
 
 

6.01 What Is a Print And Cut (PNC)? 

• The print and cut process involves printing an image from your design software to any printer you own and 
then, with the aid of the camera on the Force, having the image or images cut out with perfect precision.  

• The camera is located in the small projection between the left and right-side heads on the Force: 

 

• Below are three typical kinds of print and cut applications. There are more examples than these so be sure 
to check out future subsections of this chapter: 

 The cut line is along the actual border of the printed image(s): 

     

 

 The cut line is outside of the border but follows the shape of the printed image(s). This is also commonly 
referred to as a contour cut: 

    

 

 The cut line follows a different shape from that of the printed images(s): 

               

Image is precisely cut along 
printed borders 

Image is cut in same shape 
but offset from outside 
printed borders 

A custom shape is cut 
around the printed image. 

Camera location 

IMPORTANT!  While the KNK Force offers both 
manual and automatic print and cut capability, the 
camera must first be calibrated using the manual 
process presented in Sections 6.03 -6.07. 

https://www.youtube.com/watch?v=BiBfwy9HM_4
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6.02 What is a PNC Calibration? 
 

 

• In order to get precise PNC results, you must tweak the camera calibration. This is nothing more than 
determining how far away the camera is located relative to the tip of the blade. Because the camera is 
manually installed, the distance from the center of the camera to the tip of the blade will vary some from one 
Force to the next. Also, you will want to use the same blade holder with all of your PNC applications, as the 
distance might change with slight differences in the holders. 

• The distance is measured in an X direction and in a Y direction where X is how far right the center of the 
camera is located relative to the blade tip.  Then Y is how far forward the center of the camera is located 
relative to the blade tip. 

• These calibration numbers are entered under Settings>Machine Settings.  They are called the X and Y 
offset for electronic eye: 

 

• The current offsets in your settings may be in inches and, thus, much smaller numbers than what is shown 
above. In the example above, the numbers are in units of mm. It is highly recommended that mm be used 
during the calibration process. This will be addressed later in this chapter. 

• The calibration process involves performing and repeating a PNC to see how much you need to adjust the X 
and Y values in order to get perfect results.  And you SHOULD be able to get perfect PNC’s!  

 
 

6.03 What You Need for Calibrating 

• You need to be well rested!  You don’t want to start learning the PNC process when you are tired, stressed, 
or in a hurry. Mastering a PNC comes when you have the time to repeat it about 4 times in a row. At that 
point, you will not only have repeated the process enough times to feel very comfortable with the order of 
the steps, but you’ll have your calibration perfected and then be ready to do future PNC’s quickly and with 
ease. 

• Next, you will need the following items: 

 Design software, such as Make The Cut, Sure Cuts A Lot, Inkscape, Illustrator 

 Printer 

 Blade holder 

 Copy/printer paper 

 Calibration File 

 
 

6.04 Printing the Calibration File 

• In Section 2.06.1, you downloaded the Force Testing and Calibration Files. Open the sub-folder called Print 
and Cut Calibration and Registration Marks. Then open the sub-folder called Initial Calibration. Inside that 
are two files: one for an A4 printout and one for a Letter size printout. In C3, open whichever you prefer to 
use.   

• Open your design software and import the same SVG file for printing. IMPORTANT!:  Do not print the file 
from your browser.  It will print at an incorrect size!   

• At this time, print the file only. Do not modify the calibration file and re-export it. You will need to read the 
instructions in Sections 6.10 – 6.12 to understand the “do’s and don’t” in designing your own PNC files.  The 
calibration file provided is ready to be opened into C3.  

https://www.youtube.com/watch?v=Gk0dVQRjQ6Y
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• If you are using Illustrator or Corel Draw, then you should be familiar with printing already. Make sure the 
registration mark layer has a Stroke Width of 1 pixel.  Print the file and go to Section 6.05. Note: because it 
takes a number of repeats to perfect the calibration, you may wish to print 5 or 6 copies of the file. 

• If you use MTC, SCAL, or Inkscape, please refer to one of the following subsections pertaining to your 
preferred program.  

 
 

6.04.1 Printing from Make the Cut 

(1) Import the calibration file and position it on the Virtual Mat: 

 

(2) When importing an SVG into MTC, the layers will not remain separated.  In the case of the calibration file, 
you are only using MTC to print and will not be re-exporting the file since it’s ready to import into C3.  Just 
note that if you were to make any changes to the file in MTC, then you would need to put the reg marks onto 
their own layer. This is covered in Section 6.10. 

(3) The color of Virtual Mat can affect the color of the printed registration marks. To make sure they are black, 
switch the color to Contrast. You might want to make other changes and then save those as default 
settings: 

 

(4) Next, go to File>Print Setup, select the printer you plan to use, paper size, and Orientation:  

 

 

 

 

Important: Always move all shapes at once 
so that the shapes do not become 
misaligned with the registration marks.   
 
 

Change to Contrast 
 

Click here to set as default 
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(5) Next, go to File>Print Options and mark the following two options. Note that you do not need to use the 
MTC registration marks.  

  

(6) Show Paper on Mat will help you make sure the shapes are in the proper location on the Virtual Mat. Print 
Shape Outlines is needed so that the registration marks will be printed.  

(7) After clicking on OK, you should see the green borders on the Virtual Mat, indicating where the shapes will 
be printed.   If any part of the file is outside the green borders, move everything together so that all shapes 
fall within the boundaries: 

 

 

   

(8) Go to File>Print Preview and you will be able to see the arrow plus the four registration marks which 
should be aligned with the boundaries of the arrow: 

Information about your current 
printer settings is shown here. 

Green dashed lines indicate 
the part of the screen that will 
be printed. 

Some of the shapes are outside of the 
green printing boundaries. 

All shapes have been moved together so 
that they fall within the green dashed lines. 

Choose Orientation 

Select your printer 

Click on OK when done. 

Verify paper size 

Click on OK when done 

Check these 
two options 
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(9) Always make sure you can see the four registration marks before continuing since they are an integral part 
of the PNC process. If your print preview matches the one above and you see the four marks, click on the 
Print button. 

(10)  You may want to print several (5 or 6) copies since you will want to repeat this process several times in 
order to get your calibration settings perfect. 

(11)  You are now ready for Section 6.05. After completing the calibration process, go to Section 6.10 to learn 
how to set up your own PNC files in MTC. 

 
 

6.04.2 Printing from SCAL 

(1) Import the calibration file into SCAL and place in the upper left corner of the gridded mat: 

 

(2) If you wish to have the arrows outlined for printing, then select that layer and click on the Fill and Stroke 
icon. Change the Stroke from None to Color and then click on the box to the right of that to open a color 
selection menu. 

Click here to print. 

Check this preview carefully.  
 
Do you see all four 
registration marks? 
 
Will you be getting what you 
need printed?  
 
 

Important: Always move all shapes at once 
so that the shapes do not become misaligned 
with the registration marks.   
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(3) Go to File>Print Setup, select the printer you plan to use, paper size, and Orientation: 

 

(4) Go to File>Print and click on OK. You may want to print several (5 or 6) copies since you will want to repeat 
this process several times in order to get your calibration settings perfect. Click on OK when you are ready 
to print. 

(5) You are now ready for Section 6.05. After completing the calibration process, go to Section 6.11 to learn 
how to set up your own PNC files in SCAL. 

 
 

6.04.3 Printing from Inkscape 

(1) Open the calibration file in Inkscape using File>Open (Do not use File>Import. Refer to Section 6.12.1).  
Go to File>Document Properties and, under Page Size, select the size you’ll be using for the printout: 

Click here to 
open Fill and 
Stroke window 

Change to 
Color 

Click here to 
open a color 
menu. 

The arrows will now have a 
thin black line border. 

Choose Orientation 

Select your printer 

Click on OK when done. 

Verify paper size 
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(2) The shapes will most likely be aligned along a corner. Select everything and move towards the center of the 
document area: 

     

(3) If you wish to have the arrows outlined, then select that layer and go to Object>Fill and Stroke.   On the 
right side of the screen, you will see the Fill and Stroke settings. Click on the Stroke paint tab and click on 
the Flat color icon: 

  

(4) Click on the Stroke style tab and enter the desired thickness for the border.  For the purpose of calibrating, 
use a small thickness: 

 

Click on 
Stroke paint 

Then enter the desired 
RGB values. For black, 
set all three to 0. 

Click on 
Stroke style Enter the 

desired width 

Select the size you will be 
using for your printout 
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(5) Go to File>Print and, if needed, change your printer settings by clicking on Preferences.  Then click on 
Print. 

(6) You are now ready for Section 6.05. After completing the calibration process, go to Section 6.12 to learn 
how to set up your own PNC files in Inkscape. 

 
 
 

6.05 Preparing to Cut 
 

 

(1) Make sure you are using C3 version 0.5.16 or later. IMPORTANT: Do not use Internet Explorer for the PNC 
process. It does not work correctly.  Instead, either Google Chrome or Firefox are recommended. 

(2) Open C3 and import the same 4 Arrows PNC Calibration file you used for printing.  

 

(3) Click on Advanced Settings. From the Print-and-cut registration layer menu, select the layer name that 
has the registration marks (Reg Marks): 

    

(4) For the Arrows layer, enter the cut settings needed for cutting paper. Typical settings are 1 pass at a CD of 
70 (BT = 1.0).  IMPORTANT:  Use a CS and US of 20.  PNC’s are always more accurate with slower 
speeds. Note: With your own testing, you may find that higher speeds will still yield accurate results or you 
may find that lower speeds will be needed. It depends on the material being cut and the number of 
repetitions on the page. 

(5) No settings need to be made to the Reg Marks layer. In fact, after it has been assigned, the Layer Settings 
will no longer appear and you should see this: 

 

The arrows will now have 
a thin black line border. 

The reg marks in a PNC 
project always need to be 
on their own layer  

https://www.youtube.com/watch?v=HexQmCYPXcQ
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(6) PNC calibrations are easier to do when working in millimeters. That’s because you only need to tweak to ± 
0.1 mm to get an accurate result. This is easier than trying to tweak to the nearest 0.004”.  Go to 
Settings>Basic Settings and make sure Units are set to Millimeters. Then click on Apply Changes.  

(7) The calibration numbers are entered under Settings>Machine Settings.  They are called the X and Y 
offset for electronic eye: 

 

(8) You can either begin with the defaults or use an average from the testers (as shown above). Click on Apply 
Changes if you use new entries. Then return to the main C3 screen. 

(9) Load the blade holder, if needed.  Then click on Prepare this cutting job.  You will notice that the window 
which opens is now a bit different. You will first need to align the blade holder with the lower right 
registration mark which is covered in the next section. 

 

 

 

6.06 Performing the Registration Alignment 
 
The general process is to have the blade holder near each mark and then the camera sends a photo to the 
screen for tweaking the alignment.  If you make the effort, at the start, to have the blade holder centered over 
the corner of the bottom right printed registration mark, it makes the rest of the process go much faster.  Also, 
do not have a bright light shining onto the printout as it can wash out the printed registration marks and make it 
more difficult to do the alignment. 

(1) Place the printout onto the mat and align with the grid. As you are facing the Force, the printout should be 
on the mat in a portrait orientation with the arrow pointing towards the right end cap. It’s important to have 
the printout fairly straight so that the camera will be able to move within a set distance of the target.  The 
same goes for inserting the mat into the Force- align as straight as possible, using the horizontal grooves on 
the Force itself.   

 

 

This comment appears 
after assigning Reg Marks 
in step (3). 

Instructions will appear 
here 

Options for manual versus 
automatic detection 
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(2) Move the head so that the middle of the blade holder is centered over the corner of the lower right 
registration mark.  Look straight down over the blade holder so that you can make sure it is centered. This 
isn’t easy at first, but practice will improve your accuracy.  You can use the arrows on the screen in C3 to 
move the head and the mat. However, I actually find it easier to manually move the mat versus using the 
arrow keys so that I don’t have to go back and forth to my computer: 

                 

(3) Click on Continue (manual detection) and the camera will move ove the reg mark and will send an image 
to C3.  On your computer (or smart device) screen, click on the corner of the reg mark and the red “+” will 
jump to that location. Then use the arrow keys to perfectly align the center of the red “+” with the reg mark: 

     
 

(4) If you cannot see the corner of the reg mark in the camera image, note which direction the camera needs to 
be moved and then click on Move camera. In the following example, you can tell that the camera needs to 
move up and to the left, as only a small part of the reg mark is visible in the upper left corner. 

1. Make sure the 
blade holder is 
centered with the 
vertical part of the 
reg mark. 

 

2. Then carefully slide 
the mat back and 
make sure the blade 
holder is centered 
with the horizontal 
part of the reg mark. 

 

1. Place the printout onto 
the mat with the arrows 
pointing to the right. 

 

2. Insert the mat into the Force 
with this triangle pointing away 
from you. 
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(5) After clicking on Move camera, you will be taken back to the prior screen.  Move the Jog distance to the 
smallest increment! Then click once or twice in the directions needed. It doesn’t take very many clicks to 
move a long distance relative to the size of the magnified image projected by the camera: 

       

(6) The reg mark is now clearly seen and the red “+” can be moved to the corner of the reg mark. Once aligned, 
click on Continue (manual detection). 

       

(7) Repeat for the other two reg marks.  

(8) Once you’ve completed all three, the head will return home to correct the blade direction and then will 
proceed to cut out the shapes.  
 
 
 

6.07 Adjusting the X and Y Offsets for the Electronic Eye 

(1) After the print and cut is completed, examine how the cut lines were made relative to the printed lines. If the 
offset is large enough, use a metric ruler to measure. If the offset is very small, then just estimating will be 
fine as you refine your calibration. 

(2) In the following diagram, the red lines represent the cut lines and the black lines represent the printed lines.  
Use this diagram to determine whether your Offset values need to raised or lowered: 

 

 

 

 

Reg mark is just 
barely visible in 
upper left corner 

 

1. Set Jog 
distance to 1 

 

2. Click once or 
twice in the 
directions the 
camera should 
move 

 

3. Click on Continue 
(manual detection) 
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(3) Modify your X and Y offset for electronic eye under Settings>Machine Settings. Start with at least 1 mm 
adjustments (like shown above).  Click on Apply Changes before leaving this window. 

(4) It’s a good idea to keep track of prior values so that you’ll know which direction to change for subsequent 
calibration tests. Remember that you should expect to get perfect results, so keep adjusting those X and Y 
values until you get there. After adjusting by 1 mm, you should then adjust by 0.5 mm.  Then even smaller. 
Once you are adjusting by 0.1 mm, you should be able to achieve the optimum settings. If you are still off by 
“just a hair” in one direction or the other, then adjust by a final 0.05 mm. 

(5) During the testing, you may find that one side is aligned but the other is not. For example, the cut line may 
be perfectly aligned with the print line on the lower side of the arrow but a little above the arrow along the 
upper side.  Adjust the calibration based on the side that is off.  

(6) If you find that one or two arrows are perfect but the others are off: 

 Check the CS and US settings. Too high of a speed can cause inaccuracies. 

 Make sure the pinch wheels are still centered under the grey rectangles. 

 Make sure the bottom of the mat, the pinch wheels, and the grit shafts are clean. 

 Make sure nothing is interfering with the smooth traveling of the mat. This can include mat guides and 
support boxes in the back of the cutter.   

 Make sure the blade isn’t cutting too deeply into the mat. Lower the CD, if necessary. 

(7) Once you have your calibration completed, write down these final X and Y offsets.  If you prefer to go back 
to using inches, then go to Settings>Basic Settings and change it. You no longer need to work in mm.  

(8) If you want to try your own manual print and cut project, go to one of the sections (6.10 – 6.14) based on the 
design software you use. 

 
 
 

6.08  Automatic PNC           
 
• Before using the Auto Detection option, please complete the following requirements: 
 

(1) Read and complete the steps in Sections 6.03 – 6.07.  The manual calibration for the camera needs to 
be completed before attempting to do automatic PNC applications. 

(2) Make sure you have updated C3 to the latest version (0.5.56 or later). 

(3) Locate the registration marks needed for the design software you prefer. These registration marks are 
much smaller but thicker than those used for manual detection. In Section 2.06.1, a link to a zip file of 
basic shapes was provided. In the Force Testing and Calibration Files folder, open the sub-folder called 
Print and Cut Calibration and Registration Marks. Then open the sub-folder called Auto PNC 

If the red cut line is below 
the black print line, then 
decrease the value of Y. 

If the red cut line is above 
the black print line, then 
increase the value of Y. 

If the red cut line is left of 
the black print line, then 
increase the value of X.  

If the red cut line is right of 
the black print line, then 
decrease the value of X.  

Red cut line is below the 
black line: decrease Y 
from 6.0 to 5.0.  

Red cut line is above the 
black line: increase Y 
from 6.0 to 7.0 

Red cut line is 1mm left of 
the black line: increase X 
from 21.5 to 22.5  

 

Red cut line is 1mm right of 
the black line: decrease X 
from 21.5 to 20.5  

 

http://www.iloveknk.com/FreeFiles/SVG/Force-Testing-and-Calibration-Files.zip
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Registration Marks. There you will find a registration mark file for each of the design programs 
supported.  

 

6.08.1 Registration Marks for Auto PNC 

• Import or open the appropriate registration mark file into your design program and note the following: 

 Due to the way the detection algorithm works, it is recommended that registration marks be sized at 
~0.2 – 0.3 inches (or ~ 5 – 8 mm) with a stroke thickness of ~0.04 - 0.1 inches (~1 – 2.5 mm). If the 
registration marks import as thin lines, then set the stroke width accordingly.  

 Note for MTC owners: Because MTC doesn’t have stroke width functionality, a file using closed shapes 
with different thicknesses is provided. Note the three tabs/pages in that file. Start with the page that is 
called Medium Reg Marks. 

 Note for SCAL owners: You may need to adjust the Stroke thickness on the reg mark file you open. It is 
recommended that a thickess between 5 and 10 be used. 

 Thicker registration marks can be detected when the printout is rotated more extremely.  Thinner 
registration marks must have the printout aligned more precisely. 

 Longer lines in the registration marks make it more likely that the mark will cross outside the camera's 
field-of-view, preventing detection.  Shorter lines are more likely to keep the entire shape contained 
inside the field-of-view. 

 It does not (currently) matter which way the marks are oriented (NW, NE, SE, or SW) so long as they 
remain oriented the same way in both the physical print and the SVG file. 

 You can move the marks further out or move them inwards. Just make sure the top-right and bottom-
right remain right-aligned and the bottom-right and bottom-left remain bottom-aligned. 

• Before exporting your project as an SVG file, make sure the registration marks are still on their own layer. 

 

6.08.2 Performing the Automatic PNC 

• Print the project from your design software and align the printout onto the cutting mat. (Note for MTC users: 
because the reg marks in your file are closed shapes, you no longer have to turn on the Print Shape 
Outlines option.) 

• Import the SVG file into C3. Assign the registration layer under Advanced Settings. Note that based on 
some of the exported SVGs, the registration mark layer may be automatically assigned in C3. 

• Enter settings for cutting the project. If you haven’t done so already, install the blade holder into the Force 
setting the Z origin as you normally do. 

• Click on Prepare this cutting job.   The following window opens: 
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• Before choosing the automatic option, move the blade holder so that it is centered over the lower right 
registration mark.  The method is virtually the same as the one shown in Section 6.06 or you can refer to a 
slightly different version in Section 6.08.3. 

• Once you are satisfied with the position of the blade holder, click on Continue (automatic detection).  

• The cutting head will move so that the camera can identify that lower right reg mark. If it succeeds, it will 
then move to the lower left mark and detect it automatically.  If that succeeds, then it will move to the upper 
right mark.  If that succeeds, then it will move back to home origin and tap once to position the blade before 
cutting out the shape.  

• If the detection fails at the first mark: 

 Make sure the reg mark is solid black with no streaking.  Use a black pen, if needed, to darken all 3 
marks. 

 Measure the mark to make sure it is between ~ 0.2” - 0.3” (~ 5 – 8 mm).    

 Try again being more careful in setting the blade holder over the initial mark. Refer to Section 6.08.3.  
 

• If the detection fails after successfully seeing the first mark, check the following: 

 Did the mat possible skew? 

 Is the printout aligned along the gridlines on the mat and the mat fairly straight in the Force? 

 Are all reg marks sharply printed and solid black?  Again, note that you can use a black pen to darken 
your marks, if needed.  

 Is the printout flat on the mat (no wrinkles or bumps near the reg marks)? 

 Are there any bright lights shining directly onto the printout? 

 Have you tried adjusting the thickness of the mark?  If using MTC, select a different page. 

• If you continue to have detection failures, submit a support ticket at: 

http://knkusa.com/support-ticket-request/. 

 

6.08.3 Setting the Origin for Automatic PNC 

• Move the mat forward so that you will be aligning the vertical line of the reg mark with the front screw: 
 

 
 

• Move the head left/right until the vertical line of the reg mark cannot be seen on either side of the front screw 
when looking straight down on it: 

 

http://knkusa.com/support-ticket-request/
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• Move the mat down until the center of the blade holder is exactly centered with the horizontal line. Note that 
I have a sticker on the top of the blade holder with a horizontal line pointing to the left. You can just see the 
reg mark to the left of that line. 

 

 

• That’s it! The blade holder is now centered over the mark in the correct location.   
 
 

6.09 Print and Cut Tips 

• When pixel tracing imported images, the trace lines will not necessarily align perfectly with the images.  This 
can result in tiny bits of white appearing in certain spots, suggesting the PNC wasn’t accurate.  Zoom in 
close on the image so that you can see the trace line following the outline of the image. Look at the same 
spots where the PNC didn’t follow the image perfectly. This could be the cause of the inaccurate PNC.  Most 
tracing programs have a setting for a tighter fit so try that first.  

• If a PNC is not precise and the cause is not the alignment of the trace lines, then check the settings you’re 
using. Cutting too deeply into the cutting mat can cause a certain amount of drag on the mat, leading to 
errors, especially in applications with many shapes to cut. Also, make sure your pinch wheels, grit shafts, 
and the underside of the cutting mat are clean and sticky-free. 

• If you are using manual detection and have a symmetrical shape or a symmetrical layout for your PNC 
project, make sure it will be obvious how to place the printout onto the cutting mat. Two options: 

 Delete the upper left registration mark as it is not needed. Then remember to place the printout onto the 
mat so that the other three marks are in the upper right, lower right, and lower left corners as you face 
the Force. Or… 

 Add some kind of identifier, such as a small arrow or a letter “A” before printing, so that you know which 
side goes up.  For example: 

Cannot see 
vertical line of 
the reg mark  

Note that the horizontal line of 
the reg mark can be seen just 
to the left of the pointer on the 
top of the blade holder.  

Cannot see 
vertical line of 
the reg mark  
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• Faster Cut and Up Speeds can be used when cutting thinner materials. For example, you should be able to 
use 30 and 30 with simple designs on thin paper.  For regular cardstock, you might be able to use 25 and 
25.  For thicker cardstock, stick with 20 and 20.  It also depends on the design.  Very precise cutting around 
a printed image will need slower speeds than a large contour cut, such as the tag around the cow shown in 
Section 6.01.   On the other hand, if the mat is moving numerous times, in and out of the cutter, a slight 
shifting can occur, especially at higher speeds. So, print and cuts with lots of images will need slower Cut 
and Up Speeds. 

• If you are using PNC in your business and need faster cutting, Francisco Ulloa developed a method 
whereby he aligns the mat with the right-side endcap on the Force and designs his files so that all shapes 
cut counter-clockwise. This causes the skewing force on the mat to be countered by the presence of the 
endcap, keeping the mat straight.  He has been able to use maximum CS for many of his PNC applications.  
Thank you, Francisco!  (Note: To change the path direction on an SVG file in C3, refer to Section 3.02.10. 
To change the path direction within the original design program, refer to Sections 4.02.1-4.02.5 and the 
Quick Guide table in Section 4.04.3). 

• Remember that the calibration of the Offset is specific to the particular blade holder and blade type being 
used.  Thus, if you change, the calibration should be checked and tweaked, as needed.  

• C3 doesn’t render raster images. For a print and cut, you will not need the raster portion of an image for 
cutting. It’s just important to import the registration marks and the vector cut lines (each on separate layers, 
of course). 

 
 

6.10 Preparing New PNC Files in MTC 
 

6.10.1  Using the Reg Mark Files in MTC 

• It is highly recommended that you use the reg mark files provided. In particular, those designed for auto 
PNC can be extremely difficult to reproduce with success.   

• MTC has the ability to store your favorite shapes under Basic Shapes making it very convenient to import 
the registration marks necessary for a PNC application.  

 
Setting Up the Registration Marks Under “Your Shapes”  

• Import or open one of the KNK Reg Marks file into MTC.  

• With it still highlighted, go to File>Export>Sel. to Basic Shapes. A window will pop open and you can enter 
the name of your choice: 

 

• Click on Add and then click on OK. 

or 
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• Any time you need to add reg marks to your project, click on the Basic Shapes icon  and then select 
the Your Shapes folder. Double click on the Reg Marks file you saved: 

 
 
Moving the Registration Marks In MTC 

• If you wish to move the registration marks, use the Split function  or the Break function  to separate 
them.  Note this only applies to the manual detection marks.  The auto detection reg marks are already 
separated. Do NOT ever apply the Break function to these marks as that will separate the outside closed 
shape from the inner open shape.  

• Now you can freely move the reg marks.  However, make sure the marks do remain aligned with one 
another.  Use the shortcut keys T (top), R (right), L (left), and B (bottom) to realign, as needed.  

• IMPORTANT!  The reg marks do need to remain as 3 node “L” shapes with one perfectly horizontal line and 
one perfectly vertical line.  Thus, do not partially rotate (less than 90 degrees) a registration mark nor apply 
a skew/slant or any other function that would then alter those basic requirements.   You can however use 90 
degree Rotate functions, as desired. 

• Once the registration marks are in their new locations you can optionally select them and apply a Join.  
 
 
 

6.10.2 Moving Shapes to New Layers and Exporting 

• When preparing a file in MTC for print and cut, always make sure the registration marks and other shapes 
are on separate layers so that the registration mark layer can be separately selected in C3.   

• To move new shapes to their own layer, select the layer and then click on the Selection to New Layer icon 
at the bottom of the Layers bar. For example, to move the Reg Marks: 

      

 

Click on 

this layer. 

Then click on 
this middle icon. 

Finally double click on 
New Layer and 
rename it, as desired. 

Double click to place 
reg mark shapes onto 
the Virtual Mat 
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• Select both layers and go to File>Export>Sel. to SVG. 
 
 

6.10.3 The Shape Outline Issue in MTC 
 
The following only applies to manual detection of registration marks. 

• There will be situations in which you will not want the Print Shape Outlines option turned on under 
File>Print Options.  For example, the following photo of a leopard shows an undesirable vector outline 
around the leopard in the Print Preview window: 

 

 

• The easiest solution is to use the Auto PNC registration marks for MTC. In the Force Testing and Calibration 
Files folder, open the sub-folder called Print and Cut Calibration and Registration Marks. Then open the 
sub-folder called Auto PNC Registration Marks. There you will find a registration mark file for MTC. Open it.  

• There are three tabs. Use the first one called Thin Reg Marks. Because these are closed shapes, you will 
be able to print them even with Print Shape Outlines turned off. 

• Go to File>Print Options and turn off the option for Print Shape Outlines. Click on OK. 

• Go to File>Print Preview. The preview will now show the leopard without the outline and will show the new 
registration marks needed for printing: 

 

 

A black outline surrounds 
the photo of the leopard. 
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• These reg marks are much thicker than the ones provided for manual detection. To make alignment easier, 
move the reg plus signs to the inside corners instead of trying to center them. This will still result in accurate 
cutting of your printed shapes: 

 

• You might find it useful to add the auto PNC reg marks to Your Shapes under Basic Shapes. Refer back to 
Section 6.10.1. 

 
 
 

6.11 Preparing New PNC Files in SCAL 
 

6.11.1 Using the Reg Marks in SCAL  

• It is highly recommended that you use the reg mark files provided. If you have reason to design your own, 
refer to Section 6.13.  

• SCAL has a folder called My Designs for storing commonly used shapes. Before moving shapes to this 
folder, close SCAL. 

   
Setting Up the Registration Marks in “My Designs”  

• On either a PC or a Mac, copy and paste the reg mark files into this folder: Documents > Craft Edge> My 
Designs: 

• Open SCAL and open the Library  if it’s not already open. Then click on My Designs. The reg mark files 
will appear as thumbnails. 

• Click once on a thumbnail to add the reg marks to the current file. 

• If you collect a lot of files under My Designs, you can move a reg mark file to another folder called 
Favorites by right clicking on the thumbnail and selecting Add to Favorites. 

 

 
 
 
 

A black outline is no 
longer printed 
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Moving the Registration Marks In SCAL 

• If you wish to move the registration marks, use the Object>Break Apart to separate them. 

• Now you can freely move the reg marks to any location. They also no longer need to be positioned outside 
the boundaries of the printed images. However, make sure the marks do remain aligned with one another.  
Use the alignment icons on the Position & Size Panel to realign, as needed. 

• IMPORTANT!  The registration marks must remain as 3 node “L” shapes with one perfectly horizontal line 
and one perfectly vertical line.  Thus, do not partially rotate (less than 90 degrees) a registration mark nor 
apply a skew/slant or any other function that would then alter those basic requirements.   You can however 
use Flip and apply a 90 degree Rotate, as desired. 

• Once the registration marks are in their new locations you can optionally rejoin them by going to 
Object>Merge.  

• For auto detection, be sure to set the stroke width before printing. 
 
 

6.11.2 Moving Shapes to New Layers and Exporting 

 

• When preparing a file in SCAL for print and cut, always make sure the registration marks and other shapes 
are on separate layers so that the registration layer can be separately selected in C3.  This involves a little 
more than just dragging shapes on the Layers bar because C3 needs the layers to be inside folders. 

• The first step is to create the folder. Click on the icon to the right of Layer Name and select Add Layer 
Folder: 

      

• A new folder will appear. Double click <Folder> and provide a new name. Click on OK. 

              

• Click on the layer to be moved and drag it until a black line appears under the new layer. Then release: 

                                    

 
 

Click on this layer. 

Then drag up the 
list until you see a 
line under the new 
layer name. 

Select Add 
Layer Folder 

Double click 
here 

https://vimeo.com/169012075
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• If you have more shapes to move to a new layer, repeat the process.  Note that you cannot create several 
folders ahead of moving shapes into them. They will disappear if they are empty.  Thus use this order: 
create a folder, move the shapes, create a folder, move the shapes, etc. 

• To export the file, go to File>Export and make sure SVG is the type of file selected.  After entering a file 
name and clicking on Save, the following window will open.  Use the following settings: 

 

• The only exception is if you have parts of a file you do not wish to export. Then you need to select the layers 
to export and mark the Selection only box in the prior screenshot. 

 
 
 

6.12 Preparing New PNC Files in Inkscape 
 
 

6.12.1 Using the Reg Mark Files in Inkscape 

• It is highly recommended that you use the reg mark files provided. If you have reason to design your own, 
refer to Section 6.13.   

 
Opening the  Reg Marks Files in Inkscape 

• Use File>Open to open one of the reg mark files in Inkscape. Note that using File>Import will seemingly do 
the same thing without opening another instance of Inkscape. However, you cannot then separate the four 
reg marks in case you need to move them on the screen. 

• You probably will not be able to see the reg marks at first because the document area will be the same 
dimensions as the boundary around the registration marks. Refer back to Section 6.04.3 on how to resize 
the document area.  

 
 
Moving the Registration Marks in Inkscape 

• If you wish to move the registration marks, apply Path>Break Apart to separate them. 

• Now you can freely move the reg marks. They no longer need to be positioned outside the boundaries of the 
printed images.  However, keep them aligned with one another.  

• IMPORTANT!  The reg marks do need to remain as 3 node “L” shapes with one perfectly horizontal line and 
one perfectly vertical line.  Thus, do not partially rotate (less than 90 degrees) a registration mark nor apply 
a skew/slant or any other function that would then alter those basic requirements.   You can however use 
Flip or the 90 degree Rotate functions, as desired (but do not use them in combination at this time). 

• Once the registration marks are in their new locations you can optionally rejoin them by going to 
Path>Combine. 

 
 

6.12.2 Moving Shapes to New Layers and Saving 

• When preparing a file in Inkscape for print and cut, always make sure the registration marks and other 
shapes are on separate layers so that the registration mark layer can be separately selected in C3.   
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• When you opened the calibration file in Section 6.04.3, the arrows and registration marks were already on 
separate layers.  Inkscape recognizes layers created in other vector programs making things easier.  
However, if you are designing in Inkscape, then you need to create new layers, as needed, to keep them 
separate from the registration mark layer.  

• To create a new layer, go to Layer>Layers to open the Layers window on the right side of the screen. 

• Click on the Create a new layer icon and a small window will open where you can name the new layer: 

 

• Click on Add and the new layer will appear: 

 
 

• Proceed to add shapes as desired.  Refer back to Section 4.02.4 for guidelines on handling text, circles, 
ovals and some other shapes for proper rendering in C3. 

• For auto detection, make sure an appropriate stroke width is set. 

• When your file is ready to be save, go to File>Save As and always use Inkscape SVG (*.svg) under Save 
as type. There are other SVG options in the menu, however they will not render correctly in C3: 

      
 
 
 

6.13 Preparing New PNC Files in Adobe Illustrator 
 
 

6.13.1 Using the Reg Mark Files in Adobe Illustrator 

• You have two options with reg mark files in Adobe Illustrator:  

 Using the provided file and customizing it, as needed. 

 Designing your own registration marks using the guidelines in Section 6.13. 

• IMPORTANT! If you use the provided registration mark file, you cannot copy and paste the registration 
marks into another file. You must, instead, use this file as your base file for designing your print and cut 
project.  Of course, you should be able to copy and paste in design elements from another file,if they are 
already created. Note: This restriction doesn’t apply if you design your own registration marks within AI.  

 
 

Enter a name for the 
new layer. 

New layer appears in 
Layers window. 

Always use Inkscape SVG 
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Opening the  Reg Marks Files in Adobe Illustrator 

• Use File>Open to open one of the reg mark files into Adobe Illustrator. 

• You will not be able to see the reg marks at first because the document area will be the same dimensions as 
the boundary around the registration marks. Refer back to Section 6.04.3 on how to resize the document 
area.  

 
 
Moving the Registration Marks in Adobe Illustrator 

• If you wish to move the registration marks, right click and select Ungroup. Then right click and select 
Release Compound Path. 

• Now you can freely move the reg marks to any location. They no longer need to be positioned outside the 
boundaries of the printed images.   However, make sure they remain in alignment with one another. 

• IMPORTANT!  The reg marks do need to remain as 3 node “L” shapes with one perfectly horizontal line and 
one perfectly vertical line.  Thus, do not partially rotate (less than 90 degrees) a registration mark nor apply 
a skew/slant or any other function that would then alter those basic requirements.    

• Once the registration marks are in their new locations you can optionally rejoin them by right clicking and 
select Make Compound Path. 

• Before printing for auto detection, make sure an appropriate stroke width is set. 
 
 

6.13.2 Moving Shapes to New Layers and Saving 

• Always create new layers for additional shapes. The registration marks need to remain the only shapes on 
their layer so that they can be assigned in C3.  

• Use the recommended guidelines in Section 4.02.3 for saving the SVG file to open in C3. 

 
 
 

6.14 Creating Your Own Registration Marks 
 
If you wish to design your own registration marks, please note the following guidelines: 

• Each mark needs to be a single line path containing 3 nodes: 

 These nodes need to be arranged into a right angle: 

                      

 

 

 It doesn’t matter which direction each mark is pointing (NE, NW, SE, SW), but each mark needs to be 
composed of one perfectly vertical line and one perfectly horizontal line.  Thus, using snap to grid is 
recommended when drawing them. 

 For manual detection, the reg marks do not need to be a particular width or height but the width and 
height do need to be the same. For auto detection, it is recommended that the width and height be 
between ~0.2 – 0.3 inches (or ~ 5 – 8 mm). 

• There needs to be at least 3 marks and they currently need to be arranged into a mirrored L shape, so that 
two are on the right side of the printed image(s) and two are below the printed image(s): 
 

Such as like this… Or like this… Or like this, etc… 
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• Additional marks beyond these 3 will be ignored. 

• Align the marks so that a right angle is formed through the corners of the marks (the red dots and dashed 
lines are for illustration purposes only): 

     
 
 
  

Or like this… Such as like this… Or like this, etc… 

Or like this… Such as like this… Or like this… 
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6.15  Review of Chapter 6 

6.15.1 Miscellaneous Things to Note 

• Video for PNC Calibration:      

• The calibration numbers are entered under Settings>Machine Settings (Section 6.02). 

• The calibration file can be downloaded from this link:  http://cutterpunk.com/files/knk/BasicShapes.zip 
(Section 6.03.  

• Calibrating is easier if you: 
 Are well rested (Section 6.03). 

 Use printer paper (Section 6.03).  

 Change the units to mm under Settings>Basic Settings (Section 6.05). 

 Keep track of the X and Y used in each test (Section 6.07). 

 Start by using at least 1 mm changes to X and/or Y to provide noticeable results. Then decrease the 
change to 0.5 mm, later to 0.1 mm, and later, if needed, to 0.05 mm (Section 6.07).  

 Do not attempt to modify the calibration testing file itself (Section 6.04).  

• Do not print an SVG file from the browser itself. The size printed will not be the same as the actual 
dimensions of the file (Section 6.04). 

• Keep the Cut Speed and Up Speed at about 20 – 25. 

• If you create shadow versions of reg marks in MTC to avoid printing the outlines of shapes, note that the 
original versions, not the shadowed versions, need to be used in C3 (Section 6.10.3). 

 

6.15.2 Quick Guide: Performing a Manual Detection PNC  

(1) Prepare the PNC project in the design software of your choice. 

(2) Add the registration marks on their own separate layer. 

(3) Print the project. 

(4) Export the project as SVG. 

(5) Open the SVG file in C3. 

(6) Click on Advanced Settings and assign the reg mark layer under Print-and-cut registration layer.  

(7) Place the print out onto the cutting mat and insert the mat into the Force. Make sure the printout is placed 
onto the mat in the same orientation as shown in C3. 

(8) Enter the cut settings and click on Prepare this cutting job. 

(9) Move the head so that the center of the blade holder is approximately aligned with the corner of the lower 
right registration mark. 

(10)  Click on Continue (manual detection) and the camera will project an image of that registration mark on 
the screen. If you cannot see the corner of the registration mark, click on Move Camera and adjust the 
location of the blade holder over the registration mark. 

(11)  Click on the corner of the registration mark to move the red “+” to the corner. Then use the arrows keys to 
align the red “+” as close as possible to the center of that corner. 

(12)  Click on Continue (manual detection) and repeat Steps (9) – (11) for the other two registration marks. 

(13)  After the last registration mark is set, the shapes will be cut out. 

(14)  If needed, adjust the X and Y calibration numbers using the arrow diagram in Section 6.07. 

 

(Summary of Sections 6.04 – 6.06) 

http://cutterpunk.com/files/knk/BasicShapes.zip
https://www.youtube.com/watch?v=Gk0dVQRjQ6Y
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6.15.3 Quick Guide: Performing an Automatic Detection PNC 
 

(1) Prepare the PNC project in the design software of your choice. 

(2) Add the registration marks on their own separate layer. Make sure the correct Stroke Width is set. 

(3) Print the project. 

(4) Export the project as SVG. 

(5) Open the SVG file in C3. 

(6) Click on Advanced Settings and assign the reg mark layer under Print-and-cut registration layer.  

(7) Place the print out onto the cutting mat and insert the mat into the Force. Make sure the printout is placed 
onto the mat in the same orientation as shown in C3. 

(8) Enter the cut settings and click on Prepare this cutting job. 

(9) Move the head so that the center of the blade holder is approximately aligned with the corner of the lower 
right registration mark. 

(10)  Click on Continue (automatic detection) and the camera will move into position and read the first reg 
mark. If successful, it will continue to the second and to the third and the cut out the project. 

(11)  If the detection fails, refer back to Section 6.08.3 for a troubleshooting checklist. 

  

(Summary of Section 6.08) 
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Chapter 7  Rotary Tool    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 

Much Different Tool!  Much Different Approach! 
 

The following is a MUST READ! 
 

• Safety First! Please read Section 7.01 before using the rotary tool. 

• Unlike with the blade holder, there is no spring which offsets the downward 
movement of the rotary tool.  Thus, the tool will reach the Cutting Depth / Ending 
Depth entered. The number of Passes needed will depend on the thickness and 
density of the material. 

• Start with engraving for practice. There is less risk of breaking a bit or damaging 
the cutter. 

• Be conservative in your approach. Use slow Speeds (all four), as recommended, 
and more Passes versus fewer. 

• The general approach to cutting involves these steps: 

(1) Measure the thickness of the material to be cut (Section 7.04.1). 

(2) Enter the thickness and Surface Height into the Rotary Tool Online Calculator 
to obtain a Cutting Depth / Ending Depth for testing (Section 7.04.2 and 
7.04.3). 

(3) Perform the Pen Test (Section 7.05). Repeat until the correct Cutting Depth / 
Ending Depth is determined. 

(4) Select an appropriate cutting bit for the rotary tool and mount the rotary tool in 
Force (Section 7.06 and Section 7.07). 

(5) Enter all settings (Section 7.03). 

(6) Review the Important Checklist (Section 7.09.2) before cutting.  

 

 

 
 

 
 

http://knkusa.com/product/knk-force-rotary-tool/
http://www.iloveknk.com/wp-content/uploads/2016/04/Force-RotaryTool-Calculator.htm
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7.01 Important Safety and Operating Considerations 

• Accugraphic Sales, Inc. will not assume any liability for personal injury that might occur due to the use of the 
rotary tool. Thus, all users take full responsibility in regards to personal safety. 

• The rotary tool should only be operated by an adult. 

• Safety glasses should be worn at all times, while operating the rotary tool. 

• Keep hands, hair, loose clothing, jewelry, etc. away from moving parts. 

• Do not leave the rotary tool unattended when in use. Materials can become extremely hot during cutting and 
are subject to burning! If a material begins to smoke, immediately turn off the rotary tool and the Force!  

• Always turn off the rotary tool when not in use, to avoid a “false” or accidental start. 

• Always disconnect the power cord from the power adapter before making any adjustments or attaching any 
accessories. 

• Accessories must be rated for at least the speed recommended on the tool’s warning label. Wheels and 
other accessories running over the rated speed can fly apart and cause injury. 

• Unplug the rotary tool when changing out bits. Make sure the collet nut is tightly attached. 

• Do not immediately touch the rotary bit or collet after turning off the rotary tool. They both need sufficient 
time to cool down 

• There is a vacuum attachment on the rotary adaptor. This attachment should work with most vacuum hoses 
if you wish to remove the debris while operating the tool. (Note: at the time of this writing, the vacuum 
attachment has not yet shipped.) 

• Avoid bumping the Force or the mat while the rotary tool is in use. This can cause defects or even 
breakages in the final product.  

• Keep the pinch wheels clean.  An accumulation of dust or fine shavings can prevent proper gripping of the 
mat and will result in a distortion of the cut. 

• Please read all of the instructions carefully. Do not “push the limits” with this tool! 

• To protect the bits, it’s especially important to use correct settings. It is very easy to break the thinner drill 
bits without following proper precautions!  

• Use the correct types of bits for the application. For example, the bits used for drilling holes should not be 
used for engraving or cutting. Refer to Section 7.02. 

• Replace bits once they become blunt or dull. Return to conservative settings when testing new bits. 

• Again… Always keep body parts clear of the rotary bit. The KNK Force is capable of quick and sudden 
movements. Coming into contact with the spinning rotary bit can cause serious injury. 

 
 
 

7.02 Contents in the Rotary Tool Kit 

• The KNK Force rotary tool kit consists of the following items: 

 Rotary tool with collet nut 

 Power cord and AC/DC adaptor  

 Adaptor for attaching to the KNK Force 

 5 drill bits 

 1 1/16” X 1/4” cutting end mill 

 1 1/16” x 1/8” cutting & engraving end mill  

 6 brass collets (one is on the shaft) 

 Allen wrench 

http://knkusa.com/product/knk-force-rotary-tool/
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• The included bits may vary. The following photo shows a typical kit with an explanation of how the bits 
should be used: 

 

 

• The following links shows different kinds of bits that can be used in rotary tools and appropriate applications 
for those bits: 

http://woodcarvingillustrated.com/blog/choosing-power-carving-bits/ 

http://krcims.com/wp-content/uploads/2014/03/2012AccessoryPoster.jpg 
 

 

7.03 Settings for the Rotary Tool 

• Before getting started on the details, here is a demo video of a rotary tool project from start to finish. This 

will provide you an overview of what is involved when using the rotary tool:  

• IMPORTANT!   Be conservative with settings: 

 Use slower speeds as recommended in the table which follows. 

 Use multiple Passes, thus allowing the tool to work its way through the material. Set the SD by dividing 
the ED by the number of Passes. 

 When performing the initial test, examine the results and, if you need to increase CD/ED, do so in 
conservative increments.  

• The following table is a summary of the settings used for the Force rotary tool. This is for your convenience 
and should not preclude you from reviewing Section 3.02 for details regarding each setting. 

 

1, 2:  These two thin and fragile bits are 
included for working with PCBs (drilling 
tiny holes for housing components). Do 
not use them with thick dense 
materials. 
 
3, 4, 5: Use these for drilling holes. 
 
6, 7: Use these for engraving and cutting. 

http://woodcarvingillustrated.com/blog/choosing-power-carving-bits/
http://krcims.com/wp-content/uploads/2014/03/2012AccessoryPoster.jpg
https://www.youtube.com/watch?v=Sm53WYPVoIw
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Setting
Section to 

Read
Description

Typical Range for Rotary 

Tool Use

Cut>Layer Settings

Passes, P 3.02.1
Number of repeats to perform on a shape before 

moving to next shape
1-20; usually 2 - 5

Starting depth, SD 3.02.3 The target depth for the first pass Ending Depth divided by Passes

Cutting depth / Ending depth, CD/ED 3.02.2
Maximum depth tool will travel in Z direction before 

going no further
Use online calculator

Cutting speed, CS 3.02.4 How fast the tool travels while in the down position 1-10

Up speed, US 3.02.5
How fast the tool travels in the up position, moving from 

one location to another to begin cutting
10-15

Plunge speed, PS 3.02.6
How fast the tool drops from the up position to the down 

position
5-10

Lift speed, LS 3.02.7
How fast the tool rises from the down position to the up 

position
10-15

Cutting tool, CT 3.02.8
Since the adaptor for the rotary tool only works on the 

left side, CT should always be set to L.
L

Blade offset, BO 3.02.9
A rotary tool has an offset of 0 because the tip is 

centered with the center of the shaft
None

Path Direction, PD 3.02.10
Toggles the direction all shapes will cut (clockwise vs 

counter clockwise, left-to-right vs right-to-left, etc)
Normal

Cut>Advanced Settings

Optimize cut order, OCO 3.02.10 Not currently implemented, thus leave at Off Off

Closed path overcut, CPO 3.02.10
A rotary tool doesn't need overcut because the tip is 

centered with the center of the shaft
0

Print-and-cut registration layer 6.05
Assign which layer has registration marks in PNC 

applications

Either None for regular cutting or 

layer with reg marks for PNC

Settings>Machine Settings

Surface Height, SH 7.04.2
The location where the head will drop for setting the Z 

origin (may need to be lowered for thicker materials)

use final value in online 

calculator
 

 
 
 

7.04 Determining Settings for Cutting a New Material 
 
The following subsections present a recommended method for determining the best settings for cutting. While 
you may be tempted to use a “trial and error” process, this can lead to damaging the Force if the bit ends up 
going too deep and gouging the cutter!   
 

7.04.1 Measure the Thickness of the Material 

• Manufacturers will often round up the actual thickness of a material and report that higher number on the 
packaging or even in the specs. Thus, it’s important to determine the true thickness as accurately as 
possible. 

 You can measure in mm or in inches. The online calculator is set up for either. 

 If you own a caliper, then measure in several locations and then plan to enter an average value into the 
online calculator covered later. 



7-5 
 

 If you do not own a caliper, then measure to the best of your ability using a ruler with small increments.  

• Don’t fret if you feel the measurement isn’t precise. The PenTest presented in Section 7.05 will help you 
adjust the CD/ED setting so that you won’t cut through the mat.   

 
 
 

7.04.2 Surface Height 

• The Surface Height (SH) is a specific location where the head will drop for setting the Z Origin.  

• The default for Surface Height in C3 is 300 but that value can be changed to any whole number between 0 
and 670.  With a setting of 0, the head is at its highest location along the Z axis; with a setting of 670, the 
head is at its lowest. 

• When attempting to cut or even engrave thicker materials, the Surface Height may need to be lowered so 
that the Z Origin can be set.  

• With the existing Force accessories, it’s unlikely that a Surface Height larger than 300 would ever be 
needed. However, if inserting materials thicker than ~ 0.075” (1.9 mm), the Surface Height will need to be 
decreased. The online calculator will indicate when this is needed by showing “Fail” as the test result. 

• If a change in Surface Height is required for the calculator test to pass, go to Settings>Machine Settings 
and change the Surface Height to the new value and click on Apply Changes: 

      

• Make a note to change the Surface Height back to 300 before using your blade holder again for regular 
cutting.  The settings in the Chapter 3 tables and your own recorded settings are based on an SH of 300.  

 
 

7.04.3 CD/ED Calculator 

• The online calculator is available here:  

http://www.iloveknk.com/wp-content/uploads/2016/04/Force-RotaryTool-Calculator.htm 

• A few things to note about using the calculator: 

 Read the instructions starting at the bottom half of the table. You only have to enter two numbers: the 
Surface Height setting (found under Settings>Machine Settings) and the thickness of the material 
based on your measurement.  Then click on Update at the bottom.  

 

http://www.iloveknk.com/wp-content/uploads/2016/04/Force-RotaryTool-Calculator.htm
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 If you need to lower the Surface Height, try 200 first and then continue dropping by 50 until the 
calculator indicates “Pass.” 

 Write down both the Calculated ED and the Recommended ED values, as well as the Surface Height 
needed to pass.  Remember to change the Surface Height in C3 to match (Settings>Machine 
Settings). 

 
 
 

7.05 Pen Test for Verifying CD/ED Before Cutting 

• A safe and relatively easy test will help you adjust your CD/ED so that you will cut through your material but 
not cut through the mat. Before performing this test, have the following items available: 

 Pen with a firm nib 

 Material to be cut 

 Sheet of chipboard or other material to protect the cutting mat 

 Masking Tape 

 Sheet of copy paper 

 Optional: small piece of aluminum foil or plastic wrap to protect the material from ink 

• Perform this test any time you are cutting a new material: 

Follow these 
instructions, 
step-by-step. 

 

Use left side for mm; 
right side for inches 

 

Click on Update after 
making any changes 
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(1) If you used a caliper to measure the thickness of the material, then you’ll be using the Calculated 
CD/ED for this test. If you used the manufacturer’s reported thickness or you are approximating with a 
ruler, then you will use the Recommended CD/ED.  

(2) Open a small test file, such as a circle or a square.  

(3) It’s best to use the left side seat for this test. If you already have the rotary tool mounted, remove it, so 
that a pen can be installed. Do not use the test pen or any other type of pen that requires significant 
downward pressure for ink flow. 

(4) Place the chipboard (or an alternate material) onto the mat. The purpose of this layer is to protect the 
cutting mat from the rotary tool.  While the test is used to optimize the CD/ED, it’s not unusual to need a 
slightly higher setting because materials are not always consistent in thickness. Thus, it is expected that 
the bit will be cutting into the layer beneath the material in some places. Use masking tape to secure 
this protective layer to the cutting mat. 

 

(5) Tape a piece of copy paper over the protection layer:  

 

(6) Now place the material you will be cutting on top of the paper: 

 

 

(7) Under Settings>Machine Settings, enter the Surface Height to match what was used in the online 
calculator. Click on Apply Changes. Click on Replace Left Tool. Remove the left side tool, if 
something is already installed. 
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(8) Click on Continue and the left side will drop. IMPORTANT! Insert the pen so that the nib is touching the 
top of the material. If you are worried about ink marking the material, place a thin piece of aluminum foil 
or plastic wrap on the material first. But do not use anything thicker than that: 

 

 

(9) Tighten the front screws and click on Continue so that the left side raises and returns home. Remove 
the material but leave the sheet of paper. 

(10)  The top of the paper represents the CD/ED target location for the cut.  Enter the CD/ED from the online 
calculator. Only use 1 pass for the test. Speeds can be left at default or made faster, if desired. This is a 
test to simply determine if the CD/ED is accurate for the material you are cutting. 

(11)  Set an XY origin and then execute the drawing of the test shape.  

 If the pen fails to make a mark on the paper, increase the CD/ED by 20 and repeat. 

 If the pen makes a dark mark and indents the paper, decrease the CD/ED by 10 and repeat. 

 If the pen makes a very faint mark on the paper, then the CD/ED is within range of making a 
successful cut.  

(12)  You are now ready to test cut with the rotary tool, using this new CD/ED that passed the pen test. 
Remember to increase Passes and decrease speeds so that the bit can work its way through the 
material. For a Starting Depth (SD), use ED divided by the number of Passes. 

 
 
 

7.06 Attaching a Drill Bit5 to the Rotary Tool 
 

Alternative method:   
 
 

 
 
 
 
 

                                                      
5 For convenience, “bit” refers to either a drill bit or an end mill 

Shaft Lock Collet Bit Collet Nut 

Shank  Helix (Tip) 

Shaft 

https://www.youtube.com/watch?v=bSfOWWnNWyM
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• Select the bit you wish to use and a corresponding collet. The bit should be snug but not be forced into the 
collet. 

 

• Remove the collet nut from the rotary tool. Slide the collet and bit onto the shaft: 

 

• Slide collet nut over the collet and bit. Press and hold the shaft lock button while tightening the collet nut 
onto the shaft: 

 

• Once the collet nut is hand-tight, release the button. 
 
 

7.07 Attaching the Rotary Tool to the KNK Force 
 

7.07.1 Attaching the Adaptor to the Blade Holder Seat 

• Turn off the KNK Force and make sure the rotary tool is not plugged in. 

• Move the Force head to the left a few inches to allow more room for installing the tool. 

• Completely remove the front two screws on the left side blade holder seat. 

• Slide the adaptor onto the left blade holder seat so that the slot in the adaptor slides over the front of the 
seat: 

 

• Push the adaptor straight down until the holes in the adaptor align with the holes in the blade holder seat: 

Adaptor 

Blade holder seat 

Press down firmly on 
the shaft lock button 

Turn the collet nut 
clockwise until tight. 
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• Reinsert the two front screws so that they pass through the adaptor and through the blade holder seat. 
Hand tighten those screws: 

 
 
  

7.07.2 Inserting the Rotary Tool into the Adaptor 

• Place the material to be cut or engraved onto the cutting mat.  It’s usually a good idea to tape down 
materials along the outside edges with masking tape to prevent slippage. While it is not shown in the 
following photos, it is highly recommended that a material such as a sheet of chipboard be taped over the 
mat to provide a protective layer, as mentioned in the Pen test (Section 7.05). 

• Click on Replace Left Tool. At this point, you should only have the rotary adaptor installed on the left side. 
Click on Continue so that the left side will move down. The distance it drops is based on the Surface 
Height entered into C3.  

• IMPORTANT!  Verify that the screen in C3 is now showing it’s time to insert the tool: 

 

• Insert the rotary tool with the shaft lock pointing forward so that it can slide through the small opening on the 
front. 
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• Move the mat so that the Z origin will be set over the top of the material.  

• Slide the rotary tool straight down until the tip of the bit touches the top of the material.  If the bit cannot 
reach the surface, remove the rotary tool, press the shaft lock, loosen the collet nut and slide the bit out for 
more exposure. Retighten the collet nut and reinsert the rotary tool into the adaptor. 

 

 

 

• Tighten the adaptor using the included Allen wrench. You may find it easier to turn the wrench if you remove 
the screws from the right side seat: 

 

• Attach the AC/DC adaptor to the power cord and plug into a power outlet. There is a speed control dial on 
the adaptor. Also, there is a power on/off switch on the rotary tool itself. Before starting the cut or the 
engraving in C3, remember to turn on the rotary tool!  ☺ 

Shaft lock faces forward 

The tip should touch the top 
of the material.  
 

Tighten screw using 
included Allen wrench. 
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7.08 Engraving  

• IMPORTANT!  Do not attempt to use the smaller thinner drill bits for engraving! 

• With engraving, the CD/ED is how deep you want the engraving to be. In general, that number can be 
relatively low. The best approach is to refer to the table at the end of this chapter. If the material or a similar 
material is not listed, then start with a conservative estimate, such as 5. More passes and a higher ED can 
be used to achieve the desired effect. Also, use a low SD to allow the tool to work its way to the engraving 
depth desired. 

• The change in CD/ED varies slightly along the Z Axis. For engraving, you can approximate the CD/ED to 
enter in to C3 using the following table. As with all applications, performing tests with small shapes is the 
key to optimizing the settings:  

CD/ED inches mm CD/ED inches mm

1 ~0.0004 ~0.01 140 ~0.056 ~1.42

10 ~0.004 ~0.10 150 ~0.060 ~1.52

15 ~0.006 ~0.15 160 ~0.064 ~1.63

20 ~0.008 ~0.20 180 ~0.072 ~1.83

30 ~0.012 ~0.30 200 ~0.08 ~2.03

40 ~0.016 ~0.41 220 ~0.088 ~2.23

50 ~0.020 ~0.51 240 ~0.096 ~2.44

60 ~0.024 ~0.61 260 ~0.104 ~2.64

70 ~0.028 ~0.71 280 ~0.112 ~2.84

80 ~0.032 ~0.81 300 ~0.120 ~3.05

90 ~0.036 ~0.91 320 ~0.128 ~3.25

100 ~0.040 ~1.02 340 ~0.136 ~3.45

120 ~0.048 ~1.22 360 ~0.144 ~3.66  

• Remember to set all four speeds to appropriate low values. Refer to the table in Section 7.03.  

• Reminder: Avoid bumping the Force or the mat while the rotary tool is in use. This can cause defects or 
even breakages in the final product.  

• Reminder: Keep the pinch wheels clean.  An accumulation of dust or fine shavings can prevent proper 
gripping of the mat and will result in a distortion of the engraving. 

• For more information on engraving, check out the following link submitted by Michele Harvey: 

http://www.antaresinc.net/EngFact.html 

• Single line fonts are very useful in engraving. Here is a link for a free collection in TTF format:  

http://www.mrrace.com/CamBam_Fonts/ 

For Engraving Use only! 
 
Refer to the Online 
Calculator for determining 
CD/ED when cutting  

Turn on the power to 
the rotary tool here.  
 

http://www.antaresinc.net/EngFact.html
http://www.mrrace.com/CamBam_Fonts/
http://www.iloveknk.com/wp-content/uploads/2016/04/Force-RotaryTool-Calculator.htm
http://www.iloveknk.com/wp-content/uploads/2016/04/Force-RotaryTool-Calculator.htm
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7.09 Cutting 
 

7.09.1 Things to Keep in Mind 

• IMPORTANT!  If you haven’t read Sections 7.03 – 7.05, then go back and work through them.  It is very 
easy to ruin a cutting mat and even damage the surface of your Force if you have incorrect settings. 

• IMPORTANT!  Do not attempt to use the smaller thinner drill bits for cutting! 

• Always increase Passes before increasing ED. The pen test determines the ED needed for the material but 
the rotary tool may need more passes in order to fully penetrate the material being cut.  

• Reminder: Avoid bumping the Force or the mat while the rotary tool is in use. This can cause defects or 
even breakages in the final product.  

• Reminder: Keep the pinch wheels clean.  An accumulation of dust or fine shavings can prevent proper 
gripping of the mat and will result in a distortion of the cut. 

• A flow chart procedure for test cutting with the Force rotary tool is presented in Appendix B6. Use this to 
troubleshoot any issues. 

• Once you have finished using your rotary tool and switch back to the blade holder, remember to change 
back the Surface Height in C3 (assuming it was changed from the normal setting of 300). 

 

7.09.2  Important Checklist Before You Cut! 

• Have you measured the thickness of the material and used the online calculator to determine an Ending 
Depth, Starting Depth, and Surface Height for the test cut? 

• Have you performed the pen test for verifying the accuracy of the Ending Depth? 

• Do you have your material securely taped to the mat, in the required location, and the mat inserted into the 
cutter?   

• Do you have the mat under at least two pinch rollers and the levers lowered in the back? 

• Are the pinch rollers aligned under gray labels? 

• Have you set the Z Origin?  

• Have you entered all settings?   Have you set enough Passes and entered slow speeds, as appropriate for 
use with the rotary tool? 

• Have you set the XY origin at the front right corner of your material (or where you need the origin to be)?  

• Have you selected the correct type of bit for your application?   Is everything installed securely? 

• Have you turned on the power to the rotary tool? 

• Do you know, with confidence, where your shapes are going to cut? 

 
 

7.10 Design Considerations 

• Because a rotary tool is considerably thicker than a blade, adjustments in the design may be required. 

 For example, if a shape is thin, it might not cut successfully because the bit is wider than the thickness 
of one or more paths on the shape: 

 

Curve is so thin, a 
breakage could occur here 
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 The solution is to thicken the shape in the design software.  All of the common vector programs have an 
outlining function that can be used for this purpose. In MTC and SCAL the function is called Shadow. In 
Inkscape, it is called Outset.   

 When determining the outline size, try half the size of the bit that will be used in the rotary tool. For 
example, for 1/16” bits, use 0.031.”  For 1/8” bits, use 0.062.” 

 
 

 However, depending on the design, too large of an outline might also cause a breakage elsewhere. For 
example, in the design above, if a larger outline is created, then the gap between the loops might be too 
close for successful cutting: 

 

 

• Thus, there will be limitations in what designs can be cut with the rotary tool. In your design software, 
making a small rectangle which is the size of the rotary diameter should help you determine if your design is 
viable for cutting.  When needed, making the design larger, if possible, will be one solution.  Another is using 
a smaller bit for cutting. 

• Conversely, there are situations where an inline is required in order to get the correct final size. For 
example, if you are attempting to drill a ½” hole into an object using a 1/8” bit, then the hole will end up 
being 5/8”” in diameter due to the extra 1/16” extending beyond the cut path and all around the circle. 

• Thus, in this case, applying an inline of 1/16” (0.0625”) will create a design circle that is 3/8” in size. When 
this 3/8” circle is cut with a 1/8” bit, the resulting circle is 4/8” or ½” in diameter. 

    
 
 
 

• Again, these functions are available in the design programs. An inline in MTC is created by using a negative 
width in the Shadow function. In SCAL, there is an Inset Shadow option to mark in the Shadow window. In 
Inkscape, the function is called Inset. 

  

Loops are too close together 
with an even larger outline. 

Applying an outline in the 
design program will prevent 
breakage and permit the thin 
version to be cut. 
 

Red: Desired ½” circle 
Blue: Resulting 5/8” circle 
due to using 1/8” bit 

Red: Desired ½” circle 
Green: Path to cut so that 
end result is a ½” circle 
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7.11  Review of Chapter 7 
 

7.11.1 Summary or Rotary Tool Settings 
 

Setting
Section to 

Read
Description

Typical Range for Rotary 

Tool Use

Cut>Layer Settings

Passes, P 3.02.1
Number of repeats to perform on a shape before 

moving to next shape
1-20; usually 2 - 5

Starting depth, SD 3.02.3 The target depth for the first pass Ending Depth divided by Passes

Cutting depth / Ending depth, CD/ED 3.02.2
Maximum depth tool will travel in Z direction before 

going no further
Use online calculator

Cutting speed, CS 3.02.4 How fast the tool travels while in the down position 1-10

Up speed, US 3.02.5
How fast the tool travels in the up position, moving from 

one location to another to begin cutting
10-15

Plunge speed, PS 3.02.6
How fast the tool drops from the up position to the down 

position
5-10

Lift speed, LS 3.02.7
How fast the tool rises from the down position to the up 

position
10-15

Cutting tool, CT 3.02.8
Since the adaptor for the rotary tool only works on the 

left side, CT should always be set to L.
L

Blade offset, BO 3.02.9
A rotary tool has an offset of 0 because the tip is 

centered with the center of the shaft
None

Path Direction, PD 3.02.10
Toggles the direction all shapes will cut (clockwise vs 

counter clockwise, left-to-right vs right-to-left, etc)
Normal

Cut>Advanced Settings

Optimize cut order, OCO 3.02.10 Not currently implemented, thus leave at Off Off

Closed path overcut, CPO 3.02.10
A rotary tool doesn't need overcut because the tip is 

centered with the center of the shaft
0

Print-and-cut registration layer 6.05
Assign which layer has registration marks in PNC 

applications

Either None for regular cutting or 

layer with reg marks for PNC

Settings>Machine Settings

Surface Height, SH 7.04.2
The location where the head will drop for setting the Z 

origin (may need to be lowered for thicker materials)

use final value in online 

calculator
 

 
 

7.11.2 Miscellaneous Things to Note 

• Read all safety guidelines in Section 7.01 before operating the rotary tool. 

• Be conservative with settings (Section 7.03): 

 Use slower speeds. 

 Use multiple Passes.  Always try increasing Passes before increasing CD/ED. 

 Increase CD/ED in conservative increments.  

(Section 7.03) 
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• Do not attempt to use the smaller thinner drill bits for engraving or cutting. They are meant to be used for 
drilling holes in soft materials (Section 7.02).  

 
 

7.11.3 Quick Guide: Pen Test 

(1) Gather the following items: 

 Pen with a firm nib 

 Material to be cut 

 Sheet of chipboard or other material to protect the cutting mat 

 Masking Tape 

 Sheet of copy paper 

 Optional: small piece of aluminum foil or plastic wrap to protect the material from ink 

(2) Open a small test file, such as a circle or a square.  

(3) Use masking tape to secure the chipboard (or an alternate material) onto the mat for protection.  

(4) Tape a sheet of copy paper over the protection layer:  

(5) Now place the material you will be cutting on top of the paper. 

(6) Under Settings>Machine Settings, enter the Surface Height to match what was used in the online 
calculator. Click on Apply Changes.  

(7) Click on Replace Left Tool. Remove the left side tool, if something is already installed. 

(8) Click on Continue and the left side will drop. IMPORTANT! Insert the pen so that the nib is touching the top 
of the material. Use the foil or plastic, if needed. 

(9) Tighten the front screws and click on Continue so that the left side raises and returns home. Remove the 
material but leave the sheet of paper. 

(10)  Enter the CD/ED from the online calculator (use Calculated if you used a caliper to measure thickness; 
otherwise use Recommended). Only use 1 pass for the test.  

(11)  Set an XY origin and then execute the drawing of the test shape.  

 If the pen fails to make a mark on the paper, increase the CD/ED by 20 and repeat. 

 If the pen makes a dark mark and indents the paper, decrease the CD/ED by 10 and repeat. 

 If the pen makes a very faint mark on the paper, then the CD/ED is within range of making a successful 
cut.  

 
 

7.11.4 Quick Guide: Test Cutting with the Rotary Tool 

(1) Measure the thickness of the material to be cut (Section 7.04.1). 

(2) Enter the thickness and Surface Height into the Rotary Tool Online Calculator to obtain a Cutting Depth / 
Ending Depth for testing (Section 7.04.2 and 7.04.3). 

(3) Perform the Pen Test (Section 7.05). Repeat until the correct Cutting Depth / Ending Depth is determined. 

(4) Select an appropriate cutting bit for the rotary tool and mount the rotary tool in Force (Section 7.06 and 
Section 7.07). 

(5) Select an appropriate small shape for the test cut. 

(6) Enter all settings in C3 (Section 7.03). 

(7) Securely tape the material to the mat, in the required location.  Add a protection layer between the mat and 
the material, if one was used during the Pen Test. 

(8) Insert the mat into the Force so that the two outer pinch wheels are over the mat.  

(Summary of Sections 7.04 – 7.09) 

(Summary of Section 7.05) 

http://www.iloveknk.com/wp-content/uploads/2016/04/Force-RotaryTool-Calculator.htm
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(9) Verify that the pinch wheels are aligned under the gray rectangles. 

(10)  Set the Z Origin with the tip of the bit touching the top of the material.  

(11)  Set the XY origin at the lower right corner of your material (or where you need the origin to be).  

(12)  Turn on the power to the rotary tool. 

(13)  Execute the cut. 

(14)  Use the flow chart in Appendix B6 to adjust settings.  

(15)  Repeat test cuts until satisfied with the cut settings. 
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Settings Form for Force Rotary Tool1 

 
 

Material Type and 

Thickness

Material Brand, Source, 

Color, etc

Bit 

Type
Application SH P SD CD/ED CS US PS LS Other Settings and Comments

 
1 © 2015- 2017 Sandy McCauley, All Rights Reserved   
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Suggested Engraving Settings for Force Rotary Tool1 
 
 
 
 
 
 
 

Material
Source of 

Material
Applic. P SD

CD/

ED
CS US PS LS Other Comments

Acrylic - 1/8" Engraving 1 2 10 20 10 20

Decorative Plastic 

Sheet
Engraving 1 2 10 20 10 20

Dual color, 'engrave' the top color off to reveal the pattern 

in the 'core' color. www.decorativeplasticsheets.com

Gold Mirrored Plastic

Midwest 

Products (see 

Comments)

Engraving 1 15 15 20 10 20
Midwest Products 707-01 Super Sheets Mirror Styrene, 

0.040 Inch

Plexiglass (aka hard 

acry lic)
clearscraps.com Engraving 3 1 10 15 15 10 15

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1 © 2015, 2016, 2017 Accugraphic Sales, Inc., All Rights Reserved 

  

These suggested settings are for initial test cut purposes. Note that Z Origin should be set on top of the material you 
are engraving. 
 
P – Passes; SD – Start Depth; CD/ED: Cut Depth/End Depth; CS – Cut Speed; US – Up Speed; PS – Plunge Speed; 
LS – Lift Speed  
 
IMPORTANT: review and adhere to all safety instructions presented in Section 7.01 before using the rotary tool 
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Chapter 8  Tips on Cutting Specific Materials 
 
 

 
8.01 Cardstock and Paper 
 

 
 

Selecting Cardstock and Paper 

• White core cardstock does not yield the same cutting quality as solid color core cardstock.  

• Some cardstock brands or types simply do not cut well. Use those for something else besides cutting 
intricate shapes.  Other cardstock, such as Worldwin Cutmates, Colormates, and Michael’s Recollections, 
cut beautifully. 

• If your material has been exposed to humidity, then dry for about 15 – 30 minutes in an oven that has been 
preheated to the lowest setting, but then turned off before placing the material inside. Once dried, store the 
material in plastic bags or containers to seal out moisture.  If you only need to dry a single sheet, you can 
also use a blow dryer or an embossing heat tool. It’s also been reported that the fabric blade handles the 
cutting of cardstock exposed to humidity better than the other blades. 

• With each brand of paper or cardstock, record the cut settings that work well so that next time you’ll have a 
good starting point for your test cut. Also, note that it’s very important to do a test cut because some colors 
of the exact same paper or cardstock may require higher settings than other colors. 

 

Settings 

• There are test cut starting points shown in the Suggested Cut Settings for Various Materials on the KNK 
Force table at the end of Chapter 3. Use these as guidelines for your test cuts and then adjust, as needed, 
for factors such as dullness of the blade, humidity, condition of the cutting mat, etc.  Remember to record 
your own successes! 

• For consistent cutting, only use the outside pinch wheels, positioned under the outermost gray rectangles. 
Arrange the cardstock so that it lies between these pinch wheels, versus underneath either one. 

• For most paper and cardstock, use the red capped blade. For very thick or heavily textured cardstock, you 
may wish to use the blue capped blade. Regardless of the blade selection or the thickness of the paper or 
cardstock, always set the Z origin using the mat surface. 

• A Cutting Speed (CS) of 25 should work well for most cutting of paper and cardstock. Some users prefer to 
cut faster and some slower. Use your own experience as a guideline. 

• Paper can be especially sensitive to tearing. Use very light settings when you first test it. Have the Blade 
Tension (BT) setting on the blade holder set to ~ 1.0 – 1.5, depending on the weight of the cardstock. 

• The cutting force will vary depending on the density of the paper or cardstock, any exposure to humidity, 
dullness of the blade, condition of the mat, and even the dye used to color the material! Two passes can 
often be needed with some cardstock, regardless of adjustments to other settings. This is especially true 
when cutting intricate shapes. 

• Keep your cutting mat clean and sticky. Brayering cardstock to the mat will ensure firm and even adhesion. 
Brayering again after the cut can aid in weeding the waste from the cut shapes.  Thanks to Julie Flanagan 
who discovered that slipping a DVD case under the fold-down front table prevents the Force from tipping 
forward when brayering. I added a second one next to it to expand the support area. 

• Replace a mat when it becomes warped or covered in a lot of cuts.  Any differences in thickness along the 
mat can result in incomplete cutting. 

 

Troubleshooting  

• The following list presents the various causes of tearing: 

INCOMPLETE! 

http://knkusa.com/shop/worldwin-cutmates-cardstock/
http://teamknk.com/?s=cardstock&submit=Search
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 The Cutting Depth (CD) / Ending Depth (ED) is too high. You should only be cutting through the 
material itself and then grazing the adhesive layer on the mat.  If you feel deep cuts in the cutting mat, 
then this can lead to tearing of the paper. 

 The Blade Tension (BT) on the blade holder is set too high. For lighter paper, use a setting of 0.5.   

 The blade is chipped. Try a different blade. 

 The paper is not adhered well to the mat. Make sure the mat is clean, sticky, and the paper is pressed 
smoothly and evenly on the surface. 

 You may have too many nodes in a shape that is too small.  

 If the cardstock has been exposed to humidity, then the moisture in the material can make it difficult to 
cut cleanly. Try drying the cardstock. 

 The material itself may be subject to tearing, especially on intricate cuts.  Try a different paper or 
cardstock. 

• If the cardstock has spots not completely cutting: 

 Verify the cardstock is well adhered to the mat. Make sure the mat is both clean and sticky.  If the 
material separates from the mat during the cut, those spots will not be cut.  Also, use a brayer for even 
pressing of the material to the mat. 

 Try increasing the Blade Tension (BT) by half of a setting first. If cuts are still not completing, then 
begin increasing the Cutting Depth (CD) by 5 settings at a time (e.g. try 75 instead of 70). Also, some 
cardstock brands require two passes, so reduce the Ending Depth (ED) and set Passes (P) to 2. 

 To “save a cut”, flip the entire sheet over, and use sandpaper to sand the spots where the cuts didn’t 
complete.  You should be able to sand down to where the blade did cut in those spots and your design 
will then be released from the waste. This is the best way to maintain smooth outer edges. 

• If some of the shapes are not quite cut where the blade starts and stops:  

 Check that the Closed Path Overcut (CPO) setting matches what is needed for the blade you are 
using. Refer to Section 3.02.11. 

• If the corners on rectangles are slightly rounded: 

 Check that the Blade Offset (BO) setting matches what is needed for the blade you are using. Refer to 
Section 3.02.9. 

• If a textured cardstock cuts poorly, try flipping it over and placing the textured side face down. Remember to 
mirror the shapes before cutting, as needed (e.g. text).  

• Another tip for cutting poor cardstock is to use the embossing tool to press down the intended cut shapes 
first. Then repeat the cut using the blade holder. This yields cleaner results with typically poor-cutting 
cardstock. (Thanks to Michele Harvey for this discovery!) 

 
 

8.02 Chipboard 
 

 

Selecting Chipboard 

• There are many types of materials considered to be chipboard. Some can be cut and others cannot. The 
best guidelines are: 

 If the chipboard is thicker than the maximum blade length, then it cannot be cut. 

 If the chipboard is very stiff and cannot easily be bent, then it possibly can be cut, but the shapes may 
need to be simple. 

 If the chipboard is very thick and very dense, then cut it with the KNK Force Rotary Tool. 

http://teamknk.com/?s=chipboard&submit=Search
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• Thin flexible chipboards are the best choice. It is worthwhile finding a particular brand of chipboard, such as 
that sold at KNK USA, to use in your projects so that you will know which settings work best each time. 

• For a thicker look, consider cutting two copies of the same shape from thinner chipboard and adhering them 
together. 

• Just like with some textured brands of cardstock, some chipboard types will yield cleaner cuts on the bottom 
side. So, mirror your images first after verifying so that you can use the other side of the cut shape. 

 

Settings  

• Chipboard can easily come loose from the mat. Use a brayer to firmly press the chipboard onto a clean and 
sticky mat. Also, use masking tape or blue painter’s tape around the outside edges of the chipboard to 
prevent the chipboard from slipping during cutting.  You can also apply a stabilizer, such as freezer paper or 
Heat n’ Bond, to the bottom of the chipboard sheet to greatly improve both the consistency of cutting, as 
well as the intricacy of what can be cleanly cut. 

• Set the Z origin using the mat surface. 

• Use the blue capped blade. Set the Blade Tension (BT) according to recommendations in the table at the 
end of Chapter 3.  Use a slower Cutting Speed (CS) and a slower Plunge Speed (PS), again referring to 
the table.  

• The Force offers some very slow speeds and cutting thick dense chipboard may require these. Don’t 
hesitate to reduce the Cutting Speed (CS) to a setting of less than 10, if you find the cutter is struggling to 
cut the chipboard or the shapes being cut are distorted. Unless the chipboard is very thin or the shapes are 
very simple, two or more passes will be required. 

• Take advantage of the Force’s ability to cut in increasingly higher depths. Set the Starting Depth (SD) to a 
force similar for cutting a heavy cardstock and then the Ending Depth (ED) at the higher expected setting.  

 

Troubleshooting 

• Some chipboard will produce a lot of “crumbs” during the cut and this can build up inside the blade holder as 
well as build up around the cut lines causing interference with the blade during the second pass. For this 
reason, some users will use canned air to blow the crumbs away from the surface between each pass. You 
may also need to clean the inside of the blade holder by removing the blade and taking it apart, so that any 
small pieces can be removed. 

• If the test cut was perfect, but the shapes failed to cut cleanly, the mat may not have been sticky enough to 
hold the chipboard throughout the cut. Rather than add more adhesive, you may want to use a stabilizer as 
described under Selecting Chipboard.  Also, try slowing the cut if the shapes are fairly detailed and the 
uncut sections were on tight curves. 

• If a stuttering sound is heard during the cut and/or the shapes are distorted, then reduce the speed and 
increase the number of passes. If you are already using more than one pass, then lower the Starting Depth 
(SD) and increase the Passes (P). The blade is catching in the chipboard causing the mat to slip. You need 
to make things easier on the cutter as the blade works its way through the dense chipboard.  

 
 

8.03 Vinyl 
 

Wall Vinyl:   Decal Vinyl:    
 

Types of Vinyl 

• There are many kinds of vinyl available at KNK USA: decal, wall, glitter, metallic, chalkboard, etc. It’s a very 
easy material to cut and has many applications.  

 

http://knkusa.com/product-category/materials/chipboard/
http://knkusa.com/product-category/materials/vinyl/
http://teamknk.com/?s=vinyl&submit=Search
http://teamknk.com/?s=wall+vinyl&submit=Search
http://teamknk.com/?s=Decal+Vinyl&submit=Search
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Settings 

• Vinyl has a backing sheet which can serve as the carrier/mat during cutting. The vinyl needs to be at least 5” 
wide so that both sides will be gripped by pinch wheels. If you are cutting from vinyl which is narrower than 
this or cutting from scraps, then use a cutting mat to hold the vinyl during the cut.  

• On long cuts, it’s important to have the vinyl aligned perfectly straight in the machine.  Feed the vinyl at least 
half the length of the project before dropping the pinch wheels. Use the origin buttons in C3 to feed the vinyl 
in and out, most of the way, to make sure the vinyl stays aligned. 

• When designing a vinyl application remember: 

 C3 currently only cuts in a portrait orientation. Thus, for cuts longer than 15” you may need to rotate the 
shapes in the design software so that the side longer than 15” is up and down (portrait style) versus left 
to right. 

 The only time you need to mirror shapes that will be cut from vinyl is if the design will be applied to the 
inside of a surface,but viewed from the outside. For example, on the inside of a car window or the inside 
of a dormitory window. (Note that when cutting HTV, shapes need to be mirrored. Refer to Section 
8.05.) 

• Always use a red capped blade when cutting vinyl. 

• When setting the Z origin: 

 If the vinyl is being cut on a mat, then use the mat surface for the setting the Z origin.  

 If the vinyl is being fed directly into the Force, without using the mat, set the Z origin on the surface of 
the vinyl itself. 

• Take careful note of the suggested settings for vinyl in the table at the end of Chapter 3. The Cutting Depth 
(CD) is lower if the vinyl is being cut without the mat versus with the mat.  

• While there are many types and thicknesses of vinyl, in general, it is very easy to cut. Thus, start with 
conservative settings. Use the red capped blade and set the Blade Tension (BT) to 0.5. Do the test cut and 
then gently lift the corner of the vinyl from the backing sheet. Make sure the test cut is a clean cut and the 
blade did not penetrate the backing paper.  

• IMPORTANT! Do not assume the same settings will work on a different color of the same vinyl.  Experience 
indicates that the thickness of the vinyl (and thus the settings required for clean cutting) can vary from one 
color to the next of the same brand and type.  Therefore, always plan to load a small test cut shape to verify 
the best settings have been chosen. 

• Vinyl can usually be cut at a speed of ~ 25 - 30 unless very small, intricate shapes are involved. In that 
situation, a Cutting Speed (CS) of ~ 20 – 25 will probably be better. 

• The adhesive on vinyl can be affected by changes in environment (such as warm or cold temperatures). 
This can then affect the cutting. If you notice the vinyl is separating from the backing sheet, try brayering it 
before cutting.  Also note that some vinyl colors have a tendency to pull away from the backing sheet more 
easily than others.  If you notice the vinyl pulling up in corners and tight spots, try slowing the cutting speed. 

 

Applying Vinyl 

• For easier removal of the waste from the backing, add a rectangle around the perimeter of the shape(s) you 
are cutting.  Select everything and apply a Join (or similar function according to the software in use). 
This will then ensure that the interior shapes are cut first, with the outside rectangle cutting last. 

• When weeding, you may need to cut away and remove smaller waste parts versus trying to lift the entire 
waste section at one time. You do not want the waste vinyl inadvertently coming into contact with the 
shapes you want to keep. Use a craft knife or paper piercer to gently lift away pieces of waste vinyl to 
discard. 

• If you are applying small lettering or doing an etching application, do NOT weed the waste vinyl. The entire 
piece should be applied to the project surface, smoothed down firmly and evenly, and then weeded. The 
adhesion between the vinyl and the hard surface will make weeding much easier, with less likelihood of 
small shapes coming loose. 
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• To transfer vinyl to a wall (or window or other surface), apply transfer tape across the vinyl, repeating rows 
of tape to completely cover the shapes. At the top, have one layer of tape with just the bottom half covering 
the vinyl so that the top half can be pressed to the wall and used as a hinge.  Once you have the vinyl 
aligned as desired, flip up, leaving that top piece of tape adhered/hinged to the wall. Remove the backing 
sheet from the vinyl.  Then carefully bring the vinyl back down and begin pressing to the wall, smoothly and 
evenly. Use an old credit card or plastic scraper to smooth out wrinkles and get better adhesion. Gently peel 
away the transfer tape from the top and press again with the credit card or scraper. 

 
 

8.04 Fabric and Felt 
 

Fabric:      Felt:         Stabilizers:  Felt:   
 

• It is highly recommended that the Fabric Blade be used when cutting fabric and felt. It is designed to give 
sharper cutting in tight corners and points.  The Blade Offset should then be set to 0.75 mm or 0.0295 in. 

• As with all materials, stabilizing fabric and felt is essential in getting a great cut. Some of the options are: 

 Brayering the material directly onto an extra sticky cutting mat and taping the outside edges 

 Using an iron-on stabilizer such as Steam-a-Seam 2 or Thermo-Web’s Heat n’ Bond 

 Using a spray-on/wash away stabilizer such as Terial Magic 

 Pressing freezer paper to bottom and/or top of the material. 

• With or without a stabilizer, it is highly recommended that a clean and sticky mat be used.  

• Because the backing sheets on Steam-a-Seam 2 and Heat n’ Bond are slippery, spraying them with Odif 
USA 505 Temporary adhesive can then make them stick firmly to the mat and not slip during cutting. Some 
residue from the 505 may get onto the mat, thus the reason to use a dedicated mat for fabric. This residue 
will add to the bonding for future cuts. (Thanks to Lynn Keniston for this idea!) 

• Some users also prefer to remove the backing sheets on stabilized fabrics before brayering to the cutting 
mats. This works as well. 

• The best unstiffened (soft) felt to use is 100% wool.  It cuts cleaner than other types. A wool blend should 
also work well.  The Nonwovens WoolFelt is 35% wool, 65% Dacron and tends to cut very cleanly. If the felt 
you have is not cutting well, consider applying one of the stabilizers mentioned above. 

• If the felt is pre-stiffened, then it should cut fine using the blue capped thick materials blade versus the fabric 
blade.  Because of the thickness, you may need to tape the felt to the mat to prevent slippage during cutting. 

• In general, you will need to use 2 or 3 passes when cutting most fabrics and felts. It is necessary so that all 
fibers will be cleanly cut.  

• Refer to the table at the end of Chapter 2 for recommended settings. As with other materials, always 
perform small test cuts to make sure the settings are perfect for your particular fabric or felt. 

  
 

8.05 Heat Transfer Vinyl (HTV) 
 

   
 

Types of Heat Transfer Vinyl 

• There are many kinds of heat transfer vinyl (HTV) available at KNK USA: regular, glitter, animal print, 
reflective, neon, and more. When selecting one, take note of the application recommendations, such as 
which types of fabric are recommended, pressing time and temperature, and laundering instructions. This 
information is readily available by scrolling down on the product description page. 

 
 

http://knkusa.com/product/clear-transfer-tape/
http://knkusa.com/product/knk-force-fabric-blade/
http://www.commonwealthfelt.com/shopdisplayproducts.asp?id=26&cat=Wool+Felt
http://knkusa.com/product-category/materials/iron-on-materials/
http://teamknk.com/?s=fabric&submit=Search
http://teamknk.com/?s=felt&submit=Search
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Applications/Fabric_Cutting_With_KNK_LynnK.pdf
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Applications/Fabric_Cutting_With_KNK_LynnK.pdf
http://www.iloveknk.com/Support/Tutorials/Klic-N-Kut/Applications/Felt_Cutting_With_KNK_LynnK.pdf
http://teamknk.com/?s=heat+Transfer+Vinyl&submit=Search
http://www.youtube.com/watch?v=OUz66j1t-O4
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Cutting Iron-On 

• Most HTV materials consists of three layers: 

 

 

 

 

 

For cutting, have the dull side up (adhesive side up): 

 

 

 

 

 

 

• Because iron-on transfer has the heat protection layer, which will not be cut, this can serve as the 
carrier/mat during cutting. The material will need to be at least 4” wide so that both sides will be gripped by 
the pinch wheels. If you are cutting from scraps, then use a cutting mat to hold the material during the cut.   

• Refer to the table at the end of Chapter 3 for suggested HTV cut settings.  Be sure to do a test cut first and 
then see if vinyl layer will peel away from backing. Note that the cut lines can be very difficult to see!  So, 
don’t assume the material didn’t cut until you actually try pulling up the shape. 

• Remember to reverse your image before cutting! Because you are cutting with the adhesive side up, you’ll 
be flipping the material over, after weeding and before pressing.  To mirror your image, select it and then 
apply whatever mirror/flip/reverse function is available in the design software you’re using. 

• Cut around your image with scissors before weeding. Note, again, that it’s really hard to see the cut image, 
so be careful! 

• Use a paper piercer or craft knife to grab onto a piece of the waste vinyl and then pull to remove. Remember 
to weed small internal parts, as well. 

 

Adhering Iron-On 

• If using iron-on transfer from KNK USA, go to the specific product page and scroll down to find 
recommended application settings. If your iron-on material was purchased elsewhere, obtain recommended 
instructions from the supplier. 

• Use either a heat press or a hot dry iron (cotton setting) and with steam turned off. 

• If using an iron, select a fairly firm surface…. Not a highly-cushioned ironing board. 

• Insert a cloth between the layers of a shirt in case adhesive melts through to the other side. 

• Press shirt first to create a smooth flat dry surface. 

• Arrange pattern on shirt, carefully centering. 

• Press firmly for recommended time. Do not move iron around… just press firmly. 

• Allow to slightly cool and then remove top heat-resistant layer. If pattern begins to come up, then cover with 
the heat-resistant layer and immediately repress for another 10 seconds. 

• Some people will also flip shirt inside out and press from other side for another 5 seconds. Note: other types 
of iron-on may require additional pressing time or even less pressing time. Contact your supplier for 
information. 

• Wait 24 hours before laundering. 

Heat-resistant layer 
(shiny side) 

Iron-on vinyl 

Adhesive (dull side) 

Blade only cuts through adhesive and vinyl and 
not through the thicker heat resistant layer 
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8.06 Rhinestone Templates 
 

 
 

Cutting Rhinestone Template Material 

 

• Rhinestone templates can be used hundreds of times. There are several commonly used materials for 
making these templates. The current most popular choices are: 

 The green rhinestone template material sold at KNK USA is the most popular because it is less 
expensive than the other options and has been around longer. It is recommended over a similar thinner 
rubber sold by companies who market their material for the lower force cutters. The disadvantages to 
using any rubber template material is that you need to apply a solid backing after the template is cut and 
also dust the template with a powder so that the powder will cover any of the permanent adhesive 
exposed in the holes. The solid backing typically chosen is foam board or stencil board.  

 The Rock-it Flock, also sold at KNK USA, is more expensive than the rubber template material but 
doesn’t require a backing to be applied after cutting. It also doesn’t require dusting.  The Rock-It 
templates can be used to mix and match designs, such as combining letters and images.  

 Sticky Flock is a similar material to Rock-it but is more expensive still and slightly thinner. It has the 
same advantages as Rock-it. 

• The first step before cutting the template is to check the size of the design you’ve created and then cut a 
piece of rhinestone template material that is at least 1” larger in both height and width compared to your 
design. It is beneficial to have a little bit of material around the edges of the design where excess 
rhinestones can still be brushed back over the design. 

• Peel off the backing sheet first and press the rhinestone material to a clean sticky mat. Brayer firmly to make 
sure the rubber has excellent contact with the mat. 

• Refer to the table at the end of Chapter 3 for recommended settings.  Perform test cuts using a pattern with 
a small number of circles (say, around 8 – 10) to make sure the settings you’re using are sufficient.  

 
 

Weeding and Brushing in Rhinestones 

• After cutting, brayer the template material again.  As you lift the pattern, the majority of the little circles 
should remain stuck to the mat. If there are still circles attached, then press firmly and lift on other parts of 
your cutting mat. Eventually, you should have the majority removed.  

• If your template was cut from a rubber, apply your pattern to a backing material such as stencil board or 
foam board. Make sure it’s a different color from your rubber. You may wish to first cover the backing board 
with clear mailing tape for a slicker, more permanent surface.  Verify that none of the little circles are still 
attached to the back of the template and causing a “bump” in the pattern. 

• Again, if your template was cut from rubber, using an old toothbrush and brush some powder (talc, baking, 
facial) into the holes. Tap upside down to remove excess powder and then wipe the top of the pattern clean. 
The powder will stick to any adhesive inside the holes and prevent rhinestones from getting stuck in the 
holes. 

• Place your template into the bottom of a bead tray, cake pan, or other large flat container. Those who use 
the flock materials will often cover the bottom of their container with a layer of the same flock.  Pour the 
rhinestones on top of the template. 

• Use a Shur-Line Trim and Touch-up Pad to brush the rhinestones in a circular motion. Keep brushing and 
you will find that the stones that landed upside down will be brushed out and correct ones will replace them. 
This pad type brush is essential to the ease and success of this important step! 

• When ~95% of the pattern is correctly filled, then use tweezers, a toothpick, or just your finger to position 
the last few rhinestones into the pattern. 

http://knkusa.com/product/rhinestone-motif-rubber/
http://knkusa.com/product/4%E2%80%B3-x-12%E2%80%B3-stencil-board-100-pcs/
http://knkusa.com/product/klic-n-kut-rock-it-rhinestone-flock/
http://knkusa.com/product/4%E2%80%B3-x-12%E2%80%B3-stencil-board-100-pcs/
http://www.homedepot.com/h_d1/N-5yc1vZ1xg6/R-100141897/h_d2/ProductDisplay?langId=-1&storeId=10051&catalogId=10053
http://knkusa.com/product-category/materials/rhinestone-supplies/
http://teamknk.com/?s=rhinestone&submit=Search
http://www.youtube.com/watch?v=7oknoQLXGTM
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• Cut the rhinestone transfer tape to size and then press it down onto your stones. Press firmly but do not 
push the stones deep into the holes. If you have a problem with the stones jumping as you are dropping the 
transfer tape, then try using a Bounce sheet or anti-static spray on the tape before pressing. 

• As you lift the tape, start in a corner and keep one side pressed down and watch to make sure all stones are 
being lifted. If a stone fails to lift, press back down to pick it up.  Once the stones are lifted, you can now 
place the transfer tape back onto its backing or go ahead and press the stones to your shirt, other fabric, or 
even cardstock! 

• Note that the transfer tape is reusable!  You should be able to get 4 or 5 pressings from one piece, even 
though it becomes wrinkled from the pressing.  Keep using until it doesn’t pick up and hold the stones. 

 

Heat Pressing Rhinestones 

• If using your home iron to press the stones to a shirt: 

 Use a hot dry iron (cotton setting or higher with steam option turned off).  

 Use a firm surface… not a highly-cushioned ironing board 

 Insert a cloth between the layers of a shirt. 

 Press shirt first to create a smooth flat dry surface. 

 Arrange pattern on shirt, carefully centering. 

 Press firmly for 10 seconds. Then move about ½” in case steam holes were over areas of some stones 
and then press firmly for another 10 seconds.  

 Move to another area of stones and repeat. 

 Flip shirt inside out and press for another 10 seconds on side where stones are applied. 

 Allow to thoroughly cool before removing clear transfer tape. 

•  If using a heat press to press the stones to a shirt: 

 Set the temperature to ~ 330—350 degrees F (165 – 175 degrees C) and set the pressure to medium. 

 Press garment first for a flat dry surface. 

 Arrange pattern on shirt, carefully centering. Press for 10-12 seconds.  

 Peel cold, cover with Teflon sheet, and re-press another 10-12 seconds.  Alternatively, flip the shirt 
inside out and press from the back for 10-12 seconds. 

 Use a lower temperature if pressing on 50/50 cotton poly fabric. Use a higher temperature on denim or 
tote bags.  

 

Extra Tips on Rhinestone Applications 

• If you are combining iron-on transfer with rhinestones, do not press the rhinestones onto the iron-on vinyl. 
While it will appear to have worked well, the stones will fall off once the garment is laundered.  When using 
both, create a contour line around your iron-on pattern for the stones. 

• Pressing rhinestones to cardstock also works very well. If pressing onto the front of a greeting card, unfold 
the card first. 

• After pressing and allowing to cool, use your fingernail or an old credit card/gift card to scrape the pattern to 
see if any stones come loose. If so, replace those stones with new ones and press again.  

 
 
  

http://knkusa.com/product/rhinestone-transfer-tape/
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Appendix A  Troubleshooting 
 
 
 

A1 Communicating Issues 
 
I am trying to set up the connection for my Force and it has flashing lights (or steady blue light). It never reaches 
the stage of a steady white light. 

 Most likely, the SD card has become unseated from the computer inside of the Force. Turn off the Force 
and unplug it. Rotate the Force until you can access the bottom panel. Remove 6 screws, including the 
two that hold on the small feet. Remove the panel and on the right-side endcap you'll see two openings. 
One of them has the micro SD card. Use a flashlight if necessary to see it. Gently push the card to fully 
unseat it and then push again to reseat it, just like you do with other SD card readers. 

                  

 

 The cable between the main board and the Raspberry Pi (RPI) board may have lost a good contact. 
The connector on the main board is usually pretty firm, but the connection inside the side cover is more 
susceptible to shock and should be re-seated.  Turn off the Force and unplug it.  Perform the steps 
above to remove the bottom panel.  Remove the side cover that holds the power button. The side cover 
is held by six screws.  Two are visible from the front (look at the side plate near the edge). One is visible 
from the rear, also at the edge of the side plate.  One is under the top cover at the rear and two are 
seen from the bottom after removing the bottom panel.  After removing the side cover, there are 
cables/wires that attach to a pin connector on a small card (the RPI board) on the side plate at the 
top.  The connector is a two-piece connector (male/female) with the female attached to the card and the 
male inserted into the female connector. Unseat the male connector from the female connector and 
reseat. 

 

Rotate Force to this position and remove 6 screws 

Gently reseat the micro SD card 
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 The third possibility is that the micro SD card needs to be re-flashed with the software.  Go to this link:  
http://knkusa.com/c3-installation-guide/.  After the card is reinstalled and you are back in C3, check the 
status. You will most likely need to update to the latest version of C3. 

 If these solutions do not resolve the issue, please start a support ticket using this link: 
http://knkusa.com/support/ or by calling 800-268-3672.   

____________________ 

 

I’m running Windows 10 and trying to set up the Force. The lights are a steady white but I don’t see the 
KNK_Force in my list of available networks. 

 Watch this video:  

 If you still cannot see a KNK_Force listing in your network menu, please start a support ticket using this 
link: http://knkusa.com/support/ or call 800-268-3672.   

____________________________ 
 
 
My Wi-Fi connection to the Force frequently disconnects. 

 Make sure you are running the latest update of C3. Then follow the instructions in Section 2.05.2 to set 
up a static IP Address.  

 A powered USB hub may be the best solution. The Wi-Fi adaptor is then plugged into the hub and the 

hub into the Force.  Use the KNK recovery video to get reconnected.    

 If it continues, please start a support ticket using this link: http://knkusa.com/support/ or call 800-268-
3672.   

____________________ 
 
 
My IP address for the Force is no longer working. When I click on my list of networks, I see 
KNK_Force_recovery.  

 Watch this video:  

____________________ 

 
 
I received an error message in C3 that says, “Sinatra doesn’t know this ditty.”  What does that mean and what 
should I do? 
 

 Try refreshing your browser a few times or clicking on another tab in C3. It should correct itself easily. 

____________________ 

 
 
When I click on the status tab, I get an error message saying “NoMethodError at /status.” How do I update my 
C3? 
 

 Assuming you are in stand-alone mode, try entering this into your browser:  10.0.0.1/update.  

 If you are connected via Wi-Fi or Ethernet, please enter your IP Address followed by /update. 

____________________ 

http://knkusa.com/c3-installation-guide/
http://knkusa.com/support/
http://knkusa.com/support/
http://knkusa.com/support/
http://www.digitalcitizen.life/how-connect-hidden-wireless-networks-windows-10
https://www.youtube.com/watch?v=C9F2Q1W9VrQ
https://www.youtube.com/watch?v=C9F2Q1W9VrQ
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After I use SCAL to cut, the Force has a blue light and I cannot get anything to cut from C3. Is this normal? 
 

 Yes, it is normal. SCAL must use an API (Application Program Interface) to communicate with the 
Force. Once it’s in that mode, you cannot switch back to using C3 without restarting the Force. 

____________________ 
 
 
When I send the file to cut, the Force light begins flashing red and the cut never starts.  

 You will need to restart the Force.  

 Reopen the file in your design software. Copy and paste the shapes in to a new file and save/export that 
new file to use in C3. This should correct the error. 

____________________ 
 
 

A2 Operating Issues 
 
I need to replace one of the black plastic screws on the blade holder seat. Can I buy a metal one at a hardware 
store? What size should I buy? 
 

 Yes, you can buy a metal screw to replace a plastic one. The size is: M6-1.0x25. 

 
____________________ 

 

The start and end of a closed shape are not matching up.  

 If the gap is very small, verify that you have Closed Path Overcut set (refer to Section 3.02.11). 

 For wider gaps, make sure the two outer pinch wheel locations are being used AND the pinch wheels 
are clearly centered under the grey rectangles above the pinch wheels. 

 Make sure the mat can travel freely and isn’t running into a cord, a wall, or any other firm object which 
might cause the mat to shift. 

 Follow the recommended Cut Speed for the material being cut. If the speed is too fast, the mat will shift 
because the blade cannot cut the material fast enough. 

 Make sure the blade isn’t cutting too deeply into the mat which can cause the mat to be caught up by 
the blade. 

____________________ 

 
The Force won’t start cutting. The project is rendering but after 30 minutes, it hasn’t started cutting. 

 This can happen due to unclosed shapes, such as a straight line, being joined with closed shapes. 
Reopen the file in your designing program. One or more layers will need to be separated/broken/split, 
etc.  You can then rejoin closed shapes, as needed. 

___________________ 

 
The Force won’t start cutting; the percentage begins counting but after a long time, nothing changes and the cut 
never begins. 
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 First try restarting the Force. If that does not correct the problem, then there is an issue with the file 
itself. If you do not know where the file was first created, open it in one of the recommended programs in 
Chapter 4. Then re-export the file. If the problem still persists, please start a Support Ticket with KNK 
USA: http://knkusa.com/support/ 

____________________ 
 
 
My Force isn’t level. It leans slightly to one side and my cuts are uneven. 

 The Force doesn’t need to be perfectly level in order to get even cuts.  Instead, try increasing 
the CD/ED by 5 and do not use the middle pinch wheel. Only use the two outside pinch wheels, 
positioned under the far left and far right gray rectangles. 

____________________ 

 
 
The rotary tool adaptor broke when I tried to insert it.  What do I do? 

 Please call KNK USA (800-268-3672) or start a support ticket: http://knkusa.com/support/ 

____________________ 
 
 
Suddenly, I’m hearing a clunking/stuttering sound during a cut. 

 This is the sound that results when the blade is being forced through a material much faster than the 
material can be cut. First, try reducing the Cut Speed by an increment of 10 or more. It might also be 
necessary to use more passes and a lower Starting Depth.  

____________________ 

 
 
The fold down table has red streaks on it. This seems to be the ink from the mat. What do I do? 

 This is addressed in Section 1.10. 

____________________ 
 

The rollers are ripping the top layer of my material. 

 It’s important to keep the rollers clean of adhesive. Use Un-Du or Goo Gone or even isopropyl alcohol to 
thoroughly clean the wheels.  

____________________ 
 

 
 
 

A3 Cutting Issues 
 
 
I’m using the recommended settings, including the Blade Tension, but my cuts are too deep!  I’m even cutting all 
the way through vinyl! 
 

 Most likely, while setting the Z Origin, you are inserting and tightening the blade holder at the wrong 
step. Carefully read the screen.  You must make sure that you insert the holder while the blade holder 
seat is in the down position and not during the step before nor during the steps afterwards. 

____________________ 

http://knkusa.com/support/
http://knkusa.com/support/
https://www.youtube.com/watch?v=DukmYROJ8U8
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My cut shapes are not quite closing at the start and end of a path.  

 If the gap is very small, verify that you have Closed Path Overcut set (refer to Section 3.02.11). If the 
gap is more than ~ 1/16” (1.5 mm), refer to the same question under Operating Issues. 

____________________ 
 
 
Some of my shapes are cutting randomly or just being ignored instead of cutting as shown in the design. 

 This is mostly likely due to the origin of the SVG file.  Follow the guidelines in Chapter 4 for re-exporting 
the file from another program. 

____________________ 
 

The corners on my rectangles and lettering are rounded instead of sharp. 

 Verify that you have the correct Blade Offset entered.  Refer to Section 3.02.9. 

 Sometimes blades can be slightly off spec. Use a small test square or rectangle to tweak the Blade 
Offset value. Note that increasing it will sharpen corners, but if the value is too high you’ll begin to see 
tiny projections or bubbles.  

____________________ 
 

The shapes are greatly distorted!  They do not resemble the original design at all. 

 Verify that you have the correct Blade Offset entered. For example, if you are working in inches, the 
blade offset from the blade packaging may be listed in mm.  Refer to Section 3.02.9 for the correct 
settings to use for the various Force blade types. 

 If the problem persists after verifying the Blade Offset, then refer back to the second question in this 
section. 

____________________ 
 
 
The outside paths are cutting before the inside paths. How do I get it to cut the other way around? 

 In the design software, apply a Join or Merge or Combine (whatever the design software function uses 
to make multiple shapes all one shape).  This should then cause internal (child) shapes to cut before 
external (parent) shapes. Then, make sure Optimize Cut Order is turned off. Refer to Section 3.02.12. 

____________________ 
 
 
I’m drawing with the test pen, there are bubbles at the corners. 

 For perfect corners, turn off Blade Offset (set to 0) since you do not need an offset for pens. 

____________________ 
 
 
My cut started out fine but by the end of the cut, it’s not cutting through the material. 

 Make sure the blade holder housing doesn’t have any bits of material inside of it. 

 Make sure the front screws are tight so that the blade holder isn’t slipping upwards during the cut. 
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 Make sure you are only using the outer two pinch wheels and arranging your material between them. 

____________________ 
 
 
My material isn’t being cut at all. I’m barely seeing a scratch. 

 Try resetting the Z Origin. Remember to remove your blade holder first and reload it when the head has 
moved to the down position. 

 Check the blade to make sure it isn’t chipped.  

 Confirm the settings for that material, including the Blade Tension. 

____________________ 
 
 
My cut is clean in some places but not in others. Why am I not getting consistent cutting? 

 Make sure your material is pressed firmly onto a clean and sticky mat (assuming you are cutting a 
material with no backing sheet, such as paper or cardstock). If you are cutting a material with a backing 
sheet, make sure the material is still adhered to that sheet. For example, vinyl that has been in storage 
for a long period of time or exposed to extreme cold temperatures can sometimes separate from the 
backing sheet. Brayering the vinyl will usually stabilize it well enough for cutting. 

 You may need to increase the Cut Depth (raise by a setting of 5). Then do a test cut. However, if you 
notice the cuts are clean on one side of the cutter but not on the other, decrease BT by 0.5 and increase 
CD/ED. Use a thin wide rectangle as a test shape to verify that the cut is clean across the width of the 
material.  

 Your material may require two passes.  If a material is not homogenous or if it is heavily textured, using 
two passes is sometimes needed to get the entire shape cut cleanly.  Also, if the material has been 
exposed to humidity, then it will become difficult to cut in one pass.  You can dry paper and cardstock in 
a slightly heated oven for around 15 minutes or so to release the moisture.  Preheat the oven at the 
lowest temperature and then turn it off before putting your paper into the oven. 

____________________ 
 

 
I am getting a lot of tearing in my cuts. 

 A number of things can cause tearing so work through this check list:  

o Too much force is being applied. If you see cut lines in your mat, first make sure the Blade Tension 
is appropriate for the material you are cutting.  It may be too high.  Assuming it is fine, decrease the 
Cut Depth by, say, 5 or 10 and do test cuts until a clean cut is achieved. 

o The blade is chipped. Try a different blade. 

o The paper is not adhered well to the mat. Make sure the mat is clean, sticky, and the paper is 
pressed smoothly and evenly on the surface. If the tearing is occuring when trying to remove the cut 
item from the mat, try using an artist’s palette knife (or other thin spatula-type tool) to gently lift up 
most of the cut shape before lifting it from the mat. 

o You may have too many nodes in the shape. Use node reduction steps in the design software to 
simplify the cut. 

o The design itself may be too intricate for the size you are cutting it. Look at the file in the design 
software to see if thinner areas can be thickened and excess nodes removed using a simplify 
function. 

o The material itself may be subject to tearing, especially on intricate cuts.  Also, if the cardstock has 
been exposed to humidity, then the moisture in the material can make it difficult to cut cleanly. Try 
blow drying the cardstock or placing in a slightly warm oven for half an hour.  Worst case, try a 
different cardstock. 
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____________________ 
 
 
At the start of every cut, the blade will make a tiny cut on my material and then proceed to the first shape.  Why 
is it doing that and how do I prevent it? 

 That tiny cut is to set the blade in the correct direction for the first cut. You may need to rearrange the 
location of the material on the cutting mat or temporarily place a few Post It notes in that location to 
prevent your material below from being cut. 

____________________ 
 
 
I’m using the embosser and blade holder for a score and cut application. I’ve carefully calibrated the offset for 
the two tools, however when I cut the project, the cut lines are not aligned with the score lines.  
 

 Using aggressive settings when scoring can cause the cutting mat to skew, resulting in cut lines no 
longer properly aligned with the score lines.  Here are several suggestions for correcting this problem: 

o Reduce the CD/ED setting and increase Passes. 

o Add mat guides to stabilize the cutting mat. Refer to Appendix B4. 

o Change or even alternate the Path Direction on score lines. Refer to Section 3.02.10. 

____________________ 
 
 
 

A4 Software Issues 
 
 
I’m trying to open a file for cutting and it’s not loading. I’ve waited over 20 minutes. 

 Make sure the file has first been opened and re-exported using one of the following programs: MTC, 
SCAL, Inkscape, AI, or Corel Draw. 

 Otherwise, please call KNK USA at 800-268-3672 or start a support ticket with KNK USA: 
http://knkusa.com/support/. 

____________________ 

 
 
I cannot see some of the features of C3 shown in the screenshots. 

 Make sure you have the browser window maximized. 

 Make sure you have updated your version of C3 to the latest. 

 Check the screen resolution for your monitor. It may need to be adjusted.  

 Check the zoom level for your browser software. It may need to be lowered. 

____________________ 
 
 
I need to re-flash the SD card. Where are the instructions? 
 

 Go to this link:  http://knkusa.com/c3-installation-guide/ 

____________________ 
  

http://knkusa.com/support/
http://knkusa.com/c3-installation-guide/
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Appendix B  Additional Information 
 
 

B1 Attaching Levers to the Pinch Wheel Assemblies 

   

• The pinch wheel assemblies may or may not be pre-assembled.  If the levers are not attached, follow the 
instructions below. Otherwise, skip to Section 1.11.2.  

• The pinch rollers are included in a separate box. There should be three of them, along with three levers: 

 

 

• The levers must be attached before inserting the pinch wheel assembly into the back of the Force.  Here are 
the steps: 

 The pinch wheel assembly and lever will be oriented in this manner for assembly: 

 

 

 Begin to insert the lever into the pinch wheel assembly with the lever angled downward: 

 

 

 

 Once the lever is slightly inserted, hold the pinch wheel assembly firmly in one hand and push the lever 
inward with the other hand, rotating it upwards. The spring will begin to stretch slightly: 

https://vimeo.com/147353278
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 As the lever is raised, it will rotate inwards and suddenly snap into place: 

 

 
 

B2 More about Z Origin 

• If you refer back to Section 2.06.3, there is a table of different situations and whether you use the top of the 
material or the top of the mat for setting the Z origin.  The following information will help you understand why 
it matters and how it affects depth settings. 

 
 

B2.1 Why Do You Sometimes Set the Z Origin on the Mat versus the Material? 

• When cutting with a blade, it is recommended you use the top of the mat for setting the origin. If you use the 
top of material instead, then you’re more likely to introduce error and inconsistencies due to things like: 

 material not properly pressed down to the mat 

 tiny waste scraps on the mat, beneath the material 

 inconsistencies in the material itself 

• When cutting rolled materials without a cutting mat (such as vinyl or rhinestone template material), setting 
the origin on top of the material will work well. These materials are not subject to the same issues as noted 
above. 

• Currently, when cutting with a rotary tool, it is recommended that you use the top of the material for the 
origin. You will need to know the thickness of the material so that you do not cut through it and into the mat. 
Using the top of the material allows you to set a Starting Depth lower than the Ending Depth and then 
work through the material in passes, as needed. 

• When embossing, drawing, engraving, etc. with either the blade holder and when engraving with the rotary 
tool, you need to use the top of the material for the origin since you are only trying to penetrate a portion of 
the material. Otherwise, you would need to enter a negative Cutting Depth. 

• The piercer or punch tool is similar to cutting. You want to fully penetrate the material, thus setting the origin 
on the mat is recommended. 
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B2.2 How does Setting the Origin on the Mat Affect the Settings? 

• For blade cutting, if you set the origin on top of the material instead of on top of the mat, you will need higher 
Cutting Depth settings. First, think about what Z Origin means. Remember that it’s defining a certain height 
location to be 0:  

 

 

    

• Now, let’s assume that when the origin is set on the top of the mat, the Cutting Depth (CD) required is 75 
for that particular material. That’s the CD required to get the blade tip to that location plus compensate for 
the resistance of the material and the compression of the spring inside the blade holder. Instead, if you were 
to set the origin on top of the material, then you need that same CD of 75, but then an additional amount of 
CD ~ equal to the thickness of the material.   

• Another situation involves cutting rolled materials which have a backing that is not cut. These materials 
(vinyl, HTV, rhinestone flock, etc.) can be cut on the cutting mat or cut by directly inserting the materials into 
the Force. Here are the factors which will directly affect the Cutting Depth needed: 

 If the Z origin is set on top of the material or on top of the mat (the difference in CD can be as much as 
45 with vinyl because the backing sheet is so much thicker than the vinyl) 

 If the material is on a mat or directly loaded into the Force 

 If the backing sheet is removed first before placing on the mat (this is common with rhinestone template 
materials) 

• In the recommended settings table at the end of Chapter 3, you will find separate settings for cutting rolled 
materials (such as vinyl or rhinestone template material), both on a mat or without using a mat.  The Cutting 
Depth settings for those reflect this difference.   

 
 
 

B3 Calculation of Depths in Multi-Pass Applications 

• Multi-pass Depth Increase is defined as how much deeper the tool will attempt to move, starting after the 
first pass.  It is a linear calculation based on the Starting Depth, Ending Depth and the number of Passes: 

 
Multi-Pass Depth Increase = (Ending Depth – Starting Depth) / (Passes – 1) 

• For example, if Starting Depth = 100 and Ending Depth = 200, then the target depths for each pass would 
be:  

Mat 

Material Z = 0 at the top of the material 

Setting the origin on the mat: 

Setting the origin on the material: 

Mat Z = 0 at the top of the mat 
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2 Passes 3 Passes 4 Passes 5 Passes 6 Passes

100 100 100 100 100

200 150 133 125 120

200 166 150 140

200 175 160

200 180

200  
    

 
 

B4 Mat Guides 

 
 

• Ricardo Bernardino first posted his design file for mat guides on June 21, 2016.  He shared the design file 
with KNK USA and it was modified slightly and then posted for downloading here: 

https://www.myminifactory.com/object/knk-force-cutting-mat-guides-22496 

• To find a local 3D printing company to print these guides, use this link: https://www.3dhubs.com/.  The least 
expensive plastic will work just fine.   

• You can also purchase a set of the mat guides and screws at this link:  

http://knkusa.com/product/knk-force-mat-guides-left-right/ 

• The mat guides fit into the groove in front of the cutting strip.  Two M4 screws (~ 10 – 12 mm long) are then 
screwed through the mat guides and into the small nuts already present inside the groove: 

 

• A few tips on installing: 

 Identify which guide is the left side and which is the right. Refer to photo below. 

 Slide the left nut to the far left side and right nut to the far right side. 

 Turn off the cutter so that the head can be moved to the middle of the cutter. 

 Insert the mat into the desired position and drop the pinch wheels so that you can make sure the wheels 
are on the outside edges of the mat. Make sure the mat is aligned straight.  

 The mat guides have nubs which will be pushed down, into the groove, once you have everything 
positioned. Hold the right mat guide above the groove and then slide the nut over until the hole in the 
nut is visible through the hole in the mat guide. Then push the mat guide straight down.  Screw in the 
right-side screw. 

 Repeat on the left side. Make sure the mat is snugly fitting between the two mat guides before screwing 
in the left side screw. 

Nuts inside KNK 
Force groove 

https://www.myminifactory.com/object/knk-force-cutting-mat-guides-22496
https://www.3dhubs.com/
http://knkusa.com/product/knk-force-mat-guides-left-right/
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• Some users find that only using the right mat guide works best for them. I happen to be one of those users 
and discovered that both PNC applications and score and cut applications were more accurate when only 
using the right one.  

Left side 
mat guide 

Right side 
mat guide 
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B5. Test Cutting a Material Using the Force Blade Holder 

 
  

  
 
 
 
 
 
 
 

  

© 2016 - 2017 Sandy McCauley,  
All Rights Reserved 

  
 

Set a BT of 0.5 for thin materials or 1.0 

for thicker.  Use conservat ive settings-

look up a similar material in the Sug-

gested Cut Sett ings  table. 

Set the XY or igin in the lower 

right corner of the material. 

• Choose a small shape: a r ing works well as you can lift up cut shape and easily 
check to see if mat has cut lines from inner circle. 

• Set the Z Origin with the blade t ip on the cutting mat and right pinch wheel down.  

• Press material onto a clean and st icky mat.  

• If cutting a rolled material w ithout using a mat, set the Z Origin w ith blade tip on 

top of the material instead. 

Partial cut (cut 

through in some parts 

of each shape, but not 

in other parts) 

Did not cut the test 

shape. Did not cut 

through the material.  

Increase CD by 5. If you’ve increased several 

times, try setting Passes to 2 (or higher on 

dense materials and lowering the ED). 

Return to 1.  

Increase CD by 10.  If you’ve increased 

several t imes, try increasing BT by 0.5.  

Return to 1.  

There are deep cut 

lines in the mat   

There are no cut 

lines or faint lines.  

If you have an intricate project, repeat 

using a part ial sect ion of the project. If you 

are cutting a w ide project, test cut a wide 

thin rectangle. Return to 1.  

If you’re good to go, record your settings!  

Lower CD by 5 or 10. 

Return to 1. 

Cut was most ly clean 

but had some tearing 

and/or crumpling  

Reduce BT by 0.5 and CD by 5 or 10. 

Return to 1. 

Try one or more of the follow ing: 

• Decrease BT by 0.5.  

• Make sure the mat is clean and sticky.  

• Try a different blade in case current 

one is chipped.  

• Material could need drying.  

• Material might cut better with 2 passes 

and lower ED. 

Return to 1. 

Cut was clean!  

Perform the 

test cut.  

1. 

IMPORTANT: If a stuttering sound occurs 

during the cut and/or the mat is skewing, in-

crease the Passes and use a lower ED, SD, 

and CS so that the blade can work its way 

through the material.   

When using mult iple passes, set  

SD = ED/Passes  

Check mat 

for cut lines.  

Check mat 

for cut lines.  

There are deep cut 

lines in the mat   

There are no cut 

lines or faint lines.  

Cut was clean on one 

side of the mat but not 

on the other 

Check mat 

for cut lines.  

There are deep cut lines 

in parts of the mat.  

There are no cut 

lines or faint lines.  

Increase CD by 5 or 10.  

Return to 1. 

Lower BT by 0.5 or 1. Increase CD 

by 5 or 10. Return to 1.  
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B6. Test Cutting a Material Using the Force Rotary Tool 
 
 
 

  
Go to the Online Calculator 
and enter the  Surface 

Height and Thickness.  
Read and follow all instruc-

tions carefully. 

Set the Z Origin with the tool 
tip on the material. 

Set the XY Origin in the lower 
right corner of the material. 

Go to Settings>Machine Settings 
and note the current value for Sur-
face Height. 

Using a caliper or a ruler with small 
increments, measure the Thick-
ness of the material.  

Not cut through at all  

Cut through material. 

Cut through MPL.  

Increase Passes by 2. If you’ve increased several 
times, try increasing ED by 10, as well.  

Return to 1.  

There are cut lines 

in the MPL.  

There are no cut 

lines or faint lines.  

You are done!  

Record your sett ings!  

Lower ED by 10 if lines are shallow; 

by 20 or more if deep.  

Return to 1. 

Partial cut (cut 

through in some spots 

but not in others)  

Lower ED by 20. Increase Passes by 2 or 

more.  Make sure mat is not warped.  

Return to 1. 

Increase ED by 5. Increase Passes by 1. 

Return to 1. 

 

Cut was clean!  

Perform the 

test cut.  

1. 

IMPORTANT: If a stuttering sound occurs 

during the cut and/or the mat is skewing, 

increase the Passes, lower the SD, and 

lower the CS. 

Check MPL 

for cut lines.  

Check MPL 

for cut lines.  

There are deep cut 

lines in the MPL.  

There are no cut 

lines or faint lines.  

Tape the material securely onto the mat protect ion 

layer (MPL) used in the Pen test.  

Install a cutt ing bit into the Force rotary tool and 

the rotary tool into the Force using Force adaptor. 

Open a file with a small 
test shape. Perform the 

Pen Test, as presented 
in Sect ion 7.05, to verify 
accuracy of ED. 

Carefully re-measure and update calculator.  Verify correct Surface 

Height is entered. Use Recommended ED. Repeat Pen Test. 

Return to 1. 

Verify correct Surface Height is entered. Decrease Thickness by 

0.5 mm (on left side) or by 0.02” (on right side) in calculator.  Use 

new Recommended ED.  Repeat Pen Test.  Return to 1. 

Caliper was used for 

measuring Thickness.  

Ruler or manufacturer’s 

specs were used for 

measuring Thickness.  

Following Pen Test, up-

date settings for rotary tool 
cutting. Remember to 
keep all speeds low and 

Passes high. 

© 2016 Sandy McCauley, All Rights Reserved 
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B7: Setting Up the KNK Force Prior to February 2016 
 
B7.1 Terminology Used In Force Setup Procedures 
 
The following table contains terminology used in the setup procedures. In some instances, the definitions were 
written specifically with regards to their application to the KNK Force 

Term Definition

Address Bar A text box in a web browser displaying the address of the web page that is currently being viewed.

Browser
A browser is a free software package that lets you view web pages, graphics, and other online content. Examples: Internet Exporer, Firefox, 

Chrome, Safari 

DHCP Dynamic Host Configuration Protocol (DHCP) automatically assigns IP addresses to the devices on your network. 

Ethernet
Ethernet is a networking standard. Although there are other types of networks, Ethernet is by far the most common and is almost exclusively the 

only standard used in home networking

Ethernet 

Cable
The blue cable which was included with the Force. Used to connect the Force to a router.

Firewall
A firewall is a piece of software or hardware that blocks certain types of traffic. For example, a firewall could block incoming traffic on a certain port 

or block all incoming traffic except traffic coming from a specific IP address.

IP Address
Every device (e.g. computers, printers, routers, and the Force) on a network must have a unique address. An IP address consists of four sets of 

numbers from 0 to 255, separated by a decimal (for example, 192.168.1.200).

LAN A local area network is a small network that’s confined to a local area. For example, your home network or an office network is a LAN.

Modem
A modem is a device that provides access to the Internet. By connecting your modem to your router (instead of directly to a computer), all 

devices connected to the router can access the modem, and therefore, the Internet. 

Router A router is a small box that allows multiple computers, printers, and other devices (such as the Force) to join the same network

Smart Device A device that has Internet access, such as newer cell phones (e.g. iPhone, Androids)  and tablets like the iPad.

Stand-alone Able to be operated independently, eg. In stand-alone mode the Force is connected to the computer without using a router.

Wi-Fi Wi-Fi is a wireless networking technology that allows computers and other devices to communicate over a wireless signal.

Wi-Fi Adaptor Small USB device which was plugged into the Force before shipping It enables the Force to communicate wirelessly with a computer or a router.

 

• If your Force was shipped before mid-February of 2016, the instructions in Sections 2.02 – 2.05 will not 
work. Please use the following procedures to establish communication with your Force and launch C3. Once 
you have the main screen available in C3, you can then update to the latest version and, from that point 
forward, use the instructions in Sections 2.02 – 2.05 for any future installations when moving your Force to a 
different network.  

• If you have any difficulties in establishing the connection, please start a support ticket using this link: 
http://knkusa.com/support-ticket-request/ or call 800-268-3672.   

 
 

B7.2 Setting Up the Force 

• Place your Force on a sturdy horizontal surface. Pull down the table on the front. 

http://knkusa.com/support-ticket-request/
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• Connect the power cord to the AC/DC adaptor. Plug the power cord into a wall outlet and the AC/DC 
adaptor into the right side of the KNK Force.  

• To turn on the Force, press the power button on the front. The power light will come on and the cutter will 
initialize (carriage will move to the right side of the cutter).  You will notice a series of quick flashing lights 
inside the Force, followed by a series of slower flashing blue lights.  The computer software is being loaded 
and this will take about 90 seconds.  

• To turn off the Force, hold the Power button until you hear two beeps.  Then the light will flash ~ ten times 
before the machine powers off.    

• Because your Force hasn’t yet been updated to the newer post-February 2016 firmware, you must connect 
the Force to your home or office router using a wireless mode. Note that you do not need an Internet 
connection except for installing software updates.  If you need to connect your Force in a location without a 
router available, consider purchasing a small inexpensive travel router. It will work, too! 

• The following sections present the required steps. If you run into connectivity issues, please contact KNK 
USA for assistance.  Either start a support ticket using this link: http://knkusa.com/support-ticket-request/ or 
call 800-268-3672.   

• Please read the following IMPORTANT info carefully. It contains the current requirements for the Force to 
successfully connect to your computer.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

B7.3 Wi-Fi Connection 

• The Wi-Fi adaptor is pre-installed in your KNK Force. The included CD is NOT required as the necessary 
software is already installed.  

• A Wi-Fi connection is a wireless connection between your KNK Force and your home or office router. Until 
you update C3, you cannot be connected via a cable from your computer to your wireless router. You’ll need 
to connect wirelessly for the following procedure. Once completed, you can return to using a cable for your 
computer connection, if you wish. 

• The following steps should be completed in the given order: 

 If the Wi-Fi adaptor isn’t already plugged into one of the USB ports on the side of the Force, select any 
of the four to use and insert the adaptor. 

 If the Force is currently turned off, press the power button on the front of the KNK Force and wait for the 
computer inside the Force to boot up.   

 Once a steady light appears (after ~ 90 seconds), remove the adaptor.  

IMPORTANT:  At this time, the following conditions are required for the Force to be connected: 

 The computer you use must be connected wirelessly to your router (after installation of the 
Force, the computer can be connected via Ethernet, if you wish). 

 The wireless network must be password protected. You will need to know the name of your 
network and this password for the setup process. 

 The wireless network name cannot contain a space. For example, HomeNetwork will work, 
however Home Network will not.  

 If your network is set up to be invisible, then you will probably need to select “other network” in 
dropdown menus and type it in. 

 Your router must be set up to issue static IP Addresses. 

 The Force must be connected wirelessly… the included Ethernet cable cannot yet be used until 
after you have updated the firmware. 

 Some owners of a modem/router combined device are having issues getting connected. It is 
recommended that you contact KNK USA for assistance.  

http://knkusa.com/support-ticket-request/
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 Wait until the light turns red and then plug the adaptor into the same USB port again. The light inside 
the Force should now turn green. 

 You are now ready to connect to your computer or smart device. The following subsections cover the 
steps required to connect via a Windows PC (Section B7.3.1) or via a Mac (Section B7.3.2). There are 
other options, as well, such as an iPhone and an iPad. If you have problems getting a connection to 
work, contact your KNK supplier for assistance.  

 
B7.3.1 Wi-Fi Connection on a Windows PC 
 
The following instructions were written for a Windows 10 operating system. The steps should be virtually 
identical for earlier versions of Windows. For Mac instructions, skip to Section B.5.2.  

• Close all unnecessary applications.  It is also recommended that you temporarily disable your virus 
protection software and your firewall.   

• Locate and launch the network icon for your PC (normally in the lower right corner of the screen). 

 

 

• You will see KNK_Force as a device to which you can connect. Click on it. 

 

• Then the window will expand and you can click on Connect: 

 

• After a few seconds, the following window will open. Enter your network password.  Click on Try these 
settings:  

 

• Wait a minute and the Force will now be connected to your network and assigned an IP Address. Write 
down this IP Address as you will be using it every time you want to access your Force.  Click on Save 
these settings and continue: 

Then click here. 

Enter your network 
password. 

Verify your network 
name appears here 

Click on KNK_Force 

Note the name of your 
current network. 

Click on Connect 

Click on the Network icon 
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• However, if you get the following message instead, immediately repeat Steps 2 and 3 and then the correct 
screenshot, with the IP Address should appear, as previously shown. 

 

• Wait another minute and the next window will show a direct link to this IP Address. Click on it. 

 

• The main screen for the C3 software will now be launched. Note that the arrangement of buttons and 
settings will vary depending on the device being used to view C3.   

 

• If anything fails in achieving this connection, start over again at Step 1. Sometimes it takes more than one 
attempt to get the connection activated.  Also, in Step 5, try increasing the DHCP Timeout to 30 seconds 
instead of 10.  Depending on the router’s signal strength, it may be advisable to move much closer to the 
router for the setup process.  Note that once you are assigned the IP Address, you will no longer need to 
repeat these steps unless you remove the adaptor.  

• Now that you have the Force set up, please update to the latest version. These steps are covered in Section 
4.03.  Following the update, go to Section 2.06 to try out your new KNK Force! 

 

Note the IP Address 
assigned to your Force 

Then click here 

Click on the IP Address: 
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B7.3.2 Wi-Fi Connection on a Mac 

 
 
The following instructions were written for a Mac 10.9.4 operating system. The steps should be virtually identical 
for other versions. 

• Close all unnecessary applications.  

• Locate and launch the network icon for your Mac (normally in the upper right corner of the screen): 

 

 

• After a few seconds, you will see KNK_Force appear as a device to which you can connect. Click on it. 

 

• After a few seconds, the following window will open. Enter your network password.  Click on Try these 
settings:  

 

• Wait a minute and the Force will now be connected to your network and assigned an IP Address. Write 
down this IP Address as you will be using it every time you want to access your Force.  Click on Save 
these settings and continue: 

 

• Wait another minute and the next window will show a direct link to this IP Address. Click on it: 

 

Note the name of your 
current network. 

Click on KNK_Force 

Note the IP Address 
assigned to your Force 

Then click here 

Click on the IP Address: 

Click on the Network icon. 

Then click here. 

Enter your network 
password. 

Verify your network 
name appears here 

http://cutterpunk.com/knk-force-videos/#macwifi
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• The main screen for the C3 software will now be launched: 

 

• If an error message appears stating that the server could not be connected, click on the network icon, again, 
as in Step (2).  Make sure you are connected again to your main network: 

 

• If anything fails in achieving this connection, start over again at Step 1. Sometimes it takes more than one 
attempt to get the connection activated.  Also try increasing the DHCP Timeout to 30 seconds instead of 
10.  Depending on the router’s signal strength, it may be advisable to move much closer to the router for the 
setup process.  Note that once you are assigned the IP Address, you will no longer need to repeat these 
steps unless you remove the adaptor.  

• Now that you have the Force set up, please update to the latest version. These steps are covered in Section 
4.03.  Following the update, go to Section 2.06 to try out your new KNK Force! 

 
 

B8 Connecting the KNK Force Directly to Your Computer 

 

Thank you to Darrel Farris for the following tutorial for connecting on a PC. Please watch the video if you own a 
Mac. 

(1) Connect to your normal Wi-Fi network. If you do not have a Wi-Fi network, connect to the knk_force wireless 
network. 

(2) Open Windows Control Panel. 

(3) Click on View Network Status & Tasks to open the Network & Sharing Center. 

Make sure your network 
is selected.  

Also, the KNK_Force 
will no longer be listed. 

https://www.youtube.com/watch?v=KxcScA5ggUM
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(4) Click on Change Adapter Settings. 

(5) Use the CTRL key to multi-select the Wi-Fi and Ethernet connections. 

(6) Right click and Select Bridge Connections. 

(7) Shut down the computer. 

(8) Shut down the Force. 

(9) Connect the network cable between the Force and your computer. 

(10)  Power on the computer. 

(11)  Power on the Force. 

(12)  If you had a static IP configured, enter it in your web browser. If the Force's wired connection is set to use 
DHCP, try browsing to the hostname http://knk-force.local (default) or log in to your router to determine the 
IP address it was assigned by your router.  

http://knk-force.local/
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