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What Can It Do? What Can It Not Do? 

(1) Pro’s 

• Custom cut titles and shapes in any size up to 8” wide and 39” long. 

• Utilize the enormous amount of free TTF fonts and clipart on the Internet for titles and 
shapes.  Also draw your own! 

• Mass produce designs: cut out a page filled with the same design, or a combination of 
multiple designs (great for swaps or school projects). 

• Cut more intricate designs than what one can do by hand. 

• Perform Print and Cuts using the built-in optic eye. 
 

(2) Con’s 

• Cannot cut anything thicker than heavy cardstock (no chipboard). 

• Not as portable as the Cricut or Sizzix, etc!   

• Not always an efficient use of cardstock or patterned paper 
 

 
(3) Combined with KNK Studio GE: 

• Create welded letter titles and outline mats AND 3D shadow mats. 

• Create quick adorable customized flowers from basic shapes. 

• Import other vector formats for ready-to-cut files. 

• Convert images into paper piecing projects using the Ginsu Knife tools. 

• AND SO MUCH MORE! 

 
Parts of the Silhouette 

 
(1) Identifying the Parts 

• Silhouette: has both power cable and USB cable 

• Power Button: also use as a “Panic Button” if things go wrong! 

• Lid: can be open or shut during operation 

• Cutting Strip: Protects blade, replaceable item 
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• Mat: Recommended that it’s always used under your material (see more info below) 

• Blade Caps: different colors for different materials, controls blade length (see below) 

• Bladeholder and Blade: Note the blade is sharp and brittle: handle with care! 

• Pen Holder: use for drawing versus cutting 

• Blade Holder Grip: Blue switch moves to left to remove bladeholder or penholder, right to 

clamp down on holders 

• Optical Eye: used to find Registration marks during Print and Cuts 

• Material: the cardstock, vinyl, paper, foil, vellum, etc that you cut 

 
(2) Selecting the Cap Color 

• Controls how much blade is exposed. 

• Pink: very thick or heavily textured cardstock  

• Yellow: thicker scrapbooking paper and regular cardstock 

• Blue: foil, vellum, computer paper, thinner scrapbooking papers 

• Pen Holder: for writing instead of cutting: simply insert a ball-point pen or any other pen or 
pencil that will fit. 

• Note: More blade length does not equal better cutting! Always use only as much as needed. 
If the blade cuts into the mat, then poor cutting can result. It is okay to see very fine lines in 
the mat, but the less, the better. 

 
 

(3) Installing/Removing the Blade 

• To remove the bladeholder from the Silhouette, turn the blue dial about ¼ turn to the left 
(counter clockwise). You will feel a release.  

• Unscrew the existing cap carefully and replace with the color needed.  

• Carefully, place the bladeholder back into the grip. There is a ridge on the top of the 
bladeholder. Make sure it faces to the right if using a mat. Push gently until it goes in as far 
as it can. If you are cutting a material that already has a backing, such as vinyl, then the mat 
is not needed and the bladeholder is inserted with the ridge facing towards you.  

• Turn the blue dial to the right (clockwise) ~1/4 turn until you hear the snap. 

• A blade should last 6 months with “average” use. Thicker cardstocks will, however, dull a 
blade sooner. You can actually sharpen a blade by covering the mat with heavy-duty 
aluminum foil and then cutting some basic shapes and straight lines with the blue cap on and 
then repeat with each of the other two cap colors and fresh sheets of foil. Watch the cutter 
closely as foil doesn’t always stick to the mat and you might need to abort the cut if pieces of 
foil come loose. Note that many users do this regularly and have great success in keeping 
their blades sharp!  

 
(4) Using the Mat 

• Always use the mat unless you have a full 8-1/2” x 11” piece that has been Xyroned. In that 
case, you can skip the mat but be very careful about cap color and pressure setting. 
Personally, I still use the mat to avoid possible damaging the blade or cutting strip. 
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• Xyroned pieces can be taped to the mat using painter’s blue tape or masking tape. 

• Cover mat when not in use to keep a clean surface. 

• To clean, scrape away pieces with your fingernail, a credit card, or a Pampered Chef brown 
scraper. You can also use a sticky lint roller… the kind where you tear away used sheets. I 
found it almost impossible to roll across the surface. But you can tear off a fresh sheet, press 
it down and pull it up to clean the mat. 

• If necessary, the mat can be cleaned with a mild dish-cleaning soap (like Dawn or Joy), 
warm water, and a soft brush. Allow it to dry thoroughly.  

• When the mat loses its stickiness, spray with Krylon Easy-Tack Repositionable Adhesive 
7020. Place your mat on newspaper in a well-ventilated area. Shake the can for several 
minutes then spray up and down and left and right across the mat a few times for an even 
application. Allow it to dry before using.  

• You can also Xyron your mat using a repositionable adhesive cartridge or quilter’s basting 
spray.  

 
 

Using the ROBO Master Software: Opening GSD Files and Cutting 
 
(1) Launching the Software 

• Locate the ROBO Master Icon on the Windows Desktop and double click. 

• Holding the mouse button over any icon along the task bar will allow a popup description of 
the icon’s function to appear. 

• To open a new blank document, select File> New (or simply click on first icon on the task 
bar, on the left), select paper size and orientation. Check the Registration Marks box only if 
you plan to do a print and cut.  

 
(2) Opening an Existing File 

• Select File>Open (or click on second icon from left) and then browse your hard drive or CD 
Rom drive to locate subfolder. Locate the .gsd file and select okay to open. 

• If grayed hash marks appear in three corners, then perhaps the file is meant to be printed 
first, and then cut using the optic eye to locate the registration marks in the three corners. If 
you do not plan to print the file first, then select the Registration Marks icon on the task bar 
and uncheck the box next to Use Registration Marks.  

• You can also open files from the Library icon on the left side menu. 

(3) To view an entire subfolder of GSD files, select File>Thumbnail Browser and then locate the 
subfolder of interest. 

• Thumbnail images of all the files in that folder will be shown. If the folder has many files, it 
can take some time to load them all. If you wish to move on to another folder while it is 
loading thumbnails, simply press Esc on your keyboard and it will stop loading. 

• Once the thumbnails are loaded, double click on any image to get a larger viewing or to open 
it. 

• If it’s not the one you want, simply close that window and the thumbnail viewer will return. 
Note that you can have multiple files opened at once. Use the Windows function at the top to 
select a different one or arrange them in various configurations to view all at once. File 
windows can also be minimized as needed. 
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(4) What do the different colored lines mean? 

• In some files, lines will be in different colors. This gives you the option to cut those lines or 
not and to set them as solid cut lines or dashed lines. Dashed lines are typically used to 
indicate fold lines or dimensional/shading lines. Note that just because you see dashed lines 
on the screen, does NOT mean they will cut dashed lines. It is necessary to change that line 
color to cut dashed in the Output Settings window (see below). 

• Different colored cutting lines allows one to keep all pieces of an image together in one file 
and then change which pieces are cut for any color or type of media. 

(5) Cutting the Image  (note: Operation Guide at top right is optional: on or off) 

• Media: Align your media onto the mat at one end and press firmly and evenly. If you are 
using a Xyroned piece, then use blue tape to adhere to sides. Attach on both sides at top 
and bottom. Roll the mat/media into the cutter using the indented mark on the left side as a 
guide for the edge of the mat. Only roll the mat in far enough for the media to just go past the 
cutting strip. 

• Cap Color: Check the cap color:  refer to guide on Page 2. Don’t use more blade length than 
required to penetrate the material you are cutting. 

• Output Settings: Select File>Output Settings or click on the icon with the wrench on the 
taskbar.  

o Click on the Cutting Settings tab and then click on the Cutline Settings button below. 

o Note the colors and what kind of line (solid or dashed) will be cut. Any of these can be 
“turned off” by unchecking the box before cutting. To change from solid to dashed line, 
click on the words and a drop down menu will appear and you can choose. For dashed 
line cuts, you can also set the length of the dashes and the spacing. 

o Then select OK. 

o Click on Output to Craft ROBO (and OK) to open the Controller window.  

• Media Type: Select the media based on what material is being cut. The cap color will 
change and remind you what cap should be used. You can also click on Add Media and set 
up a new menu choice based on a particular material that you cut often. Select the 
appropriate pen color, speed, and thickness. 

• Speed: In general, you can use the fastest or near-fastest speed with simple shapes. Some 
intricate designs or small lettering will need a slower speed. Also, when cutting foil, use a 
slower speed as it often peels up from the mat and you may need to quickly cancel the cut! 

• Thickness: This setting actually controls how much pressure is exerted during the cut. 
Testing is the best course of action, as the idea is to not wear out your blade, thus use less 
first. Before removing mat after a cut, check to see if material is cut through; if not, repeat 
cut. In general, you use 1 to 10 for very thin, 11 to 20 for paper and 21 to 30 for cardstock. 

• Track Enhancing Button: leave unchecked. (you only need to “fix this” the very first time) 

• Test Cut: If cutting a new material for the first time, you can use this to test cut a small 
square and triangle in the top right part of your media. In landscape more, the test cut will be 
made in the top left corner. This will help prevent unsuccessful cutting due to incorrect 
settings. Use this!!! 



• Design Orientation: Do not change this setting. Use it to remind yourself where the image 
will cut on your media. This is especially important to check if your mat is not covered 
entirely by your material. 

o In LANDSCAPE mode: a title along the bottom of the screen will cut along the left 
side of the material inserted into the cutter, from top to bottom. 

 

                     
o In PORTAIT mode: a title along the bottom of the screen will cut along the top of 

the media inserted into the cutter…. Thus, it’s often better to move your images to 
the bottom of the screen so they will be the first thing cut from your inserted media. 

 

                           
 

• Registration Marks: Turn off Registration Marks if you’re not doing a Print and Cut. To turn 
off, select Edit>Registration Mark Settings and then uncheck the box. 

• Blade Position: only necessary for Print and Cuts. 

• Select Cut. You will have one more chance to make sure you have everything ready before 
selecting Okay to cut. 

• At any time, you have the option to stop the cut by turning off the Power Button: this is your 
Panic Button! After turning off the power, you can turn the cutter back and on and an 
option to cancel the cut will appear on your screen. 

• When the cutting is completed, do not move the mat! Gently lift the media and check for a 
complete cut. If there are areas still uncut, then repeat cutting process without touching the 
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roller handle. It should cut again in the same spot. Note that if you are cutting difficult 
materials, such as Bazzill cardstock, then copy/paste your images, so that they are 
duplicated on top of themselves. Then, when you cut, you will automatically get repeated 
cuts. If you own KNK Studio GE, note that you can turn on Multi-cut within the software to 
automatically repeat your cuts without duplicating the images. 

• One suggestion for those nervous about their first few cuts: Consider using the pen holder 
and a pencil instead. Experiment until you’re comfortable with image sizing and the 
settings and overall operation before switching to the blade. You can’t do much damage 
with a pencil! 

• I also recommend that new users turn on the Operation Guide (top right in the Controller 
window). This will walk you through the steps and help you remember everything to check 
before cutting. Below is also a checklist for you to detach and have posted next to your 
cutter, if desired. 

 
 

Remember McCrops: 
 
M: Mat: do you have your cardstock/paper/vellum attached to the mat? Did you smooth it down to 
make sure it’s well-adhered?  
 
C: Cap color:    Pink: Heavy cardstock 

  Yellow: Light cardstock and heavy scrapbooking paper 
   Blue: Vellum, foil, computer paper 
    

 
C:  Cutline Settings: Did you select File>Output Settings, then Cutline Settings? Be sure to check for 
which colors to cut and select dashed versus solid lines, as necessary. 
 
R: Registration Settings -  ON versus OFF ? – Only needed if doing a Print and Cut  
 
O: Orientation? (Landscape versus Portrait) –  Where will it cut? Very important if you don’t have 
media covering the entirety of the mat!  
          
P: Paper Thickness: 1 to 30: Use the Test Cut button whenever cutting a new material for the first 
time! 
 
S: Speed – slow down for detailed or small cutting 
 
 

Using the ROBO Master Software: Manipulating Images 
 
 
(1) Grouping an Image 

• Turn on the Status Bar by selecting View>Status Bar. Once checked, numbers will appear at 
the bottom of the screen showing the sizes of objects selected and their orientation on the 
screen. 

• Images can be grouped or ungrouped. When grouped, all parts are “connected” and will be 
treated as a single object when you move, copy, resize, etc. 

• To group an image, hold down the mouse below and, starting well outside the image, draw a 
big rectangle to enclose all the individual items. Then click on the group icon at the top.   
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• Clicking on the Ungroup icon will ungroup the images.  
 
 
(2) Moving an Image 

• While the image is highlighted, move mouse slightly until a “hand” appears over the object. 
You can now move the image to a different location on the screen. Note that the status bar 
at the bottom will indicate the location.  It is based on the “red dot” that appears in one of the 
corners of the highlighted image. 

• You can also click on the Hand icon on the task bar and the move the screen itself when 
zoomed in. 

• Note that an image must stay within the red outline to be part of the cutting field. 

• Remember the orientation: 

• Portrait Orientation: bottom left of screen will cut at the top right on the cutter. 

• Landscape Orientation: bottom left of screen will cut at the top left on the cutter. 

• If you always place your items near the bottom of the screen, then they will cut first. This will 
help you conserve material. 

 
(3) Resizing an Image 

• While the image is highlighted, move mouse to one of the black circles on outside edge.  

• To resize vertically only (stretch image vertically), hold down mouse button on one of the 
black circles on top or bottom and move up or down. 

• To resize horizontally only (stretch image horizontally), hold down mouse button on one of 
the black circles on left or right and move left or right. 

• To resize proportionally, hold down a corner to stretch the image. The ratio of the height 
versus the width will be maintained. 

• Use the numbers on the Status Bar to size an image to exactly what you need!  Also, you 
can select Draw>Position Settings to manually enter a width or height. To maintain the 
proper aspect ration, you will need to calculate the other value to enter. 

 
(4) Copying an Image 

• While an image is highlighted, select Edit>Copy or Ctrl-C or RIGHT click on the image and 
select Copy to create a copy of the image. 

• Immediately select Edit>Paste or Ctrl-V or RIGHT click and select Paste to paste an image 
on top of the original. This copy can then be moved to a different location on the screen. 

 
(5) Rotating an Image 

• Rotating an image can be useful when you’re cutting many of the same item and you wish 
to fit them as closely together as possible to conserve paper or cardstock. 

• Click on the image and then click again in one of the corners. A circular arrow will appear. 
You can now hold down that corner and rotate the image. 

• You can also rotate an image by specifying the number of degrees of rotation in the 
Draw>Position Settings window. 
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Using the ROBO Master Software: Creating TTF Titles 

 
• Select File>New to create a new blank document.  

• Click on Text (3rd option down on left) 

• Select the font you want from the pull-down menu. Note that all TTF fonts installed in your 
Windows>Fonts folder will appear.  To more easily see samples of each font, click on the first 
font listed and the drop down menu will appear, click on the name again and it will now be 
highlighted in blue.  Then, use the up and down arrows on your keyboard to move up or 
down the list and the “ABC abc” sample will now change with each font selected. Also, see 
notes below about using fonts you may have that are not installed in Windows. 

• If unchecked, then check the OUTLINE on the bottom right - VERY IMPORTANT STEP... if 
you don't check outline you'll just be printing the text, this is what tells it to make it a CUT 
rather than just a label. 

• Type your string on the bottom line. Don’t worry so much about the font size, you can 
manually resize the image after it’s on the screen. Optionally, you can set the height of the 
letters at this time. 

• Click OK - you'll see your text in BLUE on the workspace. 

• Drag it where you want on the screen and right click to drop it. 

• Click on the corner to do a proportional resize. On the other hand, you may want to stretch 
the title either vertically or horizontally for effect. 

• If you are repeatedly taken back to the text window to add more text, hit Cancel or click on 
the Text button again. 

• If you wish to edit your same text, highlight the box, RIGHT click and select Text Settings. 
Also note that if you’re letters are “spaced out” and wasting paper or cardstock, you can 
move them in closer by putting a negative number into the Space box. 

• You can now proceed with cutting as usual. 

• Note that you can add text to your screen which will not cut, but may be useful for directions 
to the user. Just omit clicking on Outline. 

 

Notes on Fonts: 

(1) Unlike most Windows applications, you can install new fonts after opening RoboMaster. 

(2) A quick way to temporarily install a font is to locate it on your hard drive using Explorer or 
My Computer and then double click on the file name.  Your default font viewer program will 
open it and that particular font is now “installed” until that font viewer is closed.  Create 
your title and cut it and then you can close the font viewer. This is a good method to use 
when you want to collect hundreds of fonts and not bog down your various Windows 
applications by having so many permanently installed. 

(3) However, even if you save your title as a .gsd file, if the font you used is not installed, your 
title will default to Arial (or some other basic fault) upon reopening. If you think you will use 
the font again, create a label with the name of the font in the file to remind you which one 
to install. 
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(4) Even though you select a font with ligatures (the letters appear connected), Craft ROBO 
still cuts each letter individually. In order to create a true connected-letter title, either 
manually trace the title within the software or use a program designed for this purpose, 
such as Inkscape or KNK Studio GE. In this case, a tracing will not require that particular 
font to be installed. 

  
 
 

Suggested Uses for the Pen Holder 

• When you’re not sure where an image will cut, use a pencil in the pen holder to draw the 
image first.  This is especially useful when cutting from scraps of card stock. 

• Create gel pen titles on cardstock. This is especially useful when wanting to write on dark 
cardstock. Markers can also be used if they fit the holder. 

• Using a white gel pen on cardstock will simulate the look of white rub-ons. It can be tough, 
though, finding a good white gel pen. Thus, I often use silver which writes better and looks 
great. 

• Draw dashed lines on the inside edges of die cuts before cutting. 

• Add decorations to die cuts before cutting or add outlines to photo mats. 

• If a design is too intricate and you’re having trouble cutting it, consider just drawing it with a 
pen onto your background or onto cardstock to be cut. 

• If you’re an 8 x 8 scrapbooker, use the pen holder to “stamp” your background layout with 
any design you choose. 

• Use watercolor pencils to draw detailed pictures in the colors of your choosing. If desired, 
you can then blend the colors by hand. 

• Create a page filled with gel pen greetings for cards and have the Wishblade cut them out. 
Do them in neutral tones and keep on hand. 

 
Selecting Pens 

 
The following pens and pencils will fit the pen holder and should work well: 

• Thin ball point pens 
• Thin mechanical pencils 

• American Craft Ultimate gel pens (available at Joann’s and Recollections) 

• Staedlter Tri-Plus gel pens and Fine Liners (not available in the USA) 

• Darice Kid’s Crafts markers and coloring pencils (available at Michael’s) 

• Rose Art pens available at Wal-Mart. 

• The white Galaxy Marker by American Crafts is a medium point pen and shows up on 
really dark cardstock nicely. It starts off clear but becomes white in several minutes. 
Because it’s thicker, it will work well for those fonts that are not quite so thin or on line 
drawings. 
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Modifying Pens to Fit 
 
Some pens can be modified to fit the pen holder. For example, with the Pioneer Acid-free Gel Ink 
Pens, the following steps can be taken to make the pen fit: 
 

(1) Cut off the rubber comfort pad on the outside of the pen barrel. 

(2) Unscrew the silver nib at the bottom and set aside. 

(3) Slide the pen out of the barrel about 1 and a half inches and tightly wrap masking tape 
around the pen and barrel at the bottom of the barrel so that the pen is attached firmly. The 
barrel is still needed so that that the screw in the green holder will have something to lodge 
against. 

 
 

Drawing with a Gel Pen 

• When drawing AND cutting, it’s probably advisable to do the drawing first.  Load the 
media and the pen holder with the desired pen. 

• Don’t forget to go to cutline settings and uncheck any cutting lines. Of course, after 
drawing and before cutting, revisit this window to switch which colors are checked. (To 
access Cutline Settings, click on the wrench icon at the top, click on the tab called Cutting 
Settings, and then click on the button called Cutline Settings.) 

• In the control panel, select a Media Type of Heavy Cardstock. Set the Paper Thickness to 
2 and then the speed can be variable according to the guidelines below. 

• Note: with the Craft Robo, you can select Pen from the available Media Types and 
automatic settings will be made. You may wish to decrease the speed. 

• When using a gel pen, before mounting the pen holder, scribble on scratch paper to get 
the gel ink flowing. Do this any time the pen has been sitting for a while. 

• Gel pens also work better when the drawing is slower. So, bring the speed down to 
between 1 and 5.  If the ink is still too fine, repeat the “cut” without moving the roller. Also, 
you can copy/paste the image onto itself so that it will cut/draw twice. 

 
 

Drawing Titles with Your Own TTF Fonts 

• Just as when you cut letters, it is necessary to check the Outline box when creating a title 
to draw. 

• Because these are outlines, you may wish to select a VERY thin font so that the letters 
appear to be filled in.  If any “space shows” you can always fill it in by hand quite easily. 

• Alternatively, a thick font which produces a hollow letter can be filled in by hand either in 
the same color or a different color!  

• Note: In KNK Studio GE, you can use a feature called Banner Fill to color in letters and 
images. 
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