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Sure Cuts A Lot 5 User Manual 
 

September 5, 2018 
 
 
 

Video Support 

¶ The video links    are for Scrappy Dewôs Classroom which is highly recommended, especially if you 
prefer learning by video versus reading a manual.  

 

Do I Have to Read All of this Manual? 

¶ Not unless you need it as a sleeping aid!  :P Here are the recommended sections for a new SCAL user: 

ß Chapter 1 Installation, Preferences and Workspace 

ß Chapter 2 Handling Files and Organizing Layers: 2.01 - 2.04, 2.06.1, 2.07.1 

ß Chapter 3 Manipulating and Coloring Shapes: 3.01 - 3.06, 3.08 - 3.15, 3.17 

ß Chapter 4 Working with Text: 4.01 - 4.07 

ß Chapter 5 Tracing and Drawing: 5.01, 5.02, 5.03.1,5.03.2, 5.03.3, 5.03.6, 5.03.7, 5.03.10 

ß Chapter 6 Editing: 6.01, 6.06 

ß Chapter 7 Designing: 7.01, 7.05, 7.06.1, 7.07.1 

ß Chapter 8 Output: 8.01, 8.02, 8.06, 8.07 

 

Also Note 

¶ Chapter 8 covers functions related to output, both printing and cutting. Some sections show screenshots or 
functions that may only be present in Klic-N-Kut models. Thus you may need to determine on your own how 
that function works with your cutter. 

¶ Because print and cut (PNC) applications differ depending on the cutter brand and model you own, those 
procedures are not covered in this user manual. Owners of Klic-N-Kut cutters will find detailed instructions, 
including calibration, in Chapter 11 of their respective SCAL4 User Manuals.  For owners of other cutters, try 
following the instructions provided within SCAL. If you need additional help with PNC, contact your cutterôs 
tech support staff or post at the SCAL forum.  

 

Is This Manual for PC Users Only? 

¶ While a PC was used for taking screenshots to include in this manual, most if not all of the windows are 
virtually identical in the Mac version. 

¶ An attempt has been made to include shortcut keys for both PC and Mac users. Where I may have failed to 
include the Mac equivalent, note that Ctrl on a PC is replaced with Command on a Mac and Alt on a PC is 
replaced with Option on a Mac.  

¶ If you do not have a right click button on your mouse, use Control + left click or use a two-finger tap on the 
trackpad.   

 

Feedback 

¶ I strive to provide well-written and accurate information on all functions within this superb program. If you 
find any typos, incorrect information, or parts needing clarification, feel free to email me at 
smccauley45@cox.net. 

________________________________________________________________ 
 © 2018  Sandy McCauley, All Rights Reserved 

https://classroom.scrappydew.com/p/sure-cuts-a-lot-5-beginner-training
https://classroom.scrappydew.com/courses/231107/lectures/3726515
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1. SCAL: Installation, Preferences, and Workspace 
 
 
 
 

1.01 Installing SCAL 
 

1.01.1 Selecting and Downloading the Software 

¶ Sure Cuts A Lot 5 (SCAL) can be downloaded from the following link. Note that there are four choices -  
Mac or PC and then regular or PRO: 

http://www.craftedge.com/download/download.html 

¶ The additional features in the PRO version are listed below. You can also find out more details about these 
features at the following link:   

http://www.iloveknk.com/wp-content/uploads/Info/SCAL5_Pro_Features.pdf 

ß Ability to cut longer than 72 inches 

ß Weeding ï add weeding boxes and internal lines 

ß Tiling ï splitting large designs into sections for cutting  

ß Duplicate cutting ï setting up a grid of repeats in the cutting window 

ß Cut by color 

ß Cut by layer ï use different settings, as needed 

ß Cut order control 

ß End action options ï where cutting head moves at the end of a cut 

ß Color layer alignment 

ß 3D extrude 

ß Importing DXF, PLT 

¶ Install the downloaded file and open SCAL.  An initial window will open where you can choose if you are 
starting a new project, opening an existing project, or recovering a project after a software crash. Because 
this is the first time you are opening SCAL5, choose New Project and accept the defaults shown: 

 

 

Click on New 
Project 

Accept whatever settings 
are shown. Later in this 
chapter, details about these 
settings will be covered. 

http://www.craftedge.com/download/download.html
http://www.iloveknk.com/wp-content/uploads/Info/SCAL5_Pro_Features.pdf
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¶ The software will run in DEMO mode until a registration is purchased.  This mode will have the following 
limitations: 

ß When cutting, horizontal lines will be added across the design 

ß Digital shapes from the eshape Store cannot be downloaded 

ß Exporting will add a DEMO watermark  

¶ Note that the demo version of SCAL5 will expire after 15 days. 
 
 

1.01.2 Activating the Software   

¶ To convert the DEMO version into a registered version, click on Activate when opening the software and 
seeing this popup screen: 

 

 

¶ IMPORTANT: Make sure the version of SCAL you installed matches the registration you purchased. You 
can verify this by going to Help>About Sure Cuts a Lot.  If the wrong version is installed, uninstall this 
current version and download the correct one. 

¶ After clicking on Activate, enter your name and the Serial Number you received after purchasing SCAL: 

 

¶ If you do not have an Internet connection on this computer or the automatic activation fails, use the Activate 
manually option in the prior screenshot.  

ß The window will then pop up a Site Code: 

 

 

Click here to activate 
SCAL 

Click OK to continue 
in DEMO mode 

Click here if you have 
not yet purchased SCAL 

Check this box to 
activate manually 

Enter your name and 
purchased serial number 

Click OK to activate 

https://classroom.scrappydew.com/courses/231107/lectures/3726515


 10 

 

 

ß Next, go to the following link:  

http://www.craftedge.com/activation/scal/ 

¶ Enter your Name, Serial Number and the Site Code. Then click on Generate Activation Code: 

 

¶ An Activation Code will be generated and it can be copied and pasted into the Activate manually screen. 

¶ The purchased Serial Number can be registered on any two computers you own. If you want to register 
SCAL on a new computer: 

ß Go to Help>Deactivate on the computer no longer needing SCAL and confirm you wish to 
deactivate. 

ß Go to the new computer and activate SCAL. 

¶ If you need to activate your Serial Number on both a PC and a Mac, go to Help>Support>Technical 
Support and click on Contact Support Team. 

 
 

1.01.3 Installing the USB Driver   

¶ If the cutter you are using connects via a USB cable, download and install the correct driver by going to 
Help>Install Driver.  If you own a Klic-N-Kut, please go the following link to download the appropriate driver 
for your model: 

http://knkusa.com/resources/ 
 
 

1.01.4 Installing Your Cutter   

¶ Go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

Note this Site Code 

Click here 

Enter your name and 
purchased serial number 

Enter the Site Code 

http://www.craftedge.com/activation/scal/
http://knkusa.com/resources/
https://classroom.scrappydew.com/courses/231107/lectures/3726869
https://classroom.scrappydew.com/courses/231107/lectures/3726869
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¶ As shown in the prior screenshot, select your cutter Brand and Model from the drop-down menus. Then 
click on Add to list. The cutter will then be added to the menu on the left side. Add all cutters you plan to 
use with SCAL.  

¶ Note that with some brands, such as KNK, adding multiple models may not give separate listings. While 
KNK Force and the KNK Zing Orbit show up separately, selecting both Maxx and Zing Air from the model 
menu only displays once as KNK. Some models will need to be separately selected later in the Cut 
Settings window. 

           

¶ Click on Done to save and close the window.  Now, when you are ready to cut, the cutter you use will be 
selected by going to Cutter>My Cutter and picking which cutter you wish to use: 

 
 
 
 

1.02 Main SCAL Screen   

¶ Below is a screen shot of the main screen in SCAL identifying various elements. Note the names of the 
items shown as they will be referenced throughout this user manual: 

 
 

4. Click on Done 

1. Select the cutter Brand 

2. Select the Model 

List of cutters 
youôve added 

3. Click on Add to list 

Check which cutter to use 
(select KNK if you have a Zing 
Air or Maxx Air) 

https://classroom.scrappydew.com/courses/231107/lectures/3774189
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¶ Hovering your mouse over most of the screen icons will pop up the iconôs name and, in some cases, details 
about usage.  

¶ In order to better remember where major elements are located, note that the term ñbarò is used when 
components are laid out horizontally (such as the Toolbar) and the term ñpanelò is used when components 
are laid out vertically (such as the Tools Panel). 

¶ The Toolbar and the Status Bar can be hidden, when desired, by going to View>Hide Toolbar and 
View>Hide Status Bar. On a Mac, thereôs also an option to Enter Full Screen in the View menu. 

¶ Throughout this manual, Cutting Mat (capitalized and in bold type) refers to the on-screen simulation of the 
physical cutting mat, which will be written with lower case, normal type. 

¶ The Rulers can be toggled on and off by right-clicking on the screen and selecting Show Rulers. Note that 
when hiding the rulers, click again on the screen for it to take effect.  To change the units displayed on the 
Rulers, refer to Section 1.06.3. 

¶ Shapes are the objects or images that you will be adding to your projects. They can be created from scratch 
or imported from other sources, such as the Library, your computer, or the eshape Store. As you will see 
throughout sections of this user manual, you have many options and resources available to you.  

¶ This manual also presents information by topics versus location on the screen.  If you need to look up all of 
the functions on one particular element, for example the Tool Panel, refer to Appendix C. 

 
 
 
 
 
 

1.03 Library   
 

Menu Bar Toolbar 

Properties Panel 

Layers Panel 

Rulers 

Tool Options 

Project 
Bar 

Status Bar 

Library 
 

Tools Panel Cutting Mat 

Shapes 

Document Panel 

Page Bar 

https://classroom.scrappydew.com/courses/231107/lectures/3792825
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¶ The SCAL Library provides a number of useful functions: 

ß It contains a collection of over 300 pre-installed shapes, organized into 16 subfolders 

ß It displays complete character sets for all fonts currently installed 

ß You can organize your own shapes and projects into separate folders and view thumbnails for selecting 

ß You can assign commonly-used shapes and projects to a Favorites folder for quicker access 

ß It provides access to designs and projects downloaded from the eshape Store 

¶ The Library automatically opens every time you open SCAL.  If youôve closed it, the Library can be 
reopened by using one of the following: 

ß Click on Library icon on the upper Toolbar   

ß Press Ctrl+1 

ß Go to Window>Library 

¶ To add a shape from the Library to the Cutting Mat, click on the thumbnail for that shape or drag the shape 
onto the Cutting Mat. Note there are other categories within the Library listed on the left side. Check out 
the various subfolders of shapes as they are a great resource while learning SCAL and testing out your 
cutter. 

¶ Further details on organizing and fully utilizing the Library is covered in Section 2.03.  
 
 

 

1.04 Properties Panel   

¶ The Properties Panel is located on the right side of the screen. Seven large icons represent seven different 
panels that you will frequently switch between: 

ß Document Panel  : contains the properties related to the Cutting Mat. Refer to Section 1.06.  

ß Position & Size Panel : contains properties and manipulation functions related to any currently-
selected shapes in the project. Refer to Sections 3.04, 3.05.1, 3.06, 3.08, 3.18.  

Drag the top or bottom of 
the window to expand 

Shapes 
tab 

Library 
subfolders 

Shapes inside the Basic Shapes subfolder: 
Left click on a thumbnail to add to the Cutting Mat 

https://classroom.scrappydew.com/courses/231107/lectures/3774193
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ß Fill & Stroke Panel :  contains properties for the fill and for the stroke on any currently-selected 
shapes in the project. Refer to Sections 3.14 and 3.15. 

ß Style Panel : contains properties pertaining to how selected shapes will be cut or printed. Refer to 
Section 8.01. 

ß Text Panel : contains properties pertaining to how text will appear. Refer to Section 4.05. 

ß Layers Panel : lists all shapes in the current project with options to organize, hide/show, 
lock/unlock and more. Refer to Section 2.04. 

ß Help Panel :  opens a user guide to a section based on the currently selected tool. More tips and 
instructions can be found under Help>Help. 

 

¶ Clicking on the icon for any the seven panels will open that panel. To expand a panel for easier viewing, 
click on the small icon to the right of the panel name. This will open the panel in the area to the left of the 
Properties Panel: 

 

 

¶ To return a panel to the Properties Panel or close a panel, click on the following: 
 

 

¶ A panel which has been moved out, can be dragged from either the top or the bottom in order to view more 
properties and settings. 

 

 

 

 

Click here to close a panel 

Click here to return a panel to 
the Properties Panel 

Click here to relocate a panel 
away from the Properties 
Panel 
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1.05 Customizing the Properties Panel / Workspace   

¶ In SCAL, the Workspace refers to the arrangement of panels and whether or not you want the Library to 
be open or closed by default. There are two versions already set up: Basic and Advanced. You can then 
make changes and name and save others, as desired. 

¶ By default, the Advanced Workspace opens. To switch to Basic, go to Window>Workspace>Basic. The 
only difference between Advanced and Basic is the former has the Layers Panel open: 

     

¶ To switch to other panels, click on the icons along the right side. If thereôs a particular panel you access 
often, then you can create a custom workspace. For example, let say you want the Fill & Stroke Settings 
panel to always be open. Double-click that icon and the Properties Panel will now have that panel open 
and separated: 

      

¶ These separate panels can also be resized by dragging them up or down: 
 

Advanced Workspace Basic Workspace 

Layers Panel 

Bar 
appears 
here 

Fill & Stroke 
is now open, 
as well as 
Document 
and Layers 

Double click 
on an icon 

https://classroom.scrappydew.com/courses/231107/lectures/3774694
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¶ To close a panel, double-click on the bar on the right side: 
 

     

¶ By default, the SCAL Library opens every time you open the software, start a new project, or open an 
existing project.  You might prefer to have the Library closed and only open it when needed. This can be 
accomplished by having it either opened or closed and then saving it along with your preferred Properties 
Panel layout. 

¶ To save workspace changes, go to Window>Workspace>Save Workspace. A window will open and you 
can name this new configuration: 

 

¶ When you now go to Window>Workspace, the new workspace will appear at the top: 
 
 
 
 
 
 

Drag up/down 
on the line 
between the 
two panels 

Do the 
same here 

Double click this bar to 
close the panel below 
that bar 

Name the new Workspace  

Click on OK  
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¶ To rename or delete a custom workspace, go to Window>Workspace>Manage Workspaces and a 
window will open with Delete and Rename options: 

 

 

1.06 Document Panel   

¶ The Document Panel  contains settings for the Cutting Mat which serves as a design area for the 
software as well as to indicate, in some cutting modes, where the shapes will be cut.  

:  

 
 

1.06.1 Mat Size   

¶ There are three ways to access the Mat Size menu: 

Custom 
workspaces will 
appear here 

Options to Rename or 
Delete selected Workspace 

https://classroom.scrappydew.com/courses/231107/lectures/3799812
https://classroom.scrappydew.com/courses/231107/lectures/3774068
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ß Click on the drop-down menu next to Mat Size on the Documents Panel 

ß Right-click on the screen and select Mat Size 

ß Go to Cutter>Mat Size 

¶ There are five options for setting Cutting Mat dimensions under Mat Size. There is also the option to create 
a Custom Size for a mat: 

 

 
 

¶ The following window will open where you can enter the dimensions of the mat and provide a name, if you 
wish to store it for future use:  

 

¶ A saved mat will now appear at the bottom in the Mat Size menu and will be listed under Presets when you 
return to the Custom Mat Size window:  

    

¶ To remove a custom Cutting Mat from the menu, go back to the Custom Mat Size window and select the 
mat under Presets. Click on Remove. 

 
 

1.06.2 Orientation   

¶ A Cutting Mat can appear in either Portrait mode or Landscape mode with a triangle indicating the 
direction the mat will be fed into the cutter. To better illustrate this, a letter-size Cutting Mat is selected: 

 

Click here to create 
a custom mat 

Enter a name for the new mat 

Enter dimensions for the mat 

Check this box, if you want to save it 

Click OK. 

To delete a saved mat, select it 
and click on Remove 

Click here to 
switch to a 
saved mat 

https://classroom.scrappydew.com/courses/231107/lectures/3774698
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¶ There are three ways to change the mat orientation: 

ß On the Documents Panel under Mat Size:  

 

ß Right-click on the screen and select Mat Orientation 

ß Go to Cutter>Mat Orientation 
 
 

1.06.3 Units   

¶ By default, the unit setting is in inches. To switch to mm or cm, click on the drop-down menu next to Units 
on the Documents Panel:  

      

¶ The units can also be changed in either of the following locations: 

ß Go to View>Ruler Units 

ß Right-click on the screen and select Ruler Units 
 
 

1.06.4 Show Grid    

¶ The mat grid can be toggled on or off by either of these two ways: 

ß Go to View>Show Grid 

ß Check or uncheck the Show Grid box on the Documents Panel: 

 

 

Landscape 

Portrait 

The black triangles 
show the direction the 
actual cutting mat 
should be fed into the 
cutter 
 

Select Portrait or 
Landscape here 

Click here to 
change Units 

https://classroom.scrappydew.com/courses/231107/lectures/3773909
https://classroom.scrappydew.com/courses/231107/lectures/3799869
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¶ The grid lines can also be customized. For example, with this 12ò x 12ò mat, major grid lines are set at 6ò 
and then minor grid lines are set at 1ò (by specifying 6 Subdivisions be used): 

     

 

¶ A final grid option involves circular grid lines which can, as an example, be used for cake design. Go to 
View>Show Mat Cake Circles:  

 
 
 

1.06.5 Show Guidelines   

¶ Guidelines are very useful when designing projects, such as boxes or pop-up cards, from scratch. They can 
be added to the Cutting Mat in two ways: 

ß By dragging your mouse from the horizontal or vertical rulers on the screen 

ß By manually adding in the Guidelines Edit window 

¶ You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 
Panel. To open the Guidelines window, either go to View>Guidelines>Edit Guidelines or click on the Edit 
button next to Show Guidelines: 

 

Check or uncheck 

Major grid line 
(slightly darker) 

Major grid line 
(slightly darker) 

Minor grid lines 

Major grid lines at 6ò 

Minor grid lines every inch  
(6ò divided by 6 subdivisions) 
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¶ Details on adding, changing, and deleting guidelines is covered in Section 7.03. 
 
 

1.06.6 Workspace Alpha   

¶ The Workspace Alpha setting on the Document Panel affects the opacity of filled shapes on the Cutting 
Mat: 

      
 
 

¶ You can also change the opacity of individual shapes versus all shapes. Refer to Section 3.14.5. 
 
 

1.06.7 Show Outlines Only   

¶ This option determines whether shapes are displayed with a fill or not: 
 

   
 
 

1.06.8 Show Print Margins   

¶ This option shows the boundaries of a printout if you send a file to your printer: 
 

Workspace Alpha = 100% Workspace Alpha = 50% 

https://classroom.scrappydew.com/courses/231107/lectures/3822726
https://classroom.scrappydew.com/courses/231107/lectures/3822726
https://classroom.scrappydew.com/courses/231107/lectures/3822820
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1.06.9 Show Reg Marks   

¶ This option will show the registration marks that will be printed and used in a print and cut application: 
 

 

¶ The number of reg marks, their location, type, length, thickness, etc. will vary depending on the selected 
cutter in use, as well as properties that can be changed under Cutter>Cutter Settings. Refer to Section 
8.06.1. 

 
 

1.06.10 Show Page Color   
 

¶ The default color of the Cutting Mat is a grayish white. To change the color to any other desired color, mark 
the option for Show Page Color and then click on the box next to it and select. 

 

 
 

¶ Note that the color can be different for each page in a project, if desired. 
 
 

Current printer 

This rectangle indicates the part 
of the screen that will be printed. 

Click here first Then click on this box to open a 
color section window. 

https://classroom.scrappydew.com/courses/231107/lectures/3822820
https://classroom.scrappydew.com/courses/231107/lectures/3822907
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1.06.11 Show Template    
 

¶ SCAL5 has the ability to add templates to the Cutting Mat that are non-selectable shapes to aid in 
designing. Typically these templates are representations of actual objects onto which cut shapes will be 
applied. Here are several examples: 

ß Designing an etching stencil for a champagne glass 

ß Designing a decoration for a light switch 

ß Designing a rhinestone template or HTV pattern for a T-Shirt 

¶ To show or hide a template, mark the box next to Show Template: 

 

¶ Details on customizing and organizing templates is covered in Section 7.04. 

 
 
 

1.07 Snap To   

¶ The Snap To option allows you to choose how shapes behave as they are being moved. Being able to snap 
to other objects, to guidelines or to the grid can help align shapes more easily when designing or editing a 
project. 

¶ To access the Snap To options, go to View>Snap To and mark your preferences based on the following 
options: 

ß Grid: selected shape will snap to the grid lines 

ß Guidelines: selected shape will snap to guidelines (refer to Section 7.03) 

ß Objects (Bounds): selected shape will snap to other shapesô boundaries 

ß Objects (Centers): selected shape will snap to other shapesô centers 

ß Object (Sublayers): selected shape will also snap to shapes inside other shapes (child shapes) 

¶ When you first access the Snap To menu, you will most likely see the last two grayed out. In order to 
access those options, make sure Objects (Bounds) is checked. Then you will able to go back to the menu 
and change any of the options. 

¶ When snapping to the grid, the grid can be showing or hidden. 

¶ When a shape snaps to the grid, a guideline, or to another shape, blue lines appear indicating the shape is 
aligned at that point. Here are two examples: 

            

 

Grid lines turn blue 
when the pink circle 
snaps to them Blue lines appear when pink 

circle snaps to both the left 
side and bottom of the blue 
rectangle 

Click here 
 

Then click on this box to open the 

https://classroom.scrappydew.com/courses/231107/lectures/3822907
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1.08 Other Preferences   
 

¶ Under Edit>Preferences, you will find a number of other options, some of which you will probably never 
need to change. Others will be covered in later sections, as they pertain to the function involved.   

¶ For now, note the following preferences that do relate to the material covered so far. These should be self-
explanatory based on their names: 

 
 

¶ If you click on the Edit tab, more preferences are listed. As with the preferences on the General tab, most 
will be covered in later sections of the manual: 

 

¶ For more details on these settings, go to Appendix C4. 

Note these options related to 
the Cutting Mat and the 
Properties Panel 

https://classroom.scrappydew.com/courses/231107/lectures/3823620
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1.09 Zooming and Panning   
 

1.09.1 Zooming    

¶ To zoom in and zoom out, use any of the following methods: 

ß Hold down the Alt key (Option key on a Mac) while rolling the mouse wheel 

ß Access the Zoom menu on the Status Bar in the lower left corner of the screen  

ß Go to View>Zoom In or View>Zoom Out 

ß Use the following shortcut keys: 

o Ctrl+ ++é (hold Ctrl key (Command key on a Mac) and repeatedly click on + key):  Zoom in 

o Ctrl+ ---é (hold Ctrl key (Command key on a Mac and repeatedly click on ï key):   Zoom out 

o Right-click on the screen and select Zoom In or Zoom Out 

o Click the Zoom in Tool icon on the Tools Panel . Then use the icons in the Tool Options at 
the top: 

 

 

 

 

 

¶ Note that while the Zoom in Tool is activated, you can also marquee-select an area of the screen to zoom 
to that location.  

¶ To zoom in on a selected shape or shapes, use one of the following: 

ß Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

ß Use the shortcut  Ctrl+ Shift+ =  (on a Mac: Control+ Shift+ =) 

ß Go to View>Zoom Selection 

¶ To zoom to the Cutting Mat, use one of the following:  

ß Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

ß Use the shortcut Ctrl+ F (Command + F on a Mac) 

ß Right click on the screen and select Fit to Window 

ß Select Fit to Window from the Zoom menu on the Status Bar 

¶ To change the zoom level so that a selected shape will be the same size on the screen as its actual size, go 
to View>Actual Size. 

 

1.09.2 Panning   

¶ To move the workspace up and down, roll the mouse wheel. 

¶ To pan the workspace, use either of these methods: 

ß  Press and hold the Spacebar while dragging the left mouse button 

Click to zoom to 
entire Cutting Mat 

Click to zoom in on 
current shape Click to 

zoom out 

Click to zoom in  Current zoom level 

Drag to change zoom level 
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ß  Click the Hand tool icon on the Tools Panel . Then drag the left mouse button.  
 

1.10 Undo/Redo   
 

1.10.1 Undo 

¶ As with most Windows applications, there is an Undo function to reverse the most recent steps performed. 
You can use any of the following to execute the Undo function: 

ß Click on the Undo icon on the upper Toolbar    

ß Press Ctrl+Z 

ß Go to Edit>Undo 

 

1.10.2 Redo 

¶ As with most applications, there is also a Redo function in case you Undo too many steps or simply change 
your mind. You can use any of the following to execute the Redo function: 

ß Click on the Redo icon on the upper Toolbar     
ß Press Ctrl+Shift+Z 

ß Go to Edit>Redo 
 
 
 

1.11 Projects and Pages   

¶ The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
named, new projects that have been started but not named, and an option to open a new project: 

 

 

 

¶ Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects. Refer to Section 3.17. 

¶ Projects can contain one page or many pages.  The option to add multiple pages can be convenient for 
organizing projects with many shapes and or layers.   

¶ The Page Bar is located just below the Cutting Mat and displays the current page, a color for quickly 
identifying pages, and icons for adding and deleting pages: 

 

 

 
 

Add a new page Current Page Number 

Page Color 

Delete current page 

Start a new 
project: refer to 
Section 2.01.1 

Open projects Project that hasnôt yet been 
saved with a new name 
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¶ To add a page, either go to Page>Add Page or click the green icon  on the Pages Bar itself and the 
following window will open: 

 

 

ß Either accept the default Page number as the new Name or provide your own.  The same with color ï 
you can click on the default color provided and select a new color from the Color Picker window that 
opens. For example, you might want to have all of the blue shapes on their own page: 

 

                 

 

ß Note: You can create your own custom colors within the Color Picker window. This will be covered in 
Section 3.14.2. 

ß After clicking on OK, the new page appears on the Page Bar: 

 

ß Note: The color selected for the page tab will also be the color of the Cutting Mat if you mark the Show 
Page Color option on the Document Panel.  

ß If you change your mind and want to edit the Name and/or Color, either go to Page>Page Properties 
or double-click on the Page Name and the same Page Properties window will open, allowing you to 
make changes. 

¶ To switch between pages, click on the Page name or go to Page on the Menu Bar and the menu will have 
all pages listed. 

¶ To delete a page, make sure itôs selected and then either go to Page>Delete Page or click on the Delete 

Page icon . A window will open asking for confirmation. 
 
 
 

1.12 Help Resources 

¶ The following steps within SCAL will take you to help resources (note that some of these will require an 
Internet connection):  

Click OK when done 

Change Name, if desired 

Change Color, if desired 

Enter a new Name,  

Click on this box to 
open the Color  
Picker window 

Click on a color of 
your choice 

Click on OK 






























































































































































































































































































































































































































































































































